Sommaire

Transistor Théorie et Pratique
Musique "Invention BWV784" J.S. BACH 1685-1750

EURELEC

- Transistor Cours -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


cours electronique transistors eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_transistor.htm

cours électronique et transistors

.....
l'appareil de mesure des tensions et courants et son schéma

...
le récepteur construit par un élève, de couleur différente

voir ici sa révision et remise en fonctionnement

le transistormètre plus complet du cours Eurotechnique plus récent

Vu dans ... http://rmck.free.fr/eurelec/index_transistor.htm


Eurelec Index

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/index/index.htm

Numérisation du cours Alain PASQUET et Pascal CHOUR, Mise en page Pascal CHOUR - 2016

L’index analytique rassemble par ordre alphabétique les principaux termes que vous pouvez rencontrer dans le cours Transistor.

Ces termes sont écrits en caractères majuscules.

Devant chaque terme, figurent des indications qui mettent en évidence les différents aspects de celui-ci et facilitent ainsi la recherche dans les différentes leçons du cours.

Cet index se compose de deux fascicules. Le premier vous est envoyé dans le groupe 25 et rassemble les termes dont les noms commencent par A à F inclus.

L’index N° 2 vous sera envoyé dans le groupe 29 et rassemblera les termes de G à Z.

Prenons par exemple pour illustrer la manière de se servir de cet index.

EXEMPLE – Vous désirez retrouver ce qui a été dit à propos du coefficient d’amplification en courant des transistors en montage base à la masse.

Vous cherchez le terme "COEFFICIENT". Vous trouvez :

COEFFICIENT – D’amplification en courant, en base commune : voir "ALPHA".

Au terme "ALPHA" vous trouvez les indications suivantes :

ALPHA - (α) (Théorique 7) (lexique 1) (Pratique 3) …

Le symbole α entre parenthèses, rappelle la façon d’indiquer graphiquement le coefficient d’amplification en courant d’un circuit en base commune ; les indications permettent de retrouver les leçons où je vous ai parlé pour la première fois de ce coefficient.

- A -

ACCEPTEUR

Eléments TrivalentsTHEORIQUE 4
DéfinitionsTHEORIQUE 4
ACCESSOIRE DE LABORATOIRE

PRATIQUE 1

ACCUMULATEUR

Pour appareil à transistorsMAINTENANCE 3
ChargeMAINTENANCE 3
THEORIQUE 23

ADAPTATION

D'impédance pour charge optimumTHEORIQUE 18

AILETTE DE DISSIPATION

Pour transistor de moyenne et forte puissanceMAINTENANCE 3

ALPHA (α)

THEORIQUE 7
LEXIQUE 1
PRATIQUE 3

ALIGNEMENT

Des transformateurs FIMAINTENANCE 6
De l'oscillateur localMAINTENANCE 6
Du circuit d'entréeMAINTENANCE 6

ALIMENTATION

En CAMAINTENANCE 2
En CA (schéma)MAINTENANCE 2
MixteMAINTENANCE 2
Mixte (schéma)MAINTENANCE 2

ALLURE SINUSOIDALE

GraphiqueTHEORIQUE 15

AMPLIFICATEUR

A fréquence intermédiaireTHEORIQUE 23
THEORIQUE 27
Base commune (montage expérimental)PRATIQUE 3
Base commune, circuit et fonctionnement (montage expérimental)PRATIQUE 3
Emetteur commun (montage expérimental)PRATIQUE 4
Emetteur commun, circuit et fonctionnement (montage expérimental)PRATIQUE 4
Emetteur commun, circuit stabilisé (montage expérimental)PRATIQUE 5
Emetteur commun, circuit stabilisé avec pont de résistancePRATIQUE 5
A deux étages (montage expérimental)PRATIQUE 8
A deux étages, circuit et fonctionnementPRATIQUE 8
De puisssance en classe A1THEORIQUE 19
De puissance en Push-PullTHEORIQUE 20
De puisssance en classe BTHEORIQUE 20
En classe B sans transformateur de sortieTHEORIQUE 20
En classe B sans transformateur d'entrée ni de sortieTHEORIQUE 20
BF avec étage de sortie en Push-Pull (réalisation)THEORIQUE 19
BF avec étage de sortie en Push-Pull (schéma)PRATIQUE 19
BF à quatre étages (montage)PRATIQUE 20
BF a quatre étage (schéma théorique)PRATIQUE 21
Adaptation d'un amplificateur à la réception de stations localesPRATIQUE 21
de 15W à transistorsMAINTENANCE 4
de 2.5W pour auto-radioMAINTENANCE 4
Basse fréquenceMAINTENANCE 3
De puissanceTHEORIQUE 19
SélectifTHEORIQUE 19
A fréquence intermédiaireMAINTENANCE 5
HFMAINTENANCE 5

AMPLIFICATEUR A TRANSISTOR

GénéralitéTHEORIQUE 15
Détermination des signaux d'entrées et de sortie dans un étage
à émetteur communTHEORIQUE 15
Gains en courant, tension et puissanceTHEORIQUE 15
Résistances d'éntrée et de sortieTHEORIQUE 15
Signal d'éntrée et de sortie maximum, distorsionTHEORIQUE 15
Commande en courant et en tensionTHEORIQUE 15
Détermination de la courbe dynamique d'entrée dans un étage
à collecteur communTHEORIQUE 16
Déterminsation de la forme des courants et des tensions dans un étage
en base communeTHEORIQUE 16
Détermination des formes des courants et des tensions dans un étage
en colleccteur communTHEORIQUE 16
Comparaison entre les différents types de montageTHEORIQUE 17
Calcul d'un amplificateur à l'aide des paramètresTHEORIQUE 16
Gains en courant, tension et puissanceTHEORIQUE 17

ANTENNE

SymbolesSCHEMATHEQUE 1
FerritePRATIQUE 15
Extérieure, différents modes de branchementMAINTENANCE 15

ARSENIC

 Représentation simplifiée de l'atomeTHEORIQUE 4

ATOME

ConstitutionTHEORIQUE 1
ReprésentationTHEORIQUE 1
De germanium et de silicium, représentation schématique complèteTHEORIQUE 3
De l'arsenic et de l'indium, représentation simplifiéeTHEORIQUE 4
Du cuivre, représentation simplifiéeTHEORIQUE 3
Du carbone, représentation simplifiéeTHEORIQUE 3

AURICULAIRES

MAINTENANCE 4

AUTORADIO

AmplificateurMAINTENANCE 4

AVALANCHE

Voir "EFFET"

AVOGADRO

(Déduction d')THEORIQUE 1

- B -

BANDE PASSANTE OU LARGEUR DE BANDE | THEORIQUE 22
BARRIERE DE POTENTIEL | De la jonction PNTHEORIQUE 5 AmplitudeTHEORIQUE 5 Effet sur les porteurTHEORIQUE 5
BASE | Commune, montageTHEORIQUE 8 PolarisationTHEORIQUE 8 Communs, circuit de polarisationTHEORIQUE 28
BASSE FREQUENCE | Circuit d'un récepteurTHEORIQUE 28
BATTEMENT | THEORIQUE 26
BATTERIE | Plate, classique à 4,5VPRATIQUE 3 Plate, contrôle de son efficacitéPRATIQUE 3 Plate, modifiée (prise intermédiaire à 3V)PRATIQUE 3
BATTERIE D'ALIMENTATION | Symbole graphiqueSCHEMATHEQUE 1 Electrochimique primaire (pile carbone zinc et mercure)THEORIQUE 28 Electrochimique secondaire (accumulateurs hermétiques au nickel-Cadmium)THEORIQUE 28 Solaires et radio-activesTHEORIQUE 28 Types et dimensionsMAINTENANCE 2 A carbone-zincMAINTENANCE 2 A mercureMAINTENANCE 2 ContrôleMAINTENANCE 2 DuréeMAINTENANCE 2 RégénérationMAINTENANCE 2 Schéma de régénérationMAINTENANCE 2
BETA (β) | THEORIQUE 8 PRATIQUE 4 LEXIQUE 1 Paramètre hybride correspondantTHEORIQUE 12 Mesure à l'ohmètreMAINTENANCE 4
BIOXYDE DE GERMANIUM | RéductionTHEORIQUE 13
BOBINE A HAUTE FREQUENCE | PRATIQUE 24 D'un oscillateurMAINTENANCE 5 D'une antenneMAINTENANCE 5
BOHR | Modèle atomiqueTHEORIQUE 1

- C -

CAPACIMETRE | PRATIQUE 13 A lecture directe (montage)PRATIQUE 13 A lecture directe (schéma électrique)PRATIQUE 13
CAPACITE | Voir "CONDENSATEUR"
CARACTERISTIQUE | D'une diode à jonctionTHEORIQUE 6 D'une diode à pointeTHEORIQUE 6 (Coude de la)THEORIQUE 9 Mutuelle dynamiqueTHEORIQUE 10 Des transistors ; signification des symboles utilisés dans les tableaux du lexiqueLEXIQUE 1 Branchement des transistorsLEXIQUES 1 à 9) D'entrée et mutuelle de sortieTHEORIQUE 9 Relatives au montage en base à la masseTHEORIQUE 9 Relatives au montage en émetteur communTHEORIQUE 9 (courbes)des transistorsTHEORIQUE 9 Des transistors (utilisation)THEORIQUE 9 Interpolation des valeursTHEORIQUE 9 De collecteur (utilisation)THEORIQUE 10 De collecteur ; courbure due à une tension trop forteTHEORIQUE 10 Composites d'un étage en classe BTHEORIQUE 21 Des diodesLEXIQUES 7-8 et 9
CARBONE | Représentation schématique de l'atome et des liaisons dans le diamantTHEORIQUE 3
CHANGEUR DE FREQUENCE | (Voir "CONVERSION ET CONVERTISSEUR DE FREQUENCE")
CHARGES | Positives fixes et négatives mobilesTHEORIQUE 3
CHARGE ADAPTEE | THEORIQUE 23
CHARGEUR DE BATTERIE | SchémaMAINTENANCE 3
CIRCUIT A HAUTE FREQUENCE | Des récepteurs supérhétérodynesPRATIQUE 29
CIRCUIT D'ALIMENTATION | THEORIQUE 25
CIRCUIT RESONNANT | Circuits équivalentsTHEORIQUE 23 Circuit réelTHEORIQUE 24 Réel ; schémas équivalents types série et parallèleTHEORIQUE 24
CIRCUIT DETECTEUR | THEORIQUE 27 PRATIQUE 28
CLASSE | A d'un amplificateurTHEORIQUE 19 B d'un amplificateur push-pullTHEORIQUE 20
CLASSIFICATION | De MENDELEEFFTHEORIQUE 1
COEFFICIENT | De réaction en tensionTHEORIQUE 12 D'amplification de courant en base commune (voir "ALPHA") D'amplification de courant en émetteur commun (voir "BETA") De stabilitéTHEORIQUE 11 et 19 De répartition des impuretés dans les semi-conducteursTHEORIQUE 13 (Alpha) : voir "ALPHA" (Bêta) : voir "BETA" De température : voir "RESISTANCES"
COLLECTEUR | PolarisationTHEORIQUE 8 Voir aussi "EMETTEUR" et "COLLECTEUR"THEORIQUE 5
COMMUTATEUR ELECTRONIQUE | Montage expérimentalPRATIQUE 9 Circuit et fonctionnementPRATIQUE 9 A multivibrateurPRATIQUE 10
COMPOSANTS | Indication symbolique des valeurSCHEMATHEQUE 1 MiniaturisésPRATIQUE 1 Résistances miniaturesPRATIQUE 1 Condensateurs miniaturesPRATIQUE 1 Transformateurs miniaturesPRATIQUE 1 Ferrites miniaturesPRATIQUE 1
CONDUCTANCE | De sortie d'un transistorTHEORIQUE 12
CONCENTRATION | Des électrons dans le germaniumTHEORIQUE 4
CONDENSATEUR VARIABLE | A semi-conducteurTHEORIQUE 6
CONDENSATEURS | MiniaturesPRATIQUE 1 DiélectriquesPRATIQUE 1 Gamme des capacitésPRATIQUE 1 Gamme des fréquencesPRATIQUE 1 TypesPRATIQUE 1 Variables - TrimmersMAINTENANCE 5 Symboles graphiquesSCHEMATHEQUE 1
CONDUCTIBILITE | THEORIQUE 3 Accroissement dans les semi-conducteursTHEORIQUE 3 Du germanium et du silicium dopésTHEORIQUE 4
CONDUCTEURS | THEORIQUE 3
CONDUCTION | ElectriqueTHEORIQUE 3 Dans le cuivreTHEORIQUE 3 Dans un semi-conducteur PTHEORIQUE 4 Intrinsèque des semi-conducteursTHEORIQUE 4
CONNEXION (MONTAGE) | En base commune et émetteur communTHEORIQUE 8 En base commune et en émetteur commun, comparaisonTHEORIQUE 8 En émetteur commun, gain en puissanceTHEORIQUE 8 En émetteur commun et base communes exemples de caractéristiquesTHEORIQUE 8 En base commune et en émetteur commun, polaritéTHEORIQUE 3
CONTACT | A pointe - RedresseurTHEORIQUE 6
CONTRE-REACTION (OU CONTRE REACTION NEGATIVE) | MAINTENANCE 3 PRATIQUE 23 De collecteurTHEORIQUE 11 D'émetteurTHEORIQUE 11 Effet sur le gain d'un amplificateurTHEORIQUE 28
CONVERSION (OU CHANGEMENT DE FREQUENCE) | A un seul étageMAINTENANCE 5 A deux étagesMAINTENANCE 5
CONVERTISSEUR (OU CHANGEUR DE FREQUENCE) | A oscillateur séparéTHEORIQUE 26 Auto-oscillantTHEORIQUE 26 Elévateur en C.C.PRATIQUE 10
CONSTANTE | De répartition des impuretés dans les semi-conducteursTHEORIQUE 13 De tempsTHEORIQUE 27
CONSTITUTION DE LA MATIERE | THEORIQUE 1
CONSTRUCTEURS | De transistorsLEXIQUE 1
COUDE | D'une caractéristiqueTHEORIQUE 9
COUPLAGE | Critique sous critique, sur critiqueTHEORIQUE 24
COUPLAGE PAR TRANSFORMATEUR | A primaire et secondaire accordésTHEORIQUE 24
COUPLAGE ENTRE ETAGE | CapacitifTHEORIQUE 17 InductifTHEORIQUE 18
COUPLE ELECTRON-TROU | THEORIQUE 4
COURANT DE SATURATION (OU COURANT RESIDUEL COLLECTEUR) | THEORIQUE 7 (Mesure du)THEORIQUE 11
COURBES | Caractéristiques (voir caractéristiques d'entrée, de sortie, mutuelles)
COURBE DE RESONNANCE | THEORIQUE 23
COURBE DE REPONSE | D'un amplificateurTHEORIQUE 22
CRISTAL | ClassificationTHEORIQUE 2 Réseau cristallin du sodium et du cuivreTHEORIQUE 2 Réseau du chlorure de sodiums du carbone système cubiqueTHEORIQUE 2 Réseau du carbone, système hexagonalTHEORIQUE 2
CUIVRE | Représentation schématiqueTHEORIQUE 3 ConductionTHEORIQUE 3 Représentation analogiqueTHEORIQUE 3 Représentation analogique de la conductionTHEORIQUE 3

- D -

DALTON | (Théorie de)THEORIQUE 1
DETECTEUR | THEORIQUE 27 A pont de mesure (montage expérimental)PRATIQUE 12 A pont de mesure, circuit et fonctionnementPRATIQUE 12
DIAMANT | Réseau cristallin THEORIQUE 2 Représentation des liaisons dans le réseauTHEORIQUE 3
DIELECTRIQUE DE CONDENSATEUR | PRATIQUE 1
DIODES | A jonctionTHEORIQUE 6 A jonction (symboles graphiques)THEORIQUE 6 A jonction (caractéristiques)THEORIQUE 6 ZenerTHEORIQUE 6 Zener, utilisation comme stabilisateur de tensionTHEORIQUE 30 A pointe THEORIQUE 6 A pointe (caractéristiques)THEORIQUE 6 A pointe (symbole graphique)THEORIQUE 6 Au germaniumPRATIQUE 10 A pointe, jonction alliée, à jonction diffusée voir "TECHNOLOGIE DES DIODES" D'amortissementTHEORIQUE 27
DIODES AU CRISTAL | Fabrication et fonctionnement, généralitésPRATIQUE 2 Résistance, contrôle à l'ohmètrePRATIQUE 2 CaractéristiquesLEXIQUE 7 et 8 MontageTHEORIQUE 14 Symbole graphiqueSCHEMATHEQUE 1
DISSIPATION | Maximum de collecteurTHEORIQUE 10
DISTORSION | THEORIQUE 19 et 21 Par coupure "diagonale"THEORIQUE 27
DONNEURS | Eléments pentavalentsTHEORIQUE 4 DéfinitionTHEORIQUE 4
DOPAGE (OU DOPING) | Par éléments pentavalentsTHEORIQUE 4 Par éléments trivalentsTHEORIQUE 4 ProcédésTHEORIQUE 13
DOUBLEURS DE TENSION | THEORIQUE 30
DROITE DE CHARGE (OU DE COLLECTEUR) | THEORIQUE 9 D'un amplificateurTHEORIQUE 19 D'un amplificateur classe BTHEORIQUE 20

- E -

EFFET | HallTHEORIQUE 3 Hall dans les semi-conducteurs PTHEORIQUE 4 Zener, dans la jonction PNTHEORIQUE 6 D'avalanche dans la jonction PNTHEORIQUE 6 De la température sur les caractéristiques des transistors (voir "TEMPERATURE") De peau (ou pelliculaire)THEORIQUE 24
ELECTRON | Découverte (caractéristiques)THEORIQUE 1 De valenceTHEORIQUE 1 et 3 Grandeurs relativesTHEORIQUE 1
ELECTROPHONE | (Voir "TOURNE-DISQUES")
ELEMENTS | ClassificationTHEORIQUE 1
EMETTEURS | Commun, connexion (montage)THEORIQUE 8 Commun, circuit de polarisationTHEORIQUE 10
EMETTEUR ET COLLECTEUR | DistinctionTHEORIQUE 7
ETAGE AVEC CHARGE ACCORDEE | THEORIQUE 23
ETATS D'ASSOCIATION | De la matièreTHEORIQUE 2

- F -

FACTEUR | De filtrageTHEORIQUE 30 De stabilisationTHEORIQUE 30
FAMILLE | De caractéristiquesTHEORIQUE 9
FER A SOUDER (TYPE CRAYON) | A panne interchangeableMAINTENANCE 1
FERRITE | PRATIQUE 1 Gamme de fréquencesPRATIQUE 1
FLUX | D'électrons et de trous THEORIQUE 4 De porteurs à travers deux jonctions d'un transistor non polariséTHEORIQUE 7
FORCES | Interatomiques - intermoléculairesTHEORIQUE 2 D'échangeTHEORIQUE 2
FOUR | Pour la réduction du bioxyde de germaniumTHEORIQUE 13 HF pour le raffinage du germaniumTHEORIQUE 13 HF pour le raffinage du siliciumTHEORIQUE 13
FREQUENCE | De coupure d'un amplificateurTHEORIQUE 22 De coupure supérieureTHEORIQUE 22 De coupure inférieureTHEORIQUE 22 De coupure dans un étage amplificateur à plusieurs étagesTHEORIQUE 22 ImageTHEORIQUE 26 Intermédiaire : voir "AMPLIFICATEUR"
FREQUENCES | (Gamme des fréquences) des condensateurs. Voir "CONDENSATEUR" (Gamme des fréquences) des ferrites. Voir "FERRITES"

- G -

GAINS | De puissance d'un étageTHEORIQUE 19
GAY-LUSSAC | (Expérience de Gay-Lussac)THEORIQUE 1
GENERATEUR A PONT DE WIEN | Montage expérimentalPRATIQUE 11 Circuit et fonctionnementPRATIQUE 11
GENERATEUR DE SIGNAUX (SIGNAL TRACER) | MontagePRATIQUE 18 CircuitPRATIQUE 18 Forme d'onde du signalPRATIQUE 18 UtilisationPRATIQUE 19
GERMANIUM | DécouverteTHEORIQUE 1 Représentation complète de l'atomeTHEORIQUE 3 Variation de la résistivitéTHEORIQUE 3 Caractéristiques atomiquesTHEORIQUE 3 N, représentation simplifiéeTHEORIQUE 4 P, représentation simplifiéeTHEORIQUE 4 Extraction et raffinageTHEORIQUE 13
GRADIENT | D'impuretésTHEORIQUE 14
GRANDEUR ELECTRIQUE | De la diode et du transistorTHEORIQUE 9
GRAPHITE | Réseau cristallinTHEORIQUE 2

- H -

HALL | (Effet)THEORIQUE 3
HAUT-PARLEUR | Symboles graphiquesSCHEMATHEQUE 1 Pour appareils à transistorsMAINTENANCE 4

- I -

IMPURETE | Voir "DOPAGE"
INDIUM | Représentation simplifiée de l'atomeTHEORIQUE 4
INDUCTANCE (SELFS) | Symboles graphiquesSCHEMATHEQUE 1
ION | Positif du cuivreTHEORIQUE 3
INTERRUPTEUR ELECTRONIQUE | Montage expérimentalPRATIQUE 9 Circuit et fonctionnementPRATIQUE 9
INTERPOLATION | De valeurs entre deux caractéristiquesTHEORIQUE 9
ISOLANTS | THEORIQUE 3
ISOTOPES | THEORIQUE 1

- J -

JONCTION P-N | THEORIQUE 5 Barrière de potentielTHEORIQUE 5 Equilibre dynamiqueTHEORIQUE 5 PolarisationTHEORIQUE 5 CapacitéTHEORIQUE 6 PropriétésTHEORIQUE 6 D'untransistor, polarisationTHEORIQUE 7 TechniqueTHEORIQUE 14 MétalliqueTHEORIQUE 14 AlliésTHEORIQUE 14 Par étirage contrôléTHEORIQUE 14 Par diffusionTHEORIQUE 14

- K -

KELVIN

Voir "TEMPERATURE EN DEGRE KELVIN"

- L -

LACUNE | Voir "TROU"
LIAISON | Voir "CONNEXION"
LIAISONS CHIMIQUES | Covalentes - métalliquesTHEORIQUE 2 Interatomiques (voir "FORCES INTERMOLECULAIRES") Dans le diamantTHEORIQUE 3 De valenceTHEORIQUE 3 Cause de ruptureTHEORIQUE 3
LOI D'OHM | PRATIQUE 1

- M -

MAINTENANCE ET REPARATION | Des appareils à transistorsMAINTENANCE 1 OutillageMAINTENANCE 1
MALETTE TOURNE-DISQUES | A transistorsMAINTENANCE 4
MASSE | De l'électron, du proton, du neutronTHEORIQUE 1 Symboles graphiques des conducteurs de masseSCHEMATHEQUE 1
MENDELEEFF | (Tableau de périodicité de), classificationTHEORIQUE 1
MICRON | THEORIQUE 2
MOBILITE | Des électrons dans les conducteursTHEORIQUE 3 Des électrons dans les semi-conducteursTHEORIQUE 3 Des électrons dans le germaniumTHEORIQUE 4
MOLECULE | THEORIQUE 1
MONOCRISTAL | De germanium et de silicium-DopageTHEORIQUE 13 Opération de taille (coupe)THEORIQUE 13 A zones alternéesTHEORIQUE 13
MONTAGES | (Voir "CONNEXIONS")
MULTIVIBRATEUR | Par commutation électronique (schéma)PRATIQUE 9 et 10

- N -

NEUTRODYNAGE | THEORIQUE 24
NEUTRON | Découverte - caractéristiquesTHEORIQUE 1
NOMBRE ATOMIQUE | THEORIQUE 1

- O -

OHMMETRE | Comment identifier la polarité de l'ohmmètrePRATIQUE 2 Conseils pour son utilisationPRATIQUE 2
ORBITE | Des électrons de l'atomeTHEORIQUE 1
OSCILLATEUR | A déphasage (montage expérimental)PRATIQUE 6 A déphasage (circuit et fonctionnement)PRATIQUE 6 Accordé (montage expérimental)PRATIQUE 7 Accordé (circuit et fonctionnement)PRATIQUE 7 Automodulé (montage expérimental)PRATIQUE 14-15 Automodulé (circuit et fonctionnement)PRATIQUE 14-15
OSCILLATEURS | SinusoïdauxTHEORIQUE 25 Modulés et non modulesTHEORIQUE 25 L CTHEORIQUE 25 R C, à déphasageTHEORIQUE 25
OUTILLAGE | Pour dépannage récepteurs à transistorsMAINTENANCE 1 Pour le cours TransistorPRATIQUE 1

- P -

PAIRE ELECTRON-TROU | (Voir "COUPLE ELECTRON-TROU")
PARAMETRE | THEORIQUE 9
PARAMETRES | Du transistorTHEORIQUE 12 HybridesTHEORIQUE 12 Hybrides, valeurs dépendant du point de fonctionnementTHEORIQUE 12 Hybrides, influence de la températureTHEORIQUE 12 Hybrides, détermination sur les caractéristiquesTHEORIQUE 12 RésistantsTHEORIQUE 12 Des transistors à fréquence élevéeTHEORIQUE 12
PILE | Voir "BATTERIE"
PILES | Voir "BATTERIES D'ALIMENTATION"
PINCE | Dissipatrice de chaleur (shunt thermique)MAINTENANCE 1
POIDS ATOMIQUE | THEORIQUE 1
POINT DE FONCTIONNEMENT | Des transistorsTHEORIQUE 9
POLARISATION | Inverse de la jonction, formation d'un champ électriqueTHEORIQUE 6 Collecteur-base d’un transistor à jonctionTHEORIQUE 7 Emetteur-base d'un transistor à jonctionTHEORIQUE 7 Du collecteurTHEORIQUE 8 De la baseTHEORIQUE 8 (Circuits de), d'un transistorTHEORIQUE 10
PONT DE MESURE | Des résistances et des capacités (montage expérimental)PRATIQUE 12 Des résistances et des capacités ; circuit, fonctionnement et utilisationPRATIQUE 12
PONT DE WIEN | CircuitPPRATIQUE 11
PORTEURS | D'électricitéTHEORIQUE 4 Majoritaires et minoritairesTHEORIQUE 4 Majoritaires et minoritaires à travers une jonction P-NTHEORIQUE 5
POTENTIOMETRES | Voir "RESISTANCES" Identification des cossesPRATIQUE 3
PRISE | D'antenne (symboles graphiques)SCHEMATHEQUE 1 De terre ou de masse (symboles graphiques)SCHEMATHEQUE 1
PROCEDE | De la zone liquide mobileTHEORIQUE 13 De la zone en suspensionTHEORIQUE 13 De purification à l'aide de la zone liquide mobileTHEORIQUE 13 TCHIOKRALSKITHEORIQUE 13 Melt-back ou de recristallisationTHEORIQUE 14
PROTONS | Découverte, caractéristiquesTHEORIQUE 1
PUISSANCE | Dissipée dans une résistancePRATIQUE 1 De collecteur ; maximum de dissipation admissibleLEXIQUE 1 De sortie d'un transistorLEXIQUE 1

- R -

REACTION | Entre atomesTHEORIQUE 1
REACTION NEGATIVE | Voir "CONTRE-REACTION"
RECEPTEUR A TRANSISTORS | GénéralitéTHEORIQUE 26 Circuit d'entrée et amplificateur HFTHEORIQUE 26 Changeur de fréquence à oscillateur séparéTHEORIQUE 26 Changeur de fréquence auto-oscillantTHEORIQUE 26 Fréquence imageTHEORIQUE 26 Amplificateur FITHEORIQUE 27 Circuit détecteurTHEORIQUE 27 Circuit RASTHEORIQUE 27 Circuit de basse fréquenceTHEORIQUE 28 P-N-P et N-P-NMAINTENANCE 5 A circuit reflexMAINTENANCE 5 Voir aussi "RECEPTEUR SUPERHETERODYNE"
RECEPTEUR BASSE FREQUENCE | Montage expérimentalPRATIQUE 22 Schéma théoriquePRATIQUE 23 Principe de fonctionnement des liaisons BFPRATIQUE 23
RECEPTEUR SUPERHETERODYNE | ConstructionPRATIQUE 27, 28, 29, 30 Schéma théoriquePRATIQUE 30 Mise au point - alignementPRATIQUE 30
REDRESSEURS | Comparaison entre les différents typesTHEORIQUE 30
REDRESSEURS A UNE ALTERNANCE | Chargés par une capacitéTHEORIQUE 30 Chargés par une résistance THEORIQUE 30 Chargés par une capacité et une résistanceTHEORIQUE 30
REDRESSEURS DOUBLE-ALTERNANCE | THEORIQUE 30
REFLEX | CircuitMAINTENANCE 5
REGENERATEUR DE BATTERIE | MAINTENANCE 2 SchémaMAINTENANCE 2
RENDEMENT | Théorique du transistorTHEORIQUE 19 Réel d'un transistor et d'un étageTHEORIQUE 19 DTun amplificateur de puissanceTHEORIQUE 19 D'un transistor en classe STHEORIQUE 20 D'un étage en classe BTHEORIQUE 20
REPARATION (DEPANNAGE) | Des appareils à transistorsMAINTENANCE 1 OutillageMAINTENANCE 1 Des circuits imprimésMAINTENANCE 1
RESISTANCE | D'entrée et de sortie d'un transistor en C.C.THEORIQUE 12 Statique d'un transistorTHEORIQUE 12 D'entrée et de sortie d'un transistor en C.A.THEORIQUE 12 Dynamique d'un transistorTHEORIQUE 12 D'entrée d'un étage en push-pull classe BTHEORIQUE 21
RESISTANCE LIMITATRICE (DE STABILISATION) | D'un circuit avec une diode Zener (calcul)THEORIQUE 12
RESISTANCE THERMIQUE | (K) entre la jonction collecteur et l'enveloppe du transistorTHEORIQUE 10 LEXIQUE 1
RESISTANCES | Caractéristiques généralesPRATIQUE 1 Coefficient de températurePRATIQUE 1 Puissance dissipée ; généralitésPRATIQUE 1 Miniatures (Types de)PRATIQUE 1 Valeurs nominales et tolérancePRATIQUE 1 Code de couleurPRATIQUE 1 Puissance dissipablePRATIQUE 1 Réglables, potentiomètres, rhéostatsPRATIQUE 1 V D RPRATIQUE 1 Symboles graphiquesSCHEMATHEQUE 1
REMPLACEMENT | Des composants sur circuits imprimésMAINTENANCE 1 Des transistorsMAINTENANCE 1
RESISTANCE D'UNE DIODE | Voir "DIODES AU CRISTAL"
RESISTIVITE | (ou résistance spécifique)THEORIQUE 3 Variation dans le germaniumTHEORIQUE 3
RESEAUX CRISTALLINS | Voir "CRISTAL"
RHEOSTATS | Voir "RESISTANCES"
RUTHERFORD | (Modèle atomique de)THEORIQUE 1

- S -

SEMI- CONDUCTEURS | HistoriqueTHEORIQUE 1 Généralités des semi- conducteurs au germaniumPRATIQUE 2 PropriétésTHEORIQUE 3 DopageTHEORIQUE 4 Dopage, type NTHEORIQUE 4 Dopage, type PTHEORIQUE 4 Intrinsèque (pur)THEORIQUE 4 TechnologieTHEORIQUE 13
SIGNAUX | Production par les oscillateurs sinusoïdauxTHEORIQUE 25
SILICIUM | Représentation complèteTHEORIQUE 3 Caractéristiques atomiquesTHEORIQUE 3 Extraction et raffinageTHEORIQUE 13
SINUSOÏDE | Tension secteurTHEORIQUE 15
SOUDAGE | Des appareils miniaturisésMAINTENANCE 1 Comment enlever la soudure par son propre poidsMAINTENANCE 1 Comment enlever la soudure par raclageMAINTENANCE 1
SPECTROGRAPHE DE MASSE | THEORIQUE 1
STABILITE | En fréquence et en amplitude d'un oscillateurTHEORIQUE 25
STABILISATEUR DE TENSION | A diode Zener et à transistorTHEORIQUE 30
STABILISATION THERMIQUE | Du point de fonctionnement d'un transistorTHEORIQUE 11 Par contre-réaction de collecteurTHEORIQUE 11 Par contre-réaction d'émetteurTHEORIQUE 11 Par thermistanceTHEORIQUE 11 Des amplificateurs à émetteur communTHEORIQUE 17 Des amplificateurs push-pull classe BTHEORIQUE 21
SYSTEMES DE CRISTALLISATION | THEORIQUE 2

- T -

TABLEAU PERIODIQUE

De MENDELEEFFTHEORIQUE 1

TCHIOKRALSKI

Voir "PROCEDE"

TECHNIQUE DES JONCTIONS

THEORIQUE 14

TECHNOLOGIE

Des semi-conducteursTHEORIQUE 13
Des diodesTHEORIQUE 14
Des transistorsTHEORIQUE 14
Des transistors H.F.THEORIQUE 14

TELECOMMANDE A TRANSISTORS

Montage expérimentalPRATIQUES 16
Emetteur (montage expérimental)PRATIQUES 14
Emetteur (schéma)PRATIQUES 14
Récepteur (montage expérimental)PRATIQUES 16
Récepteur (schéma)PRATIQUES 16

TEMPERATURE

De fusion et d'ébullitionTHEORIQUE 2
Exprimée en degrés KelvinTHEORIQUE 2
Exprimée en degrés CelsiusTHEORIQUE 2
Zéro absoluTHEORIQUE 3
Effet sur les conducteursTHEORIQUE 3
Effet sur les semi-conducteursTHEORIQUE 3
De jonction, ambiante ; puissance maximum de
collecteur admissibleLEXIQUE 1
Effets sur les caractéristiques du transistorTHEORIQUE 11
Effet sur un circuit en base communeTHEORIQUE 11
Effet sur un circuit en émetteur communTHEORIQUE 11
Effet sur les caractéristiques du collecteurTHEORIQUE 11

TENSION SECTEUR

Allure (forme)THEORIQUE 15

TENSION DE RONFLEMENT

THEORIQUE 29

TERRE

Symbole graphiqueSCHEMATHEQUE 1

TESTEUR DE BATTERIE

SchémasMAINTENANCE 2

THEORIE ATOMIQUE

THEORIQUE 1

THERMOCOMPRESSION

THEORIQUE 14

THERMOMETRE ELECTRONIQUE A TRANSISTORS

Montage expérimentalPRATIQUE 5
FonctionnementPRATIQUE 5

THERMISTANGES

PRATIQUE 1
Stabilisation thermiqueTHEORIQUE 11

TRANSFORMATEURS

MiniaturesPRATIQUE 1
FIPRATIQUE 28
MAINTENANCE 5
BFPRATIQUE 1
Symboles graphiquesSCHEMATHEQUE 1

TRANSFORMATEUR

DriverPRATIQUE 7
Réel - circuit équivalentTHEORIQUE 19
Accordé (FI) à prise intermédiaireTHEORIQUE 24
Driver (schéma)PRATIQUE 19
BFMAINTENANCE 4
Elévateur (montage expérimental)PRATIQUE 10
Elévateur» circuit et fonctionnementPRATIQUE 10

TRANSISTORS

TechnologieTHEORIQUE 14
À jonctions alliées F-N-PTHEORIQUE 14
Caractéristiques dépendant de la fabricationTHEORIQUE 14
Hautes fréquencesTHEORIQUE 14
DriftTHEORIQUE 14
MesaTHEORIQUE 14
Techniques de fabricationTHEORIQUE 14
A barrière de surface et microalliéTHEORIQUE 14
RemplacementMAINTENANCE 7
Provenance du nomTHEORIQUE 1
THEORIQUE 7
DécouverteTHEORIQUE 1
Grandeurs électriquesTHEORIQUE 9
Circuit de polarisationTHEORIQUE 10
A pointesTHEORIQUE 8
A pointes, à jonction (historique)THEORIQUE 7
A jonctions fonctionnementTHEORIQUE 7
À jonction, polarisation des jonctionsTHEORIQUE 7
A jonction, type P-tf-P et N-P-NTHEORIQUE 7
AmplificationTHEORIQUE 7
Gain de puissancePRATIQUE 2
Fabrication et fonctionnementPRATIQUE 2
Analogie avec le tube électroniquePRATIQUE 2
Comment identifier la basePRATIQUE 2
Comment Identifier le collecteur et l'émetteurPRATIQUE 2
Comment savoir s'il est du type P-N-P ou N-P-NPRATIQUE 2
Comment savoir s1il est à jonction ou à pointesPRATIQUE 2
Symboles graphiquesSCHEMATHEQUE 1
A jonction P-N-P et N-P-NTHEORIQUE 8
Montages en base commune et à émetteur communTHEORIQUE 8
De puissanceMAINTENANCE 3

TRANSISTORMETRE ET DIODEMETRE

RéalisationPRATIQUES 24-25
Essais de fonctionnementPRATIQUES 26
Schéma théoriquePRATIQUES 26
UtilisationMAINTENANCE 7

TROU

THEORIQUE 4
Libre dans le germanium P THEORIQUE 4
Mécanisme du déplacementTHEORIQUE 4

- V -

VACANCE | Voir "TROU" (lacune)
VALENCE | THEORIQUE 1
VALEUR | Efficace, maximum (de crête, de pic), de crête à crêteTHEORIQUE 15
VALEUR MAXIMUM | Du courant de collecteurTHEORIQUE 10 De la tension du collecteurTHEORIQUE 10 Puissance de dissipation de collecteurTHEORIQUE 10
VALEURS LIMITES | Relatives aux transistorsTHEORIQUE 10
VDR | Voir "RESISTANCES VDR"

- W -

WIEN

(Pont de) voir "PONT DE WIEN"

- Z -

ZENER | Voir "EFFET" et "DIODE"
ZERO ABSOLU | De la températureTHEORIQUE 2


Vu dans ... http://www.pascalchour.fr/index.htm"

http://www.pascalchour.fr/ressources/eurelec/cours/theorie_trans/theorie_transistor

Numérisation des cours Alain PASQUET, Mise en page Pascal CHOUR - 2016 - 2017


Vu dans ... http://www.pascalchour.fr/index.htm"

http://www.pascalchour.fr/ressources/eurelec/cours/theorie_trans/theorie_transistor

Numérisation des cours Alain PASQUET, Mise en page Pascal CHOUR - 2016 - 2017

Sommaire EURELEC

----------------------------------------------------------------- 1 à 11 Missing
1-Le transistor
2-Etats de la matière
3-Phénomènes de la conduction électrique
4-Semi-conducteurs dopés
5-La jonction PN
6-La diode à jonction
7-Le transistor jonction
8-Montage en base commune et émetteur commun
9-Courbes caractéristiques des transistors
10-Circuits de polarisation
11-Effet de la température sur les caractéristiques d'un transistor
----------------------------------------------------------------- Ci-dessous
12-Paramètres d'un transistor
13-Technologie des semi-conducteurs
14-Technologie des transistors
15-Circuits à transistors
16-Les trois types de montage
17-Utilisation des paramètres
18-Couplage inductif
19-Amplificateur de puissance
20-Amplificateur de puissance push-pull
21-Etage Push-Pull
22-Largeur de bande et fréquence de coupure
23-Amplificateurs sélectifs
24-Circuit réel
25-Oscillateurs sinusoïdaux
26-Récepteurs radio à transistors
27-Amplificateur FI
28-Circuits amplificateur BF
28-Batteries d'alimentation
29-Circuits d'alimentation
30-Redresseur double alternance - multiplicateur de tension


LECON 1

INTRODUCTION

Jusqu’en 1948, le tube électronique était le seul composant doué de la merveilleuse propriété d’amplifier le courant électrique (c’est pour cette raison, qu’on l’appelle "élément ou composant ACTIF" pour bien le distinguer des autres composants dits "passifs" tels que résistances, condensateurs, etc…). Le tube électronique était donc la pièce maîtresse dans toutes les communications radio-électriques et dans l’électronique en général.

En 1948, deux savants américains des laboratoires de recherches de la Bell Telephone, John BARDEEN et Walter H. BRATTAIN, annoncent au monde entier la découverte d’un nouveau composant actif ayant des caractéristiques analogues à celles des tubes électroniques : ils lui donnent le nom de "TRANSISTOR". Expliquer dès maintenant la signification d’un tel mot serait prématuré : il suffit pour le moment de savoir qu’il dérive de 2 mots : "Transfert" et "Résistance".

On pourrait penser, vu la provenance de ce nom, qu’un tel dispositif n’a que peu de relations avec un tube électronique surtout si l’on songe à sa propriété fondamentale, qui est l’amplification d’un courant électronique.

Bien que dans les 2 cas, le phénomène d’amplification soit obtenu par contrôle de l’intensité d’un flux d’électrons, le mode de production d’un tel flux et son contrôle sont totalement différents.

Il suffit pour cela de se rappeler que dans le cas des tubes, le milieu dans lequel se propage le flux électronique (courant anodique) est le vide existant dans l’ampoule qui forme l’enveloppe extérieure du tube, et que pour obtenir un tel flux, on doit porter la cathode à une forte température afin de déclencher le phénomène thermoïonique (ou émission thermique). Dans le cas des Transistors, par contre, le milieu dans lequel se déplacent les électrons est un solide, dont les propriétés peuvent être considérées comme intermédiaires entre celles des conducteurs et celles des isolants (d’où le nom de "semi-conducteur") ; pour obtenir le flux d’électrons (courant de collecteur, comme nous le verrons plus tard), nous n’avons pas besoin de chauffer une cathode, mais nous nous contenterons d’appliquer une tension continue aux électrodes du Transistor : de la même façon que l’on obtient un courant dans une résistance, lorsque l’on applique une tension à ses bornes.

Les analogies entre tubes et transistors s’arrêtent là : les phénomènes et les lois qui les régissent sont totalement différents.

Cette constatation amène une conclusion de caractère didactique extrêmement importante même si à première vue, elle parait, un non-sens ; la connaissance des tubes électroniques n’est pas un avantage dans l’étude des Transistors. Elle peut même devenir un inconvénient en ce sens que l’on cherche à faire naturellement des analogies entre tubes et transistors, analogies qui ne sont que superficielles et qui n’engendrent que des confusions.

L’étude des transistors devrait être complètement indépendante de l’étude des tubes électroniques et seules des comparaisons fort prudentes pourraient être avancées, et seulement lorsqu’il s’agit de passer d’un circuit composé de tubes, à un circuit à transistors ayant les MÊMES FONCTIONS. On dit d’ailleurs couramment, qu’un tel circuit est "Transistorisé".

Pour comprendre le fonctionnement des transistors, il est absolument indispensable de bien connaître, et de très près encore, les semi-conducteurs, en étudiant leurs propriétés physique et électriques. La compréhension de leur mode de fonctionnement ne peut être totale que si l’on s’est penché sur le monde de l’infiniment petit, c’est-à-dire sur le monde des atomes et des électrons.

L’étude des semi-conducteurs occupe un important chapitre de la science moderne : "la physique de l’état solide" dont les origines sont encore relativement anciennes. La première découverte sur les semi-conducteurs, c’est-à-dire sur la particularité de certaines substances à n’être ni des conducteurs ni des isolants, fut faite par FARADAY en 1833 (son nom est plus connu encore en Radio-électricité, et a servi à désigner l’unité de mesure de la capacité : le Farad).

FARADAY avait découvert en effet que le sulfure d’Argent présentait un coefficient de résistance négatif, ce qui signifie que sa résistance électrique diminue lorsqu’on le chauffe, contrairement à ce qui se passe pour les métaux dont la résistance augmente avec la température.

Quelque temps après, d’autres importantes propriétés des semi-conducteurs furent découvertes ; effet de REDRESSEMENT (c’est-à-dire propriété de laisser passer le courant plus facilement dans un sens que dans l’autre) ; PHOTOCONDUCTIVITÉ (c’est-à-dire propriété de présenter une résistance électrique différente selon la quantité de lumière reçue par la surface du semi-conducteur) ; PHOTO-ÉLECTRICITÉ (c’est-à-dire propriété de transformer l’énergie lumineuse en énergie électrique).

Les premières applications des semi-conducteurs furent faites à la fin du siècle dernier, après la découverte des ondes hertziennes et les expériences de MARCONI. On utilisait alors le carborundum et la galène (sulfure de plomb) pour la détection des ondes Radio.

Un autre pas en avant fut accompli après la première guerre mondiale, avec la production à l’échelle industrielle de redresseurs secs au sélénium (en 1920) et à l’oxyde de Cuivre (1926), encore très répandus de nos jours. Leur fabrication était alors faite de façon empirique, car on ne connaissait pas encore très bien les phénomènes de redressement de tels matériaux.

Les études sur les semi-conducteurs furent poursuivies toujours plus vigoureusement avec la découverte de nouveaux matériaux semi-conducteurs ; comme le silicium, et on remarqua que leurs propriétés de redressement s’amélioraient très nettement en utilisant des cristaux de silicium non parfaitement purs, mais contenant des quantités infimes d’impuretés. Pendant la seconde guerre mondiale, apparurent les diodes au silicium qui trouvèrent un champ d’application très vaste avec les fréquences extrêmement élevées (micro-ondes) utilisées dans les circuits Radars comme diodes de détection et comme mélangeuses.

La découverte du Transistor survint quelques années seulement après la fin de la seconde guerre mondiale en 1948.

Les savants BARDEEN et BRATTAIN effectuaient des expériences très poussées pour vérifier expérimentalement la présence de charges électriques à la surface d’un cristal semi-conducteur, comme la théorie le laissait prévoir.

A cette fin, ils avaient disposé sur une plaquette métallique un cristal semi-conducteur. Sur ce cristal, ils avaient appuyé deux pointes métalliques de façon à former deux contacts en forme de pointe (figure 1). Pendant l’expérience, ils constatèrent un étrange phénomène : le courant qui se dirigeait d’une des pointes vers la plaquette métallique en traversant le cristal était "influencé" par le courant qui se dirigeait de la seconde pointe à la même plaquette : en d’autres termes, le courant d’une des deux pointes pouvait être COMMANDÉ par l’intermédiaire du courant de la seconde pointe.

Le phénomène était donc comparable à celui qui se manifeste dans les tubes électroniques, dans lesquels le COURANT entre 2 électrodes (cathode et plaque) est commandé en agissant sur la TENSION appliquée sur une 3ème électrode (grille). Tout ceci laissait supposer que le dispositif avait la propriété, tout comme les tubes, d’AMPLIFIER le courant électrique.

Amélioré et perfectionné, un tel dispositif a constitué le premier type de transistor dit "à pointes", qui n’a pas bénéficié d’une très grande diffusion, à cause de deux défauts principaux : l’extrême petitesse des contacts à pointes limitait la puissance à des valeurs extrêmement faibles ; l’instabilité des contacts, rendait les caractéristiques des transistors très variables dans le temps, et ceux-ci étaient en outre générateurs de bruit.

En dépit de cela, la découverte du transistor "à pointes" a marqué d’une pierre blanche les progrès de l’électronique, et les études poursuivies pour expliquer le phénomène ont conduit le savant William SHOCKLEY (de la Bell Telephone) à présenter en 1951, un nouveau type de Transistor ayant des caractéristiques améliorées par rapport au Transistor à pointes : on l’appellera plus tard : "Transistor à Jonction".

Il faut souligner le fait que W. SHOCKLEY a découvert et étudié les caractéristiques du transistor à jonction par une voie purement théorique : ce n’est seulement que 3 ans plus tard, en 1954, que grâce au succès de W.G. PFANN à obtenir du germanium suffisamment pur, il a pu réaliser le premier transistor à jonction et démontrer expérimentalement les prévisions théoriques de sa découverte.

Après une certaine période d’essais expérimentaux, le Transistor apparut sur le marché et commença à concurrencer le tube électronique.

Les premiers transistors commerciaux étaient prévus pour la basse fréquence et pour les puissances relativement faibles. Leur utilisation était limitée à des amplificateurs BF., et aux premiers récepteurs radio appelés "hybrides" car ils comportaient des tubes pour les étages haute fréquence et moyenne fréquence et des transistors pour les étages BF.

Au fur et à mesure que la technique de fabrication s’améliorait, on fabriqua des transistors pour des fréquences de plus en plus élevées, et les récepteurs radio se "transistorisèrent" de jour en jour : non seulement, les tubes furent totalement éliminés, mais on commença à recevoir les ondes moyennes, puis courtes, pour arriver bientôt aux ondes ultra-courtes de la modulation de fréquence.

Les avantages des transistors par rapport aux tubes sont nombreux : en premier lieu, les dimensions des transistors sont notablement plus faibles que celles des tubes, même pour les tubes du type miniature. A la figure 2, je vous donne la comparaison avec un tube miniature de puissance (120 mW environ).

En second lieu, comme je vous l’ai déjà dit, le transistor ne nécessite aucune énergie de chauffage, et par conséquent consomme bien moins qu’un tube, lequel exige selon son type, et ceci uniquement pour le chauffage, une puissance de 1 à 3 W.

De plus, la tension de collecteur (qui correspond à la tension plaque) est souvent au maximum de 12V. Les appareils transistorisés peuvent donc fonctionner facilement avec une pile à basse tension, et qui de plus a une longue durée du fait de la faible consommation de courant.

Par constitution, le transistor est plus simple et plus robuste qu’un tube, étant donné qu’il est formé par une minuscule plaquette de cristal de germanium sur laquelle sont soudés 3 fils de connexions. Sa résistance aux chocs est beaucoup plus grande et sa vie pratiquement illimitée car il n’y a pas épuisement avec la durée d’utilisation comme c’est le cas pour les cathodes des tubes.

Par contre, il présente quelques inconvénients parmi lesquels les plus importants sont les suivants. Les transistors sont relativement fragiles du point de vue électrique : il suffit d’une surtension ou d’un courant anormalement élevé dû par exemple à un court-circuit accidentel pour le détruire définitivement. Leurs caractéristiques varient beaucoup avec la température et on ne peut les utiliser sans précautions particulières à des températures élevées (température maximum 70° C).

Les transistors d’un même type peuvent présenter des caractéristiques électriques assez différentes : d’ailleurs dans certains cas, comme par exemple pour un push-pull BF final, le fabricant donne des transistors apairés dont les caractéristiques sont très voisines.

Ce dernier inconvénient est assez important, surtout lorsque l’on doit procéder au remplacement d’un transistor détérioré. Dans quelques cas critiques, on pourra être amené à devoir trier le transistor désiré parmi plusieurs autres du même type.

Malgré tous ces inconvénients, les transistors ont trouvé de larges applications qui leur font progressivement remplacer les tubes électroniques dans tous les cas où il y a un problème de place, de poids, de consommation de courant.

Voici deux exemples différents : les amplificateurs pour surdité qui se trouvent placés dans un volume très réduit derrière l’oreille ; les circuits électroniques complexes placés dans les fusées télécommandées et les satellites artificiels.

Il ne faut pas cependant déborder d’un optimisme exagéré et affirmer que dans un avenir très proche les tubes électroniques vont disparaître. Bien que la technique des transistors aille rapidement de l’avant et se perfectionne de jour en jour, tubes et transistors sont de constitutions tellement différentes que ces derniers ne peuvent pas concurrencer les tubes dans certains domaines, et il y aura obligatoirement coexistence des deux.

Dans ce cours, l’étude des transistors sera subdivisée en 3 parties distinctes que nous intitulerons comme suit :

  • NOTIONS SUR LA STRUCTURE DE LA MATIÈRE : c’est un chapitre relativement bref, réduit à l’indispensable pour bien comprendre le fonctionnement des transistors, et servant à l’introduction du chapitre suivant.
  • PHYSIQUE DU TRANSISTOR, SES CARACTÉRISTIQUES ET SES PROPRIÉTÉS : description des différents types de transistors et quelques notions technologiques sur leur fabrication.
  • CIRCUITS A TRANSISTORS : c’est le chapitre le plus important du Cours. Dans cette partie, je vous décrirai les différents circuits les plus couramment utilisés en technique Radio, tant du point de vue physique, pour une bonne et rapide compréhension de leur fonctionnement, que du point de vue calculs, donnant ainsi à ceux d’entre vous qui sont intéressés par la réalisation de circuits à transistors toutes les formules et méthode utiles.

INTRODUCTION

1 – CONSTITUTION DE LA MATIÈRE

1 - 1 MOLÉCULES ET ATOMES

Un des problèmes qui de tous temps a le plus préoccupé l’esprit de l’homme, est celui de la constitution de la Matière, c’est-à-dire "savoir de quoi étaient formées les différentes substances".

L’hypothèse que la matière pouvait n’être formée que de quelques éléments simples fut avancée par les philosophes grecs de l’Antiquité : ceux-ci pensaient que l’on pouvait obtenir les différentes substances en mélangeant seulement, en quantités appropriées, quatre éléments simples comme : l’AIR, la TERRE et le FEU.

Au 5ème siècle avant Jésus Christ, un autre philosophe grec, Democrite, en partant de telles hypothèses de base, établit pour la première fois, une théorie "atomique" sur la constitution de la matière qui peut être considérée, sous ses différents aspects, comme l’embryon de la théorie atomique moderne. En se basant exclusivement sur des considérations philosophiques, Democrite concevait la matière comme formée de particules élémentaires qui ne pouvaient plus être divisées en d’autres particules plus petites ; c’est pour cette raison, qu’il leur a donné le nom "d’atomes", ce qui en grec signifie "indivisible".

Ces particules, toujours selon DEMOCRITE, étaient dotées d’un mouvement continuel et de leur rencontre accidentelle dépendait l’origine des substances, tandis que leur séparation en signifiait la destruction.

Les particules étant assemblées, laissaient cependant entr’elles des "distances" ce qui faisait que la matière était "pleine de trous". Mais les dimensions des atomes étant tellement petites, l’œil humain ne pouvait les distinguer, et la matière apparaissait solide et compacte.

DEMOCRITE n’avait aucune idée exacte sur les dimensions des atomes, et il ne précisait pas non plus de quelle espèce ils étaient faits. Mais il considérait les atomes comme indestructibles et affirmait que la matière ne pouvait être ni créée, ni détruite, mais seulement transformée. Ce principe fut fondamental pour les physiciens et les chimistes, et ce n’est seulement que ces derniers temps qu’il fut modifié grâce à la théorie de la relativité d’EINSTEIN, qui démontra la possibilité de transformer la matière en énergie (de telles transformations sont aujourd’hui courantes dans les centrales atomiques) et inversement.

Ce n’est qu’en 1808 que le chimiste anglais John DALTON en se basant sur les lois des combinaisons chimiques d’alors, élabora une nouvelle théorie atomique, qui grâce à sa clarté et à l’évidence des données expérimentales sur lesquelles elle se basait, fut immédiatement adoptée par tous les chimistes de l’époque. En se basant sur les constatations expérimentales selon lesquelles un corps composé était formé de quantités bien déterminées d’éléments simples. il devenait évident que ces corps composés devaient être formés de tant de particules élémentaires qui se combinaient les unes aux autres. Par exemple, l’expérience montrait que si l’on mélangeait 1 gramme d’hydrogène à 5 grammes d’azote, on obtenait 6 grammes d’ammoniac. On en déduisait qu’un atome d’ammoniac devait être composé d’un atome d’hydrogène et d’un atome d’azote et que ce dernier devait avoir un poids 5 fois plus grand que celui de l’hydrogène.

DALTON définit ainsi 2 types d’atomes : LES ATOMES SIMPLES, ceux des substances élémentaires, ou éléments, comme par exemple, l’hydrogène, l’azote, l’oxygène, le soufre, le fer, le zinc, le cuivre, le mercure, etc… ; LES ATOMES COMPOSÉS, ceux des substances composées, comme l’ammoniac, l’eau, l’acide nitrique, etc… Chacun des atomes peut être caractérisé par un numéro que DALTON appela "poids de composition", et qui exprime de combien de fois le poids d’un atome considéré est plus grand que celui de l’hydrogène, élément le plus léger de tous ; ainsi, le poids de composition de l’hydrogène était 1, celui de l’azote de 5, etc…

La même année où DALTON publiait sa théorie atomique, un chimiste français GAY-LUSSAC, énonçait une nouvelle loi sur la combinaison chimique des substances gazeuses. En considérant les volumes des gaz (naturellement, les gaz doivent être pris à la même température et à la même pression, sinon on ne peut plus parler de volume) ainsi que leurs poids, comme l’avait fait DALTON, GAY-LUSSAC découvrit que les volumes des gaz simples, qui se combinent pour donner lieu à un gaz composé, sont toujours dans un rapport simple : comme 1 à 1, 1 à 2, ou 1 à 3. Par exemple, dans le cas de l’ammoniac, on trouve que l’on doit combiner 1 volume (par exemple 1 litre) d’azote avec 3 volumes (par exemples 3 litres) d’hydrogène pour trouver 2 volumes (ou 2 litres) d’ammoniac (remarquez que l’ammoniac est un gaz qui, dissous dans de l’eau, donne un liquide appelé couramment ammoniaque). Un autre exemple est celui de l’eau : 1 litre d’oxygène combiné à 2 litres d’hydrogène donne lieu à 2 litres de vapeur d’eau.

Les expériences de GAY-LUSSAC confirment la théorie atomique de la matière : en effet si, dans la composition de l’ammoniac, on part de 1 litre d’azote et de 4 litres d’hydrogène, au lieu de 3, on remarque que l’on obtient encore 2 litres d’ammoniac et 1 litre d’hydrogène, ce qui signifie que le litre d’hydrogène mis en supplément, n’a pas pu se combiner. Ceci indique donc que l’ammoniac n’est pas un simple mélange de 2 gaz pris à peu près dans la proportion de 1 à 3, mais un véritable composé dans lequel les composants sont en proportions parfaitement définies, et ce ne peut être que si l’on admet que les gaz composants sont formés de "particules", et que chaque particule d’un gaz se combine avec un certain nombre de "particules" d’un autre gaz. Nous verrons tout à l’heure, ce que nous entendons par "particule".

Pour expliquer les résultats de GAY-LUSSAC, la théorie de DALTON se révèle insuffisante : en effet, elle ne peut expliquer pourquoi une particule d’une certaine substance ne peut se combiner qu’avec une seule ou avec plusieurs particules d’une autre substance.

Une explication complète a été avancée en 1811 par le chimiste italien AVOGADRO, qui a fait les remarques suivantes : pour une MÊME PRESSION ; et à UNE MÊME TEMPÉRATURE, des volumes égaux d’un gaz quelconque doivent contenir toujours le même nombre de "particules" ; il n’est pas dit que de telles particules sont constituées par un seul atome, elles peuvent aussi être formées de plusieurs atomes.

En supposant alors, que les "particules" d’hydrogène et d’azote sont formées toutes les deux par 2 atomes, la formation de l’ammoniac s’explique facilement comme il est indiqué à la figure 3-a. Supposons que nous prenions 1 volume d’azote qui contient 10 particules ou molécules chacune formée par 2 atomes (représentées sur la figure par des triangles assemblés deux à deux) et 3 volumes d’hydrogène contenant 30 molécules chacune d’elles formées par 2 atomes (représentées sur la figure par des rectangles assemblés deux à deux) : on voit comment pendant la réaction chimique, chaque atome d’azote (triangles) se combine avec 3 atomes d’hydrogène (rectangles) pour former au total 20 molécules d’ammoniac, c’est-à-dire 2 volumes d’ammoniac, comme le montre l’expérience.

En raisonnant de la même manière, on peut représenter (figure 3-b), la réaction chimique entre 1 volume d’oxygène et 2 volumes d’hydrogène : elle donne lieu à 2 volumes d’eau (à l’état de vapeur).

Les hypothèses d’AVAGADRO ne furent pas acceptées aussi facilement, mais les expériences qui suivirent les confirmèrent toujours davantage et ceci même pour les substances non gazeuses. Aujourd’hui la théorie atomique de la matière s’appuie sur des bases solides et les notions des molécules et des atomes sont bien définies. Par MOLÉCULE on entend la plus petite partie d’un corps simple ou composé qui possède encore toutes les propriétés physiques et chimiques de ce corps. Par exemple, partons d’un grain de sel de cuisine (que l’on appelle en chimie chlorure de sodium) et divisons-le en 2 parties égales : nous obtenons 2 grains de sel plus petits, mais qui sont toujours du sel. Répétons l’opération en pensant que nous avons à notre disposition les appareils qui permettent d’effectuer un tel partage, autant de fois que nous le voulons (ceci d’ailleurs n’est pas possible en pratique, car les grains minuscules obtenus deviendraient trop petits). Il arrivera un moment, où il ne sera plus possible de partager le minuscule grain sans lui faire perdre sa propriété : ce minuscule grain représentera la molécule de chlorure de sodium. Si l’on divise une fois encore, on obtiendra un atome de chlore et un atome de sodium, c’est-à-dire les atomes des éléments qui constituent le chlorure de sodium et qui ont, chacun séparément, des propriétés différentes de celles de la substance qu’ils composent.

Si au lieu de considérer un corps composé, c’est-à-dire un composé chimique, on ne considère qu’un corps simple, soit un élément chimique réduit à la molécule, il sera encore possible de diviser cette molécule en 2 ou plusieurs atomes d’un même élément, si la molécule est poly-atomique (ainsi la molécule d’oxygène est divisible en 2 atomes d’oxygène), ou bien elle n’est plus divisible quand elle est monoatomique, car elle est déjà l’atome de cet élément (ainsi, la molécule de cuivre, comme celle d’ailleurs de tous les métaux, est formée d’un seul atome de cuivre).

Les expériences de GAY-LUSSAC ont aussi permis de définir un autre concept des plus importants pour l’étude des combinaisons chimiques : la VALENCE d’un élément. Elle caractérise la faculté d’un élément à se combiner avec d’autres éléments et s’exprime par le nombre d’atomes d’hydrogène qui se combinent, ou peuvent se combiner, avec un atome de la substance considérée. Par exemple, nous avons vu que dans la formation de l’eau, chaque atome d’oxygène se combinait avec 2 atomes d’hydrogène : nous dirons donc que l’oxygène a pour "valence 2" ou ce qui veut dire la même chose, qu’il est "bivalent". Dans le cas de l’ammoniac, chaque atome d’azote se combine avec 3 atomes d’hydrogène, ce qui signifie que l’azote a pour "valence 3", ou bien qu’il est "trivalent". Dans l’acide chlorhydrique on trouve qu’un atome de chlore se combine avec un seul atome d’hydrogène ; on dira donc que la valence du chlore est 1, c’est-à-dire qu’il est "monovalent" ainsi d’ailleurs que l’hydrogène.

Si au contraire on considère le cuivre, qui ne se compose pas avec l’hydrogène, on ne peut définir la valence de la même façon. Par contre, le cuivre se combine avec l’oxygène, pour former l’oxyde de cuivre utilisé dans les redresseurs et dans ce composé on trouve que chaque atome d’oxygène se combine avec 2 atomes de cuivre ; comme l’oxygène est bivalent, ceci signifie que chaque atome de cuivre a une seule valence.

Il existe des éléments qui ont une valence de 4 (tétravalent) comme le germanium et le silicium, et d’autres une valence 5 (pentavalent) comme l’arsenic ; on a rarement des valences supérieures. Il y a par contre 5 gaz (argon, hélium, krypton, néon, xénon) qui ne se combinent à aucun des éléments et que l’on appelle pour cette raison des gaz rares ou "nobles". Ils ont une valence nulle.

L’idée de valence présente un aspect différent à la lumière de la théorie électronique de l’atome ; elle est comme nous le verrons plus loin, de très grande importance pour comprendre les propriétés du germanium et du silicium.

1 – 2 CLASSIFICATION DES ÉLÉMENTS

Les nombreuses expériences poursuivies par les chimistes de l’Europe entière pour vérifier la théorie d’AVOGADRO, permirent de déterminer avec une très grande précision les "masses atomiques" des différents éléments.

"Masse atomique" ne signifie pas le poids en valeur absolue d’un atome, mais le poids relatif, c’est-à-dire de combien de fois l’atome d’un élément pèse plus que l’élément pris comme référence. Il était naturellement logique de prendre comme référence le poids de l’élément le plus léger, c’est-à-dire l’hydrogène, auquel on a donné par convention le poids atomique 1. De cette façon, il a semblé, d’après les premières expériences, que la masse atomique des différents éléments était toujours un nombre entier : ainsi, la masse atomique de l’hélium est 4, celle du carbone 12, celle de l’azote 14, celle de l’oxygène 16, et ainsi de suite ; des mesures plus précises ont permis de vérifier ultérieurement que ceci n’était pas tout à fait exact et que par exemple la masse atomique de l’oxygène était 15,88 et non pas 16.

On préfère actuellement, maintenir la valeur de 16 pour l’oxygène et s’en servir de référence pour les autres masses atomiques. Celles-ci sont alors légèrement différentes et on trouve : 1,008 pour l’hydrogène ; 4,003 pour l’hélium ; 12,01 pour le carbone ; 14,008 pour l’azote, etc…

La masse atomique a pris rapidement une importance très grande, car avec la valence, elle permet de calculer le rapport en poids des différents éléments d’une réaction chimique déterminée ; MASSE ATOMIQUE et VALENCE sont les nombres caractéristiques de chaque élément : ils en définissent les propriétés chimiques.

Au début du siècle, on connaissait 75 éléments, repérés chacun par 2 nombres qui correspondaient respectivement à la MASSE ATOMIQUE et à LA VALENCE. On a cherché ensuite à classer les éléments selon d’autres critères ; ainsi en 1817, l’allemand DOBEREINER chercha à regrouper les éléments 3 par 3, car il avait remarqué l’existence de "triades" d’éléments ayant des propriétés chimiques semblables, comme par exemple : le fer, le cobalt et le nickel ; le lithium, le sodium et le potassium ; le chlore, le brome et l’iode.

D’autres classifications furent faites en 1862 par le français CHAUCOURTOIS et en 1863 par l’anglais NEWLAND, mais celles-ci n’aboutirent à aucune conclusion définitive.

En 1868, le russe MENDELEÏEV fut plus heureux. Il améliora une classification faite par l’allemand MEYER. Les différents éléments furent classés selon un critère très simple, c’est-à-dire selon leur masse atomique, et de cette classification MENDELEÏEV tira des conclusions extrêmement intéressantes. Il remarqua que les principales propriétés des éléments se répétaient dans un certain ordre, à quelques rares exceptions. Ainsi, en plaçant les éléments sur une ligne horizontale selon leur masse atomique, on peut dresser un tableau de 9 colonnes, et dans chacune de celles-ci on place les éléments qui ont des propriétés physiques et chimiques semblables, en particulier ceux qui présentent la même valence. Ainsi fut créée la fameuse CLASSIFICATION PÉRIODIQUE DE MENDELEÏEV. A la figure 4, je vous donne un tableau complet rassemblant tous les éléments connus à ce jour.

Comme vous pouvez le voir, cette table est composée de 7 lignes, chacune d’entr’elles représentant une PÉRIODE, et de 9 colonnes, qui contiennent les groupes des éléments ayant des propriétés analogues. Dans chaque case, figurent un nombre, le nom de l’élément, son symbole (c’est-à-dire le sigle utilisé dans les formules chimiques) et enfin la masse atomique.

En regardant le tableau, on pourrait croire à première vue que le nom donné de "périodique" est impropre, en ce sens que les différentes lignes (ou périodes) ne sont pas égales. La première ligne est la plus simple car elle ne contient que 2 éléments seulement, l’hydrogène (H) et l’hélium (He), respectivement dans la première et dernière colonne. La seconde et la troisième, sont plus complètes, mais encore simples, car elles ne contiennent chacune que 8 éléments.

On remarquera que chaque période commence avec un élément monovalent et se termine par un élément de valence zéro : les éléments intermédiaires ont des valences qui croissent normalement jusqu’à 4 et puis de nouveau décroissent.

Ainsi les éléments de la seconde colonne sont BIVALENTS, ceux de la troisième TRIVALENTS, ceux de la 4ème TETRAVALENTS (valence 4). A partir de là, la valence recommence à diminuer ; ainsi les éléments de la 5ème colonne sont TRIVALENTS, ceux de la 6ème BIVALENTS, ceux de la 7ème MONOVALENTS, ceux de la 8ème, sont des éléments particuliers pouvant avoir une ou deux valences secondaires, et enfin ceux de la dernière colonne, ont pour valence zéro.

Les 4ème, 5ème et 6ème périodes sont plus complexes et peuvent être subdivisées chacune en 2 sous-périodes ; si l’on classe par ordre croissant de masse atomique, avant d’arriver aux éléments de valence zéro, on rencontre 2 séries d’éléments ayant des valences croissant d’abord de 1 à 4, puis décroissant de 4 à 1 ; mais entre ces deux séries d’éléments, on trouve trois éléments, de propriétés très semblables, qui ont été classés dans la 8ème colonne.

Dans la 6ème période, nous remarquons un cas particulier très intéressant : on a été obligé de placer sous la rubrique "Terres rares", une quinzaine d’éléments : ceux-ci en effet sont tellement semblables par leurs propriétés physiques et chimiques qu’il était difficile de les séparer. Ceci a donc justifié de les classer comme un seul élément, bien qu’en réalité chacun d’eux ait une masse atomique différente, comme on peut le constater en bas du tableau.

La dernière période comprend les éléments les plus lourds, parmi lesquels l’URANIUM et les éléments TRANSURANIENS découvert récemment.

Il faut encore remarquer que l’ordre croissant des éléments ne dépend pas rigoureusement de la masse atomique : il suffit d’observer le tableau pour voir qu’il n’y a pas continuité entre les éléments 18 et 19 (argon et potassium), 27 et 28 (cobalt et nickel), 52 et 53 (Tellure et l’Iode).

La composition de ce tableau par MENDELEÏEV ne fut pas aussi simple qu’elle peut apparaître maintenant, on doit de souvenir qu’à cette époque de très nombreux éléments étaient encore inconnus et le tableau se trouvait alors être incomplet.

L’habileté de Mendeleïev, fut de disposer les différents éléments connus de façon à ne pas interrompre la périodicité du tableau : de nombreuses cases furent laissées libres. On pouvait ainsi non seulement prévoir l’existence d’autres éléments qui restaient à découvrir, mais aussi prévoir leur caractéristiques (si l’on se basait sur l’existence d’une périodicité) de même que leur valence, leur masse atomique avec une certaine approximation, et leur propriétés chimiques.

Les éléments dont Mendeleïev avait prévu l’existence sont ceux des cases 21, 31 et 32 qui furent découverts (ou mieux : retrouvé et isolés des minéraux qui les contenaient), quelques années après. On leur donna le nom de la nation qui les découvrait : ainsi à l’élément 21 découvert par le chimiste suédois NILSON, on donna le nom de SCANDIUM (de Scandinavie) : à l’élément 31, découvert par le chimiste français LECOQ de BOISBAUDRAN, on donna le nom de GALLIUM (de la Gaule ancien nom de la France) et enfin à l’élément 32, découvert par l’allemand WINKLER, on donna le nom de GERMANIUM.

Au fur et à mesure que le tableau périodique se complétait de nouveaux éléments, la connaissance de la matière se précisait. De plus, on étudiait la matière en ses composants les plus petits et chaque particule était soigneusement classée selon ses caractéristiques puis affectée d’un numéro d’ordre. On peut donc dire que tous les "édifices" de la nature (c’est-à-dire tous les corps composés), peuvent être créés à l’aide d’un nombre limité de "briques" (les éléments) se composant entr’eux selon un ordre déterminé.

1 – 3 CONSTITUTION DE L’ATOME

Après la découverte des rayons X, des électrons et de la radioactivité, on se trouvait en présence de phénomènes qui ne pouvaient être expliqués à l’aide de la théorie atomique de la matière : de tels phénomènes ne pouvaient être expliqués que si l’on admettait l’existence de charges électriques, négatives et positives que ne prévoyait pas la théorie atomique. L’hypothèse suivant laquelle l’atome était la plus petite partie de la matière et ne pouvait plus être divisé, n’était plus valable.

En 1911, l’anglais Lord RUTHERFORD proposa le premier modèle composé d’un noyau formé d’un nombre de charges positives égale au numéro d’ordre de l’élément considéré : ces charges positives furent appelés PROTONS. Puisque l’atome à l’état naturel est électriquement neutre (ce qui signifie que chaque charge positive doit être compensée par une charge négative équivalente), RUTHERFORD compléta son modèle d’atome, en disposant tout autour, autant d’électrons qu’il y avait de protons dans le noyau.

L’expérience montra encore que les électrons étaient extrêmement légers, et que leur poids était une très faible part de celui de l’atome ; de ces considérations, on déduisit que le poids d’un atome dépendait presque exclusivement de celui de son noyau (c’est-à-dire des protons) : aujourd’hui, on sait qu’un proton pèse 1840 fois plus qu’un électron.

Nous pouvons maintenant essayer de représenter les différents types d’atomes. En commençant par l’hydrogène, qui est le premier dans la classification de MENDELEÏEV, nous dirons que son noyau est composé d’une seule charge positive (un seul proton) ; il n’y aura par conséquent qu’un seul électron autour de son noyau. Si nous passons au second élément, l’hélium, son noyau doit être composé de 2 protons et de 2 électrons : mais c’est là qu’apparut la première difficulté.

En effet, la masse atomique de l’hélium devrait être exactement double de celle de l’hydrogène, puisqu’il est formé de 2 protons et de 2 électrons. Or l’expérience était formelle et indiquait que l’hélium pesait 4 fois plus que l’hydrogène. Pour tourner la difficulté, on devait alors supposer que le noyau de l’hélium était composé de 4 protons, mais comme il devait avoir une charge positive égale à 2, deux des 4 protons devaient être intimement liés chacun à un électron, ce qui le rendait alors neutre.

Ce n’est qu’en 1932, que le physicien anglais JAMES CHANDWICK découvrit que le couple proton-électron, imaginé par RUTHERFORD n’était en réalité qu’une seule et unique particule, de poids égal à celui d’un électron et d’un proton, mais privée de charges électriques, c’est-à-dire qu’il était électriquement neutre ; c’est pour cette raison, qu’il lui donna le nom de NEUTRON.

Le modèle de l’atome fut encore modifié quelques années après, par le physicien danois NIELS BOHR. Se basant sur les résultats de longues et patientes recherches effectuées par l’anglais Henry MOSELEY – expériences qui consistaient à examiner un nombre considérable de métaux à l’aide des rayons X -, et se basant aussi sur les conclusions que les électrons ne devraient pas seulement tourner autour du noyau mais se déplacer sur des orbites bien déterminées, il proposa un modèle d’atome, très semblable à celui d’un système solaire miniature, où le soleil serait le noyau autour duquel tournaient les planètes (électrons).

Selon Bohr, il y avait seulement 7 orbites possibles, correspondant chacune à une des périodes de la table de Mendeleïev, et disposées à des distances croissantes du noyau. Ainsi les éléments de la première ligne (H et He, c’est-à-dire l’hydrogène et l’hélium) ont respectivement 1 et 2 électrons disposés sur la première orbite la plus voisine du noyau et repéré par la lettre K, cette orbite se trouve complète avec 2 électrons seulement.

Tous les éléments de la seconde ligne (du Li au Ne) ont deux électrons sur l’orbite K et les électrons restants (de 1 à 8) se trouvent sur une seconde orbite, appelée L et qui se trouve complétée avec 8 électrons au maximum. Le même phénomène est valable pour la 3ème ligne. Celle-ci possède les orbites K et L complètes et une 3ème orbite plus éloignée du noyau que les précédentes, appelée M ; qui n’a qu’un électron pour le premier élément (Na = sodium) et se trouve complétée à 8 électrons avec le dernier élément de la même ligne (Ar = Argon)

Pour les éléments des 3 groupes suivants, on ajoute 3 nouvelles orbites respectivement N, O et P ; celles-ci à leur tour sont divisées en 2 "sous-orbites" correspondant aux 2 lignes qui subdivisent ce groupe. Une 7ème orbite Q intervient enfin pour les éléments du dernier groupe.

Bien que la théorie moderne ait un peu modifié la distribution des électrons sur les différentes orbites, le principe reste celui indiqué par BOHR. Je vous ai représenté à la figure 5 quelques exemples d’une telle représentation. On peut en tirer d’importantes conclusions qui permettent de voir d’une manière différente la signification de la notion de valence des éléments et d’expliquer l’aptitude des électrons à quitter plus ou moins facilement l’atome pour se combiner à d’autres éléments.

On peut remarquer encore que tous les atomes de la première colonne du tableau, qui sont monovalents comme nous l’avons vu, n’ont qu’un seul électron sur leur orbite la plus externe. Les atomes de la seconde colonne sont bivalents et possèdent au contraire deux électrons sur la même orbite externe : ceux de la troisième colonne sont trivalents et en comportent 3 ; ceux de la quatrième, 4. Les atomes de la dernière colonne ont une orbite externe complète avec 8 électrons (à l’exception de l’hélium dont l’orbite K est déjà complète avec 2 électrons) et ont une valence zéro ; ceux de la ème colonne sont monovalents et possèdent 7 électrons, c’est-à-dire qu’il leur manque un électron ; ceux de la 6ème n’en comporte que 6, c’est-à-dire qu’il leur en manque 2 pour compléter l’orbite et ils sont bivalents ; enfin ceux de la 5ème colonne, ont 5 électrons (il leur manque donc 3 électrons pour compléter l’orbite externe) et ils sont donc trivalents.

La relation entre la valence d’un atome et le nombre d’électrons sur l’orbite externe est donc très simple : pour les atomes des 4 premières colonnes la valence est donnée directement par le nombre des électrons périphériques, tandis que pour les atomes des 4 colonnes suivantes (on exclut toujours la 8ème colonne où l’on trouve des triades car, pour comprendre leur cas, il faut recourir à une subdivision ultérieure de leurs orbites, ce qui est assez complexe), la valence est donnée par le nombre d’électrons périphériques qui manquent pour compléter l’orbite, c’est-à-dire pour atteindre 8 (exception faite pour l’hélium dont l’orbite est complète avec 2 électrons et qui se comporte comme les autres éléments qui possèdent 8 électrons).

Ceci étant supposé admis, on comprend que lorsque l’orbite externe n’est pas complète, il y a instabilité, car l’atome tend à perdre des électrons de cette orbite quand leur nombre est inférieur à 4, ou bien à capturer des électrons, pour la compléter quand il en possède plus de 4.

On s’explique aussi pourquoi les atomes de la dernière colonne ont une valence nulle : leur orbite externe est complète, c’est-à-dire très stable, et ainsi, ils ne tendent ni à perdre, ni à capturer des électrons. Les atomes de la première colonne et ceux de la 7ème ont au contraire une tendance très prononcée à se combiner chimiquement pour donner lieu à des corps composés, car les premiers ont tendance à perdre un électron, tandis que les seconds tendent à en capturer un. Ainsi par exemple, le sodium et le chlore réagissent avec rapidité pour donner le chlorure de sodium (sel de cuisine) comme vous pouvez le voir de façon schématique à la figure 6.

L’atome de sodium perd un électron et se trouve stable puisque l’orbite interne est complète ; l’atome de chlorure capture avidement l’électron perdu par le sodium et, complétant ainsi son orbite externe, devient ainsi à son tour très stable.

On explique de la même façon, les réactions chimiques entre les éléments bivalents de la seconde et 6ème colonne, ou les tétravalents de la 3ème et 5ème colonnes. Des combinaisons chimiques peuvent avoir lieu entre des atomes qui n’ont pas la même valence et dans ce cas plus de 2 atomes interviennent dans les réactions.

Prenons le cas par exemple de l’oxygène qui est bivalent et de l’hydrogène qui est monovalent. L’oxygène pour compléter son orbite externe a besoin de 2 électrons qui peuvent lui être fournis par 2 atomes d’hydrogène : ainsi la molécule d’eau qui en résulte est formée d’un atome d’oxygène et de 2 atomes d’hydrogène (figure 7).

Les éléments de la 5ème colonne peuvent, ou bien perdre leurs 5 électrons périphériques, ou bien en capter 3 pour compléter leur orbite. Ils peuvent donc se comporter comme pentavalents (valence 5), ou bien comme trivalents. C’est le cas par exemple, du pentachlorure d’Arsenic, dans lequel un atome d’Arsenic a perdu ses 5 électrons en complétant les orbites d’autant d’atomes du chlore, chacun d’eux ne nécessitant qu’un seul électron.

Les électrons externes des atomes sont donc ceux qui en déterminent les propriétés chimiques, et pour cette raison portent le nom d’ÉLECTRONS DE VALENCE ; l’importance de ces électrons est donc fondamentale pour expliquer les caractéristiques des différents éléments et de leurs composés, et en particulier les semi-conducteurs utilisés dans la fabrication des transistors.

Avec la théorie électronique de la matière, le numéro d’ordre des différents éléments prit une importance beaucoup plus grande que la masse atomique considérée jusqu’alors : il fut considéré alors comme indice de la propriété de chaque élément et on l’appela NOMBRE ATOMIQUE.

Comme nous l’avons déjà vu, celui-ci indique non seulement la position exacte de l’élément dans la table de Mendeleïev, mais donne aussi directement le nombre de charges électriques positives du noyau, et par conséquent le nombre d’électrons qui tournent autour de celui-ci. Des considérations faites jusqu’à maintenant sur la masse atomique il en résulte que la DIFFÉRENCE entre le nombre (arrondi en général) représentant la masse atomique et le nombre atomique donne le NOMBRE de Neutrons qui complètent le noyau d’un atome donné.

Si nous représentons par Z le nombre atomique et par P la masse (ou le poids) atomique d’un certain élément, nous dirons que le noyau est composé de Z protons et de P – Z neutrons et qu’il y a Z électrons qui tournent autour du noyau. Ainsi pour l’oxygène, nous avons Z = 8 ; P = 16. Son noyau est donc composé de 8 protons et de 16 – 8 = 8 neutrons, et il y a 8 électrons qui tournent autour du noyau.

De ces calculs simples, on en déduit le nombre de protons et de neutrons qui sont indiqués par les lettres P et N et qui se trouvent à l’intérieur des cercles représentant les noyaux des atomes de la figure 5.

1 – 4 Isotopes

Si effectivement les atomes étaient tous formé de protons, d’électrons et de neutrons et si le neutron avait un poids égal à celui de l’atome d’hydrogène (en fait, le poids d’un neutron serait égal à celui d’un électron plus un proton puisque l’atome d’hydrogène est composé d’un électron et d’un proton), on devrait en déduire que le poids d’un atome quelconque devrait être un multiple parfait du poids de l’atome de l’hydrogène. En réalité, il suffit de jeter un coup d’œil sur la table de Mendeleïev pour voir que ce n’est pas exact : en effet, puisque la masse atomique de l’hydrogène est voisine de 1, la masse des autres éléments devrait être très voisins d’un nombre entier. C’est ce qui arrive pour certains éléments, comme He (4,0003), N (14,008), O (16,000), F (19,000), Mo (95,95) etc…mais ce n’est pas vrai pour tous. Si vous prenez par exemple le chlore (Cl) : sa masse atomique est 35,457 ce qui est bien loin de 35 ou de 36.

L’explication de ces irrégularités, fut donnée en 1912 par l’anglais SODDY, qui découvrit qu’un élément donné était formé d’un mélange de 2 "sous-produits" ayant tous des propriétés identiques, mais dont les poids pouvaient différer légèrement d’un type à l’autre : à ces "sous-produits" (ou sous éléments) on donna le nom d’ISOTOPES qui en grec, signifie "même lieu" : en effet, ayant des propriétés chimiques identiques, ils occupent la même place dans le tableau de Mendeleïev.

Un appareil extrêmement précis, mis au point quelques années après et appelé SPECTROGRAPHE DE MASSE, permit de contrôler un à un, tous les éléments connus et de déterminer que la grande majorité d’entr’eux était constitué par un mélanges d’isotopes en plus ou moins grand nombre (de deux à plus d’une dizaine).

Les isotopes d’un élément déterminé diffèrent uniquement par leur masse (poids) c’est-à-dire par le nombre de neutrons qui composent leur noyau ; ainsi si nous revenons maintenant à notre précédent exemple du chlore, nous apprenons qu’il est formé par un mélange de 2 isotopes de masse 35 et 37 et dans la proportion respective de 76% et 24% : avec une telle proportion, il en résulte un poids moyen de 35,457 comme on peut le déterminer par voie expérimentale. Les poids des isotopes sont par contre des multiples parfaits de celui de l’hydrogène, mais ne peuvent être trouvés par les déterminations normales des masses atomiques et ceci uniquement parce que la détermination est pratiquée sur un nombre considérable d’atomes et non pas sur un seul ; partant de ceci, la valeur que l’on trouve est obligatoirement une valeur moyenne des poids des différents isotopes qui constituent l’élément étudié.

1 – 5 ORDRES DE GRANDEUR

Maintenant que je vous ai expliqué la constitution de l’atome, il est bon pour fixer les idées, que je vous donne quelques ordres de grandeur sur les dimensions et les charges de ces particules microscopiques. Je vous soulignerai tout de suite que ces valeurs ne peuvent être mesurées directement (en effet, il n’est pas possible d’isoler un atome, de l’agrandir, de voir et de mesurer ses dimensions). On utilise à cette fin une méthode indirecte de calcul en partant des résultats d’expérience.

Les dimensions de l’atome (par exemple celui de l’hydrogène qui est le plus simple de tous) sont de l’ordre de grandeur du dix-millième de micron (le micron dont le symbole est µ, est égal à un millième de millimètre), c’est-à-dire qu’elles sont extrêmement petites ; en d’autres termes, nous pouvons dire qu’il faudrait mettre 10 millions d’atomes d’hydrogène à la queue leu-leu pour faire 1 mm.

Les dimensions de l’électron sont encore beaucoup plus petites : son diamètre est de l’ordre de 5 millièmes de millionième de micron : cela veut dire qu’il faudrait mettre 200.000 millions d’électrons pour faire 1 mm.

L’atome d’hydrogène a des dimensions de l’ordre de 20.000 fois plus grandes que celle d’un électron : ceci signifie que l’unique électron de l’atome d’hydrogène tourne à une grande distance (par rapport à sa dimension) du noyau. Si nous voulions réaliser une maquette d’un tel atome, il faudrait prendre une sphère de 1 mm de diamètre pour représenter l’électron et l’éloigner de 500 m du noyau.

Quant au poids (ou mieux la masse), comme je vous l’ai déjà dit, l’électron pèse environ 1840 fois MOINS que le proton, tandis que le neutron a pratiquement le même poids que ce dernier. Pour obtenir seulement un micro-gramme (c’est à dire 1 millionième de gramme) il faudrait 600.000 millions de protons (ou de neutrons). Pour obtenir un poids égal d’électrons, il en faudrait 1.840 fois plus. On peut. On peut se faire une idée du poids d’un atome, en considérant le "nombre d’Avogadro". Si nous prenons un nombre d’atomes (d’un élément donné) égal au nombre d’Avogadro, nous obtiendrons le poids en grammes de cet élément égal à sa masse atomique. Ceci signifie que 602.500 millions de millions de millions d’atomes d’oxygène par exemple auront un poids de 16 grammes (16 est en effet la masse atomique de l’oxygène) ; un même nombre d’atomes de cuivre pèsera 63,542 grammes ; le même nombre d’atomes de germanium pèsera 72,60 grammes, le même nombre d’atomes de plomb 207,21 grammes, etc…

Nous avons dit à plusieurs reprises que l’électron possédait une charge négative, dite "charge élémentaire", que le proton possédait une charge égale mais positive et que le neutron était par contre neutre ; pour avoir recours à 2 exemples.

Prenons un condensateur de 10pF et chargeons-le sous une tension continue de 100 V ; la charge accumulée sur son armature négative équivaut à 6.250 millions d’électrons.

Considérons maintenant un fil parcouru par un courant de 1µA (c’est-à-dire 1 millième de mA) ; si nous pouvions compter le nombre d’électrons qui traversent une section du conducteur, nous trouverions 6 millions de millions en une seconde.

Je vous donne ci-dessous, un tableau résumant ce que nous venons de voir :

    diamètre de l’électron 5 x 10-12 mm

    diamètre de l’orbite de l’hydrogène 1,06 x 10-7 mm

    masse de l’électron 9,1 x 10-28 g

    masse d’un proton 1,6722 x 10-24 g

    masse d’un neutron 1,6747 x 10-24 g

    nombre d’Avogadro 6,025 x 1023

    charge de l’électron 1,6 x 10-19 coulomb

EXERCICES DE RÉVISION SUR LA PREMIÈRE LEÇON THÉORIQUE DE TRANSISTOR

Les réponses à ces exercices ne devront pas être envoyées à EURELEC. Je vous conseille de les consigner soigneusement dans un cahier. Vous en vérifierez l’exactitude lors de la prochaine leçon, au terme de laquelle vous trouverez les réponses exactes.

1 – Qu’appelle-t-on molécule ?

2 – Qu’appelle-t-on atome ?

3 – Par quoi exprime-t-on la valence d’un élément ?

4 – Que représente la masse atomique ?

5 – De combien de particules l’atome est-il formé et quelles en sont les propriétés ?

6 – Comment schématiquement peut-on représenter un atome ?

7 – De combien d’électrons, de protons et de neutrons est formé l’atome d’un élément, dont le numéro atomique est 17 et la masse atomique 35 ?

8 – Qu’appelle-t-on "électron de valence" et pourquoi ?

9 – Par quoi peut-on différencier les nombreux isotopes d’un élément ?

Fin de la leçon 1


LECON 2

1 – ÉTATS DE LA MATIÈRE

La matière se présente sous trois états différents, qui dépendent uniquement de ses conditions physiques ; nous distinguerons : l’état SOLIDE, l’état LIQUIDE, l’état GAZEUX.

Dans des conditions normales de température et de pression, la matière peut se présenter comme un SOLIDE, un LIQUIDE ou un GAZ.

1 – 1 SOLIDES, LIQUIDES, GAZ

La définition des trois états est très simple : on dit qu’un corps est solide lorsqu’il présente une forme et un volume bien définis, comme par exemple un morceau de fer, une pierre, etc… ; on appellera liquide un corps qui aura un volume bien défini, mais une forme indéterminée, comme par exemple un litre d’eau ; ainsi, le volume occupé sera toujours un litre (bien défini), mais sa forme sera celle du récipient qui le contient ; on dira enfin d’un corps qu’il est gazeux lorsque ni son volume, ni sa forme ne sont définis, de telle sorte qu’il pourra prendre la forme du récipient qui le contient, et que son volume pourra être comprimé ou dilaté à volonté.

Toutes les substances peuvent être amenées à ces trois états : il suffit de les porter à la température voulue (les chauffer ou les refroidir). Prenons par exemple l’eau qui est le composé chimique le plus répandu dans la nature. A la température normale, l’eau est liquide, mais dans les régions froides (ou si l’on vient à la réfrigérer suffisamment), elle passe à l’état solide et devient de la glace ; si nous la chauffons au contraire, elle passera à l’état gazeux (vapeur d’eau) au moment de l’ébullition.

Tout ce que nous venons de voir en ce qui concerne l’eau, reste valable pour les autres éléments ou composés chimiques. Si nous prenons du cuivre, nous pensons d’instinct à un solide parce qu’à la température ambiante il se trouve à l’état solide. Mais si nous le portons à une température supérieure à 1.080 degrés, le cuivre passera à l’état liquide, et à la température de 2.310 degrés, il passera à l’état gazeux. Si nous prenons maintenant l’oxygène nous pensons tout de suite à un gaz, mais il peut être condensé à l’état liquide si on le porte à 183 degrés en dessous de zéro et deviendra solide à une température inférieure à 218 degrés en dessous de zéro.

La température à laquelle un corps passe de l’état solide à l’état liquide, et celle où il passe de l’état liquide à l’état gazeux (ébullition) est parfaitement déterminée et dépend uniquement de la substance considérée ; ces valeurs de température sont donc caractéristiques pour chaque substance et sont appelées respectivement Température de Fusion et Température d’ébullition.

Pour savoir comment se comporte une substance déterminée lorsqu’elle passe d’un état à l’autre, on prend comme base de référence l’EAU.

Prenons de la glace à une certaine température (10° C par exemple en dessous de zéro : c’est à peu près la température de la glace d’un frigidaire) et mettons-la dans un récipient où il y a un thermomètre : celui-ci indiquera donc la température de la glace.

Chauffons lentement le récipient et notons la température à intervalles réguliers, par exemple toutes les 5 minutes : nous allons voir la température monter régulièrement jusqu’à ce que la glace commence à fondre ; à ce moment le thermomètre ne montera plus et indiquera une température constante jusqu’à ce toute la glace soit passée à l’état liquide. Ceci signifie donc que pendant ce passage de l’état solide à l’état liquide, toute l’énergie (c’est-à-dire la chaleur) fournie à la glace sert à faire fondre, c’est-à-dire à en transformer la structure interne comme nous allons le voir sous peu.

Juste à l’instant où toute la glace a fini de fondre, (ou mieux, dès que l’eau à l’état solide est passée à l’état liquide), le thermomètre recommence à monter et continue à monter jusqu’à ce que la température ait atteint la température d’ébullition.

A ce moment, de nouveau le thermomètre indiquera une température constante et toute l’énergie thermique fournie au liquide sert à en changer la structure interne : le liquide s’évapore et passe à l’état gazeux : c’est-à-dire que l’eau devient de la vapeur.

Si nous voulons représenter ce phénomène sur un graphique, nous obtenons la courbe (ligne brisée) de la figure 1 : pendant toute la période 1 – 2 le corps considéré est dans son ensemble à l’état solide et sa température va en augmentant ; pendant la période 2 – 3, il a atteint sa température de fusion et se transforme en liquide ; dans la période 3 – 4 tout le corps est à l’état liquide et sa température recommence à augmenter jusqu’à l’ébullition ; pendant la période 4 – 5 le liquide se transforme en gaz et sa température reste constante enfin, dans la période 5 – 6 le corps en entier est à l’état gazeux et la température recommence à augmenter.

La courbe de la figure 1 peut être naturellement parcourue en sens inverse lorsque l’on part d’un gaz et qu’on le refroidit. Dans ce cas, on passera d’abord de l’état gazeux à l’état liquide, puis du liquide à l’état solide. Le passage d’un état à un autre verra encore la température rester constante et ce au moment de l’ébullition et de la fusion.

Les températures de fusion et d’ébullition sont comme nous l’avons déjà vu, des caractéristiques de chacune des substances et ne dépendent uniquement que de la pression à laquelle est soumise la substance considérée. Toutefois si la première (fusion) dépend très peu de la pression, la seconde (ébullition) en dépend beaucoup. Vous savez certainement qu’au sommet d’une montagne où l’air est raréfié (pression atmosphérique plus faible) l’eau bout à une température plus basse qu’au niveau de la mer où la pression atmosphérique est la plus élevée.

Il est bon de noter que les températures de fusion et d’ébullition de l’eau distillée au niveau de la mer, c’est-à-dire à la pression de l’atmosphère (qui équivaut à 1kg/cm2) sont prises comme références pour la détermination de l’échelle de température, appelée échelle CELSIUS. Le fait que l’eau gèle à 0° et bout à 100° n’est qu’une simple convention. On a pris l’habitude d’indiquer par un signe (+) positif, les températures supérieures à zéro degré et par un signe (-) négatif celles qui sont inférieures à celle valeur ; on écrira donc, par exemple + 25° C (° indiquant les degrés et "C" l’initiale de CELCIUS) pour indiquer une température de 25 degrés au-dessus de zéro ; on écrira de même – 7° C pour indiquer 7 degrés en dessous de zéro.

1 – 2 FORCES INTER-ATOMIQUES ET INTER-MOLÉCULAIRES – LIAISONS CHIMIQUES

Dans la précédente leçon, vous avez étudié comment les diverses substances étaient constituées par des molécules elles-mêmes formées d’un ou plusieurs atomes d’un même élément ou d’éléments composés ; les atomes, à leur tour sont formés d’un certain nombre de charges positives (protons) et d’un nombre égal de charges négatives (électrons). On peut alors presque comprendre de façon intuitive, que les forces qui lient les électrons au noyau sont de caractère électrostatique, en ce sens que les charges de signes opposés s’attirent (loi de Coulomb).

Sont encore d’origine électrostatique les forces qui lient entr’eux les atomes formant la molécule et celles qui lient ensemble les molécules des différentes substances. Ces forces ont un rayon d’action extrêmement faible, se faisant sentir à des distances très petites, de l’ordre de grandeur des atomes (de l’ordre de 1 millionième de centimètre).

En diminuant une telle distance l’intensité d’attraction augmente notablement jusqu’à atteindre une valeur maximum ; si l’on diminue encore cette distance, les forces d’attraction deviennent répulsives, ce qui signifie que deux atomes ne peuvent être rapprochés indéfiniment.

Dans le cas d’un gaz ou d’un mélange de gaz (comme c’est le cas pour l’air) dans les conditions normales, les molécules se trouvent à des distances considérables les unes des autres (par rapport à leurs dimensions évidemment) et les forces inter-moléculaires sont pratiquement nulles ; aucune liaison n’existe donc entre différentes molécules gazeuses et elles peuvent se déplacer librement. En réalité les molécules se déplacent de façon complètement désordonnée et chacune des molécules, en en rencontrant une autre, doit continuellement changer sa direction de parcours.

Les déplacements sont très petits et d’autant plus rapides que la température du gaz est plus élevée ; c’est pour cette raison que la pression d’un gaz enfermé dans un récipient augmente quand on le chauffe (par exemple, la pression des pneus de voiture augmente par échauffement quand on roule longtemps.

On peut se faire une idée sur le mouvement des molécules d’un gaz en observant une fourmilière lorsqu’ un grand nombre de fourmis se jettent sur une proie. Si l’on regarde la fourmilière à une certaine distance, on ne voit qu’une masse noire compacte, constituée par l’ensemble de toutes les fourmis. Mais si l’on se rapproche de façon à pouvoir distinguer chaque fourmi, on remarque que celles-ci se déplacent (semble-t-il) de façon désordonnée en se bousculant continuellement.

Dans le cas des liquides, les molécules sont beaucoup plus rapprochées les unes des autres et les forces inter-moléculaires ne sont plus négligeables. Dans les conditions normales, les molécules se trouvent à la distance exacte pour laquelle les forces inter-moléculaires ne sont ni attractives, ni répulsives. Mais si l’on essaie de les rapprocher un peu en comprimant le liquide, d’intenses forces répulsives apparaissent et empêchent toute compression. Les liquides sont en fait incompressibles.

Les forces d’attraction qui se manifestent quand on éloigne les molécules les unes des autres sont au contraire beaucoup moins intenses : c’est pour cette raison qu’elles ont encore un degré de liberté de mouvement appréciable, bien que plus limité que dans le cas des gaz.

Ainsi comme dans le cas précédent les molécules sont en mouvement désordonné continuel, d’autant plus rapide que la température est plus élevée, mais l’ensemble des mouvements est plus limité car les molécules sont plus rapprochées. L’augmentation de la température, en donnant une plus grande mobilité aux molécules, provoque aussi une plus grande fluidité du liquide (ce que l’on remarque en particulier dans les liquides denses) et une augmentation de son volume.

Si nous passons maintenant aux solides, nous trouvons des forces inter-moléculaires extrêmement puissantes, qui sont capables de bloquer complètement les molécules : aucun mouvement désordonné n’est plus possible, mais seulement une vibration plus ou moins intense autour du point de repos selon la température.

De cette façon, la position des molécules est rigidement fixée et le corps présente un aspect compact et indéformable.

Les forces inter-moléculaires et inter-atomiques peuvent être du type purement électrostatique comme je vous l’ai déjà signalé, quand la substance considérée est formée d’atomes électriquement polarisés. Le cas typique est celui du chlorure de sodium considéré dans la précédente leçon. Les atomes de sodium en se combinant aux atomes du chlore ont cédé à ces derniers un électron (de valence) et sont ainsi devenus électriquement positifs. Les atomes de chlore sont donc devenus négatifs ayant capté un électron : il devient évident qu’entre les deux types d’atomes nait une force d’attraction du type électrostatique. C’est ce type de liaison que l’on rencontre dans le chlorure de sodium et dans toutes les autres substances qui se comportent de même, c’est-à-dire dans lesquelles apparaissent des IONS. On appelle ION, un atome qui a perdu ou capté un ou plusieurs électrons et qui de ce fait n’est plus électriquement neutre ; les chimistes les classent en SELS, ACIDES et BASES.

D’autres types de forces de liaison, se manifestent lorsque la substance est constituée d’atomes tous identiques entr’eux, comme c’est le cas pour le germanium, le silicium, le diamant, etc… Naissent alors des forces d’attraction entre atomes, par le fait que les électrons périphériques (c’est-à-dire de valence) d’un atome ne tournent pas toujours autour de leur propre noyau, mais peuvent abandonner leur orbite propre pour passer sur celle des électrons périphériques des atomes voisins.

En d’autres termes, nous pouvons dire que les atomes s’échangent continuellement leurs propres électrons périphériques et que les forces inter-atomiques sont dues à ces échanges. On les appelle des "forces d’échange" ou énergie de cohésion et les liaisons sont dites COVALENTES. Nous verrons ultérieurement l’importance de ces liaisons dans le mécanisme du fonctionnement des semi-conducteurs.

Des forces analogues se manifestent dans le cas des métaux (cuivre, fer, etc…) où les électrons périphériques se déplacent assez librement entre les atomes sans appartenir vraiment à l’un d’eux. Les liaisons inter-atomiques dues à de tels électrons sont dites liaisons métalliques.

1 – 3 SUBSTANCES CRISTALLINES ET AMORPHES

Dans les solides, les atomes peuvent être tous d’un même type, ou bien de deux ou même plusieurs types différents ; ils peuvent non seulement être placés en des positions fixes, mais encore être alignés dans certaines directions privilégiées, et former ainsi ce que l’on appelle Réseau cristallin. La structure cristalline des solides peut être plus ou moins évidente à l’œil selon ses dimensions. Si l’on observe en effet les grains de chlorure de sodium (sels de cuisine) par exemple, obtenus en versant sur une surface lisse de l’eau fortement salée et en laissant évaporer celle-ci, on remarquera qu’ils ont tendance à former des cubes parfaits avec des facettes lisses. Dans d’autres cas (comme par exemple la fonte ou les aciers) les cristaux sont extrêmement petits et s’interpénètrent les uns dans les autres, dans ce cas la structure cristalline ne peut être mise en évidence que par examen au microscope.

Nous avons une autre catégorie de substances solides qui ne présentent aucune trace de cristallisation. De telles substances dont les molécules sont disposées de façon quelconque, sont dits AMORPHES et présentent une particularité très intéressante, typique dans le cas des verres. Si l’on prend un verre à l’état liquide et si on le laisse refroidir, on ne trouvera pas une courbe de température du type de celle de la figure 1, c’est-à-dire avec un palier horizontal (température constante). Ceci signifie que lorsqu’on diminue la température, le verre devient de plus en plus pâteux et dense pour devenir solide à la température ambiante. Mais en réalité il n’y a pas un changement net d’état. Pour cette raison, les substances amorphes sont considérées du point de vue physique comme des liquides extrêmement denses, plutôt que des solides, quoique se comportant comme tels.

1 – 4 CLASSIFICATION DES CRISTAUX

L’étude des cristaux tant du point de vue expérimental à l’aide des rayons X (radiographie) que du point de vue théorique en ce qui concerne les différentes possibilités de structure des atomes, nous amène à considérer que tous les cristaux peuvent être classés en six systèmes différents, chacun d’eux caractérisé par une configuration géométrique particulière à sa cellule élémentaire. Toutes ces configurations particulières sont des solides géométriques élémentaires aux sommets desquels sont placés les atomes et constituent la cellule. Les différents types sont représentés à la figure 2.

Nous avons les types suivants de cellule :

  • Cubique : les atomes sont disposés aux sommets d’un cube, ils sont donc tous à la même distance "a" les uns des autres.
  • Parallélépipède rectangle : les atomes sont disposés aux sommets d’un parallélépipède à base rectangulaire et se trouvent à des distances "a" et "b".
  • Hexagonale : les atomes sont disposés aux sommets d’un prisme à base hexagonale et se trouvent encore à des distances "a" et "b".
  • Orthorhombique : les atomes sont disposés aux sommets d’un prisme droit à base en losange et se trouvent à des distances "a" et "b".
    • Monoclinique (ou clinorhombique) : les atomes sont disposés aux sommets d’un parallélépipède non rectangle, à base rectangulaire et se trouvent à des distances "a", "b" et "c".
  • Triclinique : les atomes sont disposés aux sommets d’un parallélépipède non rectangle, à base non rectangulaire et se trouvent à des distances "a, b, c".

Chacun des systèmes que nous venons de voir peut être ultérieurement subdivisé en classes secondaires car, entre les sommets, les atomes peuvent se placer aussi au centre des faces ou au centre du solide.

Le système cubique en particulier, qui est celui qui nous intéresse le plus dans l’étude des semi-conducteurs, se présente sous trois espèces de structure cristalline, en plus de celle que je vous ai indiquée à la figure 2 :

    Système cubique où un atome se trouve au centre du cube (figure 3)
    Système cubique où un atome se trouve sur chaque face du cube (figure 4)
    Système cubique tétraèdre ou diamant (figure 6)

Le système cubique où un atome se place au centre du cube est caractéristique des métaux appelés "Alcalins", tels le sodium, le potassium, le lithium. La cellule élémentaire du sodium par exemple a l’aspect indiqué à la figure 3 : les atomes du sodium se trouvent aux sommets d’un cube ainsi qu’au centre de celui-ci.

Les métaux proprement dits, tels que l’aluminium, le cuivre, l’argent, le platine, etc… cristallisent au contraire dans le système cubique, semblable à celui de la figure 4. Les atomes du cuivre par exemple se placent aux sommets d’un cube et au centre de chaque face.

Le chlorure de sodium cristallise aussi dans le système cubique : aux sommets d’un cube se trouvent alternativement un atome de sodium et un atome de chlorure, représentés respectivement par des boules blanches et noires dans la figure 5.

Un autre type de cristal appartenant au système cubique et de très grande importance dans l’étude des semi-conducteurs est celui représenté à la figure 6. Il peut être considéré sous un certain angle comme un dérivé d’une cellule cubique avec un atome au centre, à laquelle on aurait enlevé alternativement 4 des 8 atomes disposés sur les sommets.

Le carbone qui forme le diamant, cristallise dans un tel système (d’où le nom de système cubique diamantaire). Comme vous pouvez le voir à la figure 6, l’atome central de la cellule élémentaire est lié aux 4 atomes disposés aux sommets du cube ; les liaisons sont représentées schématiquement par des lignes en pointillé.

Nous avons aussi des éléments qui peuvent cristalliser dans deux systèmes différents ; c’est le cas par exemple du carbone qui peut cristalliser dans le système cubique diamantaire et également dans le système hexagonal en formant par exemple le graphite. Les atomes de carbone sont alors disposés dans des plans parallèles aux sommets d’un hexagone.

Chaque atome de carbone se trouve encore lié aux 4 atomes, dont 3 seulement se trouvent dans le même plan, tandis que le 4ème se trouve dans un plan adjacent (figure 7).

Il est important de remarquer comment un simple changement dans la disposition des atomes d’un réseau modifie complètement les caractéristiques physiques de la substance. En effet, dans les deux cas que nous venons de voir, les atomes de carbone forment le diamant ou le graphite.

Tandis que le diamant est extrêmement dur, lourd, transparent, incolore et ne conduit pas le courant électrique, le graphite est tendre, léger, opaque, noir et bon conducteur du courant.

Pour avoir une idée sur les distances entre les atomes d’un réseau cristallin, il suffit de se rappeler qu’elles sont mesurées en "microns" (dont le symbole est µ) égal à un millième de millimètre. Dans le cas du cuivre, les atomes sont placés aux sommets d’un cube élémentaire et distant de 0,4mµ seulement ; dans le cas du diamant, la distance est de 0,2 mµ et dans le cas du graphite les atomes sont disposés dans des plans distants de 0,34 mµ environ.

Quelle que soit la structure du cristal, les atomes sont liés les uns aux autres par des forces inter-atomiques intenses. Les atomes ne sont pas immobiles dans le réseau mais, comme je vous l’ai déjà dit, animés d’un mouvement vibratoire autour de leur position de repos, comme le seraient des boules vibrantes reliées les unes aux autres par des fils élastiques. L’amplitude de ces vibrations est très faible et dépend de la température du corps considéré ; plus elle est élevée, plus grandes sont les amplitudes.

Si nous chauffons un corps, les vibrations des atomes (des boules) augmentent de plus en plus et les liaisons qui les unissent (les fils élastiques) sont soumises à des forces de plus en plus grandes. Si la température dépasse une certaine limite (température de fusion) les vibrations des atomes deviennent si intenses que les liaisons se rompent : les atomes peuvent alors se déplacer librement et le corps solide est passé à l’état liquide.

Si au contraire, on refroidit le corps, le mouvement de vibration des atomes devient de moins en moins intense et la structure plus solide. Si l’on calcule la température pour laquelle les atomes deviennent immobiles, on trouve la valeur de –273°C, c’est-à-dire 273°C au-dessous de zéro.

Cette température représente une limite théorique au-dessous de laquelle on ne peut plus descendre : les atomes étant immobilisés on ne peut plus les immobiliser d’avantage.

C’est pour cette raison que la température de –273°C a été prise comme température "à zéro absolu". Pour distinguer les valeurs de température mesurées à partir du zéro absolu de celles mesurées à partir du zéro conventionnel (température de la glace fondante) on a décidé de les mesurer en degrés KELVIN (en l’honneur du physicien anglais Lord Kelvin) dont le symbole est °K.

Pour passer des valeurs conventionnelles de température, aux valeurs absolues il suffit simplement d’ajouter 273. Par exemple :

0°C = 0 + 273 = 273°K

25°C = 25 + 273 = 298°K

100°C = 100 + 273 = 373°K

Nous dirons que la glace fond à 273° absolus et que l’eau bout à 373° absolus.

Le passage inverse se fait, évidemment en soustrayant 273°. Ainsi par exemple :

300°K = 300 – 273 = 27°C

183°K = 183 – 273 = - 90°C

L’échelle des températures absolues est utilisée couramment dans l’étude de tous les phénomènes qui dépendent de la température, car les calculs viennent à être simplifiés dans quelques cas particuliers que nous verrons dans les prochaines leçons. Par contre, pour exprimer les températures normales, celles que l’on rencontre dans la vie quotidienne (température atmosphérique, etc…) il est plus commode d’utiliser l’échelle conventionnelle, c’est-à-dire parler en degrés Celsius.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 1ère LEÇON THÉORIQUE

1 – On appelle molécule la plus petite partie d’un composé chimique qui possède encore toutes les propriétés chimiques de celui-ci.

2 – L’atome est la particule d’un élément chimique qui forme la plus petite quantité susceptible de se combiner.

3 – La valence d’un élément est exprimée par le nombre d’atomes d’hydrogène qui peuvent ou pourraient se combiner avec l’élément considéré

4 – La masse atomique exprime de combien de fois l’atome considéré est plus lourd que l’atome d’hydrogène.

5 – Les atomes sont formés par des électrons, dont la charge est négative et le poids extrêmement faible, par des protons, dont la charge est positive et le poids relativement grand (par rapport à celui des électrons) et par des neutrons, électriquement neutres et dont le poids est la somme de ceux d’un proton et d’un électron.

6 – On peut représenter un atome de façon schématique par un noyau (formé de protons et de neutrons) autour duquel tournent des électrons sur des orbites plus ou moins éloignées.

7 – Le nombre d’électrons et de protons est toujours égal au nombre atomique ; l’atome considéré est donc formé de 17 électrons et de 17 protons, le nombre de neutrons est au contraire donné par la différence entre la masse atomique et le nombre atomique, et sera donc 35–17=18.

8 – Le nom d’électron de valence est donné aux seuls électrons de l’orbite externe (électrons périphériques) parce que ce sont eux seuls qui interviennent dans les réactions chimiques et que leur nombre dépend la valence.

9 – Les isotopes d’un élément diffèrent uniquement par leur masse atomique, c’est-à-dire par le nombre de neutrons contenus dans le noyau de leurs atomes.

EXERCICES DE RÉVISION SUR LA 2ème LEÇON THÉORIQUE

1 – Quels sont les états de la matière et combien en connaissez-vous ?

2 – Comment définit-on la température de fusion d’une substance ?

3 – Comment est définie par convention l’échelle Celsius ?

4 – Quels sont les différents types de force inter-atomiques et inter-moléculaires ?

5 – Qu’appelle-t-on réseau cristallin ?

6 – En combien de classes différentes, peut-on subdiviser le système cubique et comment les distingue-t-on ?

7 – Quelles sont les différences de formation d’un diamant et d’un graphite ?

8 – Comment se comportent les molécules d’un liquide par rapport à celles d’un solide ?

9 – A combien de degrés Celsius correspond le zéro de l’échelle Kelvin et pourquoi l’appelle-t-on le zéro absolu ?

Fin de la leçon 2


LECON 3

1 – PHÉNOMÈNE DE LA CONDUCTION ÉLECTRIQUE

Il est désormais admis que le courant électrique est constitué par un flux de charges électriques qui se déplacent sous l’action d’une force produite par un champ électrique. Dans les conducteurs solides, en particulier dans les métaux, les charges sont des électrons, c’est-à-dire négatives. Dans les liquides conducteurs les charges électriques sont constituées par des ions positifs et négatifs. Dans le premier cas, nous avons un courant électronique et le conducteur est dit de "première espèce". Dans le second cas, nous avons un courant ionique et le conducteur est dit de "seconde espèce".

1 – 1 CONDUCTEURS ET ISOLANTS

Les propriétés électriques et chimiques d’un matériau dépendent exclusivement de la configuration des atomes qui le constituent et de la manière suivant laquelle ils sont liés entr’eux ; en particulier, l’aptitude du matériau à conduire le courant électrique dépend des électrons de l’orbite périphérique, c’est-à-dire des électrons "de valence". En effet, comme je vous l’ai dit, le courant électrique est constitué d’un mouvement ordonné de charges électriques négatives (électrons) dans le conducteur ; il y a donc possibilité pour les électrons de passer d’un atome à un autre. Je vous ai dit aussi que seuls les électrons de l’orbite externe pouvaient être facilement cédés par les atomes et ce sont donc eux qui constituent le flux de courant. On peut donc dire qu’un matériau est un bon conducteur si ses atomes peuvent céder facilement des électrons, tandis qu’un bon isolant peut au contraire être défini comme un matériau à qui on ne peut arracher facilement les électrons de ses atomes.

En se rappelant ce qui a été dit dans les précédentes leçons, on peut donc prévoir que seront de bons conducteurs de courant les éléments qui ont un seul électron périphérique, car ils pourront le "lâcher" facilement.

Si nous regardons la table de Mendeleïev (voir leçon théorique 1 figure 4), nous verrons que parmi les éléments de la première colonne, nous avons le cuivre (Cu), l’argent (Ag) et l’Or (Au) qui sont les meilleurs conducteurs, c’est-à-dire des matériaux qui opposent la plus faible résistance au passage du courant électrique.

Pour étudier le phénomène de la conduction d’un matériau (pour simplifier, nous ne considérerons que les éléments simples), il faut encore considérer leur structure atomique, de façon limitée d’ailleurs car ce qui nous intéresse ce sont les électrons qui prennent une part active au phénomène de conduction. Nous n’avons donc pas besoin de représenter les atomes avec tous les électrons sur les différentes orbites mais il suffira simplement de mettre en évidence ceux de l’orbite externe.

En effet, les électrons des orbites internes sont solidement liés au noyau et chacun d’eux neutralise une charge positive du noyau (proton). Ainsi toutes les charges positives du noyau sont neutralisées sauf celles qui correspondent aux électrons de l’orbite externe. D’autre part, les neutrons peuvent être complètement négligés, car ils ne possèdent pas de charge, ni positive, ni négative.

L’atome d’un conducteur, par exemple le cuivre dont la configuration complète est indiquée à la figure 1-a, peut être encore représenté, d’une façon simplifiée mais équivalente en ce qui concerne l’étude de la conduction, par un ION ayant autant de charges positives qu’il y a d’électrons sur son orbite externe (électrons de valence) et par ces seuls électrons ; ainsi, l’atome de cuivre (Cu) ayant un seul électron périphérique, sera représenté par un ion avec la charge +1 (indiquée sur la figure 1-b, par le signe +) autour duquel tourne un électron unique.

Un morceau de cuivre peut donc être représenté de façon schématique simple et conventionnelle comme un ensemble d’atomes alignés en file et sur des colonnes équidistantes de façon à indiquer sa structure interne (le cuivre cristallise en effet dans le système cubique). Il en résulte la représentation de la figure 2 : le rectangle représente le morceau de cuivre : les signes "+" cerclés symbolisent les ions positifs et le cercle indique que ces ions sont immobiles dans le réseau, le signe "-" indique que les électrons sont libres de se déplacer d’un ion à un autre, c’est pour cette raison que le signe n’est pas entouré de cercle.

Du point de vue électrique, un morceau de cuivre est donc formé par un certain nombre de charges positives fixes, et par un nombre égal de charges négatives mobiles.

Si le cuivre n’est soumis à aucune tension les électrons tournent continuellement autour des noyaux et peuvent même de temps en temps "sauter" de l’un à l’autre. C’est de cette façon que naissent les liaisons d’échange qui, comme nous l’avons vu, constituent les forces caractéristiques qui maintiennent liés ensemble les réseaux cristallins des métaux.

Si nous appliquons maintenant une tension aux extrémités du morceau de cuivre, en le serrant par exemple entre 2 plaquettes conductrices reliées par des fils de connexion aux bornes d’une pile (figure 3) les électrons vont être repoussés par la borne négative et attirés par la borne positive. Il en découle, étant donné que les électrons peuvent se déplacer librement entre les ions immobiles, qu’ils vont se déplacer tous dans une même direction (vers la gauche d’après la figure 3). Ce flux d’électrons constitue donc le courant électrique de la pile.

Les électrons qui atteignent la plaquette positive sont dirigés par l’intermédiaire du fil de connexion vers la borne positive de la pile. De celle-ci ils se dirigent vers la borne négative de la pile puis vers l’armature négative du morceau de cuivre par l’intermédiaire du fil de liaison et puis dans le cuivre même. De cette façon, il y a autant d’électrons "aspirés" du côté gauche qu’il y en a d’émis du côté droit. À chaque instant, le nombre d’électrons présents dans le cuivre est toujours le même et égal au nombre d’ions contenus.

Les ions, possédant une charge positive subissent aussi l’influence de la tension appliquée, et précisément sont attirés par l’armature négative (à droite) et repoussés par celle de gauche (positive). Pour cette raison, ils tendraient à se déplacer de la gauche vers la droite. Mais un tel mouvement ne peut exister du fait qu’ils sont fixés dans le réseau cristallin.

Le phénomène de conduction peut aussi être considéré d’un point de vue "mécanique" en comparant le morceau de cuivre à une surface plane sur laquelle sont fixées selon un ordre déterminé, autant de boules qu’il y a d’atomes (la boule représentant le noyau de ceux-ci). D’autres billes, beaucoup plus petites (les électrons) sont disposées entre les boules et peuvent se déplacer librement, un peu comme dans un jeu de billard. Une telle représentation a été figurée sur le dessin de la figure 4.

Ne pas appliquer de tension signifie alors tenir la surface plane bien horizontale, de telle façon que les billes peuvent circuler librement dans n’importe quelle direction. Appliquer une tension signifie au contraire incliner plus ou moins la surface plane (l’inclinaison sera d’autant plus grande que plus grande est la tension appliquée) et en soulevant le côté auquel on suppose appliquer la borne négative de la pile. Nous verrons alors les billes se diriger vers le côté bas, c’est-à-dire où serait branchée la borne positive, et elles prendront un mouvement continu.

Si nous voulons poursuivre plus avant la comparaison mécanique, nous pourrons comparer la pile à un tapis roulant qui recueillera les billes au point le plus bas et les ramènera au point le plus haut du plan incliné, de façon à ce qu’elles puissent recommencer leur descente (figure 5).

Dans leur mouvement de descente, seules quelques rares billes pourront effectuer leur trajet sans heurter de boules. Celles-ci en effet sont autant d’obstacles contre lesquels viennent se cogner les billes. À chaque rencontre, la bille s’immobilise momentanément, puis contournant la boule, reprend son mouvement de descente.

Le même phénomène a lieu dans le morceau de cuivre : dans le mouvement que leur impose la tension appliquée, les électrons sont continuellement freinés par la présence des noyaux fixes du réseau cristallin qui en limitent la mobilité.

Cette opposition des noyaux au mouvement des électrons constitue la "résistance électrique" du conducteur, c’est-à-dire dans l’exemple choisi, de notre morceau de cuivre.

Nous pouvons donc en conclure que pour être conducteur, un matériau devra être composé d’atomes qui cèdent facilement un ou plusieurs électrons : en d’autres termes, la résistance électrique, ou mieux la RÉSISTIVITÉ (ou résistance spécifique) dépend non seulement du nombre d’électrons "libres" présents, mais aussi de leur "mobilité" c’est-à-dire de la liberté de mouvement que leur permettent les ions du réseau cristallin.

A la lumière de ce que nous venons de voir, nous pouvons expliquer pourquoi en chauffant un conducteur, sa résistance augmente ; si l’on se rappelle en effet que les atomes ne sont pas immobiles, mais vibrent continuellement et rapidement autour de leur point de repos (qui est fixe) on comprend que de telles vibrations prennent une amplitude de plus en plus grande au fur et à mesure que l’on élève la température du corps. Par conséquent, l’espace occupé par un atome qui vibre est plus grand que celui qu’il occuperait s’il était complètement immobile, et il est d’autant plus vaste que les vibrations elles-mêmes sont plus importantes c’est-à-dire que la température est plus élevée.

En chauffant un conducteur, ses atomes (ou mieux ses ions) deviennent plus "encombrants" et s’opposent de plus en plus au mouvement des électrons. En d’autres termes, la RÉSISTIVITÉ du conducteur augmente avec la température.

Si l’on refroidit par contre un corps, sa résistivité diminue : les formules mathématiques montrent qu’une telle résistivité tend à devenir nulle quand la température du conducteur tend vers le zéro absolu (0°K), valeur limite que l’on ne peut atteindre en pratique.

Nous pouvons expliquer de la même façon, pourquoi augmente la température d’un conducteur parcouru par un courant. En effet, il suffit de se rappeler que les ions sont continuellement choqués par les électrons en mouvement et que leur vibration tend à devenir plus grande ; mais une augmentation de l’amplitude des vibrations équivaut à une augmentation de la température. Ainsi, plus grande est l’intensité du courant qui traverse le conducteur, plus nombreux sont les chocs subis par les ions, plus élevée est l’amplitude de leurs vibrations et plus grande enfin la température du conducteur.

Examinons maintenant un autre élément, par exemple le Carbone ; il se trouve dans la 4ème colonne de la table de Mendeleïev, ce qui signifie que ses atomes ont quatre électrons de valence (c’est-à-dire sur l’orbite extrême).

La masse atomique du carbone est 12, son nombre atomique 6, c’est-à-dire que son atome est formé d’un noyau composé de 6 protons et de 6 neutrons, autour duquel tournent 6 électrons (figure 6-a). Comme nous l’avons fait pour l’atome de cuivre nous pouvons représenter, de façon schématique, l’atome de carbone par un cercle avec 4 charges positives (ion) et 4 électrons autour.

Une des 2 formes de cristallisation possible du carbone est le DIAMANT. Dans celui-ci, chaque atome a une valence 4 et s’unit aux 4 atomes voisins ; le réseau cristallin du diamant a été représenté à la figure 7 ; dans cette figure, les atomes externes ont été laissés libres pour simplifier le dessin, mais on doit bien se rappeler qu’à leur tour ces atomes se trouvent liés à d’autres atomes.

Les 4 valences de chaque atome sont ainsi réalisés par 4 électrons, un de chacun des atomes voisins ; en d’autres termes, nous pouvons dire que chaque atome complète son orbite externe en prenant 4 électrons manquants, un de chacun des 4 atomes voisins ; ainsi se crée entre les électrons d’un atome et ceux des atomes voisins, ce que l’on appelle les "liaisons de valence" (indiquées de façon schématique par les petites flèches partant de chacun des électrons) ; de telles liaisons sont extrêmement solides dans le cas du diamant, dans lequel les électrons ne peuvent se déplacer librement, mais doivent suivre leur orbite ; ainsi si l’on applique une forte tension au diamant, il ne sera pas possible d’arracher des électrons des atomes : le diamant se comporte donc comme un isolant parfait. De la même manière se comportent les isolants habituels (verre, porcelaine, matière plastique, etc…) bien que leurs molécules puissent être, dans certains cas, beaucoup plus complexes que celles du diamant. Pour tous ces corps, la raison de non-conduction du courant électrique reste la même : tous les électrons sont solidement liés aux atomes et ne peuvent se déplacer sous l’action d’une tension.

1 – 2 SEMI-CONDUCTEURS

Entre les matériaux parfaits et bons conducteurs (comme le cuivre, les métaux et leurs alliages en général) et les bons isolants (comme les composés du verre, les composés céramiques et les résines plastiques) il existe une grande catégorie de matériaux qui ne sont ni des bons conducteurs, ni des bons isolants. Parmi ces matériaux, certains présentent des propriétés électriques très particulières : les plus intéressants sont le GERMANIUM et le SILICIUM, appartenant tous deux à la 4ème colonne de la table de Mendeleïev comme le carbone ; on a donné à ces éléments le nom de SEMI-CONDUCTEURS, car ils ne sont pas de véritables conducteurs.

L’aptitude des différents matériaux à conduire le courant électrique est exprimée de façon quantitative par leur CONDUCTIBILITÉ, dont le symbole est "σ" (qui se prononce sigma). À ce propos, il convient de rappeler que la conductibilité est définie comme l’inverse de la résistivité dont le symbole est "ρ" (se lit "ro"). Nous avons donc :

σ =1/ρ

La résistivité d’un matériau est exprimée numériquement par la résistance électrique que présente un cube de ce matériau de 1 cm de côté (figure 8) et est exprimé en Ω.cm (qui se lit "ohm multiplié par centimètre" ou plus brièvement par "ohm-centimètre).

Il y a des sous-multiples et des multiples. La conductibilité qui est l’inverse de la résistivité, est donnée par un nombre qui est d’autant plus grand que la résistivité est plus petite. La conductibilité est exprimée en S/cm ("siemens divisé par centimètre" ou plus simplement en "siemens par centimètre"). Il y a des multiples et des sous-multiples. Dans certaines revues, vous trouverez la conductibilité exprimée en ("mho" par centimètre) : la conductibilité étant en effet, l’inverse de la "résistivité", les américains ont trouvé très pratique de lire le mot ohm à l’envers : d’où le nom de mho.

Je vous donne ci-dessous, les relations entre les multiples et les sous-multiples de la résistivité et de la conductibilité.

Si ρ est exprimé en : | σ sera exprimé en :
MΩ.cm | µS/cm
kΩ.cm | mS/cm
Ω.cm | S/cm
mΩ.cm | kS/cm
µΩ.cm | MS/cm

Prenons quelques exemples.

Pour le cuivre nous avons ρ = 1,7µΩ.cm

Nous aurons σ = 1/1,7 = 0,588 MS/cm = 588 000 S/cm

Pour le germanium nous avons ρ = 47Ω.cm

D’où : σ = 1/47 = 0,0213 S/cm

Pour le silicium nous avons ρ = 230kΩ.cm

D’où : σ = 1/230 = 0,00435 mS/cm = 0,000 004 35 S/cm

Pour le mica enfin (isolant le plus parfait) nous avons ρ = 100.000.000.000MΩ.cm = 1011 MΩ.cm = 1017 Ω.cm

Nous aurons donc la valeur de la conductibilité

σ = 0,000.000.000.01 µS/cm = 0,000.000.000.000.000.01 S/cm = 10-17 S/cm

C’est-à-dire que pratiquement la conductibilité est nulle

En comparant les différentes valeurs de conductibilité, on peut dire que le cuivre est environ 27,5 millions de fois plus conducteur que le germanium et environ 135.000 millions de fois plus conducteur que le silicium.

Fermons maintenant cette parenthèse sur la résistivité et la conductibilité, et revenons-en aux semi-conducteurs, en particulier au germanium (Ge) et au silicium (Si). Leurs caractéristiques atomiques sont les suivantes : (voir tableau ci-après)

 | Ge | si
Nombre atomique | 32 | 14
Masse atomique | 72,60 | 28,6
Protons | 32 | 14
Neutrons | 40 | 14
Electrons | 32 | 14
Electrons périphérique | 4 | MS/cm
Masse spécifique | 5,32 g/cm3 | 2,33 g/cm3
Température de fusion | 958°C | 1420°C
Résistivité à 25°C | 47 Ω.cm | 230 000 Ω.cm

Étant tétravalents comme le carbone, les atomes de germanium et du silicium peuvent être représentés de la même manière que celle indiquée à la figure 6-b, c’est-à-dire par un ion de charge positive + 4, et par 4 électrons ; la structure du réseau cristallin est la même que celle du carbone représentée à la figure 7. La représentation complète des atomes de germanium et de silicium est indiquée à la figure 9

Si la structure du germanium et du silicium est la même que celle du carbone, on peut penser que ces éléments semi-conducteurs doivent être des isolants parfaits : en effet chaque atome est lié aux 4 atomes voisins par ses 4 électrons de valence qui eux-mêmes sont liés fortement à leur orbite et ne peuvent donc participer au phénomène de conduction. La différence qui existe entre le carbone et le germanium (ou le silicium), et qui fait que ce dernier est un semi-conducteur et non un isolant, réside précisément dans les liaisons qui unissent les différents atomes ; tandis que dans le carbone, ces liaisons sont extrêmement solides comme nous l’avons vu et ne peuvent se rompre en aucun cas, dans le germanium (et le silicium) elles sont beaucoup plus fragiles et peuvent se rompre assez facilement. La rupture d’une liaison signifie en première approximation (nous verrons plus tard ce qui arrive exactement au moment d’une telle rupture) qu’un électron se détache de son orbite et se déplace librement dans réseau cristallin avant d’être capté par un autre atome auquel manque précisément un électron perdu précédemment.

Dans un cristal de germanium, il y a en permanence un certain nombre d’électrons vagabonds : c’est à quoi est due la conductibilité.

La rupture des liaisons est due aux vibrations des atomes, vibrations qui comme nous l’avons vu, sont dues à la température à laquelle est soumis le cristal. Plus la température est élevée, plus grandes sont les amplitudes des vibrations des atomes, et plus il y a de ruptures des liaisons, d’où un nombre plus grand d’électrons qui quittent leur orbite. Il en résulte que plus on augmente la température d’un semi-conducteur et plus on augmente sa conductibilité, c’est-à-dire que l’on diminue sa résistivité, exactement l’inverse de ce qui se produit pour les conducteurs métalliques.

Il faut remarquer cependant, qu’avec l’augmentation de la température, il y a une opposition plus grande de la part des atomes au parcours des électrons, car les chocs augmentent de la même manière que pour le cuivre, et il y a en fait une "diminution" de la mobilité des électrons. Mais en même temps, on constate une augmentation beaucoup plus grande du nombre d’électrons "libérés", ce qui fait qu’en définitive le second phénomène l’emporte, et il y a augmentation de la conductibilité : ceci est la propriété fondamentale qui distingue les semi-conducteurs des conducteurs proprement dits.

Si le germanium (ou le silicium) était porté à la température du zéro absolu (0°K, c’est-à-dire – 273°C), les atomes seraient parfaitement immobiles dans le réseau cristallin, aucune liaison ne pourrait être rompue et il n’y aurait aucun électron libre : le semi-conducteur se comporterait alors comme un isolant parfait de la même manière que le diamant.

À titre d’exemple, je vous ai représenté à la figure 10, la variation de la valeur de la résistivité du germanium pour une température comprise entre 273 et 373°K (correspondant à l’intervalle de 0°C à 100°C) ; comme vous pouvez le voir, la diminution de la résistivité est extrêmement rapide : de 190 Ω.cm à 0°C, elle descend à 47 Ω.cm environ à 25°C et tombe à 3 Ω.cm à 100°C.

2 – EFFET HALL

L’effet Hall (du nom du savant anglais qui le découvrit en 1879) peut être illustré par une expérience très simple.

Prenons un conducteur quelconque et plaçons-le dans un champ magnétique uniforme, de façon à ce que les lignes de flux de ce dernier soient perpendiculaires au conducteur ; de telles conditions d’expérience peuvent être facilement obtenues, en plaçant le conducteur entre les pièces polaires d’un aimant permanent, comme l’indique la figure 11.

Si maintenant nous faisons parcourir le conducteur par un courant électrique, les électrons vont être soumis à l’action du champ magnétique et tendront à se déplacer dans une direction perpendiculaire à leur direction de mouvement ; dans un sens déterminé par les lignes de flux du champ magnétique. Par exemple, si le champ est dirigé vers le bas, les électrons tendront à se déplacer vers la droite par rapport à la direction de leur mouvement.

L’action du champ magnétique fait que le courant électrique n’est plus distribué uniformément dans le conducteur, mais qu’il est plus dense d’un côté que de l’autre, comme vous pouvez le voir clairement sur la figure 11. Les électrons de circulation vont donc parcourir le conducteur du côté AA.

Ceci entraîne une conséquence que l’on peut vérifier expérimentalement : si nous regardons le conducteur, nous voyons que sur le côté AA, il y a des charges négatives (électrons) et que par contre sur le côté BB restent des charges positives, constituées par les ions fixes du conducteur dont les charges ne sont plus neutralisées par les électrons qui ont quitté cette zone. Entre les 2 côtés du conducteur, apparait donc une différence de potentiel électrique, due à la séparation des charges de signe contraire.

Si nous branchons un voltmètre sensible sur les côtés du conducteur nous pourrons mesurer une tension dont les polarités sont indiquées sur la figure 11 : négative du côté AA, positive du côté BB. L’effet Hall consiste donc dans l’apparition d’une telle tension, dont la valeur permet de calculer la "mobilité" des charges qui constituent le courant dans le conducteur.

Les autres phénomènes, caractéristiques des semi-conducteurs, seront expliqués par la suite, en se référant à l’effet Hall.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 2ème LEÇON THÉORIQUE

1 – Les états possibles de la matière sont au nombre de 3 : l’état solide, l’état liquide et l’état gazeux.

2 – La température de fusion d’une substance est celle pour laquelle la substance considérée passe de l’état solide à l’état liquide.

3 – L’échelle de température Celsius a été définie en prenant respectivement 0°C. et 100°C, comme les deux températures de fusion et d’ébullition de l’eau distillée à la pression de l’atmosphère (au niveau de la mer).

4 – Les forces inter-atomiques et inter-moléculaires peuvent être du type électrostatique, comme dans le cas du chlorure de sodium, ou des forces d’échange comme dans le cas des métaux et des substances formées par un seul type d’atome.

5 – Un réseau cristallin est la disposition régulière des atomes au sein d’un cristal.

6 – Le système cubique est divisé en 3 classes qui sont respectivement :

    système où un atome se trouve au centre du cube
    système où un atome se trouve sur chaque face du cercle
    système tétraèdre.

7 – Le diamant et le graphite diffèrent uniquement par le mode de cristallisation des atomes du carbone : le premier cristallise dans le système cubique, le second dans le système hexagonal.

8 – Les molécules d’un liquide sont en mouvement désordonné continuel ; les molécules d’un solide au contraire se trouvent en des points bien déterminés, autour desquels elles accomplissent un mouvement de vibration.

9 – Le zéro de l’échelle Kelvin correspond à - 273 degrés Celsius. Il est appelé zéro absolu parce qu’il représente la température minimum que l’on peut théoriquement atteindre et à laquelle il y a arrêt complet du mouvement des molécules.

EXERCICES DE RÉVISION SUR LA 3ème LEÇON THÉORIQUE

1 – De quoi dépend l’aptitude d’un matériau à bien conduire le courant ?

2 – Comment peut-on représenter un atome de façon simplifiée mais équivalente du point de vue électrique ?

3 – De quoi dépend la résistivité d’un conducteur ?

4 – Comment varie la résistivité d’un conducteur quand on chauffe celui-ci et pourquoi ?

5 – Qu’appelle-t-on conductibilité d’un matériau et en quelles unités l’exprime-t-on ?

6 – Pourquoi le diamant est-il un isolant parfait, tandis que le germanium ayant une structure cristalline semblable ne l’est pas ?

7 – Pourquoi dans un semi-conducteur la résistivité diminue-t-elle, au lieu d’augmenter, lorsque croît la température comme cela se produit dans les conducteurs ?

8 – Quelle serait respectivement la résistivité d’un conducteur et celle d’un semi-conducteur, si on les portait à 0°K ?

9 – En quoi consiste l’effet Hall ?

Fin de la leçon 3


LECON 4

1 – SEMI-CONDUCTEURS DOPÉS

Pour augmenter la conductibilité d’un semi-conducteur, il suffit d’introduire dans le réseau cristallin, une très faible quantité d’impuretés de façon à créer à l’intérieur du réseau, des "irrégularités" qui permettent alors d’obtenir des charges "libres" que l’on appelle les Porteurs d’Électricité.

On peut utiliser comme "impureté", tout au moins théoriquement, n’importe quel élément dont la valence est différente de celle du semi-conducteur, c’est-à-dire différente de 4. On utilise normalement les éléments de valence 5 ou 3, c’est-à-dire ceux qui de trouvent dans la 5ème ou la 3ème colonne de la table de Mendeleïev ; pour ce rôle, les éléments pentavalents suivants peuvent être utilisés : Phosphore (P), Arsenic (As) et Antimoine Sb) ; les éléments trivalents utilisés peuvent être :

BORE (B), ALUMINIUM (AL), GALLIUM (GA), INDIUM (In).

Les premiers possèdent 5 électrons périphériques et peuvent donc être représentés de façon schématique, par un ion de charge positive + 5 et par 5 électrons tournant autour. Les seconds ont au contraire 3 électrons sur l’orbite périphérique et on peut les représenter par un ion de charge positive +3 entouré de 3 électrons.

Les quantités d’impuretés que l’on introduit dans le semi-conducteur (germanium ou silicium) sont infimes : il suffit de penser qu’en introduisant seulement 1 µg (c’est-à-dire un millionième de gramme) de bore dans 100 g de germanium, la résistivité de ce dernier passe de 47 Ω.cm à moins de 1 Ω.cm.

L’ordre de grandeur de la proportion d’impuretés que l’on utilise dans ce cas est alors de l’atome d’impuretés pour 30 millions d’atomes de germanium. L’opération qui consiste à introduire des impuretés dans le semi-conducteur s’appelle quelquefois DOPAGE et le semi-conducteur ainsi traité est dit DOPÉ ; le dopage peut être faible, moyen ou fort, selon la quantité d’impuretés que l’on y a introduite.

Entre les différents éléments susceptibles d’être utilisés, les plus courants sont l’arsenic (pentavalent) et l’indium (trivalent). Si nous prenons ces 2 éléments, leur représentation schématique peut être celle de la figure 1 et sera valable pour tout autre type d’impuretés. Nous étudierons par la suite, surtout le cas du germanium, mais les mêmes considérations sont valables pour le silicium.

Bien que le fait de "doper" le semi-conducteur en y introduisant des impuretés, soit pentavalentes soit trivalentes provoque, dans les deux cas, une diminution de la résistivité du semi-conducteur ; le comportement de celui-ci du point de vue électrique, est totalement différent dans chacun des cas.

C’est grâce à cette différence de comportement qu’est rendu possible le fonctionnement des diodes et des transistors ; nous étudierons séparément ces deux cas, ainsi que le comportement des atomes d’impuretés introduits dans le semi-conducteur et nous verrons comment se produit le phénomène de conduction.

1 – 1 DOPAGE PAR LES ÉLÉMENTS PENTAVALENTS - SEMI-CONDUCTEUR DU TYPE N

Si on introduit des atomes d’arsenic dans le réseau cristallin du germanium, il est évident qu’ils vont provoquer des irrégularités dans le réseau même pour la simple raison qu’ils ont une constitution différente (en particulier, ils possèdent 5 électrons de valence, tandis que les atomes de germanium en ont seulement 4).

Considérons maintenant un atome d’arsenic entouré d’atomes de germanium.

Nous remarquons tout de suite, que pour effectuer ses liaisons avec 4 atomes de germanium qui l’entourent, il utilisera seulement 4 électrons ; le 5ème ne trouvant pas d’atome avec lequel il formerait une liaison, reste en surnombre. On peut penser dès lors qu’un tel électron pourra quitter facilement son orbite et voyager dans le réseau cristallin.

En réalité, on constate que même à la température ambiante, l’agitation thermique des atomes (due à leurs vibrations continuelles) est déjà suffisante pour éjecter de tels électrons de leur orbite et les "libérer", chaque atome d’arsenic donnant un électron "libre" ; c’est-à-dire que dans le germanium dopé, il y aura autant d’électrons libres qu’il y a d’atomes d’arsenic introduits. C’est à ces électrons que nous devrons la possibilité de passage du courant électrique dans le germanium et c’est pour cette raison qu’on les appelle des PORTEURS (sous-entendu d’électricité).

Les atomes d’arsenic (ainsi que les autres éléments pentavalents) sont dits des DONNEURS, car ils "donnent" un électron.

En regardant la figure 2, nous pouvons voir que l’atome d’arsenic est formé d’un ion ayant 5 charges positives et de 5 électrons (charges négatives), ce qui le rend électriquement neutre. Mais après qu’il ait cédé un de ses électrons 4 seulement des 5 charges positives sont compensés par les 4 électrons restants, ce qui signifie du point de vue électrique, que l’atome d’arsenic se comporte comme une charge positive et qu’il peut être représenté plus simplement, par un ion ayant une> seule charge positive et par un électron (celui qui a été cédé).

Il faut encore remarquer que tous les atomes de germanium ont leurs électrons solidement liés et qu’ils ne participent pas à la conduction, exception faite pour quelques rares atomes dont une liaison se rompt, mais ils sont si peu nombreux par rapport aux atomes d’arsenic que l’on a introduits, qu’ils peuvent être négligés.

La représentation schématique d’un bloc de germanium dopé par de l’arsenic (ou d’une façon plus générale, d’un semi-conducteur dopé par un élément pentavalent) peut donc être faite en dessinant seulement les atomes DONNEURS par autant de cercles avec le signe + (ions positifs fixes dans le réseau) et par autant de signes – (électrons libres, qu’on appelle les PORTEURS). Voir la figure 3.

En se rappelant la représentation d’un bloc de cuivre (voir leçon précédente) on peut remarquer qu’elle ne diffère pas de celle d’un bloc de germanium dopé par un élément donneur ; pour expliquer le phénomène de la conduction, il suffira de refaire le raisonnement vu à propos du cuivre. Comme la conduction du courant est due à des électrons, c’est-à-dire à des charges négatives, puisque l’on a introduit dans le germanium des impuretés du type DONNEUR, le germanium est dit du type N (N pour "négatif").

Bien que le phénomène de la conduction soit le même, le germanium N présente une conductibilité beaucoup plus faible que celle du cuivre. Pour l’expliquer, il suffit de se rappeler que dans le cuivre, pour chaque atome du réseau cristallin il y a un électron libre, tandis que dans le cas du germanium, il y en a très peu : quelques électrons libres pour des millions d’atomes du réseau (il n’y a en effet qu’un seul électron libre seulement pour un atome donneur).

Il en résulte donc que dans le germanium nous avons une CONCENTRATION d’électrons (la concentration d’électrons est indiquée par la lettre n et donne le nombre de porteurs négatifs, c’est-à-dire d’électrons libres dans 1 cm3 du matériau considéré), beaucoup plus faible que dans le cuivre. D’autre part, la MOBILITE des électrons (la mobilité est indiquée par la lettre µn et exprime la vitesse en cm/s des électrons qui se trouvent dans un cube du matériau considéré de 1 cm de côté, quand on lui applique une tension de 1 V) dépend de la structure du réseau cristallin ; elle est beaucoup plus faible dans le germanium que dans le cuivre. En conclusion, la conductibilité est d’autant plus élevée que plus grandes sont la concentration n et la mobilité µn : ainsi, on comprend pourquoi la conductibilité du germanium est beaucoup plus faible que celle du cuivre, et aussi qu’elle augmente avec le dopage.

1 – 2 DOPAGE AVEC DES ÉLÉMENTS TRIVALENTS – SEMI-CONDUCTEURS DU TYPE P

Si dans le réseau cristallin du germanium, on introduit des atomes d’indium (impureté trivalente) on obtient une fois encore, une irrégularité dans le réseau même. Comme on peut le voir sur la figure 4, l’atome d’indium n’ayant que 3 électrons de valence, ne pourra les lier qu’avec 3 des 4 atomes de germanium voisins. L’irrégularité est cette fois représentée par un "manque" d’électrons sur l’orbite de l’atome d’indium et de la liaison correspondante avec l’atome de germanium. Pour mieux mettre en évidence un tel fait, l’électron manquant a été représenté par un cercle en pointillé (sans le signe -) auquel on donne le nom de LACUNE (ou TROU), et la liaison manquante est indiquée par une flèche en pointillé.

L’atome d’indium, pour compléter son orbite, va chercher à capturer un électron d’un atome voisin ; si dans le voisinage une liaison vient à se rompre entre 2 atomes de germanium (nous avons vu dans la dernière leçon, que sous l’effet de l’agitation thermique, des liaisons se rompaient et se reformaient en permanence), il y aura libération d’un électron qui sera immédiatement capturé par l’atome d’indium.

Il en résultera alors que le "trou" ("lacune") sur l’orbite de l’indium sera "comblé" et disparaîtra, mais il se créera en même temps un nouveau trou sur l’orbite de l’atome de germanium qui vient de perdre son électron comme nous pouvons le constater sur la figure 5.

Maintenant ce sera au tour de ce dernier atome de germanium à chercher à capturer un électron libre pour "combler" son trou, et il va y avoir déplacement du "trou" (lacune).

Je tiens à vous signaler que j’emploierai par la suite indifféremment les termes de "trou" et de "lacune" afin de vous habituer à ces 2 mots qui sont couramment utilisés dans la techniques des semi-conducteurs.

En considérant que les électrons manquants sont des lacunes, on peut voir qu’il existe une certaine analogie avec le cas précédent, où le dopage était fait avec de l’arsenic : dans le cas précédent, l’atome d’arsenic "cédait" un électron libre ; ici l’atome d’indium "capture" un électron en "cédant" un trou. L’atome d’indium (ou d’un élément trivalent quelconque) est appelé pour cette raison ACCEPTEUR, puisqu’il "accepte" un électron.

Mais allons plus avant. En regardant la figure 5, nous pouvons noter que l’atome d’indium ayant "accepté" un électron, possède maintenant 4 électrons et seulement 3 charges positives : il se comporte donc comme un ion ayant une charge négative. D’autre part, l’atome de germanium qui a cédé un électron, se comporte comme un ion ayant une charge positive, puisque seulement 3 d’entr’elles sont compensées par les 3 électrons restant. Si nous considérons le "trou" au lieu de l’électron, nous pourrons dire que l’atome d’indium a cédé un trou et que l’atome de germanium a reçu un trou ; mais dans cet échange, l’atome de germanium est devenu un ion ayant une charge positive et on peut ainsi penser qu’une telle charge positive lui a été donnée par le trou qu’il a capté.

En conclusion, le trou peut être considéré comme une charge positive libre, puisqu’il se comporte comme tel.

Ainsi le germanium dopé par un élément trivalent pourra maintenant être représenté de façon simplifiée, mais équivalente du point de vue de son comportement électrique, en ne dessinant que des atomes "accepteurs", équivalents à des ions négatifs (cercles avec signe -) immobiles dans le réseau et avec une charge positive libre (indiquée par le signe +) comme on peut le voir sur la figure 6.

La conduction du courant se fait à l’aide des charges libres qui maintenant sont positives ; c’est pour cette raison qu’un semi-conducteur dopé par un élément accepteur (trivalent) est dit du type P ("P" comme positif).

Pour mieux comprendre comment se comportent les lacunes en tant que charges positives et comment par leur intermédiaire il peut y avoir conduction, on peut recourir à une analogie mécanique.

Imaginons un support ayant 4 trous dont 3 sont occupés par des boules. Inclinons ce support comme sur la figure 7-a les boules restent immobiles, "encastrées" dans leurs trous respectifs. Si maintenant on fait sortir la boule 1 du trou B, elle va, grâce à la pente, venir tomber dans le trou A (figure 7-b), laissant libre le trou B. Si maintenant on fait sortir la boule 2 du trou C, elle ira dans le trou B (figure 7-c) ; enfin la boule 3 ira de même dans le trou C, en libérant le trou D (fig. 7-d).

On peut remarquer que la même disposition que celle de la figure 7-d (naturellement on ne tient pas compte du numérotage des boules qui sont toutes identiques) serait apparue si l’on avait directement déplacé la boule 3 du trou D dans le trou A (figure 7-e) : ceci signifie que le déplacement d’un cran de toutes les boules revient à déplacer une seule boule de 3 crans. La disposition de la figure 7-d peut encore s’obtenir en découpant le support et en enlevant le morceau correspondant au trou A pour le replacer à l’autre extrémité du support (figure 7-f) ; ceci signifie donc que déplacer une boule de 3 crans de gauche à droite équivaut à déplacer le trou de 3 crans de droite vers la gauche.

Lorsque l’on a obtenu la disposition de la figure 7-d, on peut faire sortir la boule 1 du trou A et la ramener de nouveau au trou D, par l’intermédiaire du "tapis roulant" (figure 7-g) ; de cette façon, on revient à la disposition de la figure 7-a, et tout peut recommencer.

En définitive, on en vient à considérer le phénomène ci-dessus sous l’aspect suivant : dans le circuit extérieur, c’est-à-dire celui qui relie l’extrémité droite du support à l’extrémité gauche, ce sont les boules qui de déplacent. Au contraire, en ce qui concerne le circuit support (intérieur pourrait-on dire) au lieu de considérer que ce sont les boules qui se déplacent d’un cran à chaque fois, on peut dire plus simplement que ce sont les trous qui se déplacent de la droite vers la gauche.

Revenons maintenant au phénomène électrique ; plaçons un morceau de germanium du type P (comme celui de la figure 6) entre 2 armatures reliées aux bornes d’une pile (figure 8) : la pile va "envoyer" dans le bloc de germanium par l’intermédiaire des fils de liaison, des électrons, qui vont diffuser à l’intérieur du germanium et "neutraliser" les trous qui se trouvent dans la partie gauche du germanium. Les trous qui se trouvent dans la partie de droite seront alors "attirés" par l’armature de gauche qui est négative et repoussés par l’armature de droite qui est positive, puisqu’ils se comportent comme nous l’avons vu, comme des charges positives. Quand ils auront atteint l’extrémité gauche, ils vont disparaître, car ils vont se combiner avec d’autres électrons, injectés par l’armature négative.

Étant donné d’une part que des électrons sont injectés par l’armature négative et qu’ils ne peuvent atteindre l’armature positive, et que d’autre part, le courant qui parcourt les fils de liaison de droite et de gauche est le même, (en ce sens qu’il est formé par un même nombre d’électrons mis en mouvement par la pile), on peut en déduire que la pile est capable d’"extraire" autant d’électrons du bloc de germanium dans le voisinage immédiat de l’armature positive, qu’elle peut "émettre" dans celui-ci du côté de l’armature négative.

Si nous nous rappelons la constitution interne du bloc de germanium P (figure 4), nous voyons que pour extraire des électrons du semi-conducteur, nous ne pouvons que leur faire "quitter" leur orbite. Mais extraire un électron de son orbite signifie que l’on crée un trou (trou laissé par l’électron) et ainsi le phénomène de la conduction dans un semi-conducteur P peut s’expliquer de la façon suivante :

Dans le voisinage immédiat de l’armature de gauche, nous avons une zone de RECOMBINAISON, dans laquelle les électrons injectés par l’armature de gauche "tuent" les trous : les électrons et les trous se recombinent et leurs charges (de signe opposé) se neutralisent réciproquement. Dans le voisinage immédiat de l’armature de droite, nous avons au contraire une zone de RÉGÉNÉRATION à partir de laquelle on extrait des électrons du semi-conducteur et dans laquelle se forment les nouveaux trous : ceux-ci, attirés par l’armature négative et repoussés par l’armature positive, se déplacent vers la gauche, atteignent la zone de recombinaison et se recombinent avec d’autres électrons.

Les électrons qui sont extraits du côté droit sont réinjectés du côté gauche et referment ainsi le cycle.

Alors que dans les fils de liaison, le courant est constitué par un flux d’électrons qui circulent dans un certain sens, à l’intérieur du semi-conducteur P il est constitué par un flux de lacunes (trous) qui circulent en sens inverse, c’est-à-dire que la conduction a lieu par le déplacement de charges positives au lieu de négatives.

Cette théorie sur la conduction dans les semi-conducteurs du type P peut sembler à première vue, artificielle et complexe : en réalité, elle permet une meilleure analogie pour représenter les 2 types de semi-conducteurs (P et N) et une explication plus simple des phénomènes sur lesquels est basé le fonctionnement des diodes et des transistors. Elle trouve aussi une base dans la mesure de l’effet HALL, d’après laquelle on montre qu’effectivement, un semi-conducteur du type P se comporte comme si le courant était constitué par des déplacements de charges positives et non par des charges négatives.

En fait, tandis que dans un semi-conducteur du type N, la tension due à l’effet Hall apparaît avec la même polarité que dans un conducteur métallique dans lequel le courant est formé par un flux d’électrons (voir leçon précédente), dans un semi-conducteur du type P on mesure une tension dont la polarité est inverse ; ce fait ne peut être expliqué que si l’on admet que les charges mobiles dans le semi-conducteur sont positives.

Il suffit de regarder la figure 9 pour remarquer que maintenant les charges mobiles sont positives et qu’elles se déplacent dans le champ magnétique vers la gauche dans le sens de déplacement des trous.

Mais le déplacement vers la gauche s’effectuant par rapport à la direction du mouvement, et comme ce mouvement est maintenant en sens inverse par rapport à celui des électrons, il en résulte que l’accumulation des charges est encore une fois sur le côté AA du semi-conducteur.

La tension qui apparaît doit donc être de polarité inverse par rapport à celle qui a été indiquée dans la leçon précédente, puisque les charges qui s’accumulent sont maintenant positives. Puisque l’expérience montre que la tension due à l’effet Hall a précisément cette polarité dans un semi-conducteur P, on en déduit que le courant qui y circule est constitué par des charges positives. Nous avons ainsi une confirmation expérimentale que les trous sont équivalents à des charges positives.

Comme dans les semi-conducteurs du type N, la conductibilité dépendait de la concentration et de la mobilité des électrons, dans les semi-conducteurs du type P elle dépend de la concentration et de la mobilité des trous. A concentration égale, la conductibilité des semi-conducteurs P est plus faible (c’est-à-dire que la résistivité est plus grande) que dans les semi-conducteurs N ; celle-ci dépend en effet de la mobilité des trous qui est plus faible que celle des électrons.

Dans le cas du germanium, la mobilité des trous est seulement la moitié de celle des électrons : l’explication peut se trouver dans le fait que le déplacement d’un trou correspond au déplacement de plusieurs électrons.

2 - CONDUCTION INTRINSÈQUE

Dans la leçon précédente, en étudiant les semi-conducteurs purs (c’est-à-dire non dopés), nous avons vu que le germanium et le silicium avaient une structure du réseau cristallin identique à celle du diamant, et qu’ils ne se comportaient pas comme d’excellents isolants, sauf à la température voisine du zéro absolu. Le fait de la conduction "intrinsèque" des semi-conducteurs, c’est-à-dire leur conduction propre et lorsqu’ils ne sont pas dopés, était alors attribuée à la présence d’électrons libres provenant de l’agitation thermique des atomes.

Maintenant que nous avons étudié comment la conduction pouvait provenir d’un mouvement de charges positives, représentées par des trous, nous pouvons revenir sur ce phénomène de la conduction intrinsèque et l’expliquer d’une façon beaucoup plus complète.

Prenons un bloc de germanium (ou de silicium) très pur, c’est-à-dire pratiquement sans aucune sorte d’impuretés et portons-le au zéro absolu (- 273°C) ; tous ses atomes sont alors parfaitement immobiles et tous les électrons sur leur orbite solidement liés à ceux-ci. Il n’y a pas de charges libres dans le cristal.

Élevons progressivement la température du bloc de germanium ; ses atomes vont commencer à vibrer et ce d’autant plus que la température sera plus élevée. De telles vibrations vont provoquer comme je vous l’ai déjà dit, la rupture de quelque liaisons : ceci signifie qu’un certain nombre d’atomes vont perdre un électron qui va se détacher de son orbite et, devenant libre, vagabonder dans le réseau cristallin.

Chaque électron qui quitte son orbite, laisse à sa place un trou. Nous pouvons donc dire, que chaque liaison qui se rompt, provoque la formation d’un couple ELECTRON-TROU, ce qui signifie, que nous obtenons une charge négative libre (électron) et une charge positive libre (trou) comme vous pouvez le voir sur la figure 10.

Les électrons et les trous ainsi libérés, vont vagabonder dans le germanium puisqu’aucune tension n’est appliquée et naturellement quand un électron va rencontrer un trou, ils vont se recombiner (l’électron "tombe" dans le trou) et le couple électron-trou va disparaître. En d’autres termes, un électron devenu libre, laisse à sa place un trou, et va voyager dans le cristal pour un temps extrêmement bref jusqu’à ce qu’il "tombe" dans un autre trou et perdre ainsi de nouveau sa liberté. Tandis qu’un électron jouit ainsi pendant un bref instant de sa liberté, ou si vous le préférez qu’il vit sa vie si brève, d’autres électrons "naissent" et "meurent".

Le phénomène est analogue à celui qui se produit dans une grande ville : tous les jours, naissent un certain nombre de personnes et en meurent un autre nombre presque égal, la population se maintenant presque constante. De même, dans le cristal de germanium, naissent et meurent continuellement des couples électron-trou. Ainsi, à chaque instant, il y a dans le cristal un certain nombre d’électrons et autant de trous qui "vivent", c’est-à-dire qu’il y a un certain nombre de charges négatives et de charges positives qui sont libres.

Le nombre de charges libres est d’autant plus élevé que plus grande est la température ; à la température ambiante (25° C) on calcule que dans 1 cm3 de germanium, il y a près de mille millions de millions d’électrons libres et autant de trous. Ce nombre peut paraître extrêmement grand, mais comme le nombre d’atomes de germanium dans 1 cm3 est beaucoup plus grand, il y a seulement un atome sur 50 millions qui possède un couple électron-trou. Le pourcentage des charges libres est très faible dans le germanium et encore plus dans le silicium ; pour cette raison, la conductibilité de tels semi-conducteurs, non dopés et à la température ambiante, n’est pas très élevée.

La conductibilité intrinsèque d’un semi-conducteur est due, non seulement aux électrons, comme je vous l’ai déjà dit dans la dernière leçon, mais aussi à un nombre égal de trous. Un bloc de semi-conducteur pur peut donc être représenté, du point de vue électrique, par un rectangle contenant un certain nombre de charges négatives libres (signe – dans la figure 11) et par un nombre égal de charges positives (signe + dans la même figure).

Si nous appliquons une tension à ce bloc de germanium, nous aurons en même temps à l’intérieur de celui-ci, un mouvement d’électrons de la gauche vers la droite (c’est-à-dire du – vers le +) et un mouvement de trous en sens contraire (de la droite vers la gauche, c’est-à-dire du + vers le -). À l’intérieur du germanium, le courant total délivré par la pile sera dû en partie à des électrons (courant électronique "négatif" In) et en partie à des trous (courant Ip). À cause de la mobilité différente des électrons et des trous dans le germanium, le courant In (courant dû aux électrons) sera environ le double de Ip (courant dû aux lacunes) ; on peut donc dire qu’à l’intérieur du germanium pur, le courant est dû pour deux tiers à des électrons et pour un tiers seulement aux trous, puisque ceux-ci sont plus lents.

3 – PORTEURS MAJORITAIRES ET MINORITAIRES

La faible conductibilité du germanium (ou du silicium) pur, dû aux couples électron-trou présents dans le réseau cristallin peut être notablement augmentée en introduisant un nombre plus ou moins grand d’impuretés. Comme nous l’avons vu, chaque atome introduit équivaut à l’introduction dans le cristal d’un électron libre (lorsque l’atome d’impureté est du type donneur) ou d’un trou (quand l’impureté est du type accepteur) ; le nombre d’atomes d’impuretés introduit est en général beaucoup plus grand que celui des couples électron-trou existants dans le cristal. La conductibilité due aux charges libres existantes peut donc être négligée en comparaison des charges libres introduites par le dopage. C’est pour cette raison, que lorsque l’on étudie la conduction dans un semi-conducteur dopé on peut dire que dans le germanium N, la conduction est due à des électrons, tandis que dans le germanium P elle est due à des lacunes et l’on peut représenter les 2 types de semi-conducteurs comme indiqué dans la figure 3 et la figure 6 respectivement.

En réalité, aussi, dans un semi-conducteur dopé, outre les charges libres que l’on introduit, il y a toujours celles dues aux couples électron-trou, bien que le nombre de ces couples se trouve réduit par le dopage même, toutes choses égales par ailleurs.

Si l’on voulait représenter de façon plus exacte un semi-conducteur dopé, on devrait tenir compte, outre les charges fixes (ions) et mobiles (électrons ou trous) qui correspondent à chacun des atomes d’impuretés introduits (donneur ou accepteur), des charges mobiles (électrons et trous) dues aux couples électron-trou qui sont, rappelons-le, en nombre infime par rapport aux premières.

Si, par exemple, on considère un bloc de germanium N, on devra le représenter comme sur la figure 3 en y adjoignant un certain nombre de couples électron-trou. La représentation complexe qui va en résulter sera celle de la figure 12-a où sont indiqués : des cercles avec le signe + qui représentent les ions des atomes donneurs ; un nombre égal de signes -, qui représentent les électrons, c’est-à-dire les charges négatives mobiles ; un petit nombre de couples électron-trou, représentés chacun par un signe + et un signe -. Les charges négatives résultantes sont donc celles dues aux ions donneurs plus les couples électron-trou.

Ce sont les charges négatives qui contribuent surtout à la conduction tandis que les charges positives contribuent elles, pour une très faible part car elles sont en nombre réduit. C’est pour cette raison, que les premières sont appelées Porteurs Majoritaires et les secondes Porteurs Minoritaires.

On peut représenter par analogie un semi-conducteur du type P (figure 12-b) ; on voit que la représentation est identique à celle de la figure 12-a dans laquelle on a permuté les signes + et -.

En conclusion, les propriétés des 2 types de semi-conducteurs peuvent être résumées par le tableau suivant :

TYPE DE SEMI-CONDUCTEURS | N | P
Charges fixes | ions positif | ions négatifs
Porteurs majoritaires | électrons (-) | trous (+)
Porteurs minoritaires | trous (+) | électrons (-)

Les porteurs minoritaires peuvent être négligés quand on considère la conduction dans un simple conducteur dopé, mais revêtent une importance capitale dans l’étude des diodes et des transistors.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 3ème LEÇON THÉORIQUE

1 – L’aptitude d’un matériau à bien conduire le courant électrique dépend exclusivement des électrons périphériques de ses atomes.

2 – Du point de vue électrique, on peut représenter un atome de façon simplifiée comme un ion fixe ayant autant de charges positives qu’il y a d’électrons périphériques et entouré d’autant de charges négatives mobiles.

3 – La résistivité d’un conducteur dépend du nombre d’électrons libres dans celui-ci et de leur mobilité.

4 – Quand on élève la température d’un conducteur, sa résistivité augmente, parce que les atomes vibrent de plus en plus fort et gênent de plus en plus le flux d’électrons.

5 – La conductibilité d’un matériau est son aptitude plus ou moins grande à conduire le courant ; elle s’exprime en siemens par centimètre (S/cm).

6 – Le diamant se comporte comme un isolant parfait car il possède des liaisons de valence extrêmement solides, qui maintiennent les électrons périphériques solidement liés aux noyaux. Il n’en est pas de même en ce qui concerne le germanium, présentant des liaisons plus faibles qui peuvent se rompre facilement.

7 – La résistivité d’un semi-conducteur diminue lorsque l’on fait croître la température, parce que plus celle-ci est élevée, plus il y a d’électrons libérés par rupture d’un plus grand nombre de liaisons.

8 – Si un conducteur et un semi-conducteur pouvaient être portés à la température de 0° K, la résistivité du premier deviendrait pratiquement nulle – les atomes s’immobilisant complètement ne feraient plus d’obstacle au flux d’électrons -, tandis que la résistivité du second serait infiniment grande, puisqu’il n’y aurait plus de liaisons rompues et qu’ainsi il n’y aurait plus d’électrons libres.

9 – L’effet Hall consiste en l’apparition d’une faible tension entre les deux faces latérales d’un conducteur quand celui-ci est parcouru par un courant et soumis à l’action d’un champ magnétique transversal.

EXERCICES DE RÉVISION SUR LA 4ème LEÇON THÉORIQUE

1 – Qu’appelle-t-on "doper" un semi-conducteur ?

2 – Quels sont les atomes qui prennent le nom de DONNEURS et d’ACCEPTEURS et pourquoi ?

3 – Qu’entend-t-on par concentration et mobilité des électrons dans un semi-conducteur ?

4 – Quelle différence y a-t’ il entre un semi-conducteur du type N et un semi-conducteur du type P ?

5 – Qu’appelle-t-on un "trou" ?

6 – Dans quelle direction se déplacent les trous par rapport aux électrons ?

7 – Qu’entend-on par couple électron-trou et comment est-il produit ?

8 – Qu’appelle-t-on conduction intrinsèque d’un semi-conducteur et à quoi est-elle due ?

9 – A concentration égale de porteurs, la conductibilité est-elle plus grande dans un semi-conducteur du type N ou dans celui du type P et pourquoi ?

Fin de la leçon 4


LECON 5

1 – LA JONCTION P-N

Dans la leçon précédente, nous avons étudié le phénomène de la conduction dans un semi-conducteur "intrinsèque", c’est-à-dire pur, et "dopé" avec des impuretés pentavalentes (atomes "donneurs") ou trivalentes (atomes "accepteurs").

Nous avons vu aussi, que dans le cas d’un semi-conducteur intrinsèque, la conduction avait lieu par déplacement d’électrons (charges négatives) du côté du germanium relié au pôle négatif de la pile vers celui qui était relié au pôle positif, et en même temps, par déplacement en sens inverse des trous (c’est-à-dire du pôle positif vers le pôle négatif).

Dans le cas d’un semi-conducteur dopé, le phénomène est encore à peu près le même, sauf en ce qui concerne un nombre plus grand de charges positives et négatives mises en jeu et l’on a en outre une majorité d’un des types de charges par rapport à l’autre. Pour cette raison, la conduction est due surtout à un seul type de charge, et précisément à des charges négatives dans un semi-conducteur du type N et à des charges positives dans un semi-conducteur du type P. Dans le premier cas, les électrons constituent les porteurs majoritaires et les trous, les porteurs minoritaires ; dans le second cas, au contraire, les porteurs majoritaires sont constitués par des trous et les porteurs minoritaires par des électrons.

Nous allons voir maintenant, ce qui se passe lorsque 2 blocs de semi-conducteurs, l’un du type P et l’autre du type N, sont mis au contact l’un de l’autre pour former ce que l’on appelle une JONCTION P-N. Pour mieux comprendre le comportement d’une telle jonction, il est préférable que je vous décrive brièvement une expérience très simple que vous pouvez réaliser facilement.

Prenons un récipient en verre transparent qui peut être divisé en deux parties égales par l’intermédiaire d’une cloison poreuse. On utilisera pour cette expérience un verre ordinaire, la cloison peut être réalisée à l’aide d’une feuille de carton, d’un papier épais, ou d’un autre matériau, pourvu que celui-ci ne soit pas imperméable. Ce papier devra être découpé aux dimensions exactes du verre et il sera collé à l’intérieur à l’aide d’une colle qui une fois sèche ne se dissout pas dans l’eau. Il faut vérifier aussi qu’une fois la "soudure" cloison-verre faite, celle-ci est parfaite, de telle sorte qu’il n’y ait aucune possibilité de passage du liquide par les "côtés".

Remplissons maintenant les 2 demi-récipients avec de l’eau, et mettons une goutte d’encre rouge dans l’un et une goutte d’encre bleue dans l’autre ; on obtient ainsi 2 liquides colorés repérés par R (rouge) et B (bleu).

Nous obtenons ainsi la configuration de la figure 1-a, avec le liquide rouge d’un côté et le liquide bleu de l’autre. Laissons les 2 liquides immobiles sans les agiter ; au bout d’un certain moment, de part et d’autre de la cloison, nous verrons apparaître un liquide violacé, repéré par V sur la figure 1-b qui va augmenter de plus en plus en largeur.

La formation de cette zone violacée est due à un fait très simple : les 2 liquides paraissent être immobiles, mais en réalité sont animés d’une agitation moléculaire continuelle, ce qui fait qu’au travers de la paroi poreuse, ils passent de l’un à l’autre et finissent par se mélanger.

La rapidité de diffusion des 2 liquides au travers de la paroi est maximum au début du phénomène, puis va en diminuant progressivement, jusqu’à cesser complètement lorsque les 2 liquides ont fini par se mélanger intimement, en prenant une teinte uniforme.

Si nous revenons aux semi-conducteurs dopés P et N, nous pouvons avoir un phénomène analogue aux 2 liquides colorés : l’eau pure pourra être considérée comme l’équivalent du germanium pur, les encres rouge et bleue correspondant aux impuretés pentavalentes et trivalentes.

1 – 1 FORMATION DE LA BARRIÈRE DE POTENTIEL

Considérons 2 blocs de germanium, un du type P et l’autre du type N : nous pouvons les représenter, comme nous l’avons déjà vu dans la leçon précédente et que je vous rappelle à la figure 2-a

Le germanium P sera représenté par des cercles avec le signe – qui indique que ce sont les ions négatifs des atomes accepteurs ; les signes + représentent les porteurs majoritaires constitués par les trous, et enfin quelques signes – qui représentent les porteurs minoritaires constitués par des électrons. Pour le germanium N, nous aurons au contraire, des cercles renfermant le signe + et qui représentent les ions positifs des atomes donneurs, les signes – qui représentent les porteurs majoritaires constitués par des électrons et les signes + qui représentent les porteurs minoritaires constitués par des trous.

Mettons en contact les 2 blocs de germanium comme indiqué sur la figure 2-b. Il se produit un phénomène analogue à celui que nous avons vérifié dans l’expérience décrite précédemment. Comme tout à l’heure, avec la diffusion des 2 liquides d’une paroi à l’autre, les charges libres des 2 germaniums vont commencer à diffuser à travers la jonction d’un bloc dans l’autre.

Ainsi, les électrons du germanium N (nous ne considérons pour le moment que les porteurs majoritaires) vont traverser la jonction et diffuser dans le germanium P, où ils vont se recombiner avec les trous ; de leur côté, les trous du germanium P franchissent la jonction, diffusent dans le germanium N et se recombinent avec des électrons. Tandis que dans le cas des liquides colorés, le phénomène continue jusqu’à ce qu’ils se soient complètement mélangés, dans le cas du germanium le phénomène s’arrête rapidement et ne continue plus comme on pourrait le penser au premier abord.

Si nous regardons de plus près ce qui se passe autour de la jonction, c’est-à-dire au voisinage de la limite de contact entre 2 blocs (figure 2-b), nous pouvons voir qu’en ces régions, la concentration des charges mobiles diminue pour deux raisons, bien distinctes : tout d’abord à cause de la diffusion, puisqu’une partie des électrons du germanium N passe dans le germanium P et, inversement une partie des trous du germanium P passe dans le germanium N.

Ensuite à cause de la recombinaison, puisqu’une autre partie des électrons du germanium N se recombine avec des trous provenant du germanium P et, inversement une partie des trous du germanium P se recombine avec des électrons du germanium N.

Il résulte de cela, que dans le voisinage immédiat de la zone de jonction entre les 2 types de germanium, les charges fixes des ions donneurs et accepteurs ne sont plus toutes neutralisées par les charges mobiles de signe contraire. Dans la région P alors, comme vous pouvez le constater sur la figure 2-b, le nombre des charges mobiles positives ne sera plus égal à celui des charges fixes négatives, mais sera devenu inférieur, c’est-à-dire que l’on aura un certain nombre de charges négatives non compensées : de même dans la région N nous aurons une déficience d’électrons et il y aura donc un certain nombre de charges fixes positives non compensées.

Les 2 blocs de germanium, qui au début étaient électriquement neutres, maintenant ne le sont plus ; la région P va se charger négativement par la présence des charges négatives fixes qui ne sont plus neutralisées par les charges positives mobiles ; la région N va se charger positivement par la présence des charges positives fixes qui ne sont plus compensées par les charges négatives mobiles.

A cause de ces charges non compensées, les deux régions vont se charger à des potentiels respectivement négatif et positif par rapport à la valeur zéro qu’elles avaient avant la jonction ; entre les deux régions apparait maintenant une différence de potentiel Vg. Le passage du potentiel négatif – Vp (celui de la région P) au potentiel positif + Vn (celui de la région N) est graduel et occupe toute la zone de jonction est appelée BARRIÈRE, c’est-à-dire la zone où se trouvent les charges non compensées, comme vous pouvez le voir sur la figure 2-c.

Il est évident que cette différence de potentiel, nulle à l’instant où les 2 régions sont mises en contact, va augmenter continuellement au fur et à mesure que les charges libres diffusent d’une région à l’autre et se neutralisent mutuellement, car le nombre de charges non compensées va croître.

Mais la différence de potentiel qui apparait dans la zone de la jonction a une polarité telle qu’elle s’oppose à la diffusion des charges libres ; elle va croître donc jusqu’au moment où devenue suffisamment élevée, elle va empêcher une diffusion ultérieure des charges libres. Pour cette raison, la différence de potentiel de la jonction prend le nom de BARRIÈRE DE POTENTIEL, puisqu’elle constitue un obstacle à la diffusion ultérieure des charges.

1 – 2 ÉQUILIBRE DYNAMIQUE DE LA JONCTION

Pour étudier de plus près le phénomène, on peut avoir recours comme toujours, à une analogie du type mécanique. Les deux semi-conducteurs peuvent être représentés par deux plans, disposés sur un même niveau lorsqu’ils sont au même potentiel et sur des niveaux différents s’il existe une différence de potentiel entr’eux. Dans ce cas, la différence de niveaux entre les deux plans sera d’autant plus grande que l’est la différence de potentiel. Le plan qui représente le semi-conducteur P sera placé le plus haut. Les électrons pourront être représentés par des boules noires lourdes posées sur les plans et qui tendent à rouler vers le bas (parce qu’elles sont lourdes). Les trous, au contraire, pourront être représentés par des boules blanches très légères qui tendent à monter et qui sont disposées sous les plans comme le feraient des ballons que l’on vend dans les fêtes, et qui libérés vont se "coller" au plafond.

La représentation complexe de la jonction sera celle de la figure 3. Sur le plan de droite, disposé vers le bas (semi-conducteur N à potentiel positif) on trouve autant de boules noires qu’il y a de porteurs majoritaires (constitués par des électrons) et sous le plan, il y a quelques boules blanches (porteurs minoritaires constitués par des trous) ; sur le plan de gauche, disposé vers le haut, (semi-conducteur P à potentiel négatif), on trouve au contraire très peu de boules noires (porteurs minoritaires, constitués par des électrons) et dessous, autant de boules blanches qu’il y a de porteurs majoritaires (constitués par les trous). Les 2 plans horizontaux sont reliés par un plan incliné qui représente la barrière de potentiel de la jonction.

En se rappelant en outre, qu’à cause de l’agitation thermique toutes les boules sont en mouvement désordonné continuel, il est facile de prévoir ce qui peut arriver dans les conditions de la figure 3.

Les boules noires de droite, dans leur mouvement vont se trouver au pied de la barrière et vont tenter de la franchir : seules quelques-unes d’entr’elles possédant une énergie suffisante pourront atteindre le sommet, tandis que les autres arrivées à une certaine hauteur, vont redescendre. Les boules noires de gauche, qui vont se trouver près de la pente vont rouler vers le bas et se trouver sur le plan de droite.

Pour les boules blanches, le même phénomène va se produire : celles de gauche dans leur mouvement vont chercher à descendre le long de la barrière, mais toutes n’y réussiront pas. Tandis que celles de droite, dès qu’elles vont atteindre le plan incliné, vont glisser vers le haut, et rejoindre les boules de gauche.

En conclusion, l’effet de la barrière est de favoriser le passage de la gauche vers la droite des boules noires et de la droite vers la gauche des boules blanches. Mais par contre, la barrière fait office d’obstacle pour le passage inverse, c’est-à-dire des boules noires de droite vers la gauche et des boules blanches de gauche vers la droite.

Cependant, les boules noires de gauches et les boules blanches de droite représentent les porteurs minoritaires, tandis que les boules noires de droite et les boules blanches de gauche représentent les porteurs majoritaires : on peut donc en conclure, que la barrière de potentiel favorise le passage au travers de la jonction des porteurs minoritaires et fait office d’obstacle au passage des porteurs majoritaires.

Le phénomène peut donc être résumé de la façon suivante. Dès que les deux semi-conducteurs sont mis en contact, il y a diffusion des porteurs majoritaires de l’un vers l’autre au travers de la jonction, et début de formation de la barrière de potentiel à cause des charges fixes qui restent et qui ne sont plus compensées.

La diffusion des porteurs majoritaires détermine un courant (à qui on donne, comme nous le verrons par la suite, le nom de "courant direct") à travers la jonction, constitué par le flux Fn d’électrons de droite vers la gauche et par le flux Fp de trous de la gauche vers la droite.

Ces deux flux diminuent au fur et à mesure que la barrière de potentiel croît, et si les porteurs minoritaires n’avaient pas existé, la barrière de potentiel aurait augmenté jusqu’au moment où Fn et Fp seraient devenus nuls (figure 3).

Mais en réalité, il existe des porteurs minoritaires et nous avons vu qu’ils sont sollicités par la pente de la barrière de potentiel à traverser la jonction. Ainsi, dès que la barrière de potentiel commence à se former, tous les porteurs minoritaires qui se trouvent au voisinage de la jonction sont attirés de l’autre côté de la jonction. À travers la jonction, s’établit donc un courant de porteurs minoritaires auquel on donne le nom de "courant inverse", et il en résulte un flux d’électrons fn de gauche vers la droite et un flux de lacunes fp de droite vers la gauche (figure 3) dont l’intensité ne dépend pratiquement pas de l’amplitude de la barrière de potentiel, mais seulement de la quantité de porteurs minoritaires présents dans les semi-conducteurs.

Ainsi la barrière de potentiel n’augmentera pas jusqu’à annuler complètement les flux des porteurs majoritaires, mais seulement jusqu’à les réduire et les rendre exactement égaux aux flux des porteurs minoritaires.

La condition de régime sera atteinte (c’est-à-dire qu’alors le courant complexe à travers la jonction sera nul) quand les flux fn et fp des porteurs minoritaires seront exactement compensés par les flux en sens inverse des porteurs majoritaires Fn et Fp. En d’autres termes, ce sera au moment où il y aura autant d’électrons qui passeront de gauche vers la droite (fn) que d’électrons qui passeront de droite vers la gauche (Fn) et qu’il y aura autant de trous qui passeront de droite vers la gauche (fp) que de trous de la gauche vers la droite (Fp). De façon complexe, tout se passe comme si aucun électron, ni aucun trou, ne traversaient la jonction ; on dit alors que la jonction a atteint un régime d’équilibre dynamique.

1 – 3 HAUTEUR DE LA BARRIÈRE DE POTENTIEL

La hauteur de la barrière de potentiel doit être telle qu’elle rende parfaitement égaux (de façon qu’ils se neutralisent au voisinage) les flux des porteurs majoritaires et minoritaires à travers la jonction.

Pour déterminer la valeur en volt de la barrière de potentiel qui s’établit au voisinage des deux semi-conducteurs, il faut encore tenir compte de l’aspect suivant du phénomène.

Si nous revenons à notre analogie mécanique de la figure 3, nous pourrons en déduire que la barrière de potentiel sera d’autant plus élevée, que seront grandes les énergies des porteurs majoritaires, car ils pourront la sauter plus facilement. Mais la vitesse des porteurs (ou l’énergie) dépend uniquement de la température à laquelle se trouve le semi-conducteur ; ainsi la hauteur de la barrière de potentiel dépend elle aussi de la température et croît avec cette dernière.

A la température ambiante (27°C ou 300°K), la valeur calculée de la hauteur de la barrière de potentiel est de l’ordre de 0,3 V pour une jonction de deux semi-conducteurs au germanium et de 0,7 V pour une jonction obtenue avec deux semi-conducteurs au silicium.

Remarquez bien, que je dis "valeur calculée" et non pas "valeur mesurée" car il n’est pas possible de mesurer à l’aide d’un voltmètre la hauteur de la barrière de potentiel.

En effet, si l’on désirait mesurer une telle différence de potentiel à l’aide d’un voltmètre, on brancherait les pointes de touche de l’appareil aux deux extrémités des semi-conducteurs qui forment la jonction P-N directement ou à travers des armatures métalliques comme indiqué sur la figure 4-a. Mais entre l’armature A et le semi-conducteur P apparait une tension et de même entre l’armature B et le semi-conducteur N et ces deux tensions sont telles qu’elles ramènent des deux armatures (elles sont faites dans le même métal) au même potentiel.

Si l’on représente les potentiels des deux semi-conducteurs et des armatures métalliques, on obtient le graphique de la figure 4-b où l’on voit que VA et VB se trouvent exactement au même niveau : ainsi si l’on branche entre eux un voltmètre, l’appareil ne peut indiquer de tension.

L’explication du phénomène peut aussi être donnée en raisonnant en énergie. Si l’appareil de mesure indiquait une tension, cela voudrait dire que dans le circuit il circule un certain courant et qu’ainsi la jonction fournit une énergie électrique, sans qu’on lui fournisse une énergie équivalente de quelque nature que ce soit ; en effet, à l’intérieur de la jonction, on ne constate aucun phénomène chimique qui délivrerait de l’énergie électrique (comme cela se produit dans une pile) ; on ne lui fournit pas non plus de l’énergie thermique (comme dans les piles solaires) ni de l’énergie mécanique (comme dans les dynamos ou dans les alternateurs) et il ne s’y produit pas non plus de phénomène de désintégration atomique (comme cela se produit dans la pile atomique).

On devrait alors conclure que la jonction "crée" de l’énergie à partir de rien : ceci ne peut avoir lieu car ce serait contraire au principe qui dit que rien ne se crée, rien ne se détruit (principe de la conservation de l’énergie)

On doit donc admettre que la différence de potentiel qui apparait entre les armatures métalliques et les semi-conducteurs est de sens tel qu’elle compense exactement la barrière de potentiel de la jonction.

Il faut remarquer encore qu’il n’y a aucune "astuce" qui permette de mesurer la tension de la jonction. On pourrait penser par exemple à ne pas mettre d’armatures A et B, et brancher directement les pointes de touche du voltmètre sur les faces externes des semi-conducteurs : la tension qui compenserait la barrière de potentiel se formerait alors directement entre les pointes de touche et le semi-conducteur. On pourrait penser aussi, utiliser des armatures en métal différent : dans ce cas, effectivement, les potentiels VA et VB ne seront plus égaux, mais lorsque l’on branchera sur les armatures les pointes de touche du voltmètre, il apparaîtra entre les pointes de touche et les armatures d’autres tensions par effet Volta (potentiel de "contact" remarqué déjà par les électrotechniciens du siècle dernier), qui compenseront à leur tour la différence de potentiel existant entre A et B.

2 – POLARISATION DE LA JONCTION

Après avoir examiné comment était formée une jonction et comment elle se comportait en l’absence de tension appliquée à ses extrémités, il faut que nous étudiions son comportement lorsqu’elle vient à être polarisée, c’est-à-dire lorsque l’on applique à ses bornes une tension de valeur donnée ; en d’autres termes, nous allons étudier le phénomène de la conduction au travers de la jonction.

Étant donné que la jonction est formée par la juxtaposition d’un semi-conducteur P et d’un semi-conducteur N, nous voyons immédiatement qu’il peut y avoir deux cas distincts de branchement d’une pile, selon que le pôle positif de celle-ci est relié au semi-conducteur N ou au contraire au semi-conducteur P.

Dans le premier cas, je vous ai illustré à la figure 5-a, le pôle positif de la pile est réuni à l’armature métallique B placée sur le semi-conducteur N et le pôle négatif est relié à l’armature A, du côté du semi-conducteur P : de cette manière, le semi-conducteur P est polarisé négativement par rapport au semi-conducteur N.

Si vous vous rappelez qu’à cause de la formation de la barrière de potentiel, le semi-conducteur P se trouvait déjà porté à un potentiel négatif par rapport au semi-conducteur N avant même que l’on n’applique une tension extérieure quelconque, vous en déduisez immédiatement qu’étant donné que la tension de la pile a la même polarité que la barrière de potentiel, la hauteur de celle-ci sera augmentée.

Ce qui vient d’être dit, peut-être vérifié en examinant le diagramme qui représente les potentiels de la jonction quand aucune tension n’est appliquée, les armatures A et B se trouvent au même potentiel, c’est-à-dire que VA et VB sont sur un même niveau, tandis que le semi-conducteur P se trouve à un potentiel négatif et le semi-conducteur N à un potentiel positif (représenté par la ligne en pointillés sur la figure 5b) : ces potentiels se trouvent respectivement au-dessus et en-dessous de la ligne horizontale de référence (potentiel zéro).

Appliquer une tension V aux armatures A et B signifie porter VA et VB à une différence de niveau égale à la valeur V ; comme le pôle négatif de la pile est relié à l’armature A et que le pôle positif est relié à l’armature B, VA se déplace vers le haut et VB vers le bas : par conséquent, la hauteur de la barrière de potentiel qui initialement avait la valeur Vg0 se déplacera à la valeur Vg égale à Vg0 + V. On peut déduire très facilement les effets que va provoquer la hauteur de la barrière de potentiel en se rappelant qu’elle est sans influence sur les flux des porteurs minoritaires, tandis que son effet est déterminant sur les flux des porteurs majoritaires. Nous pourrons donc prévoir que les flux fp et fn continueront à maintenir la même intensité qu’avant l’application de la tension, tandis que les flux Fn et Fp seront réduits et même annulés complètement si la barrière de potentiel atteint une hauteur suffisante pour empêcher complètement le passage des porteurs majoritaires au travers de la jonction.

L’équilibre dynamique de la jonction est ainsi rompu : les flux Fn et Fp, réduits ou même annulés, ne peuvent plus compenser les flux de sens inverse fn et fp ; il n’y aura effectivement passage au travers de la jonction que de trous de droite vers la gauche et d’électrons de gauche vers la droite c’est-à-dire d’un courant de porteurs minoritaires.

L’intensité d’un tel courant est très faible, car les porteurs minoritaires sont très peu nombreux et leur nombre ne dépend pas de la valeur de la tension appliquée, mais uniquement de la température à laquelle est portée la jonction ; de façon plus précise l’intensité augmente avec la température, car avec cette élévation croît le nombre de porteurs minoritaires existant dans chacune des régions du semi-conducteur, ainsi que les flux fn et fp.

En d’autres termes, nous pouvons dire qu’en polarisant la jonction comme indiqué à la figure 5, celle-ci va conduire très peu, c’est-à-dire qu’elle va présenter une résistance très élevée.

Inversons maintenant les connexions de la pile et portons ainsi, le semi-conducteur P à un potentiel positif, le semi-conducteur N à un potentiel négatif (figure 6-a). Si nous reprenons le raisonnement de tout à l’heure, il est facile de voir que la polarité de la tension appliquée est maintenant de sens opposé à celle de la barrière de potentiel. L’allure de la distribution des potentiels devient celle qui est indiquée en traits pleins sur la figure 6-b – (je vous ai représenté en lignes pointillés, le potentiel de la barrière avant la polarisation). La hauteur (ou l’amplitude) de la barrière de potentiel passe de la hauteur Vg0 à une valeur plus faible : Vg0 – V.

Les flux fp et fn des porteurs minoritaires gardent encore la même intensité, mais les flux Fp et Fn des porteurs majoritaires deviennent beaucoup plus grands, puisque la barrière de potentiel s’oppose moins au passage de ceux-ci. Maintenant ce sont les flux des porteurs majoritaires qui sont les plus importants et il y a effectivement passage d’électrons de droite vers la gauche et de trous de gauche vers la droite. Le courant qui traverse la jonction dépend de la hauteur de la barrière de potentiel puisque celle-ci règle les flux des porteurs majoritaires et il peut atteindre des valeurs élevées car les porteurs majoritaires sont en nombre élevé aussi. En d’autres termes, nous pouvons dire que si nous polarisons la jonction comme il est indiqué sur la figure 6, nous aurons une conduction élevée, c’est-à-dire que la jonction présente une résistance très faible.

En conclusion, une jonction P-N se comporte de façon différente selon la polarité de la tension qu’on lui applique : la jonction conduit bien, si le pôle positif de la pile est relié au semi-conducteur P et ne conduit pas (ou plus précisément conduit très peu) si le semi-conducteur P est relié au pôle négatif de la pile. Ce comportement est exactement celui d’une diode et l’on en déduit donc que la jonction P-N présente la même propriété de redressement qu’une diode.

Par analogie avec les diodes nous dirons que dans le cas de la figure 5, la jonction est polarisée en sens inverse et que le courant Ii qui traverse le circuit est d’intensité très faible, puisqu’il est constitué de porteurs minoritaires : ce courant est dit INVERSE.

Dans le cas de la figure 6, nous dirons que la jonction est polarisée dans le sens direct et que le courant Id, d’intensité beaucoup plus grande car il est constitué par des porteurs majoritaires, est appelé DIRECT.

L’effet diode qui se manifeste dans une jonction P-N peut encore être expliqué d’une façon beaucoup plus simple, mais moins exacte, en considérant uniquement les porteurs majoritaires et en négligeant complètement les porteurs minoritaires comme nous l’avons fait au début de l’étude sur la conduction des semi-conducteurs dopés.

En polarisant la jonction en sens inverse, l’armature A se trouve portée à un potentiel négatif et l’armature B à un potentiel positif.

L’action d’une telle polarité est d’attirer les trous du semi-conducteur P vers l’armature A et les électrons du semi-conducteur N vers l’armature B comme sur la figure 7-a où pour simplifier le dessin, je ne vous ai représenté que les porteurs majoritaires en négligeant aussi les charges fixes des ions accepteurs et donneurs.

Dans ces conditions, nous avons un éloignement des trous et des électrons de la jonction et une interdiction faite à ceux-ci de traverser la jonction pour se recombiner entr’eux. Seuls quelques rares porteurs réussissent à traverser la jonction et le courant inverse Ii qui en résulte est très faible.

Dans le cas de la polarisation directe au contraire, le potentiel de l’armature A est positif et ainsi repousse les charges positives (trous) vers la jonction ; le même phénomène a lieu pour les électrons du semi-conducteur N qui sont repoussés vers la jonction par le potentiel négatif de l’armature B.

Les porteurs sont ainsi sollicités à traverser la jonction et à se recombiner et provoquent un courant direct Id intense (figure 7-b).

Il faut remarquer encore, que les sens des courants direct et inverse de la figure 7 sont indiqués selon le système conventionnel c’est-à-dire que le courant se déplace du pôle positif vers le pôle négatif de la pile. En réalité, ce n’est que dans le semi-conducteur P seulement que les porteurs, constitués par des trous (charges positives), se déplacent dans le sens de la flèche, c’est-à-dire du pôle positif au pôle négatif. Dans le reste du circuit (semi-conducteur N, conducteurs métalliques de liaison avec la pile) le courant est constitué par des électrons (charges négatives) et pour lesquels, le véritable sens de déplacement des porteurs est opposé à celui de la flèche, c’est-à-dire qu’il va du pôle négatif de la pile au pôle positif.

Considérer que le flux du courant est dans un sens ou dans l’autre, n’a aucune importance, car il suffit de s’entendre sur les termes. Il suffit de rappeler que le sens conventionnel du courant est " du + vers le –" ; le sens électronique du courant (c’est-à-dire le sens de déplacement des électrons) est "du – vers le +" : raisonnez sur le véritable courant électronique (flux d’électrons) à l’intérieur d’une triode qui va bien du – (cathode émissive) au + (plaque).

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 4ème LEÇON THÉORIQUE

1 – "Doper" un semi-conducteur signifie que l’on introduit des impuretés dans son réseau cristallin.

2 – On appelle donneurs les atomes des éléments pentavalents qui utilisés comme impuretés, donnent chacun un électron au semi-conducteur. On appelle accepteurs les atomes des éléments trivalents qui eux capturent chacun un électron du semi-conducteur.

3 – On appelle concentration des électrons dans un semi-conducteur le nombre d’électrons libres dans 1 cm3 de celui-ci : on appelle mobilité des électrons, la liberté de mouvement que ces électrons possèdent dans le réseau cristallin.

4 – La différence qui existe entre un semi-conducteur N et un du type P réside dans le type de charges libres qui y sont présentes : dans le premier cas, la conduction est due à des charges négatives, dans le second à des charges positives.

5 – On appelle "trou" (ou "lacune") l’absence d’un électron dans le réseau cristallin d’un semi-conducteur.

6 – Les trous se comportent comme des charges positives et se déplacent donc dans le sens opposé à celui des électrons.

7 – Par couple électron-trou on indique l’ensemble d’un électron devenu libre et du trou laissé par celui-ci dans le réseau ; l’apparition d’un tel couple est due à la rupture d’une liaison existant entre les atomes des semi-conducteurs.

8 – La conduction intrinsèque d’un semi-conducteur est sa conduction propre, c’est-à-dire lorsqu’il n’est pas dopé. Cette conduction est due à la présence d’un couple électron-trou.

9 – A égalité de concentration de porteurs, la conductibilité d’un semi-conducteur N est plus grande à cause de la plus grande mobilité des électrons.

EXERCICES DE RÉVISION SUR LA 5ème LEÇON THÉORIQUE

1 – Par quelle réunion la jonction P-N est-elle formée ?

2 – A quoi est due l’apparition de la barrière de potentiel ?

3 – Jusqu’à quel moment la barrière de potentiel peut-elle croître ? (explication simplifiée).

4 – Quelles sont les valeurs en volts de la hauteur de la barrière de potentiel dans le cas d’une jonction au germanium et au silicium ? Comment mesure-t-on de telles valeurs ?

5 – Quel est le comportement de la barrière de potentiel vis-à-vis des porteurs majoritaires et minoritaires existant dans les deux régions du semi-conducteur ?

6 – Si l’on réunit les deux extrémités d’une jonction P-N non polarisée, quel est le sens du courant et pourquoi

7 – Pourquoi une jonction P-N se comporte-t-elle comme une diode ?

8 – Le courant inverse d’une jonction varie comme la température de la jonction ; pourquoi ?

9 – Par quoi le courant direct d’une jonction est-il constitué ?

Fin de la leçon 5


LECON 6

1 – LA DIODE À JONCTION

Dans la leçon précédente, nous avons vu pourquoi une jonction P-N présentait les propriétés d’une diode, c’est-à-dire qu’elle conduisait bien le courant dans un sens et très mal dans le sens inverse ; de façon bien précise, nous avons démontré que la jonction conduisait quand elle était polarisée de telle sorte que la région P soit rendue positive par rapport à la région N ; ainsi en admettant que le courant circule dans le sens conventionnel nous dirons qu’il y a conduction dans le sens P-N et qu’il n’y a pas conduction dans le sens N-P.

La jonction P-N qui peut être formée avec du germanium ou du silicium, peut donc être utilisée comme une diode et par exemple redresser un courant alternatif. Le dispositif prend alors le nom de diode à jonction et son symbole graphique est celui de la pointe d’une flèche, appuyant sur un plan (figure 1). Le sens de la flèche indique le sens dans lequel la diode conduit, lorsque celle-ci est polarisée dans le sens direct, c’est-à-dire quand le pôle positif de la pile est relié du côté de la flèche. Pour bien le mettre en évidence, j’ai porté sur le dessin les signes + et -.

Le côté de la flèche correspond au semi-conducteur P et prend le nom d’Anode. Du côté du plan (trait vertical) c’est au contraire le semi-conducteur N et on l’appelle la Cathode.

Les propriétés d’une diode sont exprimées de façon complète en donnant la caractéristique tension-courant, appelée plus brièvement "caractéristique V - I" où V est le symbole de la tension et I celui du courant. Elle est obtenue, en mesurant différentes valeurs de tension appliquée à la diode et les différents courants qui en résultent.

A la figure 2-a, je vous ai représenté le schéma du circuit utilisé pour appliquer à la diode une tension positive Vd (tension directe).

A l’aide d’un potentiomètre P on peut régler la valeur d’une telle tension (qui est mesurée à l’aide d’un voltmètre V) et est par exemple de 1 V, puis 2 V, puis 3 V etc … et on note en même temps, les valeurs correspondantes du courant direct Id lues sur le milliampèremètre (mA sur le schéma).

D’une façon analogue, on peut appliquer à la diode une tension négative Vi (tension inverse) et pour les différentes valeurs de celle-ci, on note les valeurs correspondantes du courant inverse Ii (figure 2-b) lues sur le microampèremètre (µA sur le schéma).

Tous les couples de valeurs mesurées (chacune constituée par la valeur de la tension et la valeur correspondante du courant) peuvent être reportés sur un graphique, de façon à obtenir ainsi la caractéristique de la diode. Dans ce but, on trace 2 axes de coordonnées (figure 3) et à partir de leur point d’intersection 0 (origine), on gradue l’axe horizontal en volts, - positifs vers la droite, négatifs vers la gauche -, et l’axe vertical en milliampères, - positifs vers le haut (courant direct) et négatifs vers le bas (courant inverse) -. En supposant que la tension directe Vd = 1,5 V et que le courant direct Id = 5mA, on cherche la valeur 1,5V et sur le demi-axe horizontal de droite et on élève à partir de ce point, une droite verticale (en pointillés sur la figure 3) jusqu’à la hauteur correspondant à 5mA lue sur l’axe vertical vers le haut : on détermine ainsi le point A.

En procédant de la même manière pour toutes les valeurs, en se rappelant qu’il faut porter les valeurs de la tension et du courant direct vers la droite et vers le haut, et les valeurs de la tension et du courant inverse vers la gauche et vers le bas, on détermine autant de points qu’il y a de couples de valeurs ; il suffit alors de relier tous ces points par une ligne pour obtenir la courbe caractéristique de la diode.

Son allure caractéristique est celle de la figure 3. En l’examinant graphiquement, nous pouvons faire les remarques importantes suivantes.

Tout d’abord, la courbe passe toujours par l’origine des axes : en effet, si la tension appliquée est nulle, le courant dans le circuit sera nul aussi. D’autre part, on peut considérer que la courbe globale est formée par l’ensemble de 2 courbes partielles : celle qui se trouve à droite de l’axe vertical, représente le comportement de la diode en polarisation directe ; celle qui se trouve à gauche de l’axe vertical, représente le comportement de la diode en polarisation inverse.

La courbe de droite montre comment en augmentant la tension directe Vd appliquée à la diode, le courant direct Id augmente très rapidement dès le début. Pour des tensions de quelques volts, le courant atteint déjà les valeurs maxima tolérées par le type de diode considéré (de quelques milliampères, comme sur la figure 3 pour les diodes de faible puissance, à quelques ampères pour les diodes à grande puissance). Arrivés à ce point, nous pouvons faire une observation. Comme nous l’avons vu dans la dernière leçon, la tension directe a pour effet de diminuer la hauteur de la barrière de potentiel de la jonction, jusqu’à atteindre un maximum et l’annuler. Or, si la hauteur de la barrière de potentiel est, à la température ambiante, de quelque 0,3V pour une jonction au germanium, et de 0,7V environ pour une jonction au silicium, on tendrait à croire que la tension maximum que l’on peut appliquer à la diode ne doit pas être supérieure à ces valeurs, alors que la caractéristique de la figure 3 atteint quelques volts. Ceci parait donc en contradiction avec la théorie, car avec une telle polarisation, on devrait non seulement annuler la barrière, mais encore en inverser le sens.

Le fait est que les régions P et N du semi-conducteur que l’on utilise, ne sont pas des conducteurs parfaits, mais présentent une résistance ohmique plus ou moins grande. A cause même de cette résistance, quand la diode est parcourue par un courant, il se produit une chute de potentiel et il n’y a qu’une faible partie de la tension qui se trouve réellement utilisée pour réduire l’amplitude de la barrière de potentiel.

Comme la chute de potentiel dûe à la résistance du semi-conducteur augmente lorsque le courant qui traverse la diode croît, et ceci d’autant plus rapidement que la tension appliquée augmente, il en résulte que l’on peut appliquer des tensions très grandes (qui sont de quelques volts, par rapport aux dixièmes de volt correspondant à la hauteur de la barrière de potentiel) et qu’elles n’arrivent pas à abaisser complètement la barrière de la jonction.

On peut donc en conclure que pour de faibles tensions directes appliquées à la diode, l’amplitude de la barrière est peu affectée et c’est elle qui règle essentiellement le courant. Pour des tensions plus grandes, au contraire la barrière de potentiel est pratiquement réduite à zéro et le surplus de tension appliqué sert à vaincre la résistance du semi-conducteur et ainsi c’est la valeur de cette résistance qui limite le courant.

Si l’on regarde maintenant la caractéristique de gauche qui correspond à la polarisation inverse de la diode, on peut voir qu’en augmentant la tension négative appliquée, le courant devient rapidement égal à une valeur très faible et se maintient à cette valeur lorsque l’on fait croître la tension : la courbe reste par conséquent toujours à la même distance de l’axe horizontal.

Si l’on se rappelle que la tension inverse appliquée à la diode a la même polarité que la barrière de potentiel, on comprend très bien l’allure de cette caractéristique. Le début de la courbe, voisine de l’origine correspond en effet à des tensions inverses très faibles, qui produisent évidemment une augmentation de la hauteur de la barrière de potentiel, mais qui sont insuffisantes pour annuler complètement les flux des porteurs majoritaires. En effet, le courant effectif qui traverse la jonction n’est seulement qu’une faible partie de celui qui correspond aux porteurs minoritaires.

Dès que la tension appliquée a une valeur suffisante pour annuler complètement le flux des porteurs majoritaires, le courant inverse qui traverse la jonction correspond aux seuls flux des porteurs minoritaires. A ce moment, le courant inverse ne peut plus augmenter, puisque le nombre de porteurs minoritaires n’augmente pas avec la tension. La caractéristique qui va en résulter à partir d’un certain point, sera parfaitement horizontale. La caractéristique ne pourra pas être continuée comme on le veut, mais devra être limitée à un certain point pour ne pas dépasser les valeurs maxima de courant et de tension admissibles par la diode. En effet, quand la diode conduit, elle peut être traversée par un courant maximum (sens direct) qui dépend des dimensions physiques de la jonction : plus la section transversale de celle-ci est grande, plus grand pourra être le courant admissible. La caractéristique directe est donc limitée par la valeur maximum Imax du courant admissible par la diode.

En ce qui concerne la caractéristique inverse, la limite sera imposée, non pas par la valeur du courant, qui reste toujours très faible, mais par la tension appliquée : si l’on dépasse une certaine valeur, qui peut aller de quelques dizaines de volts à quelques centaines de volts selon le type de diode, la diode peut être détruite et même déjà avant elle peut ne plus fonctionner de façon correcte. La valeur maximum de la tension inverse que la diode peut supporter est indiquée par Vi max.

Les valeurs maxima du courant direct et de la tension inverse sont des données très importantes, qui ne doivent jamais être dépassées dans les conditions normales de fonctionnement.

Une autre donnée typique de la diode est celle qui est indiquée par Is (c’est-à-dire courant de "saturation"), La valeur du courant inverse. Il serait bien souhaitable que le courant inverse soit nul (diode idéale) mais ceci n’est pas possible avec une diode réelle. Une diode est donc d’autant meilleure que son courant inverse est plus faible.

La valeur de Is doit toujours être comparée à la valeur Imax, en ce sens qu’une diode de puissance, capable de délivrer quelques ampères, ne pourra pas avoir un courant inverse aussi faible que celui d’une diode normale dont le courant direct n’est que de quelques dizaines de milliampères.

Il ne suffit pas d’indiquer la valeur de Is, mais il faut préciser encore à quelle température de la jonction celle-ci a été mesurée : puisque le courant inverse croît rapidement avec la température, à cause de l’accroissement rapide avec celle-ci de la concentration des porteurs minoritaires.

1 – 1 EFFET ZENER

En regardant la caractéristique inverse de la figure 3, on pourrait penser d’après ce que l’on a dit, que la tension inverse peut être augmentée autant que l’on désire, sans que le courant qui a atteint la valeur de saturation correspondant à la concentration des porteurs minoritaires, n’augmente ; ce n’est pas exact : en effet, si l’on continue à augmenter la tension inverse appliquée à la jonction, le courant reste pratiquement constant jusqu’à une valeur bien définie de la tension. Au-delà de cette valeur, il va commencer à croître tellement vite que la caractéristique inverse passe de la position horizontale à la position verticale comme indiqué à la figure 4.

Ceci signifie ; que la jonction présente une résistance très élevée (c’est-à-dire qu’elle conduit peu) tant que la tension inverse qu’on lui applique est inférieure à la valeur VZ et quelle présente une résistance très faible (c’est-à-dire une conduction très grande) dès que la tension a atteint la valeur VZ. Il suffit d’augmenter de quelques dixièmes de volt la tension inverse au-delà de la valeur VZ, pour avoir immédiatement un courant inverse, beaucoup plus grand que si l’on avait polarisé la diode dans le sens direct.

On a donné à ce phénomène le nom d’effet Zener, du nom du savant qui le découvrit pour la première fois et qui en donna une justification, se référant à la théorie générale des semi-conducteurs.

Pour expliquer l’effet Zener, il faut se rappeler que le courant inverse est dû exclusivement aux porteurs minoritaires et considérer l’origine de ces porteurs.

Nous avons vu dans les dernières leçons, que les porteurs minoritaires étaient dus à la formation de paires électron-trou, provoquées par la rupture des liaisons existant entre les atomes du semi-conducteur : nous pouvons dire que normalement nous avons un certain nombre de liaisons "rompues" (et ainsi autant de paires électron-trou) et que la rupture est provoquée par les vibrations des atomes du semi-conducteur qui sont dues à la température.

Mais la vibration des atomes n’est pas la cause unique de la rupture des liaisons ou en d’autres termes, elle n’est pas la seule cause qui agit sur un électron de façon à lui faire quitter son orbite et à obtenir ainsi un électron libre et un trou. De façon plus générale, nous pourrons dire qu’une force quelconque qui agit sur un électron, pourra lui faire quitter son orbite, pourvu qu’elle ait une intensité suffisante.

Il faut se rappeler encore que l’électron est une charge électrique (négative) et que la présence d’un champ électrique fait apparaître une force, d’autant plus grande qu’est plus intense le champ. Cette force va tendre à déplacer l’électron des potentiels négatifs vers les potentiels positifs.

Ainsi, si l’on soumet les atomes d’un semi-conducteur à un champ électrique intense, des forces extrêmement élevées vont agir sur leurs électrons, et quelques-uns d’entr’eux pourront même quitter leur orbite.

Si nous reprenons l’examen d’une jonction, nous verrons qu’il est relativement facile de réaliser les conditions énoncées. En effet, si nous polarisons une jonction en sen inverse, toute la tension inverse va être appliquée à la faible largeur de la barrière de potentiel. Dans la zone de la barrière, apparaît donc un champ électrique E qui peut prendre des valeurs élevées, en fonction de la tension VG (figure 5). Le champ électrique E est donné par le rapport de l’amplitude de la barrière de potentiel exprimée en volts à la largeur de celle-ci, exprimée en mm.

E = VG/d avec E en V/mm, VG en V, d en mm

Pour avoir une idée sur l’intensité du champ électrique, supposons que nous appliquions à la jonction, une tension inverse de 4,5 V ; nous obtenons ainsi une barrière de potentiel dont la hauteur est égale à VG = V + VGo ; si le semi-conducteur est du silicium, nous aurons VGo = 0,7V (voir leçon précédente) et VG = 4,5 + 0,7 = 5,2V. Supposons par exemple que l’épaisseur de la barrière soit de 3µm (c’est l’ordre de grandeur d’une barrière) soit 0,003mm ; appliquons la formule précédente :

E = 5,2/0,003 = 1.730V/mm

c’est-à-dire que c’est à peu près le dixième du champ électrique crée entre les électrodes des bougies de voiture.

Un tel champ électrique est suffisant pour arracher les électrons des orbites externes des atomes de silicium. Qui se trouvent dans la zone de la barrière, et il se produit ainsi un très grand nombre de paires électrons-trous. On comprend donc pourquoi, dans une telle région la concentration des porteurs minoritaires devient très grande et comment le courant inverse peut prendre des valeurs élevées.

La tension pour laquelle ce phénomène se manifeste est dite tension de Zener et elle est normalement de quelques volts. Elle dépend aussi, bien que de façon moins évidente, de la température mais les variations dUes à ce paramètre sont en général de l’ordre du dixième de volt.

L’effet Zener est d’une très grande importance et est utilisé dans les diodes spéciales, dites diodes de Zener qui fonctionnent comme stabilisatrices de tension, ainsi que nous le verrons plus tard.

Étant donné que de telles diodes stabilisent la tension à la valeur VZ, il s’avère important de chercher à réaliser des diodes ayant des valeurs de tension Zener différentes, ce que l’on peut obtenir en particulier avec des diodes au silicium soigneusement dopées.

On peut démontrer que la largeur de la barrière dépend de la concentration des atomes donneurs et accepteurs et il est facile de voir, que si cette largeur augmente, on pourra appliquer une tension inverse, proportionnellement plus grande avant que le champ électrique n’atteigne la valeur critique qui provoque l’effet Zener. On peut réaliser ainsi des diodes dont la tension Zener est supérieure à la centaine de volts.

Il faut remarquer aussi, que lorsque la tension Zener est supérieure à environ 10V, le phénomène n’est plus dû à l’effet Zener mais à l’effet d’Avalanche.

En effet, si la largeur de la barrière est assez grande (par rapport aux quelques microns vus ci-dessus), avant que la tension inverse appliquée n’atteigne la valeur suffisante pour créer le champ nécessaire à l’effet Zener, les électrons qui constituent le courant inverse prennent une vitesse très grande.

Si leur vitesse est suffisamment élevée, ils deviennent en mesure de heurter violemment les atomes du semi-conducteur qui se trouvent dans la zone de la barrière et d’en faire sortir quelques électrons périphériques ; ces électrons à leur tour prennent de la vitesse et ayant acquis une vitesse suffisante, libèrent d’autres électrons. Le phénomène se développe très rapidement et c’est pour cette raison qu’on lui donne le nom d’"effet d’Avalanche", car il est semblable à une avalanche, qui partant du sommet d’une montagne, dévale rapidement en grossissant vers la vallée.

Le même raisonnement peut être repris pour les trous, puisqu’ils collaborent aussi à la création de nouvelles paires électron-trou et à la rapide augmentation des porteurs minoritaires.

En pratique, les choses ne sont pas aussi simples et on ne peut pas dire que la rapide augmentation du courant inverse soit dûe exclusivement à l’effet Zener ou à l’effet d’avalanche, mais les 2 effets existent ensemble. Il n’est donc pas tout à fait exact de donner le nom de Zener à toutes les diodes utilisées comme stabilisatrice de tension.

1 – 2 CAPACITÉ D’UNE JONCTION

Une jonction P-N, présente, outre une valeur de résistance qui dépend de la tension qu’on lui applique (valeur faible pour une polarisation directe, valeur très élevée avec une polarisation inverse avec valeur extrêmement faible au moment de l’effet Zener), une valeur de capacité que l’on peut mesurer très facilement à l’aide d’un pont par exemple.

Pour voir de quelle façon une jonction peut se comporter comme un condensateur, nous pouvons faire le raisonnement suivant :

Considérons une jonction P-N non polarisée. Elle peut être subdivisée en trois parties (figure 6) et en particulier : une région A (constituée par le semi-conducteur P), une région B (constituée par la barrière) et une région C (constituée par le semi-conducteur N). Nous pouvons donc remarquer que, tandis que dans les régions A et C il y a des charges mobiles (constituées essentiellement par des porteurs majoritaires), dans la région B il n’y a que des charges fixes puisque les charges mobiles se sont mutuellement compensées, en se recombinant.

Un matériau contenant des charges mobiles peut être considéré comme un conducteur, tandis qu’un matériau ne contenant que des charges fixes se comporte comme un isolant. Ainsi la jonction peut être assimilée à 2 conducteurs métalliques (régions A et C) séparées par un isolant, c’est-à-dire un diélectrique (région B). Mais deux conducteurs métalliques séparés par un isolant constituent un condensateur : la jonction se comporte donc comme un condensateur.

Pour déterminer la capacité de cet étrange condensateur, on peut faire appel à la formule classique pour les condensateurs :

C = Ɛo x Ɛr x S/d C en pF, S en m2, d en m

où Ɛo est la constante diélectrique du vide (égale à 8,86 pF/m), Ɛr est la constante diélectrique relative au diélectrique considéré (interposé entre les armatures), S est la surface des armatures et d la distance entre ces dernières.

Dans le cas de la jonction, Ɛr = 16 pour le germanium et 12 pour le silicium ; pour S (surface transversale de la jonction) on peut considérer une valeur moyenne de 1 mm2 (soit 0,000.001 m2) ; d = 3µm comme nous l’avons vu précédemment (soit 0,000.003 m). En remplaçant ces valeurs dans la formule, on obtient :

C = 8,86 x 16 x 0,000.001/0,000.003 = 47 pF environ

C’est la valeur de la capacité qui existe dans une jonction non polarisée. Si nous appliquons maintenant à la jonction, une polarisation inverse, l’armature A devient négative et la B positive : les charges libres se trouvent ainsi éloignées de la jonction. Nous avons donc une augmentation de la largeur de la barrière et une diminution de la capacité (figure 7-a). Si nous augmentons la tension inverse de polarisation, la largeur de la barrière augmente encore et la capacité diminue encore (figure 7-b).

Nous voyons donc que non seulement la jonction présente une certaine capacité, mais que sa valeur peut être variable entre certaines limites, en agissant sur la polarisation inverse. La jonction peut donc être représentée par un schéma équivalent, formé par une capacité variable avec en parallèle une résistance de très forte valeur (figure 7-c).

La résistance indique que le diélectrique n’est pas un isolant parfait puisque qu’il laisse passer un léger courant. En effet, la jonction est traversée par le courant inverse de saturation Is et se comporte comme une résistance dont la valeur est :

R = V/Is , où V est la tension de polarisation

Cette propriété de la jonction permet de réaliser des diodes dont le rôle est de fonctionner comme des condensateurs variables et dont la valeur dépend de la tension de polarisation inverse. Ces diodes trouvent des applications, principalement dans les circuits de contrôle automatique de la fréquence des oscillateurs (par exemple dans les oscillateurs locaux des récepteurs FM ou TV).

Des diodes au silicium, spécialement construites, présentent des capacités variables de quelques pF à une centaine de pF, avec des tensions de polarisation variables de quelques volts à quelques dizaines de volts. Ainsi, des diodes redresseuses classiques au silicium, peuvent être utilisées comme des capacités variables. Dans tous les cas, la résistance en parallèle sera comprise entre une centaine de kΩ et 1 MΩ, ce qui ne perturbe pas les circuits oscillants ordinaires.

La capacité que présente une jonction quand elle est polarisée dans le sens direct est beaucoup plus grande qu’elle n’est lors d’une polarisation inverse et peut atteindre ainsi des valeurs d’une dizaine de mille de pF. Le phénomène est alors beaucoup plus complexe que celui que je vous ai décrit tout à l’heure, car la diode conduit et l’on ne peut plus considérer que la zone de la barrière est sans charges libres.

D’un autre côté, la valeur de R est très faible (la diode conduit) : la capacité est ainsi pratiquement court-circuitée et son effet est presque toujours négligeable.

Si la capacité de la jonction polarisée en inverse peut être exploitée en utilisant la diode comme un condensateur variable, elle est par contre très gênante, lorsque l’on utilise la diode comme un simple redresseur ou détecteur et elle devient pratiquement inutilisable dès que la fréquence est un peu supérieure à la gamme acoustique.

Ceci est dû au fait que la capacité aux fréquences élevées présente une réactance faible : elle court-circuite pratiquement la résistance inverse élevée de la diode, et ainsi celle-ci conduit en même temps dans les deux sens et par la même, perd sa propriété de redressement.

Les diodes à jonction, utilisées comme redresseurs, ne peuvent travailler qu’à des fréquences basses, pour convertir par exemple le courant alternatif en courant continu, mais ne peuvent être utilisées comme détecteurs des fréquences HF modulées.

2 – PROPRIÉTÉS DES JONCTIONS P-N

Si nous résumons maintenant tout ce qui a été étudié dans cette leçon à propos des jonctions, nous pourrons dire qu’une jonction P-N présente trois propriétés principales, qui permettent d’utiliser une diode pour trois rôles différents :

  1. comme REDRESSEUR, en la faisant travailler dans les parties de la caractéristique directe et de la caractéristique inverse, sans atteindre la tension de Zener.
  2. comme STABILISATEUR DE TENSION en la faisant travailler dans la partie verticale de la caractéristique inverse, c’est-à-dire à la tension Zener
  3. comme CONDENSATEUR VARIABLE en la faisant travailler dans la partie horizontale de la caractéristique inverse, c’est-à-dire entre de faibles valeurs de la tension de polarisation et la tension Zener.

3 – DIODE A POINTES

Un autre type de diode, dérivé de la diode à jonction, est appelé diode à pointes ou diode cristal. On utilise encore la propriété de redressement que présente un contact à pointes, c’est-à-dire dont les dimensions sont extrêmement faibles, obtenu en appuyant un fil métallique très mince sur un morceau de semi-conducteur.

Cette propriété était déjà connue à la fin du siècle dernier, lorsqu’on utilisait pour la détection des ondes électromagnétiques le cristal de galène constitué par un morceau de sulfure de plomb (galène) sur lequel on appuyait une "moustache de chat".

La diode à pointe n’est qu’une version moderne et améliorée de l’antique diode à galène, dans laquelle la galène est remplacée par du germanium ou du silicium N, sur lequel on appuie la pointe d’un mince fil (en général en bronze phosphoreux), formé en ressort, de façon à garantir une pression légère et constante sur le semi-conducteur et d’éviter ainsi que le contact ne puisse devenir incertain. Je vous ai représenté à la figure 8-a, la constitution d’une diode à pointe et à la figure 8-b, je vous ai reporté son symbole graphique, identique à celui d’une diode à jonction.

Bien que la propriété de redressement du contact à pointes ait été exploitée depuis fort longtemps, le fonctionnement d’une telle diode n’est pas encore parfaitement clair et s’explique à l’aide de différentes théories, parmi lesquelles la plus simple et la plus probable est celle qui est tirée de la théorie de fonctionnement des diodes à jonction.

Il faut encore remarquer, que la qualité de redressement du contact à pointes est fortement augmentée, si l’on soumet la diode au processus de "formation" qui consiste à faire traverser le contact même, par de fortes impulsions de courant, de très brève durée. Un tel procédé, (développé pendant la dernière guerre mondiale, lorsque les diodes ont commencé à être utilisées dans les installations Radar) a la propriété de diminuer fortement la résistance directe et d’augmenter beaucoup sa résistance inverse quand elle est polarisée en sens inverse, ce qui signifie que le courant inverse est fortement réduit.

Pendant le processus de "formation", les fortes impulsions de courant (dont l’intensité atteint quelques centaines demA, c’est-à-dire des valeurs qui sont presque des dizaines de fois plus grandes que le courant maximum admissible pour un fonctionnement normal de la diode) font fondre partiellement la très fine pointe métallique, et facilitent ainsi la diffusion des atomes du métal dans le semi-conducteur. On obtient ainsi un véritable dopage du semi-conducteur, avec comme effet, de transformer le type N en type P dans le voisinage immédiat du contact à pointes, et de créer une minuscule jonction P-N à laquelle est dûe la propriété de redressement de la diode (figure 8-c).

La caractéristique de la diode à pointes est très semblable à celle d’une diode à jonction, comme vous pouvez le voir sur la figure 9 où la première a été tracée par une ligne continue et la seconde par une ligne en pointillés ; si vous regardez une telle figure, vous pouvez remarquer tout de suite deux différences. Dans la partie de droite (polarisation directe), la courbe continue est beaucoup plus "basse" que celle qui est en pointillés : ceci signifie qu’à une même tension appliquée, le courant qui traverse une diode à pointes est plus faible que celui qui traverse une diode à jonction. En d’autres termes, la diode à pointes présente une résistance directe, plus grande que celle d’une diode à jonction.

Dans la partie de gauche (polarisation inverse), le courant inverse ne reste pas constant lorsque l’on augmente la tension de polarisation, c’est-à-dire qu’il n’atteint pas une valeur de saturation comme pour une diode à jonction (ligne en pointillés) mais augmente continuellement avec la tension (ligne continue). L’explication d’un tel phénomène peut être donnée par le fait que la jonction qui s’est formée autour du contact est tellement petite, qu’elle s’échauffe rapidement au passage du courant inverse. Il est facile alors de comprendre, qu’un tel échauffement provoque une augmentation de la concentration des porteurs minoritaires et qu’ainsi il y a augmentation du courant inverse.

Une plus grande résistance directe, et une valeur plus grande du courant inverse font que la diode à pointes a des qualités inférieures à celles d’une diode à jonction. Par contre, elle a un avantage énorme : la très faible capacité de la jonction, dûe à ses dimensions réduites, permet son utilisation à des fréquences très élevées. Les diodes à pointes sont principalement utilisées comme détecteurs des ondes HF modulées en amplitude ou en fréquence, domaine d’application où les diodes à jonction ne peuvent être utilisées pour les raisons que nous avons vues.

Il faut remarquer, qu’en raison de l’augmentation continuelle du courant inverse avec l’augmentation de la tension appliquée, on ne constate pas d’effet Zener dans les diodes à pointes.

Enfin, les propriétés de redressement d’un contact à pointes fait sur des semi-conducteurs P sont nettement inférieures à celles d’un contact sur des semi-conducteurs du type N. C’est pour cette raison que toutes les diodes à pointes sont obtenues à partir des semi-conducteurs du type N.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 5ème LEÇON THÉORIQUE

1 – La jonction P-N est formée par la réunion de deux blocs de semi-conducteurs de type différent : c’est-à-dire du type P et du type N.

2 – La barrière de potentiel est dûe aux charges fixes existant dans les deux semi-conducteurs, dans le voisinage immédiat de la jonction et qui ne sont plus compensées par les charges mobiles correspondantes car celle-ci ont diffusé à travers la jonction elle-même.

3 – Si l’on néglige la présence des porteurs minoritaires (explication simplifiée), on peut dire que la hauteur de la barrière de potentiel croît jusqu’à l’annulation de la diffusion des charges mobiles à travers la jonction.

4 – La valeur atteinte par la barrière de potentiel est de 0,3V pour une jonction au germanium et 0,7V pour une jonction au silicium. Les valeurs ne sont pas mesurables : elles ont été déterminées par voie de calcul et correspondent à une température de 300°K.

5 – La polarité de la barrière de potentiel est telle qu’elle s’oppose à la traversée de la jonction des porteurs majoritaires et qu’elle favorise par contre celle des porteurs minoritaires.

6 – Si l’on réunit les extrémités d’une jonction non polarisée on ne constate aucun courant au travers de celle-ci car il n’y a, à l’intérieur, aucun phénomène capable de développer de l’énergie.

7 – Une jonction P-N se comporte comme une diode, car elle ne conduit le courant que dans un sens, c’est-à-dire seulement lorsque le semi-conducteur P est rendu positif par rapport au semi-conducteur N.

8 – Le courant inverse d’une jonction croît avec la température car avec celle-ci la concentration des porteurs minoritaires augmente.

9 – Le courant direct d’une jonction est constitué par les flux des porteurs majoritaires.

EXERCICES DE RÉVISION SUR LA 6ème LEÇON THÉORIQUE

1 – Qu’exprime la caractéristique V – I d’une diode ?

2 – A quelles valeurs correspond le courant inverse d’une diode ?

3 – Qu’appelle-t-on tension de Zener ?

4 – Quelle différence y a-t’ il entre l’effet Zener et l’effet d’avalanche ?

5 – Qu’est-ce qu’une diode Zener ?

6 – Dans quelles conditions, une diode à jonction peut-elle se comporter comme un condensateur variable et pourquoi ?

7 – Quels sont les avantages et les inconvénients à utiliser une diode à jonction comme condensateur variable ?

8 – Quelles sont les limites du courant direct et de la tension inverse pour une diode fonctionnant en redresseuse ?

9 – En regardant la caractéristique d’une diode comment peut-on établir s’il s’agit d’une diode à jonction ou d’une diode à pointes ?

Fin de la leçon 6


LECON 7

1 – LE TRANSISTOR JONCTION

Dans la leçon précédente, nous avons étudié les propriétés de la jonction P-N et nous avons vu ses applications pratiques, en particulier comme diode à jonction.

Nous allons étudier maintenant, le comportement d’un dispositif plus complexe, formé de trois semi-conducteurs disposés les uns à la suite des autres et dont deux consécutifs sont de types différents. Nous voyons tout de suite que de cette façon, nous pouvons obtenir deux dispositions différentes : nous pouvons en effet, placer un semi-conducteur P entre deux semi-conducteurs N comme indiqué sur la figure 1-a, ou bien au contraire placer un semi-conducteur N entre deux semi-conducteurs P (figure 1-b).

Le montage sera encore complété par 3 armatures métalliques placées respectivement aux extrémités des semi-conducteurs latéraux et sur le côté du semi-conducteur central et repérées par les lettres E – B et C. On donne à ce montage le nom de TRANSISTOR.

Pour bien distinguer les deux types, le dispositif de la figure 1-a sera appelé Transistor NPN, et celui de la figure 1-b, Transistor PNP.

Nous appellerons encore le semi-conducteur central BASE (d’où la lettre B donnée à l’armature et à la connexion correspondante) et les semi-conducteurs externes seront nommés EMETTEUR et COLLECTEUR (d’où les lettres E et C portées à côté des connexions).

Les caractéristiques des deux types de transistors sont parfaitement identiques, et pour cette raison, il suffit de n’en étudier qu’un seul. Tout ce qui va être dit va être dit dans ce qui va suivre pour un type, pourra être repris pour l’autre type en remplaçant les trous par les électrons, les électrons par les trous et en intervertissant les polarités des tensions appliquées aux électrodes (émetteur, base, collecteur).

En d’autres termes, nous pouvons dire que les deux types de transistors fonctionnent de la même manière, mais nécessitent des tensions de polarité opposée : ainsi, le transistor NPN fonctionne avec des tensions positives, tandis que le transistor PNP fonctionne avec des tensions négatives.

Si nous observons la figure 1, nous remarquons que les trois semi-conducteurs forment deux jonctions distinctes. Dans le cas du transistor NPN, l’émetteur et la base forment une jonction N-P tandis que la base et le collecteur forment une jonction P-N.

Dans le cas du transistor PNP au contraire, l’émetteur et la base forment une jonction P-N, tandis que la base et le collecteur forment une jonction N-P.

Si de telles jonctions doivent être polarisées, il est évident que les tensions appliquées aux électrodes du transistor devront être de polarité différente suivant le type du transistor utilisé. Par exemple, si nous voulons que la jonction émetteur-base soit polarisée dans le sens direct, il faudra relier le pôle positif de la pile sur la base et le négatif sur l’émetteur dans le cas du transistor NPN, tandis que dans le cas du transistor PNP il faudra relier le pôle positif à l’émetteur et le négatif sur la base.

Ayant établi ces considérations sur les analogies et les différences des deux types, nous pouvons passer à l’étude des caractéristiques et du fonctionnement des transistors, en ne considérant qu’un seul type, par exemple le NPN.

Quand on n’applique aucune tension extérieure au transistor, celui-ci se comporte de la même manière que deux jonctions de type différent (une jonction N-P et une P-N dans le cas du transistor NPN) réunies ensemble et non polarisées.

Pour chacune des jonctions, nous pouvons reprendre les considérations faites dans les leçons précédentes : nous pourrons en conclure, qu’à cause de la diffusion des porteurs majoritaires, il se forme deux barrières et qu’ainsi il apparait deux barrières de potentiel (chacune correspondant à une jonction) qui sont

opposées

, puisque les deux jonctions sont de type différent.

Ainsi, si nous négligeons pour simplifier les potentiels des armatures métalliques auxquelles sont reliées les connexions, et si nous ne considérons que les potentiels des semi-conducteurs, les barrières de potentiel ont l’allure indiquée sur la figure 2. En effet, les deux régions N se chargent à un potentiel positif, représenté sur la figure par la ligne en traits pleins et dessinée en dessous de la ligne de référence (potentiel zéro), qui elle est tracée en traits pointillés, tandis que la région centrale P se charge à un potentiel négatif représenté par la ligne au-dessus de la référence.

La hauteur des deux barrières dépend, comme nous l’avons vu, de la température à laquelle sont portés les semi-conducteurs et de leur dopage. Si les deux régions extrêmes sont dopées identiquement (c’est-à-dire si la concentration des porteurs est la même dans les deux régions) les deux barrières qui en résulteront auront même amplitude, comme c’est le cas dans la figure 2. Si au contraire, les concentrations sont différentes, la barrière qui correspond à la région la plus dopée sera la plus grande.

Ceci n’apporte aucune différence en ce qui concerne le fonctionnement du transistor. Ainsi, nous verrons par la suite qu’en pratique les deux régions extrêmes n’ont pas la même concentration des porteurs. Pour le moment nous supposerons pour simplifier que les deux barrières de potentiel ont même hauteur.

En l’absence de polarisation extérieure, le transistor ne sera parcouru par aucun courant, car les deux jonctions sont en régime d’équilibre dynamique, comme nous l’avons étudié pour la jonction P-N.

Selon la théorie, de l’équilibre dynamique, nous avons ainsi quatre flux de porteurs à travers chacune des jonctions, comme il est indiqué sur la figure 3.

À travers la jonction émetteur-base, nous avons deux flux de charges négatives (électrons) qui se compensent : un de l’émetteur vers la base dû aux porteurs majoritaires (électrons présents dans l’émetteur du type N) et indiqué par FnEB ; l’autre de la base vers l’émetteur dû aux porteurs minoritaires (électrons présents dans la base du type P) et indiqué par fnBE. D’autre part, nous avons deux flux de charges positives (trous) qui ne sont pas nécessairement égaux à ceux des charges négatives que nous venons de voir, mais égaux entr’eux de façon à pouvoir se compenser : un flux de la base vers l’émetteur dû à des porteurs majoritaires et indiqué FpBE, et un autre de l’émetteur vers la base dû à des porteurs minoritaires et indiqué par fpEB.

D’autres flux existent au travers de la jonction collecteur-base ; FnCB flux d’électrons du collecteur vers la base ; fpBC flux de trous de la base vers le collecteur ; fnBC flux d’électrons de la base vers le collecteur ; fpCB flux de trous du collecteur vers la base. Les deux premiers sont dûs aux porteurs majoritaires et sont respectivement équilibrés par les deux autres, dûs aux porteurs minoritaires.

1 – 1 POLARISATION DE LA JONCTION COLLECTEUR-BASE

Pour un fonctionnement correct du transistor, qu’il soit du type PNP ou NPN, la jonction base-collecteur devra toujours être polarisée en sens inverse, c’est-à-dire que la tension appliquée doit avoir une polarité telle qu’elle augmente l’amplitude de la barrière de potentiel de cette jonction.

Dans le cas des transistors du type NPN, on devra donc relier le collecteur au pôle positif et la base au pôle négatif de la pile de polarisation.

Quand seule la jonction collecteur-base est polarisée et qu’aucune tension n’est appliquée à la jonction émetteur-base, il est évident que le transistor se comporte exactement comme une diode (constituée par la base et le collecteur) polarisée en sens

La figure 4 illustre cette condition de fonctionnement : entre les armatures métalliques du collecteur et de la base, on a branché la pile de polarisation, de façon à rendre le collecteur positif par rapport à la base (figure 4-a). La valeur de polarisation VCB (l’indice CB indique la tension appliquée entre collecteur et base) peut varier de quelques volts à quelques dizaines de volts, selon le type du transistor (faible, moyenne ou grande puissance).

A la figure 4-b, je vous ai reporté au contraire le diagramme qui représente les barrières de potentiel des deux jonctions. Alors que l’amplitude de la barrière correspondant à la jonction émetteur-base, reste la même que précédemment (figure 2), puisqu’elle n’est pas polarisée, l’amplitude de la barrière correspondant à la jonction collecteur-base se trouve accrue de la valeur VCB.

Si l’on se rappelle ce qui a été dit à propos de la jonction P-N polarisée en sens inverse, il est facile de prévoir l’effet d’une telle polarisation sur les flux des porteurs à travers la jonction. En effet, l’augmentation de l’amplitude de la barrière devient un obstacle infranchissable pour les porteurs majoritaires, tandis qu’elle favorise le passage des porteurs minoritaires. Les flux FnCB et fpBC de la figure 3 sont ainsi annulés, tandis que les flux des porteurs minoritaires fnBC et fpCB restent inchangés. Ceux-ci constituent le courant inverse de la jonction collecteur-base, que l’on appelle en général courant de saturation du collecteur ou mieux courant résiduel, ce qui est indiqué par le symbole ICBo (et se lit "i, cé, bé zéro") ; l’indice CBo indique que le courant est celui qui traverse la jonction collecteur-base, lorsque le courant qui traverse la jonction émetteur-base est nul, c’est-à-dire lorsque celle-ci n’est pas polarisée.

La valeur de ICBo est très faible, puisqu’il s’agit d’un courant inverse, et peut varier entre quelquesµA à quelquesmA selon le type du transistor. Elle ne dépend pratiquement pas de la tension VCB appliquée au collecteur, mais est très sensible à la température à laquelle se trouve le transistor.

Puisque ICBo est dû uniquement aux porteurs minoritaires présents dans les deux régions du semi-conducteur qui constituent la base et le collecteur, il faut encore remarquer qu’il est d’autant plus grand que plus grande est la concentration de ces porteurs.

1 -2 POLARISATION DE LA JONCTION ÉMETTEUR-BASE

De ce qui vient d’être dit, nous déduisons que le courant de collecteur peut augmenter à partir de la valeur ICBo à une valeur IC quelconque, si d’une façon ou d’une autre, nous pouvions augmenter la concentration des porteurs minoritaires existant dans la base et le collecteur.

Ceci est possible d’une manière très simple : en polarisant dans le sens direct, la jonction émetteur-base. De façon plus précise, on n’obtient seulement qu’une augmentation des porteurs minoritaires présents dans la base (des électrons dans le cas d’un transistor NPN, des trous dans le cas d’un transistor PNP) et non pas des porteurs minoritaires présents dans le collecteur, mais cela suffit pour que le courant du collecteur augmente d’intensité.

Pour comprendre comment la polarisation de la jonction émetteur-base fait croître le courant du collecteur, il suffit de considérer la figure 5. A la figure 5-a, je vous ai représenté le transistor NPN dont les deux jonctions sont polarisées en même temps, à l’aide de deux piles différentes.

On applique au collecteur, la tension VCB qui le rend positif par rapport à la base. A l’émetteur au contraire, on applique la tension VEB qui le rend négatif par rapport à la base. Dans ces conditions, la jonction collecteur-base se trouve polarisée en sens inverse, c’est-à-dire qu’elle n’est traversée que par les flux des porteurs minoritaires fnBC et fpCB comme nous l’avons vu précédemment.

La jonction émetteur-base se trouve polarisée au contraire dans le sens direct, et elle est ainsi traversée par deux flux de porteurs majoritaires FnEB et FpBE et par deux flux de porteurs minoritaires fnBE et fpEB. En se rappelant ce qui a été vu en son temps sur une jonction polarisée en sens direct, on peut dire que les flux dûs aux porteurs minoritaires sont très faibles par rapport à ceux dûs aux porteurs majoritaires, et que pour simplifier, tout en gardant une approximation très bonne, on peut négliger les minoritaires. On dira alors, que la jonction émetteur-base n’est traversée que par les porteurs majoritaires comme indiqué sur la figure 5a.

La tension de polarisation VEB de la jonction émetteur-base est au maximum de quelques dixièmes de volt, déjà nettement suffisante pour abaisser notablement la barrière de potentiel et donner un flux intense de porteurs majoritaires.

Pour tous les trous qui diffusent de la base vers l’émetteur, tout se passe de la même façon que pour une diode polarisée dans le sens direct.

Ainsi, dès que les trous ont atteint l’émetteur, ils se recombinent avec des électrons qui y sont présents, pendant que d’autres électrons sont fournis par la pile à l’émetteur. Pendant ce même temps, la pile récolte un même nombre d’électrons de la base, et au voisinage de la connexion de base, de nouveaux trous se forment et le phénomène peut ainsi se poursuivre.

C’est d’une manière tout à fait différente que se comporte le flux d’électrons FnEB. Si l’on regarde la figure 5-b, on voit que les boules noires (qui représentent les électrons) présents dans l’émetteur, une fois qu’elles ont escaladé la barrière et qu’elles ont atteint la base, diffusent dans celle-ci, et se comportent alors comme des porteurs minoritaires, puisque la base est du type P. Comme les porteurs minoritaires des électrons sont sollicités à descendre la barrière de potentiel existant entre la base et le collecteur et à aller vers ce dernier (n’oublions pas que la polarisation inverse d’une jonction base-collecteur favorise le passage des porteurs minoritaires).

Le principe de fonctionnement du transistor est donc le suivant : les électrons "émis" par la région de gauche, à cause de la polarisation directe de la jonction émetteur-base, tendent à atteindre la région de droite (c’est-à-dire qu’ils sont "recueillis") à cause de la polarisation inverse de la jonction base-collecteur ; d’où le nom d’émetteur donné à la région de gauche et de "collecteur" à la région de droite.

Quand la jonction émetteur-base est polarisée dans le sens direct, comme nous l’avons dit, le flux des porteurs minoritaires à travers la jonction base-collecteur est constitué par le flux fpCB très faible dû aux trous présents dans le collecteur, et par le flux fnBC notablement plus grand qui est dû au grand nombre d’électrons qui se trouvent dans la base et qui y sont injectés par l’émetteur.

Il faut encore souligner, que tous les électrons "émis" par l’émetteur n’atteignent pas le collecteur : une partie de ceux-ci en effet, pendant leur voyage à travers la base, se recombinent avec des trous qui y sont présents : seuls ceux qui atteignent le sommet de la barrière base-collecteur peuvent "rouler" vers le bas et atteindre le collecteur. Le flux d’électrons FnEB fournis par l’émetteur à la base, se divise dans la base même en deux parties.

F1 constitué par les électrons qui vont atteindre la jonction base-collecteur, sans se recombiner à des trous de la base ; ce sont eux qui vont accroître le flux fnBC et produire une augmentation du courant IC du collecteur.

F2 constitué par les électrons qui vont se recombiner avec des trous de la base et ainsi ne pourront atteindre le collecteur ; ce flux ne contribue donc d’aucune façon à l’augmentation du courant IC puisqu’il fournit le courant qui va se diriger vers la connexion de la base.

Nous avons vu ce qui se passait à l’intérieur du transistor ; voyons maintenant ce qui se passe dans les circuits extérieurs, c’est-à-dire les courants qui parcourent les connexions d’émetteur, de base et du collecteur, et que l’on appelle respectivement IE - IB et IC.

Le courant IC du collecteur est dû exclusivement aux flux des porteurs minoritaires à travers la jonction base-collecteur, c’est-à-dire aux flux fpCB et fnBC. Le premier de ces flux (fpCB) reste pratiquement de même intensité qu’il y ait ou non une polarisation émetteur-base. Le second (fnBC) augmente avec la polarisation de la jonction émetteur-base et ceci grâce au flux F1.

Le courant IE qui traverse la connexion de l’émetteur est dû par contre aux flux des porteurs majoritaires FnEB et FpBE qui traversent la jonction émetteur-base.

Il n’est pas difficile de voir que l’augmentation du courant de collecteur est toujours inférieure à celle du courant de l’émetteur : en effet, cette augmentation est donnée par le flux F1 qui n’est seulement qu’une partie du flux FnEB ; mais à son tour, le flux FnEB ne représente seulement qu’une partie du courant IE, car IE est non seulement constitué par le flux FnEB mais aussi par le flux FpBE.

Le courant IB qui traverse la connexion de base est constitué par le flux FpBE, par le flux F2 et par le flux fpCB.

On peut ainsi établir rapidement une relation entre les trois courants du transistor, en observant que le courant IE se subdivise en deux parties : un courant qui contribue à l’augmentation du courant de collecteur, et un autre courant qui se dirige vers la connexion de la base. Ainsi, on peut dire que dans tous les cas, on a :

IE = IC + IB

ou si l’on préfère :

IC = IE - IB

Comme on le verra par la suite, il est souhaitable que le courant IC soit le plus possible égal à IE. Ceci signifie donc, qu’il faut chercher à rendre le courant de base IB le plus faible possible. Pour atteindre ce but, il faudra rechercher des "astuces" de fabrication pour réduire au maximum les flux fpCB, F2 et FpBE.

Le flux fpCB est déjà très faible comme je vous l’ai dit, et dans la plupart des cas, il pourra être négligé devant les autres. En effet, ce flux est dû aux porteurs minoritaires (trous) présents dans le collecteur et il contribue à produire le courant ICBo. En général, on n’a pas besoin de recourir à des tours de force pour le réduire.

Pour réduire le flux F2 la seule solution est de rendre le plus faible possible le nombre de trous que les électrons peuvent rencontrer dans leur voyage à travers la base. Il est évident que moins il y aura de trous rencontrés, moins les électrons auront de chance de se recombiner, et les possibilités d’atteindre le collecteur seront plus grandes.

Dans la fabrication pratique des transistors, ceci peut être atteint de deux façons différentes, qui sont d’ailleurs en général utilisées ensemble.

La première consiste à rendre la base la plus mince possible ; il est évident que de cette façon, le parcours des électrons est réduit ainsi que leurs probabilités de se recombiner avec des trous de la base.

La seconde consiste à doper très faiblement le semi-conducteur P dont est faite la base : de cette façon, on diminue le nombre de trous existant dans la base.

A l’aide de ces deux "astuces" que je viens de vous décrire, presque tous les électrons "émis" par l’émetteur, traversent la base sans se recombiner et atteignent le collecteur.

Enfin, il faut réduire au minimum le flux FpBE, ce qui équivaut à faire en sorte que le courant IE à l’intérieur du transistor soit constitué presque exclusivement par le flux FnEB c’est-à-dire uniquement par des électrons. Comme le flux FnEB est dû à des électrons de l’émetteur qui sous l’action de la tension de polarisation traversent la jonction émetteur-base et atteignent la base, tandis que le flux FpBE est dû à des trous existants dans la base et qui sous la tension de polarisation se dirigent vers l’émetteur, il est facile de voir comment on peut faire pour réduire dans les proportions désirées les intensités de ces flux.

Il suffit de penser que si dans la base il n’existait aucun trou, le flux FpBE serait nul et il n’y aurait que le flux d’électrons FnEB. En pratique, on ne peut atteindre cet idéal, mais on peut réduire le flux des trous, et le rendre négligeable par rapport à celui des électrons, en dopant différemment l’émetteur et la base ; il suffira donc de prendre pour l’émetteur du germanium fortement dopé pour avoir une forte concentration d’électrons, tandis que pour la base on utilisera du germanium faiblement dopé pour obtenir une très faible concentration de trous (le faible dopage de la base est d’autre part, très utile pour la réduction du flux F2 comme nous l’avons vu précédemment).

Avec ces précautions (émetteur fortement dopé, base faiblement dopée et très mince) on arrive à faire en sorte que le courant IE soit presque uniquement constitué par des électrons émis par l’émetteur, et que presque tous ces électrons peuvent être recueillis par le collecteur. En d’autres termes, on obtient un courant de collecteur dont l’intensité est presque celle du courant d’émetteur.

2 - COEFFICIENT D’AMPLIFICATION DE COURANT "ALPHA"

De l’étude que nous venons de faire sur le comportement du transistor lorsque les deux jonctions sont polarisées, nous pouvons tirer les conclusions suivantes :

Le courant de collecteur, étant constitué par le courant inverse de la jonction base-collecteur, ne dépend pas de la tension (inverse) appliquée à cette jonction, mais dépend de la concentration des porteurs minoritaires présents dans la base. Comme cette concentration peut être augmentée à volonté en agissant sur la polarisation directe de la jonction émetteur-base, il en résulte que le courant de collecteur dépend presque exclusivement de la tension appliquée entre émetteur et base, c’est-à-dire du courant d’émetteur IE.

Si IE augmente, IC augmente aussi ; si IE diminue, IC décroît de même : en d’autres termes, le courant de collecteur suit toutes les variations du courant d’émetteur. Seulement, lorsque IE s’annule, IC ne s’annule pas complètement, puisque comme nous l’avons vu, le courant de collecteur se réduit à la valeur de saturation ICBo.

Une telle valeur est de l’ordre de grandeur de quelquesµA seulement, tandis que dans les conditions normales de fonctionnement, le courant d’émetteur est de l’ordre de quelquesmA, c’est-à-dire 1.000 fois plus environ. Le courant de saturation ICBo peut ainsi être négligé par rapport à la valeur du courant de collecteur (dans les conditions normales de fonctionnement).

Si l’on néglige alors le courant ICBo, on peut dire que le courant de collecteur IC est presque égal au courant d’émetteur IE ou plus exactement que IC a une valeur légèrement inférieure à celle de IE. Il est alors intéressant de définir comme coefficient d’amplification de courant, le rapport entre la valeur du courant de collecteur et la valeur du courant d’émetteur. Ce coefficient d’amplification est en général indiqué par la lettre grecque "alpha" dont le symbole est "α" :

α = IC/IE

Puisque comme nous l’avons vu, le courant de collecteur est toujours légèrement inférieur à celui d’émetteur, on en déduit que α est toujours inférieur à 1, mais très près de cette valeur. Dans les transistors couramment utilisés dans les récepteurs radio, la valeur de α varie entre une valeur minimum de 0,95 et une valeur maximum de 0,995. Ceci signifie donc que le courant IC a, selon le type de transistor, une valeur qui varie entre 95 % et 99,5 % de la valeur du courant IE.

Si par exemple, un transistor donné a un α de 0,98 et si dans son circuit d’émetteur (c’est-à-dire dans son circuit d’entrée) on fait circuler un courant IE de 5mA, le courant qui circulera dans le circuit du collecteur (c’est-à-dire dans son circuit de sortie) sera :

IC = α x IE = 0,98 x 5 = 4,9mA

Si le transistor fonctionne avec de faibles courants d’émetteur (inférieurs à 1mA), on ne peut plus négliger le courant de saturation ICBo car le courant de collecteur est aussi très faible.

Pour tenir compte de ce courant, la formule précédente doit être modifiée ; ainsi, pour déterminer le coefficient α, il suffira de soustraire du courant de collecteur, le courant de saturation ICBo et en faire le rapport avec le courant d’émetteur :

α = (IC - ICBo)/IE

Par analogie, pour déterminer le courant de collecteur, en partant du courant d’émetteur, il suffira de tenir compte de ICBo :

IC = α x IE + ICBo

Si par exemple ICBo = 5µA, α = 0,98 et IE = 0,1mA = 100µA nous aurons :

IC = 0,98 x 100 + 5 = 98 + 5 = 103µA

C’est la valeur du courant total de collecteur qui est plus grand que IE. Dans ces conditions, si l’on négligeait le courant de saturation ICBo on trouverait un α plus grand que 1, ce qui ne peut pas être. On aurait en effet α = 103 : 100 = 1,03 environ.

Il nous faut maintenant faire une remarque fondamentale en ce qui concerne le fonctionnement du transistor. Nous avons dit au début de cette leçon, qu’un transistor était un dispositif qui avait la propriété d’amplifier : or nous voyons au contraire que le courant de sortie, c’est-à-dire IC est toujours inférieur au courant d’entrée IE. Il nous vient donc à l’esprit la question suivante : comment un transistor peut-il amplifier, si le courant qu’il fournit est toujours plus faible que celui qui est utilisé pour le commander ?

Pour répondre à cette question, il suffit de faire la remarque suivante. La jonction émetteur-base est toujours polarisée dans le sens direct ce qui signifie qu’il suffit d’appliquer une tension très faible entre l’émetteur et la base, pour faire circuler un fort courant IE : par exemple, pour obtenir un courant IE de 5mA, nous avons supposé qu’il suffisait d’une tension VEB de 0,1 V environ (figure 6).

Dans ces conditions, dans le circuit du collecteur, nous aurons un courant IC dont la valeur sera, pour un α = 0,98, de 4,9mA. La jonction collecteur-base est par contre polarisée en sens inverse, et peut donc supporter des tensions relativement élevées ; nous pouvons supposer par exemple que la tension VCB est de 30 V.

Ceci signifie donc, que pour obtenir un courant de 4,9mA dans le circuit du collecteur, il faut fournir à l’émetteur, une puissance de :

5mA x 0,1 V = 0,5mW, c’est-à-dire un demi-milliwatt

Cette puissance est évidemment fournie par la pile A de la figure 6. La puissance qui est fournie par la pile B de polarisation du collecteur est au contraire de : 4,9mA x 30 V = 147mW, c’est-à-dire presque 300 fois plus grande que celle qui est fournie par la pile A.

Nous pouvons donc expliquer la propriété amplificatrice du transistor de la façon suivante : en fournissant à son circuit d’entrée, une puissance faible, celui-ci est capable de délivrer dans son circuit de sortie une puissance qui est quelques centaines de fois plus grande.

Ceci est dû exclusivement au fait que le transistor a la propriété de faire circuler dans son circuit de sortie qui est à haute tension, un courant qui est presque égal à celui qui circule dans son circuit d’entrée qui lui, est à basse tension. En effet, si la tension du collecteur était la même, ou plus faible que celle de l’émetteur, la puissance de sortie aurait été plus faible que celle délivrée au circuit d’entrée et on n’aurait eu aucune amplification de puissance.

Pour qu’un transistor amplifie, il faut donc que le circuit du collecteur fonctionne sous une tension beaucoup plus élevée que la tension sous laquelle fonctionne le circuit de l’émetteur.

Ainsi, si on applique à l’entrée d’un transistor, un signal de faible puissance, comme celui par exemple que peut délivrer un pick-up, on pourra prélever à la sortie le même signal, mais à une puissance beaucoup plus grande.

Nous pouvons faire une comparaison du type mécanique, en considérant par exemple le frein à air (pneumatique) : le chauffeur ne peut exercer une force suffisante pour bloquer les roues de son camion ; il appuie donc avec son pied, sur une pédale qui règle le flux de l’air comprimé. Sa commande est de faible puissance, mais elle est capable de délivrer une puissance très grande nécessaire pour arrêter le véhicule.

Le transistor se comporte donc comme cette pédale : commandé par une puissance faible, il est capable de délivrer une puissance beaucoup plus grande.

Il faut remarquer encore, que le circuit d’émetteur présente une faible résistance d’entrée (puisqu’il se comporte comme une diode polarisée dans le sens direct), tandis que le circuit du collecteur présente une résistance très grande (puisqu’il se comporte comme une diode polarisée en sens inverse).

De ce point de vue le transistor est un dispositif qui est capable de transférer un certain courant d’un circuit à faible résistance d’entrée, à un circuit de sortie à grande résistance. C’est cette propriété qu’ont utilisé les américains, pour former avec les termes "transfer" et "résistor", le mot "transistor".

3 – DISTINCTION ENTRE ÉMETTEUR ET COLLECTEUR

Si l’on regarde la figure 1, on peut se demander avec juste raison quelle est, des deux régions extrêmes, celle qui correspond à l’émetteur.

En effet, le transistor se présente d’une manière parfaitement symétrique en ce sens que les deux régions externes sont constituées par le même type de semi-conducteur, et que du point de vue principe de fonctionnement, il est absolument indifférent de considérer l’un ou l’autre comme émetteur ou comme collecteur.

En pratique, par contre, une telle symétrie n’existe pas à cause même de la fabrication du transistor. En effet, il faut faire de telle sorte que le coefficient d’amplification α soit le plus voisin de 1.

Ceci ne peut être obtenu, qu’en dopant différemment les semi-conducteurs qui deviendront l’émetteur et le collecteur.

On en déduit donc que la région qui doit devenir l’émetteur sera, celle qui sera la plus fortement dopée. D’autre part, pour des raisons de dissipation de la chaleur développée à l’intérieur du transistor, la jonction collecteur-base (comme nous le verrons plus tard) est en général de section plus grande que celle d’émetteur-base, ce qui est une autre raison pour rompre la symétrie.

Le manque de symétrie est plus prononcé dans un transistor dont le α est plus voisin de 1, et moins prononcé dans un transistor qui a un α faible

Ainsi, si par erreur de branchement, on intervertit les 2 extrémités collecteur et émetteur, le transistor pourra encore fonctionner plus ou moins bien. Si le transistor a un coefficient α élevé, une telle interversion donnera un α très faible par rapport à sa valeur normale, et le transistor fonctionnera moins bien évidemment.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 6ème LEÇON THÉORIQUE

1 – La caractéristique V-I d’une diode exprime le courant dans la diode en fonction de la tension appliquée, dans le sens direct ou dans le sens inverse.

2 – Le courant inverse d’une diode correspond aux valeurs des flux des porteurs minoritaires.

3 – La tension de Zener est la valeur particulière de la tension pour laquelle le courant inverse d’une diode prend des valeurs très élevées.

4 – Dans l’effet Zener, l’augmentation de la concentration des porteurs minoritaires, due à la création de paires électron-trou, est provoqué par le champ électrique intense qui règne dans la zone de la barrière.

L’effet d’avalanche est dû par contre aux électrons qui franchissent la barrière à une très grande vitesse.

5 – On appelle diode de Zener, ou diode Zener, une diode à jonction réalisée pour exploiter l’effet Zener, et utilisable comme stabilisatrice de tension.

6 – Une diode à jonction qui fonctionne avec des tensions inverses ne dépassant pas la valeur de Zener, se comporte comme un condensateur, parce que dans ces conditions, la zone de la barrière, privée de charges libres, peut être considérée comme un diélectrique, tandis que les deux autres régions voisines forment les deux armatures.

7 – L’utilisation d’une diode à jonction à la place d’un condensateur variable classique présente l’avantage de pouvoir faire varier la capacité (entre certaines limites) d’une façon purement électronique, en agissant sur la tension inverse de polarisation : l’inconvénient est d’obtenir une capacité non "pure", car elle se présente comme un condensateur ayant en parallèle une résistance (à cause du courant inverse).

8 – La limite du courant direct d’une diode à jonction fonctionnant comme redresseuse est donnée par les dimensions de la jonction, tandis que la limite de la tension inverse est donnée par la tension de Zener.

9 – En observant la caractéristique d’une diode, on peut déterminer rapidement s’il s’agit d’une diode à jonction ou d’une diode à pointes : dans le premier cas (jonction) la caractéristique inverse est pratiquement horizontale, dans le second cas (pointes) elle est rapidement descendante.

EXERCICES DE RÉVISION SUR LA 7ème LEÇON THÉORIQUE

1 – Comment est formé un transistor ?

2 – Par quoi le fonctionnement d’un transistor NPN se différencie-t-il d’un transistor PNP ?

3 – Comment doit-on polariser les deux jonctions d’un transistor ?

4 – Qu’appelle-t-on courant résiduel ICBo et quel est son ordre de grandeur par rapport au courant normal de collecteur ?

5 – De quoi dépend le courant de collecteur ?

6 – Comment définit-on le coefficient d’amplification en courant α et quelles sont ses valeurs courantes dans la pratique ?

7 – Quels sont les procédés technologiques utilisés pour obtenir un α pratiquement égal à 1, c’est-à-dire pour faire en sorte que le courant IC soit de très peu inférieur au courant IE ?

8 – Comment doit-on comprendre la propriété amplificatrice d’un transistor ?

9 – Quelle est la condition indispensable pour qu’un transistor puisse amplifier ?

Fin de la leçon 7


LECON 8

1 – MONTAGES EN BASE COMMUNE ET ÉMETTEUR COMMUN

Dans la leçon précédente, nous avons vu le principe de fonctionnement du transistor, en montrant comment le courant du collecteur pouvait être commandé par le courant d’émetteur. Pour que le transistor puisse fonctionner de cette manière, il faut polariser sa jonction émetteur-base dans le sens direct et sa jonction collecteur-base dans le sens inverse en utilisant deux piles distinctes, comme je vous l’indique sur la figure 1.

Si l’on regarde attentivement un tel montage on peut remarquer que la connexion de base est commune au circuit du collecteur et à celui de l’émetteur. En effet, si l’on considère le transistor comme un simple dispositif à trois connexions, on peut voir comment le courant de collecteur sort de la pile de droite parcourt la connexion de collecteur, entre dans le collecteur et sort par la connexion de base pour revenir au pôle négatif de cette pile ; le sens du courant IC est indiqué par la flèche.

De la même manière, si l’on considère le circuit de l’émetteur, on voit comment le courant d’émetteur sort de la pile de gauche, entre dans le transistor par la connexion de base et sort par celle de l’émetteur.

La liaison de base est ainsi parcourue en même temps par le courant de collecteur IC et par celui de l’émetteur IE. Étant donné que ces deux courants parcourent cette connexion en sens inverse, le courant de base réel, sera donné par leur différence, c’est-à-dire que l’on aura : IB = IE – IC ; comme nous l’avons déjà vu, IB sera très faible, étant donné que IC est très peu différent de IE.

Cette façon de brancher le transistor est appelé "Montage en base commune", puisque la connexion de base est commune aux circuits d’entrée et de sortie. Étant donné encore qu’en général, cette connexion de base est reliée à la masse, on dit aussi que le transistor est monté avec la BASE à la MASSE.

Pour faire fonctionner un transistor, on peut encore le monter selon le schéma de la figure 2. On polarise encore avec une pile et toujours dans le sens direct, la jonction émetteur-base, tandis que la jonction collecteur-base est polarisée, comme à l’habitude, en sens inverse, en reliant la pile entre le collecteur et l’émetteur au lieu de la relier entre le collecteur et la base comme c’était le cas à la figure 1.

Avec un tel schéma, la liaison de l’émetteur est commune aux circuits des deux piles car elle est parcourue et par le courant du collecteur et par le courant de la base, comme indiqué sur la figure 2 par les flèches.

Le courant complexe dans la liaison de l’émetteur sera alors la somme des courants de collecteur et de la base, puisqu’ils circulent tous les deux dans le même sens, et l’on aura :

IE = IC + IB

Par analogie avec le circuit précédent, le montage de la figure 2 sera dit "Montage en Émetteur Commun" ou "Émetteur à la masse", étant donné que maintenant la liaison de l’émetteur est commune au circuit d’entrée (qui est maintenant la base, au lieu d’être l’émetteur) et au circuit de sortie (qui est encore le collecteur).

Le fonctionnement du transistor en montage émetteur commun est un peu différent de celui que nous avons vu dans la dernière leçon, en ce sens que le circuit d’entrée est maintenant celui de la base au lieu d’être celui de l’émetteur, c’est-à-dire que maintenant le courant de collecteur sera commandé par celui de la base. Pour l’instant, nous étudierons uniquement le fonctionnement du transistor dans ce montage, comme nous l’avons fait pour la base commune. Les avantages et les inconvénients de ces deux schémas seront illustrés ultérieurement, lors de l’étude des circuits amplificateurs.

1 – 1 POLARISATION DU COLLECTEUR

Dans ce montage en émetteur commun, la tension du collecteur est appliquée entre le collecteur et l’émetteur avec une polarité telle qu’elle rende la jonction collecteur-base polarisée en sens inverse.

Si l’on considère un transistor NPN, on aura le pôle positif de la pile branché sur le collecteur comme on peut le voir sur la figure 3.

Dans le circuit, il circulera alors un courant de collecteur que l’on appelle ICEo (se dit "i, cé, é, zéro") et qui indique le courant qui circule entre le collecteur et l’émetteur, lorsque le courant de base est nul (en effet, la base n’est pas reliée car elle est "en l’air", et dans sa connexion, il ne peut circuler aucun courant.

Ce courant de collecteur est analogue à celui de ICBo que l’on avait dans le cas du montage en base commune, mais on peut voir rapidement que ICEo n’est plus simplement le courant résiduel de la jonction collecteur-base, mais qu'il est beaucoup plus grand.

Pour comprendre ceci, il suffit de considérer que la tension VCE fournie par la pile, se répartit entre les deux jonctions qui se trouvent disposées en série.

On peut penser alors, remplacer le transistor par deux diodes à jonction (figure 4), l’une d’elle indiquée par DCB représentant la jonction collecteur-base et l’autre indiquée par DBE, et symbolisant la jonction base-émetteur. Ces diodes seront obligatoirement reliées en série et disposées l’une en sens inverse de l’autre comme on peut le voir sur la figure 4-a.

Ainsi la jonction collecteur-base est parcourue par le courant dans le sens N-P, tandis que la jonction base-émetteur est parcourue dans le sens P-N. Si les diodes sont disposées de cette façon, la diode DCB sera polarisée en sens inverse (comme l’est la jonction collecteur-base), puisque la cathode est reliée au pôle positif de la pile, tandis que la diode DBE est polarisée dans le sens direct, étant donné que la cathode est reliée au pôle négatif de la pile.

La tension VCE se répartit donc entre deux tensions : VCB aux bornes de la diode DCB et VBE aux bornes de la diode DBE. Pour déterminer ces deux tensions on peut encore remplacer les deux diodes par leur résistance interne, qui ont des valeurs très différentes ; en effet, la diode DCB étant polarisée en sens inverse a une résistance Ri très élevée ; par contre, la diode DBE étant polarisée dans le sens direct, présente une résistance directe Rd très faible.

Prenons un exemple, et supposons que la tension VCE soit de 10 V, que Ri soit de 40.000 Ω et que Rd, soit de 200 Ω (c’est-à-dire 200 fois plus petite que Ri). Il en résulte alors le schéma de la figure 4-b où Ri et Rd se comportent comme des répartiteurs de tension.

La tension VBE aux bornes de Rd sera donnée par la relation :

VBE = VCE Rd/(Rd + Ri ) = 10 200/(200+40.000) = 0,05 V environ

Aux bornes de Ri la tension sera :

VCB = VCE – VBE = 10 – 0,05 = 9,95 V

Il résulte de ce simple calcul que la tension de 10 V donnée par la pile n’est pas appliquée intégralement à la jonction collecteur-base : une faible partie de cette tension se retrouve aux bornes de la jonction base-émetteur, et polarise ainsi dans le sens direct cette jonction (voir figure 5-a).

Ceci signifie donc que la barrière de potentiel existant entre le collecteur et la base se trouve accrue seulement de 9,95 V, au lieu de 10 V, si l’on reprend l’exemple ci-dessus. Au même moment, la barrière de potentiel qui existe entre la base et l’émetteur se trouve réduite de 0,05 V comme on peut le voir sur la figure 5-b ; où la ligne en pointillés représente la barrière de potentiel existant en l’absence de polarisation, tandis que la ligne en traits pleins représente la même barrière de potentiel modifiée par l’application de la tension VCE.

Nous pouvons maintenant refaire le raisonnement établi en son temps sur la polarisation simultanée des 2 jonctions du transistor en base commune (revoir la leçon précédente), et conclure ce qui suit :

Si l’on applique une tension entre le collecteur et l’émetteur, une faible partie de celle-ci polarise en sens direct la jonction base-émetteur, ce qui provoque de la part de l’émetteur, l’émission d’une certaine quantité d’électrons qui diffusent dans la base et en grande partie atteignent le collecteur.

Le courant de collecteur ne sera donc pas uniquement constitué par le courant résiduel ICBo mais aussi par le courant dû à l’émission des électrons par l’émetteur.

Si l’on veut déterminer de combien le courant ICEo est plus grand que le courant ICBo, il suffira d’utiliser la formule que nous avons vue dans la leçon précédente et qui est valable dans tous les cas :

IC = α IE + ICBo

Il faut se rappeler que dans ce cas, IE est nécessairement égal à IC puisque IB est nul (la base n’est pas reliée) et aussi que cette valeur particulière de IC est appelée ICEo.

En remplaçant alors IC et IE par ICEo dans la formule précédente, on trouve après une transformation algébrique simple :

ICEo = 1/(1- α) ICBo

Pour avoir une idée sur l’augmentation de ICEo par rapport à ICBo supposons que α soit égal à 0,98 et que ICBo soit de 5µA. On aura alors :

ICEo = 1/(1- 098) ICBo = 1/0,02 ICBo = 50 ICBo = 50 x 5 = 250µA,

c’est-à-dire que ICEo qui en résulte est 50 fois plus grand que le courant ICBo que l’on aurait si le transistor était monté en base commune.

La valeur de 1/(1- α) dépend naturellement de la valeur de α du transistor considéré et sera d’autant plus grande que plus grand sera α ; par exemple, si α est compris entre 0,95 et 0,995, on trouve que ICEo sera de 20 à 200 fois plus grand que ICBo.

1 – 2 POLARISATION DE LA BASE ET COEFFICIENT D’AMPLIFICATION "BETA"

Avec le montage émetteur commun, le courant de collecteur peut encore être commandé en agissant sur la hauteur de la barrière de potentiel existant entre la base et l’émetteur.

Tandis que dans le cas du montage en base commune, la jonction base-émetteur était polarisée dans le sens direct en appliquant une tension négative sur l’émetteur, on doit appliquer maintenant, une tension positive sur la base. En effet, pour polariser la jonction on peut, soit rendre l’émetteur négatif par rapport à la base, soit rendre positive la base par rapport à l’émetteur. Le schéma du circuit sera donc celui de la figure 2 (il est évident par contre, que si l’on utilise un transistor PNP, les tensions qu’il faudra appliquer au collecteur ou à la base devront être négative au lieu d’être positives).

Si l’on rend la base positive, on diminue la hauteur de la barrière de potentiel de la jonction base-émetteur et on augmente ainsi le flux des électrons émis par l’émetteur et captés par le collecteur.

Si l’on considère les courants, on peut dire qu’en augmentant la tension de polarisation VBE de la base, on augmente le courant de base IB et proportionnellement, il y a augmentation du courant de collecteur IC. En d’autres termes, le courant IC est commandé par le courant de base.

Ainsi, dans le cas du montage en émetteur commun, on peut définir un coefficient d’amplification de courant comme étant un rapport entre le courant de collecteur (c’est-à-dire le courant de sortie) et le courant de commande qui le détermine, c’est-à-dire dans notre cas le courant de base (au lieu que ce soit le courant d’émetteur).

Étant donné que le courant résiduel ICEo est beaucoup plus grand que le courant ICBo que l’on avait en montage base à la masse, on ne peut plus le négliger devant les valeurs normales du courant du collecteur, il faut donc en tenir compte.

Par analogie avec ce qui a été dit dans le cas du montage en base commune, on appellera "coefficient d’amplification de courant", le rapport entre le courant collecteur IC diminué du courant résiduel ICEo et le courant de base IB.

Ce coefficient est appelé BETA (seconde lettre de l’alphabet grec dont le symbole est "β") et est exprimé par la relation suivante :

β = (IC-ICEo)/IB

(il faut indiquer que certains auteurs appellent ce coefficient α ; pour le distinguer alors du coefficient d’amplification en montage base à la masse, on l’écrit α B pour le montage base à la masse, et α E pour celui en émetteur commun).

Pour se rendre compte des valeurs de β que l’on trouve normalement pour les transistors et leurs relations avec les valeurs de α, il suffira de faire le raisonnement simple suivant :

Dans le cas du montage en émetteur commun, le courant d’émetteur est toujours de très peu supérieur à celui du collecteur, de par le mécanisme de fonctionnement même des transistors comme nous l’avons vu dans la dernière leçon.

Le courant de base est toujours donné par la différence entre IE et IC et a donc une valeur très faible par rapport à IC. On se doute bien, que les valeurs de β qui vont en résulter, seront beaucoup plus grandes que 1.

On peut en effet démontrer, par simple transformation algébrique, que β est lié à α (puisqu’au fond, il s’agit de deux coefficients relatifs à un même transistor branché de deux façons différentes) et il est donné par :

β = α/(1- α)

Cette formule permet ainsi de calculer le coefficient d’amplification de courant d’un transistor monté en émetteur commun lorsque l’on connait la valeur du coefficient d’amplification de courant en montage base commune.

Par exemple, pour un transistor qui a un α = 098, en montage en émetteur commun on aura un coefficient d’amplification :

β = 0,98/(1- 0,98) = 0,98/0,02 = 49

On peut voir ainsi la grande différence qu’il y a entre les deux types de montage : tandis qu’en base commune le coefficient d’amplification est toujours inférieur à 1, dans le montage en émetteur commun ce coefficient prend des valeurs beaucoup plus grandes, c’est-à-dire que le transistor fonctionne véritablement comme amplificateur de courant. Ceci signifie qu’il suffit de faibles valeurs du courant de commande (courant de base) pour obtenir des valeurs élevées du courant de collecteur.

En effet, le courant de collecteur, qui en l’absence de polarisation de la base (courant de base IB nul) prend la valeur ICEo (courant résiduel), augmente d’une valeur égale à β fois la valeur du courant que l’on fait circuler dans la base et qui est donc plusieurs dizaines de fois plus grand que IB. En termes mathématiques, le courant de collecteur IC est donné par la formule :

IC = β IB + ICEo

Ainsi, si dans un transistor dont le β = 49 et ICEo = 250µA on fait circuler dans la base un courant IB de 100µA par exemple, le courant de collecteur prendra la valeur :

IC = 49 x 100 + 250 = 4900 + 250 = 5150µA = 5,15mA

Dans le montage en base commune, pour obtenir cette valeur de courant de collecteur, on aurait eu besoin d’un courant de commande (courant d’émetteur) du même ordre de grandeur que IC (et même légèrement supérieur à 5,15mA), c’est-à-dire d’un courant beaucoup plus grand que celui en émetteur commun.

Les valeurs de β que l’on rencontre en pratique pour les transistors classiques de faible et de moyenne puissance (comme ceux utilisés dans les récepteurs radio), varient de 20 à 200 selon les types. Ces valeurs correspondent à des valeurs de α comprises entre 0,95 et 0,995 environ.

1 – 3 COMPARAISON ENTRE LES DEUX TYPES DE MONTAGES

De ce qui vient d’être vu, il apparaît évident que le transistor présente un gain de courant en émetteur commun, beaucoup plus grand que celui en base commune. Ceci signifie donc que l’on peut obtenir un courant de collecteur donné, à l’aide d’un courant de commande très faible.

Ainsi, pour fixer les idées, on peut dire par exemple, que pour un transistor préamplificateur basse fréquence, le courant de commande de base (montage en émetteur commun), est de l’ordre de quelques dizaines deµA, tandis que pour le même transistor en montage base commune le courant de commande (courant d’émetteur), doit être de l’ordre de quelques mA.

On peut ainsi considérer que le gain de puissance exprimé comme le rapport entre la puissance fournie par la pile du collecteur à celle fournie par la pile de polarisation de la base, est nettement plus élevé avec l’émetteur à la masse. Pour donner un exemple on peut reprendre le cas considéré dans la leçon précédente relatif au montage en base commune.

On suppose que pour faire circuler dans la base, un courant de commande de 100µA (= 0,1mA) le transistor nécessite une tension de polarisation de 0,1 V ; la puissance fournie par la pile de polarisation de la base (pile 1 de la figure 6) sera donc égale à :

0,1 V x 0,1mA = 0,01mW

Avec un tel courant de base, on a vu que l’on obtenait un courant de collecteur égal à 5,15mA. Si l’on suppose d’autre part, que la tension de polarisation du collecteur est de 30 V, la puissance délivrée sera :

30 V x 5,15mA = 154,5mW

Le gain en puissance est donc : 154,5/0,01 = 15.000 environ. Dans le cas du montage en base commune, on avait trouvé un gain de 300 seulement.

A ce gros avantage du montage en émetteur commun, il y a par contre un inconvénient assez sensible qui est celui d’un grand courant résiduel.

Nous avons déjà vu que ce courant ICEo est beaucoup plus grand que le courant résiduel ICBo relatif au cas du montage en base commune et nous avons dit que ICEo était 1/(1- α) fois plus grand que ICBo. Maintenant que nous avons défini le coefficient d’amplification β nous pouvons trouver d’une façon très simple, la valeur de ICEo.

Considérons en effet le schéma de la figure 7, où l’on n’applique au transistor que la tension de collecteur VCE.

Dans ces conditions, la jonction collecteur-base est polarisée en sens inverse et est ainsi traversée par le courant résiduel ICBo (courant inverse de la diode collecteur-base).

Ce courant ne peut revenir à la pile par la liaison de base comme dans le cas du montage en base commune, puisque celle-ci est "en l’air". Ainsi, ICBo doit obligatoirement traverser la jonction base-émetteur, mais il se comporte alors comme un courant de commande et provoque une augmentation du courant de collecteur égal à β fois la valeur de ce même courant ICBo. En conclusion, le courant ICEo sera constitué par le courant ICBo et par un courant égal à β fois ICBo.

ICEo = ICBo β ICBo = (β + 1) ICBo

Ainsi donc, le courant résiduel du collecteur dans le cas d’un montage en émetteur commun est β + 1 fois plus grand que le courant résiduel que l’on aurait en montage base commune.

Si l’on tient compte de la relation qui lie β et α, on voit facilement que la valeur de β+1 est égale à 1/(1- α) . Etant donné aussi, que la valeur de β est toujours beaucoup plus grande que 1, la différence entre β et β + 1 est faible. C’est pour cette raison, que l’on dit couramment que ICEo est environ β fois plus grand que ICBo.

Pour résumer un peu tout ce que nous venons de voir, nous allons reporter dans le tableau ci-dessous, les valeurs que nous avons trouvées dans les exemples précédents, étant bien entendu que ce sont des ordres de grandeur, qui peuvent varier d’un type de transistor à l’autre.

 | B. Com. | Em. Com.
Coefficient d'amplification de courant | α = 0,98 | β = 49
Coefficient d'amplification de puissance | 300 | 15000
Courant de collecteur | IC = 5mA | IC ~5mA
Courant de commande | IE = 5mA | IB = 0,1mA
Courant résiduel | ICB0 = 5µA | ICE0 = 250µA

2 – TRANSISTORS À JONCTION NPN ET PNP ET LEUR SYMBOLE GRAPHIQUE

Dans les schémas que nous avons vus jusqu’ici, nous avons toujours représenté le transistor de façon schématique d’après sa véritable constitution physique, c’est-à-dire par trois rectangles figurant les trois régions du semi-conducteur qui le constituent. Dans les schémas électriques des montages à transistors, on représente le transistor par un symbole graphique qui indique d’une manière conventionnelle, s’il s’agit d’un transistor du type NPN ou d’un PNP. De nombreux signes graphiques ont été utilisés dans le passé, mais actuellement, les symboles représentés à la figure 8 ont été normalisés. Un trait épais représente le bloc du semi-conducteur d’où partent trois connexions - D’une part, un trait perpendiculaire au trait épais, indique la liaison de base ; d’autre part on remarque deux traits inclinés qui représentent les liaisons de l’émetteur et du collecteur. Pour distinguer l’émetteur du collecteur, le premier porte une flèche, dont la direction a pour rôle d’indiquer s’il s’agit de transistor du type NPN ou PNP.

Le choix de la direction de la flèche est fait de telle sorte qu’elle indique la direction de circulation du courant direct (dans le sens conventionnel et non pas dans le sens électronique) de la jonction émetteur-base. En se rappelant alors qu’une jonction conduit dans le sens P-N il est facile de déterminer que la flèche sera tournée vers l’extérieur dans le cas d’un transistor NPN (c’est-à-dire de la base, qui est du type P vers l’émetteur qui est du type N) tandis que dans le cas d’un transistor PNP, elle sera tournée vers le trait épais (c’est-à-dire de l’émetteur, qui est du type P, vers la base qui est du type N). Les deux cas sont représentés respectivement sur les figures 8-a et 8-b.

Dans certains cas ces symboles graphiques sont entourés par un cercle et se présentent comme indiqués sur les figures 8-c et 8-d qui indiquent respectivement les types NPN et PNP.

Dans toutes les études que nous avons faites jusqu’à présent, nous avons toujours considéré que le transistor était du type NPN : mais il est bien entendu que tout reste valable s’il s’agit du type PNP, en prenant la précaution d’inverser les tensions de polarisation des électrodes.

Pour résumer ce qui vient d’être dit, je vous ai dressé un tableau où se trouvent réunis les différents montages possibles (quatre cas) et à la figure 9 je vous indique les schémas correspondants.

  1. Montage en base commune – Transistor NPN (figure 9-a). Tension de collecteur VCB : positive. Tension d’émetteur VEB : négative.

  2. Montage en base commune – Transistor PNP (figure 9-b). Tension de collecteur VCB : négative. Tension d’émetteur VEB : positive.

  3. Montage en émetteur commun – Transistor NPN (figure 9-c). Tension de collecteur VCE : positive. Tension e base VBE : positive.

  4. Montage en émetteur commun – Transistor PNP (figure 9-d). Tension de collecteur VCE : négative Tension e base VBE : négative.

Dans ces schémas, vous remarquerez que la tension de collecteur est toujours positive dans le cas des transistors NPN et négative dans le cas des transistors PNP, tandis que la tension de l’électrode de commande (base et émetteur respectivement dans les deux types de montage) a sa polarité opposée à celle du collecteur en base commune, et la même que celle du collecteur dans le montage en émetteur commun.

3 – TRANSISTORS À POINTES

Les premiers transistors qui apparurent ne furent pas à jonction comme ceux que nous avons étudié maintenant, mais du type à pointes. Comme de tels transistors ont pratiquement disparu actuellement (en tous les cas dans les récepteurs radio) et ont été remplacés par des transistors jonction de qualité supérieure, ils n’en présentent pas moins un intérêt historique. Nous en parlerons brièvement comme simple rappel

Comme je vous l’indique sur la figure 10, le transistor à pointes est constitué par un bloc de germanium du type N, sur lequel viennent s’appuyer deux pointes métalliques, chacune d’entr’elles formant avec le germanium une diode à pointes.

Le fonctionnement du transistor à pointes peut être expliqué en reprenant la théorie déjà exposée et qui traitait des diodes à pointes, c’est-à-dire en admettant que dans le voisinage immédiat de chacune des pointes il se forme dans le germanium N, une zone P, par l’intermédiaire d’une formation, analogue à celles des diodes.

De cette manière, il se forme deux petites jonctions et le fonctionnement du transistor à pointes peut être comparé à celui d’un transistor du type PNP.

Dans la réalisation pratique, les deux pointes sont placées à une distance très faible l’une de l’autre, à peine 50 µ, et sont constituées par des fils très fins de tungstène qui appuient avec une légère pression sur la surface du germanium. Dans certains types de transistors, les deux pointes peuvent être de métal différent ; ainsi par exemple, on utilise le bronze phosphoreux pour former la pointe qui doit fonctionner comme collecteur.

Les défauts principaux des transistors à pointes sont les suivants : instabilité des contacts, variation des caractéristiques du transistor dans le temps (le transistor "vieillit" comme on dit) et bruit de fond important ; valeurs du courant résiduel du collecteur élevées, surtout lorsque le transistor est utilisé dans un montage en émetteur commun ; courants de collecteur faibles à cause de la surface de contact réduite, ce qui limite la puissance de sortie.

Pour toutes ces raisons, le transistor à pointes a été pratiquement abandonné dans les circuits radio, dès que l’évolution de la technique de fabrication des transistors à jonction a permis d’atteindre avec ces derniers les fréquences élevées de fonctionnement, qui avaient été pendant un certain temps, le domaine exclusif des transistors à pointes.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 7ème LEÇON THÉORIQUE

1 – Un transistor est formé par un bloc de germanium d’un type donné, placé entre deux blocs de type opposé.

2 – La différence de fonctionnement d’un transistor du type NPN par rapport à un transistor du type PNP réside uniquement dans la polarité de la tension de polarisation.

3 – Pour un fonctionnement correct d’un transistor, sa jonction émetteur-base devra toujours être polarisée dans le sens direct, tandis que la jonction collecteur-base devra toujours être polarisée en sens inverse.

4 – Le courant résiduel ICBo est le courant qui traverse la liaison du collecteur, quand le courant qui traverse la liaison d’émetteur est nul. Il est environ mille fois plus faible que le courant normal de collecteur.

5 – Le courant de collecteur d’un transistor dépend exclusivement du courant que l’on fait circuler dans la liaison de son émetteur.

6 – Le coefficient d’amplification de courant α est défini comme le rapport entre le courant du collecteur et celui de l’émetteur ; en pratique la valeur α est comprise entre 0,950 et 0,995.

7 – Pour rendre la valeur du courant de collecteur aussi voisine que possible de la valeur du courant d’émetteur, on doit faire une base aussi mince que possible ainsi qu’un dopage élevé pour l’émetteur et très faible pour la base.

8 – On doit comprendre la propriété amplificatrice d’un transistor comme étant celle d’un certain dispositif qui est capable de délivrer à sa sortie, une puissance plus grande que celle utilisée pour le commander.

9 – La condition indispensable pour qu’un transistor puisse fonctionner comme amplificateur de puissance est que la tension appliquée sur son collecteur soit plus grande que celle que l’on applique sur l’émetteur.

EXERCICES DE RÉVISION SUR LA 8ème LEÇON THÉORIQUE

1 – Quelle est la différence qui existe entre le montage en base commune et celui en émetteur commun (préciser quels sont les courants de commande dans l’un et l’autre montage ?

2 – Pourquoi dans un transistor déterminé, le courant résiduel ICEo est-il toujours plus grand que le courant ICBo ?

3 – Par quoi est donné le coefficient d’amplification de courant β ?

4 – Entre quelles valeurs extrêmes, peut varier le coefficient β dans les transistors du commerce ?

5 – Quels sont les avantages et les inconvénients du montage émetteur commun par rapport à celui en base commune ?

6 – Comment peut-on distinguer la connexion de l’émetteur de celui du collecteur en observant le symbole graphique d’un transistor ?

7 – Par quoi se différencie le symbole graphique d’un transistor PNP d’un transistor NPN ?

8 – Quelle est la polarité de la tension du collecteur dans le cas d’un transistor NPN et dans celui d’un PNP ?

9 – Quelle est la polarité de la tension appliquée à l’électrode de commande d’un transistor par rapport à celle qui doit être appliquée au collecteur ?

Fin de la leçon 8


LECON 9

1 – COURBES CARACTÉRISTIQUES DES TRANSISTORS

Lors de l’étude des diodes, nous avons vu que nous pouvions représenter leurs propriétés, de façon simple et complète en déterminant les courbes caractéristiques V – I, qui expriment le courant dans la diode lorsque l’on fait varier la tension appliquée à ses bornes. En d’autres termes, d’après la courbe caractéristique on peut connaître la valeur du courant dans la diode quand on applique à ses bornes une tension déterminée, directe ou inverse.

Les propriétés des Transistors peuvent aussi être exprimées de façon analogue, à l’aide de courbes caractéristiques, mais la représentation est beaucoup plus complexe.

Tout d’abord, on doit remarquer que le transistor peut être branché de deux façons différentes, il faut donc s’attendre, étant donné que ses propriétés ne sont plus les mêmes, qu’il sera nécessaire et même indispensable d’avoir deux représentations différentes, une pour le montage en base commune et l’autre pour le branchement en émetteur commun.

D’autre part, dans le cas de la diode il n’y avait que deux grandeurs en jeu (figure 1-a) et il suffisait d’une seule courbe caractéristique pour les représenter ; dans le cas du transistor, nous avons quatre grandeurs (figure 1-b) qui indépendamment du montage (base commune ou émetteur commun), peuvent être considérées comme formant deux grandeurs liées (paires). La première paire, correspond au circuit d’entrée (circuit de commande du transistor), elle est constituée par la tension Ve appliquée entre l’électrode de commande et l’électrode commune, et par le courant Ie qui traverse alors cette électrode de commande. L’autre paire est constituée par la tension Vu appliquée entre l’électrode de sortie et celle qui est commune, et par le courant Iu qui traverse la liaison de l’électrode de sortie.

On voit donc que l’on peut représenter par exemple, d’une part les caractéristiques du circuit d’entrée et d’autre part celles du circuit de sortie.

En examinant par exemple ces dernières qui représentent les variations du courant de sortie Iu lorsque l’on fait varier la tension de sortie Vu, on peut noter tout de suite que le courant de sortie dépend aussi du courant d’entrée Ie, ou bien de la tension d’entrée Ve, puisque c’est elle qui détermine le courant Ie. Nous en déduisons donc que la courbe Vu – Iu ne sera pas unique comme dans le cas de la diode, mais qu’il y en aura autant que désiré, chacune d’elle étant caractéristique d’une valeur particulière du courant de commande Ie (ou de la tension Ve).

Les propriétés du circuit de sortie du transistor ne pourront donc être représentées de façon complète que si l’on trace différentes courbes Vu – Iu, chacune d’elle fonction de la valeur Ie (ou Ve) qui la détermine.

L’ensemble de ces courbes prend le nom de "Famille de courbes caractéristiques de sortie" et l’on dira que ces courbes ont comme Paramètre, le courant Ie ou la tension Ve suivant que telle ou telle des deux grandeurs d’entrée est choisie.

En conclusion, pour le circuit de sortie, nous pourrons avoir deux familles de courbes caractéristiques bien distinctes, une qui a pour paramètre le courant d’entée Ie, l’autre qui a pour paramètre la tension d’entrée Ve. Nous les appellerons "Courbes caractéristiques de sortie" ou "Caractéristique Vu – Iu".

De la même manière, nous pouvons prendre en considération les deux grandeurs Ie et Ve : en refaisant le même raisonnement, nous arriverons à la conclusion que les propriétés du circuit d’entrée d’un transistor, peuvent être représentées par deux familles de courbes caractéristiques différentes, suivant que l’on prend comme paramètre, le courant Iu ou la tension Vu. A ces familles de courbes, nous donnerons le nom de "Courbes caractéristiques d’entrée" ou "Caractéristiques Ve - Ie".

En combinant de façon différente les quatre grandeurs de la figure 1-b, nous pourrons obtenir d’autres familles de courbes caractéristiques. Par exemple, en considérant Iu et Ie et Vu et Ve, nous pouvons obtenir des courbes appelées "Caractéristiques mutuelles" nom qui provient du fait qu’elles représentent la dépendance de chacune des grandeurs de sortie, avec les grandeurs d’entrée de la même espèce (c’est-à-dire courant de sortie et courant d’entrée ou bien tension de sortie et tension d’entrée.

On obtient ainsi ce que l’on appelle les Caractéristiques mutuelles de courant ou Caractéristiques Iu – Ie qui peuvent avoir comme paramètre la tension Vu ou la tension Ve, et les Caractéristiques mutuelles de tension, ou caractéristiques Vu – Ve ayant comme paramètre le courant Ie ou le courant Iu.

Nous pouvons obtenir encore quatre autres familles de caractéristiques si nous considérons Iu – Ve et Vu – Ie. Celles-ci vont prendre le nom de Caractéristiques de Transfert et exprimeront la dépendance du courant et de la tension de sortie par rapport à la tension et au courant d’entrée.

Au total nous avons douze familles différentes de courbes caractéristiques qui sont les suivantes :

  1. - Caractéristique de sortie Vu – Iu avec comme paramètre Ie
  2. - Caractéristique de sortie Vu – Iu avec comme paramètre Ve
  3. - Caractéristique d’entrée Ve – Ie avec comme paramètre Iu
  4. - Caractéristique d’entrée Ve – Ie avec comme paramètre Vu
  5. - Caractéristiques mutuelles de courant Iu – Ie avec comme paramètre Ve
  6. - Caractéristiques mutuelles de courant Iu – Ie avec comme paramètre Vu
  7. - Caractéristiques mutuelles de tension Vu – Ve avec comme paramètre Ie
  8. - Caractéristiques mutuelles de tension Vu – Ve avec comme paramètre Iu
  9. - Caractéristiques de transfert Iu – Ve avec comme paramètre Ie
  10. - Caractéristiques de transfert Iu – Ve avec comme paramètre Vu
  11. - Caractéristiques de transfert Vu – Ie avec comme paramètre Ve
  12. - Caractéristiques de transfert Vu – Ie avec comme paramètre Iu

Ce sont toutes les caractéristiques possibles que l’on peut tracer, mais il suffit d’en donner seulement deux, pour représenter complètement les propriétés d’un transistor. Celles-ci seront choisies parmi celles qui contiennent les quatre grandeurs en présence, c’est-à-dire celles qui sont représentées à la figure 1-b. À partir de ces deux seules caractéristiques nous pourrons déduire les dix autres par des constructions graphiques simples. Le choix de l’une à l’autre caractéristique ne dépend uniquement que du circuit particulier que vous avez à étudier, ainsi un type de caractéristique peut être plus commode qu’un autre.

Dans les renseignements techniques donnés par le fabricant, figure souvent la caractéristique de sortie, avec comme paramètre, le courant d’entrée. Celle-ci est en général, accompagnée par une ou plusieurs autres caractéristiques.

Pour que vous compreniez mieux, je vais vous indiquer maintenant comment en pratique, on peut obtenir ces courbes, dans le cas du montage en base commune puis dans celui en émetteur commun.

A la figure 2, vous trouverez les grandeurs qui interviennent respectivement dans ces deux montages.

1 – 1 CARACTÉRISTIQUES CORRESPONDANT AU MONTAGE EN BASE COMMUNE

Pour relever les courbes caractéristiques d’un transistor donné, il est nécessaire de disposer de quatre appareils qui ont à mesurer les quatre grandeurs considérées et de deux générateurs de courant continu (en général des piles) dont les tensions et les courants doivent être réglables dans la limite des valeurs pour lesquelles le transistor à essayer a été construit.

Pour relever les caractéristiques correspondant au montage en base commune, le schéma à réaliser est celui indiqué à la figure 3. Comme vous pouvez le voir, il y a une pile A qui sert à polariser dans le sens direct la jonction émetteur-base, le courant de commande de l’émetteur peut être réglé et ajusté à l’aide du rhéostat RA et mesuré par le milliampèremètre M1. Le millivoltmètre V1 mesure la tension entre émetteur et base. De cette manière, V1 indique la tension d’entrée qui dans ce cas est la tension émetteur-base VEB, M1 indique le courant d’entrée, c’est-à-dire le courant d’émetteur IE.

On procède de la même façon, pour polariser la jonction collecteur-base en sens inverse, à l’aide de la pile B. Les grandeurs de sortie peuvent être réglées et ajustées à l’aide du potentiomètre PB ; leurs valeurs sont mesurées par les appareils V2 et M2 qui indiquent respectivement la tension de sortie (tension collecteur-base) et le courant de sortie (courant de collecteur).

Si l’on désire tracer par exemple, la famille de courbes caractéristiques de sortie avec le courant d’entrée comme paramètre (c’est-à-dire la famille VCB – IC avec IE comme paramètre) qui est la plus importante car la plus utile pour établir le projet d’un circuit, on devra procéder comme suit :

On coupe la liaison de l’émetteur, de façon à rendre nul le courant à l’entrée (IE = 0) et en agissant sur le potentiomètre PB on règle la tension de collecteur aux valeurs suivantes : 0V, 1V, 2V, 3V, 4V, etc …jusqu’à atteindre la valeur maximum désirée. En correspondance avec ces valeurs, lues sur V2, on lit les valeurs du courant de collecteur sur M2.

Il est facile de prévoir les résultats, car ayant interrompu la liaison de l’émetteur, le transistor se comporte comme une simple diode, formée par la jonction collecteur-base, polarisée en sens inverse.

La courbe que l’on obtient en reportant sur un graphique les valeurs de la tension et du courant trouvées n’est autre que la caractéristique inverse d’une diode. On aura ainsi construit la première courbe de la famille qui sera représentée par IE = 0 pour rappeler qu’elle a été déterminée en maintenant le courant de l’émetteur à la valeur zéro (figure 4).

Comme nous l’avons vu dans la leçon précédente, pour une tension de collecteur nulle, le courant du collecteur est nul aussi, et la courbe passe donc par l’origine 0 des axes du graphique. Si l’on augmente la tension du collecteur le courant prend rapidement une valeur qui reste ensuite pratiquement constante (et très faible) correspondant au courant résiduel du transistor appelé ICBo. Etant donné la faible valeur de ce courant, la courbe IE = 0 se confond pratiquement avec l’axe horizontal.

Pour tracer les autres courbes, on rebranche la connexion de l’émetteur et on règle le rhéostat RA, jusqu’à lire sur M1, une valeur donnée du courant de l’émetteur, par exemple 1mA. Dans ces conditions, on va de nouveau faire varier la tension du collecteur de volt en volt et noter les valeurs correspondantes du courant de collecteur lu sur M2.

Comme dans le montage en base commune, le courant de collecteur a une valeur inférieure, mais peu différente du courant émetteur, on lira sur M2 un courant peu différent de 1mA et cette valeur restera pratiquement constante non seulement lorsque l’on augmentera la tension du collecteur, mais encore lorsque la tension sera nulle. Ceci est dû au fait, comme on l’a vu en son temps, que même si l’on n’applique pas de tension sur le collecteur, la barrière de potentiel de la jonction collecteur-base est suffisante pour recueillir sur le collecteur presque tous les porteurs émis par l’émetteur.

En reportant sur le graphique de la figure 4, les paires de valeurs obtenues pour la tension et le courant du collecteur, on obtient la caractéristique indiquée par IE = 1mA. Celle-ci est pratiquement rectiligne et se situe un peu au-dessous de la ligne indiquée par 1mA et tracée en traits fins. On obtient ainsi avec une bonne approximation IC = α IE où α est un peu inférieur à 1.

Si on veut annuler le courant de collecteur, il ne suffit plus d’annuler la tension du collecteur comme dans le cas où l’on avait IE = 0, mais encore il faut inverser la tension VCB de façon à annuler l’effet de la barrière de potentiel et à empêcher les porteurs émis par l’émetteur d’atteindre le collecteur.

Dans le cas d’un transistor PNP, il faudra polariser le collecteur par une tension positive : on obtient ainsi la partie de la caractéristique tracée à gauche de l’axe vertical de la figure 4 où l’on peut voir comment le courant du collecteur chute rapidement à zéro dès que la tension positive du collecteur atteint une valeur de 0,5 V environ.

Pour tracer d’autres courbes de cette famille, il suffira de procéder de la même manière, en réglant successivement le courant de l’émetteur à 2mA, 3mA, 4mA, etc … jusqu’à la valeur maximum admissible pour le type du transistor essayé.

A la figure 4, on a représenté un exemple de famille de courbes caractéristiques VCB – IC. Etant donné que l’on considère un transistor PNP, il faut, pour obtenir la polarisation inverse de la jonction collecteur-base, que la tension de collecteur soit négative ; de cette façon, la tension collecteur-base est indiquée sur le graphique en portant le signe "moins" et on doit écrire - VCB ; de la même manière le courant de collecteur est indiqué par - IC.

Une telle famille de courbes caractéristiques se présente comme formée par autant de lignes presque horizontales par rapport aux tensions négatives du collecteur (courbes à droite de l’axe vertical) et rapidement descendantes pour des tensions positives (courbes à gauche de l’axe vertical).

Une autre famille de courbes caractéristiques très importante pour établir un projet de circuit à transistors est celle de l’entrée en prenant la tension de collecteur comme paramètre.

Pour tracer ces courbes, on utilise encore le schéma de la figure 3. Il suffit d’amener la tension du collecteur à une valeur déterminée en agissant sur le potentiomètre PB et de faire varier le courant de l’émetteur de zéro jusqu’à la valeur maximum admissible, en agissant sur RA.

Pour chaque valeur de IE lue sur M1, on note la valeur correspondante de VEB indiquée par V1. En reportant ces couples de valeurs sur un graphique on obtient une courbe caractéristique.

Les autres caractéristiques s’obtiennent de façon analogue, en maintenant la tension de collecteur à des valeurs différentes.

A la figure 5, je vous ai reporté comme exemple une famille de cinq courbes caractéristiques VEB – IE, ayant pour paramètre, les valeurs de tension de collecteur de 0V, 1V, 5V, 10V, et 15V. Ces courbes sont relatives au même type de transistor PNP dont nous avons tracé les caractéristiques à la figure 4.

Comme ces caractéristiques sont celles de la jonction émetteur-base, polarisée en sens direct, il est logique de penser qu’elles auront l’allure de la caractéristique directe d’une diode à jonction.

La tension que l’on applique au collecteur a pour effet de rendre cette diode d’autant plus conductrice qu’elle est plus élevée. Il suffit en effet de remarquer à la figure 5 que pour une tension de 180 mV appliquée entre l’émetteur et la base, le courant de l’émetteur est de 2,4mA pour une tension nulle de collecteur, et de 4mA pour une tension de collecteur de 15V.

Maintenant que vous avez vu comment on pouvait déterminer les deux caractéristiques principales, il est facile de comprendre, comment on peut déterminer, n’importe quelle autre caractéristique. Il suffit en effet de régler convenablement RA et PB de la figure 3, et lire les valeurs des grandeurs qui nous intéressent, pour construire, point par point, la courbe désirée, comme par exemple la caractéristique mutuelle des courants avec comme paramètre la tension de collecteur (figure 6).

Cette dernière est obtenue en maintenant constante la tension du collecteur, et en mesurant les valeurs du courant de collecteur en fonction des différentes valeurs du courant de l’émetteur.

Comme vous pouvez le voir sur la figure de telles courbes caractéristiques sont presque "les unes sur les autres" : pour plus de clarté, je ne vous ai dessiné que deux seulement, correspondant à des tensions de collecteur de 1 V et de 15 V. Les caractéristiques intermédiaires seraient tracées entre ces deux courbes.

L’explication de ceci provient du fait que le courant de collecteur est très peu influencé par la tension de collecteur : en faisant varier celle-ci, la caractéristique varie très peu.

Il encore remarquer que les caractéristiques considérées sont pratiquement rectilignes, car il y a une assez bonne proportionnalité entre courant de collecteur et courant d’émetteur.

Notez encore, que les différentes caractéristiques ne passent pas par l’origine des axes, mais coupent l’axe vertical au point correspondant au courant résiduel de collecteur ICBo : en effet pour IE = 0, le courant de collecteur ne s’annule pas complètement, mais conserve une faible valeur.

1 – 2 COURBES CARATÉRISTIQUES EN MONTAGE ÉMETTEUR COMMUN

Pour relever les courbes caractéristiques relatives au montage en émetteur commun, il suffit de modifier le schéma de la figure 3 comme indiqué à la figure 7. Remarquez encore, que M1 est maintenant un microampèremètre car le courant de base est très faible. Si l’on prend à nouveau un transistor PNP les polarisations sont encore négatives et les valeurs des tensions et des courants sont précédées par convention par le signe moins. Nous aurons donc la tension et le courant de base (grandeurs d’entrée) indiqués respectivement par – VBE et – IB, la tension et le courant de collecteur (grandeurs de sortie) par – VCE et – IC.

Etant donné que les opérations à suivre pour relever ces caractéristiques sont celles qui ont déjà été décrites pour le montage en base commune il suffit simplement de vous les indiquer et de les commenter.

Les courbes caractéristiques de sortie ayant pour paramètre le courant de base (courant de commande), se présentent comme sur la figure 8. Comme différence essentielle par rapport aux courbes analogues de la figure 4, celles-ci ne sont plus maintenant parallèles, mais d’autant plus inclinées que le courant de base est plus élevé. Ceci est dû au fait que maintenant la tension du collecteur a une certaine influence sur le courant IC et qu’ainsi en l’augmentant on accroît IC.

Autre fait à noter : avec le montage en émetteur commun, le courant de collecteur s’annule lorsque l’on annule la tension VCE. Ainsi, toutes les caractéristiques partent de l’origine 0 des axes. En augmentant la tension de collecteur, le courant IC croît d’abord rapidement pour atteindre une certaine valeur (qui dépend du courant que l’on fait circuler dans la base), puis il continue à croître, mais beaucoup plus lentement.

Chaque caractéristique est donc composée de deux parties bien distinctes : une partie presque verticale qui correspond à des valeurs très faibles de la tension de collecteur, l’autre presque horizontale, pour des valeurs plus grandes de VCE.

Les deux parties presque rectilignes sont raccordées par une partie courbe que l’on appelle Coude de la caractéristique.

Dans la dernière partie presque verticale, le courant de base a peu d’influence sur la valeur de IC qui ne dépend presque que de la tension de collecteur. C’est pour cette raison que la partie verticale est presque commune à toutes les caractéristiques qui viennent se raccorder à celle-ci, comme on peut le voir sur la figure 8.

Il faut noter encore, que la caractéristique correspondant à un courant de base nul (– IB = 0) est obtenue en supprimant la liaison de la base : elle n’est plus confondue avec l’axe horizontal comme sur la figure 4, mais elle en est bien distincte. En effet, sa distance à l’axe représente le courant résiduel du collecteur ICEo, qui comme nous l’avons vu dans une leçon précédente est beaucoup plus grand que ICBo qui correspond lui au montage en base commune.

Si l’on trace maintenant les caractéristiques d’entrée avec la tension de collecteur comme paramètre, celles-ci se présentent comme sur la figure 9. Vous remarquerez qu’elles sont encore semblables à celles de la figure 5 correspondantes en base commune, puisqu’elles représentent toujours la caractéristique de la diode formée par la jonction base-émetteur, polarisée en sens direct. Tandis que dans le cas de la figure 5, les différentes caractéristiques partaient de la valeur zéro de la tension de base, dans le cas de la figure 9 elles partent à partir de la valeur 100mV environ. Ceci signifie que pour un courant de base nul (liaison de base "en l’air") il apparait entre la base et l’émetteur une faible partie de la tension appliquée entre le collecteur et l’émetteur, comme nous l’avons vu dans la précédente leçon. Vous noterez encore, que la tension de la base passe de 100mV à 110mV environ lorsque la tension de collecteur passe de 1V à 15V.

Enfin, pour les courbes caractéristiques mutuelles de courants avec comme paramètre, la tension de collecteur (figure 10), les considérations faites à propos de la figure 6 restent encore valables. Nous remarquerons seulement que maintenant les différentes caractéristiques sont beaucoup plus éloignées les unes des autres car la tension du collecteur a une certaine influence sur la valeur du courant IC.

Chacune des courbes caractéristiques coupe l’axe vertical à une distance de l’origine 0, égale à la valeur du courant résiduel ICEo qui correspond à la valeur de la tension de collecteur que cette courbe a comme paramètre.

Les trois familles de courbes caractéristiques que nous avons illustrées dans les cas de montage en base commune ou en émetteur commun, sont les plus commodes pour établir des projets d’étapes amplificateurs.

Elles sont relatives à des transistors à jonction PNP utilisés comme préamplificateurs de basse fréquence.

Les courbes relatives à des transistors pour d’autres usages mais toujours de faible puissance, ne diffèrent pas sensiblement de celles que nous avons étudiées. Pour les transistors de puissance, en basse fréquence, elles se différencient par des valeurs de courants de collecteur (qui peuvent atteindre des dizaines ou des centaines de milliampères ou même pendant quelques instants quelques ampères), et des courants de base (de l’ordre du milliampère, ou même d’une dizaine de milliampères, au lieu de microampères).

On peut aussi étudier les transistors NPN, de la même façon la grande différence résidant dans les symboles des tensions et des courants : ceux-ci ne sont plus précédés du signe – dans le cas du montage en émetteur commun, tandis que dans le cas du montage en base commune, ce signe moins précède les symboles relatifs au circuit d’entrée (émetteur) au lieu que ce soit pour le circuit de sortie (collecteur).

2 – UTILISATION PRATIQUE DES COURBES CARACTÉRISTIQUES

Maintenant que nous avons vu comment nous pouvions relever les courbes caractéristiques, il est intéressant de savoir comment nous devons les utiliser pour connaître les conditions de fonctionnement du transistor dans un circuit déterminé, et inversement, comment nous devons monter un transistor pour qu’il travaille dans des conditions établies à l’avance.

Pour résoudre de tels problèmes, nous nous serviront surtout des caractéristiques de sortie VC – IC qui ont comme paramètre le courant de commande (IE pour le montage en base commune, et IB pour le montage en émetteur commun) et que l’on appelle encore souvent Caractéristiques de collecteur. Leur utilisation est subordonnée à la notion du point de fonctionnement et à celle de la droite de charge. Nous allons illustrer ces notions en prenant le cas d’un transistor PNP monté en émetteur commun, ce que l’on rencontre le plus souvent en pratique. Ce que nous allons dire maintenant restera valable aussi dans le cas du montage en base commune (il suffira uniquement de considérer les caractéristiques correspondantes à ce montage), de même évidemment pour les transistors du type NPN.

2 – 1 POINT DE FONCTIONNEMENT

Je prends donc le cas d’un transistor PNP monté en émetteur commun (voir figure 2-b). Si l’on applique une certaine tension entre le collecteur et l’émetteur et si l’on fait traverser la base par un certain courant de commande, on déterminera un courant de collecteur bien défini. Le transistor fonctionnera donc dans des conditions particulières, définies par la valeur de la tension du collecteur, de la valeur du courant de base et de celle du courant de collecteur ; cette condition particulière de fonctionnement est représentée par un point bien défini sur la caractéristique.

Ainsi, le point A de la caractéristique de la figure 11 représente les conditions particulières de fonctionnement caractérisées par les valeurs suivantes :

  • tension de collecteur VCE = 5 V lue sur l’échelle horizontale en correspondance de la ligne verticale tracée à partir du point A.
  • courant de collecteur IC = 4mA lue sur l’échelle verticale en correspondance de la ligne horizontale tracée à partir du point A.
  • courant de base IB = 70µA : c’est la valeur du paramètre de la caractéristique qui passe par le point A

Pour déterminer sur la caractéristique, le point de fonctionnement, il suffit de connaître deux des trois valeurs indiquées ; en en connaissant deux, on retrouve facilement la troisième. On peut alors résoudre les trois problèmes suivants :

  1. Etant donné une certaine tension VCE appliquée au collecteur, déterminer le courant IB qui doit traverser la connexion de base pour obtenir un certain courant de collecteur IC.
  2. Etant donnée une certaine tension VCE appliquée au collecteur, déterminer le courant du collecteur IC que l’on obtient pour un courant de base IB donné.
  3. Etant donné un certain courant de base IB, déterminer la tension du collecteur VCE pour obtenir un courant de collecteur IC demandé.

Prenons quelques exemples :

Problème N° 1 - On désire alimenter le transistor à l’aide d’une tension de 6,3 V (VCE = 6,3 V) et on voudrait obtenir un courant de collecteur de 4,5mA (IE = 4,5mA). Quel est le courant de base IB nécessaire ?

Il faut en premier lieu déterminer sur la caractéristique, le point de fonctionnement défini par les valeurs VCE = 6,3 V et IC = 4,5mA. Un tel point est obtenu par l’intersection de la verticale menée par le point de l’axe horizontal correspondant à la valeur de tension de 6,3 V et de l’horizontale menée à partir du point de l’axe vertical correspondant à la valeur du courant de 4,5mA (point P de la figure 11).

Si le point de fonctionnement se trouve sur une caractéristique, la valeur du courant de base est donnée directement par cette courbe. Lorsqu’au contraire, le point de fonctionnement tombe entre deux caractéristiques comme c’est le cas sur la figure (entre les caractéristiques 70µA et 80µA) La valeur du courant IB sera comprise entre les valeurs des paramètres correspondant (c’est-à-dire entre 70µA et 80µA).

La valeur exacte de IB est déterminée par interpolation entre les deux courbes. Ceci se pratique comme indiqué sur la figure 12 où l’on a agrandi la partie de la figure 11 autour du point P.

On prend une règle millimétrée et on l’incline de façon à faire coïncider le zéro de la graduation avec la caractéristique 70µA et la graduation 10 mm avec la caractéristique 80µA en prenant soin de faire passer l’arête de la règle par le point P.

La valeur lue sur la règle millimétrée ajoutée à la valeur du bas donne la valeur du courant de base cherchée.

Ainsi, dans notre exemple, en face du point P, nous lisons sur la règle 4,5 mm : la valeur de IB sera donc 70 + 4,5 = 74,5µA.

Problème N°2 – On se fixe une tension de collecteur VCE = 4,5 V et on désire connaître la valeur du courant de collecteur que l’on obtient pour un courant de base de IB = 50µA.

Le point de fonctionnement Q (figure 11) est déterminé par l’intersection de la verticale menée à partir de l’axe horizontal, au point correspondant à la valeur de 4,5 V avec la caractéristique de paramètre IB = 50µA. En traçant par le point Q une droite horizontale jusqu’à l’intersection avec l’axe vertical, on obtient sur celui-ci, la valeur du courant cherché : IC = 2,8mA.

Si la valeur de IB ne correspond pas à une courbe caractéristique on doit interpoler entre les deux caractéristiques les plus voisines en utilisant la méthode décrite sur la figure 12.

Le troisième problème est moins fréquent en pratique ; je ne vous donnerai donc pas d’exemple numérique. Mais il est facile de comprendre comment il faut le résoudre.

2 – 2 DROITE DE CHARGE

Nous allons encore nous borner au transistor PNP monté en émetteur commun, mais en intercalant cette fois dans son circuit de collecteur une résistance, comme indiqué sur la figure 13. Cette résistance est appelée Résistance de charge ou Résistance de collecteur, elle est indiquée par RC. Nous voulons savoir maintenant comment se déplace le point de fonctionnement du transistor monté de cette façon.

Supposons que la tension d’alimentation du collecteur VCC soit de 12 V et que la résistance de charge soit de 2 kΩ. Nous voyons tout de suite que la tension VCE effectivement appliquée entre le collecteur et l’émetteur n’est pas égale à la tension d’alimentation, mais qu’elle est plus faible, puisqu’une certaine chute de tension a lieu dans la résistance RC dûe au courant IC.

Ainsi par exemple si l’on règle le courant de collecteur à la valeur de 1mA, en agissant sur le rhéostat R la chute de tension VR aux bornes de RC sera donnée par la loi d’Ohm : 1mA x 2 kΩ = 2 V. La tension VCE ne sera donc pas de 12 V, mais seulement de 12 – 2 = 10 V.

Si le courant de collecteur augmente : 2mA, 3mA, 4mA, 5mA, la chute de tension aux bornes de RC augmentera et deviendra 4V, 6V, 8V, 10V ; la tension entre collecteur et émetteur descendra à 8V, 6V, 4V, 2V.

Si l’on porte ces différents points de fonctionnement sur les caractéristiques de la figure 14 (points numérotés de 1 à 5), on remarque que ces points sont parfaitement alignés et qu’il est possible de les réunir par une ligne droite. Cette droite est appelée droite de charge.

Il est intéressant de remarquer qu’en prolongeant la droite de charge au-delà des points 1 et 5, celle-ci coupe l’axe horizontal au point correspondant à la tension d’alimentation (12 V dans le cas de notre exemple) et l’axe vertical au point correspondant à la valeur du courant obtenu en divisant la tension d’alimentation par la résistance de charge.

Ainsi, dans notre exemple, la droite de charge rencontre l’axe vertical au point correspondant à 12 V / 2 kΩ = 6mA qui est précisément la valeur du courant qui traverserait la résistance RC si celle-ci était reliée directement aux bornes de la pile d’alimentation du collecteur.

Etant donné que pour tracer la droite de charge il suffit d’en connaître deux points, il est beaucoup plus commode en pratique de déterminer ces deux points particuliers (indiqués sur la figure 14 par les lettres P et Q) qui se trouvent à l’intersection avec les axes vertical et horizontal.

La position de la droite de charge dépend uniquement de la valeur de la tension d’alimentation qui définit le point Q, et de la valeur de la résistance de charge qui, avec la tension d’alimentation, définit le point P selon la relation que nous avons vue ci-dessus.

Par exemple, si la tension d’alimentation VCC est de 8 V et la résistance de charge de 3,2 kΩ, la droite de charge sera tracée en joignant les points Q’ et P’ obtenus respectivement sur l’axe horizontal au point 8 V et sur l’axe vertical au point 8 V/3,2 kΩ = 2,5mA (figure 14).

Il peut arriver quelquefois que le point P se trouve en dehors du graphique et ne puisse être déterminé sur l’axe vertical. Prenons par exemple : VCC = 12 V et RC = 750 Ω (= 0,75 kΩ).

Dans ce cas, le point sur l’axe horizontal correspond encore au point Q déjà vu, tandis que le point sur l’axe vertical correspond à la valeur 12 V / 0,75 kΩ = 16mA qui n’est pas portée sur le graphique.

La droite de charge pourra alors être tracée en considérant le point S que l’on peut obtenir sur la ligne horizontale passant par la valeur maximum I’ du graphique (I’ = 10mA dans notre exemple).

Le point S (figure 14) se trouve sur la verticale passant par la valeur V’ lue sur l’axe horizontal et donnée par la formule :

V’ = VCC – I’ RC

Dans le cas de notre exemple, nous aurons :

V’ = 12 -10 x 0,75 = 12 – 7,5 = 4,5 V (figure 14)

Il faut remarquer encore que la droite de charge est d’autant moins inclinée sur l’axe horizontal, que la valeur de RC est plus petite : elle devient même verticale, quand la résistance de charge est nulle, ce qui signifie que le collecteur est branché directement sur la pile (RC = 0 Ω).

En effet, si RC = 0 Ω et que VCC = 8 V, le point S’ se trouvera sur la verticale passant par la valeur V’ = 8 – 10 x 0 = 8 – 0 = 8 V, c’est-à-dire précisément sur la verticale passant par le point Q’ : la droite de charge est donc verticale.

Les problèmes qui peuvent être résolus à l’aide des droites de charge seront illustrés par quelques exemples dans la prochaine leçon.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 8ème LEÇON THÉORIQUE

1 – Dans le montage en base commune, la base est reliée à la masse et le courant de collecteur est commandé par le courant d’émetteur ; au contraire, dans le montage en émetteur commun, le courant de collecteur est commandé par le courant de base et l’émetteur est relié à la masse

2 – Dans le montage en émetteur commun, une faible fraction de la tension de polarisation du collecteur polarise dans le sens direct la jonction émetteur-base et provoque une émission de porteurs de l’émetteur même ; c’est pour cette raison que le courant ICEo est plus grand que le courant ICBo.

3 – Le coefficient d’amplification de courant β est donné par la valeur du courant de collecteur, diminué du courant résiduel, et divisé par la valeur du courant de base.

4 – Les valeurs courantes du coefficient d’amplification de courant β sont comprises entre 20 et 200 environ.

5 – Le montage en émetteur commun présente l’avantage par rapport à celui en base commune, d’un gain de courant plus grand et d’un gain de puissance supérieur. Par contre l’inconvénient principal est le courant résiduel plus grand.

6 – Dans le symbole graphique d’un transistor l’émetteur est repéré par une flèche qui indique le sens de conduction de la jonction émetteur-base.

7 – Le symbole graphique d’un transistor PNP se distingue de celui d’un transistor NPN par le sens de la flèche de l’émetteur : dans le premier cas la flèche est tournée vers l’intérieur, dans le second vers l’extérieur.

8 – La tension du collecteur a une polarité positive dans le cas des transistors NPN et négative dans les transistors PNP.

9 – La polarité de la tension appliquée à l’électrode de commande d’un transistor est la même que celle appliquée au collecteur dans le cas du montage en émetteur commun, et inverse dans le cas du montage en base commune.

EXERCICES DE RÉVISION SUR LA 9ème LEÇON THÉORIQUE

1 – Qu’appelle-t-on famille de courbes caractéristiques de sortie ?

2 – Quelle est la famille de courbes caractéristiques la plus importante pour un transistor en montage en base commune ?

3 – Comment se présentent les courbes caractéristiques VCB – IC avec comme paramètre IE, c’est-à-dire celles qui correspondent au montage en base commune ?

4 – Pourquoi les caractéristiques mutuelles de courant ayant comme paramètre VCB (relatives au montage en base commune) sont-elles pratiquement superposées l’une à l’autre ?

5 – Quelles sont les différences essentielles dans la forme des caractéristiques de sortie (ayant comme paramètre, le courant d’entrée) correspondant aux montages en base commune et à l’émetteur commun ?

6 – Qu’appelle-t-on point de fonctionnement d’un transistor ?

7 – A quelle résistance donne-t-on le nom de résistance de charge ?

8 – Qu’appelle-t-on droite de charge ?

9 – De quoi dépend l’inclinaison de la droite de charge ?

Fin de la leçon 9


LECON 10

1 – CIRCUITS DE POLARISATION

Dans la leçon précédente, nous avons défini ce que l’on appelle "le point de fonctionnement" d’un transistor et comment on pouvait tracer la droite de charge sur les caractéristiques.

Aujourd’hui, nous nous proposons d’étudier la façon de polariser un transistor.

Les circuits de polarisation les plus simples sont indiqués aux figures 1-a et 1-b dans les cas respectifs de montage en base commune, et montage en émetteur commun. Vous pouvez constater dès à présent que dans le premier cas, deux piles distinctes sont nécessaires, étant donné que l’émetteur et le collecteur nécessitent des tensions de polarité opposée ; dans le second cas au contraire, la base et le collecteur nécessitent des tensions de même polarité, et une seule pile est utilisée.

Ceci est un autre avantage du montage en émetteur commun par rapport à celui de la base à la masse.

Les schémas de la figure 1 correspondent à des transistors du type PNP ; si l’on voulait utiliser un transistor NPN, il suffirait d’inverser la polarité des piles.

1 – 1 MONTAGE EN BASE COMMUNE

Le circuit de polarisation indiqué à la figure 1-a, est constitué par deux résistances, une de charge de collecteur RC, l’autre de polarisation de l’émetteur RE. La détermination des valeurs de ces résistances ne peut être faite qu’après avoir fixé la valeur des tensions des deux piles et choisi le point de fonctionnement du transistor.

Supposons un transistor PNP que nous désirons faire travailler avec un courant de collecteur de 2mA et une tension de collecteur de 5 V. La pile de polarisation délivre une tension négative VCC de 9 V et celle de polarisation de l’émetteur une tension positive VE de 3 V.

Pour déterminer rapidement les valeurs de RC et RE, il suffit de faire deux approximations qui en pratique sont tout à fait acceptables : on admettra que le courant de collecteur IC et celui de l’émetteur IE sont égaux (ce qui en pratique est presque vrai, puisque α est très peu différent de 1 et que ICBo est pratiquement négligeable par rapport à IC). On peut admettre encore que la tension VEB est négligeable devant la tension VE de la pile (en effet, VE est de l’ordre de quelques volts, tandis que VEB est compris entre 0,1 et 0,2 V environ).

Avec ces simplifications, les valeurs des deux résistances peuvent être calculées facilement à l’aide des deux formules suivantes :

RC = (VCC - VCB)/IC et RE= (VE )/IE = (VE )/IC

Les valeurs des résistances seront exprimées en kΩ, si les tensions le sont en volts et les courants en mA. Nous trouvons donc :

RC = (9 - 5)/2 = 2kΩ RE = 3/2 = 1,5 kΩ

Un cas différent du précédent, mais très intéressant, est la détermination du point de fonctionnement d’un transistor d’un circuit donné, déjà réalisé. On veut donc déterminer les valeurs du courant de collecteur IC et de la tension collecteur-base VCB quand on connait les valeurs des deux résistances ainsi que la tension des piles de polarisation. Un tel problème peut être utile dans le cas où l’on désire essayer un transistor dans les conditions de fonctionnement indiquées sur un schéma. On peut encore faire les mêmes approximations que ci-dessus :

IC = IE = (VE )/RE VCB = VCC – RC IC

Les unités de mesure restent les mêmes.

Prenons un exemple numérique : VCC = 9 V et VE = 3 V. Nous avons RE = 1,2 kΩ et RC = 1,8 kΩ ; nous obtenons :

IC = IE = 3/1,2 = 2,5mA ; VCB = 9 – 2,5 x 1,8 = 9 – 4,5 = 4,5 V

Si l’on désire effectuer un calcul plus précis, il faut tenir compte de la tension VEB et du coefficient α du transistor. Le calcul est alors :

IC = α IE = α (VE - VEB)/RE

tandis que la tension collecteur-base est déterminée par la formule précédente.

EXEMPLE : α = 0,955 et VEB = 0,15 V environ : les valeurs calculées précédemment sont modifiées et deviennent :

IC = 0,955 x (3 - 0,15)/1,2 = 0,955 x 2,85/1,2 = 0,955 x 2,37 = 2,27mA

VCB = 9 – 2,27 x 1,8 = 9 – 4,08 = 4,92 V

Comme vous le voyez, la différence n’est pas très grande et dans la pratique courante, on peut utiliser les formules simplifiées.

1 – 2 MONTAGE EN EMETTEUR COMMUN

Le schéma utilisé est celui de la figure 1-b ; une seule pile suffit à polariser le collecteur et la base. Pour déterminer les valeurs des résistances de collecteur RC et de base RB il est indispensable de connaître le point de fonctionnement, la tension de la pile et la valeur du coefficient d’amplification du courant β, sinon, il faut avoir recours aux courbes caractéristiques relatives au montage en émetteur commun.

Comme la polarisation de la base est obtenue par la même tension d’alimentation que celle du collecteur qui est toujours de quelques volts (en général de 4,5 V à 12 V ou plus), on peut encore, et pour une raison encore plus évidente que dans le cas précédent, négliger dans les calculs la tension base-émetteur VBE qui reste de l’ordre de un ou deux dixièmes de volt.

Si l’on ne dispose pas de courbes caractéristiques de collecteur, le calcul des valeurs des résistances de collecteur et de base peut être fait très simplement si l’on néglige le courant résiduel ICEo par rapport au courant IC de fonctionnement. Ceci peut être admis avec une approximation suffisante, si la valeur de IC est environ cinq fois plus grande que celle du courant résiduel ICEo. Pour les transistors courants qui ne sont pas de puissance, le courant résiduel ICEo peut être négligé lorsque IC est supérieur à 1mA. Prenons un exemple numérique. Supposons un transistor du type PNP utilisé comme préamplificateur BF avec un β = 48. Nous voulons que le point de fonctionnement soit défini par les valeurs : IC = 3mA ; VCE = 4,5 V. La tension d’alimentation VCC est de 9 V.

On obtient :

RC = (VCC - VCE)/IC = (9 - 4,5)/3 = 4,5/3 = 1,5 kΩ

La valeur obtenue n’est exacte qu’en fonction des approximations faites, la chute de tension Vrc aux bornes de la résistance, est la différence entre la tension d’alimentation et la tension que l’on désire avoir sur le collecteur.

Par contre le calcul de la valeur de RB est beaucoup plus approximatif car on commet une première erreur dans le calcul de IB (puisque l’on néglige ICEo) et une seconde en négligeant la tension VBE.

La valeur de IB est obtenue facilement en divisant IC par β. Dans notre exemple, nous obtenons :

IB = IC/β = 3/48 = 0,0625mA

D’où :

RB = VCC/IB = 9/0,0625 = 144 kΩ

Si l’on doit par contre déterminer le point de fonctionnement dans un certain circuit, on commence par calculer le courant de base, puis celui de collecteur et enfin la tension du collecteur. Ainsi par exemple si l’on a RB = 120 kΩ, RC = 1,5 kΩ, une tension d’alimentation de 9 V et un β de 48, on obtient :

IB = VCC/RB = 9 / 120 = 0,075mA = 75µA

IC = β x IB = 48 x 75 = 3.600µA = 3,6mA

VCE = VCC – RC x IC = 9 – 1,5 x 3,6 = 9 – 5,4 = 3,6 V

Le calcul est encore approximatif, non seulement parce que l’on a négligé la tension base-émetteur VBE et le courant résiduel ICEo, mais aussi parce que la valeur de β, varie d’un point de fonctionnement à l’autre (comme nous le verrons plus tard) : ainsi ne connaissant pas à priori le point de fonctionnement, on ne connait pas la valeur vraie de β (dans l’exemple précédent, la valeur de β = 48 n’est valable que pour IC = 3mA et VCE = 4,5 V).

Le calcul est cependant suffisant dans la plupart des cas, pour effectuer des mesures de contrôle sur le circuit étudié.

1 – 3 UTILISATION DES COURBES CARACTÉRISTIQUES DE COLLECTEUR

Pour faire un calcul plus exact des valeurs des résistances de la base et du collecteur ou bien pour déterminer avec une précision plus grande, le point de fonctionnement d’un transistor monté dans un circuit donné, il faut faire appel aux courbes caractéristiques de collecteur ainsi qu’à celles de VBE en fonction de VCE. Comme en général, la tension VBE peut être négligée, les caractéristiques de collecteur seules suffiront (figure 2).

Les courbes caractéristiques de la figure 2 sont relatives au transistor type SFT 352. Les signes "moins" placés devant les symboles des tensions et des courants, servent à indiquer, comme je vous l’ai déjà dit, que ces grandeurs sont négatives, car on considère un transistor du type PNP.

Supposons que l’on désire faire fonctionner le transistor au point de fonctionnement déjà considéré dans l’exemple du calcul précédent (tension de collecteur VCE = 4,5 V, courant de collecteur IC = 3mA et alimentation par une tension de 9 V). Ce point de fonctionnement sera représenté sur la caractéristique du collecteur par le point A.

Pour déterminer la valeur de la résistance RC, on doit tracer la droite de charge ; celle-ci doit passer nécessairement par le point de fonctionnement (point A de la figure 2) et par le point B qui représente sur l’axe horizontal la tension d’alimentation VCC. Il suffit de joindre ces deux points par une droite qui, prolongée, coupe l’axe vertical au point C.

La valeur de RC est donnée par le rapport entre la tension d’alimentation (valeur lue au point B) et le courant lu sur l’axe vertical en face du point C.

Dans notre cas le courant est de 6mA.

D’où :

RC = 9/6 = 1,5 kΩ

Cette valeur est la même que celle trouvée précédemment puisque dans le calcul de RC, n’intervient ni β, ni ICEo, il est donc indifférent d’utiliser la formule ou d’opérer sur les courbes.

Par contre, dans la détermination de la valeur de RB, on obtient une valeur plus correcte en utilisant les courbes, car on tient automatiquement compte de la valeur exacte de β au point de fonctionnement ainsi que de la valeur de ICEo ce que l’on avait négligé dans les précédents calculs.

Le processus du calcul de RB est donc le suivant. On détermine en premier lieu, la valeur de IB correspondant à la caractéristique qui passe par le point de fonctionnement. Dans le cas de l’exemple le point A tombe entre deux caractéristiques. Il faut donc interpoler sa valeur, comme je vous l’ai indiqué dans la leçon précédente. On trouve pour IB la valeur de 53µA.

La valeur de RB est alors immédiatement donnée par :

RB = VCC/IB = 9/53 = 0,17 MΩ = 170 kΩ

En comparant cette valeur à celle que l’on avait obtenue précédemment on peut se faire une idée sur la différence qui résulte des deux méthodes de calcul. On trouve maintenant un courant de 53µA au lieu de 62,5µA, et une résistance de base de 170 kΩ au lieu de 144 kΩ. Ces différences sont dûes au fait que l’on a négligé dans le premier cas le courant résiduel de collecteur ICEo ; elles sont toutefois faibles et restent tolérables pour de nombreux calculs pratiques.

Dans la détermination du courant IB, il est presque toujours nécessaire de faire une interpolation car il est rare que le point de fonctionnement tombe exactement sur une courbe. Comme cette opération risque d’être assez imprécise, on l’évite et on a recours à la caractéristique mutuelle de courant (que le constructeur donne en général avec les courbes de collecteur, ou que l’on détermine soi-même comme indiqué plus loin). Le calcul de IB est alors fait comme indiqué sur la figure 3. A droite de l’axe vertical sont reportées les courbes caractéristiques de collecteur de la figure 2, sur lesquelles on a tracé la droite de charge correspondant à RC = 1,5 kΩ, droite qui passe par le point de fonctionnement A. A gauche du même axe, on a dessiné la caractéristique mutuelle IC – IB avec comme paramètre la valeur de la tension de collecteur relative au point de fonctionnement que l’on désire obtenir : 4,5 V.

La détermination du courant de base se fait alors très simplement en traçant la droite horizontale passant par le point A (trait en pointillés de la figure 3) jusqu’à l’intersection avec la caractéristique mutuelle (point D) et en abaissant la verticale jusqu’à rencontrer l’axe horizontal.

En face du point E on lit la valeur du courant de base : 53µA comme on l’avait trouvé précédemment d’ailleurs par interpolation (figure 2).

Si l’on ne dispose pas de caractéristique mutuelles ou si la caractéristique mutuelle qui nous intéresse n’existe pas (on trouve assez souvent dans les données techniques des fabricants la caractéristique relative à la tension VCE de 4,5 V), celle-ci peut-être dessinée de la façon suivante en partant des courbes de collecteur.

Supposons que le point de fonctionnement du transistor corresponde à une tension de collecteur VCE = 7,5 V et que l’on désire avoir la caractéristique mutuelle correspondant à cette tension.

On cherchera sur l’axe horizontal de la caractéristique de collecteur (figure 4) la valeur de 7,5 V et on tracera à partir de ce point, une droite verticale. Celle-ci va rencontrer les différentes caractéristiques aux points marqués A, B, C, D, E, F, G, H, correspondants respectivement aux courbes qui ont comme paramètre les valeurs suivantes du courant de base : 0, 20, 40, 60, 80, 100, 120, 140µA

On tracera ensuite, à partir de l’origine 0, un axe horizontal vers la gauche que l’on divisera en des intervalles égaux et correspondant aux valeurs du courant de base trouvées ci-dessus.

On déterminera ainsi le point A’ comme étant l’intersection de l’horizontale menée par le point A (courbe de paramètre 0µA) et de la verticale menée par le point de l’échelle horizontale de gauche correspondant au même courant 0µA. On déterminera ensuite de la même façon, le point B’ (paramètre 20µA) puis les points C’, D’, E’, F’, G’ et H’. En joignant tous ces points, on obtiendra la caractéristique mutuelle relative à la tension de 7,5 V de collecteur.

A titre d’exemple, je vous ai dessiné sur la même figure la caractéristique mutuelle relative à une tension VCE de 1,5 V. D’autre part, la courbe correspondante à VCE = 4,5 V (la même que celle de la figure 3) a été représentée pour montrer la variation de telles courbes en fonction de la tension du collecteur, ce qui permet ainsi d’évaluer l’erreur commise en n’utilisant pas la courbe correcte.

Il reste encore à voir comment déterminer à l’aide des courbes caractéristiques le point de fonctionnement d’un transistor lorsque ce dernier est polarisé à l’aide des résistances de collecteur et de base de valeurs données.

EXEMPLE : Transistor SFT 352 alimenté par une tension VCC = 9 V et polarisé par des résistances RB = 120 kΩ et RC = 1,5 kΩ.

Il faut tout d’abord tracer sur les caractéristiques de collecteur, la droite de charge relative à la valeur RC = 1,5 kΩ, droite qui passe par le point correspondant à 9 V sur l’axe horizontal et par le point 9 V / 1,5 kΩ = 6mA de l’axe vertical (figure 5-a). On calcule ensuite la valeur du courant de base qui est égal à 9 V / 120 kΩ = 75µA si l’on néglige encore la tension VBE. Le point de fonctionnement est déterminé par l’intersection de la droite de charge avec la caractéristique qui a comme paramètre, un courant de base de 75µA. Comme une telle caractéristique n’est pas dessinée, il faudra encore une fois interpoler comme déjà indiqué, entre les caractéristiques 60µA et 80µA (point de fonctionnement P). D’où la valeur du courant est IC = 4mA et la tension : VCE = 3 V.

Une détermination plus exacte du point P s’obtiendrait en utilisant la caractéristique mutuelle. Il faut remarquer toutefois que ne connaissant pas encore la tension du collecteur VCE, on ne sait pas à priori quelle caractéristique mutuelle on doit prendre. On peut tourner l’obstacle, en utilisant une caractéristique mutuelle particulière, appelée Caractéristique Dynamique qui a l’avantage de pouvoir être obtenue non pas pour une tension de collecteur déterminée mais pour la droite de charge utilisée ; c’est sur cette caractéristique que se déplace nécessairement le point de fonctionnement.

Pour tracer la caractéristique mutuelle dynamique, pour une droite de charge RC = 1,5 kΩ (figure 5-a) on procèdera de la même façon que sur la figure 4, sauf que maintenant, les points A, B, C etc sont déterminés par l’intersection de cette droite de charge avec les différentes courbes caractéristiques de collecteur au lieu que ce soit avec la droite verticale passant par une valeur déterminée de VCE.

On obtient la caractéristique dynamique en joignant les points A’, B’, C’, etc … On trace ensuite la verticale par le point 75µA (lu sur l’axe horizontal de gauche) jusqu’à rencontrer la courbe au point P’, puis une horizontale passant par P’, jusqu’à obtenir l’intersection avec la droite de charge, ce qui fixe le point de fonctionnement P.

En regardant la figure 5-a, on voit que l’on retrouve les valeurs IC = 4mA et VCE = 3 V. Cette méthode donne une précision bien meilleure, mais elle est par contre moins rapide. De même dans la détermination du point de fonctionnement, l’utilisation des caractéristiques donne des résultats plus précis.

2 – VALEURS LIMITES

De tout ce qui vient d’être dit, on pourrait penser que le point de fonctionnement d’un transistor peut être placé comme on le veut et où on le veut. En réalité, il faut remarquer que chaque transistor présente des limites bien définies qui dépendent de son type, de ses dimensions et de sa constitution. Il est évident par exemple, qu’un transistor de faibles dimensions ne peut fournir la même puissance qu’un transistor de grandes dimensions. Pour chaque type de transistor, le constructeur donne des valeurs limites qui ne doivent en aucun cas être dépassées dans les conditions normales de fonctionnement pour éviter de le détruire irrémédiablement, ou plus simplement, pour éviter qu’il ne fonctionne dans de mauvaises conditions.

  • Les limites que donne en général le fabricant, sont les suivantes :
  • courant maximum de collecteur IC max
  • tension maximum de collecteur VCE max
  • puissance maximum de collecteur PC max
  • température maximum de la jonction Tj max

D’autres valeurs limites peuvent aussi être fournies, comme celles qui intéressent la base et l’émetteur.

Ainsi par exemple, pour un transistor BF de faible puissance le fabricant donne comme indiqué ci-dessus les valeurs limites absolues pour une température ambiante de 25°C.

  • tension collecteur-émetteur VCE max = - 30 V
  • tension émetteur-base VEB = - 12 V
  • courant collecteur IC max = - 10mA
  • dissipation à l’air libre PC max = 75mW
  • température de la jonction Tj max = 75°C

Ces valeurs ne doivent jamais être dépassées dans un fonctionnement normal du transistor, c’est-à-dire que l’on peut choisir le point de fonctionnement arbitrairement, mais il faudra veiller à ce qu’aucune des valeurs ci-dessus ne soit jamais dépassée (courant, tension, puissance).

2 – 1 VALEUR MAXIMUM DU COURANT DE COLLECTEUR

La valeur maximum du courant de collecteur qui peut être admise dans un transistor donné est imposée par deux considérations différentes.

La première considération est de caractère "de conservation" en ce qui concerne la vie du transistor. On sait qu’un conducteur quelconque est détruit s’il est parcouru par un courant trop intense par rapport à sa section transversale. Dans le cas d’un transistor, la limite est imposée par la section de la jonction collecteur-base, car celle-ci est traversée par l’ensemble du courant de collecteur. Plus cette section sera grande, plus le courant qui la traverse pourra être élevé, sans risque de destruction et sans altération des caractéristiques du transistor.

A section égale de la jonction, la valeur maximum du courant pourra être différente selon les impuretés introduites et selon le type de semi-conducteur utilisé.

Une autre considération différente concerne le fonctionnement correct du transistor ; en effet, le coefficient d’amplification diminue lorsque le courant de collecteur croît et prend des valeurs très faibles par rapport à celles qu’il a lors d’un fonctionnement normal.

Si donc le transistor doit travailler avec un coefficient d’amplification trop faible, on trouve une nouvelle limite au courant de collecteur.

Les deux limites ainsi définies ne sont évidemment pas les mêmes, et il faut choisir la plus restrictive.

A la figure 6, je vous ai dessiné les courbes caractéristiques d’un transistor de faible puissance BF. Une ligne horizontale passe par le point de l’échelle verticale correspondant à IC max = 10mA (valeur maximum admise pour ce type de transistor).

Le point de fonctionnement devra être choisi de telle façon qu’il soit toujours en dessous de cette ligne et jamais au-dessus. Si le transistor travaille avec une résistance de charge RC en série avec le collecteur on peut considérer deux cas différents, suivant que la droite de charge coupe ou non la droite horizontale correspondant à la limite du courant de collecteur.

Supposons par exemple qu’on alimente le transistor avec une tension VCC = 12 V par l’intermédiaire d’une résistance de charge de 0,8 kΩ. La droite de charge passe par le point 12 V de l’axe horizontal et par le point 12 V / 0,8 kΩ = 15mA de l’axe vertical. Elle coupe donc la droite horizontale de limite de courant au point A de la figure 6.

Le point de fonctionnement qui, comme nous l’avons vu, se déplace obligatoirement sur la droite de charge, ne devra en aucune façon dépasser le point A. Ceci signifie que le courant de polarisation de la base pourra au maximum prendre la valeur correspondant à celle de la caractéristique passant par le point A, c’est-à-dire 180µA.

Dans ce cas, une fois que l’on a défini la valeur de la résistance de charge, la limitation de courant de collecteur dépend de la limitation du courant de base.

Augmentons maintenant la résistance de charge et amenons-la à 1,5 kΩ (la droite de charge passant toujours par le point 12 V de l’axe horizontal). Elle rencontre l’axe vertical au point 12 V / 1,5 kΩ = 8mA. Elle ne coupe plus la droite horizontale limite.

Dans ce dernier cas, si l’on augmente graduellement le courant de base, le point de fonctionnement se déplace jusqu’en B, lorsque IB prend la valeur de 160µA environ. Si l’on continue à augmenter encore le courant de base, le point de fonctionnement ne peut aller au-delà du point B car les caractéristiques qui correspondent aux valeurs de IB supérieures à 160µA, rencontrent toutes la droite de charge donnée au même point B. On dit alors que le courant de collecteur a atteint sa valeur de saturation.

Quand la droite de charge ne rencontre pas la ligne horizontale limite du courant maximum de collecteur, on n’a pas besoin de s’inquiéter de la valeur de IC max, qui restera toujours inférieure à la limite.

Si l’on diminue par contre le courant de base, le point de fonctionnement se déplace vers le bas, et atteint au maximum le point C, lorsque IB se réduit à zéro.

On peut donc en conclure que :

  1. quand la droite de charge coupe la droite horizontale limite du courant collecteur, le point de fonctionnement ne doit jamais dépasser le point A (figure 6) et par ailleurs il ne peut descendre en dessous de C’.
  2. Quand la droite de charge ne rencontre pas la droite IC max, les seules limites sont le point B (vers le haut) et le point C (vers le bas).

2 – 2 VALEUR MAXIMUM DE LA TENSION DE COLLECTEUR

Lorsque nous avons étudié la diode à jonction, nous avons vu qu’un phénomène dit de Zener apparaissait dès que la tension inverse appliquée à la jonction dépassait une certaine valeur. Le même phénomène apparait dans les transistors, puisque la jonction collecteur-base se comporte de la même façon qu’une diode polarisée en inverse.

Lorsque nous relevons les courbes caractéristiques de collecteur, si nous continuons à augmenter la tension de collecteur, nous observons qu’à un moment donné, le courant IC commence à augmenter très rapidement, et la courbe s’incurve vers le haut (figure 7).

On observe d’ailleurs le même phénomène lors du montage en base commune. Dans les deux cas il ne faut pas dépasser la valeur maximum de la tension appliquée au collecteur si l’on ne veut pas faire fonctionner le transistor dans cette partie incurvée de la courbe, ce qui risquerait, ou bien de le détruire irrémédiablement, (on a d’ailleurs vu qu’une diode normale ne devait pas travailler non plus dans la zone de Zener), ou bien de le faire travailler dans de mauvaises conditions.

Dans le cas de la diode polarisée en inverse, l’augmentation du courant était dûe exclusivement à l’effet Zener (ou à l’effet d’avalanche) ; dans le transistor un tel phénomène peut être dû à une autre cause (figure 8).

En effet, si l’on regarde le graphique des barrières de potentiel qui s’établissent aux jonctions d’un transistor lorsque celui-ci est polarisé comme sur la figure 8-a, on peut remarquer que la barrière relative à la jonction collecteur-base (ligne AC - figure 8-b) se situe presque exclusivement dans la base, car celle-ci est moins dopée que le collecteur.

Pour cette raison, la largeur réelle de la base n’est pas celle de la zone du semi-conducteur du type N qui constitue la base, mais seulement une fraction de celle-ci, et précisément la largeur BA indiquée sur la figure 8-b. Si l’on augmente la tension appliquée entre le collecteur et la base, la droite CC se déplace vers le bas, par exemple en C’C’. Par conséquent, le point A se déplace en A’ et réduit encore davantage la largeur de la base. On voit tout de suite, que si la tension de collecteur augmente encore, la droite CC continuera à descendre de plus en plus, et le point A continuera à se déplacer vers la gauche en réduisant la largeur réelle de la base.

A un moment donné, quand la droite CC s’est déplacé en C’’C’’, la largeur de la base est complétement annulée et on ne peut plus vérifier "l’effet transistor".

Le transistor se comporte alors comme un bloc unique de germanium P (en effet dans le montage en base commune, ou entre le collecteur et l’émetteur dans le montage en émetteur commun, est ainsi déterminé par les trois phénomènes : effet Zener, effet d’avalanche, effet d’annulation de la base).

Suivant le type du transistor, la tension maximum du collecteur peut varier de 10 V à 40 V environ ; seuls quelques transistors au silicium peuvent supporter des tensions de l’ordre d’une centaine de volts.

Sur les caractéristiques de collecteur (figure 7), la tension maximum VCE max délimite vers la droite une zone interdite. Le point de fonctionnement doit se trouver à gauche de cette valeur VCE max.

2 – 3 VALEUR MAXIMUM DE LA PUISSANCE DE DISSIPATION DU COLLECTEUR

Le point de fonctionnement est caractérisé par une valeur de la tension VCE et par un courant IC. Les deux valeurs expriment donc : la tension appliquée entre le collecteur et l’émetteur, le courant absorbé par le transistor ; le produit de ces deux valeurs n’est autre que la puissance fournie au transistor par le circuit d’alimentation du collecteur.

PC = VCE x IC

Elle sera exprimée enmW, si la tension est donnée en volts et le courant en mA. Comme cela arrive pour n’importe quelle résistance, le transistor s’échauffe quand il est parcouru par un courant (effet Joule).

Par suite d’un tel échauffement, la température interne du transistor, ou plus précisément la température de la jonction collecteur-base, augmente et devient plus grande que la température ambiante dans laquelle se trouve plongé le transistor. L’augmentation de la température de la jonction sera d’autant plus élevée que la puissance PC dissipée au collecteur sera plus grande. On comprend donc qu’il y aura une certaine limite à fixer à PC pour que la température de la jonction soit maintenue entre certaines limites non dangereuses pour le transistor.

L’augmentation de la température de la jonction peut être calculée par la simple formule suivante :

T’j = K x PC

où T’j indique l’augmentation de la température en °C, PC la puissance dissipée au collecteur enmW et K un coefficient appelé "résistance thermique" du transistor. La valeur de K est exprimée en °C/mW et dépend du type de transistor : elle indique de combien de degrés augmente la température de la jonction pour chaque milliwatt de puissance dissipée sur le collecteur. Ainsi, par exemple si pour un certain transistor on a K = 0,4°C/mW et s’il travaille sous une tension VCE = 5 V avec un courant IC = 3mA, la puissance PC sera 5 V x 3mA = 15mW ; l’augmentation de la température de sa jonction sera de 0,4 x 15 = 6°C.

La température Tj à laquelle est portée la jonction sera alors donnée simplement par la somme de la température Ta de l’ambiance dans laquelle est plongé le transistor et de l’augmentation T’j de la température de la jonction dûe à PC ; on a donc :

Tj = Ta + T’j

Dans l’exemple précédent, si la température de l’ambiante est de 25°C, la température de la jonction sera 25 + 6 = 31°C. Si au contraire, la température de l’ambiante est de 50°C, on aura Tj = 50 + 6 = 56°C. Il peut sembler étrange de parler d’une température ambiante de 50°C, mais il faut tenir compte de la température ambiante dans laquelle est plongé le transistor, et de ce que cette ambiante peut être élevée à cause de l’échauffement dû aux résistances et aux transistors de puissance qui se trouvent dans le voisinage immédiat du transistor considéré. Afin que le transistor ne soit pas endommagé, il faut veiller à ce que la température de la jonction ne dépasse pas la température limite, en général de l’ordre de 75 °C pour les transistors au germanium et 150°C pour ceux au silicium.

Comme la température de la jonction dépend non seulement de l’augmentation de température due à la puissance PC, mais aussi de la température ambiante, on en déduit que la puissance maximum PC max admissible du collecteur (pour un type de transistor donné) ne doit pas dépasser une certaine valeur.

Pour cette raison le constructeur indique toujours la valeur PC max pour une température ambiante donnée. Il donne par exemple PC max = 75mW pour Ta = 45°C.

Si on donne les valeurs de K et de Tj max (c’est-à-dire les valeurs de la résistance thermique et de la température maximum admise pour la jonction), on peut calculer la valeur de PC max en fonction de la température ambiante qui nous intéresse, par la formule suivante :

PC max = (Tj max - Ta)/K

Soit par exemple : Tj max = 75°C K = 0,4°C/mW

On trouve la puissance maximum que l’on peut dissiper sur le collecteur à une température ambiante de 35°C :

PC max (à 35°C) = (75-35)/0,4 = 40/0,4 = 100mW

Le fabricant donne quelquefois un graphique où sont reportées les valeurs de PC max en fonction de la température ambiante (de 25°C à 75°C pour les transistors au germanium, de 25°C à 150°C dans le cas des transistors au silicium) (figure 9). Comme vous pouvez le voir, la puissance maximum dissipable sur le collecteur diminue rapidement lorsque la température ambiante croît, jusqu’à s’annuler pour Ta égale à la température maximum admissible par la jonction.

En effet, si la température de l’ambiante est de 75°C, la jonction est aussi portée à cette température et ne peut donc admettre aucune augmentation de température.

Dans ces conditions, le transistor ne peut plus dissiper aucune puissance. PC aussi faible que possible provoquerait une augmentation de la température de la jonction et celle-ci dépasserait 75°C.

Nous allons voir maintenant comment la limitation de PC max peut être figurée sur les caractéristiques du collecteur.

En se rappelant que la puissance de collecteur PC est donnée par le produit de la tension VCE par le courant IC, on voit que l’on peut avoir sur les courbes caractéristiques autant de points de fonctionnement que l’on désire, pour lesquels PC prend cette valeur.

Ces points sont en effet déterminés par les paires de valeurs VCE et IC qui multipliées entre elles donnent PC. Si on prend par exemple PC = 20mW on trouve les paires de valeurs suivantes :

POINT DE FONCTIONNEMENT | VCE | IC | PC = VCE x TC
A | 10V | 2mA | 10 x 2 = 20mW
B | 8V | 2,5mA | 8 x 2,5 = 20mW
C | 5V | 4mA | 5 x 4 = 20mW
D | 4V | 5mA | 4 x 5 = 20mW
E | 2,5V | 8mA | 2,5 x 5 = 20mW
F | 2V | 10mA | 2 x 10 = 20mW

En reportant ces différents points sur les courbes caractéristiques (figure 10) et en les joignant par une ligne on obtient une courbe dite à puissance constante, puisque pour tous les points de cette courbe, la puissance dissipée sur le collecteur est toujours la même : 20mW. De façon analogue on peut tracer d’autres courbes à puissance constante, correspondant à d’autres valeurs de PC.

A titre d’exemples je vous donne sur la figure 10, les courbes correspondant à 10mW et 40mW. On voit qu’en augmentant la valeur de PC, la courbe correspondante s’éloigne de l’origine des axes (elle se déplace donc vers la droite). Ceci signifie donc, que pour tous les points de fonctionnement situés dans la zone comprise entre les deux axes et une certaine courbe à puissance constante, la puissance dissipée sur le collecteur est inférieure à la puissance relative à cette courbe.

Pour être certain que la puissance dissipée sur le collecteur ne dépasse pas la valeur limite PC max, il suffira de tracer la courbe à puissance constante limite PCmax et de faire en sorte que le point de fonctionnement correspondant ne dépasse jamais cette courbe.

A la figure 11, je vous ai dessiné les caractéristiques relatives à un transistor BF de faible puissance, où ont été reportées les différentes limites de courant maximum, de tension maximum et de puissance maximum de dissipation sur le collecteur.

Pour une température ambiante de 25°C, on a PC max = 125mW et la zone utile pour le choix des points de fonctionnement est délimitée par les points 0 A B C D.

Cette zone se réduit rapidement lorsque la température ambiante augmente à cause de la diminution rapide de PC max. On voit ainsi que pour Ta = 55°C, PC max est de 50mW seulement et la zone est réduite aux points 0 A B’ C’ D’.

Après avoir délimité la zone de fonctionnement normal on peut choisir le point de fonctionnement, en veillant à ne jamais dépasser les valeurs maxima admises.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 9ème LEÇON THÉORIQUE

1 – On appelle famille de courbes caractéristiques de sortie l’ensemble des courbes tracées pour différentes valeurs de courant (ou de tension) de commande

2 – Pour un transistor en montage base commune, la famille de courbes la plus importante est VCB – IC avec IE comme paramètre.

3 – Les courbes caractéristiques VCB – IC ayant IE comme paramètre se présentent comme autant de droites pratiquement horizontales à droite de l’axe vertical qui décroissent rapidement à gauche de cet axe.

4 – Les caractéristiques mutuelles IC – IE ayant comme paramètre VCB sont pratiquement superposées l’une à l’autre, parce que le courant de collecteur dans le cas du montage en base commune dépend très peu de la tension appliquée au collecteur.

5 – Dans le montage en base commune, les caractéristiques sont pratiquement horizontales et s’étendent aussi à gauche de l’axe vertical. Dans le montage en émetteur commun, elles sont plus ou moins inclinées vers le haut et ne s’étendent qu’à droite de l’axe vertical.

6 – Le point de fonctionnement d’un transistor est un certain point donné sur les courbes caractéristiques qui indique que le transistor fonctionne dans des conditions bien définies.

7 – On appelle résistance de charge, la résistance placée dans la liaison du collecteur, c’est-à-dire dans le circuit de sortie.

8 – La droite de charge est la droite tracée sur les courbes caractéristiques du collecteur, qui joint le point de l’axe horizontal correspondant à la tension d’alimentation du collecteur au point de l’axe vertical qui correspond à la tension d’alimentation divisée par la résistance de charge.

9 – L’inclinaison de la droite de charge dépend de la valeur de la résistance de charge ; elle est d’autant plus inclinée sur l’axe horizontal que cette résistance est plus grande et à la limite, elle devient verticale quand la résistance de charge est nulle.

EXERCICES DE RÉVISION SUR LA 10ème LEÇON THÉORIQUE

1 – Qu’appelle-t-on polariser un transistor ?

2 – Quelles sont les approximations que l’on peut faire dans le calcul de la polarisation dans le cas d’un montage en base commune ?

3 – Comment peut-on déterminer la valeur de IB qui correspond à un certain point de fonctionnement sur les courbes caractéristiques sans avoir à faire appel à une interpolation ?

4 – Qu’appelle-t-on caractéristique mutuelle dynamique ?

5 – Pour quelles raisons la valeur maximum du courant de collecteur est-elle limitée ?

6 – Quelles sont les trois causes qui limitent la valeur maximum de la tension de collecteur ?

7 – Comment calcule-t-on la puissance dissipée sur le collecteur ?

8 – Qu’appelle-t-on "résistance thermique" d’un transistor ?

9 – Comment varie la puissance maximum dissipable sur le collecteur quand la température ambiante varie ?

Fin de la leçon 10


LECON 11

1 –EFFET DE LA TEMPÉRATURE SUR LES CARACTÉRISTIQUES D’UN TRANSISTOR

Lorsque nous avons étudié les propriétés des semi-conducteurs, nous avons vu que leur résistivité, très sensible à la température diminuait rapidement lorsque le semi-conducteur était chauffé, par suite de la rapide augmentation du nombre de paires électron-trou.

Une première constatation de ce phénomène avait été vue lors de l’étude de la diode à jonction, le courant inverse qui était pratiquement indépendant de la tension inverse appliquée à la jonction, était cependant très sensible à la température et, augmentant rapidement avec celle-ci, réduisait l’efficacité de la diode. Ce n’est pas le cas par contre, pour le courant direct qui est peu sensible à l’augmentation de la température car il est constitué principalement par les porteurs majoritaires, dont la concentration est donnée surtout par le nombre d’impuretés introduites.

Etant donné que le transistor est constitué par des semi-conducteurs, il est évident que ses caractéristiques seront influencées par la température à laquelle il sera soumis. Comme d’autre part, le transistor est constitué de deux jonctions, l’une polarisée dans le sens direct, l’autre dans le sens inverse, nous voyons tout de suite que la jonction polarisée en sens inverse sera la plus affectée par les variations de température.

Dans le fonctionnement normal du transistor, la jonction polarisée en sens inverse est la jonction collecteur-base ; ainsi une élévation de la température provoquera une augmentation du courant de collecteur. Ceci est dû à deux causes différentes : a) augmentation du coefficient d’amplification de courant, b) augmentation du courant résiduel de collecteur.

C’est cette dernière cause qui est la plus importante, et on peut en première approximation, considérer que le coefficient d’amplification reste pratiquement constant avec l’augmentation de la température. Par contre, on ne peut pas négliger l’augmentation du courant résiduel, comme on le verra bientôt.

Nous allons maintenant expliquer, comment augmente le courant résiduel. Pour cela, considérons le schéma de la figure 1, où le transistor est monté en base commune ; le courant résiduel (ICBo dans ce cas) peut être mesuré à l’aide d’un microampèremètre inséré dans la liaison du collecteur, en laissant "en l’air" la connexion de l’émetteur de façon à ce que le courant de commande soit nul. Nous supposons d’autre part, que nous avons un thermomètre précis indiquant exactement la température à laquelle se trouve le transistor.

En partant de la température ambiante, par exemple 25°C, élevons progressivement la température du transistor : nous allons constater une croissance d’abord lente, puis de plus en plus rapide du courant ICBo.

Nous verrons qu’approximativement, le courant résiduel double chaque fois que la température augmente de 10°C. Par exemple si à la température de 25°C, le courant résiduel est de 5µA, à une température de 35°C (+ 10°C), le courant résiduel sera de 10µA environ.

Si nous augmentons encore la température de 10°C, soit 45°C, le courant va encore doubler et deviendra 20µA : il sera donc devenu 4 fois plus grand qu’il ne l’était à 25°C. A 55°C, il va encore doubler et deviendra égal à 40µA, c’est-à-dire 8 fois ce qu’il était à 25°C (2 x 2 x 2 = 8) ; et ainsi de suite : 80µA à 65°C, 160µA à 75°C. Il ne faut d’ailleurs pas dépasser 75°C, si le transistor est du type au germanium, car c’est la température maximum admissible.

L’allure de la courbe du courant résiduel en fonction de la température est du type de la figure 2 pour un transistor SFT 352. La courbe monte très rapidement : elle est d’allure exponentielle comme le définissent les mathématiciens.

L’allure de cette courbe ne dépend pas tellement du type du transistor considéré que des propriétés même des semi-conducteurs. Ceci signifie donc, que l’allure générale sera la même pour tous les transistors, à part les valeurs des courants résiduels.

Nous pouvons alors tracer une courbe universelle, qui servira pour tous les types de transistors, en portant sur l’axe vertical, non plus les courants, (qui varient suivant le type de transistor) mais un certain coefficient H qui indique de combien de fois le courant résiduel à une température donnée, sera plus grand qu’à la température de référence de 25°C.

Etant donné, que nous avons admis que le courant résiduel doublait pour une augmentation de température de 10°C nous aurons à 25°C (température de référence), un coefficient H égal à 1. À 35°C, H = 2 ; à 45°C, H = 4 et ainsi de suite : H = 8 pour 55°C ; 16 pour 65°C ; 32 pour 75°C. Avec ces valeurs, nous pouvons tracer la courbe universelle.

Il suffit donc de connaître la valeur de ICBo relative à 25°C (valeur qui en général, est toujours donnée par les fabricants) pour pouvoir calculer la valeur du courant résiduel à n’importe quelle autre température, au-dessus de 25°C. Ainsi par exemple, si le courant résiduel ICBo du transistor SFT 352 est de 15µA (à 25°C), sa valeur à la température 50°C sera trouvée de la façon suivante. Nous chercherons sur le graphique de la figure 3 la valeur de H correspondante à cette température : H = 6 environ. Ceci signifie qu’à la température de 50°C, le courant résiduel sera environ 6 fois plus grand qu’à 25°C. Soit :

ICBo (25°C) x H = 15 x 6 = 90µA

Maintenant que vous avez bien compris comment évoluait le courant résiduel en fonction de la température, nous allons étudier l’effet de cette augmentation sur le courant IC.

Pour cela, nous examinerons séparément, le cas d’un montage en base commune et d’un montage en émetteur commun.

1 – 1 MONTAGE EN BASE COMMUNE

Lors de l’étude du montage en base commune nous avons vu que le courant de collecteur IC pouvait être calculé par la formule suivante :

IC = α IE + ICBo

c’est-à-dire qu’il était la somme d’un courant dû au courant de commande IE et d’un courant résiduel.

Supposons que le coefficient α ne varie pas avec la température, et voyons quelle augmentation va subir le courant de collecteur lorsque nous allons élever sa température d’une certaine quantité.

Pour prendre un exemple, considérons un transistor base à la masse comme sur la figure 4-a, et dont le coefficient d’amplification soit α = 0,98. Supposons encore que la température soit de 25°C et qu’alors le courant résiduel ICBo soit de 5µA (= 0,005mA) ; faisons traverser la connexion d’émetteur par un courant de commande IE = 2mA.

En nous basant sur la formule précédente, le courant de collecteur sera :

IC = 0,98 x 2 + 0,005 = 1,960 + 0,005 = 1,965mA.

Portons la température à 50°C, le courant résiduel devient 6 fois plus grand. Le courant résiduel devient donc : 5 x 6 = 30µA (0,030mA). Par conséquent, si le courant d’émetteur reste encore fixé à 2mA, le courant de collecteur devient :

IC = 0,98 x 2 + 0,030 = 1,990mA

L’augmentation du courant de collecteur due à l’augmentation de la température de 25°C (50°C – 25°C) sera donnée par la différence entre les valeurs du courant de collecteur à ces deux températures.

Augmentation de IC = 1,990 – 1,965 = 0,025mA = 25µA

(cette augmentation de IC est évidemment la même que celle du courant résiduel ICBo)

Nous pouvons donc dire, en toute généralité, que dans un montage en base commune, une élévation de la température provoque pour le courant de collecteur un accroissement qui est précisément celui du courant résiduel.

Etant donné d’autre part, que le courant résiduel est toujours très faible par rapport au courant de collecteur, nous pouvons en conclure qu’en première approximation, le courant IC est peu influencé par l’augmentation de la température.

1 – 2 MONTAGE EN ÉMETTEUR COMMUN

Reprenons le même transistor que ci-dessus, et montons-le maintenant avec l’émetteur à la masse (figure 5-a). L’influence de la température sur le courant du collecteur va se manifester de façon tout à fait différente.

Le courant du collecteur est donné par la formule suivante (comme nous l’avons vu lors de l’étude du montage en émetteur commun).

IC = β IB + ICEo

Reprenons la même variation de température de 25°C à 50°C.

Nous savons d’autre part que : β = α/(1- α)

Si α = 0,98 nous avons :

β = 0,98/(1- 0,98) = 0,98/0,02 = 49

D’autre part, nous savons aussi que : ICEo = (β + 1) ICBo

Si ICBo = 5µA à 25°C, nous aurons :

ICEo = (49 + 1) x 5 = 50 x 5 = 250µA = 0,250mA

Si l’on règle la valeur de RB (figure 5-a) de façon à avoir un courant de base IB = 35µA le courant de collecteur sera :

IC = 49 x 0,035 + 0,250 = 1,715 + 0,250 = 1,965mA

c’est-à-dire la même valeur que celle dans l’exemple en base commune.

En élevant la température à 50°C, le courant résiduel ICEo devra être calculé en fonction de ICBo relatif à cette température.

ICEo = (49 + 1) x 30 = 50 x 30 = 1.500µA = 1,5mA

En maintenant le courant de base à 35µA, le courant de collecteur devient :

IC = 49 x 0,035 + 1,500 = 1,715 + 1,500 = 3,215mA

Comme vous pouvez le constater, l’effet de la température est beaucoup plus sensible dans le montage en émetteur commun. En comparant ces résultats, vous voyez que maintenant le courant de collecteur a presque doublé lorsque la température est passée de 25°C à 50°C.

Augmentation de IC = 3,215 – 1,965 = 1,250mA

On peut démontrer que cette augmentation est (β + 1) fois plus grande que le courant résiduel ICBo.

On vérifie en effet, qu’en multipliant par (β + 1) = 49 + 1 = 50 fois, l’accroissement du courant résiduel ICBo calculé précédemment : ICBo = 25µA on trouve :

50 x 25 = 1.250µA = 1,250mA

c’est-à-dire exactement la valeur que nous avons trouvée pour l’augmentation de IC.

1 – 3 EFFET DE LA TEMPÉRATURE SUR LES CARACTÉRISTIQUES DE COLLECTEUR

Etant donné que le courant de collecteur augmente avec la température, il est évident que les courbes caractéristiques de collecteur seront-elles aussi influencées par celle-ci.

Les caractéristiques qui sont le plus influencées par la température sont celles qui correspondent au montage en émetteur commun. Nous avons vu en effet, que le courant de collecteur variait beaucoup avec la température surtout lorsque le transistor était monté en émetteur commun.

Comme dans le montage en base commune, la variation du courant collecteur est faible avec l’augmentation de la température (on peut même considérer que pratiquement, il n’y a pas de variation de courant), les courbes caractéristiques ne seront que peu perturbées par la température.

Nous n’examinerons donc que les courbes qui correspondent au montage en émetteur à la masse, car en pratique c’est le plus courant.

Nous avons vu que l’augmentation du courant collecteur était la même que celle du courant résiduel ICEo, si le courant de base était maintenu constant. Nous supposons d’autre part, que le coefficient d’amplification de courant β reste constant.

Il est facile donc de prévoir comment les courbes caractéristiques vont se modifier avec la température : elles vont se déplacer vers le haut d’une quantité égale à l’augmentation du courant ICEo.

En pratique, le coefficient β lui aussi augmente un peu avec la température. Il y a donc de ce fait, une dilatation plus grande entre les courbes caractéristiques car, comme nous le verrons plus loin, la distance qui sépare deux courbes successives est proportionnelle à la valeur β.

En conclusion, une élévation de la température d’un transistor, correspond à un déplacement des courbes vers le haut, et à une dilatation de celles-ci : voyez la figure 6 où je vous ai représenté les courbes relatives à une température de 25°C (figure 6-a) et 55°C (figure 6-b).

En étudiant les caractéristiques de la figure 6, il est très intéressant de remarquer comment se déplace le point de fonctionnement lorsque la température s’élève de 25°C à 55°C et d’essayer de découvrir une méthode très simple, pour réduire à des limites tolérables, l’influence de la température sur le déplacement du point de fonctionnement, c’est-à-dire sur la valeur du courant de collecteur.

Considérons le circuit de la figure 7-a. Le point de fonctionnement, à la température de 25°C peut être facilement déterminé sur les caractéristiques de la figure 6, en traçant la droite de charge RC = 1,5 kΩ et en considérant la valeur du courant de polarisation

IB = VCC/RB

Dans le cas de notre exemple, nous avons : IB = (9 V)/(0,225 MΩ) = 40µA et le point de fonctionnement vient en A (figure 6-a), c’est-à-dire à l’intersection de la droite de charge et de la courbe IB = 40µA.

Pour déterminer le point de fonctionnement à la température 55°C, il suffit de tracer la même droite de charge (1,5 kΩ) sur les caractéristiques de la figure 6-b et de prendre son intersection sur la courbe IB = 40µA. Le nouveau point d’intersection est A’.

Nous voyons que le courant de collecteur est passé de 2,4mA à 4,2mA tandis que la tension du collecteur passait de 5,4 V à 2,7 V : dans cet exemple, le déplacement du point de fonctionnement peut ne pas avoir de conséquence néfaste sur le fonctionnement du transistor.

Par contre, dans d’autre cas, le déplacement du point de fonctionnement peut être désastreux pour les deux raisons suivantes :

Considérons le schéma de la figure 7-b qui diffère de celui de la figure 7-a par le changement de la valeur de la résistance de charge RC qui devient maintenant 3 kΩ. Le point de fonctionnement sera déterminé en traçant la droite de charge pour 3 kΩ et par le même courant de polarisation fixé à 40µA. Ce point est maintenant B sur la figure 6-a (à 25°C).

Si la température s’élève à 55°C, le point de fonctionnement passe en B’ (figure 6-b), c’est-à-dire dans la zone de saturation, car la droite de charge ne coupe plus la courbe IB = 40µA.

Dans ces conditions, il n’y a bien sûr pas de danger de destruction du transistor, car le point de fonctionnement se trouve en dessous de la courbe Pcmax, mais il devient évident que le transistor ne peut plus fonctionner comme un véritable amplificateur, car il se trouve dans une zone de saturation.

Un autre cas est celui qui est illustré dans le schéma de la figure 7-c et est caractérisé par une valeur de RC très faible, comme c’est le cas dans les montages où le collecteur est relié au primaire d’un transformateur BF ou HF.

Dans cet exemple, la droite de charge a été tracée pour RC = 0,3 kΩ et le point de fonctionnement sera défini par le courant de polarisation de la base, dont la valeur est :

IB = (9 V)⁄(0,15 MΩ) = 60µA

A 25°C, le point de fonctionnement est en C (figure 6-a), tandis qu’à 55°C il est en C’ (figure 6-b).

On peut remarquer que si le point C était en dessous de la courbe PCmax, il n’en est plus de même pour le point C’. Le déplacement du point de fonctionnement place maintenant le transistor dans une zone interdite où la puissance dissipée sur le collecteur dépasse la valeur maximum admise. Dans ces conditions le transistor est détruit irrémédiablement.

Pour telle ou telle autre raison, nous ne pouvons donc admettre un déplacement du point de fonctionnement avec la température.

Pour éviter de tels inconvénients, nous avons deux solutions possibles : ou bien empêcher purement et simplement que la température du transistor n’atteigne 55°C (ce qui n’est pas toujours possible), ou bien utiliser un schéma plus complexe que celui de la figure 7 en ce qui concerne la polarisation de façon à neutraliser en partie l’effet de la température.

2 – STABILISATION THERMIQUE ET COEFFICIENT DE STABILITÉ

En observant la figure 6-b, nous voyons qu’il existe une méthode simple pour éviter que l’élévation de la température ne provoque une augmentation du courant de collecteur. En effet, si nous prenons le cas de la figure 7-c, nous voyons que le point de fonctionnement se déplace de C (figure 6-a) en C’ (figure 6-b) quand la température passe de 25°C à 55°C et le courant collecteur augmente de 3,8mA à 6,2mA.

Si nous désirons, qu’à la température de 55°C, le courant de collecteur reste fixé à sa valeur de 3,8mA, il suffit de faire en sorte qu’avec l’augmentation de la température, il y ait réduction du courant de base.

En effet, si dans le cas de l’exemple, le courant de base était ramené à la valeur de 20µA lorsque la température est devenue 55°C, le courant collecteur n’aurait pas varié.

La réduction du courant de base de 60µA à 20µA doit évidemment survenir d’une façon automatique et progressive avec l’élévation de la température et si la température venait à décroître, le courant de base devrait augmenter graduellement de façon à maintenir constant le courant de collecteur.

Cette correction automatique de la valeur du courant de collecteur est obtenue en utilisant des circuits de polarisation particuliers qui vont être décrits. Afin d’évaluer leur aptitude à réduire les variations du courant de collecteur (il n’est pas possible en effet en pratique d’annuler complètement ces variations), on introduit un coefficient que l’on appelle coefficient de stabilité.

Ce coefficient de stabilité (qui dépend non seulement du type du montage utilisé, mais aussi des valeurs des éléments qui le constituent) est indiqué par la valeur S et défini comme suit :

S = (accroissement de IC)/(accroissement de ICBo )

Ce coefficient S indique de combien de fois l’accroissement du courant IC dû à une certaine élévation de la température, est plus grand que l’accroissement correspondant du courant résiduel ICBo.

En nous rappelant ce que nous avons vu plus haut (que dans un montage en base commune, l’augmentation de IC était égale à l’augmentation de ICBo), nous en déduisons que pour un tel montage, la valeur de S est égale à 1. Pour un circuit en montage émetteur à la masse, l’augmentation de IC est égale à (β + 1) fois celle du courant résiduel ICBo : S sera égal à (β + 1). Ainsi, dans l’exemple de la figure 5, nous aurons un coefficient de stabilité :

S = 49 + 1 = 50 (puisque β = 49)

Pour les circuits en utilisation normale, la valeur de S doit être comprise entre un minimum de 5 et un maximum de 20, (ou plus) selon les exigences demandées, c’est-à-dire selon l’augmentation que l’on peut admettre au courant collecteur.

Ainsi comme nous l’avons vu pour le circuit de la figure 5, lorsque la température passe de 25°C à 50°C, l’augmentation de ICBo est de 25µA (= 0,025mA). Si l’on admet une augmentation correspondante de IC de 0,5mA, il faudra que le circuit de polarisation ait un coefficient de stabilité de :

S = (accroissement de IC)/(accroissement de ICBo ) = 0,5/0,025 = 20

Si l’on admet au contraire que l’augmentation de IC ne doit pas dépasser 0,15mA, le coefficient S devra avoir une valeur plus faible :

S = 0,15/0,025 = 6

Des conditions plus sévères devront être appliquées lorsqu’il s’agira de circuits amplificateurs de puissance, pour éviter que le transistor ne "s’emballe" ; nous reviendrons sur ce sujet, lorsque nous étudierons les amplificateurs BF de puissance.

Tous les circuits utilisés pour la stabilisation thermique du point de fonctionnement font appel à la contre-réaction.

Etant donné, que de tels circuits tendent à maintenir constant le courant de collecteur, quelle que soit la cause qui tente de le faire varier, il faut remarquer qu’ils interviennent aussi si la variation du courant est dûe non à la température, mais au remplacement d’un transistor par un autre. En effet, il faut souligner, que des transistors d’un même type peuvent avoir des caractéristiques assez différentes et que leur remplacement peut entraîner une variation inadmissible du courant de repos.

En conclusion, l’avantage des circuits de polarisation "stabilisés" est double : non seulement ils évitent de fortes variations du courant de repos lorsque la température vient à changer, mais aussi lorsque l’on remplace un transistor par un autre, ils rendent le circuit moins sensible aux tolérances des caractéristiques des transistors.

2 – 1 STABILISATION PAR CONTRE-RÉACTION DE COLLECTEUR

Le schéma le plus simple d’un circuit de polarisation stabilisé est celui de la figure 8 qui diffère du précédent (figures 5 et 7) : en effet, la résistance RB est maintenant reliée au collecteur, au lieu d’être directement branchée au pôle négatif de la pile.

De cette manière, si pour une raison quelconque (en particulier si la température s’élève), le courant de collecteur augmente, le courant de base va diminuer automatiquement, s’opposant ainsi à une augmentation ultérieure du courant de collecteur.

En effet comme on peut le voir clairement sur les caractéristiques de la figure 6, lorsque le courant de collecteur augmente, le point de fonctionnement (par exemple A) glisse sur la droite de charge vers la gauche et par conséquent la tension de collecteur VCE diminue.

Si la tension qui alimente la résistance RB diminue, le courant IB qui la traverse, diminue d’autant. Mais une diminution de IB correspond à une diminution de IC : on a ainsi obtenu une action qui s’oppose à l’augmentation de IC : c’est une contre-réaction.

Par un raisonnement analogue, on peut voir que cette contre-réaction se manifeste aussi pour une diminution de IC et, dans ce cas, on constate une augmentation de IB. Nous en concluons donc que le circuit de la figure 8 a la propriété de s’opposer à une variation quelconque du courant collecteur, c’est-à-dire qu’il tend à maintenir constant le courant IC.

L’aptitude du circuit à maintenir constant le courant de collecteur e

st exprimée par la valeur du coefficient S, qui pour un tel circuit peut être déterminée par la formule suivante :

S = (RC + RB)/(RC + RB/((β + 1)))

Pour mieux nous rendre compte de l’action de stabilisation du circuit de la figure 8, nous allons considérer deux exemples, relatifs aux schémas de la figure 9.

Le schéma de la figure 9-a, est dérivé de celui de la figure 7-b et fait travailler le transistor au point B de la figure 6-a. La valeur de RC est toujours de 3 kΩ, tandis que la valeur de RB doit être calculée de façon à avoir IB = 40µA. Comme VCE = 2,7 V, nous aurons :

RB = VCE/IB = (2,7 V)/(40µA) = 0,0675 MΩ = 67,5 kΩ

Si β = 49, β + 1 = 50

et RB⁄((β+1)) = 67,5 : 50 = 1,35 kΩ

La valeur du coefficient de stabilité a donc pour valeur :

S = (RC + RB)/(RC + RB/((β + 1))) = (3+67,5)/(3+1,35) = 70,5/4,35 = 16,2

ce qui signifie que si la température s’élève de 25°C à 50°C et si l’augmentation de ICBo est de 25µA, l’augmentation correspondante de IC sera :

accroissement de IC = S x accroissement de ICBo = 16,2 x 25µA = 405µA = 0,405mA

Une telle augmentation n’est que le tiers environ de celle que l’on a avec le circuit de la figure 7-b à égalité d’augmentation de la température. En effet, dans ce dernier cas, nous avions : S = (β + 1) = 50 et l’augmentation de IC était : 50 x 25µA = 1.250µA = 1,25mA

En ce qui concerne le circuit de la figure 9-b, dérivé de celui de la figure 7-c, la valeur de RB nécessaire pour faire travailler le transistor au point C (figure 6-a), doit être déterminée de façon à avoir un courant de base de 60µA. Comme la tension VCE est maintenant de 7,8 V, nous aurons :

RB = VCE/IB = (7,8 V)/(60µA) = 0,13 MΩ = 130 kΩ

d’où RB⁄((β+1)) = 130/50= 2,6 kΩ

et comme RC = 0,3 kΩ, nous aurons :

S = (0,3+130)/(0,3+2,6) = 130,3/2,9 = 45 environ

Nous remarquons tout de suite, que dans ce cas, le circuit présente une stabilisation insuffisante, car la valeur de S est encore très élevée (45 contre 50 pour un circuit non stabilisé). Ceci est dû au fait que RC a une valeur très faible par rapport au premier cas (0,3 kΩ au lieu de 3 kΩ). Ainsi, l’effet de contre-réaction de collecteur est faible, car faible est la chute de tension produite aux bornes de RC par le courant de collecteur.

En conclusion, nous pourrons dire que le circuit de polarisation par stabilisation du point de fonctionnement par contre-réaction de collecteur, n’est valable que si RC est élevée. Un tel circuit n’est donc pas adapté dans le cas où le collecteur est chargé par un transformateur BF ou HF, dont la résistance d’enroulement primaire est très faible.

Une règle pratique pour savoir si un tel circuit peut être utilisé est de calculer la tension de collecteur correspondant au point de fonctionnement qui doit être inférieur à la moitié de la tension VCC délivrée par la pile. Dans le cas contraire, si on désire une bonne stabilité on devra faire appel à d’autres types de circuits.

2 – 2 STABILISATION PAR CONTRE-RÉACTION D’ÉMETTEUR

Un autre type de circuit dont la propriété est de maintenir constant le courant de collecteur est illustré à la figure 10-a. Dans ce cas, la contre-réaction est obtenue en intercalant une résistance RE, de valeur appropriée dans la connexion d’émetteur.

Pour voir comment se manifeste la contre-réaction, il suffit de remarquer que le courant de base est déterminé par la valeur de RB et par la valeur de la tension qui s’établit aux bornes mêmes de RB, et que cette tension est d’autant plus faible que plus élevé est le courant d’émetteur.

En effet, l’émetteur est polarisé à la tension VE = RE x IE et ainsi la base se trouve à la tension VB = VE + VBE ; la tension aux bornes de RB sera alors donnée par la différence entre la tension fournie par la pile et la tension de la base, c’est-à-dire aura comme valeur VCC - VB. Si le courant IC augmente, VE augmentera aussi, ainsi que VB ; en conséquence, la valeur VCC – VB va diminuer ainsi que le courant IB, puisque

IB = (VCC - VB)/RB

La contre-réaction, dont dépend la stabilisation est donc dûe à l’augmentation de la tension d’émetteur qui asservit le courant de polarisation de la base.

L’efficacité du circuit sera d’autant plus grande que plus élevée sera la valeur de RE. Le coefficient de stabilité est donné par la formule aussi simple que précédemment :

S = (RE + RB)/(RE + RB/((β + 1)))

Pour obtenir des valeurs faibles de S (c’est-à-dire pour avoir une bonne stabilité), il faut utiliser des résistances d’émetteur relativement élevées, de façon que la tension VE soit environ la moitié de la tension d’alimentation de la pile. Ceci est un inconvénient notable, car on doit utiliser une pile dont la tenson soit environ le double de ce qui serait nécessaire pour un circuit non stabilisé ; d’autre part, dans des circuits de puissance, la puissance dissipée dans la résistance est très élevée, et le rendement de l’amplificateur est mauvais.

Les raisons précédentes font que le circuit de la figure 10-a n’est utilisé que dans des amplificateurs de faible puissance, ou lorsque l’on n’a pas besoin d’avoir une faible valeur de S, ou bien dans des circuits spéciaux.

Dans les circuits amplificateurs classiques, et en particulier dans les amplificateurs de puissance, on admet que la tension aux bornes de la résistance d’émetteur est au maximum de l’ordre de un ou de deux dixièmes de la tension d’alimentation. Dans ces conditions, il est possible d’obtenir une bonne stabilité, en modifiant le circuit de la figure 10-a comme indiqué à la figure 10-b.

La différence essentielle est que maintenant la base est alimentée, non plus par l’intermédiaire de la résistance RB, mais par un pont de résistance R2/R3. De cette façon, on peut obtenir des valeurs faibles de S, avec de faibles valeurs de RE.

La formule qui permet de calculer le coefficient de stabilité S est la même que pour le circuit de la figure 10-a, sauf que maintenant RB est donnée par la mise en parallèle de R2 et R3.

RB = (R2 x R3)/(R2 + R3 )

Dans le circuit d’alimentation de la base, nous avons 2 courants distincts : IR qui traverse R3 et (IB + IR) qui traversent R2. Du choix de la valeur de IR dépendent les valeurs de R2 et R3 et donc de S. Pour obtenir de faibles valeurs pour S, c’est-à-dire comprises entre 15 et 5, il faut grosso modo, prendre IR, 5 à 10 fois plus grand que IB.

Les exemples qui vont suivre, permettront de bien comprendre comment calculer les circuits de stabilisation par contre-réaction d’émetteur et comparer ainsi les résultats avec les types déjà vus.

Supposons par exemple (figure 11-a) que nous voulons faire travailler le transistor au point A de la figure 6-a en utilisant une pile d’alimentation de 9 V et le circuit de la figure 10-a. Il faut remarquer tout de suite que la résistance de charge RC n’est plus seulement celle qui est placée dans la connexion du collecteur, mais elle s’ajoute maintenant avec celle qui est placée dans l’émetteur :

RC = R1 + RE

En effet R1 et RE se trouvent en série, et on considère qu’elles sont parcourues par le courant IC.

Nous voyons ainsi que l’approximation faite en son temps, et qui consistait à négliger la tension entre base et émetteur VBE, était tout à fait valable, et nous pouvons retenir que IE est pratiquement égal à IC, sachant que IB est très faible.

Avec ces approximations, les formules rigoureuses vues précédemment se simplifient et deviennent :

VE = RE x IC IB = (VCC - VE)/RB

De là, nous pouvons tirer les valeurs de RE et RB :

RE = VE/IC et RB = = (VCC - VE)/IB

On peut déterminer RE si l’on connait le courant IC relatif au point de fonctionnement (IC = 2,4mA pour le point A de la figure 6-a), en prenant pour VE une valeur convenable. Si la tension d’alimentation est VCC = 9 V, on peut choisir pour VE une valeur de l’ordre de 1,2 V, valeur comprise entre les limites énoncées plus haut, c’est-à-dire de 1 à 2 dixièmes de la valeur de la tension d’alimentation.

D’où : RE = VE/IC = 1,2/2,4 = 0,5 kΩ

Etant donné que dans l’exemple de la figure 6-a, la valeur de RC est de 1,5 kΩ on peut en déduire la valeur de R1, en se rappelant que RC, dans le cas de la figure 10-a, est la somme de R1 et de RE : on a donc :

R1 = RC – RE = 1,5 – 0,5 = 1 kΩ

La détermination de la valeur de RB est immédiate, sachant que pour le point de fonctionnement considéré, le courant de base est 40µA.

RB = = (VCC - VE)/IB = (9-1,2)/40 = 7,8/40 = 0,195 MΩ = 195 kΩ

Il ne reste plus qu’à calculer la valeur de S en tenant compte de ce que :

RE = 0,5 kΩ ; RB = 195 kΩ ; β + 1 = 50

d’où :

RB/((β+1)) = 195/50 = 3,9 kΩ

Le coefficient de stabilité S est donc :

S = (RE + RB)/(RE + RB/((β + 1))) = (0,5+195)/(0,5+3,9) = 195,5/4,4 = 44,4 environ

Un résultat bien différent est obtenu avec le circuit de la figure 10-b.

En effet, (figure 11-b) si l’on choisit le même point de fonctionnement et la même valeur de RE (0,5 kΩ), les résistances R2 et R3 pourraient être déterminées en fixant la valeur de IR et en prenant les formules suivantes :

R2 = (VCC - VB)/(IR+ IB) ; R3 = VB/IR

R2 et R3 seront exprimées en kΩ, si les tensions le sont en volts et les courants en milliampères.

Ces formules deviennent avec les approximations admises (c’est-à-dire en négligeant VBE) :

R2 = (VCC - VE)/(IR+ IB) ; R3 = VE/IR

Si l’on fixe la valeur de IR à 5 fois celle de IB (IB = 40µA) on aura :

IR = 5 x 40 = 200µA = 0,2mA. D’où :

R2 = (VCC - VE)/(IR+ IB) = (9-1,2)/(0,2+0,04) = 7,8/0,24 = 32,5 kΩ et R3 = VE/IR = 1,2/0,2, = 6 kΩ

Pour calculer la valeur de S, il suffit de prendre la formule vue précédemment, en se rappelant que RB est :

RB = (R2 x R3)/(R2 + R3 ) = (32,5 x 6)/(32,5+6) = 195/38,5 = 5,06 kΩ

Comme (β + 1) = 50, il en résulte RB / (β + 1) = 5,06 / 50 = 0,101 kΩ

S = (RE + RB)/(RE + RB / (β + 1)) = (0,5+5,06)/(0,5+0,101) = 5,56/0,601 = 9,25

L’augmentation du courant de collecteur sera maintenant (on admet toujours que la température s’élève de 25°C et que l’augmentation correspondante de ICBo est toujours de 25µA).

Accroissement de IC = S x accroissement de ICBo = 9,25 x 25 = 231µA = 0,23mA ce qui correspond à environ 10 % du courant collecteur (IC = 2,4mA).

Si nous voulons obtenir des valeurs de S (c’est-à-dire l’accroissement de IC) encore plus faibles, il suffira de choisir pour IR des valeurs plus élevées, par exemple 8 ou 10 fois la valeur de IB, et refaire les calculs ci-dessus.

Remarquons que dans les deux exemples de la figure 11, la tension VCE = 5,4 V correspondant au point de fonctionnement choisi, reste la même : c’est la tension qui existe entre le collecteur et l’émetteur. La tension de la pile se répartit ainsi : 1,2 V aux bornes de RE, 5,4 V aux bornes du transistor, 2,4 V aux bornes de R1.

La tension de collecteur VC, c’est-à-dire la tension qui s’établit entre le collecteur et la masse, n’est autre que la somme de la tension VE et de la tension VCE ; dans le cas de l’exemple elle est égale à :

VC = VE + VCE = 1,2 + 5,4 = 6,6 V

2 – 3 STABILISATION PAR THERMISTANCE.

On peut stabiliser différemment le point de fonctionnement d’un transistor en utilisant une résistance spéciale (figure 12) qui a la propriété de présenter une résistance dont la valeur décroît lorsque sa température s’élève. On l’appelle thermistance. Une telle propriété peut être obtenue en réalisant la thermistance avec des semi-conducteurs ou bien avec des agglomérés résistants comme pour les résistances classiques.

Le circuit de la figure 12 est obtenu à partir d’un circuit normal non stabilisé et en plaçant une thermistance de valeur convenable en parallèle sur les connexions de base et d’émetteur du transistor, comme on peut le voir sur la figure où la thermistance> est indiquée par RT. Son symbole est celui d’une résistance dans un rectangle.

Pour comprendre le fonctionnement d’un tel circuit, il suffit de se rappeler que la tension VBE est petite par rapport à la tension d’alimentation VCC et que le courant de polarisation IP n’est déterminé pratiquement que par les valeurs de VCC et RB. Il reste pratiquement constant malgré les variations de RT et de VBE provoquées par la variation de la température.

D’autre part, il faut remarquer que le courant IB qui polarise le transistor et le courant IT qui traverse la thermistance, s’ajoutent pour former le courant IP.

Il est donc évident, que si la valeur de RT diminue lorsque la température s’accroît, le courant IP passera de préférence par RT, en trouvant un chemin de résistance plus faible qu’à travers le transistor et ainsi la valeur de IT va augmenter. En conséquence, le courant IB va diminuer, car la somme IB + IT doit rester constante et égale à IP.

Le résultat final est une diminution de IB lorsque la température augmente. Un tel circuit est particulièrement indiqué dans le cas où l’on ne peut prendre pour RE une valeur élevée. A fortiori, dans le cas où l’on ne peut pas utiliser de résistance d’émetteur, un tel circuit rend de grands services. Par exemple dans les étages de sortie BF (étages de puissance), on utilise très souvent des thermistances pour stabiliser les transistors.

Pour que ce circuit soit efficace, il faut placer la thermistance au voisinage des transistors de puissance, de façon qu’elle suive bien leurs variations de température.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 10ème LEÇON THÉORIQUE

1 – Polariser un transistor signifie le faire travailler en un point déterminé de la caractéristique de collecteur.

2 – Dans le calcul du circuit de polarisation en montage base à la masse, on peut admettre que le courant de collecteur est sensiblement égal au courant d’émetteur, et négliger la tension qui s’établit entre l’émetteur et la base.

3 – Pour éviter de faire une interpolation dans le calcul de IB, il suffit de faire appel à la caractéristique mutuelle de courant.

4 – La caractéristique mutuelle dynamique est une caractéristique mutuelle particulière qui correspond à une droite de charge donnée au lieu que ce soit à une valeur de tension de collecteur donné.

5 – La valeur maximum du courant de collecteur est limitée par la section de la jonction collecteur-base et aussi parce que le coefficient β diminue lorsque IC croît.

6 – La valeur maximum de la tension de collecteur est limitée, ou par l’effet Zener, ou par l’effet d’avalanche, ou encore par l’effet d’annulation de la base.

7 – La puissance dissipée sur le collecteur peut être calculée par le produit de la tension entre collecteur et émetteur (ou la base) par le courant de collecteur.

8 – La "résistance thermique" est un coefficient qui exprime de combien de degrés augmente la température de la jonction pour chaque milliwatt de puissance dissipée sur le collecteur.

9 – Lorsque la température ambiante augmente, la puissance maximum de dissipation possible sur le collecteur diminue rapidement.

EXERCICES DE RÉVISION SUR LA 11ème LEÇON THÉORIQUE

1 – Pourquoi le courant résiduel ICBo est-il influencé par la température du transistor ?

2 – Quelle est la loi approximative que suit ICBo lorsque la température augmente ?

3 – Quel est le montage dans lequel le courant de collecteur est surtout influencé par la température ?

4 – Quel est l’effet sur les courbes caractéristiques de collecteur, d’une augmentation de la température ?

5 – Comment peut-on définir le coefficient de stabilité S ?

6 – Quelles sont les valeurs de S dans un montage en base commune et en émetteur commun ?

7 – Que signifie avoir S égal par exemple à 10 ?

8 – Comment peut-on réduire normalement l’accroissement du courant de collecteur pour le maintenir entre des limites acceptables ?

9 – Pourquoi est-il nécessaire de stabiliser, du point de vue thermique, le point de fonctionnement d’un transistor ?

Fin de la leçon 11


LECON 12 – PARAMÈTRES D'UN TRANSISTOR

Les courbes caractéristiques d'un transistor indiquent comme nous l'avons vu, les propriétés relatives à n'importe quel point de fonctionnement. Elles sont indispensables pour avoir une idée générale sur le comportement du transistor et servent en particulier à déterminer le point de fonctionnement qui convient le mieux et à calculer le circuit de polarisation.

Cependant il est souvent plus intéressant du point de vue calculs, d'opérer sur des nombres plutôt que de continuer à travailler sur les caractéristiques.

Les propriétés d'un transistor, relatives à un point de fonctionnement particulier, peuvent être indiquées de différentes façons en donnant un certain nombre de valeurs que l'on appelle Paramètres.

Un paramètre typique est le coefficient d'amplification (α ou β selon le type du montage) mais on voit rapidement que donné seul il ne suffit pas à exprimer d'une façon complète les propriétés d'un transistor : en effet, deux transistors, l'un de très faible puissance et l'autre de puissance plus grande, peuvent avoir un coefficient d'amplification de même valeur et présenter cependant des caractéristiques totalement différentes.

Pour schématiser d'une façon complète les propriétés d'un transistor, il faut donc donner plus d'un paramètre : en général quatre paramètres lorsqu'il s'agit d'un transistor basse fréquence, environ six pour un transistor H.F.

Dans chaque cas, les paramètres peuvent être représentés de façon différente. Le choix d'un système de paramètres, plutôt qu'un autre ne se justifie que par la simplification des calculs.

Nous prendrons surtout en considération, un système de paramètres appelés Paramètres Hybrides. Vous aurez également à étudier un système utilisé quelquefois en BF et composé des Paramètres r (résistants). Je vous donnerai enfin pour terminer, quelques indications sur les systèmes utilisés pour les transistors "haute-fréquence".

Afin de mieux comprendre la signification des paramètres hybrides il faut tout d'abord apprendre ce que signifient les notions de Résistance d'entrée et Résistance de sortie d'un transistor.

1 – 1 RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT CONTINU

Considérons le schéma de la figure 1 : le montage du transistor est en émetteur commun, et une seule pile est utilisée pour polariser la base et le collecteur. C'est le schéma classique que vous connaissez bien.

Avec le potentiomètre PC on peut régler la tension du collecteur et avec RB le courant de base : le transistor est amené à travailler en n'importe quel point de sa caractéristique. Le millivoltmètre V1 et le microampèremètre I1 mesurent la tension et le courant de la base (grandeurs d'entrée), tandis que le voltmètre V2 et le milliampèremètre I2 contrôlent la tension et le courant de collecteur (grandeurs de sortie).

Si l'on applique maintenant au collecteur du transistor une certaine tension VCE et que l'on fasse traverser la base par un courant IB, le point de fonctionnement sera ainsi déterminé. Dans ces conditions, le circuit du collecteur sera traversé par un courant IC mesuré par I2 et entre la base et l'émetteur il s'établira une tension VBE mesurée par V1.

On peut alors définir une Résistance d'entrée relative au point de fonctionnement considéré et indiquée par le symbole Re, cette résistance étant obtenue en faisant le rapport entre la tension et le courant d'entrée, c'est-à-dire :

Re = VBE/IB

Si l'on mesure la tension VBE en mV (cette tension étant relativement faible il faut la mesurer à l'aide d'un millivoltmètre) et le courant IB en µA la valeur de Re sera alors exprimée en kΩ. Ainsi par exemple, si pour un courant de base de 50µA, on a une tension VBE = 150mV, la valeur de la résistance d'entrée sera Re = 150/50 = 3kΩ.

On peut définir de la même façon la résistance de sortie, comme étant le rapport entre la tension et le courant de sortie.

Rs = VCE/IC

Comme normalement la tension du collecteur se mesure en volts et le courant en milliampères, la résistance de sortie sera donnée en kΩ. Par exemple, si pour le point de fonctionnement considéré on a VCE = 5 V et IC = 2,5mA, la résistance de sortie Rs sera :

Rs = 5/2,5 = 2kΩ

Les résistances Re et Rs ainsi définies sont effectivement les valeurs des résistances présentées par le transistor, c'est-à-dire que Re est la résistance que présente le circuit de base au passage du courant IB, et Rs est par analogie, la résistance présentée par le circuit du collecteur au courant IC (pour un point de fonctionnement déterminé).

Comme ces résistances correspondent à des tensions continues de polarisation appliquées au transistor, on les appelle Résistances statiques (d'entrée et de sortie) ou Résistances en courant continu.

Le nom de "Résistance statique" dérive du fait que dans les conditions définies ci-dessus, on n'applique à l'électrode de commande aucun signal à amplifier : le transistor se trouve donc au "au repos" c'est-à-dire en "conditions statiques".

Les valeurs des résistances statiques d'entrée et de sortie peuvent être déterminées à l'aide des courbes caractéristiques du transistor, sans avoir à faire appel au circuit de la figure 1. Pour déterminer la résistance Re, nous avons vu qu'il fallait connaître la tension VBE. Cette dernière ne peut donc plus être négligée comme c'était le cas dans le calcul de la polarisation. Les familles de courbes caractéristiques de collecteur ne suffisent plus maintenant. Nous devons faire appel à d'autres courbes qui contiennent VBE.

Les constructeurs de transistors, donnent souvent les courbes VBE – IB (caractéristique d'entrée) et VBE – VCE (courbes mutuelles de tension). Un exemple de courbes caractéristiques complètes, relatives à un certain type de transistor en montage Emetteur commun, est donné à la figure 2.

Vous voyez dans le premier quadrant (en haut à droite) les courbes caractéristiques du collecteur. Dans le deuxième quadrant (en haut à gauche), figure la caractéristique mutuelle de courant que nous avons vue dans les leçons précédentes. Une nouvelle caractéristique est reportée dans le troisième quadrant (en bas à gauche), c'est celle qui contient la tension VBE ; c'est la caractéristique d'entrée VBE – IB relative à une tension de collecteur de 4,5 V. Dans le quatrième quadrant (en bas à droite) vous trouvez VBE – VCE avec IB comme paramètre.

Nous disposons ainsi d'un système à quatre grandeurs VCE, IC, VBE, IB. Chacun des demi-axes est donc commun à deux quadrants adjacents.

Il faut tout d'abord, fixer le point de fonctionnement (point de repos) qui nous intéresse. Prenons un exemple. Soit le point de fonctionnement qui correspond aux valeurs suivantes : VCE = 4,5 V et IB = 50µA. C'est le point A du quadrant I.

Traçons maintenant l'horizontale passant par le point A. Celle-ci coupe l'axe vertical IC au point 2,8mA. Le courant de collecteur est donc IC = 2,8mA. La résistance de sortie est donc :

Rs = 4,5/2,8 = 1,61kΩ

Pour calculer la résistance d'entrée, il faut déterminer la tension VBE relative à ce point de fonctionnement. Il suffit pour cela de tracer par le point A une verticale qui rencontre dans le quadrant IV, la courbe IB = 50µA au point D. Si l'on trace maintenant par le point D, une horizontale cette dernière coupe l'axe vertical VBE au point 162mV. La valeur de Re est donc :

Re = 162/50 = 3,24kΩ

Le point D du quatrième quadrant et le point A du premier représentent tous les deux le point de fonctionnement considéré avec la seule différence que dans le quadrant I on lit sur les axes de coordonnées la tension et le courant de collecteur, tandis que dans le quadrant IV, on lit encore la tension du collecteur sur l'axe horizontal et la tension de base sur l'axe vertical.

Le même point de fonctionnement peut encore être représenté dans les quadrants II et III respectivement par les points B et C. Les points B et C se trouvent sur la caractéristique VCE = 4,5 V, ce qui signifie que le point de fonctionnement correspond bien à une tension de collecteur de 4,5 V et que le courant de polarisation de base est 50µA.

Nous pouvons donc en conclure, qu'en fixant pour un transistor le point de fonctionnement, celui-ci est représenté par quatre points distincts A, B, C, D, (figure 2), un dans chaque quadrant. Ces quatre points sont toujours disposés aux sommets d'un rectangle, dont les côtés (en pointillés sur la figure 2) coupent les quatre demi-axes aux valeurs des quatre grandeurs électriques (VCE, IC, VBE, IB) qui caractérisent le point de fonctionnement considéré.

Remarquons encore, que pour déterminer les résistances d'entrée et de sortie, deux points sont surtout intéressants : A et C. En effet en traçant par le point A une horizontale et une verticale nous lisons directement les valeurs VCE et IC qui déterminent Rs. De la même manière, en traçant par le point C, une horizontale et une verticale, nous trouvons VBE et IB nécessaires pour le calcul de Re.

Tout ce que je viens de vous expliquer, était valable pour le montage en émetteur commun. Nous pouvons refaire le même raisonnement en ce qui concerne le montage en base commune, et déterminer une résistance d'entrée et une de sortie.

Il faut souligner que pour le montage en base commune, les grandeurs d'entrée sont la tension émetteur-base VEB et le courant d'émetteur IE ; les grandeurs de sortie sont la tension collecteur-base VCB et le courant de collecteur IC. Nous aurons donc :

Re = VEB/IE et Rs = VCB/IC

Ces résistances peuvent encore être déterminées sur les courbes caractéristiques du transistor qui doivent correspondre maintenant au montage base à la masse. On procédera de façon analogue à ci-dessus.

1 – 2 RÉSISTANCES D'ENTRÉE ET DE SORTIE EN COURANT ALTERNATIF

Soit encore le même circuit (figure 1) et supposons que nous avons réglé RB et PC de façon que le transistor travaille en un certain point de sa caractéristique. Soient V'BE, I'B, V'CE et I'C les valeurs des tensions et des courants indiqués par les appareils de mesure.

Agissons sur RB de façon à porter le courant de base, de I'B à une valeur plus grande I''B. La tension base-émetteur va subir une augmentation, et V1 n'indiquera plus la valeur V'BE mais une valeur plus grande V''BE.

En d'autres termes, en agissant sur RB nous provoquons une certaine augmentation du courant de base, dont la valeur est : I''B – I'B ce qui provoque une certaine augmentation de la tension base-émetteur : V''BE – V'BE.

On peut alors définir une Résistance dynamique d'entrée ou Résistance d'entrée en courant alternatif que l'on indique par re et qui est :

re = (accroissement de VBE)/(accroissement de IB)

Nous pouvons dire encore, que l'augmentation de IC (provoquée par l'augmentation de IB) détermine une diminution de la tension VCE. C'est ce qui arrive : il faut donc avant de lire sur les appareils de mesure les valeurs I''B et V''BE, ramener VCE à sa valeur initiale en agissant sur PC. Ceci signifie donc, que les augmentations du courant et de la tension de base doivent être faites en maintenant constante la valeur de la tension du collecteur. En effet la tension du collecteur a toujours une certaine réaction sur la valeur du courant et de la tension de la base. Si nous voulons donc que les augmentations des grandeurs d'entrée ne soient pas perturbées par les variations de la tension de sortie (tension de collecteur) il nous faut maintenir cette dernière constante.

Par analogie, agissons maintenant sur PC de façon à faire subir à la tension du collecteur, une certaine augmentation en la portant de la valeur V'CE à V''CE. Nous aurons donc une augmentation du courant de collecteur et aussi une augmentation du courant de base. Nous agirons donc sur RB pour ramener le courant de base à sa valeur initiale I'B. Nous lirons donc sur I2, la valeur I''C et déterminerons ainsi l'augmentation de IC qui sera donc :

I''C – I'C

On peut alors définir une Résistance dynamique de sortie (ou en courant alternatif), qui sera indiqué par rs et dont la valeur sera donnée par :

rs = (accroissement de VCE)/(accroissement de IC )

Le nom de "résistance en courant alternatif" ou de "résistance dynamique" donné à la résistance d'entrée et de sortie que nous venons de définir, dérive du fait que ces valeurs sont celles que présentent le transistor au passage du courant alternatif (superposé au courant continu de polarisation) qui constitue soit le signal à amplifier appliqué à l'entrée du transistor, soit le signal amplifié prélevé à la sortie.

Vous assimilerez mieux toutes ces notions, lorsque vous aurez étudié plus tard les amplificateurs. Pour le moment, il suffit de savoir que le transistor se comporte de façon différente, selon qu'il s'agit du courant continu de polarisation, ou du courant alternatif que constitue le signal, et que les valeurs des résistances en courant continu et en courant alternatif diffèrent, peu en général, mais diffèrent toujours.

Pour se faire une idée sur les différences présentées par ces valeurs, il suffit de calculer re et rs pour le même point de fonctionnement considéré dans l'exemple précédent. Nous aurons ainsi un exemple de la façon dont il faut opérer sur les caractéristiques pour déterminer les valeurs des résistances dynamiques d'entrée et de sortie.

Pour déterminer re il faut provoquer une augmentation de IB et voir de combien augmente VBE en maintenant la tension de collecteur constante. Si l'on opère sur les caractéristiques d'entrée, ceci signifie que le point de fonctionnement C de la figure 2 va se déplacer sur la courbe qui a pour paramètre, la valeur de la tension de collecteur 4,5 V (c'est la valeur en effet qui correspond au point de fonctionnement considéré).

Si l'on augmente le courant de base de 50µA à 70µA, le point C vient en C' comme indiqué sur la figure 3. La tension VBE augmentera de 162mV à 177mV. La valeur de re relative au point de fonctionnement C sera alors :

re = (accroissement de VBE)/(accroissement de IB ) = (177-162)/(70-50 ) = (15mV)/(20µA) = 0,75kΩ

D'une façon analogue on peut déterminer la résistance dynamique de sortie en opérant sur les caractéristiques de collecteur. Supposons que l'on augmente la tension du collecteur de 4,5 V à 6,5 V en maintenant constante la valeur du courant de base : le point A se déplace en A' et reste encore sur la caractéristique de paramètre IB = 50µA (figure 4).

En conséquence d'une telle augmentation de VCE, le courant de collecteur passe de 2,8mA à 3,1mA comme on peut le voir sur la figure 4.

On a donc :

rs = (accroissement de VCE)/(accroissement de IC ) = (6,5-4,5)/(3,1-2,8 ) = (2 V)/(0,3mA) = 6,67kΩ

Comme vous pouvez le vérifier en comparant les résultats obtenus avec ceux de l'exemple précédent, le transistor, pour le même point de fonctionnement, présente des résistances d'entrée et de sortie différentes, en courant continu et en courant alternatif. En particulier, il présente une résistance d'entrée plus grande en courant continu (3kΩ au lieu de 0,75kΩ), tandis que la résistance de sortie est plus faible (toujours en courant continu) : 1,61kΩ au lieu de 6,67kΩ.

De même, pour le montage en base commune, on peut définir une résistance d'entrée et une en sortie. Pour déterminer leur valeur, on opèrera sur les caractéristiques d'entrée, ou celles du collecteur mais relatives au montage en base commune ; on pourra aussi mesurer les accroissements des tensions et des courants d'entrée et de sortie avec un montage base à la masse.

1 – 3 PARAMÈTRES HYBRIDES

Les paramètres "Hybrides" sont au nombre de quatre pour les transistors basse fréquence et généralement indiqués par la lettre "h". Pour les distinguer, on utilise des indices formés de deux chiffres. Ainsi les quatre paramètres sont indiqués de la façon suivante : h11, h12, h21, h22. Ces symboles se lisent "h un-un ; h un-deux ; h deux-un ; h deux-deux".

Les paramètres étant relatifs à un montage donné, on aura une série de ceux-ci pour le montage en base commune, et une pour celle en émetteur commun. Il faut donc encore distinguer à quel montage ils correspondent, pour cela, l'indice est complété par la lettre "b" dans le premier cas et "e" dans le second.

On aura ainsi pour le montage en base commune, les paramètres h11b, h12b, h21b, h22b, et pour le montage émetteur commun, les paramètres h11e, h12e, h21e, h22e.

La définition de chacun des paramètres est la même pour les deux montages : le procédé pour les déterminer est le même. Pour simplifier, je vous expliquerai en détail, le montage émetteur commun seulement.

Considérons encore le schéma de la figure 1, et supposons que le transistor travaille au point de fonctionnement désiré après avoir réglé convenablement RB et PC. Nous voulons déterminer les valeurs des paramètres hybrides pour ce point.

Faisons subir à IB une légère augmentation en maintenant constante la valeur de la tension du collecteur (en retouchant PC si nécessaire) et appelons i1 la valeur de cet accroissement. Par analogie, appelons v1 la valeur correspondante de l'accroissement de la tension de base et i2 l'accroissement du courant de collecteur. Ces accroissements sont indiqués sur le schéma de la figure 5.

Les paramètres h11e et h21e sont définis par les formules suivantes :

h11e = v1/i1 et h21e = i2/i1

On peut ainsi voir ce qu'indiquent ces paramètres, ou comme on dit, quelle est leur signification physique. Ainsi, le paramètre h11e n'est autre que la résistance d'entrée en courant alternatif. En effet, sa valeur est donnée par le rapport entre l'accroissement de VBE et l'accroissement de IB, c'est-à-dire qu'il est défini exactement comme l'était la résistance d'entrée dans le paragraphe précédent. La valeur de h11e est donc donnée en Ω (ou en kΩ) et est exprimée par la même unité de mesure que la résistance.

Prenons le paramètre h21e. Il exprime le rapport de l'accroissement du courant de collecteur à l'accroissement du courant de base. Il exprime donc de combien de fois l'accroissement de IC est plus grand que l'accroissement correspondant de IB qui l'a provoqué. Mais si nous nous rappelons la définition du coefficient d'amplification de courant, nous voyons tout de suite que h21e n'est autre que le coefficient β.

Pour déterminer les deux autres paramètres hybrides, considérons une fois de plus le schéma de la figure 1 et provoquons un accroissement de la tension du collecteur en agissant sur PC et retouchons RB pour revenir à la valeur de IB de départ. Appelons encore v2, i2 et v1, les accroissements respectifs de la tension du collecteur, du courant de collecteur et de la tension de base, comme indiqué sur la figure 6.

Les valeurs de h22e et de h12e sont données par les formules :

h22e = i2/v2 et h12e = v1/v2

La signification physique de ces paramètres est immédiate. Le paramètre h22e est donné par le rapport de l'accroissement du courant de collecteur à l'accroissement de la tension du collecteur c'est-à-dire qu'il est défini exactement, mais de façon inverse, comme était définie auparavant la résistance de sortie en courant alternatif.

Étant donné que l'inverse d'une résistance est une conductance le paramètre h22e exprime donc la conductance de sortie du transistor en courant alternatif. Sa valeur peut donc être exprimée en unité de conductance, c'est-à-dire en Siemens (S) ou en millisiemens (mS) ou en microsiemens (µS) ; elle peut aussi être exprimée en mho (mot inverse du mot ohm), mais peut aussi être donnée en mA/V (c'est-à-dire en milliampère par volt, unité tout à fait équivalente au millisiemens) ou en µA/V (équivalente à µS).

Enfin, le paramètre h12e est donné par le rapport de l'accroissement de la tension de base à l'accroissement de la tension de collecteur qui l'a provoqué. Il indique donc de combien de fois l'accroissement de VBE est plus grand que l'accroissement de VCE. Le paramètre est appelé "coefficient de réaction de tension" puisqu'il exprime l'influence de la tension de sortie sur la tension d'entrée.

En général, la tension d'entrée est peu influencée par la tension de sortie et ainsi l'accroissement de VBE est toujours beaucoup plus faible que l'accroissement de VCE. Ceci signifie que h12e est toujours très petit, de l'ordre de quelques millièmes ou même moins.

Si l'on reprend le même raisonnement avec un circuit en base commune, on peut définir les paramètres hybrides h11b, h21b, h12b, h22b et trouver qu'en particulier h21b est équivalent au coefficient α.

En conclusion, nous appellerons :

    h11 = résistance d'entrée
    h21 = coefficient d'amplification en courant
    h12 = coefficient de réaction de tension
    h22 = conductance de sortie

D'autre part, il faut se rappeler que les deux premiers paramètres doivent être mesurés en maintenant constante la tension de sortie tandis que les deux autres seront mesurées en maintenant constant le courant d'entrée.

Les valeurs ainsi obtenues sont valables uniquement pour le point de fonctionnement considéré, à partir duquel on a fait les accroissements de tension et de courant.

On peut remarquer encore que le nom "hybride" donné à ces paramètres dérive du fait que ceux-ci ne sont pas homogènes en ce qui concerne leurs unités de mesure. En effet, tandis que deux de ceux-ci (h12et h21) sont donnés par des nombres purs (on dit "sans dimension") le premier (h11) est exprimé en unités de résistance et le dernier (h22) en unités de conductance.

En observant les formules qui définissent les différents paramètres hybrides on peut enfin remarquer que le nombre utilisé en indice pour les distinguer apparemment mystérieux, est en réalité formé par les nombres qui indiquent respectivement les grandeurs qui se trouvent au-dessus (numérateur) et en dessous (dénominateur) de la barre de fraction.

Comme le nombre 1 se réfère à l'entrée et 2 à la sortie, h11 signifie que l'on traitre du paramètre obtenu comme étant le rapport entre deux grandeurs d'entrée. Par analogie, h21, h12, h22 indiquent les paramètres obtenus comme étant le rapport respectivement entre une grandeur de sortie et une d'entrée, entre une d'entrée et une de sortie et enfin entre deux grandeurs de sortie.

Quelquefois, les paramètres sont distingués par d'autres indices. h11est indiqué par hi en ce sens qu'il représente la résistance d'entrée ("i" étant la première lettre de "input", terme anglais signifiant "entrée"). h21est indiqué par hf en ce sens qu'il représente l'amplification que l'on a dans le sens "direct", c'est-à-dire l'amplification que subit un courant en passant de l'entrée à la sortie ("f" étant le commencement de "forward" = "direct"). h12est indiqué par hr, car il exprime une réaction dans le sens "inverse", c'est-à-dire qui se manifeste entre la tension de sortie et celle d'entrée ("r" étant le début de "reverse" = "inverse"). h22 est indiqué par ho en ce sens qu'il indique une conductance de "sortie" ("o" étant le début de "output" = "sortie").

A tension de sortie constante | h11 = résistance d'entrée | hi : input
 | h21 = coefficient d'amplification de courant | hf : foward
A courant d'entrée constant | h12 = coefficient de réaction de tension | hr : reverse
 | h22 = conductance de sortie | ho : output

1 – 4 VALEURS DES PARAMÈTRES HYBRIDES ET LEUR VARIATION EN FONCTION DU POINT DE FONCTIONNEMENT

Les propriétés d'un transistor dépendent de façon plus ou moins marquée du point de fonctionnement de celui-ci ; on peut donc prévoir que les paramètres hybrides eux aussi vont dépendre du point de fonctionnement, c'est-à-dire qu'ils vont varier lorsque celui-ci va se déplacer.

Pour cette raison, lorsque l'on donne les valeurs des paramètres hybrides il faut toujours bien préciser à quel point de fonctionnement ils se réfèrent. Ainsi par exemple, lorsque le constructeur donne les caractéristiques d'un transistor, il a toujours soin de préciser le point de fonctionnement pour lequel celles-ci ont été relevées, et indique s'il s'agit d'un montage en émetteur commun ou en base à la masse.

Exemple

Montage en émetteur commun | Montage en base commune
h11e = 0,8kΩ | h11b = 17Ω
h21e = β = 47 | h21b = α = 0,979
h12e = 0,00054 | h12b = 0,0008
h22e = 80µA/V | h22b = 1,6µA/V

A la lecture de ces valeurs, on peut remarquer tout de suite l'énorme différence dans les résistances d'entrée et le coefficient d'amplification de courant lorsque l'on passe d'un montage à l'autre.

D'autre part on remarquera que la conductance de sortie est plus grande dans le montage en émetteur commun, ce qui signifie que la résistance de sortie est plus faible (12,5kΩ correspondant à 80µA/V, contre 625kΩ correspondant à 1,6µA/V).

En effet :

1/(80 x 10-6) = 106/80 = 12.500Ω = 12,5kΩ

et

1/(1,6 x 10-6) = 106/1,6 = 625.000Ω = 625kΩ

Dans les deux cas par contre on a une valeur très faible de h12 ; ainsi par exemple pour le montage en émetteur commun, on a h12e = 0,00054 ce qui signifie qu'un accroissement de la tension du collecteur de 1 V provoque un accroissement de la tension de base de 0,00054 V soit de 0,54mV seulement.

Pour avoir les valeurs des paramètres hybrides relatifs à d'autres points de fonctionnement, il faut faire appel à des diagrammes que l'on trouve dans les catalogues de transistors. Ces diagrammes sont relatifs au type de transistor considéré et ne sont donnés en général que pour le montage en émetteur commun, car le plus utilisé en pratique.

L'exemple d'un tel graphique est donné à la figure 7. Les deux graphiques de la figure 7 sont relatifs à un transistor basse fréquence de moyenne puissance et servent à passer du point de fonctionnement VCE = 2 V et IC = 3mA à un point quelconque dans le champ des possibilités d'un tel transistor.

Le diagramme de la figure 7-a tient compte du courant IC du nouveau point de fonctionnement, tandis que la figure 7-b tient compte de la tension VCE.

On désire par exemple calculer les paramètres hybrides pour le point de fonctionnement VCE = 9V, IC = 7mA. On cherche alors sur la figure 7-a, la valeur IC = 7mA et on lit sur l'échelle verticale en correspondance de la courbe h11e, la valeur HI = 0,63. Sur la figure 7-b, en correspondance de la valeur 9V lue sur l'échelle horizontale, on lit sur l'échelle verticale, toujours pour la courbe h11e, la valeur HV = 1,05.

La valeur h'11e, relative au nouveau point de fonctionnement, sera donnée par la formule suivante où h11e est la valeur relative au point de fonctionnement de départ :

h'11e = h11e x HV x HI = 0,8 x 0,63 x 1,05 = 0,8 x 0,662 = 0,53kΩ

En procédant de la même façon pour les autres paramètres, on trouve :

pour h21e :

HI = 0,85 ; HV = 1,1 d'où h'21e = h21e x 0,85 x 1,1 = 47 x 0,935 = 44 environ

pour h12e :

HI = 0,9 ; HV = 0,64 d'où h'12e = h12e x 0,9 x 0,64 = 0,00054 x 0,576 = 0,00031 environ

pour h22e :

HI = 2 ; HV = 0,6 d'où h'22 e = h22e x 2 x 0,6 = 80 x 1,2 = 96µA/V.

Vous pouvez voir à l'aide de ces diagrammes, comment évoluent en général les paramètres hybrides relatifs au montage en émetteur commun. L'allure de ces courbes est générale pour les transistors BF de faible puissance.

En observant le diagramme de la figure 7-a, on peut constater que la résistance d'entrée h11e du transistor diminue très rapidement lorsque IC croît. La conductance de sortie h22e croît au contraire très rapidement, mais comme la conductance est l'inverse d'une résistance, on en déduit que la résistance de sortie diminue elle aussi notablement, lorsque le courant de collecteur augmente.

Le coefficient d'amplificateur β (h21e) reste au contraire, pratiquement constant.

Par analogie si l'on observe le diagramme de la figure 7-b, on voit que la résistance d'entrée et le coefficient β restent sensiblement constants lorsque la tension de collecteur augmente, tandis que la conductance de sortie diminue légèrement, ce qui signifie que la résistance de sortie augmente un peu.

1 – 5 INFLUENCE DE LA TEMPÉRATURE SUR LES PARAMÈTRES HYBRIDES

Les paramètres hybrides, comme les caractéristiques d'un transistor, varient en fonction de la température à laquelle se trouve soumis le transistor, ou mieux en fonction de la température de sa jonction. Les valeurs indiquées sur les catalogues, se réfèrent en général à une température de 25°C (ou celle indiquée).

Je vous ai reporté à la figure 8 un diagramme du type de celui de la figure 7, qui donne le coefficient HT. C'est par la valeur de ce coefficient HT qu'il faut multiplier les valeurs des paramètres hybrides, relatifs à 25°C, pour obtenir celles relatives à une température comprise entre – 60°C et + 80°C. Un tel diagramme est relatif à un transistor basse fréquence de faible puissance.

Vous pouvez voir sur la figure 8 qu'avec l'augmentation de la température au-dessus de 25°C, tous les paramètres croissent, mais tandis que la résistance d'entrée et le coefficient d'amplification augmentent peu, la conductance de sortie et le coefficient de réaction augmentent beaucoup.

Ainsi par exemple si l'on passe de 25°C à 70°C, la conductance de sortie devient quatre fois et demie plus grande, c'est-à-dire qu'elle passe de 80µA/V à 360µA/V, ce qui signifie que la résistance de sortie devient quatre fois et demie plus petite. Pour le même accroissement de température, le coefficient β augmente seulement de 1,1 environ, c'est-à-dire qu'il passe de 47 à 52 environ

Par contre si la température diminue en dessous de 25°C, la résistance d'entrée et le coefficient d'amplification diminue graduellement, tandis que la conductance de sortie et le coefficient de réaction recommencent à grimper. Ainsi par exemple, pour une température de – 25°C, h21e diminue de 0,78 fois environ, c'est-à-dire qu'il passe de 47 à 36,6.

1 – 6 DÉTERMINATION DES PARAMÈTRES HYBRIDES SUR LES COURBES CARACTÉRISTIQUES

La valeur des paramètres hybrides des détermine en opérant sur les courbes caractéristiques du transistor, considérant évidemment le point de fonctionnement qui nous intéresse.

Pour déterminer le paramètre h11e, vous devez procéder comme il a été indiqué sur la figure 3, car comme nous l'avons vu précédemment, ce paramètre correspond à la résistance d'entrée du transistor en courant alternatif.

Pour déterminer le paramètre h22e, vous procéderez comme il a été indiqué à la figure 4, sauf que maintenant, il faudra faire le rapport entre l'accroissement du courant et celui de la tension de collecteur, car ce paramètre correspond à l'inverse de la résistance de sortie.

Pour déterminer le paramètre h21e, vous pourrez opérer sur les courbes caractéristiques du collecteur suivant la définition même de ce paramètre. Il faudra déterminer l'accroissement du courant de collecteur provoqué par un accroissement du courant de base, quand la tension de collecteur reste constante.

Considérons le point de fonctionnement déjà fixé précédemment, c'est-à-dire le point A sur la figure 9. Déplaçons ce point vers le haut sur une droite verticale, de façon à ce que la tension de collecteur reste toujours la même et égale par exemple à 4,5 V. Si nous passons de la caractéristique 50µA à celle de 70µA, c'est-à-dire si le point s'est déplacé de A en A', nous aurons obtenu un accroissement du courant de base de 70 – 50 = 20µA et telle sera la valeur de i1 dans la formule définissant h21e.

L'accroissement correspondant de IC sera la différence entre les valeurs du courant de collecteur lues sur l'échelle verticale pour les points A' et A. Nous aurons donc :

i2 = 4 – 2,8 = 1,2mA = 1.200µA

La valeur de h21e est alors immédiate, nous rappelant que les valeurs des deux courants doivent être exprimées toutes les deux dans les mêmes unités,

h21e = 1.200/20 = 60

Si le point de fonctionnement considéré tombe entre deux caractéristiques, comme par exemple le point F de la figure 9, il n'est pas nécessaire de procéder à des opérations compliquées d'interpolation, mais il suffit de considérer deux points, un au-dessus et l'autre en-dessous de F qui tombent sur deux caractéristiques différentes. Ainsi, il suffira de prendre par exemple les points F' et F'' et d'opérer comme précédemment.

Il faut encore remarquer, qu'en passant d'une caractéristique à celle située immédiatement au-dessus, l'augmentation de IB (c'est-à-dire i1) est toujours la même (par exemple dans le cas de la figure 9, i1 = 10µA) car les caractéristiques de IB différant toutes de 10µA, tandis que l'accroissement correspondant de IC (c'est-à-dire i2) sera d'autant plus grand que les caractéristiques seront plus éloignées entr'elles.

Ceci signifie donc que plus les caractéristiques seront éloignées, plus grande sera la valeur de h21e puisque la valeur de i2 sea plus élevée, i1 restant toujours le même.

Si donc, l'on observe les courbes de la figure 9, on constate qu'en déplaçant le point de fonctionnement vers la droite (ce qui équivaut à augmenter la tension de collecteur), les caractéristiques s'allongent : h21e augmente ce qui est en accord avec les résultats du diagramme de la figure 7-b, pour la courbe relative à h21e.

Il nous reste encore à déterminer le paramètre h12e. A ce propos il faut tout de suite noter que ce paramètre est assez mal déterminé à cause de sa valeur extrêmement faible. Considérant en effet le point de fonctionnement D (sur les caractéristiques mutuelles de tension de la figure 2), il y a lieu de provoquer un accroissement de la tension de collecteur (en maintenant le courant de base constant) et de déterminer l'accroissement correspondant de la tension de base.

Ceci signifie donc qu'il faut déplacer le point de fonctionnement D sur la caractéristique 50µA, en l'amenant par exemple au point D' (figure 10) : l'accroissement de VCE, c'est-à-dire v2, est alors de 2 volts.

L'accroissement correspondant de VBE, c'est-à-dire v1, doit être déterminé en lisant sur l'échelle verticale les valeurs de la tension de base respectivement aux points D et D'.

Étant donné que les caractéristiques mutuelles de tension, pour le montage en émetteur commun, sont pratiquement des droites horizontales, comme on peut le voir sur la figure 10, il est donc très difficile, sinon impossible d'évaluer l'accroissement de VBE.

2 PARAMÈTRES RÉSISTANTS (OU "r")

D'autres paramètres sont parfois utilisés pour les transistors de basse fréquence et de faible puissance : on les appelle paramètres résistants ou "r". Cette dénomination provient du fait, qu'ils sont tous exprimés en unités de résistances, c'est-à-dire en ohms ou en kΩ.

Ce système est constitué de trois paramètres résistants proprement dits et du coefficient α. Ils sont représentés par le symbole re, rb et rc et indiquent les valeurs des résistances internes du transistor que présentent séparément l'émetteur, la base et le collecteur. Comme une telle séparation des trois résistances internes n'est pas possible du point de vue physique, on voit tout de suite que les paramètres "r" ne peuvent être mesurés en pratique. Leur emploi ne se justifie en premier lieu que par une certaine simplification des calculs.

L'avantage essentiel est purement du point de vue calculs, car avec ces paramètres on obtient des formules plus simples pour établir le projet d'un amplificateur ou d'un circuit quelconque.

Un autre avantage est qu'ils ne changent pas de valeur lorsque l'on passe d'un montage en émetteur commun à celui en base à la masse, comme cela arrivait avec les paramètres hybrides.

Les formules qui permettent de calculer les paramètres "r" en partant des paramètres hybrides relatifs au montage en base commune, sont indiqués ci-dessous :

Si nous remplaçons dans ces formules, les valeurs des paramètres hybrides que nous avons vus jusqu'ici, nous obtenons les valeurs des paramètres "r" relatifs au même point de fonctionnement déjà considéré à savoir VCE = 2 V – IC = 3mA.

Si nous exprimons h11b en Ω et h22b en µA/V, nous obtenons rb et re en Ω, tandis que rc est exprimé en kΩ.

rb = (1.000.000 x h12b)/h22b = (1.000.000 x 0,0008)/1,6 = 800/1,6 = 500Ω

re = h11b – rb x (1 – α) = 17 – 500 x (1 - 0,979) = 17 – 500 x 0,021 = 17 – 10,5 = 6,5Ω

rc = 1.000/h22b = 1.000/1,6 = 625kΩ

Quelquefois dans les catalogues, on ne trouve que les valeurs des paramètres "r" et le coefficient α, tandis que l'on désirerait connaître les valeurs des paramètres hybrides relatifs au montage en base commune, ou en émetteur commun.

On peut calculer ces valeurs par les formules que je vous donne ci-dessous où l'on doit exprimer rb et re en Ω et rc en kΩ.

De cette manière, les paramètres h11b et h11e seront exprimés en Ω et les paramètres h22b et h22e en µA/V.

Pour le montage en base commune, on aura :

    h11b = re + rb x (1 – α)
    h21b = α
    h12b = rb/(1.000 x rc )
    h22b = 1.000/rc

Pour le montage en émetteur commun, on aura :

    h11e = rb + re/(1- α)
    h21e = α/(1- α)
    h12e = re/(rc x (1- α) x 1.000)
    h22e = 1.000/(rc x (1- α))

3 – PARAMÈTRES DES TRANSISTORS POUR LES FRÉQUENCES ÉLEVÉES

Les quatre paramètres que nous avons vus jusqu'ici, ne sont pas suffisants pour déterminer complètement les propriétés d'un transistor lorsque la fréquence est élevée, c'est-à-dire pour les fréquences radio ou celles qui sont utilisées dans les étages changeurs de fréquence, ou de fréquence intermédiaire des récepteurs.

On ne peut absolument pas dans ce cas, négliger par exemple la capacité des jonctions qui, quoique de valeur relativement faible, présente aux fréquences élevées, une réactance assez basse modifiant les résistances d'entrée et de sortie du transistor.

Ainsi, il devient évident, qu'il faudra tenir compte de la capacité des jonctions, ou des capacités équivalentes, ce qui va porter à 6, le nombre total de paramètres.

Comme vous pouvez le voir sur la figure 11, dans le montage en base commune, la capacité d'entrée coïncide avec la capacité de la jonction émetteur-base, et celle de sortie avec la capacité de la jonction collecteur-base. Nous avons déjà parlé de ces capacités au moment où nous avons étudié les jonctions.

Etant donné la complexité du problème et la non homogénéité des paramètres selon les différents fabricants de transistors, nous n'entreprendrons leur étude que plus tard, au moment où nous arriverons aux circuits travaillant en H.F.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 11ème LEÇON THÉORIQUE

1 – Parce qu'il se comporte comme le courant inverse d'une diode à jonction.

2 – La valeur de ICBo se trouve approximativement doublée chaque fois que la température augmente de 10°C.

3 – C'est dans le montage en émetteur commun, que le courant de collecteur est le plus influencé par la température.

4 – L'élévation de la température, provoque un déplacement vers le haut des courbes caractéristiques de collecteur et un espacement plus grand entre celles-ci.

5 – Le coefficient de stabilité S est défini comme le quotient entre l'accroissement de IC relatif à une augmentation donnée de la température et l'accroissement correspondant de ICBo.

6 – Pour le montage en base commune, on a toujours S = 1, tandis qu'en émetteur commun on a S = (β + 1).

7 – Avoir S égal par exemple à 10, signifie que pour une augmentation donnée de la température du transistor, l'augmentation du courant IC sera dix fois plus grande que celle de ICBo.

8 – Pour réduire l'augmentation du courant de collecteur provoquée par la température, on monte des circuits particuliers de polarisation qui utilisent la contre-réaction de collecteur et d'émetteur en réduisant de façon opportune le courant de base.

9 – Il est nécessaire de stabiliser du point de vue thermique, le point de fonctionnement d'un transistor, pour éviter que celui-ci n'atteigne la zone de saturation ou, pire encore, la zone où la dissipation du collecteur serait excessive.

EXERCICES DE RÉVISION SUR LA 12ème LEÇON THÉORIQUE

1 – Quelle est la différence entre la résistance statique et la résistance dynamique ?

2 – Combien y a-t-il de paramètres hybrides ?

3 – Quelle est la signification physique des paramètres hybrides ?

4 – En quelles unités de mesure, sont donnés les paramètres hybrides ?

5 – Que doit-on toujours bien spécifier, lorsque l'on donne la valeur de ces paramètres ?

6 – Comment peut-on obtenir la valeur des paramètres hybrides ?

7 – Comment varient les paramètres hybrides, quand la température du transistor s'élève au-dessus de la température ambiante ?

8 – Peut-on mesurer pratiquement les paramètres "r" ?

9 – Quels sont les avantages des paramètres "r" par rapport aux paramètres hybrides ?

Fin de la leçon 12


LECON 13

TECHNOLOGIE DES SEMI-CONDUCTEURS

Dans les leçons précédentes, nous avons vu comment fonctionnait un transistor, dans quelles conditions il travaillait, et quelles en étaient les limites. Avec les notions qui ont été définies, il suffit de respecter les données du constructeur pour utiliser correctement les diodes et les transistors, et on peut ne pas se préoccuper du mode de fabrication de ceux-ci.

Mais il me semble qu'il est quand même très utile de connaître quelques notions de technologie afin de mieux comprendre certaines limites de fonctionnement, et savoir pourquoi, lorsque l'on doit établir le projet d'un circuit à transistors, il faut respecter les données particulières.

Les caractéristiques que nous avons examinées dépendent d'une façon générale des propriétés des semi-conducteurs ; mais en pratique la possibilité d'obtenir des semi-conducteurs qui auront des propriétés désirées est liée d'une manière déterminante, aux traitements physiques et chimiques des matériaux ainsi qu'aux précautions qui seront prises pendant les différentes phases mécaniques.

Ainsi, par exemple, la tension inverse maximum des diodes est déterminée par la résistivité des semi-conducteurs utilisés, c'est-à-dire fonction du degré de pureté des matériaux ; la fréquence de coupure des transistors est dûe, comme nous le verrons dans les prochaines leçons, au temps de transit des charges électriques, et la durée de ce temps dépend des dimensions géométriques de la base et de la distribution des impuretés dans la jonction ; la puissance que les diodes et les transistors peuvent supporter est liée directement à leurs dimensions ; la durée de vie des circuits réalisés dépendra donc du soin que l'on aura pris dans l'établissement du projet de ce montage.

Dans cette leçon nous étudierons la technique adoptée dans la fabrication du germanium et du silicium, qui sont les éléments les plus largement utilisés dans la production des dispositifs à semi-conducteurs ; nous examinerons ensuite, les opérations fondamentales de coupe des monocristaux et réserverons pour la prochaine leçon, l'étude de la technique de montage des diodes et des transistors.

1 – EXTRACTION ET RAFFINAGE DU GERMANIUM

1 – 1 FONTE

On trouve dans la nature, le germanium mélangé à d'autres éléments, à l'état de sel, mais jamais à l'état de métal pur.

On calcule que la croûte terrestre contient en moyenne 7 grammes de germanium par tonne, c'est-à-dire environ sept parties pour un million.

La quantité globale de germanium est beaucoup plus faible que celle du silicium qui est contenu dans la proportion de 277.200 parties pour un million, c'est-à-dire qu'il présente environ le ¼ du poids total de l'écorce terrestre.

D'autre part, la quantité du germanium est environ 14 fois supérieure à celle du mercure qui n'est pas considéré comme métal rare, et n'est pas non plus très inférieure à celle du plomb, métal très largement utilisé depuis l'antiquité. Toutefois, les minerais de germanium sont très éparpillés et il est difficile d'organiser une exploitation économique des gisements.

La Germanite qui est un sel de soufre de germanium et de cuivre, se trouve en abondance en Afrique du Sud occidentale seulement : l'Argirodite, sulfure de germanium et d'argent et l'Ultrabasite, sulfure de germanium, d'antimoine, de plomb et d'argent, sont dispersés dans des roches qui contiennent surtout d'autres minerais. On préfère donc extraire le germanium nécessaire aux industries des semi-conducteurs, par fonte des minerais que je viens de vous citer, peut-être moins riches, mais plus économiques.

Ainsi tout le germanium nécessaire aux besoins de l'électronique est tiré ses sous-produits des industries du carbone, du zinc et du cadmium. Les suies de certains carbone, les scories du zinc et du cadmium, peuvent contenir du germanium à l'état de bioxyde, c'est-à-dire combiné à de l'oxygène dans la proportion de un atome de germanium pour deux atomes d'oxygène.

Les différents procédés d'extraction du bioxyde des sous-produits cités ne sont pas très différents les uns des autres et donnent des pourcentages de germanium (environ 1%) à peu près équivalents ; ils peuvent donc être considérés comme également avantageux.

Les industries des Etats-Unis et de la Russie procèdent surtout à partir des suies de carbone, tandis que celles des pays européens procèdent à partir des blendes (sulfure de zinc).

A la figure 1, je vous ai représenté de façon schématique, les principales transformations chimiques qui ont lieu pendant les différents traitements en vue de l'extraction du bioxyde de germanium à partir des blendes et des suies.

Le bioxyde que l'on obtient est loin de posséder le degré de pureté nécessaire. Il contient de nombreux éléments d'impuretés qu'il faut éliminer par voie chimique avant d'extraire le germanium métallique.

Dans ce but, on transforme le bioxyde en tétrachlorure de germanium ; le tétrachlorure est mis en solution et distillé à plusieurs reprises, jusqu'à ce que les analyses révèlent un degré de pureté suffisant. Ensuite le tétrachlorure est versé dans de l'eau, où se forme par hydrolyse un bioxyde de germanium suffisamment pur.

1 – 2 REDUCTION DU BIOXYDE DE GERMANIUM

L'extraction du germanium métallique à partir du bioxyde se fait par un procédé chimique appelé Réduction.

Dans ce but, on lave le bioxyde avec de l'eau très pure, puis on le dessèche et le pulvérise en des particules minuscules qui prennent une splendide couleur blanche.

Cette poudre est placée dans une coupelle en graphite et introduite dans un four, schématisé à la figure 2.

On fait passer dans le tube à quartz un courant d'hydrogène pour qu'il y ait réduction.

Grâce à la résistance chauffante disposée autour du tube, on élève la température du four jusqu'à 650°C environ.

Dans ces conditions, l'hydrogène se combine à un des deux atomes d'oxygène contenus dans la molécule du bioxyde, et il se forme ainsi de l'eau à l'état de vapeur qui est évacuée par le courant d'hydrogène.

Après un certain temps (au minimum deux heures) on recueille dans la coupelle, au lieu du bioxyde, un nouveau composé de germanium : Le monoxyde qui est constitué en quantités égales d'atomes de germanium et d'oxygène, tandis que la proportion était avant de un pour deux.

Pour libérer le germanium métallique, on élève rapidement la température du four jusqu'à 1.000°C et en quelques minutes, les atomes restant d'oxygène se combinent avec l'hydrogène pour former encore de l'eau.

Le germanium, qui à la température de 1.000°C se présente à l'état liquide, est refroidi dans le même four, et à la fin de l'opération, on extrait de la coupelle, un barreau constitué par un aggloméré de petits cristaux, mais qui ne sont pas encore suffisamment purs pour être utilisés dans l'industrie.

1 – 3 RAFFINAGE DU GERMANIUM MÉTALLIQUE

Pour obtenir du germanium à un degré élevé de pureté indispensable pour les opérations suivantes, on introduit le barreau dans un four spécial représenté de façon schématique à la figure 3.

Le four est constitué par un long tube de quartz sur lequel sont placées des bobines reliées entre elles en série.

Le circuit de la bobine est alimenté par un générateur de courant à haute fréquence ; on a ainsi à l'intérieur du four, un champ magnétique variable, particulièrement intense sous chaque bobine. Par induction électromagnétique dans la zone du barreau se trouvant sous les bobines, il se forme des courants électriques très intenses qui provoquent une fusion locale du germanium.

La coupelle qui contient le barreau avance lentement d'une extrémité du four à l'autre ; quand la région de la tête du barreau passe sous la première bobine, le germanium est chauffé et fond à cet endroit, tandis que les régions voisines s'échauffent évidemment mais restent encore à l'état solide.

La coupelle avance lentement, et le germanium liquide se solidifie de nouveau, et la première zone de fusion se déplace vers l'autre extrémité du barreau.

Sous la seconde bobine, il se forme une autre zone de fusion qui comme la première va parcourir le barreau de la tête à la queue.

Le processus se renouvelle sous la troisième bobine puis sous toutes les autres, et il se forme ainsi autant de zones de fusion mobiles qu'il y a de bobines placées sur le tube de quartz. Lorsque la dernière zone de fusion a atteint la région de la queue du barreau, c'est-à-dire lorsque la coupelle arrive à la sortie du four, on sait qu'une bonne partie du germanium a atteint le degré de pureté voulu.

Il reste encore à voir comment on obtient le raffinage au moyen de ces zones de fusion mobiles.

1 – 4 PROCESSUS DE FORMATION DE LA ZONE DE FUSION MOBILE

Supposons que le barreau de germanium représenté schématiquement sur la figure 4, se déplace vers S indiqué par la flèche et que les deux frontières F1 et F2 de la zone de fusion se déplacent vers le point opposé s.

La partie avant F2 peut être comparée à un filtre poreux qui laisse passer le germanium et arrête les impuretés en les maintenant dans la zone de fusion.

C'est ce qui arrive pour les impuretés qui restent libres plus facilement dans un liquide que dans un solide.

Supposons que la concentration des impuretés dans le germanium qui redevient solide après son passage dans la zone de fusion soit Cs et que la concentration des mêmes impuretés dans la zone de fusion (liquide) soit C1 beaucoup plus grande que Cs.

En faisant le rapport entre les deux concentrations Cs⁄C1 on trouve par expérience que celui-ci reste constant pendant que la zone de fusion se déplace d'une extrémité à l'autre du barreau.

Ce rapport a une valeur déterminée pour chaque type d'impuretés et pour chaque type de semi-conducteur.

Cette valeur, appelée Coefficient de Répartition (ou Constante d'isolement) des impuretés dans le semi-conducteur peut servir à représenter l'action de raffinage de la partie avant de F2.

Le coefficient de répartition de l'antimoine dans le germanium est égal à 5/1.000 ; ceci exprime donc qu'à gauche de F2, on ne trouvera que cinq parties d'antimoine sur 1.000 parties qui resteront en solution dans la zone de fusion.

Pour le même antimoine, le coefficient de répartition dans le silicium est égal à 40/1.000 : ceci signifie donc qu'à travers F2 passeront 40 atomes d'antimoine sur 1.000 qui resteront dans la zone de fusion.

De ces résultats, nous voyons que l'action de raffinage de F2 sera moins marquée pour le silicium que pour le germanium.

Si nous considérons maintenant un autre type d'impuretés, l'indium par exemple, son coefficient de répartition dans le germanium est égal à 1,2/1.000 ; soit 12/10.000 ; ceci veut dire que 12 atomes d'indium passeront dans le germanium solide, à travers F2, tandis que 10.000 resteront dans la zone de fusion et qu'ainsi l'action de raffinage de F2 est plus marquée pour l'indium que pour l'antimoine.

Pour l'indium réparti dans le silicium, le coefficient de répartition est égal à 0,5/1000 : cinq atomes seulement d'indium resteront dans le silicium solidifié pour 10.000 qui resteront dans la zone de fusion.

Ainsi donc, pour cet élément d'impuretés et avec le procédé de la zone de fusion mobile, on pourra mieux raffiner le silicium que le germanium.

Nous avons vu, que tout le barreau de germanium était successivement parcouru par la zone de fusion. Nous sentons par intuition qu'à l'action de raffinage de la première zone, s'ajoute celle de la seconde puis celle de la troisième, etc… et que nous pouvons obtenir ainsi, un degré de pureté très grand. Avec un tel procédé il ne reste dans le germanium que quelques atomes d'impuretés, c'est-à-dire moins d'un atome sur 10 milliards d'atomes de germanium.

1 – 5 CONTRÔLE DE LA RÉSISTIVITÉ

Avant de passer aux opérations ultérieures il faut s'assurer que le raffinage du germanium est uniforme ; à cet effet, on contrôle la résistivité tout le long du barreau.

Si la résistivité est constante, la distribution des impuretés résiduelles est uniforme.

En pratique, on trouve que la résistivité du barreau est presque constante jusqu'aux deux tiers de la longueur à partir de sa tête, tandis qu'elle diminue rapidement dans le dernier tiers comme on peut le voir sur le graphique de la figure 5.

La diminution de la résistivité est dûe à la présence de toutes les impuretés récoltées et transportées par la zone de fusion mobile.

Après ce contrôle, on coupe la queue et on utilise seulement la partie présentant une résistivité constante.

2 – EXTRACTION ET RAFFINAGE DU SILICIUM

Le silicium est très répandu dans la nature sous forme de bioxyde (silice), de sel (silicate) et d'anhydride.

Nous avons déjà vu que cela représentait environ le quart de l'écorce terrestre ; mais il reste encore à préciser que malgré sa grande diffusion et bien que l'on connaisse depuis plus d'un siècle les différents procédés d'extraction du silicium à partir de ces minerais, la production en vue des besoins de l'électronique est sensiblement plus onéreuse que celle du germanium.

En effet avec les procédés classiques de réduction du bioxyde en chauffant les sables à 3.000°C en présence du coke, on obtient du silicium sous forme de polycristaux contenant des impuretés au taux de 2 à 3%. Or pour l'électronique, on doit obtenir du silicium très pur, avec des impuretés de moins de 0,5 ‰.

Les procédés qui permettent d'obtenir le degré de pureté voulu sont très longs et beaucoup plus coûteux que ceux permettant la réduction du bioxyde.

Un certain degré de pureté peut être obtenu en traitant par voie chimique du silicium de fabrication courante à l'aide d'acides chlorhydrique, sulfurique ou fluorhydrique ; mais actuellement, d'autres procédés sont utilisés qui partant d'un sel de silicium (le tétrachlorure) permettent d'obtenir des cristaux de très grande pureté.

Pour le raffinage des cristaux par voie physique, on utilise la méthode de la Zone de suspension qui est une variante de la méthode de la Zone de fusion décrite précédemment.

Le barreau est maintenu fixe, dans une position verticale (figure 6). Une spire mobile, parcourue par un courant à haute fréquence, se déplace lentement le long du tube de quartz et fait avancer le long du barreau la zone de fusion qui se trouve englobée entre deux tranches solides.

Le procédé est repris à plusieurs reprises d'une extrémité à l'autre du barreau, jusqu'à l'obtention du degré de pureté désiré.

Avec le silicium on ne peut utiliser des fours horizontaux (figure 3) car le silicium en fusion se combinerait avec le matériau de la coupelle et il y aurait introduction de nouvelles impuretés.

3 – INTRODUCTION DES IMPURETÉS DANS LE GERMANIUM ET LE SILICIUM

On a vu qu'avec les procédés de raffinage, on pouvait obtenir des barreaux de quelques décimètres de long (figure 5) et constitués de petits cristaux différemment orientés. On a obtenu des semi-conducteurs très purs, mais pour pouvoir les utiliser dans la fabrication des transistors et des diodes, il est nécessaire que les différents cristaux aient la même orientation dans un seul réseau cristallin, le Monocristal et il faut aussi "doper" le semi-conducteur c'est-à-dire y introduire des impuretés déterminées et dosées de façon à obtenir du germanium (ou du silicium) du type P ou N.

Les impuretés utilisées généralement pour obtenir un semi-conducteur P sont l'indium, l'aluminium, le galium, tandis que pour les semi-conducteurs N, on utilise de l'arsenic, du phosphore et de l'antimoine.

Habituellement, les monocristaux sont obtenus en introduisant à la surface du semi-conducteur en fusion, un cristal déjà parfaitement orienté, appelé "germe" (ou encore "amorce") et en faisant refroidir lentement la masse en fusion à partir de la zone de contact avec le germe.

Les impuretés qui auparavant étaient libres dans la masse en fusion, diffusent dans le monocristal pendant sa formation selon une loi qui dépend instant par instant de la rapidité de croissance du monocristal, de la concentration des impuretés dans la masse en fusion et de la constante de répartition des matériaux.

Dans le tableau de la figure 7, je vous ai reporté les valeurs moyennes des coefficients de répartition (constante d'isolement) du germanium et du silicium. Parmi les différentes valeurs, vous constatez que ce sont celles de l'indium qui sont les plus faibles : ceci indique que c'est la quantité d'indium qui diffuse dans le solide pendant le processus de recristallisation, que l'on peut contrôler avec le maximum de précision en ce sens que les doses à introduire dans la masse en fusion doivent être plus importantes pour obtenir le dopage et qu'ainsi on peut déterminer le poids avec le moins d'erreur possible.

Examinons maintenant les deux méthodes principales utilisées pour obtenir les monocristaux de germanium dopés et qui sont : le procédé de "Nivellement" et le procédé "Tchiokralski". L'obtention des monocristaux de silicium ne diffère en ligne générale, que par l'appareillage utilisé, car il faut éviter à tout prix que le silicium en fusion ne se recombine avec les matériaux des coupelles qui introduiraient ainsi des impuretés indésirables.

3 – 1 "NIVELLEMENT" PAR LA ZONE DE FUSION MOBILE

Le barreau de germanium polycristallin est placé dans une coupelle de quartz, avec le germe, un liant d'impuretés et du graphite disposés comme sur la figure 8-a.

La coupelle de quartz est elle-même placée dans un creuset en graphite qui est introduit dans un four à induction constitué comme précédemment d'un tube en quartz et d'une bobine H.F.

On amène le creuset de graphite sous la bobine de façon à faire fondre le liant d'impuretés et la région correspondant à la tête du barreau, mais non le germe dont la structure interne doit rester intacte.

En déplaçant lentement le creuset, on amène la zone en fusion vers la queue du barreau, et débute alors une opération de refroidissement contrôlée, en partant de la section en contact avec le germe.

Une grande partie des impuretés reste isolée dans la masse liquide, tandis que la région restante (rigoureusement contrôlée) se fond dans le monocristal et grâce à un refroidissement contrôlé et progressif, croît sur le réseau du germe en conservant la même orientation.

À la fin de l'opération, c'est-à-dire lorsque l'on a obtenu une recristallisation compète du barreau, on retire un monocristal où toutes les impuretés primitivement contenues dans le liant ont diffusé.

La répartition des impuretés n'est pas encore uniforme et la résistivité du monocristal varie en fonction de la distance à la tête comme l'indique le graphique de la figure 8-b.

Dans la première partie, jusqu'à 4 cm environ, la résistivité augmente graduellement, ce qui indique que la concentration des impuretés décroît ; dans la seconde partie, entre 4 et 10 cm, elle se maintient constante, ce qui implique que la répartition des impuretés est uniforme ; dans la dernière partie, la résistivité décroît rapidement vers zéro, car c'est dans cette région que se trouvent concentrées toutes les impuretés.

On utilise donc uniquement la région centrale du barreau, car on a besoin d'un semi-conducteur dont la résistivité soit constante en tous points.

3 – 2 PROCÉDÉ TCHIOKRALSKI

Le monocristal peut encore être obtenu par étirage vertical à partir d'une solution de germanium et d'impuretés, maintenue en fusion dans un creuset spécial en graphite.

L'appareillage nécessaire fut réalisé par le polonais TCHIOKRALSKI dont le nom fut donné à cette méthode particulière de fabrication.

La figure 9 illustre l'installation d'étirage vertical que l'on utilise de façon courante.

Dans le creuset, la masse liquide de germanium est maintenue à une température légèrement supérieure à celle qui correspond à la fusion.

Les impuretés sont introduites dans la solution à l'aide d'un petit tuyau. Un arbre tournant porte le germe et le place en contact avec la surface du liquide où un refroidissement local amorce l'opération de recristallisation.

En même temps, l'arbre se soulève lentement, de façon à ce que l'opération de cristallisation continue à se produire et détermine la "croissance" d'un monocristal orienté dans la direction de l'extraction.

Pour que les impuretés diffusent dans le monocristal, il faut encore prévoir une agitation continuelle de la masse en fusion, en imprimant à l'arbre une certaine vitesse de rotation. Il faut encore régler la vitesse de l'ascension, de façon à ne pas modifier la constante de répartition de chaque type d'impuretés.

Il faut de même contrôler la température à tout instant, car il suffit d'une variation de l'ordre de un degré centigrade pour compromettre toute la régularité de l'opération.

Avec l'appareillage décrit, il est possible d'obtenir des monocristaux dopés, alternativement du type P et du type N, en introduisant dans la solution, au moment voulu, l'impureté du type désiré.

Une autre méthode qui permet d'obtenir des monocristaux à régions alternativement P et N, consiste à régler la vitesse d'extraction en favorisant ainsi la diffusion d'un type d'impuretés par rapport à l'autre, qui sont mélangés simultanément dans la solution.

La figure 10 représente un monocristal à zones alternées. L'introduction des impuretés dans ces monocristaux nécessite un système de contrôle particulièrement rigoureux pendant l'opération d'extraction car il ne sera plus possible ultérieurement de modifier la structure des jonctions.

Les monocristaux à dopage uniforme (type P ou type N) obtenus par ce procédé, présentent une résistivité constante seulement dans la région centrale ce qui nécessite des contrôles rigoureux sur la résistivité, afin de limiter les régions utilisables.

4 - COUPE DES MONOCRISTAUX

Si les essais sur la résistivité s'avèrent corrects, on procède à la découpe des monocristaux en fines lamelles.

Pour cette opération, on utilise une scie circulaire à diamant : l'épaisseur du disque doit être faible.

Le monocristal à dopage uniforme (type P ou type N) est découpé selon des plans parallèles et perpendiculaires à l'axe de croissance, comme on peut le voir sur la figure 11-a. Le monocristal à zones alternées est découpé selon des plans parallèles longitudinaux et transversaux (figure 11-b).

La détermination des plans de coupe dans le premier cas est justifié par le fait qu'à chaque instant pendant la croissance du monocristal on a une répartition uniforme des impuretés sur toute la section et que la résistivité d'une lamelle très fine peut être considérée comme rigoureusement constante ; au contraire, dans le second cas on doit faire une coupe de façon à obtenir des barreaux alternativement du type P et N, puis ensuite recoupés : la découpe est donc parallèle à l'axe de croissance.

Chaque lamelle subit ensuite un traitement de surface.

À partir des lamelles transversales on obtient, par une coupe ultérieure des plaquettes de semi-conducteurs N ou P ; à partir des lamelles longitudinales, on obtient des plaquettes alternativement P et N.

Dans la prochaine leçon, nous continuerons cette étude technologique et examinerons ensemble, les principales techniques de fabrication des diodes et des transistors.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 12ème LEÇON THÉORIQUE

1 – La résistance statique est celle que le transistor présente en courant continu de polarisation ; la résistance dynamique est celle que le transistor présente en courant alternatif.

2 – Il y a quatre paramètres hybrides pour chaque type de montage.

3 – Les paramètres hybrides représentent respectivement la résistance d'entrée, la conductance de sortie, le coefficient d'amplification en courant et le coefficient de réaction en tension.

4 – Les unités de mesure des paramètres hybrides sont les suivantes : Ω ou kΩ pour h11,mA/V pour h22 ; sans dimension pour h21 et h12.

5 – Lorsque l'on donne les valeurs des paramètres hybrides, il faut toujours bien spécifier le type de montage, le point de fonctionnement et la température du transistor.

6 – Les valeurs des paramètres hybrides peuvent être mesurées directement sur le transistor à l'aide d'un montage adéquat, ou bien, peuvent être calculées sur les courbes caractéristiques.

7 – Lorsque la température du transistor s'élève au-dessus de la température ambiante, les valeurs des différents paramètres augmentent relativement peu pour h11 et h21, très vite pour h22 et h12

8 – Les paramètres "r" ne peuvent être mesurés directement mais peuvent être calculés à partir des paramètres hybrides.

9 – L'avantage principal des paramètres "r" par rapport aux hybrides est de n'avoir qu'une série de valeurs pour les différents montages possibles (en particulier émetteur commun et base à la masse).

EXERCICES DE RÉVISION SUR LA 13ème LEÇON THÉORIQUE

1 – Pourquoi préfère-t-on extraire le germanium à partir des sous-produits du carbone ou des scories des minerais de zinc, plutôt qu'à partir des minerais de germanium ?

2 – Pourquoi la production du silicium en vue des besoins de l'électronique est-elle plus onéreuse que celle du germanium ?

3 – Pourquoi faut-il obtenir du germanium (ou du silicium) avec un très fort degré de pureté ?

4 – Qu'appelle-t-on coefficient de répartition (ou constante d'isolement) ?

5 – Pourquoi faut-il utiliser, dans la fabrication du silicium, des fours HF d'un type particulier ?

6 – Qu'appelle-t-on "semi-conducteurs polycristallins" ?

7 – Quel est l'avantage du procédé TCHIOKRALSKI par rapport au procédé utilisant la zone de fusion mobile ?

8 – Pourquoi faut-il contrôler la résistivité du barreau polycristallin et monocristallin ?

9 – Pourquoi faut-il faire la coupe d'un barreau monocristallin à zones alternées P et N en lamelles transversales ?

Fin de la leçon 13


LECON 14

TECHNOLOGIE DES TRANSISTORS

Les méthodes de fabrication des transistors sont nombreuses et différentes, mais en règle générale on peut les classer suivant les quatre procédés fondamentaux, qui permettent d'obtenir des jonctions de redressement : jonctions métalliques – jonctions par alliage – jonctions obtenues par étirage (ou croissance contrôlée) – jonctions par diffusion.

Dans la première partie de cette leçon, nous ferons un résumé des différents procédés en nous limitant aux fabrications des diodes et des transistors.

1 – TECHNIQUE DES JONCTIONS

La jonction électrique des matériaux consiste en un contact plus ou moins large qui intéresse la structure moléculaire même de ces matériaux au point de jonction et peut en modifier la conductibilité.

Si le courant continu peut traverser la surface de la jonction dans les deux sens en rencontrant la même résistance, on dit que l'on a une jonction ohmique ; si la résistance est élevée dans un sens et faible dans le sens opposé, on dit que l'on a une jonction de redressement.

Ces deux types de jonctions existent, simultanément dans les transistors et dans les diodes. Le premier type (ohmique) sert à établir les branchements des fils de sortie ("pattes" du transistor) ; le second type (redressement) constitue l'élément actif qui est la base même du fonctionnement électronique des semi-conducteurs.

Par simplification et pour éviter toute erreur possible, nous appellerons connexion (ou liaison) la jonction "ohmique" et jonction la "jonction de redressement".

Vous trouverez dans les figures 1 et 2, présentés de façon schématique, les quatre procédés permettant d'obtenir des jonctions.

1 – 1 JONCTION METALLIQUE (figure 1-a)

Nous avons vu précédemment, comment étaient préparés les semi-conducteurs pour les utilisations en électronique et comment on obtenait des monocristaux présentant des conductibilités P ou N.

Pour utiliser ces plaquettes, il faut former une jonction de redressement P-N sans en modifier le réseau cristallin. C'est la méthode qui avait été adoptée pour fabriquer les premières diodes et les premiers transistors et qui encore maintenant est utilisée dans la construction de différents types de diodes et de quelques types de transistors.

On place sur la plaquette un morceau de nickel ou tout autre conducteur qui a pour rôle d'assurer un contact ohmique de faible résistance, et sur la face opposée de cette même plaquette on appuie la pointe d'un fil de tungstène, d'or ou d'un alliage métallique.

S'il s'agit d'une plaquette de silicium P, un simple contact de la pointe suffit pour obtenir une jonction de redressement.

Si au contraire on utilise une plaquette de germanium N, comme il est indiqué sur la figure 1-a, pour obtenir une jonction il faut encore envoyer une impulsion de courant I de la pointe vers la plaquette.

L'échauffement dû au passage du courant détermine une redistribution des impuretés dans la zone du monocristal qui entoure le point de contact et favorise ainsi la diffusion de nouveaux éléments d'impuretés en provenance du fil de façon à former une zone P superposée à la zone N d'origine.

Le mélange intime de deux zones dans le même cristal constitue une jonction de redressement. On peut obtenir encore un résultat analogue au précédent, en soudant sur la plaquette N, un fil très fin d'or contenant un très faible pourcentage de gallium.

La jonction obtenue par contact soudé a des caractéristiques meilleures que celles obtenues par simple contact de pointe, parce que la connexion est plus résistante tant du point de vue mécanique que thermique.

Le branchement des connexions externes est fait en soudant (au moyen de l'étain ou autre matériau) les "pattes" de sortie sur la plaque de nickel et sur le fil de tungstène ou d'or. La jonction redresseuse obtenue par les méthodes qui viennent d'être décrites est dite métallique, car à l'origine, une des deux électrodes, c'est-à-dire le fil, est constitué par un métal ou un alliage métallique (tungstène, or, cuivre phosphoreux, cuivre et béryllium, etc …) et l'effet redresseur provient essentiellement des modifications dûes au contact entre le métal et le semi-conducteur dopé de la plaquette.

1 – 2 JONCTION PAR ALLIAGE (figure 1-b)

C'est le type de jonction qui est le plus utilisé actuellement dans la fabrication industrielle des transistors.

On place sur la plaquette une minuscule sphère ou un petit disque d'un matériau qui contient une forte proportion d'impuretés : par exemple de l'indium, ou d l'indium-gallium, si la plaquette présente une conductibilité N comme indiqué sur la figure 1-b.

La plaquette, le disque et un fil de cuivre qui sert de connexion sont placés dans un four spécial et sont portés à une température qui dans le cas de l'indium et du germanium N est de l'ordre de 550 – 600°C.

Le temps de chauffage à cette température n'est pas très critique mais doit dépasser deux ou trois minutes.

Remarquons que dans le cas présent, l'indium fond à 160°C environ et le germanium à 950°C environ.

Tant que la température est inférieure à 160°C, le germanium et l'indium restent à l'état solide ; lorsqu'elle dépasse au contraire 160°C, l'indium fond et une partie du germanium au contact avec la masse en fusion se transforme en donnant un alliage.

Dans cet alliage, le pourcentage du germanium augmente avec la température jusqu'à ce que cette dernière atteigne 950°C où alors tout le germanium se trouve à l'état de fusion et on obtient une solution liquide des deux éléments.

Le procédé est représenté par le graphique de la figure de la figure 3.

Si l'on examine la courbe, on remarque qu'à 550°C, le pourcentage du germanium entré dans l'alliage est de 7% environ, tandis qu'à 600°C, il a doublé et est devenu 14%. Ceci indique donc que la température est très critique, puisqu'il suffit d'une variation relativement faible de celle-ci (50° sur 550°C) pour introduire une variation notable dans la concentration germanium-indium. En pratique, pour que le procédé par alliage donne de bons résultats, il faut maintenir les variations maximales de la température entre ± 5°C de la valeur fixée.

Lorsque l'alliage s'est formé, on laisse refroidir très lentement le four. Pendant cette seconde phase, l'alliage se solidifie en faisant croître sur la structure de la plaquette, une couche P intimement liée avec la couche N d'origine, et il se forme ainsi une jonction redresseuse P-N.

La région supérieure où est fixé le fil constitue une jonction ohmique qui sert à relier la zone P à la connexion externe.

À la fin du processus, on creuse un sillon autour de la jonction, de façon à supprimer le court-circuit qui se forme en général entre la zone supérieure de l'alliage et la couche N de la plaquette.

1 – 3 JONCTION PAR ETIRAGE (CROISSANCE CONTRÔLÉE) (figure 2-c)

Une autre technique qui a un certain succès est basée sur la possibilité d'obtenir une jonction P-N en modifiant la vitesse d'extraction du monocristal lors du procédé TCHIOKRALSKI.

Nous avons vu dans la dernière leçon comment on pouvait obtenir par ce procédé, des jonctions multiples à couches P et N alternées, en exploitant la dépendance qui existe entre le coefficient de répartition des impuretés et la vitesse d'extraction. Pour mieux comprendre encore ceci, nous allons examiner quelques-unes des données les plus significatives.

Lorsque la vitesse d'extraction du monocristal est très lente, le coefficient de répartition de l'arsenic dans le germanium est de l'ordre de 20/1.000 ; cette valeur passe à 65/1.000 pour une vitesse de l'ordre de 5 cm à l'heure et à 150/1.000 pour une vitesse de 30 cm à l'heure.

En considérant de telles données, il devient évident qu'en faisant varier la vitesse d'extraction on peut obtenir dans le monocristal des zones où les impuretés d'arsenic sont plus ou moins importantes.

Si l'on met au contraire dans le germanium en fusion, de l'aluminium (dont le coefficient de répartition est de 100/1.000 et reste à peu près constant dans la gamme des vitesses considérées pour l'arsenic), on obtient une zone N dans laquelle prévaut l'arsenic et si la vitesse est faible on obtient une zone P où c'est l'aluminium qui prévaut.

Les zones ainsi obtenues sont intimement liées dans la structure du monocristal et constituent une succession de jonctions redresseuses P-N.

Par une coupe mécanique spéciale, on obtient des barreaux dans lesquels la structure finale de la diode ou du transistor est déjà déterminée ; pour compléter le dispositif, il suffit d'établir les connexions correspondantes.

1 – 4 JONCTION PAR DIFFUSION (figure 2-d)

La technique de la diffusion est plus récente et a été introduite pour améliorer la réponse en fréquence des transistors. Elle consiste à faire pénétrer à travers la surface très faible, du monocristal et jusqu'à une certaine profondeur, un type donné d'impuretés qui détermine la formation d'une zone N dans le semi-conducteur P d'origine, ou bien d'une zone P dans un semi-conducteur N d'origine.

A ses débuts, la technique de diffusion s'était développée comme une variante de la méthode par étirage décrite ci-dessus.

Au lieu d'agir sur la vitesse d'extraction du monocristal, on introduisait dans le liquide en cours de solidification, des quantités choisies et dosées d'un matériau, alternativement du type P et N.

Par cette méthode, en augmentant tantôt la dose P, tantôt la dose N, on pouvait obtenir des jonctions P-N pendant la croissance du cristal. La diffusion s'obtenait à travers la surface de séparation entre le liquide et le solide, et comme pour le procédé par étirage, le degré de diffusion dépendait de la constante de répartition des éléments d'impuretés dans le semi-conducteur.

Une autre méthode actuellement plus en vogue, consiste à faire évaporer sous vide, ou dans une atmosphère de gaz inerte, des matériaux d'impuretés et à exposer ainsi à la vapeur la surface de la plaquette (figure 2-d). En portant la température de la plaquette et de la vapeur à une valeur convenable, les atomes d'impuretés pénètrent dans le réseau cristallin même de la plaquette avec une concentration qui décroît en fonction de la profondeur comme le montre le graphique de la figure 4. Au niveau de la surface, la concentration des atomes diffusés est de l'ordre de 1019 atomes/cm3 c'est-à-dire 10 milliards de milliards d'atomes dans 1 cm3 de semi-conducteur ; à une profondeur de 20 µ seulement (1 µ = 1 millième de mm) la concentration n'est plus que de 105/cm3, c'est-à-dire 100.000 atomes dans 1 cm3.

Les impuretés diffusées doivent être du type opposé à celui de la plaquette et étant donné leur forte concentration à la superficie, elles prédominent nettement en formant une couche N si le semi-conducteur d'origine est P, ou bien une couche P si le semi-conducteur était N.

La jonction P-N ainsi obtenue présente des caractéristiques meilleures que celles obtenues par la méthode d'étirage ou d'alliage ; de plus, cette méthode permet d'obtenir des effets particuliers qui déterminent une réduction sensible du temps de transit des charges dans les semi-conducteurs et comme nous le verrons plus tard, est particulièrement adaptée pour la fabrication des transistors pour haute fréquence.

2 – MONTAGE DES DIODES ET DES TRANSISTORS

La diode à semi-conducteur consiste essentiellement dans une jonction P-N obtenue par une des méthodes décrites ci-dessus.

On part d'une plaquette et on forme la diode par le procédé de la jonction métallique, ou par le procédé d'alliage ou par diffusion.

La plaquette est successivement exposée à une attaque chimique puis à un abondant lavage en eau désionisée (électriquement neutre) pour éliminer des court-circuits éventuels entre la surface externe des régions P et N. Dès qu'elle est sèche, la plaquette est prête à recevoir les fils de liaisons extérieures.

La formation d'un transistor est obtenue soit en partant d'une plaquette et en y établissant deux jonctions P-N, soit en partant d'un barreau dans lequel les deux jonctions se trouvent déjà formées par étirage ou bien par étirage et diffusion.

La plaquette et le barreau qui constituent l'élément actif du transistor, sont exposés aussi à une attaque chimique puis à un lavage de façon à éliminer des court-circuits éventuels de surface.

Les modalités de l'exécution du montage peuvent différer notablement selon le type de jonction et selon le procédé imposé par le constructeur. Nous allons examiner séparément les descriptions de quelques diodes et transistors d'emploi général.

2 – 1 DIODES À POINTES

A la figure 5-a, on peut voir comment est réalisée une diode à pointe. Les embases des connexions externes sont placées à l'intérieur de l'enveloppe de verre. Sur l'embase de l'anode est soudé un fil de tungstène plié en "S" de façon à présenter un certain jeu élastique dans la direction longitudinale. La plaquette est soudée à l'aide d'un alliage d'étain sur l'embase de la cathode.

Pendant la phase de montage, l'opérateur contrôle la pression de la pointe et le processus de formation de la jonction métallique.

Après un contrôle des caractéristiques électriques aux différentes conditions de fonctionnement, on procède à la fermeture hermétique de l'enveloppe.

2 – 2 DIODES À JONCTION PAR ALLIAGE

A la figure 5-b, on peut voir les différents éléments séparés pour la réalisation d'une diode par alliage.

Nous avons vu sur la figure 1-b, comment était formée la jonction redresseuse et comment on branchait sur la zone P l'embase correspondante (fil de sortie). La plaquette est soudée sur le fond métallique de façon à obtenir une jonction ohmique à faible résistance.

On fixe ensuite, le fond sur la base de l'enveloppe de façon à obtenir une fermeture hermétique. Puis pour terminer, on ferme l'enveloppe sous vide après avoir soudé le fil extérieur d'anode.

La figure 6 représente la structure interne d'une diode par alliage pour des tensions et des courants moyens.

La technique de fabrication ne diffère pas notablement de celle qui a été décrite ci-dessus. Il suffit de remarquer qu'étant donné que le dispositif doit dissiper une certaine puissance sous des tensions relativement élevées, il faut prévoir un bon isolement de l'anode au travers de la calotte de verre. D'autre part la forme de l'enveloppe et les matériaux utilisés sont tels qu'ils permettent une dissipation thermique optimum.

Les sections des conducteurs sont dimensionnées de façon à pouvoir supporter les fortes intensités de courants prévues.

L'enveloppe est remplie de graisse au silicone qui sert à éviter des altérations superficielles de la jonction et à amortir des vibrations éventuelles du système dûes à des sollicitations mécaniques extérieures.

Si l'on désire améliorer la dissipation thermique de la diode, on fixe à l'aide d'un écrou, une plaquette métallique qui fonctionne comme ailette de refroidissement.

2 – 3 DIODE À JONCTION DIFFUSÉE

Le système de montage de la diode représentée à la figure 7 est analogue aux précédents ; toutefois, si l'on examine le dessin, on peut noter quelques différences de structure.

L'embase de cathode, qui dans les types précédents était connectée sur la base métallique de l'enveloppe, est maintenant isolée et connectée à un tube en KOVAR (alliage de Nickel, Cobalt, Manganèse et Fer soudable au verre) qui assure l'étanchéité à la traversée du verre.

Il faut encore se rappeler que pendant le montage l'opérateur doit pouvoir contrôler les jonctions ohmiques des connexions, tandis que dans les diodes à alliage une connexion était établie pendant le processus même de l'alliage.

Si l'on utilise une plaquette de silicium P avec une couche diffusée N, il est plus facile d'établir un large contact ohmique sur la surface de la couche d'origine P par l'intermédiaire d'un second traitement qui consiste dans une diffusion superficielle de bore. Par un tel procédé on peut souder la couche P à la base de l'enveloppe et obtenir ainsi une faible résistance ohmique de contact.

Le branchement de la connexion de sortie de cathode sur la couche N se fait par un procédé spécial dit de thermocompression.

Le procédé consiste à comprimer l'extrémité d'une lamelle de nickel et à chauffer rapidement et pendant un court instant la zone de contact jusqu'à obtenir la soudure des deux ensembles.

Les diodes de ce type, comme celle de la figure 6, appartiennent à la catégorie des diodes de puissance.

Il existe encore bien d'autres techniques, mais en règle générale elles se ramènent toutes aux opérations fondamentales qui ont été examinées dans cette leçon.

2 – 4 TRANSISTORS À JONCTION PAR ALLIAGE PNP

Dans la production industrielle des transistors, la technique des jonctions métalliques à pointes a été abandonnée ainsi que celles des jonctions obtenues par étirage contrôlé. Actuellement, les transistors d'utilisation courante sont fabriqués par la méthode de la jonction par alliage, quelquefois aussi par le procédé de la diffusion et des jonctions métalliques obtenues par soudage. Ces procédés, assez récents, rencontrent un succès croissant dans la fabrication des transistors pour hautes fréquences.

Pour illustrer le procédé du montage des transistors, je vais vous décrire les deux méthodes que l'on peut considérer comme typiques.

TRANSISTOR PNP (PAR ALLIAGE) POUR DES PUISSANCES INFÉRIEURES À 1 W

Les phases principales de la fabrication et du montage sont illustrées à la figure 8.

La plaquette de germanium N a environ 2,5 mm de côté et quelques dixièmes de millimètre d'épaisseur. On forme sur celle-ci, deux jonctions P-N par alliage : celle de l'émetteur (à gauche) et celle du collecteur (à droite). On observera que la quantité d'indium utilisée pour la jonction de l'émetteur est inférieure à celle utilisée pour la jonction du collecteur.

La zone N, qui sépare les deux zones P obtenues par le procédé de l'alliage, constitue l'électrode de base. Sur cette électrode sera placé le support en nickel par soudage sur la plaquette. Cette opération est effectuée en prenant soin de ne pas provoquer de court-circuit avec la région P de l'émetteur.

Pendant l'opération de l'alliage, on connecte respectivement à l'émetteur et au collecteur deux fils de nickel (ou de cuivre) qui serviront de fils de sortie et qui sont reliés aux supports des électrodes. Cette opération s'effectue par soudage électrique.

L'ensemble est ensuite placé dans une enveloppe de verre remplie de graisse au silicone dont la fonction est la même que pour les diodes de la figure 6.

Si l'on a affaire à des transistors de faible puissance, on peint l'enveloppe en noir pour protéger son contenu de la lumière. S'il s'agit de transistors de puissance, on protège l'enveloppe de verre par un cylindre métallique dont le but est d'abord de protéger le dispositif de la lumière et ensuite d'améliorer la dissipation thermique.

TRANSISTOR PNP (PAR ALLIAGE) POUR DES PUISSANCES ÉGALES OU SUPÉRIEURES À 1 W

La technique de la formation des deux jonctions (émetteur et collecteur) est identique à celle utilisée ci-dessus, mais l'exécution du montage (illustré à la figure 9) est différente car il s'agit d'obtenir un dispositif robuste qui puisse supporter le maximum de puissance et dissiper toute la chaleur crée pendant le fonctionnement.

On utilise dans ce but, des plaquettes relativement grandes (de 5 mm de côté environ et quelques dixièmes de mm d'épaisseur). Les conducteurs ont des diamètres de l'ordre du millimètre et une enveloppe métallique montée sur le fond, lui aussi métallique, de façon à former un bloc compact ayant une bonne dissipation thermique. D'autre part l'électrode du collecteur, qui est la plus sujette à l'échauffement, est reliée directement à la masse métallique du boîtier, qui forme ainsi la connexion externe de collecteur.

Dans l'ensemble, la structure du dispositif est compacte et très résistante tant du point de vue thermique que mécanique.

3 – TRANSISTORS À JONCTION ET CARACTÉRISTIQUES DÉPENDANT DES MODALITÉS DE CONSTRUCTION ET DE MONTAGE

Toute la technique de fabrication des transistors est tributaire de la nécessité d'obtenir des matériaux à très grand degré de pureté et de ne pas contaminer ces matériaux lors des différentes manipulations.

Du degré de pureté des différents matériaux, dépend l'allure de la résistivité et la valeur de la tension inverse maximum que l'on peut appliquer entre les électrodes du dispositif.

Des précautions prises pour éviter les contaminations dûes à l'humidité, à la poussière ainsi qu'à des contacts avec des agents chimiques, dépend en grande partie l'uniformité des caractéristiques électriques et par voie de conséquence le coefficient d'amplification β.

Il suffit de se rappeler qu'une variation quelconque dans les opérations avant la fermeture de l'enveloppe peut faire diminuer la valeur du coefficient β et provoquer un accroissement notable du courant inverse de collecteur.

Les différents contrôles de température dépendent la régularité du monocristal, l'épaisseur de la base des transistors alliés, la profondeur de la diffusion et la concentration des impuretés. De l'ensemble de ces quatre facteurs dépend en définitif, la réponse en fréquence du transistor.

A ses débuts, quand le transistor n'avait pas encore quitté les laboratoires de recherches, on a dû résoudre tous les problèmes de la métallurgie des semi-conducteurs (que nous avons vus dans la précédente leçon) avant d'atteindre une qualité industrielle avec des caractéristiques électriques uniformes et reproductibles. Il a fallu ensuite surmonter les trois des plus importantes limitations du transistor par rapport au tube électronique : la dispersion des caractéristiques, la limite de puissance, la limite de réponse en fréquence.

Le problème de la dispersion des caractéristiques a été résolu par différents constructeurs de façon empirique en prenant de grandes précautions pour garantir la pureté des matériaux, la régularité dans la structure cristalline et la pureté des surfaces.

Le problème de la puissance a été résolu ensuite, comme nous l'avons vu, en augmentant la section des conducteurs et les surfaces des éléments actifs, en perfectionnant l'isolement des électrodes et la dissipation thermique de l'enveloppe.

Il nous reste encore à voir, comment on a cherché à résoudre sur le plan de la production industrielle, le problème de la réponse en fréquence, problème qui n'est pas encore complètement résolu, bien que des progrès très sensibles aient été obtenus.

4 – TRANSISTORS POUR HAUTES FRÉQUENCES

Le transistor, comme nous allons le voir dans les prochaines leçons, atténue l'amplitude des signaux aux fréquences élevées. Ceci provient du fait que pour passer d'une jonction à l'autre, c'est-à-dire pour franchir l'épaisseur de la base, les charges électriques suivent un processus de diffusion qui est beaucoup plus lent que dans un circuit électrique classique.

Pour améliorer la réponse en fréquence d'un transistor, il faut diminuer le temps de transit des charges dans l'électrode de la base.

Le résultat peut être obtenu de deux façons différentes :

  • ou bien en réduisant l'épaisseur de la base
  • ou bien en accélérant ces charges

Avec la technique des jonctions alliées, il est possible d'obtenir des épaisseurs de la base de l'ordre de quelques microns avec des tolérances de ± 1,5 µ et d'avoir ainsi des fréquences de coupure de 15 MHz environ pour des transistors PNP et 30 MHz pour des transistors NPN. Mais avec ce procédé, on diminue le rendement de la production, à cause des risques de court-circuits entre émetteur et collecteur. D'autre part, avec les écarts plus ou moins grands dans la détermination de l'épaisseur de la base, on a une dispersion importante dans les fréquences de coupure.

Avec la technique de la diffusion il est devenu impossible de mieux régler l'épaisseur de la base, d'accélérer les charges pour obtenir ainsi une réduction importante dans le temps de transit et une amélioration dans la réponse aux hautes fréquences.

Nous avons vu (figure 4) qu'en exposant une plaquette à des vapeurs d'impuretés, on obtenait une pénétration de celles-ci en concentration décroissante ; cette répartition particulière des éléments diffusés est appelée "GRADIENT d'impuretés".

Pour fixer les idées, supposons que l'on utilise comme électrode de base une plaquette N à gradient d'impuretés (figure 10).

Les atomes d'impuretés (boules blanches) constituent autant de charges positives fixes dont la concentration varie tout le long de l'épaisseur de la base, tandis que les électrons (boules noires) sont des charges négatives mobiles.

Etant donné que les charges électriques mobiles ont tendance à se répartir uniformément dans les conducteurs et que les électrons sont libres de se mouvoir, on aura une distribution presque uniforme des électrons dans la base.

A cause de la diffusion des électrons, il se crée du côté de l'émetteur (c'est-à-dire là où la concentration des impuretés est la plus grande) un excès de charges positives, tandis que du côté du collecteur (là où la concentration est la plus faible) on a un excès d'électrons. Le phénomène décrit à la figure 10 est représenté schématiquement sur la figure 11.

La distribution différente des charges détermine et maintient un champ électrique, c'est-à-dire une différence de potentiel entre les surfaces de la base. Le champ est polarisé de sorte que le positif est du côté de l'émetteur et le négatif du côté du collecteur. Ainsi les électrons qui proviennent de la borne négative de la pile et qui pénètrent dans la base au travers de la jonction de collecteur sont attirés par le champ positif et se trouvent accélérés, d'où réduction sensible du temps de transit.

Le phénomène qui vient d'être décrit est appelé communément DRIFT, terme anglais qui signifie : "pousser" ; en effet les électrons reçoivent une "poussée" du champ électrique vers la jonction opposée, c'est-à-dire vers l'émetteur dans les transistors PNP.

4 – 1 TRANSISTORS DRIFT

L'effet drift se manifeste d'une manière plus ou moins efficace dans tous les transistors, sauf dans ceux dont les jonctions sont formées par alliage ou dans les jonctions métalliques. Ceci est évident si l'on compare les profils de la variation de la résistivité dans la base (figure 12)

Les transistors obtenus par étirage ou par diffusion présentent une chute de résistivité du côté de l'émetteur (chute plus ou moins rapide) et une augmentation progressive de la résistivité de la base vers le collecteur. Cette allure de la résistivité, indique la présence d'un gradient dans la distribution des impuretés, c'est-à-dire la présence d'un champ accélérateur. Avec la technique combinée des procédés par alliage et par diffusion, on fabrique actuellement des transistors dans lesquels l'effet drift est exploité au maximum.

Les transistors sont appelés transistors DRIFT et on obtient avec ceux-ci des fréquences de coupure élevées, de l'ordre de quelques dizaines de mégahertz.

4 – 2 TRANSISTORS MESA

La limitation fondamentale du transistor drift est dûe à l'imprécision du contrôle de l'épaisseur de la base, imprécision déjà remarquée dans le transistor allié.

Une amélioration sensible du problème est représentée par le transistor MESA. La figure 13 donne l'illustration du montage type de ce transistor et le schéma des deux jonctions.

Le collecteur est constitué par une plaquette de germanium P sur laquelle on vient diffuser la zone de la base. L'épaisseur de la région diffusée peut être contrôlée avec une précision de l'ordre de 0,1 µ. La jonction de l'émetteur est formée sur la surface externe de la base par un procédé d'alliage particulier, appelé "micro-alliage".

Sur la surface même où se formera l'émetteur, est placé le support de la connexion de la base, de telle façon que son profil ressemble à certaines montagnes d'Amérique du Sud appelée mesa. C'est de cette similitude que dérive le nom de Mesa donné à ces transistors.

Avec cette nouvelle réduction de l'épaisseur de la base, et grâce à l'effet drift qui existe toujours, on a pu diminuer encore le temps de transit des charges dans la base et repousser la fréquence de coupure de quelques centaines de mégahertz et couvrir ainsi la gamme des fréquences FM et TV.

5 – RÉSUMÉ SUR LES DONNÉES TECHNIQUES DE FABRICATION DES TRANSISTORS

Dans les tableaux des figures 14 et 15, je vous indique les données technologiques des principales structures de transistors obtenus grâce aux techniques fondamentales ou aux techniques mixtes.

Le procédé dit "melt-back", ou de recristallisation, représente une variante du procédé par étirage et diffusion.

Un barreau de monocristal N, dopé par deux éléments d'impuretés un N et un P, chauffé à une extrémité de façon à obtenir la fusion locale du monocristal est ensuite refroidi lentement.

Pendant la recroissance du monocristal il se forme dans la zone centrale une courbe de conductibilité opposée à celle de la zone extrême, et on obtient ainsi une structure de transistor NPN.

Les transistors à micro-alliage et à barrière de surface ont un profil schématique relativement simple, en ce sens que dans l'un comme dans l'autre, l'épaisseur de la base est déterminée par une profonde incision de la plaquette. Le transistor à micro-alliage est une simple variante de celui à alliage, tandis que le transistor à barrière de surface constitue un exemple de la structure que l'on peut obtenir avec une jonction métallique redresseuse par simple soudage des supports d'émetteur et de collecteur sur la plaquette de base.

Dans la dernière leçon théorique, nous passerons en revue les recherches actuelles et l'orientation de la production vers de nouveaux dispositifs à semi-conducteurs. A partir de la prochaine leçon, nous commencerons la troisième partie du cours entièrement consacrée à l'étude des circuits.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 13ème LEÇON THÉORIQUE

1 – L'extraction du germanium à partir des sous-produits du carbone fossile et du zinc est moins coûteuse ; c'est pour cette raison qu'on la préfère à l'exploitation des minerais de germanium.

2 – Le travail du silicium en vue de son utilisation dans le domaine de l'électronique nécessite des traitements longs et de grandes précautions pour éviter qu'il ne se combine à des éléments étrangers ; ceci détermine le coût élevé de sa production.

3 – De la pureté des semi-conducteurs et de la quantité des impuretés dépendent la régularité du dopage, l'allure de la résistivité du monocristal et en dernier ressort les propriétés électriques du dispositif que l'on se propose de réaliser.

4 – Le coefficient de répartition (ou constante d'isolement) est le rapport entre la concentration des impuretés dans le semi-conducteur recristallisé et la concentration des impuretés dans la zone de fusion mobile.

5 – Dans le travail du silicium, on utilise des fours verticaux, pour pouvoir adopter le procédé de la zone de fusion mobile, avec laquelle on évite l'utilisation d'un creuset ; en effet avec l'utilisation d'un creuset comme celui qui est employé dans les fours horizontaux, on ne peut empêcher le silicium en fusion de se combiner avec le matériau dont est composé le creuset.

6 – Un semi-conducteur polycristallin est formé de nombreux petits cristaux différemment orientés ; les barreaux obtenus à la fin du raffinage sont polycristallins.

7 – Le procédé TCHOKRALSKI permet d'obtenir des zones alternativement P et N.

8 – Le contrôle de la résistivité permet de délimiter le tronçon du barreau que l'on utilisera dans les travaux ultérieurs.

9 – La coupe transversale du monocristal permet d'obtenir des plaquettes où la répartition des impuretés est uniforme et la résistivité reste ainsi constante.

EXERCICES DE RÉVISION SUR LA 14ème LEÇON THÉORIQUE

1 – Quelles sont les techniques fondamentales utilisées pour obtenir des jonctions redresseuses ?

2 – Quel est le processus de formation d'une jonction alliée (ou à alliage) ?

3 – Comment sont branchés les supports des diodes au silicium à jonction par diffusion ?

4 – Pourquoi certains types de transistors de puissance (supérieure à 1 W) ont-ils l'électrode du collecteur reliée à la masse métallique de l'enveloppe ?

5 – Est-ce que le coefficient d'amplification β dépend de l'exécution du montage d'un transistor ?

6 – Comment peut-on diminuer le temps de transit des charges dans l'électrode de base ?

7 – Comment se forme le champ accélérateur dans l'électrode de base ?

8 – Quelle est la signification du nom transistor Mesa ?

9 – A partir du profil de la résistivité de la base peut-on reconnaître s'il y a formation dans le transistor d'un champ accélérateur ?

Fin de la leçon 14


LECON 15

1 – CIRCUITS A TRANSISTORS

Avec la présente leçon, nous commencerons la troisième partie du cours, dans laquelle nous examinerons les différents circuits à transistors et étudierons les applications des semi-conducteurs dans la radio en particulier et dans l'électronique en général.

Un circuit quelconque à transistors exploite la propriété amplificatrice d'un tel dispositif, que l'on a largement étudiée en son temps : il est donc parfaitement logique de commencer par le circuit amplificateur qui est le circuit le plus simple à transistors.

Nous avons déjà vu qu'un transistor pour fonctionner correctement devait être polarisé dans des conditions déterminées et qu'il devait travailler en un point défini de ses caractéristiques de collecteur. Nous avons aussi traité longuement des circuits de polarisation, et avons pris en considération les inconvénients qui pouvaient se produire dans certains cas avec l'augmentation de la température et les remèdes que l'on pouvait apporter.

Nous nous proposons d'étudier maintenant, comment un transistor monté dans un circuit, peut amplifier un signal quelconque appliqué à son électrode de commande et comment un tel signal amplifié peut être prélevé de cet étage pour être utilisé dans d'autres circuits.

Suivant les exigences particulières et les types de transistors utilisés on peut obtenir un nombre illimité de circuits amplificateurs différents, mais leur fonctionnement de base reste établi toujours sur le même principe.

Il est donc normal de considérer tout d'abord le circuit amplificateur le plus simple et d'en étudier le fonctionnement et les propriétés avant d'examiner d'autres types d'amplificateurs utilisés dans la technique radio.

Pour étudier un circuit amplificateur, il est nécessaire d'appliquer à ses bornes "d'entrée" un signal et voir comment il se comporte dans ces conditions. L'étude est nettement facilitée, tant au point de vue description du fonctionnement, que des formules qui en découlent si l'on considère non pas un signal quelconque, mais un signal sinusoïdal c'est-à-dire une tension ou un courant dont la valeur varie selon une "loi sinusoïdale".

Le choix d'un tel type de signal est dû au simple fait que la loi sinusoïdale, apparemment bizarre, est en réalité une loi "naturelle". Il suffit de penser que le mouvement d'un pendule obéit à la loi sinusoïdale, ainsi qu'un mouvement oscillant simple quelconque, comme par exemple la vibration de la corde d'un instrument musical. Avant d'examiner le circuit amplificateur il est donc nécessaire de rappeler pour mémoire les propriétés d'une tension ou d'un courant sinusoïdal.

Je vous ai représenté à la figure 1-a, l'allure d'une tension sinusoïdale (ceci reste vrai aussi pour un courant sinusoïdal) : comme vous pouvez le voir, la valeur de la tension part de zéro, augmente jusqu'à atteindre une valeur maximum positive (c'est-à-dire au-dessus de l'axe de référence) indiquée par + Vmax ; puis, elle redescend jusqu'à zéro, et continue à augmenter en dessous de l'axe jusqu'à atteindre la valeur maximum négative, indiquée par – Vmax ; et enfin elle croît à nouveau pour atteindre la valeur zéro ; le cycle est ainsi terminé et peut recommencer à nouveau.

Le temps nécessaire pour effectuer un cycle complet est appelé PERIODE et qui est indiqué en général par la lettre majuscule T ; le nombre de cycles qui s'effectuent dans une seconde (c'est-à-dire dans l'unité de temps) exprime la fréquence de la tension sinusoïdale, indiquée normalement par la lettre f.

La période T et la fréquence f sont liées par la formule simple :

T = 1/f ou f = 1/T

où la période et la fréquence sont exprimées respectivement en secondes (s) et en hertz (Hz) ou bien en millisecondes (ms) et en kilohertz (kHz), ou encore en microsecondes (µS) et en mégahertz (MHz).

Si comme indiqué sur la figure 1, la période est de 20ms = 0,020s, la fréquence sera égale à 1⁄0,02 = 50Hz. Dire en effet que la fréquence est de 50Hz signifie qu'en 1 seconde, on a 50 oscillations complètes, et que la durée d'une seule oscillation est de 1/50 de seconde, soit précisément 20ms.

Pour définir une grandeur sinusoïdale, c'est-à-dire une tension ou un courant sinusoïdal, il ne suffit pas de donner sa fréquence ou sa période, mais il faut encore indiquer la valeur de l'amplitude de l'oscillation et ceci peut être fait de différentes façons.

En effet, comme on peut le voir d'après la figure 1-b, l'allure sinusoïdale est parfaitement définie du point de vue mathématiques, de sorte que, après avoir fixé la longueur de la période et après l'avoir partagée en douze parties égales, on peut dessiner la courbe (appelée sinusoïde), parce que l'on sait qu'elle coupe l'axe zéro au point 0 (début de la période), au point 6 (moitié de la période) et au point 12 (fin de la période) ; on sait d'autre part, qu'elle atteint la valeur positive maximum au point 3 (quart de période) et la valeur négative maximum au point 9 (trois quarts de période), ces deux maxima ayant toujours même amplitude.

Aux points 1, 5, 7 et 11, la valeur atteinte est exactement la moitié de la valeur maximum (50%) ; aux points2, 4, 8 et 10, elle est égale à 86,6% (c'est-à-dire √3⁄2) de la grandeur maximum ; enfin aux points 1', 4', 7' et 10' la valeur atteinte est égale à 70,7% (c'est-à-dire √2⁄2) de la valeur maximum

Mathématiquement parlant, la période T est divisée en "360 degrés électriques" et chacune des 12 parties est donc égale à 30° : la correspondance entre les points considérés et les degrés électriques correspondants est évidente d'après la figure même.

Il suffira donc d'indiquer une de ces valeurs pour pouvoir dessiner complètement la sinusoïde. Les plus importantes de ces valeurs pour leur application immédiate dans les calculs, sont la valeur maximum et la valeur efficace. La première est très importante pour pouvoir travailler sur les caractéristiques du transistor comme nous le verrons sous peu. La seconde au contraire est importante pour le calcul de la puissance d'un courant alternatif et elle est la valeur que par convention on utilise pour exprimer "l'amplitude" d'une grandeur sinusoïdale. Une autre valeur très importante est celle que l'on appelle "de crête à crête".

Ces valeurs seront indiquées désormais par Vp (valeur maximum, ou valeur de crête ou valeur de "pic"), Veff (valeur efficace) et Vpp (valeur de crête à crête ; en anglais "peak to peak") (figure 1-b).

Ces valeurs sont liées entr'elles par les relations simples suivantes :

vp = 1,41 x veff | vp = 0,5 vpp
veff = 0,707 x vp | veff = 0,353 x vpp
vpp = 2 x vp | vpp = 2,82 x veff

Après avoir rappelé ces notions sur les grandeurs sinusoïdales, nous pouvons passer directement à l'étude des étages amplificateurs.

1 – 1 AMPLIFICATEURS A TRANSISTORS

Comme nous l'avons dit précédemment, le circuit le plus utilisé en pratique est celui de l'émetteur commun, c'est pour cette raison que ce circuit sera examiné en premier lieu. Bien que le montage en émetteur commun nécessite toujours la stabilisation thermique, pour simplifier le problème nous examinerons d'abord un circuit non stabilisé. Le circuit stabilisé sera étudié en second lieu.

Le schéma le plus simple d'un amplificateur à émetteur commun est représenté à la figure 2. Le transistor est alimenté par la pile de 9 V à travers la résistance de charge RC de 1,5kΩ et la résistance de polarisation RB de 150kΩ. Afin de stabiliser le point de fonctionnement, il faut remarquer que les condensateurs C1 et C2, branchés respectivement à la base et au collecteur ne laissent pas passer le courant continu (les deux armatures des condensateurs sont en effet isolées entr'elles), ce qui signifie que le reste du circuit n'intervient pas.

Si l'interrupteur S est ouvert, aucune tension alternative n'est appliquée au secondaire du transformateur T, c'est-à-dire à la base du transistor ; dans ces conditions, le point de fonctionnement est déterminé comme nous l'avons vu dans les précédentes leçons.

En considérant les caractéristiques de collecteur (quadrant I de la figure 3) et en traçant la droite de charge, le point de fonctionnement est en A' avec un courant de polarisation de la base de (9 V)⁄(150kΩ) = 0,060mA = 60µA. Le point de fonctionnement appelé encore point de repos, parce qu'il représente le fonctionnement du transistor lorsque l'on n'applique aucun signal à sa base peut encore être reporté dans le quadrant II sur la caractéristique dynamique mutuelle déterminée à partir de la droite de charge du premier quadrant, comme nous l'avons vu en son temps, et dans le quadrant III sur la caractéristique dynamique d'entrée, qui en pratique coïncide avec la courbe donnée dans les catalogues (la seule en général d'ailleurs) et qui correspond souvent à la tension de collecteur de 4,5 V (voir leçons précédentes). On obtient ainsi les points A (quadrant II) et A'' (quadrant III) de la figure 3.

Les courants et les tensions relatifs au point de repos du transistor se déterminent facilement sur la même figure 3 ; on a ainsi :

VCEo = 4 V ; ICo = 3,33mA ; IBo = 60µA ; VBEo = 170mV.

Remarquez que l'indice de chaque grandeur est suivi par zéro (o) pour bien indiquer qu'il s'agit de valeurs relatives au point de repos.

Il faut remarquer encore que, tant que S reste ouvert, dans le circuit ne circulent que des courants et tensions continus de polarisation et que le voltmètre Vu branché à la sortie du collecteur par l'intermédiaire de C2 n'indique aucune tension, puisque C2 ne laisse pas passer le courant continu.

Fermons maintenant l'interrupteur S et relions le primaire du transformateur T à un générateur de tension alternative, par exemple le réseau de distribution de l'énergie électrique, qui délivre une tension sinusoïdale de 50 Hz.

La tension au secondaire est réglée à la valeur désirée par l'intermédiaire du potentiomètre P et appliquée au transistor à travers la résistance R1 de 100kΩ et le condensateur C1, dont la réactance à la fréquence du signal appliqué est supposée faible et peut être négligée devant les 100kΩ de la résistance R1

De cette manière, on peut considérer que le condensateur C1 est un simple élément de liaison qui laisse passer totalement le signal alternatif et bloque par contre le courant continu de polarisation en l'empêchant d'aller se refermer à la masse par le potentiomètre P.

Réglons maintenant P de façon à ce que la tension appliquée à R1 ait une valeur de crête vp de 2 V (la valeur positive atteinte par le signal est de 2 V, ainsi que la valeur négative maximum).

Cette tension va provoquer un courant dans le circuit constitué par R1, C1, et par la jonction base-émetteur (figure 2) et dont la valeur sera pratiquement déterminée par la seule valeur de R1, car comme nous l'avons dit, on suppose que la réactance de C1 est négligeable devant R1 et que d'autre part, la résistance d'entrée du transistor en courant alternatif a une valeur très faible devant les 100kΩ de R1.

Avec une bonne approximation, on peut dire que la tension vp va faire circuler dans le circuit, un courant de :

iBp = vp⁄R1= (2 V)⁄(100kΩ) = 0,02mA = 20µA.

Pendant l'alternance négative, le courant iBp a le sens indiqué sur la figure 2, c'est-à-dire le même sens que le courant de polarisation IBo. Les deux courants de base vont donc s'ajouter et le courant total de base, aura lors de la crête négative la valeur :

IBmax = IBo + iBp = 60 + 20 = 80µA.

Pendant l'alternance positive, le courant iBp sera dans le sens opposé à celui indiqué sur la figure 2, c'est-à-dire qu'il sera de sens opposé au courant de polarisation. Le courant de base sera donc égal à la différence des deux courants et pendant la crête de l'alternance positive atteindra la valeur :

IBmin = IBo - iBp = 60 - 20 = 40µA.

En conclusion donc, si l'on applique un signal sur la base d'un transistor, le courant total de base va résulter de la superposition d'un courant continu de polarisation IBo et du courant alternatif iB du signal, c'est-à-dire qu'il sera variable dans le temps comme le signal lui-même. Dans le cas de l'exemple le courant total de base va varier continuellement entre 80µA et 40µA en suivant l'allure sinusoïdale puisque l'on a supposé que c'était l'allure du signal appliqué sur la base.

Pour étudier le comportement du transistor dans ces conditions, il faut opérer sur les caractéristiques de la figure 3 en faisant quelques constructions graphiques simples.

Considérons la droite verticale qui passe par le point de fonctionnement A du deuxième quadrant et sur cet axe, prenons un segment de longueur quelconque, par exemple celui qui est limité sur la figure par les points 0 et 12.

Ce segment correspond à une période du signal sinusoïdal appliqué sur la base. Traçons dessus la sinusoïde qui le représente, selon la construction indiquée sur la figure 1-b.

Pour simplifier le dessin nous ne considérerons seulement que les points 0, 6 et 12 qui se trouvent sur l'axe, les points 3 et 9 qui représentent les crêtes et les points 1, 5, 7 et 11, où la sinusoïde atteint une valeur égale à la moitié du maximum. Comme dans le cas de l'exemple, la valeur de iBp est de 20µA, l'amplitude maximum de la sinusoïde sera donc de 20µA.

En reportant les points de la sinusoïde sur l'axe horizontal à l'aide de droites parallèles passant par ces points (lignes en pointillés sur la figure) on pourra lire sur cet axe les valeurs du courant de base correspondant à chacun des points considérés sur la sinusoïde.

On peut ainsi voir, qu'en partant de 60µA (point 0), le courant croît à 70µA (point 1), puis à 80µA (point 3), puis redescend à 70µA (point 5) et redevient 60µA, (point 6) en terminant ainsi la première alternance. Pendant l'autre alternance, le courant de base continue à diminuer jusqu'à 50µA (point 7), puis passe par la valeur minimum de 40µA (point 9) et recommence ensuite à augmenter à 50µA (point 11) pour reprendre la valeur de 60µA (point 12) terminant ainsi le cycle complet.

Nous avons donc vu que pendant les deux alternances (une période) le courant de base part de sa valeur de repos, augmente de 20µA (c'est-à-dire d'une valeur égale à la valeur de la crête de la sinusoïde qui représente le signal d'entrée) atteignant la valeur maximum IBmax de 80µA, puis diminue jusqu'à atteindre la valeur minimum IBmin de 40µA et accomplit ainsi une excursion totale égale à la différence entre la valeur maximum et la valeur minimum, qui dans le cas de l'exemple est égale à IBmax – IBmin = 80 – 40µA

Cette valeur est égale à celle de crête à crête du signal appliqué à la base, c'est-à-dire iBpp = 2 x iBp = 2 x 20 = 40µA

L'excursion du courant de base peut être suivie sur la caractéristique dynamique mutuelle du deuxième quadrant, en observant comment se déplace le point de fonctionnement du transistor pendant le cycle du signal d'entrée. Pour cela, il suffit de prolonger les lignes en pointillés jusqu'à rencontrer la caractéristique même.

On voit ainsi que le point de fonctionnement se déplace de A jusqu'au point C, puis revient en arrière jusqu'au point E et retourne au point de départ A après avoir effectué un cycle complet. L'excursion du point de fonctionnement sur la caractéristique dynamique mutuelle est ainsi représentée par la portion de la courbe comprise entre C et E.

Il est facile maintenant de représenter l'allure du courant de collecteur, puisque la caractéristique dynamique mutuelle a précisément le rôle de passer des valeurs du courant de base à celles du courant de collecteur correspondant.

La construction se fait de la façon suivante. A partir du point A, on trace une droite horizontale qui passant justement en A, représente l'axe du signal de sortie, c'est-à-dire du courant de collecteur. Sur cette droite, on prend un segment de longueur égale à celle prise précédemment sur l'axe vertical passant par le point A et représentant la période T. Ce segment sera encore partagé en 12 parties égales numérotées par les points correspondants de 0 à 12 en mettant pour simplifier les points 2, 4, 8 et 10.

Si nous traçons maintenant les lignes horizontales parallèles qui passent par les différents points de fonctionnement considérés sur la caractéristique dynamique, nous déterminerons les points correspondants qui donnent l'allure du courant de collecteur. En effet, quand le point de fonctionnement se trouve en A, nous avons le point 0 ; quand le point vient en B et en C nous venons en 1 et 3 ; c'est en 3 que le courant de collecteur atteint sa valeur la plus élevée. Ensuite le point de fonctionnement redescend en B, en A, puis en D, et arrive enfin au point E : le courant de collecteur diminue en 5, 6, 7 et atteint sa valeur minimum en 9. Puis le point de fonctionnement remonte de D et revient en A, tandis que le courant de collecteur passe aux points 11 et 12.

Comme il apparait sur la figure 3, l'allure du courant de collecteur est encore sinusoïde, comme l'est le courant de base. Pendant le cycle, le courant de collecteur passe de sa valeur de repos ICo = 3,33mA à la valeur maximum ICmax = 4,26mA (point 3), puis redescend à la valeur à la valeur minimum ICmin = 2,40mA (point 9).

Si l'on se rappelle qu'avec la construction ainsi effectuée, on obtient une correspondance parfaite entre le numérotage des points de la sinusoïde représentant le courant de base avec ceux de la sinusoïde représentant le courant de collecteur, on en déduit que lorsque le courant de base augmente, le courant de collecteur augmente aussi et inversement lorsque le premier diminue, le second suit le mouvement ; ceci exprime que le courant de sortie (collecteur) est en phase avec le courant d'entrée (base).

Comme on l'a vu, le courant de base est variable, car il est constitué par le courant de repos IBo auquel se superpose le courant alternatif (sinusoïdal) iB du signal d'entrée. De la même façon, le courant variable du collecteur peut être considéré comme résultant du courant continu de repos ICo, auquel se superpose le courant alternatif iC provoqué par le signal appliqué.

Le courant continu ICo prend le nom de Composante Continue du courant de collecteur, tandis que le courant alternatif iC qui se superpose, prend le nom de Composante Alternative. C'est cette dernière composante qui représente le signal de sortie de l'amplificateur.

L'amplitude du courant du signal de sortie peut facilement être déterminée, à partir du moment où la valeur de crête à crête de la sinusoïde est donnée exactement par l'excursion du courant collecteur et où la valeur de crête est égale à la moitié de la valeur précédente.

Ainsi, dans le cas de l'exemple, on a :

iCpp = ICmax – ICmin = 4,26 -2,40 = 1,86mA

et que :

iCp =iCpp⁄2 = 1,86 : 2 = 0,93mA

Le même raisonnement peut être repris en ce qui concerne la tension de collecteur, dont l'allure peut se déduire de celle du courant de collecteur par une construction analogue. Il suffit en effet de reporter les points de fonctionnement A, B, C, D, E, du quadrant II sur la droite de charge du quadrant I, déterminant ainsi les points A', B', C', D', E', et de considérer comme axe de référence, la verticale qui passe par le point de repos qui est maintenant A'.

L'allure de la tension de collecteur est encore sinusoïdale comme on peut le voir sur la figure 3, et les valeurs de la tension doivent être lues sur la même horizontale que celle qui correspond aux tensions du collecteur. On voit ainsi que la tension de collecteur, dont la valeur de repos VCEo est de 4 V, atteint la valeur maximum VCEmax de 5,4 V (point 9) et la valeur minimum VCEmin de 2,6 V ; elle accomplit une excursion égale à VCEmax– VCEmin = 5,4 – 2,6 = 2,8 V.

On peut considérer ainsi que la tension de collecteur est la résultante d'une composante continue, constituée par la tension continue de repos VCEo, et d'une composante alternative vC qui représente le véritable signal de sortie (ou de tension). La valeur de crête à crête de vC est donnée par l'excursion de la tension de collecteur et est égale dans notre exemple à 2,8 V, tandis que la valeur de crête est égale à la moitié de cette valeur soit 1,4 V.

Il faut remarquer encore que quand le courant de base (signal d'entrée) atteint sa valeur maximum (point 3), la tension de collecteur atteint sa valeur minimum et inversement, lorsqu'il atteint sa valeur minimum (point 9), la tension atteint sa valeur maximum. Pour cette raison, on dit que le courant d'entrée et la tension de sortie sont en opposition de phase, ou ce qui revient au même, sont déphasés de 180°.

La tension de sortie de l'amplificateur est mesurée par le voltmètre pour le courant alternatif indiqué par Vu sur la figure 2.

Il est relié au collecteur par l'intermédiaire du condensateur C2 qui permet d'appliquer au voltmètre la seule composante alternative de la tension du collecteur.

Si le voltmètre est gradué en valeur efficace, comme il l'est en général, la valeur indiquée sera celle de crête divisée par 1,41 ; on lira ainsi sur le voltmètre, la valeur :

vCeff = vCp⁄1,41 = 1,41 : 1,41 = 1 V environ

Il nous reste encore à déterminer l'allure de la tension qui s'établit entre la base et l'émetteur. Pour cela, il faut reprendre la caractéristique dynamique d'entrée du quadrant III et y porter les points de fonctionnement A'', B'', C'', D'', E'', pour déterminer l'allure de la tension VBE dont les valeurs peuvent être lues sur l'axe vertical gradué en mV.

On voit ainsi que l'allure de la tension de base est encore sinusoïdale ; la tension de base passe pendant le cycle, de la valeur de repos VBEo de 170mV à la valeur maximum VBEmax de 185mV et à la valeur minimum VBEmin de 155mV et accomplit une excursion de 185 – 155 = 30mV.

La tension de base (tension d'entrée) peut aussi être considérée comme étant composée d'une tension continue, égale à la tension de repos VBEo de 170mV, et d'une composante alternative vB, dont la valeur de crête à crête vBpp est donnée par l'excursion de la tension de base et qui est égale à 30mV, tandis que sa valeur de crête vBpp est égale à vBpp : 2 , soit 30 : 2= 15mV

Si l'on examine la figure 3, on peut voir que lorsque le courant de base atteint sa valeur maximum (point 3) la tension de base atteint aussi sa valeur maximum. On en déduit alors que le courant et la tension d'entrée sont en phase. Sur la même figure, on voit que la tension d'entrée et celle de sortie sont en opposition de phase : le courant et la tension de sortie sont donc aussi en opposition de phase.

1 – 2 GAIN EN COURANT, EN TENSION ET EN PUISSANCE –

Pour un étage amplificateur on peut définir trois gains différents selon que l'on considère les courants, les tensions ou les puissances à l'entrée et à la sortie.

Après avoir fixé l'allure du courant de commande du transistor et déterminé les allures du courant et de la tension de sortie (et même à la rigueur celle de la tension d'entrée), les gains peuvent facilement être calculés si l'on se rappelle comment ils sont définis.

Par gain, on entend le rapport entre l'amplitude du signal de sortie à celle du signal d'entrée), ainsi le gain en courant sera donné par le rapport entre la composante alternative du courant de collecteur et la composante alternative du courant de base.

On peut prendre pour ces courants, indifféremment les valeurs de crête à crête, ou les valeurs de crête, ou les valeurs efficaces pourvu que l'on prenne pour les deux la même valeur. D'après les constructions graphiques de la figure 3, il est très facile de mesurer les excursions totales des courants, et on peut dire que le gain de courant (que nous désignerons par GI) est donné par la formule :

GI = (ICmax - 〖 I〗_Cmin)/(IBmax - IBmin)

où les courants doivent être exprimés dans les mêmes unités. Si l'on choisit le microampère par commodité, on aura :

GI = (4.260-2.400)/(80-40) = 1.860/40 = 46,5

De façon analogue on définit le gain en tension, en prenant cette fois la tension de base et la tension de collecteur. Le gain sera indiqué par GV et sa valeur donnée par la formule :

GV = (VCEmax - 〖 V〗_CEmin)/VBEmax - VBEmin)

où les tensions doivent être exprimés dans les mêmes unités. Si l'on choisit le millivolt, on obtient dans l'exemple de la figure 3 :

GV = (5.400-2.600)/(185-155) = 2.800/30 = 93,33

Le gain de puissance enfin, est donné par le rapport entre la puissance de sortie Pu (puissance d'utilisation) et la puissance d'entrée Pe. Comme les tensions et les courants sont considérés comme sinusoïdaux, la puissance sera donnée par le produit de leurs valeurs efficaces.

Si l'on calcule, à partir des valeurs de courant et de tension maximum et minimum, lues sur la figure 3, on aura :

Pu = vCeff x iCeff =((VCEmax - VCEmin ) x (ICmax -ICmin))/8

et par analogie :

Pe = vBeff x iBeff = =(VBEmax - VBEmin ) x (IBmax -IBmin))/8

La puissance sera donnée en milliwatt (mW) si la tension est exprimée en volt (V) et le courant en milliampère (mA), ou bien en microwatt (µW), si la tension est exprimée en millivolt (mV) et le courant en milliampère (mA).

Dans le cas de notre exemple, si l'on exprime la tension de collecteur en volt et le courant en milliampère :

Pu = ((5,4-2,6) x (4,26-2,40))/8 = (2,8 x 1,86)/8 = 0,651mW

et en exprimant la tension de base en millivolt et le courant de base en milliampère on a

Pe = ((185-155) x (0,08-0,04))/8 = (30 x 0,04)/8 = 0,15µW

Comme 0,651 mW = 651 µW, on peut calculer le gain de puissance GP qui est alors :

GP = Pu/P_e = 651/0,15 = 4.340

On peut aussi vérifier rapidement que le gain de puissance n'est autre que le produit des gains en courant et en tension. En effet :

GP = GI x GV = 46,5 x 93,33 = 4.340 environ

En ce qui concerne les valeurs des gains, on peut donner les précisions suivantes. Le gain en courant est d'autant plus proche du coefficient d'amplification β du transistor (mesuré au point de repos) que plus faible est la valeur de la résistance de charge. Pour RC = 0 c'est-à-dire lorsque le collecteur est directement relié à la pile, on a exactement GI = β

Dans ces conditions, on obtient la valeur maximum pour le gain en courant, mais le gain en tension est réduit à zéro. En effet, si le collecteur est relié directement à la pile, la tension du collecteur est constamment égale à la tension VCC délivrée par la pile et ne subit donc aucune variation lorsque l'on applique un signal à l'entrée.

Ceci signifie donc que la composante alternative de la tension de collecteur est nulle, et que l'on n'a pas de tension à la sortie ; en d'autres termes, le gain en tension est nul : GV = 0.

De même, le gain en puissance est alors nul, puisqu'il n'y a pas de puissance à la sortie, car vC = 0.

Pour que le gain en tension ne soit pas nul, il faut que la résistance de charge soit différente de zéro. Plus celle-ci est élevée, plus grand sera GV, mais par contre plus faible sera la valeur de GI comme on l'a dit plus haut. En augmentant la valeur de RC, on augmente le gain en tension, tandis que le gain en courant va en diminuant.

On peut déterminer que le gain en puissance atteint une valeur maximum pour une valeur bien déterminée de RC, qui est appelée "charge optimum". La charge optimum d'un transistor dépend avant tout du type de transistor et aussi du point de repos choisi. Pour obtenir ainsi le gain maximum de puissance, c'est-à-dire la puissance maximum à la sortie, il faut déterminer avec grand soin la valeur de RC, ce qui peut se faire en refaisant la construction graphique de la figure 3 pour différentes valeurs de la résistance de charge, jusqu'à ce que l'on ait trouvé la valeur qui convient le mieux.

On trouve alors que le gain maximum est obtenu pour une valeur de RC à peu près égale à la valeur de la résistance de sortie en courant alternatif du transistor (définie dans la douzième leçon de théorie) et calculée pour le point de repos choisi.

Lorsque l'on ne s'intéresse uniquement qu'au gain en courant ou en tension, on choisit la valeur de RC ou faible ou grande.

1 – 3 RÉSISTANCE D'ENTRÉE ET DE SORTIE

Ayant défini dans la douzième leçon de théorie une résistance d'entrée et une résistance de sortie en courant alternatif, pour le transistor seul, on peut définir maintenant deux résistances analogues pour l'étage amplificateur complet.

En partant du principe général de la résistance, défini par la loi d'Ohm comme étant le rapport entre la tension appliquée aux bornes de la résistance considérée et le courant qui la traverse, on définit la résistance d'entrée de l'étage amplificateur comme étant le rapport entre la tension alternative que l'on applique à son entrée et le courant qui traverse ce même circuit d'entrée.

Je vous ai redessiné à la figure 4, le schéma de la figure 2, où pour une commodité de raisonnement, j'ai polarisé la base à l'aide d'une pile séparée, ce qui ne modifie en aucune façon le fonctionnement de l'étage.

Appliquons maintenant aux bornes d'entrée, c'est-à-dire aux points indiqués EE de la figure 4, la tension alternative considérée auparavant et dont la valeur de crête est vBp = 15mV. De cette manière, le courant de crête de base iBp sera encore de 20µA puisque les conditions de fonctionnement sont les mêmes que sur la figure 2.

La tension alternative vBp, comme on le voit sur la figure 4, est appliquée aussi à la résistance RB qui, en série avec la pile, se trouve en parallèle sur la base, c'est-à-dire entre la base et la masse, ce qui signifie que la résistance RB et la pile seront parcourues par le courant alternatif iRp. Comme la pile a une résistance très faible, et se comporte pratiquement comme une simple liaison pour le courant alternatif, la valeur du courant sera donnée simplement par :

iRp = vBp⁄RB = (15mV)⁄(150kΩ) = 0,1µA

Dans le cas de l'exemple, le courant iRp est très faible et peut être complètement négligé devant le courant qui traverse la base, comme on l'a fait sur la figure 2. Nous ne l'avons considéré seulement, que pour bien préciser qu'en général le courant d'entrée d'un étage, n'était pas simplement iBp mais qu'il y avait en plus iRp.

En conséquence, on en déduit que la résistance d'entrée de l'étage n'est pas simplement la résistance d'entrée du transistor (qui dans le cas de l'exemple est :

rB = vBp⁄iBp = (15mV)⁄(20µA) = 0,75kΩ), mais qu'il y a aussi la résistance RB en parallèle.

La résistance re d'entrée de l'étage est donnée par la formule :

re = (rB x RB )/(rB +〖 R〗_B ) = (0,75 x 150)/(0,75+150) = 112,5/150,75 = 0,746kΩ = 746Ω

Comme on le voit, la valeur de re diffère très peu de la valeur de rB (746Ω au lieu de 750Ω) dans le cas de l'exemple pour un montage en émetteur commun et non stabilisé du point de vue thermique. Nous verrons dans d'autres circuits où la valeur de RB n'est plus aussi grande par rapport à rB, que la résistance d'entrée de l'étage peut être sensiblement plus faible que celle de la résistance d'entrée du transistor.

A propos de cette dernière, c'est-à-dire rB, vous devez noter qu'elle aurait pu être calculée à partir des excursions de la tension et du courant de base vus sur la figure 3 et en utilisant la formule suivante :

re = VBEmax - VBEmin)/(IBmax - IBmin ) = (185-155)/(80-40) = (30mV)/(40µA) = 0,75kΩ

Dans le cas du montage en émetteur commun, la valeur de rB est pratiquement égale à celle de la résistance d'entrée en courant alternatif, comme elle a été définie dans la douzième leçon théorique.

De façon analogue on peut déterminer la résistance de sortie de l'étage, qui résulte de la mise en parallèle de la résistance de charge RC et de la résistance de sortie rC du collecteur, c'est-à-dire que l'on a :

rS = (rC x RC )/(rC +〖 R〗_C )

En se rappelant que pour le montage en émetteur commun, la résistance de collecteur rC est la même pratiquement que la résistance de sortie en courant alternatif du transistor, définie dans la douzième leçon de théorie, on trouve dans le cas de l'exemple de la figure 3, pour le point de repos A', la valeur rC = 7kΩ environ. La résistance de sortie de l'étage est alors avec RC = 1,5kΩ.

rS = (7 x 1,5)/(7+1,5)= 10,5/8,5 = 1,236kΩ

Le calcul des valeurs des résistances d'entrée et de sortie du transistor et de l'étage dans lequel il est monté, a une très grande importance dans l'étude des amplificateurs à plusieurs étages, comme nous le verrons plus tard.

2 – SIGNAL MAXIMUM À L'ENTRÉE ET À LA SORTIE

Dans l'exemple de la figure 2, on a supposé que l'on faisait circuler dans la base, un courant alternatif de 20µA crête, et qu'il était obtenu en appliquant en amont, une tension de 2V crête à une résistance de 100kΩ.

Supposons maintenant que l'on augmente le courant de commande du transistor, c'est-à-dire la valeur de iBp, en agissant simplement sur le potentiomètre P de la figure 2, c'est-à-dire sur la valeur de vp. Nous voulons voir jusqu'à quelles valeurs de iBp on peut aller, et comment une telle augmentation se répercute sur les autres tensions et courants.

Les limites extrêmes du point de fonctionnement sur la droite de charge (quadrant I) sont représentées par S' (point de saturation) et I' (point d'interdiction) ; il est évident que la valeur maximum de iBp sera celle qui amènera le point de fonctionnement en un de ces deux points.

En reportant sur la figure 5, les différentes caractéristiques déjà considérées à la figure 3, on voit qu'en augmentant iBp, le premier des deux points limites atteint est le point I' (interdiction du courant de collecteur) qui correspond à la valeur zéro atteinte par le courant de base (IBmin = 0)

Comme le courant de repos est de 60µA, la valeur maximum de iBp est donc de 60µA (en effet IBmin = IBo – iBp = 60 – 60 = 0µA).

Par conséquent, la valeur maximum du courant de base est :

IBmax = IBo + iBp = 60 + 60 = 120µA comme on peut le voir clairement sur la figure 5.

Il suffit maintenant de refaire la construction déjà indiquée à la figure 3 pour obtenir l'allure du courant du collecteur et des tensions du collecteur et de la base.

En examinant la figure 5 on notera que ces tensions sont loin d'être sinusoïdales.

La raison de ceci est que le signal de commande est relativement grand et que la caractéristique dynamique mutuelle (quadrant II) balayée par le point de fonctionnement est limitée maintenant par les points C et E ; comme on peut le voir, elle n'est plus rectiligne, mais bien incurvée.

Quand le courant de base passe de la valeur de repos (60µA) à la valeur maximum (120µA), le point de fonctionnement se déplace de A en C et le courant de collecteur passe de 3,33mA à 5,75mA et subit ainsi une augmentation de 5,75 – 3,33 = 2,42mA. Lorsqu'inversement le courant de base passe de 60µA à 0, le point de fonctionnement se déplace de A en E et le courant de collecteur subit une diminution de 3,33mA à 0,20mA, c'est-à-dire 3,33 – 0,20 = 3,13mA. Les deux alternances du courant de collecteur sont donc inégales, ce qui signifie que le courant de sortie de l'amplificateur est DISTORDU.

Si l'on passe maintenant de la forme du courant à celle de la tension de collecteur, on notera qu'elles sont parfaitement identiques (comme formes naturellement, puisque les amplitudes peuvent être différentes) ; ceci est dû au fait que le passage se fait par l'intermédiaire de la droite de charge et que par sa nature même, celle-ci est parfaitement linéaire.

Si l'on passe à la détermination de la forme de la tension de base on trouve une différence encore plus marquée entre les deux alternances de celle-ci, car la caractéristique dynamique d'entrée du quadrant III est beaucoup plus incurvée que la caractéristique mutuelle du quadrant II.

En conclusion si l'on augmente le signal d'entrée, on augmente aussi le signal à la sortie, mais à cause de la courbure inévitable de la caractéristique dynamique des quadrants II et III dûe à la nature même du transistor, le signal à la sortie sera de plus en plus déformé.

Si l'amplificateur doit amplifier un signal phonique (BF) il est évident que la déformation, c'est-à-dire la distorsion du signal de sortie ne pourra être tolérée que jusqu'à un certain point.

Pour cette raison, l'amplitude maximum du signal d'entrée, et ainsi du signal de sortie, est limitée presque toujours par la distorsion maximum admise, et non pas par les deux points de saturation et d'interdiction, qui représentent les points limites que peut atteindre le point de fonctionnement.

Pour obtenir l'amplitude maximum du signal de sortie avec une distorsion minimum, il faut choisir convenablement la tension d'alimentation VCC et la valeur de la résistance de charge RC, de façon à obtenir une caractéristique dynamique mutuelle la plus droite possible. Il faut ensuite déterminer sur celle-ci le point de repos de façon à pouvoir balayer au maximum cette courbe pratiquement linéaire, en ayant soin d'éviter que le point de fonctionnement n'atteigne la partie supérieure où la courbe commence à s'incurver. Ceci signifie que dans le cas de la figure 5, il faut limiter l'excursion du point de fonctionnement à la partie E-B, et fixer le point de repos vers le milieu de celle-ci.

3 – COMMANDE EN COURANT ET EN TENSION

Dans le cas de la figure 3 et de la figure 5, le transistor est commandé par un certain courant de base, imposé par le schéma de la figure 2.

En effet, le courant du signal de la base est défini par la résistance de forte valeur (100kΩ) placée en série avec la liaison de la base, et a donc ainsi la même forme sinusoïdale que la tension vp appliquée en amont de la résistance R1.

Si le signal appliqué est de forte amplitude (figure 5) de façon à balayer une grande partie de la caractéristique d'entrée du quadrant III, la tension VBE aura une forme fortement distordue, mais qui n'a pas d'effet sur la forme du courant et de la tension de sortie, parce que le courant de base reste toujours sinusoïdal. C'est pour cette raison, que l'on dit que le transistor est commandé en courant, parce que c'est la forme du courant de base qui est imposée par le circuit extérieur.

Le transistor peut aussi être commandé d'une autre façon, en appliquant par exemple directement la tension de commande entre la base et la masse, comme indiqué sur la figure 6. L'amplitude de la tension de commande vBp peut encore être réglée par le potentiomètre P, dont la valeur ohmique devra être très faible car la tension vp appliquée à ses bornes est très faible (de l'ordre de quelques dixièmes se volts).

De cette façon, on impose la forme de la tension de base, et la forme du courant de base sera déterminée par la caractéristique d'entrée correspondante : on dira alors que le transistor est commandé en tension.

Si le signal appliqué n'est pas de grande amplitude et qu'ainsi on puisse considérer que la partie de la caractéristique d'entrée est rectiligne (comme c'est le cas dans l'exemple de la figure 3) les commandes en courant et en tension sont équivalentes ; en effet, faire circuler un courant iBp de 20µA ou appliquer une tension vBp de 15mV conduit au même résultat final, comme on peut le voir clairement sur la même figure 3.

Quand le signal d'entrée est de forte amplitude, les deux types de commandes ne sont plus équivalents car c'est maintenant le courant au lieu que ce soit la tension de la base qui garde la forme sinusoïdale. La figure 5 illustre clairement ce qui arrive lorsque le transistor est commandé en courant ; la figue 7 illustre par contre le cas, où il est commandé par une tension.

Supposons que l'on applique sur la base, une tension vBp de 40mV ; la sinusoïde qui représente la forme de la tension de commande sera alors construite en prenant comme axe de référence, la droite horizontale qui passe par la valeur de la tension de repos de la base VBEo = 170mV.

Comme on peut le voir sur la figure 7, l'excursion de la tension de la base est délimitée par des valeurs VBEmax = 210mV et VBEmin = 130mV et par simple construction on peut passer à la détermination de la forme du courant de base par l'intermédiaire de la caractéristique d'entrée.

En examinant la figure 7, on remarquera comment maintenant (commande du transistor en tension) le courant de base a une forme assez distordue. En effet les deux alternances de IB sont différentes : accroissement du courant de base de l'ordre de 70µA contre une diminution de 40µA seulement.

Par contre, cette distorsion n'est pas du tout gênante, car elle est compensée partiellement par la courbure de la caractéristique mutuelle du deuxième quadrant. Si l'on trace en effet l'allure du courant de collecteur qui en résulte, on voit que ce dernier se rapproche de la sinusoïde ainsi que la tension du collecteur.

Ceci est dû au fait que les courbures des deux caractéristiques sont telles qu'elles se compensent en partie ; ainsi, en commandant le transistor en tension dans des conditions déterminées, on peut obtenir un signal de sortie moins distordu.

Les deux types de commande que nous venons de voir sont deux cas théoriques extrêmes qui en pratique ne sont jamais atteints. En effet, dans le cas de la figure 2, il n'est vrai qu'en première approximation que le courant de base est défini exclusivement par R1 : en réalité, en série avec R1, se trouve la résistance d'entrée du transistor dont la valeur n'est pas constante pendant tout le cycle ; pour cette raison la forme du courant de base se "ressent" plus ou moins de la présence du transistor, c'est-à-dire de la courbure de la caractéristique d'entrée. En d'autres termes, le courant de base résultant n'est pas parfaitement sinusoïdal comme on l'a supposé dans l'exemple.

Dans le cas de la figure 6, la présence du potentiomètre en série avec la résistance d'entrée du transistor, modifie aussi légèrement la caractéristique d'entrée et ainsi la forme de la tension de la base se "ressentira" plus ou moins de la forme du courant de base absorbé par le transistor et ne sera pas parfaitement sinusoïdale.

En pratique donc, ces deux types de commande ne sont réalisés qu'avec une certaine approximation, mais sont très utiles pour simplifier l'étude des circuits réels.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 14ème LEÇON THÉORIQUE

1 – La technique de la jonction métallique (à pointe ou soudée), celle de la jonction par alliage, des jonctions par étirage et par diffusion.

2 – On fond le matériau d'impuretés et dans la masse en fusion on dissout une partie du semi-conducteur dont est formée la plaquette, c'est-à-dire la région superficielle qui est en contact avec le liquide ; ensuite, par un lent refroidissement, on obtient la recristallisation du semi-conducteur sur la structure originelle de la plaquette ; la couche recristallisée contient surtout les nouvelles impuretés qui sont du type opposé à celles qui étaient à l'origine dans la plaquette et forme ainsi dans la plaquette même une jonction P-N.

3 – Le support de cathode vient à être relié à la couche N par le procédé de la thermocompression ; le support d'anode est simplement soudé sur la couche P, qui a été traitée auparavant par une diffusion superficielle de bore.

4 – Car on améliore ainsi la dissipation thermique du transistor.

5 – Oui ; une variation dans le traitement qui précède la fermeture du transistor peut faire diminuer la valeur du coefficient β.

6 – En réduisant l'épaisseur de la base, ou bien en accélérant ces charges mêmes par formation d'un champ électrique local.

7 – Par diffusion des charges mobiles, lorsque l'on a établi auparavant un gradient d'impuretés dans l'électrode de base.

8 – Parce que le profil de ces transistors rappelle celui des de deux montagnes de forme conique ; on donne à ces montagnes d'Amérique du Sud, le nom de "Mesa".

9 – Oui. Si la résistivité dans l'électrode de base est constante il n'y a pas de champ accélérateur (interne) ; dans le cas contraire, on a formation d'un champ le long de la région où il y a un gradient d'impuretés et où la résistivité croît au lieu de décroître.

EXERCICES DE RÉVISION SUR LA 15ème LEÇON THÉORIQUE

1 – A quelle fréquence, correspond une période de 1ms ?

2 – Comment obtient-on la valeur efficace d'une tension sinusoïdale en partant de la valeur maximum (ou de crête) ?

3 – En divisant en douze parties égales, la période d'une sinusoïde et en numérotant les points obtenus de 0 à 12, à quels numéros correspond la valeur moitié de la valeur maximum de la sinusoïde ?

4 – Si l'on applique un signal sur la base d'un transistor, à quoi équivaut l'excursion du courant de base ?

5 – A quoi correspond la composante continue de la tension de collecteur ?

6 – Par quoi est donnée et à quoi correspond la composante alternative du courant de collecteur ?

7 – Comment est défini le gain en courant d'un étage amplificateur ?

8 – Le gain en puissance dépend-il des valeurs des gains en courant et en tension ?

9 – A quoi, sont dûes les distorsions du courant de collecteur ?

Fin de la leçon 15


LECON 16

1 – LES TROIS TYPES DE MONTAGES

Lorsque nous avons étudié les courbes caractéristiques des transistors, nous avons vu qu'il y avait deux possibilité différentes pour monter le transistor dans un circuit : montage en Base Commune et en Emetteur Commun.

Etant donné que le transistor présente trois connexions, il est naturel de penser qu'il existe une troisième façon de le monter dans le circuit qui, par analogie avec les deux autres, s'appellera montage en Collecteur Commun.

Nous n'avons pas parlé de ce type de montage dans la leçon théorique 8 et dans les leçons suivantes car, en général on ne donne pas dans les catalogues de transistors les familles de courbes caractéristiques et encore moins les paramètres relatifs à un tel montage. Ceci pour deux raisons : parce que le montage en collecteur commun peut être parfaitement étudié en utilisant les caractéristiques et les paramètres relatifs au montage en émetteur commun, et qu'ensuite un tel montage est très peu utilisé par rapport à ce dernier.

1 – 1 AMPLIFICATEUR EN BASE COMMUNE

Le schéma d'un étage amplificateur avec montage en base commune est indiqué à la figure 1. Comme on peut le voir, le collecteur est alimenté, à travers la résistance de charge RC par une pile qui délivre une tension négative par rapport à la masse (on considère ici, un transistor du type P-N-P) tandis que l'émetteur doit être polarisé, par l'intermédiaire de la résistance RE, par une autre pile qui délivre une tension positive par rapport à la masse.

Le signal de commande est appliqué à l'émetteur par l'intermédiaire de la résistance R1 et du condensateur C qui bloque le courant continu de polarisation ; son amplitude peut être réglée avec le potentiomètre P. Le signal de sortie est prélevé comme d'habitude sur le collecteur.

Pour pouvoir faire une comparaison entre cet amplificateur et celui étudié dans la précédente leçon, il faut faire travailler le transistor avec le même courant et la même tension de collecteur, c'est-à-dire qu'il faut encore considérer le même point de fonctionnement sur les caractéristiques du collecteur.

Pour cette raison, on choisira les mêmes valeurs de tension d'alimentation de collecteur et de résistance de charge que dans le cas du montage en émetteur commun, c'est-à-dire VCC = 9 V et RC = 1,5kΩ.

Si l'on considère les caractéristiques de collecteur (quadrant I figure 2), on peut tracer la droite de charge et fixer le point A' correspondant à la tension de repos VCBo = 4 V et au courant ICo = 3,33mA.

En transposant le point de repos A' sur la caractéristique mutuelle du quadrant II (qui en réalité est une caractéristique statique relative à la tension de collecteur de 4,5 V, mais qui en pratique coïncide avec la caractéristique mutuelle dynamique relative à une valeur quelconque de la résistance de charge, et en particulier à la résistance considérée 1,5kΩ puisque les caractéristiques de collecteur sont pratiquement des droites horizontales), on trouve le point A qui indique le courant nécessaire pour la polarisation de l'émetteur : IEo = 3,5mA.

La valeur de la résistance RE devra être telle, qu'elle laisse circuler ce courant dans l'émetteur. En supposant que la pile de polarisation de l'émetteur a une tension VEE de 3 V seulement, la tension VEBo qui va se stabiliser entre l'émetteur et la base est beaucoup plus faible que 3V. Ainsi pour calculer la valeur de RE, il faut d'abord déterminer la valeur de VEBo.

On a donc besoin de la courbe dynamique d'entrée, Il faut encore noter que la courbe d'entrée du quadrant III relative à une tension de collecteur de 4,5 V, ne peut plus être considérée comme coïncidant avec la courbe dynamique, à moins d'admettre une approximation dans le calcul, car les courbes mutuelles de tension du quadrant IV ne peuvent être considérées comme étant parfaitement horizontales (figure 2).

La construction de la courbe dynamique d'entrée est obtenue alors en se servant des courbes des quadrants I et IV et le procédé est indiqué sur la figure 2.

Il suffit de considérer les points P, Q, R, S, T, U, intersections de la droite de charge avec les différentes courbes du collecteur et de les reporter sur les courbes correspondantes du quadrant IV. En joignant les points P', Q', …etc, ainsi trouvés, on obtient une courbe, qui représente dans le quadrant IV, la droite de charge du premier quadrant. Sur cette dernière courbe, on peut marquer le point de repos A'''.

En transposant enfin, les points P', Q' etc … du quatrième quadrant au troisième, on détermine les points P'', Q'' …etc. En joignant P'', Q'' … on détermine la courbe dynamique d'entrée dessinée en pointillés sur la figure 2. Comme on peut le voir elle est sensiblement différente de la courbe statique relative à une tension de collecteur de 4,5 V.

On peut déterminer ainsi, le point de repos A''. Rappelons que le point A'' peut aussi être déterminé en menant une horizontale par le point A''', puisqu'un point de fonctionnement quelconque se trouve aux quatre sommets d'un rectangle.

En face du point A'', sur l'axe vertical dirigé vers le bas, on lit la valeur de la tension de repos de l'émetteur :

VEBo = 178mV = 0,178 V

On peut aussi déterminer la valeur de la résistance RE par la formule :

RE = (VEE - VEBo)/IEo = (3-0,178)/3,5 = (2,822 V)/(3,5mA) = 0,8kΩ environ

Supposons que l'on applique toujours, un signal de commande à l'émetteur à la fréquence de 50 Hz, aux bornes du potentiomètre P de la figure 1.

Si l'on admet que la résistance de P est très faible devant la valeur de R1 = 2kΩ et que C est suffisamment élevé, le courant de commande de l'émetteur sera déterminé seulement par la valeur de R1 car comme nous allons le voir sous peu, la résistance d'entrée du transistor est très faible.

En réglant P, de façon à avoir en amont de R1 une tension vp de 2 V crête, la composante alternative du courant d'émetteur aura une valeur crête :

iEp = vp/R1 = (2V)/(2kΩ) = 1mA

En redessinant pour plus de clarté, les caractéristiques des quadrants I, II, et III, sur la figure 3, on peut tracer de façon habituelle la sinusoïde qui représente le signal de commande en prenant comme axe de référence, la verticale qui passe par le point de repos A.

On voit ainsi que le courant de l'émetteur prend les valeurs : IEmax = 4,5mA et IEmin = 2,5mA et accomplit une excursion de 2mA. Les formes de courant et de la tension de collecteur se déterminent facilement par la méthode bien connue maintenant. Comme la caractéristique dynamique mutuelle de courant du deuxième quadrant est pratiquement une droite, la forme du courant de collecteur sera encore une sinusoïde ainsi que la tension de collecteur.

A partir de la construction de la figure 3, on trouve que le courant de collecteur atteint une valeur maximum ICmax de 4,30mA et une valeur minimum ICmin de 2,36mA en accomplissant une excursion de 1,94mA. Par analogie, la tension de collecteur prend une valeur VCBmax = 5,45 V et VCBmin = 2,55V, c'est-à-dire que son excursion est de 2,9V.

Par contre la forme de la tension de l'émetteur n'est pas parfaitement sinusoïdale, car la caractéristique dynamique d'entrée est légèrement incurvée. Ainsi, de la valeur de repos VEBo = 178mV, la tension de l'émetteur passe à VEBmax = 190mV et à VEBmin = 160mV en accomplissant une excursion de 30mV. On remarquera que les deux alternances ne sont pas parfaitement égales, l'une ayant pour amplitude 18mV et l'autre 12mV.

Nous avons maintenant tous les éléments pour calculer les gains.

Gi = (ICmax- ICmin)/(IEmax- IEmin ) = (4,30-2,36)/(4,5-2,5) = 1,94/2 = 0,97

On trouve d'autre part, en exprimant les tensions de collecteur et d'émetteur en mV :

Gv = (VCBmax - VCBmin)/(VEBmax - VEBmin ) = (5.450-2.550)/(190-160) = 2.900/30 = 96,7

d'où le gain en puissance :

Gp = Gi x Gv = 0,97 x 96,7 = 93,8

Comme on peut le voir d'après les résultats ci-dessus, et d'après ce que l'on sait déjà, on n'a pas de gain de courant avec ce type d'amplificateur, mais l'on a un bon gain en tension. On peut donc considérer que le gain de puissance est à peu près égal au gain en tension, il est donc inférieur au gain en puissance d'un étage en émetteur commun.

Il reste encore à calculer la résistance d'entrée et de sortie d'un transistor seul et de l'étage. Pour le transistor seul, on trouve une résistance d'entrée égale à :

rVE = (VEBmax - VEBmin)/(IEmax - IEmin) = (190-160)/(4,5-2,5) = 30/2 = 15Ω

La résistance rVE est exprimée en ohm, car la tension et le courant de l'émetteur sont exprimés respectivement en mV et en mA, et sa valeur particulièrement faible est caractéristique de ce type de montage.

La résistance d'entrée de l'étage est obtenue facilement en mettant en parallèle rVE et RE et l'on trouve :

re = (rE x RE)/(rE + RE ) = (15 x 800)/(15+800) = 14,7Ω

En ce qui concerne la résistance de sortie du transistor, il est plus facile de la calculer à l'aide de la formule qu'avec les caractéristiques de la figure 3. Celle-ci, ainsi que celle de l'étage, sera déterminée plus tard.

Examinons maintenant les phases, en regardant la figure 3.

Quand le courant de l'émetteur augmente, le courant de collecteur augmente aussi, mais tandis que le premier croît vers des valeurs positives, le second croît vers des valeurs négatives. Ceci est dû au fait, que l'émetteur est alimenté avec une tension positive tandis que le collecteur est alimenté par une tension négative. Il en résulte que les courants d'entrée et de sortie sont en opposition de phase.

Si l'on observe maintenant les tensions, on remarque qu'à une augmentation de la tension de l'émetteur correspond une diminution de la tension du collecteur. Comme les deux tensions ont des polarités opposées, et pour la même raison que ci-dessus, elles ne se trouvent plus en opposition de phase, mais bien en phase.

La tension et le courant d'entrée se trouvent donc en phase tandis que le courant et la tension de sortie sont en opposition de phase exactement de la même façon que dans le cas de l'amplificateur en émetteur commun.

1 – 2 AMPLIFICATEUR A COLLECTEUR COMMUN

Le schéma de l'amplificateur à collecteur commun diffère de celui à émetteur commun, uniquement par la disposition de la résistance de charge.

Tandis que dans l'amplificateur à émetteur commun, la résistance de charge est placée dans le collecteur et que l'émetteur est relié à la masse, dans le montage en collecteur commun la résistance de charge est placée dans l'émetteur et le collecteur est relié directement au moins (si le transistor est du type P-N-P, ou bien au positif s'il est du type N-P-N) de la pile.

Dans ce cas, lorsque le collecteur est maintenu à un potentiel constant par rapport à la masse, il ne peut y avoir de composante alternative sur le collecteur. Pour cette raison, le schéma est dit collecteur à la masse ou collecteur commun.

Le schéma de l'amplificateur est indiqué sur la figure 4 : la résistance de charge maintenant indiqué RE, puisqu'elle est placée dans la liaison de l'émetteur, a été choisie encore égale à 1,5kΩ, c'est-à-dire égale à celle du cas précédent pour pouvoir faire une comparaison valable avec celui-ci.

L'alimentation est encore réalisée à l'aide d'une pile unique de 9 V, et sert aussi à la polarisation de la base par l'intermédiaire de la résistance RB, dont la valeur sera déterminée par la suite, de façon à faire travailler encore le transistor au même point de repos.

Le signal de commande est appliqué à la base par l'intermédiaire de la résistance R1 de 100kΩ et du condensateur C de valeur appropriée, et son amplitude est encore réglée au moyen du potentiomètre P de résistance très faible pour pouvoir être négligée devant les 100kΩ de R1.

Il faut encore remarquer que maintenant, la charge RE est traversée par le courant de l'émetteur et non plus par celui de collecteur comme dans le cas précédent. Comme nous l'avons déjà vu, le courant IE de l'émetteur est donné par la somme du courant IC de collecteur et du courant IB de la base, ce dernier étant β fois plus petit que celui du collecteur : on peut donc négliger IB devant IC et admettre que les courants d'émetteur et de collecteur sont égaux.

Cette simplification que nous avons déjà faite en d'autres occasions (par exemple dans l'étude des circuits de polarisation) permet une étude plus rapide sur les caractéristiques du transistor. En effet, comme je vous l'ai déjà dit, on ne donne en général pas les caractéristiques relatives au montage en collecteur commun ; on doit donc se servir de celles relatives au montage en émetteur commun. Sur ces caractéristiques figure le courant de collecteur IC et non pas IE : on voit donc l'avantage de pouvoir considérer l'égalité de IC avec IE, car on peut ainsi utiliser les caractéristiques telles qu'elles sont.

L'approximation ainsi faite n'est valable que pour des transistors dont le β est supérieur ou égal à 25 – 30, parce que sinon, le courant de base ne serait plus suffisamment petit pour pouvoir être négligé devant celui du collecteur. Dans le cas de l'exemple ci-dessus le β est de l'ordre de 50, ce qui signifie que IB est le cinquantième de IC, l'erreur commise en le négligeant n'est que de 2%.

En ce qui concerne les constructions graphiques sur les caractéristiques des quadrants I et II on procède de la même manière que pour le montage émetteur commun : on trace donc la droite de charge et la courbe dynamique mutuelle de courants (figure 5).

On détermine ensuite le point de repos (A' dans le premier quadrant et A dans le second) correspondant à la tension de collecteur VCEo = 4 V : on obtient ainsi la valeur ICo = 3,33mA et IBo = 60µA comme dans le cas de l'amplificateur à émetteur commun.

En ce qui concerne au contraire la courbe dynamique d'entrée, il faut faire en outre les observations suivantes. En regardant le schéma de la figure 4, on voit que le signal d'entrée, c'est-à-dire le signal de commande, est appliqué encore entre la base et la masse, comme dans le cas de l'amplificateur à émetteur commun, cependant maintenant l'émetteur est relié à la masse, non plus directement mais par l'intermédiaire de la résistance de charge RE.

La tension d'entrée est donc appliquée, non plus simplement entre la base et l'émetteur, mais à l'ensemble jonction base-émetteur et résistance de charge qui se trouve en série. Si l'on veut tracer la caractéristique d'entrée de l'étage, il faut considérer que la tension VB qui existe entre la base et la masse, est égale à la somme de la tension VBE et de la tension VE qui se stabilisent respectivement entre la base et l'émetteur et entre l'émetteur et la masse.

La courbe dynamique d'entrée donnée est relative uniquement à la seule tension VBE et n'est valable uniquement que pour un transistor seul et non pas pour tout l'étage. La courbe dynamique d'entrée de l'étage devra donc être tracée comme défini ci-dessous et illustré figure 5.

Pour cela, il faut considérer les différents point de la droite de charge, par exemple les points d'intersection de la droite avec les différentes courbes de collecteur, correspondant aux courants de base 0, 20µA, 40µA, 60µA, etc… Pour chacun de ces points, on détermine les tensions VE et VBE et leur somme VB.

En reportant dans le troisième quadrant, les valeurs de VB ainsi trouvées en face des valeurs correspondantes de IB, on obtient les points P''', Q''', R''', etc… qui joints par une ligne, donnent la courbe dynamique illustrée.

Pour illustrer la méthode, nous allons prendre un seul point, par exemple le point de repos : pour les autres, il suffira de faire la même construction graphique.

Le point de repos A' correspond à un courant de base IBo de 60µA : en abaissant la verticale passant par A' on trouve à l'intersection avec l'axe horizontal, la valeur de la tension qui se stabilise entre le collecteur et l'émetteur. Pour le point A', on trouve VCE = 4 V. Comme entre le collecteur et la masse est appliquée la tension d'alimentation VCC de 9 V, on en déduit que la tension aux bornes de RE est donnée par la différence entre les 9 V appliquées et les 4 V qui se stabilisent entre collecteur et la masse.

On a donc :

VE = VCC – VCE = 9 – 4 = 5 V

En répétant cette opération pour les différents points considérés, il est pratique de tracer une seconde échelle horizontale, graduée encore en volts, dont le zéro se trouve en face de la valeur VCC = 9 V (lue sur la précédente échelle) et dont les graduations croissent de la droite vers la gauche (figure 5). Sur cette échelle, on pourra lire directement les valeurs de la tension VE ; en effet, en prolongeant l'axe vertical passant par le point A' jusqu'à rencontrer cette nouvelle échelle, on lit directement la valeur VEo = 5 V.

La valeur de la tension existant entre la base et l'émetteur pour un courant de base de 60µA peut être déterminée immédiatement ; il suffit de transposer le point de repos A' du premier quadrant dans le troisième sur la courbe dynamique d'entrée du transistor, c'est-à-dire en A''. En correspondance de ce point, on lit sur l'échelle verticale VBEo = 0,17 V.

En ajoutant les deux valeurs ainsi trouvées, on détermine la tension qui existe entre la base et la masse :

VB = VBE + VE = 0,17 + 5 = 5,17 V.

Cette valeur de la tension de base et la valeur du courant de base (60µA pour le point A') doivent être reportées dans le troisième quadrant et lues respectivement sur l'échelle verticale de gauche, orientée vers le bas et indiquée sur la figure par –VB et sur l'échelle horizontale de gauche ; on détermine ainsi le point A''', qui est un des points de la courbe dynamique d'entrée de l'étage.

Il faut remarquer, que les valeurs de la tension VB sont nettement plus élevées que celles de la tension VBE et on ne peut plus utiliser pour la courbe dynamique d'entrée de l'étage, la même échelle verticale que celle qui était valable pour la courbe dynamique d'entrée du transistor seul, parce que cette dernière n'était graduée qu'en dixièmes de volt. Il est donc nécessaire de tracer une seconde échelle verticale graduée jusqu'à 10 volts environ (voir figure 5) : échelle verticale de gauche orientée vers le bas.

En procédant de la même façon pour les autres points, on détermine la courbe complète. En considérant les points P', Q', R', etc… On trouve les valeurs qui sont reportées dans le tableau ci-dessous.

POINTS | IB | VE | VBE | VB
P' | 0µA | 0,3V | 0,065V | 0,365V
P' | 20µA | 2,0V | 0,130V | 2,130V
P' | 40µA | 3,6V | 0,155V | 3,755V
P' | 60µA | 5,0V | 0,170V | 5,170V
P' | 80µA | 6,4V | 0,185V | 6,585V
P' | 100µA | 7,5V | 0,195V | 7,695V
P' | 120µA | 8,5V | 0,205V | 8,705V
P' | 140µA | 8,7V | 0,215V | 8,915V

Les valeurs de la seconde et de la dernière colonne servent à déterminer les points P''', Q''', R''', etc… qui joints par une ligne, donnent la courbe dynamique dessinée (courbe en pointillés dans le troisième quadrant de la figure 5).

Après avoir déterminé ainsi la courbe dynamique d'entrée de l'étage, on peut procéder à la détermination de RB nécessaire pour que le point de repos soit en A' comme il a été supposé avant de passer à la détermination des formes des tensions et des courants.

Par commodité, et pour plus de clarté, les courbes statiques du premier quadrant et les courbes dynamiques du deuxième et du troisième quadrant ne sont pas tracées sur la figure 6. Le calcul de RB peut être fait de deux façons différentes. On peut utiliser la formule :

RB = (VCC - VBo)/IBo = (9-5,17)/60 = 3,83/(60 ) = 0,064MΩ = 64kΩ environ

Ou bien on peut encore tracer la droite qui passe par le point de repos A'' et le point K qui indique sur l'axe vertical, la tension d'alimentation de RB, soit VCC = 9 V. En prolongeant cette droite jusqu'à l'intersection avec l'axe horizontal, on lit sur celui-ci (point H) la valeur 140µA.

En divisant la tension relative au point K, par le courant relatif au point H on trouve la valeur de RB. En effet on a :

RB = 9 V / 140µA = 0,064MΩ = 64kΩ

valeur trouvée précédemment.

Supposons maintenant, que l'on applique à la base du transistor, un signal, dont l'amplitude peut être réglée par le potentiomètre P, de façon à obtenir une composante alternative iB dont la valeur de crête soit de 20µA, pour être dans les mêmes conditions que dans le cas de l'amplificateur à émetteur commun, de la leçon précédente.

En faisant les mêmes constructions graphiques, il sera facile de déterminer les formes du courant et de la tension du collecteur, ou mieux de la tension de l'émetteur, ainsi que celle de la tension de base.

Sur la figure 6, on trouve que le courant du collecteur (qui pour les raisons déjà énoncées sera considéré comme égal au courant de l'émetteur) prend encore les mêmes valeurs de repos IEo = 3,33mA, on passe à un maximum IEmax = 4,26mA et à un minimum de 2,40mA en accomplissant une excursion de 1,86mA.

La tension entre le collecteur et l'émetteur, lue sur l'échelle indiquée – VCE, passe de la valeur de repos de 4 V à un maximum de 5,4V et à un minimum de 2,6V ; en correspondance avec ces valeurs, la tension de l'émetteur, dont les valeurs peuvent être lues directement sur l'échelle repérée –VE, passe de la valeur de repos VEo = 5V à la valeur minimum VEmin = 3,6V et à la valeur maximum VEmax = 6,4V en accomplissant une excursion de 2,8V.

Si nous passons à la tension de base nous trouvons maintenant des valeurs beaucoup plus grandes que celles relatives à l'amplificateur à émetteur commun. En effet, la tension de repos a pour valeur VBo = 5,17 V, et atteint la valeur maximum VBmax de 6,585V et minimum de 3,755 V en accomplissant une excursion de 2,83 V.

De ces valeurs, on peut déduire immédiatement les différents gains. On a en effet, en exprimant les courants d'émetteur et de base en µA :

Gi = (IEmax - IEmin)/(IBmax - IBmin) = (4.260-2.400)/(80-40) = 1.860/40 = 46,5

En exprimant les tensions de l'émetteur et de la base en volts on a :

Gv = (VEmax - VEmin)/(VBmax - VBmin) = (6,4-3,6)/(6,585-3,755) = 2,8/2,83 = 0,99

et enfin :

Gp = Gi x Gv = 46,5 x 0,99 = 46

En comparant ces résultats avec ceux obtenus avec l'amplificateur à émetteur commun, on voit que le gain en courant est resté le même, que le gain en tension est maintenant inférieur à l'unité, ce qui signifie que la tension de sortie est plus faible que celle de l'entrée. Le gain en puissance est pratiquement le même que celui en courant.

Ainsi, la propriété particulière de l'amplificateur en collecteur commun est d'avoir un gain notable en courant (presque égal à la valeur du coefficient β du transistor), mais pas de gain en tension.

Une autre particularité de ce circuit est donnée par sa résistance d'entrée qui est notablement plus élevée que celle avec les autres montages. En effet, si l'on applique la formule en exprimant la tension en volt et le courant de base en µA (la résistance est alors donnée enMΩ) la résistance d'entrée du transistor est :

rB = (VBmax - VBmin)/(IBmax - IBmin) = (6,585-3,755)/(80-40) = 2,83/40 = 0,071MΩ = 71kΩ

Comme la valeur de la résistance d'entrée du transistor est déterminée par les valeurs de la tension et du courant de base obtenues par l'intermédiaire de la caractéristique dynamique d'entrée, et comme cette dernière est déduite compte tenu de la droite de charge, on comprend que la valeur de rB dépend non seulement de la caractéristique du transistor, mais aussi de la valeur de RE.

Tandis que dans le cas de l'amplificateur en émetteur commun, la résistance d'entrée avait une valeur relativement faible (on avait trouvé rB = 0,8kΩ) et qu'elle était pratiquement indépendante de la valeur de la résistance de charge, dans le cas de l'amplificateur en collecteur commun, elle est beaucoup plus élevée et on démontre que sa valeur est approximativement égale à β fois la valeur de la résistance de charge.

En effet, dans le cas de l'exemple, RE = 1,5kΩ et β = 50 (comme on peut d'ailleurs le vérifier sur la figure 6, pour le point de repos A') et on a :

rB = β x RE = 50 x 1,5 = 75kΩ

c'est-à-dire une valeur presque égale à celle que l'on a calculée.

A cause de la présence de RB, dont la valeur est du même ordre de grandeur que celle de la résistance d'entrée du transistor, (et non plus beaucoup plus grande que celle-ci comme c'était le cas pour les autres types d'amplificateurs), la résistance d'entrée de l'étage sera plus faible. Elle sera en effet égale, à la mise en parallèle de rB et de RB :

re = (rB x RB)/(rB + RB) = (71 x 64)/(71+64) = 33,7kΩ

En ce qui concerne la résistance de sortie nous calculerons sa valeur ultérieurement.

En examinant la figure 6, on peut dire que les courants d'entrée et de sortie sont en phase, comme pour l'amplificateur en émetteur commun. De même, les tensions à l'entrée et à la sortie (cette dernière devra être lue sur l'échelle – VE et non pas sur – VCE) sont en phases : ainsi à une augmentation de VB correspond un accroissement de VE.

2 – UTILISATION DES PARAMÈTRES

Dans l'étude faite jusqu'à maintenant sur les trois types d'amplificateurs, on a utilisé les caractéristiques de collecteur et les courbes mutuelles soit pour déterminer les gains, soit pour calculer la résistance d'entrée, soit pour voir le mécanisme de fonctionnement de l'amplificateur à transistors.

Les constructions graphiques permettent d'obtenir des résultats suffisamment précis seulement lorsque l'amplitude du signal appliqué est grande, comme nous l'avons vu dans les exemples précédents. Lorsque le signal d'entrée est très faible, comme c'est le cas dans les étages préamplificateurs où l'amplitude de crête de la tension d'entrée peut se réduire à des fractions de microampère, on peut voir rapidement en examinant les caractéristiques sur les exemples précédents, qu'il est impossible de tracer des sinusoïdes d'amplitude aussi réduite et par conséquent il est impossible de faire des constructions graphiques.

D'autre part, quand des signaux aussi faibles sont en jeu, il n'est pas en général intéressant de déterminer les formes des grandeurs de sortie, parce que dans ce cas les distorsions introduites par le transistor peuvent être négligées et l'on sait de toute façon que ces formes seront sinusoïdales.

En effet, si le signal d'entrée est très faible, la région utile de la caractéristique mutuelle (ou celle d'entrée) balayée par le point de fonctionnement sera très réduite, et même si la caractéristique dans son ensemble est courbe, la faible région balayée pourra être considérée comme étant rectiligne.

Dans ce cas, il faut déterminer les gains, les résistances d'entrée et de sortie, à l'aide de formules en utilisant les paramètres des transistors.

Naturellement, les caractéristiques gardent encore tout leur intérêt dans la détermination du point de fonctionnement et du circuit de polarisation du transistor.

Les formules relatives aux trois types d'amplificateurs seront données plus tard. Entre toutes celles qui existent, nous ne prendrons que celles qui utilisent les paramètres hybrides, étudiés en leur temps, et ferons des exemples numériques sur les circuits déjà examinés afin d'illustrer les constructions graphiques sur les caractéristiques.

2 – 1 AMPLIFICATEUR EN EMETTEUR COMMUN

Si nous voulons avoir recours à des formules utilisant des paramètres hybrides, il faut avant tout déterminer les valeurs de ces paramètres pour le point de repos choisi. Pour simplifier le problème reprenons le schéma considéré dans la leçon précédente er redessiné à la figure 7. Nous pouvons déterminer les valeurs des paramètres hybrides du transistor en utilisant le procédé illustré dans la douzième leçon théorique.

Pour le point de repos du schéma de la figure 7, caractérisé par VCEo = 4 V et ICo = 3,33mA, on trouve que les paramètres hybrides relatifs à ce point (nous avons omis volontairement le calcul, qui est le même que celui indiqué dans la douzième leçon) sont les suivantes :

    h11e = 0,77kΩ
    h12e = 0,00043
    h21e = β = 49,5
    h22e = 0,068mA/V

Gain en courant

En supposant que RC = 1,5kΩ, le gain de courant est :

Gi = h21e/(1+h22e x RC)) = 49,5/(1+(0,068 x 1,5)) = 49,5/(1+0,102) = 49,5/1,102 = 44,9

Résistance d'entrée

La résistance d'entrée d'un transistor est donnée par la formule :

rB = h11e – (Gi x h12e x RC) = 0,77 – (44,9 x 0,00043 x 1,5) = 0,77 – 0,029 = 0,741kΩ

Remarquez toutefois, que le terme soustractif a en général un effet pratiquement négligeable à cause de la très faible valeur de h12e. En négligeant ce terme, on peut obtenir une formule simplifiée de la résistance d'entrée du transistor.

rB = h11e = 0,8kΩ

Dans le cas de l'amplificateur à émetteur commun, on peut dire que la résistance d'entrée du transistor coïncide pratiquement avec le paramètre h11e.

Gain en tension

Connaissant les valeurs de Gi et de rB on peut facilement calculer le gain en tension :

Gv = Gi RC/rB = 44,9 x 1,5/0,741 = 44,9 x 2,024 = 90,87

On voit ainsi, que le gain en tension est pratiquement égal au gain en courant multiplié par le rapport de la résistance de charge divisée par la résistance d'entrée du transistor. Comme dans le cas du montage à émetteur commun la résistance de charge peut être beaucoup plus grande que la résistance d'entrée, le gain en tension sera plus grand que le gain en courant.

Gain en puissance

Le gain en puissance est toujours donné par le produit du gain en courant par celui de la tension : Gp = Gi x Gv ; mais en tenant compte de la formule précédente donnant le gain en tension, le gain en puissance peut être trouvé directement à partir du gain en courant par la formule suivante :

Gp = Gi2 x RC/rB = (44,9)2 x 1,5/0,741 = 2.016 x 2,024 = 4.080

Résistance de sortie

Il reste encore à calculer la résistance de sortie du transistor. Les formules utilisées en général, donnent la conductance de sortie gc qui pour le montage en émetteur commun est pratiquement égale au paramètre h22e. On a donc :

Gc = h22e = 0,068mA/V

rC = 1/gc = 1/h22e = 1/0,068 = 14,7kΩ

Les résistances d'entrée et de sortie de l'étage seront données en mettant respectivement en parallèle rB et RB, et rc avec RC. Nous trouvons :

re = (rB x RB)/(rB + RB ) = (0,741 x 150)/(0,741+150 ) = 0,737kΩ

rS = (rC x RC)/(rC + RC ) = (14,7 x 1,5)/(14,7+1,5 ) = 1,36kΩ

En comparant ces résultats, avec ceux obtenus dans la précédente leçon, nous voyons qu'ils sont parfaitement comparables. Les différences que l'on peut remarquer sont imputables en majeure partie au fait que dans les calculs sur les caractéristiques, on prend les valeurs de crête à crête, c'est-à-dire les excursions des différentes grandeurs, sans tenir compte qu'elles ne sont pas parfaitement sinusoïdales, mais plus ou moins distordues.

En conclusion, on peut dire que les valeurs obtenues sur les caractéristiques sont relatives au fonctionnement du transistor pour des signaux de grandes amplitude, tandis que elles obtenues à l'aide des formules sont valable à un fonctionnement pour des signaux de faible amplitude.

Ainsi, on dit souvent, que la méthode graphique (c'est-à-dire les constructions graphiques sur les caractéristiques) est adaptée dans le cas du fonctionnement avec des signaux forts, tandis que la méthode analytique (c'est-à-dire le calcul à l'aide des formules) est adaptée au cas du fonctionnement avec des signaux faibles.

Nous continuerons dans la prochaine leçon, l'étude de l'amplification et verrons en particulier le cas de l'amplificateur à base commune et en collecteur commun.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 15ème LEÇON THÉORIQUE

1 – Une période de 1 ms correspond à une fréquence de 1kHz.

2 – La valeur efficace d'une tension sinusoïdale est égale à la valeur de crête multipliée par 0,707.

3 – La sinusoïde prend des valeurs égales à la moitié de la valeur maximum aux points 1, 5, 7 et 11.

4 – L'excursion du courant de base, équivaut à la valeur de crête à crête du signal appliqué.

5 – La composante continue de la tension du collecteur est la tension de repos du collecteur.

6 – La composante alternative du courant du collecteur est donnée par les variations du courant de collecteur et provoquée par le signal d'entrée et constitue le signal de sortie.

7 – Le gain en courant d'un étage amplificateur est défini comme le rapport entre la composante alternative du courant de collecteur et la composante alternative du courant de base.

8 – Le gain en puissance dépend des gains en courant et en tension parce qu'il est donné par leur produit.

9 – Les distorsions du courant de collecteur sont dûes à la non linéarité de la caractéristique mutuelle en courant.

EXERCICES DE RÉVISION SUR LA 16ème LEÇON THÉORIQUE

1 – Quels sont les trois types d'amplificateurs à transistors ?

2 – Quelle est la différence de schéma entre l'amplificateur à collecteur commun et celui en émetteur commun ?

3 – Quand peut-on utiliser les constructions graphiques sur les caractéristiques ?

4 – Quand faut-il avoir recours aux formules pour le calcul des gains et des résistances d'entrée et de sortie ?

5 – Quelle est la valeur approximative de la résistance d'entrée d'un amplificateur à émetteur commun ?

6 – Quel est le gain en tension de l'amplificateur en collecteur commun ?

7 – Quel est approximativement le gain en courant de l'amplificateur en collecteur à la masse ?

8 – La résistance d'entrée d'un amplificateur collecteur à la masse est-elle plus grande ou plus faible que celle d'un amplificateur avec l'émetteur à la masse ?

9 – Connaissant le gain en courant Gi et le gain en puissance Gp, peut-on déterminer directement le gain en tension Gv ?

Fin de la leçon 16


LECON 17

1 – UTILISATION DES PARAMÈTRES

(suite de l'étude de la 16ème leçon Théorique)

1 – 1 AMPLIFICATEUR A BASE COMMUNE

On utilise encore des formules analogues à celles vues dans la 16ème leçon dans le cas du montage en émetteur commun. La seule différence est que les paramètres hybrides à utiliser sont ceux relatifs au montage en base commune.

Si l'on reprend le schéma de la figure 1 (16ème théorique) dans lequel le point de repos est encore caractérisé par une tension et par un courant de collecteur dont les valeurs sont respectivement 4 V et 3,333mA, et si l'on utilise les paramètres hb donnés dans la douzième leçon théorique, on trouve :

    h11b = 15Ω = 0,015kΩ
    h12b = 0,0006
    h21b = α = 0,98
    h22b = 0,00135mA/V

En appliquant les formules, on trouve les résultats ci-après :

Gain en courant

Gi = h21b/(1+h22b x Rc ) = 0,98/(1+ 0,00135 x 1,5) = 0,98/1,002 = 0,978

Remarquez que cette valeur est très proche du coefficient d'amplification α

Résistance d'entrée du transistor (avec Rc = 1.500Ω)

rVE = h11b + (Gi x h12b x Rc) = 15 + (0,978 x 0,0006 x 1500) = 15 + 0,88 = 15,88Ω

On peut remarquer, que comme les valeurs de rVE et h11b sont faibles, il est préférable de les exprimer en Ω, plutôt qu'en kΩ comme dans l'exemple du montage en émetteur commun.

Gain en tension

Gv = Gi Rc/rE = 0,978 1.500/15,88 = 0,978 x 94,45 = 92,37

Gain en puissance

Gp = Gi2 Rc/rE = (0,978)2 x 1.500/15,88 = 0,956 x 94,45 = 90,29

Résistance de sortie du transistor

La formule donne la conductance de sortie gc.

Dans le cas du montage en base commune, on ne peut pas admettre que gc soit simplement égal au paramètre h22b, et il faut encore tenir compte d'autres paramètres ; d'où la formule suivante :

gc = h22b + (h21b x h12b)/(h11b+RG )

où RG est donné par la mise en parallèle de toutes les résistances qui sont branchées entre l'émetteur et la masse ou entre l'émetteur et la pile de polarisation. Dans le cas de la figure 1 (théorique 16), il faut calculer la mise en parallèle de RE et R1 (en effet R1 est branché à la masse par l'intermédiaire de P, mais on suppose que la valeur de P peut être négligée devant R1) ; ainsi, comme RE = 0,8kΩ et R1 = 2kΩ, on a :

RG = (RE x R1)/(RE+R1 ) = (0,8 x 2)/(0,8+2) = 0,57kΩ

En introduisant cette valeur dans la formule précédente, et en se rappelant que h22b est exprimé en mA/V, tandis que h11b et RG le sont en kΩ, on obtient :

gc = 0,00135 + (0,98 x 0,0006)/(0,015+0,57) = 0,00135 + 0,000588/0,585 = 0,00135 + 0,001 = 0,00235mA/V

d'où rc = 1/gc = 1/0,00235 = 425kΩ

Enfin les résistances d'entrée et de sortie de l'étage s'obtiendront en mettant en parallèle rVE et RE d'une part, et rc et RC d'autre part. On peut remarquer tout de suite que comme RE est beaucoup plus grand que rVE (800Ω contre 15,88Ω) et que rc est beaucoup plus grand que Rc (425kΩ contre 1,5kΩ), ce qui est typique pour le montage en base commune, la résistance d'entrée re est pratiquement égale à la résistance d'entrée du transistor rVE et que la résistance de sortie rS est pratiquement égale à la résistance de charge RC.

En effet, si l'on effectue les calculs, on trouve :

re = 15,58Ω, ce qui est pratiquement égal à 15,88Ω et rS = 1.498Ω ce qui est pratiquent égal à 1.500Ω.

1 – 2 AMPLIFICATEUR A COLLECTEUR COMMUN

On peut utiliser pour l'amplificateur à collecteur commun, les mêmes formules que celles utilisées dans le montage en base commune en remplaçant les paramètres hb par les paramètres hc, c'est-à-dire ceux relatifs au montage en collecteur commun. Comme ces paramètres ne sont pas en général donnés dans les manuels, on préfère avoir recours à d'autres formules qui utilisent elles les paramètres he, c'est-à-dire ceux relatifs au montage en émetteur commun.

En regardant le schéma de la figure 4 (Théorique 16), on voit que le point de repos du transistor est encore le même que celui de la figure 7 de la même théorique (VCEo = 4 V, ICo = 3,33mA). Les paramètres he seront donc les mêmes que ceux qui ont été considérés pour le montage en émetteur commun. On trouve :

Gain en courant

Gi = (1+ h21e)/(1+(h22e x RE)) = (1+49,5)/(1+(0,068 x 1,5)) = 50,5/1,102 = 45,8

Résistance d'entrée du transistor

rB = h11e + (Gi x RE) = 0,77 + (45,8 x 1,5) = 0,77 + 68,7 = 69,47Ω

Gain en tension

Gv = Gi x RE/( rB ) = 45,8 x 1,5/69,47 = 45,8 x 0,0216 = 0,989

A cause de la valeur élevée de la résistance d'entrée par rapport à la résistance de charge, le gain en tension résultant est légèrement plus petit que 1, et indépendant de la valeur de Rc ; ceci est une des particularités du montage en collecteur commun, comme on l'a déjà vu précédemment.

Gain en puissance

Gp = Gi2 RE/rB = (45,8)2 x 1,5/69,47 = 2.097,6 x 0,0216 = 45,3

Le gain de puissance est donc légèrement inférieur au gain en courant.

Résistance de sortie du transistor

On doit calculer tout d'abord la conductance de sortie gE. La valeur RG qui apparait dans la formule suivante est donnée par la mise en parallèle de RB et R1 (figure 4 – théorique 16) ; étant donné que RB = 64kΩ et que R1 = 100kΩ, RG sera égal à 39kΩ.

On obtient donc :

gE = h22e + (1+ h21e)/(h11e+ RG ) = 0,068 + (1+49,5)/(0,77+39) = 0,068 + 50,5/39,77 = 0,068 + 1,27 = 1,338mA/V

et

rVE = 1/gE = 1/1,338 = 0,747kΩ

Enfin les résistances d'entrée et de sortie de l'étage se calculant comme à l'habitude, on trouve :

re = (rB x RB)/(rB+RB ) = (69,47 x 64)/(69,47+64) = 33,3kΩ

rs = (rE x RE)/(rE+RE ) = (0,747 x 1,5)/(0,747+1,5) = 0,50kΩ

En comparant ces résultats avec ceux trouvés par la méthode graphique, on peut voir qu'il n'y a pas une trop grande différence.

2 – COMPARAISON ENTRE LES DIFFÉRENTS TYPES D'AMPLIFICATEUR -

Après tous ces calculs, qui peuvent présenter un aspect confus et incompréhensible, il est bon de les rassembler dans un tableau unique pour pouvoir les comparer plus facilement et étendre les conclusions aux trois types d'amplificateurs.

Dans le tableau de la figure 1, ont étés rassemblés les résultats obtenus pour les trois types d'amplificateurs dans le cas d'un fonctionnement avec signaux faibles. En observant les valeurs des gains, on peut noter que, pour l'amplificateur à émetteur commun, le gain en courant et le gain en tension sont tous les deux élevés, et qu'ainsi le gain en puissance est très élevé.

Pour l'amplificateur en base commune, le gain en courant est de l'ordre de 1, ce qui signifie que ce type d'amplificateur ne présente pas d'amplification en courant. Le gain en tension est par contre comparable à celui de l'amplificateur en émetteur commun. Le gain en puissance lui, est pratiquement égal à celui en tension et est donc nettement inférieur à celui du montage en émetteur commun.

Pour l'amplificateur en collecteur commun, les résultats sont différents. On note encore un gain en courant comparable à celui du montage en émetteur commun, tandis que le gain en tension est presque égal à 1. Le gain en puissance est donc pratiquement égal au gain en courant.

En d'autres termes on peut dire, que tandis que l'amplificateur en émetteur commun amplifie aussi bien le courant que la tension, l'amplificateur en base commune amplifie seulement la tension et que l'amplificateur en collecteur commun amplifie seulement le courant.

En passant aux résistances d'entrée et de sortie du transistor, on note que dans le cas du montage en base commune, on a une résistance d'entrée très faible et une résistance de sortie très élevée ; dans le cas du montage en collecteur commun, c'est le contraire : une résistance d'entrée très élevée et une faible résistance de sortie. L'amplificateur en émetteur commun présente au contraire des résistances de valeur intermédiaire entre les précédentes et assez proches entre elles, bien que la résistance d'entrée soit en général inférieure à celle de sortie.

On peut donc faire les conclusions suivantes :

  • L'amplificateur en base commune est surtout adapté dans le cas où l'on ne désire qu'un gain en tension ou dans le cas, où le transistor ne doit servir que comme liaison entre un circuit à faible résistance et un à résistance élevée.
  • L'amplificateur en collecteur commun sert dans les cas, où l'on ne désire obtenir qu'un gain en courant, ou bien lorsque l'on désire passer d'un circuit à forte résistance à un circuit à faible résistance.
  • L'amplificateur en émetteur commun enfin est indiqué lorsque l'on désire obtenir un fort gain en tension ainsi qu'un grand gain en courant, c'est-à-dire lorsque l'on désire avoir un gain en puissance élevé. En ce qui concerne les résistances, il convient pour passer d'un circuit à résistance moyennement faible à un circuit à résistance moyennement élevée.

Dans les le tableau de la figure 2, ont été rassemblées les propriétés générales en ce qui concerne les gains, les résistances d'entrée et de sortie et le déphasage entre les signaux d'entrée et de sortie pour les trois types d'amplificateurs.

3 – AMPLIFICATEUR AVEC STABILISATION THERMIQUE

Dans les deux précédentes leçons on a étudié les trois types d'amplificateurs à transistors du point de vue de leur comportement et de leurs propriétés en présence d'un signal, en négligeant pour simplifier le problème de la stabilisation thermique, que nous avons d'ailleurs étudié dans la onzième leçon de théorie.

Pour obtenir un amplificateur stabilisé du point de vue thermique il suffit de se rappeler les circuits de polarisation décrits dans la leçon correspondante, en leur apportant une légère modification, comme nous le verrons sous peu.

Il faut remarquer avant tout, qu'en pratique il n'y a vraiment que l'amplificateur à émetteur commun qui doive être stabilisé : en effet, l'amplificateur en base commune est déjà stable du point de vue thermique, de par sa nature même, et l'amplificateur à collecteur commun a un coefficient de stabilité S en général faible, à cause de la résistance RE d'émetteur de valeur toujours relativement élevée.

Il suffira de considérer uniquement l'amplificateur à émetteur commun.

3 - 1 AMPLIFICATEUR A EMETTEUR COMMUN

La stabilisation de l'amplificateur à émetteur commun est obtenue par l'intermédiaire des circuits de polarisation, illustrés dans la onzième leçon et que je vous ai reportés à la figure 3.

Étant donné que de tels circuits fonctionnent sur le principe de la contre-réaction de collecteur ou d'émetteur, il est évident qu'ils vont tendre à stabiliser aussi les accroissements et les diminutions du courant de collecteur quand ces variations sont provoquées par le signal d'entrée même.

En d'autres termes, ceci signifie que la contre-réaction qui se manifeste aussi pour le courant continu de polarisation (composante continue) se manifeste aussi pour le signal lui-même (composante alternative), avec comme effet, la réduction de l'amplification de l'étage, puisque le circuit réduit aussi les variations du courant (et donc de la tension) du collecteur qui constituent le signal de sortie.

Cet effet de contre-réaction est d'autant plus élevé que le circuit de polarisation présente un degré de stabilité thermique plus grand ; ainsi dans le cas où la stabilité est très grande, le gain de l'étage peut être tellement réduit que ce dernier devient pratiquement inutilisable.

Afin d'éviter de tels inconvénients, les circuits de polarisation sont modifiés par l'adjonction d'un condensateur. Dans le cas d'un circuit de contre-réaction de collecteur (figure 3a), la résistance de base est partagée en deux résistances R1 et R2 et le condensateur est intercalé entre leur point de jonction et la masse.

De cette façon les variations rapides de la tension du collecteur (qui constituent le signal de sortie) ne peuvent être transmises sur la base et provoquer l'effet de contre-réaction. En effet, si la capacité du condensateur CB est suffisamment élevée, la tension aux bornes de CB, ne peut suivre les variations de la tension du collecteur et reste pratiquement constante : le courant de polarisation de base IBo reste ainsi lui aussi pratiquement constant.

Pour des variations lentes de la tension du collecteur, (dûes par exemple à la variation de la température), le condensateur n'a plus la capacité suffisante pour maintenir constante la tension à ses bornes et éliminer l'effet de contre-réaction ; sa présence ne perturbe donc pas l'action stabilisatrice du circuit.

En ce qui concerne le comportement du circuit en présence d'un signal appliqué sur la base, il faut remarquer encore que la résistance de charge (comme on pourrait le démontrer facilement) est maintenant constitué par la mise en parallèle de RC et de R2, c'est-à-dire que maintenant la valeur résultante est un peu plus faible.

Dans la plupart des cas, la valeur de R2 est notablement plus élevée que RC et on peut en général négliger son effet, et considérer comme résistance de charge la seule valeur de RC.

Si nous passons maintenant au circuit stabilisé par contre-réaction d'émetteur (figure 3b), l'effet de contre-réaction peut être évité pour le signal, c'est-à-dire pour la composante alternative, en maintenant constante la tension aux bornes de RE, c'est-à-dire en plaçant un condensateur CE en parallèle sur cette dernière.

En effet de cette façon, en considérant que la valeur de la capacité CE est suffisamment élevée, presque toute la composante alternative iC passe à travers CE seulement, car le passage offert est plus facile qu'au travers de RE. On peut donc dire que CE court-circuite la résistance d'émetteur pour le courant alternatif : ainsi, pour iC, tout se passe comme si l'émetteur était relié directement à la masse et qu'il n'y avait aucun effet de contre-réaction.

La composante continue ICo par contre, ne peut pas passer par le condensateur d'émetteur, et elle est obligée de traverser la résistance RE : pour elle, l'effet de contre-réaction indispensable pour la stabilisation thermique, se manifeste donc.

Les deux composantes IC et ICo se superposent à l'intérieur du transistor et parcourent ensemble la résistance RC : en conclusion le courant ICo traverse RE et RC, tandis que iC ne traverse seulement que RC. Ceci, va provoquer un comportement différent du circuit suivant les deux composantes du courant de collecteur, et nous devrons considérer deux droites de charge différentes sur les courbes caractéristiques du transistor.

La droite qui est seulement valable pour la composante continue et qui servira à déterminer le point de repos (c'est-à-dire lorsque ICo intervient seul) sera appelé Droite de charge statique et correspondra à la valeur RC + RE puisque ICo parcourt ces deux résistances ensemble.

L'autre droite, uniquement valable pour la composante alternative sera appelé droite de charge dynamique et correspondra à la seule valeur de la résistance RC. Elle sera utilisée pour toutes les constructions graphiques relatives à la détermination des signaux de sortie, des gains et des résistances d'entée et de sortie.

C'est uniquement la valeur seule de RC qu'il faudra considérer dans les calculs d'amplification à l'aide des formules que nous avons vues précédemment.

Par analogie avec la dénomination des droites de charge, on dira RC + RE, est la résistance de charge statique et que RC est la résistance de charge dynamique.

Le circuit amplificateur avec stabilisation thermique présente l'avantage d'être moins sensible aux effets de la température, et ne présente d'autre part, aucun inconvénient majeur par rapport au circuit non stabilisé.

Pour mieux mettre en évidence les différences qui peuvent exister entre les deux circuits, il est bon de faire un exemple numérique.

Considérons pour cela, le schéma reporté sur la figure 4 ; il est dérivé du schéma considéré dans la leçon théorique 15 ; la stabilisation thermique est obtenue à l'aide de la résistance d'émetteur RE = 0,6kΩ et la base est polarisée par R2 – R3 dont les valeurs sont calculées (comme nous allons le voir sous peu) de façon à obtenir le même point de repos que dans l'exemple précédent.

Pour déterminer le point de repos, il faut tout d'abord tracer sur la caractéristique de la figure 5, la droite de charge statique correspondant à la valeur de la résistance statique RC + RE = 0,9 + 0,6 = 1,5kΩ. Cette valeur est la même que celle du circuit non stabilisé de la 15ème leçon ; la tension d'alimentation ayant la même valeur VCC = 9 V, la droite de charge statique sur les courbes caractéristiques du collecteur sera encore la même.

En fixant encore le point de repos A' correspondant à VCEo = 4 V et ICo = 3,33mA, le courant de polarisation de la base devra être encore de 60µA. Pour obtenir cette valeur du courant de polarisation de la base, on trouve facilement en négligeant la tension VBE qui existe entre base et émetteur et en admettant un courant IR de 500µA dans le pont :

VEo = ICO x RE = 3,33mA x 0,6kΩ = 2 V environ

R2 = (VCC - VEo)/(IR + IBo ) = (9-2)/(0,5+0,06) = (7 V)/(0,56mA) = 12,5kΩ

R3 = VEo/IR = (2 V)/(0,5mA) = 4kΩ

Avec ces valeurs, on peut vérifier facilement que le coefficient de stabilisation S est de l'ordre de 3, c'est-à-dire que la stabilité thermique obtenue est très élevée.

Pour déterminer les formes des tensions et des courants, il est nécessaire de tracer la droite de charge dynamique correspondant à la résistance dynamique RC = 0,9kΩ. Celle-ci passe nécessairement par le point de repos A' parce que lorsque l'on applique le signal sur la base, le point de fonctionnement se déplace le long de la droite de charge dynamique de part et d'autre de A'.

Un autre point de la droite de charge dynamique peut être facilement déterminé sur l'axe horizontal de la tension, en face de la valeur de la tension V'CC = VCEo + (ICo x RC) = 4 + (3,33 x 0,9) = 4 + 3 = 7 V (point H sur la figure 5). Il suffit alors de joindre A' à H.

Nous pourrons maintenant maintenant tracer la courbe dynamique mutuelle, qui doit correspondre à la droite de charge dynamique, parce que c'est cette dernière qui compte pour la composante alternative du courant de collecteur et pour la détermination des formes du signal de sortie.

En réalisant les constructions bien connues maintenant, on trouve la courbe indiquée dans la figure 5 du deuxième quadrant.

Nous pourrons alors procéder à la détermination des formes et des amplitudes des excursions des différents courants et tensions.

En supposant que l'on fasse circuler dans la liaison de la base, le seul courant de commande dont l'amplitude est de 20µA, et en procédant comme d'habitude en ce qui concerne les constructions graphiques on trouve les résultats de la figure 5.

En examinant cette figure, on pourra faire la remarque suivante qu'il n'y a rien de changé par rapport au circuit non stabilisé de la 15ème leçon, en ce qui concerne la tension VBE ; par contre, en ce qui concerne les excursions du courant et de la tension du collecteur, les effets sont maintenant différents à cause de l'inclinaison différente de la droite de charge.

Pour cette raison, les gains en courant et en tension, et donc en puissance, seront différents, comme on peut le vérifier par le calcul.

Gain en courant – (en exprimant IC et IB en µA)

Gi = (ICmax-ICmin)/(IBmax- IBmin ) = (4.330-2.330)/(80-40) = 2.000/40 = 50

Gain en tension – (VCE et VBE exprimés en mV)

Gv = (VCEmax-VCEmin)/(VBEmax-VBEmin ) = (4.900-3.100)/(185-155) = 1.800/30 = 60

Gain en puissance

Gp = Gi x Gv = 50 x 60 = 3.000

Par rapport au montage non stabilisé, vous remarquerez un accroissement léger du gain en courant (50 au lieu de 46,5) et une diminution notable du gain en tension (60 au lieu de 93,33) ; en conséquence le gain en puissannce est notablement diminué (3.000 au lieu de 4.340).

Ces diminutions sont pratiquement dûes à la valeur de la résistance dynamique de charge bien plus faible maintenant (0,9kΩ au lieu de 1,5kΩ). Le choix de cette valeur plus faible de RC a été rendu nécessaire pour obtenir le même point de repos que pour le circuit non stabilisé.

La résistance d'entrée du transistor est encore la même que dans le cas du montage non stabilisé, parce que l'excursion de la tension VBE est restée inchangée. On a donc : (en exprimant VBE en mV et IB en µA).

rB = (VBEmax-VBEmin)/(IBmax-IBmin ) = (185-155)/(80-40) = 30/40 = 0,75kΩ

Par contre, la résistance d'entrée de l'étage re est plus faible maintenant, non seulement parce que la résistance branchée entre la base et le négatif de la pile est de valeur plus faible (R2 = 12,5kΩ – figure 4, au lieu de RB = 150kΩ sur la figure 2 de la 15ème leçon théorique), mais aussi à cause de la présence de R3 dont la valeur est faible et qui se trouve branchée entre la base et la masse, c'est-à-dire directement en parallèle sur l'entrée de l'étage.

On peut encore dire que la résistance d'entrée de l'étage résulte de la mise en parallèle de la résistance d'entrée du transistor et de la résistance RB, comme dans le cas du circuit non stabilisé, si l'on considère que RB est donné à son tour, par la mise en parallèle de R2 et R3 (comme ceci a été déjà fait lors de l'étude des circuits de stabilisation dans la 11ème leçon théorique).

Dans le cas de notre exemple, nous avons :

RB = (R2 x R3)/(R2+R3 ) = (12,5 x 4)/(12,5+4) = 50/16,5 = 3,03kΩ

D'où :

re = (rB x RB)/(rB+RB ) = (0,75 x 3,03)/(0,75+3,03) = 0,6kΩ = 600Ω environ

On peut donc conclure en disant que l'avantage de la stabilisation thermique se paie par deux inconvénients distincts : moins de gain en tension et en puissance et résistance d'entrée de l'étage plus faible.

4 – LIAISONS ENTRE DEUX ÉTAGES

Les amplificateurs que nous avons étudiés jusqu'à maintenant, étaient composés d'un seul étage, c'est-à-dire par un seul transistor. Très souvent par contre, le gain d'un seul étage n'est pas suffisant et on a alors le problème de liaison entre deux ou plusieurs étages, de façon à obtenir un amplificateur à plusieurs étages.

Faire la liaison entre deux étages signifie qu'il faut prélever le signal à la sortie d'un étage et l'appliquer à l'entrée de l'étage suivant, c'est-à-dire qu'il faut relier la sortie du premier étage (par exemple le collecteur) à l'entrée du second étage (par exemple à la base).

Si pour simplifier le problème, on considère deux étages identiques on peut tout de suite remarquer qu'en général la composante continue de la tension de sortie et celle de la tension d'entrée ne sont pas égales entr'elles et qu'on ne peut donc relier directement la sortie d'un étage à l'entrée de l'étage suivant sans risquer de perturber complètement les polarisations.

Le couplage entre deux étages devra donc être fait non pas par une simple liaison, mais à l'aide d'un élément qui a la propriété de ne laisser passer que la composante alternative, qui constitue le signal même, et au contraire de bloquer la composante continue que représentent les tensions et les courants de polarisation.

Deux types d'éléments différents présentent cette propriété ; le condensateur et le transformateur. Avec le premier, on obtient le couplage capacitif, avec le second, le couplage inductif.

Du point de vue électrique, le second type de liaison présente des avantages par rapport au premier, mais un transformateur quel qu'il soit coûtera toujours plus qu'un simple condensateur.

Pour cette raison, on utilise dans la mesure où c'est possible, la liaison par capacité qui est toujours plus économique.

Pour pouvoir étudier les propriété des deux types de liaisons, nous examinerons deux exemples dans le cas courant d'un amplificateur à émetteur commun.

4 – 1 LIAISON PAR CAPACITÉ

Considérons un amplificateur à deux étages égaux entr'eux, et pour simplifier chacun identique au schéma déjà vu à la figure 4.

Le couplage capacitif entre deux étages sera réalisé simplement en reliant le collecteur du premier transistor à la base du second transistor par l'intermédiaire d'un condensateur de capacité convenable, comme nous le verrons ultérieurement. Le schéma complet de l'amplificateur à deux étages est reporté à la figure 6.

En ce qui concerne le second étage, il est parfaitement identique à celui de la figure 4, et il n'y a rien à ajouter de nouveau.

Si l'on suppose que sa base est commandée avec un signal sinusoïdal, dont l'amplitude est de 20µA crête, on pourra utiliser les constructions graphiques de la figure 5.

En ce qui concerne le premier étage, il faut encore faire les remarques suivantes :

La composante continue du courant collecteur parcourt comme pour l'autre étage, la résistance de collecteur RC et celle de l'émetteur RE ; la résistance de charge statique est donc encore égale à RC + RE.

La composante alternative du courant de collecteur iC se partage en deux parties, comme il apparait clairement sur la figure 6 : le courant i1 (il traverse la résistance RC, la pile d'alimentation et retourne au transistor au travers du condensateur CE) et le courant i'1 (ce dernier se dirige au contraire vers le second transistor). A son tour ce courant i'1 se subdivise en trois parties, i2, i3 et iB2 qui tous trois retournent au transistor TR1 de la façon suivante : C1, R'2, la pile et CE (pour i2) ; C1, R'3, CE (pour i3) ; C1, jonction base-émetteur (c'est-à-dire r'B : résistance d'entrée de TR2), C'E, CE (pour iB2).

Comme d'autre part, la pile présente une résistance très faible au passage du courant alternatif comme vous le savez déjà, ainsi que les condensateurs C1, CE et C'E, ces éléments pourront être négligés en ce qui concerne la composante alternative des courants. On peut donc dire que le courant iC1 se partage en quatre courants qui traversent respectivement les quatre résistances RC, R'2, R'3 et r'B. Ces résistances devront être considérées comme étant en parallèle pour la composante alternative du courant de collecteur de TR1 et leur valeur équivalente RD constitue la résistance de charge dynamique de TR1.

Nous avons déjà vu d'autre part, que la mise en parallèle de R'2, R'3 et r'B n'est autre que la résistance d'entrée re du second étage, nous pourrons dire que dans le cas de liaison par condensateur, la résistance dynamique de charge d'un étage est constituée par la mise en parallèle de la résistance RC du collecteur de l'étage considéré et de la résistance d'entrée re de l'étage suivant.

Dans le cas de l'exemple de la figure 6, où RC = 0,9kΩ et re = 0,6kΩ (valeur calculée pour le schéma de la figure 4 et encore valable pour le second étage de la figure 6 puisque les étages son identiques), la résistance dynamique de charge du premier étage devient :

RD = (RC x re)/(RC+re ) = (0,9 x 0,6)/(0,9+0,6) = 0,36kΩ = 360Ω

Sur la caractéristique de la figure 7 cette droite de charge passe encore par le point de repos A' et par le point H de l'axe horizontal, correspondant à la tension :

V'CC = VEo + (ICo x RD) = 4 + (3,33 x 0,36) = 4 + 1,2 = 5,2 V

Pour déterminer le gain, on utilisera la construction graphique habituelle, en supposant que la base du transistor est encore parcourue par un courant alternatif de 20µA crête. Il faut encore remarquer qu'un courant de cette valeur ne peut en réalité circuler dans la base de TR1 (figure 6) : en effet, s'il en était ainsi, le courant de commande de la base de TR2 serait trop important et le transistor ne pourrait travailler dans des conditions correctes et le signal de sortie de TR2 serait complètement distordu.

En procédant comme à l'habitude, on obtient les constructions indiquées à la figure 7 et les résultats suivants :

Gain en courant – (IC et IB en µA)

Gi = (ICmax- ICmin)/(IBmax- IBmin ) = (4.340-2.320)/(80-40) = 2.020/40 = 50,5

Gain en tension – (VCE et VBE exprimés en mV)

Gv = (VCEmax- VCEmin)/(VBEmax- VBEmin ) = (4.400-3.600)/(185-155) = 800/30 = 26,67

Gain en puissance

Gp = Gi x Gv = 50,5 x 26,67 = 1.347 environ

En ce qui concerne le circuit d'entrée, rien n'est changé par rapport à la figure 5, et la résistance d'entrée du transistor est encore de 0,75kΩ et celle de l'étage de 0,6kΩ.

La faible valeur de la résistance de charge, encore diminuée par rapport à celle du cas précédent, à cause de la faible valeur de re qui se trouve en parallèle sur RC, provoque une diminution importante du gain en tension, et une augmentation légère du gain en courant.

Dans le cas d'un amplificateur à deux étages, le gain en courant Gi calculé n'exprime pas grand-chose. En effet, la valeur Gi indique de combien de fois la composante alternative iC1 du courant de collecteur est plus grande que la composante alternative iB1 du courant de commande de la base. Mais, si l'on regarde le schéma de la figure 6, on voit qu'une partie du courant iC1 est utilisée pour commander l'étage suivant. Il est donc plus intéressant d'exprimer le gain de l'étage comme étant le rapport entre le courant de commande iB2 du second étage (au lieu du courant iC1 de sortie du premier étage) et du courant iB1 de commande du premier étage.

La valeur de iB2 peut être déterminée facilement en observant que la composante alternative vC1 de la tension du collecteur est égale à la composante alternative vB2 de la tension de la base de l'étage suivant.

D'après la loi d'ohm, on a : vC1 = iC1 x RD et vB2 = iB2 x r'B

D'où :

iB2 = vB2/r'B = (iC1 x RD)/r'B

En tenant compte de ce que Gi = iC1/iB1 , le gain effectif de l'étage (qui est toujours plus petit que le gain calculé selon les résultats obtenus à la figure 7), peut être déterminé à l'aide de la formule suivante :

G'i = iB2/iB1 = (iC1 x RD)/(iB1 x r'B ) = (Gi x RD)/r'B

où RD et r'B devront être exprimées dans les mêmes unités, en kΩ ou en Ω.

Dans le cas de figure 6, où RD = 360Ω et r'B = 750Ω, on trouve un gain effectif de :

G'i = (Gi x RD)/r'B = (50,5 x 360)/750 = 24,24

Le gain effectif est donc plus faible (environ la moitié de celui de l'exemple) que le gain propre de l'étage calculé auparavant. On peut maintenant savoir quelle doit être la valeur de crête de iB1 pour obtenir une valeur de crête de iB2 de 20µA ; on a en effet :

iB1 = iB2/(G'i) = 20/24,24 = 0,825µA environ

Le gain effectif de puissance G'p, sera réduit lui aussi par rapport à Gp :

G'p = G'i x Gv = 24,24 x 26,67 = 646,48

En comparant cette valeur de gain de puissance effectif que l'on a obtenu pour le premier étage de la figure 6 couplé par capacité au second étage, avec celui de l'étage seul de la figure 4, on note une réduction sensible (de 3.000 à 646,48, c'est-à-dire de 5 fois).

Cette réduction est dûe à la nature même du couplage par capacité, en ce sens, qu'en reliant le collecteur de TR1 à l'étage suivant, qui présente une faible résistance d'entrée, on a une forte diminution du gain en tension (à cause de la faible valeur de RD qui en résulte), et aussi une notable réduction du gain en courant (à cause du partage de iC1 en plusieurs courants).

Il faut donc remarquer que la diminution du gain est surtout dûe au fait que l'on relie un étage dont la résistance de sortie est relativement élevée, à un étage dont la résistance d'entrée est faible. Cette diminution est d'autant plus forte que la résistance d'entrée du second étage est plus faible par rapport à la résistance de sortie du premier.

On voit donc que le couplage par capacité provoque une diminution importante des gains. Si les étages sont en base commune, cette réduction de gain devient intolérable, car comme vous le savez déjà la résistance de sortie d'un tel étage est élevée, tandis que sa résistance d'entrée est très faible.

Pour cette raison, on n'utilise jamais la liaison par capacité pour des étages en base commune.

Si l'on veut connaître le gain total de cet amplificateur à deux étages, il suffira de multiplier entr'eux les gains des étages. Ainsi dans notre exemple, le gain total en courant Git sera :

Git = G'i x Gi = 24,24 x 50 = 1.212

Dans la prochaine leçon, nous continuerons l'étude des amplificateurs et examinerons le cas du couplage par induction.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 16ème LEÇON THÉORIQUE

1 – Il y a trois sortes de types d'amplificateurs à transistors : à émetteur commun ; à base commune ; à collecteur commun.

2 – La différence essentielle de schéma entre un amplificateur à collecteur commun et à émetteur commun est la suivante : dans le premier, la résistance de charge est placée dans l'émetteur, dans le second elle est placée dans le collecteur.

3 – On peut faire des constructions graphiques sur les caractéristiques lorsque l'amplificateur travaille avec des signaux forts.

4 – On utilise de préférence les formules, lorsque l'amplificateur travaille avec des signaux faibles.

5 – La résistance d'entrée d'un amplificateur à émetteur commun coïncide approximativement avec la valeur du paramètre h11e

6 – Le gain en tension d'un amplificateur en collecteur commun est toujours inférieur à l'unité.

7 – L'amplificateur collecteur à la masse a un gain en courant presque égal à la valeur du coefficient β du transistor

8 – La résistance d'entrée d'un amplificateur en collecteur commun est beaucoup plus élevée que celle de l'amplificateur à émetteur commun.

9 – Oui. Le gain en tension Gv est Gv = Gp/Gi puisque Gp = Gi x Gv

EXERCICES DE RÉVISION SUR LA 17ème LEÇON THÉORIQUE

1 – Quelle est la valeur approximative de la résistance d'entrée d'un amplificateur en collecteur commun ?

2 – Quel le type d'amplificateur qui a le plus grand gain en puissance ?

3 – Dans un amplificateur à base commune est-ce le gain en tension ou en courant qui est le plus grand ?

4 – Quel est le type d'amplificateur qui a la plus faible résistance d'entrée ?

5 – La résistance d'entrée d'un amplificateur en émetteur commun dépend-elle de la valeur de la résistance de charge ?

6 – A quoi sert le condensateur que l'on place en parallèle sur la résistance d'émetteur d'un amplificateur stabilisé ?

7 – Quelles sont les valeurs des résistances de charge dynamique et statique dans un amplificateur stabilisé ?

8 – Qu'appelle-t-on couplage capacitif ou inductif ?

9 – Par quoi est donnée la valeur de la résistance de charge dynamique dans le cas d'un couplage capacitif ?

Fin de la leçon 17


LECON 18

Dans la dernière leçon, nous avons étudié la stabilisation thermique dans les amplificateurs à transistors. Nous avons examiné ensuite, comment on pouvait relier deux étages à l’aide d’un couplage capacitif.

Nous étudierons dans cette leçon, un autre mode de liaison appelé Couplage inductif.

1 – COUPLAGE INDUCTIF

Les deux étages de la figure 4 de la précédente leçon peuvent être couplés par induction à l’aide d’un transformateur. Comme il s’agit d’amplificateurs basse fréquence, le transformateur sera obligatoirement du type à noyau de fer (tôles au silicium à haute perméabilité) sur lequel sont bobinés les enroulements primaire et secondaire. Les dimensions du transformateur sont proportionnelles à la puissance électrique mise en jeu dans le circuit : comme dans les étages préamplificateurs, on se trouve devant des puissances très faibles, de quelques dixièmes de watts au maximum, la section du noyau sera de l’ordre d’une fraction de cm2 et la hauteur d’un peu plus de 1cm au maximum.

Le schéma des deux étages couplés par l’intermédiaire d’un transformateur se présente comme sur la fig. 1. Le second étage reste encore identique au premier.

Le premier étage devra être étudié de nouveau d’abord du point de vue de son comportement avec la composante continue, ensuite au point de vue de la composante alternative. Il est bon de considérer tout d’abord le comportement du transformateur seul, que je vous ai redessiné pour plus de clarté à la figure 2.

On supposera avant tout, que le transformateur est idéal, c’est-à-dire qu’il est sans pertes. Ceci signifie que l’on admet que la résistance ohmique des deux enroulements est très faible et que l’on peut la négliger (ce qui signifie que les pertes par effet Joule dans les conducteurs sont considérées comme étant nulles). On suppose d’autre part que les tôles sont composées d’un matériau excellent, et que l’on admet que les pertes par effet d’hystérésis sont nulles aussi.

Les suppositions sont faites ainsi afin d’étudier d’une façon plus simple l’étage amplificateur. On pourra ensuite tenir compte des effets de ces pertes, dans une étude plus exacte ; cette simplification ne modifie en rien le principe de fonctionnement du circuit.

Considérons donc le transformateur de la figure 2 et supposons que son primaire est constitué par 1.000 spires (Np = 1.000) et que le secondaire comprend 500 spires (Ns = 500). On définit comme étant le rapport de transformation n, le rapport entre le nombre de spires du primaire et le nombre de spires au secondaire. On a donc :

n = Np/Ns = 1.000/500 = 2

Faisons maintenant traverser le primaire par un courant continu Io de quelquesmA ; ce courant va magnétiser le noyau du transformateur et celui-ci va être parcouru par un certain flux de valeur constante (ce flux sera constant, parce que le courant Io est constant lui-même) ; aucune tension n’est alors induite dans le secondaire et aucun courant ne traversera cet enroulement, ni la résistance de charge RS sur lequel il est fermé.

Pour le courant continu, le transformateur se comporte donc comme un simple conducteur (constitué par l’enroulement primaire) parcouru par le courant Io. Le schéma équivalent du transformateur se réduit donc au conducteur représenté à la figure 2-b.

Supposons maintenant que l’on superpose à la composante continue Io une composante alternative ip, obtenue en appliquant aux bornes du primaire, une tension alternative vp, par exemple de 2 V (nous considérons ici pour simplifier la valeur efficace, mais il est évident que l’on peut considérer aussi la valeur de crête).

La composante alternative ip va magnétiser à son tour le noyau du transformateur en superposant son effet à celui de la composante continue de tout à l’heure. Le flux total dans le noyau du transformateur pourra être ainsi considéré comme étant la résultante d’un flux continu, dû à Io et d’un flux alternatif dû à ip.

Ce dernier seul, parce qu’alternatif, va induire une tension alternative vs dans le secondaire et fera donc circuler dans le secondaire et dans la résistance RS, un courant alternatif is. Comme les tensions alternatives du primaire et du secondaire sont proportionnelles au nombre de spires des enroulements, on peut déterminer tout de suite, la valeur de vs : on a en effet :

vs = vp/n = 2/2 = 1 V

Si l’on suppose que la charge est de 1 kΩ, on peut déterminer tout de suite le courant alternatif qui en résulte : is = vs/RS = (1 V)/(1 kΩ) = 1mA. La puissance P que le transformateur délivre à la résistance de charge n’est autre que le produit de la tension du secondaire vs par le courant du secondaire is : P = vs x is = 1V x 1mA = 1mW

Comme on a supposé que le transformateur n’avait pas de pertes, la même puissance P devra être appliquée au primaire du transformateur. Le produit de la tension primaire vp et du courant primaire ip doit donc redonner la valeur P calculée ci-dessus.

Comme nous connaissons déjà la tension vp, il est facile d’en déduire la valeur du courant ip qui est donc :

ip = P/vp = (1mW)/(2 V) = 0,5mA

Vous remarquerez dès maintenant, que tandis que la tension primaire est le double de celle du secondaire (d’une façon plus générale vp est n fois plus grand que vs, c’est-à-dire vp = vs x n), le courant primaire est cette fois la moitié du courant secondaire (d’une façon plus générale ip est n fois plus petit que is c’est-à-dire ip = is/n)

Supposons maintenant, que l’on enlève le transformateur et qu’on le remplace par une résistance Rp. Le circuit qui alimentait auparavant le transformateur, ne "s’en apercevra pas", si la valeur de Rp est telle que le courant absorbé garde toujours la même valeur ip, c’est-à-dire si la puissance P reste la même que tout à l’heure.

Pour que ip reste le même, il faut que Rp ait pour valeur :

Rp = vp/ip = (2 V)/(0,5mA ) = 4 kΩ

La valeur de Rp peut être déterminée directement à partir de la valeur de Rs, en tenant compte de ce que vp = vs x n et que ip = is / n. En effet si l’on substitue ces valeurs de vp et ip dans la formule précédente, on obtient :

Rp = vp/ip = (vs x n)/(is/n) = vs/is x n2

Mais comme vs/is n’est autre que Rs, on a :

Rp = Rs x n2 = 1 kΩ x (2)2 = 1 kΩ x 4 = 4 kΩ

et l’on trouve la même valeur que tout à l’heure.

Ainsi donc, en ce qui concerne le courant alternatif, le transformateur se comporte exactement comme une résistance Rp de valeur n2 fois la valeur de la résistance Rs branchée au primaire. Le schéma équivalent du transformateur, pour le courant alternatif, est celui qui est représenté à la figure 2-c.

Vous remarquerez que la résistance équivalente ramenée au primaire du transformateur dépend et du rapport de transformation, et de la valeur de la résistance de charge branchée au secondaire. Le transformateur opère donc non seulement une transformation des valeurs de tension et de courant, mais aussi une transformation de la valeur de la résistance ; ainsi il peut transformer la valeur de la charge RS en une autre valeur Rp quelconque, plus grande ou plus petite ; il suffira de choisir pour cela un rapport n convenable, entre le nombre des spires du primaire et le nombre de spires au secondaire, et qui sera donné par :

n = √(Rp/Rs)

où les valeurs de Rp et de Rs doivent être exprimées toutes les deux dans les mêmes unités, c’est-à-dire toutes les deux en ohms ou en kΩ.

Nous pouvons maintenant, après cette parenthèse sur le fonctionnement du transformateur, revenir au circuit de la figure 1. Pour la composante continue, le transformateur se comporte comme une simple connexion, c’est-à-dire tout se passe comme si le collecteur était relié directement à la pile : la résistance de charge statique correspond donc à la valeur de la résistance RE d’émetteur soit 0,6kΩ.

Si l’on veut encore avoir le même point de repos que celui des exemples précédents, c’est-à-dire le point A’ de la caractéristique de collecteur correspondant à la tension VCEo = 4 V et au courant de base IBo = 60µA, la droite de charge statique passera par ce point et par le point K qui se trouve sur l’axe horizontal correspondant à la valeur de la tension :

V'CC = VCEo + (ICo x RE) = 4 + (3,33 x 0,6) = 4 + 2 = 6 V (figure 3).

En se rappelant que la droite de charge statique rencontre l’axe horizontal exactement au point correspondant à la valeur de la tension d’alimentation du collecteur on en déduit qu’ayant remplacé la résistance de charge Rc de la figure 4 (Théorique 17) par le primaire du transformateur, on obtient le même point de repos en alimentant le collecteur avec seulement 6V au lieu de 9V.

Ce fait était presque intuitif, si l’on pense que le transformateur ne présente aucune résistance pour la composante continue, c’est-à-dire qu’il n’y a aucune chute de tension aux bornes du primaire. C'est un des premiers avantages du transformateur.

Si nous passons maintenant à la droite de charge dynamique, nous remarquerons que la résistance RE n’intervient pas, puisqu’en parallèle sur celle-ci il y a le condensateur CE, dont la capacité est élevée : il ne reste donc plus que le transformateur qui se comporte comme une résistance Rp. La résistance de charge dynamique correspond donc à cette valeur de Rp.

Pour déterminer la valeur de Rp il suffit de connaître le rapport de transformation et la résistance Rs sur laquelle est fermé le secondaire.

On voit tout de suite que le secondaire est fermé directement sur la résistance d’entrée re du second étage et que dans ce cas, re coïncide avec la résistance d’entrée du transistor TR2 seul.

En effet, en examinant le schéma de la figure 1, on voit que l’extrémité supérieure du secondaire est reliée directement à la base de TR2 ; l’extrémité inférieure est reliée au contraire à l’émetteur par l’intermédiaire une liaison de très faible résistance pour le courant alternatif, et tout se passe, comme s’il y avait une liaison directe entre l’extrémité inférieure du secondaire et l’émetteur.

Aux bornes du secondaire, se trouve donc branchée la jonction base-émetteur de TR2 : tout le courant secondaire is traverse donc cette jonction (c’est-à-dire iB2 = is) et toute la tension du secondaire vs est appliqué entre la base et l’émetteur. Le secondaire peut donc être considéré comme fermé sur la résistance d’entrée rB du transistor seul.

Etant donné que pour le courant continu, le secondaire se comporte comme une simple connexion entre la base de TR2 et le point de jonction de R'2 et R'3 on doit en conclure que sa présence n’influence pas du tout le fonctionnement du circuit de polarisation, ni du point de vue de la stabilisation, ni de celui du point de repos. Celui-ci reste donc le même que dans le cas de la figure 2 (Théorique 17) et rB garde la même valeur calculée précédemment soit 0,75kΩ.

Cette valeur peut être transformée en une valeur Rp quelconque comme nous l’avons vu ci-dessus. Si nous désirons que la résistance de charge en dynamique soit encore de 0,9 kΩ, comme dans le cas de la figure 2 (Théorique 17), il suffira de choisir un transformateur, dont le rapport n soit égal à :

n = √(Rp/Rs ) = √(0,9/0,75) = √1,2 = 1,1 environ

ce qui signifie que si par exemple le secondaire comporte 100 spires, le primaire devra en avoir 100 x 1,1 = 110.

Dans ces conditions, le transistor va travailler avec une charge dynamique de 0,9kΩ et la droite de charge correspondante va passer par le point A’ et le point H (figure 3). Sur la caractéristique de collecteur, nous aurons encore la même droite de charge que celle que nous avions pour le schéma de la figure 2 de la précédente théorique. Il est évident que les résultats des constructions graphiques seront encore ceux que l’on avait à la figure 3 (revoir théorique 17).

Les gains de l’étage seront encore les mêmes que ceux que l’on avait précédemment :

Gi = 50 ; Gv = 60 ; Gp = 3.000

Vous voyez immédiatement que la liaison par transformateur ne provoque pas de diminution dans les gains, comme cela avait été le cas dans la liaison par capacité (figure 4 – Théorique 17).

En considérant en effet le gain effectif en courant, et en tenant compte de ce que maintenant, à cause de la présence du transformateur, iB2 (c’est-à-dire is) est n fois plus grand que iC1 (c’est-à-dire ip), on trouve :

G'i = iB2/iB1 = n x iC1/iB1 = n x Gi = 1,1 x 50 = 55

Si l’on veut avoir un courant de commande de TR2 de 20µA crête il suffira de commander TR1 par un courant de base de 20/55 = 0,364µA au lieu de 0,825µA comme dans la précédente leçon.

Le gain effectif en courant a donc plus que doublé (55 au lieu de 24,24). De même le gain effectif en tension a augmenté ; en effet, et en tenant compte de ce que vB2 (c’est-à-dire vs) est maintenant égal à vC1 (c’est-à-dire à vp) divisé par n, on obtient :

G’v = vB2/vB1 = (vC1/n)/vB1 = Gv/n = 60/1,1 = 54,55 environ

c’est-à-dire que le gain en tension est plus du double de celui obtenu dans le cas d’une liaison par capacité (54,55 au lieu de 26,67).

En ce qui concerne le gain effectif en puissance, il est facile de voir qu’il n’est pas sensiblement diminué par rapport au cas de la figure 2 (théorique 17). Il suffit en effet de penser que la puissance de sortie de TR1 n’est autre que la puissance au primaire du transformateur, et que celle-ci est égale à la puissance au secondaire, c’est-à-dire à la puissance d’entrée de TR2 ; ce qui signifie que G'p est obligatoirement égal à Gp, c’est-à-dire égal encore à 3.000.

En comparant les gains obtenus avec un étage du type de celui de la figure 2 – Théorique 17) et ceux obtenus en reliant ce dernier à un autre étage identique soit par une liaison par capacité, (figure 4 – Théorique 17), soit par un couplage inductif (figure 1), on voit tout de suite qu’avec le second type de liaison, on évite les pertes de gain introduites par le premier type, et que l’on a de plus l’avantage de pouvoir utiliser une tension d’alimentation plus faible (6 V dans notre exemple au lieu de 9V).

2 – CHARGE OPTIMUM ET ADAPTATION D’IMPÉDANCE

En examinant la figure 3, on voit comment en augmentant le rapport de transformation (ce qui revient à augmenter Rp), la droite de charge dynamique continue à passer toujours par le point de repos A’, mais devient de plus en plus inclinée sur l’axe horizontal. Ainsi, si l’on passe du rapport n = 1,1 (pour lequel Rp = 0,9kΩ) au rapport n = 1,41 la valeur de Rp devient :

Rp = n2 x Rs = (1,41)2 x 0,75 = 2 x 0,75 = 1,5kΩ

La droite de charge passe alors par le point L de l’axe horizontal correspondant à la valeur de la tension

V''CC = VCEo + (ICEo x Rp) = 4 + (3,33 x 1,5) = 4 + 5 = 9V

On voit que dans ces conditions, le gain en courant est légèrement diminué, par rapport au cas où Rp = 0,9kΩ. En effet, l’excursion I2 du courant de collecteur, correspondant aux points C'’ et E’’ qui délimitent l’excursion du point de fonctionnement sur la droite de charge Rp = 1,5kΩ est plus petite que l’excursion I1 relative aux points C' et E’ et qui correspondaient au cas où Rp = 0,9kΩ.

En examinant les excursions de la tension, on remarquera au contraire, que dans le second cas (Rp = 1,5kΩ) on a un gain de tension plus grand, parce que E2 est plus grand que E1. Si l’on augmente encore la valeur de Rp, le gain en courant continue à diminuer, tandis que le gain en tension continue à augmenter. Le gain en puissance, donné comme étant le produit des deux gains ci-dessus augmente jusqu’à atteindre un maximum puis commence à diminuer, comme on a pu le voir dans la leçon théorique 15.

Ceci veut dire, qu’il existe une position de la droite de charge dynamique pour laquelle le gain en puissance est maximum ; ceci signifie qu’à puissance d’entrée égale, on obtient le maximum de puissance possible du signal de sortie.

Il est évident que pour exploiter au maximum le transistor, il convient de le faire travailler dans ces conditions, c’est-à-dire avec la valeur particulière RCo de la résistance de charge, que l’on obtient avec une valeur bien déterminée du rapport de transformation (no).

Afin de se rendre mieux compte de ce qui se passe lorsque l’on augmente de plus en plus la résistance de charge (ou bien en faisant croître le rapport de transformation en laissant RS constante), il suffit de regarder le graphique de la figure 4.

Les courbes qui y sont rapportées, montrent comment varient les gains de courant, de tension et de puissance quand on augmente la valeur de la résistance de charge. Ces résultats ne sont qu’approchés, parce que dans leur calcul, on a négligé l’influence de la tension du collecteur sur la tension de la base (c’est-à-dire que l’on a considéré que le terme h12e était égal à zéro). Toutefois ces courbes ont l’avantage d’être "universelles", c’est-à-dire qu’elles peuvent servir pour un type quelconque de transistors (transistors BF à faible puissance).

Sur l’échelle horizontale, on a porté les valeurs rcr de la résistance de charge "réduite" (nous verrons sous peu ce que cela signifie) et croissant de la gauche vers la droite. Les trois courbes sont relatives aux gains "réduits", et respectivement de courant (gi), de tension (gv) et de puissance (gp).

Augmenter la valeur de la résistance de charge signifie se déplacer vers la droite sur l’échelle horizontale : en faisant ainsi, on voit que le gain de courant diminue continuellement, tandis que le gain en tension croît sans cesse, tandis que le gain en puissance augmente jusqu’à un certain maximum, puis diminue, comme on l’a déjà dit.

L’utilisation de ce graphique est très simple. Prenons par exemple le cas de la figure 1, et supposons que l’on désire faire Rp = 1,5 kΩ. Pour le point de repos considéré, c’est-à-dire A’ de la figure 3, les paramètres hybrides du transistor sont ceux que l’on a calculés déjà dans la leçon précédente.

h11e = 0,77 kΩ ; h21e = 49,5 ; h22e = 0,068mA/V

La valeur de h12e ne nous intéresse pas, puisque nous avons dit que pour ce graphique on supposait que sa valeur était nulle.

Avant tout, on calcule la valeur de la résistance de charge "réduite" qui est donnée par la formule :

rcr = h22e x Rp = 0,068 x 1,5 = 0,102

En face de cette valeur lue sur l’axe horizontal (ligne en pointillés sur la figure 4), on peut lire les valeurs suivantes des gains "réduits".

gi = 0,91 ; gv = 0,095 ; gp = 0,345

Pour avoir les gains véritables du transistor, il suffira d’utiliser les formules suivantes :

Gi = h21e x gi = 49,5 x 0,91 = 45

Gv = h21e/(h11e x h22e) x gv = 49,5/(0,77 x 0,068) x 0,095 = 945 x 0,095 = 89,8

Gp = (h21e)2/(4 x h11e x h22e) x gp = (49,5)2/(4 x 0,77 x 0,068) x 0,345 = 11.700 x 0,345 = 4.040

Cette dernière valeur peut naturellement être déduite des deux précédentes :

en effet Gp = Gi x Gv = 45 x 89,8 = 4.040 environ

En comparant ces valeurs avec celles calculées dans la 15ème leçon théorique (avec Rc = 1,5kΩ) on voit qu’elles sont très voisines entre-elles.

Pour obtenir le maximum de gain en puissance, il suffit donc d’augmenter la valeur de la résistance de charge jusqu’à ce que sa valeur coïncide avec le maximum de la courbe relative à gp de la figure 4, c’est-à-dire jusqu’à obtenir rcr = 1.

Comme on dit que rcr = h22e x Rp, avoir rcr = 1, signifie que la valeur optimum de la résistance de charge doit être égale à 1/h22e, c’est-à-dire qu’elle doit être égale à la valeur de la résistance de sortie du transistor. Dans le cas de l’exemple on aura :

RCo = 1/0,068 = 14,7 kΩ

Les valeurs correspondantes des gains "réduits" qui peuvent être lues sur le graphique sont : gi = 0,5 ; gv = 0,5 ; gp = 1.

En mettant ces valeurs dans les formules précédentes, on trouve :

Gi = 49,5 x 0,5 = 24,75

Gv = 945 x 0,5 = 472, 5

Gp = 11.700 x 1 = 11.700

Le rapport de transformation nécessaire pour obtenir la valeur optimum de la résistance de charge dynamique sera :

no = √(RCo/RS) = et dans le cas de notre exemple :

no = √(14,7/0,75) = √19,6 = 4,43

Avec un tel rapport de transformation, la résistance d’entrée du second étage est "transformée" en une valeur égale à celle de sortie du premier étage. On dit alors, que le transformateur "adapte" entr’elles les impédances de sortie et d’entrée des deux étages. C'est pour cela, que l’on dit que la condition nécessaire pour avoir un gain maximum en puissance est que la sortie du premier étage soit adaptée (par l’intermédiaire du transformateur) à l’entrée du second étage.

3 – VALEUR MAXIMUM DE LA TENSION DE COLLECTEUR -

En examinant la figure 5 (Théorique 17), on voit que la droite de charge dynamique est toujours moins inclinée que la droite de charge statique ; ceci signifie que pendant le fonctionnement (c’est-à-dire pendant une période entière du signal) la valeur de la tension du collecteur (mesurée par rapport à l’émetteur) ne peut jamais atteindre la valeur de la tension d’alimentation Vcc, et ne peut au maximum qu’atteindre la valeur correspondant au point H’.

En effet, si l’on augmente l’amplitude du signal de commande, le point de fonctionnement peut se déplacer au maximum jusqu’au point H’, sui se trouve sur la courbe IB = 0 et qui correspond au blocage du transistor mais ne peut aller au-delà, c’est-à-dire qu’il peut atteindre au maximum 5,2V environ.

Dans le cas d’un couplage par induction, la droite de charge dynamique peut prendre une inclinaison quelconque, comme on l’a vu et en général elle est plus inclinée (sur l’axe horizontal) que la droite de charge statique.

Le point de fonctionnement peut se déplacer alors jusqu’au point L’ (comme par exemple dans le cas de la figure 3 où Rc = 1,5 kΩ) ce qui signifie que la tension instantanée de collecteur peut atteindre des valeurs plus élevées que la tension même d’alimentation. Dans le cas de l’exemple, elle atteint une valeur presque égale à 9 V, tandis que la tension d’alimentation est de 6 V seulement.

Ce fait, bien étrange à première vue, peut s’expliquer assez facilement si l’on regarde le schéma de la figure 5, dans lequel pour plus de simplicité on a dessiné le transformateur un peu différemment par rapport à la figure 1.

En se rappelant que le courant de collecteur IC peut être considéré comme étant la résultante de la composante continue de polarisation ICo et la composante alternative iC qui change de sens à chaque alternance on peut considérer deux cas :

    a) Le courant iC a même direction que ICo (figure 5-a). La tension Vp aux bornes du primaire (dûe exclusivement au courant iC, puisque pour ICo, le primaire se comporte comme une simple liaison) aura pour valeur : Vp = iC x Rp (puisque pour iC le transformateur se comporte comme une résistance Rp) et sa polarité sera celle indiquée sur la figure.

On voit donc que la tension Vp se trouve en série avec la tension VCC de la pile, mais sa polarité est opposée à cette dernière, et ainsi entre le collecteur et la masse, on a une tension VC égale à VCC – Vp.

On en déduit que la tension entre le collecteur et la masse est plus petite que la tension d’alimentation. De plus la tension qu’on lit sur l’échelle horizontale de la Fig. 3 n’est pas VC mais VCE. Pour obtenir VCE de la valeur VC on doit encore soustraire la chute de tension VE qui se produit aux bornes de RE : on a donc VCE = VC – VE.

    b) Le courant iC est de sens opposé au courant ICo (figure 5-b). Ceci arrive pendant l’alternance qui suit la précédente. En changeant le sens de iC, on inverse la polarité de la tension aux bornes du primaire comme on peut le voir sur la figure 5b. Dans ce cas, la tension entre collecteur et masse n’est autre que la somme de VCC et de Vp, c’est-à-dire que VC est obligatoirement plus grande que VCC, c’est-à-dire qu’elle est plus grande que la tension d’alimentation. La tension VCE (c’est-à-dire la tension entre collecteur et émetteur donnée sur les caractéristiques du collecteur), sera, comme on l’a vu, un peu plus petite que la tension VC mais peut normalement atteindre des valeurs plus grandes que la tension d’alimentation.

En conclusion nous dirons, que lorsque la liaison entre les deux étages est du type capacitif, la tension VCE ne peut pas dépasser la valeur de la tension d’alimentation : lorsque la liaison est du type inductif la tension VCE la dépasse presque toujours et peut atteindre dans certains cas, le double de VCC.

On devra donc toujours se rappeler cette possibilité de façon à éviter que pendant le fonctionnement, la tension de collecteur ne puisse dépasser la valeur maximum admise.

Une bonne règle pour le choix de la valeur d’alimentation est la suivante : dans le cas d’une liaison par capacité, la tension d’alimentation ne doit pas être supérieure à la valeur VCEmax (définie dans la 10ème leçon théorique) ; dans le cas d’une liaison par transformateur, la tension d’alimentation ne doit pas dépasser la moitié de VCEmax

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 17ème LEÇON THÉORIQUE

1 – La résistance d’entrée d’un amplificateur à collecteur commun est approximativement β fois la valeur de la résistance de charge.

2 – C'est l’amplificateur à émetteur commun qui donne le plus grand gain en puissance.

3 – Dans un amplificateur en base commune, c’est le gain en tension qui est le plus élevé, étant donné qu’il n’y a pas de gain en courant.

4 – C'est l’amplificateur en base commune qui présente la plus faible résistance d’entrée.

5 – La résistance d’entrée d’un amplificateur à émetteur commun ne dépend pratiquement pas de la valeur de la résistance de charge.

6 – Le condensateur d’émetteur évite pour le signal l’effet de contre-réaction.

7 – La résistance de charge dynamique a pour valeur RC, et la statique RC + RE.

8 – On appelle couplage capacitif, la liaison par capacité qui relie deux étages. Le couplage inductif signifie que les deux étages sont reliés par un transformateur.

9 – La valeur de la résistance de charge dynamique, dans le cas d’un couplage capacitif est donnée par la mise en parallèle de la résistance de collecteur et de la résistance d’entrée de l’étage suivant.

EXERCICES DE RÉVISION SUR LA 18ème LEÇON THÉORIQUE

1 – Qu’est-ce qu’un transformateur idéal ?

2 – Quelles sont les valeurs de la résistance de charge statique et dynamique dans le cas d’une liaison par transformateur ?

3 – Si l’on garde le même point de repos d’un transistor et si l’on augmente la valeur de la résistance de charge, comment varient les gains en tension et en courant ?

4 – Qu’appelle-t-on charge optimum ?

5 – Est-ce que la tension de collecteur peut dépasser la tension d’alimentation ? Si oui, quand ?

6 – La tension collecteur-émetteur maximum d’un certain transistor est 12 V. On veut utiliser celui-ci en liaison capacitive. Quelle est la valeur maximum de la tension d’alimentation que l’on pourra utiliser ?

7 – Lorsque le gain en puissance est maximum, quelles sont les valeurs des gains réduits en tension et en courant ?

8 – Pourquoi faut-il adapter les impédances dans une liaison par transformateur ?

9 – La résistance de charge au secondaire d’un transformateur est 3,5Ω. Le rapport de transformation est n = 25. Calculer la valeur de la résistance que l’on "voit" aux bornes du primaire ?

Fin de la leçon 18


LECON 19

1 – AMPLIFICATEURS DE PUISSANCE

Si l'on veut obtenir des puissances de sortie comprises entre quelques dixièmes de watts et quelques watts (puissances nécessaires pour les haut-parleurs des récepteurs allant du type portatif au type auto), il faudra utiliser des transistors de dimensions et de performances plus grandes que ceux vus jusqu'à présent.

Les transistors que nous avons vus jusqu'à présent, pouvaient délivrer des puissances de quelques milliwatts, tout au plus suffisantes pour actionner un écouteur de prothèse auditive (amplificateurs pour sourds).

Les transistors de puissance, comme leur nom l'indique, peuvent au contraire délivrer des puissances notables, mais naturellement, ils nécessitent des puissances de commande beaucoup plus grandes : ainsi un étage de puissance est toujours précédé d'un ou plusieurs étages de "tension" (comme on les appelle en général, d'ailleurs bien improprement) du type de ceux que nous avons étudiés jusqu'à maintenant, et qui peuvent délivrer un signal dont la puissance est suffisante pour piloter l'étage final.

Bien que les étages de puissance ne diffèrent pas dans leur principe de fonctionnement, des étages dits de "tension", ils peuvent être réalisés à l'aide de schémas assez différents lorsque les puissances nécessaires deviennent importantes.

Il faut avant tout remarquer qu'un étage de puissance fonctionne toujours avec des signaux forts pour pouvoir exploiter au maximum les possibilités des transistors. En conséquence l'étude d'un tel amplificateur est faite exclusivement d'après les caractéristiques du transistor, et en général par voie graphique plutôt qu'à l'aide des différents paramètres. Ceci est tellement vrai que pour les transistors de puissance, le constructeur ne donne en général pas les paramètres hybrides ou autres, mais seulement le coefficient d'amplification en courant, pour un certain point de fonctionnement.

Le fonctionnement avec signaux de grande amplitude soulève un premier problème auquel nous avons déjà fait allusion et qui est de très grande importance : il s'agit de la distorsion qui doit être réduite obligatoirement au minimum afin d'obtenir une bonne qualité de reproduction des sons.

Un autre problème, qui avait auparavant une importance moindre, et qui est maintenant devenu primordial, est celui de la dissipation de chaleur dans le transistor. Toujours pour la même raison (exploitation au maximum des possibilités du transistor), on arrive à des puissances dissipées sur le collecteur très voisines des valeurs admissibles.

La température de la jonction n'est plus déterminée exclusivement par la température ambiante, comme cela était le cas pour les transistors étudiés jusqu'à maintenant (pour lesquels on admettait en première approximation, que la température de la jonction était la même que celle de l'ambiante), mais est déterminée par les conditions de fonctionnement du transistor.

Il ne suffit plus maintenant de vérifier que la puissance dissipée ne dépasse pas le maximum permis pour un fonctionnement normal, mais il faut encore apporter une attention toute particulière à la stabilité thermique du circuit afin d'éviter que ne se manifeste le phénomène d'autodestruction du transistor. En effet, un accroissement de la température provoqué par le courant qui traverse le transistor, provoque une augmentation du courant de collecteur ; ceci provoque une augmentation de la puissance dissipée et par voie de conséquence un accroissement de la température : ceci provoque une nouvelle augmentation du courant, puis de la température et le phénomène continue jusqu'à ce que le transistor commence à travailler dans des conditions dangereuses, et se détruise irrémédiablement.

Pour éviter un tel inconvénient, il faut prévoir le montage du transistor de manière qu'il puisse dissiper la chaleur qui se développe à l'intérieur.

Dans certains cas, on est même obligé de monter le transistor sur des plaques en cuivre ou en aluminium, ou bien de placer des ailettes métalliques de refroidissement sur le corps même.

Un troisième problème, qui avait été négligé jusqu'à maintenant est celui du rendement, dont l'importance est très grande pour la détermination de la puissance maximum de sortie ainsi que pour la durée de la pile qui alimente le circuit.

Les problèmes de la distorsion et de la dissipation seront examinés dans les cas particuliers des exemples numériques qui vont suivre, et relatifs aux différents types fondamentaux des étages de puissance. Le problème du rendement par contre, mérite au contraire, d'être traité à part.

Il est bon de préciser avant tout, qu'on peut définir deux rendements différents, selon que l'on considère le transistor seul ou l'étage dans son ensemble. Il faut encore faire la distinction entre l'étage final constitué par un seul transistor et l'étage constitué par deux transistors en opposition de phase (push-pull).

1 – 1 RENDEMENT THÉORIQUE DU TRANSISTOR

Le rendement du transistor est défini comme étant le rapport entre la puissance de sortie Po du transistor et la puissance PCo qui est délivrée par la pile d'alimentation. Le rendement est indiqué en général par la lettre grecque η (se lit "éta") : η = Po/PCo .

Ce rapport, comme tous les rendements, est toujours plus petit que 1, ce qui signifie que la puissance délivrée par la pile est toujours plus grande que la puissance fournie à la charge ; la différence entre les deux puissances est celle qui est dissipée en chaleur dans le transistor même.

Il est donc évident que plus la puissance délivrée par le transistor est élevée, plus le rendement est grand et plus faible est la chaleur dissipée dans le transistor.

Dans le cas où l'on n'utilise qu'un seul transistor, il n'y a qu'une seule manière possible de réaliser l'étage final : comme nous allons le voir par la suite, il sera du type stabilisé en température et à liaison par transformateur. Son schéma électrique sera donc identique à celui que nous avons étudié dans la précédente leçon, sauf que maintenant le transformateur de sortie sera couplé à une charge (qui est en général constituée par la bobine mobile du haut-parleur) au lieu d'être couplé comme auparavant, à un autre étage.

Dans ces conditions, le transistor travaille en classe A, ce qui signifie que pendant un cycle entier du signal excitateur appliqué à l'entrée de l'étage, le transistor n'est jamais porté au blocage (si cela se faisait, le signal de sortie serait fortement distordu) ; ainsi le transistor conduit pendant la période entière du signal d'excitation et conduit aussi même lorsqu'il n'y a pas de signal.

Le rendement du transistor est donc nul en l'absence du signal d'excitation, puisque, dans ces conditions, il ne fournit aucune puissance (le signal de sortie est nul, la puissance de sortie est nulle aussi Po = 0), tandis qu'il absorbe une certaine puissance PCo de la pile d'alimentation.

Quand on applique un signal d'excitation, le transistor délivre une certaine puissance, mais continue toujours à absorber la même puissance de la pile ; le rendement n'est plus nul, mais augmente lorsque croît le signal de commande.

On démontre facilement que l'on a le maximum de rendement du transistor lorsque celui-ci délivre la puissance maximum dont il est capable : dans ce cas, le rendement théorique qu'il peut atteindre est de 0,5 (ou si l'on préfère de 50%). Ce rendement n'est jamais tout à fait atteint en pratique.

Ceci signifie, que si l'on dispose d'un transistor fonctionnant en classe A prévu pour fournir une puissance de 1W (par exemple), il va absorber une puissance PCo de 2 W sur la pile. Lorsque le transistor ne délivre pas de puissance (signal d'excitation et signal de sortie nuls), cette puissance de 2 W est entièrement transformée en chaleur dans le transistor ; quand le transistor délivre la puissance Po, la puissance constante PCo (de 2 W) absorbée de la pile se divise en 2 parties ; l'une constitue Po, l'autre (égale à la différence PCo – Po) n'est autre que la puissance PC dissipée dans le transistor. Quand le transistor délivre la puissance maximum de 1W la puissance dissipée dans le transistor est réduite à 1W, c'est-à-dire qu'elle est alors minimum.

On peut donc dire que dans un étage fonctionnant en classe A, le transistor "chauffe moins" quand il fournit la puissance maximum, et qu'il "s'échauffe au maximum", quand il ne délivre pas de puissance du tout., c'est-à-dire lorsqu'il ne travaille pas. En d'autres termes, nous dirons que la puissance maximum qu'un transistor peut délivrer (en théorie bien entendu) est égale à la moitié de la puissance maximum qu'il peut dissiper.

Le défaut d'un étage en classe A avec un seul transistor est la distorsion non négligeable qui apparait lorsque la puissance délivrée est voisine de la puissance maximum.

Une réduction très sensible de cette distorsion peut être obtenue en utilisant deux transistors en opposition de phase (ou "push-pull") fonctionnant encore en classe A. Dans ce cas, le rendement maximum est encore de 0,5 (50%) ; la puissance maximum disponible et la puissance délivrée par la pile, sont maintenant le double de celles que l'on avait avec un seul transistor, c'est-à-dire que le seul avantage d'un montage en opposition de phase, par rapport à un étage avec un seul transistor est celui d'obtenir une forte réduction de la distorsion.

Un avantage notable du point de vue du rendement peut être obtenu avec un étage push-pull en classe B.

Pour faire travailler les deux transistors en classe B, il faut les polariser presque à l'interdiction (ou au "cut-off", terme anglais) de façon que l'un conduise (et amplifie) seulement que pendant les alternances positives du signal d'excitation, et que l'autre n'amplifie que pendant les alternances négatives.

De cette façon, on voit tout de suite que le rendement peut être plus élevé que dans les cas précédents, parce que en l'absence du signal les deux transistors sont au cut-off, qu'ils ne délivrent pas de puissance mais aussi qu'ils n'en absorbent pas de la pile.

Ainsi donc, la pile ne fournit de puissance que lorsque les transistors délivrent eux-mêmes de la puissance. On démontre que le rendement maximum théorique des transistors est de 0,785 (78,5%), et qu'il est atteint quand les transistors délivrent la puissance maximum. Ceci signifie que si les deux transistors en classe B, délivrent une puissance maximum de 1 W, la pile ne délivre qu'une puissance de 1/0,785 = 1,275W au lieu de 2W comme dans le cas du montage en classe A.

L'augmentation du rendement, qui se traduit en pratique par une durée plus grande de la pile, a un autre avantage d'une grande importance : pour une même puissance de sortie, on obtient une puissance dissipée dans les transistors plus faible, ou, ce qui revient au même, à égalité de puissance dissipée dans les transistors, on peut obtenir une puissance de sortie plus grande. On démontre que la puissance de sortie maximum que l'on peut obtenir avec une paire de transistors montés en classe B, est égale à près de cinq fois (ou plus exactement à 4,93 fois) la puissance maximum que peut dissiper chacun d'eux.

Ainsi par exemple, si l'on utilise des transistors qui peuvent dissiper chacun une puissance maximum de collecteur PCmax de 1watt, la puissance maximum de sortie Po max que l'on peut obtenir avec un montage push-pull classe B est de 4,93Watts

Tout ce que nous venons de voir a été résumé dans le tableau suivant :

Type de l'étage Final | Rendement théorique | Puissance de sortie maximum (Pomax)
Classe A | 0,5 (50%) | 0,5 x Pcmax
Push-Pull classe A | 0,5 (50%) | Pcmax
Push-Pull classe B | 0,785 (78,5%) | 4,93 x Pcmax

En examinant les valeurs reportées ci-dessus, nous pourrons noter, qu'en utilisant un type donné de transistor de transistor de puissance, dans un montage push-pull classe A, nous obtenons une puissance de sortie maximum qui est à peine le double de celle que l'on peut obtenir avec un seul transistor, Si nous choisissons au contraire un montage push-pull classe B, la puissance de sortie maximum est presque 10 fois celle que nous avons avec un seul transistor.

Ces considérations, bien que basées sur des valeurs théoriques, qui ne sont jamais atteintes en pratique, permettent de conclure qu'un montage push-pull classe B est beaucoup plus avantageux qu'un montage en classe A. C'est surtout pour cette raison, qu'en pratique on n'utilise que très rarement le push-pull classe A, et nous n'en parlerons pas dans les prochaines leçons.

1 – 2 RENDEMENT RÉEL DU TRANSISTOR ET DE L'ÉTAGE

Les valeurs de rendement que nous venons de voir sont dites "théoriques" en ce sens qu'elles ne sont jamais atteintes en pratique ; ce n'est qu'en montage base à la masse que ces rendements se rapprochent des valeurs théoriques.

En effet, si l'on considère un étage en classe A à un seul transistor (le raisonnement suivant est valable aussi pour les étages push-pull en classe A ou B) on voit d'après la figure 1-a (qui représente le fonctionnement sur les caractéristiques de collecteur pour le montage en base commune) que le point de fonctionnement peut atteindre effectivement les points H et K d'intersection de la droite de charge avec les 2 axes.

Ceci est dû au fait que les caractéristiques de collecteur chutent à gauche de l'axe vertical et parce que la caractéristique correspondant au courant de commande nul (IE = 0) se confond pratiquement avec l'axe horizontal.

Dans ces conditions, si l'on fait varier le courant de collecteur de zéro à ICmax, la tension de collecteur passe de la valeur maximum VCE max à une valeur minimum VCEmin qui est zéro ; l'excursion de la tension de collecteur atteint ainsi la valeur maximum possible qui est égale à VCEmax.

Si l'on considère maintenant un étage en classe A à un seul transistor mais en montage émetteur à la masse, on voit sur la figure 1-b, qui en représente le fonctionnement, que le point de fonctionnement ne peut plus atteindre les points H et K, à cause de la nature même des caractéristiques de collecteur, puisque ces dernières chutent maintenant à droite de l'axe vertical, et que celle qui correspond à IB = 0 ne coïncide plus exactement avec l'axe horizontal ; l'excursion du point de fonctionnement est limitée à C et E.

Dans le cas des transistors de puissance, le point E est assez voisin du point H et on peut admettre que le point de fonctionnement atteint le point H.

Le point C est par contre nettement différent du point K ; ceci signifie que la tension VCEmin n'atteint pas la valeur zéro, mais ne peut atteindre au plus que la tension VK et qui est de l'ordre de 0,5 V.

En conclusion, l'amplitude crête à crête du signal est inférieure à VCEmax.

A égalité de tension VCEo et de courant de repos ICo, la puissance que fournit la pile reste la même dans les deux cas tandis que le signal de sortie (et la puissance de sortie Po) est évidemment plus faible dans le cas de la figure 1-b, puisque l'excursion de VC est plus petite. Pour cette raison, le rendement du transistor est encore plus faible en montage émetteur commun.

Si l'on suppose par exemple que la tension d'alimentation VCC est de 9 V et que Vk est de 0,5 V, le rendement est réduit dans le rapport

(VCC-Vk)/VCC = (9-0,5)/9 = 8,5/9 = 0,944 environ

Pour le montage en émetteur commun, nous aurons donc les rendements maxima suivants :

    Classe A : 0,5 x 0,944 = 0,472 (c'est-à-dire 47,2% au lieu de 50%)

    Classe B ; 0,785 x 0,944 = 0,74 (c'est-à-dire 74% au lieu de 78,5%)

Ces valeurs sont cependant des valeurs maxima des rendements réels que l'on peut obtenir en pratique, quand les transistors sont montés en émetteur commun.

La puissance de sortie Po délivrée par le transistor (ou par les deux transistors) ne pourra jamais être totalement utilisée dans la charge (haut-parleur) à cause de la présence du transformateur de sortie, qui en pratique n'est jamais "idéal", et aussi à cause de la résistance d'émetteur placée pour la stabilisation thermique.

Le rendement de l'étage est par conséquent toujours plus faible que le rendement calculé pour le transistor seul, à cause des pertes inévitables dans le transformateur et dans la résistance d'émetteur.

Le rendement de l'ensemble est indiqué par ηs et est défini comme étant le rapport entre la puissance Pu effectivement délivrée à la charge (puissance utile) et la puissance PCC que l'étage absorbe sur la pile :

ηs = Pu/PCC

Comme nous le verrons sur des exemples numériques, le rendement de l'étage peut-être notablement inférieur au rendement du transistor lorsque l'on utilise des transformateurs de sortie ayant des enroulements assez résistants et une résistance d'émetteur élevée.

2 – AMPLIFICATEUR DE PUISSANCE CLASSE A

Le schéma type d'un étage de sortie, ou de puissance est indiqué à la figure 2. Comme on peut le voir, il s'agit d'un étage à émetteur commun avec stabilisation thermique, et couplé à la charge (ou au haut-parleur) par l'intermédiaire d'un transformateur. La charge est représentée sur la figure 2 par la résistance RS dont la valeur est égale à l'impédance du haut-parleur, valeur en général indiquée par le constructeur du H.P.

Le transistor choisi dans notre exemple est un SFT 125. Ce transistor peut être utilisé dans les amplificateurs de faible puissance, comme par exemple ceux utilisés dans les récepteurs portables.

Les valeurs limites sont les suivantes :

  • tension maximum de collecteur :
    VCEmax = 20 V
  • courant maximum de collecteur :
    ICmax = 300mA
    • température maximum de la jonction :
    Tj max = 75°C résistance thermique (avec ailette de refroidissement) :
    K = 0,09° C/mW
  • courant résiduel de collecteur à 25°C :
    ICBo inférieur à 20µA
    • tension de collecteur minimum :
    Vk = 0,5 V coefficient d'amplification en courant :
    β = 100

Nous en déduirons, selon ce qui a été dit dans la leçon théorique 10, que la puissance maximum PCmax que l'on peut dissiper sur le collecteur afin que la température de la jonction ne dépasse pas la valeur maximum permise est : (pour une température ambiante de 45° C)

PCmax = (T(j max) - Ta)/K = (75-45)/0,09 = 30/0,09 = 333mW

Pour plus de sécurité, nous arrondirons cette valeur à 300mW

Nous avons maintenant tous les éléments, pour tracer sur les caractéristiques la courbe de dissipation maximum, la droite de charge et le point de fonctionnement.

2 – 1 DROITE DE CHARGE

Pour tracer les droites de charge statique et dynamique, il faut encore tenir compte de la résistance des enroulements du transformateur de sortie : le transformateur réel va donc se présenter comme sur la figure 3-a. On peut donc considérer le transformateur réel, comme un transformateur idéal (ayant le même rapport de transformation) mais qui aurait en série avec les enroulements primaire et secondaire, les résistances rp et rs ; ces résistances devront avoir pour valeur la résistance des enroulements du transformateur réel.

En se rappelant ce qui a été dit dans la leçon précédente, on peut déduire immédiatement les schémas équivalents du transformateur réel, pour le courant continu et pour le courant alternatif, quand le secondaire est fermé sur la charge RS.

En observant la figure 3-a, on voit que pour le courant continu, le transformateur se comporte comme une résistance de valeur rp (figure 3-b).

En ce qui concerne le courant alternatif, il se comporte comme une résistance RC (figure 3-c) constituée par la mise en série de trois résistances : Rp égale à RS x n2 qui représente la charge ramenée au primaire (de la même façon que pour un transformateur idéal) ; rs x n2 qui représente la résistance du secondaire ramenée au primaire ; rp qui est la résistance du primaire.

Supposons que rp = 10Ω, la valeur de la résistance de charge statique qui résulte du schéma de la figure 2 sera :

Rst = rp + RE = 10 + 47 = 57Ω

En alimentant le circuit par une tension de 9V, la droite de charge statique passera par le point de l'axe horizontal correspondant à VCC = 9V et par le point de l'axe vertical correspondant à un courant :

ICC = VCC/Rst = (9 V)/57 = 0,158 A = 158mA

Sur cette droite, on fixera le point de fonctionnement A' (figure 4). Pour exploiter au maximum le transistor, le point A' sera placé le plus près possible de la courbe de dissipation maximum. On pourrait à la limite le placer exactement sur cette courbe, auquel cas, la puissance dissipée sur le collecteur serait égale au maximum permis de 300mW. Mais il faut tenir compte de ce que les caractéristiques sont tracées pour une température ambiante de 25° C, et qu'elles sont susceptibles de se déplacer vers le haut quand la température augmente avec comme risque de déplacer le point A' au-dessus de la courbe de dissipation maximum.

Afin d'éviter cet inconvénient qui aurait comme conséquence la destruction définitive du transistor, il est bon de placer le point A' un peu au-dessous de la courbe de dissipation maximum, comme sur la figure 4.

Dans ces conditions, la tension et le courant de repos sont respectivement VCEo = 7 V et ICo = 35mA ; la puissance dissipée sur le collecteur est :

PC = VCEo x ICo = 7 x 35 = 245mW

c'est-à-dire un peu inférieure à PCmax = 300mW

Il faut maintenant tracer la droite dynamique. Pour obtenir une puissance de sortie maximum, il faut faire passer la droite de charge dynamique par le point E' qui se trouve sur l'axe horizontal en correspondance avec la tension V'CC = 2 VCEo – Vk = (2 x 7) – 0,5 = 13,5 V (figure 4).

A une telle droite de charge correspond une résistance de charge dynamique égale à :

Rd = (V'CC - VCEo)/ICo = (13,5 -7)/35 = 6,5/35 = 0,1857kΩ = 185,7Ω

En examinant le schéma de la figure 2, on voit que la résistance dynamique correspond à la seule résistance RC présentée par le transformateur car RE est court-circuitée par le condensateur CE de 1.000 pF.

Pour obtenir cette valeur de Rd avec une charge au secondaire Rs de 5,5Ω, une résistance rs de l'enroulement secondaire de 1,5Ω et une résistance rp de 10Ω, le transformateur de sortie devra avoir un rapport de transformation n de :

n = √((Rd-rp)/(Rs+rs )) = √((185,7-10)/(5,5+1,5)) = √(175,7/7) = √25,1 = 5,01

Cette valeur pourra être arrondie, dans la pratique à 5, ce qui veut dire que le primaire devra avoir 5 fois plus de spires que le secondaire.

Avec la droite de charge dynamique, on voit que la tension maximum atteinte par le collecteur pendant le fonctionnement est 13,5V (point E') et que le courant maximum de collecteur est 70mA (point C').

Ces valeurs ne dépassent pas les valeurs maxima indiquées précédemment (20V et 300mA) ; il n'y a donc aucun danger pour le transistor.

2 – 2 PUISSANCE ET RENDEMENT

Pour déterminer la puissance maximum Po, que le transistor peut délivrer, il suffit d'examiner la figure 4 :

VCEmax = V'CC = 13,5 V et VCEmin = Vk = 0,5 V

On détermine alors les valeurs maximum et minimum du courant de collecteur :

ICmax = 70mA et ICmin = 0mA

La puissance maximum que peut délivrer le transistor est donc :

Po = ((VCEmax-VCEmin ) x (ICmax-ICmin))/8 = ((13,5-0,5) x (70-0))/8 = (13 x 70)/8 = 910/8 = 114mW

Le transistor absorbe de la pile une puissance PCo, qu'il délivre ou non lui-même de la puissance. Au repos, PCo = 245mW. Le rendement η est donc :

η = Po/PCo = 114/245 = 0,465 (soit 46,5% au lieu de 50%)

La puissance Pu fournie à la charge est plus petite que Po délivrée par le transistor à cause des pertes dans le transformateur dûes à la résistance des enroulements. Pu est donnée par la formule :

Pu = Po x Rp/Rd

où Rp est la résistance de charge Rs ramenée au primaire et qui est égale à RC x n2 et Rd la résistance de charge dynamique tracée sur les caractéristiques. On devra évidemment exprimer ces deux résistances dans les mêmes unités, c'est-à-dire en Ω ou en kΩ.

Dans notre exemple Rs = 5,5 et n = 5. D'où :

Rp = 5,5 x (5)2 = 5,5 x 25 = 137,5

Comme Rd = 185,7Ω on aura :

Pu = Po x Rp/Rd = 114 x 137,5/185,7 = 114 x 0,74 = 84,4mW

On peut maintenant calculer le rendement de l'étage en divisant Pu par la puissance PCC fournie par la pile. Cette dernière peut être facilement calculée en sachant que la pile a une tension VCC de 9 V et qu'elle délivre un courant égal à celui qui est absorbé par l'étage final soit ICo ; on a donc :

PCC = VCC x ICo = 9 x 35 = 315mW

Le rendement de l'étage est donc :

ηt = Pu/PCC = 84,4/315 = 0,268 (soit 26,8%)

On voit donc ainsi que le rendement pratique d'un étage est beaucoup plus faible que le rendement théorique du transistor seul.

2 – 3 CIRCUITS DE POLARISTION ET GAINS

Pour que le point de repos vienne en A' (figure 4) le courant de polarisation de la base devra être de 0,35mA comme on peut le voir sur la figure.

Cette valeur est obtenue avec le circuit de polarisation de la figure 2, avec RE = 47Ω, R2 = 2,2 kΩ et R3 = 680Ω.

Pour être certain qu'il n'y a pas de danger d'autodestruction du transistor quand celui-ci fonctionne à la température maximum prévue (Tamb = 45° C), il reste encore à contrôler que le coefficient de stabilité S du circuit reste inférieur à la valeur Smax (donnée par la formule ci-dessus et valable pour des transistors de puissance au germanium quelconque).

Smax = 450/(VCC x K x ICBo)

où VCC est la tension d'alimentation de la pile en volts, K est la résistance thermique du transistor exprimée en °C/mW et ICBo est la valeur maximum que peut atteindre le courant résiduel du collecteur à la température de 25°C et exprimée en µA.

Dans le cas de l'exemple on trouve avec VCC = 9V, K = 0,09°C/mW et ICBo = 20µA.

Smax = (450)/(9 x 0,09 x 20) = 450/16,2 = 27,8 environ

Le coefficient de stabilité du circuit est calculé à l'aide de la formule vue en son temps, avec RE = 47Ω, RB = 500Ω (RB est donné, rappelons-le, par la mise en parallèle de R2 et R3) et β = 100.

S = (RE+ RB)/(RE + RB/β ) = (17 + 500)/(47 + 500/100) = 547/52 = 10,5

Cette valeur de S est nettement inférieure à Smax et nous sommes ainsi sûrs que le circuit est stable du point de vue thermique et qu'il n'y a pas de danger d'autodestruction. Si S n'avait pas été inférieur à Smax, on aurait été obligé de diminuer les valeurs de R2 et R3, ou bien augmenter RE de façon à réduire la valeur de S.

Pour compléter l'étude de l'amplificateur pris comme exemple, il faut encore déterminer les valeurs du courant de commande et de la résistance d'entrée, de façon à pouvoir calculer l'étage précédent (c'est-à-dire le préamplificateur ou l'étage driver).

Dans ce but, on trace dans le deuxième quadrant, la caractéristique mutuelle de courant, relative à la droite de charge dynamique du 1er quadrant (pour Rd = 185,7Ω – figure 4).

On trouve ainsi, en procédant à la construction inverse de celle de la leçon précédente, la forme du courant de base dont l'excursion est de 0,75mA.

La résistance d'entrée sera calculée si l'on connait l'excursion correspondante de la tension de base. On trouve :

rB = (VBEmax - VBEmin)/(IBmax - IBmin) = (280-80)/(0,75-0) = 200/0,75 = 266Ω

A remarquer que le résultat est exprimé en ohms, car la tension l'est en mV et le courant en mA.

Pour obtenir la puissance de sortie maximum, l'étage de la figure 2 a besoin d'un courant de commande de 0,75mA d'excursion ; d'autre part, sa résistance moyenne d'entrée est de 266Ω. On peut encore dire que pour délivrer la puissance de sortie maximum l'étage nécessite une puissance de commande (ou puissance d'entrée) Pe de :

Pe = (VBEmax - VBEmin) x (IBmax - IBmin))/8 = ((280 - 80) x (0,75 - 0))/8 = (200 x 0,75)/8 = 18,75 µW

Pe est exprimé en µW, car la tension est donnée en mV et le courant e nmA. Cette puissance devra être fournie par l'étage driver dont la charge est précisément la résistance d'entrée calculée ci-dessus.

Si nous voulons maintenant déterminer le gain en puissance de l'étage considéré, il suffira de faire le rapport entre la puissance Pu et la puissance Pe, toutes les deux exprimées dans les mêmes unités de mesure, par exemple en µW. On trouve, avec Pu = 84,4mW = 84.400 µW.

Gp = Pu/Pe = 84.400/18,75 = 4.500 environ

Il faut encore remarquer, que ce n'est pas le gain maximum que l'on peut obtenir avec le transistor considéré, parce que, répétons-le la valeur de la droite de charge dynamique a été choisie pour obtenir la puissance de sortie maximum et non pas le gain maximum. Si l'on avait voulu obtenir le gain de puissance maximum, on aurait procédé comme avec les amplificateurs de tension, c'est-à-dire que l'on aurait choisi une valeur de Rd égale à la valeur de la résistance de sortie du transistor.

On voit facilement dans l'exemple, que la valeur de Rd aurait été beaucoup plus grande que la valeur choisie : la puissance de sortie aurait été alors nettement réduite. Dans ces conditions, le transistor de puissance n'aurait pas été bien utilisé : on préfère donc renoncer au maximum de gain en faveur du maximum de puissance de sortie.

L'inconvénient qui en découle est qu'il faut dépense une puissance plus grande pour piloter le transistor final ; mais comme cette puissance est toujours très faible par rapport à la puissance de sortie (un peu plus de 18µW dans le cas de l'exemple), il vaut mieux dépenser quelques dizaines de µW de plus que de renoncer à des centaines de mW de puissance de sortie.

2 – 4 DISTORSIONS

Dans les constructions de la figure 4, nous sommes partis d'une tension et d'un courant de collecteur parfaitement sinusoïdaux comme on les désire en général dans la pratique.

En observant la figure, nous voyons que pour obtenir un courant de collecteur sinusoïdal, c'est-à-dire sans distorsions, le courant de commande de la base devra avoir une allure légèrement différente d'une sinusoïde.

En effet, les deux alternances du courant de base ne sont pas égales : l'une a une amplitude de 0,35mA, l'autre de 0,4mA.

Pour obtenir un courant de collecteur (et donc une tension de collecteur) sans distorsions, il est donc nécessaire de piloter l'étage par un courant de base "convenablement distordu". Ceci n'est pas possible en général ; nous en concluerons qu'en pilotant l'étage par un courant sinusoïdal, le courant de collecteur sera légèrement distordu comme nous l'avons déjà vu dans la 15ème leçon théorique, parce que la caractéristique mutuelle de courant du deuxième quadrant n'est pas rectiligne, mais incurvée dans sa partie supérieure.

En pilotant l'étage avec un courant de base sinusoïdal dont les deux alternances ont une amplitude de 0,35mA, nous oyons sur la figure 5-a que les alternances du courant de collecteur ne sont pas égales : l'alternance supérieure a une amplitude de 30mA, l'autre de 35mA.

Si l'on pilote au contraire l'étage par une tension sinusoïdale avec une amplitude de 60mV, on obtient la construction de la figure 5-b, où le courant de collecteur est encore distordu ; maintenant au contraire l'alternance négative est de 23mA, et l'alternance positive de 35mA.

Dans ce dernier cas (commande en tension), le courant de base est déjà distordu du fait de la courbure de la caractéristique d'entrée (courbe du troisième quadrant) ce qui fait que l'alternance inférieure est plus petite que l'alternance supérieure. L'alternance supérieure est de 0,40mA, l'inférieure de 0,21mA seulement.

En comparant les formes du courant de base de la figure 5-b, avec celles de la figure 4, on voit que l'on peut faire en sorte d'exploiter la courbure de la caractéristique d'entrée ; ainsi, si l'alternance inférieure du courant de base est de 0,35mA au lieu de 0,21mA, les deux alternances du courant de collecteur auront même amplitude, c'est-à-dire précisément 35mA.

En d'autres termes, la distorsion introduite par la courbure de la caractéristique d'entrée, et celle introduite par la caractéristique mutuelle peuvent se compenser mutuellement, de telle façon qu'en commandant l'étage par une tension sinusoïdale, les deux alternances du courant de collecteur gardent encore la même amplitude. Ceci ne signifie pas que l'on élimine complètement la distorsion du courant de collecteur, mais qu'on la réduit notablement, c'est-à-dire pratiquement au minimum.

Pour comprendre comment il est possible de compenser les deux distorsions introduites, reprenons l'examen de la forme du courant de base de la figure 4, c'est-à-dire celle qui est nécessaire pour obtenir un courant de collecteur avec les deux alternances égales, et procédons comme indiqué à la figure 6.

Partons des points A'' et C'', et au lieu de tracer des droites horizontales pour déterminer les valeurs correspondantes de la tension de base et sa forme relative (tracée en pointillés) traçons des droites inclinées de telle manière que le point R soit exactement au milieu de E''S, c'est-à-dire que l'on ait : RE'' = RS.

Dans le cas de notre exemple nous trouvons :

    distance entre R et E'' = VBEo – VBEmin = 780 – 80 = 700mV

    distance entre R et S = VBEmax – VBEo = 1.480 – 780 = 700mV.

Pour voir quelle est la signification physique de cette droite inclinée il suffit de comparer le troisième quadrant ( figure 6) et le premier quadrant de la figure 4. Dans ce dernier, sont reportés la tension et le courant de collecteur et on voit qu'une droite inclinée qui coupe les deux axes représente une résistance de charge, c'est-à-dire une résistance qui dans le schéma électrique est placée en série avec le collecteur.

Dans le cas du troisième quadrant, sont reportés la tension et le courant de base ; on en déduit qu'une droite inclinée qui coupe les deux axes comme sur la figure 6 représente une résistance qui dans le circuit électrique se trouve en série dans la base.

En conclusion, la construction graphique de la figure 6 a la signification suivante : on peut réduire au minimum la distorsion du courant (et de la tension) de sortie en plaçant en série avec la base une résistance RBo comme indiqué dans le schéma de la figure 7.

On peut déterminer la valeur d'une telle résistance en faisant le rapport entre la tension et le courant lus aux intersections de la droite et des axes.

Dans le cas de l'exemple, on peut prendre les points d'intersection S et T ; en ces points, on lit 1.480mV (point S) et 0,925mA (point T). La valeur de RBo sera en Ω si la tension est exprimée en mV et le courant en mA.

RBo = 1.480/0,925 = 1.600Ω

La tension sinusoïdale qui doit être appliquée à l'entrée de l'étage à travers la résistance RBo doit, naturellement avoir 700mV d'amplitude (figure 6).

La réduction de la distorsion ainsi obtenue doit être payée par la nécessité de piloter l'étage par une tension d'amplitude plus grande. En effet, on avait besoin avant, d'une excursion totale de la tension de base de 200mV, maintenant, on a besoin d'une excursion de

VBEmax – VBEmin = 1.480 – 80 = 1.400mV c'est-à-dire 7 fois plus.

La puissance nécessaire pour piloter le transistor est aussi 7 fois plus grande maintenant :

Pe = (VBEmax - VBEmin ) x (IBmax - IBmin))/8 = ((1.480 - 80) x (0,75 - 0))/8 = (1.400 x 0,75)/8 = 1.050/8 = 131,25µW

au lieu de 18,75 µW comme calculé précédemment. Il est quand même profitable de dépenser un peu plus de puissance pour commander le transistor (on n'a besoin au fond que de quelques dizaines de µW en plus) et réduire ainsi notablement la distorsion du signal de sortie.

Il faut encore remarquer que lorsque l'étage final est commandé par un étage driver, amplificateur de tension comme c'est presque toujours le cas, la résistance RBo peut être constituée totalement ou en partie par la résistance de sortie même de l'étage pilote. On fait alors en sorte que cette résistance de sortie ait précisément la valeur de RBo nécessaire à la réduction de la distorsion de l'étage final.

Dans l'exemple de l'étage final classe A considéré aujourd'hui, le couplage entre celui-ci et l'étage pilote, peut être indifféremment capacitif ou inductif, selon les schémas vus dans la précédente leçon, étant donné les faibles puissances nécessaires pour la commande.

Dans le cas de l'étage de puissance de sortie plus grande, il est au contraire plus avantageux d'utiliser un transformateur de liaison.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 18ème LEÇON THÉORIQUE

1 – Un transformateur idéal équivaut à un conducteur sans résistance pour le courant continu et une résistance à n2 fois la valeur de la résistance sur laquelle est fermé le secondaire pour le courant alternatif.

2 – Dans le cas d'une liaison par transformateur, la résistance de charge en statique a pour valeur RE et en dynamique Rp = n2 x Rs.

3 – Si l'on augmente la résistance de charge en dynamique, le gain en tension augmente, tandis que celui en courant diminue.

4 – On appelle charge optimum celle qui donne le gain maximum en puissance.

5 – Oui, dans le cas d'une liaison par transformateur.

6 – La liaison étant capacitive, on pourra prendre une tension d'alimentation au plus égale à 12 V.

7 – Lorsque le gain en puissance est maximum, on trouve sur les courbes universelles, que le gain réduit en tension est égal au gain réduit en courant gi = gv = 0,5

8 – Si l'on désire obtenir un gain maximum en puissance, on doit chercher à adapter les impédances dans une liaison par transformateur.

9 – La résistance au primaire est :

Rp = n2 x Rs = (25)2 x 3,5 = 2.200Ω environ.

EXERCICES DE RÉVISION SUR LA 19ème LEÇON THÉORIQUE

1 – Comment définit-on le rendement d'un transistor ?

2 – Quelles sont les valeurs maxima théoriques du rendement d'un transistor ?

3 – Les transistors d'un étage de sortie "chauffent-ils" plus quand l'étage est excité, ou quand il ne l'est pas ?

4 – Quelle est la puissance maximum que peut délivrer un transistor en classe A ou bien deux transistors en classe B, en fonction de la puissance maximum que peut dissiper chacun d'eux ?

5 – Pourquoi le rendement d'un étage est-il toujours inférieur à celui du transistor seul ?

6 – Comment peut-on représenter un transformateur réel ?

7 – Quel est le schéma équivalent d'un transformateur réel, vis-à-vis du courant continu ?

8 – Comment peut-on écarter le danger d'autodestruction d'un transistor de puissance ?

9 – Comment peut-on diminuer au minimum les distorsions d'un étage en classe A constitué par un seul transistor ?

Fin de la leçon 19


LECON 20

1 – AMPLIFICATEURS DE PUISSANCE PUSH-PULL

Les amplificateurs de puissance en push-pull sont constitués par 2 transistors qui amplifient 2 signaux parfaitement égaux, mais en opposition de phase (c’est-à-dire déphasés de 180°). Ceci signifie, comme nous le verrons mieux par la suite, que les 2 signaux appliqués sur les bases des 2 transistors sont à tout instant, d’amplitude égale, mais tandis que l’un est positif par rapport à la masse, l’autre est négatif, ou inversement.

Le système est donc parfaitement symétrique, ou plutôt, équilibré par rapport à la masse ; par rapport à un système non équilibré, comme le sont tous les étages qui n’utilisent qu’un seul transistor, on obtient un avantage sensible en ce qui concerne la distorsion du signal de sortie.

En effet, à cause de la symétrie du système (comme nous allons le voir sous peu avec les constructions graphiques relatives à un étage push-pull) le signal de sortie est "symétrique", c’est-à-dire que les 2 alternances du signal de sortie sont parfaitement égales, non seulement en amplitude mais aussi en forme.

Comme nous l’avons vu dans la dernière leçon, ce résultat (égalisation des 2 alternances du signal de sortie) est difficilement obtenu avec un seul transistor, à cause de la courbure de la caractéristique d’entrée ; ce n’est que dans certaines conditions de commande du transistor que l’on peut obtenir 2 alternances d’égale amplitude.

Dans le cas d’un étage push-pull, ce résultat est obtenu automatiquement avec une réduction importante de la distorsion. L’étage push-pull est donc par sa nature même, un circuit de "plus haute qualité" que celui qui n’a qu’un transistor.

Il a en plus d’autres avantages en ce qui concerne le rendement et la puissance absorbée sur la pile d’alimentation, lorsqu’il s’agit d’un étage fonctionnant en classe B.

Comme le fonctionnement d’un étage push-pull classe B est très différent des étages vus jusqu’à présent, il est bon d’étudier son comportement ainsi que les propriétés d’un tel circuit, avant de passer à un exemple numérique avec les constructions graphiques sur les caractéristiques.

Nous allons voir 3 types différents d’étage push-pull classe B : 2 de ceux-ci sont normalement utilisés en pratique, soit dans les récepteurs dont la puissance de sortie n’est pas inférieure à une centaine de milliwatts, soit dans les amplificateurs de puissance plus grande. Le 3ème type sera étudié surtout pour son intérêt théorique.

1 – 1 ÉTAGE DE SORTIE EN CLASSE B AVEC TRANSFORMATEUR DE SORTIE

A la figure 1, est indiqué le schéma de principe d’un étage de puissance push-pull classe B avec transformateur de sortie ; les émetteurs des 2 transistors sont directement reliés à la masse (pour simplifier nous ne considérons pour le moment aucun circuit de stabilisation thermique).

La prise centrale du secondaire du transformateur d’entrée est directement reliée à la masse, tandis que les enroulements sont branchés directement sur les bases ; les collecteurs sont alimentés par une seule pile, à travers les 2 enroulements P1 et P2 des primaires du transformateur de sortie.

Le secondaire S de ce transformateur alimente la bobine mobile Bm du haut-parleur qui constitue la charge de l’étage.

La pile d’alimentation est reliée entre la masse et la prise centrale du transformateur de sortie, comme on le voit sur la figure 1.

Si les transistors sont du type PNP, le plus de la pile sera relié à la masse (cas de la figure 1). Dans le cas de transistors NPN, le schéma reste identique mais la pile devra alors avoir son pôle moins relié à la masse.

Le schéma de la figure 1 est relatif au montage en émetteur commun, car c’est celui qui est le plus utilisé dans les récepteurs radio ; tout ce qui sera dit dans les paragraphes suivants reste évidemment valable s’il s’agit du montage base à la masse, compte tenu des quelques différences déjà examinées plusieurs fois, existant entre les 2 types de montage.

Pour étudier le fonctionnement du schéma de la figure 1, nous allons tout d’abord considérer qu’aucun signal n’est appliqué pour le moment au primaire P du transformateur d’entrée Te, c’est-à-dire que l’étage est actuellement au repos. On voit que, dans ces conditions, les 2 transistors ne conduisent pas : en effet les 2 émetteurs sont reliés directement à la masse, ainsi que les 2 bases à travers la faible résistance des enroulements S1 et S2 du secondaire du transformateur d’entrée Te.

De cette manière, les jonctions base-émetteur ne sont pas polarisées, aucun courant ne traverse la liaison de base, et par conséquent, le courant du collecteur est nul. Ainsi, en l’absence d’un signal, les 2 transistors ne conduisent pas (ils sont bloqués) et n’absorbent donc aucun courant de la pile.

Lorsque l’on applique un signal au primaire P de Te, le comportement du circuit est différent selon qu’il s’agit d’une ou de l’autre alternance ; il faut donc considérer séparément le fonctionnement pour l’alternance positive, puis pour l’alternance négative.

Supposons tout d’abord que l’on applique au primaire de Te l’alternance négative du signal (qui par simplification est supposé être sinusoïdal mais le raisonnement reste valable pour une forme quelconque du signal). Dans ces conditions, le primaire P est parcouru par le courant ie avec le sens indiqué sur la figure 2a.

Par induction, le courant ie induit dans les 2 enroulements secondaires S1 et S2, deux f-é-m (force électromotrice) VB1 et VB2 (d’où les courants iB1 et iB2 ).

Étant donné la disposition des circuits, la f-é-m VB1 a le sens de la flèche de l’émetteur de TR1, tandis que la f-é-m VB2 a le sens opposé à la flèche de l’émetteur de TR2.

Si l’on se rappelle la signification de la flèche de l’émetteur (celle-ci indique le sens dans lequel la jonction base-émetteur conduit), on voit que tandis que VB1 a le sens de conduction de la jonction base émetteur de TR1, VB2 a le sens opposé à la conduction de la jonction base émetteur de TR2.

Le résultat est le suivant : le courant iB2 ne peut pas circuler ; tout se passe comme si TR2 n’avait pas de courant de commande ; TR2 reste donc bloqué pendant toute l’alternance négative du signal de commande appliqué au primaire P. Le courant de collecteur iC2 reste donc nul.

Le contraire se produit pour TR1 : dans sa liaison de base, circule le courant iB1 , et le circuit du collecteur va être traversé par le courant iC1 , qui aura même forme que iB1 et sera β fois plus grand que celui-ci (β coefficient d’amplification du courant).

Le courant iC1 circule dans la moitié P1 du transformateur de sortie Tu avec le sens indiqué sur la figure 2a. Dans le secondaire et dans la charge RC circulera le courant d’utilisation iu avec comme sens, celui de la figure 2a.

Si l’on considère maintenant l’alternance suivante, on trouve que le courant ie a le sens opposé à celui de tout à l’heure (figure 2b). Les courants au secondaire s’inversent, et on démontre facilement que c’est maintenant le transistor TR2 qui conduit, tandis que TR1 se trouve bloqué.

Dans le primaire du transformateur Tu, va circuler le courant iC2 avec le sens indiqué et le courant induit au secondaire aura donc le sens de la figure 2b.

En conclusion nous dirons, que pendant les alternances négatives, TR1 conduit seul, et pendant les alternances positives, TR2 seul.

Le transformateur d’entrée fait donc une "séparation" entre les 2 alternances : la première seule est amplifiée par TR1, la seconde par TR2.

Le transformateur de sortie fait l’opération inverse : il "recompose" les 2 alternances et délivre un signal complet à la charge d’utilisation.

Pour les alternances négatives de ie, tout se passe comme si le circuit était composé de S1, TR1 et P1 ; pour les alternances positives, le circuit est composé de S2, TR2 et P2 ; comme le secondaire de Tu est commun aux circuits des 2 collecteurs, le courant dans la charge est induit alternativement, une fois par iC1 qui traverse P1, une fois par iC2 qui traverse P2. On obtient ainsi la recombinaison du signal.

Comme la pile d’alimentation est commune aux circuits des 2 collecteurs, elle fournira le courant, alternativement à l’un puis à l’autre, et comme on peut le voir sur la figure 2, les courants iC1 et iC2 ont le même sens dans la pile. Il nous reste à vérifier que le circuit en classe B n’absorbe du courant que lorsqu’on lui applique un signal. Supposons que le courant ie est sinusoïdal et que les alternances positives sont vers le bas, tandis que les alternances négatives vers le haut (ce n’est qu’une convention). Le courant ie est représenté sur la figure 3a (2 périodes complètes). Les alternances négatives de ie sont donc comprises dans les intervalles 1,2 et 3,4.

Le courant iB1 n’existera donc que dans les intervalles 1,2 et 3,4 (figure 3b) ; le courant iC1 , n’existera donc que dans les mêmes intervalles de temps, mais son amplitude sera beaucoup plus grande (figure 3d).

Dans les intervalles de temps 2,3 et 4,5, c’est-à-dire pour les alternances positives de ie, nous aurons au contraire le courant iB2 et iC2 (figures 3c et 3e). Les 2 se recombinant dans le transformateur de sortie, donnent lieu au courant iu (figure 3f).

En nous rappelant que par convention nous avons admis que les alternances négatives étaient vers le haut, les courants de base et de collecteur sont donc vers le haut, puisqu’il s’agit de transistors PNP et qu’ils sont alimentés par des tensions négatives.

Le courant d’utilisation sera aussi alternativement positif et négatif comme le courant ie.

A la figure 3g est reportée la forme du courant iCC délivré par la pile : comme cette dernière alimente en même temps les 2 transistors, il est évident que l’allure du courant sera la résultante des courants des 2 collecteurs ; le courant iCC sera constitué par une série d’alternances négatives de même forme et amplitude que les courants iC1 et iC2 .

La puissance fournie par la pile peut être déterminée facilement en faisant le produit de la tension VCC de la pile par la valeur moyenne ICC du courant iCC de la figure 3g. En tenant compte que iCC est constitué par des alternances toujours de même sens, dont l’amplitude est iCp, la valeur de ICC est donnée par la formule suivante (valable uniquement dans le cas d’un signal sinusoïdal comme c’est le cas) :

ICC = (2 x iCp)/π = iCp/1,57

La puissance fournie par la pile est donc :

PCC = (VCC x iCp)/1,57

et sera exprimée en milliwatts, si la tension est en volts et le courant en mA.

1 – 2 ÉTAGE DE SORTIE CLASSE B SANS TRANSFORMATEUR DE SORTIE

Dans le cas des amplificateurs push-pull, le rôle du transformateur de sortie est double. Il sert tout d’abord à transformer la faible valeur de l’impédance de la bobine mobile du H.P. en une impédance optimum pour que le transistor puisse délivrer la puissance maximum. D’autre part, il sert à recombiner les 2 alternances du signal.

Comme nous l’avons vu dans la précédente leçon, le transformateur introduit toujours des pertes, dûes principalement à la résistance des enroulements. Il est donc logique de chercher une solution pour l’éliminer et alimenter directement la bobine du haut-parleur.

Pour ce faire, on utilise des H.P. de type spécial, ayant une grande impédance de bobine mobile, de façon à pouvoir les brancher directement dans le circuit des collecteurs. En second lieu, il est indispensable que la bobine mobile soit pourvue d’une prise centrale pour obtenir la recombinaison des 2 alternances.

Avec un tel type de H.P., on obtient le schéma de la figure 4, identique à celui de la figure 1, avec la seule différence que c’est maintenant le H.P. qui est directement relié sur les collecteurs.

L’avantage de l’élimination du transformateur de sortie se traduit pour une même paire de transistors, par un gain de la puissance de sortie de l’ordre de 15%, ce qui signifie en d’autres termes, un meilleur rendement de l’étage. Par contre, on a l’inconvénient d’avoir un haut-parleur plus cher (nombre de spires plus grand pour avoir une impédance plus élevée, et prise centrale).

D’autre part, en regardant le schéma de la figure 4, on voit que le courant de TR1 ne traverse seulement que la moitié gauche de la bobine mobile, et le courant de TR2, la moitié droite. Comme les 2 transistors travaillent alternativement, chaque enroulement de la bobine travaille seulement la moitié du temps, ce qui indique une mauvaise utilisation de celle-ci.

La bobine mobile est donc 2 fois plus lourde qu’une bobine normale de même impédance (2 fois plus de spires) le H.P est donc moins sensible et moins capable de répondre aux variations rapides du courant B.F.

Ces inconvénients (mauvaise réponses aux fréquences basses et prix élevé) font que l’avantage que l’on avait obtenu par la suppression du transformateur de sortie est en grande partie perdu. Le schéma de la figure 4 est donc rarement utilisé.

Le schéma de la figure 5 est par contre beaucoup plus utilisé. Il permet en effet d’éliminer le transformateur de sortie et en même temps d’utiliser un H.P. à simple bobine mobile.

Dans ce cas on peut dire que les 2 transistors sont branchés en série, puisque le collecteur de TR2 est relié directement à l’émetteur de TR1. L’alimentation est réalisée par 2 piles identiques, branchées elles aussi en série et dont les extrémités sont reliées, l’une au collecteur de TR1, l’autre à l’émetteur de TR2. On peut utiliser aussi une pile unique qui comporte une prise centrale. Le H.P. dont la bobine mobile est à haute impédance (et plus précisément, d’impédance égale à la valeur de la résistance de charge requise pour le type de transistors utilisés), est relié entre le point de jonction de l’émetteur de TR1 et du collecteur de TR2 et le point de jonction des 2 piles.

La commande des bases est faite par 2 enroulements secondaires séparés au lieu que ce soit un seul enroulement secondaire à prise médiane. Le fonctionnement du circuit est le suivant :

Supposons que pendant l’alternance négative du signal d’entrée, le courant ie dans le primaire ait le sens de la flèche en trait plein (figure 5). Le sens de la f-é-m (force électromotrice) dans les 2 secondaires sera celui indiqué par une flèche en trait continu (même sens que celui du courant).

On voit donc, que pour le transistor TR1, le sens est celui de la flèche de l’émetteur, ce qui signifie que TR1 conduit et que la bobine mobile est traversée par le courant iC1 qui va de droite vers la gauche ; ce courant est fourni par la pile P1.

Le transistor TR2 est par contre bloqué à cause du croisement des connexions du secondaire S2 entre base et émetteur de TR2. La tension de commande a donc un sens inverse de celui de la flèche de l’émetteur ; aucun courant ne circule dans TR2. La bobine mobile du H.P. est donc traversée par le seul courant iC1 .

Pendant l’alternance positive, les courants primaires et tensions secondaires ont le sens indiqué par les flèches en pointillés (opposé au sens précédent). TR2 conduit donc, tandis que TR1 est bloqué. La bobine mobile est donc traversée par le courant iC2 qui, grâce à la disposition du circuit, est fourni par la pile P2 et se dirige de la gauche vers la droite.

Dans ce cas encore, les 2 transistors travaillent alternativement pendant les alternances positives et négatives. Comme leurs courants de collecteur traversent la bobine mobile en sens inverse, on obtient automatiquement la recombinaison des 2 alternances, sans avoir à utiliser un transformateur de sortie ou un H.P. à prise médiane.

À remarquer encore, que même maintenant, si on n’applique pas de signal à l’entrée, les 2 transistors restent bloqués et que dans ces conditions, la pile ne débite pas, tout comme précédemment.

Le circuit de la figure 5 a donc des avantages sensibles par rapport aux 2 autres. En effet, par rapport au schéma de la figure 1, il n’y a pas de transformateur de sortie : donc pour un même type de transistors, on obtient une puissance sensiblement plus grande, et une distorsion moindre, puisque en tous les cas, on n’a pas celles introduites par le transformateur de sortie. On a, en outre, une bande passante plus grande (on verra par la suite ce que cela signifie), toujours pour la même raison, qu’il n’y a pas de limitations dûes au transformateur. En conclusion, le circuit de la figure 5 est de plus grande fidélité que celui de la figure 1.

Par rapport au schéma de la figure 4, le circuit de la figure 5 a en outre l’avantage d’utiliser un H.P. moins coûteux et ayant des qualités électriques et acoustiques meilleures.

Par contre, les inconvénients du circuit de la figure 5 sont les suivants : l’alimentation doit être faite par 2 piles et le transformateur d’entrée doit avoir 2 enroulements secondaires séparés au lieu d’avoir une seule prise centrale. Ces inconvénients sont toutefois minimes, tant du point de vue électrique, que du point de vue économique.

1 – 3 ÉTAGE FINAL EN CLASSE B, SANS TRANSFORMATEUR D’ENTRÉE NI DE SORTIE

Outre l’élimination du transformateur de sortie, on peut encore supprimer à l’aide d’un montage approprié, le transformateur d’entrée, en rendant le circuit extrêmement simple et de grande qualité.

Pour pouvoir éliminer le transformateur d’entrée, il faut utiliser 2 transistors ayant mêmes caractéristiques, mais du type complémentaires, c’est-à-dire un de type PNP et l’autre du type NPN, en exploitant le fait qu’ils travaillent avec des tensions de polarité inverse.

Le schéma est indiqué à la figure 6 : le transistor TR1 du type PNP est alimenté par la pile P1 dont la borne moins est reliée au collecteur du transistor ; le transistor TR2 est du type NPN et est au contraire alimenté par la pile P2, dont la borne plus est reliée au collecteur de ce dernier. La bobine mobile Bm du H.P. est branchée entre le point A de jonction entre les émetteurs des 2 transistors et le point B de jonction des 2 piles ; elle est ainsi traversée par les courants de collecteur des 2 transistors.

Le schéma est donc parfaitement analogue à celui de la figure 5, sauf en ce qui concerne l’inversion de branchement de TR2 (collecteur permuté avec l’émetteur), car celui-ci étant du type NPN nécessite une tension positive sur son collecteur au lieu d’une tension négative.

Les 2 bases sont reliées ensemble puis aux émetteurs par l’intermédiaire de la résistance RB ; ainsi, en l’absence du signal de commande, les 2 transistors se trouvent bloqués et aucun courant ne circule dans les collecteurs, tout comme dans les cas précédents.

Le signal de commande est appliqué, par l’intermédiaire du condensateur C, à l’ensemble des 2 bases ; comme les transistors sont complémentaires, l’un conduit pendant les alternances négatives, l’autre seulement pendant les alternances positives, sans nécessité de transformateur d’entrée, indispensable dans les schémas précédents.

Pendant l’alternance négative du signal de commande, le courant ie circule de la borne E2 vers la borne E1 : ce courant a le sens indiqué par la flèche en trait continu (figure 6). Ce courant peut traverser la jonction émetteur-base de TR1 car il a même sens que la flèche de l’émetteur de TR1. Par contre il ne peut circuler dans la jonction émetteur-base de TR2 car il a le sens opposé à celui de la flèche d’émetteur de ce transistor.

Ainsi, pendant les alternances négatives du signal, seul TR1 conduira et la bobine mobile du H.P. sera parcourue par un courant iC1 allant de la droite vers la gauche et fourni par la pile P1.

Pendant l’alternance positive, le courant ie circule de la borne E1 vers la borne E2. Maintenant, c’est le transistor TR1 qui est bloqué et TR2 conduit (flèches en pointillés). La bobine mobile est traversée par le courant iC2 allant de la gauche vers la droite et délivré par la pile P2.

Cette solution extrêmement élégante, est seulement d’un intérêt théorique, car la difficulté de réaliser en pratique 2 transistors de types complémentaires et de caractéristiques identiques est presque insurmontable. En effet, si les 2 transistors n’ont pas des caractéristiques parfaitement identiques, les courants des 2 collecteurs ne seront pas de même amplitude et le signal sera distordu.

Ce qui vient d’être dit reste valable en ce qui concerne les circuits où les 2 transistors sont du même type. Les transistors destinés à être montés dans des circuits push-pull sont en général apairés par le fabricant, de façon à réduire les inévitables différences (dûes aux tolérances de production) entre les caractéristiques des 2 transistors.

2 – EXEMPLE D’AMPLIFICATEUR EN CLASSE B

Comme nous l’avons fait dans la dernière leçon, lors de l’étude d’un amplificateur de puissance classe A, nous allons examiner maintenant le schéma d’un amplificateur classe B sur lequel nous ferons un exemple numérique. Pour simplifier, nous ne considérerons que l’amplificateur avec transformateur de sortie, car c’est celui qui est le plus largement diffusé dans la pratique. À partir de celui-ci, il sera facile de passer à n’importe quel autre type étudié dans cette leçon.

Le schéma en question est dessiné à la figure 7. Le schéma est identique à celui de la figure 1 à part les différences suivantes : le haut-parleur est remplacé par sa résistance équivalente RS, supposé être de 5Ω. On a mis en évidence dans le transformateur de sortie, la résistance de l’enroulement primaire (rp = 2Ω pour chaque demi-primaire) et la résistance du secondaire (rs = 0,6Ω) ; le primaire du transformateur d’entrée est alimenté par l’intermédiaire de la résistance R de valeur suffisamment élevée, par rapport à la résistance d’entrée de chacun des transistors, de façon que le circuit puisse être considéré comme étant commandé en courant (leçon théorique 15). Le réglage du courant de commande est fait à l’aide du potentiomètre Pe.

Pour l’instant, nous ne faisons aucune supposition sur la valeur du rapport de transformation des 2 transformateurs, et nous négligeons pour simplifier les résistances des enroulements de Te.

2 – 1 DROITE DE CHARGE

Étant donné que dans les étages push-pull classe B, les 2 transistors ne travaillent jamais simultanément, mais chacun à son tour nous pouvons faire l’étude complète de l’amplificateur en ne considérant qu’un seul transistor, celui qui conduit naturellement.

Il faut, avant tout, déterminer le point de repos A’ sur les caractéristiques, c’est-à-dire le point qui représente les conditions où se trouve le transistor lorsqu’aucun signal n’est appliqué à son entrée. Comme dans ces conditions, le courant de collecteur est nul (en effet, le transistor se trouve polarisé à l’interdiction), le point de repos se trouve sur l’axe horizontal de la caractéristique du 1er quadrant de la figure 8. À noter que pour ce transistor, et en général pour tous les transistors de puissance, cet axe coïncide aussi avec la caractéristique relative à un courant de base nul (-IB = 0).

Nous voyons donc que le point de repos se trouve en correspondance avec la valeur de la tension d’alimentation VCC (point A’ de la figure 8) puisque le courant de collecteur ICo est nul et qu’il n’y a donc aucune chute de tension dans le circuit des collecteurs, et que toute la tension de la pile se trouve appliquée entre le collecteur et l’émetteur du transistor. Nous avons donc VCEo1 = VCC = 9V.

Ainsi, lorsqu’il s’agit de déterminer le point de repos des transistors dans un étage classe B, il est inutile de tracer la droite de charge statique (qui dans le cas de l’exemple, aurait eu une pente correspondant à la valeur rp = 2Ω), puisque dans les conditions de repos, le courant de collecteur est nul.

Après avoir déterminé le point de repos, nous pouvons maintenant tracer la droite de charge dynamique. Pour obtenir la puissance de sortie maximum, sans dépasser la valeur limite du courant collecteur ICmax (qui pour un type donné est par exemple de 300 mA), nous considérons sur l’axe vertical le point D’ correspondant à cette valeur maximum du courant, et nous tracerons la droite de charge qui passe par les points A’ et D’ (figure 8).

La résistance de charge dynamique aura donc pour valeur :

Rd = VCC/ICmax = (9 V)/(300 mA) = 0,03kΩ = 30Ω

D’après le schéma de la figure 7, nous voyons que la résistance dynamique Rd se confond avec la résistance Rc présentée par la moitié de l’enroulement primaire du transformateur de sortie, car nous ne voyons aucune autre résistance, ni dans le circuit du collecteur, ni dans celui de l’émetteur.

En appliquant alors la formule donnée dans la leçon précédente, nous pouvons déterminer la valeur du rapport de transformation nu de Tu, pour que Rd ait bien la valeur de 30Ω. Nous obtenons :

nu = √((Rd - rp)/(Rs + rs )) = √((30-2)/(5+0,6)) = √(28/5,6) = √5 = 2,24

Ce qui signifie que le nombre de spires de la moitié de l’enroulement primaire doit être 2,24 fois le nombre de spires du secondaire.

La résistance de charge Rs ramenée au primaire aura donc pour valeur :

Rp = Rs x nu2 = 5 x (2,24)2 = 5 x 5 = 25Ω

2 – 2 PUISSANCE ET RENDEMENT

En procédant comme à l’habitude avec la droite de charge dynamique on passe du 1er quadrant au second, pour obtenir la caractéristique dynamique mutuelle et ainsi à la détermination des formes du courant et de la tension du collecteur, lorsque la base vient à être commandée par un courant sinusoïdal.

En examinant le 1er quadrant de la figure 8, on voit que le point de fonctionnement, en se déplaçant sur la droite de charge dynamique, peut atteindre au maximum le point C’ correspondant à la tension minimum possible en pratique du collecteur, qui dans le cas de l’exemple est de 0,6 V (tension Vk définie dans la leçon précédente) et au courant maximum de 280mA. En pratique le point de fonctionnement n’atteint jamais le point D’ qui correspond à la valeur limite ICmax de 300mA ; c’est une garantie supplémentaire de sécurité par le transistor.

Par le point C’ passe la caractéristique ayant comme paramètre IB = 4mA ce qui signifie que pour amener le point de fonctionnement en C’, le courant de commande devra atteindre la valeur crête de 4 mA.

Supposons donc, qu’en réglant correctement le potentiomètre Pe du schéma de la figure 7, nous faisions circuler dans le circuit de base de TR1, un courant sinusoïdal de commande iBp = 4mA de valeur crête. La sinusoïde qui représente ce courant de base peut donc être dessinée comme d’habitude, en prenant comme axe, la verticale passant par le point de repos A du 2ème quadrant. La construction graphique de la forme du courant et de la tension de collecteur sera faite en tenant compte de ce que pendant la 1ère alternance (0 à 6), le point de fonctionnement se déplace de A à C et revient en A : le courant de base passe donc de zéro, à la valeur maximum IB1 max = 4mA pour revenir à zéro.

Pendant la seconde alternance (6 à 12), le courant de base ne peut pas descendre en dessous de zéro et le point de fonctionnement reste constamment en A.

Comme nous pouvons le voir d’après la figure 8, le courant de collecteur ne circule que pendant la pseudo période 0 – 6, et est égal à zéro, pendant toute la pseudo période 6 – 12. Nous avons tracé sur la même ligne, la forme de la tension de collecteur, mais seulement pendant la pseudo période où le transistor conduit. Nous verrons par la suite ce qu’il en advient de VCE pendant l’autre alternance.

A cause d’une légère courbure de la caractéristique dynamique mutuelle la forme du courant de collecteur est légèrement différente d’une sinusoïde. En effet, si nous regardons aux points 1 et 5, nous voyons que si le courant de base est bien égal à la moitié de la valeur crête (I'B1 = 2 mA en effet), le courant de collecteur par contre a pour valeur I'C1 = 180 mA, c’est-à-dire sensiblement plus grand que la moitié de la valeur maximum ICmax = 280 mA. Or nous savons que les formules permettant de calculer la puissance de sortie Po1 du transistor, la puissance PCC1 fournie par la pile, la puissance PC1 dissipée dans le transistor et le rendement, ne sont valables que dans le cas d’un courant de collecteur parfaitement sinusoïdal.

Toutefois, comme la différence avec la forme sinusoïdale est encore assez faible, ces formules resteront valables avec une bonne approximation.

Nous supposerons encore que les courants des 2 transistors sont parfaitement égaux (ce qui suppose que les 2 transistors sont parfaitement identiques, chose qui en pratique n’est vraie qu’en première approximation). On a pris l’habitude, dans ces calculs, de ne considérer qu’un seul transistor, c’est-à-dire pendant une alternance seulement. Pour cette raison, les formules que nous avons vues précédemment ne sont plus valables. Les formules que je vais vous indiquer ci-dessous en découlent ; pour obtenir la puissance relative à l’étage complet, ces valeurs devront être multipliées par 2.

En supposant donc que le courant de collecteur est sinusoïdal, la puissance maximum que peut délivrer le transistor sera donc obtenue lorsque le point de fonctionnement atteint son excursion maximum, c’est-à-dire la valeur maximum de 280 mA. Cette puissance peut donc être calculée à l’aide de la formule suivante :

Po1 = (iCp2 x Rd)/4 avec :

    iCp en A
    Rd en ohm
    Po1 en watt

Dans le cas de notre exemple, nous avons :

iCp = IC1max = 28 mA = 0,28 A et Rd = 30Ω

Po1max = ((0,28)2 x 30)/4 = (0,0784 x 30)/4 = 2,352/4 = 0,588 W

La puissance de sortie maximum pour chacun des transistors du schéma de la figure 7 est donc de 588mW ; la puissance délivrée par les 2 transistors est donc :

Pomax = 2 x Po1max = 2 x 0,588 = 1,176W

La puissance moyenne que chaque transistor absorbe sur la pile est 0,802W environ (voir calculs page 6)

La puissance moyenne absorbée par les deux transistors est :

PCCmax = 2 x PCC1max = 2 x 0,802 = 1,604W

Le rendement de chaque transistor (égal au rendement de l’ensemble) peut maintenant être calculé en faisant le rapport entre Po1max et PCC1max (ou entre Pomax et PCCmax) :

η = Pomax/PCCmax = 1,176/1,604 = 0,733 soit 73,3%

Dans la détermination de la droite de charge, nous avons tenu compte de la valeur maximum du courant de collecteur admise pour le type de transistor utilisé, et nous avons fait en sorte que jamais pendant le fonctionnement, cette valeur ne soit dépassée. Par contre, nous n’avons pas encore vérifié si la puissance dissipée dans le transistor ne dépassait la valeur limite supposée de 300 mW. Faisons maintenant cette vérification.

On a tracé sur les caractéristiques du 1er quadrant de la figure 8, l’hyperbole d’isopuissance, c’est-à-dire celle qui correspond à la dissipation maximum admise de 300 mW. Or, nous voyons que la droite de charge dynamique passe au-dessus de cette hyperbole ; nous serions donc tentés de croire que ce transistor travaille dans des conditions dangereuses.

En examinant de plus près le fonctionnement du transistor, nous verrons que les choses ne sont pas tout à fait ainsi. En effet, le point de fonctionnement n’est pas continuellement dans la "zone interdite" c’est-à-dire dans la région comprise entre les points Q et R, mais il ne la traverse que pendant l’alternance où le transistor conduit, puis, pendant la seconde alternance, le point revient en A’ (IC nul) et le transistor se "repose".

A cause de l’inertie thermique du transistor, sa jonction ne peut pas s’échauffer instantanément pendant l’alternance de conduction et se refroidir immédiatement pendant l’alternance de repos. La température va donc se maintenir à une valeur presque constante. L’échauffement de la jonction n’est donc pas dû à la puissance maximum dissipée, pendant l’alternance de conduction, mais à la puissance moyenne dissipée pendant une période.

Le calcul de la puissance moyenne PC dissipée sur le collecteur est immédiat, si l’on se rappelle ce qui s’est dit dans la leçon précédente. En effet, si la pile fournit la puissance PCC et qu’une partie Po de celle-ci seulement constitue le signal de sortie, il est évident que la différence n’est autre que la puissance PC dissipée sur les collecteurs des 2 transistors.

Pour le transistor TR1 seul, on trouve que la puissance dissipée sur son collecteur, dans les conditions où le signal de sortie est maximum, sera :

PC1 = PCC1 – Po1 = 802 – 588 = 214mW

Il faut encore remarquer que la valeur de PC1 dépend de l’amplitude du signal de sortie et qu’elle n’atteint pas sa valeur maximum lorsque le courant de collecteur est lui-même maximum. Pour vérifier que la dissipation sur le collecteur ne dépasse en aucun cas la valeur autorisée de 300mW, il reste encore à calculer PC1 non pas dans le cas où le signal de sortie est maximum, mais dans le cas où PC1 atteint elle-même sa valeur maximum.

Dans ce but, le graphique de la figure 9 montre, comment varient les différentes puissances (PCC1, Po1, PC1) et le rendement η du transistor, lorsque l’amplitude iCp du courant de collecteur augmente de 0 à la valeur maximum de 280 mA.

Nous voyons qu’en augmentant iCp, la puissance PCC1 fournie par la pile au transistor croît régulièrement (on dit en langage mathématique qu’elle croît linéairement) ; que la puissance Po1 fournie par TR1 augmente d’abord lentement, puis de plus en plus vite (elle suit une loi "parabolique").

La puissance PC1 dissipée sur le collecteur (donnée pour chaque valeur de iCp par la différence entre les valeurs de PCC1 et Po1) augmente d’abord puis diminue ; elle atteint sa valeur maximum pour un courant iCpo de 191mA.

On démontre que cette valeur maximum est donnée par la formule :

PC1max = (ICmax x VCC)/π2 = (ICmax x VCC)/9,87

où VCC est la tension de la pile exprimée en volts. PC1max sera exprimée en watts ou en mW, selon que ICmax est donné en A ou en mA.

Dans le cas de l’exemple, on a : VCC = 9V et ICmax = 300 mA

on a donc :

PC1max = (300 x 9)/9,87 = 2.700/9,87 = 273mW

Cette valeur est donc plus faible que la valeur autorisée de 300mW et il n’existe donc pas de danger de destruction des transistors par échauffement. On démontre encore que la valeur iCpo pour laquelle PC1 est maximum est donnée par la formule :

ICpo = 2/π x ICmax = 0,636 x ICmax = 0,636 x 300 = 191mA

A propos de la figure 9, il est bon encore de faire quelques remarques d’ordre général, valables non seulement pour le cas de l’exemple, mais aussi pour n’importe quel amplificateur de puissance de classe B.

En examinant la figure 9, nous voyons que lorsque l’amplitude du courant de collecteur est égale à la valeur iCpo (191mA dans l’exemple), non seulement la puissance PC1 dissipée sur le collecteur atteint sa valeur maximum, mais elle est alors égale à la puissance Po1 fournie par le transistor comme puissance du signal de sortie. On a donc :

PC1 = Po1

Par conséquent, et pour cette condition du fonctionnement, la puissance PCC1 que le transistor absorbe sur la pile est égale à 2 fois la puissance Po1 et le rendement η est alors de 50%.

Nous pouvons dire en d’autres termes, que la dissipation est maximum sur le collecteur, lorsque le rendement du transistor atteint 50%.

Le rendement du transistor augmente avec iCp et atteint la valeur maximum de 73,3% lorsque iCp = 280 mA suivant la construction de la figure 8. Pour cette valeur de iCp nous retrouvons évidemment sur le graphique de la figure 9, les valeurs PCC1max = 802mW et Po1max = 588mW calculées précédemment.

Il est intéressant de noter, que pour iCp = 300mA (c’est-à-dire si le point C’ de la figure 8, pouvait arriver en D’ correspondant au courant ICmax = VCC/Rd ) le rendement est égal à la valeur théorique de 78,5%.

Le graphique de la figure 9 peut servir à calculer n’importe quel amplificateur classe B, par utilisation de l’échelle "réduite" de l’amplitude du courant de collecteur qui est :

k = iCp/ICmax.

L’échelle verticale porte les valeurs "réduites" des 3 puissances considérées correspondant à un seul des 2 transistors, c’est-à-dire la puissance "réduite" PCC1 que le transistor absorbe sur la pile, la puissance "réduite" Po1 délivrée par le transistor et la puissance (toujours "réduite") PC1 dissipée sur le collecteur. Pour revenir aux puissances réelles, à partir des puissances "réduites", il suffit de multiplier ces dernières par un facteur "h" donné par le produit VCC x ICmax. En exprimant la tension d’alimentation VCC de la pile en volts, les puissances réelles seront données en mW ou en W, selon que ICmax (qui représente toujours le courant maximum de collecteur admis pour le type du transistor considéré) est exprimé en mA ou en A.

Les valeurs maxima des puissances "réduites" et du rendement, qui sont celles qui nous intéressent en pratique, sont lues en correspondance de la valeur k’ donnée par la formule :

k’ = (VCC-Vk)/VCC

où VCC et Vk sont exprimées en volts. La puissance maximum "réduite" dissipée sur le collecteur se trouve toujours en correspondance de la valeur ko = 0,636.

Supposons par exemple que nous avons 2 transistors pour lesquels on admet un courant maximum de collecteur ICmax = 1,4A. La tension du coude Vk = 0,6V et la tension d’alimentation VCC = 6V.

Avec ces données, nous trouvons :

    h = VCC x ICmax = 6 x 1,4 = 8,4W

    k’= (VCC-V_k)/VCC = (6-0,6)/6 = 5,4/6 = 0,9

Sur le graphique de la figure 9, nous trouvons pour k’ = 0,9

    Po1 = 0,202 PCC1 = 0,287 η = 70,5%

    pour ko = 0,636, nous trouvons :

    PC1 = 0,102

Les valeurs réelles des puissances relatives à un seul des 2 transistors seront :

    Po1max = Po1 x h = 0,202 x 8,4 = 1,7W

    PCC1max = PCC1 x h = 0,287 x 8,4 = 2,41W

    PC1max = PC1 x h = 0,102 x 8,4 = 0,85W

Les valeurs relatives à l’étage complet seront le double des valeurs précédentes.

2 – 3 PUISSANCE DE SORTIE ET RENDEMENT DE L’ÉTAGE

Comme pour les amplificateurs de puissance classe A, ceux en classe B ne peuvent délivrer à la charge (H.P. en général) toute la puissance Po fournie par les transistors à cause des pertes plus ou moins grandes mais inévitables dans le transformateur de sortie.

Si l’on considère un seul transistor ainsi que la moitié du primaire du transformateur de sortie qui lui correspond, la puissance que délivre le transistor au primaire est Po1, tandis que la puissance Pu1 qui effectivement est appliquée à la charge, peut être déterminée de la même façon que pour un étage classe A.

Pu1 = Po1 x Rp/Rd

Dans le cas de l’exemple nous avons Po1max = 588mW. La résistance dynamique Rd = 30Ω ; la résistance secondaire ramenée au primaire Rp = 25Ω.

Pu1max = 588 x 25/30 = 588 x 0,833 = 490mW.

La puissance maximum fournie à la charge par les 2 transistors est donc le double.

Pmax = 2 x Pu1max = 2 x 490 = 980mW = 0,98W

Nous pouvons encore calculer le rendement de l’étage, en faisant comme pour l’étage classe A, le rapport entre la puissance de sortie Pu et la puissance PCC absorbée par les 2 transistors sur la pile.

Dans l’exemple nous avions PCCmax = 1,604W

η = Pumax/PCCmax = 0,98/1,604 = 0,6109 = 61,09%

Ce chiffre est sensiblement plus faible que le rendement η du transistor. Il nous reste encore, avant de terminer l’étude sur les étages finals push-pull classe B, à examiner les caractéristiques composites, les distorsions et les circuits de polarisation. Nous verrons ceci dans la prochaine leçon.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 19ème LEÇON THÉORIQUE

1 – Le rendement d’un transistor est défini comme étant le rapport entre la puissance Po délivrée par celui-ci et la puissance PCo que ce dernier absorbe sur la pile d’alimentation.

2 – Les valeurs maxima théoriques du rendement d’un transistor sont 0,5 (soit 50%) et 0,785 (soit 78,5%) dans le cas d’un fonctionnement en classe A ou B respectivement.

3 - Les transistors d’un étage de sortie en classe A "chauffent" plus lorsque l’étage n’est pas excité ; par contre s’il s’agit d’un étage classe B, ils "chauffent" plus lorsque ce dernier travaille.

4 – La puissance maximum qu’un transistor en classe A peut fournir est égale à la moitié de la puissance maximum qu’il peut dissiper. S’il s’agit de 2 transistors en classe B au contraire, la puissance maximum qu’ils peuvent fournir est égale à 4,83 fois la puissance maximum que chacun d’eux peut dissiper.

5 – Le rendement d’un étage est toujours plus faible que celui des transistors, à cause des pertes qui se produisent dans le transformateur de sortie et dans la résistance de l’émetteur.

6 – Un transformateur réel peut être représenté par un transformateur idéal qui aurait en série avec chacun de ses enroulements, une résistance de valeur égale à la valeur de la résistance même de ses enroulements.

7 – Le schéma équivalent d’un transformateur réel, en ce qui concerne le courant continu, est constitué par une résistance dont la valeur est celle du primaire du transformateur.

8 – Pour éviter l’autodestruction d’un transistor de puissance, il faut que le coefficient de stabilité de son circuit de polarisation soit inférieur à une certaine valeur maximum tolérée.

9 – Pour réduire au minimum les distorsions d’un étage classe A à un seul transistor, il faut placer en série avec la base du transistor une résistance de valeur convenable.

EXERCICES DE RÉVISION SUR LA 20ème LEÇON THÉORIQUE

1 – Combien doit-on utiliser de transistors dans un étage push-pull ? Comment doivent être ces transistors ?

2 – Pourquoi les 2 alternances d’un signal de sortie dans un étage push-pull sont-elles toujours parfaitement identiques ?

3 – Comment sont polarisés les transistors dans un étage classe B ?

4 – Quelle est la puissance absorbée sur la pile par l’étage classe B, lorsqu’aucun signal n’est appliqué à son entrée ?

5 – Lorsque l’on applique un signal à l’entrée, est-ce que les 2 transistors conduisent simultanément ?

6 – Est-ce que l’on peut supprimer le transformateur de sortie ?

7 – Pourquoi n’utilise-t-on pas en pratique, de transistors complémentaires ?

8 – Dans quelles conditions, la puissance dissipée sur le collecteur atteint-elle sa valeur maximum ?

9 - Pourquoi dans un étage classe B, la droite de charge tracée sur les caractéristiques de collecteur, peut-elle dépasser la courbe de dissipation maximum ?

Fin de la leçon 20


LECON 21

ETAGE PUSH-PULL - CARACTERISTIQUES COMPOSEES

Dans la leçon précédente, nous avons étudié l'étage de sortie push-pull classe B en considérant le comportement d'un seul transistor ; ceci était possible puisque les deux transistors conduisaient alternativement, l'un pendant l'alternance négative, l'autre pendant l'alternance positive du signal de commande .

Pour étudier le comportement de l'étage d'un point de vue beaucoup plus complet, il faut considérer les deux transistors et "composer" leurs caractéristiques de façon à obtenir des courbes dites "composées" qui représentent non plus un seul transistor, mais l'ensemble des deux transistors.

Reprenons pour cela l'exemple de la figure 7 Théorie 20, où l'étage était piloté en courant et pour lequel les caractéristiques "composées" et les constructions graphiques qui s'y rapportent sont indiquées à la figure 1.

Comme il apparaît sur cette figure, les caractéristiques "composées" sont obtenues de façon très simple, en juxtaposant les caractéristiques du transistor TR1 à celles de TR2 après avoir retourné ces dernières par rapport aux premières et en les plaçant de telle sorte que les points de repos des deux transistors coïncident. Ainsi pour les caractéristiques de collecteur on fait coïncider le point de repos A'1 (pour TR1) avec A'2 (pour TR2). De cette manière, la droite de charge dynamique relative à TR1, et celle relative à TR2 se trouvent dans le prolongement l'une de l'autre et peuvent être considérées comme une droite de charge unique relative à un transistor fictif, formé par l'ensemble des deux transistors.

D'une façon analogue, nous obtenons la caractéristique dynamique mutuelle en composant les deux caractéristiques après avoir fait coïncider les points de repos A1 et A2.

Les constructions graphiques sont maintenant identiques à celles faites à la figure 8 de la Théorique 20. En traçant la sinusoïde de commande de la base avec une amplitude égale à 4mA et ayant comme axe de référence la verticale passant parle point de repos (A1 = A2) , nous voyons que pendant l'alternance 0-6, le point A1 se déplace jusqu'en C1, puis revient à sa position de repos ; pendant l'alternance 6-12, le point A2 se déplace jusqu'en C2, puis revient à sa position de départ.

En effectuant la construction, nous trouvons l'allure du courant de col-lecteur de TR1 représentée par 0' -1' -3' -5' -6' -7' -9' -11' -12'. (en trait fin) et celle de TR2 représentée par 0" -1" -3" -5" -6" -7" -9" -11" -12" (en pointillés). Etant donné que le transformateur de sortie recompose les deux alternances, la forme du courant délivré à la charge sera celle indiquée par 0' -1' -3' -5' -6' -7" -9" -11" -12"-, à part naturellement la valeur absolue du courant qui au secondaire du transformateur se trouvera multiplié par le rapport de transformation n.

Cette forme de courant peut être obtenue directement, sans avoir à considérer séparémment les deux transistors, en opérant directement sur les caractéristiques dynamiques mutuelles composées comme s'il s'agissait de la caractéristique d'un transistor fictif équivalent à l'ensemble des deux transistors et qui fonctionnerait en classe A. Le point de repos tombe alors au point milieu de la droite, c'est-à-dire en A1 = A2 et pendant le fonctionnement le point balaie la droite de C1 à C2.

On se rend compte tout de suite que la caractéristique "composée" est parfaitement symétrique par rapport au point de repos et que les deux alternances de sortie sont nécessairement identiques, ce que l'on avait difficilement dans un amplificateur classe A.

En passant par l'intermédiaire de la droite de charge, on détermine la forme de la tension de collecteur des deux transistors, forme qui est encore celle de la tension aux bornes de la charge, à part la valeur absolue de la tension. La tension au secondaire du transformateur de sortie est en effet n fois plus petite que celle au primaire.

Il faut encore remarquer que lorsqu'un transistor se trouve au cut-off, (par exemple TR1 pendant l'alternance 6-12) la tension du collecteur ne reste pas constante et de valeur égale à celle de l'alimentation (soit 9 V dans le cas de l'exemple), mais dépasse cette valeur à cause de la tension induite dans la moitié du primaire P1 (figure 2b - Théorique 20) par le courant de collecteur de TR2 qui parcourt l'autre moitié du primaire P2. L'inverse se produit pour la tension de TR2 pendant l'alternance 0-6.

La valeur atteinte par la tension du collecteur pendant l'alternance où le transistor se trouve au cut-off peut être déterminée sur les caractéristiques de collecteur. Il suffit en effet de considérer la droite de charge "composée" et de déterminer sur celle-ci le point de fonctionnement à l'instant considéré.

Les tensions sur les deux collecteurs à cet instant, pourront être lues en correspondance du point de fonctionnement sur l'échelle horizontale relative à l'un ou l'autre transistor. Si l'on considère par exemple le point 9 du courant de commande, le point de fonctionnement sur la droite de charge "composée" se trouve en C'2 ; en correspondance de ce point, on lit sur l'échelle horizon-tale relative à TR2, la valeur 0,5 V et sur celle relative à TR1, on lit 17,5 V.

Ceci signifie que lorsque la tension de collecteur de TR2 atteint la valeur minimum de 0,5 V, la tension de collecteur de TR1 dépasse la valeur de la tension d'alimentation et atteint un maximum de 17,5 V. La forme de la tension de collecteur est tracée à la figure 1, et elle est valable pour les deux transistors : il suffira de lire les valeurs correspondantes des tensions sur les échelles relatives à l'un ou à l'autre.

Si on veut au contraire considérer séparemment le fonctionnement des deux transistors, on voit que pendant l'alternance de conduction 0-6, le point de fonctionnement de TR1 se déplace, comme nous l'avons déjà vu sur la droite de charge de A'1 à C'1 puis revient en A'1.

Pendant l'alternance de blocage 6-12, il se déplace sur l'axe horizontal de A'1 à E'1 puis revient en A'1.

Le déplacement du point de fonctionnement sur l'axe horizontal de A'1 à E'1 signifie en fait, que la tension du collecteur varie de 9 V à 17,5 V pendant que le courant reste nul puisque le transistor est au cut-off. On raisonnera de même pour la tension de collecteur de TR2. Il faut donc se rappeler que pour un étage push-pull classe B comme d'ailleurs pour un simple étage en classe A, c'est-à-dire un étage quelconque couplé à la charge (ou à l'étage suivant) par l'intermédiaire d'un transformateur, la tension de collecteur peut dépasser largement la tension d'alimentation et atteindre des valeurs presque égales ou double de celle-ci.

Dans l'exemple, la tension atteinte est 17,5 V, donc presque le double de la tension d'alimentation (9 V). La tension de collecteur ne dépasse pas la valeur maximum de 20 V admise pour le transistor SFT 131.

DISTORSIONS ET CIRCUITS DE POLARISATION

En observant la forme du courant de collecteur de la figure 1, on remarquera, comme il a été déjà dit dans la leçon Théorique 20, que celui-ci n'est pas parfaitement sinusoïdal parce que le courant relatif aux points 1', 5', 7" et 11" n'est pas égal à la moitié du courant maximum comme cela devrait être. Il y a donc une distorsion introduite par la caractéristique dynamique mutuelle, qui n'est pas parfaitement rectiligne.

Cette distorsion cependant est relativement faible et peut être acceptée dans la plupart des cas. Il faut aussi remarquer qu'en général un étage de sortie n'est jamais commandé en courant, mais plutôt en tension.

En d'autres termes, dans un étage de sortie, on s'impose la forme de la tension appliquée au primaire du transformateur d'entrée, plutôt que la forme du courant qui traverse ce primaire, comme on l'a supposé dans le cas de l'exemple de la figure 1. Il est donc intéressant d'étudier le comportement du circuit commandé en tension, en particulier du point de vue des distorsions.

Pour que l'étage de sortie soit commandé en tension, au lieu de l'être en courant, le schéma de la figure 7 Théorique 20 doit être modifié comme il est indiqué à la figure 2, en utilisant un potentiomètre Pe de faible valeur et en supprimant la résistance R de forte valeur placée en série avec le primaire du transformateur d'entrée.

Les constructions relatives sont indiquées à la figure 3, où pour plus de clarté, on a négligé la construction relative à la tension du collecteur, qui comme on l'a vu à plusieurs reprises, est de forme identique à celle du cou-rant de collecteur.

Il faut tout d'abord, "composer" les caractéristiques d'entrée des deux transistors en faisant coïncider les points de repos A'1 et A'2 correspondant à un courant de base de zéro milliampère, et à une tension Vbe nulle. La base se trouve donc au même potentiel que l'émetteur, c'est-à-dire à la masse, puisqu'elle est reliée à celle-ci par l'intermédiaire d'une moitié de l'enroulement secondaire du transformateur d'entrée.

Si l'on désire que le courant de collecteur atteigne la valeur maximum de 280mA comme dans le cas précédent, le point de fonctionnement devra atteindre les points C'1 et C'2 sur la caractéristique d'entrée. D'après cette dernière, on voit que pour obtenir un courant de base de 4mA (correspondant à 280mA de courant de collecteur), la tension entre la base et l'émetteur devra avoir une valeur crête de 0,44 V (figure 3).

En effectuant les constructions graphiques, on trouve que le courant de commande de la base et par voie de conséquence le courant de collecteur est loin d'être sinusoïdal et en particulier aux intersections de la courbe avec l'axe de référence, c'est-à-dire aux points 0, 6 et 12.

Le courant de base (et le courant de collecteur) est nul pendant une fraction du temps assez grande autour de ces points.

La distorsion du courant de collecteur est très grande : il suffit d'observer que lorsque la tension de commande aux points 1, 5, 7 et 11 a une valeur égale à la moitié du maximum (V'be = 0,22 V) le courant de collecteur est égal à 26mA seulement, c'est-à-dire à peine un dizième de la valeur maximum, au lieu d'être égal à la moitié.

Si l'on part avec une tension de commande d'amplitude plus faible (par exemple la moitié de celle de tout à l'heure), on voit que la distorsion est encore plus marquée et le courant du collecteur se réduit à des alternances assez séparées l'une de l'autre ; la valeur maximum du courant n'est pas réduite de moitié, mais de beaucoup plus (figure 3).

Si l'on examine la caractéristique d'entrée, on voit que le courant de base ne commence à circuler que lorsque la tension Vbe est supérieure à 0,1V ; au-dessus de cette valeur, le courant de base croît, mais pas proportionnellement à la tension de commande; il croît d'abord très lentement, puis de plus en plus rapidement. Ce phénomène est visible sur la caractéristique d'entrée, qui jusqu'à des valeurs de tension de 0,1V environ, coïncide avec l'axe vertical, puis s'en éloigne mais d'une façon curviligne.

La distorsion du courant de base et du courant de collecteur est due à la courbure de la caractéristique d'entrée. C'est pour cette raison qu'on l'appelle "distorsion initiale". Pour éviter cet inconvénient, il faut polariser les bases des deux transistors de façon à ce qu'ils conduisent un peu en l'absence de signal.

Ceci peut être obtenu en reliant la prise milieu du secondaire du transformateur non pas à la masse, mais à un pont de résistances R2 et R3 qui donne une tension de quelques dizièmes de volt, comme indiqué sur la figure 4.

Supposons que la tension de polarisation ainsi obtenue soit de 0,2V, les points de repos A'1et A'2 se déplacent sur la caractéristique en correspondance de Vbeo = 0,2V. Les deux caractéristiques d'entrée sont alors "composées" en faisant coïncider sur la même ligne horizontale ces points de repos (voir figure 5).

La construction graphique pour la détermination de la forme du courant de collecteur sera obtenue en dessinant tout d'abord la sinusoïde qui représente la tension de commande et axée sur 1' horizontale passant par les points de repos A'1 et A'2. Si l'on veut encore obtenir un courant maximum de collecteur de 280mA, correspondant à un courant de base de 4mA, le point de fonctionnement de chacun des transistors devra encore atteindre les points C' (C'1 pour TR1 et C'2 pour TR2) qui correspondent à une tension Vbe de 0,44V, comme on l'a déjà vu à la figure 3. Mais comme maintenant en l'absence du signal de commande, les bases se trouvent déjà polarisées à 0,2V, pour les amener à 0,44V il suffira de leur appliquer une tension de commande d'amplitude maximum de: 0,44-0,2=0,24V (voir figure 5). En résumé, on applique sur les bases une tension de polarisation de 0,2V (c'est la composante continue) et une tension de commande de 0,24V crête (c'est la composante alternative).

On peut maintenant déterminer les formes des courants de base et de collecteur.

Lorsque la tension de commande est nulle (points 0-6 et 12) le courant de base n'est pas nul comme auparavant, mais a une valeur Ibo de 0,2mA ; le courant de collecteur Ico est de l'ordre de 15mA (figure 5).

Les deux transistors conduisent simultanément, même en l'absence de signal. Pendant l'alternance 0-6 de la tension de commande, le point de fonctionnement de TR1 par exemple, se déplace de A'1 jusqu'en C'1 puis revient en A'1 ; pendant l'alternance 6-12, le point de fonctionnement se déplace de A'1 jusqu'en K'1 puis revient en A'1 le courant de base s'annule seulement lorsque le point de fonctionnement arrive en H'1 correspondant aux points 7 et 11.

On en déduit que TR1 conduit un peu plus d'une demi-période, puisqu'il conduit non seulement entre 0 et 6 mais encore jusqu'au point 7, puis recommence à conduire à partir du point 11, au lieu du point 12 comme avant. (On raisonnera de même pour TR2).

En conclusion, nous dirons qu'avec cette polarisation appliquée aux deux transistors, ceux-ci conduisent pendant plus d'une demi-période du signal de commande, et qu'il existe en outre un intervalle de la période (intervalle 5 à 7) où les deux transistors conduisent simultanément. Un tel fonctionnement est intermédiaire entre celui de la classe B (où les deux transistors ne conduisaient que pendant une demi-période) et celui de la classe A (où ils conduisaient en permanence). Pour cette raison, on dit que l'étage travaille en classe AB.

Le courant dans la charge est obtenu en combinant les deux courants de collecteur ; il faut encore remarquer que Ic1 et Ic2 circulent dans les deux moitiés du primaire du transformateur de sortie en sens opposé et se compensent donc totalement ou en partie lorsqu'ils circulent simultanément.

Lorsqu'ils sont égaux (points 6' et 6" par exemple) ils se compensent parfaitement, et tout se passe comme s'il n'y avait pas de courant dans le primaire. Quand ils ne sont plus égaux, tout se passe comme si le primaire était traversé par leur différence.

On obtiendra donc la forme du courant résultant en faisant pour chaque point la différence entre les deux courants. Dans le cas de la figure 5, pendant l'intervalle de temps 1 - 5 - TR1 conduit seul. Pendant l'intervalle 7 - 11, TR2 conduit seul. La forme du courant est donc celle due aux transistors seuls, c'est-à-dire respectivement 1', 2', 3', 4', 5' et 7", 8", 9", 10", 11".

Dans l'intervalle de temps 5-7 les deux transistors conduisent simultanément et le courant résultant est dessiné en pointillés sur la figure, soit 5', 6 et 7".

La forme résultante pour une période est représentée par les points 0, 1', 2', 3', 4', 5', 6, 7", 8", 9", 10", 11", 12 , et est pratiquement sinusoïdale comme celle de la tension de commande.

On remarquera de même que le courant correspondant aux points l', 5', 7" et 11", est de 130mA, c'est-à-dire presque égal à la moitié de la valeur maximum. Les distorsions sont très réduites par rapport au cas de la figure 1.

On peut encore noter que la forme résultante du courant de collecteur peut être obtenue en considérant la caractéristique "composée" d'entrée obtenue à partir des deux caractéristiques, en faisant pour chaque valeur de la tension de commande, la différence entre les courants de base des deux transistors. Celle-ci coïncide avec celle des deux transistors seuls dans les régions C'1 -B'1 et B'2 - C'2 et celle dessinée en pointillés dans la région B'1 - B'1.

En considérant alors le point de fonctionnement qui se déplace sur une telle caractéristique de C'1 à C'2 pendant une période complète de la tension de commande, on détermine directement la forme des courants des bases et des collecteurs.

STABILISATION THERMIQUE

Comme tout autre circuit, l'étage push-pull classe B ou AB nécessite une compensation thermique de façon à éviter les inconvénients décrits dans la 19ème leçon Théorique, à propos de la sécurité de fonctionnement des transis-tors de puissance.

La stabilisation thermique peut être obtenue à l'aide de l'une des méthodes indiquées en leur temps, et parmi lesquelles la plus simple consiste à insérer une résistance dans le circuit de l'émetteur. Dans le cas d'un étage push-pull, il y a deux possibilités : placer une résistance dans chacun des émetteurs, ou bien réunir les deux émetteurs ensemble et insérer une résistance commune. Cette dernière solution est la plus adaptée car plus économique (une seule résistance utilisée) et parce qu'elle présente quelques avantages du point de vue fonction-nement de l'étage (comme on pourrait le démontrer) .

Le schéma d'un étage push-pull classe AB avec stabilisation thermique est représentée à la figure 6 où la stabilisation est obtenue avec la résistance Re placée dans les émetteurs et où le pont R2 - R3 sert à la polarisation des deux transistors.

Pour obtenir une bonne stabilisation, il faut que Re ait une valeur telle, qu'en l'absence de signal (au repos), la tension à ses bornes soit de l'ordre de un à deux dixièmes de la valeur de la tension d'alimentation.

Dans l'exemple, on a Vcc = 9V, la chute de tension aux bornes de Re doit être comprise entre 0,9 et 1,8V.

Comme Re est parcourue par les deux courants de repos (chacun égal à 15mA), le courant Ieo total qui traverse Re est donc de 30mA.

    Si R = 4,7Ώ ft on a :

    Veo = Ieo x Re = 30mA x4,7Ώ = 141 mV =0,14V environ.

Cette valeur de la tension est acceptable et Rg convient donc.

On peut maintenant déterminer R2 et R3. Si l'on veut qu'au repos la tension Vbeo, soit de 0,2V, on en déduit que la tension Vbo des deux bases doit être :

    Vbo = Veo + Vbeo = 0,14 + 0,2 = 0,34V

En admettant un courant Ir dans le pont de 10mA et en considérant que R2 est traversée par Ir et Ibo, (Ibo est égal à la somme des deux courants de base, soit à 0,4mA, puisque Ibo1 = Ib02 = 0,2mA).

Le calcul de R2 et de R3 donne :

R3 = Vbo / Ir = 0,34V / 10mA = 0,034kΏ

En pratique on prendra des valeurs de résistances dans la série normalisée les plus proches, soit R2 = 820Ώ et R3 = 33Ώ (figure 6).

Le coefficient de stabilité S sera déterminé à l'aide de la formule connue ; Rb est égale à la mise en parallèle de R2 et de R3, soit Rb = 32Ώ environ. En supposant que ß = 100, on obtient :

Cette valeur est acceptable, si l'on considère que pour les étages classe B et AB, la valeur maximum de S à ne pas dépasser, est donnée par la formule :

ici, on a :

Vcc = 9V ; K = 0,09°C/mW et Icbo = 20µA

PUISSANCE DE SORTIE ET RENDEMENT

Bien que l'étage fonctionne dans les mêmes conditions que précédemment, la puissance délivrée à la charge est réduite à cause de la présence de la résistance Re. En examinant en effet le schéma de la figure 6, on voit que la résistance Re se trouve en série avec la liaison de l'émetteur c'est-à-dire qu'elle est traversée par le courant d'un transistor pendant une alternance du signal et par le courant de l'autre transistor pendant l'autre alternance,ce qui indique que Re fait partie de la résistance dynamique Rd.

Comme la valeur de Rd doit rester celle qui a été calculée dans la précédente leçon, soit 30Ώ (puisque la résistance de charge Rs est restée inchangée et égale à 5Ώ) et en admettant que la résistance des enroulements reste la nême (rp = 2Ώ et rs = 0,6Ώ), le rapport de transformation n du transformateur ie sortie doit être modifié.

Pour avoir encore Rd = 30Ώ, le rapport n devra être :

valeur arrondie à 2 en pratique.

La résistance de charge Rs ramenée au primaire est donc :

Rp = n2 x Rs = (2)2 x 5 = 4 x 5 = 20

La puissance maximum délivrée à la charge par un seul transistor sera donc : (Po1max = 588 mW puisque Rd est restée la même).

Pu1max = Po1max = Rp / Rd = 588 x 20/30 = 588 x 0,666 = 392 mW

La puissance maximum fournie par les deux transistors est donc :

Pumax = 2 x 392 = 794mW au lieu de 980 mW comme précédemment.

Le rendement est donc réduit. La puissance absorbée par l'étage lorsque celui-ci délivre la puissance de sortie maximum, reste encore égale à 1,604W, le rendement est donc :

au lieu de 61,15% dans le cas précédent.

La présence de Re amène donc une réduction de la puissance de sortie en ce sens qu'elle est traversée par le courant qui constitue le signal de sortie des transistors. On pourrait penser qu'il est possible d'éviter cette perte en mettant en parallèle sur Re, un condensateur de valeur appropriée, comme on l'avait vu dans les 18ème et 19ème leçons Théoriques.

Mais il faut remarquer que dans le cas d'un amplificateur en classe B ou AB (comme toutes les fois où l'amplificateur n'est pas en classe A) il n'est pas possible de placer un condensateur en parallèle sur la résistance de l'émetteur pour la raison suivante.

Les courants des deux transistors traversent Re dans la même direction c'est-à-dire que les alternances de la tension qui apparaît aux bornes de cette résistance suivent l'allure des alternances du courant de chacun des transistors. La formule du signal de sortie (tension ou courant) est représentée sur la même figure.

Si maintenant on place un condensateur Ce de capacité convenable en parallèle sur Re (en pointillés sur la figure 6) ce condensateur va tendre à niveler la tension aux bornes de Re en la rendant d'amplitude constante (figure 7b). La valeur Vem de la tension d'émetteur sera alors égale à la valeur moyenne de la tension développée aux bornes de Re que l'on avait en l'absence de Ce (ligne en pointillés sur la figure 7a).

Les deux émetteurs se trouvant alors polarisés à la tension Vem qui est négative dans le cas des transistors PNP puisque le courant I d'émetteur traverse Re dans la direction masse-émetteur, ce qui indique que les transistors ne vont conduire que lorsque la tension appliquée à leurs bases (signal d'entrée) dépassera la valeur Vem.

Le phénomène est analogue à celui indiqué à la figure 3. Les transistors ne conduisent plus pendant toute la durée d'une demi-période (figure 7b) et le courant et la tension de sortie sont distordues 'exactement comme dans le cas de la figure 3).

Il y a cependant une différence fondamentale dans les deux types de distorsion.

Dans le cas de la figure 3, la distorsion était plus évidente pour les signaux de faible amplitude que pour ceux de grande amplitude. Dans le cas de la figure 7 au contraire, la distorsion reste toujours la même que le signal soit de faible ou de grande amplitude, car la tension V augmente lorsque l'amplitude du signal d'entrée croît.

Pour cette raison, il n'est donc pas possible d'utiliser un condensateur Ce dans les étages classe B ou AB. On doit donc accepter la réduction de la puissance de sortie provoquée par Re ; la valeur de cette résistance d'ailleurs doit rester la plus faible possible et compatible avec la stabilité thermique requise.

RESISTANCE D'ENTREE

On peut définir aussi la valeur de la résistance d'entrée du transistor et de l'étage push-pull classe B ou AB, nécessaire pour déterminer le rapport de transformation du transformateur d'entrée.

La résistance d'entrée rg des transistors est définie de la même manière que celle relative à un étage à un seul transistor classe A (revoir Théorique 19) et comme étant le rapport entre l'excursion Vbpp de la composante alternative de la tension de base et l'excursion Ibpp de la composante alternative du courant de base.

En regardant la figure 5, on trouve :

Rb = Vbpp/Ibpp = 0,48V/8mA = 0,06kΏ = 60Ώ

Cette valeur de la résistance est celle que présente alternativement chaque transistor pendant la demi-période où il conduit.

Pour déterminer la valeur de la résistance d'entrée de l'étage il faut faire quelques remarques. Avant toute chose, il faut dire que la résistance Re est définie comme étant le rapport entre la tension Ve délivrée par un demi-enroule-ment du secondaire du transformateur d'entrée et le courant Ib qui traverse le circuit de base d'un des transistors.

En supposant que l'on ne considère que la seule alternance pendant laquelle TR1 conduit, on fera le calcul au moment où Ib1, atteint sa valeur maximum : Ib1 = 4mA, comme il résulte de la construction de la figure 5. Dans ces conditions, la valeur Vb de la tension de base atteint son maximum : Vbp = 0,24V.

En reprenant l'examen du schéma de l'étage (redessiné à la figure 8), on notera que le courant de commande de la base de TR1 circule suivant les flèches de la figure : jonction base - émetteur de TR1, secondaire S1 du transformateur d'entrée, résistance R3, résistance Re.

Le secondaire S1 devra donc délivrer une tension dont la valeur maximum Vep est plus grande que Vbp1, puisqu'elle doit compenser la chute de tension aux bornes de R3 et de Re. Elle devra être :

Vep = Vbp1 + Vrp+Vep

La chute de tension Vrp aux bornes de R3 est immédiate :

Vrp=Ibp1xR3=4mAx33=132mV=0,132V

La chute de tension Vep se calcule de la même manière, en se rappelant toutefois que la résistance Re n'est pas seulement traversée par le courant de base Ib1, mais aussi par celui du collecteur Ic1 (voir les flèches de la figure 8). On a donc :

Vep=(Ibp1+Icp1)xRe = (4mA+280mA)x4,7 = 284mAx4,7 = 1334mV = 1,334V

On a enfin:

Vep=Vbp1+Vrp+Vep = 0,24+0,132+1,334 = 1,706V

La résistance d'entrée de l'étage est donc :

Ceci est donc la valeur de la résistance que présente chaque transistor pendant l'alternance où il conduit : c'est-à-dire la valeur de la résistance sur laquelle sont fermées alternativement les deux moitiés du secondaire Te.

On peut maintenant déterminer le rapport de transformation "ne" que devra avoir le transformateur d'entrée. En supposant que l'on puisse négliger les résistances des enroulements primaire et secondaire et que la résistance de charge dynamique del'étage driver doit être par exemple :

Le nombre de spires du primaire devra donc être quatre fois plus grand que le nombre de spires d'un demi-enroulement du secondaire.

Pour piloter l'étage final de la figure 6, le secondaire de Te devra délivrer une tension maximum égale à Vep = 1,706 V avec un courant maximum égal à Ibp = 4mA, ce qui signifie que les valeurs maxima des composantes alternatives de tension et de courant de collecteur de l'étage pilote (driver) devront être respectivement de :

Vcp = Vep x ne = 1,706 x 4 = 6,824V

Icp = Ibp / ne = 4/4 = 1mA

Ceci étant les valeurs de crête de la tension et du courant (supposés sinusoïdaux), la puissance nécessaire pour piloter l'étage final sera donnée par la formule :

C'est donc la puissance que devra délivrer l'étage pilote.

Avec cet exemple numérique, nous avons complètement terminé l'étude des amplificateurs de puissance push-pull, classe B ou AB, utilisés couramment en radio. Ces amplificateurs peuvent être de puissance plus grande ou plus petite que celle considérée dans l'exemple numérique, le principe de fonctionnement restera toujours le même.

REPONSE AUX EXERCICES DE RÉVISION DE LA 20ème LECON THEORIQUE

1°- Dans un étage push-pull, on doit utiliser deux transistors identiques.

2°- Parce que ces alternances sont délivrées respectivement par l'un puis par l'autre transistor qui travaillent dans les mêmes conditions.

3°- Dans un étage amplificateur classe B , les deux transistors sont polarisés tous les deux au cut-off.

4°- Aucune puisque les deux transistors sont polarisés au cut-off.

5°- Non, ils conduisent alternativement : l'un pendant l'alternance négative, l'autre pendant l'alternance positive.

6°- Oui, en utilisant un haut-parleur à impédance élevée et qui comprend une bobine avec une prise centrale, ou bien en utilisant un schéma où les deux transistors ne sont plus branchés en opposition de phase mais en série.

7°- Parce qu'il est pratiquement impossible d'obtenir un transistor NPN et un PNP de caractéristiques identiques.

8°- La puissance dissipée sur les collecteurs des transistors dans un étage classe B, atteint sa valeur maximum quand l'amplitude Icp du courant de collecteur est égale à 0,636 fois Icmax.

9°- Parce que le point de fonctionnement ne reste pas dans la zone "interdite" mais y transite uniquement pendant l'alternance où le transistor conduit.

EXERCICES DE RÉVISION SUR LA 21ème LECON THEORIQUE

1°- Qu'appelle-t-on caractéristique "composée" ?

2°- Pourquoi fait-on travailler les transistors d'un étage de sortie push-pull en classe AB et non en classe B ?

3°- Pourquoi ne peut-on pas mettre de condensateur d'émetteur dans un étage push-pull ne fonctionnant pas en classe A ?

4°- Est-ce que la caractéristique composée est parfaitement symétrique par rapport au point de repos ?

5°- Dans un étage de sortie push-pull, lorsqu'un transistor est au cut-off, la tension de son collecteur reste-t-elle constante ?

6°- Pour une tension d'alimentation de 9 V, quelle serait la tension maximum de collecteur atteinte ?

7°- Dans un étage de sortie, faut-il s'imposer au primaire du transformateur d'entrée la forme de la tension ou celle du courant ?

8°- Qu'appelle-t-on "distorsions initiales" ?

9°- Comment peut-on éviter ces "distorsions initiales" ?

Fin de la leçon 21


LECON 22

1 – LARGEUR DE BANDE ET FRÉQUENCES DE COUPURE

Dans tous les étages amplificateurs à transistors étudiés jusqu’à maintenant, nous avons considéré que le signal appliqué à l’entrée de l’amplificateur avait comme fréquence 50Hz. Cette valeur a été supposée uniquement pour fixer les idées et aurait pu être complètement ignorée puisque toutes les constructions graphiques peuvent être faites sans connaître la fréquence du signal.

Or en réalité, un amplificateur ne peut amplifier que certaines fréquences comprises entre des valeurs plus ou moins proches l’une de l’autre.

Pour étudier le comportement d’un amplificateur du point de vue fréquence du signal appliqué, je vais tout d’abord vous décrire une expérience qui sert à déterminer ce que l’on appelle la "courbe de réponse" d’un amplificateur.

Pour réaliser cet essai, il faut avoir à sa disposition un générateur basse fréquence (car on étudie actuellement des amplificateurs BF) et qui permette de faire varier la fréquence du signal dans toute la gamme qui nous intéresse (par exemple de 20Hz à 20kHz) et de régler l’amplitude à la valeur désirée. Ces réglages sont effectués à l’aide des boutons indiqués par f (fréquence) et A (amplitude) dans le schéma synoptique de la figure 1.

Les bornes de sortie du générateur sont reliées à celles d’entrée de l’amplificateur à essayer et qui a été représenté symboliquement par un rectangle. Les bornes de sortie de l’amplificateur sont reliées à la résistance de charge Rc qui représente par exemple le haut-parleur.

Pendant tout le temps de l’essai, on maintiendra constante la valeur du courant d’entrée de l’amplificateur, mesuré par l’appareil Ie, et pour chaque valeur de la fréquence du signal, on notera les valeurs du courant ou de la tension de sortie (utilisation) mesurées respectivement par le milliampèremètre Iu ou le voltmètre Vu.

La courbe de réponse s’obtient en construisant le graphique de la manière suivante. On porte sur l’axe horizontal les valeurs de la fréquence pour lesquelles on fait la mesure et en correspondance à chacune de ces valeurs, on porte vers le haut les valeurs du courant de sortie (ou de la tension) ou si l’on préfère les valeurs du gain obtenu en divisant la valeur du courant de sortie par la valeur du courant d’entrée, la fréquence restant constante pendant la mesure.

Le graphique obtenu à l’allure typique de la figure 2. Il est en fait constitué de trois régions bien distinctes : la région centrale, presque horizontale, et deux régions décroissant rapidement vers le bas. La signification physique d’une telle courbe se comprend : la région droite indique que le gain de l’amplificateur reste constant pour toutes les fréquences comprises dans cette région. Tandis que pour des fréquences inférieures à une certaine valeur et supérieure à une certaine autre valeur, la courbe descend, ce qui signifie que le gain décroît rapidement.

En d’autres termes, la région centrale droite définit la Bande de fréquence dans laquelle l’amplificateur fonctionne normalement ; en dehors de cette région, on ne peut plus l’utiliser car son gain descend à des valeurs inacceptables.

Comme les deux régions inclinées se raccordent à la région centrale d’une façon relativement "douce", les fréquences qui délimitent la région centrale sont mal définies.

On a donc décidé par convention de considérer les points de la courbe pour lesquels le gain se réduit à 70,7% de la valeur de la région centrale (considérée à 100%). Je vous ai repéré ces deux points sur la figure 2, par "1" et "2". Les fréquences f1 et f2 qui correspondent à ces points, prennent respectivement le nom de fréquence de coupure inférieure et fréquence de coupure supérieure. Les deux fréquences délimitent la bande de fréquence où l’amplificateur peut être utilisé.

On peut maintenant définir la largeur de bande de l’amplificateur souvent repérée par la lettre B et qui est la différence entre les deux fréquences de coupure : B = f2 – f1.

Il serait trop long d’expliquer les raisons pour lesquelles on a défini ainsi les fréquences de coupure. Il suffit seulement de remarquer qu’une réduction du gain en courant (ou en tension) à 70,7% de la valeur correspondant à la région centrale, équivaut à une réduction du gain en puissance de 50% (c’est-à-dire de moitié).

On peut donc dire que les fréquences de coupure sont telles que la puissance de sortie se réduit à la moitié de ce qu’elle est pour les fréquences centrales, lorsque le courant (ou la tensio) de commande à l’entrée reste constant pour toutes les fréquences.

Les fréquences de coupure sont des valeurs caractéristiques de l’amplificateur et ne dépendent exclusivement que des composants du circuit.

Pour fixer les idées, nous dirons que pour un amplificateur BF normal, la valeur de f1 est comprise entre 50 et 200Hz et que la valeur de f2 est comprise entre 5kHz et 10kHz. Pour un amplificateur à haute fidélité, f1 est comprse entre 20Hz et 50Hz et f2 entre 10kHz et 15kHz.

Après avoir défini ce qu’étaient les fréquences de coupure, nous allons voir comment on peut les déterminer théoriquement à partir des valeurs des composants qui constituent l’amplificateur.

1 – 1 FRÉQUENCE DE COUPURE SUPÉRIEURE

Nous avons vu dans la théorie 12 que le coefficient d’amplification en courant β correspondait au paramètre h21e et qu’il était défini par :

β = h21e = i2/i1

où i1 indique l’accroissement du courant de base provoqué par la variation de la résistance de polarisation de la base (RB - figure 5 - théorique 12) et i2 l’accroissement correspondant du courant de collecteur.

Au lieu de provoquer un accroissement permanent du courant de base comme c’était le cas dans la théorie 12, nous pouvons provoquer un accroissement qui se répète périodiquemenr en appliquant un signal sinusoïdal sur la base. Dans ce cas en effet, à chaque période du signal, le courant de base subit un accroissement et une diminution par rapport à sa valeur de repos. Le courant de collecteur va suivre ces variations et subira un accroissement et une diminution périodique.

La valeur de β peut donc être calculée aussi à l’aide de la même formule, ou i1 et i2 seront les amplitudes des accroissements et des diminutions périodiques du courant de base et du courant de collecteur, c’est-à-dire leurs excursions, ou si l’on préfère les amplitudes des "composantes alternatives" des deux courants.

L’avantage d’une telle mesure du coefficient d’amplification est de pouvoir faire varier la fréquence du signal et de voir comment varie la valeur de β lorsque croît la fréquence.

On peut utiliser pour fixer les idées, le circuit indiqué sur la figure 3. On règle le point de repos du transistor à la valeur désirée, puis on injecte sur la base du signal de sortie du générateur BF à travers une résistance R1 de forte valeur (100kΩ par exemple) pour avoir une commande en courant. La valeur de i1 sera alors indiquée par l’appareil de mesure pour courant alternatif I1 et i2 par I2 (milliampèremètre pour courant alternatif aussi). Ce dernier ne doit seulement être sensible qu’au courant alternatif du collecteur et ne pas mesurer la composante "continue", ce qui peut se faire en pratique par un artifice de montage qu’il serait trop long d’expliquer ici.

La valeur de β obtenue à l’aide de cette méthode est pratiquement la même que celle que l’on avait obtenue dans la 12ème théorie si la fréquence du signal appliqué à la base est relativement faible. Si l’on augmente la fréquence, on trouve que β commence à diminuer à partir d’un certain moment (fig 4).

Par analogie avec ce qui a été dit auparavant, on peut définir une certaine fréquence de coupure propre au transistor en émetteur commun (indiqué en général par fβ ou fαe), fréquence pour laquelle la valeur de β se réduit à 70,7% de sa valeur aux fréquences basses.

Si l’on procède de même, mais pour le transistor en base à la masse, on trouve que le coefficient α commence à diminuer lorsque la fréquence atteint une certaine valeur (voir figure 4). On définit de la même manière, la fréquence de coupure propre du transistor en montage base commune et que l’on indique par fα (ou fαb).

La fréquence fα est toujours supérieure à fβ ; on trouve que fα est environ β fois plus grande que fβ. Ces valeurs indiquent la fréquence maximum à laquelle le transistor peut être utilisé comme amplificateur, respectivement en montage base à la masse et émetteur à la masse, et représentent donc aussi la fréquence de coupure supérieure f2 de l’amplificateur.

Comme normalement les transistors sont utilisés en émetteur commun, on peut dire que la fréquence de coupure supérieure de l’amplificateur coïncide avec la fréquence fβ du transistor utilisé.

La raison de la diminution de la valeur du coefficient d’amplification réside principalement dans les phénomènes complexes de la conduction à l’intérieur du transistor, ce qui a été déjà étudié en son temps.

En quelques mots, on peut rappeler qu’à cause de la capacité d’entrée et de sortie du transistor (théorique 12) le courant de collecteur suit le courant de commande avec un certain retard, et lorsque le courant de base varie trop rapidement (fréquences élevées), le courant du collecteur ne peut plus suivre ces variations rapides et l’amplification du transistor tombe à des valeurs très faibles.

Pour les transistors utilisés en basse fréquence, la valeur de fβ est comprise en général entre 6kHz et 15kHz ; fα par contre est comprise entre 500kHz et un peu plus de 1 MHz. Ainsi :

    pour le transistor OC71 on a : fβ = 10kHz et fα = 500kHz environ.

    pour le transistor SFT151 on a : fβ = 30kHz et fα = 1,2 MHz environ

    pour le transistor SFT153 on a : fβ = 30kHz et fα = 2,4 MHz environ

Prenons par exemple le schéma de la figure 5 (qui est le même que celui de la figure 4 théorique 17), la fréquence de coupure du premier étage est de 30kHz environ (transistor SFT151). Si l’on voulait réduire la fréquence de coupure supérieure de l’amplificateur à une valeur plus faible que celle du transistor, il suffirait de placer entre le collecteur et la masse, un condensateur. La valeur d’un tel condensateur Cc devra être d’autant plus élevée qu’on désire une fréquence de coupure faible et que plus faible est la valeur de la résistance de sortie de l’étage. Ceci est en général déterminé en pratique par voie expérimentale.

1 – 2 FRÉQUENCE DE COUPURE INFÉRIEURE

La fréquence de coupure inférieure d’un étage est déterminée par la valeur de la capacité placée en parallèle sur la résistance d’émetteur. Cette capacité a en effet pour rôle de créer une voie facile pour la composante alternative du courant de collecteur et d’éviter une forte réduction de gain qui est introduit par la présence de la résistance d’émetteur (revoir théorique 17).

En se rappelant maintenant qu’un condensateur de capacité C se comporte vis-à-vis du courant alternatif comme une "résistance" (on dit réactance) de valeur Xc = 1/(2πfC) on en déduit qu’il laissera passer le courant alternatif d’autant moins facilement que la fréquence sera plus faible.

Ainsi, si l’on diminue progressivement la fréquence du signal appliqué à l’amplificateur de la figure 5, le condensateur CE va s’opposer de plus en plus au passage de la composante alternative du courant de collecteur et son action va devenir de moins en moins efficace.

A un certain moment, il ne pourra plus éviter la contre-réaction dûe à RE et le gain de l’étage va commencer à diminuer. Il existe donc une certaine fréquence pour laquelle le gain se réduit à 70,7% de la valeur pour les fréquences moyennes : cette fréquence sera donc considérée comme fréquence de coupure inférieure dûe à CE. Elle peut être déterminée facilement à l’aide de la formule suivante :

f1 = 159/(RE CE) x (1 + (β x RE)/(rB+RA))

et inversement, si l’on désire obtenir une certaine valeur de la fréquence de coupure f1, la valeur de CE devra être :

CE = 159/(RE x f1) x (1 + (β x RE)/(rB+RA))

Dans ces deux formules, on doit toujours exprimer la résistance en kΩ, la capacité en µF et la fréquence enHz. Il faut encore remarquer que rB représente la résistance d’entrée du transistor seul tandis que RB est égale à la mise en parallèle de RB de l’étage considéré (égale elle-même à R2 en parallèle avec R3) et de la résistance de sortie rs de l’étage précédent. Si l’étage considéré n’est pas précédé par un autre étage (comme c’est le cas du premier étage de la figure 5) alors RB = RB.

Examinons par exemple, le second étage de la figure 5. On avait trouvé dans la 16ème leçon de théorie que RB = 3,03kΩ et que rs coïncidait pratiquement avec la valeur de Rc, soit 0,9kΩ ; on a donc :

RB = (RB x rs)/(RB+rs ) = (3,03 x 0,9)/(3,03+0,9) = 2,727/3,93 = 0,693kΩ environ

On a d’autre part :

RE = 0,6kΩ, CE = 100 µF, β = 49,5.

La valeur de f1 est donc :

f1 = 159/(0,6 x 100) x (1 + (49,5 x 0,6)/(0,75+0,693)) = 159/60 x (1 + 29,7/1,443) = 2,65 x (1 + 20,6) = 2,65 x 21,6 = 57,24Hz

Dans le cas du 1er étage, on a RB = RB = 3,03kΩ et on trouverait que f1 = 23Hz environ.

Un autre élément qui peut limiter l’amplification aux fréquences basses et qui peut aussi déterminer la fréquence de coupure inférieure est le condensateur C de liaison entre étages (ou entre l’étage et la charge) (figure 5).

En effet, en diminuant la fréquence du signal, C s’oppose toujours de plus en plus au passage du courant alternatif, délivré par TR1 pour piloter TR2. On voit donc qu’en diminuant la fréquence on trouvera certainement une valeur de f1 pour laquelle le courant de commande de TR2 va se réduire à 70,7% de sa valeur normale. Cette fréquence représentera donc la fréquence de coupure inférieure.

La valeur de f1, déterminée par le condensateur de liaison est donné par la formule :

f1 = 159/(C x (rs+re))

ou bien si l’on se fixe la valeur de f1, la valeur de C devra être :

C = 159/(f1 x (rs+re))

Dans cette formule, rs est la résistance de sortie de l’étage qui précède C et re, la résistance d’entrée de l’étage qui suit C ; r doit être exprimé en kΩ, C en µF et f en Hz.

A remarquer encore que la fréquence de coupure inférieure est d’autant plus basse que la capacité utilisée pour la liaison est plus grande.

Dans le cas de la figure 5 par exemple, rs est presque égal à RC, soit de 0,9kΩ et re = 0,6kΩ. Si on utilise un condensateur de liaison C de 0,5µF, on a une fréquence de coupure de :

f1 = 159/(0,5 x (0,9+0,6)) = 159/(0,5 x 1,5) = 159/0,75 = 212Hz

Des deux fréquences de coupure ainsi obtenues avec CE et C, on devra prendre celle qui a la valeur la plus grande, puisque c’est celle qui limite le plus la bande passante. Pour le premier et pour le second étage de la figure 5 (car ils sont égaux) on prendra comme fréquence de coupure inférieure, la valeur f1 = 212Hz

Lorsque la liaison entre deux étages, ou entre l’étage et sa charge est du type inductif (par transformateur), on démontre que la fréquence de coupure inférieure dépend de l’inductance du primaire du transformateur et est d’autant plus basse que la valeur L de cette inductance est plus grande.

La formule à utiliser est alors :

f1 = (159 x R)/L ou L = (159 x R)/f1

avec f1 en Hz, R en kΩ et L en Henrys.

R représente la résistance équivalente à la mise en parallèle de la résistance de sortie rc du transistor relié au primaire du transformateur et de la résistance d’entrée re de l’étage suivant ramenée au primaire, c’est-à-dire multipliée par n2 ; on a donc :

R = (rc x n2 re)/(rc + n2 re)

Dans le cas de l’exemple de la figure 6 théorique 17, on a n2 = 2 (car n = 1,41) et re = 0,75kΩ ; comme rc = 14kΩ environ, on trouve R = 1,355kΩ environ. Si l’inductance primaire du transformateur est de 4 H (Henry), la fréquence de coupure est :

f1 = (159 x 1,355)/4 = 53,86Hz

S’il s’agit d’un étage de sortie, re n’est autre que la résistance de charge RS qui ramenée à l’entrée est : Rp = n2s x Rs et qui est toujours plus faible que celle de sortie rc du transistor de sortie. Dans ces conditions, la mise en parallèle de rc et de Rp est équivalente à Rp à peu de chose, on peut donc prendre dans la formule précédente R = Rp.

Reprenons l’exemple du schéma de la figure 6 ; si nous désirons avoir une fréquence de coupure de 20Hz, avec R = Rp = 20Ω = 0,020kΩ, la valeur de L devra être :

L = (159 x R)/f1 = (159 x 0,02)/20 = 0,159 H

Cette valeur d’inductance correspond obligatoirement à la moitié du primaire du transformateur de sortie, puisqu’il s’agit d’un amplificateur classe B.

1 – 3 FRÉQUENCE DE COUPURE D’UN AMPLIFICATEUR A PLUSIEURS ÉTAGES.

Pour obtenir les fréquences de coupure f'1 et f'2 d’un amplificateur à plusieurs étages en connaissant celles des étages qui le composent, il faut encore distinguer les deux cas suivants :

1) Les étages composants sont tous identiques

Dans ce cas, tous les étages composants ont la même fréquence de coupure inférieure f1 et la même de coupure supérieure f2. On a donc :

f'1 = f1 x K f'2 = f2 / K

K étant un coefficient qui dépend du nombre d’étages et qui est donné par le tableau suivant :

Nombre d’étage | 2 | 3 | 4 | 5 | 6 | 7 | 8
Valeur de K | 1,56 | 1,96 | 2,30 | 2,59 | 2,86 | 3,10 | 3,32

Par exemple l’amplificateur de la figure 5, est formé de deux étages égaux et pour chacun d’eux on a : f1 = 212Hz et f2 = 10kHz. On a dans ce cas :

K = 1,56

f'1 = f1 x K = 212 x 1,56 = 330Hz environ

f'2 = f2 / K = 10 / 1,56 = 6,4kHz environ

On voit donc, qu’en augmentant le nombre d’étages en cascades, la bande passante totale diminue car f'1 augmente et f'2 diminue.

2) Les étages composants sont tous différents (leurs fréquences de coupure sont donc toutes différentes)

Dans ce cas on obtient, avec une très bonne approximation, comme fréquence de coupure inférieures de l’amplificateur celle la plus élevée des fréquences de coupure inférieures des étages composants et comme fréquence de coupure supérieure celle la plus faible des étages composants. En effet, ce sont ces fréquences-là qui limitent le plus la bande passante totale.

EXERCICES DE RÉVISION SUR LA 22ème LEÇON THÉORIQUE

1 – Quels sont les appareils de mesure (de base) que l’on doit utiliser pour relever la courbe de réponse d’un amplificateur ?

2 – Comment doit-on opérer lors du relevé d’une courbe de réponse ?

3 – Qu’exprime la courbe de réponse ?

4 - Comment définit-on la fréquence de coupure d’un amplificateur ?

5 – Comment est définie la bande passante d’un amplificateur ?

6 – De quoi dépend la fréquence de coupure supérieure d’un étage ?

7 – De quoi dépend la fréquence de coupure inférieure d’un étage à liaison par capacité ?

8 – De quoi dépend la fréquence de coupure inférieure d’un étage à liaison par transformateur ?

9 – Comment est la bande passante d’un amplificateur à plusieurs étages identiques, par rapport à celle d’un seul étage ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 21ème LEÇON THÉORIQUE

1 – On appelle "caractéristique composée", la caractéristique qui résulte de la composition des deux caractéristiques relatives aux transistors qui travaillent en opposition de phase.

2 – Si l’on fait travailler les transistors d’un étage de sortie push-pull en classe AB au lieu de la classe B, c’est pour éviter ce que l’on appelle les distorsions "initiales" dûes au fait que les transistors ne conduisent pas pour de faibles tensions appliquées à leur base.

3 – Si l’on place un condensateur sur les émetteurs d’un étage push-pull ne fonctionnant pas en classe A, on tend alors à polariser les émetteurs avec comme conséquence la distorsion du signal de sortie.

4 – La caractéristique composée est symétrique par rapport au point de repos : de ce fait, les deux alternances de sortie sont parfaitement identiques

5 – Non, la tension de collecteur du transistor bloqué ne reste pas constante, mais dépasse cette valeur à cause de la tension induite dans la moitié du primaire correspondant.

6 – Pour une alimentation de 9 V, la tension de collecteur atteinte pourrait être au maximum de 18 V.

7 – Dans un étage de sortie, on s’impose la forme de la tension appliquée au primaire du transformateur d’entrée.

8 - On appelle "distorsions initiales", les distorsions du courant de base et du courant de collecteur et qui sont dûes à la courbure de la caractéristique d’entrée.

9 – On peut les éviter en polarisant légèrement les bases des deux transistors.

Fin de la leçon 22


LECON 23

1 – AMPLIFICATEURS SÉLECTIFS

Dans la leçon précédente, nous avons vu qu’un amplificateur ne pouvait fonctionner que dans une gamme de fréquence limitée du côté haut par la fréquence de coupure du transistor et du côté bas par les composants de liaison entre étages.

La bande passante d’un tel amplificateur est quand même très large et on peut faire en sorte que la fréquence de coupure supérieure soit mille fois plus grande que la fréquence de coupure inférieure (c'e st par exemple le cas d’un amplificateur dont la bande s’étend de 20Hz à 20kHz). Pour cette raison, l’amplificateur est appelé Apériodique, car il n’amplifie pas de fréquence préférentielle.

En utilisant un circuit de charge appropriée, à la place de la seule résistance (placée directement dans la connexion du collecteur, ou couplée à ce dernier à l’aide d’un condensateur ou d’un transformateur), on peut obtenir une bande passante extrêmement réduite par rapport à celle d’un amplificateur apériodique, si bien que l’on peut dire que l’amplificateur n’amplifie qu’une seule fréquence bien déterminée. Ce type d’amplificateur est appelé Sélectif (ou encore accordé) à cause de sa propriété de sélectionner et d’amplifier une seule fréquence parmi toutes celles qui sont injectées à son entrée.

Le schéma le plus simple d’un amplificateur sélectif est celui qui est indiqué à la figure 1 où l’on a placé dans le circuit du collecteur un circuit résonnant composé d’une inductance L, d’une capacité C et d’une résistance R placées toutes les trois en parallèle. (On ne considère ici qu’un montage en émetteur commun, mais tout ce qui va être dit reste valable pour les autres montages, compte tenu d’une très faible différence).

Avant de considérer le fonctionnement du circuit de la fig 1, il convient de rappeler brièvement les propriétés d’un circuit résonnant. Il suffit pour cela d’alimenter le circuit résonnant à l’aide d’un générateur de signaux (du type de celui vu dans la précédente leçon) à travers une résistance R1 de forte valeur (figure 2a).

Supposons maintenant que nous réglions la tension de sortie du générateur de manière que le courant indiqué par l’appareil de mesure I ait une certaine valeur, par exemple 1mA et que nous mesurions avec le voltmètre V la tension qui apparait aux bornes du circuit résonnant. Si nous répétons ces mesures pour différentes valeurs de la fréquence (en maintenant constant le courant à l’entrée), et si nous notons pour chaque fréquence la valeur de la tension correspondante, nous pouvons tracer un graphique en portant sur l’axe horizontal les valeurs de la fréquence et sur l’axe vertical les valeurs correspondantes de la tension.

Le graphique ainsi obtenu prend le nom de courbe de résonnance du circuit considéré et a l’aspect typique de la figure 2b en forme de cloche ou comme on dit quelquefois en "chapeau de gendarme"

La fréquence à laquelle la courbe atteint le sommet (point 3 de la figure 2b) est appelé fréquence de résonance du circuit et est en général indiquée par le symbole fo

La valeur de fo dépend uniquement des valeurs de l’inductance L et de la capacité C et est donnée par la formule :

fo = 159/√LxC

où :

    fo est exprimé en Hz quand L est exprimée en H et C en µF
    fo est exprimé enkHz quand L est exprimée en mH et C en nF
    fo est exprimé en MHz quand L est exprimée en µH et C en pF

Il faut encore se rappeler que 1nF (nanofarad) est égal à 1.000pF ; ce sous multiple du farad est souvent indiqué en kilopicofarad (kpF) selon la dénomination américaine.

Prenons un exemple : supposons que dans le schéma de la figure 2a, nous ayons : L = 4,5 mH et C = 2nF. La fréquence de résonnance est alors :

fo = 159/√(4,5x2) = 159/√9 = 159/(3 ) = 53Hz

On démontre qu’à la fréquence de résonance la réactance XL de l’inductance est égale à la réactance XC de la capacité. Ces réactances sont données par les formules :

XL = (f x L)/159 et XC = 159/(f x C)

où XL et XC sont exprimées en kΩ et les autres grandeurs sont exprimées respectivement comme suit :

f en Hz | L en H | C en µF
f en kHz | L en mH | C en nF
f en MHz | L en µH | C en pF

Je vous rappelle que la formule de base qui donne la fréquence de résonance d’un circuit est :

fo = 1/(2π√(LxC))

où :

    π= 3,14
    fo est donnée en Hz
    L est exprimée en H
    C est exprimée en F

Si vous avez oublié les unités des autres formules, vous pouvez toujours reprendre cette dernière formule et vous serez certain de ne pas commettre d’erreur.

1 Henry = 103 mH = 106 µH

1 Farad = 106µF = 109nF = 109kpF = 1012pF

Prenons un exemple : soit fo = 53kHz L = 4,5 mH C = 2nF

    XL = (f x L)/159 = (53 x 4,5)/159 = 238,5/159 = 1,5kΩ

    XC = 159/(f x C) = 159/(53 x 2)= XC = 159/106 = 1,5kΩ

Ces valeurs des réactances à la fréquence de résonnance (XL = XC) sont indiquées par le symbole Xo

Pour expliquer la forme de la courbe de résonnance, il faut remarquer que les valeurs des tensions portées sur le graphique de la figure 2b sont données par le produit du courant que l’on fait circuler dans le circuit (dont la valeur est mesurée par l’appareil I et qui est maintenu constant pour toutes les fréquences) par l’impédance du circuit.

Or, le circuit résonnant est formé de trois éléments en parallèle ; son impédance est donnée par la mise en parallèle de la résistance R, de la réactance XL de l’inductance et de la réactance XC de la capacité. Sa valeur est calculée à l’aide d’une formule assez complexe que je vous indique ci-dessous, mais qu’il est inutile d’apprendre par cœur.

Z = 1/(1/R2 + (Cω - 1/(Lω)2)1/2

ω se lit ici "omega"

où Z est l’impédance exprimée en Ω, si R est en Ω, C en Farad et L en Henry.

ω = 2πf = 2 x 3,14 x f = 6,28 f (ω est la pulsation)

f étant la fréquence exprimée en Hz.

Les résultats de cette formule indiquent qu’un circuit tel que celui de la figure 2a, se comporte de trois façons différentes, suivant que la fréquence du courant qui le traverse est égale à la fréquence de résonnance fo, qu’elle est plus basse que fo ou plus élevée que fo.

A la fréquence de résonnance, le circuit résonnant se comporte comme une simple résistance de valeur égale à R. On aurait pu prévoir ce résultat intuitivement en sachant qu’à la fréquence fo, les réactances de L et de C sont égales et opposées, leurs effets se détruisent mutuellement, et pour le circuit, tout se passe comme si L et C n’existaient pas.

A une fréquence inférieure à la fréquence de résonance, le circuit se comporte comme une résistance R qui aurait en parallèle à ses bornes une inductance L’ dont la valeur croît au fur et à mesure que la fréquence considérée devient plus basse que la fréquence de résonance. On peut encore expliquer ceci en disant que lorsque la fréquence diminue, la réactance XL diminue (revoir les formules qui donnent XL et XC) tandis que XC augmente. Ainsi, à une fréquence plus basse que fo, le courant passe plus facilement à travers l’inductance qu’à travers la capacité, ce qui en d’autres termes signifie que l’effet de l’inductance prédomine sur celui de la capacité.

Pour des fréquences plus élevées que fo, le circuit se comporte comme une résistance R qui aurait une capacité C’ en parallèle à ses bornes dont la valeur diminuerait au fur et à mesure que la fréquence deviendrait plus grande que fo. Ce fait peut s’expliquer en pensant que lorsque la fréquence augmente, XL augmente aussi tandis que XC diminue. En raisonnant comme tout à l’heure, on en déduit que le courant passe plus facilement au travers de la capacité et l’effet de celle-ci devient prédominant.

Les trois cas que nous venons d’examiner sont reportés à la figure 3. A la fréquence fo, la tension aux bornes du circuit est égale au produit du courant par la valeur de R ; si par exemple R = 150kΩ et le courant égal à 1mA (comme supposé) la tension correspondant au point 3 de la figure 2b sera :

1mA x 150kΩ= 150V

Pour des fréquences différentes de fo, l’impédance du circuit sera inférieure à R parce qu’en parallèle sur R, il y aura la réactance de L’ ou de C’ ; ainsi la tension sera inférieure à 150V et diminuera très rapidement au fur et à mesure que l’on va s’éloigner de la fréquence de résonance.

Si dans le circuit de la figure 2a, on change la valeur de R, par exemple en la diminuant à 75kΩ, la tension aux bornes du circuit résonnant ne sera plus que de 75V, c'est-à-dire qu’elle a diminué de moitié par rapport au cas précédent. La courbe de résonnance est plus basse que la première. Dans les deux cas cependant, la fréquence de résonnance est toujours 53kHz, car fo ne dépend que de L et de C, mais pas de R.

De la valeur de R dépend au contraire le facteur de qualité Q du circuit résonnant (qu’on appelle aussi coefficient de qualité, ou coefficient de surtension) et qui est défini comme étant le rapport de R et de X, et dont le symbole est Q.

Dans le cas de l’exemple, on a :

Q = R/Xo = (150kΩ)/(1,5kΩ) = 100

Dans le cas où R = 75kΩ on aurait Q = 75 / 1,5 = 50. Plus la valeur de R est élevée, plus la valeur de Q est grande et plus la courbe de résonnance est pointue, comme on peut le voir à la figure 2b.

La définition de la fréquence de coupure, vue dans la précédente leçon peut être appliquée à la courbe de la figure 2. On peut ainsi définir les points 1 et 2 (fréquences f1 et f2), pour lesquels l’amplitude de la courbe se réduit à 70,7 % de l’amplitude maximum correspondant à la fréquence de résonance (point 3).

Dans le cas d’un circuit résonnant, les fréquences de coupure sont toujours très voisines de la fréquence de résonance ; pour cette raison on préfère donner comme valeurs caractéristiques du circuit, la bande passante B (égale comme nous l’avons vu à la différence f2 – f1) ainsi que la fréquence de résonnance fo au lieu des valeurs seules de f1 et f2 comme on le faisait pour les circuits apériodiques.

La bande passante est étroitement liée au facteur de qualité Q du circuit, et sa valeur est donnée tout simplement par la formule

B = fo/Q

où B est exprimé dans les mêmes unités que fo.

Dans l’exemple, on a fo = 53kHz, la bande passante sera pour un Q = 100 de :

B = 53/100 = 0,53kHz

Pour un Q = 50 :

B = 53/50 = 1,06kHz

On voit ainsi qu’en diminuant la valeur de Q on augmente la bande passante, mais on diminue l’amplitude de la courbe de résonnance. Ainsi, pour avoir une large bande passante, on doit avoir une faible valeur de Q, ce qui s’obtient avec une faible valeur de R, ou comme on dit en "amortissant beaucoup" le circuit résonnant. Si l’on veut au contraire obtenir une bande passante étroite, il faut que le circuit soit très sélectif, il faut donc l’amortir très peu, ce qui signifie utiliser une valeur élevée de R, et avoir ainsi une valeur élevée de Q.

Après ce bref rappel sur le fonctionnement d’un dispositif résonnant nous pouvons revenir à l’étude de notre amplificateur sélectif de la figure 1.

1 – 1 ETAGE A CHARGE ACCORDE

Le schéma de la figure 1 peut être utilisé toutes les fois que l’on désire obtenir un amplificateur capable de sélectionner et d’amplifier une seule fréquence ou une bande étroite autour d’une fréquence donnée.

Dans la gamme des récepteurs radio, on a intérêt à utiliser des amplificateurs sélectifs de façon à pouvoir sélectionner parmi toutes les stations celle que l’on désire écouter.

Dans les récepteurs radio les amplificateurs sélectifs sont des amplificateurs H.F. qui peuvent être à fréquence fixe, c'est-à-dire accordés sur une seule fréquence, une fois pour toutes (comme, par exemple, les amplificateurs à fréquence intermédiaire) ou bien ils peuvent être à fréquence variable, de façon à permettre l’accord manuel sur la fréquence désirée (amplificateurs H.F. proprement dits).

Pour obtenir la possibilité d’un accord dans une certaine gamme de fréquence il faut évidemment que le circuit résonnant soit à accord variable, ce qui peut être obtenu en employant un condensateur variable ou bien une inductance à noyau plongeant comme nous le verrons par la suite (accord manuel).

Comme la gamme de fréquences s’étend pour un récepteur radio de quelques centaines dekHz à quelques MHz (grandes ondes, petites ondes, ondes courtes), la fréquence intermédiaire choisie pour les récepteurs à modulation d’amplitude est fixée soit entre 455kHz et 480kHz. Ainsi les bobines des circuits résonnants pourront être du type à air, sans noyau, ou avec noyau en un matériau prévu pour les fréquences radio (aggloméré de poudre de fer très fine et de certains oxydes, dont chaque grain est enrobé dans un isolant (polyfer, sirufer, etc…) ou mieux encore en matériau céramique comme le ferrite.

Le circuit résonnant est en général enfermé dans un blindage métallique relié à la masse de façon à éviter des couplages parasites avec d’autres circuits, et éventuellement des accrochages.

En ce qui concerne les transistors, on ne pourra évidemment pas utiliser les types vus jusqu’à présent, car ils devront avoir des fréquences de coupure de valeur adéquate, soit de l’ordre de 1MHz pour les amplificateurs à fréquence intermédiaire, et de quelques MHz pour les étages d’entrée du récepteur. Etant données les très faibles puissances mises en jeu dans de tels circuits, on n’utilisera évidemment pas des transistors de puissance et les calculs seront faits exclusivement au moyen des paramètres des différents types, en réservant l’emploi des courbes caractéristiques seulement pour la détermination du point de fonctionnement et le calcul des circuits de polarisation.

Pour prendre un exemple, nous allons étudier un amplificateur sélectif à un seul étage F.I. (fréquence intermédiaire) accordé par exemple sur 467kHz et utilisant un transistor SFT 319 monté en émetteur commun et couplé à un second étage identique au premier.

Avant d’examiner le schéma, il faut encore faire quelques remarques. Avant tout, il faut noter que le circuit résonnant se comporte comme une simple résistance à la fréquence de résonance, c'est-à-dire que pour cette fréquence, et pour elle seule, l’amplificateur a comme charge la résistance R placée en parallèle sur L et C et que la droite de charge dynamique n’est autre que celle qui correspond à la valeur de R.

En second lieu, il faut noter qu’en pratique la résistance R est constituée par la résistance d’entrée de l’étage suivant, et comme celle-ci est en général beaucoup plus faible que la résistance de sortie de l’étage considéré, il faut utiliser un transformateur pour coupler les deux étages si l’on désire conserver un bon gain en puissance. Le primaire d’un tel transformateur ne sera autre que l’inductance L, et le secondaire sera un autre enroulement comportant moins de spires et bobiné sur cette même inductance L.

Ainsi en pratique, le circuit peut être représenté comme sur la figure 4 où l’étage suivant est indiqué par sa seule résistance d’entrée re.

Les résistances R2, R3 et RE servent à la polarisation du transistor et à la stabilisation thermique du point de repos. Les valeurs des résistances indiquées sont telles qu’elles font travailler le transistor avec un courant de collecteur ICo de 1mA et avec une tension entre collecteur et émetteur VCEo de 6 V (recommandée par le constructeur) comme on peut le vérifier facilement d’après les caractéristiques de la figure 5.

En examinant le schéma de la figure 4 on voit que la droite de charge statique correspond à la seule valeur de RE = 1,5kΩ puisque la résistance de l’enroulement de L est de quelques ohms et peut être parfaitement négligée. Si l’on désire que le point de repos vienne en A on vérifie rapidement que R2 = 10kΩ et R3 = 2,7kΩ si la tension d’alimentation VCC est de 7,5 V.

Pour ce point de fonctionnement ; le transistor présente les caractéristiques suivantes :

    résistance d’entrée re = 0,8Ω
    capacité d’entrée ce = 870pF
    résistance de sortie rs = 29kΩ
    capacité de sortie cs = 38pF
    transconductance gm = 35mA/V

Si l’on désire obtenir un gain maximum en puissance, il faudra que la droite de charge dynamique corresponde à la résistance de sortie du transistor (c'est-à-dire 29kΩ dans notre exemple) comme on peut le voir sur la figure 5.

Etant donné que la résistance d’entrée de l’étage suivant (supposé identique au premier) est de 0,8kΩ, on détermine immédiatement quel devra être le rapport de transformation n entre le nombre de spires de l’inductance L et celui de l’enroulement secondaire. En appliquant en effet, la formule vue lors de l’étude des liaisons par induction on trouve :

n = √(rs/re) = √(29/0,8) = √36,25 = 6,02 valeur que l’on arrondira en pratique à 6.

Il reste encore à déterminer les valeurs de l’inductance L et de la capacité C qui constitue le circuit résonnant. Les valeurs doivent être déterminées obligatoirement non seulement suivant la fréquence de résonance désirée, mais aussi suivant la bande passante que l’on se propose d’obtenir.

Soit le cas d’un amplificateur à fréquence intermédiaire (F.I.) d’un récepteur à modulation d’amplitude dont la F.I. soit de 467kHz (elle est quelquefois de 480kHz ou 455kHz). La bande passante doit être de 9kHz car la largeur des canaux des émetteurs à modulation d’amplitude est fixée à 9kHz.

Il faut encore se rappeler que le circuit résonnant formé par la capacité C et par l’inductance L de la figure 4 est amorti non seulement par la résistance d’entrée du transistor de l’étage suivant, mais aussi par la résistance de sortie du transistor considéré. En effet, le transistor de la figure 4 a son collecteur branché à l’extrémité inférieure du circuit résonnant tandis que l’émetteur se trouve branché à l’extrémité supérieure de ce même circuit résonnant au travers du condensateur CE et de la pile d’alimentation.

La pile présente une résistance interne extrêmement faible et le condensateur CE peut être considéré en ce qui concerne la composante alternative du courant d’émetteur (à la fréquence de 467kHz), comme une liaison de résistance négligeable. On en déduit donc que tout se passe, pour la composante alternative, comme si le transistor se trouvait branché directement en parallèle sur le circuit résonnant.

La résistance R qui amortit le circuit résonnant et qui en détermine la bande passante est donc donnée par la mise en parallèle de la résistance d’entrée re du transistor suivant (ramenée naturellement au primaire) et par la résistance de sortie rs du transistor considéré.

Si l’on se rappelle encore que pour avoir un gain maximum en puissance, il faut déterminer le rapport de transformation de telle sorte que la valeur de re ramenée au primaire soit égale à rs, on en déduit alors que la valeur de R est égale à la moitié de rs. Dans le cas de l’exemple rs = 29kΩ et R sera donc égale à 29/2 = 14,5kΩ. On doit donc obtenir une bande passante B = 9kHz avec cette valeur de R et pour fo = 467kHz.

En partant des valeurs ci-dessus, on peut déterminer L et C.

On commence tout d’abord par calculer le coefficient Q du circuit, nécessaire pour obtenir la bande passante désirée :

Q = fo/B = 467/9 = 51,88 soit 52 environ

On calcule ensuite la valeur de la réactance Xo :

Xo = R/Q = 14,5/52 = 0,279kΩ

Ensuite, on détermine les valeurs de L et C à l’aide des formules suivantes où L est exprimée en mH, C en nF, Xo en kΩ et fo en kHz.

L = (159 x Xo)/fo = (159 x 0,279)/467 = 0,095 mH

C = 159/(fo x Xo ) = 159/(467 x 0,279) = 1,22nF

On peut vérifier rapidement qu’avec de telles valeurs on obtient bien la fréquence de résonnance voulue. En effet :

fo = 159/√(L x C) = 159/√(0,095 x 1,22) = 159/√0,116 = 159/0,34 = 467kHz

La valeur de C ainsi calculée est celle qui est nécessaire pour que l’inductance L résonne à 467kHz ; en pratique, cependant, on prendra une capacité un peu plus faible pour la raison suivante : en examinant la figure 4, on voit que la capacité de sortie cs (38pF dans notre exemple) du transistor se trouve en parallèle sur le circuit résonnant pour la même raison que tout à l’heure, où l’on avait vu que la résistance de sortie se trouvait en parallèle sur le C.O. (abréviation de "circuit oscillant").

D’autre part, la capacité d’entrée du transistor suivant, ramenée au primaire se trouve elle aussi en parallèle sur L. Dans le cas de l’exemple, ce = 870pF. Comme le rapport de transformation est 6, la valeur de c'e ramenée au primaire est :

c'e = ce /n2 = 870/62 = 870/36 = 24pF environ

En parallèle sur L, il y a encore la capacité par rapport à la masse des différentes connexions et la capacité répartie du bobinage lui-même, que l’on peut évaluer pour l’ensemble à cp = 18pF environ.

La capacité parasite totale est donc :

Ct = cs + c'e + cp = 38 + 24 + 18 = 80pF

La capacité à placer sur L devra donc avoir pour valeur :

C’ = C – Ct = 1.220 – 80 = 1140pF (= 1,14nF)

Comme les capacités de sortie et d’entrée peuvent varier d’un transistor à l’autre et que la capacité parasite ne peut être déterminée avec certitude, il est indispensable qu’en pratique on puisse régler la valeur de la capacité ou de l’inductance pour pouvoir accorder exactement le circuit sur la fréquence voulue. On utilise en général une self à noyau réglable, et plus rarement une capacité variable.

Nous étudierons dans la prochaine leçon, le comportement d’un circuit réel.

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 22ème LEÇON THÉORIQUE

1° - On doit utiliser, au minimum, un générateur basse fréquence (s’il s’agit d’un amplificateur BF), un microampèremètre d’entrée et un voltmètre de sortie.

2° - Pendant le relevé de la courbe de réponse, on doit maintenir constante la valeur du courant d’entrée Ie de l’amplificateur (d’où l’utilité du microampèremètre d’entrée).

3° - La courbe de réponse exprime comment varie l’amplitude du signal de sortie (ou le gain en courant) en fonction de la fréquence).

4° - On appelle fréquences de coupures d’un amplificateur, les deux fréquences (une inférieure, l’autre supérieure) pour lesquelles le gain se réduit à 70,7 % de la valeur qu’il avait pour les fréquences moyennes.

5° - La bande passante d’un amplificateur est définie comme étant la gamme de fréquences comprises entre les fréquences de coupure.

6° - La fréquence de coupure supérieure d’un étage, dépend de la fréquence de coupure propre du transistor utilisé et lui est égale en général.

7° - La fréquence de coupure inférieure d’un étage à liaison par capacité dépend de la valeur de la capacité de liaison et est d’autant plus faible que la valeur de la capacité est plus élevée.

8° - Dans le cas d’un étage à couplage par induction, la fréquence de coupure inférieure dépend de l’inductance du primaire du transformateur et elle est d’autant plus faible que cette inductance est plus grande.

9° - Quand un amplificateur est constitué par plusieurs étages identiques, la bande passante résultante est toujours plus réduite que celle correspondant à un seul étage.

EXERCICES DE RÉVISION SUR LA 23ème LEÇON THÉORIQUE

1° - De quoi dépend la fréquence de résonance d’un circuit ?

2° - A quoi est équivalent un circuit résonnant, constitué d’une capacité, d’une self et d’une résistance en parallèle, pour la fréquence de résonnance ?

3° - Comment doit-être un circuit résonnant pour que sa bande passante soit étroite ?

4° - Quelles sont les valeurs courantes utilisées pour les fréquences intermédiaires dans les récepteurs AM ?

5° - Donner la formule qui permet de calculer la fréquence de résonance fo en Hertz lorsque la self est exprimée en Henry et la capacité en microfarads ?

6° - Calculer la fréquence de résonance d’un circuit dont la self L = 6,5 mH et la capacité C = 400pF.

7° - Quelle sera la valeur du coefficient de surtension Q lorsque : R = 0,750 MΩ et Xo = 1,5kΩ ?

8° - Calculer la bande passante d’un circuit dont le coefficient Q = 75 et pour lequel la fréquence de résonance est fo = 100kHz

9° - Si l’on désire que la bande passante du circuit ci-dessus soit trois fois plus grande, que doit-on faire ?

Fin de la leçon 23


LECON 24

1-CIRCUITS REELS

Dans les considérations faites jusqu’à présent, on a supposé que l’inductance du circuit ne présentait aucune résistance au passage du courant. Or en fait c’est faux, car la bobine est réalisée à l’aide d’un fil qui a sa propre résistance électrique.

À ce propos il faut signaler que la résistance présentée par un conducteur au passage d’un courant alternatif est toujours plus élevée que la résistance présentée à un courant continu, telle qu’on peut la mesurer avec un ohmmètre.

Ceci est dû à ce que l’on appelle Effet Pelliculaire ou Effet de Peau : le courant alternatif ne se répartit pas de manière uniforme dans toute la section du conducteur comme le fait un courant continu, mais il a tendance à se concentrer à la superficie. De cette manière, la région centrale du conducteur n’est pas parcourue par le courant alternatif, et tout se passe comme si le conducteur n’était composé que de la seule région extérieure (d’où le nom de "peau"). La section utile au passage du courant est donc réduite et sa résistance est ainsi plus élevée que celle offerte au passage d’un courant continu.

"L’effet de peau" dépend de la fréquence du courant (plus celle-ci est élevée plus la section utile du conducteur se réduit) et aussi de la section du conducteur (le phénomène est plus accentué dans les fils de grosse section que les fils petits).

Tandis que pour les fréquences BF cet effet est pratiquement négligeable, il devient prépondérant en HF et il faut absolument en tenir compte, car la résistance devient 10 fois plus grande (ou même plus) que celle mesurée en courant continu.

Pour donner une idée plus précise de l’accroissement de la résistance d’un conducteur lorsque la fréquence augmente, je vous ai reporté à la figure 1 différentes courbes relatives à des conducteurs de section différente.

Considérons par exemple un conducteur en cuivre de section S = 1mm2. Sur la courbe.S = 1mm2 de la figure 1, nous voyons que pour f = 166kHz, Rf/Ro = 2. Ceci signifie qu’à la fréquence 166kHz, la résistance Rf du conducteur considéré est deux fois plus grande que la résistance Ro en courant continu.

Si l’on augmente la fréquence, le rapport Rf / Ro croît. Ainsi à 5,42MHz il est égal à 10. Ceci signifie donc, qu’à cette fréquence la résistance Rf est dix fois plus grande qu’en courant continu.

Ainsi, un conducteur de 1mm2 de section et de 1 m de long a une résistance R0 = 17,8mΩ en courant continu. A la fréquence 166kHz, la résistance a doublé et est devenue Rf = 35,6mΩ et à 5,42MHz, elle est de 178mΩ.

Si l’on examine par contre un conducteur ayant une section de 0,1mm2 (courbe repérée 0,1mm2) on voit que sa résistance reste pratiquement constante jusqu’à 166kHz environ. Pour des fréquences plus élevées, vers 1,66MHz sa valeur a doublé. Par contre, pour un conducteur de section 0,01mm2, la valeur de sa résistance ne double que lorsque la fréquence atteint 16,6MHz.

On en conclut donc que plus la section est faible plus on peut "monter" en fréquence avant que la résistance ne double. De cette constatation est née l’idée d’utiliser, pour les fréquences élevées, des conducteurs formés de plusieurs fils fins au lieu de prendre du fil de forte section. Par exemple, au lieu d’utiliser un conducteur de section 0,1mm2 formé par un seul fil, il est préférable de prendre un conducteur formé de 10 fils ayant chacun une section de 0,01mm2.

L’avantage que l’on peut obtenir avec un tel conducteur est clairement représenté sur la figure 1. La courbe en trait plein (S = 0,1mm2) se trouve au-dessus de la courbe en traits pointillés (S = 10 x 0,01mm2) correspondant au fil de litz jusque vers 2MHz environ. Ceci signifie donc que pour des fréquences inférieures à 2MHz, le fil de litz est préférable au fil à un seul conducteur (de section totale équivalente). Par contre au-dessus de 2MHz l’augmentation de la résistance dûe au fil de litz est plus rapide que pour un fil à un seul conducteur. C’est pour cette raison que dans les récepteurs on utilise surtout du fil de litz pour les bobines grandes ondes et petites ondes ainsi que pour les transformateurs F.I. (fréquences inférieures à 2MHz) et que l’on utilise de nouveau du fil plein pour des bobines ondes courtes (fréquences supérieures à 2MHz).

Si l’on veut tenir compte de la résistance de la bobine utilisée pour le C.O. (circuit oscillant), on peut procéder de la même manière que lors de l’étude de l’étage de puissance avec transformateur de sortie. On suppose que la bobine réelle est équivalente à une bobine idéale (c’est-à-dire sans résistance) qu’elle a même inductance que la bobine réelle et qu’en série il y a une résistance Rf, de valeur égale à la résistance qu’elle a à la fréquence de travail.

Ainsi le circuit résonnant réel de la figure 2a, peut être considéré comme étant équivalent au circuit de la figure 2b, où la bobine est idéale, mais où il y a en série une résistance Rf.

Reprenons l’exemple du C.O. de la figure 4 (Théorie 23), où C = 1,22nF et L = 0,095mH. Supposons qu’à la fréquence de travail (467kHz) la résistance Rf = 2Ω (valeur qui correspond à celle mesurée en courant continu, par exemple à l’aide d’un ohmmètre, augmentée dans le rapport Rf / Ro d’après le graphique de la figure 1).

On démontre qu’un circuit résonnant du type de la figure 2b, (c’est-à-dire du type série, en ce sens que la self et la résistance sont en série), a un coefficient de surtension Q :

Q = Xo/Rf

où Xo est la réactance de la self à la fréquence de résonance, qui doit être exprimée dans les mêmes unités que Rf.

Dans l’exemple nous avons Xo = 0,279kΩ et Rf = 2Ω. D’où :

Q = 279/2 = 139,5

Le circuit réel de la figure 2a sera donc caractérisé, non seulement par une valeur de capacité et de self, mais aussi par une valeur de Qo déterminée par la résistance de la bobine. Le coefficient de qualité est d’autant plus élevé que la résistance Rf est plus faible.

La même valeur de Qo peut être obtenue en prenant un circuit idéal et en l’amortissant avec une résistance Rp placée en parallèle à ses bornes comme l’indique la figure 2c. On démontre alors que la valeur de Rp doit être Qo fois la valeur de Rf.

Dans le cas considéré, Rp devra avoir comme valeur :

Rp = Qo2 x Rf = (139,5)2 x 2 = 19.460,25 x 2 = 38.920,50Ω soit environ 38,92kΩ.

En effet, si l’on reprend la formule vue précédemment, à propos du circuit de la figure 2 (Théorie 23), on trouve :

Q = R/Xo = 38,92/0,279 = 139,5

On peut donc en conclure qu’un circuit résonnant réalisé avec une bobine réelle se comporte de la même manière qu’un circuit résonnant idéal amorti par une résistance Rp placée en parallèle sur le circuit même. Cet amortissement est d’autant plus fort (c’est-à-dire que Rp est faible) que Rf est élevée. En d’autres termes, nous dirons, que l’amortissement est d’autant plus fort que le coefficient de surtension du circuit est plus faible.

Dans tous les exemples vus jusqu’à maintenant, où l’on considérait des C.O. idéaux, on tient compte en pratique de ce que ces circuits ne le sont pas, en considérant qu’en parallèle sur la résistance d’amortissement R vient se placer la résistance Rp que l’on vient de voir, ce qui accroît encore l’amortissement du C.O. (Circuit Oscillant).

1 – 1 GAIN EN PUISSANCE – NEUTRODYNAGE

Dans les amplificateurs HF ou FI tels que ceux de la figure 4 (Théorie 23), il n’y a pas que le gain en courant ou en tension qui soit intéressant, il y a aussi le gain en puissance. Connaissant les valeurs de la transconductance, des résistances d’entrée et de sortie, le gain en puissance est donné par la formule suivante :

Gp = (gm2 x re x rs)/4

où re et rs doivent être exprimés en kΩ si la transconductance gm est donné en mA/V

Si gm = 35 mA/V, re = 0,8 kΩ et rs = 29 kΩ, le gain en puissance sera :

Gp = (352 x 0,8 x 29)/4 = (1225 x 0,8 x 29)/4 = 28.420/4 = 7.105

Il faut encore remarquer que le gain calculé ci-dessus est le gain maximum théorique, valable dans le cas idéal où la self est sans résistance.

En pratique, à cause de la résistance de la bobine, on ne peut obtenir un gain de puissance aussi élevé, mais on pourra s’en rapprocher d’autant plus que le Qo du C.O. sera plus élevé.

Une autre raison fait qu’en pratique le gain en puissance est inférieur à celui calculé : c’est la présence de la capacité de la jonction collecteur-base. Pour mettre en évidence cette capacité, on a dessiné en pointillés sur la figure 3 un condensateur CCB placé entre collecteur et base. On remarque immédiatement qu’au travers de CCB une partie du signal (bien que faible) retourne de la sortie du transistor (collecteur) à l’entrée (base) en se superposant au signal de commande. En raisonnant en courants on dira qu’au courant de commande ie vient se superposer le courant ir qui provient du collecteur et se dirige vers la base à travers CCB.

Le courant de base résultant est en général plus faible que le courant de commande, car ie et ir sont souvent en opposition de phase ; mais il peut arriver aussi que les deux courants soient en phase, auquel cas, le courant de base est plus grand que le courant de commande.

Dans le premier cas, la puissance de sortie sera plus faible que s’il n’y avait pas de capacité CCB ; dans le second cas au contraire, elle sera plus grande et si ir est suffisamment élevé, on peut avoir un accrochage et l’étage ne pourra plus fonctionner comme amplificateur.

Afin d’éviter de tels inconvénients, provoqués par la présence de CCB, il ne reste plus qu’à neutraliser les effets dûs à ir en faisant parvenir à la base un second courant in de phase opposée à celle de ir. Ceci s’obtient en pratique en branchant un condensateur de neutrodynage Cn entre la base et le secondaire du transformateur.

Si dans le secondaire du transformateur circule un courant en opposition de phase par rapport au courant du primaire, il est évident que le courant in sera lui aussi en opposition de phase avec ir ; en réglant convenablement la valeur de Cn, on fera en sorte que les deux courants se neutralisent mutuellement et on évitera ainsi les inconvénients décrits ci-dessus.

Il faut encore remarquer que le neutrodynage est nécessaire avec les transistors alliés car dans ceux-ci, la capacité CCB est de l’ordre d’une dizaine de pF et que son effet est très sensible. Dans les transistors à diffusion ("drift") la capacité CCB est notablement plus faible, et dans la plupart des cas il n’est pas nécessaire de recourir au neutrodynage.

1 – 2 LIAISON PAR TRANSFORMATEUR A PRIMAIRE ET SECONDAIRE ACCORDÉS

Un autre type de transformateur est utilisé dans la liaison entre étages F.I. Dans ces transformateurs, le primaire et le secondaire sont simultanément accordés sur la fréquence de travail. Le schéma de l’étage amplificateur se présente alors comme sur la figure 4 où l’on peut voir clairement que le primaire est constitué par un C.O. formé de Lp et de Cp et que le secondaire est constitué lui aussi par un C.O. formé de Ls et de Cs, tous les deux accordés sur la même fréquence.

Avant de commencer l’étude du circuit de la figure 5, il est bon de décrire rapidement comment se présentent en pratique de tels transformateurs et quelles différences il y a par rapport au transformateur des schémas précédents.

Le transformateur comme celui de la figure 4 (Théorique 23), est réalisé sur un support isolant de forme cylindrique. Sur l’enroulement primaire, est enroulé directement l’enroulement secondaire comme le montre la figure 5. A l’intérieur du support se visse un noyau ferromagnétique qui en pénétrant plus ou moins permet d’accorder la self exactement sur la fréquence désirée.

Le transformateur du schéma de la figure 4 est au contraire constitué de 2 enroulements réalisés sur le même support cylindrique, mais complètement séparés l’un de l’autre (figure 5b). Le réglage de la fréquence de résonance des deux circuits accordés est réalisé maintenant à l’aide de deux noyaux l’un placé en haut (primaire) et l’autre en bas (secondaire).

Les deux transformateurs sont accordés à l’aide des capacités et enfermés dans un boitier métallique relié à la masse.

Après cette brève parenthèse d’ordre technologique, nous pouvons commencer l’étude du fonctionnement du circuit de la figure 4 dont la particularité essentielle réside dans la forme de la courbe de résonance et donc dans l’aptitude de l’étage à sélectionner le signal à la fréquence désirée parmi toutes les fréquences reçues. La détermination de la courbe de résonance est faite de la même manière que celle de la figure 2 (Théorique 23) relative à un seul circuit. Il suffit pour cela de faire circuler dans le primaire un courant de valeur constante et de fréquence variable, de se placer autour de la fréquence de résonance sur laquelle sont accordés primaire et secondaire et de mesurer la valeur de la tension aux bornes du secondaire comme le montre la figure 6.

Si l’on suppose que le primaire et le secondaire sont respectivement amortis par Rp et Rs de façon à ce que les deux circuits aient la même valeur de coefficient de surtension Q, on trouve des courbes différentes selon le couplage qui existe entre les deux bobines, c’est-à-dire selon la distance entre les deux bobines de la figure 5b.

Si les deux bobines sont très éloignées, la courbe obtenue est assez semblable à celle de la figure 2 (Théorique 23) ; lorsque l’on rapproche les deux bobines (c’est-à-dire lorsque l’on augmente leur couplage) la tension au secondaire augmente ; on trouve d’autre part que la courbe devient de plus en plus large au fur et à mesure que l’on augmente le couplage (c’est-à-dire que l’on rapproche les bobines).

En rapprochant encore les deux bobines, on trouve qu’à un certain moment l’amplitude de la courbe ne croît plus (figure 7) et que le maximum de la tension n’a plus lieu pour la fréquence de résonance fo mais pour deux fréquences équidistantes, l’une supérieure l’autre inférieure à la fréquence de résonance.

On définit le couplage critique comme étant celui pour lequel on obtient la tension maximum possible au secondaire à la fréquence de résonance (courbe 3 de la figure 7).

On dit que le couplage est sous-critique lorsque la tension au secondaire est inférieure à la valeur maximum possible (courbes 1 et 2). On dit que le couplage est sur-critique lorsque la tension au secondaire atteint la valeur maximum, pas à la fréquence de résonance, mais pour deux fréquences différentes de celle-ci, c’est-à-dire lorsque la courbe présente deux bosses et un creux à la fréquence de résonance (courbes 4 et 5).

Dans les transformateurs utilisés en pratique, on choisit le couplage critique ou un peu supérieur à celui-ci, de façon à ce que le creux ne soit pas trop prononcé. De cette façon on a l’avantage d’obtenir le maximum de gain possible (un couplage inférieur au couplage critique donne en effet une tension plus faible à la résonance) et une bande passante qui est environ une fois et demi celle d’un circuit accordé simple ayant le même coefficient Q (un couplage supérieur au couplage critique donnerait une bande passante encore plus grande, mais présenterait l’inconvénient du creux).

Dans le cas de l’étage de la figure 4, le transformateur sera réalisé de façon à ce que le couplage soit critique en plaçant de façon appropriée les deux bobines sur le support cylindrique. Dans ces conditions, le rapport entre les spires du primaire et du secondaire, c’est-à-dire n, sera encore donné par la formule n = √(rs⁄re) comme dans le cas de la figure 4 (Théorique 23).

Pour obtenir encore une bande passante B = 9kHz comme auparavant, les valeurs de Qp du primaire et de Qs du secondaire devront être toutes les deux égales et seront données par la formule :

Q = (fo x 1,41)/B = (467 x 1,41)/9 = 658,47/9 = 73,16

En indiquant par Xop et Xos les réactances à la résonance du primaire et du secondaire, on trouve : (avec rs = 29kΩ et re = 0,8kΩ)

Xop = rs/Q = 29/73,16 = 0,396kΩ

Xos = re/Q = 0,8/73,16 = 0,0109kΩ

Les formules ci-dessus dérivent du fait que dans le cas de la figure 4, le primaire n’est amorti que par la résistance de sortie rs du transistor, tandis que le secondaire n’est amorti que par la résistance d’entrée re du transistor de l’étage suivant.

Les valeurs des selfs, des capacités primaires et secondaires, indiquées par Lp , Cp, Ls et Cs sont données, comme dans le cas du schéma de la figure 4 par les formules suivantes :

Lp = (159 x Xop)/fo = (159 x 0,396)/467 = 0,1348 mH

Cp = 159/(fo x Xop ) = 159/(467 x 0,396) = 0,859nF

Ls = (159 x Xos)/fo = (159 x 0,0109)/467 = 0,0037mH

Cs = 159/(fo x Xos ) = 159/(467 x 0,0109) = 3,12nF

Naturellement il faudra prendre des capacités C’p = Cp – Cs = 859 – 38 = 821 pF et C’s = Cs – Ce = 3120 – 870 = 2250pF afin de tenir compte des capacités des transistors.

Pour comparer directement les avantages obtenus avec le circuit de la figure 4 par rapport à celui de la figure 4 (Théorique 23), je vous ai reporté à la figure 8, les courbes de sélectivité calculées pour ces deux circuits.

Comme vous pouvez le voir, les bandes passantes sont égales dans les deux cas, mais la courbe correspondant au cas du transformateur à primaire et secondaire accordés est plus intéressante car elle possède des flancs plus raides, ce qui indique qu’elle est plus apte à atténuer les fréquences en dehors de la bande passante.

Ainsi par exemple, si l’on prend la fréquence de 9kHz au-dessus et en dessous de fo (ce qui représente les porteuses des stations adjacentes à celle reçue), on voit que pour le circuit de la figure 4, elle sera plus atténuée à la sortie de l’amplificateur (24,1 %) que dans le cas du circuit de la figure 4 (Théorique 23) (44,7 %).

D’autre part, dans la bande passante, la courbe relative à l’étage de la figure 4 est plus "rectangulaire". Ceci indique que le circuit amplifie beaucoup plus uniformément les signaux dans la bande passante.

En conclusion, le circuit de la figure 4 est de beaucoup préférable à celui de la figure 4 (Théorique 23). C’est pour cela qu’il est surtout utilisé.

1 – 3 TRANSFORMATEURS À PRISE INTERMEDIAIRE

Comme on l’a vu avec les calculs ci-dessus, les valeurs des capacités utilisées dans les circuits accordés sont relativement élevées et en général on ne peut les placer à l’intérieur des blindages renfermant le transformateur F.I.

Pour réduire la valeur de la capacité (et d’autre part pour permettre d’utiliser des capacités de même valeur au primaire et au secondaire dans le cas d’un circuit du type de la figure 4) on utilise l’artifice de prolonger les enroulements et de brancher les condensateurs aux extrémités de ceux-ci comme le montre la figure 9 (schéma de la figure 4 Théorique 23 modifié).

Comme on le voit sur la figure, le condensateur d’accord C est branché non plus entre collecteur (point 2) et l’alimentation du collecteur (point 1) mais entre le point 1 et le point 3 qui représente l’extrémité du prolongement du bobinage.

On démontre alors que si l’on indique par m le rapport entre le nombre total de spires comprises entre 1 et 3 et le nombre de celles-ci comprises entre 1 et 2 (et qui sont nécessaires pour réaliser la valeur de la self calculée auparavant) la valeur de C de la capacité à brancher entre les points 1 et 3 est donnée par la formule :

C = C'/m2

Supposons que nous prolongions l’enroulement de façon à ce que le nombre total de spires soit 3 fois celui compris entre 1 et 2 (m = 3) ; la valeur de la capacité va se réduire de la valeur C’ = 1140 pF à :

C = 1140/(3)2 = 1140/9 = 126pF environ

Si l’on voulait réduire la capacité de 1140pF à 220pF (valeur normalisée pour les condensateurs mica et au polystyrène) le rapport m devrait avoir pour valeur :

m = √(1140/220) = √5,18 = 2,27 environ

Ce qui vient d’être dit, en ce qui concerne la figure 9, reste évidemment valable pour les circuits de la figure 4, où l’on obtient comme avantage, la possibilité d’utiliser les mêmes valeurs des capacités d’accord pour le primaire et le secondaire.

EXERCICES DE RÉVISION SUR LA 24ème LEÇON THÉORIQUE

1 – Quel est le coefficient de surtension d’un circuit dans lequel Xo = 0,300 kΩ et où Rf = 5Ω

2 – Quelle est alors la valeur équivalente de la résistance Rp ?

3 – Comment peut-on exprimer Rp en fonction de Rf, de la self L et de la pulsation de résonance ω ?

On rappelle que ωo = 2πfo

4 – A l’aide de la formule calculée ci-dessus, déterminer la valeur de Rp sachant que L = 2 henrys :

fo = 300Hz et Rf = 100Ω

5 – Qu’appelle- t-on "effet de peau" ou "effet pelliculaire" ?

6 - Comment est constitué un fil de litz et quels sont ses avantages par rapport à un conducteur normal ?

7 – Quelles sont les différences technologiques entre un transformateur constitué par un seul primaire accordé et un dont le secondaire est aussi accordé ?

8 – Qu’appelle-t-on couplage critique ?

9 – Quel aspect présente la courbe de résonance quand le couplage est supérieur au couplage critique ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 23ème LEÇON THÉORIQUE

1 – La fréquence de résonance d’un circuit dépend uniquement des valeurs de l’inductance et de la capacité qui le constituent.

2 – Un circuit résonnant formé d’une capacité, d’une inductance et d’une résistance en parallèle est équivalent, à la fréquence de résonance, à sa seule résistance.

3 – Pour que la bande passante d’un circuit résonnant soit étroite, il faut que ce dernier soit peu amorti, c’est-à-dire que sa résistance en parallèle doit être de valeur très élevée.

4 – Dans les récepteurs AM, les fréquences intermédiaires sont en général de 467kHz, 480kHz ou 455kHz.

5 – La fréquence de résonance fo est :

fo = 159/√(L x C)

6 – fo = 100kHz environ

7 – R = 0,750 MΩ = 750 kΩ

d’où Q = 750/1,5 = 500

8 – B = fo/Q = 100/75 = 1,33kHz

9 – Pour augmenter la bande passante de trois, il faut diminuer le coefficient de qualité de trois, c’est-à-dire amortir le circuit.

On veut B = 1,33 x 3 = 4 environ

Le coefficient Q doit donc être

Q = fo/B = 100/4 = 25 (= 75/3 )

Fin de la leçon 24


LECON 25

1 – OSCILLATEURS SINUSOÏDAUX

Tous les circuits à transistors étudiés jusqu’à maintenant, présentaient une propriété commune qui était de délivrer à la sortie un signal, d’une certaine puissance (plus ou moins grande selon le type de transistor utilisé) quand on appliquait à l’entrée, et seulement à ce moment-là, un signal de commande.

Le nom d’Amplificateur donné à ces circuits provient du fait qu’ils sont capables, si on leur applique à l’entrée un certain signal, de délivrer à leur sortie un signal de puissance plus grande, et plus ou moins fidèle d’ailleurs.

Par contre, il faut noter que les amplificateurs ne délivrent aucun signal à leur sortie si aucun signal n’est appliqué à leur entrée.

Nous allons voir aujourd’hui d’autres circuits, capables eux de délivrer un signal à leurs bornes de sortie, même si aucun signal n’était appliqué à leur entrée. Ces circuits sont appelés OSCILLATEURS en ce sens qu’ils peuvent produire des oscillations par eux-mêmes. Le signal de sortie pourra être simple lorsqu’il s’agira d’un signal sinusoïdal. Il pourra être aussi beaucoup plus complexe, comme dans le cas d’ondes rectangulaires ; mais de toute façon, ces signaux sont périodiques car ils se répètent avec une certaine période.

Nous étudierons les Oscillateurs Sinusoïdaux. Par contre, les Oscillateurs non sinusoïdaux ne seront pas pris en considération car ils ne sont jamais utilisés dans les récepteurs radio.

Comme les amplificateurs, les oscillateurs peuvent être classés selon les caractéristiques du signal délivré ou selon celles du circuit utilisé.

Comme nous l’avons vu en son temps, une onde sinusoïdale peut être déterminée par sa fréquence et par son amplitude. Les oscillateurs pourront être classés selon la fréquence du signal produit et selon l’amplitude de celui-ci ou mieux, selon la puissance du signal, puisque cette dernière dépend directement de l’amplitude du signal.

Les fréquences qui intéressent les récepteurs, peuvent être divisées en deux bandes : la bande BF (ou de fréquences acoustiques) comprise entre 20Hz et 20kHz (sons audibles par l’oreille humaine) et la bande des Radio-fréquences, qui s’étend de quelques dizaines dekHz à quelques dizaines deMHz, comprenant la gamme utilisée pour les transmissions en modulation d’amplitude, c’est-à-dire grandes ondes (GO), les petites ondes ou moyennes (PO) et les ondes courtes (OC).

Les oscillateurs pourront être : du type BF ou du type HF.

Les oscillateurs du premier type produisent des signaux sinusoïdaux de fréquence acoustique et d’amplitude constante (figure 1a).

De tels signaux amplifiés par des amplificateurs BF donneront dans le haut-parleur, un son acoustique de tonalité fixe (d’une seule fréquence).

Les oscillateurs BF peuvent encore être subdivisés en oscillateurs à une seule fréquence fixe ou à plusieurs fréquences fixes selon qu’ils peuvent délivrer une ou plusieurs fréquences prédéterminées et en oscillateurs à fréquence variable s’ils peuvent couvrir toute, ou une partie de la gamme acoustique.

On peut de la même manière, subdiviser les oscillateurs HF. Ceux-ci pourront aussi être catalogués en outre en oscillateurs non modulés s’ils délivrent une onde sinusoïdale (HF bien entendu) d’amplitude constante (figure 1b) c’est-à-dire non modulée, et en oscillateurs modulés quand l’amplitude de l’onde varie périodiquement selon une forme encore sinusoïdale mais de fréquence acoustique (figure 1c).

Ce dernier type de signal, appliqué à l’antenne d’un récepteur, donnera encore une note acoustique dans le haut-parleur du récepteur.

Les oscillateurs HF sont indispensables pour le réglage et la mise au point des circuits HF et FI des récepteurs.

Suivant le type du circuit utilisé, les oscillateurs peuvent être classés en deux catégories différentes : les oscillateurs à inductance et capacité (oscillateurs LC) lorsque la fréquence du signal est déterminée par la fréquence de résonance d’un circuit résonnant formé par une self et une capacité, les oscillateurs à résistance et capacité (oscillateurs RC), lorsque la fréquence du signal est déterminée par les caractéristiques d’un réseau composé de plusieurs résistances et capacités.

Disons tout de suite, pour fixer les idées, que les oscillateurs HF sont en grande majorité du type à inductance et capacité ; étant donné les valeurs élevées de la fréquence et les faibles valeurs des selfs, ces dernières sont en général bobinées sur des mandrins en matériaux adaptés à la HF ou tout simplement "en l’air".

Les oscillateurs BF peuvent être du type LC ou RC. Dans le premier cas, étant donné les faibles valeurs de la fréquence et les valeurs élevées de l’inductance, les selfs seront réalisées sur des mandrins avec noyaux de ferrite ou des tôles.

Les valeurs élevées nécessaires pour les capacités ne permettent pas l’utilisation de condensateurs variables ; ainsi les circuits LC sont surtout utilisés dans le cas d’oscillateurs à fréquence fixe.

Lorsque l’on a besoin d’oscillateurs à fréquence variable, on préfère utiliser le type RC où les capacités nécessaires sont de faible valeur (donc on peut employer des condensateurs variables) et les résistances en général de fortes valeurs (mais ceci n’est pas un inconvénient, ni du point de vue Technologique ni du point de vue économique).

Une classification ultérieure des oscillateurs LC et RC sera faite en se basant sur le nombre de transistors utilisés et le montage adopté (en général en base commune ou en émetteur commun) A ce propos, disons tout de suite que pour les oscillateurs LC on peut utiliser l’un des deux montages au choix, tandis que pour les oscillateurs RC on n’utilise que le montage en émetteur commun.

Nous allons voir maintenant comment fonctionnent les oscillateurs et en particulier les oscillateurs LC, puisque c’est le type le plus généralisé et qu’en faisant varier les valeurs des composants (inductance et capacité), on peut couvrir soit la gamme acoustique, soit la gamme HF.

Je vous rappelle que le terme d’oscillateur est synonyme de générateur ; on peut donc parler indifféremment d’oscillateurs BF et HF ou de générateurs BF et HF. Ceci n’est pas valable, par contre avec la terminologie américaine, pour laquelle oscillateur> signifie oscillateur BF ou HF non modulé, tandis que générateur, signifie seulement les oscillateurs HF en général et modulés en particulier.

2 – PRINCIPE DE FONCTIONNEMENT D’UN OSCILLATEUR SINUSOÏDAL

Pour étudier le fonctionnement d’un oscillateur sinusoïdal, il convient de partir du schéma d’un amplificateur sélectif, c’est-à-dire dans lequel la charge est constituée par un circuit LC résonnant à la fréquence fo (voir leçon précédente). Le schéma de cet amplificateur devra toutefois être modifié comme indiqué en figure 2 et, pour le moment, les inverseurs D1 (dans le circuit de la base) et D2 (dans le circuit de sortie du secondaire) se trouvent tous les deux sur la position 1.

Dans ces conditions, l’entrée de l’amplificateur est reliée au générateur qui est supposé délivrer un signal sinusoïdal de même fréquence que celle sur laquelle est accordé le circuit LC. Le secondaire du circuit résonnant est relié (par l’intermédiaire de la résistance réglable R4) aux bornes de la résistance de charge Re dont la valeur est exactement celle de la résistance d’entrée de ce même étage amplificateur (nous verrons bientôt pourquoi ce choix de Re).

En réglant la résistance variable R1, on peut régler le courant de commande de l’amplificateur ie, qui pendant l’alternance négative du signal délivré par le générateur circulera dans le circuit de base selon la direction de la flèche ; entre la base et la masse apparaîtra la tension d’entrée ve.

On peut régler maintenant la résistance R4 de façon qu’il circule dans la résistance de charge Re un courant iu de même intensité que le courant de commande ie. Ainsi la tension vu qui va apparaître aux bornes de Re sera égale à la tension de commande ve puisque l’on a supposé que Re avait précisément la valeur de la résistance d’entrée de l’étage.

Il faut remarquer encore, que le courant iu qui circule dans Re a le même sens que le courant ie dans le circuit de base (voir flèches figure 2) : les deux courants iu et ie sont donc en phase.

De même les tensions vu et ve sont elles aussi en phase : en effet, une première inversion de phase a lieu dans le transistor et une seconde est opérée à l’aide du transformateur de sortie : ainsi la tension aux bornes de la charge se retrouve en phase avec la tension appliquée à l’entrée de l’amplificateur.

Les phases des tensions sont indiquées d’une façon schématique à la figure 2 par des sinusoïdes qui partent vers le haut ou vers le bas ; on peut voir ainsi qu’à l’entrée et à la sortie les sinusoïdes partent toutes les deux vers le haut (c’est-à-dire qu’elles sont en phase), tandis que sur le collecteur, la sinusoïde part vers le bas (c’est-à-dire qu’elle est en opposition de phase avec les deux autres).

En conclusion, grâce à la modification apportée du circuit de l’amplificateur sélectif, il est possible d’obtenir aux bornes de la résistance de charge Re un signal identique en amplitude et en phase à celui qui est appliqué à l’entrée de l’amplificateur.

En considérant le gain de l’amplificateur, c’est-à-dire le rapport entre la tension de sortie et la tension d’entrée (vu/ve) comme vu = ve, on en déduit que le gain en tension est égal à 1 ; de même, les gains en courant et en puissance sont égaux à 1 (puisque iu = ie).

Supposons maintenant que l’on bascule rapidement et simultanément les inverseurs D1 et D2 de la position 1 à la position 2. On va s’apercevoir que le circuit "ne se soucie" nullement de cette commutation et qu’il continue à délivrer, par exemple sur le collecteur, le même signal qu’il fournissait lorsque les commutateurs étaient sur la position 1.

En effet, en regardant de plus près le schéma de la figure 2, on peut voir que le circuit de sortie est toujours fermé sur une résistance de même valeur, puisque en passant de la position 1 à la position 2, on remplace la résistance Re par la résistance d’entrée de l’étage qui a même valeur rappelons-le.

En ce qui concerne le circuit d’entrée, celui-ci est relié, non plus au générateur de signaux, mais à la sortie de l’étage. Etant donné que le signal à la sortie de l’étage était identique en amplitude et en phase à celui qui était présent à l’entrée, le transistor continue à être commandé encore par le même signal.

En d’autres termes, on peut dire que le transistor n’est pas capable de distinguer si le signal de commande lui parvient du générateur ou de son propre circuit de sortie et il ne se "soucie" donc pas si c’est le générateur qui le commande ou bien si c’est lui-même qui s’"auto-pilote".

Ainsi donc, on continue à obtenir un signal à la sortie de l’étage sans rien injecter à l’entrée.

La différence entre le circuit amplificateur et le circuit oscillateur réside dans l’adjonction d’un réseau de réaction qui sert à prélever une fraction du signal de sortie et à le reporter à l’entrée de l’étage de façon à ce qu’il puisse "s’auto-piloter", c’est-à-dire qu’il puisse se maintenir en oscillation.

Le réseau de réaction doit présenter deux propriétés fondamentales pour que le circuit amplificateur puisse se transformer en oscillateur.

Tout d’abord, il doit inverser la phase du signal présent sur le collecteur de l’étage de façon à pouvoir ramener sur la base de ce transistor un signal en phase avec celui qui était initialement fourni par le générateur. Ensuite, il doit réduire l’amplitude du signal présent sur le collecteur, de façon que l’on ait sur la base un signal de même amplitude que précédemment.

Dans le cas du schéma de la figure 2, le réseau de réaction est constitué par le secondaire S du transformateur accordé et par la résistance R4. Le premier a pour rôle d’inverser la phase et de réduire l’amplitude, la seconde a comme simple rôle la réduction de l’amplitude ; R4 a été choisie réglable de façon à pouvoir ramener le signal réinjecté sur la base parfaitement identique à celui qui était injecté auparavant par le générateur, c’est-à-dire de façon à ce que le gain soit égal à 1.

On peut remarquer tout de suite qu’obtenir la condition du gain égal exactement à 1 est difficilement réalisable en pratique, car l’élément variable (R4) devrait être continuellement retouché. En effet, il suffit de se rappeler que le gain du transistor dépend de la température ambiante, du point de fonctionnement, de l’amplitude du signal appliqué sur la base, et qu’il varie avec l’épuisement de la pile d’alimentation et le vieillissement même du transistor.

Voyons donc brièvement les deux cas qui peuvent se présenter en pratique, lorsque le gain n’est pas exactement égal à 1, mais un peu plus grand ou petit que 1.

Lorsque le gain est plus petit que 1 (ceci peut être obtenu facilement avec le montage de la figure 2 en augmentant légèrement la valeur de R4), le courant dans la résistance Re se réduit ainsi que la tension à ses bornes. Si l’inverseur est en position 1 le signal à la sortie est plus faible que celui qui est appliqué à l’entrée par le générateur.

Si l’on place maintenant l’inverseur en position 2, on voit que le signal ramené à l’entrée n’a plus la même amplitude. Comme le signal de sortie est plus petit que le signal à l’entrée (gain inférieur à 1) le signal ramené à l’entrée est encore plus faible ; le signal amplifié que l’on va recueillir à la sortie sera encore plus petit que celui à l’entrée et ainsi de suite.

On se rend compte, ainsi, que le signal va rapidement décroître et qu’il va s’annuler très vite.

Supposons au contraire que le gain est légèrement plus grand que 1 (ce que l’on peut réaliser facilement en réduisant un peu la valeur de R4, de façon à ce que le courant qui circule dans Re soit un peu plus grand et qu’ainsi la tension qui se développe aux bornes de Re soit elle aussi un peu plus grande). Si nous partons maintenant avec les inverseurs en position 1, nous obtiendrons à la sortie un signal un peu plus grand que celui de l’entrée. Si nous basculons les inverseurs en position 2, le signal ramené à l’entrée sera un peu plus grand que celui qui était appliqué auparavant, le signal à la sortie qui va en résulter sera encore un peu plus grand et ainsi de suite ; le signal de sortie va croître de plus en plus.

Théoriquement le signal devrait croître sans cesse et devenir infini. En réalité, il va être limité par la tension d’alimentation, les conditions de polarisation du transistor ainsi que le type du transistor utilisé, comme nous l’avons vu lors de l’étude des amplificateurs. Le signal commence à croître d’abord très rapidement puis de plus en plus lentement ; le transistor, commandé par un signal dont l’amplitude est de plus en plus grande, atteint d’une part la saturation et d’autre part l’interdiction.

A un moment donné donc, le signal de sortie n’augmente plus autant que le signal à l’entrée. Le signal d’entrée continue à augmenter jusqu’à ce qu’on atteigne le point où le gain est égal à 1. Au-delà de ce point, le signal d’entrée ne peut plus augmenter, puisque le gain deviendrait inférieur à 1.

En conclusion, quand le gain de l’étage est plus petit que 1 (signal à la sortie plus petit que celui à l’entrée), le circuit ne peut se "maintenir en oscillation" et les oscillations s’amortissent très rapidement : le circuit se comporte comme un simple amplificateur en ce sens qu’il ne peut y avoir de signal à la sortie que si l’on applique à l’entrée un signal délivré par le générateur.

Quand le gain est plus grand que 1 (signal à la sortie plus grand que celui à l’entrée) non seulement le circuit se maintient en oscillation, mais encore le gain se règle automatiquement à 1, condition nécessaire pour que l’amplitude des oscillations reste constante.

Par rapport au circuit idéal de la figure 2 réglé pour avoir un gain de 1, le circuit réel, avec le gain supérieur à 1, présente un autre avantage. Comme nous l’avons vu, quand le gain est réglé exactement à 1, le circuit ne peut se maintenir en oscillation qu’après que l’on ait basculé l’inverseur de la position 1 à la position 2 et que l’on ait injecté avant un signal provenant d’un générateur. Cette manœuvre n’est absolument pas pratique et doit être répétée toutes les fois que l’on veut amorcer les oscillations.

Au contraire, quand le gain est supérieur à 1, le circuit peut "s’amorcer" par lui-même. Il suffit en effet qu’un signal quelconque se trouve sur la base du transistor pour se trouver immédiatement amplifié, puis reporté à l’entrée, réamplifié à nouveau, et ainsi de suite, jusqu’à ce que les conditions vues précédemment se trouvent vérifiées et que le circuit se maintienne en oscillation.

On n’a pas besoin non plus que le signal "amorcé" sur la base soit à la même fréquence que celle sur laquelle est accordé le circuit résonnant du collecteur : il suffit d’un signal quelconque et d’amplitude aussi faible que l’on veut. En effet, il suffit qu’il soit amplifié successivement : le circuit du collecteur, de par sa propriété sélective, va le rendre de plus en plus sinusoïdal au fur et à mesure que son amplitude va augmenter.

D’autre part, dans un circuit dont le gain est supérieur à 1, il n’est donc pas nécessaire de disposer d’un générateur et de deux inverseurs pour "amorcer" les oscillations. Il suffit de laisser en permanence la sortie reliée à l’entrée par l’intermédiaire du réseau de réaction ; dès que l’on alimente le circuit, les oscillations se produisent spontanément.

Le faible signa initial nécessaire à l’accrochage des oscillations existe toujours en pratique, comme par exemple le courant qui commence à traverser la liaison de base quand on branche l’alimentation.

En conclusion, nous dirons qu’un oscillateur n’est autre qu’un amplificateur dont la sortie est reliée à l’entrée par l’intermédiaire d’un réseau de réaction opportun de façon que le gain de l’étage (le réseau de réaction compris) soit un peu plus grand que 1. La fréquence des oscillations produites sera déterminée par la résonance du circuit de collecteur, lorsqu’il s’agira d’un amplificateur sélectif du type de la figure 2, ou bien par les caractéristiques du réseau de réaction quand (nous le verrons plus tard) l’amplificateur est du type apériodique.

2 – 1 OSCILLATEURS LC

Les oscillateurs LC sont obtenus en partant d’un amplificateur sélectif dont la charge est accordée et constituée par une self L et une capacité C. Des valeurs de L et de C dépend la fréquence des oscillations qui, en première approximation, est donnée par la formule :

f = 159/√(L x C)

où f sera en Hz,kHz ou MHz si L et C sont exprimées respectivement en H et µF ou en mH et nF (kpF) ou µH et pF.

La valeur de C comprend non seulement la capacité du condensateur placée en parallèle sur l’inductance, mais aussi les différentes capacités parasites du transistor et du câblage qui viennent se mettre en parallèle sur L, exactement de la même façon que vu précédemment à propos des amplificateurs accordés.

En choisissant convenablement les valeurs de L et de C, on pourra réaliser des oscillateurs soit BF, soit HF. Dans le premier cas, les valeurs de L et de S seront élevées ; la self sera bobinée sur un noyau en fer ou en ferrite. Dans le second cas, la self sera bobinée sur un mandrin isolant comprenant un noyau de ferrite pour le réglage, tout comme dans le cas des transformateurs FI étudiés dans les leçons précédentes.

Comme le fonctionnement est identique dans tous les cas (BF ou HF) les schémas seront semblables).

Je vous ai représenté en figure 3, la version pratique du schéma de la figure 2. Comme vous pouvez le voir, il s’agit toujours d’un oscillateur à transistor fonctionnant en émetteur à la masse. Les résistances R2, R3 et R4 servent à la polarisation et à la stabilisation thermique du transistor. Le circuit résonnant qui détermine la fréquence des oscillations est placé dans le collecteur et le circuit de réaction est constitué par le secondaire L1, bobiné directement sur l’enroulement L, et branché directement dans le circuit de base. Les condensateurs C3 et C4 offrent un passage facile à la composante alternative des courants de base et d’émetteur qui sinon devrait traverser les résistances R3 et R4.

L’enroulement de réaction a un nombre de spire beaucoup plus faible que celui de l’inductance L ; le nombre exact de spires de L1 dépend du type du transistor utilisé, du point de fonctionnement choisi et de la fréquence de fonctionnement.

Lorsque l’oscillateur est du type HF et à fréquence variable, on utilise en général un condensateur variable et le nombre de spires de L1 est déterminé expérimentalement de façon à obtenir un fonctionnement correct dans toute la gamme.

Quand le transistor fonctionne en montage base à la masse, le schéma de l’oscillateur est du type de la figure 4 ; un tel montage est souvent employé dans les oscillateurs changeurs de fréquence des récepteurs radio.

Le circuit de collecteur est couplé au circuit résonnant LC à travers l’enroulement primaire L1. De cette manière on obtient le même résultat qu’avec la prise intermédiaire sur les transformateurs FI, c’est-à-dire qu’on peut réduire la valeur de la capacité C (comme déjà vu dans la précédente leçon), ce qui est d’une très grande importance surtout lorsqu’il s’agit d’utiliser un condensateur variable qui peut alors être de faible valeur et de petites dimensions.

Le circuit de réaction est constitué par le secondaire L2 qui ramène un signal convenable en amplitude et en phase dans le circuit de l’émetteur au lieu que ce soit dans le circuit de la base comme c’était le cas dans la figure 3. Les résistances R2, R3, R4 et le condensateur C4 jouent le même rôle que dans le schéma de la figure 3. L’ordre de grandeur des valeurs des composants est donné en figure 4 (le transistor utilisé comme oscillateur est un SFT 308) Si on utilise un condensateur variable de 6pF 110pF, l’enroulement L comportera 43 spires, L1-8 spires et L2-2 spires. Ces enroulements sont bobinés sur un mandrin de 12 mm ; le fil est un fil de "litz" constitué de 32 conducteurs de 4/100mm.

On peut s’arranger, dans le circuit de la figure 4, de façon à avoir la base du transistor "libre" c’est-à-dire de manière qu’aucune tension alternative n’y soit présente ; la seule tension présente est alors la composante continue de polarisation. Ceci peut être intéressant dans le cas où l’on doit appliquer un autre signal au transistor, lorsque ce dernier fonctionne en changeur de fréquence.

Un autre avantage du montage oscillateur en base commune est de pouvoir obtenir des fréquences beaucoup plus élevées. En effet, il suffit de se rappeler qu’au fond le transistor travaille toujours comme un amplificateur et que la fréquence de coupure est beaucoup plus élevée en montage base commune qu’en émetteur à la masse.

Un autre type d’oscillateur LC appelé Hartley, est représenté en figure 5. La particularité de ce circuit réside dans la manière d’obtenir la réaction.

Comme vous pouvez le voir d’après le schéma, l’inductance du circuit résonnant comporte une prise intermédiaire reliée à la pile d’alimentation.

L’inductance L se trouve ainsi partagée en deux sections : LA qui constitue le circuit du collecteur et LB celui de la réaction.

On peut en effet considérer LA et LB comme le primaire et le secondaire d’un transformateur ; aux bornes de LB on obtient une tension en opposition de phase avec celle qui se développe aux bornes de LA.

On peut aussi faire un raisonnement différent. Considérons la tension totale qui constitue le signal HF présent aux bornes AB du circuit résonnant de la figure 5 ; pendant l’alternance positive du signal, supposons que le point A est positif de 10 V par rapport au point B.

Supposons encore pour simplifier que la prise intermédiaire se trouve exactement au milieu de l’enroulement c’est-à-dire que le nombre de spires de l’enroulement LA est le même que celui de LB. Nous dirons alors que, pendant l’alternance positive, le point A se trouve à un potentiel positif de 5 V par rapport à la prise centrale et qu’à son tour, cette prise se trouve à un potentiel positif de 5 V par rapport au point B (le point A se trouve bien à un potentiel positif de : 5 + 5 = 10 V par rapport au point B.

Mais dire que la prise centrale se trouve à un potentiel positif de 5 V par rapport au point B revient à dire que le point B se trouve à un potentiel négatif de 5 V par rapport à la prise intermédiaire. La prise centrale se trouve d’autre part au potentiel de la masse (en effet elle est reliée à la masse par l’intermédiaire de la pile et cette dernière se comporte pour la composante alternative comme un court-circuit).

Nous en conclurons donc que le point A se trouve à un potentiel positif de 5 V par rapport à la masse tandis que le point B se trouve à un potentiel négatif de 5 V par rapport à cette même masse.

Ainsi, en reliant à la masse la prise centrale de L, les points A et B se trouvent constamment à des potentiels de sens opposé (en opposition de phase). On peut donc prélever à partir du point B le signal requis par la réaction.

Le signal de réaction prélevé du point B est ramené sur la base par l’intermédiaire du condensateur C2 : on évite ainsi qu’il ne soit atténué par la présence de R2. Cette résistance (R2) sert en effet à polariser la base et le courant de polarisation est prélevé au travers de l’enroulement de réaction LB.

Un autre oscillateur, semblable au précédent, est appelé COLPITTS (du nom de son inventeur). Le principe de fonctionnement est identique en ce sens que l’on crée encore une prise intermédiaire sur le circuit résonnant pour prélever le signal de réaction.

La différence par rapport à l’oscillateur Hartley est la suivante : la prise intermédiaire est obtenue en divisant le condensateur d’accord du circuit résonnant en deux condensateurs en série CA et CB ; le point de jonction est directement mis à la masse (figure 6).

Comme il n’y a plus de prise intermédiaire sur l’inductance pour alimenter l’oscillateur, il faut maintenant l’alimenter par le point M. Mais comme au point B, on trouve le signal de réaction, il est nécessaire maintenant de l’alimenter à travers la self L1 de forte valeur (self de blocage) dont le rôle est d’empêcher que le signal de réaction ne soit court-circuité vers la masse à travers la pile d’alimentation. On appelle encore L1 "bobine d’arrêt".

La capacité d’accord C est maintenant :

C = (CA x CB)/(CA + CB )

Les oscillateurs Hartley et Colpitts présentés en figure 5 et 6 sont réalisés en montage émetteur à la masse. Ils peuvent aussi être réalisés en montage base à la masse en transposant les schémas.

De la position de la prise intermédiaire sur la bobine L (figure 5) et du choix des valeurs de CA et CB (figure 6) dépend l’amplitude du signal de réaction qui doit être d’une part suffisante pour amorcer les oscillations mais aussi d’autre part, "raisonnable" pour ne pas distordre les oscillations produites. La position "optimum" de la prise et les valeurs "correctes" des condensateurs sont en général déterminées expérimentalement.

2 – 2 OSCILLATEURS RC

Les oscillateurs dérivent en général d’un amplificateur de type apériodique (c’est-à-dire dont la charge est constituée par une simple résistance) à un ou plusieurs étages, et dont la sortie et l’entrée sont reliées au travers d’un réseau ne contenant que des résistances et des capacités. La fréquence des oscillations produites est déterminée, non pas par la fréquence de résonance d’un circuit résonnant, mais par les caractéristiques de ce réseau de réaction.

Illustrons tout ceci en examinant un type d’oscillateur RC très simple constitué par un seul transistor. Nous partirons donc d’un amplificateur normal à charge résistive et utiliserons un réseau de réaction qui effectuera l’inversion de phase.

Le schéma d’un tel type d’oscillateur est donné en figure 7. Vous y distinguez nettement l’amplificateur apériodique et le réseau de réaction.

L’amplificateur apériodique est constitué par le transistor polarisé à l’aide des résistances R2, R3 et R4 et par la charge RC.

Le condensateur C4 a comme simple rôle de supprimer la contre-réaction en alternatif dûe à la résistance R4 (ce qui ferait diminuer le gain). La charge étant purement résistive (RC), l’étage peut amplifier une large bande passante. Il n’est pas apte par contre à déterminer la fréquence de l’oscillation car il n’a pas de fréquence caractéristique propre, comme c’était le cas avant avec l’amplificateur sélectif.

Le réseau de réaction est constitué de trois cellules RC placées les unes derrière les autres entre le collecteur et la base (marquées I, II et II sur la figure 7.

Les trois condensateurs C ont la même valeur, ainsi d’ailleurs que les trois résistances R. A noter toutefois que la résistance R de la troisième cellule est composée en partie de la résistance Re de l’étage en série avec la résistance R’ dont la valeur sera obligatoirement :

R – Re. Ainsi par exemple si l’on prend R = 10kΩ et que la résistance Re d’entrée de l’étage est 1kΩ, la résistance de la troisième cellule sera égale à : 10 – 1 = 9kΩ

Un tel réseau a la propriété (à cause de la présence des condensateurs), de déphaser le courant alternatif qui le traverse. Ainsi le courant de sortie du réseau (c’est-à-dire le courant de commande de l’étage) est en opposition de phase par rapport au courant d’entrée du réseau (c’est-à-dire le courant alternatif de collecteur). C’est pour cette raison que l’oscillateur de la figure 7 prend aussi le nom "d’oscillateur RC à déphasage". Le déphasage introduit par la cellule de réaction dépend des valeurs de R et de C.

Ayant fixé les valeurs de R et C, on démontre qu’il n’existe qu’une seule valeur de fréquence pour laquelle le courant de sortie de la cellule est exactement en opposition de phase par rapport à celui d’entrée. Ce sera donc la fréquence d’oscillation.

La fréquence est donnée par la formule : f = 65/(R x C)

où la fréquence est exprimée en kHz si la résistance est en kΩ et la capacité en nF. Ainsi par exemple, si R = 10kΩ et la capacité = 5nF (= 5.000pF) la fréquence d’oscillation sera

f = 65/(10 x 5) = 65/50 = 1,3kHz

Cette valeur de la fréquence d’oscillation est théorique et peut différer sensiblement de la fréquence obtenue en pratique ; ceci est surtout dû au déphasage introduit par le transistor lui-même, qui est d’autant plus sensible que le transistor fonctionne plus près de sa fréquence de coupure.

En examinant le schéma de la figure 7, on pourra remarquer comment le courant ic (c’est-à-dire la composante alternative du courant du collecteur ou en d’autres termes, le courant du signal de sortie du transistor) se partage en un courant i1 qui traverse RC et un courant i2 qui constitue le courant d’entrée de la cellule de réaction.

A son tour le courant i2 se partage en i3 et i4 qui lui-même se partage en i5 et i6. Le dernier enfin se partage en i7 et iB. A cause même de cette division, le courant qui atteint la base est notablement réduit par rapport à celui du collecteur.

La théorie annonce, que dans le meilleur des cas, le courant iB ne peut être au maximum que le trentième du courant iC.

Ceci signifie donc, que pour que le circuit puisse osciller, il faut que le courant iC soit au moins trente fois plus grand que iB, ce qui équivaut à dire que le transistor doit avoir un coefficient d’amplification en courant d’au moins 30.

Le circuit de la figure 7 ne peut donc être utilisé en pratique que seulement avec des transistors dont le β est supérieur à 30.

De ce qui vient d’être dit, il résulte que le circuit de la figure 7 ne pourra être réalisé en montage base à la masse, car dans ce cas le coefficient d’amplification en courant est toujours inférieur à 1, et le courant de sortie du transistor est toujours inférieur à celui de commande ; aucun transistor ne peut satisfaire les conditions vues précédemment.

Le schéma de la figure 8 dérive directement de celui de la figure 7 en permutant capacités et résistances dans la cellule de réaction.

On aura donc trois résistances R d’égale valeur montées en série et trois condensateurs reliés vers la masse. Les rectangles en pointillés indiquent les trois cellules.

Vous noterez encore que la première résistance sert en même temps de résistance de charge collecteur. Le condensateur C1 joue seulement un rôle de liaison, et évite que la composante continue du courant de collecteur n’atteigne la base. La résistance R1 a comme seul rôle d’éviter que la faible valeur de la résistance d’entrée Re de l’étage ne perturbe le fonctionnement du réseau de réaction.

A part ces remarques, le fonctionnement du schéma de la figure 8 est identique à celui du schéma de la figure 7. La formule pour déterminer la fréquence d’oscillation avec les mêmes limitations qu’énoncées précédemment est la suivante :

f = 390/(R x C)

où f est encore exprimée en kHz si R est donné en kΩ et C en nF.

En reprenant l’exemple de la figure 7, où R = 10.000Ω = 10kΩ et C = 5.000pF = 5nF, la fréquence est maintenant :

f = 390/(R x C) = 390/(10 x 5) = 390/50 = 7,8kHz = 7.800Hz

On voit tout de suite que la fréquence avec cette disposition des éléments est six fois plus élevée que précédemment (7,8 = 6 x 1,3kHz).

Par rapport au schéma de la figure 7, le schéma de la figure 8 a l’avantage de délivrer un signal plus sinusoïdal et d’être mieux adapté dans le cas où l’on désire réaliser un oscillateur à fréquence variable. En effet, dans ce schéma, les trois condensateurs de la cellule de réaction ont une connexion commune reliée à la masse ce qui permet d’utiliser un condensateur variable à trois cages du type classique et où les armatures mobiles des trois sections sont commandées par un axe unique et reliées électriquement entr’elles (figure 8).

3 – STABILITÉ EN FRÉQUENCE ET EN AMPLITUDE

On appelle stabilité en fréquence d’un oscillateur, son aptitude à délivrer un signal dont la fréquence reste constante pendant son fonctionnement. La stabilité en fréquence dépend de la stabilité de tous les composants qui interviennent dans la détermination de la fréquence, c’est-à-dire stabilité des valeurs de l’inductance et de la capacité dans les circuits LC et stabilité des valeurs des résistances et des capacités dans les circuits RC.

Dans tous les cas, interviennent aussi (plus ou moins) les caractéristiques des transistors. La stabilité en fréquence dépend donc aussi de ces dernières.

Tandis que sur les valeurs de l’inductance, des capacités et des résistances, la température joue un rôle plus ou moins évident et sensible, cette dernière a une influence décisive sur les transistors. Le vieillissement des composants a aussi son mot à dire. Par contre, la variation des tensions d’alimentation joue un rôle déterminant sur la stabilité de la fréquence à cause des variations qu’elle entraine dans les paramètres des transistors.

Pour obtenir une bonne stabilité en fréquence, il faut en premier lieu faire en sorte qu’elle dépende le moins possible des transistors.

Il faut se rappeler en effet que le transistor intervient dans la détermination de la fréquence grâce au déphasage qu’il introduit ; il faut noter aussi que le signal sur le collecteur n’est jamais en parfaite opposition de phase avec celui qui existe sur la base et ceci d’autant moins que la fréquence d’oscillation se rapproche plus de la fréquence de coupure du transistor.

Ainsi, pendant le fonctionnement, le déphasage introduit par le transistor augmente ou diminue entrainant une variation de la fréquence. Comme ce déphasage s’ajoute à celui introduit par la cellule de réaction, il est évident que l’influence du transistor se manifeste plus dans le cas des oscillateurs RC que dans celui des oscillateurs LC.

En effet, comme nous l’avons vu, la fréquence d’oscillation des premiers est donnée par le réseau de réaction. Ainsi si l’on désire que la fréquence soit stable, il faut faire en sorte qu’une variation en sens contraire se produise de façon à maintenir constante la fréquence du signal.

Dans le cas des oscillateurs LC, au contraire, la fréquence est déterminée par la résonance du circuit accordé, qui dépend presque exclusivement des valeurs de L et de C et se ressent donc peu des déphasages introduits par le transistor.

De tout ce qui vient d’être dit, il ressort que les oscillateurs LC sont beaucoup plus stables que ceux en RC. D’autre part, pour réduire l’influence du transistor sur la fréquence d’oscillation il faut que ce dernier ne travaille pas trop près de sa fréquence de coupure et que ses paramètres restent aussi constants que possible. Pour cela, il faut le stabiliser en température et en tension d’alimentation.

En ce qui concerne les circuits LC, il faut encore ajouter que la fréquence sera d’autant plus stable que le facteur de qualité Q du circuit résonnant sera plus élevé.

On appelle stabilité en amplitude d’un oscillateur son aptitude à maintenir constante l’amplitude des oscillations produites, qui ne dépend que très peu des composants et presque exclusivement du gain du transistor.

Pour obtenir une bonne stabilité en amplitude, il faut stabiliser le plus possible le gain du transistor, ce que l’on obtient encore en stabilisant la température et les tensions d’alimentation et en utilisant des réseaux de contre-réaction qui ont la propriété comme nous le verrons ultérieurement de stabiliser le gain.

Il faut encore remarquer que l’amplitude des oscillations croît jusqu’à saturer l’étage. Ainsi plus l’étage est saturé, plus l’amplitude des oscillations est stable ; par contre le signal est alors distordu et est très loin de sa forme sinusoïdale.

Comme la saturation de l’étage dépend de l’amplitude du signal ramené à l’entrée, il est évident que l’on peut trouver un compromis entre une bonne stabilité en amplitude et une forme sinusoïdale correcte en agissant, soit sur l’amplitude du signal de réaction, soit sur le gain de l’étage. La stabilité en amplitude dépend donc en grande partie comme nous l’avons prévu de la cellule de réaction.

EXERCICES DE RÉVISION SUR LA 25ème LEÇON THÉORIQUE

1 – Qu’appelle-t-on un oscillateur ?

2 –Quelle différence y a-t-il entre un oscillateur BF et un HF ?

3 – Quand dit-on qu’un oscillateur est LC et quand est-il RC ?

4 – Qu’appelle-t-on cellule (ou réseau) de réaction ?

5 – Quelles sont les propriétés d’un réseau à réaction ?

6 – Quelles sont les possibilités d’un étage dont le gain est supérieur à 1 ?

7 – Quel est l’avantage d’un oscillateur LC en montage base à la masse par rapport à celui en montage en émetteur commun ?

8 – Quelle est la différence principale entre un oscillateur Hartley et un Colpitts ?

9 – Pourquoi un oscillateur RC à déphasage ne peut fonctionner en base à la masse ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 24ème LEÇON THÉORIQUE

1 – Le coefficient Qo est donné par :

Qo = Xo/Rf = 300/5 = 60

2 – Rp = Qo2 x Rf = (60)2 x 5 = 18.000Ω = 18kΩ

3 – On sait que Xo = Lωo et que Qo = (Lωo)/Rf (= Xo/Rf )

D’où :

Rp = Qo2 x Rf = (Lωo/Rf)2 x Rf

= (L2 ωo2)/(Rf2) x Rf = (L2ωo2)/Rf

4 – Calculons tout d’abord ωo

ωo = 2πfo = 2 x 3,14 x 300Hz = 1884

(ωo)2 = (1884)2 = 3.550.000 environ

D’où Rp = (L2 ωo2 )/Rf = (4 x 3.550.000)/100 = 142.000Ω = 142kΩ

5 – L’"effet pelliculaire" ou "effet de peau" est le phénomène dans lequel la résistance d’un conducteur augmente lorsque la fréquence du courant qui la traverse croît.

6 – Un fil dit de "litz" est un conducteur formé de plusieurs fils de faible section, torsadés entr’eux et isolés. Il est avantageux par rapport à un conducteur unique de section égale pour la résistance plus faible qu’il offre aux courants de fréquences élevées.

7 – Dans un transformateur où le primaire seul est accordé, le secondaire est bobiné directement sur le primaire. Dans le cas, où primaire et secondaire sont simultanément accordés, les deux enroulements sont bobinés séparés et à une certaine distance entr’eux.

8 – Par couplage critique, on indique que l’on atteint à la fréquence de résonance, la tension maximum possible.

9 – Lorsque le couplage est supérieur au couplage critique, la courbe de réponse présente un creux à la fréquence de résonance du primaire et du secondaire.

Fin de la leçon 25


LECON 26

1 – RÉCEPTEURS RADIO A TRANSISTORS

Nous avons étudié jusqu’à maintenant la physique des semi-conducteurs, puis le fonctionnement des transistors. Nous avons examiné aussi les amplificateurs en général : BF, préamplificateurs en tension et amplificateurs en puissance. Ensuite, nous avons vu les amplificateurs HF et les circuits oscillateurs. Nous avons ainsi réuni tous les éléments nécessaires pour commencer l’étude des récepteurs radio à transistors ; il suffit, en effet, de réunir pour ainsi dire tous les circuits élémentaires déjà étudiés pour réaliser un circuit plus complexe comme celui d’un récepteur.

Pour cela, il convient tout d’abord d’examiner la composition d’un récepteur à l’aide d’un schéma-bloc. Ainsi, les différentes parties du récepteur sont indiquées par convention, par un simple rectangle dans lequel est inscrite la fonction spécifique de l’étage.

En général, chaque rectangle représente un étage comprenant un seul transistor. Quelquefois cependant, le rectangle pourra englober deux transistors (comme par exemple dans le cas où l’étage de sortie est un push-pull) ou bien une diode (comme dans le cas d’un détecteur) ou bien ni transistor ni diode (quand il représentera un montage particulier ne comportant aucun semi-conducteur mais restant toutefois d’importance assez fondamentale pour être mis en évidence : par exemple le réglage du volume ou le contrôle de tonalité).

Un récepteur en modulation d’amplitude (AM) peut ainsi être représenté par le schéma-bloc de la figure 1. En suivant le signal de l’antenne vers le haut-parleur, nous rencontrerons les étages suivants.

Le signal est capté par l’antenne et amplifié par l’étage HF qui sera donc du type sélectif à fréquence d’accord variable et pouvant être accordé sur la fréquence du signal que l’on désire recevoir.

On trouve ensuite l’étage mélangeur qui avec l’oscillateur constitue le changeur de fréquence dont le rôle est, comme son nom l’indique, de changer la fréquence du signal en une fréquence de valeur fixe qui est en général de 480kHz (ou 455kHz ou 467kHz selon les constructeurs). Cette fréquence fixe est appelée fréquence intermédiaire.

De cette manière quelle que soit la fréquence du signal reçu, le signal à la sortie du mélangeur aura toujours pour valeur 467kHz et pourra ainsi être énergiquement amplifié par les étages FI qui travaillant à fréquence fixe présentent de notables avantages par rapport à ceux qui fonctionnent à fréquence variable, tant du point de vue des caractéristiques électriques, que du point de vue de la réalisation et du prix de revient.

En effet, si l’on ne fait pas de changement de fréquence, tous les étages qui précèdent le détecteur doivent être accordés sur la fréquence du signal reçu de façon à pouvoir présenter les caractéristiques de sélectivité indispensable à la séparation de l’émetteur reçu parmi tous les autres.

Le circuit d’entrée du premier étage et tous les transformateurs de liaison placés entr’étages devront être du type à accord variable et réalisés par des inductances ou des condensateurs variables.

Ainsi, dans le cas de l’accord par condensateurs variables, des complications mécaniques apparaissent ; le condensateur variable devra être composé de plusieurs cages : autant de cages qu’il a d’étages, plus un pour le circuit d’entrée du premier étage. Si l’on voulait utiliser des transformateurs à primaire et secondaire accordés, le nombre de cages serait doublé.

La complication mécanique est encore plus grande, s’il s’agit d’accorder les circuits par des inductances variables, car il faut alors déplacer simultanément tous les noyaux des inductances. Cette complication devient infernale, si le récepteur comporte plusieurs gammes d’ondes car il faut alors prévoir la commutation de tous les transformateurs pour chaque gamme.

Les inconvénients de caractère électrique deviennent pratiquement insolubles si l’on désire que l’amplification reste constante dans toute une gamme. Ainsi, la sélectivité ne peut rester constante. Il en résulterait que le récepteur serait plus sensible sur certaines fréquences et sa capacité de sélection, c’est-à-dire sa capacité à séparer un émetteur parmi les autres, serait différente d’un point à l’autre de l’échelle.

Si on choisit au contraire la solution du changeur de fréquence, les difficultés se trouvent réduites (à part le circuit d’entrée et la liaison entre l’amplificateur HF et l’étage mélangeur). En effet, tous les autres étages sont à fréquence fixe, c’est-à-dire qu’ils ne nécessitent pas d’une part des systèmes d’accord compliqués et que d’autre part, ce qui est très intéressant, ils présentent des caractéristiques d’amplification et de sélectivité constantes pour les différentes fréquences reçues.

L’inconvénient est l’utilisation d’un changeur de fréquence ce qui nécessite un oscillateur à fréquence variable.

En effet, dans le changement de fréquence, le signal FI naît du battement entre le signal reçu et le signal de l’oscillateur, battement qui se produit dans l’étage mélangeur. Pour que le signal FI soit égal à 480kHz (par exemple), il faut que la fréquence de l’oscillateur diffère de celle du signal reçu de 480kHz exactement.

Dans le cas de la figure 1, la commande d’accord devra agir sur la fréquence d’accord du circuit d’entrée, du circuit de liaison entre l’étage HF et l’étage mélangeur et aussi sur la fréquence de l’oscillateur. On pourra donc utiliser par exemple un condensateur variable à trois cages et à commande unique.

Le signal amplifié par les étages FI est appliqué, comme on peut le voir à la figure 1, à l’étage détecteur, constitué en général par une simple diode quand il s’agit de détecter une onde modulée en amplitude.

Le détecteur délivre à sa sortie deux signaux distincts : un constitué par une tension alternative dont l’allure reproduit fidèlement celui de la modulation du signal reçu et représente le véritable signal basse-fréquence ; l’autre constitué par une tension continue d’amplitude d’autant plus grande que le signal reçu est plus intense, c’est-à-dire qu’il est proportionnel à l’intensité du signal HF capté.

Le signal BF est envoyé à un potentiomètre de volume qui règle l’amplitude du son qui sera émis par le HP. Ensuite ce signal basse fréquence est appliqué au premier étage BF.

Ce signal pourra ensuite être amplifié par un second étage BF qui délivrera un signal d’amplitude convenable pour piloter l’étage final de puissance, qui à son tour fournira la puissance nécessaire pour actionner le haut-parleur.

La liaison entre le premier et le second étage BF est normalement du type à résistance-capacité, tandis qu’entre le second étage et l’étage final, on trouve presque toujours un transformateur. L’étage final à son tour, peut-être du type à un seul transistor en classe A, ou à deux transistors push-pull en classe B.

Entre le second étage BF et le final, peut être placé un contrôle de tonalité comme indiqué sur la figure 1, dont le rôle est de contrôler la fréquence de coupure supérieure de l’amplificateur BF avec comme résultat d’atténuer plus ou moins les fréquences élevées. Dans certains cas, le réglage peut aussi se faire sur les fréquences basses par atténuation ou par expansion.

Le second signal délivré par le détecteur (c’est-à-dire la tension continue d’amplitude proportionnelle à l’intensité du signal reçu) est ramené vers les étages HF et première FI (figure 1). On réalise de cette façon un dispositif appelé réglage automatique de sensibilité (RAS) qui rend le récepteur d’autant moins sensible que le signal reçu est plus intense.

De cette façon, les signaux faibles sont amplifiés plus que les signaux forts. Ainsi, on applique au détecteur des signaux qui ont presque tous la même amplitude et on évite aussi de saturer les étages FI par des signaux forts qui auraient, sans cela, une trop forte amplitude. Avec ce RAS, on obtient une amplitude du signal BF à la sortie du détecteur quasiment constante.

Je vous ai représenté à la figure 2, un schéma-bloc d’un récepteur portable réduit au minimum de composants indispensables.

On a supprimé, dans ce schéma, l’amplificateur HF. Le changeur de fréquence est réalisé par un seul transistor, qui fonctionne simultanément en oscillateur et en mélangeur. Un seul préamplificateur BF est prévu. Le réglage de tonalité est supprimé et le RAS agit seulement sur le premier étage FI.

Nous allons examiner maintenant la constitution des circuits représentés dans le schéma-bloc.

2 – CIRCUIT D’ENTRÉE ET AMPLIFICATEUR HF

L’amplificateur HF, lorsqu’il existe (figure 1), est du type sélectif avec les circuits d’entrée et de sortie accordés sur la fréquence du signal que l’on reçoit.

Son schéma sera analogue à ceux que nous avons vus avec les amplificateurs sélectifs : le transistor travaillera normalement en montage émetteur à la masse et sera du type adapté pour les gammes de fréquences que nous désirons recevoir, c’est-à-dire que sa fréquence de coupure fβ devra être supérieure à la fréquence maximum à recevoir.

Dans le cas de la réception des petites ondes, on prendra un transistor de fréquence de coupure fβ un peu supérieur à 1,5MHz ; au contraire pour la réception des ondes courtes, fβ devra être supérieur à 15 ou 20MHz.

Le schéma type de l’amplificateur sélectif peut être comme celui qui est représenté en figure 3. Comme à l’habitude les résistances R2, R3 et R4 ainsi que les condensateurs C3 et C4 servent pour le circuit de polarisation et la stabilisation thermique.

Le point de fonctionnement est choisi pour obtenir à la sortie un gain aussi élevé que possible. Les signaux présents dans le premier étage d’un récepteur sont toujours très faibles et il n’y a aucun danger de saturation.

Le point de fonctionnement est choisi en fonction du bruit de fond produit par le transistor même. En effet, le courant de collecteur d’un transistor quelconque n’est pas parfaitement constant dans le temps, mais subit continuellement des variations produites par la variation d’un instant. à l’autre du nombre de porteurs présents dans le semi-conducteur.

Les variations sont extrêmement faibles et aucun milliampèremètre placé dans le collecteur ne pourra les révéler. La valeur qu’indiquera le milliampèremètre est la valeur moyenne du courant collecteur, qui en réalité subit continuellement des accroissements et des diminutions autour de cette valeur, tout comme si on appliquait à la base un véritable signal.

Les petites variations du courant de collecteur du premier transistor sont transmises au transistor suivant et ainsi de suite. Amplifiés par tous les étages qui composent le récepteur, elles se traduisent dans le haut-parleur par un bruit de fond caractéristique qui ressemble à un souffle superposé à la musique et à la parole.

Il est évident que le souffle perçu dans le haut-parleur est dû presque exclusivement au premier transistor, parce que ce bruit de fond est amplifié par tous les étages successifs, tandis que le bruit de fond produit par les autres transistors est moins important car il est amplifié par moins d’étages.

Pour réduire le souffle, qui se fait particulièrement sentir lors de la réception de stations lointaines (plus le signal reçu est faible et plus le bruit de fond devient gênant), il faut soigner tout particulièrement l’établissement du projet du premier étage.

Comme d’autre part le bruit de fond produit par un transistor est plus ou moins fort selon la valeur du courant de collecteur, il est clair qu’il faut faire travailler le transistor avec un courant de collecteur bien déterminé pour lequel le souffle est minimum.

Cette valeur du courant de collecteur est en général de l’ordre de 1 mA pour les transistors HF.

Le transformateur de liaison entre TR1 et TR2 est constitué par le primaire L3 et le secondaire L5 et est très semblable aux transformateurs FI avec la seule différence qu’il est à fréquence variable au lieu de fixe. Ici encore, pour pouvoir utiliser un condensateur variable de capacité pas trop élevée, CV2 n’est pas placé directement aux bornes de L3, mais sur un prolongement de celle-ci, de la même manière que sur les transformateurs FI.

Par contre sur la figure 3, au lieu de prolonger L3, on fait un troisième enroulement L4 dont le nombre de spires est supérieur à celui de L3. ; de cette manière on a l’avantage d’avoir L4 complètement isolé de L3 et de pouvoir brancher directement à la masse l’armature de CV2. Ceci est très commode, car CV2 forme avec CV1 et CV3, un condensateur variable à trois cages, dont toutes les armatures mobiles sont réunies entr’elles, électriquement et mécaniquement et, d’autre part, il faut qu’elles soient toutes réunies à la masse.

Les enroulements du transformateur HF (comme ceux d’ailleurs des transformateurs FI) sont bobinés sur un même noyau en matériau ferromagnétique pour hautes fréquences et réglables en général pour pouvoir accorder le circuit sur la fréquence exacte. Le transformateur est enfermé dans un boitier métallique relié à la masse (il est représenté par les traits en pointillés sur la figure 3) ce qui évite des couplages capacitifs parasites avec d’autres circuits.

Dans les récepteurs petites ondes et grandes ondes (gammes comprises respectivement entre 500kHz et 1500kHz et entre 150kHz et 300kHz environ) le circuit résonnant du premier étage fonctionne aussi comme une antenne, en ce sens qu’il capte directement les ondes radio sans être relié à une antenne extérieure.

On réalise ainsi les antennes dites "ferrite" du fait que l’inductance du circuit résonnant est bobinée sur un bâtonnet de ferrite dont les dimensions sont celles d’un crayon ordinaire.

Le ferrite est un matériau du type céramique constitué par des oxydes et des carbonates de fer et de manganèse ; il présente des propriétés magnétiques élevées mais, comme la céramique, il n’est pas conducteur du courant électrique. Ainsi ses propriétés restent inaltérées même aux fréquences élevées de l’ordre de quelques MHz et plus.

Si un barreau de ferrite est placé dans un champ électromagnétique, comme celui qui est rayonné dans l’espace par une antenne d’émission, de par ses propriétés de perméabilité magnétique élevée il va présenter une très faible réluctance (résistance) aux lignes de flux de la composante magnétique du champ électromagnétique : ces lignes de flux se concentrent donc à l’intérieur du barreau (figure 4a).

La présence du barreau ferrite a pour effet de "condenser" les lignes de flux et de faire en sorte qu’un nombre plus grand de celles-ci passent à l’intérieur du barreau. Le résultat est que l’on obtient aux bornes de la bobine une tension HF plus grande, comme si la bobine était placée dans un champ beaucoup plus intense. Cette tension induite est d’autant plus grande que les dimensions du ferrite sont plus grandes. L’efficacité de l’antenne dépend donc des dimensions du bâtonnet sur lequel est bobinée la self.

Le signal ainsi capté est suffisant pour commander le premier transistor sans avoir à recourir à l’antenne classique constituée par un morceau de fil tendu dans l’air et de longueur convenable.

L’antenne ferrite est en réalité moins efficace que celle formée d’un fil tendu, mais offre les avantages par rapport à cette dernière. Avant tout, il faut remarquer que l’antenne ferrite est appelée aussi "antenne magnétique", car comme on l’a vu elle est sensible uniquement à la seule composante magnétique du champ électromagnétique et la tension HF induite est dûe à une induction magnétique.

L’autre type d’antenne (fil aérien) s’appelle au contraire "antenne capacitive" car elle est sensible uniquement à la seule composante électrique du champ électromagnétique et la tension HF induite dans le fil l’est par effet capacitif entre le fil et l’espace environnant.

L’avantage que l’antenne magnétique présente par rapport à l’antenne capacitive est dû au fait que la première est sensible seulement à la composante magnétique et la seconde à la seule composante électrique.

Les appareils électriques tels que les moteurs, interrupteurs, etc… se comportent comme de véritables "émetteurs à étincelles" et rayonnant dans l’espace des ondes électromagnétiques discontinues qui se superposent aux ondes des émetteurs perturbent la réception (parasites).

Dans le voisinage de l’appareil qui les produit, la composante électrique du champ électromagnétique perturbateur émis par les étincelles, est beaucoup plus intenses que la composante magnétique ; il en résulte que les parasites induits dans une antenne capacitive sont beaucoup plus intenses que ceux induits dans une antenne magnétique.

En conclusion, nous dirons que l’antenne magnétique est beaucoup plus avantageuse, parce que le signal capté est peut-être moins intense qu’il ne le serait s’il était capté par une antenne capacitive, mais il se trouve moins perturbé ; en d’autres termes nous pourrons dire, (ce qui n’est d’ailleurs pas parfaitement exact) que l’antenne magnétique est moins sensible aux parasites qu’une antenne capacitive.

Une autre caractéristique intéressante de l’antenne ferrite est qu’elle est directionnelle. En effet, elle ne fonctionne correctement que si elle est placée dans la direction des lignes du flux, car, dans ce cas, le flux qui la traverse est maximum et le signal induit dans la bobine est maximum aussi.

Etant donné que la direction des lignes de flux de la composante magnétique du champ électromagnétique est orthogonale à la direction de propagation des ondes radio, on en déduit que le signal capté par l’antenne est maximum quand elle est disposée de façon à ce que son axe soit perpendiculaire à la direction de la propagation (figure 4b) et qu’il est minimum quand son axe est parallèle à la direction de propagation (figure 4c).

D’autre part, comme les lignes de flux sont horizontales (ceci provient du fait que les antennes d’émission sont des pylônes verticaux) les antennes ferrites devront toujours être disposées horizontalement c’est-à-dire orientées pour recevoir un signal d’intensité maximum.

En examinant à nouveau le schéma de la figure 3, il faut encore remarquer qu’en ce qui concerne le circuit d’entrée, le circuit résonnant est constitué par l’enroulement L1 et par le condensateur variable CV1. Comme on veut utiliser un condensateur variable, dont la capacité ne soit pas trop élevée, il faut que l’inductance L1 soit par contre relativement grande. Il va en résulter que le circuit résonnant aura une résistance Rp (voir leçon théorique 21) élevée, et que l’on ne pourra pas le brancher directement sur la base du transistor, étant donné la faible résistance d’entrée.

Il faudra donc prévoir un transformateur entre le circuit résonnant d’antenne et le transistor ; on bobinera donc sur le même bâtonnet de ferrite, un secondaire L2 constitué par un nombre de spires réduit.

Comme nous l’avons déjà dit, les antennes ferrites travaillent remarquablement dans la gamme des petites et grandes ondes, mais ont une efficacité trop faible pour être utilisées dans la gamme des ondes courtes.

Pour cette gamme de fréquence (et aussi si on veut ne pas utiliser d’antenne ferrite pour les autres gammes), on fait appel à l’antenne capacitive formée par un fil tendu verticalement, ou bien dans le cas des récepteurs portables, ou récepteurs auto, on utilise une antenne télescopique de 1 m de long environ.

Dans ce cas, le circuit d’entrée a l’aspect d’un transformateur HF classique. Le circuit résonnant est constitué par CV1 et L1 (figure 5). L’inductance est bobinée sur le noyau et couplée au transistor par l’intermédiaire du secondaire L2 constitué de quelques spires. Comme l’antenne capacitive présente une impédance relativement basse, elle ne peut être reliée directement à l’extrémité supérieure de L1, car elle amortirait trop le circuit résonnant et le rendrait peu sélectif. Pour obtenir un rendement maximum de l’antenne, il faut la relier à une prise intermédiaire de L1, ou tout simplement à l’extrémité supérieure de L2.

Dans le cas des récepteurs PO et GO, l’antenne capacitive peut encore être branchée directement à l’extrémité supérieure de L1, par l’intermédiaire d’un condensateur C de faible capacité indiqué en pointillés sur la figure 5. Ce couplage est moins efficace que le précédent et donc peu utilisé.

Le transformateur d’antenne peut ou non être enfermé dans un blindage métallique, comme cela se fait pour les autres transformateurs.

Il faut encore noter qu’on branche quelquefois une antenne capacitive (télescopique) au circuit d’entrée déjà constitué par une antenne magnétique, pour augmenter la faible sensibilité du récepteur, surtout s’il est du type portable.

2 – 1 CONVERTISSEUR A OSCILLATEUR SÉPARÉ

Le convertisseur est formé par un étage oscillateur, constitué par le transistor TR 3 qui fonctionne comme nous l’avons vu dans la précédente leçon et d’un étage mélangeur. Ce dernier est encore principalement un étage amplificateur du type sélectif, quoiqu’un peu particulier.

En effet, son circuit d’entrée est à fréquence variable et accordé sur la fréquence du signal reçu (il est constitué en effet du transformateur de couplage entre TR1 et TR2). Le circuit du collecteur est au contraire accordé sur une fréquence fixe (480kHz par exemple) et est constitué par le primaire du premier transistor FI.

On injecte sur l’émetteur de TR2, par l’intermédiaire de C5, le signal prélevé sur l’oscillateur par l’enroulement spécial L10.

Ainsi, TR2 est piloté simultanément par le signal reçu, de fréquence fs, sur sa base et par le signal de l’oscillateur, d’amplitude beaucoup plus grande et de fréquence fo injecté sur son émetteur.

Le courant de collecteur est ainsi formé de plusieurs composantes : la première composante aura la fréquence fs du signal appliqué sur la base ; la seconde composante aura la fréquence fo (en général plus élevée que fs) du signal appliqué à l’émetteur. Aucune autre composante ne devrait être présente si le transistor fonctionnait dans des conditions normales d’amplification.

Mais, comme je vous l’ai dit plus haut, le signal délivré par l’oscillateur est de très grande amplitude, et amène le point de fonctionnement de TR2 à l’interdiction pendant les crêtes positives, et à saturation pendant les crêtes négatives.

Il devient donc évident que le transistor dans ces conditions ne peut fonctionner sans distordre les signaux qui lui sont appliqués. Le résultat de ces distorsions se traduit par l’apparition de deux autres composantes : une de fréquence égale à la somme des fréquences des deux signaux appliqués, c’est-à-dire fo + fs, l’autre de fréquence égale à la différence de ces deux fréquences, c’est-à-dire fo – fs.

Ces deux composantes sont appelées "composantes de battement" en ce sens qu’il naît un battement entre les deux signaux appliqués à l’étage mélangeur.

Si l’on s’arrange de façon qu’en faisant varier le condensateur variable, (c’est-à-dire que CV1, CV2 et CV3 varient simultanément) la fréquence fo de l’oscillateur reste toujours supérieure (de 480kHz par exemple) à celle d’accord des deux autres circuits (c’est-à-dire du circuit d’antenne et du transformateur HF) correspondant à la fréquence fs du signal que l’on désire recevoir, la fréquence de la composante de battement fo – fs gardera toujours la valeur de la fréquence intermédiaire c’est-à-dire 480kHz dans notre exemple.

Supposons, en effet, que nous désirions recevoir un signal dont la fréquence fs = 1MHz = 1000kHz. En accordant le circuit d’antenne sur cette fréquence, la fréquence de l’oscillateur aura donc pour valeur 1000 + 480 = 1480kHz. La composante de battement fo – fs aura comme fréquence 1480 – 1000 = 480kHz

Les autres composantes du courant de collecteur auront des fréquences de : 1000kHz, 1480kHz, 2480kHz, égales respectivement à la fréquence fs du signal reçu, à celle fo de l’oscillateur et à celle du battement fs + fo.

De ces quatre composantes présentes dans le circuit du collecteur de TR2, une seule vient à être amplifiée et précisément celle de 480 kH, parce que le circuit de collecteur de TR2 est accordé sur cette fréquence.

De cette manière, le signal reçu (dont la fréquence est 1000kHz) après l’étage mélangeur, aura pour fréquence 480kHz. Vous voyez facilement en refaisant les calculs simples vus ci-dessus, que toute fréquence fs sera convertie en une valeur fixe de 480kHz. Vous voyez aussi que si le signal reçu est modulé en amplitude, le signal à la sortie du mélangeur sera modulé de façon identique, puisque son amplitude variera proportionnellement à celle du signal reçu.

Le signal de fréquence intermédiaire conservera donc toutes les caractéristiques de la modulation du signal reçu et ne diffèrera de celui-ci que par la valeur de la fréquence porteuse.

Du secondaire L7 du premier transformateur FI (dont le primaire accordé est constitué par C6 et L6), le signal à 480kHz passe dans les étages FI successifs.

2 – 2 CHANGEUR DE FRÉQUENCE AUTO-OSCILLANT

Dans les récepteurs portables, le circuit de la figure 3 est simplifié : l’amplificateur HF est supprimé et l’étage oscillateur et mélangeur est constitué par un seul transistor.

Ainsi un seul étage travaille comme changeur de fréquence, comme mélangeur et comme oscillateur. Le circuit est appelé "Convertisseur auto-oscillant" et son schéma est indiqué en figure 6.

En examinant la figure 6, vous pouvez remarquer qu’étant donné que l’étage HF n’existe plus, le circuit d’antenne (toujours du type à ferrite quand il s’agit d’ondes longues et d’ondes moyennes) est directement relié à la base du changeur de fréquence.

Vous pouvez voir en comparant les schémas des figures 3 et 6 que ce dernier peut être considéré comme l’ensemble de l’oscillateur et du mélangeur de la figure 3. En effet, on retrouve le circuit de l’oscillateur (identique à celui de la figure 4 de la théorie 25) formé par le circuit résonnant L4 et CV2 auquel on vient coupler l’inductance L3 de collecteur et L5 de réaction de l’émetteur.

De cette manière, le transistor fonctionne comme un oscillateur monté en base commune.

On retrouve encore le circuit mélangeur de la figure 3, constitué par le circuit d’entrée L1 et CV1 accordé sur la fréquence du signal reçu et couplé à la base du transistor par le secondaire L2. Le couplage au premier transformateur FI est formé par C6 et L6 avec prise intermédiaire pour la liaison au collecteur. Le secondaire L7 sert à la liaison avec l’étage suivant.

Le transistor fonctionne aussi comme mélangeur, de la même façon que le circuit de la figure 3 et se trouve monté en émetteur commun.

C’est le cas typique d’un transistor fonctionnant simultanément selon deux types de montage et accomplissant deux fonctions différentes.

L’utilisation du montage en émetteur commun pour accomplir la fonction de mélangeur et celle en base commune pour la fonction d’oscillateur permet au transistor de travailler simultanément sans qu’une fonction perturbe l’autre.

Le convertisseur auto-oscillant présente encore d’autres avantages par rapport à celui de l’oscillateur séparé. Les résultats sont pratiquement identiques dans les deux cas, et on fait l’économie d’un transistor.

Par contre, l’absence de l’étage HF amène obligatoirement le récepteur à être moins sensible et de sélectivité moindre, puisqu’il manque le circuit résonnant de transformateur de liaison entre TR1 et TR2 de la figure 3.

La simplification obtenue par l’intermédiaire de l’amplification HF (outre le fait qu’il y a un transistor en moins), permet encore d’utiliser un condensateur variable à deux cages seulement (CV1 et CV2 de la figure 6) beaucoup moins coûteux et encombrant que celui à trois cages de la figure 3.

En conclusion nous dirons que l’étage amplificateur HF donne une sensibilité élevée au récepteur (nécessaire par exemple dans le cas des auto-radios), et une forte atténuation de la fréquence-image comme nous allons le voir dans le chapitre suivant. Par contre le changeur de fréquence avec oscillateur séparé ne présente aucun avantage par rapport à celui auto-oscillant ; c’est un luxe inutile.

2 – 3 FRÉQUENCE-IMAGE

Nous avons examiné jusqu’à maintenant les aspects positifs des circuits changeur de fréquence, c’est-à-dire les avantages que ceux-ci présentaient par rapport aux circuits classiques. Nous allons voir maintenant un aspect négatif, c’est-à-dire un inconvénient non négligeable et dont les conséquences peuvent être très importantes dans certains cas.

Rappelez-vous ce qui a été dit au sujet du mécanisme du changement de fréquence ; le signal à fréquence intermédiaire naît du battement entre le signal reçu fs et le signal de fréquence fo de l’oscillateur.

En général, pour des raisons pratiques, la fréquence de l’oscillateur est toujours supérieure à celle du signal reçu, mais ce n’est pas une condition impérative pour obtenir le changement de fréquence ; la fréquence de l’oscillateur peut être inférieure aussi à celle du signal.

La condition indispensable pour obtenir un signal de fréquence intermédiaire à 480kHz est que la différence entre fs et fo soit exactement de 480kHz et peu importe laquelle des deux fréquences est plus élevée.

Reprenons si vous le voulez bien, l’exemple de la réception d’un signal de 1MHz : pour plus de clarté, je vous l’ai illustré à la figure 7.

Si le récepteur est accordé pour recevoir un signal de 1MHz, le circuit d’entrée est accordé lui aussi sur cette fréquence (fs = 1000kHz) et l’oscillateur sur une fréquence plus élevée de 480kHz (fo = 1480kHz). Supposons maintenant, qu’il y ait un autre signal, de fréquence supérieure à fo et qui soit plus élevée de 480kHz, c’est-à-dire que la fréquence de ce signal soit : 1480 + 480 = 1960kHz. Ce signal est indiqué par fi sur la figure 7.

Comme nous l’avons vu précédemment, ce signal va battre avec l’oscillateur et donnera naissance à un signal de fréquence intermédiaire de 480kHz.

En effet, la différence entre les fréquences de ces signaux et celle de l’oscillateur sont respectivement :

Les deux signaux vont être alors amplifiés simultanément par les amplificateurs FI qui suivent l’étage changeur de fréquence, et il n’y aura plus aucune possibilité de séparer les signaux puisqu’ils sont maintenant de même fréquence.

L’inconvénient dont je vous ai parlé tout à l’heure apparaît maintenant. Le changeur de fréquence ne peut séparer les deux signaux, qui se superposent et donnent une réception distordue soit par l'un, soit par l’autre.

En examinant la figure 7, nous pourrons affirmer ce qui suit : en accordant le récepteur sur une fréquence donnée fs, on peut recevoir en plus un autre signal, de fréquence fi supérieure à fs exactement du double de la fréquence intermédiaire FI. Ce second signal prend le nom de signal image et sa fréquence est dite fréquence image.

Dans le cas des récepteurs dont la FI est de 480kHz comme cela arrive souvent, la fréquence image est toujours plus élevée que la fréquence d’accord de : 2 x 480 = 960kHz

Dans l’exemple considéré, on a en effet :

fi = fs + 960 = 1000 + 960 = 1960kHz (figure 7).

Pour éviter que le signal image interfère avec le signal que l’on désire recevoir, il faut lui interdire l’entrée du récepteur.

Pour éliminer le signal image, on ne peut jouer que sur les circuits sélectifs qui précèdent le changeur de fréquence, c’est-à-dire sur le circuit résonnant d’antenne et sur celui (quand il existe) qui constitue le transformateur de liaison entre l’amplificateur HF et le changeur.

En effet, si le récepteur est accordé sur la fréquence fs = 1000kHz comme nous l’avons supposé, le circuit d’entrée est accordé lui aussi sur cette fréquence et sa courbe de résonance peut être représentée avec le maximum en correspondance de fs (figure 7).

Sur la même figure vous pouvez voir que le signal image tombe sur un flanc de la courbe de résonance (point 2) et que son amplitude résultante peut être plus ou moins réduite selon la forme de la courbe de résonance. Si le circuit d’entrée est très sélectif (courbe en traits pleins sur la figure 7), le signal fi est très atténué : son amplitude se trouve réduite par exemple à 10%.

Si au contraire la sélectivité du circuit d’entrée est faible (courbe en pointillés sur la figure 7), le signal image se trouve peu atténué (point 2’) et pourra encore perturber fortement le signal que l’on désire recevoir en interférant avec lui.

Dans la gamme des petites ondes et encore plus dans celle des grandes ondes, les inconvénients de la fréquence image ne sont en réalité pas toujours aussi graves que l’on pourrait penser au premier abord.

Il suffit tout d’abord de penser qu’il n’y a pas forcément toujours, lorsque l’on désire recevoir un signal, un autre signal présent exactement sur la fréquence image ; et même si ce signal existe, il n’est pas du tout certain que son amplitude sera telle qu’elle perturbe le signal utile.

Dans ces gammes d’ondes, la fréquence image résultante est toujours très élevée par rapport à celle du signal (dans le cas de l’exemple, fi est presque double de fs). Dans la majorité des cas, la sélectivité du circuit d’antenne suffit pour réduire l’amplitude du signal image à des valeurs non dangereuses. Il suffit de faire un simple calcul pour établir que si le circuit d’antenne a un coefficient de qualité Q de 40 par exemple (ce qui peut être réalisé très facilement avec les antennes ferrite), le signal image se trouve réduit à un centième environ : on a obtenu ainsi une grande marge de sécurité contre les interférences.

Par contre, en onde courtes, les résultats sont un peu moins bons. En effet, plus la fréquence du signal reçu est élevée, plus la fréquence image est proche, et plus il est difficile de la séparer.

Supposons en effet que le signal à recevoir est de 10MHz. La fréquence-image est alors : 10 + 0960 = 10,960MHz, c’est-à-dire qu’elle est très près des 10MHz (figure 8).

Si nous dessinons la courbe de résonance du seul circuit d’antenne (en supposant qu’il n’y a pas d’étage HF) et si nous supposons que la valeur de Q est de l’ordre de 30 (ce qui en pratique est facilement réalisable à ces fréquences) nous obtenons la courbe en pointillés de la figure 8. Nous voyons alors que le signal image est réduit à environ 20% par la sélectivité du circuit.

Si au contraire, il y a un étage HF et si nous admettons encore que le Q du circuit est de 30, la courbe résultante est celle qui est tracée en traits pleins (figure 8). Le signal image est alors réduit à 4% environ.

L’avantage d’un étage HF est évident par cet exemple : il y a réduction du signal image et une sensibilité plus grande du récepteur.

La réception du signal image, dans la gamme des ondes courtes en général (et dans quelques cas particuliers en petites ondes) donne lieu, outre à des interférences éventuelles, à la possibilité de recevoir le même signal, c’est-à-dire la même station, en deux points différents du cadran.

Il suffit en effet d’observer la figure 8, pour voir que le signal de fréquence fs, peut être reçu, non seulement lorsque le récepteur est accordé sur cette fréquence, mais aussi quand il est accordé sur une fréquence f’s inférieure à fs exactement du double de la valeur FI, c’est-à-dire de 960kHz. Dans ces conditions, le signal fs est reçu comme signal image, étant donné que fs se trouve distante de la fréquence f’o de l’oscillateur de 480kHz exactement et qu’elle se trouve convertie à la valeur précise de la FI.

CONCLUSION :

Le changement de fréquence a l’inconvénient de permettre la réception simultanée de deux stations (signal utile et signal image) ou, ce qui revient au même, permettre la réception de la même station en deux points du cadran distincts de 960kHz (si la FI = 480kHz) ou de 910kHz (si la FI = 455kHz).

Ces inconvénients ne peuvent être atténués que par la sélectivité des circuits qui précèdent le changeur ; pour cela, il faut choisir un circuit d’antenne dont le facteur de qualité Q soit suffisamment élevé ; quand cela n’est pas possible, il faut avoir recours à un étage amplificateur HF.

EXERCICES DE RÉVISION SUR LA 26ème LEÇON THÉORIQUE

1 – En quoi consiste le changement de fréquence ?

2 – Quels sont les avantages que l’on obtient avec le changeur de fréquence ?

3 – De quel type est l’amplificateur HF ?

4 – Sur quel critère doit-on se baser pour choisir le point de fonctionnement du premier étage ?

5 – Qu’est le ferrite ?

6 – Quels sont les avantages de l’antenne magnétique (c’est-à-dire à ferrite) par rapport à l’antenne capacitive ?

7 – Comment obtient-on la fréquence intermédiaire ?

8 – Comment définit-on la fréquence image ?

9 – Comment peut-on réduire la réception du signal image ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 25ème LEÇON THÉORIQUE

1 – On appelle oscillateur un circuit capable d’engendrer des oscillations.

2 – Il n’y a pas, à proprement parler de différence, entre un oscillateur BF et HF, à part la valeur de la fréquence. Les premiers sont du domaine acoustique, les autres des fréquences Radio.

3 – Un oscillateur est dit LC quand la fréquence des oscillations est déterminée par la résonance d’un circuit résonnant ; il est dit au contraire RC, quand la fréquence des oscillations est déterminée par un réseau, constitué uniquement de résistances et de capacités.

4 – On appelle réseau de réaction, le circuit qui sert à ramener le signal de sortie à l’entrée de l’étage.

5 - Un réseau de réaction fait en sorte de ramener le signal à l’entrée avec la phase et l’amplitude convenable, pour que l’étage puisse osciller.

6 – Quand le gain complexe de l’étage est supérieur à 1, le circuit est capable d’engendrer des oscillations.

7 – Un transistor utilisé en oscillateur base à la masse est capable d’engendrer des oscillations de fréquence beaucoup plus élevée qu’en montage émetteur à la masse.

8 – Dans le montage Hartley, le signal de réaction est obtenu en utilisant une self à prise intermédiaire ; dans le montage Colpitts on utilise au contraire deux capacités en série et une self sans prise.

9 – Un oscillateur RC à déphasage ne peut être réalisé en montage base à la masse, parce qu’avec un tel montage, on ne peut obtenir un gain en courant suffisant pour le fonctionnement d’un tel type d’oscillateur.

Fin de la leçon 26


LECON 27

AMPLIFICATEUR FI

Le signal à fréquence intermédiaire, prélevé à la sortie de l’étage changeur de fréquence que nous avons étudié dans la précédente leçon est appliqué à l’amplificateur FI de façon à pouvoir être amplifié énergiquement. Comme on a affaire à un signal qui est toujours de même fréquence (480kHz par exemple), il est évident que l’amplificateur FI sera du type sélectif à fréquence fixe, comme celui que nous avons étudié dans la 23ème leçon théorique.

Etant donné qu’en général un seul étage ne suffit pas à amener l’amplitude du signal à niveau convenable pour être détecté, l’amplificateur FI sera normalement constitué par deux étages identiques placés en cascade, couplés entr’eux et, au circuit détecteur qui les suit par l’intermédiaire de transformateurs accordés. Ces derniers pourront être du type à primaire seul accordé, ou bien à primaire et secondaire accordés.

Le schéma de principe d’un amplificateur FI pourra alors être du type de l’étage représenté en figure 9 de la théorique 24. Il sera constitué de deux étages en cascade.

Il va en résulter le schéma reporté en figure 1, où je vous ai représenté le primaire et le secondaire des transformateurs FI accordés tous les deux.

Le troisième transformateur FI a seulement son primaire accordé ; mais il est du même type que les deux premiers.

Comme nous l’avons vu en son temps (théoriques 23 et 24), le fait d’avoir les secondaires accordés confère au récepteur une meilleure sélectivité, c’est-à-dire une aptitude meilleure à séparer entr’elles deux stations voisines ; mais ceci entraine des transformateurs plus coûteux. C’est ainsi que les récepteurs du type portable n’ont en général que le primaire accordé.

Le premier transformateur FI sert à relier l’étage changeur de fréquences au premier étage amplificateur FI constitué par le transistor TR2. La prise intermédiaire de ce transformateur est reliée à la sortie du transistor qui fonctionne comme changeur de fréquences.

Le premier transformateur FI, représenté en figure 1, est le même que celui qui a été représenté en figures 3 et 6 de la leçon théorique 25.

Les étages FI sont composés des transistors TR2 et TR3 montés en émetteur à la masse. Ils sont polarisés et stabilisés du point de vue thermique par l’intermédiaire respectivement des résistances R7 et R10. Les bases sont polarisées à l’aide des ponts de résistances R5 et R6 pour TR2 et R8 – R9 pour TR3 ; les polarisations se font à travers les enroulements secondaires L7 et L9 des transformateurs de liaison.

Les condensateurs C11, C12, C13 et C14 servent comme à l’habitude à supprimer les effets de contre-réaction des circuits de polarisation sur les signaux FI.

Du secondaire L11 du troisième transformateur FI on prélève le signal FI amplifié, pour l’appliquer au circuit détecteur non représenté en figure 1.

Selon le type des transistors utilisés, le schéma de la figure 1 peut encore être complété par des circuits de neutrodynage (non dessinés sur la figure) comme nous l’avons vu dans la théorie 24.

Les points de fonctionnement de TR2 et TR3 sont choisis encore en se basant sur la notion du "bruit de fond" : en général ils sont choisis pour que les courants de collecteur soient de l’ordre de 0,5 à 1mA.

Les transformateurs FI sont toujours enfermés dans des boitiers métalliques (indiqués par des rectangles en pointillés sur la figure 1) qui sont réunis à la masse. La réalisation pratique des transformateurs est faite selon l’un des deux schémas illustrés en figure 5 de la théorique 24.

1 – 1 CIRCUIT DE DÉTECTION

A la sortie de l’amplificateur FI, le signal a une amplitude de l’ordre de 0,5V à 1V (ou même plus) selon l’intensité du signal reçu et une fréquence de 480kHz quelle que soit la fréquence du signal reçu : mais ce signal sera toujours constitué par une porteuse (à 480kHz) modulée en amplitude exactement comme le signal capté par l’antenne.

Pour obtenir le signal de basse fréquence, c’est-à-dire celui qui constitue "l’information" transmise (ou en d’autre termes, le signal qui a été utilisé pour moduler la porteuse), il faut démoduler le signal FI à l’aide d’un circuit détecteur (ou démodulateur).

Ce dernier est constitué comme on peut le voir en figure 2a, par une diode dite Diode de détection (ou détecteur) et par un condensateur et une résistance placés en parallèle et formant le circuit RC de détection ; la diode et l’ensemble RC, sont placés en série et sont reliés directement aux bornes du secondaire L11 du dernier transformateur FI.

Pour étudier le comportement du circuit détecteur, il faut avant tout considérer l’allure du signal qu’on lui applique, c’est-à-dire la forme du signal que l’on trouve à la sortie de l’amplificateur FI. Celui-ci, comme nous l’avons déjà vu, est constitué par une porteuse à 480kHz, modulée en amplitude. Cette porteuse est représentée par une onde sinusoïdale dont l’amplitude reste constante en l’absence de modulation (région A de la figure 2b) et qui varie autour de cette valeur quand elle est modulée (comme par exemple dans la région B (figure 2b). Dans ce dessin pour simplifier j’ai considéré que la modulation était sinusoïdale.

Comme la diode ne conduit que lorsque son anode est positive par rapport à la cathode, il est évident qu’elle ne laissera passer que l’alternance positive du signal à fréquence intermédiaire, et chargera le condensateur C à la valeur de crête. La tension aux bornes de C aura donc comme valeur Vc égale à la valeur de crête Vp de l’alternance positive.

Dans la région A de la figure 2b, la tension Vc reste de valeur constante, parce que l’amplitude des crêtes du signal FI est elle-même constante. Dans la région B par contre, la tension aux bornes de C augmente et diminue autour de cette valeur en suivant l’allure de la modulation.

Aux bornes de C, ou mieux, aux bornes du circuit de détection RC, nous avons un signal qui peut être considéré comme composé d’une composante continue Vo (figure 2c) de valeur constante et égale à la valeur de crête de la porteuse non modulée à laquelle vient se superposer une composante alternative qui est l’enveloppe de la modulation et qui constitue à proprement parler le signal basse fréquence, indiqué VBF sur la même figure.

En réalité le phénomène de la détection est plus compliqué en ce sens qu’il faut encore tenir compte du comportement du circuit de détection dans l’intervalle de temps qui s’écoule entre une alternance positive et la suivante.

Il est bon de se rappeler brièvement comment se fait la décharge d’un condensateur sur une résistance. Considérons pour cela le circuit de la figure 3a lorsque l’on ferme l’interrupteur S, le condensateur C se trouve branché directement aux bornes de la pile et se trouve donc chargé à la tension de cette dernière. Supposons que la pile ait une tension Vcc de 10 V : la tension Vc aux bornes du condensateur sera donc de 10V.

Ouvrons maintenant l’interrupteur : le condensateur va commencer par se décharger dans la résistance R et la tension Vc à ses bornes va diminuer.

Au fur et à mesure que le condensateur se décharge, la tension Vc (qui est aussi la tension aux bornes de R, puisque Ret C sont en parallèle) diminue et suit l’allure représentée en figure 3b.

La tension Vc décroît d’abord très rapidement, puis toujours de plus en plus lentement et tend graduellement à s’annuler. On démontre que l’allure de la tension Vc suit une loi bien déterminée, que les mathématiciens appellent "exponentielle" : c’est pour cette raison que l’on dit que la tension suit une "loi exponentielle".

Par intuition, on "sent" que la décharge du condensateur sera d’autant plus rapide que la capacité est plus faible, parce que la charge accumulée est elle-même faible, ou bien que la résistance est plus petite, parce qu’alors le courant de décharge du condensateur est plus grand.

D’une façon plus exacte, la décharge dépend du produit de la valeur de C par la valeur de R, produit qui prend le nom de constante de temps : si l’on exprime C en nF et R en kΩ, le produit RC sera donné enµS (microsecondes, c’est-à-dire en millionième de seconde). Par exemple, si C = 4 nF et R= 10kΩ, on aura RC = 4 x 10 = 40µS.

La valeur de la constante de temps RC détermine exactement la décharge du condensateur, en ce sens que dans chaque intervalle de temps égal à la valeur RC, la tension aux bornes de C diminue de 2,72 fois. Ainsi dans le cas de l’exemple, comme RC = 40µS, la tension aux bornes de C part de la valeur de 10V et se réduira à la valeur de 10 / 2,72 = 3,67V au bout d’un temps égal à la valeur de RC, c’est-à-dire en 40µS. Au bout d’un autre temps de 40µS, la tension va encore diminuer de 2,72 fois et deviendra : 3,67 / 2,72 = 1,35V et ainsi de suite.

D’une façon plus générale, nous dirons que la tension Vc part d’une valeur de charge égale à 100% et se réduit à 100 / 2,72 = 36,7% de sa valeur en un intervalle de temps égal à RC. Dans un second intervalle de temps égal à RC, la tension se réduit à 36,7 / 2,72 = 13,5% de sa valeur primitive. Après un troisième intervalle de temps égal à RC, la tension est devenue : 13,5 / 2,72 = 5% de ce qu’elle était au départ, et ainsi de suite.

Le courant qui traverse la résistance suit une loi semblable ; quand l’interrupteur est fermé, le courant est :

Vcc / R=10V / 10kΩ = 1mA.

Ensuite, il décroit en suivant une loi semblable à celle de la tension Vc lorsque l’on a ouvert l’interrupteur.

Après cette parenthèse sur le comportement de la décharge du condensateur, nous pouvons revenir au circuit de détection de la figure 2a.

Nous remplacerons seulement la pile de la figure 3a par le secondaire du transformateur FI qui délivre une tension alternative à la fréquence de 480kHz.

La diode pourra être assimilée à un interrupteur qui est fermé quand la diode conduit, c’est-à-dire lorsque l’anode est positive par rapport à la cathode, et ouvert quand l’anode est négative par rapport à la cathode. En première approximation, nous pourrons donc dire que la diode se comporte comme un interrupteur fermé pendant l’alternance positive et comme un interrupteur ouvert pendant l’alternance négative.

Si l’on considère alors la tension délivrée par L11 et appliquée à l’anode de la diode (je vous refais le dessin de la figure 2b à la figure 4a), on peut dire que pendant l’alternance positive, la diode conduit et le condensateur se charge à la valeur de crête Vp quand l’alternance atteint sa valeur maximum.

A partir ce cet instant (A sur la figure 4a), la tension appliquée sur l’anode diminue rapidement en suivant une loi sinusoïdale, tandis que la tension aux bornes du condensateur diminue plus lentement en suivant une loi exponentielle que nous venons de voir.

Comme la tension aux bornes de C est celle-là même qui se trouve sur la cathode de la diode, vous voyez que la tension sur la cathode est positive et plus élevée que celle qui se trouve sur l’anode : pour cette raison, la diode ne conduit plus et le circuit se comporte comme celui de la figure 3a quand l’interrupteur a été ouvert.

La décharge de C va se produire jusqu’à l’instant B (figure 4a) : à cet instant la tension appliquée sur l’anode de la diode va se trouver de nouveau légèrement plus élevée que celle sur la cathode ; la diode va conduire à nouveau et va recharger C à la valeur de crête de la tension FI. Le phénomène va se répéter à chaque cycle de la fréquence intermédiaire ; la tension aux bornes du circuit RC va donc se présenter en dents de scie (ligne dessinée en gras sur la figure 4a), et suivant aussi l’enveloppe de la modulation.

L’amplitude de la "dentelure" dépend évidemment de la proportion dont se décharge le condensateur dans l’intervalle de temps qui s’écoule entre une alternance et l’autre ; elle est d’autant moins grande que le condensateur se décharge moins, c’est-à-dire que la constante de temps du circuit de détection RC est elle-même plus grande.

Pour obtenir ainsi une tension détectée qui suit parfaitement l’allure de l’enveloppe de modulation, comme indiqué en figure 2c, il s’agit de choisir une constante de temps élevée, c’est-à-dire très grande par rapport à l’intervalle de temps qui s’écoule entre deux crêtes successives de la tension FI ; cet intervalle de temps n’est autre que la période de la fréquence intermédiaire, dont la valeur est :

TFI = 1/fFI = 1/0,480 = 2,08µS

La constante de temps du circuit RC ne peut toutefois être rendue trop grande : sinon un phénomène particulier apparait.

Considérons la région D (figure 4a) où l’enveloppe de la modulation décroît rapidement ; si le condensateur se décharge trop lentement, il peut arriver que la tension aux bornes du circuit RC, au lieu de suivre l’enveloppe de modulation comme en figure 4a, décroisse comme en figure 4b.

Dans ce cas, la tension détectée est loin d’avoir la forme de l’enveloppe ce qui indique que la tension basse fréquence résultante est distordue. Ce type de distorsion est appelé "distorsion en diagonale".

Pour éviter cet inconvénient, il faut encore que la constante de temps du circuit de détection soit petite par rapport à l’intervalle de temps qui s’écoule entre deux crêtes successives de l’enveloppe de modulation.

Cet intervalle de temps n’est autre que la période de la fréquence de modulation. Il faut donc prendre en considération la période de la fréquence maximum de modulation que l’on désire transmettre.

Dans le cas des transmissions en modulation d’amplitude, la valeur maximum de la fréquence est de 4,5kHz ; la valeur de TBF à considérer est :

TBF = 1/(4,5kHz) = 0,222mS = 222µS

Pour un bon détecteur, la valeur de la constante de temps devra donc être beaucoup plus grande que 2,08µS pour réduire la dentelure, et beaucoup plus faible que 222µS pour éviter la distorsion. En pratique on prend pour RC une valeur comprise entre 20µS et 60µS. En prenant par exemple, une constante de temps de 50µS, celle-ci pourra être réalisée en prenant C = 10 nF et R= 5kΩ.

On démontre encore que le circuit de détection se comporte, vis-à-vis du transformateur FI, comme une charge dont la valeur est égale à R/2 ; ainsi dans l’exemple précédent où Rétait égale à 10kΩ, le rapport de transformation du transformateur FI devra être calculé comme si l’on devait charger le secondaire L11 par une résistance de 10/2 = 5kΩ.

Le signal présent à la sortie du détecteur se partage en ses deux composantes : la composante alternative est envoyée vers les étages basse fréquence ; la composante continue dont l’amplitude est proportionnelle à l’amplitude du signal HF reçu (elle est en effet égale à l’amplitude de crête de la porteuse non modulée) sert pour le circuit RAS (régulateur automatique de sensibilité) que nous allons voir maintenant.

La séparation des deux composantes peut être faite très simplement à l’aide des circuits représentés en figure 5.

Pour obtenir seulement la composante alternative, on peut en effet bloquer la composante continue par une liaison RC, comme dans le cas des liaisons entre étages des amplificateurs. Le condensateur CA va bloquer en effet, la composante continue et aux bornes de RA on ne trouvera plus que la composante alternative, c’est-à-dire le signal de basse fréquence.

Pour éliminer au contraire la composante alternative et récupérer uniquement la seule composante continue, il suffit d’utiliser le circuit RB CB.

De cette manière, le condensateur va se comporter comme un filtre de nivellement et rendra la tension à ses bornes constante c’est-à-dire insensible aux variations dûes à la modulation, se comportant de la même manière que le condensateur d’émetteur d’un transistor qui rend la tension de polarisation constante.

1 – 2 CIRCUIT RAS

Le circuit RAS, comme nous l’avons déjà vu, a pour rôle de régler de façon tout à fait automatique la sensibilité du récepteur en se basant sur l’intensité du signal reçu, de façon qu’il soit très sensible lors d’une réception faible et peu sensible en présence d’un signal fort.

On a ainsi l’avantage d’avoir à la sortie du détecteur un signal qui reste pratiquement constant quand on passe d’une station forte à une faible. Ainsi, le volume sonore reste constant quand on écoute une station dont l’intensité varie pour des raisons de propagation, comme le fameux phénomène dit de "fading" propre à la propagation ionosphérique et qui est typique dans les transmissions en ondes courtes.

Un autre avantage du RAS est d’éviter qu’avec des signaux forts, on ne sature le dernier étage FI : l’enveloppe de modulation serait distordue avec comme conséquence une distorsion du signal basse fréquence.

Le réglage de la sensibilité du récepteur se fait en agissant sur le gain du premier étage FI et sur celui de l’étage HF quand ce dernier existe. Pour ce réglage, on exploite la composante continue délivrée par le détecteur (qui comme nous l’avons vue, est d’autant plus grande que le signal reçu est plus intense).

Le schéma le plus simple d’un circuit RAS est indiqué en figure 6.

La résistance R6 du pont de résistances de polarisation de la base de TR2 est branchée à la sortie du détecteur au lieu d’être reliée à la masse comme sur la figure 1. De cette manière, la tension de polarisation de la base de TR2 dépend aussi de la composante continue délivrée par le détecteur.

En l’absence de signal, TR2 est polarisé normalement : en présence d’un signal au contraire, le point A (sortie du détecteur de la figure 6) devient positif par rapport à la masse et, en conséquence, le point B (auquel est reliée la base de TR2 à travers le secondaire L 7) devient moins négatif.

Ceci correspond à une réduction du courant de polarisation de la base de TR2, réduction qui est d’autant plus forte que la tension positive est plus grande, c’est-à-dire que le signal reçu est plus intense.

La réduction du courant de polarisation de la base comporte une réduction du courant du collecteur, c’est-à-dire une variation des paramètres du transistor. Si, en l’absence du signal, le transistor travaille dans des conditions de gain maximum, il est évident qu’une variation quelconque de ces conditions a pour effet de réduire le gain.

En comparant le circuit de la figure 6 avec celui de la figure 5, on peut remarquer que la fonction de filtrage accomplie précédemment par RB CB est maintenant réalisée par la résistance R6 elle-même et le condensateur C 11.

Le circuit de la figure 6 n’est pas très efficace et on pourrait penser l’améliorer en faisant agir aussi le RAS sur TR3. Mais ce système n’est pas utilisé en général, pour éviter qu’avec de forts signaux, c’est-à-dire quand les transistors sont amenés à travailler avec de faibles courants de collecteur et très près du cut-off, TR3 ne puisse distordre le signal qu’on lui applique car celui-ci est déjà d’une amplitude notable.

Une amélioration du circuit est cependant obtenue en modifiant ultérieurement le schéma comme indiqué en figure 7 ; on ajoute une diode D2 qui prend le nom de diode d’amortissement et dont le fonctionnement est le suivant.

En l’absence de signal, le courant de collecteur de TR2 est fort, ainsi que la chute de tension aux bornes de R12 (si par exemple elle est de 2V et que Vcc = 9V, la tension au point M sera de 7 V).

Dans ces conditions, en choisissant convenablement la valeur de R11 on peut obtenir aux bornes de celle-ci une chute de tension qui serait par exemple seulement de 1V, c’est-à-dire que la tension du collecteur de TR1 (ainsi que le point N) serait de 8V.

La diode, branchée avec son anode au point N et sa cathode au point M, a son anode à – 8V, tandis que la cathode se trouve à – 7V. La polarisation de la diode est donc telle que l’anode est plus négative que la cathode ; la diode est donc bloquée, elle se comporte comme un interrupteur ouvert et n’a aucune influence sur le fonctionnement du circuit.

Si maintenant on reçoit un signal, comme nous l’avons vu dans le schéma de la figure 6, le courant de TR2 diminue : la chute de tension aux bornes de R12 diminue aussi et le point M monte vers des valeurs négatives plus élevées (devient plus négatif), tandis que la tension au point N reste toujours à la même valeur, car le courant de TR1 n’est pas contrôlé par le circuit RAS.

Lorsque l’intensité du signal reçu augmente, la tension du point M augmente aussi, c’est-à-dire la tension de la cathode de la diode. Dès que la valeur de la tension de la cathode atteint celle de l’anode, la diode commence à conduire (la cathode devient en effet plus négative que l’anode). La diode se comporte alors comme une résistance de valeur d’autant plus faible que la tension de la cathode est plus grande, c’est-à-dire que le signal reçu est plus intense.

Comme la diode se trouve branchée, en ce qui concerne la composante alternative du signal amplifié par TR1, en parallèle sur le circuit résonnant L 6 – C 6 celui-ci sera amorti d’autant plus que l’intensité du signal reçu sera plus forte : ainsi le gain de l’étage se trouvera d’autant plus réduit.

L’action de la diode d’amortissement s’ajoute à celle obtenue directement avec TR2 qui se comporte de la même manière que précédemment (cas du schéma de la figure 6). Le circuit de la figure 7 se trouve être beaucoup plus efficace que précédemment, mais en revanche il est plus complexe et plus onéreux.

Nous en avons ainsi terminé avec l’étude des amplificateurs FI et des circuits de commande automatique de sensibilité (CAS ou RAS). Nous commencerons dans la prochaine leçon l’étude des circuits amplificateurs à basse fréquence.

Dans ces conditions, en choisissant convenablement la valeur de R11 on peut obtenir aux bornes de celle-ci une chute de tension qui serait par exemple seulement de 1V, c’est-à-dire que la tension du collecteur de TR1 (ainsi que le point N) serait de 8V.

La diode, branchée avec son anode au point N et sa cathode au point M, a son anode à – 8V, tandis que la cathode se trouve à – 7V. La polarisation de la diode est donc telle que l’anode est plus négative que la cathode ; la diode est donc bloquée, elle se comporte comme un interrupteur ouvert et n’a aucune influence sur le fonctionnement du circuit.

Si maintenant on reçoit un signal, comme nous l’avons vu dans le schéma de la figure 6, le courant de TR2 diminue : la chute de tension aux bornes de R12 diminue aussi et le point M monte vers des valeurs négatives plus élevées (devient plus négatif), tandis que la tension au point N reste toujours à la même valeur, car le courant de TR1 n’est pas contrôlé par le circuit RAS.

Lorsque l’intensité du signal reçu augmente, la tension du point M augmente aussi, c’est-à-dire la tension de la cathode de la diode. Dès que la valeur de la tension de la cathode atteint celle de l’anode, la diode commence à conduire (la cathode devient en effet plus négative que l’anode). La diode se comporte alors comme une résistance de valeur d’autant plus faible que la tension de la cathode est plus grande, c’est-à-dire que le signal reçu est plus intense.

Comme la diode se trouve branchée, en ce qui concerne la composante alternative du signal amplifié par TR1, en parallèle sur le circuit résonnant L 6 – C 6 celui-ci sera amorti d’autant plus que l’intensité du signal reçu sera plus forte : ainsi le gain de l’étage se trouvera d’autant plus réduit.

L’action de la diode d’amortissement s’ajoute à celle obtenue directement avec TR2 qui se comporte de la même manière que précédemment (cas du schéma de la figure 6). Le circuit de la figure 7 se trouve être beaucoup plus efficace que précédemment, mais en revanche il est plus complexe et plus onéreux.

Nous en avons ainsi terminé avec l’étude des amplificateurs FI et des circuits de commande automatique de sensibilité (CAS ou RAS). Nous commencerons dans la prochaine leçon l’étude des circuits amplificateurs à basse fréquence.

EXERCICES DE RÉVISION SUR LA 27ème LEÇON THÉORIQUE

1 – Quel est le type de l’amplificateur FI ?

2 – Quelle sorte de signal le détecteur délivre-t-il ?

3 – Par quoi est donnée la constante de temps d’un circuit RC ?

4 – Qu’exprime la constante de temps RC ?

5 – Calculer la constante de temps d’un circuit RC où R= 1 MΩ et C = 250 pF.

6 – A quoi sert le RAS ?

7 – A quelle tension se charge le condensateur du circuit de détection en l’absence de modulation ?

8 – Quelle doit être la polarité de la tension RAS dans un récepteur à transistors ?

9 – Lorsqu’un condensateur C se décharge dans une résistance quelle est la valeur de la tension atteinte au bout d’un intervalle de temps égal à la constante de temps ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 26ème LEÇON THÉORIQUE

1 – Le changement de fréquence consiste à convertir la fréquence du signal reçu, quel qu’il soit, en une valeur fixe de 480kHz (par exemple).

2 – Les avantages du changement de fréquence résident en une plus grande simplicité des circuits des récepteurs et dans une meilleure sélectivité obtenue.

3 – L’amplificateur HF est du type sélectif et à accord variable.

4 – Le point de fonctionnement du premier étage est choisi de façon à ce que le "bruit de fond" produit par le transistor soit le plus faible possible.

5 – Le ferrite est un matériau céramique dont les qualités magnétiques restent bonnes même aux fréquences élevées ; de plus il n’est pas conducteur.

6 – L’antenne magnétique (à ferrite) est plus avantageuse par rapport à l’antenne capacitive parce qu’elle est moins sensibles aux parasites.

7 – La fréquence intermédiaire est donnée par la différence entre la fréquence du signal reçu et celle de l’oscillateur.

8 – On appelle fréquence-image, la fréquence qui diffère de la fréquence d’accord (et lui est supérieure) du double de la valeur de la fréquence intermédiaire.

9 – Le signal-image ne peut être réduit que par des circuits sélectifs qui précèdent le changeur de fréquence.

Fin de la leçon 27


LECON 28

CIRCUITS AMPLIFICATEURS A BASSE FRÉQUENCE

Nous avons déjà étudié les amplificateurs basse fréquence dans les cours théoriques 17 à 22 ; nous n'avons donc pas besoin de les réétudier.

Nous allons examiner seulement comment ils s’insèrent dans le circuit général du récepteur.

Un schéma type de la partie basse fréquence d’un récepteur peut être celui indiqué en figure 1. Vous pouvez y voir un premier étage préamplificateur couplé capacitivement à un second étage, qui délivre une puissance suffisante pour commander l’étage final qui est en général du type push-pull fonctionnant en classe AB.

Ces différents étages sont en tout point identiques à ceux que nous avons étudiés séparément dans les leçons précédentes. La seule nouveauté réside dans les contrôles manuels de volume et de tonalité.

Le contrôle manuel de volume sert au réglage du volume sonore de la parole ou de la musique reproduites dans le haut-parleur. Il est en général constitué par un potentiomètre (P1 de la figure 1) à l’aide duquel on vient prélever une fraction plus ou moins grande du signal basse fréquence délivré par le détecteur.

En effet, comme on peut le voir d’après le schéma de la figure 1, quand le curseur de P1 se trouve en position haute, toute la tension présente aux bornes du potentiomètre (c’est-à-dire toute la tension délivrée par le détecteur) est appliquée sur la base de TR4 et on obtient ainsi un volume sonore maximum.

En déplaçant le curseur vers le bas, la tension appliqué sur la base de TR4 se trouve de plus en plus réduite et s’annule complètement quand le curseur de P1 se trouve en position basse (minimum de volume).

Le contrôle de tonalité s’effectue en général à la sortie de l’étage préamplificateur (TR4 de la figure 1) et comme je l’ai déjà dit, agit sur la bande passante de l’amplificateur basse fréquence.

Le type le plus couramment utilisé agit seulement sur les fréquences élevées, c’est-à-dire sur la fréquence de coupure supérieure de l’amplificateur ; s’il est du type à réglage continu, il peut être réalisé à l’aide d’un potentiomètre en série avec un condensateur (P2 et C21 de la figure 1) branchés entre le collecteur du transistor et la masse.

Le fonctionnement en est très simple. Quand le potentiomètre est tourné du côté de la résistance minimum, le condensateur se trouve branché directement entre le collecteur et la masse. La fréquence de coupure supérieure est alors réduite à une certaine valeur, déterminée par la capacité C21 (revoir la leçon théorique 22). Dans ces conditions, les fréquences élevées subissent une certaine atténuation et la reproduction sonore est plus ou moins sourde.

En tournant au contraire P2 de façon que sa résistance soit maximum, l’action de C21 est pratiquement annulé ; et le circuit se comporte comme si C21 n’existait pas. La fréquence de coupure supérieure reprend sa valeur maximum, définie par les caractéristiques des transistors utilisés. Dans ces conditions, les fréquences élevées ne sont pas atténuées et la reproduction se fait dans toute la gamme des fréquences acoustiques.

Il est évident d’autre part, qu’en tournant l’axe du potentiomètre sur des positions intermédiaires, l’action de C21 sera plus ou moins limitée et qu’ainsi la fréquence de coupure supérieure pourra être réglée à volonté entre les valeurs maximum et minimum indiquées ci-dessus. Les fréquences élevées seront atténuées d’une manière plus ou moins prononcée.

Le contrôle de tonalité, au lieu d’être continu peut aussi être réalisé sous une forme "par bonds". On peut même le réaliser sous la forme extrême à deux possibilités seulement : atténuation maximum ou nulle. Dans ce cas, le potentiomètre P2 est remplacé par un interrupteur qui met en service ou hors service, C21 en le reliant ou non au collecteur de TR4.

D’autres circuits plus complexes peuvent aussi être réalisés pour contrôler l’atténuation ou l’expansion des fréquences basses. Etant donné, qu’ils ne sont pas en général utilisés dans les récepteurs radio, mais seulement dans des chaines à haute fidélité (Hi-Fi), nous ne les traiterons pas dans cette leçon.

1 – 1 CONTRE-RÉACTION OU RÉACTION NÉGATIVE

Nous allons considérer un amplificateur, qui a un certain gain en courant (par exemple Gi = 100) et qui alimente une certaine charge Rc (par exemple un haut-parleur).

A l’aide d’un générateur, relié aux bornes d’entrée de l’amplificateur (figure 2a), nous allons injecter un signal de commande, constitué par le courant ie.

En agissant sur le potentiomètre P, nous pouvons régler la valeur du courant de commande qui attaque l’amplificateur au travers de la résistance R de forte valeur (cette valeur élevée est nécessaire précisément pour obtenir une commande en courant comme nous l’avons vu précédemment).

Réglons donc le potentiomètre pour avoir un courant de 1mA. Le courant de sortie sera alors cent fois plus grand c’est-à-dire qu’il sera de 100mA.

Supposons que nous pouvons prélever maintenant une certaine partie du signal de sortie et que nous le reportions à l’entrée de l’amplificateur. Ceci est possible en plaçant entre la sortie et l’entrée une résistance Rr comme indiqué en figure 2b. En choisissant convenablement la valeur de Rr, nous pouvons obtenir un courant ir ramené à l’entrée qui est égal à une certaine fraction du courant de sortie iu.

Si par exemple, nous faisons en sorte que ir soit égal au centième de iu, nous aurons ir égal à 1mA. Nous dirons alors que le coefficient de réaction b est égal à 1/100, c’est-à-dire que b = 1/100. Nous avons donc :

ir = b x iu = 1/100 x 100 = 1mA

Supposons maintenant que le courant ir, que nous appellerons courant de réaction, soit en opposition de phase avec le courant de commande ie délivré par le générateur.

De cette manière, le courant d’entrée de l’amplificateur, résultant de ie et de ir, sera donné par la différence entre les deux courants ci-dessus et la réaction est appelée Réaction négative ou Contre-réaction.

Si nous voulons, comme dans le cas de la figure 2b, que le courant de sortie soit encore de 100mA, il faudra faire en sorte que le courant effectif de commande de l’amplificateur (c’est-à-dire la différence entre ie et ir) soit encore de 1mA. Or comme ir = 1mA il est absolument nécessaire que ie soit égal à 2mA. Le courant effectif de commande sera alors :

ie – ir = 2mA – 1mA = 1mA

Nous voyons maintenant, que le gain effectif en courant de l’amplificateur (défini comme étant le rapport iu/ie) est dans le cas de la figure 2b (avec contre-réaction) réduit par rapport au cas de la figure 2a (sans contre-réaction). Nous avons en effet maintenant :

G'i = iu/ie = 100/2 = 50

au lieu de Gi = 100 comme auparavant.

Le gain G'i avec contre-réaction est donc d’autant plus petit par rapport au gain Gi sans contre réaction que le coefficient de contre-réaction est plus grand.

On démontre que le gain G'i est donné par la formule :

G'i = Gi/D

où D, appelé Degré de contre-réaction, est donné à son tour par la formule :

D = 1 + (b x Gi)

Dans le cas de notre exemple, nous aurons :

D = 1 + (1/(100 ) x 100) = 1+ 1 = 2

Le degré de contre-réaction est donc égal à 2 et le gain G'i est :

G'i = Gi/D = 100/2 = 50

Le degré de contre-réaction exprime donc de combien de fois le gain d’un amplificateur contre-réactionné est plus petit que le gain qu’aurait l’amplificateur en l’absence de la contre-réaction.

Jusqu’à maintenant nous avons vu qu’en appliquant une contre-réaction à un amplificateur, le gain de celui-ci diminuait, et ce d’autant plus que le degré de contre-réaction était plus élevé. Nous n’avons pas encore vu quels en étaient le ou les avantages. Il semblerait en effet à première vue, que la contre-réaction soit un non-sens, puisqu’elle réduit le gain d’un amplificateur.

L’utilisation de la contre-réaction est cependant plus que justifiée en pratique par les énormes avantages qu’elle présente.

On démontre en effet, qu’en appliquant à un amplificateur un degré de contre-réaction D, les distorsions du signal de sortie sont réduites de D fois par rapport à celles qui existent en l’absence de la contre-réaction.

On démontre encore que la fréquence de coupure supérieure d’un amplificateur contre-réactionné est d’environ D fois plus élevée que celle du même amplificateur sans contre-réaction. De même, la fréquence de coupure inférieure est D fois plus petite. Ceci signifie donc qu’en appliqaunt une contre-réaction à un amplificateur, on améliore notablement sa courbe de réponse aux fréquences basses et élevées.

Soit un amplificateur qui délivre un signal de sortie avec 10% de distorsion et dont la courbe de réponse s’étend de 100Hz à 5kHz. Appliquons à cet amplificateur, un degré de contre-réaction égal à 2 ; la distorsion va être réduite à 5% ; les fréquences de coupure vont être maintenant aux environs de 50Hz et 10kHz respectivement.

D’autre part, l’utilisation de la contre-réaction présente encore un autre avantage qui est celui d’obtenir un amplificateur moins sensible aux variations des caractéristiques, comme par exemple dans le cas du remplacement d’un transistor par un autre du même type. Ceci permet une production en série plus homogène et uniforme, sans avoir à recourir à une sélection des transistors.

On applique en général la contre-réaction sur un ou deux étages d’un amplificateur au maximum.

Si on veut appliquer la contre-réaction à plus de deux étages, on peut le faire bien sûr, mais il faut prendre de grandes précautions pour éviter des accrochages qui peuvent se produire aux fréquences élevées ou au contraire pour des basses fréquences.

Ce n’est que dans un amplificateur à un seul étage que l’on peut appliquer un fort degré de contre-réaction sans risque d’accrochage. C’est pour cette raison que l’on préfère en général contre-réactionner séparément les étages d’un amplificateur, au lieu d’appliquer une seule contre-réaction à tout l’amplificateur.

Dans les récepteurs radio, on applique très souvent la contre-réaction aux étages de basse fréquence. Pour cela, on insère une résistance entre le secondaire du transformateur de sortie et la base du transistor driver (R23 figure 1). Le degré de contre-réaction que l’on utilise en général est de l’ordre de quelques unités (5 à 10 au maximum) pour éviter une réduction trop importante du gain.

BATTERIES D'ALIMENTATION

Les circuits étudiés jusqu’à maintenant, et en général tous les appareils à transistors, peuvent être alimentés indifféremment soit par des batteries basse tension, soit par des redresseurs de courant alternatif ; mais l’utilisation des batteries est plus généralisée parce que les appareils à transistors d’emploi courant sont presque tous du type portable et les puissances absorbées pour leur alimentation sont faibles.

On peut toutefois faire remarquer que l’energie délivrée apr une batterie est beaucoup plus onéreuse que celle du réseau électrique. Ainsi par exemple, l’énergie d’une batterie de 4,5Volts que l’on utilise dans les montages expérimentaux "coûte" environ cinq cent fois celle du réseau électrique.

D’autre part, le coût est encore plus élevé pour les piles ordinaires des récepteurs portables du commerce. Il semblerait pour cette raison qu’il soit ridicule d’utiliser une batterie pour alimenter un appareil là où il y a une prise de courant alternatif et qu’il serait plus économique d’employer une alimentation redressée.

En réalité cependant, si l’on fait le calcul du taux d’amortissement d’une alimentation à redresseur, on trouve un délai d’environ trois ans, en utilisant le récepteur en moyenne deux heures par jour. Si on alimente par contre à l’aide d’une batterie un récepteur à sept transistors, on trouve une dépense de l’ordre de grandeur de celle qui est nécessaire pour alimenter en courant alternatif un récepteur classique à quatre tubes plus une valve : le prix d’une alimentation redressée ne se justifie donc pas.

C’est pour cette raison que l’emploi des piles et des batteries est largement diffusé dans les récepteurs transistorisés. C’est pour cela que je terminerai l’étude des circuits à transistors en passant en revue les principaux types de batterie.

Elles peuvent être subdivisées dans les groupes suivants :

  • batteries électrochimiques primaires : représentées surtout par les piles sèches.
  • batteries électrochimiques secondaires : représentées par les accumulateurs hermétiques au nickel-chrome.
  • batteries spéciales : du type batteries solaires ou radio-actives. Chacune des batterie est constituée en général de plusieurs éléments identiques entr’eux.

Ces éléments sont reliés en série lorsque l’on a besoin d’une tension supérieure à celle formée par un seul élément. Ils peuvent être reliés aussi en parallèle si on a besoin de tension et de courant plus important.

Pour terminer l’étude des circuits, nous examinerons brièvement le principe de fonctionnement et la constitution des éléments des principales batteries utilisées dans les appareils à transistors selon la subdivision indiquée ci-dessus.

2 – 1 BATTERIES ÉLECTROCHIMIQUES PRIMAIRES (PILES AU CARBONE-ZINC ET AU MERCURE)

Les batteries de ce groupe se distinguent entr’elles selon la substance chimique qui les compose et suivant les réactions chimiques qui se produisent pendant leur fonctionnement, mais toutes dérivent de la pile Volta dont je vais rappeler le fonctionnement.

Si l’on immerge deux électrodes, une de zinc et l’autre de cuivre (ou de carbone), dans une solution acide (ou saline), on obtient entre ces électrodes une différence de potentiel capable d’alimenter en courant continu un circuit électrique extérieur. En d’autres termes, on peut dire que l’on a réalisé un dispositif qui fonctionne comme un "générateur de courant continu" et que ce dernier est parfaitement autonome en ce sens que l’énergie électrique est extraite des proprités chimiques des différents matériaux utilisés dans la réalisation de cette pile.

L’inconvénient principal de cette pile réside dans sa brève durée, car le courant ne se maintient pas constant, mais diminue graduellement jusqu’à s’annuler complètement et ceci très rapidement. On dit alors que la pile s’est polarisée.

Cette polarisation persite tant que l’on a pas éliminé l’hydrogène qui s’est formé sur l’électrode de cuivre (ou de carbone) pendant le fonctionnement. Cette polarisation a provoqué un accroissement considérable de la résistance inrerne de la pile et la diminution crrespondante du courant délivré.

Dans ce type de pile, pour éliminer l’hydrogène, on utilise des subtances chimiques dépolarisantes, c’est-à-dire qui sont avides du gaz qui se forme pendant le processus de polarisation. De cette façon, si on ne peut empêcher la production de l’hydrogène, on élimine cependant au fur et à mesure qu’il se forme dans la réaction chimique normale ; on assure ainsi à la pile une durée de vie beaucoup plus longue.

Les dépolarisants chimiques peuvent être liquides, solides, gazeux. Il est évident que dans les piles employées dans les appareils portables, on utilisera des dépolarisants solides ou gazeux. On peut aussi immobiliser, à l’aide de composés spéciaux, la solution acide ou saline (que l’on appelle électrolyte) interposée entre les deux électrodes, de façon à ce qu’il n’y ait pas de liquides libres susceptibles de se déplacer. On peut à ce moment utiliser la batterie sans précautions spéciales.

Les piles formées par des éléments à dépolarisant solide ou gazeux et par un électrolyte immobilisé, sont appelées dans le langage courant, des piles sèches.

La figure 3 représente un élément d’une pile sèche du type LECLANCHE, très uilisée dans les appareils portables.

L’électrode positive est constituée par un bâtonnet de carbone tandis que l’électrode négative est constituée par l’enveloppe même qui est en zinc. Comme électrolyte, on utilise une solution d’ammoniac et de chlorure de zinc immobilisée par un matériau absorbant.

On entoure l’électrode positive (carbone), par une enveloppe qui contient un mélange d’oxyde de manganèse, de graphite en poudre et de noir d’acétylène. Ce mélange fonctionne comme dépolarisant.

En général, un tel type d’élément délivre une tension de 1,5V.

Pour obtenir des tensions plus élevées, il faut relier un certain nombre d’éléments en série. Pour avoir une tension de 3V, il faut réaliser une batterie de deux éléments en série, pour 4,5V, une batterie de 3 éléments, pour 6V , 4 … et ainsi de suite.

Semblables aux précédentes du point de vue de fonctionnement, sont les batteries à éléments superposés, appelés encore WAFER ou à Eléments Pastilles représentées en figure 4.

Chaque élément d’une telle batterie (figure 4a) est constitué par une plaque de zinc de forme carrée ou rectangulaire qui constitue l’électrode négative, un papier imprégné de l’électrolyte et appliqué sur la face supérieure du zinc, et un aggloméré de carbone et de dépolarisant qui constitue l’électrode positive.

La face inférieure du zinc est recouverte par une couche de vernis noir conducteur qui a pour rôle d’empêcher les réactions chimiques entre le zinc et les pastilles successives de la batterie.

Chaque pastille est recouverte sur les côtés par du plastique isolant qui sert à empêcher l’electrolyte de s’évaporer.

Un tel élément délivre une tension constante de 1,5V ; on superpose donc un certain nombre d’éléments comme indiqué en figure 4b, et en reliant en série les différents éléments, on peut obtenir toutes les tensions requises pour alimenter les appareils à transistors.

La figure 5 représente un autre type de batterie sèche qui est la pile au mercure ; cette pile est constituée essentiellement par du zinc, de l’oxyde de mercure et de l’hydrate de potassium (soude caustique).

Les réactions chimiques ont lieu sur le zinc qui s’oxyde au contact de l’hydrate et sur l’oxyde de mercure qui est réduit en donnant du mercure métallique.

L’électrode de zinc (négatif) peut être préparée de différentes façons ; elle peut être constituée par des poudres fortement pressées en forme de cylindre creux (comme sur la figure 5), ou en disques ou sous forme de rubans de zinc très pur enroulés de façon à augmenter au maximum la surface de réaction.

L’oxyde de mercure dans le type de batterie de la figure 5, est disposé sur la couche la plus externe en contact avec l’enveloppe ; il est en général mélangés avec une fine poudre de graphite qui a pour rôle d’augmenter la conductibilité de l’électrode (positive).

L’electrolyte, l’hydrate de potassium, est immobilisé dans un matériau poreux et absorbant qui sépare l’électrode négative de l’électrode positive.

Le tout est enfermé dans une enveloppe en acier nickelé. La tension délivrée par les éléments au mercure est légérement inférieure à celle des éléments au carbone-zinc ; elle est de l’ordre de 1,3 V environ. On peut aussi réaliser avec ces éléments des batteries pour alimenter tous les appareils classiques à transistors.

2 – 2 BATTERIES ÉLECTROCHIMIQUES SECONDAIRES – (ACCUMULATEURS HERMÉTIQUES AU NICKEL CADMIUM)

Les batteries secondaires diffèrent des primaires en ce sens qu’après avoir cédé leur énergie électrique (décharge), elles peuvent à nouveau être rechargées si on les relie à un générateur approprié de courant continu.

Dans les batteries électrochimiques primaires, l’énergie électrique est obtenue à partir d’une énergie chimique par un processus irréversible : les opérations de transformation se font en sens unique.

Dans les batteries secondaires, des transformations analogues aux précédentes ont lieu, mais par contre il est possible de les inverser c’est-à-dire de reconstituer la substance chimique dans les mêmes proportions qu’au début de la décharge.

Il est à remarquer que les batteries de ce groupe, mieux connues sous le nom d’accumulateurs, sont beaucoup plus lourdes et plus encombrantes que les piles sèches. D’autre part, elles nécessitent des opérations de manutention, comme par exemple la vérification du niveau et l’addition périodique d’eau distillée ainsi que des précautions de manutention qui constituent un obstacle à leur utilisation dans les appareils du type portable.

La solution de ces problèmes ne pouvait être trouvée que dans la réalisation d’un accumulateur léger et absolument hermétique de façon à ce qu’il puisse être utilisé dans une position quelconque sans risque d’écoulement de l’électrolyte et sans obligation de retoucher périodiquement le niveau de ce dernier.

L’herméticité des accumulateurs classiques est pratiquement impossible à cause de l’apparition des gaz (oxygène et hydrogène) surtout vers la fin de la charge. Il faut donc chercher à supprimer la formation des gaz ou bien d’obtenir leur recombinaison de façon qu’il ne soit plus nécessaire de laisser ouvert les bacs.

La solution du problème a été trouvée par un nouveau procédé qui supprime complètement la libération de l’hydrgène et qui réalise la recombinaison de l’oxygène libéré avec les masses actives des électrodes ; par ce système, on évite la formation d’une pression excessive à l’intérieur de l’accumulateur et on peut fermer hermétiquement l’enveloppe.

Les électrodes sont du type nickel-cadmium, déjà employés dans d’autres types d’accumulateurs. La masse active de l’électrode positive est constituée par de l’hydroxyde de nickel, tandis que celle de l’électrode négative est formée par du cadmium et du fer finement broyés et mélangés. L’electrolyte est contituée par une solution de potasse caustique très pure.

La figure 6 illustre trois types d’accumulateurs hermétiques. Le type de la figure 6a se présente sous la forme d’une capsule métallique et qui par simple superposition permet de réaliser des batteries de tension quelconque ; ces éléments, de capacité relativement faible, peuvent remplacer les piles sèches à éléments plats utilisés surtout dans de petits appareils de prothèse auditive.

Le type de la figure 6b se présente sous la forme cylindrique et est contitué par des éléments de capacité un peu plus grande que celle du type précédent ; ce type peut remplacer les piles cylindriques classiques utilisées dans les récepteurs radio.

Le type de la figure 6c en forme de prisme à section carrée ou rectangulaire possède une capacité encore plus grande que celle des types précédents ; il peut donc servir à alimenter des appareils portables qui absorbent déjà une certaine puissance, beaucoup plus importante que celle qui est consommée dans les récepteurs à transistors classiques.

On peut voir en figure 6, par des coupes appropriées, les détails de construction des différents types ; le principe de fonctionnement ne diffère pas d’un type à l’autre. Tous délivrent en régime de décharge, une tension de 1,22V, et sont rechargés sous une tension comprise entre 1,35 à 1,50V.

2 – 3 BATTERIES SPÉCIALES – (PILES SOLAIRES ET RADIO-ACTIVES)

Pour conclure cette brève étude sur les batteries, nous allons examiner la constitution des piles solaires et des piles radio-actives (figure 7), qui actuellement ont trouvé des applications dans les appareillages transistorisés des missiles, des satellites artificiels et des navires cosmiques.

Le principe de fonctionnement de ces deux types de batterie est semblable ; on les appelle d’ailleurs quelquefois des "Radio-batteries".

Une radio-batterie est constituée essentiellement d’une jonction P-N de silicium ou d’un autre semi-conducteur, ou bien d’un système de jonctions P-N reliées en série entr’elles, ou en parallèle, ou en série-parallèle.

Si la jonction P-N est exposée à la lumière, ou en général à des radiations (comme par exemple celles qui sont émises par une substance radio-active), il apparait à ses bornes une différence de potentiel qui peut être utilisée comme force électromotrice.

En se basant sur ce principe, il a été possible de trouver la solution à un problème posé depuis tous les temps, c’est-à-dire d’utiliser en partie l’énorme réserve d’énergie constituée par la lumière solaire (il suffit en effet de penser que l’énergie solaire rayonnée sur la terre a une puissance moyenne de quelques 1000 W par mètre carré).

Il a été d’autre part possible de réaliser sur le même principe des piles de durée très grande, en utilisant des matériaux radio-actifs produits artificiellement par des procédés de physique atomique.

On a réalisé récemment aux Etats-Unis une petite batterie radio-active dont la durée, calculée théoriquement, devrait être de l’ordre de trente ans.

On peut prévoir facilement qu’avec les progrès techniques actuels, on pourra réaliser bientôt des batteries solaires et radio-actives utilisables dans les appareils d’usage courant. Pour le moment cependant, de telles batteries sont encore trop coûteuses et ne peuvent être utilisées couramment.

EXERCICES DE RÉVISION SUR LA 28ème LEÇON THÉORIQUE

1 – Que provoque la contre-réaction sur le gain de l’amplificateur ?

2 – Comment appelle-t-on encore la contre-réaction ?

3 – Quels sont les avantages de la contre-réaction ?

4 – Qu’indique le degré de contre-réaction ?

5 – Si le gain d’un amplificateur en l’absence de contre réaction est de 1000 et si le degré de contre-réaction est 10, quelle est la valeur du coefficient de réaction ?

6 – Un amplificateur en l’absence de contre-réaction, a un gain de 80, une bande passante s’étendant de 50Hz à 10.000Hz et une distorsion de 5%. On lui applique un degré de contre-réaction de 5. Quelles sont les nouvelles valeurs du gain, de la distorsion et de la bande passante ?

7 – Quels sont les éléments essentiels d’une pile sèche ?

8 – Par quoi les accumulateurs se distinguent-ils des batteries dites primaires ?

9 – Comment est constituée une batterie solaire ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 27ème LEÇON THÉORIQUE

1 – L’amplificateur à fréquence intermédiaire (FI) est du type sélectif et accordé sur la fréquence de la FI (par exemple 480kHz).

2 – Le détecteur délivre un signal constitué d’une composante continue proportionnelle à l’intensité du signal reçu et d’une composante alternative dont l’allure suit celle de l’enveloppe de modulation ; cette dernière composante constitue le véritable signal BF utile.

3 – La constante de temps d’un circuit RC est donnée par le produit de la valeur de R, par la valeur de C.

4 – La constante de temps exprime le temps qui s’écoule pour que la tension aux bornes de C se réduise de 2,72 fois, quand C se décharge dans R

5 – R = 1 MΩ = 106 Ω

C = 250 pF = 250.10-12

d’où RC = 106 x 250.10-12 = 250.10-6 seconde = 250µS.

6 – Le RAS sert à régler de façon automatique la sensibilité du récepteur en fonction de l’intensité du signal reçu.

7 – En l’absence de modulation le condensateur C du circuit de détection se charge à la valeur crête de la porteuse FI.

8 – Dans un récepteur à transistors, la tension RAS doit être positive par rapport à la masse de façon à réduire le gain du transistor HF en présence d’un signal intense.

9 – Au bout d’un temps égal à la constante de temps, la tension aux bornes du condensateur s’est réduite à 36,7% de sa valeur primitive de départ.

Fin de la leçon 28


LECON 29

CIRCUITS D’ALIMENTATION

Après l’étude des circuits à transistors, il convient d’examiner aussi les circuits que l’on peut réaliser avec des diodes cristal en vue de certaines applications en technique radio.

Je vous ai dit dans la sixième leçon théorique que la diode cristal pouvait être utilisée en Redresseur en la faisant travailler dans sa caractéristique directe et dans la partie horizontale de sa caractéristique inverse ; elle pouvait aussi être utilisée en Stabilisatrice de tension si on la faisait travailler dans la partie verticale de sa caractéristique inverse, c’est-à-dire à la tension Zener. Elle pouvait aussi être considérée comme un condensateur variable, si elle travaillait dans la région horizontale de sa caractéristique inverse.

Mais ce ne sont pas les seules applications possibles. On peut encore utiliser la diode comme une Résistance variable en la faisant travailler dans la région coudée de la caractéristique directe où la résistance varie avec le point de fonctionnement. Si on exploite sa propriété appelée "Effet Tunnel", on peut l’utiliser comme mélangeuse, oscillatrice ou comme élément de commutation dans les circuits à deux positions stables. Elle peut enfin être utilisée comme une diode photorésistante dans un circuit de commande si on exploite sa sensibilité à la lumière.

Entre toutes ces applications possibles, les deux plus importantes en pratique radio-électrique sont les deux premières, c’est-à-dire comme redresseuse et stabilisatrice.

Les redresseurs à cristal de silicium ou de germanium sont devenus de nos jours d’un emploi courant, étant donnés leur sécurité dans le fonctionnement, leur rendement élevé et leur encombrement réduit.

Toutefois ils présentent des limitations et en particulier ils sont très sensibles aux surcharges ; il convient donc d’examiner soigneusement leur fonctionnement, afin de savoir comment les utiliser avec toute la sécurité nécessaire.

Les diodes Zener sont devenues d’un emploi courant comme stabilisateur de tension et comme éléments aptes à délivrer des tensions de référence dans les alimentations stabilisées. Nous étudierons donc un régulateur de tension simple, dans lequel nous mettrons bien en évidence les caractéristiques électriques générales de la diode Zener et les limitations qui lui sont propres.

Avant de commencer l’étude des circuits redresseurs les plus simples il faut se rappeler que la tension alternative du secteur a une fréquence de 50 Hz, correspondant à une période de 20 mS (son allure sinusoïdale a été représentée en figure 1 de la théorique 15).

En général, cette tension est exprimée par sa valeur efficace ; la valeur de crête (ou valeur maximum ou valeur de "pic") et la valeur de crête-crête sont données par les formules suivantes :

vp = 1,41 Veff et vpp = 2 vp

Si la tension du secteur est de 220 V (efficace), on aura :

vp = 1,41 x 220 = 310 V (environ)

vpp = 2 x 310 = 620 V (environ)

Si la tension alternative est 4,5 V (en utilisant par exemple un transformateur abaisseur) on aura :

vp = 1,41 x 4,5 = 6,3 V (environ)

vpp = 2 x 6,3 = 12,6 V (environ)

La valeur de crête d’une tension alternative que l’on peut redresser peut servir, par exemple, à déterminer la valeur maximum du courant direct de la diode dans ses conditions de fonctionnement normales, tandis que la valeur de crête-crête servira à déterminer la tension inverse maximum qui sera appliquée aux bornes de cette même diode.

Rappelons brièvement les définitions relatives aux tensions et aux courants dans une diode.

La tension qui apparait pendant le fonctionnement sur l’anode (figure 1, Théorique 6) peut être positive ou négative par rapport à la cathode. Quand la tension est positive, on dit que la polarisation est directe et que la diode travaille dans la région de sa caractéristique directe (figure 3, Théorique 6) : elle présente dans ce cas, une résistance minimum au passage du courant. Quand au contraire la tension de l’anode est négative par rapport à la cathode on dit que la diode est polarisée en inverse : elle travaille alors dans la région de sa caractéristique inverse et offre au passage du courant, une résistance maximum.

Pour se souvenir facilement de ces définitions, il suffit de remarquer que la tension directe est celle qui est positive et que la tension inverse est celle qui est négative, en prenant toujours comme référence le potentiel de la cathode.

Comme pour les tensions, on distingue le courant direct et le courant inverse ; le premier va de l’anode vers la cathode lorsqu’une tension directe est appliquée ; le second va en sens opposé du premier (cathode-anode) lorsqu’une tension inverse est appliquée.

Nous allons passer maintenant à l’étude des circuits.

1 - REDRESSEUR A UNE ALTERNANCE

Le circuit redresseur le plus simple que l’on puisse imaginer est constitué par une diode en série avec un condensateur ou une résistance (figure 1).

En pratique, il n’existe pas de charges purement résistives ou capacitives ; mais il convient d’examiner séparément ces deux cas, car ainsi nous pourrons bien mettre en évidence les limites de tension et de courant entre lesquelles la diode devra fonctionner.

1 – 1 REDRESSEUR A CHARGE CAPACITIVE

On considère le schéma de la figure 1a, où sont représentés une diode et un condensateur reliés en série par rapport au générateur délivrant la tension alternative VE.

Entre ces éléments on a placé une résistance Rt qui a pour rôle de limiter le courant de charge du condensateur au moment de la fermeture de l’interrupteur (ce courant au départ est très intense et peut détruire la structure de la diode).

Lorsque l’alternance positive de la tension VE arrive au point A, la diode se rouve polarisée dans le sens direct et le courant direct qui en résulte charge le condensateur à la tension continue VC. Cette tension s’accroît lorsqu’arrivent les alternances positives successives (étant donné que la charge du condensateur augmente) et au bout d’un certain temps elle atteint une valeur égale à la valeur crête de la tension d’entrée. Ainsi, si la tension d’entrée est de 220 V (volts efficaces), VC atteindra 220 V x 1,41 = 310 V (continus) environ. Cette dernière valeur correspond, comme nous l’avons vu tout à l’heure à la valeur de crête de la tension alternative.

Supposons que la tension à la sortie VC a atteint sa valeur de régime, c’est-à-dire qu’elle est continue et constante comme le montre le graphique de la figure 2.

Dans ces conditions, lorsque VE après avoir atteint la valeur de crête positive (point 1), commence à diminuer, la tension VDp appliquée à la diode (figure 1a) commence à croître parce que du côté de la cathode, le condensateur maintient le potentiel (qui est positif) tandis que sur l’anode le potentiel décroît : la tension appliquée à la diode se trouve être négative ; c’est donc une tension inverse (-VDp).

La tension inverse -VDp continue à croître pendant l’alternance négative et atteint sa valeur maximum (-VDpp) lorsque la tension d’entrée prend sa valeur de crête négative (point 2).

Sur le graphique de la figure 2, on peut voir immédiatement que –VDpp est égal à la valeur de crête à crête (VEpp) de la tension d’entrée VE. Ainsi, lorsque l’on connait la valeur efficace (ou la valeur de crête) de VE, on peut calculer facilement la valeur maximum de la tension inverse qui sera appliquée à la diode.

La tension inverse maximum qu’une diode peut supporter est toujours indiquée dans les données techniques des constructeurs.

Celle-ci correspond à un point de la caractéristique inverse qui est choisi avec une certaine marge de sécurité par rapport à la région où se produit le phénomène de ZENER (théorique 6) et où il y aurait un accroissement rapide du courant inverse et une destruction interne de la diode.

Lorsque l’on connait la valeur maximum admissible – VDpM, on peut calculer facilement la valeur efficace de la tension maximum d’entrée VEM par la formule :

VEM (valeur efficace) = -VDM/2,82

Ainsi pour la diode au silicium OA 211, la valeur maximum admississible est de 800 V et pour la diode au germanium OA 95 elle n’est que de 115 V. En appliquant la formule précédente, nous obtenons :

VEM = 800/2,82 = 283 (volts efficaces) pour la diode au silicium

VEM = 115/2,82 = 41 (volts efficaces) pour la diode au germanium

Si nous utilisons une diode OA 211, nous pourrons appliquer à l’entrée du redresseur sous charge capacitive, une tension secteur quelconque inférieure à 283 V , avec une diode OA 95, la tension d’entrée ne devra en aucun cas dépasser 41 V.

Il est intéressant de remarquer, que dans le circuit de la figure 1a, la diode se trouve toujours polarisée en inverse à partir de l’instant où la charge du condensateur est terminée ; à ce moment, le circuit n’est parcouru que par un très faible courant inverse, pratiquement négligeable. Ceci est dû au fait que le condensateur conserve sa charge et que la tension de sortie VC se maintient à une valeur que l’on peut considérer comme étant la valeur de crête de la tension positive d’entrée.

1 – 2 REDRESSEUR CHARGÉ PAR UNE RÉSISTANCE PURE

Nous considérons maintenant le schéma de la figure 1b, où la charge est constituée par la résistance R.

Dans le projet d’utilisation de la diode sous charge capacitive, le problème le plus important était la tension maximum inverse, -VDpM ; maintenant que la charge est une résistance pure, le problème est de connaître le courant maximum direct que peut supporter la diode en fonctionnement. En effet, tandis que dans le premier circuit on avait passage du courant direct seulement pendant la charge du condensateur, dans le second, on a passage du courant direct (Id) chaque fois qu’arrive sur l’anode une alternance positive de la tension d’entrée VE. En effet, tandis que la tension de sortie VC se maintient continue et variable (en ce sens qu’elle suit exactement l’allure du courant Id) dans le cas de la figure 1b.

Quand sur la borne A (figure 1b) arrive l’alternance positive de VE, la diode se trouve polarisée en sens direct ; le courant qui traverse le circuit est le courant direct Id. Ce courant parcourt la résistance R et détemine une chute de tension VR aux bornes de celle-ci.

Quand par contre sur la borne A arrive l’alternance négative, la diode se trouve en polarisation inverse ; toute la tension d’entrée s’établit aux bornes de la diode en provoqaunt un courant inverse très faible ; donc la chute de tension aux bornes de R est négligeable devant la tension de sortie VR.

Pour étudier le fonctionnement de ce circuit, il faut encore tenir compte de ce que l’intensité du courant direct dépend des valeurs de la tension d’entrée et de la résistance totale du circuit. Cette résistance totale est donnée par la résistance de charge et par la résistance dynamique de la diode.

Nous allons recourir, dans l’étude qui va suivre, à la méthode graphique (figure 3) qui permet de réunir en une seule représentation les lois qui régissent les grandeurs caractéristiques du circuit lorsque celui-ci fonctionne en polarisation directe de la diode. Nous étudierons après les conditions en polarisation inverse.

Le circuit de la figure 1b est représenté complètement dans le graphique de la figure 3, par les données suivantes :

  • Caractéristique directe (qui est celle d’une diode au germanium, à la température ambiante de 25 °C).
  • Tension d’entrée (Veff = 4,5 V ; VEp = 6,3 V).
  • Résistance de charge (représentée par les droites qui passent par les points de fonctionnement L, L’, L’’ et Lo ; R = 210Ω

La caractéristique directe a été dessinée selon les données du constructeur.

La tension d’entrée est représentée par l’alternance positive d’un signal sinusoïdal par rapport à l’axe des temps t (axe vertical) et à l’axe horizontal VDp (commun, lui, avec l’axe VDp de la caractéristique). Les droites de charge sont toutes parallèles puisqu’elles représentent la même résistance (R = 210Ω) et que par conséquent elles ont toutes la même pente.

Pour vérifier que ces droites de charge représentent effectivement la résistance de 210Ω, il suffit de prolonger l’une d’elle, par exemple celle qui passe par le point de fonctionnement L jusqu’à ce qu’elle coupe laxe Id au point D ; on peut lire ainsi la valeur de la tension au point A sur l’axe VDp et la valeur du courant au point D sur l’axe Id.

Dans le cas de l’exemple, la tension est égale à la valeur de crête, (VEp = 6,3 V) de la tension d’entrée et le courant est de 30mA environ.

Cette opération équivaut à supposer que la diode est en court-circuit et que toute la tension d’entrée (valeur de crête) est appliquée à la résistance R = 210Ω ; le courant qui est ainsi déterminé est celui qui passerait dans la résistance de charge si on appliquait à cette dernière, une tension de 6,3 V.

Connaissant les valeurs de la tension (6,3 V) et du courant (30mA = 0,03 A) on peut vérifier que la valeur de R est bien donnée par la formule de la loi d’ohm :

R = V/I = 6,3/0,03 = 210Ω

Vous pouvez vérifier facilement que la valeur correspondant aux autres droites de charge parallèles reste la même : en effet, toutes les droites parallèles à la droite AD déterminent des segments proportionnels sur les axes ce qui fait que le rapport tension/courant (V/I) reste le même (R = 210Ω).

On peut maintenant déterminer facilement sur la caractéristique directe les points de fonctionnement de la diode pour chaque valeur de la tension d’entrée VE.

Entre les différentes valeurs de VE, quelques-unes sont particulièrement importantes, comme celles par exemple qui correspondent aux points 0 et 6 (zéro volt), 1 et 5 (3,15 V), 2 et 4 (4,5 V = VEeff), 3 (6,3 V = VEp). Ces points sont ceux de l’alternance positive du signal d’entrée.

Aux points 0 et 6 correspond le point de fonctionnement 0 de la caractéristique ; pour ces points, la tension et le courant direct sont égaux à zéro.

Aux points 1 et 5 correspond le point de fonctionnement L’’, pour lequel la tension directe VDp est égale à 1 V environ et le courant direct Id à 10mA environ.

Aux points 2 et 4 correspond le point de fonctionnement L’ pour lequel la tension directe VDp est égale à 1,3 V environ et Id à 15mA.

Enfin au point 3 correspond le point de fonctionnement L qui est le maximum en ce sens qu’il correspond à la tension de crête de la tension d’entrée. Pour ce point, on obtient la valeur maximum de la tension directe (VDpp = 1,6 V) et la valeur maximum du courant direct (IDp = 22,5mA).

Nous pouvons représenter la tension directe sur le même graphique que celui représentant la tension d’entrée ; les points correspondant sont repérés 0, 1’, 2’, 4’, 5’ et 6. Cette courbe donne l’allure de la tension directe aux bornes de la diode.

Nous pouvons aussi représenter le courant direct Id en reportant les points 0’’, 1’’, 2’’, 3’’, 4’’, 5’’ et 6’’. Cette courbe donne l’allure du courant direct dans la diode.

Outre les points de fonctionnement L’’, L’ et L, il convient de considérer encore le point de fonctionnement Lo qui se trouve dans la région de courbure de la caractéristique.

En correspondance avec le point Lo, on lit la tension directe de la diode VDps, dite tension de Seuil qui est une donnée caractéristique de chaque type de diode, car elle indique la limite inférieure de la tension VDp où le rendement du redresseur est pratiquement égal à zéro. Connaissant VDps (pour les diodes au germanium, elle est au maximum égale à 0,5 V, tandis que pour les diodes au silicium elle est de l’ordre de 0,8 V), on peut déterminer Lo ; ensuite, à l’aide de la droite de charge qui passe par Lo, on trouve la valeur de VEs qui correspond au point d’intersection de cette droite de charge avec l’axe VDp. La valeur de VEs indique la valeur de la tension d’entrée qui détermine aux bornes de la diode une tension directe égale à la valeur du seuil.

La détermination de VEs est très importante dans le cas où l’on veut redresser une tension très basse (de quelques volts) comme dans l’exemple vu ci-dessus ; en effet, plus la tension appliquée à la diode est faible, plus son rendement sera bas (le rendement est le rapport entre la tension de sortie et la tension d’entrée du circuit).

En général, pour que le rendement du redresseur soit élevé, il faut que la valeur de crête de la tension sinusoïdale d’entrée soit à peu près dix fois la valeur de VEs. Dans le cas de l’exemple, VEs est de l’ordre de 0,6 V (environ) et la valeur de crête de la tension d’entrée est supérieure à 6 V (VEp = 6,3 V).

Encore plus importante que la tension de seuil, est la valeur maximum du courant direct admissible (IDM), pour une marge de sécurité suffisante pour la diode.

Les renseignements techniques sur la diode OA 95 donnent un courant IDM = 150mA, valeur déterminée pour une tension VE sinusoïdale ; ainsi, dans le cas de notre exemple, où le courant maximum est IDp = 22,5mA, la marge de sécurité est très grande.

Nous avons étudié jusquà maintenant le fonctionnement du circuit de la figure 1b pendant la polarisation directe de la diode ; pour conclure cette étude, encore faut-il voir ce qui se passe lorsque ce même circuit se trouve en polarisation inverse, c’est-à-dire lorsque sur son anode arrive l’alternance négative de la tension d’entrée.

Quand la diode est polarisée en inverse, la chute de tension aux bornes de R est pratiquement négligeable, car le courant inverse qui traverse la résistance est lui-même extrêmement faible ; ainsi presque toute la tension d’entrée se touve aux bornes de la diode et correspond à la tension inverse. Dans ces conditions, nous pourrons retenir que la tension inverse maximum est égale à la valeur de crête de VE (VEp = 6,3 V) comme il en résulte sur le graphique de la figure 4.

En nous rappelant ce qui advenait pour un circuit chargé par une capacité pure, nous voyons immédiatement que dans ce dernier cas, la tension inverse maximum est plus faible (en effet dans le circuit à charge capacitive, - VDpp était égale à la valeur de crête à crête de VE (figure 2). Nous en déduirons que dans le circuit actuel, nous pourrons appliquer une tension d’entrée maximum double de celle que l’on pouvait admettre lorsque la charge était purement capacitive. Nous pourrons ainsi appliquer une tension de 82 volts efficaces au lieu des 41 V calculés précédemment pour la diode OA 95 et 566 volts efficaces au lieu de 283 V pour la diode au silicium OA 211.

Si nous voulions ainsi augmenter la tension d’entrée de 4,5 V à 82 volts (pour la diode OA 95), nous devrions aussi augmenter la valeur de la résistance de charge jusqu’à 546Ω afin d’éviter que le courant direct (Id) ne dépasse la valeur maximum admissible.

Je vous ai représenté aussi dans le graphique de la figure 4 l’allure de la tension de sortie VR ; il suffit de remarquer que son allure est la même que celle du courant Id, puisqu’elle est constituée par la chute de tension dûe au passage de Id dans la résistance R (VR = R x Id). Ainsi, sa valeur est proportionnelle à tout moment à l’intensité du courant et les deux formes d’ondes sont donc parfaitement identiques.

1 – 3 REDRESSEUR CHARGÉ PAR RÉSISTANCE ET CAPACITÉ

Le circuit de la figure 1a peut être modifié comme indiqué à la figure 5a où une résistance R a été placée en parallèle sur le condensateur C. Le transformateur qui délivre la tension d’entrée VE a été représenté aussi.

La résistance R peut-être remplacée par l’appareil que l’on désire alimenter par le courant redressé (Io).

Si R est infiniment grand, le courant Io est pratiquement négligeable : on retrouve alors les conditions de fonctionnement décrites dans le circuit à charge purement capacitive. Dans ce cas, la tension de sortie Vo est continue et constamment égale à la valeur de crête de la tension d’entrée VE. Ces conditions peuvent être vérifiées chaque fois que la charge n’absorbe pas de courant et que le redresseur fonctionne à vide. Dans ce cas, il faut tenir compte dans le projet de la tension inverse maximum (-VDpM) admissible par la diode.

Lorsque la charge absorbe un certain courant, la tension à la sortie ne reste plus parfaitement constante, mais présente une ondulation Vr (figure 5b) appelée Tension de ronflement ; d’autre part, la valeur de Vo est inférieure à la valeur de crête de la tension à l’entrée à cause de la chute de tension aux bornes de la diode et de la résistance Rt qui représente la résistance du transformateur.

On peut dire que ces nouvelles conditions de fonctionnement sont intermédiaires entre celles des circuits chargés par une capacité seule ou par une résistance seule. Toutes les limitations que nous avons vues au sujet des circuits de la figure 1 restent évidemment valables.

Pour expliquer l’allure particulière de la tension de sortie Vo et surtout la présence de la tension de ronflement Vr, il faut considérer le fonctionnement du condensateur après l’adjonction de la résistance R dont la valeur est notablement plus faible que celle de la résistance inverse de la diode.

Nous allons suppposer qu’au départ la tension de sortie Vo est continue et égale à la valeur de crête VEp de la tension d’entrée, c’est-à-dire que le redresseur fonctionne à vide.

Lorsque l’on branche la résistance R, le condensateur commence à se décharger dans R et la tension diminue à une vitesse qui est fonction de la valeur de la constante R x C (où la résistance est exprimée en ohms et la capacité en farads) jusqu’à ce qu’elle devienne égale à nouveau à la valeur de la tension alternative VE. On suppose que cette égalisation a lieu à l’instant to. Comme les tensions d’entrée et de sortie sont égales, la tension appliquée aux bornes de la diode est nulle et le courant Id est nul lui aussi. Mais à partir de to, la tension VE augmente en suivant une allure sinusoïdale ; la diode se trouve alors polarisée dans le sens direct et un courant Id traverse le circuit. Le courant se partage en IC qui recharge le condensateur et Io qui alimente la charge résistive et fait ainsi croître la tension de sortie Vo. Quand, après avoir atteint la valeur de crête, la tension VE va commencer à décroître, le courant Id va diminuer aussi, et va finir par s’annuler en même temps que va s’annuler la différence existant entre les tensions d’entrée et de sortie.

A partir de cet instant et pendant toute la durée du cycle, la diode va se trouver polarisée en inverse et il n’y aura plus passage de courant de l’entrée vers la sortie (Id = 0).

Cependant le courant Io qui alimente la charge résistante ne va pas s’annuler et la tension Vo non plus, car intervient alors la décharge du condensateur. Celui-ci en effet ne peut se décharger dans la résistance inverse de la diode (qui est très élevée) ; il ne peut donc se décharger que dans la résistance de charge R.

La tension à la sortie continue à diminuer et atteint une valeur d’autant plus basse que la constante de temps (égale au produit R x C) est plus faible. A un certain moment arrive une nouvelle alternance positive de VE ; la tension inverse de la diode s’annule et commence un nouvel intervalle de temps où il y a à nouveau passage du courant direct. La tension à la sortie recommence à augmenter suivant l’allure déjà vue.

Si l’on observe le graphique de la figure 5b, on remarque que pour chaque cycle de la tension d’entrée VE, c’est-à-dire pendant les 20 mS qui séparent to et t’o, on a un cycle complet de la tension de ronflement Vr ; on en déduit que VE et Vr ont même fréquence (f = 50 Hz).

Si l’on veut obtenir à la sortie une tension à faible ondulation (comme celle qui est nécessaire pour alimenter un amplificateur basse fréquence ou un récepteur radio), il faut que la constante de temps de la charge (R x C) soit inférieure ou au plus égale au rapport 10/f, où f est la fréquence de la tension alternative VE.

Pour un réseau à 50 Hz, la valeur de la constante de temps nécessaire doit être de :

10/50 = 0,2 s (= 200.000 µS).

Si la résistance de charge est de 500Ω, la capacité du condensateur doit-être :

C = 0,2/R = 0,2/500 = 0,0004 F (= 400 µF).

En connaissant C, R et la fréquence de VE (qui en général est 50 Hz), on peut déterminer le pourcentage de la valeur efficace de la tension de ronflement Vr par rapport à la valeur moyenne Vo (figure 5b) de la tension de sortie, en prenant la formule suivante :

X = 6,28 x f x C x R

où f est en hertz, C en farad, R en ohm.

et en utilisant le graphique pour redressement à une alternance représenté en figure 6.

Pour une fréquence de 50 Hz, une capacité de 0,0004 F (=400 µF) et une résistance de 500Ω, on obtient :

X = 6,28 x 50 x 0,0004 x 500 = 6,28 x 0,02 x 500 = 6,28 x 10 = 62,8

En reportant cette valeur sur l’axe horizontal du graphique, on déterminera la valeur de la tension de ronflement, en pourcent par rapport à la tension continue de sortie. Dans l’exemple, la tension de ronflement est égal à 2% (environ) de la tension Vo qui alimente la charge.

Si l’on augmente la capacité du condensateur, on peut diminuer la valeur de la tension de ronflement.Ainsi, si l’on prend un condensateur de 800 µF, à la place de 400 µF, la valeur de X est doublée (125,6 au lieu de 62,8) et on trouve que la tension de ronflement n’est plus que de 1% environ.

Inversement, si la résistance de charge diminue, c’est-à-dire que le courant délivré par le redtresseur augmente, la valeur de la tension de ronflement augmente. Ainsi, si le courant délivré est doublé (lorsque la résistance de charge est deux fois plus faible) la valeur de X est divisée par 2 (31,4 au lieu de 62,8) ; la tension de ronflement passe de 2% à 4% environ.

Une caractéristique importante de la diode est la valeur maximum IDM du courant direct. Dans le cas du redresseur à charge capacitive et résistive, la valeur de crête du courant redressé (pour une valeur égale de la tension moyenne), augmente notablement ; on doit donc réduire le courant moyen redressé de façon que le courant de crête dans la diode ne dépasse la valeur maximum admissible. Il peut aussi arriver que le courant continu maximum que l’on peut obtenir avec un circuit déterminé soit limité par la valeur IDM ou bien que la limitation provienne de la tension inverse maximum –VDpM.

Les deux limitations ne sont pas indépendantes ; de plus, il faut encore tenir compte de l’échauffement de la diode, produit par le passage du courant direct et inverse. Par effet de cet échauffement, les deux valeurs –VDpM et IDM subissent des réductions sensibles ; il faut donc en tenir compte aussi dans le calcul du courant continu maximum que l’on doit admettre dans la charge.

En pratique, pour utiliser correctement la diode dans un circuit redresseur il convient de considérer la caractéristique de charge qui représente l’allure de la tension continue (Vo) en fonction du courant continu délivré (Io).

La caractéristique de charge est donné par le constructeur pour un circuit d’utilisation type. Elle permet d’établir immédiatement la valeur maximum de la tension d’entrée que l’on peut appliquer au circuit, la valeur maximum du courant moyen redressé, la chute de tension qui se produit aux bornes de la diode et la résistance de protection Rt qu’il faut utiliser pour toute valeur du courant délivré. Ainsi, par un simple calcul basé sur la loi d’ohm, on peut déterminer rapidement la résistance de charge minimum admissible.

Je vous ai reporté en figure 7, le schéma d’un redresseur à une alternance et la caractéristique de charge qui s’y rapporte.

La diode utilisée est une OA 214 ; elle admet une tension inverse maximum (-VDpM) de 700 V et un courant redressé maximum (Io) de 500mA.

La valeur de Io peut être vérifiée immédiatement en lisant la valeur maximum reportée sur l’axe horizontal (500mA)

D’autre part, sur l’axe vertical, on peut lire la valeur de la tension maximum présente à la sortie (307 V) quand le redresseur fonctionne à vide.

En doublant cette valeur (2 x 307 = 614 V) on trouve que la valeur de la tension inverse maximum appliquée à la diode est nettement inférieure aux 700 V (= -VDpM) qu’indique le constructeur de la diode. Je signale que 307V correspond à peu de chose près à la valeur de crête d’une tension secteur de 200 Veff .

Il est intéressant de calculer maintenant la valeur de la résistance de charge qui correspond à un courant délivré Io.

Pour cela, il suffit d’appliquer la formule R = V/I (loi d’ohm).

Par exemple, si Io = 0,05 A (= 50mA) et Vo = 300 V, la résistance de charge sera :

R = 300/0,05 = 6000Ω

On déterminerait de la même manière que dans le circuit de la figure 7, la résistance de charge minimum que l’on peut admettre et qui correspondrait à un courant Io maximum, est égale à 520Ω environ.

Inversement, si l’on connait la valeur de la résistance de charge, on peut déterminer directement sur le graphique la valeur de la tension et du courant de sortie.

Pour tracer la droite de charge R, il suffit de déterminer un seul point et de joindre celui-ci à l’origine 0 du système d’axes.

Ainsi, si R = 1000Ω, on détermine le point A de la droite de charge qui représente R, en se fixant par exemple la tension V = 100 V et en calculant le courant qui y correspondrait.

I = V/R = 100/1000 = 0,1 A = 100mA

Ayant déterminé le point A (qui appartient obligatoirement à la droite de charge), il suffit de le joindre à l’origine 0 et de prolonger la droite jusqu’à son intersection B avec la caractéristique.

Les valeurs qui correspondent au point B indiquent respectivement la tension de sortie (Vo = 280 V) et le courant de sortie (Io = 280mA) qui alimentent la charge de 1000Ω.

En examinant la caractéristique d’un redresseur, il est important de remarquer comment varie l’allure de la tension de sortie lorsque le courant absorbé par la charge augmente.

En passant de 0 à 100mA, la chute de tension est de 14 V ; de 100mA à 200mA, la chute de tension est de 10 V ; de 200 à 300mA, elle est de 7 V ; de 300 à 400, puis de 400 à 500mA, elle reste à 7 V.

En comparant ces valeurs, on voit immédiatement que la chute de tension est plus importante dans le début de la caractéristique ; ceci est dû à la courbure de la caractéristique de la diode ; on a donc une résistance dynamique plus grande lorsque l’on travaille avec des tensions directes proches de la valeur du seuil. Plus loin, la chute de tension diminue et tend à se stabiliser à une valeur de 7 V pour chaque intervalle de 100mA.

La variation de la tension de sortie en fonction de la charge peut être indésirable si l’on désire alimenter un circuit à tension constante. On est souvent obligé de recourir à des systèmes particuliers de stabilisation qui réduisent ces variations à des limites fixées à l’avance.

Dans la prochaine et dernière leçon, nous étudierons les circuits redresseurs à double alternance, les doubleurs de tension et le circuit fondamental de stabilisation des tensions par utilisation des propriétés des diodes Zener.

EXERCICES DE RÉVISION SUR LA 29ème LEÇON THÉORIQUE

1 – Comment calcule-t-on la valeur maximum de la tension inverse appliquée à une diode redresseuse à charge purement capacitive (ou à capacité et résistance), lorsque l’on connait la valeur de crête de la tension à l’entrée ?

2 – Quelle est la valeur maximum de la tension inverse appliquée à une diode redresseuse à charge purement capacitive, lorsque la tension à l’entrée est donnée en volts efficaces ?

3 – Qu’appelle-t-on tension de seuil d’une diode ?

4 – Lorsque l’on connait la valeur maximum admissible (-VDpM) de la tension inverse d’une diode, comment peut-on calculer la valeur efficace de la tension maximum d’entrée VEM ?

5 – Lorsque l’on diminue la résistance de charge d’un redresseur, est-ce que la tension de ronflement diminue aussi ?

6 – On désire obtenir un taux de ronflement de 1% (redresseur à une seule alternance). Quelle est la capacité que l’on doit utiliser si la résistance de charge est 1000Ω (secteur à 50 Hz) ?

7 – Quelle est la tension de ronflement dans le circuit précédent, si la tension de sortie est 250 V ?

8 – En utilisant le graphique de la figure 7, déterminer le courant Io et la tension Vo pour une charge de 667Ω ?

9 – Est-ce que la tension de sortie d’un redresseur dépend du courant qui alimente la charge ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 28ème LEÇON THÉORIQUE

1 – La contre-réaction diminue le gain d’un amplificateur.

2 – La contre-réaction est encore appelée Réaction négative. La réaction positive, rappelons-le, est utilisée dans les oscillateurs.

3 – Les principaux avantages de la contre-réaction sont : réduction des distorsions introduites par l’amplificateur et extension de la bande de fréquence.

4 – Le degré de contre-réaction indique de combien de fois est réduit le gain de l’amplificateur contre-réactionné par rapport au gain qu’il présenterait en l’absence de contre-réaction

5 – Il suffit d’appliquer la formule :

D = 1 + (b x G)

où D = 10 et G = 1000

d’où D – 1 = b x G

et b = (D-1)/G = (10-1)/1000 = 9/1000

6 – Le degré de contre-réaction est D = 5

Le gain de l’amplificateur avec contre réaction est :

G’ = G/(D ) = 80/5 = 16

La distorsion est maintenant réduite à (5%)/5 = 1%

La bande passante s’étend de 10 Hz à 50.000 Hz

7 – La pile sèche est constituée en général par deux électrodes (une positive et une négative) par un électrolyte, par un matériau absorbant qui sert à immobiliser l’électrolyte, par un matériau dépolarisant et par un bac enveloppe.

8 – Les accumulateurs se distinguent des batteries primaires par les matériaux qui les composent, par les transformations chimiques qui s’y produisent et par le fait qu’ils peuvent être rechargés en les reliant à un générateur approprié de courant continu.

9 – Une batterie solaire est constituée par un certain nombre d’éléments reliés entr’eux en série, ou en parallèle, ou en série-parallèle ; chaque élément est formé par une simple jonction PN que l’on expose aux radiations solaires.

Fin de la leçon 29


LECON 30

REDRESSEURS DOUBLE ALTERNANCE
MULTIPLICATEURS DE TENSION

Je vous donne en figure 1, les schémas de principe des redresseurs les plus courants et qui dérivent du redresseur à une seule alternance, étudié dans la dernière leçon.

Il s’agit ici de circuits classiques, très largement utilisés dans les montages à tubes.

Le montage de la figure 1a est constitué par deux circuits identiques et semblables à celui de la figure 1a de la précédente leçon théorique. Ces deux circuits ont en commun la charge (représentée par le condensateur C) et la résistance de protection Rt.

Si l’on se rappelle que lorsque la tension VE est positive sur D1, elle est alors négative simultanément sur D2 (et inversement), on voit immédiatement que pendant une alternance c’est D1 qui travaille et D2 est bloquée, et que pendant l’alternance suivante, c’est D2 qui conduit et D1 est bloquée.

Nous dirons en d’autres termes, que l’onde entière est appliquée à la charge, la moitié au travers de D1 et l’autre moitié au travers de D2.

Il faut encore préciser qu’à chacune des diodes est appliquée non pas toute la tension VE, mais seulement VE/2 qui apparait entre la prise centrale et les extrémités du secondaire du transformateur. En conséquence, la tension de sortie VC qui en résulte est diminuée elle aussi par rapport à celle que l’on pourrait obtenir avec la même tension VE que l’on appliquerait à une seule diode. L’avantage de ce circuit réside en une réduction sensible de la tension de ronflement dans des mêmes conditions de charge, comme vous pouvez le constater en examinant les graphiques de la figure 6, Théorique 29. En effet, pour la même valeur de X, c’est-à-dire pour la même fréquence et la même constante de temps de la charge (par exemple pour R x C = 62,8) on trouve que le pourcentage de la tension de ronflement a été diminué de moitié et est passé de 2% à 1% environ.

Le circuit en pont de la figure 1b est analogue au précédent et accomplit les mêmes fonctions et donne les mêmes résultats en ce qui concerne la tension de ronflement. Le principal avantage de ce circuit, consiste dans la possibilité de le brancher directement sur le secteur et éliminer ainsi le transformateur d’alimentation, puisque l’on n’a plus besoin d’avoir un secondaire à prise médiane.

Quand le point A du circuit est positif et B négatif, l’alternance positive de VE traverse les diodes D1 et D’1 car elles se trouvent polarisées, en sens direct. Inversement quand le point A est négatif et B positif, l’alternance négative de VE traverse les diodes D2 et D’2.

La tension d’entrée VE, se répartit toujours aux bornes de deux diodes reliées en série : ainsi, la tension inverse maximum que l’on peut appliquer est égale à la somme des tensions inverses maxima que peut supporter chacune des diodes. Ceci constitue donc un avantage en ce sens que l’on peut utiliser des diodes moins chères et compenser ainsi en partie, la dépense supplémentaire occasionnée par D’1 et D’2. En pratique, les quatre diodes du redresseur en pont sont vendues déjà reliées et enfermées dans une enveloppe de protection (qui fait office aussi d’ailette de refroidissement).

De cette façon, on réalise une diminution du coût de fabrication.

Les figures 1c et 1d représentent les schémas de deux redresseurs-multiplicateurs de tension.

Les capacité C1 du circuit de la figure 1c est obtenue en reliant en série (sortie positve avec sortie négative) deux condensateurs électrochimiques ; on évite ainsi que les électrochimiques ne soient détruits par le passage du courant alternatif et on obtient en même temps, une capacité plus grande que celle de deux condensateurs au papier et qui serait insuffisante.

Supposons qu’initialement C1 soit déchargé et que la tension VE soit négative du côté Rt – C1. Dans ces conditions, la diode D1 est polarisée dans le sens direct et le condensateur C1 se charge à la valeur de crête Vc1. Pendant l’alternance positive, c’est la diode D2 qui se trouve être polarisée dans le sens direct, tandis que D1 est maintenant bloqué. La tension Vc1 s’ajoute à la tension VE, de façon que la valeur de crëte de la tension directe qui se trouve appliquée à D2 soit double de celle de la tension du secteur appliquée à D1 : de cette façon, le condensateur C2 se charge à la tension 2 Vc1.

Le circuit de la figure 1d est légèrement différent quoique le but à atteindre (doubler la tension de sortie Vc) reste le même.

Dans ce circuit, les deux diodes travaillent alternativement : D1 pendant l’alternance positive de VE et D2 pendant l’alternance négative. Le condensateur C1 se charge à la même valeur de crête Vc au travers de la diode D1 ; de même C2 se charge à la même valeur de crête Vc au travers de la diode D2 ; ainsi la tension à la sortie, qui est donnée par la mise en série des deux tensions Vc, est égale à 2 Vc.

Les doubleurs de tension du type de ceux que je viens de vous décrire sont surtout utilisés dans les alimentations des téléviseurs.

Ils sont surtout avantageux du fait qu’ils permettent d’éliminer un transformateur et de réduire aussi poids, encombrement et prix.

Je vous donne en figure 2 les principales caractéristiques moyennes sur les redresseurs d’utilisation courante.

En comparant les valeurs admissibles en densités de courant, on voit que la diode au silicium offre des possibilités plus grandes par rapport à n’importe quelle autre diode à semi-conducteur, tandis que celles à oxyde de cuivre ne peut être utilisée que pour alimenter des appareils qui n’absorbent que peu de courant (comme par exemple un contrôleur universel).

Comme vous pouvez le voir d’après ce tableau, la diode au silicium est supérieure ou tout au moins égale par rapport à toutes les autres diodes, en ce qui concerne la tension inverse admissible, le rendement maximum, la résistance dynamique minimum, l’encombrement minimum à puissance égale. Elle est supérieure aux autres diodes à semi-conducteur en ce qui concerne la température maximum admissible.

On peut donc prévoir facilement une diffusion de plus en plus grande de la diode au silicium en remplacement ses tubes redresseurs classiques et même des autres redresseurs, spécialement ceux au silicium et au germanium.

Les diodes à l’oxyde de cuivre continuent à être utilisées dans les appareils qui nécessitent une faible tension d’alimentation (et un faible courant), mais qui ont besoin d’une faible tension de seuil. Les diodes sont d’ailleurs bon marché.

2 – STABILISATION DE TENSION A DIODE ZENER (ET A TRANSISTORS)

Nous avons vu dans la 6ème leçon théorique que l’allure de la caractéristique inverse d’une diode à jonction se modifiait notablement quand la tension inverse qu’on lui appliquait, dépassait une certaine valeur (VZ), même de quelques dizièmes de volt ; il suffit d’un très léger accroissement de VZ pour déterminer une augmentation très sensible du courant inverse ; ainsi la caractéristique tension-courant prend une allure presque verticale, pendant que VZ reste presque horizontal.

La figure 3 représente l’allure typique de la caractéristique d’une diode au-delà du point de Zener.

Vous remarquerez, que la courbe comprise entre les points A et B n’est pas verticale, mais qu’elle est inclinée sur l’axe –VD (d’ailleurs plus que ne l’est en réalité la caractéristique d’une diode Zener) : ceci a été fait pour bien montrer l’intervalle entre VZmax et VZmin où doit fonctionner normalement la diode Zener.

La tension VZ indique le point où commence à se manifester le phénomène de Zener. Entre VZ et VZmin, la courbe présente un coude où l’on note le passage progressif d’une résistance inverse très grande (de l’ordre du mégohm) à une résistance très faible (de quelques ohms).

Les diodes redresseuses que nous avons vues précédemment ne peuvent en général fonctionner à la tension VZ qui représente la limite maximum absolue de la tension inverse. Elles ne peuvent non plus fonctionner à des tensions inverses supérieures, car le courant IZ qui traverserait alors la diode détruirait irrémédiablement la jonction. Les diodes Zener par contre, sont réalisées, pour fonctionner à des tensions supérieures à VZ, C’est-à-dire dans la région rectiligne de la caractéristique comprise entre les points A et B (figure 3). Pour des tensions inverses inférieures à VZ et pour les tensions directes, leur caractéristique est semblable à celle des redresseurs.

Les diodes Zener sont obtenues par un procédé d’alliage entre une plaquette de silicium N et un fil d’aluminium. On obtient ainsi une jonction PN ayant toutes les propriétés d’une jonction redresseuse, mais dans laquelle le phénomène de Zener apparait pour des tensions VZ relativement faibles (pour quelques volts à quelques dizaines de volts).

Comme semi-conducteur, on utilise du silicium, étant donné qu’avec ce dernier, on peut atteindre des températures relativement élevées (150°C) c’est-à-dire supérieures à celles que l’on peut obtenir dans les jonctions par effet du courant important de Zener.

Pendant le montage, la diode est enfermée d’une façon hermétique dans une enveloppe métallique de quelques millimètres de diamètre ; cette enveloppe, outre son rôle d’offrir une grande robustesse, permet de dissiper toute la chaleur qui se forme dans la jonction pendant le fonctionnement au-delà du point Zener.

Pour cette raison le constructeur indique dans ses données techniques la valeur de la puissance maximum à ne pas dépasser. Ainsi, lorsque l’on s’est fixé le point B (figure 3), c’est-à-dire le point de fonctionnement correspondant à la tension maximum appliquée (VZmax) faut-il encore vérifier sur le graphique de la caractéristique, la valeur du courant maximum IZmax et calculer que le produit VZmax x IZmax ne dépasse pas la puissance maximum que l’on peut dissiper.

Si par exemple, la puissance maximum que l’on peut dissiper à 25°C, est 0,5W, que la tension maximum inverse appliquée est de 8,4 V et que IZmax, (lu sur le graphique de la caractéristique de la diode) correspondant est de 50mA (0,05A), la puissance est :

VZmax x IZmax = 8,4 x 0,05 = 0,42 W

La valeur ainsi trouvée (0,42 W) ne dépasse pas la valeur maximum indiquée (0,5W) ; le point de fonctionnement prévu est donc correct.

Outre le point B, il faut encore déterminer sur la caractéristique, le point A, qui délimite la région rectiligne au voisinage du coude. En effet, à partir du point A et jusqu’au point 0, les variations de tension ne correspondent pas à de grandes variations du courant, et comme nous le verrons plus tard, on perd le bénéfice de l’effet stabilisateur de la diode dans les circuits de régulation.

En général, au point A correspond une tension minimum VZmin, qui est supérieure de quelques dizièmes de volts à la tension de Zener VZ et pour lequel, le courant IZmin est de quelques dizièmes de milliampères.

Les limites que nous venons de voir, VZmax et IZmax (qui sont déterminées en fonction de la puissance maximum et que l’on peut dissiper) et VZmin et IZmin (qui sont déterminées en considérant sur la caractéristique le point extrème A dans la région rectiligne au-delà du point de Zener, sont très importantes pour étudier le fonctionnement des circuits classiques de régulation qui constituent les applications principales des diodes Zener.

Je vous ai dessiné en figure 4, le schéma de principe d’un régulateur de tension avec diode Zener.

En série avec la diode DZ, figure la résistance Rd qui représente la résistance dynamique de cette même diode, c’est-à-dire la résistance qui est offerte au passage du courant IZ, quand ce dernier varie dans les conditions normales de fonctionnement entre IZmax et IZmin.

La résistance dynamique d’une diode Zener qui travaille comme stabilisatrice de tension, est de l’ordre de quelques ohms. D’autre part, la tension VZo, présente aux bornes de la diode quand le courant IZ est presque nul, est de l’ordre de quelques volts à quelques dizaines de volts.

Etudions par exemple la variation de VS en supposant que Rd = 2 Ω

et que : IZmin = 2mA ; IZmax = 30mA ; VZo = 8 V

Avec ces données, nous pouvons calculer la valeur de VS en tenant compte de la relation : VS = VZo + (IZ x Rd)

dans laquelle le produit IZ x Rd représente la chute de tension aux bornes de la diode dûe à la résistance dynamique Rd.

Pour IZmin = 2mA = 0,002A et IZmax = 30mA = 0,030 A on obtient respectivement les valeurs suivantes :

V'S = 8 + 0,002 x 2 = 8,004 V

V''S = 8 + 0,03 x 2 = 8,06 V

En effectuant la différence entre les valeurs ainsi trouvées :

V''S - V'S = 8,060 – 8,004 = 0,056 V

on détermine la variation maximum de la tension VS correspondant à une variation du courant IZ de 2mA à 30mA. On peut voir rapidement que cette variation de la tension est très faible par rapport à la valeur de la tension présente initialement aux bornes de la diode. En effet, la variation de 0,056 V par rapport à 8,004 représente une variation inférieure à 1% de la tension disponible (pour une variation du courant très grande).

La diode Zener du circuit stabilisé de la figure 4 se comporte un peu comme une soupape de sécurité dans une enveloppe où existe une certaine pression. Quand la tension à l’entrée VE augmente, la tension VS tend à augmenter aussi : Le courant absorbé par la charge tend à augmenter aussi. Mais c’est à ce moment qu’intervient la diode : à un accroissement de VS, elle absorbe un courant IZ plus grand qu’initialement ; une chute de tension plus grande aux bornes de RS se produit et s’oppose ainsi à l’accroissement de VE ; la valeur de la tension de sortie VS reste ainsi pratiquement inaltérée.

On obtient des résultats semblables à ceux où la tension de sortie est stabilisée, si c’est le courant I dans la charge qui varie.

En effet, si le courant I diminue, la chute de tension aux bornes de la résistance RS diminue aussi et la tension VS tend à augmenter ; mais comme on l’a vu, à un accroissement de VS correspond un accroissement sensible de IZ qui compense la diminution du courant absorbé par la charge et maintient ainsi constante la chute de tension aux bornes de RS et donc la tension de sortie VS.

Si maintenant, au lieu de considérer un accroissement de la tension d’entrée VE, ou une diminution du courant absorbé par la charge, on considère une diminution de VE (ou bien un accroissement de I), on retrouve le même effet de stabilisation, avec comme seule différence que la tension VS tend maintenant à diminuer et provoque ainsi une notable diminution de VE et d’un autre côté peut compenser l’accroissement de I.

Soit que l’on considère la variation de la tension d’entrée VE, soit que l’on considère la variation du courant I absorbé par la charge, on voit le rôle primordial de la résistance RS, qui est appelée résistance de stabilisation ou résistance de limitation. Chacune de ces deux dénominations met en évidence la fonction fondamentale de la résistance RS et chacune d’entr’elles peut être mise en avant.

Comme résistance de stabilisation, RS recueille toutes les variations du courant IZ et du courant I (figure 4) ; ainsi, la chute de tension qui apparait à ses bornes, fait varier légèrement la tension VS qui suit l’allure des deux courants et règle en même temps, le courant IZ de la diode. Comme résistance de limitation, RS sert à protéger la diode des surcharges en maintenant le courant IZ entre les limites de la valeur maximum admissible (puissance dissipable maximum à ne pas dépasser).

Quand on utilise une diode Zener pour stabiliser une tension d’alimentation ou pour délivrer une tension constante de référence (comme nous le verrons tout à l’heure) : faut-il encore choisir pour une tension d’entrée VE donnée, la valeur appropriée de RS.

De RS, dépend en premier lieu, le facteur de "variation". C’est le rapport entre la variation de la tension d’entrée que l’on désire stabiliser et la variation résiduelle de la tension de sortie stabilisée. On démontre, qu’il existe entre ces différentes grandeurs, la relation suivante :

(Variation de VE)/(Variation de VS ) = 1 + RS/Rd

Ainsi, en connaissant la résistance dynamique (Rd) de la diode au point de fonctionnement prévu, en connaissant aussi la variation maximum de VE à l’entrée et les variations de VS stabilisée que l’on peut accepter, on pourra calculer facilement la valeur correspondante de RS. Avant d’aller plus loin il faut faire quelques remarques.

La relation précédente est seulement valable, si l’on considère que le courant I absorbé par la charge reste constant. La relation ne définit donc pas totalement la "qualité" du circuit stabilisé.

Ainsi, pour mieux définir le circuit, on fait appel à un autre facteur, appelé Facteur de stabilisation S qui peut être traduit par la relation suivante :

S = (1 + RS/Rd ) x VS/VE

En comparant cette relation avec la précédente, on remarquera tout de suite que S dépend du facteur de "Variation", de la tension d’entrée VE et de la tesion de sortie VS. On peut démontrer aussi, que ce facteur n’est autre que le rapport entre la variation en pourcent de la tension d’entrée à la variation en pourcent de la tension de sortie stabilisée.

La valeur de S croît avec l’augmentation de RS jusqu’à atteindre une valeur maximum, à partir de laquelle, un accroissement ultérieur de RS reste pratiquement inefficace. On peut donc en conclure, que pour obtenir une bonne stabilisation, il faut que RS soit suffisament élevée pour faire "sentir" son efficacité, c’est-à-dire qu’il faut que RS soit très grande par rapport à Rd ; mais il ne faut pas non plus que RS soit infiniment grande, parce qu’à partir d’un certain point, son efficacité pratique serait presque négligeable. Son efficacité pourrait même devenir néfaste, si à cause de la chute de tension aux bornes de RS, la diode se trouvait à travailler en deçà du point A (figure 3), c’est-à-dire dans le coude de la caractéristique au lieu de la région rectiligne comprise entre les points A et B.

En pratique, pour trouver la valeur appropriée de RS, on commence par déterminer tout d’abord la valeur minimum IZmin du courant dans la diode, de façon que pour cette valeur de courant, le point de fonctionnement se trouve au-delà du coude de la caractéristique (figure 3). Ensuite, en connaissant la tension minimum à l’entrée (VEmin), la tension de Zener (VS) et le courant maximum dans la charge (Imax) on calcule RS à l’aide de la formule :

RS = (VEmin-VS)/(IZmin+ Imax )

Par exemple, pour VEmin = 36 V, VS = 24V, IZmin = 0,002 A et Imax = 0,05A, on trouve :

RS = (36-24)/(0,002+0,05) = 12/0,052 = 230 Ω

De cette façon, on peut déterminer la valeur maximum de la résistance de stabilisation pour protéger efficacement la diode et de façon que pour cette valeur l’effet négatif dû à la courbure de la caractéristique au voisinage du point de Zener ne se fasse pas encore sentir.

Le circuit régulateur de la figure 4 est prévu pour des montages à faible ou moyenne puissance ; pour des puissances plus élevées, la stabilisation ne peut être meilleure que 5%. Pour obtenir des stabilisations meilleures à de faibles tensions et de forts courants, on utilise les diodes Zener comme éléments qui délivrent des tensions de référence dans des circuits à transistors (ou à tubes).

En figure 5, je vous ai reporté deux schémas de principe qui illustrent l’utilisation des diodes Zener dans des circuits stabilisés à transistors.

La figure 5a représente un circuit simple qui utilise un transistor de puissance comme élément stabilisateur placé en parallèle sur la charge. La tension de collecteur est prélevée à la sortie du régulateur constitué par la diode DZ, la résistance de limitation RS et par la résistance directe de la diode émetteur-base du transistor TR.

L’effet stabilisateur est accru par la présence du transistor. En effet, supposons que le courant IZ augmente par suite d’un accroissement de la tension d’entrée VE. Ceci va se traduire par un accroissement du courant de base (IZ = IB) qui va entraîner une augmentation du courant de collecteur IC. Ceci va correspondre en définitive à une chute de tension plus grande aux bornes de RS qui tendra à s’opposer à l’accroissement initial de VE. Le mécanisme de la stabilisation est encore le même que dans le circuit de la figure 4, avec la seule différence que la stabilisation est beaucoup plus énergique en ce sens que les variations du courant IZ (déjà assez importantes par elles-mêmes) sont ici encore plus grandes puisqu’elles sont amplifiées par le transistor.

Le montage de la figure 5b, à la différence du précédent, utilise le transistor stabilisateur en série avec la charge, et tout le courant d’émetteur IE traverse la charge.

Dans ce circuit, la diode Zener sert à stabiliser la tension de base de façon à ce que le courant IE (et par conséquent la tension VS) reste constant malgré les variations possibles de la tension d’entrée VE.

Avec les circuits simples dérivés directement de ceux de la figure 5 on peut obtenir des stabilisations meilleures que 2% pour des basses tensions et de forts courants ; en augmentant le nombre de transistors, c’est-à-dire en rendant plus complexes les circuits, mais en se basant toujours sur les mêmes principes, on peut obtenir des stabilisations de l’ordre de 1% ou même moins.

EXERCICES DE RÉVISION SUR LA 30ème LEÇON THÉORIQUE

1 – Parmi les différentes diodes à semi-conducteurs, quelle est la meilleure à utiliser en tant que redresseur ?

2 – Dans quels appareils utilise-t-on le redresseur à oxyde de cuivre à faible courant ?

3 – Si on devait utiliser un redresseur à une température de 200°C quelle sorte de diode faudrait-il choisir ?

4 – Dans quelle région de la caractéristique, doit-on faire travailler la diode Zener en stabilisatrice de tension ?

5 – Qu’appelle-t-on "facteur de variation" ?

6 – Comment définit-on le "facteur de stabilisation" S d’un régulateur simple à diode Zener ?

7 – Comment calcule-t-on la résistance de stabilisation RS dans un régulateur simple à diode Zener ?

8 – Quel est l’avantage dans l’utilisation d’un transistor associé à une diode Zener dans un régulateur plus complexe ?

9 – Quel est l’ordre de grandeur de la résistance dynamique d’une diode Zener au point de fonctionnement ?

RÉPONSES AUX EXERCICES DE RÉVISION SUR LA 29ème LEÇON THÉORIQUE

1 – La valeur maximum de la tension inverse qui se trouve appliquée à une diode à charge capacitive (ou à résistance et capacité) est égale à la valeur de crête à crête (Vpp) de la tension d’entrée ; ainsi, en connaissant la valeur de crête (Vp) de la tension d’entrée, on calcule la valeur maximum de la tension inverse en multipliant par 2 cette valeur (Vpp = 2 Vp)

2 – Si la tension à l’entrée est donnée en volts efficaces, il faut la multiplier par 2,82 pour obtenir la valeur crête-crête :

(Vpp = 2,82 Veff)

3 – La tension de seuil d’une diode est la valeur maximum de la tension directe pour laquelle le rendement du redresseur est encore pratiquement égal à zéro

4 – La valeur efficace de la tension d’entrée maximum que l’on peut admettre est donnée par

VEM = -VDM/2,82

5 – Non ; en diminuant la résistance de charge, la tension de ronflement augmente.

6 – En reprenant la figure 6 (Théorique 29) on voit que pour 1% de ronflement X = 125,6.

Comme X = 6,28 x f x C x R

On trouve C= 125,6/(6,28 x 50 x 1000) = 0,0004F (= 400µF)

7 – Le taux de ronflement étant de 1% nous avons :

t = 1/100 = Vr/Vo d’où Vr = Vo/100 = 250/100 = 2,5V

8 – Déterminons un point A’ de la droite de charge en prenant par exemple un courant de 300mA. La tension est alors V = RI = 666 x 0,3 = 200 V (environ). Joignons le point A’ à l’origine 0. Prolongeons cette droite qui coupe la caractéristique au point B’. La valeur du courant est 400mA (environ) et la tension est 269V (environ)

9 – Oui ; la tension de sortie d’un redresseur diminue lorsque le courant absorbé par la charge augmente, à cause de la chute de tension qui se produit aux bornes : de la résistance interne de la diode, de la résistance de protection et de la résistance du transformateur (ou aux bornes de la résistance interne du générateur).

Fin de la leçon 30


Eurelec pratique transistor

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/pratique_trans/pratique_transistor.htm

Numérisation des cours 1 à 5 et 25 à 30 : Pascal CHOUR - 2013
Numérisation des cours 6 à 24 : Alain PASQUET - 2016


Eurelec pratique transistor

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/pratique_trans/pratique_transistor.htm

Numérisation des cours 1 à 5 et 25 à 30 : Pascal CHOUR - 2013
Numérisation des cours 6 à 24 : Alain PASQUET - 2016

SOMMAIRE EURELEC
1-Introduction
2-Les transistors
3-Amplificateur base commune
4-Amplificateur émetteur commun
5-Circuits stabilisés
6-Oscillateur à déphasage
7-Oscillateur accordé
8-Amplificateur 2 étages
9-Interrupteur électronique
10-Transfo élévateur de tension
11-Générateur pont de Wien
12-Transistor SFT108
13-Capacimètre à lecture directe
14-Télécommande à transistors
15-Récepteur pour le contrôle de l'émetteur
16-Récepteur télécommande
17-Circuit-imprimé
18-Injecteur "Signal-Tracer"
19-Amplificateur basse-fréquence
20-Amplificateur BF 4 étages
21-Contrôle de fonctionnement
22-Récepteur à basse fréquence
23-Contrôle d'un récepteur à transistors
24-Transistormètre-diodemètre
25-Transistormètre-diodemètre
26-Contrôle et utilisation transistormètre
27-Superhétérodyne I
28-Superhétérodyne II
29-Superhétérodyne III
30-Superhétérodyne IV


PRATIQUE 1

INTRODUCTION

Le but de ces leçons pratiques est de faire connaître par l'expérience les principaux circuits utilisant les transistors afin que vous puissiez prétendre atteindre à une complète connaissance de cette technique.

Pour cela, la réalisation d'un récepteur Radio n'est pas suffisante quoiqu’indispensable. De nombreux montages expérimentaux concrétiseront les leçons théoriques, et vous permettront ainsi de comprendre les notions fondamentales de cette nouvelle technique électronique.

Vous réaliserez ainsi des amplificateurs, un thermomètre électronique, un générateur basse fréquence, un clignotant, vous ferez de la télécommande, avant de réaliser un récepteur basse fréquence. Puis vous construirez un transistormètre et enfin vous câblerez un magnifique récepteur portable à transistors. Toutes ces réalisations vous permettront de connaître et d'apprendre les applications possibles des transistors.

J'imagine que vous êtes impatient de commencer la réalisation de ces appareils, car le travail expérimental est toujours fructueux et conduit à des résultats rapides. Mais avant tout, je tiens à vous expliquer le fonctionnement de cette partie pratique du Cours. Ceci s'adresse surtout à mes Nouveaux Elèves puisque les autres sont déjà des "Anciens" et connaissent mieux que quiconque le travail d'équipe de la grande famille EURELEC.

Vous remarquerez que chacune des leçons est en général subdivisée en trois parties. La première donne les instructions pour le montage à réaliser et, éventuellement, présente le matériel ; la seconde décrit le fonctionnement et indique comment vous devez effectuer les mesures sur ces montages ; la troisième partie commente les expériences réalisées en se reportant éventuellement à la théorie.

Tant pour la description des circuits que pour les commentaires des résultats obtenus il existe une relation étroite entre la pratique et la théorie : Si le montage expérimental fait appel à des notions non encore développées dans le cours Théorique, je donnerai des explications rapides, me limitant à l'essentiel, afin de mettre en lumière le but de l'expérience.

Avec l'avènement du transistor et des circuits imprimés, il a été possible de réduire notablement l'encombrement des appareils électroniques. Pour exploiter au maximum les avantages qu'offraient les nouvelles possibilités, les constructeurs ont développé la production de composants miniatures. Ces nouveaux composants ont parfois des caractéristiques électriques différentes de celles des composants conventionnels.

Comme la connaissance du matériel est absolument indispensable pour celui qui veut étudier les circuits, je vous donnerai dans cette première leçon pratique quelques aperçus sur les composants avant que vous ne commenciez la réalisation de vos montages expérimentaux.

Ce préambule ne doit pas émousser votre intérêt, bien au contraire. Etudiez soigneusement cette pratique. Elle vous sera utile à l'avenir. Vous avez reçu dans ce groupe de matériel préliminaire quelques composants qui vont vous permettre de commencer d'intéressants exercices pratiques à partir de la prochaine leçon. Les "Anciens" connaissent déjà tous ces composants. Les "Nouveaux" vont apprendre dans la suite de cette leçon la technologie de ces éléments.

Rappelons brièvement le matériel que vous venez de recevoir et qui sera utilisé, rappelons-le dans la seconde leçon pratique :

  • un transistor pré-amplificateur BF : SFT352 (ou 353)
  • une diode SFD 106
  • une résistance miniature 1/2 W
  • du fil de câblage
  • un rouleau de soudure
  • une pince crocodile

Faisons ensemble maintenant, si vous le voulez bien, un "inventaire" de ce dont vous aurez besoin pour effectuer les exercices pratiques.

APPAREILS DE MESURE ET ACCESSOIRES DE LABORATOIRE

Pour entreprendre ce cours de transistors, il n'est pas nécessaire de posséder un outillage spécial ; celui du cours Radio pourra être très souvent utilisé. Les appareils de mesure de ce cours pourront aussi être employés.

CARACTERISTIQUES DES OUTILLAGES ET DES APPAREILS UTILISES

  1. Fer à souder de 40 Watts - L'utilisation d'un fer à souder rapide de 30 à 70 Watts, à panne très fine rendra aisée l'exécution du montage des transistors et des éléments sur les circuits imprimés. On trouve sur le marché de très nombreux types de tels fers.
  2. Tournevis isolé avec pointe de 3 mm.
  3. Contrôleur universel de 1000 ohms/V (du cours Radio). Celui du cours Radio est tout particulièrement recommandé. Il possède en effet, une échelle 1 mA très utile dans le cas des Transistors. Le galvanomètre présente une résistance interne de 50 ohms et une sensibilité de 800µA.
  4. Récepteur superhétérodyne (du cours Radio). Les récepteurs commerciaux comportant une prise P.U. pourront être utilisés pour les exercices pratiques. Si l'on ne dispose pas de récepteur ou d'amplificateur BF, on pourra utiliser un écouteur électromagnétique de 1 500 ohms (ou 2 000 à 2 500 ohms ).

Toutefois, un récepteur radio sera indispensable lors des intéressants essais de transmission à distance. Pour ces essais, vous pourrez alors demander à un ami de vous prêter son récepteur. L'outillage ci-dessous pourra être utile mais non indispensable. Il comprendra :

  • Pinces brucelles
  • Pinces à becs plats
  • Pinces coupantes
  • Clés à tube
  • Chignole à main
  • Lime plate ou demi-ronde
  • Scie à métaux

En général, l'amateur radio possède déjà cet outillage. Cependant si vous le désirez, nous pourrons vous le fournir.

APPAREILS A TRANSISTORS ET CIRCUITS ELECTRIQUES

Il est incontestable qu'actuellement les transistors dominent le marché des petits récepteurs radio portables, ainsi que les appareils acoustiques, électrophones et magnétophones alimentés en courant continu. Les transistors présentent sur les tubes électroniques des avantages et des inconvénients. Mais l'avenir leur appartient pour la construction des récepteurs AM/FM des ensembles HI - FI et des téléviseurs de table ou portatifs.

Nous assistons donc à cette intéressante compétition entre les deux composants qui ont des fonctions analogues. On vient donc à se demander si les circuits transistorisés suivent les mêmes lois d'électrotechnique générale que celles qui conditionnent le fonctionnement des circuits à tubes.

La réponse est affirmative, bien que le fonctionnement du transistor diffère sensiblement de celui du tube.

Il est donc nécessaire de faire un bref rappel sur le fonctionnement des circuits que vous aurez à réaliser.

COMPOSANTS ELECTRIQUES DES CIRCUITS

Dans un appareil à transistors alimenté dans les conditions de repos (sans aucun signal) il passe seulement du courant continu. Nous devons donc rappeler quelques notions sur le fonctionnement d'un circuit électrique parcouru par un courant continu.

Un appareil comprend généralement les éléments suivants : résistances, condensateurs, bobines, transformateurs, haut-parleurs (ou écouteurs), diodes, transistors, connexions et piles.

De tous ces éléments, ne considérons que le cas de la résistance qui offre un passage plus ou moins facile au courant continu ; pour cela simplifions le problème en imaginant que l'ensemble de l'appareil est constitué seulement de résistances connectées de façon quelconque entre elles et alimentées par une pile.

Un tel circuit est appelé réseau ohmique parce que les phénomènes électriques qui s'y développent peuvent être expliqués par la loi d'ohm établie expérimentalement pour le courant continu.

LOI D'OHM

Quand une résistance R est parcourue par un courant continu, nous avons à ses bornes une tension V directement proportionnelle à l'intensité du courant suivant la loi du physicien Allemand OHM :

    a) V = I x R

Si inversement, nous appliquons à cette résistance une tension constante V, nous trouvons une intensité de courant I directement proportionnelle à cette tension V et inversement proportionnelle à la résistance R, ce que nous exprimons par la formule :

    b) I=V/R

Si enfin, une résistance est parcourue par un courant continu d'intensité I et qu'à ses bornes existe une tension constante -V nous pourrons calculer R suivant la formule :

    c) R = V/I

Les formules a - b - c, sont les expressions de la même loi. Si nous voulons la vérifier nous prendrons l'exemple de la figure 1 - par exemple -.

CARACTERISTIQUES GENERALES DES RESISTANCES - PUISSANCE DISSIPEE PAR UNE RESISTANCE

Une résistance parcourue par un courant consomme une énergie électrique. La quantité d'énergie dissipée pendant l'unité de temps est proportionnelle à la tension V et à l'intensité du courant I. Si cette unité de temps est de une seconde, on pourra définir la relation suivante :

    d) W = V x I

L'énergie électrique W ainsi définie est appelée Puissance électrique et est mesurée en watts (symbole W).

Une autre relation peut être donnée en exprimant W en fonction de R et de I ce qui donne :

    e) W = R x I2

Ou bien en fonction de R et P :

    f) W = V2/R

Les deux dernières formules sont tirées de la formule d) et sont des applications de la loi d'OHM : en effet on remplace V par I x R pour la formule e) et I par V/R pour la formule f).

L'énergie absorbée se transforme toujours par effet joule en énergie calorifique, qui se traduira par l'échauffement de la résistance. Etant donné qu'un corps chaud cède de la chaleur à un corps qui est moins chaud, la résistance va céder plus ou moins ses calories produites par effet joule à l'air ambiant. Lorsque le nombre des calories cédées est égal à celui des calories produites, (pendant le même temps) la température de la résistance cesse d'augmenter et reste constante. La résistance devra être fabriquée en prévision de cette dissipation pour ne pas risquer d'être détruite par la température.

L'énergie thermique maximum dissipée par une résistance est appelée "Puissance Nominale" de la résistance. Comme elle est équivalente à la puissance électrique absorbée dans les mêmes conditions, elle est exprimée en Watts.

Coefficient de température

En général la résistance varie avec la température suivant la loi :

    g) Variation de R = α x R x variation de t° où R est la résistance exprimée en ohms, t° la température en degrés centigrades et α une constante dite "coefficient de température".

Le coefficient et peut être défini d'une façon directe comme étant la variation de résistance d'un élément de 1 ohm quand la température augmente de 1°C.

α est positif si la résistance augmente avec la température et négatif lorsque cette résistance diminue lorsque la température croît.

Dans la fabrication des résistances, on recherche un coefficient de température α le plus faible possible : en effet plus α est petit, plus grande est la stabilité de la résistance.

Il reste encore de nombreuses notions à mentionner dans l'électrotechnique. Nous y reviendrons de temps en temps lorsque cela sera indispensable pour la description ou le fonctionnement d'un circuit électrique employé sur un appareil.

COMPOSANTS MINIATURES

Avec la présentation des composants miniatures, nous traiterons d'un élément nouveau, but principal de cette pratique.

On dit couramment avec une certaine liberté de langage qu'un composant est de "série miniature" ou "subminiature" ou "ultra-miniature" quand il est petit ou très petit par rapport aux composants similaires dans les appareils à tubes.

Durant les dix dernières années, la tendance à réduire les dimensions des appareils électroniques s'est accentuée avec les possibilités offertes par les transistors. En effet, les transistors contrairement aux tubes électroniques nécessitent des tensions d'alimentation peu élevées et, dans les applications courantes, commandent des puissances faibles.

Ils permettent de réduire très sensiblement les dimensions des résistances, des condensateurs et des transformateurs. En outre, la suppression de l'alimentation rend possible la réduction des pièces mécaniques et permet une appréciable réduction du matériel.

La figure 2 représente quelques composants miniatures. La règle graduée, permet de voir approximativement leurs dimensions. Récemment aux U.S.A. a été construit un amplificateur "microminiature", de 5 W si petit qu'il pouvait se loger dans un cube de 3 cm de côté.

Ce dispositif électronique d'un type nouveau appelé "Subsystem" pour ses dimensions extrêmement réduites et parce qu'il est une unité amplificatrice complète, représente la limite actuelle en matière de composants miniatures, nous ne reviendrons pas sur cette question particulière qui est en dehors de notre cours.

Je vais vous répéter et développer le paragraphe 2-1 sur les composants électriques et mécaniques utilisés dans les appareils à transistors : résistances, condensateurs, selfs et transformateurs, diodes et transistors, haut-parleurs et écouteurs, interrupteurs et commutateur, matériel de connexions et circuits imprimés.

Je vais vous parler tout d'abord des résistances miniatures.

RESISTANCES MINIATURES

On peut diviser en deux groupes les résistances miniatures tout comme celles du type classique - grande stabilité et précision - utilisation générale.

Au premier groupe appartiennent les résistances fabriquées pour appareils spéciaux avec une tolérance inférieure ou au maximum égale à 2% de la valeur nominale : au second groupe appartiennent celles fabriquées avec des tolérances de 5 - 10 - 20%, utilisées communément dans les appareils radio.

Nous distinguerons quatre types de résistances fixes : à couche spiralée, à couche agglomérée, agglomérées, bobinées.

Il y a aussi d'autres résistances possibles qui varient en fonction de la température ou de la tension appliquée. Résistances fixes - résistances réglables, thermistances ou résistances CTN, résistances VDR.

Examinons en détail les quatre types de résistances fixes, du point de vue caractéristiques physiques et électriques.

RESISTANCES FIXES

Caractéristiques physiques et particularités de fabrication

La figure 3 représente les quatre types de résistances fixes ; les dessins étant à une échelle nettement supérieure à la réalité.

Résistances à couche spiralée (figure 3a)

Les résistances de ce type sont composées d'un support sur lequel est disposée une pellicule de matière résistance. (On les appelle en général, résistance "à couche").

Pour obtenir la valeur requise, dans un encombrement minimum, la pellicule est incisée pour former une spirale sur le support. La résistance dépend de la longueur de la spirale : le plus souvent la pellicule est connectée à une couche graphitée, elle-même entourée par un capuchon sur lequel est soudé le fil de sortie. La pellicule résistante peut être métallique, en carbone ordinaire, en carbone de silice ou en carbone mélangé à du bore. Le tout est revêtu d'une couche de protection vernie ou laquée.

Résistances à couche agglomérée (figure 3b)

En général cette résistance est composée d'un mélange de carbone et d'une matière plastique servant de ciment. Ce mélange résistant est déposé sur un tube de verre et forme ainsi une couche résistante de la valeur désirée. Dans certains cas, ces résistances, comme celles à couche spiralée comportent une spirale qui permet un encombrement plus faible. L'enveloppe de protection est thermodurcissable ; les fils de sortie sont prolongés vers l'intérieur et permettent ainsi une meilleure dissipation des calories dues à l'effet joule. Ce sont les résistances courantes dites "miniatures agglomérées".

Résistances agglomérées (figure 3c)

Ces résistances se distinguent des précédentes en ce sens que le corps entier est résistant. La résistance est celle qu'offre le cylindre tout entier. Les fils de sorties sont connectés aux extrémités du cylindre. Elles correspondent aux résistances américaines ancien modèle.

Résistances bobinées (figure 3d)

Ces résistances sont très peu utilisées dans les appareils à transistors. La résistance qui figure sur le dessin a été réalisée pour supporter de hautes températures (usage militaire). Le fil est bobiné sur un support isolant et protégé par une couche de verre spécial.

Caractéristiques d'identification des résistances

Devant choisir une résistance pour un appareil à transistor, il faut tenir compte des caractéristiques importantes suivantes :

  1. sa valeur nominale et sa tolérance
  2. la puissance maximum qu'elle peut absorber et dissiper

Voyons comment identifier la valeur nominale, la tolérance et la puissance

Résistance nominale et tolérance

L'indication de la valeur de la résistance nominale est toujours imprimée sur le corps de la résistance ; la tolérance peut être marquée ou non : si la tolérance n'est pas indiquée elle est plus ou moins 20%. La lecture de la résistance nominale et de la tolérance ne comporte aucune difficulté si elle est exprimée en chiffres. Il suffit simplement de se rappeler les symboles suivants :

    Ω = ohm

    kΩ = 1 000 ohms (k indiquant trois zéros)

    MΩ =1 000 000 ohms (M indiquant 6 zéros)

    % = symbole du pourcentage relatif à la tolérance

    +/- = tolérance en plus ou en moins

La tolérance est toujours exprimée en pourcentage et en plus ou en moins de la valeur nominale de la résistance.Il se peut donc qu'un des deux symboles manque.

Les résistances de fabrication plus récente (types a - b - c de la fig. 3) ont leur valeurs indiquées en code de couleurs international.

Comme il est indiqué sur la figure 4, il y a sur le corps 3 ou 4 cercles de couleurs plus rapprochés d'une des extrémités. Le premier et le deuxième cercle indiquent les deux premiers chiffres de la valeur : le troisième cercle indique le nombre des zéros.

La valeur totale est exprimée en ohms. La couleur du quatrième cercle indique la tolérance - jaune d'or = 5%= - blanc argent = 10%. Si le quatrième cercle manque, la tolérance est de +/- 20%.

1° - Exemple de lecture

Supposons une résisatnce dont les 4 premiers cercles ont les couleurs suivantes :

1° cercle = bleu ; 2° cercle = rouge ; 3° cercle = rouge ; 4° cercle = or.

Consultons le tableau de la figure 4 où nous pouvons voir les correspondances suivantes : bleu = 6 (dans la colonne "1er chiffre") ; rouge = 2 (dans la colonne "2ème chiffre") ; rouge = 00 (dans la colonne "zéro") ; or = 57, (dans la colonne "tolérance").

Nous obtenons ainsi le nombre 6 200, donc la résistance nominale est de 6 200 ohms et la tolérance de 5%.

2°- Exemple de lecture

Couleurs : vert = 5, noir = 0, orange = 1000, pas de cercle = 2°%

Valeur : 50 000 ohms ; avec une tolérance de +/- 20%.

Puissance dissipée

La puissance dissipée n'est pas indiquée sur le corps de la résistance. Il est cependant possible de la connaître en se reportant aux dimensions géométriques que donne la figure 5.

La puissance indiquée par les grandeurs géométriques de la résistance est appelée "Puissance nominale" (voir paragraphe 2-3).

Le diagramme de la figure 5 représente la courbe de la puissance que peut dissiper une résistance subminiature en fonction de la température ambiante variant entre 50 et 120"C.

Jusqu'à 70° C environ, la puissance que l'on peut dissiper est égale à la puissance nominale (par exemple 0,25 W = 1/4 W). Au-dessus de 70° C la puissance dissipée décroît jusqu'à atteindre une valeur nulle, lorsque la température extérieure devient égale à la limite de la température que la résistance peut atteindre. Il peut alors y avoir changement sensible dans la structure physique de cette résistance.

En général dans les appareils à transistors, la température ne dépasse jamais 70° C ; ainsi la résistance pourra-t-elle dissiper toujours la puissance nominale indiquée pour laquelle elle a été construite.

On peut trouver dans le commerce des résistances miniatures de 1/2 - 1/4 -1/10 et 1/20 de Watt spécialement réalisées pour les appareils à transistors.

Lorsque l'on ne connaît pas la puissance que devra dissiper la résistance, on prendra une agglomérée 1/2 W dont les dimensions sont déjà suffisamment réduites pour être utilisée dans un appareil à transistors.

RESISTANCES REGLABLES : (POTENTIOMETRES ET RHEOSTATS)

La résistance réglable peut être obtenue en déplaçant un curseur sur une couche résistante ou sur un fil résistant bobiné. Si les extrémités de l'élément résistant et le curseur forment trois contacts sortis, nous avons affaire à un potentiomètre. Si au contraire le curseur est relié intérieurement à l'un des deux contacts extrêmes, nous avons un Rhéostat qui ne présente que deux contacts sortis.

Les récepteurs à transistors utilisent exclusivement les potentiomètres graphités des séries miniatures ou subminiatures nouvelle version, pour circuits imprimés ou de type classique.

Le potentiomètre miniature ne diffère du potentiomètre classique, que par ses petites dimensions comme nous pouvons le voir en figure 6. Celui représenté à la figure 6a, est un potentiomètre classique avec interrupteur. En figure 6b, est aussi un potentiomètre classique avec écrous pour fixation sur un châssis métallique.

Les exemples de la figure 6c et 6d sont respectivement des potentiomètres et rhéostats ajustables miniatures au graphite.

THERMISTANCES

Ce sont des résistances qui ont la propriété de varier d'une façon importante avec la température. Elles furent découvertes par la Bell Téléphone. Les constructeurs Européens ont adopté une dénomination bien appropriée "NTC" qui signifie que le coefficient de température de la résistance est négatif.

Elles sont constituées par des oxydes de manganèse et de nickel qui ont la propriété d'avoir une valeur de résistance décroissante en fonction de la température.

Nous pouvons nous servir de ces résistances comme résistances de protection dans des circuits à transistors ou bien pour faire augmenter graduellement la valeur d'un courant jusqu'à sa valeur de régime. Elles servent encore dans des organes de mesure, de centrale et de compensation automatique de la température.

RESISTANCES V.D.R.

Le sigle V.D.R. indique des résistances dont la particularité est de varier en fonction de la tension appliquée. Elles sont formées par un composé de silicium et de carbone et d'un liant céramique ; elles sont pressées pour former un corps cylindrique ou un disque. Des extrémités sont soudées pour former les pattes de connexion. Ces résistances ont la propriété de diminuer de valeur en fonction de la tension appliquée et possèdent également un coefficient de température négatif.

CONDENSATEURS MINIATURES

Les appareils à transistors offrent de grandes possibilités pour l'utilisation des condensateurs à basse tension, dans les séries miniature et subminiature.

Dans un amplificateur à faible impédance d'entrée le condensateur de liaison doit présenter une grande capacité et d'autant plus grande que la fréquence que l'on désire transmettre est plus basse.

Il y a seulement quelques années il était impossible de fabriquer des condensateurs de grande capacité sous un faible volume. Le perfectionnement des condensateurs électrochimiques aluminium et l'avènement des condensateurs au tantale et au polystyrène, ont résolu le problème du faible encombrement. Des progrès ont également été réalisés dans la fabrication des condensateurs miniaturisés, au papier, au mica, en céramique et des condensateurs variables à air.

Les condensateurs utilisés dans les appareils à tubes et à transistors peuvent être classés en deux catégories : 1° - Fixes ; 2° - Variables. Dans la deuxième catégorie on distingue encore les condensateurs "ajustables" ou "trimmers".

CONDENSATEURS FIXES

La figure 7 représente quelques exemples de condensateurs miniatures fixes comparés avec des condensateurs classiques au papier pour appareils à tubes.

Cela nous permet d'avoir une idée approximative sur leurs dimensions réelles.

La réduction de l'encombrement consiste essentiellement à réduire le volume du diélectrique. Ceci est possible dans les circuits à transistors parce que la tension d"isolement entre les armatures est faible et parce que les nouveaux matériaux utilisés comme diélectriques sont capables de supporter de grandes différences de potentiel sous de faibles épaisseurs sans qu'il se produise de "perforation".

Les condensateurs fixes miniatures peuvent être classés en 5 groupes (figure 8) en fonction du diélectrique et des capacités que l'on désire obtenir.

La figure 9 donne les indications des gammes de fréquences couvertes par ces condensateurs fixes des différentes catégories.

Condensateurs à papier métallisé

Les condensateurs à papier métallisé sont constitués de deux feuilles de papier servant de diélectrique. Sur chacune est déposée une pellicule de métal (aluminium). Cette pellicule n'est déposée que sur une face donnant ainsi une armature.

Lors du montage autour du support, les deux feuilles seront appliquées l'une contre l'autre de façon que la face métallisée de l'une corresponde au côté non métallisé de l'autre. Les armatures sont ainsi isolées l'une de l'autre. Les connexions sont ensuite soudées séparément sur chaque armature.

Les condensateurs représentés par la figure 10a diffèrent des précédents par le fait qu'on a déposé une pellicule métallique sur une face seulement d'une feuille de papier unique. L'isolement entre les deux armatures est réalisé par des "créneaux" non métallisés. Ainsi pour une valeur donnée de capacité ce condensateur sera moins encombrant.

Condensateurs au polystyrène

Ce type de condensateur vous est présenté en figure 10b et est constitué par deux armatures métalliques séparées par une ou plusieurs feuilles de polystyrène ; le tout est enroulé selon une spirale cylindrique.

Il n'y a pas de grande différence avec les condensateurs au papier classiques, sinon que le diélectrique polystyrène présente une plus grande rigidité.

Condensateurs électrolytiques à oxyde d'aluminium

Les premiers condensateurs électrolytiques furent réalisés en Allemagne au début de ce siècle. C'était la première version de miniaturisation étant donné la valeur élevée du rapport capacité/volume.

Les condensateurs à oxyde d'aluminium sont constitués par les matériaux suivants :

  1. une feuille d'aluminium donnant le pôle positif (anode)
  2. oxyde d'aluminium (diélectrique)
  3. électrolyte (glycol et tétraborate d'ammonium)
  4. une seconde feuille d'aluminium en contact avec l'électrolyte et formant le pôle négatif (cathode)

La figure 10e donne l'aspect d'un tel condensateur électrolytique miniature. Dans le commerce nous pouvons trouver par exemple des condensateurs de 6µF (pour basse tension) dont le corps a 10mm de long pour un diamètre de 3mm.

Les condensateurs de ce type, après leur fabrication, doivent être "formés" par un procédé électrolytique, étant donné qu'initialement il n'existe pas de diélectrique et que les armatures se trouvent en court-circuit à travers l'électrolyte.

C'est le diélectrique (oxyde d'aluminium) qui permet l'isolement entre les armatures. Ainsi en appliquant une tension continue positive sur l'électrode positive (anode), un courant va circuler en déposant sur l'anode par électrolyse de l'oxyde d'aluminium.

Il est nécessaire de respecter par la suite le sens de polarité pour ne pas détériorer le diélectrique. En effet si par erreur, on branche le condensateur à "l'envers", un processus inverse à celui de formation se produit et détruit définitivement le diélectrique.

Condensateur au tantale

Un nouveau type de condensateur électrochimique a été réalisé depuis peu de temps dont les parties essentielles sont les suivantes :

  1. Fragments de tantale se trouvant en contact avec le pôle positif (anode)
  2. Oxyde de tantale (diélectrique) formant l'enveloppe isolante interposée entre le tantale et l'électrolyte
  3. Acide sulfurique (électrolyte liquide) en contact avec le pôle négatif (cathode)

La figure 10d représente la coupe schématique d'un tel condensateur.

Récemment un condensateur électrochimique au tantale a été fabriqué avec un électrolyte à l'état solide. Les condensateurs de ce nouveau type ont une forme tubulaire et présentent une réduction sensible d'encombrement sur les précédents.

CONDENSATEURS VARIABLES

Ces condensateurs seront évidemment miniatures ou subminiatures en vue de leur emploi sur lest appareils à transistors. Ils sont {voir figure 11) variables à air ou variables à mica avec trimmers.

Les trimmers (compensateurs) sont des condensateurs ajustables de faible capacité, réglables à l'extérieur et permettant de corriger ou compenser la courbe de réception en haut de gamme (fréquences élevées).

TRANSFORMATEURS MINIATURES A FERRITES

TRANSFORMATEURS HF ET FI

La miniaturisation des bobines, pour les fréquences radio (HF) et intermédiaires (FI) présente quelques difficultés. Plus la bobine est petite plus fin sera le fil de ses enroulements, d'où résultera une augmentation de la résistance ohmique, apportant une diminution du coefficient de surtension.

Pour obtenir quand même un bon "rendement" de la bobine, on utilise des noyaux ferromagnétiques (figure 12) qui limitent les fuites, augmentent la réactance et donnent un coefficient de surtension élevé. Ces noyaux sont généralement faits d'un matériau appelé "ferrite".

La figure 13 représente les gammes de fréquences pouvant être couvertes avec les différents types de ferrites.

Les figures 14a - 14b. - 14c représentent quelques exemplaires de transformateurs HF et FI utilisés couramment dans les appareils à transistors.

TRANSFORMATEURS BF

L'encombrement d'un transformateur BF dépend de trois facteurs :

  • du courant continu passant à travers l'enroulement
  • de la puissance que ce transformateur doit transférer
  • de la tension à délivrer.

De l'intensité du courant dépend la section du fil ; de la puissance la section du noyau magnétique et de la tension, l'isolement qu'il sera nécessaire de prévoir entre enroulements.

Sauf exception, les transformateurs employés dans les appareils à transistors sont miniatures (fig. 14d)

Ils conservent tout de même une courbe de réponse en fréquence satisfaisante. Cette miniaturisation est également possible parce que les courants continus sont faibles (de l'ordre de quelques milliampëres) et que les tensions utilisées avec les transistors sont basses (de 1,2 à 12 V). La puissance de sortie n'excède pas 1 W en général.

Dès la prochaine leçon, vous commencerez les exercices pratiques du cours et ferez d'intéressantes manipulations sur les transistors.


PRATIQUE 2

LES TRANSISTORS

Cette leçon a pour but de vous présenter le Transistor.

Depuis 1948, année au cours de laquelle fut réalisé le premier Transistor à pointes, les semi-conducteurs connaissent un développement impressionnant, ce qui nous permet de penser que l'avenir réservera au transistor une place très importante, au moins équivalente à celle du tube électronique qui existe depuis bientôt un demi-siècle.

Les Etats-Unis d'Amérique, les pays Européens, le Japon produisent chaque année des dizaines de millions d'appareils à transistors, et des centaines de millions de transistors ayant des caractéristiques bien particulières selon leur type.

Il existe des transistors spécialement étudiés pour les très hautes fréquences (au-delà de 1.000 MHz), transistors pour hautes fréquences (appareils radio), transistors pour fréquences sonores (amplificateurs BF). De même, on peut classer les transistors selon leur puissance.

La figure 1 montre quelques transistors grandeur nature. On examinera en particulier, le transistor SFT316 ; il donne une idée de l'encombrement réduit des transistors subminiatures.

Naturellement, le SFT316 est utilisé uniquement comme étage amplificateur de faible puissance HT (de l'ordre du milliwatt), alors que le SFT212, a des dimensions un peu plus conséquentes ; sa puissance peut atteindre 4 Watts et peut être comparée au tube EL84.

La diode OA2O2 de la série subminiature, qui est également un dispositif à semi-conducteur, et le redresseur SFR 151 sont au silicium ; les autres diodes et transistors représentés à la figure 1 sont au germanium : la SFD 106 est une diode subminiature à pointe "tout verre".

Nous allons examiner plus loin, les Transistors OC71 et SFT353.

Ces transistors sont, en effet couramment utilisés dans les circuits des récepteurs radio et leurs caractéristiques nous serviront dans nos démonstrations.

Tout d'abord, nous allons étudier le fonctionnement du transistor, et voir ce que nous pouvons attendre des résultats des essais pratiques. Le même développement est repris dans les leçons théoriques mais ici nous le décrivons essentiellement du point de vue pratique.

CONSTITUTION ET FONCTIONNEMENT DES DIODES ET TRANSISTORS

  • Matériaux utilisés - Germanium P, Germanium S.
  • Le germanium est le semi-conducteur le plus connu et le plus utilisé dans la reproduction industrielle des transistors, mais il ne peut être employé à l'état pur. Quelques impuretés (en quantité infime), mélangées à sa structure cristalline, suffiront à augmenter efficacement sa conduction électrique. Cette introduction d'impuretés dans le réseau cristallin du germanium est appelée DOPAGE, (figure 2).
  • On obtient ainsi deux types de germanium : le type P, le type N.
    1. Germanium type P : obtenu par l'introduction de quelques éléments d'in-diuin au germanium pur, ce qui détermine des charges positives libres.
    2. Germanium type K ; de même l'introduction d'atomes d'arsenic de phosphore ou d'aluminium au germanium pur détermine l'apparition de charges négatives libres.

    Dans les deux cas, la présence d'impuretés augmente la conduction électrique du germanium. Le germanium P détermine la conduction par déplacement des charges positives (ou trous). Dans le germanium N, il s'agira d'une conduction par déplacement des charges négatives (ou électrons).

    Ces deux propriétés sont à la base du fonctionnement des diodes et transistors.

Constitution et fonctionnement des diodes au germanium

Imaginons de mettre en contact deux blocs de germanium de types opposés (P et N) ; si la surface de contact, ou JONCTION, est assez grande (figure 3a), un grand nombre de charges libres dans le germanium P se neutralise en traversant la Jonction par une quantité équivalente de charges libres dans le germanium H.

A ce propos, rappelons que les charges électriques de signes opposés, positives et négatives, s'attirent et se neutralisent deux à deux.

Perfectionnons le dispositif par un système de connexions permettant le raccordement au circuit extérieur, c'est-à-dire mettons un conducteur en contact avec le germanium P (ANODE) et un autre conducteur en contact avec le germanium N (CATHODE) ; nous verrons se manifester les propriétés suivantes : la résistance DIRECTE, celle qui s'oppose au passage d'un courant continu de l'anode à la cathode, est très petite (quelques centaines d'ohms) ; la résistance INVERSE, celle qui s'oppose au passage d'un courant continu de la cathode à l'anode, est grande (quelques centaines de milliers d'ohms).

Un autre dispositif, constitué d'un seul petit bloc de germanium N et d'une pointe métallique (figure 3b) présente des propriétés analogues.

Faisons passer une impulsion de courant à travers la pointe sur le germanium, un point de contact ainsi formé détermine en cet endroit du germanium N une région P (positive) qui a les caractéristiques électriques du germanium P. Donc encore dans ce cas, on peut discerner une suite de régions analogues à celles du premier dispositif : l'anode (constituée par la pointe métallique elle-même, la région P, le germanium N et la cathode.

Les dispositifs décrits sont appelés DIODES A SEMI-CONDUCTEURS, en particulier le premier est la DIODE A JONCTION et le second la DIODE A CONTACT A POINTE ou plus simplement DIODE A POINTE.

Dans ces circuits, on peut trouver des fonctions analogues à celles des diodes à vide, par exemple, conduction dans un sens (de l'anode à la cathode), et non conduction dans le sens opposé (de la cathode à l'anode).

Dans la figure 3c, nous pouvons voir les signes graphiques couramment utilisés dans les schémas pour représenter les diodes à semi-conducteurs. Ainsi, la correspondance existe entre les diodes à semi-conducteurs et les tubes électroniques en se 'rappelant toutefois que le courant électrique conventionnel dans une diode va toujours de l'anode à la cathode, mais que ce soit dans un tube électronique ou dans un semi-conducteur, le courant électrique réel (c'est-à-dire électronique) est opposé au courant conventionnel.

Constitution du transistor au germanium

Le transistor est constitué de trois petits blocs de germanium (figure 4a, figure 4d) connectés suivant l'une des dispositions suivantes :

  1. Germanium P, Germanium N, Germanium P (qui forment un transistor PHP au germanium)

    2. ou alors

  2. Germanium N, Germanium P, Germanium N (qui forment un transistor NPN au germanium)

A chacun des petits blocs est appliqué un fil conducteur (arrivée du courant) pour le raccordement au circuit qui utilise le transistor,

Le dispositif ainsi formé est toujours renfermé dans une capsule de protection de laquelle sortent les trois fils de connexions.

Dans la représentation du transistor, on appelle EMETTEUR (E) le plus petit bloc (et sa sortie correspondante), BASE (B) le bloc central, et COLLECTEUR (C) le dernier bloc, qu'il s'agisse d'un transistor PNP (Germanium P - Germanium N - Germanium P) ou d'un transistor NPN (Germanium N - Germanium P - Germanium N).

Dans un schéma, ils sont tous deux représentés par un symbole similaire où seul diffère le sens de la flèche indiquant l'émetteur. La figure 4c se rapporte à un transistor PNP et la figure 4f à un transistor HPN.

Les transistors constitués comme précédemment sont dits transistors à JONCTION parce qu'entre émetteur et base, et entre base et collecteur existe une surface de contact assez large (jonction) qui sépare les germaniums de types différents comme dans les diodes à jonction.

Mais nous pouvons aussi obtenir un transistor n'utilisant qu'un bloc de germanium de type P ou de type N (figure 4b et 4e).

Dans ce cas, les connexions actives sont constituées de deux pointes, l'émetteur E et le collecteur C, et de la connexion du bloc qui forme la base (B).

Comme pour les diodes à pointes, on parvient à "former" les transistors lors de leur fabrication en faisant passer des impulsions de courant entre émetteur et base et entre base et collecteur : par cette méthode, on crée dans le bloc de germanium, autour des pointes, des régions P (si le germanium est du type N) ou des régions N (si le germanium est du type P).

Concluons les procédés de formation en indiquant les dispositions suivantes analogues à celles des transistors à jonctions :

Région P (émetteur)
Germanium N (base)
Région P (collecteur)

ou encore

Région N (émetteur)
Germanium P (base)
center">Région N.(collecteur)

Les transistors de cette catégorie sont dits à CONTACTS A POINTES ou encore simplement A POINTES.

Ils ne sont maintenant pratiquement plus utilisés dans les récepteurs radio pas plus que dans les amplificateurs portatifs, mais sont encore exploités dans les circuits des calculatrices électroniques et dans d'autres appareils spéciaux.

Fonctionnement du transistor et analogie avec la triode à vide

Pour faire fonctionner un transistor, on doit polariser deux électrodes par rapport à la troisième. On peut ainsi obtenir trois configurations de circuits distinctes.

  • AVEC EMETTEUR COMMUN
  • AVEC BASE COMMUNE
  • AVEC COLLECTEUR COMMUN

Dans une leçon prochaine, nous étudierons séparément ces trois circuits ; pour le moment, limitons-nous à examiner d'un point de vue général le fonctionnement du transistor à jonction PNP en montage émetteur commun,

Imaginons d'appliquer sur la base une tension - VBE (figure 5) négative par rapport à l'émetteur et de laisser "en l'air" le circuit du collecteur.

Dans ces conditions, la Jonction, émetteur-base se comporte comme une simple diode (figure 3a) dans laquelle l'émetteur est l'anode et la base la cathode.

Puisque la tension - VBE appliquée sur la cathode est négative par rapport à l'anode, nous assisterons au passage d'un courant, auquel s'oppose seulement la résistance directe de la diode émetteur-base.

Si maintenant nous appliquons sur le collecteur une tension - VCE. (fig. 5) négative par rapport à l'émetteur, le courant entre émetteur et base passera de la base, qui généralement est assez mince, au circuit du collecteur, et il sera ensuite possible de "piloter" le courant du collecteur par l'intermédiaire du courant de base, autrement dit en faisant varier la tension - VBE. abc

Des résultats identiques sont obtenus avec un transistor NPN quand nous appliquons des tension VBE et VCE positives. Dans ce cas toutefois le courant résultant sera inverse par rapport à celui du transistor PNP.

Si je ne tiens pas compte du signe de la tension et du courant, je peux établir une analogie entre le fonctionnement du transistor et celui du tube électronique (figure 5).

Le collecteur correspond à la plaque du tube, la base à la grille et l'émetteur à la cathode. La tension VCE correspond à la tension VA (précédée du signe négatif pour le transistor PNP) et la tension -VBE correspond à la tension de grille -Vg. Enfin, le courant appliqué à l'émetteur passe dans le circuit du collecteur comme le courant cathodique du tube passe dans le circuit de plaque.

II est intéressant de noter une différence fondamentale de fonctionnement entre le transistor et le tube : dans le transistor le courant de collecteur est commandé par la variation du courant de la base alors que. dans le tube, le courant anodique est commandé par la variation de la tension de la grille.

Je traiterai plus tard des circuits avec base commune et avec émetteur commun, approfondissant l'étude de l'analogie existant entre les transistors et les tubes électroniques.

PRESENTATION DU MATERIEL POUR LES MONTAGES EXPERIMENTAUX

Le matériel de la deuxième série de matériel (groupe 3) comprend la partie mécanique et les composants électriques que vous aurez à utiliser pour les montages expérimentaux s'étendant de la troisième leçon pratique à la sixième incluse.

Ayez toujours soin du matériel que vous recevez. EURELEC vous envoie des composants de la meilleure qualité, contrôlés et sélectionnés ; avec eux, vous pourrez obtenir le fonctionnement normal des appareils que vous construirez, donnant les résultats prévus.

Ainsi, même l'emballage est l'objet des soins et de l'attention qui lui sont dûs ceci afin de garantir une bonne tenue du matériel pendant le transport. Si toutefois vous receviez dans la pire hypothèse un élément défectueux, demandez à EURELEC le remplacement de la pièce en question sans oublier d'indiquer TOUJOURS le NOM DE L'ELEMENT et le NUMERO SOUS LEQUEL IL EST REPERTORIE dans la nomenclature de chaque colis.

Comme Indiqué déjà, il se peut qu'une partie seulement du matériel compris dans chaque série soit utilisé pour la réalisation des montages décrits dans les leçons correspondantes ; le reste servira dans les leçons pratiques des groupes suivants jusqu'à l'arrivée d'une autre série de matériel.

Je vous suggère de ranger à part les éléments dont vous ne prévoyez pas l'usage immédiat et de les mettre hors d'atteinte des personnes étrangères.

De plus, durant l'exécution des montages, prenez toujours les précautions que je vous suggère à chaque fois.

Possédant déjà une certaine expérience de la technique radio vous n'aurez aucune difficulté à reconnaître la fonction des différents organes, à l'exclusion évidemment des transistors. De toute façon, avant de vous initier à la construction d'un appareil, Je vous indiquerai succinctement les caractéristiques des éléments utilisés.

Pour l'exercice prévu à la présente leçon, vous devrez tenir à portée de la main les composants suivants :

  • Transistor
  • Pile
  • Résistance de 10kΩ
  • Pince crocodile isolée
  • Du fil de câblage
  • Le contrôleur universel du cours radio

Nota : si vous ne possédez pas le contrôleur universel du cours Radio, un contrôleur semblable vous sera nécessaire,

Caractéristiques des principaux composants utilisée

a) Transistor

Le transistor est un SFT353 (ou 352 ou 152 ou 153) qui est sensiblement similaire à l'OC71.

En figure 6, vous pouvez voir à côté de la représentation de chacun des transistors en grandeur nature, un second dessin, agrandi trois fois avec en vue déchirée, la représentation de la structure interne. Je vous conseille de vous en tenir à ces vues sans chercher à les appliquer à vos transistors, auquel cas vous les rendriez inutilisables.

Observez à l'intérieur de chaque transistor un petit cadre métallique troué et soudé au raccordement de base (B). Ce cadre est appliqué à la pastille de germanium. Au centre du trou sur la pastille, l'émetteur (E) est visible. Le collecteur (C) n'est pas visible, mais se trouve sur la face arrière de la pastille, à la même place que l'émetteur occupe sur la face avant.

La connexion de collecteur du SFT353 est facilement reconnaissable de l'extérieur, car elle se trouve la plus éloignée de la connexion de base (sortie centrale) et elle est repérée vu plus par un point de couleur.

Les trois transistors décrits en figure 6 et 7 sont tous trois des PNP de caractéristiques sensiblement équivalentes bien que vous puissiez voir que leurs formes extérieures et intérieures diffèrent suivant les constructeurs respectifs* Je vous en donne les dimensions en figure 7.

    b) Pile

    La pile est de 1,5 volts de forme plate, type classique

    c) Résistance

    La résistance est de 10.000 ohms, 1/2 watt + 10 % ; sa valeur est exprimée en code de couleurs,

    Marron = 1, Noir = 0, Orange = 000

    Voir à ce propos la table de la figure 4 de la pratique 1.

Voici maintenant le premier exercice pratique que vous pouvez effectuer sur votre table de travail avec le matériel correspondant que je vous ai cité plus haut.

METHODE PRATIQUE POUR IDENTIFIER A L'OHMMETRE LES ELECTRODES ET LA CLASSE D'UN TRANSISTOR

Dans le travail de radiotechnicien vous pouvez être amené à identifier les sorties d'un transistor dépourvu de marquage, ou à définir la classe, ou encore déterminer si le transistor est un PNP ou un NPN, un jonction ou un transistor à pointes. Sans avoir la possibilité de consulter un manuel vous pouvez vous rappeler la méthode pratique qui demande l'utilisation d'un ohmmètre.

    a) Vous disposez l'ohmmètre pour la mesure des résistances sur le calibre le plus grand et vous identifiez les polarités de votre appareil.

    b) Vous identifiez les sorties et la classe du transistor dans l'ordre suivant :

    • Connexion de base
    • Type PNP ou NPN
    • Connexions du collecteur et de l'émetteur
    • Contact à jonction ou à pointes

Avec le seul ohmmètre il n'est pas possible de contrôlez également le fonctionnement correct du transistor et pour cela nous construirons ensuite un instrument approprié, le transistormètre que nous verrons bientôt.

Faisons maintenant toutes les vérifications possibles avec l'ohmmètre et le transistor.

COMMENT IDENTIFIER LES POLARITE DE L'OHMMETRE

L'appareil du cours radio est dépourvu de marquage pouvant permettre d'identifier de l'extérieur les polarités du circuit de l'ohmmètre. Dans un cas de ce genre, vous pouvez quand même savoir quelles sont la borne de sortie de tension positive et la borne de tension négative en observant les connexions intérieures des poles de la pile qui alimente le circuit, mais vous pouvez aussi l'identifier de l'extérieur, en utilisant une pile de 4,5 volts.

Voici comment vous pouvez procéder en pratique :

  1. Disposez l'appareil pour la mesure des résistances sur le calibre R x 1000. Tarez l'instrument à 0 par manoeuvre du potentiomètre de tarage en maintenant les pointes de touches en court-circuit.
  2. Mesurez la résistance de 10kΩ (marron - noir - orange) et notez la valeur indiquée ; celle-ci correspond environ HU 10 de l'échelle ohmmètre.
  3. Reliez maintenant un fil de la résistance au pôle positif (petite lame) de la pile de 4,5 volts en les pinçant dans une pince crocodile comme indiqué en figure 8.
  4. Appliquez la pointe de touche rouge sur l'extrémité libre de la résistance et la pointe noire sur le pâle négatif (grande lame) de la pile, et observez l'aiguille de l'instrument. Si elle se déplace maintenant vers la position infini de l'échelle ohmmètre cela veut dire que votre pointe rouge sa trouve

bien raccordée à la sortie de tension positive de l'ohmmètre. Si au contraire, l'aiguille se place sur une valeur de résistance inférieure à 10kΩ , cela prouve que la pointe de touche rouge est connectée à la borne de sortie négative de l'ohmmetre. Si vous utilisez un autre ohmmètre que celui du cours de Radio avec une alimentation supérieure à 4,5 volts, l'aiguille indiquera une valeur supérieure à 10kΩ lorsque la pointe rouge est réunie à la borne positive de l'ohmmètre.

Si enfin la tension de la pile interne est inférieure à 4,5 volts, l'aiguille ira buter en début d'échelle comme si l'appareil était utilisé à l'envers (côté résistances infini).

Dans tous les cas, pour identifier les pôles d'un ohmmètre notez bien la règle suivante : la borne de l'ohmmètre où est raccordée la pointe de touche rouge est le pôle positif de l'appareil lorsque la valeur lue avec la pile extérieure en série indique une résistance supérieure à celle mesurée sans la pile extérieure (voir la disposition de la figure 8).

AVERTISSEMENT POUR L'UTILISATION DE L'OHMMETRE
MESURE DES DEUX RESISTANCES D'UNE DIODE A SEMI-CONDUCTEUR

Avant de mesurer la résistance entre deux sorties d'un transistor nous devons nous assurer que le maximum de courant de l'ohmmètre n'est pas supérieur à 2 mA.

En général, seule l'échelle la plus élevée de l'ohmmètre est utilisable pour cette mesure, mais comme le courant maximum du circuit de l'ohmmètre {peut précisément se calculer facilement et avec une approximation suffisante, nous allons vérifier cette valeur, lorsque nous ne la connaissons pas, par le procédé suivant :

1) Reprenons sur l'échelle ohmmètre le nombre correspondant à la position centrale de l'échelle et multiplions-le par le calibre de mesure.

L'appareil du Cours de Radio indique au centre de l'échelle le nombre 4,5 que nous devons multiplier par 10, si nous considérons le calibre R x 10 ou par 1000 si nous considérons le calibre R x 1000.

    4,5 x 10 = 45Ω = 0,045 kΩ
    valeurs au centre de l'échelle
    4,5 x 1000 = 4500Ω = 4,5 kΩ

2) Nous calculons le courant de fin d'échelle de l'instrument en appliquant la loi d'ohm sous la forme :

I = V/R avec I en mA, V en volts, R en kΩ

où V est la tension de la pile qui alimente le circuit de l'ohmmètre et R la résistance au centre d'échelle.

Ce qui donne :

    En calibre R x 10 : I = 4,5/0,045 = 100 mA
    En calibre R x 1000 : I = 4,5/4,5 = 1 mA

3) Le courant maximum de l'ohmmètre est de peu supérieur au courant de fin d'échelle, mais toutefois nous pouvons accepter pour règle que lorsque le courant de fin d'échelle de l'instrument n'est pas supérieur à l'intensité de 2 rnA, nous pouvons utiliser l'ohmmètre sur ce calibre pour mesurer la résistance entre les sorties des transistors.

L'appareil de 1000 Ω/V du Cours de Radio peut donc être utilisé avec une grande marge de sécurité mais NON EN CALIBRE R x 10.

Nous connaissons donc la polarité de l'ohmmètre et la possibilité d'utiliser l'instrument pour mesurer les deux résistances d'une diode au germanium, (ou au silicium) et pour en identifier la cathode et l'anode.

Vous avez reçu une diode au germanium avec la série préliminaire de matériel appliquez successivement les pointes de touches comme en figure 9a, et en figure 9b ; vous devez obtenir deux valeurs de résistance notablement différentes l'une de l'autre. La RESISTANCE DIRECTE, dont la valeur est généralement comprise entre 400Ω et 700Ω, mais que voua pouvez trouver supérieure à 1000Ω sur certains types de diodes ou bien presque égale à zéro sur d'autres.

La RESISTANCE INVERSE, dont la valeur est généralement comprise entre 500 et 800kΩ mais que vous pouvez trouver supérieure à 1 MΩ sur quelques diodes spéciales pour fortes puissances.

Pendant que vous mesurez la résistance directe, vous pouvez aussi identifier l'ANODE, qui correspond à la pointe de touche reliée au POSITIF (+) de l'ohmmètre et la CATHODE qui correspond à la pointe reliée au NEGATIF (—) comme il résulte de la figure 9a.

Je vous ferai remarquer que dans les mesures précédentes, il importait moins de mesurer avec précision la valeur de résistance d'une diode ou d'un transistor que d'apprendre la manière dont se mesurent la résistance directe et la résistance inverse : celles-ci sont facilement repérables étant donnée la grande différence des valeurs. Dans le cas où ces deux valeurs seraient sensiblement égales, vous pouvez en déduire que l'élément en essai est défectueux.

COMMENT IDENTIFIER LA SORTIE DE BASE D'UN TRANSISTOR

Tout ce que je viens de dire à propos des diodes est évidemment applicable pour la mesure des transistors, si vous vous rappelez que les sorties du transistor, prises deux à deux constituent autant de diodes.

Entre émetteur, base et collecteur nous pouvons faire les combinaisons suivantes :

Mesurons la résistance directe et inverse de ces combinaisons afin de pouvoir identifier en premier lieu la sortie de base.

Voici comment vous procéderez en pratique, en effectuant la mesure sur le transistor que vous avez reçu.

  1. Disposez sur votre table de travail une feuille de carton que vous fixerez éventuellement à l'aide d'une punaise.
  2. Disposez le transistor comme indiqué en figure 10, en le fixant éventuellement après la feuille de carton avec un ruban adhésif qui doit être appliqué sur le carton d'une part et sur le corps du transistor d'autre part mais non sur les SORTIES.
  3. Vous repérerez les sorties en inscrivant sur le carton en face de chacune d'elle, les chiffres 1, 2 et 3 comme en figure 10.
  4. Mesurez avec l'ohmmètre en appliquant les pointes comme en figure 10, les résistances directes et inverses de chacune des diodes formées par les sorties.

    5. 1-2 2-3 1-3

    Vous devez obtenir les valeurs que Je vous indique :

    Résistances directes :

      en 1-2 : 250 à 350Ω
      en 2-3 : 250 à 350Ω
      en 1-3 : de quelques kΩ à environ 100 kΩ suivant la température ambiante.

    Résistances inverses : presque infinie pour chacune des trois combinaisons, (l'aiguille de l'instrument dévie légèrement de la position de repos).

  5. Si vous avez trouvé que la résistance directe maximum (de quelques kΩ à environ 100 kΩ) se trouve entre les sorties 1-3 (figure lia) ou bien entre les sorties 3-1, la sortie de base est la sortie 2.

Si vous aviez trouvé cette résistance directe maximum entre 1-2 ou encore entre 2-1, la sortie de base aurait été la 3.

Enfin, si le maximum de résistance directe avait été mesuré entre les sorties 2-3 ou encore 3-2 la base aurait été la sortie 1.

Pour contrôler facilement si les résultats obtenus sont corrects reportez-vous à la figure 7, qui vous indique le positionnement des sorties.

COMMENT DETERMINER LE TYPE (PNP ou NPN) D'UN TRANSISTOR

Ayant découvert la sortie de base (sortie 2 de la figure 11) vous pouvez déterminer si le transistor est du type PNP ou du type NPN.

Pour cela, il vous suffit de raccorder la pointe de touche négative de l'ohmmètre à la connexion de base (B sur la figure llb) et la pointe positive à la connexion 1 ou 3.

Si la résistance mesurée correspond à une résistance DIRECTE (250 à 350Ω) le transistor est du type PNP. Si inversement, la résistance mesurée correspond à une valeur de résistance INVERSE, le transistor est du type NPN.

COMMENT IDENTIFIER LES CONNEXIONS DE COLLECTEUR ET D'EMETTEUR

Pour cette manipulation, Il convient de distinguer deux cas selon que l'on a affaire à un transistor NPN ou PNP.

1) Si le transistor est PNP (comme le SFT353) vous appliquerez les pointes de l'ohmmètre entre les sorties 1 et 3 ou 3 et 1, comme pour la mesure de la résistance directe entre collecteur et émetteur (valeur comprise entre quelques k fi et 100 kΩ) (figure 12b).

Dans ces conditions la sortie connectée au NEGATIF de l'ohmmètre est celle du COLLECTEUR, alors que celle connectée au POSITIF correspond à l'EMETTEUR.

2) Si le transistor est NPN vous connecterez toujours les pointes de touche de l'ohmmètre pour la mesure de la résistance directe (comme pour le type PNP), la sortie connectée au pôle NEGATIF de l'ohmmètre correspond à l'émetteur, de même que la sortie connectée au pôle POSITIF correspond au COLLECTEUR (figure 12a).

COMMENT IDENTIFIER SI UN TRANSISTOR EST A POINTES OU A JONCTION

Pour compléter l'identification de la classe d'un transistor, vous devez également déterminer s'il s'agit d'un transistor à jonction ou d'un transistor à pointes.

En figure 13, vous pouvez voir le schéma théorique du dispositif et le dessin qui représente l'ensemble des connexions nécessaires pour le contrôle d'un transistor PNP tel que le SFT353.

L'ohmmètre (H sur le schéma théorique) est monté pour la mesure de la résistance directe de la diode EMETTEUR-BASE, tandis que le COLLECTEUR est polarisé NEGATIVEMENT PAR RAPPORT A LA MASSE au moyen de la plie de 4,5 volts, la résistance de 10kΩ sert à protéger le transistor en limitant le courant du circuit d'utilisation.

Dans ces conditions la valeur de la résistance directe entre EMETTEUR et BASE (250Ω à 300Ω) se maintient quasi constante ou diminue un peu (100Ω à 150Ω), s'il s'agit d'un transistor A JONCTION. Le transistor en votre possession est quant à lui à Jonction. Si l'aiguille de l'ohmmètre varie, au cours de la mesure, AU-DELA du fond de l'échelle, vous vous trouvez en présence d'un transistor A POINTES.

Je vous indique que cette méthode est valable dans le cas d'un transistor NPN ; dans ce cas, il vous suffira d'inverser entr'elles les deux connexions de la pile (résistance de 10kΩ au négatif et collecteur au positif) et d'inverser également les connexions de l'ohmmètre (pointe de touche rouge au négatif et pointe noire au positif).

Pour l'identification complète des sorties et de la classe d'un transistor, il est nécessaire d'effectuer les diverses mesures dans l'ordre exposé dans cette présente leçon parce que pour faire l'une d'entr'elles il est nécessaire de connaître le résultat de la précédente : par exemple vous ne pouvez pas déterminer si un transistor est à Jonction ou à pointes, si au préalable, vous n'avez pas déterminé qu'elle est sa connexion de base ; s'il est du type NPN ou PNP sans savoir où sont l'émetteur et le collecteur.

Dans la prochaine leçon, vous reprendrez l'étude directe du transistor, illustrant son fonctionnement à l'aide d'autres intéressantes expériences.


PRATIQUE 3

Vous avez reçu avec ce groupe de leçons, une nouvelle série de matériel, destiné aux montages expérimentaux. Vous connaissez maintenant tous ces composants, pour les avoir étudiés dans les précédentes leçons. Nous allons commencer aujourd'hui un nouveau type de montage qui est un amplificateur base à la masse.

REALISATION D'UN AMPLIFICATEUR EN BASE COMMUNE

Après avoir vu, dans la leçon précédente, comment fonctionnent les transistors, et comment identifier leurs sorties, vous pouvez passer à la réalisa tion d'un appareil expérimental, spécialement étudié pour mettre en lumière les caractéristiques principales du transistor.

Je traiterai d'un simple AMPLIFICATEUR EN BASE COMMUNE pour lequel je décrirai ensuite les caractéristiques électriques et le fonctionnement.

PREPARATION DE LA PILE

Pour alimenter l'appareil, vous devez utiliser la pile que vous avez reçue dans la série de matériel. C'est une pile sèche, très utilisée dans les lampes de poche, qui peut fournir un courant maximum de 300 mA sous une tension constante de 4,5 V (environ). Ce courant est suffisant pour alimenter votre appareil, mais la tension n'est pas celle dont nous avons besoin car, vous le verrez par la suite, nous avons besoin de deux autres tensions (1,5 et 3 volts) à appliquer simultanément aux circuits de l'amplificateur.

Cet obstacle va nous obliger à effectuer entre les pôles de la pile une prise intermédiaire, de façon à obtenir les tensions requises.

La pile, dont vous pouvez observer la coupe en figure 1 est constituée de trois éléments connectés en série, chaque élément constituant une pile de 1,5 V.

En enlevant le carton de protection, on découvre les 3 éléments de 1,5 V. En grattant avec une lame de canif le brai de l'élément central, on fait apparaître la capsule de cuivre.

Entre cette capsule et le pôle positif de la pile, apparaît une tension de 1,5 V, de sorte qu'entre le pôle négatif de la pile et cette même capsule, il reste 3 volts. Voila donc créée une prise intermédiaire à 1,5 et 3 volts où vous devez souder un fil de connexion.

Voici comment vous procéderez en pratique.

  1. Otez le carton entre les deux pôles de la pile.
  2. Grattez avec le canif le brai de la capsule centrale de façon à dégager le capuchon de l'élément central. Attention en effectuant ce travail de ne pas couper la connexion existant entre ce capuchon et le troisième élément.
  3. Prenez du fil étamé nu par exemple (0,1 mm) de 5 cm environ ; préparez la prise comme indiqué en figure 2a.
  4. Disposez la prise sur le capuchon (figure 2b) et soudez-la en prenant garde de ne pas dessouder la connexion interne existante.
  5. Percez le carton de protection d'un trou central afin d'y passer la connexion intermédiaire et remettez-le en place.
  6. Contrôlez enfin votre pile en mesurant avec votre voltmètre la tension entre la prise intermédiaire et les deux languettes de la pile ; vous devez obtenir 1,5 V (environ) entre la languette courte et la prise et 3 V (environ) entre la prise et la languette longue.

CONTROLE DE LA PILE

La pile que vous avez reçue est de fabrication récente mais ne peut délivrer un courant excessif (comme par exemple, celui produit par un court-circuit accidentel des pôles). Elle est certainement bonne. Toutefois, comme toutes les piles, l'utilisation tend à l'épuiser et il conviendra de contrôler périodiquement son état, surtout dans le cas où les mesures sur le montage expérimental donnent des résultats erronés.

Pour ce contrôle, il suffit de réunir les pôles de la pile par une résistance de 40 ohms (environ) et de mesurer sa tension. En figure 3, est illustré un système qui permet d'effectuer rapidement le contrôle sans avoir à effectuer de soudure.

Si la tension lue est SUPERIEURE ou EGALE à 3,8 V vous pouvez continuer à utiliser la pile ; si au contraire sa tension est INFERIEURE à la valeur que je vous ai indiquée, vous devrez la remplacer par une neuve.

PREPARATION DE LA PLAQUETTE A COSSES

Tous les montages expérimentaux du cours seront effectués sur plaquette à double rangée de cosses, une telle plaquette pouvant assurer de plus, la fonction de support pour tous les organes prévus.

Dans cette 2ème série de matériel, vous avez reçu la première plaquette qui porte 34 cosses rivées (17 cosses de chaque côté).

Pour rendre plus facile l'identification des différents points, au cours des opérations de montage, chacune des cosses est indiquée par le terme CA suivi d'un nombre.

Sur chaque cosse, vous pouvez utiliser le trou de SERTISSAGE ou la LANGUETTE dans laquelle il y a une fenêtre ovale pour l'introduction des fils.

Vous devez considérer comme FACE INTERNE de la plaquette celle où apparaissent les cosses dans leur totalité. Le numérotage de ces cosses va de gauche à droite et de haut en bas (comme pour l'écriture) en regardant la plaquette par la face interne.

Encore vous faut-il pouvoir identifier le haut et le bas de votre plaquette. Pour cela vous remarquerez des trous centraux qui vous permettront ultérieurement de fixer des organes. Ils sont dissymétriques et vous permettront facilement d'orienter votre plaquette comme représentée en figure 4 en disposant à droite les deux trous de diamètre moyen (8mm) lorsque vous regardez la face interne.

Ainsi, la position de la plaquette est déterminée de façon irrévocable.

Vous trouverez dans la figure 4 toutes les indications nécessaires pour un numérotage exact des cosses et des trous sur la plaquette nommée plaquette I.

Nota : Il existe deux sortes de plaquettes différentes. La première catégorie de plaquette comporte des cosses semblables à celles de la figure 4a. La seconde catégorie de plaquette comporte des cosses semblables à celles de la figure 4b (cosses doubles). Vous pouvez recevoir indifféremment l'une ou l'autre. Dans le cas 4b, attention que les fils de connexion ou les éléments câblés ne fassent court-circuit. La plaquette type 4b ne comporte pas de "créneaux".

Après l'exécution de chaque exercice pratique, le circuit expérimental sera démonté et ses composants récupérés pour pouvoir être réutilisés dans les montages successifs. Pour ne pas endommager les différents éléments, je vous signale un "truc" qui vous permettra de les poser et de les retirer facilement : une modification des cosses.

Tout d'abord, vous réduisez d'environ 1,5 mm la longueur de chacune des cosses en la coupant à la pince coupante à hauteur du haut de la fenêtre ovale (figure 5a). Vous avez ainsi réalisé une "fourchette" où vous pourrez poser les sorties des éléments sans avoir à les introduire.

Puis vous pourrez maintenant plier les 34 cosses de la barrette à 90° vers la face interne à l'aide d'une paire de pinces plates. Cette pliure devra être effectuée à proximité du bord externe de la bakélite de la plaquette.

En figure 5b, vous voyez un agrandissement d'une partie de la plaquette après modification.

MONTAGE MECANIQUE DES ELEMENTS SUR LA PLAQUETTE

Disposez, sur la face EXTERNE de la plaquette, quatre bornes colorées (2 noires et 2 rouges) dans les trous centraux repérés par les signes F2, F3, F5 et F6 selon les indications portées en figure 6 sur laquelle vous repérerez les couleurs respectives des bornes dans lesquelles viendront s'enficher les fils de raccordement.

Fixez le potentiomètre linéaire P1 de 500Ω dans le trou F4 sur la face INTERNE de la barrette en le bloquant avec ses deux écrous et sa rondelle dans la position indiquée en figure 6.

Prenez bien soin de votre potentiomètre, car c'est lui, qui une fois les montages expérimentaux terminés, vous servira pour réaliser le transistormètre.

Ce petit montage mécanique est maintenant terminé. Vous allez pouvoir passer au câblage des connexions électriques.

MONTAGE ELECTRIQUE

Avant de vous indiquer le montage, il est opportun d'établir une convention simple qui permettra de distinguer facilement les sorties du potentiomètre.

Les potentiomètres ont trois sorties ; observez un potentiomètre par sa face postérieure, c'est-à-dire du côté opposé à l'axe de commande, et tenez-le dans la position indiquée en figure 7. Nous dirons que la cosse de gauche est la sortie de DEBUT DE COURSE (I) et la cosse droite est la sortie de FIN DE COURSE (F). La cosse du milieu correspondant au CURSEUR est désignée quant à elle par la lettre C.

Si vous orientez différemment le potentiomètre, les positions apparentes de ces sorties seront modifiées mais non leur échelonnement et leurs positions respectives entre elles.

Cette convention sera valable pour repérer les sorties de tous les types de potentiomètres.

Nous allons voir maintenant les diverses phases du câblage.

Nota : 1) dans certains cas, les fils de sortie des éléments devront être raccourcis convenablement.
2) la couleur des fils n'est donnée qu'à titre indicatif.

a) câbler, entre la borne noire montée en F6 et la cosse CA 29, une résistance R1 de 100Ω, 1/2 W (marron - noir - marron).

b) câbler entre la borne rouge montée en F2 et la cosse CA 27, la résistance R2 de 330Ω 1/2 W (orange - orange - marron).

c) réunir avec un fil isolé noir de 2,5 cm environ la cosse CA 28 à la cosse I du potentiomètre P1 de 500 S! . N'effectuez la soudure que sur la cosse CA 28.

d) réunissez par un fil de câblage isolé noir de 5 cm environ, la sortie C du potentiomètre à la borne rouge montée en F5. Soudez.
Parmi les fils torsadés, prenez 50 cm de chacun des fils jaune, rouge et vert et retorsadez-les ensemble. Une extrémité de cette torsade sera reliée à la plaquette relais, l'autre sera terminée par des pinces crocodile.

e) soudez le fil vert de la torsade à la cosse I du potentiomètre.

f) soudez le fil rouge de la torsade à la cosse F du potentiomètre.

g) soudez le fil jaune de la torsade à la borne noire montée en F3. Le câblage terminé est représenté en figure 8.

Vous raccorderez maintenant, ainsi que je vous l'ai précédemment indiqué, les extrémités restées libres des trois fils torsadés sur les pinces crocodiles. Il est préférable de souder le fil sur la pince crocodile.

h) le fil rouge sur une pince rouge.

i) le fil vert sur la pince non isolée.

j) le fil noir sur une pince noire (figure 9}.

k) il ne vous reste plus qu'à câbler le transistor SFT353 (ou SFT352 ou SFT252) sur la face externe de la plaquette-relais.

Une attention toute particulière devra être apportée durant la soudure de ses connexions sur la plaquette : en fait vous devez éviter de chauffer le transistor. Pour ne pas transmettre une chaleur excessive, il est nécessaire de procéder à la soudure le plus rapidement possible et d'utiliser un fer bien chaud dont la panne est bien propre et parfaitement étamée. Les fils de sortie du transistor ne devront jamais être raccourcis dans un montage expérimental (à cause des nombreuses opérations de câblage et décâblage).

Pour souder le transistor sans l'échauffer, vous maintiendrez la connexion que vous soudez entre les becs d'une pince plate placée entre la soudure et le corps du transistor (figure 10). Vous devez vous assurer que les becs de la pince sont bien plans et privés de toute trace d'oxyde, de graisse ou de toute matière qui pourrait faire obstacle à une parfaite diffusion de la chaleur.

Pour faciliter la prise de la soudure, nettoyez auparavant avec le maximum d'attention l'extrémité des fils de sortie du transistor et le rivet de la plaquette-relais.

Pour l'identification des sorties du transistor, reportez-vous aux précisions fournies à la 2ème leçon Pratique (paragraphe 2, figure 6 et figure 7).

Pour simplifier les explications je vous indiquerai les sorties des transistors sous leurs références : C pour le collecteur, E pour l'émetteur, B pour la base.

La sortie E devra être soudée dans l'oeillet de la cosse CA 29, la sortie B dans l'oeillet de la cosse CA 28 et la sortie C dans l'oeillet de la cosse CA 27. Vérifiez que les 3 sorties E, B et C du transistor ne se touchent pas.

l) enfilez sur l'axe du potentiomètre le bouton plastique.

Le travail sur la plaquette est maintenant terminé ; il ne vous reste plus qu'à procéder à la préparation de deux cordons et deux "strap" nécessaires pour effectuer la mesure.

Remarque : On appelle "strap" un fil muni ou non de fiches bananes et permettant de relier extérieurement 2 points d'un circuit.

m) prenez 8 cm environ de fil de connexion noir et soudez à ses extrémités deux fiches bananes noires (figure 11a).

n) terminez les deux fils d'une torsade rouge et noire par 2 fiches bananes noires et 2 fiches bananes rouges respectivement sur les fils noir et rouge (figure llb).

o) soudez enfin les sorties de la résistance R3 de 40Ω 1/2 W sur deux fiches bananes rouges (figure 11e).

CONTROLE VISUEL

Avant de procéder au contrôle du fonctionnement du circuit, il est nécessaire d'effectuer un contrôle visuel très sérieux de manière à éliminer les éventuelles erreurs de montage qui peuvent être mortelles pour le transistor.

Plaquette 1 :

CA 29 : | Languette : sortie de la résistance R1 (100 Ω 1/2 W) oeillet : sortie E du transistor
CA 28 : | Languette : connexion à cosse 1 de P1 oeillet : sortie B du transistor
CA 27 : | languette : sortie de la résistance R2 (330Ω 1/2 W) oeillet : sortie C du transistor

Potentiomètre P1 (500Ω) :

Cosse I : | fil vert torsadé terminé par pince crocodile non isolée fil de connexion à la languette de CA 28
Cosse C : | fil de connexion à la borne rouge F5
Cosse F : | fil rouge torsadé terminé par pince crocodile isolée rouge

Bornes isolées :

Noire (F6) : | sortie de la résistance R1 (100Ω 1/2 W)
Rouge (F5) : | fil de connexion à la cosse C de P1
Noire (F3) : | fil noir torsadé terminé par pince crocodile isolée noire
Rouge (F2) : | sortie de la résistance R2 (330Ω 1/2 W)

Transistor :

C (collecteur): | à l'oeillet de CA 27
B (base) : | à l'oeillet de CA 28
E (émetteur) : | à l'oeillet de CA 29

CONTROLE DU FONCTIONNEMENT

II est maintenant possible de contrôler le fonctionnement du premier circuit expérimental réalisé. Posez le montage sur un support non métallique bien propre de façon à éviter tout court-circuit accidentel.

Insérez entre la borne noire F6 et la borne rouge F5 la résistance R3 (40Ω 1/2 W) montée sur fiches bananes ; réunissez, avec le cordon réalisé précédemment les bornes noire P3 et rouge F2 d'une part aux bornes noire (C.C.) et rouge (10 mA) du contrôleur universel du cours Radio d'autre part. Le contrôleur devra être commuté sur volt-mA et C.C.

Tournez le potentiomètre P1 complètement à gauche et réunissez les trois fils torsadés à la pile préparée précédemment dans l'ordre suivant :

  1. pince crocodile non isolée à la prise intermédiaire
  2. pince crocodile noire au pôle négatif (grande lame)
  3. pince crocodile rouge au pôle positif (petite lame)

Vous trouverez en figure 12 une représentation complète de la plaquette de l'amplificateur, vue de la face externe.

Si les connexions n'ont pas été effectuées dans l'ordre que je vous ai indiqué ou que vous ayez effectué la moindre erreur, le transistor risque d'être détruit, aussi je ne vous recommanderai jamais assez de procéder avec le maximum d'attention.

En tournant lentement le potentiomètre P1 dans le sens des aiguilles d'une montre (que j'appellerai toujours par la suite SENS NORMAL, en opposition avec le sens opposé à celui des aiguilles d'une montre que j'appellerai SENS INVERSE), vous devez observer une déviation croissante du contrôleur jusqu'à une valeur approximative de 8 à 9 mA lorsque le potentiomètre est à fond de course.

Si vous n'obtenez pas un déplacement dans le sens indiqué, contrôlez immédiatement les connexions du potentiomètre P1 et celles de la pile.

Le contrôle de fonctionnement une fois effectué, débranchez les connexions de la pile dans l'ordre suivant :

  1. pince crocodile rouge
  2. pince crocodile noire
  3. pince crocodile non isolée

Je vais maintenant passer, dans la dernière partie de cette leçon à la description du circuit réalisé et l'explication de son fonctionnement.

MONTAGE EN BASE COMMUNE : SCHEMA DE L'AMPLIFICATEUR EXPERIMENTAL

Sur la figure 13, vous pouvez voir le schéma de l'amplificateur que vous avez réalisé.

Le circuit est conçu pour la mesure du courant d'entrée entre les bornes F5 et F6 (circuit d'entrée) et du courant de sortie entre les bornes F2 et F3 (circuit de sortie).

Quand vous voudrez mesurer le courant d'entrée, vous insérerez le milliampè-remètre A entre les points F5 et F6 en réunissant F2 et F3 par la résistance de 40Ω ; inversement pour la mesure du courant de sortie, vous insérerez le milliampèremètre entre F2 et F3 et la résistance de 40Ω entre F5 et F6 comme représenté sur la figure 13.

La résistance de 40Ω sert à remplacer la résistance interne du contrôleur. Cette valeur est calculée pour le contrôleur 1 000Ω/V du cours Radio en sensibilité 10 mA. (si vous utilisiez un autre contrôleur, la valeur de la résistance devrait être différente).

Cela est nécessaire afin de ne pas modifier les conditions de fonctionnement de l'amplificateur : en effet, si vous mesurez d'abord le courant de sortie par exemple, en refermant le circuit d'entrée par un simple pontet de court-circuit (strap) lorsque vous passerez à la mesure du courant d'entrée correspondant, vous insérerez la résistance interne du contrôleur dans le circuit d'entrée alors qu'elle n'y était pas primitivement.

Les résultats seront faux et peuvent entraîner de graves erreurs.

Au contraire, en utilisant la résistance de 40Ω, le fait de modifier le branchement du contrôleur ne modifiera pas les valeurs des courants puisque vous aurez remplacé la résistance interne par une résistance extérieure de valeur identique.

L'élément de pile de 1,5V sert à alimenter le circuit d'entrée donc à fournir le courant IE. Les éléments de pile de 3 volts alimentent le circuit de sortie, donc fournissent le courant IC.

Observez sur le schéma de la figure 13 que les courants IE et IC circulent en opposition de sens dans la connexion de base qui est COMMUNE aux deux circuits (entrée et sortie) ; il passe donc dans la connexion de base un courant EGAL A LA DIFFERENCE des courants d'Emetteur IE et de Collecteur IC ; ce courant différentiel est nommé COURANT DE BASE et symbolisé par IB

Le potentiomètre de 500Ω sert à régler la tension de polarisation de l'émetteur de 0 à 1,5volt et donc fonctionne en POTENTIOMETRE DE TENSION.

La résistance de 100Ω sert à déterminer la valeur du courant IE, elle fonctionne donc en résistance de polarisaLion.

En agissant sur le potentiomètre, vous pouvez faire varier le courant de commande du transistor (qui est ici IE) de 0 à 12mA environ.

La résistance de 330Ω constitue la charge de l'amplificateur. Nous allons maintenant effectuer les mesures de courants dans le but de vérifier comment fonctionne un transistor en montage base commune (dit encore "base à la masse").

MESURE DES COURANTS

Disposez l'amplificateur sur votre table de travail dans la position de la figure 12.

A la fin des contrôles de fonctionnement, vous avez débranché les connexions vers la pile. Avant de les brancher à nouveau, retirez des bornes F5 et F6 le pontet à résistance que vous brancherez entre les bornes F2 et F3 ; puis branchez la pince crocodile non isolée à la prise intermédiaire de la pile, la NOIRE au négatif, et la ROUGE au positif et insérez le contrôleur en position 10 mA C.C. entre les bornes F5 et F6 (fiches bananes ROUGE en F5 et NOIRE en F6).

Vous avez ainsi réalisé les connexions permettant de lire sur l'appareil de mesure le courant d'entrée (ou COURANT EMETTEUR) IE

1) Si le potentiomètre de l'amplificateur est A FOND A GAUCHE, l'aiguille de l'appareil est au voisinage de ZERO et on peut considérer comme NUL le courant IE.

2) Si vous tournez le potentiomètre dans le sens normal, le courant IE augmente graduellement, pour atteindre la valeur maximum correspondant au fond de course du potentiomètre donc lorsque la totalité de la tension de 1,5 V de la pile est appliquée au circuit d'entrée. Inversement, en tournant le potentiomètre en sens INVERSE, le courant IE diminue

3) Réglez le potentiomètre de façon à obtenir un courant IE égal à 5 mA.

Maintenant, sans retoucher la position du potentiomètre, échangez entr'eux le pontet à résistance et le contrôleur, en prenant soin d'OTER en PREMIER les fiches bananes du contrôleur des bornes F5 et F6 et d'INSERER en DERNIER le pontet à résistance dans les bornes F5 et P6.

Après ce raccordement, l'amplificateur se trouve dans l'état de la figure 12, et l'aiguille de l'appareil indique la valeur du courant de so.rtie (ou COURANT COLLECTEUR) Ic correspondant à IE = 5 mA.

Nous trouvons ainsi que le courant IC est légèrement inférieur au courant d'émetteur (égal à 5 mA) ; par exemple, nous pouvons dire que le courant mesuré est de 4,8 mA environ. Il n'est certainement pas égal au courant d'émetteur précédemment mesuré, et qui circule toujours dans le circuit d'entrée puisque vous n'avez pas retouché la position du potentiomètre.

Pour conclure cette première série de mesures, faites maintenant le test suivant :

1) Tournez lentement le potentiomètre de l'amplificateur dans le sens INVERSE, Je vous ai montré précédemment que dans ce cas le courant Ig diminue, jusqu'à s'annuler quand le potentiomètre est A FOND A GAUCHE ; vous pouvez vérifier maintenant que le COURANT IC LUI AUSSI diminue jusqu'à s'annuler, ou PRESQUE, quand IE est égal à ZERO, c'est-à-dire lorsque le potentiomètre est à fond à gauche.

2) Pour faire en sorte que le courant IE soit EGAL A ZERO, retirez le pontet à résistance (ainsi vous coupez le circuit d entrée et le courant Ig est donc bien nul).

Déplacez sur le contrôleur la fiche ROUGE de la borne 10 mA C.C. à la borne L.M (qui donne le calibre 1 mA) et observez l'aiguille de l'appareil. Vous pouvez voir que le courant mesuré, bien que très faible, n'est pas tout à fait nul et est à peine perceptible ; ceci vous indique que, bien que le courant IE soit interrompu (égal à ZERO), il existe encore un courant de collecteur très faible, mais toutefois supérieur à ZERO. Ce courant est appelé courant Collecteur-Base de repos et est représenté par le symbole ICB0,

3) Rebranchez maintenant votre contrôleur sur le calibre 10 mA C.C. et insérez à nouveau le pontet à résistance entre les bornes F5 et F6.

Chauffez maintenant le transistor entre vos doigts pendant environ une mi nute et observez l'aiguille de l'instrument. Vous noterez que le courant IC augmente légèrement. Ceci n'est pas excessif et ne peut endommager le transistor (cela peut se produire en été lorsque la température ambiante augmente). Mais maintenant approchez à 2 cm du transistor la panne chaude de votre fer à souder ; vous allez voir au bout de très peu de temps l'indication du contrôleur augmenter à vive allure. Il est grand temps d'éloigner le fer et d'arrêter là l'expérience si vous voulez conserver intact votre transistor. Ceci vous indique nettement que le courant de sortie Ic augmente avec la température du transistor ; toutefois, cette augmentation n'est pas particulièrement importante lorsqu'on reste dans certaines limites de températures.

Avec ce dernier test, nous avons terminé le cycle des mesures de courants, et vous pouvez débrancher l'alimentation en respectant toujours l'ordre que je vous ai indiqué à la fin du chapitre traitant des contrôles de fonctionnement (c'est-à-dire d'abord la pince crocodile rouge, puis la noire et enfin la dernière).

BREVES CONSIDERATIONS SUR LES MESURES OBTENUES

En examinant les résultats obtenus lors des tests précédents, vous pouvez mettre en lumière les propriétés fondamentales du montage en base commune des transistors.

1) L'intensité du courant de collecteur IC est d'autant plus grande que l'intensité du courant d'émetteur IE est plus grande.

2) Le courant de collecteur est légèrement inférieur à celui de l'émetteur : par exemple : si IE = 5 mA, IC, sera égal à 4,8 mA environ.

Pour exprimer cet état de choses, je dirai que le transistor a un COEFFICIENT α (alfa) INFERIEUR A 1.

Le facteur α est le COEFFICIENT D'AMPLIFICATION EN COURANT du transistor, et apparaît nettement dans la mesure du circuit à base commune.

Pour déterminer la valeur de Α avec une assez bonne approximation, vous effectuerez le rapport entre le courant collecteur IC et le courant émetteur IE.

Par exemple pour IC = 4,8 mA et IE = 5 mA nous obtenons :

α = IC/IE = 4,8/5,0 = 0,96

En pratique le coefficient α d'un transistor est compris entre 0,92 et 0,99. Il ne faut pas oublier lors de la détermination de a que les mesures que vous effectuez comportent une part d'erreur, et le coefficient trouvé le sera avec une certaine tolérance, parfaitement admissible d'ailleurs.

3) Quand le courant IE est égal à ZERO, il existe encore dans le circuit du collecteur un faible courant ICBO qui est dû à la tension de polarisation du collecteur (-3 V) appliqué à la jonction collecteur-base : c'est le COURANT INVERSE DE LA DIODE BASE-COLLECTEUR.

4) Le courant de sortie IC augmente avec l'augmentation de la température du transistor ; ceci est dû à une augmentation par agitation thermique du nombre des "trous libres" ou "lacunes" qui traversent les deux jonctions base-collecteur et émetteur-base.

Dans la prochaine leçon pratique, vous effectuerez des mesures de tensions, desquelles résultera l'évidence que le montage réalisé est effectivement un amplificateur, bien que le courant de sortie IC ait une intensité inférieure à celle du courant d'entrée IE

Vous construirez ensuite un amplificateur en émetteur commun, montage largement utilisé dans les appareils à transistors.

AMPLIFICATEUR EN BASE COMMUNE - MESURE DES TENSIONS

Continuons les essais expérimentaux sur l'amplificateur en base commune. Dans le tableau de la figure 1, est reporté un résumé des mesures de courants qui ont été exécutées et à la figure 2, vous trouverez un résumé des mesures de tensions qui seront effectuées tout à l'heure dans la première partie de cette leçon.

Je vous rappelle que pour toutes les valeurs de références suivies de "environ" on admet une large tolérance. Ces valeurs doivent être considérées comme des moyennes, de façon à vous indiquer l'ordre de grandeur de chaque mesure.

Si vous trouvez des différences entre les valeurs indiquées dans les tableaux et celles que vous lisez sur votre appareil de mesure, vous ne devez pas vous en préoccuper-. Elles sont indiquées pour que vous puissiez vérifier l'allure du phénomène et non les valeurs précises de ces mesures.

Préparez votre amplificateur en exécutant dans l'ordre les liaisons suivantes :

  1. Insérez entre les bornes F2 et F3 le pontet de court-circuit que vous avez réalisé à la 3ème leçon pratique.
    La fiche banane dans F2 ne devra pas être enfoncée à fond. Laissez un espace comme vous l'indique la figure 3, de façon à vous permettre d'effectuer les mesures à l'aide de vos pointes de touche.

  2. Insérez entre les bornes F5 et F6 le pontet avec la résistance de 40Ω.
  3. Reliez l'amplificateur à la pile : la pince crocodile non isolée à la prise intermédiaire, la pince crocodile noire au - et la pince crocodile rouge au +
  4. Tournez complètement à gauche le potentiomètre de l'amplificateur.
  5. Commutez votre appareil de mesure sur la position 10V ce, mettez la pointe de touche rouge dans la borne 10volts cc. - ca et la pointe noire dans la borne ce.

Maintenant faites les mesures indiquées dans le tableau de la figure 2.

Ne pas oublier que pour chaque mesure, les pointes de touches doivent être appliquées entre les deux points qui vous sont indiqués dans la deuxième colonne du tableau.

En outre, j'attire votre attention sur le fait que chaque point (CA 29, CA 28, etc...) est marqué entre parenthèse soit du signe + soit du signe - ; au point de contrôle + doit être appliquée la pointe de touche rouge tandis que vous devez appliquer votre pointe de touche noire au point de contrôle-.

Le signe + vous indique le point où la tension est positive par rapport à l'autre point considéré.

Il en est de même pour les mesures de courant ; ainsi le + vous indique d'où vient le courant et par conséquent le positif. Le - vous indique vers où va le courant, donc le négatif.

Après avoir effectué les mesures de tensionsj nous pouvons revoir les mesures de courant déjà effectuées à la leçon précédente, en suivant l'ordre indiqué au tableau de la figure 1 : de cette façon, vous acquerrez une grande pratique de votre montage et pourrez effectuer immédiatement toute mesure ainsi que je vous demanderai de le faire dans la suite des leçons.

CONSIDERATIONS SUR LES MESURES DE TENSION

A la figure 4, vous avez le schéma de l'amplificateur en base commune (mesures de tensions).

VE est la tension d'entrée ou TENSION D'EMETTEUR

VC la tension de sortie ou TENSION DE COLLECTEUR

VU la tension d'utilisation, qui dans notre cas apparait sur la résistance de charge R2 de 330Ω.

Vous allez effectuer les mesures de ces tensions (VE , VC , VU ) dans trois conditions différentes.

    1) avec le potentiomètre P1, tourné complètement à gauche

    2) avec le potentiomètre P1 à mi-course

    3) avec le potentiomètre P1 tourné complètement à droite.

Dans le premier cas, c'est-à-dire avec P1 tourné complètement à gauche, le courant d'entrée IE est égal à zéro (figure 1 mesure 1) ; par conséquent la tension VE est aussi égale à zéro (figure 2 mesure 1) ; de même, le courant de sortie IC qui dépend de IE est égal à zéro (figure 1 mesure 2) ; la chute de tension d'utilisation VU = 0 (figure 2 mesure 3) ; la tension du collecteur VC est égale à celle de la pile qui alimente le circuit de sortie, c'est-à-dire à 3V (figure 2 mesure 2).

Dans le second cas, c'est-à-dire avec le potentiomètre P1 à mi-course, le courant IE sera compris entre zéro et 9mA (figure 1 mesure 1), de même IC est compris entre zéro et 8,5mA (figure 1 mesure 2). Par conséquent, dans le circuit d'entrée et celui de sortie, nous aurons une chute de tension.

La chute de tension IE entre émetteur et base est assez faible, elle est de l'ordre du dixième de volt (figure 2 mesure 4), alors que la chute de tension VU aux bornes de la résistance de 330Ω est d'environ 0,6V (figure 2 mesure 6).

Remarques que lorsque IE, AUGMENTE (en même temps que VE), la tension de collecteur VC DIMINUE d'une valeur égale à VU ; en effet, en réglant VC à 2,4V (figure 2 mesure 5), la tension correspondante VU sera de 0,6V (figure 2 mesure 6).

Ceci n'est valable que si vous avez 3 volts à la pile, ce qui correspond à la tension maximale du collecteur lorsque V = 0.

Dans le troisième cas, c'est-à-dire avec P1 tourné complètement à droite, les tensions VE et VU atteignent leur maximum respectif (figure 2 mesures 7 et 9), alors que VC atteint le minimum ; la tension VC est toujours égale à la différence entre la tension d'alimentation (3V) et la tension VU (2,6V), c'est-à-dire 0,4V (figure 2 mesure 8).

Remarquez que lorsque nous passons de la mesure 4 à la mesure 7 de la figure 2, nous avons une variation de tension égale à environ 0,05V (5 centièmes de volt) ; si nous passons maintenant de la mesure 5 à la mesure 8, nous avons une variation de 2 volts ; nous avons une même variation de 2 volts lorsque nous passons de la mesure 6 à la mesure 9 - ceci signifie que les variations de VC et de VU sont égales entr1elles et à environ quarante fois la variation de la tension VE

Les essais que vous venez de faire, vous permettent de mettre en évidence la seconde propriété fondamentale du circuit en base commune :

    1) NOUS N'AVONS PAS DE GAIN DE COURANT : le coefficient a qui exprime ce gain est inférieur à 1, c'est-à-dire que le courant de collecteur (sortie) est inférieur au courant d'émetteur (entrée).

    2) NOUS AVONS UN GAIN NOTABLE DE TENSION, et nous pouvons affirmer que le circuit est un bon amplificateur si nous considérons que la diminution de courant est comprise entre un et huit centièmes de IE (en effet a varie de 0,99 à 0,92) alors que l'augmentation de tension est de quarante fois celle de VE.


PRATIQUE 4

REALISATION DE L'AMPLICATEUR EN EMETTEUR COMMUN

PREPARATION DE LA PLAQUETTE A COSSES

Vous allez réaliser un autre amplificateur expérimental, qui servira à approfondir ultérieurement l'étude des transistors et de leurs principales caractéristiques. Avant de procéder au montage de ce nouveau circuit sur la plaquette I, il vous sera nécessaire de démonter partiellement la réalisation précédente.

Pour éviter de chauffer le transistor inutilement durant les montages et les branchements successifs, vous pouvez le laisser à la même place, c'est-à-dire soudé dans les oeillets des cosses CA 27, CA 28 et CA 29 ; vous devrez seulement veiller à ne pas l'endommager avec un outil ni l'écraser entre la plaquette et la table de travail.

Les opérations préparatoires sont les suivantes :

  1. dessoudez la résistance R1 de 100Ω (marron - noir - marron) de la borne noire F, et de la cosse CA 29.
  2. dessoudez la connexion en fil isolé entre la borne rouge F et la cosse C du potentiomètre P1.
  3. dessoudez de la cosse I du potentiomètre P1 le fil vert en provenance de la torsade, et la connexion en provenance de CA 28.
  4. dessoudez le fil de CA 28.
  5. dessoudez de la cosse F du potentiomètre Pi, le fil rouge de la torsade.

MONTAGE ELECTRIQUE

Je vais tout d'abord vous indiquer le montage électrique du nouveau circuit ; les différentes opérations sont les suivantes :

  1. câblez une longueur de 2,5 cm environ de fil isolé entre la languette de CA 29 et la cosse I de P1 ; n'effectuez la soudure qu'en CA 29.
  2. câblez une seconde longueur de 2,5 cm environ de fil isolé et soudez-le entre la cosse F de P1 et la cosse de la borne noire montée en F3 ; soudez aux deux extrémités.
    Sur la cosse de la borne qui vient d'être soudée, il y avait déjà, de la leçon précédente le fil noir de la torsade.
  3. câblez entre la cosse C de P1 et la cosse de la borne noire F6, la résistance R4 de 40 kΩ 1/2 w (marquée en clair) toujours en ayant soin de laisser dépasser ses connexions de 6 mm environ de chaque côté.
    Enfilez avant soudure un soupliso du côté du raccordement de la résistance sur la cosse C de P1 ; soudez les deux extrémités.
  4. câblez une longueur de 5 cm environ de fil de câblage entre la cosse CA 28 et la cosse de la borne rouge F5, Effectuez la soudure sur les deux extrémités.
  5. soudez le fil rouge de la torsade sur la cosse I de P1. où vous avez déjà la connexion provenant de CA 29.
  6. soudez enfin le fil vert de la tresse sur la cosse de CA 8. Ce fil en effet ne sera pas utilisé dans ce montage et il est préférable de le câbler sur un point libre (CA 8) de la plaquette-relais pour éviter tout court-circuit accidentel.

Et voici terminé ce petit montage électrique. Une vue du câblage terminé est donnée en figure 5.

CONTROLES VISUELS

Effectuez les contrôles visuels suivants, pour éliminer des erreurs éventuelles.

Plaquette à cosses I :

CA 8 : | cosse : fil vert de la tresse
CA 27 : | cosse : sortie de la résistance R2 de 330Ω oeillet : sortie C du transistor
CA 28 : | cosse : connexion à la borne rouge F5 oeillet : sortie B du transistor
CA 29 : | cosse : connexion vers I de P1 oeillet : sortie E du transistor

Potentiomètre P1 :

Cosse I : | connexion à CA 29
 | fil rouge de la torsade
Cosse C : | sortie de la résistance R4 de 40 kΩ
Cosse F : | connexion à la borne noire F3

Bornes isolées :

Rouge (F2) : | sortie de la résistance R2 de 330Ω
Noire (F3) : | connexion à F de P1
 | fil noir d'alimentation
Rouge (F5) : | connexion à CA 28 Noire (F6)
Noire (F6) : | sortie de la résistance R4 de 40 kΩ

CONTROLE DU FONCTIONNEMENT

Avant de procéder au contrôle du fonctionnement du nouveau circuit, il vous est nécessaire d'appliquer sur la face externe de la plaquette à cosses une échelle graduée autour du potentiomètre.

Retirez le bouton plastique du potentiomètre et dévissez le premier écrou. Retirez la rondelle éventail.

Vous trouverez ci-après un cadran gradué (figure A) que vous découperez et collerez sur un carré de carton de 44 mm de côté ; découpez ensuite le rond central hachuré. Si vous ne voulez pas découper votre page, vous pouvez toujours décalquer le cadran.

Montez le carton ainsi préparé sur l'axe du potentiomètre en l'orientant de telle façon que les lettres E, B et C soient en face des oeillets des cosses, CA 29, CA 28 et CA 27. Sur le cadran, montez la rondelle éventail, vissez l'écrou qui bloquera solidement.

Tournez l'axe de commande du potentiomètre à fond à gauche et bloquez dessus le bouton-flèche de telle façon que la flèche soit sur la graduation zéro de l'échelle (figure 6).

Tournez le potentiomètre, à fond de course, la flèche devra indiquer 110µA environ. Ramener le bouton sur zéro.

Connectez la borne noire F3 à la borne noire CC du contrôleur par l'intermédiaire de la tresse et le fil rouge de cette tresse à la borne rouge du contrôleur commuté sur la gamme 10 mA-CC.

Insérez le pontet de court-circuit entre les bornes F5 et F6.

Raccordez enfin la plaquette à la pile d'alimentation : d'abord la pince crocodile rouge au pôle positif de la pile et la pince crocodile noire au pôle négatif. La pince non isolée n'est pas utilisée.

En tournant graduellement le potentiomètre dans le sens normal vous devez noter une augmentation du courant lu sur l'appareil. Si ce n'est pas le cas, ou que l'augmentation soit irrégulière, contrôlez immédiatement les connexions du potentiomètre et celles de la pile.

Cette expérience terminée, débranchez les connexions à la pile en commençant par la pince noire.

MESURE DES COURANTS ET DES TENSIONS

Vous allez maintenant étudier le circuit à émetteur commun en effectuant les mesures de courant et de tensions, de façon analogue à celles effectuées sur l'amplificateur à base commune.

MESURE DES COURANTS (figure 7) :

Mesure 1 :

Commutez le contrôleur universel sur 1mA - CC (banane rouge en L.M, banane noire en CC).

Insérez la connexion rouge du contrôleur dans la borne F5 et la noire dans la borne F6.

Insérez le pontet à résistance de 40Ω entre les bornes F2 et F3 ; connectez la pince crocodile rouge au pôle positif de la pile, la noire au négatif.

Tournez le potentiomètre dans le sens normal en observant en même temps l'indication du contrôleur : vous constaterez que l'aiguille se déplace de zéro à une position correspondant à 0,110mA environ (ou 110 uA).

Cette mesure indique comment varie le courant d'entrée. Vous voyez qu'au maximum, il est de 110µA (environ 110 millionièmes d'ampère) et le milliampèremètre dont vous disposez n'est pas apte à donner avec suffisamment de précision la valeur d'un tel courant. C'est pourquoi je vous conseille de lire DIRECTEMENT la valeur en microampères du courant, indiquée par la flèche du potentiomètre.

Au cours des mesures successives que je vous indiquerai, les valeurs du courant d'entrée seront lues sur les graduations du cadran sans recourir au contrôleur ; ces valeurs ne peuvent être calculées et bien que le courant réel puisse présenter une légère différence avec les indications, lues, la précision du potentiomètre est largement suffisante pour les vérifications que vous allez faire.

Mesure 2 :

Otez les fiches bananes des bornes F5 et F6 et le pontet à résistance des bornes F2 et F3.

Insérez l'instrument de mesurej commute en gamme 10 mA CC, entre les bornes F2 (+) et F3 (-). Je vous rappelle que le + indique la connexion positive et le - la négative et que la première va à la borne rouge du contrôleur et l'autre à la borne noire.

Insérez le pontet de court-circuit entre les bornes F5 et F6. Dans ce cas il n'est pas nécessaire de remplacer la résistance interne du contrôleur par la résistance de 40Ω parce que le circuit comporte en série une résistance de forte valeur (40 000Ω) devant laquelle la résistance du contrôleur est négligeable.

Tournez le potentiomètre P1 dans le sens normal, c'est-à-dire de zéro à 110µA (courant d'entrée) et observez l'aiguille du contrôleur : vous devez voir une variation de zéro (environ) à une valeur supérieure à 5mA.

Le courant mesuré est celui d'utilisation (ou de sortie). Il se peut que ce courant n'atteigne pas la valeur de 5mA. Dans ce cas, soudez entre la cosse de F6 et le curseur C du potentiomètre P1, l'autre résistance de 40kΩ (R5) que vous avez reçue avec le matériel de la première série.

Il faudra alors ne pas oublier que toutes les valeurs du tableau se rapportant à la lecture directe du courant d'entrée DEVRONT ETRE MULTIPLIEES PAR 2, et par conséquent, le courant sera compris entre zéro et 220µA, pour les graduations de 0 à 110µA du potentiomètre.

Mesure 3 :

Réglez le potentiomètre de manière que le contrôleur indique 5mA de courant de sortie.

Lire sur le cadran de P1 la valeur du courant d'entrée. Si vous n'avez pas effectué la modification suggérée à la précédente mesure, le courant d'entrée sera compris entre 70 et 100µA (= 0,1mA). Dans le cas où la modification aura été effectuée, si vous lisez 60µA, vous devez multiplier cette valeur par 2 ; le courant d'entrée qui correspond à un courant de sortie de 5mA a donc une valeur de 120µA (0,12mA) .

Mesure 4 :

Otez le pontet de court-circuit entre F5 et F6, interrompant ainsi le courant d'entrée, et lisez sur le contrôleur le courant de sortie : vous trouverez une valeur très faible, environ 0,2mA.

Ce courant est appelé courant collecteur-émetteur de repos et est représenté par le symbole ICEO.

Mesure 5 :

Pour cette mesure de courant, pour la suivante (mesure 6) et pour les mesures de courants de la prochaine leçon, il convient de connecter en parallèle sur le contrôleur (commuté sur la gamme 1mA) la résistance de 40Ω, de façon à ramener la sensibilité à fond d'échelle à 3mA environ, rendant ainsi plus facile l'appréciation des indications de l'aiguille. Le manque de précision de la lecture sur cette échelle ne vous empêche pas d'évaluer l'allure du courant en vous limitant à observer l'amplitude des déplacements de l'aiguille.

Dessoudez la résistance de 40Ω du pontet que vous avez réalisé à la leçon précédente ; puis après avoir raccourci les fils de sortie, la souder sur les cosses des bornes F2 et F3.

Entre ces bornes F2 et F3, insérez le contrôleur commuté en gamme 1mA (rouge en F2 et noir en F3). Insérez le pontet de court-circuit entre les bornes F5 et F6 et réglez P1 de manière à amener l'aiguille du contrôleur sur la graduation 6 de l'échelle milliampères.

Si le réglage est trop critique ou que la flèche de P1, se trouve pour ce réglage sur une valeur inférieure à 20µA, décâblez (après avoir déconnecté la pile) la résistance de 40kΩ connectée entre la cosse C de P1 et la borne F6 et insérez cette résistance en série avec le circuit d'entrée.

A la fin de cette nouvelle modification, votre circuit présentera l'aspect indiqué en figure 9.

Procédez à cette modification de la façon suivante :

  1. débranchez les connexions de la pile
  2. soudez la résistance disponible R5 (40kΩ 1/2 W) entre les cosses CA 17 et CA 34
  3. dessoudez de la borne F6 la sortie de R4 et soudez cette dernière sur la cosse CA 34
  4. réunissez la cosse de la borne F6 à CA 17 par un fil de câblage isolé. Reconnectez la pile et réglez P1 pour amener l'aiguille du contrôleur sur la graduation 6 de l'échelle milliampères.

Mesure 6 :

Pour obtenir dans cette mesure un résultat appréciable, vous devez considérer deux cas :

1er cas : Température ambiante inférieure à 25° C

Chauffez le transistor entre vos doigts pendant 60 à 90 secondes, vous noterez qu'au bout d'un certain temps l'aiguille du contrôleur tend à se déplacer de la valeur 6 (mesure précédente) vers des valeurs supérieures.

L'amplitude de la variation vous indique une augmentation notable du courant d'utilisation due à 1'augmentation de la température interne du transistor.

La variation que vous observerez sera plus ou moins importante selon les températures initiale et finale du transistor.

Veillez bien, durant cette mesure et la suivante, à ce que l'aiguille ne dépasse pas la graduation 9 ; à ce moment, cessez immédiatement de chauffer le transistor.

2ème cas : Température ambiante égale ou supérieure à 25° C

Dans ce cas, il n'est plus possible de chauffer suffisamment le transistor avec les doigts et je vous conseille comme précédemment d'utiliser le fer à souder. A cette fin, repliez à angle droit les sorties du transistor de manière à ce qu'elles soient perpendiculaires au corps du transistor.

Disposez la plaquette de l'amplificateur de manière à laisser dépasser le transistor du bord de la table de travail.

Approchez la panne du fer (bien chaud) sous le corps du transistor à une distance jamais inférieure à 3 cm.

Si vous opérez à l'abri des courants d'air, le transistor chauffera au bout de quelques secondes et le courant d'utilisation augmentera d'abord lentement, puis de plus en plus vite. Cette variation est observée par une augmentation du courant lu au contrôleur. A ce moment je vous recommande de retirer immédiatement la panne du fer de la proximité du transistor dès que l'aiguille atteint la graduation 9 de l'échelle des milliampères.

Pour terminer ce cycle de mesures, débranchez le contrôleur.

En figure 10, vous pouvez voir le schéma électrique de l'amplificateur connecté pour la mesure des courants.

La résistance R5 en parallèle sur R4, est dessinée en pointillés parce qu'elle n'est utilisée que dans le cas où l'on ne peut obtenir un courant de 5mA (mesure 2).

Pour simplifier le dessin je n'ai pas indiqué la modification du schéma de la mesure 5. La résistance R5 en parallèle sur R4, vient alors en série avec elle et la base du transistor.

MESURE DES TENSIONS (figure 8)

Si lors de la mesure 5, vous avez réalisé la modification qui consistait a mettre en série R5 et R4, il va falloir revenir maintenant au schéma initial c'est-à-dire dessouder la résistance R5 ; il faut ensuite dessouder l'extrémité de R4 de la cosse CA 34 et la ressouder sur la borne F6.

A ce moment, le circuit correspond au schéma indiqué en figure 11 et vous allez pouvoir effectuer toutes les mesures indiquées au tableau de la figure 8.

Pour ces mesures, les bornes F2 et F3 sont encore connectées ensemble intérieurement par l'intermédiaire de la résistance R3 (40Ω).

Les opérations à effectuer sont semblables à celles décrites au début de la leçon pour le contrôle des tensions de l'amplificateur en montage base commune, et pour ne pas redonner toutes ces explications, reportez-vous au tableau de la figure où vous trouverez toutes les indications nécessaires. Rappelez-vous seulement que les valeurs suivies de "environ" admettent une très large tolérance.

CONSIDERATIONS SUR LES MESURES OBTENUES

En observant le schéma électrique de la figure 10, vous pouveE remarquer que les courants d'entrée et de sortie sont en sens opposé l'un et l'autre. Ces deux courants sont dits EN OPPOSITION. Toutefois le courant d'entrée IB et le courant de sortie IC ont un seul trajet en commun (c'est la sortie d'émetteur) où les deux courants IB et IC s'ajoutent de sorte que nous avons constamment :

IE = IB + IC

Leur somme est égale au courant d'émetteur.

En observant les résultats du tableau de la figure 7, vous pouvez mettre en évidence les propriétés du circuit en émetteur commun.

  1. le courant d'entrée IB est très faible, à peine environ 110µA (millionième d'ampère), alors que dans le circuit à base commune, le courant maximum d'entrée est notablement supérieur (voir mesure 1 de la figure 1 : 9mA soit 9 000µA
  2. à un courant d'utilisation de 5mA correspond un courant d'entrée d'environ 100µA, alors que dans l'amplificateur à base commune, le courant d'entrée était d'environ 5mA (voir mesures 3 - 4 de fig. 1) pour un courant de sortie de 1'ordre de 4,8mA.
  3. la conclusion des deux observations précédentes est que dans le circuit en émetteur commun, vous avez un gain notable de courant (de 0,11 à 5 mA) , alors que dans le circuit en base commune il n'y avait aucun gain de courant mais seulement un gain de tension.
  4. le gain de courant de l'amplificateur en émetteur commun est représenté par le coefficient β (bêta).

      5. Nota : Certains constructeurs désignent aussi ce coefficient p par le terme α' (alpha-prime) mais cette notation risque d'entraîner une confusion, et je ne l'emploierai jamais.

      La valeur de ce coefficient β est obtenue en faisant le rapport entre le courant d'utilisation (ou de sortie) IC diminué du courant ICEO (voir mesure 4 figure 7), et le courant d'entrée IB correspondant.

      Si nous avons IC = 5 mA (mesure 3 figure 7)

      IB = 100 µA = 0,1 mA
      ICEO = 0,2 mA

      β = (IC - ICEO) / IB = (5,0 - 0,2) / 0,1 = 4,8 / 0,1 = 48

      Le coefficient β peut varier notablement d'un transistor à l'autre ; vous trouverez des transistors avec β = 30 et d'autres, du même type avec β = 100 ou même plus.

      C'est pour cette raison que les valeurs de référence reportées sur les tableaux ne doivent être considérées que comme de simples exemples, étant donné que le résultat des mesures est étroitement lié au β du transistor utilisé.

  5. dans le circuit en émetteur commun, la température influence notablement la valeur du courant de sortie IC (voir mesure 6, figure 7).
  6. Comme l'amplificateur en base commune, celui en émetteur commun permet d'obtenir un gain appréciable en tension.

Dans la prochaine leçon, je vous ferai étudier et monter des circuits capables d'éliminer cet inconvénient majeur de l'amplificateur à émetteur commun qui est l'influence importante de la température sur le courant de sortie. En outre, vous réaliserez un intéressant dispositif qui utilisera cette propriété : le THERMOMETRE ELECTRONIQUE.


PRATIQUE 5

Nous avons vu dans la précédente leçon que l'échauffement du transistor faisait varier le courant du collecteur ; ceci est très important dans le cas d'un amplificateur en émetteur commun, parce que l'amplification augmente avec la température, le point de fonctionnement se déplace et on risque d'avoir une distorsion du signal.

L'échauffement interne du transistor est dû non seulement à l'augmentation de la température ambiante, mais aussi au passage du courant même dans le transistor.

Cette seconde cause est encore plus grave que la première ; en effet, lorsque la température du transistor augmente pour une cause quelconque, son courant augmente aussi, ce qui a pour effet d'augmenter encore la température du transistor, d'où une nouvelle augmentation du courant, d'où etc... et ceci jusqu'à la destruction du transistor. Cet effet est appelé "effet cumulatif" ou plus communément "effet boule de neige".

Cet inconvénient peut être éliminé ou au moins très atténué, en adoptant des circuits simples qui rendent l'amplificateur en émetteur à la masse presqu'aussi stable que celui en base commune. De tels circuits ont d'autre part l'avantage de rendre moins sensible les variations des caractéristiques lorsque l'on remplace le transistor utilisé par un autre du même type mais dont les performances sont évidemment un peu différentes.

Dans cette leçon, vous étudierez deux circuits stabilisés, et en déterminerez les performances moyennes en effectuant diverses mesures,

CONSTRUCTION DU PREMIER AMPLIFICATEUR STABILISE

PREPARATION DE LA PLAQUETTE A COSSE

Pour pouvoir réaliser le nouveau circuit expérimental, vous aurez quelques modifications à apportera votre dernier montage et pour cela, suivez les indications que je vous donne ci-dessous concernant la plaquette I.

  1. Dessoudez la résistance R4 = 40kΩ montée entre la cosse C du potentiomètre P1 et la borne noire montée en F6.
  2. Dessoudez de la cosse I du potentiomètre P1 soit le fil rouge de la torsade, soit la connexion à la cosse CA 29.
  3. Dessoudez de la cosse CA 29, le fil de connexion à la cosse I de P1.
  4. Dessoudez enfin la connexion en fil isolé entre la cosse CA 28 et la borne rouge F5.

Vous avez ainsi terminé les opérations préliminaires.

Le transistor pourra être laissé en place, c'est-à-dire toujours connecté dans les oeillets des cosses CA 27, CA 28, et CA 29 afin de ne pas l'endommager, mais veillez bien à ne pas l'écraser.

MONTAGE ELECTRIQUE

Je vais maintenant vous indiquer le montage du nouveau circuit : je vous rappelle une fois encore que la couleur des fils que je vous propose n'est qu'indicative et que vous pouvez utiliser tout autre couleur. De même la longueur n'est donnée que d'une manière approximative.

  1. Soudez dans l'oeillet de la cosse CA 13 le fil rouge de la torsade d'alimentation.

  2. Câblez 20 mm environ de fil nu étamé entre l'oeillet de la cosse CA 30 et la languette de la cosse CA 29. Soudez aux deux points.
  3. Montez entre la languette de CA 13 et la languette de CA 30 la résistance R6 470Ω (jaune - violet - marron). N'effectuez la soudure que sur CA 30 seulement.

    4. Câblez_maintenant :

  4. 55 mm environ de fil de câblage noir entre la languette de CA 13 et la cosse I du potentiomètre P1. N'effectuez la soudure que sur I de P1.
  5. 90 mm environ de fil de câblage noir entre l'oeillet de la cosse CA 15 et la cosse C du potentiomètre P1. Soudez aux deux points.
  6. 50 mm environ de fil de câblage noir entre la languette de la cosse CA 28 et l'oeillet de la cosse CA 32. N'effectuez la soudure que sur CA 28.
  7. 30 mm environ de fil de câblage noir entre l'oeillet de la cosse CA 32 et l'oeillet de la cosse CA 34. Soudez aux deux points.
  8. 55 mm environ de fil de câblage noir entre l'oeillet de la cosse CA 17 et l'oeillet de la cosse CA 33. Soudez aux deux points.
  9. entre les languettes des cosses CA 15 et CA 32 la résistance R4 de 40kΩ. Soudez aux deux points.
  10. enfin provisoirement 80 mm environ de fil de câblage noir entre les languettes des cosses CA 13 et CA 30. Soudez aux deux points.

Vous avez ainsi terminé le montage électrique du nouveau circuit ; la figure 1 illustre la disposition des éléments à la fin du travail.

Vous pouvez, si vous le désirez, ôter le cadran gradué monté sur la face externe de la plaquette.

Dans ce cas, remplacez le bouton flèche par le bouton plastique souple.

CONTROLE VISUEL

Avant de procéder au contrôle de fonctionnement, je vais comme d'habitude, vous indiquer l'ensemble des connexions que vous venez d'effectuer afin qu'un contrôle visuel très sérieux vous permette d'éliminer les éventuelles erreurs.

PLAQUETTE I (nouvelles connexions seulement)

CA 13 : | Oeillets : | fil rouge de la torsade d'alimentation languette
 | Languette : | sortie de la résistance R6 470Ω
 |  | fil de connexion vers cosse I de P1
 |  | fil de connexion vers CA 30
CA 15 : | Oeillet : | fil de connexion vers C de P1
 | Languette : | sortie de la résistance R4 40kΩ
CA 17 : | Oeillet : | fil de connexion vers CA 33
CA 28 | Languette : | fil de connexion vers CA 32
CA 29 : | Languette : | fil nu étamé vers CA 30
CA 30 : | Oeillet : | fil nu étamé vers CA 29
 | Languette : | sortie de la résistance R6 470Ω
 |  | fil de connexion vers CA 13
CA 32 : | Oeillet : | fil de connexion vers CA 28
 |  | fil de connexion vers CA 34
 | Languette : | sortie de la résistance R6 470Ω
CA 33 : | Oeillet : | fil de connexion vers CA 17
CA 34 : | Oeillet : | fil de connexion vers CA 32

POTENTIOMETRE P1 (nouvelles connexions seulement)

Cosse I : | fil de connexion vers CA 13
Cosse C : | fil de connexion vers CA 15

La borne rouge montée en F5 et la borne noire montée en F6 ne doivent posséder aucune connexion.

CONTROLE DU FONCTIONNEMENT - OBSERVATIONS

En figure 2, vous pouvez voir le schéma du nouveau circuit ; confrontez-le avec celui de la figure 11 de la pratique 4. Vous noterez qu'entre les deux circuits, il n'existe qu'une seule différence ; le circuit actuel possède en plus du précédent une résistance de 470Ω dans le circuit d'éméteur. Mais cette résistance est pour le moment inefficace puisqu'elle est court-circuitée par le pontet P.C constitué par le fil de connexion entre CA 13 et CA 30.

La modification sera réellement effectuée lorsque vous ôterez ce pontet P.C mais avant cela, étant donné que ce nouvel amplificateur est semblable à celui de la précédente leçon, il convient de refaire les mesures 5 et 6 indiquées dans le tableau de la figure 7 (pratique 4) de façon à pouvoir comparer l'amplificateur non stabilisé à l'amplificateur stabilisé.

PREMIER CONTROLE AVEC R6 COURT-CIRCUITEE

  1. Insérez le contrôleur commuté en milliampèremètre 1mA CC (LM) entre les bornes F2 (+) et F3 (-) et connectez le circuit à la pile.
  2. Réglez le potentiomètre P1 de façon que l'aiguille se stabilise sur 6 de l'échelle VOLT mA CC.
    Si la manoeuvre est particulièrement critique, insérez en série dans le circuit de base la résistance de 40kΩ encore disponible. A cette fin soudez la résistance R5 entre les languettes des cosses CA 17 et CA 34 et déplacez la sortie de R4 de la cosse CA 32 à la cosse CA 33 (figure 3).

    3. Cette modification est identique à celle effectuée pour la mesure 5 de la pratique 4 et vous vous souvenez qu'elle avait pour but de rendre la variation du courant de base (commandé par P1) plus souple et moins critique la manoeuvre de P1.

  3. Vérifiez à nouveau que l'aiguille du contrôleur universel reste stable sur le repère 6 de l'échelle ; chauffez le transistor entre vos doigts ou en approchant la panne du fer à souder (à un centimètre du transistor environ). L'aiguille se déplacera certainement vers la fin d'échelle. Elle pourra peut être ne pas atteindre la position de l'essai de la dernière leçon. Elle pourra peut-être au contraire dépasser cette position : ceci ne doit en aucun cas vous préoccuper, parce que la variation du courant de collecteur, dû à l'échauffement de la jonction est extrêmement sensible à la valeur de la température initiale donc à la température ambiante et il se peut qu'entre temps elle ait varié.

    Ce test effectué, attendez que le transistor se refroidisse et revienne à la température ambiante, ce qui arrivera quand l'aiguille sera revenue sur la division 6.

SECOND CONTROLE AVEC R6 EN SERVICE

Vérifiez maintenant le fonctionnement du circuit stabilisé en procédant de la façon suivante :

  1. Otez le fil de connexion entre CA 13 et CA 30 en parallèle sur R6. L'opération a pour but d'insérer dans le circuit d'émetteur la résistance de 470Ω qui était préalablement inefficace puisque court-circuitée par le strap (pontet PC).

    2. Vous noterez que l'aiguille du contrôleur accuse une diminution du courant de collecteur due à une diminution correspondante du courant d'émetteur provoquée par R6.

  2. Réglez P1 de façon que, le courant d'émetteur (et par conséquent celui du collecteur) augmente et que l'aiguille se reporte en 6.

    3. A ce moment, vous avez obtenu le même courant d'utilisation (ou de sortie) qu'au début du premier contrôle.

  3. Chauffez le transistor exactement de la même manière que précédemment, soit avec les doigts soit avec le fer à souder, mais appliquez-vous à reproduire exactement la même variation de température que celle provoquée par le premier test.

  4. Observez l'aiguille du contrôleur.

    5. Elle signale encore une augmentation du courant de collecteur, mais cette augmentation est nettement inférieure à celle enregistrée sur l'amplificateur non stabilisé, et pourtant vous avez réalisé les mêmes conditions pour les deux tests.

    Par exemple, si lors du premier test l'aiguille indiquait pendant l'échauffement du transistor 8 ou 9 elle n'indique plus maintenant que 7 ou 8.

FONCTIONNEMENT DES CIRCUITS STABILISES

La stabilisation obtenue par l'adjonction de la résistance de 470Ω dans l'émetteur n'est pas parfaite, mais en général suffisante ; elle est par conséquent souvent utilisée vu la simplicité de la modification.

Pour vous décrire l'action exercée par R6, je me référerai au schéma de la figure 4, qui est le schéma simplifié de la figure 2 (potentiomètre P1 et l'appareil de mesures supprimés).

Décomposons les phénomènes en leurs aspects fondamentaux :

  1. La résistance d'émetteur Re limite sensiblement le courant IE et détermine la chute de tension VE.
  2. En ajoutant à la tension VE la tension existant entre base et émetteur, nous obtenons la tension de base VB. Je vous rappelle que la tension entre base et émetteur est de valeur très faible (quelques dixièmes de volt), et de ce fait la tension de base VB est pratiquement identique à la valeur de VE.
  3. Aux bornes de la résistance Rb, apparaît une tension qui est la différence entre la tension de la pile et VB. La tension aux bornes de Rb peut être inférieure, ou supérieure à la valeur de VB. Je vous rappelle que la tension aux bornes de Rb est égale au produit Rb x IB.
  4. Le courant de base IB dépend presqu'exclusivement de la tension apparaissant aux bornes de la résistance de base Rb : si cette tension diminue, le courant IB diminue en conséquence ; mais comme nous venons de le voir, la tension aux bornes de Rb diminue lorsque VB augmente (si la tension de la pile est constante) d'autre part VB augmente avec VE : nous pouvons en conclure que l'insertion de la résistance Re provoque une diminution du courant de base (par augmentation de VE donc de VB).
  5. Reste à voir comment varie le courant de collecteur.

    6. Le raisonnement est encore plus simple : en effet il vous suffit d'observer que le courant de collecteur est toujours légèrement inférieur au courant d'émetteur et est commandé par celui de base ; donc si les courants d'émetteur et de base diminuent le courant de collecteur diminue lui aussi. Vous avez pu vous-même vérifier cet état de choses lorsque vous avez ôté la connexion de court-circuit entre CA 13 et CA 30 ; ce faisant vous avez introduit la résistance R6 dans le circuit de l'émetteur et vous avez pu observer à ce moment sur l'appareil de mesures une réduction notable du courant de collecteur.

  6. L'échauffement du transistor produit une diminution de la résistance interne entre collecteur et base et de ce fait le courant d'émetteur augmente (ainsi que celui du collecteur). QUAND UNE RESISTANCE EST INSEREE DANS LE CIRCUIT D'EMETTEUR, il y a augmentation de la tension de base VB , diminution de la tension Rb (la tension de la pile est supposée invariable). Comme Rb est constante, IB diminue donc. Mais comme ce courant de base commande celui d'émetteur, ce dernier (ainsi que le courant collecteur) diminue donc. Vous avez ainsi réalisé une compensation réciproque.

Dans le circuit que vous venez d'étudier, la stabilisation est encore peu sensible ; en lui apportant une modification, comme vous pourrez l'expérimenter avec le second amplificateur stabilisé, vous obtiendrez des résultats très supérieurs.

PREPARATION DE LA PLAQUETTE

Les opérations pour préparer le nouveau montage sont énoncées ci-après.

Dessoudez :

  1. la connexion entre la cosse C de P1 et CA 15
  2. la résistance R4 40kΩ des cosses CA 15 et CA 32
  3. la connexion entre les cosses CA 17 et CA 33
  4. la connexion entre les cosses CA 32 et 34. La connexion entre CA 28 et CA 32 doit subsister
  5. enfin le strap provisoire entre les cosses CA 13 et CA 30

MONTAGE ELECTRIQUE

  1. Câblez 35 mm environ de fil de cuivre nu étamé entre les oeillets des cosses CA 13 et CA 15. Soudez aux deux points. Je vous rappelle que sur l'oeillet de CA 13 se trouve déjà le fil rouge de la torsade soudé précédemment.
  2. Montez entre les languettes de CA 15 et CA 32 la résistance R8 = 1kΩ (marron - noir - rouge). N'effectuez la soudure qu'en CA 15.
  3. Montez enfin entre la cosse C du potentiomètre P1 et la languette de CA 32, la résistance R7=lkΩ. Soudez aux deux points.

Voici terminée cette petite modification. La figure 5 illustre ce nouveau circuit maintenant terminé.

CONTROLE VISUEL

Encore ici, le contrôle visuel est limité aux nouvelles connexions effectuées :

PLAQUETTE I

CA 13 : | Oeillets : | fil de cuivre étamé vers CA 15
CA 15 : | Oeillet : | fil de cuivre étamé vers CA 13
 | Languette : | sortie de la résistance R8=lkΩ
CA 32 : | Languette : | sortie de la résistance R8=lkΩ
 |  | sortie de la résistance R7=lkΩ

POTENTIOMETRE P1

Cosse C : sortie de la résistance R7=lkΩ

CONTROLE DU FONCTIONNEMENT - OBSERVATIONS

Pour tester l'efficacité du nouveau circuit stabilisé, vous utiliserez un procédé analogue à celui adopté pour le premier circuit.

  1. Connectez le contrôleur (commuté en 1 mA CC) et la pile à l'amplificateur. Comme dans le test précédent, vous devrez insérer l'appareil de mesures entre les bornes F2 (+) et F3 (-).
  2. Réglez P1 de manière à amener l'aiguille du contrôleur sur la graduation 6 de l'échelle mA CC.
  3. Chauffez le transistor de la même façon que pour les tests précédents et observez l'aiguille de l'appareil.

Vous noterez certainement qu'avec le nouveau circuit, le déplacement de l'aiguille est très faible en comparaison de ceux obtenus lors des tests semblables réalisés sur les amplificateurs précédents. Ceci vous indique que la variation du courant de collecteur est notablement réduite et que vous avez obtenu maintenant une meilleure régulation.

En figure 6 est reporté le schéma électrique du nouvel amplificateur et en figure 7 vous pouvez voir le circuit équivalent simplifié.

Observez le pont R1 - R2 (figure 7). Son rôle est de maintenir constante la tension de base et donc de rendre plus sensible l'action de la variation de la tension d'émetteur VE. Dans ces conditions, il suffit d'une petite augmentation du courant d'émetteur Ig pour réduire sensiblement la tension entre base et émetteur et donc le courant de base, avec pour conséquence la réduction du courant de collecteur puisqu'il est pilote par celui de base.

Jusqu'à présent, vous vous êtes préoccupé d'étudier comment réduire l'influence néfaste des variations de température des transistors, et je vais maintenant vous montrer comment utiliser cette propriété pour réaliser un thermomètre électronique.

REALISATION D'UN THERMOMETRE ELECTRONIQUE A TRANSISTOR

PREPARATION DE LA PLAQUETTE

Pour pouvoir réaliser le dernier circuit expérimental de la présente leçon, il est nécessaire de décâbler entièrement le montage précédent et la plaquette doit alors se présenter comme illustré en figure 8.

Le transistor peut être laissé en place en prenant toutefois les précautions de manipulation déjà mentionnées.

MONTAGE ELECTRIQUE

Vous allez maintenant effectuer la réalisation pratique du circuit électrique du thermomètre.

Câblez :

  1. 40 mm environ de fil de cuivre nu étamé entre les cosses C et F (réunies) du potentiomètre P1 et la borne noire montée en F3. N'effectuez les soudures qu'en C et F de P1.
  2. 90 mm environ de fil de câblage noir entre la cosse I du potentiomètre P1 et la borne rouge montée en F2. N'effectuez la soudure qu'en I de P1.
  3. 45 mm environ de fil de câblage noir entre l'oeillet de CA 7 et la borne rouge F2. Soudez aux deux points.
  4. 50 mm environ de fil de câblage noir entre l'oeillet de CA 24 et la languette de CA 27. Soudez aux deux points.
  5. montez entre les languettes de CA 7 et CA 24 la résistance R9 l,5kΩ (marron - vert- rouge). Soudez aux deux points.

    6. Soudez encore :

    '
  6. le fil noir de la torsade d'alimentation sur la borne noire montée en F3.
  7. le fil rouge de la torsade d'alimentation sur la languette de CA 29.
  8. enfin le fil vert de la torsade d'alimentation sur la languette de CA

Voici maintenant terminée la réalisation du thermomètre électronique. Le schéma pratique de ce montage est donné en figure 9.

CONTROLE VISUEL

II est nécessaire d'effectuer le contrôle visuel du montage terminé.

PLAQUETTE I

CA 7 : | Oeillets : | fil de connexion à la borne rouge F2
 | Languette : | sortie de la résistance R9=l,5kΩ
CA 8 : | Languette : | fil vert de la torsade d'alimentation
CA 24 : | Oeillet : | fil de connexion à CA 27
 | Languette | sortie de la résistance R9=l,5kΩ
CA 27 : | Languette : | fil de connexion à CA 24
CA 29 : | Languette : | fil rouge de la torsade d'alimentation

POTENTIOMETRE P1

Cosse I : | fil de connexion à la borne rouge F2
Cosse C : | reliée à la cosse F de P1
Cosse F : | reliée à la cosse C de F1
 | connexion à la borne noire F3

BORNES ISOLEES

Rouge (montée en F2) : | fil de connexion à CA 7
 | fil de connexion à I de P1
Noire (montée en F3) : | fil noir de la torsade d'alimentation connexion à F de P1
Rouge (montée en F5) : | Libre
Noire (montée en F6) : | Libre

FONCTIONNEMENT DU THERMOMETRE

Le circuit du dispositif est représenté en figure 10.

Comme vous pouvez le voir, il s'agit d'un circuit élémentaire, constitué par :

  • la partie émetteur-collecteur polarisée par la pile de 4,5 V.
  • l'appareil de mesures de courants indiqué par A
  • le potentiomètre linéaire P1 pour le tarage de l'échelle
  • la résistance limitative R9

Vous avez vu précédemment de façon expérimentale que le courant entre émetteur et collecteur variait en fonction de la température ambiante, c'est cette même propriété que vous allez utiliser ici pour effectuer la mesure de la température, connaissant la loi de variation du courant.

Pour pouvoir interpréter les indications fournies par 1'instrument, il est d'abord nécessaire de connaître COMMENT LA TEMPERATURE ET LE COURANT SE CORRESPONDENT.

Pour cela, voyez le graphique de la figure 11. A chaque valeur de courant, lue sur l'échelle VOLT-mA. CC du contrôleur, correspond une valeur de température exprimée en degrés centigrades.

Par exemple, lorsque le contrôleur indique un courant correspondant à la déviation 0,75 de la numération 0-2-4-6-8- 10 sur l'échelle VOLT-mA CC, le graphique vous montre que la température ambiante est de 23° C, Si vous chauffez le transistor et que l'aiguille dévie à 2,5 de l'échelle, vous déterminerez de la même façon que la température externe du transistor a augmenté de 23 à 3A°C.

Afin que le procédé adopté soit toujours valable, il est toutefois nécessaire de TARER L'ECHELLE DU CONTROLEUR et pour ceci de vérifier que l'indication donnée par l'instrument et reportée sur l'axe horizontal du graphique correspond EFFECTIVEMENT A LA VALEUR DE LA TEMPERATURE EXTERNE du transistor.

Pour pouvoir effectuer cette opération, il est prévu en parallèle sur le contrôleur, le potentiomètre P1 qui permet de régler le courant de l'appareil à la valeur désirée.

Voici comment vous procéderez en pratique.

CONTROLE DU FONCTIONNEMENT

Si vous possédez un thermomètre, disposez-le à proximité immédiate du transistor ; après avoir attendu quelques minutes, notez la température qu'il indique.

Sur le graphique de la figure 11, déterminez quelle indication de l'aiguille du contrôleur correspond à la température mesurée au thermomètre.

En vous référant à l'exemple précédent, si la température extérieure est de 23° C vous trouverez à l'aide du graphique que l'aiguille du contrôleur doit indiquer 0,75 (sur l'échelle graduée de 0 à 10).

Connectez le contrôleur commuté en milliampèremètre 1 mA CC (borne L.M.) aux bornes F2 (+) et F3 (-).

Connectez la pince crocodile rouge au pôle positif de la pile et la noire au négatif.

Réglez P1 de façon que l'aiguille du contrôleur soit sur la position indiquée par le graphique de la figure 11, par exemple sur 0,75, si la température ambiante est de 23° C.

Après cette opération, le thermomètre est prêt pour la mesure des températures comprises entre 15° C et 50° C ; à titre de test, vous pouvez vous exercer à mesurer la température superficielle de vos doigts. Pour cela, tenez le transistor entre vos doigts et observez l'aiguille du contrôleur.

Elle variera progressivement pour se stabiliser sur une valeur qui reportée sur le graphique de la figure 11 vous indiquera la température correspondante.

Si par exemple l'instrument indique 1,5 vous voyez sur le graphique que la température correspondant à cette indication est environ 28,5° C. S'il indique 2,5 la température correspondante est 34° C et ainsi de suite.

Si vous ne disposez pas d'un thermomètre, vous pouvez tout de même tarer votre appareil en vous référant à la température superficielle de vos doigts qui se situe normalement entre 33 et 35° C.

Nous supposerons qu'en moyenne cette température est de 34° C et nous ne serons pas très loin de la vérité.

En prenant le transistor dans la paume de la main, et en le serrant avec les doigts, pendant une ou deux minutes, vous réglerez le potentiomètre P1 de manière à ce que l'aiguille du contrôleur indique la valeur 2,5. Vous aurez ainsi réalisé le tarage et pourrez mesurer avec une assez bonne approximation la température ambiante en laissant simplement le transistor revenir à la température initiale en retirant la main.

Si l'aiguille indique 3, 4 ou 5 etc, cela voudra dire que la température ambiante est respectivement d'environ 36° C, 38° C, 42° C, etc...

Si au contraire l'aiguille indique 2, 1,5 ou 1 etc... cela voudra dire que la température ambiante est respectivement de 32, 28,5 ou 25° C etc... (environ).

Fin du cours 5


PRATIQUE 6

Vous avez commencé dans les dernières leçons des montages d’essais. Ces travaux pratiques vont s’intensifier de plus en plus. Je veux vous habituer aux composants électroniques, de telle façon qu’un simple coup d’œil de votre part, vous permette de "repérer" l’élément à utiliser.

Dans ces dernières années, une très nette orientation est apparue vers la normalisation des composants électroniques en particulier en ce qui concerne les résistances et les capacités. Vous connaissez (ou vous êtes censé l’avoir appris dans les premières leçons) le code de couleur. Vous devez donc pouvoir "repérer" dans un lot "la" résistance dont vous avez besoin et cela d’après ses bagues de couleurs.

De même, les condensateurs céramiques en particulier utilisent le même code de couleur.

Vous recevrez dans vos séries de matériel, les condensateurs céramiques marqués en code. Vous devez donc étudier ce code et le connaître à fond. C’est primordial pour votre future carrière de technicien.

CODE DE COULEUR (POUR LES CONDENSATEURS)

Je vous donne dans le tableau ci-dessus, les indications nécessaires au repérage des valeurs des condensateurs.

Les condensateurs peuvent comporter, selon les cas, cinq, quatre ou trois bagues seulement.

1) Cas où le condensateur comporte cinq bagues (cas des condensateurs plaquette ou disque)

  • 1ère bague (du côté des connexions de sortie) : coefficient de température.
  • 2ème bague (en suivant) : 1er chiffre significatif
  • 3ème bague : 2ème chiffre significatif
  • 4ème bague : nombre de zéros (repéré dans le tableau ci-dessus par le terme "multiplicateur")
  • 5ème bague : tolérance

    • Exemple : condensateur disque comportant les bagues suivantes (en partant des connexions) : Rouge – Rouge – Rouge – Orange - Rouge

    On a donc un condensateur dont le coefficient de température est négatif et égal à : -75

    Sa valeur est : "2 2 000", c’est-à-dire 22.000pF"

    Sa tolérance est 2%

    Remarque sur le coefficient de température : la formule donnant la valeur du condensateur Ct à la température t° C par rapport à la valeur C0 de ce même condensateur à 0° C est :

    Ct = C0 (1 + at/10^6 )

    Où t est exprimé en degré centigrade et a est le coefficient de température (a, peut être positif, nul ou négatif)

    Dans le cas où a est positif, la valeur du condensateur croît avec la température. Si a est nul la valeur du condensateur est indépendante de la température. Si a est négatif sa valeur décroît lorsque la température augmente.

2) Cas où le condensateur comporte quatre bagues (voir tableau)

  • 1ère bague : 1er chiffre significatif
  • 2ème bague : 2ème chiffre significatif
  • 3ème bague : nombre de zéros (multiplicateur)
  • 4ème bague : tolérance

    • Exemple : 4.700pF à ± 10 % sera repéré par les bagues : Jaune (bague large) – Violet – Rouge – Blanc

3) Cas où le condensateur ne comporte que trois bagues (plaquette, disque, tubulaire etc…)

  • 1ère bague : 1èr chiffre significatif
  • 2ème bague : 2ème chiffre significatif
  • 3ème bague : nombre de zéros (multiplicateur)

    • Exemple : 50.000pF sera repéré par : Vert – Noir – Orange

MARQUAGE DOUTEUX

Les condensateurs sont marqués par des machines automatiques. Une variation de la température, peut faire virer une couleur : un rouge peut "paraître" à la lecture orange ou même jaune.

Dans le cas (très rare heureusement), où il y a doute sur la valeur vraie, vous pouvez tester votre condensateur à l’aide de votre contrôleur universel EURELEC. Revoyez pour cela la pratique correspondante du cours Radio (pratique 9 page 22)

NORMALISATION DES VALEURS DES CONDENSATEURS

Les condensateurs que vous allez recevoir peuvent être en valeur normalisée ou non. Je m’explique. Vous avez besoin d’un condensateur de 20.000 pF. Vous pouvez tout aussi bien, recevoir (et utiliser), un condensateur marqué en normalisé 22.000 pF. Tous les deux étant à ± 20 %, la différence est négligeable.

Vous pouvez de même sur les schémas pratiques de câblage, ou les schémas électriques, voir des différences dans les valeurs reçues ou dans l’aspect extérieur des composants.

Vous devez bien vous douter qu’il peut y avoir plusieurs "présentations" extérieures d’un même composant et que sa valeur peut aussi varier. En particulier, vous pouvez recevoir des condensateurs papier à 40kpf (ou 50kpf) en lieu et place de condensateurs céramiques 47kpf ou 50kpf.

Les fréquences en jeu n’intervenant pas, le condensateur papier peut tout aussi bien remplacer un condensateur céramique.

Ne soyez donc pas étonné de câbler un condensateur céramique de 50kpf, quand vous "voyez" sur le schéma que le condensateur indiqué est au papier et a pour valeur 40kpf ! Les résultats obtenus sont très peu différents en pratique.

Ce cours de Transistor est accompagné d’un matériel de fabrication industrielle classique : vous utilisez donc, à l’image des techniciens de laboratoire, des pièces de série. Vous devez vous aussi pouvoir dès maintenant vous adapter aux méthodes industrielles qui impliquent pour l’utilisateur qu’il possède un esprit clairvoyant et d’analyse. Vous ne réalisez pas ici des montages "copies serviles" d’un matériel, mais vous suivez une étude qui vous demande une certaine "initiative" de raisonnement.

OSCILLATEUR A DEPHASAGE

Vous pouvez considérer le nouvel appareil expérimental que je vous présente, comme une évolution de l’amplificateur émetteur commun que vous avez étudié dans la 4ème leçon pratique.

En général, un amplificateur n’oscille pas et pour y parvenir, il faut lui adjoindre un système de réaction entre la sortie et l’entrée. Sous cet aspect l’OSCILLATEUR A DEPHASAGE que vous construirez au cours de la présente leçon est un exemple typique qui se prête bien à illustrer comment on peut obtenir à partir d’un amplificateur élémentaire un circuit beaucoup plus complexe, permettant des applications plus intéressantes.

Après avoir construit et testé le nouveau circuit expérimental, vous étudierez ce circuit et son fonctionnement. Je vais donc vous indiquer tout d’abord les opérations de montage.

PREPARATION DE LA PLAQUETTE

Pour pouvoir réaliser le nouveau circuit expérimental, il est nécessaire de démonter entièrement le circuit existant sur la plaquette I.

Pour dessouder le transistor, je vous conseille fortement de bien serrer les sorties entre les becs d’une pince plate pendant le dessoudage.

Retirez également le potentiomètre P1 = 500Ω et les bornes montées en F5 et F6. Les bornes F2 et F3 seront laissées en place.

MONTAGE MECANIQUE

Le montage mécanique est très simple. Montez dans le trou F1 le potentiomètre linéaire au graphite P2 = 2 MΩ avec les cosses tournées vers les œillets CA 2, CA 3 et CA 4 – Utilisez pour son blocage les deux écrous et la rondelle éventail, comme vous aviez fait précédemment pour le potentiomètre P1.

En figure 1, est représentée la plaquette préparée pour le câblage du nouveau circuit.

Profitez-en pour bien nettoyer les cosses de la soudure ancienne en les chauffant avec le fer, celui-ci étant dirigé la panne en haut.

MONTAGE ELECTRIQUE

Vous allez maintenant passer au montage électrique de l’oscillateur BF en vous référant soigneusement aux instructions suivantes :

Câblez

  1. 30 mm environ de fil de cuivre nu étamé entre les cosses C et I du potentiomètre P2 et l’œillet de CA 1. Soudez aux trois points.
  2. 20 mm environ de fil de cuivre nu étamé entre la cosse F de P2 et l’œillet de CA 4. Ne soudez qu’en F de P2.
  3. 20 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 4 et CA 5. Soudez aux deux points.
  4. 35 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 9, CA 10 et CA 11. Soudez aux trois points.
  5. 20 mm environ de fil de cuivre nu étamé entre l’œillet de CA 7 et la borne rouge F2. Soudez aux deux points.
  6. 35 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 13, CA 14 et CA 15. Soudez aux trois points.
  7. 20 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 28 et CA 29. Ne soudez qu’en CA 28.
  8. 30 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 22 et CA 24. Ne soudez qu’en CA 22.
  9. 30 mm environ de fil de cuivre nu étamé entre les œillets des cosses CA 24 et CA 26. Soudez aux deux points.

    10. Les câblages en fil de cuivre nu étamé sont terminés ; vous prendrez maintenant du fil de câblage isolé pour poursuivre le travail.

    Câblez

  10. 45 mm environ de fil de câblage entre les œillets des cosses CA 29 et CA 32. Soudez aux deux points.
  11. 45 mm environ de fil de câblage entre les œillets des cosses CA 18 et CA 21. Soudez aux deux points.
  12. 55 mm environ de fil de câblage entre les œillets des cosses CA 31 et CA 12. Ne soudez qu’en CA 31.
  13. 55 mm environ de fil de câblage entre les œillets des cosses CA 12 et CA 27. Soudez aux deux points.
  14. 30 mm environ de fil de câblage entre l’œillet de CA 27 et la borne noire F3. Ne soudez qu’un CA 27.
  15. 60 mm environ de fil de câblage entre la borne noire F3 et l’œillet de CA 20. Soudez aux deux points.
  16. soudez enfin 105 mm environ de fil de câblage entre la languette de CA 21 et l’œillet de CA 30. Soudez aux deux points.

    17. Voici terminée la première phase de câblage de la plaquette, celle qui est relative aux connexions entre les différentes cosses (figure 2).

    Vous allez passer à la seconde phase qui se rapporte à la disposition des éléments électriques du circuit entre les languettes des cosses :

  17. câblez entre les cosses CA 1 et CA 18 la résistance R12 = 47kΩ (jaune – violet – orange). Soudez aux deux points.
  18. soudez entre les cosses CA 5 et CA 22 la résistance R13 = 2,7kΩ (rouge – violet –rouge). Soudez aux deux points.
  19. câblez entre les cosses CA 7 et CA 24 le condensateur C5 = 20.000pF (20kpF) (ou 25kpF). Soudez aux deux points.

    20. Vous devrez apporter une attention particulière au soudage des différents condensateurs qui devront être soudés plusieurs fois dans la suite du cours. Il faut en effet éviter absolument tout contact de la panne du fer à souder avec la matière isolante du condensateur.

    Câblez encore

  20. entre les cosses CA 9 et CA 26 le condensateur C1 = 40.000 pF (40kpF) (ou 50kpF). Soudez aux deux points.
  21. entre les cosses CA 10 et CA 27 la résistance R9 = 1,5kΩ (marron – vert – rouge). Soudez aux deux points.
  22. entre les cosses CA 11 et CA 28 le condensateur C2 = 40kpF (ou 50kpF). Soudez aux deux points.
  23. entre les cosses CA 12 et CA 29 la résistance R10 = 1,5kΩ (marron – vert – rouge). Soudez aux deux points.
  24. entre les cosses CA 13 et CA 30 le condensateur C4 = 40kpF (ou 50kpF). Soudez aux deux points.
  25. entre les cosses CA 14 et CA 31 la résistance R11 = 1,5kΩ (marron – vert – rouge). Soudez aux deux points.
  26. câblez enfin entre les cosses CA 15 et CA 32 le condensateur C3 de 40kpF (ou 50kpF). Soudez aux deux points.

Voici terminé le montage électrique du circuit de l’oscillateur BF ; contrôlez attentivement votre réalisation d’après la figure 3.

Maintenant il ne reste plus qu’à connecter la torsade d’alimentation et comme le fil vert n’est pas utilisé pour le moment, vous pouvez le retirer de la torsade.

Soudez le fil rouge de la torsade sur la languette de CA 20 et le fil noir sur celle de CA 4 (figure 3).

Vous devez souder maintenant le transistor sur la face externe de la plaquette.

La sortie de collecteur sera soudée dans l’œillet de CA 22, celle de base dans l’œillet de CA 21 et celle d’émetteur dans l’œillet CA 20. Ces connexions sont visibles sur la figure 4.

Durant le soudage, évitez de surchauffer le transistor en serrant chaque sortie à souder dans les becs d’une pince plate.

Enfilez, enfin, un bouton plastique sur l’axe de commande du potentiomètre.

CONTROLE VISUEL

Avant d’effectuer le contrôle du fonctionnement, il est nécessaire de contrôler attentivement le travail réalisé afin d’éliminer les erreurs possibles.

Je vous indique maintenant les points de vérification.

PLAQUETTE I

CA 1 | œillet | fil de cuivre nu allant à I et C du potentiomètre P2
 | languette | sortie de la résistance R12 = 47kΩ
CA 4 | œillet | fil nu allant à F de P2 fil nu allant à CA 5
 | languette | fil noir de la torsade d’alimentation
CA 5 | œillet | fil nu allant à CA 4
 | languette | sortie de la résistance R13 = 2,7kΩ
CA 7 | œillet | fil nu allant à borne rouge F2
 | languette | sortie de C5 = 20kpf (ou 25kpf)
CA 9 | œillet | fil nu allant à CA 10
 | languette | sortie de C 1 = 40kpf (ou 50kpf)
CA 10 | œillet | fil nu allant à CA 9 fil nu allant à CA 11
 | languette | sortie de la résistance R9 = 1,5kΩ
CA 11 | œillet | fil nu allant à CA 10
 | languette | sortie du condensateur C2 = 40kpF (ou 50kpF)
CA 12 | œillet | connexion isolée allant à CA 27 connexion isolée allant à CA 31
 | languette | sortie de la résistance R10 = 1,5kΩ
CA 13 | œillet | fil nu allant à CA 14
 | languette | sortie du condensateur C4 = 40kpf (ou 50kpf)
CA 14 | œillet | fil nu allant à CA 13 fil nu allant à CA 15
 | languette | sortie de la résistance R11 = 1,5kΩ
CA 15 | œillet | fil nu allant à CA 14
 | languette | sortie du condensateur C3 = 40kpf (ou 50kpf)
CA 18 | œillet | connexion isolée allant à CA 21
 | languette | sortie de la résistance R12 = 47kΩ
CA 20 | œillet | connexion isolée allant à la borne noire F3 sortie E du transistor
 | languette | fil rouge de la torsade d’alimentation
CA 21 | œillet | connexion isolée allant à CA 18 sortie B du transistor
 | languette | connexion isolée allant à CA 30
CA 22 | œillet | fil nu allant à CA 24 sortie C du transistor
 | languette | sortie de la résistance R13 = 2,7kΩ
CA 24 | œillet | fil nu allant à CA 22 fil nu allant à CA 26
 | languette | sortie du condensateur C5 = 20kpf (ou 25kpf)
CA 26 | œillet | fil nu allant à CA 24
 | languette | sortie du condensateur C1 = 40kpf (ou 50kpf)
CA 27 | œillet | connexion isolée allant à la borne noire F3 connexion isolée allant à CA 12
 | languette | sortie de la résistance R9 = 1,5kΩ
CA 28 | œillet | fil nu allant à CA 29
 | languette | sortie du condensateur C2 = 40kpF (ou 50kpF)
CA 29 | œillet | fil nu allant à CA 28 connexion isolée allant à CA 32
 | languette | sortie de la résistance R10 = 1,5kΩ
CA 30 | œillet | connexion isolée allant à CA 21
 | languette | sortie du condensateur C4 = 40kpf (ou 50kpf)
CA 31 | œillet | connexion isolée allant à CA 12
 | languette | sortie de la résistance R11 = 1,5kΩ
CA 32 | œillet | connexion isolée allant à CA 29
 | languette | sortie du condensateur C3 = 40kpF (ou 50kpF)
    POTENTIOMETRE P2
Cosse I fil nu allant à CA 1
fil nu allant à cosse C de P2
Cosse C | fil nu allant à cosse I de P2
Cosse F | fil nu allant à CA 4
    TRANSISTOR

Cosse C | dans l’œillet de CA 22
Cosse B | dans l’œillet de CA 21
Cosse E | dans l’œillet de CA 20

Ayant terminé le contrôle visuel et éliminé les éventuelles erreurs, vous allez maintenant effectuer le contrôle de fonctionnement de votre petit oscillateur BF.

CONTROLE DE FONCTIONNEMENT ET APPLICATIONS DE L’OSCILLATEUR

CONTROLE A L’AIDE D’UN CONTROLEUR UNIVERSEL

Pour effectuer le contrôle de fonctionnement vous devez connecter le contrôleur, commuté en 10 volts alternatifs, aux bornes F2 et F3 de l’oscillateur.

Raccordez également la plaquette à la pile en connectant la pince crocodile rouge au pôle positif et la noire au pôle négatif.

Tournez lentement le bouton de P2 dans le sens direct, de façon à obtenir au voltmètre une indication qui devra être comprise normalement, entre 0,4 V et 1,2 volts alternatifs. Repérez cette position qui ne devra pas être modifiée ultérieurement.

Pour pouvoir contrôler la valeur des tensions entre collecteur et masse et entre base et masse, le contrôleur devra être commuté en mesure de tensions continues et sa borne positive raccordée à la borne noire F3 de la plaquette.

En portant la pointe de touche négative sur la cosse CA 22, vous devez trouver une valeur de tension comprise entre 1 V et 1,8 V (tension de collecteur). En testant en CA 21, vous noterez une très faible indication (environ 0,1V) correspondant à la tension de base.

TEST D’ECOUTE

Vous pouvez maintenant rendre audible le signal présent entre les bornes F2 et F3.

Si vous disposez d’un casque téléphonique d’impédance comprise entre 1000 et 2000Ω par écouteur, vous pouvez l’insérer directement entre les bornes de la plaquette : vous entendrez une note dont la fréquence est comprise entre 800 et 1000Hz.

Si vous ne disposez pas de casque, vous pouvez injecter le signal produit par votre oscillateur sur la prise P.U d’un récepteur radio. La borne noire devra être connectée à la masse de l’appareil et la rouge à la prise d’entrée "sensible" P.U.

Le récepteur devra être préalablement commuté en position P.U. par le commutateur de gammes.

Vous pouvez naturellement utiliser l’appareil récepteur du cours de Radio, que ce soit le type à modulation d’amplitude ou celui à modulation de fréquence.

La localisation de la broche "sensible" de la prise P.U. d’un appareil différent est très facile.

Il suffit d’introduire un petit tournevis dont la pointe fait contact avec le doigt dans chacune des broches successivement : la broche "sensible" est celle pour laquelle le contact du tournevis fait entendre un fort ronflement. Pendant cette expérience, évitez de toucher quoi que ce soit avec votre autre main.

Effectuez alors la connexion de votre générateur à la prise P.U. Vous pourrez entendre dans le haut-parleur du poste le signal fourni par l’oscillateur BF, que vous règlerez à une audition convenable par manœuvre de la commande de volume du récepteur.

Voici terminé l’essai de fonctionnement du nouveau circuit expérimental : vous pouvez maintenant débrancher la pile et le récepteur ou le casque.

APPLICATIONS

Voici quelques-unes, parmi tant d’autre, des nombreuses utilisations possibles de cet oscillateur.

Les transmissions des radio-amateurs en graphie nécessitent un oscillateur phonique. Si vous êtes l’un de ceux-là, vous pouvez utiliser votre oscillateur à cette fin.

Pour cela, il vous suffit de déplacer le fil noir de la torsade d’alimentation de CA 4 à l’œillet de CA 3 et de connecter le manipulateur télégraphique entre la languette de CA 3 et CA 4.

Le générateur BF pourra également être utilisé pour l’alimentation en signal BF des "ponts de mesures" pour résistances, capacités et inductances.

Nous aurons l’occasion de voir ces systèmes dans une prochaine leçon quand vous réaliserez ces dispositifs et effectuerez un cycle complet de mesures.

L’oscillateur construit peut encore être d’un grand secours pour contrôler et mesurer un amplificateur BF, etc... ect...

OSCILLATEUR A DEPHASAGE – CIRCUIT ET PRINCIPE

Avant d’étudier le fonctionnement de l’appareil, il convient d’examiner son schéma électrique, dessiné en figure 5.

Le réseau peut se décomposer en deux circuits fondamentaux : L’ETAGE AMPLIFICATEUR et le CIRCUIT DE REACTION.

Vous ne trouvez pas ici de circuit oscillant à self et capacité. Toutefois, l’oscillation se produit grâce aux propriétés de deux circuits fondamentaux que nous examinerons séparément.

AMPLIFICATEUR

Le schéma de la partie amplificateur est dessiné en traits plein sur la figure 6.

Il s’agit d’un circuit en émetteur commun mais qui n’est pas tout à fait identique à celui étudié dans la 4ème leçon pratique.

En comparant le schéma de la figure 6 et celui de la figure 11 de la pratique 4, vous pouvez noter quelques différences.

  1. Dans le circuit de la figure 11 de la pratique 4, le courant de base dépend de la TENSION DELIVREE PAR LE CURSEUR P1. Le réglage de P1 fait varier la tension, donc le courant de polarisation de base.
    Dans le circuit de la figure 6, le courant de base dépend directement de la VALEUR DE LA RESISTANCE DU RHEOSTAT P2. Le réglage de P2 fait varier la résistance du circuit de polarisation, et par conséquent le courant de polarisation.
    Les deux circuits sont équivalents, puisque l’un comme l’autre, ils peuvent être réglés, par manœuvre du potentiomètre, pour obtenir le point de fonctionnement convenable.
  2. La tension d’utilisation du circuit de la figure 11 de la pratique 4 est prélevée aux bornes de la résistance du collecteur, alors que dans le circuit de la figure 6, elle est prise entre émetteur et collecteur.
    En réalité, il s’agit toujours du POTENTIEL de COLLECTEUR, référé dans le premier cas au pôle NEGATIF DE LA PILE, et dans le second cas, au pôle POSITIF.
    Toutefois la tension entre le collecteur et le pôle négatif et la tension entre le collecteur et le pôle positif sont constamment en opposition de phase. En effet la première est positive et la seconde négative. Mais comme elles dépendent du même courant d’entrée, elles présentent la même VARIATION et peuvent donc toutes deux représenter la tension d’utilisation de l’amplificateur.
    Une autre explication très simple est que la pile présente une impédance nulle (ou presque) au passage d’un courant alternatif ; comme la tension d’utilisation d’un amplificateur BF est alternative, elle peut être prélevée entre le collecteur et l’un ou l’autre des pôles de la pile sans aucun inconvénient.
  3. Le condensateur C5, présent dans le circuit de la figure 6 sert à connecter l’entrée de l’utilisation à la sortie de l’oscillateur de façon que seul le courant alternatif puisse être extrait et que le circuit d’utilisation ne perturbe pas les valeurs de tensions et courants continus de l’oscillateur.
    De la comparaison faite ici, vous pouvez conclure que le circuit de la figure 6 est semblable à celui de l’amplificateur en émetteur commun étudié à la 4ème leçon pratique et donc par principe doit fonctionner exactement de la même façon.

CIRCUIT DE DEPHASAGE ET REACTION

Le circuit mis en évidence sur le schéma de la figure 7 représente un nouvel élément.

Il réunit la sortie de l’amplificateur à l’entrée par une série de condensateurs C1, C2, C3 et C4 qui ont pour but de reporter dans le circuit de base les variations correspondantes à celles du courant de collecteur. Tout d’abord, je vous rappellerai que les condensateurs ne laissent passer que les courants alternatifs et donc leur adjonction dans le circuit ne modifie en rien le courant continu de polarisation de l’amplificateur.

Ainsi que vous l’avez déjà vu à la 4ème leçon pratique lors de l’observation des courants continus de collecteur et de base, les courants alternatifs de collecteur et de base sont constamment en opposition.

Ceci apparaît de façon évidente dans le schéma simplifié de la figure 8a, où IR (fraction de IC ramenée dans le circuit de base) se trouve en opposition avec IB. En conséquence, la connexion de la sortie de l’amplificateur avec son entrée produit une REACTION NEGATIVE (négative puisque les courants sont en opposition) qui s’oppose aux variations de courants, en vertu de quoi une augmentation du courant de collecteur se traduit par une diminution du courant de base et vice-versa.

Pour créer et maintenir des oscillations du courant de sortie, il faut faire en sorte que la partie de IC ramené dans le circuit de base (ou IR) ait la MEME PHASE QUE IB : il faut "déphaser de 180° le courant IR".

Dans le circuit de la figure 7, les résistances R9, R10 et R11 permettent, avec les condensateurs C1, C2, C3 et C4 de faire tourner de 180° la phase du courant introduit dans le réseau. Ceci veut dire que le courant de réaction IR (figure 8b) qui entre dans le circuit de déphasage se déphase et correspond, instant par instant à un courant I’R qui a le même sens de circulation que IB ; de ce fait le courant de base augmente et diminue en phase avec le courant de collecteur. Le phénomène est appelé REACTION POSITIVE.

FONCTIONNEMENT DE L’OSCILLATEUR

Voyons maintenant comment fonctionne le circuit complet de l’appareil.

Imaginons que l’on coupe le circuit d’alimentation et qu’on le rétablisse à partir d’un instant donné : les trois courants IE, IB et IC circulent dans l’amplificateur (figure 6).

Si ces courants atteignaient instantanément leur valeur de régime et restaient parfaitement stables, le circuit de réaction serait inefficace puisque le courant continu ne peut se propager à travers le réseau de condensateurs ; l’appareil serait un simple amplificateur statique (en état stable) en émetteur commun comme celui étudié à la 4ème leçon pratique.

En réalité, les courants de l’amplificateur ne sont jamais parfaitement stables, surtout à cause de l’agitation thermique dans les différents composants qui produit des variations périodiques de tensions et de courants, et ceci dans une très large bande de fréquences.

L’amplitude de ces variations est très faible (de l’ordre du millionième de volt) ; toutefois il peut arriver, et en pratique cela se produit toujours, qu’une fréquence préférentielle (celle justement qui est déphasée de 180° par le réseau) augmente d’amplitude petit à petit jusqu’à atteindre quelques volts crête-crête.

Ceci se produit parce que sur la fréquence préférentielle, intervient le phénomène de REACTION POSITIVE qui augmente la tension précédemment amplifiée de façon répétée jusqu’à atteindre un état d’équilibre.

Si vous obtenez cette condition, on dit que l’oscillateur A ACCROCHE ou que vous avez obtenu l’ACCROCHAGE DES OSCILLATIONS.

L’oscillateur à déphasage que vous avez construit peut produire des fréquences comprises entre 800 et 1000 Hz et appartient donc à la catégorie des oscillations de fréquence audible (ou audio-fréquence) puisque les fréquences audibles (ou fréquences acoustiques) sont comprises entre 30 Hz et 20 000 Hz environ.

Je ne peux vous indiquer avec précision la valeur de la fréquence produite parce qu’elle ne dépend pas uniquement de la constante RC du réseau de réaction, mais aussi pour une bonne part du coefficient β et de la température du transistor qui sont des éléments variables et difficilement prévisibles (on dit encore qu’ils sont impondérables).

Dans la prochaine leçon, je vous ferai construire un oscillateur à circuit accordé particulièrement adapté à la mise au point des amplificateurs audio-fréquences.

Fin du cours 6


PRATIQUE 7

Avec le présent groupe de leçons, vous avez reçu une nouvelle série de matériel avec de nouveaux éléments pour réaliser des montages plus compliqués que ceux que vous avez construits jusqu’à maintenant.

Vous êtes familiarisé en grande partie avec ces éléments, soit parce qu’ils ont étés décrits dans les leçons précédentes, soit parce qu’ils sont d’un usage courant dans la pratique radioélectrique.

Le matériel est accompagné, comme d’habitude, d’une liste complète sur laquelle sont indiquées les caractéristiques nécessaires à l’identification ; cependant, je complèterai la description de ces composants en donnant leurs caractéristiques particulières, lors de leur utilisation.

Tout d’abord, je vais vous décrire le TRANSFORMATEUR DRIVER que vous aurez à utiliser pour réaliser au cours de la présente leçon, un OSCILLATEUR ACCORDE A FREQUENCE AUDIBLE. Je procèderai ainsi tout au long de votre programme d’études et vous connaîtrez de cette façon tous les éléments des circuits des appareils à transistors.

TRANSFORMATEUR DRIVER

Le petit transformateur que vous avez reçu est prévu pour la réalisation d’un étage DRIVER pour un transistor SFT352 (ou SFT353) qui pilote un étage final en push-pull à transistors SFT322 (ou 323). Vous l’utiliserez en particulier dans cette leçon pour transformer un étage amplificateur à émetteur commun, en un nouvel OSCILLATEUR AUDIOFREQUENCE (ou BF).

Le transformateur servira à coupler la sortie du transistor avec son entrée, et son primaire sera en plus utilisé pour former un circuit résonnant.

En figure 1, vous pouvez voir le schéma électrique du transformateur. Le rapport de transformation est le rapport entre le nombre de spires du primaire (P) et le nombre de spires du secondaire (S) (pour les 2 sections).

Ceci veut dire :

(nombre de spires du primaire)/(nombre total de spires du secondaire) = 3/4

Le secondaire est composé de deux enroulements.

Il n’est pas du tout nécessaire pour pouvoir utiliser le transformateur, d’en connaître le nombre de spires réel ; ce nombre n’est pas précisé et il dépend du noyau choisi par le constructeur.

PREPARATION DE LA PLAQUETTE

Pour pouvoir réaliser le nouvel oscillateur à fréquence audible, il est nécessaire de démonter entièrement le circuit réalisé précédemment et d’en récupérer les divers éléments.

Le transistor devra être dessoudé avec les précautions habituelles, c’est-à-dire en serrant ses sorties entre les becs d’une pince plate.

Les bornes montées en F2 et F3 pourront être laissées en place.

Le potentiomètre P2 = 2MΩ devra être au contraire dévissé afin de permettre l’introduction entre le premier écrou et la plaquette I, d’un anneau pour connecter à la masse son boitier métallique.

Coupez, pour ce faire, environ 60mm de fil de cuivre nu étamé et formez en un "crochet" comme indiqué en figure 2a.

Montez à nouveau le potentiomètre sur la plaquette avec ses sorties I, C et F tournées vers les cosses CA 2, CA 3 et CA 4 ; le fil étamé, en contact avec le boitier devra être dirigé vers la cosse CA 20 et introduit dans l’œillet de cette cosse. En figure 2b, vous pouvez voir les détails de ce montage.

Pour rendre plus facile le montage des composants et les connexions entre les différentes cosses de la plaquette, il est nécessaire de bien nettoyer les cosses de la soudure précédente. Pour cela, faites fondre la soudure en question, cosse par cosse et secouez énergiquement la plaquette.

MONTAGE ELECTRIQUE

Vous allez commencer maintenant le montage électrique du nouveau circuit par les connexions entre cosses.

Vous aurez à utiliser du fil de cuivre nu étamé et du fil souple isolé pour connexions ; employez d’abord les fils récupérés lors du montage précédent et ensuite seulement ceux reçus avec la seconde série de matériel.

Je vous indique maintenant les diverses opérations à effectuer :

Câblez

  1. 35mm environ de fil étamé entre la cosse I et C de P2 et l’œillet de CA 5. Soudez aux deux points
  2. 20mm environ de fil étamé entre la borne rouge F2 et l’œillet de CA 7. Soudez aux deux points
  3. 40 mm environ de fil étamé entre l’œillet de CA 8 et l’œillet de CA 11. Ne soudez qu’en CA 8.
  4. 40 mm environ de fil étamé entre les œillets des cosses CA 14, CA 15 et CA 16. Ne soudez qu’en CA 15 et CA 16.
  5. 20 mm environ de fil étamé entre les œillets des cosses CA 32 et CA 33. Soudez aux deux points
  6. 20 mm environ de fil étamé entre les œillets des cosses CA 24 et CA 25. Soudez aux deux points
  7. 70 mm environ de fil isolé entre les œillets des cosses CA 11 et CA 17. Soudez aux deux points
  8. au ras de la plaquette 100 mm environ de fil isolé entre la cosse F de P2 et l’œillet de CA 27. Soudez aux deux points
  9. 75 mm environ de fil isolé noir entre l’œillet de CA 14 et la borne noire montée en F3. Ne soudez qu’en CA 14.
  10. 25 mm environ de fil étamé entre la borne noire F3 et l’œillet de CA 26. Ne soudez qu’en F3.
  11. 75 mm environ de fil isolé entre les œillets des cosses CA 26 et CA 20. Soudez aux deux points (l’œillet de CA 20 possède déjà la sortie de l’anneau en contact avec le boitier métallique de P2. Soudez l’ensemble).
  12. 40 mm environ de fil isolé entre les œillets des cosses CA 31 et CA 34. Soudez aux deux points
  13. 105 mm environ de fil isolé entre la languette de CA 31 et l’œillet de CA 22. Ne soudez qu’en CA 22
  14. 55 mm environ de fil isolé noir entre les œillets des cosses CA 10 et CA 30. Soudez aux deux points
  15. 50 mm environ de fil isolé entre les œillets des cosses CA 12 et CA 28. Soudez aux deux points
  16. 50 mm environ de fil isolé entre les œillets des cosses CA 13 et CA 29. Soudez aux deux points

Voici terminé la première phase du montage. Le travail ainsi réalisé est représenté en figure 3.

Vous allez maintenant disposer sur la plaquette les composants électriques du circuit.

Câblez

  17. entre les languettes de CA 5 et CA 22 le condensateur C4 = 40kpf (ou 50kpf). Soudez aux deux points.
  18. entre les languettes de CA 7 et CA 24 le condensateur C5 = 20kpf (ou 25kpf). Soudez aux deux points.
  19. entre les languettes de CA 11 et CA 28 le condensateur C1 = 40kpf (ou 50kpf). Soudez aux deux points.
  20. entre les languettes de CA 12 et CA 29 le condensateur C2 = 40kpf (ou 50kpf). Soudez aux deux points.
  21. entre les languettes de CA 13 et CA 30 le condensateur C3 = 40kpf (ou 50kpf). Soudez aux deux points
  22. entre les languettes de CA 14 et CA 31 la résistance R14 = 10kΩ (marron – noir – orange). Soudez aux deux points en ayant soin de souder également en CA 31 la connexion provenant de CA 22.
  23. entre les languettes de CA 15 et CA 32 la résistance R6 = 470Ω (jaune – violet – marron). Soudez aux deux points
  24. entre les languettes de CA 17 et CA 34 la résistance R12 = 47kΩ (jaune – violet – orange). Soudez aux deux points

Les condensateurs et résistances câblés jusqu’ici proviennent de la 2ème série de matériel. Vous devez utiliser maintenant le condensateur électrochimique C6 = 100µF (tension de service 9 V ou plus) que vous avez reçu avec la 3ème série. Vous devez respecter, sous peine de destruction, le sens de branchement des condensateurs électrochimiques.

En figure 4 sont illustrés différents types de condensateurs électrochimiques et électrolytiques que vous pourrez avoir à utiliser durant les montages pratiques du cours. Pour chaque type, je vous indique comment distinguer la sortie positive de la sortie négative.

Ayant déterminé la polarité de C6, vous pouvez procéder à la suite des opérations.

  25. câblez entre les languettes de CA 16 et CA 33 le condensateur électrochimique C6 = 100µF/9 V (ou plus), sortie positive en CA 16 et négative en CA 33. Soudez aux deux points.

Tout au cours du câblage et par la suite, vous devez éviter de mettre en contact le boitier métallique du potentiomètre avec l’un quelconque des fils étamés ou des différents éléments du circuit.

Il ne vous reste plus qu’à connecter le transformateur T1. Ce transformateur devra être monté avec le maximum de soin, car il sera utilisé sur le récepteur final. Faites attention de ne pas plier ses sorties ni surtout de les tirer pour ne pas provoquer de coupure.

En figure 5 sont représentés différents types de transformateurs driver existant sur le marché. Dans votre cas, Il s’agit du type 5c. Je ne vous ai pas représenté sur ces dessins les pattes de fixation de l’étrier. Je vous conseille de ne pas plier non plus les pattes de l’étrier avant le montage définitif sur le récepteur final. Chaque sortie et chaque enroulements est repéré par un chiffre. L’enroulement primaire a deux sorties et le secondaire trois.

Préparez cinq morceaux de fil de 30mm environ, dénudés et étamés à chaque extrémité. Effectuez à l’une des extrémités de chacun un petit anneau que vous enfilerez sur le "picot" de sortie du transformateur.

Soudez rapidement avec une petite goutte de soudure. Cette opération est illustrée par la figure 6.

Cette soudure devra être effectuée rapidement afin de ne pas endommager la carcasse plastique du transformateur.

Montez maintenant le transformateur, côté sorties contre la plaquette de façon que le primaire (2 sorties) se trouve du côté des cosses CA 8 et CA 10. Le transformateur doit se trouver "en l’air" à environ 4cm au-dessus de la plaquette de façon à ne pas provoquer de court-circuit éventuel.

Le dessin du transformateur est schématisé sur la figure 7 et les suivantes. En réalité l’encombrement est plus important.

La sortie 1 sera soudée à la languette de CA 10, la sortie 2 à la languette de CA 8, la sortie 3 à la languette de CA 25, la sortie 4 à la languette de CA 26 et la sortie 5 à la languette de CA 27.

Attention : Les sorties 1 et 2 de votre transformateur ne se présenterons pas telles qu’elles sont indiquées sur la figure 7 : en réalité elles seront croisées sur votre montage ; si vous n’obteniez pas d’oscillations BF, il vous suffira d’inverser les sorties 1 et 2.

Câblez maintenant la torsade d’alimentation sur la plaquette : le fil rouge sur la languette de CA 16 et le noir sur la languette de CA 17.

Retournez la plaquette et soudez le transistor SFT352 dans les œillets des cosses CA 30, CA 31 et CA 32 dans l’ordre suivant :

    Sortie C en CA 30

    Sortie B en CA 31

    Sortie E en CA 32

Voici terminé le câblage de l’oscillateur (figure 7)

CONTROLE VISUEL

Avant de procéder à la mise sous tension, il vous faut effectuer un contrôle visuel très serré afin d’éliminer des erreurs qui risqueraient d’endommager sans recours le transistor.

PLAQUETTE I

CA 5 | œillet | fil nu allant à C et I de P2
 | languette | sortie du condensateur C4 = 40kpf (ou 50kpf)
CA 7 | œillet | fil nu allant à borne rouge F2
 | languette | sortie de C5 = 20kpf (ou 25kpf)
CA 8 | œillet | fil nu allant à CA 11
 | languette | sortie 2 du transformateur T1
CA 10 | œillet | connexion isolée à CA 30
 | languette | sortie 1 du transformateur T1
CA 11 | œillet | fil nu allant à CA 8 connexion isolée à CA 17
 | languette | sortie du condensateur C1 = 40kpf (ou 50kpf)
CA 12 | œillet | connexion isolée à CA 28
 | languette | sortie du condensateur C2 = 40kpf (ou 50kpf)
CA 13 | œillet | connexion isolée à CA 29
 | languette | sortie du condensateur C3 = 40kpf (ou 50kpf)
CA 14 | œillet | connexion isolée à la borne noire F3 fil nu allant à CA 15
 | languette | sortie de la résistance R14 = 10kΩ
CA 15 | œillet | fil nu allant à CA 14 Fil nu allant à CA 16
 | languette | sortie de la résistance R6 = 470Ω
CA 16 | œillet | fil nu allant à CA 15
 | languette | sortie positive du condensateur électrochimique C6 = 100µF fil rouge de la torsade d’alimentation
CA 17 | œillet | connexion isolée à CA 11
 | languette | sortie de la résistance R12 = 47kΩ fil noir de la torsade d’alimentation
CA 20 | œillet | fil nu allant au boitier métallique de P2 connexion isolée à CA 26
CA 22 | œillet | connexion à CA 31
 | languette | sortie du condensateur C4 = 40kpf (ou 50kpf)
CA 24 | œillet | fil nu allant à CA 25
 | languette | sortie du condensateur C5 = 20kpf (ou 25kpf)
CA 25 | œillet | fil nu allant à CA 24
 | languette | sortie 3 du transformateur T1
CA 26 | œillet | fil nu allant à la borne noire F3 connexion isolée à CA 20
 | languette | sortie 4 du transformateur T1
CA 27 | œillet | connexion isolée à la cosse F de P2
 | languette | sortie 5 du transformateur T1
CA 28 | œillet | connexion isolée à CA 12
 | languette | sortie du condensateur C1 = 40kpf (ou 50kpf)
CA 29 | œillet | connexion isolée à CA 13
 | languette | sortie du condensateur C2 = 40kpf (ou 50kpf)
CA 30 | œillet | connexion isolée à CA 10 sortie C du transistor
 | languette | sortie du condensateur C3 = 40kpf (ou 50kpf)
CA 31 | œillet | connexion isolée à CA 34 sortie B du transistor
 | languette | sortie de la résistance R14 = 10kΩ connexion isolée à CA 22
CA 32 | œillet | fil de cuivre nu allant à CA 33 sortie E du transistor
 | languette | sortie de la résistance R6 = 470Ω
CA 33 | œillet | fil de cuivre nu allant à CA 32
 | languette | sortie négative du condensateur électrochimique C6 = 100µF
CA 34 | œillet | connexion isolée à CA 31
 | languette | sortie de la résistance R12 = 47kΩ
    POTENTIOMETRE P2
Cosse I | fil nu allant à la cosse C de P2
Cosse C | fil nu allant à la cosse I de P2
fil nu allant à CA 5
Cosse F | connexion isolée à CA 27
    TRANSISTOR
Cosse C | dans l’œillet de CA 30
Cosse B | dans l’œillet de CA 31
Cosse E | dans l’œillet de CA 32
    TRANSFORMATEUR
Sortie 1 | à la languette de CA 10
Sortie 2 | à la languette de CA 8
Sortie 3 | à la languette de CA 25
Sortie 4 | à la languette de CA 26
Sortie 5 | à la languette de CA 27

Vous pouvez passer maintenant au contrôle de fonctionnement du nouveau circuit réalisé.

Vous devrez effectuer d’abord un contrôle au contrôleur universel et ensuite vous ferez quelques tests.

CONTROLE DE FONCTIONNEMENT

CONTROLE A L’AIDE DE L’APPAREIL DE MESURE

Avant de vous lancer dans le contrôle du fonctionnement, vous devrez réunir par du fil de câblage (40mm environ) les languettes des cosses CA 28 et CA 29. Vous préparerez également le contrôleur pour la mesure des tensions alternatives sur le calibre 10 V et enficherez les pointes de touche dans les bornes F2 et F3 de l’oscillateur.

Tournez le potentiomètre P2 à fond à gauche (après avoir enfilé sur l’axe de P2 le bouton plastique). Connectez la pince crocodile rouge de la torsade d’alimentation au pôle positif de la pile et la noire au négatif.

En tournant le potentiomètre P2 dans le sens direct, vous devrez noter à un certain moment une indication subite au contrôleur (environ 1 à 1,5 volt alternatif). Si vous continuez à tourner le potentiomètre (toujours dans le sens direct) cette valeur de tension peut diminuer légèrement.

Si vous n’obtenez aucune indication, ou une indication de tension très faible entre les bornes F2 et F3, dessoudez (après avoir débranché la pile) les sorties 1 et 2 du transformateur, des cosses CA 10 et CA 8 et ressoudez-les de façon que la sortie 1 aille maintenant sur la cosse 8 et la sortie 2 sur CA 10. Dans ces nouvelles conditions, vous obtiendrez en sortie la tension désirée.

Voici terminé le contrôle avec l’appareil de mesure. Débranchez la pile pour effectuer le test d’audition.

TEST D’AUDITION

Avant d’effectuer ce test, il est nécessaire d’éliminer la connexion entre les cosses CA 28 et CA 29 et de préparer un court-circuit simple qui permettra de faire varier la fréquence de l’oscillateur.

Coupez 40 mm environ de fil de cuivre nu étamé et faites un crochet du type de la figure 8a. Vous souderez le "crochet" sur la cosse CA 28 ainsi qu’indiqué en figure 8b. Les fils de sortie des condensateurs C2 et C3 ne devront pas, pour le moment, être en contact avec le court-circuit.

Voici maintenant le test d’audition.

Si vous disposez d’un écouteur, vous le connecterez entre les bornes F2 et F3. Branchez la pile. En tournant le potentiomètre P2 de gauche à droite, vous obtiendrez un son. Continuez de tourner un peu pour obtenir un son stable.

A ce point, vous pouvez faire varier la fréquence du signal produit. Pour cela, il suffira d’effectuer une légère pression sur le contact de court-circuit pour mettre successivement en contact avec CA 28 les sorties des condensateurs C2 et C3.

Si vous ne disposez pas d’écouteur téléphonique, vous pouvez injecter le signal produit par votre oscillateur dans la prise P.U. d’un récepteur radio, ainsi que vous l’avez déjà fait lors de la précédente leçon.

La borne noire F3 devra être connectée à la borne de masse de la prise et la borne rouge à la borne "sensible" de la prise P.U.

Pour cette connexion, vous pouvez utiliser une torsade de fils rouge et noir munis de fiches bananes à chaque extrémité.

OSCILLATEUR ACCORDE – CIRCUIT ET FONCTIONNEMENT

Comme je vous l’ai déjà montré pour l’oscillateur à déphasage, je vais vous expliquer le fonctionnement de ce nouvel appareil en faisant ressortir les parties fondamentales du circuit.

En figure 9, vous pouvez voir le schéma électrique complet de l’oscillateur accordé, alors que dans les figures successives sont reportés les schémas partiels qui sont ceux de l’ETAGE AMPLIFICATEUR, du CIRCUIT DE REACTION et du CIRCUIT RESONNANT de sortie.

Examinons séparément ces différents circuits

ETAGE AMPLIFICATEUR (figure 10)

L’amplificateur est similaire à celui représenté en figure 7 de la 5ème leçon Pratique.

Les résistances R12, R14, R6, correspondent à R1, R2, Re, et la résistance ohmique du primaire du transformateur correspond à Rc.

Le système de polarisation formé du pont R12, R14 et de la résistance R6 permet une bonne stabilisation du point de fonctionnement et contribue à réduire sensiblement la distorsion du signal produit dans le circuit complexe de l’appareil.

CIRCUIT DE REACTION (figure 11)

S’il existe une variation alternative du courant dans le circuit du collecteur, l’enroulement primaire de T1 sera le siège d’un courant variable résultant de la somme d’un courant alternatif et d’un courant continu.

La composante continue n’intéresse pas le fonctionnement du transformateur, alors que la composante alternative est transférée par induction électromagnétique dans l’enroulement secondaire.

Considérez seulement la section du secondaire indiquée par Sr sur le schéma de la figure 11. La sortie centrale est connectée à la masse (au COMMUN), l’autre à travers la résistance de P2 et le condensateur de réinjection C4 est connectée à la base du transistor, formant ainsi le circuit de réaction. Sachant que le courant de base est en opposition avec celui de collecteur, et que le système de liaison à transformateur introduit un déphasage de 180° entre primaire et secondaire, de façon que les variations de courants introduites à l’entrée du circuit de réaction (sortie de l’amplificateur) se trouvent en PHASE avec les variations de courant de base, on comprend facilement que les conditions les plus favorables se trouvent réunies pour qu’il y ait accrochage des oscillations.

Le rhéostat P2 sert à régler l’amplitude du signal de réaction afin d’obtenir en sortie le signal maximum avec le minimum de distorsion. En effet, si vous tournez l’axe du potentiomètre de façon à insérer toute la résistance de P2, le signal de réaction sera insuffisant et vous ne pourrez obtenir l’accrochage des oscillations.

Si par contre, vous diminuez progressivement la résistance de P2, l’amplitude du signal réinjecté dans le circuit d’entrée augmentera et vous obtiendrez à un moment l’accrochage des oscillations. En continuant encore la rotation du potentiomètre dans le même sens, vous augmenterez l’amplitude du signal, c’est-à-dire l’intensité du son produit : mais à partir, d’un certain point bien que l’amplitude du signal continue à augmenter, le son produit devient distordu (timbre désagréable).

CIRCUIT RESONNANT (figure 12)

Le circuit résonnant, formé de l’inductance du primaire du transformateur et de la capacité équivalente des condensateurs C1, C2 et C3 a pour rôle de définir la fréquence fondamentale de l’oscillateur.

En enlevant tous les condensateurs qui se trouvent sur le primaire, vous obtiendrez encore des oscillations très aigües dont la fréquence dépendra de la capacité parasite de l’enroulement et de celle du transistor. Mais l’importance de la capacité du transistor augmente au fur et à mesure que P2 diminue de valeur, c’est ce qui vous explique la variation de fréquence, généralement indésirable, que vous avez lors du réglage de P2.

En pratique, le circuit résonnant sélectionne et stabilise la fréquence obtenue, la rendant indépendante du réglage de P2 et en détermine la valeur, qui selon la capacité varie de 900 Hz environ (avec C1, C2 et C3 en série) à environ 500 Hz (avec C1 inséré, C2 et C3 court-circuitées).

Dans le circuit de l’oscillateur à déphasage étudié à la précédente leçon, les mêmes fonctions étaient obtenues par le réseau R – C (Résistance et capacité) qui a la propriété de déphaser de 180° une seule fréquence fondamentale ; puisque seuls les signaux déphasés de 180° entre la sortie et l’entrée de l’amplificateur peuvent produire la réaction positive, vous obtenez à la sortie de l’oscillateur une seule fréquence fondamentale qui donne donc un son pur.

Le condensateur C6 – (100µF) a pour but d’éliminer seulement pour le courant alternatif, l’effet de contre-réaction apporté par R6 ; en effet, la capacité importante de ce condensateur représente pratiquement un court-circuit pour la fréquence fondamentale de l’oscillateur, alors que pour le courant continu du transistor, elle n’a aucune efficacité.

Dans le cas de l’alternatif, vous pouvez exclure R6 et vous obtenez ainsi l’amplification maximale du signal.

Dans le cas du continu R6 continue à agir, stabilisant le point de fonctionnement de l’amplificateur.

Le circuit R6 – C6 est généralement appelé CIRCUIT DE POLARISATION.

FONCTIONNEMENT DE L’OSCILLATEUR - SORTIE

La formation du signal peut se produire dans n’importe quelle partie de l’étage amplificateur, du circuit résonnant et du circuit de réaction.

Comme vous l’avez vu dans la leçon précédente, l’état physique des composants est continuellement en vibration, de façon imperceptible dans la pratique ; toutefois cette agitation s’amplifie notablement avec l’augmentation de la température : il s’agit de l’agitation thermique des atomes de la matière. De ce fait, le courant continu de l’amplificateur n’est pas parfaitement stable, il est toujours affecté de légères variations alternatives comprises dans une large bande de fréquences. Quand ces petites variations arrivent au circuit de base, elles se retrouvent amplifiées dans le circuit de collecteur, puis sélectionnées par le circuit accordé qui ne laisse passer que les signaux dont la fréquence correspond avec celle de la résonnance. Une fraction des signaux sélectionnés est reportée à l’entrée du transistor à travers le circuit de liaison qui produit un déphasage de 180° pour que se forme la REACTION POSITIVE dont je vous parlais dans la précédente leçon.

L’utilisation est prise entre la sortie centrale du transformateur et l’extrémité à laquelle est connecté le condensateur C5. Le condensateur sert à relier la sortie de l’oscillateur à l’entrée d’un amplificateur.

Dans la prochaine leçon, vous construirez un amplificateur à deux transistors avec écoute sur haut-parleur, et vous utiliserez l’oscillateur que vous venez de construire pour le contrôle de fonctionnement du nouvel appareil.

Fin du cours 7


PRATIQUE 8

AMPLIFICATEUR A DEUX ETAGES – REALISATION

Pour l’exercice pratique de cette leçon vous utiliserez deux transistors, la plaquette relais à trente cosses et le haut-parleur que vous avez reçu au groupe précédent.

Avant d’utiliser les nouveaux éléments, vous me permettrez de vous donner une brève description de leurs caractéristiques.

TRANSISTOR SFT322 (ou 323)

Les transistors SFT322 (équivalents de OC72, 2G271, SFT122, etc …) sont des transistors au germanium du type P-N-P comme le SFT352 (OC71, SFT153, etc …) que vous avez reçu avec la 2ème leçon pratique.

A la différence du SFT352 qui est communément employé comme préamplificateur dans les circuits basse-fréquence ou comme driver dans les circuits à étage final push-pull, le SFT322 et ses équivalents sont prévus pour l’utilisation en étage amplificateur de sortie (de moyenne puissance) et pour d’autres applications particulières que vous étudierez dans les leçons suivantes.

Toutefois, dans le montage de cette leçon vous utiliserez l’un des deux SFT322 comme préamplificateur, avec les fonctions normalement prévues pour le SFT352.

Toutes les propriétés fondamentales des transistors (que vous avez vérifiées directement sur les appareils expérimentaux déjà réalisés) restent valables pour les nouveaux transistors.

En figure 1 sont reportées les indications d’identification des sorties, les formes et les dimensions de trois transistors équivalents.

HAUT-PARLEUR

Le haut-parleur est du type DYNAMIQUE à haut rendement et de faible encombrement.

Il est étudié spécialement pour les appareils à transistors mais son fonctionnement ne diffère pas de celui des haut-parleurs du type classique pour appareils à tubes. Il est prévu pour une puissance électrique de l’ordre de 500mW. L’impédance de la bobine mobile est de 3,5 Ω.

PLAQUETTE A 30 COSSES

Pour la réalisation de l’amplificateur basse fréquence, vous utiliserez une nouvelle plaquette à 30 cosses qui sera repérée par le chiffre II.

Comme déjà vu précédemment, vous considérerez comme face interne celle sur laquelle sont posées les cosses. Les contacts seront numérotés de gauche à droite et de haut en bas comme l’écriture normale.

Deux sortes de plaquettes existent comme précédemment : l’une d’elle comportent des cosses doubles, l’autre des cosses simples avec encoches dans la plaquette. Vous pouvez recevoir l’un ou l’autre type, le marquage restera évidemment le même.

Les deux rangées de la plaquette II sont identiques entre elles. En la disposant comme en figure 2, la rangée supérieure est repérée par les signes CA 35 à CA 49 et la rangée inférieure par les signes CA 50 à CA 64.

Une fois défini le numérotage des cosses, celui-ci devra être conservé quelle que soit la position qu’occupe la plaquette par rapport à l’observateur.

Cependant la plaquette II n’a pas de "sens" bien défini comme la plaquette I aussi je vous suggère d’inscrire directement sur la bakélite, à l’aide d’une pointe à tracer, les numéros des cosses de façon à éviter toute confusion ultérieure. (On peut bien sûr, coller une feuille de papier et repérer ainsi les cosses).

PREPARATION DE LA PLAQUETTE

Pour permettre le montage et le démontage des éléments sur la plaquette, vous modifierez encore les cosses comme précédemment sur la plaquette I.

Après avoir réduit de 1,5 à 2 mm la longueur des languettes à l’aide de cisailles ou de pinces coupantes, repliez-les à angle droit.

MONTAGE ELECTRIQUE

La préparation mécanique de la plaquette II terminée, vous pouvez commencer le montage électrique en disposant entre les diverses cosses les connexions en fil de cuivre nu étamé et en fil isolé.

Câblez :

  1. 50 mm environ de fil nu entre les œillets des cosses CA 51 et CA 36. Ne soudez qu’en CA 51.
  2. 70 mm environ de fil isolé entre les œillets des cosses CA 36 et CA 41. Ne soudez qu’en CA 36.
  3. 30 mm environ de fil isolé entre les œillets des cosses CA 41 et CA 43. Ne soudez qu’en CA 41.
  4. 55 mm environ de fil isolé entre les œillets des cosses CA 43 et CA 60. Soudez aux deux points.
  5. 20 mm environ de fil nu entre les œillets des cosses CA 45 et CA 44. Ne soudez qu’en CA 45.
  6. 80 mm environ de fil isolé entre les œillets des cosses CA 38 et CA 44. Soudez aux deux points.
  7. 20 mm environ de fil nu entre les œillets des cosses CA 56 et CA 57. Soudez aux deux points.
  8. 20 mm environ de fil nu entre les œillets des cosses CA 53 et CA 54. Ne soudez qu’en CA 53.
  9. 60 mm environ de fil isolé entre les œillets des cosses CA 54 et CA 58. Soudez aux deux points.
  10. 60 mm environ de fil isolé entre les œillets des cosses CA 37 et CA 50. Soudez aux deux points.
  11. 60 mm environ de fil isolé entre les œillets des cosses CA 39 et CA 52. Soudez aux deux points.
  12. enfin 60 mm environ de fil nu entre les languettes des cosses CA 44 et CA 59. Ne soudez qu’en CA 59.

Voici ainsi achevé la première phase du câblage. Les connexions terminées sont visibles en figure 3.

Vous pouvez maintenant passer au montage des éléments du circuit :

Câblez :

  13. entre les languettes des cosses CA 37 et CA 52 la résistance R16 = 150kΩ (marron – vert – jaune). Soudez aux deux points.
  14. entre les languettes des cosses CA 38 et CA 53 la résistance R2 = 330Ω (orange – orange - marron). Soudez aux deux points.
  15. entre les languettes des cosses CA 39 et CA 54 la résistance R15 = 33kΩ (orange – orange - orange). Soudez aux deux points.
  16. entre les languettes des cosses CA 41 et CA 56 la résistance R1 = 100Ω (marron – noir – marron). Soudez aux deux points.
  17. entre les languettes des cosses CA 42 et CA 57 le condensateur électrochimique C8 = 100µF (la sortie positive en CA 42). Pour l’identification des sorties, reportez-vous aux indications que je vous ai fournies à la leçon précédente. Soudez aux deux points.
  18. enfin entre les languettes des cosses CA 45 et CA 60 le condensateur électrochimique C7 = 100µF, la sortie positive en CA 60. Soudez aux deux points.

Une fois terminé, le câblage sur la plaquette II, il ne vous reste plus qu’à préparer une nouvelle torsade d’alimentation, une autre pour le raccordement du haut-parleur et à câbler les transistors.

Formez une longueur de torsade à deux conducteurs souples (l’un rouge et l’autre noir). A l’une de ses extrémités raccordez deux pinces crocodiles, comme déjà fait précédemment pour l’autre montage, l’une rouge sur le fil rouge, l’autre noire sur le fil noir. L’autre extrémité de la torsade devra être soudée sur la plaquette, le fil rouge sur la languette de CA 43 le noir sur la languette de CA 44 où se trouve déjà la connexion allant à CA 59.

Formez une nouvelle longueur de torsade noire et rouge. Vous en souderez une extrémité sur les cosses de la bobine mobile du haut-parleur.

Manipulez votre haut-parleur avec le maximum de précaution, vous aurez à l’utiliser dans le récepteur final.

L’autre extrémité de la seconde torsade sera raccordée sur la plaquette : un fil sur la languette de CA 41, l’autre sur la languette de CA 42. Il n’est pas ici nécessaire de se soucier du sens puisque le haut-parleur peut être raccordé indifféremment dans un sens ou dans l’autre.

Il ne vous reste plus qu’à câbler les deux transistors SFT322 dans les œillets des cosses.

Retournez la plaquette et soudez l’un des deux transistors dans les œillets CA 51, CA 52, et CA 53 dans l’ordre suivant et en prenant toujours les mêmes précautions relatives à l’échauffement.

    Sortie E dans l’œillet de CA 51

    Sortie B dans l’œillet de CA 52

    Sortie C dans l’œillet de CA 53

Soudez ensuite le second transistor :

    Sortie E dans l’œillet de CA 57

    Sortie B dans l’œillet de CA 58

    Sortie C dans l’œillet de CA 59

La figure 4 illustre toutes les particularités du montage sur la plaquette, les connections au haut-parleur, l’alimentation et le câblage des deux transistors.

CONTROLE VISUEL

Avant de procéder à la vérification du fonctionnement du nouveau circuit réalisé, vous allez comme d’habitude effectuer un contrôle visuel très attentif afin d’éliminer les éventuelles erreurs de câblage.

Plaquette II

CA 36 | œillet | connexion isolée à CA 41 fil nu allant à CA 51
CA 37 | œillet | connexion isolée à CA 50
 | languette | sortie de la résistance R16 = 150kΩ
CA 38 | œillet | connexion isolée à CA 44
 | languette | sortie de la résistance R2 = 330Ω
CA 39 | œillet | connexion isolée à CA 52
 | languette | sortie de la résistance R15 = 33kΩ
CA 41 | œillet | connexion isolée à CA 43 connexion isolée à CA 36
 | languette | R1 = 100Ω ; fil rouge du HP
CA 42 | languette | sortie positive du condensateur C8 = 100µF fil noir par exemple de la torsade du haut-parleur
CA 43 | œillet | connexion isolée à CA 41 connexion isolée à CA 60
 | languette | fil rouge de la torsade d’alimentation
CA 44 | œillet | connexion isolée à CA 38 fil nu allant à CA 45
 | languette | fil nu allant à CA 59 fil noir de la torsade d’alimentation
CA 45 | œillet | fil nu allant à CA 44
 | languette | sortie négative du condensateur C7 = 100µF
CA 50 | œillet | connexion isolée à CA 37
CA 51 | œillet | fil nu allant à CA 36 sortie E du 1er transistor SFT322
CA 52 | œillet | connexion isolée à CA 39 sortie B du 1er transistor SFT322
 | languette | sortie de la résistance R16 = 150kΩ
CA 53 | œillet | fil nu allant à CA 54 sortie C du 1er transistor SFT322
 | languette | sortie de la résistance R2 = 330Ω
CA 54 | œillet | fil nu allant à CA 53 connexion isolée à CA 58
 | languette | sortie de la résistance R15 = 33kΩ
CA 56 | œillet | fil nu allant à CA 24
 | languette | sortie 3 du transformateur T1
CA 57 | œillet | fil nu allant à CA 57
 | languette | sortie de la résistance R1 = 100Ω
CA 58 | œillet | connexion isolée à CA 54 sortie B du 2ème transistor SFT322
 | languette | sortie B du 2ème transistor SFT322
CA 59 | œillet | sortie C du 2ème transistor SFT322
 | languette | fil nu allant à CA 44
CA 60 | œillet | connexion isolée à CA 43
 | languette | sortie positive du condensateur C7 = 100µF
    PREMIER TRANSISTOR SFT322 (ou équivalent)
Sortie C | dans l’œillet de CA 53
Sortie B | dans l’œillet de CA 52
Sortie E | dans l’œillet de CA 51
    SECOND TRANSISTOR SFT322 (ou équivalent)
Sortie C | dans l’œillet de CA 59
Sortie B | dans l’œillet de CA 58
Sortie E | dans l’œillet de CA 57

Ayant terminé le contrôle visuel, vous pouvez entreprendre le contrôle de fonctionnement à l’aide du contrôleur universel.

CONTROLE DE FONCTIONNEMENT

CONTROLE A L’AIDE D’UN APPAREIL DE MESURE

Connectez la plaquette II à la pile d’alimentation au moyen de la torsade munie de pinces crocodiles (rouge au positif, noire au négatif).

Avec le contrôleur du Cours de Radio, branché pour la mesure des tensions continues en gamme 10 V, effectuez le contrôle des tensions sur les sorties des deux transistors utilisés dans le montage de l’amplificateur.

Les valeurs à trouver ont été réunies dans le tableau de la figure 5. Sont acceptables toutes les valeurs qui s’en rapprochent avec une tolérance de ±20%.

Des valeurs excessivement différentes peuvent être dûes à des erreurs de câblage ou à des éléments défectueux. Si vous devez vérifier la qualité d’un élément, il sera nécessaire de le dessouder, au moins d’un côté, et de le vérifier à l’ohmmètre.

Après ce contrôle, vous pouvez passer au test d’audition.

TEST D’AUDITION

Ce test s’effectue avec l’oscillateur basse fréquence réalisé à la leçon pratique précédente.

Reliez la borne rouge F2 de l’oscillateur à la cosse 50 (plaquette II) en utilisant pour ce faire un cordon rouge muni de fiches bananes (mettre par exemple sur la fiche banane une pince crocodile du côté de la plaquette II).

La borne noire F3 de l’oscillateur peut ne pas être connectée à la masse de l’amplificateur puisque les retours de masse de l’oscillateur et de l’amplificateur seront connectés tous les deux au pôle positif de la pile.

Reliez donc les pinces crocodiles rouges des deux torsades d’alimentation de l’oscillateur et de l’amplificateur au pôle positif de la pile et les deux noires au pôle négatif.

Maintenant en tournant le potentiomètre P2 de l’oscillateur, vous devez entendre un son dans le haut-parleur.

Vous pouvez faire varier la fréquence audible en agissant sur le petit court-circuit des cosses CA 28, CA 29 et CA 30, comme décrit dans la leçon pratique précédente. Vous pouvez également obtenir des variations de la puissance sonore en agissant sur le réglage de P2.

Si vous disposez d’un pick-up, vous pouvez l’utiliser sur votre amplificateur expérimental en apportant une petite variante au circuit d’entrée : il suffira de dessouder le condensateur C5 de 20kpf câblé entre les cosses CA 7 et CA 24 de la plaquette I et de le souder entre les cosses CA 35 et CA 50 de la plaquette II (figure 6).

Le câble blindé de sortie du pick-up, sera connecté à la plaquette II : le conducteur interne soudé sur CA 35 et la tresse métallique externe sur CA 36. Pour l’écoute du P.U vous pouvez supprimer les connexions entre l’oscillateur et la pile.

Il est possible que le son obtenu soit très faible (cela dépend de la tension de sortie de votre P.U). Dans ce cas, vous devrez réduire la résistance R16 de 150kΩ à 50kΩ par exemple, ou peut-être même la court-circuiter tout simplement.

Les résultats que vous obtenez ne sont pas comparables à ceux d’un électrophone ou même d’un poste radio.

En effet le but de cette expérience est de vous montrer le fonctionnement d’un amplificateur à transistors à deux étages. Des circuits plus complexes vous apporteraient, il est certain, meilleure satisfaction, mais ne soyez pas trop impatient !

AMPLIFICATEUR A DEUX ETAGES – CIRCUIT ET FONCTIONNEMENT

Les amplificateurs étudiés dans les troisième, quatrième et cinquième leçons étaient d’un type particulier, dont le but était de mettre en lumière les propriétés fondamentales des transistors en tant qu’ELEMENTS ACTIFS, c’est-à-dire aptes à produire dans les circuits électriques un gain de tension, de courant et de puissance.

Tous les amplificateurs avaient la propriété commune de permettre un REGLAGE MANUEL du courant de commande mais pratiquement un tel réglage était très lent et la manœuvre terminée, le transistor recommençait à travailler dans des conditions STATIQUES ; dans tous ces circuits vous n’aviez seulement que des courants et des tensions continus.

Avec l’étude des oscillateurs de la sixième et de la septième leçons, vous avez vu que, en ajoutant un circuit de liaison entre la sortie et l’entrée d’un étage amplificateur, vous obteniez des oscillations à basse fréquence.

Le fait que ces oscillations aient leur origine dans des variations d’amplitudes très faibles, qui ramenées à l’entrée, se trouvent amplifiées, puis de nouveau réinjectées à l’entrée, amplifiées à nouveau etc … etc …, est une démonstration éclatante de la notion de gain du transistor en courant alternatif.

Avec l’expérience de cette leçon, vous avez pu voir qu’il était également possible d’obtenir l’amplification d’un signal de fréquence acoustique, provenant d’un générateur extérieur et aussi que vous pouviez connecter deux étages amplificateurs en cascade de façon à obtenir en sortie une puissance suffisante pour actionner un haut-parleur.

En figure 7, vous pouvez voir le schéma électrique complet de l’appareil que vous venez de réaliser et d’expérimenter. Il vous est facile d’y relever que le premier étage fonctionne en amplificateur en émetteur commun et que les deux étages sont reliés DIRECTEMENT du collecteur de TR1 à la base de TR2.

Sur les amplificateurs à tubes à cathode à la masse, les tensions continues de plaque et de grille sont de sens opposés et très différentes entre elles. Ainsi à la grille, vous avez une tension (négative par rapport à la cathode) de quelques volts alors que la tension de plaque (positive par rapport à la cathode) est de quelques centaines de volts. Dans ce cas il est la plupart du temps impossible de relier directement la plaque d’un étage à la grille du suivant.

Dans les amplificateurs à transistors, au contraire, le problème de la liaison directe entre deux étages devient simple, du fait que les tensions de collecteur et de base sont de même sens par rapport à l’émetteur (elles sont négatives) et quelles sont en plus du même ordre de grandeur. De toute façon il est possible de réunir avec un simple conducteur la sortie du premier étage à l’entrée du second, comme dans notre appareil.

ETAGE PREAMPLIFICATEUR

En figure 8 est reporté le schéma du premier étage.

La polarisation de base est obtenue à partir de l’alimentation du collecteur par l’intermédiaire de la résistance R15.

Avec ce système vous obtenez également un autre effet, dû au courant ICR de contre-réaction entre la sortie et l’entrée. Le courant ICR est constitué par la composante variable du courant de polarisation qui, à travers R15 et R2 rejoint le pôle négatif de la pile.

Quand le courant de collecteur IC tend à augmenter, le courant de polarisation tend à diminuer en accord avec la tension de collecteur de laquelle il dépend ; de même, quand IC tend à diminuer, le courant de polarisation tend à augmenter. Dans l’un et l’autre cas les variations s’opposent l’une à l’autre et il en résulte que le circuit ainsi conçu est stabilisé pour le courant continu et l’amplitude du signal alternatif, bien que réduite, reste suffisante pour attaquer l’étage final.

La résistance R16 sert à réduire l’amplitude du signal appliqué à l’entrée de l’amplificateur. Cela est nécessaire parce que le signal fourni par l’oscillateur est de l’ordre du volt alors que pour actionner le premier transistor, il suffit d’un signal de quelques centièmes de volt d’amplitude.

ETAGE FINAL

Le circuit de l’étage final est illustré en figure 9.

Il vous est facile de reconnaître là un amplificateur élémentaire avec la sortie sur l’émetteur, au lieu d’être sur le collecteur comme dans tous les circuits à transistors étudiés précédemment. En effet le signal à fréquence acoustique est prélevé entre émetteur et masse aux bornes de la résistance R1.

Le condensateur C8 sert à coupler le circuit de sortie sur le haut-parleur en bloquant la composante continue (tension d’émetteur) pour ne laisser passer que le courant alternatif du signal.

A travers la pile, le collecteur de TR2 se trouve connecté à la masse en ce qui concerne le courant alternatif. On appelle un tel montage AMPLIFICATEUR EN COLLECTEUR COMMUN , ou COLLECTEUR A LA MASSE, pour le distinguer des autres amplificateurs en émetteur commun ou base commune.

Le condensateur C7 sert à réduire l’impédance interne de la pile aux fréquences acoustiques. Sans lui, surtout lorsque la pile commence à être usée, vous auriez des variations de la tension de collecteur à la même fréquence que le signal et il se produirait inévitablement des effets de réaction et de contre-réaction entre les deux étages (risque d’accrochage).

Dans la prochaine leçon, vous ferez d’intéressantes expériences qui vous permettront de mettre en évidence la possibilité d’utiliser les transistors comme INTERRUPTEURS ELECTRONIQUE DE COMMUTATION (clignoteur électronique)


PRATIQUE 9

INTERRUPTEURS ELECTRONIQUE – REALISATION

Avec les exercices pratiques de cette leçon, vous allez étudier de nouvelles et très intéressantes applications des transistors.

Un amplificateur formé d’un étage à transistor peut être utilisé comme INRERRUPTEUR ELECTRONIQUE quand le transistor est porté au blocage ou à la saturation. Dans le premier cas, le transistor ne conduit pas et ceci équivaut à un interrupteur ouvert ; dans le second cas, il conduit et est assimilable à un interrupteur fermé.

En adjoignant à l’interrupteur un autre étage et un système adéquat de réaction, vous le transformerez en un COMMUTATEUR ELECTRONIQUE.

Etant donné la simplicité des circuits adoptés, l’interrupteur ou le commutateur devront être actionnés par une manœuvre extérieure, mais vous verrez qu’en modifiant le système de réaction du second dispositif, vous obtiendrez un CLIGNOTANT qui fonctionnera de façon automatique.

Vous allez commencer dès maintenant la réalisation de l’interrupteur, ensuite je vous expliquerai le principe de fonctionnement.

PREPARATION DE LA PLAQUETTE

Pour réaliser les trois montages expérimentaux de la présente leçon, il est nécessaire de démonter le montage effectué sur la plaquette II et de récupérer tous les éléments utilisés.

Seuls les transistors SFT322 (ou équivalents) peuvent être laissés soudés aux cosses CA 51, CA 52, CA 53 et CA 57, CA 58, CA 59, mais évitez de les heurter violemment pendant la suite des opérations.

La plaquette I elle aussi devra être entièrement démontée, car dans cette leçon vous en utiliserez quelques éléments ; ainsi le transistor SFT352 devra être dessoudé pour être réutilisé.

Prenez soin du transformateur T1 et du haut-parleur car, ainsi que je vous l’ai déjà dit ils seront utilisés par la suite pour la réalisation du récepteur final.

Redressez les languettes des cosses CA 38, CA 39, CA 40, CA 44, CA 45, et CA 46 en les pliants à 90° vers l’extérieur.

MONTAGE ELECTRIQUE

Vous débuterez le montage électrique en effectuant les liaisons entre les différentes cosses.

Dans les connexions que vous allez effectuer, toutes ne sont pas nécessaires au premier circuit expérimental relatif à l’interrupteur électronique ; mais par nécessité de montage, certaines connexions devront être effectuées au ras de la plaquette et donc réalisées en premier.

Câblez

  1. 30 mm environ de fil isolé entre les œillets des cosses CA 50 et CA 52. Soudez aux deux points.
  2. 30 mm environ de fil isolé entre les œillets des cosses CA 56 et CA 58. Soudez aux deux points.
  3. 75 mm environ de fil isolé entre les œillets des cosses CA 51 et CA 57. Soudez aux deux points.
  4. 20 mm environ de fil nu étamé entre les œillets des cosses CA 40 et CA 41. Ne soudez qu’en CA 41.
  5. 75 mm environ de fil isolé entre les œillets des cosses CA 39 et CA 45. Soudez aux deux points.
  6. 125 mm environ de fil isolé entre les œillets des cosses CA 35 et CA 46. Ne soudez qu’en CA 35.
  7. 60 mm environ de fil nu étamé entre les œillets des cosses CA 36 et CA 51. Soudez aux deux points.
  8. 60 mm environ de fil nu étamé entre les œillets des cosses CA 38 et CA 53. Ne soudez qu’en CA 53.
  9. 60 mm environ de fil nu étamé entre les œillets des cosses CA 59 et CA 44. Ne soudez qu’en CA 59.
  10. 40 mm environ de fil isolé entre les languettes des cosses CA 45 et CA 43. Ne soudez qu’en CA 45.

Voici terminée la première phase du câblage telle quelle est représentée en figure 1.

PREPARATION DES DEUX SUPPORTS DE LAMPE

Prenez du fil nu étamé et enroulez-le sur le filetage de la douille d’une lampe. Ensuite, repliez les extrémités du fil comme indiqué sur la figure 2. Coupez l’excédent. Vous devez pouvoir visser et dévisser très facilement votre ampoule.

  11. montez maintenant les deux supports de lampe, l’un sur les cosses CA 38 et CA 40 (soudez également la connexion venant de CA 41) et l’autre sur les cosses CA 44 et CA 46.

Vissez délicatement l’ampoule 6 V/70 mA (0,07 A) à fond sans pourtant forcer puis dévissez-là un peu et soudez le support comme indiqué en figure 2. Les deux fils du support de lampe pourront être délicatement écartés et introduits dans les œillets des cosses CA 38, et CA 40, CA 44 et CA 46. Effectuez les soudures. Vérifiez que les supports de lampes sont bien droits et non en biais, au besoin redressez-les à la pince. Le plot central des lampes doit venir au contact des œillets CA 39 et CA 45, alors qu’il reste encore un peu de réserve de vissage. Vissez à fond.

  12. Câblez entre les languettes des cosses CA 43 et CA 58 la résistance R17 = 3,9kΩ (orange – blanc – rouge). Soudez aux deux points
    Le fil de connexion soudé sur la languette de CA 45 doit rester volant.
  13. m) Soudez enfin une torsade d’alimentation de la façon suivante : le fil rouge sur la languette de CA 36, fil noir sur celle de CA 39.

Voici terminé le montage de l’interrupteur électronique tel qu’il est illustré en figure 3.

CONTROLE VISUEL

PLAQUETTE II

CA 35 | œillet | connexion à CA 46
CA 36 | languette | fil nu allant à CA 51 fil rouge de la torsade d’alimentation
CA 38 | œillet | fil nu allant à CA 53 sortie du support de lampe L2
CA 39 | œillet | connexion à CA 45
 | languette | fil noir de la torsade d’alimentation
CA 40 | œillet | fil nu allant à CA 41 sortie du support de lampe L2
CA 41 | œillet | fil nu allant à CA 40
CA 43 | languette | sortie de la résistance R17 = 3,9kΩ connexion volante à CA 45
CA 44 | œillet | fil nu allant à CA 59 sortie du support de lampe L1
CA 45 | œillet | connexion à CA 39
 | languette | connexion volante à CA 43
CA 46 | œillet | connexion à CA 35 sortie du support de lampe L1
CA 50 | œillet | connexion à CA 52
CA 51 | œillet | fil nu allant à CA 36 sortie E du 1er transistor SFT322
 | languette | fil nu allant à CA 36
CA 52 | œillet | connexion à CA 50 sortie B du premier transistor SFT322
CA 53 | œillet | fil nu allant à CA 38 sortie C du premier transistor SFT322
CA 56 | œillet | connexion à CA 58
CA 57 | œillet | connexion à CA 51
 | languette | sortie E du second transistor SFT322
CA 58 | œillet | connexion à CA 56 sortie B du second transistor SFT322
 | languette | sortie de la résistance R17 = 3,9kΩ
CA 59 | œillet | fil à CA 44 et sortie C du 2ème transistor.

CONTROLE A L’AIDE DE L’APPAREIL DE MESURE

Le contrôle de l’interrupteur électronique est particulièrement intéressant, je vous conseille donc de l’effectuer avec beaucoup d’attention.

Les mesures devront être faites avec la lampe L2 dévissée de deux tours afin de couper l’alimentation du collecteur du transistor qui n’est pas utilisé dans la présente expérience. Connectez la torsade d’alimentation à la pile.

Pour effectuer quelques-unes des mesures et en particulier la première et la troisième, vous devez dévissez un peu la lampe L1 et insérez le milliampèremètre entre la languette de CA 45 et le plot central de la lampe.

Dans cet espace très limité faites bien attention de ne pas provoquer de court-circuit préjudiciable à la vie du transistor entre les pointes de touches (en particulier avec la pointe de touche négative), et les cosses environnantes (voir figure 4).

Les valeurs que vous devez trouver sont reportées sur le tableau de la figure 5 : à côté de chaque mesure sont indiquées clairement les positions des pointes de l’instrument de mesure (contrôleur du Cours Radio) et la gamme la plus adaptée pour la mesure.

Sont acceptables les valeurs comprises dans une tolérance de ± 20 % de celles indiquées sur le tableau.

Ce contrôle étant terminé, vous pouvez passer au contrôle de fonctionnement.

CONTROLE DE FONCTIONNEMENT

Le contrôle de fonctionnement est très rapide et ne nécessite pas d’illustrations particulières.

Vissez à fond la lampe L1 de façon que son plot central soit en contact avec l’œillet de CA 45. La plaquette doit être connectée à la pile.

Vous devrez obtenir l’allumage de la lampe L1 toutes les fois que vous toucherez la languette de CA 43 avec la connexion volante venant de CA 45.

En enlevant ce court-circuit, la lampe doit s’éteindre immédiatement pour se ré-allumer à nouveau au contact suivant.

En laissant en place le pontet entre les cosses CA 43 et CA 45, mettez en court-circuit (avec le tournevis) les languettes des cosses CA 57 et CA 58. Vous noterez que la lampe L1 s’éteint comme dans le cas précédent.

INTERRUPTEUR ELECTRONIQUE – CIRCUIT et FONCTIONNEMENT

En figure 6 est reporté le schéma électrique de l’interrupteur électronique.

Comme vous pouvez le voir, il s’agit d’un amplificateur élémentaire où R17 est la résistance de polarisation de la base et L1 fait office de la résistance normale de charge du collecteur.

Des précédentes mesures (figure 5) il résulte que lorsque le circuit de base est ouvert, le courant résiduel de collecteur, ICE0, est très faible (mesure 1) et donc la lampe ne peut s’illuminer. Quand on ferme le circuit de base au moyen du court-circuit P.C. ou à travers l’appareil de mesure, le courant IB est de 1 mA environ (mesure 3), IC est de 40 à 50 mA (mesure 5) et la lampe s’allume puisqu’elle est prévue pour fonctionner avec un courant d’environ 50 à 70mA.

En vous rappelant que lorsque le circuit de base est ouvert, le courant IB est forcément égal à zéro, vous pouvez mettre en lumière (c’est le cas de le dire) le fait significatif de l’expérience : vous avez fait varier le courant IB de la valeur zéro à la valeur 1 mA ; ainsi PAR UNE FAIBLE VARIATION DE COURANT, VOUS COMMANDEZ UN COURANT NOTABLEMENT PLUS FORT, celui de collecteur qui de son côté passe de 0,5 à 50 mA environ. Si dans le circuit de sortie vous insérez une utilisation (représentée ici par la lampe L1) qui ne fonctionne que lorsque le courant collecteur est maximum et reste éteinte quand ce courant est minimum, le dispositif se comporte pratiquement comme un INTERRUPTEUR que nous appellerons ELECTRONIQUE comme tous les appareils à transistors et à tubes.

Le système adopté pour créer et interrompre le courant de base est certainement rudimentaire, mais vous pouvez le perfectionner ainsi que vous allez le voir avec la prochaine expérience du commutateur électronique, en agissant sur la valeur de IB au moyen d’impulsions électriques.

Le dernier contrôle de fonctionnement sert à démontrer qu’il est possible de porter le transistor au blocage sans interrompre le circuit le circuit de base : en effet en appliquant la pointe métallique du tournevis entre la base et l’émetteur (CA 58 et CA 57) le courant de polarisation est directement dérivé vers le "commun" et le courant de base s’annule : d’où diminution du courant de collecteur et extinction de l’ampoule ; c’est cette particularité que nous utiliserons dans la prochaine expérience.

COMMUTATEUR ELECTRONIQUE – REALISATION

Le second circuit expérimental de la présente leçon est constitué par un simple commutateur électronique qui sera réalisé sur la plaquette II complétant et modifiant en partie le montage précédent.

MONTAGE ELECTRIQUE

Le montage électrique du nouveau circuit est très rapide.

Procédez au montage suivant :

  1. dessoudez le circuit provisoire en fil isolé de la languette de CA 45

Câblez maintenant :

  2. entre les languettes des cosses CA 37 et CA 52 la résistance R18 = 3,9kΩ (orange – blanc –rouge). Ne soudez qu’en CA 52
  3. 35 mm environ de fil isolé entre les languettes des cosses CA 40 et CA 43. Soudez aux deux points.
  4. 80 mm environ de fil isolé entre les languettes des cosses CA 37 et CA 44. Soudez aux deux points.

Voici terminé ce bref montage. Le travail est illustré en figure 7.

CONTROLE VISUEL

PLAQUETTE II (seulement pour les nouvelles connexions)

CA 37 | languette | sortie de la résistance R18 = 3,9kΩ connexion isolée à CA 44
CA 40 | languette | connexion isolée à CA 43
CA 43 | languette | connexion isolée à CA 40
CA 44 | languette | connexion isolée à CA 37
 | languette | fil noir de la torsade d’alimentation
CA 52 | languette | sortie de la résistance R18 = 3,9kΩ

CONTROLE DE FONCTIONNEMENT

Les lampes L1 et L2 devront être vissées à fond de manière à ce que leur plot central entre en contact respectivement avec les cosses CA 45 et CA 39.

Si en raccordant la plaquette à la pile d’alimentation au moyen de la torsade, la lampe L1 s’allume, en court-circuitant avec la pointe d’un tournevis les cosses CA 57 et CA 58 vous allumerez alors L2 mais L1 s’éteindra. En retirant le court-circuit L1 reste éteinte et L2 allumée.

Si au contraire, c’est L2 qui s’allume en premier, vous obtiendrez l’inversion des allumages en court-circuitant les cosses CA 51 et CA 52 : L1 s’illuminera, alors que L2 s’éteindra.

En effectuant alternativement l’un ou l’autre des court-circuits ci-dessus indiqués, vous allumerez alternativement l’une puis l’autre des lampes.

COMMUTATEUR ELECTRONIQUE – CIRCUIT ET FONCTIONNEMENT

En figure 8 est reporté le schéma du dispositif tel qu’il résulte de la modification réalisée.

La partie du circuit représentée en traits forts reproduit sensiblement le schéma de l’interrupteur électronique (figure 6) avec la seule différence qu’il existe une lampe L2 dans le circuit de R17 à la place du court-circuit P.C.

La résistance de la lampe à froid est de 60 à 70Ω environ et donc ne modifie pas sensiblement la résistance totale du circuit de base qui peut encore être parcourue par un courant IB1 égal à 1 mA (mesure 1 figure 5) et la tension de collecteur du transistor TR1 est de quelques dixièmes de volts (mesure 4 figure 5)

Dans ces conditions la lampe L1 est allumée étant parcourue par un courant voisin de 50 mA et L2 éteinte

Le fait que L2 reste éteinte démontre le fait suivant :

    A travers le filament de L2 passe un courant qui est la somme de IB1 et IC2 (figure 8)

    Sachant que IB1 est faible et ne peut allumer la lampe, il est évident que le courant IC2 doit lui aussi être très faible sinon le courant total aurait allumé la lampe.

    En effet, le courant IC2 est très faible, parce que le courant de commande IB2 est lui aussi très faible, pratiquement égal à zéro puisqu’il dépend de la tension du collecteur TR1 et que celle-ci est de quelques dixièmes de volts (mesure 4 figure 5)

En conclusion, L2 reste éteinte lorsque L1 est allumée parce que la chute de tension aux bornes de L1 quand IC1 est maximum réduit pratiquement à zéro la tension de polarisation du second transistor.

Observez maintenant la partie du circuit mise en évidence dans la figure 9 ; il s’agit du circuit de TR2 qui est en tous points identique au circuit de TR1 et aussi au circuit de l’interrupteur électronique (figure 6)

Si d’une façon quelconque, vous provoquez une augmentation notable du courant IB2, vous augmenterez également IC2 et en conséquence, vous allumerez la seconde lampe.

Lors du précédent exercice vous avez relié à la masse la base du transistor qui conduisait, ce qui a provoqué l’extinction de l’ampoule.

En réalisant ce court-circuit, le courant de polarisation du transistor (par exemple TR1) est dérivé directement à la masse ; à ce moment le transistor se bloque, la tension de collecteur passe à la valeur maximum (mesure 2 figure 5) puisque le courant de collecteur devient minimum et provoque une chute de tension minimum dans la lampe qui s’éteint.

A ce moment, puisque la tension de collecteur de TR1 est maximum, le courant de polarisation IB2 du transistor TR2 atteint lui aussi sa valeur maximum au travers de R18. Comme il commande le courant de collecteur IC2 du transistor TR2, celui-ci va passer à sa valeur maximum et provoquer une grande chute de tension aux bornes de la lampe L2 qui s’illumine. Cette chute de tension est grande : la tension du collecteur est donc minimum.

En conséquence, le courant de la base de TR1 est lui aussi minimum au travers de la résistance R17 ; il est insuffisant pour débloquer le transistor TR1. Vous pouvez alors retirer le court-circuit le système reste parfaitement stable jusqu’au moment où vous provoquerez un nouveau court-circuit entre base et émetteur du transistor qui conduit (TR2). A ce moment tout le processus indiqué plus haut se reproduit mais dans le sens TR2 TR1 et non plus TR1 TR2 : la lampe L1 se réallume alors que L2 s’éteint à nouveau.

Vous avez bien ici une succession de COMMUTATIONS qui justifient le nom de COMMUTATEUR ELECTRONIQUE donné à ce dispositif. On l’appelle aussi BASCULE ELECTRONIQUE par le fait que l’utilisation "bascule" d’un transistor à l’autre.

En apportant à ce circuit les modifications ultérieures, vous allez pouvoir vous dispenser d’effectuer la manœuvre extérieure, l’appareil réalisant automatiquement l’opération de basculement.

CLIGNOTANT ELECTRONIQUE - REALISATION

Le dernier circuit expérimental de cette leçon constitue un clignotant électronique qui sera encore réalisé sur la plaquette II en apportant seulement quelques modifications au montage précédent.

MONTAGE ELECTRIQUE

Pour ce circuit le montage électrique est aussi très rapide.

  1. dessoudez la connexion en fil isolé entre les cosses CA 40 et CA 43
  2. dessoudez la connexion en fil isolé entre les cosses CA 37 et CA 44

Câblez maintenant

  3. 30 mm environ de fil isolé entre les languettes des cosses CA 37 et CA 39. Soudez aux deux points
  4. 30 mm environ de fil isolé entre les languettes des cosses CA 43 et CA 45. Soudez aux deux points
  5. entre les languettes de CA 35 et CA 50 le condensateur électrochimique C6 = 100µF, avec la sortie positive en CA 50 et la négative en CA 35. Soudez aux deux points
  6. entre les languettes de CA 41 et CA 56 le condensateur électrochimique C7 = 100µF, avec la sortie positive en CA 56 et la négative en CA 41. Soudez aux deux points

Le montage électrique est terminé. Vous pouvez le voir représenté en figure 10.

CONTROLE VISUEL

PLAQUETTE II (seulement pour les nouvelles connexions)

CA 35 | languette | sortie négative du condensateur C6 = 100µF
CA 37 | languette | connexion isolée à CA 39
CA 39 | languette | connexion isolée à CA 37
CA 41 | languette | sortie négative du condensateur C7 = 100µF
CA 43 | languette | connexion isolée à CA 45
CA 45 | languette | connexion isolée à CA 43
CA 50 | languette | sortie positive du condensateur C6 = 100µF
CA 56 | languette | sortie positive du condensateur C7 = 100µF

CONTROLE DE FONCTIONNEMENT

Le contrôle de fonctionnement de ce dernier circuit est très simple.

Vous n’avez qu’à visser bien à fond les deux lampes L1 et L2 et raccorder la plaquette à la pile.

Immédiatement, sans aucune commande manuelle de tension, s’établira un régime alternatif de courte période d’allumage et d’extinction de deux lampes.

L1 et L2 ne s’allumeront pas ensemble mais alternativement : quand l’une sera allumée, l’autre sera éteinte pour passer immédiatement aux conditions opposées. Le cycle continuera tant que vous maintiendrez la connexion à la pile.

Si vous dédirez changer la fréquence du circuit clignotant vous pouvez :

  1. Porter la valeur des capacités C6, C7 de 100 à 500 ou 1000µF
  2. Augmenter la valeur des résistances R17 – R18 (en prenant par exemple R17 = R18 = 8,2kΩ).

CLIGNOTANT ELECTRONIQUE – CIRCUIT ET FONCTIONNEMENT

Le circuit du clignotant (figure 11) est constitué de deux amplificateurs en émetteur commun raccordés de manière que la tension de collecteur de l’un commande le courant de base de l’autre.

Les amplificateurs et leurs circuits de branchement sont identiques comme vous pouvez le voir de suite sur le schéma.

Toutefois, pour comprendre le fonctionnement du clignotant, je dois vous dire qu’en réalité les deux circuits NE SONT PAS PARFAITEMENT IDENTIQUES parce que les valeurs de résistances, de capacités et les caractéristiques des deux transistors diffèrent de l’un à l’autre tout en étant dans les limites normales des tolérances.

En examinant le schéma de l’un des deux amplificateurs, (figure 12) vous notez que ce circuit est similaire à celui de la figure 6. Seul est ajouté le condensateur C7 qui relie la base de TR1 au collecteur de TR2. Si l’on ne considère que cette partie de circuit, vous devez penser d’après les explications que je vous ai précédemment données que la lampe L1 doit être constamment allumée.

Vous tirerez la même conclusion en ce qui concerne L2 si vous observez la partie du schéma représentée en figure 13. Mais IL Y A LES CONDENSATEURS C6 et C7.

Voyons comment fonctionnent en réalité ces circuits en fonction de la réaction mutuelle introduite par C6 et C7.

FONCTIONNEMENT DU CLIGNOTANT

Notez en premier lieu, que lorsque vous appliquez la tension d’alimentation au circuit, la différence de potentiel qui se forme instantanément entre le collecteur d’un transistor et la base de l’autre est appliquée à chaque condensateur ; ainsi vous avez deux courants de charge.

  1. I1 qui de la base de TR1 va au circuit d’utilisation de TR2 et charge le condensateur C7 (figure 12).
  2. I2 qui de la base de TR2, va au circuit d’utilisation de TR1 et charge le condensateur C6 (figure 13)

L’intensité et la durée de ces deux courants dépend de la tension des collecteurs et de la capacité de C6 et C7.

Les deux tensions de collecteur peuvent différer entr’elles dès le premier instant de la mise sous tension, soit parce que les transistors ont des caractéristiques différentes, et qu’en conséquence les deux courants IC1 et IC2 sont différents, soit parce que les valeurs des résistances de collecteur et de base sont différentes. Quelle que soit la cause réelle de la différence des tensions des collecteurs, il arrivera toujours que l’un des deux condensateurs aura terminé sa période de charge avant l’autre.

Pour fixer les idées, supposez que le condensateur C7 (figure 12) commence à se charger. Afin de déterminer un point de départ dans le temps, dévissez la lampe L2 et observez en même temps L1 : vous noterez que L1 s’éteint en même temps que vous dévissez L2 : en effet vous interrompez à ce moment le raccordement de C7 au pôle négatif de l’alimentation ; quelques instants après, L1 se rallume pour atteindre sa luminosité maximum.

Ce phénomène est dû à la charge de C7. Le courant de charge circule pendant un bref instant de la base à l’émetteur de TR1, s’opposant au courant de polarisation de ce même transistor. Ce courant, à l’instant initial, est assez important pour annuler le courant de polarisation de base de TR1, mais peu après il se réduit rapidement à zéro et le courant de polarisation de TR1 reprend sa valeur maximale et amène le transistor TR1 à la saturation (L1 s’allume). Un phénomène analogue à celui que je viens de vous décrire se produit si vous dévissez L1 au lieu de L2.

De cette expérience il résulte que l’extinction des deux lampes est dûe à la charge et à la décharge des condensateurs C7 et C6, le premier agit de façon à éteindre L1 et le second L2.

Supposons que l’un des condensateurs (par exemple C6 se charge plus rapidement que l’autre). Le courant IC1 augmente à un moment donné. Il provoque une chute de tension aux bornes de L1 (la tension du collecteur de TR1 diminue légèrement). Cette diminution est reportée instantanément sur la base de TR2 par le condensateur C6. IC2 va donc décroître légèrement ; la tension de collecteur de TR2 augmente. Cette augmentation est transmise à son tour sur la base de TR1 par l’intermédiaire du condensateur C7. Le courant IC1 augmente encore un peu plus etc … etc … L’effet est cumulatif et très rapidement (en une fraction de seconde) le transistor TR1 conduit "à mort" (à saturation) ce qui signifie que L1 est allumée et TR2 est bloqué (L2 est éteinte).

Le condensateur C6 a son armature négative reliée au collecteur de TR1 (dont le potentiel est de l’ordre de – 0,1 V). Il commence à se charger à travers R18. Dès que le potentiel de son armature positive (c’est-à-dire celle qui est reliée à la base atteint la tension de déblocage du transistor TR2, le courant IC2 jusqu’à alors nul, commence à croître, et le phénomène décrit ci-dessus se produit avec comme conséquence le déblocage de TR2 (L2 s’allume) et le blocage de TR1 (L1 s’éteint).

Pendant le blocage de TR1 le condensateur C7 se décharge. Son courant de décharge est inverse du courant de polarisation de TR1 et contribue au rapide blocage de TR1. Le cycle recommence alors.

Les cycles successifs se produisent dans le même ordre et de la même façon que décrits ci-dessus et les deux amplificateurs passent alternativement de la conduction maximale (lampe allumée) à la conduction minimale (lampe éteinte).

Comme vous avez pu le constater, vous avez obtenu la combinaison de deux interrupteurs électroniques en un commutateur électronique, qui fonctionne automatiquement, à une cadence déterminée (fréquence de récurrence) qui dépend des capacités, des résistances et des caractéristiques des transistors. De tels circuits sont également appelés MULTIVIBRATEURS (parce que le signal qu’ils peuvent délivrer est formé outre la fréquence fondamentale, de MULTIPLES harmoniques.

Dans la prochaine leçon, vous utiliserez un circuit de ce type pour réaliser un intéressant TRANSFORMATEUR-ELEVATEUR DE TENSION CONTINUE.

Fin du cours 9


PRATIQUE 10

TRANSFORMATEUR ELEVATEUR DE TENSION

DIODE AU GERMANIUM

Dans la présente leçon vous utiliserez pour la seconde fois la diode au germanium que vous avez reçue avec le matériel de la 1ère série.

Dans la 2ème leçon pratique je vous ai déjà expliqué comment fonctionne une diode et comment, à l’aide de l’ohmmètre, vous pouvez identifier les sorties de cathode et d’anode. Maintenant je vous présente, en figure 1, une diode à pointe similaire à celle que vous avez reçue.

Vous remarquerez que la structure interne en est très simple : en effet il s’agit d’une jonction redresseuse élémentaire obtenue par le contact d’une pointe de platine sur la surface d’un cristal de germanium.

Au point de vue utilisation, il est important d’identifier la sortie de cathode.

Dans ce but, vous pouvez remarquer qu’en général le côté de la diode d’où sort la connexion de cathode est repéré par un signe. Ce signe peut être constitué par une ou plusieurs bagues ou tout simplement par un point de couleur (figue 1)

Quelquefois, vous pouvez trouver la bague repérant la cathode vers une extrémité et vers l’extrémité opposée une marque de couleur blanche ou rouge qui n’intéresse que le constructeur et que vous ne devez pas confondre avec le repère de la cathode.

Dans le commerce, vous pouvez aussi trouver des diodes sur le corps desquelles est imprimé le symbole graphique indiqué en figure 1 sous le dessin de la diode.

Dans l’incertitude, vous pourrez distinguer les sorties et en même temps contrôler l’état de la diode en suivant la méthode que je vous ai indiquée au paragraphe 3 – 2 de la 2ème leçon Pratique (figure 9a - figure 9b). A ce propos souvenez-vous toujours que pendant le contrôle de la résistance inverse, l’aiguille de l’ohmmètre peut dévier d’une façon presque imperceptible de sa position de repos. Alors que la résistance inverse est de quelques centaines de kΩ, la résistance directe devra être de quelques centaines d’ohms ou moins.

Vous étant assuré de l’efficacité de la diode, vous pouvez commencer à préparer les éléments pour la réalisation du TRANSFORMATEUR-ELEVATEUR DE TENSION CONTINUE, dans sa première version, dont le circuit est le plus simple et se prête bien à l’explication du principe de fonctionnement de l’appareil.

REALISATION DU TRANSFORMATEUR-ELEVATEUR (1ère PARTIE)

Les montages de la présente leçon relatifs au transformateur-élévateur de tension continue en commande manuelle, puis automatique seront réalisés sur la plaquette I.

PREPARATION DE LA PLAQUETTE

Enlevez toute trace de soudure utilisée lors des opérations précédentes. Récupérez également les éléments du dernier circuit réalisé sur la plaquette II qui seront en partie employés dans les nouveaux montages.

Montez enfin dans le trou F5 une borne rouge et dans F6 une borne noire.

MONTAGE ELECTRIQUE

Vous commencerez comme à l’habitude le montage électrique par les connexions entre les différentes cosses de la plaquette I.

Câblez

  1. 55 mm environ de fil isolé entre les œillets des cosses CA 9 et CA 27. Ne soudez qu’en CA 9.
  2. 40 mm environ de fil isolé entre les œillets des cosses CA 27 et CA 30. Soudez aux deux points.
  3. 85 mm environ de fil isolé entre les œillets des cosses CA 28 et CA 21. Soudez aux deux points.
  4. 55 mm environ de fil isolé entre les œillets des cosses CA 11 et CA 29. Soudez aux deux points.
  5. 20 mm environ de fil nu entre les œillets des cosses CA 12 et CA 13. Ne soudez qu’en CA 12.
  6. 40 mm environ de fil isolé entre les œillets de CA 13 et la borne noire montée en F6. Soudez aux deux points.
  7. 45 mm environ de fil isolé entre les languettes des cosses CA 21 et CA 25. Soudez aux deux points.

Voici terminée la première partie du montage, les connexions ainsi réalisées sont représentées en figure 2.

Après contrôle reprenez le montage.

Câblez

  8. entre les languettes de CA 13 et CA 30 le condensateur électrochimique C6 = 100 µF avec la sortie positive en CA 30 et la négative en CA 13. Soudez aux deux points.
  9. la diode au germanium entre les languettes de CA 12 et CA 29 : la cathode en CA 29. Durant la soudure, opérez avec les mêmes précautions que pour un transistor : il s’agit aussi d’un semi-conducteur. Soudez aux deux points.
  10. montez le transformateur T1 sur la plaquette avec le côté à deux sorties tourné vers les cosses CA 9 et CA 11. Câblez les sorties dans l’ordre suivant :
      11. Sortie 1 : sur la languette de CA 11
      Sortie 2 : sur la languette de CA 9
      Sortie 3 : sur la languette de CA 26
      Sortie 4 : sur la languette de CA 27
      Sortie 5 : sur la languette de CA 28

      Soudez aux 5 points

  11. connectez enfin la torsade rouge-noire d’alimentation : le fil noir sera soudé sur la languette de CA 9 et le fil rouge sur la languette de CA 10. En CA 10 soudez également le fil vert muni d’une pince crocodile (que vous avez déjà utilisée pour quelques montages).

Vous avez terminé le montage relatif au transformateur-élévateur à commande manuelle. Le travail fini est illustré en figure 3.

CONTROLE VISUEL

Comme d’habitude vérifiez avec beaucoup d’attention votre travail avant de passer au contrôle de fonctionnement.

PLAQUETTE I

CA 9 | œillet | connexion isolée à CA 27
 | languette | sortie 2 de T1 fil noir de la torsade d’alimentation
CA 10 | languette | fil rouge de la torsade d’alimentation fil vert
CA 11 | œillet | connexion isolée à CA 29
 | languette | sortie 1 de T1
CA 12 | œillet | fil nu allant à CA 13
 | languette | sortie d’anode de la diode au germanium
CA 13 | œillet | connexion isolée à la borne noire F6 fil nu allant à CA 12
 | languette | sortie négative du condensateur C6 = 100µF
CA 21 | œillet | connexion isolée à CA 28
 | languette | connexion isolée à CA 25
CA 25 | œillet | connexion isolée à CA 21
CA 26 | languette | sortie 3 de T1
CA 27 | œillet | connexion isolée à CA 9 connexion isolée à CA 30
 | languette | sortie 4 de T1
CA 28 | œillet | connexion isolée à CA 21
 | languette | sortie 5 de T1
CA 29 | œillet | connexion isolée à CA 11
 | languette | sortie de cathode de la diode au germanium
CA 30 | œillet | connexion isolée à CA 27
 | languette | sortie positive du condensateur C6 = 100µF
Borne noire F6 |  | connexion isolée à CA 13
    TRANSFORMATEUR T1
Sortie 1 | à la languette de CA 11
Sortie 2 | à la languette de CA 9
Sortie 3 | à la languette de CA 26
Sortie 4 | à la languette de CA 27
Sortie 5 | à la languette de CA 28

CONTROLE DE FONCTIONNEMENT

Insérez le contrôleur, préparé pour la mesure des tensions continues calibre 10 V, de la façon suivante : la pointe de touche négative dans la borne noire F6, la pointe de touche positive sur la cosse CA 30. La pince crocodile du fil vert sera refermée sur la lame du tournevis.

Connectez maintenant la plaquette I à la pile d’alimentation, le fil rouge au pôle positif, le fil noir au négatif/

Approchez l’extrémité métallique du tournevis des cosses CA 25 et CA 26 et contactez-les alternativement et très rapidement.

Si la rapidité des contacts est suffisamment élevée, vous obtiendrez au voltmètre une indication comprise entre 5 et 10 V.

Le contrôle étant terminé, vous pouvez déconnecter la pile.

TRANSFORMATEUR-ELEVATEUR A COMMUTATION MANUELLE – CIRCUIT ET FONCTIONNEMENT

Le circuit de l’appareil que vous avez réalisé (figure 4) comprend seulement cinq éléments mais chacun d’eux accomplit une fonction essentielle : la pile fournit le courant d’alimentation, le dispositif de commutation sert à rendre variable et alternativement positif et négatif le courant issu de la pile : le transformateur établit le gain de tension, la diode redresse le courant de sortie, le condensateur élimine la composante alternative encore présente après la diode.

Toutefois de ces cinq éléments, ceux qui accomplissent les fonctions typiques de l’appareil sont les dispositifs de commutation, le transformateur T1 et la diode redresseuse.

Le transformateur est un des éléments les plus importants de ce circuit. En effet, c’est des propriétés générales du transformateur que dépend le gain en tension ; il est indispensable pour rendre variable le courant d’entrée. C’est pour cette raison qu’il doit être à prise médiane et élévateur de tension.

FONCTIONNEMENT DU TRANSFORMATEUR ET DU DISPOSITIF DE COMMUTATION

Vous savez certainement que les transformateurs fonctionnent par INDUCTION ELECTROMAGNETIQUE et que l’induction se manifeste électriquement sous forme de tension aux bornes d’un enroulement lorsque l’autre enroulement est parcouru par un courant VARIABLE (pulsant ou alternatif).

Toutefois, il convient de faire une expérience qui démontre directement comment le phénomène se produit dans notre appareil.

Dans ce but commutez le contrôleur en mesures de tensions alternatives et effectuez les connexions suivantes :

  1. Prenez le fil rouge de la torsade préparée à la 3ème leçon Pratique pour connecter le contrôleur aux bornes du montage expérimental. Insérez la pince crocodile disponible dans l’une des deux fiches bananes de ce fil, connectez-la à la cosse CA 11 du montage expérimental et insérez la fiche banane libre dans la borne 10 Volt CC. CA du contrôleur.
  2. Prenez le fil noir de la torsade, dont vous avez déjà utilisé le rouge et insérez l’une des deux fiches bananes dans la pince crocodile noire connectée au pôle négatif de la pile.

Insérez l’autre fiche banane dans la borne CA du contrôleur.

Ce contrôleur se trouve ainsi connecté aux sorties 1 – 2 du transformateur T1 ; il peut donc mesurer une tension alternative.

Prenez maintenant le tournevis auquel est connecté le positif de l’alimentation, et touchez avec son extrémité métallique la cosse CA 25 et ensuite CA 26. Vous remarquerez qu’à chaque contact, l’aiguille du voltmètre signale l’apparition d’une impulsion de tension entre les sorties 1 et 2 du transformateur.

Ceci est possible parce que au moyen du dispositif de commutation formé par le tournevis, vous appliquez la tension de la pile tantôt entre les sorties 3 et 4 de T1, tantôt entre les sorties 5 et 4. Dans le premier cas, la sortie 3 se trouve être positive par rapport à 4 parce qu’il se forme un courant I1 dans le sens indiqué par la flèche (figure 4)

Le courant I1 correspond à une variation de courant de zéro à une certaine valeur qui dépend de la tension de la pile et de la résistance de la section S1 du transformateur. Le courant est ainsi variable et à travers la section S1 induit dans l’autre enroulement une tension que le contrôleur met en évidence.

Le même phénomène se produit également quand vous faites entrer en contact le tournevis avec la sortie 5 du transformateur ; le courant I2 (figure 4) à travers S2 parcourt l’enroulement dans le sens opposé à celui de I1 et la tension induite entre les sorties 1 et 2 a des polarités opposées à celles de la tension précédemment induite.

Donc en touchant alternativement avec le tournevis les cosses CA 25 et CA 26, vous avez produit entre les sorties 1 et 2 de T1 une TENSION ALTERNATIVE.

FONCTIONNEMENT DE LA DIODE ET DU CONDENSATEUR C6

étant donné que l’on veut obtenir à la sortie de l’appareil une tension CONSTANTE (continue) comme celle de la pile, il convient de REDRESSER et FILTRER la tension alternative qui apparaît entre les sorties 1 et 2 de T1 quand l’on manœuvre le dispositif de commutation. Ces deux fonctions sont assurées respectivement par la diode qui produit l’effet redresseur et par le condensateur C6 qui, représentant un court-circuit pour la composante alternative (encore présente dans la tension pulsée fournie par la diode) nivelle la tension de sortie.

La diode a la propriété de laisser passer le courant qui va de l’anode (+) vers la cathode (-) et présente une résistance relativement faible (RESISTANCE DIRECTE) alors qu’elle offre au courant qui va de la cathode à l’anode, une résistance assez élevée (RESISTANCE INVERSE).

La tension alternative fournie par le transformateur se trouve appliquée, par l’intermédiaire de C6 aux bornes de la diode ; pendant une demi-période l’anode se trouve au potentiel positif et la cathode au potentiel négatif et à ce moment seulement, il y a passage de courant. Quand inversement, pendant la demi-période suivante l’anode est négative et la cathode positive, il ne peut y avoir de passage de courant du fait de la valeur élevée de la résistance inverse et pendant cette alternance de la tension négative la diode est bloquée.

Les alternances négatives à la sortie 1 du transformateur traversent la diode et chargent le condensateur C6. Elles déterminent un courant UNIDIRECTIONNEL ET PULSE. Le condensateur C6 de grande capacité, offre une très faible réactance aux variations de courant pulsé et donc court-circuite la composante alternative de la tension induite.

La composante continue, qui avec la composante alternative forme le courant pulsé, se manifeste au contraire en tension aux bornes de C6.

C’est ce qui représente la tension de sortie que vous avez pu mesurer au contrôleur pendant le contrôle de fonctionnement de l’appareil.

Vous allez maintenant substituer au dispositif de commutation manuelle, un multivibrateur, et ainsi vous pourrez obtenir des résultats meilleurs.

REALISATION DU TRANSFORMATEUR-ELEVATEUR (2ème PARTIE)

MONTAGE ELECTRIQUE

Dessoudez

  1. le fil noir de la torsade d’alimentation de CA 9.
  2. la connexion isolée des cosses CA 21 et CA 25.
  3. le fil rouge de la torsade d’alimentation de CA 10.

Câblez

  4. 30 mm environ de fil isolé entre les œillets des cosses CA 9 et CA 7. Ne soudez qu’en CA 9.
  5. 50 mm environ de fil isolé entre les œillets des cosses CA 7 et CA 3. Soudez aux deux points.
  6. 20 mm environ de fil nu étamé entre les œillets des cosses CA 25 et CA 26. Ne soudez qu’en CA 26.
  7. 90 mm environ de fil isolé entre les œillets des cosses CA 25 et CA 1. Soudez aux deux points.
  8. 30 mm environ de fil isolé entre les œillets des cosses CA 22 et CA 24. Soudez aux deux points.
  9. 30 mm environ de fil isolé entre les œillets des cosses CA 18 et CA 20. Soudez aux deux points.
  10. 50 mm environ de fil isolé entre les œillets des cosses CA 19 et CA 23. Soudez aux deux points.
  11. 20 mm environ de fil nu étamé entre la borne rouge F5 et l’œillet de CA 31. Ne soudez qu’en F5.
  12. 95 mm environ de fil isolé entre l’œillet de CA 31 et la languette de CA 23. Soudez aux deux points.
  13. 60 mm environ de fil nu étamé entre les languettes des cosses CA 2 et CA 19. Soudez aux deux points.
  14. 65 mm environ de fil nu étamé entre les languettes des cosses CA 21 et CA 5. Ne soudez qu’en CA 21.

Voici terminée la première phase du travail que vous verrez représentée en figure 5.

Après contrôle, câblez :

  15. entre les languettes de CA 1 et CA 18 le condensateur C5 = 20kpF. Soudez aux deux points. (ou 25kpF)
  16. entre les languettes de CA 3 et CA 20 la résistance R 19 = 18kΩ. Soudez aux deux points. (j’estime que vous devez connaître maintenant le code international de couleurs des résistances – je ne vous indiquerai donc plus la couleur des bagues).
  17. entre les languettes de CA 5 et CA 22 le condensateur C9 = 20kpF. Soudez aux deux points. (ou 25kpF).
  18. entre les languettes de CA 7 et CA 24 la résistance R 20 = 18kΩ. Soudez aux deux points.
  19. Soudez la torsade d’alimentation à la plaquette : le fil rouge sur la languette de CA 2 et le fil noir sur la languette de CA 3.

Il ne vous reste plus qu’à connecter les deux transistors SFT322 de la façon suivante :

PREMIER TRANSISTOR | sortie C sur l’œillet de CA 21 sortie B sur l’œillet de CA 20 sortie E sur l’œillet de CA 19
SECOND TRANSISTOR | sortie C sur l’œillet de CA 25 sortie B sur l’œillet de CA 24 sortie E sur l’œillet de CA 23

Ainsi se termine le câblage du transformateur-élévateur. La disposition des composants sur la plaquette est représentée en figure 6.

CONTROLE VISUEL

Avant de passer au test de fonctionnement, je vous conseille de recontrôler le montage réalisé.

PLAQUETTE I (seulement pour les nouvelles connexions)

CA 1 | œillet | connexion isolée à CA 25
 | languette | sortie du condensateur C5 = 20kpF
CA 2 | languette | fil rouge de la torsade d’alimentation fil nu allant à CA 19
CA 3 | œillet | connexion isolée à CA 7
 | languette | fil noir de la torsade d’alimentation sortie de la résistance R 19 = 18kΩ
CA 5 | languette | fil nu allant à CA 21 sortie du condensateur C9 = 20kpF
CA 7 | œillet | connexion isolée à CA 9 connexion isolée à CA 3
 | languette | sortie de la résistance R 20 = 18kΩ
CA 9 | œillet | connexion isolée à CA 7
CA 18 | œillet | connexion isolée à CA 20
 | languette | sortie du condensateur C5 = 20kpF
CA 19 | œillet | connexion isolée à CA 23 sortie E du premier transistor
 | languette | fil nu étamé allant à CA 2
CA 20 | œillet | connexion isolée à CA 18 sortie B du premier transistor
 | languette | sortie de la résistance R 19 = 18kΩ
CA 21 | œillet | connexion isolée à CA 28 sortie C du premier transistor
 | languette | fil nu étamé allant à CA 5
CA 22 | œillet | connexion isolée à CA 24
 | languette | sortie du condensateur C9 = 20kpF
CA 23 | œillet | connexion isolée à CA 19 sortie E du second transistor
 | languette | connexion isolée à CA 31
CA 24 | œillet | connexion isolée à CA 22 sortie B du second transistor
 | languette | sortie de la résistance R 20 = 18kΩ
CA 25 | œillet | connexion isolée à CA 1 fil nu étamé allant à CA 26 sortie C du second transistor
CA 26 | œillet | fil nu étamé allant à CA 25
CA 31 | œillet | connexion isolée à CA 23 fil nu étamé allant à la borne rouge F5
Borne rouge F5 |  | fil nu étamé allant à CA 31

PREMIER TRANSISTOR | Sortie C | sur l’œillet de CA 21
 | Sortie B | sur l’œillet de CA 20
 | Sortie E | sur l’œillet de CA 19
SECOND TRANSISTOR | Sortie C | sur l’œillet de CA 25
 | Sortie B | sur l’œillet de CA 24
 | Sortie E | sur l’œillet de CA 23

CONTROLE DE FONCTIONNEMENT

Après un contrôle attentif qui vous a permis d’éliminer les éventuelles erreurs, vous pouvez passer au contrôle de fonctionnement.

Préparez le contrôleur pour la mesures des tensions continues en calibre 50 V et raccordez-le, la pointe de touche négative dans la borne F6 et la pointe de touche rouge sur la cosse CA 30.

Connectez la plaquette à la batterie. Vous devrez mesurer une tension de 11 à 15V. CC.

Si maintenant, vous mettez la pointe de touche positive sur la borne F5, vous relèverez une tension de 15 à 20V.

TRANSFORMATEUR-ELEVATEUR (COMMUTATION ELECTRONIQUE) – CIRCUIT ET FONCTIONNEMENT

La modification que vous venez d’effectuer a consisté à remplacer le commutateur manuel par un commutateur électronique, et précisément par un multivibrateur semblable au clignotant à lampes de la 9ème leçon Pratique. En effet, si vous comparez le nouveau circuit de l’appareil (figure 7) avec celui de la figure 4, vous noterez que le circuit de la diode est resté inchangé, alors que le circuit de commutation (ou INVERSEUR) ressemble à celui du multivibrateur étudié à la leçon précédente (figure 11 – Pratique 9) – (à la valeur des éléments près).

Dans le circuit de la figure 7, les sections S1 et S2 du transformateur occupent la même position que les lampes L1 et L2 du circuit de la figure 11 – Pratique 9 et donc, comme les lampes, les deux sections seront parcourues par un courant alternatif, qui est nécessaire au fonctionnement du transformateur T1.

Les inversions de courant dans ce cas, se succèdent avec régularité et ont une fréquence notablement supérieure à celle obtenue par manœuvre du tounevis. De ce fait, la tension mesurée à la sortie de l’appareil est stable et notablement supérieure à celle mesurée sur le dispositif précédent. Avec cette dernière expérience, le mom de transformateur ELEVATEUR DE TENSIONS CONTINUES se justifie pleinement puisqu’effectivement la tension obtenue en sortie est supérieure à celle fournie par la pile.

Le gain de tension introduit par T1 est d’autant plus grand que le rapport entre le nombre de spires du secondaire et le nombre de spires du primaire est, lui aussi, grand ; en outre il dépend de la FAÇON DONT VARIE le courant du primaire. Ainsi pour obtenir une tension de sortie supérieure à celle de la pile, c’est-à-dire pour faire fonctionner effectivement l’appareil en ELEVATEUR DE TENSION il faut utiliser un transformateur ayant un nombre de spires secondaires supérieur au nombre de spires primaires ; en outre, il est nécessaire que le courant primaire varie de façon convenable et avec rapidité, c’est-à-dire à une fréquence élevée.

Pour obtenir que le multivibrateur fonctionne de cette façon (à fréquence supérieure à celle du clignotant de la 9ème leçon Pratique), les valeurs de résistances et de capacités ont été modifiées de façon à réduire les constantes de temps.

En général, les appareils de ce type sont dits CONVERTISSEURS ELEVATEURS POUR COURANT CONTINU ; ils peuvent remplacer les anciens survolteurs et sont utilisés pour élever la tension de batteries de 6, 12 ou 24 volts jusqu’à des valeurs de quelques centaines de volts pour de faible et moyenne puissances, (quelques centaines de watts).

En supprimant l’étage redresseur, c’est-à-dire en raccordant la sortie directement au secondaire du transformateur, vous pouvez obtenir des convertisseurs pour alimenter par piles ou batteries des appareils fonctionnant uniquement sous tension alternative.

L’emploi des CONVERTISSEURS ELEVATEURS TRANSISTORISES, soit continu-alternatif soit continu-continu est particulièrement avantageux quand on doit alimenter des appareils portatifs parce qu’ils permettent une réduction importante d’encombrement et de poids.

Avec le prochain exercice pratique, vous construirez un GENERATEUR BASSE FREQUENCE SINUSOIDAL qui vous servira ensuite pour alimenter différents appareils de mesure.

Fin du cours 10


PRATIQUE 11

GENERATEUR A PONT DE WIEN – REALISATION

Le générateur que je vous présente maintenant est un OSCILLATEUR BASSE FREQUENCE plus complet que les deux précédents réalisés dans la 6ème et 7ème leçon Pratique.

Vous pouvez le considérer comme un générateur de laboratoire simplifié et comme tel, l’utiliser ensuite pour alimenter quelques appareils de mesures qui pourront être de type professionnel.

Son montage est naturellement plus complexe que ceux des précédents puisqu’il va nécessiter un plus grand nombre de composants sur la même plaquette. Mais si vous suivez avec soin toutes les instructions que je vous donne, vous ne manquerez pas de terminer fructueusement votre travail et vous aurez ainsi un exemple d’un montage ordonné et compact.

PREPARATION DE LA PLAQUETTE

Le montage de ce générateur BF sera effectué sur la plaquette I, qui pour cela devra être complètement décâblée des éléments montés précédemment ; les deux transistors et la diode devront être dessoudés et les bornes démontées.

La plaquette II devra, elle aussi, être complètement décâblée afin d’en récupérer les éléments.

Etant donné le grand nombre d’éléments qui seront employés, le potentiomètre P2 de 2 MΩ ne pourra être monté dans l’un des trous F1 ou F4, mais devra être fixé à l’aide d’un support spécial que vous allez réaliser.

Dans ce but, coupez 10 cm de fil de cuivre nu étamé et pliez le comme indiqué en figure 1a. Disposez-le entre la rondelle et le premier écrou (figure 1b)

Montez ensuite le potentiomètre avec son support sur la plaquette I, les trois cosses I – C et F tournées vers le haut. Les deux extrémités du support en fil nu devront être introduites dans les œillets des cosses CA 1 et CA 18 où ils seront soudés.

Le potentiomètre ainsi monté devra être perpendiculaire à la plaquette et l’axe de commande tourné vers l’extérieur.

MONTAGE ELECTRIQUE

Comme d’habitude vous allez débuter le montage électrique par les connexions entre les différentes cosses de la plaquette.

Câblez

  1. 55 mm environ de fil isolé entre les œillets des cosses CA 1 et CA 5. Ne soudez qu’en CA 1.
  2. 20 mm environ de fil nu étamé entre les œillets des cosses CA 5 et CA 6. Ne soudez qu’en CA 5.
  3. 45 mm environ de fil isolé entre les œillets des cosses CA 6 et CA 9. Ne soudez qu’en CA 6.
  4. 20 mm environ de fil nu étamé entre les œillets des cosses CA 9 et CA 10. Ne soudez qu’en CA 9.
  5. 55 mm environ de fil isolé entre les œillets des cosses CA 10 et CA 14. Soudez aux deux points.
  6. 55 mm environ de fil isolé entre les œillets des cosses CA 3 et CA 7. Soudez aux deux points.
  7. 100 mm environ de fil isolé entre les œillets des cosses CA 4 et CA 11. Ne soudez qu’en CA 4.
  8. 20 mm environ de fil nu étamé entre les œillets des cosses CA 11 et CA 12. Ne soudez qu’en CA 11.
  9. 40 mm environ de fil isolé entre les œillets des cosses CA 12 et CA 15. Ne soudez qu’en CA 12.
  10. 55 mm environ de fil isolé entre les œillets des cosses CA 15 et CA 34. Soudez aux deux points.
  11. 50 mm environ de fil isolé entre les œillets des cosses CA 21 et CA 25. Soudez aux deux points.
  12. 65 mm environ de fil isolé entre les œillets des cosses CA 24 et CA 29. Soudez aux deux points.
  13. 20 mm environ de fil nu étamé entre les œillets des cosses CA 26 et CA 27. Soudez aux deux points.
  14. 30 mm environ de fil isolé entre les œillets des cosses CA 30 et CA 32. Soudez aux deux points.
  15. 60 mm environ de fil isolé entre les œillets des cosses CA 8 et CA 28. Soudez aux deux points.
  16. 60 mm environ de fil isolé entre les œillets des cosses CA 2 et CA 22. Soudez aux deux points.
  17. 55 mm environ de fil isolé entre l’œillet de CA 19 et les cosses I et C de P2. Soudez aux trois points.

Vous pouvez contrôler cette première partie du câblage en vous référant à la figure 2.

Vous câblez maintenant :

  1. entre les languettes de CA 2 et CA 9, la résistance R15 = 33kΩ. Ne soudez qu’en CA 19. Faites bien attention que les sorties ou le corps de la résistance ne soient pas en contact avec le boitier métallique de P2. Si cela était repoussez légèrement P2 vers l’extérieur.
  2. entre les languettes de CA 2 et CA 20 la résistance R21 = 6,8kΩ. Ne soudez qu’en CA 2.
  3. entre les languettes de CA 3 et CA 20 le condensateur C10 = 40kpF. Soudez aux deux points.
  4. entre les languettes de CA 4 et CA 21 la résistance R22 = 3,9kΩ. Soudez aux deux points.
  5. entre les languettes de CA 5 et CA 22 le condensateur C4 = 40kpF. Ne soudez qu’en CA 5.
  6. entre les languettes de CA 6 et CA 22 la résistance R14 = 10kΩ. Ne soudez qu’en CA 22.
  7. entre les languettes de CA 6 et CA 23 la résistance R7 = 1kΩ. Ne soudez qu’en CA 6.
  8. entre les languettes de CA 7 et CA 23 la résistance R17 = 3,9kΩ. Ne soudez qu’en CA 23.
  9. entre les languettes de CA 7 et CA 24 le condensateur C2 = 40kpF. Soudez aux deux points.
  10. entre les languettes de CA 8 et CA 25 le condensateur C1 = 40kpF. Soudez aux deux points.
  11. entre les languettes de CA 9 et CA 26 la résistance R1 = 100Ω. Soudez aux deux points.
  12. entre les languettes de CA 10 et CA 27 le condensateur électrochimique C6 = 100µF ; sortie positive en CA 10. Soudez aux deux points.
  13. entre les languettes de CA 11 et CA 28 la résistance R12 = 47kΩ. Soudez aux deux points.
  14. entre les languettes de CA 12 et CA 29 la résistance R2 = 330Ω. Ne soudez qu’en CA 12.
  15. entre les languettes de CA 13 et CA 29 la résistance R18 = 3,9kΩ. Ne soudez qu’en CA 29.
  16. entre les languettes de CA 13 et CA 30 le condensateur C3 = 40kpF. Soudez aux deux points.
  17. entre les languettes de CA 14 et CA 31 la résistance R3 = 40Ω. Ne soudez qu’en CA 31.
  18. entre les languettes de CA 14 et CA 32 la résistance R9 = 1,5kΩ. Ne soudez qu’en CA 14.
  19. entre les languettes de CA 15 et CA 32 la résistance R19 = 18kΩ. Soudez aux deux points.
  20. enfin 50 mm environ de fil isolé entre la cosse F de P2 et la languette de CA 4. Soudez aux deux points.
  21. montez maintenant le transformateur T1 sur la plaquette, de façon que son côté qui comporte trois sorties soit tourné vers les cosses CA 33 et CA 34, et de telle sorte qu’il se trouve surélevé de 4 cm environ de la plaquette. Soudez ses sorties dans l’ordre suivant :
      22. Sortie 1 sur la languette de CA 17
      Sortie 2 sur la languette de CA 16
      Sortie 3 sur la languette de CA 33
      Sortie 5 sur la languette de CA 34
      La sortie 4 restant libre, vous devrez éviter de l’amener en contact de points voisins.
  22. soudez la torsade d’alimentation, le fil rouge sur la languette de CA 9 et le fil noir sur la languette de CA 11.
  23. montez enfin les trois transistors en votre possession dans l’ordre suivant.

    TRANSISTOR TR 1 (SFT352)
Sortie C : sur l’œillet de CA 21
Sortie B : sur l’œillet de CA 22
Sortie E : sur l’œillet de CA 23
    TRANSISTOR TR 2 (SFT322)
Sortie C : sur l’œillet de CA 29
Sortie B : sur l’œillet de CA 28
Sortie E : sur l’œillet de CA 27
    TRANSISTOR TR 3 (SFT322)
Sortie C : sur l’œillet de CA 33
Sortie B : sur l’œillet de CA 32
Sortie E : sur l’œillet de CA 31

Vous avez ainsi terminé le montage électrique du générateur BF. En figure 3, est illustré le câblage complet de cette réalisation.

CONTROLE VISUEL

Ce montage étant le plus complexe de tous ceux réalisés jusqu’alors, il est nécessaire que vous apportiez le plus grand soin au contrôle visuel afin d’éliminer les erreurs éventuelles.

PLAQUETTE I

CA 1 | œillet | fil nu étamé support de P2 connexion isolée à CA 5
CA 2 | œillet | connexion isolée à CA 22
 | languette | sortie de la résistance R15 = 33kΩ sortie de la résistance R21 = 6,8kΩ
CA 3 | œillet | connexion isolée à CA 7
 | languette | sortie du condensateur C10 = 40kpf
CA 4 | œillet | connexion isolée à CA 11
 | languette | connexion isolée à F de P2 sortie de la résistance R22 = 3,9kΩ
CA 5 | œillet | connexion isolée à CA 1 fil nu étamé allant à CA 6
 | languette | sortie du condensateur C4 = 40kpf
CA 6 | œillet | connexion isolée à CA 9 fil nu étamé allant à CA 5
 | languette | sortie de la résistance R14 = 10kΩ sortie de la résistance R7 = 1kΩ
CA 7 | œillet | connexion isolée à CA 3
 | languette | sortie de la résistance R17 = 3,9kΩ sortie du condensateur C2 = 40kpf
CA 8 | œillet | connexion isolée à CA 28
 | languette | sortie du condensateur C1 = 40kpf
CA 9 | œillet | connexion isolée à CA 6 fil nu étamé allant à CA 10
 | languette | sortie de la résistance R1 = 100Ω fil rouge de la torsade d’alimentation
CA 10 | œillet | connexion isolée à CA 14 fil nu étamé allant à CA 9
 | languette | sortie positive du condensateur C6 = 100µF
CA 11 | œillet | connexion isolée à CA 4 fil nu étamé allant à CA 12
 | languette | sortie de la résistance R12 = 47kΩ fil noir de la torsade d’alimentation
CA 12 | œillet | connexion isolée à CA 15 fil nu étamé allant à CA 11
 | languette | sortie de la résistance R2 = 330Ω
CA 13 | languette | sortie de la résistance R18 = 3,9kΩ sortie du condensateur C3 = 40kpf
CA 14 | œillet | connexion isolée à CA 10
 | languette | sortie de la résistance R3 = 40 Ω sortie de la résistance R9 = 1,5kΩ
CA 15 | œillet | connexion isolée à CA 12 connexion isolée à CA 34
 | languette | sortie de la résistance R19 = 18kΩ
CA 16 | languette | sortie 2 de T1
CA 17 | languette | sortie 1 de T1
CA 18 | œillet | fil nu étamé support de P2
CA 19 | œillet | connexion isolée à I et C de P2
 | languette | sortie de la résistance R15 = 33kΩ
CA 20 | languette | sortie de la résistance R21 = 6,8kΩ sortie du condensateur C10 = 40kpf
CA 21 | œillet | connexion isolée à CA 25 sortie C de TR 1 (SFT352)
 | languette | sortie de la résistance R22 = 3,9kΩ
CA 22 | œillet | connexion isolée à CA 2 sortie B de TR 1 (SFT352)
 | languette | sortie du condensateur C4 = 40kpf sortie de la résistance R14 = 10kΩ
CA 23 | œillet | sortie E de TR 1 (SFT352)
 | languette | sortie de la résistance R7 = 1kΩ sortie de la résistance R17 = 3,9kΩ
CA 24 | œillet | connexion isolée à CA 29
 | languette | sortie du condensateur C2 = 40kpf
CA 25 | œillet | connexion isolée à CA 21
 | languette | sortie du condensateur C1 = 40kpf
CA 26 | œillet | fil nu étamé allant à CA 27
 | languette | sortie de la résistance R1 = 100Ω
CA 27 | œillet | fil nu étamé allant à CA 26 sortie E de TR 2 (SFT322)
 | languette | sortie négative du condensateur C6 = 100µF
CA 28 | œillet | connexion isolée à CA 8 sortie B de TR 2 (SFT322)
 | languette | sortie de la résistance R12 = 47kΩ
CA 29 | œillet | connexion isolée à CA 24 sortie C de TR 2 (SFT322)
 | languette | sortie de la résistance R2 = 330 Ω sortie de la résistance R18 = 3,9kΩ
CA 30 | œillet | connexion isolée à CA 32
 | languette | sortie du condensateur C3 = 40kpf
CA 31 | œillet | sortie E de TR 3 (SFT322)
 | languette | sortie de la résistance R3 = 40Ω
CA 32 | œillet | connexion isolée à CA 30 sortie B de TR 3 (SFT322)
 | languette | sortie de la résistance R9 = 1,5kΩ sortie de la résistance R19 = 18kΩ
CA 33 | œillet | sortie C de TR 3 (SFT322)
 | languette | sortie 3 de T1
CA 34 | œillet | connexion isolée à CA 15
 | languette | sortie 5 de T1

    POTENTIOMETRE P2
Cosse I | en court-circuit avec C de P2
connexion isolée à CA 19
Cosse C | en court-circuit avec I de P2
Cosse F | connexion isolée à CA 4
    TRANSFORMATEUR T1
Sortie 1 | à la languette de CA 17
Sortie 2 | à la languette de CA 16
Sortie 3 | à la languette de CA 33
Sortie 4 | libre
Sortie 5 | à la languette de CA 34
    TRANSISTOR TR 1 (SFT352)
Sortie C : sur l’œillet de CA 21
Sortie B : sur l’œillet de CA 22
Sortie E : sur l’œillet de CA 23
    TRANSISTOR TR 2 (SFT322)
Sortie C : sur l’œillet de CA 29
Sortie B : sur l’œillet de CA 28
Sortie E : sur l’œillet de CA 27
    TRANSISTOR TR 3 (SFT322)
Sortie C : sur l’œillet de CA 33
Sortie B : sur l’œillet de CA 32
Sortie E : sur l’œillet de CA 31

Ayant terminé le contrôle visuel et éliminé les éventuelles erreurs vous pouvez effectuer le contrôle de fonctionnement de l’appareil.

CONTROLE DE FONCTIONNEMENT

Avant de connecter la plaquette à la pile d’alimentation, vous devez souder provisoirement la résistance R6 = 470 Ω sur les languettes de CA 16 et CA 17. Tournez le potentiomètre complètement à gauche.

Après ces opérations préliminaires, vous pouvez passer au contrôle instrumental.

CONTROLE A L’AIDE D’UN APPAREIL DE MESURE

Préparez le contrôleur du Cours Radio pour la mesure des tensions alternatives sur le calibre 10 V et connectez-le aux cosses CA 16 et CA 17.

Connectez maintenant la plaquette à la pile d’alimentation au moyen de la torsade prévue à cet effet (rouge au pôle positif et noir au pôle négatif)

Tournez lentement le potentiomètre P2 dans le sens direct, vous noterez une indication au voltmètre ; à ce moment, ne tournez plus l’axe de P2. Dans ces conditions l’instrument indiquera une tension qui peut atteindre 0,6V environ.

Si vous continuez à tourner P2 (toujours dans le sens direct) vous pourrez noter une légère diminution de ‘indication du voltmètre, ceci est normal et vous ne devez pas vous en préoccuper.

Si vous n’obtenez aucune tension entre les cosses CA 16 et CA 17, contrôlez les tensions sur les différentes électrodes des transistors. Pour cela, ramenez légèrement le potentiomètre vers la gauche.

Le tableau de la figure 4 vous donne les tensions relevées sur le générateur en conditions normales de fonctionnement. Seront acceptables toutes les valeurs relevées dans une tolérance de ± 20 % de celles indiquées. Des variations plus importantes peuvent être dûes à des éléments défectueux.

En comparant les valeurs que vous obtenez avec celles du tableau, vous pourrez localiser, avec une précision suffisante, l’étage à incriminer et ensuite la cause de la panne.

Le contrôle instrumental est terminé lorsque vous avez relevé des tensions acceptables et vous pourrez passer au test d’audition.

TEST D’AUDITION

Le test d’audition est très simple et analogue à celui déjà effectué pour les oscillateurs réalisés aux leçons précédentes.

Si vous disposez d’un écouteur téléphonique, connectez-le aux cosses CA 16 et CA 17 pour rendre audible le signal présent.

Si vous ne disposez pas d’écouteur, vous pouvez injecter le signal du générateur dans la prise P.U. d’un récepteur radio.

GENERATEUR BASSE FREQUENCE – CIRCUIT ET FONCTIONNEMENT

En observant le schéma de l’appareil de la figure 5, vous noterez que le circuit en est assez complexe et donc il peut vous être difficile à première vue de découvrir les parties auxquelles sont confiées les fonctions principales.

Toutefois, en vous rappelant qu’un oscillateur est constitué en premier lieu par un amplificateur à un ou plusieurs étages, et qu’au centre de chaque étage se trouve un transistor, vous pouvez simplifier l’étude du circuit en identifiant séparément les étages de l’amplificateur à partir de l’alimentation : TR1, TR2, TR3.

ETAGES AMPLIFICATEURS

Les transistors sont utilisés en montage émetteur commun comme il apparait clairement dans le schéma de la figure 6.

L’alimentation des circuits de collecteurs se fait à partir du négatif de la pile à travers R22 (pour TR1), R2 (pour TR2) et l’enroulement à prise médiane de T1 (pour TR3).

Les bases sont alimentées sur la même pile au moyen de ponts ou de simple résistance de polarisation.

Les ponts utilisés dans les premier et dernier étages sont constitués respectivement par R14 – R15 et R9 – R19. Dans le second étage, la polarisation de base est assurée par R12.

En série avec R15, le potentiomètre P2 est connecté en rhéostat permettant de régler manuellement le point de fonctionnement de TR 1 de façon à obtenir le maximum de gain avec le minimum de distorsion.

Chaque étage est stabilisé en courant continu par les résistances d’émetteur (R7, R1 et R3) dont l’effet s’ajoute dans les premier et dernier étages à celui des ponts R15 – R14 et R9 – R19.

Les condensateurs C1, C3, C6 et la résistance R18 interviennent exclusivement en courant alternatif et je vous en parlerai en vous décrivant le fonctionnement du générateur.

CIRCUIT DE REACTION

L’oscillateur proprement dit est constitué des deux premiers étages amplificateurs et du circuit mis en évidence dans le schéma de la figure 7, c’est-à-dire du circuit de réaction qui réunit la sortie de TR2 à l’entrée de TR1.

Examinez le circuit de réaction.

Le condensateur C2 sert à reporter à l’entrée de TR1 une partie du signal représentant la composante variable de la tension de collecteur de TR2. Cette tension se referme à la masse par l’intermédiaire de la pile au travers de la résistance de charge R2.

Le courant alternatif qui, à travers C2 va du collecteur de TR2 au point A, se divise entre les branches A, C (et C’), B et A, D et B’.

La "maille" délimitée par les "nœuds" A, B, C et D forme un circuit particulier appelé PONT DE WIEN, (prononcez ouine) qui est représenté à part en figure 8.

Le réseau de la figure 8 est parfaitement identique à celui de la figure 7. La différence réside uniquement dans une disposition autre. Avec la figure 8, l’explication du phénomène est beaucoup plus aisée. J’ai seulement supprimé en figure 8 les indices B’ et C’ qui, électriquement sont confondus avec B et C.

FONCTIONNEMENT DU PONT DE WIEN

Quand vous appliquez entre les points A et B (figure 8) la tension alternative injectée par C2, les côtés A – D – B et A – C – B sont parcourus par des courants alternatifs.

Par l’action de l’étage amplificateur TR2, les variations de courant provenant de C2 se trouvent constamment en OPPOSITION par rapport aux variations du courant d’émetteur de TR1 et donc, à travers le réseau A – D – B vous avez une CONTRE-REACTION.

Ce phénomène s’explique de la façon suivante :

Quand le courant de sortie de TR1 augmente, le courant de sortie de TR 2 diminue et vice-versa ; ceci pour la raison déjà démontrée auparavant qu’un étage amplificateur en émetteur à la masse introduit un déphasage de 180° par rapport à son signal d’entrée et par conséquent également par rapport au signal de sortie de l’étage précédent.

Supposons que le courant de sortie de TR2 est minimum, il en résultera que la tension réinjectée par C2 au point D est maximum. Comme une augmentation de tension en D fait diminuer la tension d’entrée de TR 1, entre C – D, ceci tend à faire diminuer le courant de base de TR1 et donc celui du collecteur, produisant ainsi une réaction NEGATIVE (ou CONTRE-REACTION).

Alors que dans le réseau A – D – B se développe comme je viens de vous le montrer une réaction négative, dans le réseau A – C - B il se forme une réaction POSITIVE.

Un circuit formé des condensateurs C10 et C4 et des résistances R21 et R14 introduit un déphasage entre le signal appliqué au point A et celui prélevé au point C.

Toutefois, il existe toujours une fréquence pour laquelle le déphasage du pont est nul ; donc à cette fréquence, les variations de la tension prélevée en C se trouvent déphasées de 360° (180°+ 180°) par rapport au signal d’entrée de TR1 : 180° sont dûs au premier étage amplificateur et les autres 180° au second étage dans la sortie duquel est prélevé le signal de réaction.

Pour un déphasage total de 360°, les variations du signal de sortie et celles du signal d’entrée se trouvent constamment en phase et ainsi l’amplitude de ce signal augmente par amplifications répétées jusqu’à l’obtention et au maintien des oscillations sur la fréquence sinusoïdale propre au pont.

FONCTIONNEMENT DU GENERATEUR

Le générateur que vous avez réalisé oscille sur une fréquence de 900 à 1 300Hz (environ).

La détermination de la fréquence dépend des capacités C4 et C10 et des résistances R21 et R14, qui se trouvent dans les côtés AC et CB du pont.

La qualité du signal (donc de la forme) dépend quant à elle des résistances R17 et R7 qui forment respectivement les côtés AD et DB.

Pour la détermination de la fréquence, il faut encore tenir compte du transistor de TR1.

Si au lieu d’un transistor, vous utilisiez un tube électronique, le côté C – D du pont n’absorberait pratiquement par de courant parce qu’un tube est commandé par la tension de grille. Mais à la différence du tube, le transistor est commandé par un courant de base : donc la résistance du côté C – B représentée par R14 est modifiée et notablement diminuée par le circuit parallèle formé par R7 et la résistance de la diode base-collecteur du transistor.

Parce que la valeur résultante de R7 et de la résistance base-collecteur est inférieure à R14, la résistance équivalente du circuit parallèle est notablement inférieure à R14 et de ce fait la détermination de la fréquence dépend aussi pour une bonne part du circuit d’entrée de TR 1 en plus des capacités C10, C4 et des résistances R21 et R14.

Pour compléter l’étude du générateur, voici brièvement comment fonctionnent en courant alternatif les trois étages amplificateurs en vous référant au schéma de la figure 6.

Le condensateur C1 sert à relier le premier étage au second ; de la même façon, le condensateur C 3 et la résistance R18 servent à réunir le second étage au troisième.

Le condensateur C6 élimine pour les courants alternatifs la contre-réaction dûe à R1 de façon à obtenir dans TR2 le maximum de gain qui est nécessaire pour fournir à l’entrée de TR1 un signal de réaction suffisant pour l’entretien des oscillations.

Parce qu’avec ce système le signal de sortie de TR 2 est trop important pour commander l’amplificateur de sortie (TR3) du générateur, il est prévu d’insérer en série avec le condensateur de liaison C3 la résistance R18 qui, en réduisant l’amplitude de ce signal, évite de saturer TR 3 pendant les alternances des valeurs positives et négatives de la composante alternative de base.

La présence du dernier étage amplificateur de sortie vous permettra lors de la prochaine leçon d’utiliser l’appareil pour alimenter d’autres appareils expérimentaux très intéressants sans que la charge qu’ils représentent ne réduise l’amplitude du signal, et ne puisse provoquer par là le décrochage des oscillations comme cela se produisait avec les oscillateurs élémentaires des 6ème et 7ème leçons Pratiques.

Fin du cours 11


PRATIQUE 12

TRANSISTOR SFT308 ET TRANSISTORS POUR MONTAGES EXPERIMENTAUX

Le nouveau matériel que vous avez reçu vous servira pour continuer les expériences avec le générateur de la pratique 11 pour réaliser dans les prochaines leçons un autre cycle d’exercices très intéressants.

Outre les composants qui vous sont déjà connus (résistances, plaquettes, condensateurs), vous trouverez également trois nouveaux transistors que vous allez utiliser dans le montage de cette leçon.

  • le transistor SFT308
  • deux transistors pour des montages expérimentaux (type M)

Le SFT308 a été étudié pour l’emploi dans les circuits oscillateurs et convertisseurs de fréquence dans la bande des ondes moyennes (petites et grandes ondes) mais ceci n’exclut pas qu’il puisse être également utilisé comme amplificateur BF dans les circuits expérimentaux du cours.

Sa structure externe est similaire à celle des transistors présentés dans la deuxième leçon pratique, c’est-à-dire que le SFT308 est fabriqué comme le SFT322 ; les marquages pour l’identification des sorties sont les mêmes que ceux indiqués en figure 7 de la deuxième leçon pratique.

Les deux transistors expérimentaux sont particulièrement indiqués pour les montages d’essais dont les conditions de fonctionnement ne sont pas critiques.

Les sorties sont indiqués à la figure 1

REALISATION DU PONT DE MESURES

Un pont de mesures est un dispositif très simple, utilisé couramment en laboratoire pour la détermination précise des résistances par comparaison avec des résistances étalon.

Il peut être utilisé pour la mesure des capacités, des inductances de selfs et autres constantes d’un circuit électrique.

Le pont que vous allez réaliser sera utilisé pour mesurer les résistances et les capacités dans les gammes de 10Ω à 10MΩ et de 10pF à 10µF.

Pour la mesure des résistances, il conviendra d’alimenter le dispositif par une pile, mais pour la mesure des capacités, il est nécessaire de l’alimenter par un signal alternatif sinusoïdal ; pour cela, vous utiliserez le générateur BF construit à la 11ème leçon pratique.

Vous allez maintenant pouvoir passer à la réalisation du pont. Ensuite, vous étudierez le principe de fonctionnement et vous complèterez l’appareil par un AMPLIFICATEUR - DETECTEUR qui permettra d’obtenir des mesures plus précises.

PREPARATION DE LA PLAQUETTE

Le pont de mesures sera réalisé sur la nouvelle plaquette à 34 cosses que nous appellerons plaquette III ; cette plaquette est identique à la plaquette I et on la numérotera de la même manière, c’est-à-dire en suivant l’ordre numérique.

Disposez et numérotez la plaquette III comme indiqué sur la figure 2 (de CA 65 à CA 98, attention à l’orientation).

Préparez toutes les cosses selon la méthode habituelle, c’est-à-dire en coupant l’extrémité et en repliant la languette à 90°.

Montez dans le trou F7 le potentiomètre P1 = 500Ω avec les cosses tournées vers l’extérieur (figure 3) et bloquez-le sur la plaquette.

MONTAGE ELECTRIQUE

Vous allez maintenant commencer le montage électrique du pont en effectuant les premières connections entre les cosses de P1 et celles de la plaquette. Vous devez utiliser, en premier lieu du fil isolé de connexion et du fil nu étamé.

Câblez

  1. 20 mm environ de fil nu étamé entre la cosse I de P1 et l’œillet de CA 82. Ne soudez qu’en P1.
  2. 20 mm environ de fil nu étamé entre F de P1 et l’œillet de CA 65. Ne soudez qu’en P1.
  3. 40 mm environ de fil isolé entre C de P1 et l’œillet de CA 66. Soudez aux deux points.
  4. 50 mm environ de fil isolé entre les œillets de CA 69 et CA 86. Soudez aux deux points.
  5. coupez deux longueurs de 25 cm environ de fil souple (rouge par exemple) et torsadez-les.

A l’une des extrémités de cette torsade, soudez deux pinces crocodiles rouges et soudez les deux fils de l’autre extrémité sur les œillets de CA 82 et CA 65.

Voici terminé le montage relatif au pont de mesures.

En figure 3 est représenté le travail terminé.

CONTROLE VISUEL

    PLAQUETTE III
CA 65 œillet fil nu étamé allant à F de P1
premier fil rouge de la torsade
CA 66 | languette | connexion isolée à C de P1
CA 69 | œillet | connexion isolée à CA 86
CA 82 languette fil nu étamé allant à I de P1
deuxième fil rouge de la torsade
sortie du condensateur C9 = 20kpF
CA 86 | œillet | connexion isolée à CA 69
    POTENTIOMETRE P1
Cosse I | à l’œillet de CA 82
Cosse C | à l’œillet de CA 86
Cosse F | à l’œillet de CA 65

CONTROLE DE FONCTIONNEMENT

Avant de procéder au contrôle de fonctionnement, munissez le potentiomètre P1, du cadran gradué dessiné à la dernière page de cette leçon (figure A).

Fig. 4

Après l’avoir recollé sur le carton fort de 50 x 58 mm, le cadran devra être placé sous l’écrou de blocage du potentiomètre.

Tournez le potentiomètre complètement à gauche et bloquez le bouton flèche sur le trait d’origine de l’axe du cercle intérieur. En tournant complètement à droite, la flèche devra se trouver en correspondance avec le trait final.

Prenez le générateur BF monté à la leçon précédente et dessoudez la résistance R6 = 470Ω des cosses CA 16 et CA 17 (plaquette I). Connectez les deux piles de 4,5 V en série : pour cela, soudez 30 mm environ de fil nu étamé entre le pôle positif de l’une et le pôle négatif de l’autre. Utilisez un élastique ou un ruban adhésif pour en faire un bloc homogène.

Connectez les fils rouges de la tresse du pont aux languettes de CA 16 et CA 17. Sur les mêmes points, disposez les pointes de touche du contrôleur préparé pour la mesure des tensions alternatives en calibre 10V et tournez le potentiomètre P2 (plaquette I) complètement à gauche. Connectez le générateur à la batterie de piles, le fil noir au pôle négatif, le fil rouge au pôle positif.

Tournez lentement le potentiomètre P2 dans le sens direct de façon à obtenir une déviation de l’aiguille. A ce point, arrêtez le réglage de P2 et déconnectez la plaquette I de la batterie.

Soudez provisoirement (mais correctement) sur la plaquette III entre les languettes de CA 82 et CA 86 la résistance R 30 = 2,2kΩ et entre les languettes de CA 65 et CA 69 la résistance R8 = 1kΩ.

Si vous disposez d’un écouteur téléphonique, insérez-le entre les cosses CA 66 et CA 69, sinon connectez ces cosses à la prise P.U d’un récepteur radio (CA 66 à la borne de masse).

Connectez le générateur à la batterie. Vous devrez entendre à l’écouteur ou au haut-parleur un son dont l’amplitude est variable selon le réglage du potentiomètre P1 de la plaquette III. Vous devrez noter une atténuation très sensible dans la zone comprise entre 1,8 et 2,65 de la graduation du cadran. En particulier, vous devrez relever une annulation presque complète du son pour un point précis compris entre les deux limites ci-dessus.

Pour déterminer la valeur de la résistance R 30, vous devrez multiplier la valeur de R 8 (1kΩ) par le nombre lu sur l’échelle au moment de l’extinction totale du son.

Supposons que le point en question soit de 2,4 vous aurez :

    R30 = 2,4 x 1kΩ = 2,4kΩ

La valeur obtenue dans ce cas est supérieure à la valeur nominale de R 30 (2,2kΩ), ceci est pourtant possible car la valeur effective de cette résistance est donnée avec une tolérance de ± 20 %.

Vous pouvez donc dans ce cas obtenir une valeur comprise entre 1760Ω et 2640Ω, qui prouvera que votre pont fonctionne normalement. Vous pouvez maintenant couper l’alimentation et déconnecter le pont du générateur.

PONT DE MESURES – CIRCUIT ET FONCTIONNEMENT

SCHEMA DE PRINCIPE DU PONT

Le schéma dessiné en figure 4, représente de façon simplifiée le circuit du pont que vous venez de réaliser.

Comme vous pouvez le voir, il s’agit d’une simple "maille" à quatre côtés ; chaque côté ayant une résistance déterminée : R1 dans le côté A-B ; R2 en B-C, RC en C-D et RX en D-A.

Entre les points A et C est connecté le générateur qui alimente le circuit ; entre les points opposés B et D se trouve connecté un dispositif dit DETECTEUR D’EQUILIBRE DU PONT.

Pour fixer les idées, supposez que le générateur soit constitué par une pile et qu’entre les points D et B soit inséré un milliampèremètre continu.

Si entre les points D et B existe une différence de potentiel, il passera à travers le milliampèremètre un courant qui sera indiqué par l’instrument. Si au contraire, les points D et B se trouvent au même potentiel, c’est-à-dire qu’il n’existe pas de différence de potentiel entre eux, il ne passera aucun courant dans l’appareil de mesure et on dira que le PONT EST EN EQUILIBRE.

La condition d’équilibre se produira chaque fois qu’il existe entre les valeurs des résistances insérées dans le pont la relation suivante :

    RX = R1/R2 x RC

Par exemple, si R1 = 1 000Ω, R2 = 100Ω, RC = 10 000Ω, le pont sera en équilibre pour RX = 100 000Ω parce que

    100 000 = (1 000)/100 x 10 000

Le pont fonctionnera de façon analogue si au lieu d’une pile vous utilisez un générateur de courant alternatif ; par exemple vous pouvez l’alimenter avec un générateur BF et utiliser un écouteur téléphonique comme détecteur.

Vous avez déjà réalisé une expérience de ce genre durant le précédent contrôle de fonctionnement et vous avez pu constater qu’en réglant le potentiomètre P1, le signal entendu diminue d’intensité et s’annule quand le curseur de P1 occupe une position bien déterminée.

L’annulation du signal indique évidemment que le pont est en équilibre.

Quand le pont est alimenté en alternatif, il est possible de remplacer les résistances par des réactances (par exemple des capacités) ; en particulier vous pouvez substituer le condensateur CX à la résistance RC et un condensateur CC à la résistance RX, en laissant encore dans les branches AB et BC les résistances R1 et R2 (figure 4)

Dans ce cas également, l’équilibre du pont se produit quand les valeurs respectives des capacités et des résistances satisfont à une égalité similaire à la précédente, c’est-à-dire quand vous pouvez appliquer la formule suivante :

    CX = (R1/R2) x CC

Par exemple, si R1 = 1 000Ω, R2 = 100Ω, CC = 10 000pF et CX = 100 000pF

Le pont sera en équilibre parce que 100 000 (= CX ) est égal à :

    (1 000)/100 x 10 000 (= R1/R2 x CC )

FONCTIONNEMENT DU PONT DE MESURES – UTILISATIONS

Le schéma électrique du pont tel que vous l’avez construit est dessiné en figure 5.

Bien qu’à première vue, il existe une différence entre ce schéma et celui de la figure 4, les deux circuits apparaissent similaires après un examen plus attentif. En effet, dans le circuit de la figure 5, vous pouvez également relever quatre branches AB – BC – CD – DA. Le côté AB comprend une résistance R1 qui est une fraction de P1, le côté BC comprend une résistance R2 qui est l’autre fraction de P1.

Les côtés CD et DA comprennent respectivement une résistance RC (ou une capacité CX) et une résistance RX (ou une capacité CC).

Fig. 6

Le pont est alimenté par le générateur BF et est connecté à un détecteur de zéro pour déterminer la condition d’équilibre.

Dans la réalisation pratique du pont, un raccordement particulier est prévu afin de pouvoir mesurer des résistances RX ou des capacités CX inconnues.

Les résistances R1 et R2 sont obtenues en insérant dans le côté AB une partie de la résistance du potentiomètre P1 et dans le côté BC l’autre partie de la résistance de P1 ; le curseur sépare R1 et R2 et constitue le point du pont.

Avec ce système, lorsque vous déplacez le curseur vers l’extrémité A, R1 diminue et R2 augmente ; inversement quand vous déplacez le curseur vers C, R1 augmente et R2 diminue.

En fonction de la position du curseur, vous aurez un rapport déterminé R1/R2 qui est indiqué sur l’échelle du cadran du potentiomètre. Cette échelle des rapports est reporté en figure 6.

Si par exemple, la flèche du curseur indique 2,4, vous devrez retenir que le rapport R1/R2 pour cette position déterminée est égal à 2,4.

Pour déterminer les valeurs inconnues de RX ou de CX, il n’est pas nécessaire de connaitre les valeurs de R1 et R2 mais plutôt la valeur du rapport R1/R2 indiqué par la position du curseur de P1 et la valeur de RC (ou de CC).

La résistance RC est dite RESISTANCE ETALON. Afin de pouvoir effectuer une mesure suffisamment précise, vous devrez avoir une résistance étalon de valeur peu éloignée de RX. Dans ce but, et selon la valeur de RX, vous choisirez RC égale à 100Ω, 10kΩ ou 1MΩ.

Voyons comment procéder avec le maximum d’efficacité pour l’utilisation de cette échelle.

Après avoir inséré dans le côté DA la résistance que vous voulez mesurer, et après avoir réglé le potentiomètre de façon à obtenir l’équilibre du pont, vous notez la position du bouton flèche sur le cadran.

    Si la flèche est comprise entre 0,1 et 10, RC est considérée comme adaptée à cette mesure particulière.
    Si la flèche est à gauche de 0,1, il faudra diminuer la valeur de RC.
    Si la flèche est à droite de 10, il faudra augmenter la valeur de RC.

De cette façon, vous aurez trois gammes de mesure pour les résistances :

    de 10 à 1000Ω avec RC = 100Ω
    de 1 000 à 100 000Ω avec RC = 10 000Ω
    de 0,1 à 10MΩ avec RC = 1MΩ

Egalement pour la mesure de ces capacités vous disposerez de trois gammes

    de 10 à 1 000pF avec CC = 100pF (CONDENSATEUR ETALON)
    de 1 000 à 100 000pF avec CC = 10 000pF
    de 0,1 à 10µF avec CC = 1µF

Il est possible de mesurer des résistances inférieures à 10Ω et des capacités inférieures à 10pF en utilisant le pont sur la gamme inférieure et en se référant aux graduations de 0,01 à 0,1 ; de même en utilisant la gamme supérieure dans les graduations de 10 à 100 il est aussi possible de mesurer les résistances supérieures à 10MΩ et les capacités supérieures à 10µF, mais il est nécessaire de vous rappeler que les indications ainsi obtenues sont nécessairement imprécises.

En effet, quand la flèche se trouve à gauche de 0,1 de l’échelle la discontinuité des variations de P1 se fait sentir ; quand elle est au-delà de la graduation 10, il est difficile d’effectuer une lecture précise de l’échelle : une très petite erreur dans l’appréciation de la position de la flèche entraîne une grande erreur dans la lecture du rapport.

Ayant déterminé la gamme d’utilisation du pont, et après avoir réglé l’équilibre à l’aide de P1, vous pouvez déterminer la valeur de la résistance inconnue en appliquant la formule :

    RX = R1/R2 x RC

Par exemple, supposez que le pont est équilibré avec RC = 10kΩ et la flèche du bouton sur la graduation 5.

En appliquant la formule précédente, vous obtenez :

    RX = 5 x 10kΩ = 50kΩ

La résistance inconnue est donc de 50kΩ

En procédant de façon analogue, vous pouvez déterminer la valeur d’une capacité inconnue CX.

Par exemple, supposez que le pont est équilibré avec CC = 1µF et la flèche sur la graduation 0,35.

En utilisant la formule, vous obtenez

    CX = 0,35 x 1 = 0,35µF

La capacité inconnue est donc de 0,35µF ou 350 000pF

Comme le pont que vous avez construit est alimenté avec le générateur BF, vous pouvez utiliser comme détecteur de zéro un écouteur ou un amplificateur mais non le contrôleur universel.

La tension alternative présente entre les points D et B (figure 5) a une amplitude maximale de quelques dixièmes de volts et vous ne pourriez donc l’apprécier sur le contrôleur ; d’autre part, il n’est pas possible de l’utiliser sur le calibre 1 mA CC parce qu’en ce cas il ne peut mesurer que des courants continus, alors que le courant produit entre les nœuds B et D est alternatif, puisqu’il est issu d’un générateur BF.

Vous allez maintenant pouvoir compléter le dispositif de sortie du pont par un amplificateur à transistor et un redresseur qui vous permettrons d’utiliser comme indicateur de zéro le contrôleur en calibre 1 mA CC.

MONTAGE DU DETECTEUR D’EQUILIBRE

Avant de procéder à ce montage, dessoudez les deux résistances montées provisoirement entre les cosses CA 65, CA 69 et CA 82, CA 86 ; effectuez maintenant le câblage entre cosses dans l’ordre que je vous indique ci-après.

Câblez

  1. 75 mm environ de fil isolé entre les œillets des cosses CA 66 et CA 72. Ne soudez qu’en CA 66.
  2. 30 mm environ de fil isolé entre les œillets des cosses CA 72 et CA 74. Ne soudez qu’en CA 72.
  3. 40 mm environ de fil isolé entre les œillets des cosses CA 74 et CA 77. Ne soudez qu’en CA 74.
  4. 70 mm environ de fil isolé entre les œillets des cosses CA 77 et CA 98. Soudez aux deux points.
  5. 70 mm environ de fil isolé entre les œillets des cosses CA 70 et CA 75. Ne soudez qu’en CA 70.
  6. 60 mm environ de fil isolé entre les œillets des cosses CA 75 et CA 78. Ne soudez qu’en CA 75.
  7. 50 mm environ de fil isolé entre les œillets des cosses CA 78 et CA 81. Soudez aux deux points.
  8. 40 mm environ de fil isolé entre les œillets des cosses CA 69 et CA 71. Soudez aux deux points.
  9. 50 mm environ de fil isolé entre les œillets des cosses CA 73 et CA 91. Soudez aux deux points.
  10. 50 mm environ de fil isolé entre les œillets des cosses CA 76 et CA 94. Soudez aux deux points.
  11. 70 mm environ de fil isolé entre les œillets des cosses CA 79 et CA 92. Soudez aux deux points.
  12. 20 mm environ de fil nu étamé entre les œillets des cosses CA 95 et CA 96. Soudez aux deux points.

Voici terminée la première partie du montage telle qu’elle est indiquée en figure 7.

Vous allez maintenant disposer sur la plaquette les composants électriques du circuit.

Câblez

  1. entre les languettes de CA 71 et CA 88 le condensateur papier C11 = 40 kpF. Ne soudez qu’en CA 71.
  2. entre les languettes de CA 70 et CA 88 la résistance R 23 = 470kΩ. Ne soudez qu’en CA 88.
  3. entre les languettes de CA 72 et CA 89 la résistance R 24 = 5,6kΩ. Ne soudez qu’en CA 72.
  4. entre les languettes de CA 73 et CA 89 le condensateur papier C12 de 40 kpF. Soudez aux deux points.
  5. entre les languettes de CA 74 et CA 90 la résistance R 6 = 470Ω. Ne soudez qu’en CA 90.
  6. entre les languettes de CA 74 et CA 91 la résistance R 26 = 4,7kΩ. Ne soudez qu’en CA 74.

  7. entre les languettes de CA 75 et CA 91 la résistance R 25 = 27kΩ. Ne soudez qu’en CA 91.
  8. entre les languettes de CA 75 et CA 92 la résistance R 11 = 1,5kΩ. Ne soudez qu’en CA 75.
  9. entre les languettes de CA 76 et CA 92 le condensateur C13 = 50 kpF ou 40 kpF. Soudez aux deux points.
  10. placez entre les languettes de CA 77 et CA 93 le condensateur électrochimique C7 de 100µF ; sortie positive en CA 77. Ne pas soudez pour le moment.
  11. câblez encore entre les languettes de CA 77 et CA 93 la résistance R 29 = 470Ω. Ne soudez qu’en CA 93.
  12. entre les languettes de CA 77 et CA 94 la résistance R 27 = 5,6kΩ. Ne soudez qu’en CA 77.
  13. entre les languettes de CA 78 et CA 94 la résistance R 20 = 18kΩ. Ne soudez qu’en CA 94.
  14. entre les languettes de CA 78 et CA 95 la résistance R 28 = 560Ω. Soudez aux deux points.
  15. entre les languettes de CA 79 et CA 96 le condensateur C14 = 10 kpF. Ne soudez qu’en CA 79.
  16. entre les languettes de CA 80 et CA 96 le condensateur électrochimique C15 de 5µF. La sortie positive en CA 80. Ne soudez qu’en CA 96.
  17. entre les languettes de CA 80 et CA 97 la résistance R 30 = 2,2kΩ. Ne soudez qu’en CA 97.
  18. entre les languettes de CA 81 et CA 98 le condensateur électrochimique C8 de 100µF. La sortie positive en CA 98. Ne soudez qu’en CA 81.
  19. entre les languettes de CA 80 et CA 98 la diode : la sortie de cathode (bague de repère) sera protégée par un soupliso et soudée en CA 98. Soudez aux deux points.
  20. 60 mm de fil nu étamé entre les languettes de CA 70 et CA 87. Soudez aux deux points.
  21. la torsade d’alimentation maintenant, fil rouge sur l’œillet de CA 98, fil noir sur l’œillet de CA 81. Soudez aux deux points.
  22. préparez 50 cm environ de torsade de fil souple rouge et noir. Câblez une extrémité sur la plaquette III (fil noir sur la languette de CA 97 et fil rouge sur la languette de CA 98). L’autre extrémité sera terminée par deux fiches bananes de couleurs identiques aux fils. Ces fiches vous ont servi pour la réalisation du pontet de court-circuit ou du pontet à résistance.
  23. à ce moment, il ne vous reste plus qu’à câbler les transistors sur les œillets de la plaquette dans l’ordre suivant :
    TRANSISTOR SFT308
Sortie C : sur l’œillet de CA 87
Sortie B : sur l’œillet de CA 88
Sortie E : sur l’œillet de CA 89
    PREMIER TRANSISTOR POUR MONTAGES EXPERIMENTAUX (type M)
Sortie C : sur l’œillet de CA 92
Sortie B : sur l’œillet de CA 91
Sortie E : sur l’œillet de CA 90
    SECOND TRANSISTOR POUR MONTAGES EXPERIMENTAUX (type M)
Sortie C : sur l’œillet de CA 95
Sortie B : sur l’œillet de CA 94
Sortie E : sur l’œillet de CA 93

Voici terminé le montage du détecteur ; vous pouvez comparer votre travail avec son aspect final représenté en figure 8.

Avant de passer à la vérification du fonctionnement du circuit prenez le temps d’effectuer avec le maximum d’attention le contrôle visuel.

CONTROLE VISUEL

étant donné la complexité du montage, les points de contrôle que je vous énumère ci-dessous ne comportent pas ceux relatifs au pont de mesure qui ont été déjà vérifiés précédemment.

    PLAQUETTE III
CA 66 | œillet | connexion isolée à CA 72
CA 66 | œillet | connexion isolée à CA 72
CA 69 | œillet | connexion isolée à CA 71
CA 70 | œillet | connexion isolée à CA 75
languette fil nu étamé allant à CA 87
sortie de la résistance R 23 = 470Ω
CA 71 | œillet | connexion isolée à CA 69
languette | sortie du condensateur C 11 = 40 kpF
CA 72 œillet connexion isolée à CA 66
connexion isolée à CA 74
languette | sortie de la résistance R 24 = 5,6kΩ
CA 73 | œillet | connexion isolée à CA 91
languette | sortie du condensateur C 12 = 40 kpF
CA 74 œillet connexion isolée à CA 72
connexion isolée à CA 77
languette sortie de la résistance R 6 = 470Ω
sortie de la résistance R 26 = 4,7kΩ
CA 75 œillet connexion isolée à CA 70
connexion isolée à CA 78
languette sortie de la résistance R 25 = 27kΩ
sortie de la résistance R 11 = 1,5kΩ
CA 76 | œillet | connexion isolée à CA 94
languette | sortie du condensateur C 13 = 40 kpF
CA 77 œillet connexion isolée à CA 74
connexion isolée à CA 98
languette sortie positive du condensateur électrochimique C7 = 100µF
sortie de la résistance R 29 = 470Ω
sortie de la résistance R 27 = 5,6kΩ
CA 78 œillet connexion isolée à CA 75
connexion isolée à CA 81
languette sortie de la résistance R 20 = 18kΩ
sortie de la résistance R 28 = 560Ω
CA 79 | œillet | connexion isolée à CA 92
languette | sortie du condensateur C 14 = 10 kpF
CA 80 languette sortie positive du condensateur électrochimique C 15 = 5µF
sortie de la résistance R 30 = 2,2kΩ
sortie d’anode (non repérée) de la diode
CA 81 œillet connexion isolée à CA 78
fil noir de la torsade d’alimentation
languette | sortie négative du condensateur électrochimique C8 = 100µF
CA 87 | œillet | sortie C du transistor SFT308
languette | fil nu étamé allant à CA 70
CA 88 | œillet | sortie B du transistor SFT308
languette sortie de la résistance R 23 = 470kΩ
sortie du condensateur C 11 = 40 kpF
CA 89 | œillet | sortie E du transistor SFT308
languette sortie de la résistance R 24 = 5,6kΩ
sortie du condensateur C 12 = 40 kpF
CA 90 | œillet | sortie E du premier transistor expérimental
languette | sortie de la résistance R 6 = 470Ω
CA 91 œillet connexion isolée à CA 73
sortie B du premier transistor expérimental
languette sortie de la résistance R 26 = 4,7kΩ
sortie de la résistance R 25 = 27kΩ
CA 92 œillet sortie C du premier transistor expérimental
connexion isolée à CA 79
languette sortie de la résistance R 11 = 1,5kΩ
sortie du condensateur C 13 = 40 kpF
CA 93 | œillet | sortie E du deuxième transistor expérimental
languette sortie négative du condensateur électrochimique C 7 = 100µF
sortie de la résistance R 29 = 470Ω
CA 94 œillet sortie B du deuxième transistor expérimental
connexion isolée à CA 76
languette sortie de la résistance R 27 = 5,6kΩ
sortie de la résistance R 20 = 18kΩ
CA 95 œillet sortie C du deuxième transistor expérimental
fil nu étamé allant à CA 96
languette | sortie de la résistance R 28 = 560Ω
CA 96 | œillet | fil nu étamé allant à CA 95
languette sortie du condensateur C 14 = 10 kpF
sortie négative du condensateur électrochimique C 15 = 5µF
CA 97 languette sortie de la résistance R 30 = 2,2kΩ
fil noir vers le contrôleur universel
CA 98 œillet connexion isolée à CA 77
fil rouge de la torsade d’alimentation
languette sortie positive du condensateur électrochimique C 8 = 100µF
sortie de cathode (repérée) de la diode
fil rouge vers le contrôleur universel

    TRANSISTOR SFT308
Sortie C : sur l’œillet de CA 87
Sortie B : sur l’œillet de CA 88
Sortie E : sur l’œillet de CA 89
    PREMIER TRANSISTOR POUR MONTAGES EXPERIMENTAUX
Sortie C : sur l’œillet de CA 92
Sortie B : sur l’œillet de CA 91
Sortie E : sur l’œillet de CA 90
    SECOND TRANSISTOR POUR MONTAGES EXPERIMENTAUX
Sortie C : sur l’œillet de CA 95
Sortie B : sur l’œillet de CA 94
Sortie E : sur l’œillet de CA 93

CONTROLE DE FONCTIONNEMENT

Le contrôle de fonctionnement est très simple et est analogue à celui effectué précédemment pour le pont de mesures : toutefois, maintenant vous allez remplacer l’écouteur par un appareil indicateur.

Pour le contrôle vous pouvez employer une résistance inutilisée, par exemple la résistance R 8 = 1kΩ qui devra être câblée ente CA 65 et CA 69 et la résistance R13 = 2,7kΩ qui devra être câblée ente CA 82 et CA 86.

Reprenez maintenant le générateur BF et connectez sur ces cosses CA 16 et CA 17 la torsade d’alimentation du PONT. Si par inadvertance, vous avez bougé le potentiomètre P2, vous devrez en refaire le réglage comme déjà effectué précédemment.

Reliez maintenant la torsade à fiches bananes au contrôleur (la noire dans la borne CC et la rouge dans la borne LM). Connecter maintenant les torsades d’alimentation du générateur et du détecteur à la batterie de piles. Attention le détecteur est alimenté en 9 V (2 piles en série).

Vous noterez alors sur le contrôleur une indication dont l’amplitude dépend de la position de P1 (plaquette III), en particulier vous pourrez relever une position de P1 pour laquelle le contrôleur indiquera une valeur minimale voisine de zéro.

Cette position de P1 correspond à une lecture sur le cadran comprise entre 2,4 et 3 qui devra être multipliée par R8 (1kΩ)

pour obtenir la valeur réelle de la résistance en essai (dans votre cas R 13)

Supposez que le nombre lu sur le cadran des rapports soit 2,8

vous aurez R13 = 2,8 x 1kΩ = 2,8kΩ. Cette valeur est acceptable puisque elle est comprise dans les tolérances.

DETECTEUR D’EQUILIBRE DU PONT – CIRCUIT ET FONCTIONNEMENT

En figure 9, est représenté le schéma électrique du dispositif ajouté à la sortie du pont.

Le circuit que vous pouvez voir est constitué de trois parties :

  1. l’étage formé du transistor TR1
  2. l’amplificateur qui comprend TR2 et TR3
  3. le détecteur qui sert à redresser le courant de sortie de façon à pouvoir utiliser comme instrument de mesures, le contrôleur sur la gamme 1 mA continu.

Examinons séparément les principales caractéristiques des trois circuits.

ETAGE AVEC TR1

Le premier étage est similaire à celui représenté sur le schéma de la figure 9 de la leçon pratique VIII.

En les comparant, il résulte que les deux circuits sont constitués par des amplificateurs à sortie sur l’émetteur. Les circuits de ce type sont dits AMPLIFICATEURS EN COLLECTEUR COMMUN. Il est possible de comparer ces circuits avec les circuits à tubes électroniques avec sortie sur la cathode, appelés en technique radioélectrique AMPLIFICATEURS A CATHODE "FOLLOWER" (on dit quelque fois cathodyne).

Il est intéressant de noter que l’amplificateur en collecteur commun n’introduit pas de gain de tension, parce que la contre-réaction dû à la résistance d’émetteur fait, que l’amplitude du signal disponible sur l’émetteur ne peut jamais être supérieure à l’amplitude du signal appliqué à la base.

Ce circuit à collecteur commun ne sert dans notre cas qu’à adapter la sortie du pont à l’entrée de TR2 qui constitue le premier étage de l’amplificateur proprement dit. Cette adaptation est nécessaire pour éviter que la basse impédance d’entrée du transistor TR2 ne diminue la sensibilité du pont.

AMPLIFICATEUR A DEUX ETAGES (TR2 et TR3)

L’amplificateur est formé de deux circuits en émetteur commun et ne se distingue sous cet aspect d’aucun autre amplificateur déjà vu au cours des leçons précédentes.

La seule particularité est constituée par la présence du condensateur C 14 entre les collecteurs de TR2 et TR3.

La présence de C14 rend l’amplificateur sélectif car il introduit une contre-réaction d’autant plus importante que la fréquence est élevée.

En pratique, cet effet de contre-réaction n’est sensible que sur les fréquences supérieures à la fondamentale, améliorant ainsi la forme sinusoïdale du signal et facilitant de ce fait l’équilibre du pont.

ETAGE REDRESSEUR

Ce circuit est constitué par la diode et le condensateur de liaison C15.

Le courant alternatif du signal, après avoir traversé le condensateur C15 se divise en deux alternances : l’une positive et l’autre négative. L’alternance positive est mise à la masse à travers la résistance directe de la diode et ne peut donc passer dans l’appareil de mesures. Au contraire, l’alternance négative qui ne peut passer par la diode doit, pour s’écouler à la masse traverser l’appareil de mesure le faisant dévier, et la résistance R30. Je vous donnerai une description plus complète et plus appropriée de ce processus dans une prochaine leçon théorique, lorsque je traiterai des circuits à transistors.

Au cours de la prochaine leçon Pratique, vous construirez un autre dispositif : un CAPACIMETRE qui permettra la lecture directe des valeurs mesurées.

Fin du cours 12


PRATIQUE 13

CAPACIMETRE A LECTURE DIRECTE

Les appareils à transistors présentent certains avantages par rapport à ceux à tubes électroniques.

  • Leur fonctionnement est immédiat, ils n’exigent pas de chauffage de la cathode comme dans les tubes électroniques.
  • Ils sont d’encombrement réduit, de faible poids et ont en général une alimentation autonome.
  • Ils donnent des indications plus stables qui ne sont pas sujettes aux variations de la tension du secteur ni à des phénomènes d’induction dûs au courant alternatif de l’alimentation.
  • Ils sont constitués par des circuits beaucoup plus simples.
  • Ils peuvent avoir une très longue durée de vie parce que le fonctionnement des transistors est virtuellement illimité dans le temps.

Les instruments de mesures à transistors que vous pouvez réaliser sont en si grand nombre qu’il est pratiquement impossible de les étudier tous. Lorsque vous connaîtrez bien le fonctionnement des amplificateurs, des multivibrateurs, des ponts de mesures et des circuits redresseurs, vous pourrez comprendre facilement comment fonctionnent tous les autres appareils d’utilisation courante dans les laboratoires de dépannage ou de recherche.

Pour compléter l’aperçu sur les circuits fondamentaux utilisés dans les appareils de mesures, je vais vous faire procéder à la réalisation d’un CAPACIMETRE.

Ce nouvel appareil expérimental se distingue des précédents en ce qu’il permet de lire directement sur le cadre de l’instrument les valeurs mesurées, qui en l’occurrence sont les valeurs des condensateurs. Il représente donc, parmi les autres appareils étudiés dans les leçons de ce Cours, le type des instruments à LECTURE DIRECTE.

Pour alimenter le capacimètre, vous utiliserez le générateur de la 11ème leçon pratique ; mais comme le signal fourni par ce générateur est trop élevé, vous aurez à y effectuer d’abord quelques modifications simples.

Ensuite, vous verrez comment se présente le circuit ainsi modifié : il ne s’agit pas de modification profonde puisqu’il est seulement nécessaire de diminuer l’amplitude du signal en augmentant la fréquence et en conservant la forme sinusoïdale.

MODIFICATION DU GENERATEUR DE LA PRATIQUE 11

La modification du générateur précédemment réalisé ne présente aucune difficulté ; il s’agit en effet, de remplacer deux condensateurs et une résistance par d’autres de valeurs différentes, de supprimer un condensateur électrochimique et de supprimer deux connections.

Voici maintenant les différentes opérations à effectuer sur la plaquette I.

DESCRIPTION DE LA MODIFICATION

Le travail de transformation est très rapide ; les diverses phases en sont indiquées ci-dessous :

Dessoudez

  1. le condensateur C10 = 40kpf des cosses CA 3 et CA 20.
  2. le condensateur C4 = 40kpf des cosses CA 5 et CA 22.
  3. la résistance R17 = 3,9kΩ des cosses CA 7 et CA 23.
  4. le condensateur électrochimique C6 = 100 µF des cosses CA 10 et CA 27.
  5. la connexion en fil isolé entre les cosses CA 12 et CA 15.
  6. la connexion en fil isolé entre les cosses CA 15 et CA 34.

Ces deux dernières opérations devront être effectuées avec beaucoup de soin afin de ne pas endommager les éléments montés sur les cosses.

  7. dessoudez encore sur la plaquette III, la résistance R26 = 4,7kΩ des cosses CA 74 et CA 91

Les opérations préparatoires sont terminées. Vous pouvez maintenant effectuer le câblage des nouveaux éléments sur la plaquette I.

Câblez

  8. entre les languettes de CA 3 et CA 20, le condensateur C5 = 20kpf. Soudez aux deux points.
  9. entre les languettes de CA 5 et CA 22, le condensateur C9 = 20kpf. Soudez aux deux points.
  10. entre les languettes de CA 7 et CA 23, la résistance R26 = 4,7kΩ. Soudez aux deux points.
  11. au ras de la plaquette 80 mm environ de fil isolé entre les œillets de CA 12 et CA 34. Soudez aux deux points.
  12. 50 mm environ de fil isolé entre les œillets de CA 15 et CA 33. Soudez aux deux points.

Voici terminé ce montage électrique relatif à la modification du générateur BF. Le travail ainsi réalisé est représenté en figure 1 en traits gras.

Avant de passer à la vérification du fonctionnement, effectuez un contrôle visuel limité à la partie qui a subi les modifications.

CONTROLE VISUEL

Le contrôle est très rapide puisque les éléments à vérifier sont en nombre réduit.

    PLAQUETTE I (seulement pour les nouvelles connexions)
CA 3 | languette | sortie du condensateur C5 = 20kpf
CA 5 | languette | sortie du condensateur C9 = 20kpf
CA 7 | languette | sortie de la résistance R26 = 4,7kΩ
CA 10 | languette | libre
CA 12 | œillet | connexion isolée à CA 34
CA 15 | œillet | connexion isolée à CA 33
CA 20 | languette | sortie du condensateur C5 = 20kpf
CA 22 | languette | sortie du condensateur C9 = 20kpf
CA 23 | languette | sortie de la résistance R26 = 4,7kΩ
CA 27 | languette | libre
CA 33 | œillet | connexion isolée à CA 15
CA 34 | œillet | connexion isolée à CA 12

CONTROLE DE FONCTIONNEMENT

Le contrôle de fonctionnement ne présente aucune difficulté, il est analogue à ceux effectués précédemment pour ce même circuit.

Avant de connecter la plaquette à la batterie de piles, tournez complètement à gauche le potentiomètre P2 et connectez le contrôleur, préparé pour la mesure des tensions alternatives (en calibre 10V) sur les languettes de CA 16 et CA 17.

Alimentez maintenant le générateur ; tournez lentement P2.

Lorsque vous obtiendrez une légère déviation de l’aiguille du contrôleur vous cesserez de tourner le potentiomètre.

Si vous n’obtenez aucune indication, contrôlez à nouveau la partie du circuit modifiée. Si tout est normal, câblez alors le condensateur électrochimique C6 = 100 µF entre les cosses CA 10 (sortie positive) et CA 27 (sortie négative) : de cette façon, vous obtiendrez à coup sûr une indication au voltmètre.

CIRCUIT MODIFIE

En figure 2 est reporté le schéma électrique du générateur avec les variantes qui correspondent à la modification effectuée.

En comparant ce schéma au schéma original (figure 5 – pratique 11) vous noterez que les condensateurs C10 et C4 et la résistance R17 ont été remplacés respectivement par C5, C9 et R26, les capacités ont été réduites de 40kpf à 20kpf alors que la résistance a été augmentée de 3,9 à 4,7kΩ.

La modification de la capacité insérée dans le pont de Wien sert à porter la fréquence du générateur de 1 000 à 1 500 Hz (environ) et l’augmentation de la résistance sert à assurer l’entretien des oscillations à la nouvelle fréquence.

L’utilisation d’une fréquence supérieure à celle déterminée dans le montage de la pratique 11 permet d’obtenir, à même amplitude de signal, une amélioration de la réponse du contrôleur qui est l’instrument indicateur du capacimètre.

L’autre modification sert à augmenter la contre-réaction sur les étages amplificateurs de façon à diminuer l’amplitude du signal de sortie. En effet, en supprimant le condensateur C6, la contre-réaction apportée au courant continu par R1 dans le circuit d’émetteur de TR 2 s’applique également maintenant au courant alternatif. Quant à la résistance R19 câblée entre collecteur et base de TR3 elle apporte à cet étage une contre-réaction en alternatif et en continu sans modifier sensiblement le point de fonctionnement du transistor.

L’amplitude plus faible du signal rendra maintenant plus facile le réglage du capacimètre sur la valeur de fond d’échelle.

REALISATION DU CAPACIMETRE

Le circuit du capacimètre utilise un nombre relativement grand de composants et il en résultera un montage assez compact.

Si vous effectuez attentivement toutes les opérations que je vous indique par la suite, vous arriverez à la fin du travail avec un instrument complètement monté en parfait état de fonctionnement.

Vous aurez, cette fois encore, un exemple de montage rationnel qui pourra vous être utile par la suite au cours de votre activité professionnelle.

PREPARATION DE LA PLAQUETTE

Le capacimètre sera réalisé sur la plaquette III, que vous devrez pour cela libérer de tous les éléments et connexions précédemment câblés. Le potentiomètre P1 (500Ω) devra lui aussi être retiré ainsi que les trois transistors et la diode pour lesquels je vous demande d’agir avec le maximum de précautions.

Préparez le support pour le potentiomètre P1 avec un fil de cuivre nu : inspirez-vous pour cela de la figure 1a de la 11ème leçon pratique et disposez-le entre la rondelle et le premier écrou du potentiomètre.

Posez le potentiomètre sur la plaquette, axe tourné vers l’extérieur, de façon à introduire les extrémités du support dans les œillets des cosses CA 65 – CA 82. Effectuez la soudure aux deux points.

MONTAGE ELECTRIQUE

Câblez

  1. 30 mm environ de fil isolé entre les œillets de CA 65 et CA 67. Ne soudez qu’en CA 65.
  2. 30 mm environ de fil isolé entre les œillets de CA 67 et CA 69. Ne soudez qu’en CA 67.
  3. 60 mm environ de fil isolé entre les œillets de CA 69 et CA 74. Ne soudez qu’en CA 69.
  4. 30 mm environ de fil isolé entre les œillets de CA 74 et CA 76. Ne soudez qu’en CA 74.
  5. 80 mm environ de fil isolé entre les œillets de CA 76 et CA 98. Soudez aux deux points.
  6. 30 mm environ de fil isolé entre les œillets de CA 73 et CA 75. Ne soudez qu’en CA 75.
  7. 55 mm environ de fil isolé entre les œillets de CA 73 et CA 89. Soudez aux deux points.
  8. 40 mm environ de fil isolé entre les œillets de CA 78 et CA 81. Ne soudez qu’en CA 81.
  9. 80 mm environ de fil isolé entre les œillets de CA 72 et CA 78. Ne soudez qu’en CA 78.
  10. 55 mm environ de fil isolé entre les œillets de CA 68 et CA 72. Ne soudez qu’en CA 72.
  11. 50 mm environ de fil isolé entre les œillets de CA 68 et CA 85. Soudez aux deux points.
  12. 50 mm environ de fil isolé entre les œillets de CA 77 et CA 95. Ne soudez qu’en CA 77.
  13. 20 mm environ de fil isolé entre les œillets de CA 95 et CA 96. Soudez aux deux points.
  14. 30 mm environ de fil isolé entre les œillets de CA 84 et CA 86. Ne soudez qu’en CA 84.
  15. 55 mm environ de fil isolé entre les œillets de CA 71 et CA 86. Soudez aux deux points.
  16. 60 mm environ de fil isolé entre les œillets de CA 70 et CA 90. Soudez aux deux points.
  17. 30 mm environ de fil isolé entre les œillets de CA 92 et CA 94. Soudez aux deux points.
  18. 35 mm environ de fil nu étamé entre la cosse I de P1 et l’œillet de CA 82. Soudez aux deux points.
  19. 60 mm environ de fil isolé entre la cosse F de P1 et l’œillet de CA 83. Soudez aux deux points.

Voici terminée la première partie du travail (figure 3).

Après un premier contrôle visuel, vous pourrez effectuer le montage des composants électriques sur la plaquette.

Câblez maintenant :

  1. entre les languettes de CA 66 et CA 82 la résistance R6 = 470Ω. Ne soudez qu’en CA 82. Pour éviter que les sorties de R6 ne viennent en contact avec le boitier métallique de P1, je vous conseille d’enfiler sur ces sorties un bout de souplisso.
  2. entre les languettes de CA 66 et CA 83 la résistance R8 = 1kΩ. Soudez aux deux points.
  3. entre les languettes de CA 67 et CA 84 le condensateur C19 = 0,5 µF, l’extrémité repérée éventuellement par un cercle noir (armature extérieure) tournée vers CA 67. Soudez aux deux points.
  4. entre les languettes de CA 68 et CA 86 la résistance R31 = 220kΩ. Soudez aux deux points.
  5. entre les languettes de CA 69 et CA 87 la résistance R32 = 4,7kΩ. Ne soudez qu’en CA 69.
  6. entre les languettes de CA 70 et CA 87 le condensateur électrochimique C20 = 100 µF. Sortie positive en CA 70. Soudez aux deux points.
  7. entre les languettes de CA 71 et CA 88 le condensateur C18 = 1 200 pF. Soudez aux deux points.
  8. entre les languettes de CA 72 et CA 89 la résistance R10 = 1,5kΩ. Soudez aux deux points.
  9. entre les languettes de CA 73 et CA 90 la résistance R20 = 18kΩ. Ne soudez qu’en CA 73.
  10. entre les languettes de CA 74 et CA 90 la résistance R33 = 10kΩ. Ne soudez qu’en CA 90.
  11. entre les languettes de CA 74 et CA 91 la résistance R34 = 1kΩ. N’effectuez aucune soudure.
  12. entre les languettes de CA 74 et CA 91 le condensateur électrochimique C7 = 100 µF, sortie positive en CA 74. Soudez aux deux points.
  13. entre les languettes de CA 75 et CA 92 le condensateur électrochimique C8 = 100 µF, sortie positive en CA 92. Ne soudez qu’en CA 75.
  14. entre les languettes de CA 76 et CA 92 la résistance R35 = 10kΩ. Ne soudez qu’en CA 92.
  15. entre les languettes de CA 76 et CA 93 la résistance R29 = 470Ω. N’effectuez aucune soudure.
  16. entre les languettes de CA 76 et CA 93 le condensateur électrochimique C16 = 100 µF, sortie positive en CA 76. Soudez aux deux points.
  17. entre les languettes de CA 77 et CA 94 la résistance R25 = 27kΩ. Soudez aux deux points.
  18. entre les languettes de CA 79 et CA 97 le condensateur électrochimique C15 = 5 µF, sortie positive en CA 79. Ne soudez qu’en CA 79.
  19. entre les languettes de CA 80 et CA 97 la résistance R11 = 1,5kΩ. Ne soudez qu’en CA 80.
  20. entre les languettes de CA 81 et CA 97 la diode avec la cathode (extrémité repérée) en CA 81. Ne soudez qu’en CA 81. Afin d’éviter tout contact accidentel entre les composants avoisinants et les sorties de la diode, protégez celles-ci par du souplisso.
  21. entre les languettes de CA 81 et CA 98 le condensateur électrochimique C17 = 100 µF, avec la sortie positive en CA 98. Soudez aux deux points.

Vous devez monter maintenant le transformateur T2 sur la plaquette, mais auparavant quelques précisions sont nécessaires.

Dans la présente leçon, T2 ne sera utilisé que partiellement ; ce transformateur est normalement prévu comme transformateur de sortie d’étage final push-pull de deux transistors SFT 322 (ou équivalents) attaquant un haut-parleur. En figure 4 est reporté le schéma électrique du transformateur avec quelques-unes de ses caractéristiques.

En figure 5 sont illustrés divers types de transformateurs de sortie qui peuvent être utilisés indifféremment dans le montage. Notez que les sorties sont numérotées de façon à les distinguer./p>

Vous avez reçu le type C ; vous devrez câbler sur chacun des "picots" de sortie, 60 mm environ de fil isolé rigide comme décrit dans la pratique 7 et illustré en figure 6 de cette leçon.

Prenez soin de ce transformateur qui sera utilisé par la suite pour le récepteur final.

Protégez-les sorties par un souplisso de 30 mm de long environ.

  22. disposez le transformateur sur la plaquette avec le côté de deux sorties tourné vers le condensateur C16. Il devra être monté au-dessus de la plaquette à 40 mm environ.

Connectez la sortie 1 sur la languette de CA 78, la sortie 2 sur la languette de CA 79 et la sortie 3 sur la languette de CA 96. Soudez aux trois points. Recourbez les sorties 4 et 5 de façon à éviter un contact accidentel avec les éléments voisins.

Soudez maintenant

  23. 85 mm de fil isolé entre la cosse Cde P1 et la languette de CA 88. Soudez aux deux points.
  24. sur les languettes de CA 65 et CA 66, les fils de la torsade rouge terminés par des pinces crocodiles.
  25. sur les languettes de CA 80 et CA 81, les fils de la torsade rouge et noire (noir en CA 80 et rouge en CA 81).
  26. enfin la torsade d’alimentation sur les œillets des cosses CA 81 (fil noir) et CA 98 (fil rouge).

Il ne vous reste plus qu’à câbler les trois transistors sur la plaquette.

    PREMIER TRANSISTOR POUR MONTAGES EXPERIMENTAUX (TYPE M)
Sortie C : sur l’œillet de CA 85
Sortie B : sur l’œillet de CA 86
Sortie E : sur l’œillet de CA 87
    SECOND TRANSISTOR POUR MONTAGES EXPERIMENTAUX (TYPE M)
Sortie C : sur l’œillet de CA 89
Sortie B : sur l’œillet de CA 90
Sortie E : sur l’œillet de CA 91
    TRANSISTOR SFT308
Sortie C : sur l’œillet de CA 95
Sortie B : sur l’œillet de CA 94
Sortie E : sur l’œillet de CA 93

Le montage électrique est maintenant terminé. La disposition de tous les éléments est représentée en figure 6.

CONTROLE VISUEL

Le contrôle visuel de ce montage est très important et je vous conseille d’y procéder avec beaucoup d’attention.

    PLAQUETTE III
CA 65 œillet support de P1
connexion isolée à CA 67
languette | premier fil de la torsade rouge vers le générateur
CA 66 languette sortie de la résistance R6 = 470Ω
sortie de la résistance R8 = 1kΩ
2ème fil de la torsade rouge vers le générateur
CA 67 œillet connexion isolée à CA 65
connexion isolée à CA 69
languette | sortie du condensateur C19 = 0,5 µF
CA 68 œillet connexion isolée à CA 72
connexion isolée à CA 85
languette | sortie de la résistance R31 = 220kΩ
CA 69 œillet connexion isolée à CA 67
connexion isolée à CA 74
languette | sortie de la résistance R32 = 4,7kΩ
CA 70 | œillet | connexion isolée à CA 90
languette | sortie positive du condensateur électrochimique C20 = 100 µF
CA 71 | œillet | connexion isolée à CA 86
languette | sortie du condensateur C18 = 1 200 pF
CA 72 œillet connexion isolée à CA 68
connexion isolée à CA 78
languette | sortie de la résistance R10 = 1,5kΩ
CA 73 œillet connexion isolée à CA 75
connexion isolée à CA 89
languette | sortie de la résistance R20 = 18kΩ
CA 74 œillet connexion isolée à CA 69
connexion isolée à CA 76
languette sortie de la résistance R33 = 10kΩ
sortie de la résistance R34 = 1kΩ
sortie positive du condensateur électrochimique C7 = 100 µF
CA 75 | œillet | connexion isolée à CA 73
languette | sortie négative du condensateur électrochimique C8 = 100 µF
CA 76 œillet connexion isolée à CA 74
connexion isolée à CA 98
languette sortie de la résistance R35 = 10kΩ
sortie de la résistance R29 = 470Ω
sortie positive du condensateur électrochimique C16 = 100 µF
CA 77 | œillet | connexion isolée à CA 95
languette | sortie de la résistance R25 = 27kΩ
CA 78 œillet connexion isolée à CA 72
connexion isolée à CA 81
languette | sortie 1 du transformateur T2
CA 79 languette sortie 2 du transformateur T2
sortie positive du condensateur électrochimique C15 = 5 µF
CA 80 languette sortie de la résistance R11 = 1,5kΩ
fil noir de la torsade vers le contrôleur
CA 81 œillet connexion isolée à CA 78
fil noir de la torsade d’alimentation
languette sortie de cathode (repérée) de la diode
sortie négative du condensateur électrochimique C17 = 100 µF
fil rouge de la torsade vers le contrôleur
CA 82 œillet support de P1
fil nu étamé allant à I de P1
languette | sortie de la résistance R6 = 470Ω
CA83 | œillet | connexion isolée à F de P1
languette | sortie de la résistance R8 = 1kΩ
CA 84 | œillet | connexion isolée à CA 86
languette | sortie du condensateur C19 = 0,5 µF
CA 85 œillet connexion isolée à CA 68
sortie Cdu premier transistor type M
CA 86 œillet connexion isolée à CA 84
connexion isolée à CA 71
sortie B du premier transistor type M
languette | sortie de la résistance R31 = 220kΩ
CA 87 | œillet | sortie E du premier transistor type M
languette sortie de la résistance R32 = 4,7kΩ
sortie négative du condensateur électrochimique C20 = 100 µF
CA 88 languette sortie du condensateur C18 = 1 200 pF
connexion isolée à Cde P1
CA 89 œillet connexion isolée à CA 73
sortie Cdu 2ème transistor type M
languette | sortie de la résistance R10 = 1,5kΩ
CA 90 œillet connexion isolée à CA 70
sortie B du 2ème transistor type M
languette sortie de la résistance R20 = 18kΩ
sortie de la résistance R33 = 10kΩ
CA 91 | œillet | sortie E du 2ème transistor type M
languette sortie de la résistance R34 = 1kΩ
sortie négative du condensateur électrochimique C7 = 100 µF
CA 92 | œillet | connexion isolée à CA 94
languette sortie positive du condensateur électrochimique C8 = 100 µF
sortie de la résistance R35 = 10kΩ
CA 93 | œillet | sortie E du transistor SFT308
languette sortie de la résistance R29 = 470Ω
sortie négative du condensateur électrochimique C16 = 100 µF
CA 94 œillet connexion isolée à CA 92
sortie B du transistor SFT308
languette | sortie de la résistance R25 = 27kΩ
CA 95 œillet connexion isolée à CA 77
fil nu étamé allant à CA 96
sortie Cdu transistor SFT308
CA 96 | œillet | fil nu étamé allant à CA 95
languette | sortie 3 du transformateur T2
CA 97 languette sortie négative du condensateur électrochimique C15 = 5 µF
sortie de la résistance R11 = 1,5kΩ
sortie d’anode (non repérée) de la diode
CA 98 œillet connexion isolée à CA 76
fil rouge de la torsade d’alimentation
languette | sortie postive du condensateur électrochimique C17 = 100 µF
    POTENTIOMETRE P1
Cosse I : fil nu étamé allant à CA 82
Cosse C : fil nu étamé allant à CA 82
Cosse F : connexion isolée à CA 83
    TRANSFORMATEUR T2
Sortie 1 : sur la languette de CA 78
Sortie 2 : sur la languette de CA 79
Sortie 3 : sur la languette de CA 96
Sortie 4 : libre
Sortie 5 : libre
    PREMIER TRANSISTOR TYPE M
Sortie C : sur l’œillet de CA 85
Sortie B : sur l’œillet de CA 86
Sortie E : sur l’œillet de CA 87
    SECOND TRANSISTOR TYPE M
Sortie C : sur l’œillet de CA 89
Sortie B : sur l’œillet de CA 90
Sortie E : sur l’œillet de CA 91
    TRANSISTOR SFT308
Sortie C : sur l’œillet de CA 95
Sortie B : sur l’œillet de CA 94
Sortie E : sur l’œillet de CA 93

Le contrôle visuel du capacimètre est terminé.

CONTROLE DE FONCTIONNEMENT ET UTILISATION

Pour pouvoir effectuer le contrôle de fonctionnement, connectez les cosses de sortie du générateur (CA 16 et CA 17 de la plaquette I) au capacimètre au moyen de la torsade rouge.

Connectez également la torsade rouge – noire au contrôleur préparé pour la mesure des courants continus 1 mA LM, le fil rouge dans la borne rouge, le fil noir dans la borne noire.

Enfilez un bouton plastique sur l’axe du potentiomètre P1 et tournez-le approximativement vers le milieu de sa course.

Soudez :

Entre les languettes des cosses CA 84 et CA 88, un condensateur étalon, qui peut-être dans votre cas, le condensateur C10 = 50kpf.

Connectez à la batterie de piles (9 V, c’est-à-dire 2 piles de 4 ,5 V en série), les torsades d’alimentation du générateur et du capacimètre.

Tournez lentement le potentiomètre P2 de manière à obtenir une déviation sur le milliampèremètre.

Dès lors, vous devez régler P2 de telle sorte que l’aiguille du milliampèremètre soit très stable ; à ce moment-là votre générateur sera dans la meilleure condition d’oscillation.

Il s’agit maintenant de tarer votre appareil de mesure. Pour cela :

  • à l’aide de P1, amenez l’aiguille exactement sur la valeur de fond d’échelle (contrôleur sur 1 mA)

Vous venez d’effectuer le tarage de l’appareil par lequel vous pouvez lire directement sur l’échelle du contrôleur la valeur de la capacité insérée entre les cosses CA 84 et CA 88. Dans votre cas, vous aurez 50kpf comme valeur de fond d’échelle.

Si vous disposez du contrôleur du cours de Radio, la lecture devra être effectuée sur l’échelle noire 10 V mA CC et la valeur obtenue devra être multipliée par 5 000.

Durant l’essai de fonctionnement, vous devrez veiller tout particulièrement à ne pas court-circuiter les cosses CA 98 et CA 97 par un condensateur ou un objet métallique. Un tel court-circuit provoquerait la destruction irrémédiable de la diode, avec comme conséquence, la mise hors service presque certaine du contrôleur.

Dessoudez maintenant le condensateur C10 = 50kpf et remplacez-le par un condensateur de 10kpf. L’aiguille indiquera 2 (environ) ce qui donne pour ce condensateur 2 x 5 000 = 10 000pF. Dessoudez un côté du 10kpf et soudez en série le condensateur de 50kpf. La valeur résultante est :

    Ct = (10 x 50)/(10+50) = 500/60 = 8,3kpf environ

L’aiguille indiquera maintenant 1,65 environ.

    1,65 x 5000 = 8250pF (environ 8,3kpf)

La précision de la mesure obtenue dépend principalement de la valeur réelle du condensateur ayant servi pour le tarage.

Si vous disposiez d’un condensateur étalon de capacité exactement égale à 50 000 pF, vous auriez des indications très précises. Si par contre, vous utilisez pour le tarage un condensateur ayant une tolérance de ± 20 %, ce qui est votre cas en ce moment, cette même tolérance est à appliquer aux valeurs lues.

Par exemple, si le condensateur étalon a une capacité réelle de 60kpf au lieu de 50kpf (+ 20 %), toutes les mesures seront affectées d’une erreur de – 20 %. Si au contraire le condensateur étalon a une capacité réelle de 40kpf (- 20 %) toutes les indications seront erronées de + 20 %.

En vous en tenant aux indications les plus défavorables, vous pouvez admettre que le capacimètre a une précision de ± 20 % (environ).

En pratique, il faut vous rappeler que lorsque vous mesurez un condensateur, vous pouvez lire une valeur supérieure ou inférieure de 40 % à celle inscrite sur l’élément ; en effet, à la tolérance propre de l’élément à mesurer, il faut ajouter la tolérance du capacimètre (20 % + 20 % = 40 %).

En mesurant par exemple le condensateur C14 de 10kpf, vous pourrez obtenir, dans les conditions les plus défavorables, l’indication de 6kpf ou 14kpf.

Toutes les indications comprises entre ces valeurs extrêmes doivent donc être considérées comme valables.

Si par hasard, par le réglage des deux potentiomètres P1 et P2, il ne vous était pas possible d’amener l’aiguille en fin de course, il vous faudra contrôler à l‘ohmmètre l’isolement du condensateur électrochimique C15 = 5µF monté entre CA 79 et CA 97. La gamme de mesures possible s’étend de 2 000 pF à 0,5µF environ ce qui est très suffisant en général.

CIRCUIT DU CAPACIMETRE

Le circuit du capacimètre (figure 7) est constitué essentiellement d’un amplificateur à trois étages, d’un circuit d’entrée particulier et d’un redresseur de sortie pour l’utilisation du contrôleur en calibre 1 mA CC qui est l’instrument indicateur.

En figure 8, le circuit de l’amplificateur est mis en évidence.

En observant ce schéma, vous pouvez constater qu’il s’agit d’un amplificateur très semblable à celui construit dans la seconde partie de la leçon précédente.

Le premier étage, celui du transistor TR1, est constitué par un circuit en collecteur commun, qui fonctionne comme un amplificateur cathodyne et sert à adapter l’impédance du circuit d’entrée du capacimètre à l’impédance d’entrée du transistor TR2.

L’amplificateur proprement dit est formé de deux étages successifs qui comprennent les transistors TR 2 et TR3 en montage émetteur commun.

A ce propos, il est bon de noter que les résistances R20 et R25, connectées entre base et collecteur, introduisent une contre-réaction dans les circuits respectifs. Cette contre-réaction diminue l’amplitude du signal afin d’éviter qu’en fin de chaine le transistor TR3 ne soit saturé. Il en résulte que le réglage de P1 s’en trouve grandement facilité.

Le circuit d’entrée du capacimètre (figure 9) est formé des résistances R6 et R8, du potentiomètre P1 et des condensateurs C18 et C19. Le condensateur CX qui est celui à mesurer est connecté en parallèle sur C18.

La résistance R6 fonctionne comme charge du générateur alors que R8 et P1 forment un pont diviseur de tensions. En réglant P1, vous faites varier l’amplitude du signal qui sera appliquée à l’entrée de l’amplificateur à travers le condensateur C18 ou à travers la capacité résultante de C18 et CX en parallèle.

Le condensateur C18 forme avec C19 un second pont diviseur d’entrée (PONT CAPACITIF) qui sert à corriger la courbe de réponse de la diode redresseuse de façon à obtenir des indications linéaires sur toute l’étendue de l’échelle du contrôleur.

Avec ce circuit, en connectant CX en parallèle sur C18 vous augmentez de la valeur de CX la capacité du bras supérieur du pont capacitif, en diminuant la réactance de ce bras proportionnellement à la valeur de CX et en définitive en augmentant en proportion l’amplitude du signal appliqué à l’entrée de l’amplificateur.

Comme le signal de sortie de l’amplificateur est proportionnel à celui d’entrée, vous aurez dans le circuit de sortie (figure 9) à travers le milliampèremètre, un courant redressé proportionnel à la valeur de la capacité CX que vous voulez mesurer.

Ayant fixé la valeur de capacité correspondante au courant de fond d’échelle, vous pouvez mesurer les condensateurs CX qui ont une capacité inférieure à la valeur de fond d’échelle en lisant leurs valeurs directement sur l’échelle du contrôleur, comme vous l’avez effectué au cours de cet exercice pratique.

Avec la prochaine leçon, vous débuterez un nouveau cycle d’expériences sur le thème très intéressant de la TELECOMMANDE A TRANSISTORS.

Fin du cours 13


PRATIQUE 14

TELECOMMANDE A TRANSISTORS

Par télécommande, il faut entendre tous les dispositifs qui permettent de contrôler à distance des appareils mécaniques, électriques et électroniques.

Dans cette leçon et les suivantes, vous étudierez un système particulier de télécommande basé sur le principe de la radiodiffusion. Le dispositif est constitué d’un EMETTEUR, d’un RECEPTEUR et d’un TRANSDUCTEUR ELECTRONIQUE qui détermine l’allumage et l’extinction d’une ampoule.

Le transducteur a une fonction analogue à celle du haut-parleur d’un radio-récepteur, à l’écran d’un téléviseur ou au relais du récepteur du radio-guidage pour modèles réduits (avions, bateaux, etc …).

Les premières télécommandes radio furent réalisées il y fort longtemps mais de nombreuses difficultés firent obstacle au développement de la nouvelle technique et à cette époque seuls quelques amateurs éclairés s’intéressaient à la question. Durant la dernière guerre mondiale, où apparurent de nouvelles nécessités militaires et grâce au développement notable de la technique des micro-ondes, beaucoup de difficultés qui avaient auparavant empêché l’application des télécommandes furent surmontées ou simplifiées et ainsi il fut possible de construire de nouveaux appareils qui servirent surtout pour le téléguidage des engins militaires. Dans l’après-guerre les applications se sont trouvées nombreuses dans le domaine civil : on peut enfin penser au radio-guidage automatique pour l’atterrissage des avions, aux installations de télécommande des satellites artificiels et, très récemment, quoique plus modestement, à l’ouverture et la fermeture automatique des portes de garages. Généralement, les circuits électroniques de ces appareils utilisent non seulement des tubes à vide, mais aussi des transistors dont l’emploi s’étend de plus en plus, surtout dans le cas des appareils mobiles de faible puissance utilisés à des distances limitées.

Notre radio-commande à transistors est réalisée entièrement par des circuits électroniques : le transducteur, qui est souvent du type électromécanique est dans notre cas constitué par un circuit à transistors qui fonctionne en interrupteur.

Comme émetteur, vous utiliserez un oscillateur à fréquence radio de type particulier dit OSCILLATEUR AUTOMODULE. Le récepteur, spécialement dans la version provisoire de cette leçon, peut être considéré comme un radio-récepteur normal à ondes moyennes.

Le transducteur que vous construirez entièrement dans la prochaine leçon est un type particulier de multivibrateur, que nous appellerons INTERRUPTEUR ELECTRONIQUE en raison de sa fonction particulière dans le dispositif de télécommande.

Traitant d’une radiocommande expérimentale, le projet prévoit une portée limitée à quelques décimètres, mais il est possible d’augmenter cette distance sans modifier totalement le circuit original en remplaçant les transistors par d’autres mieux adaptés : toutefois, compte-tenu de cette limitation, le dispositif peut servir à illustrer dans ses généralités l’application des transistors dans l’un des secteurs les plus actuels de l’électronique.

Vous allez passer maintenant à la réalisation pratique de l’oscillateur automodulé qui servira d’émetteur.

OSCILLATEUR AUTOMODULE – REALISATION

Pour la construction de cet oscillateur vous devrez utiliser un nouvel élément : un transformateur à deux enroulements dont l’un à prise intermédiaire.

CONSTRUCTION DU TRANSFORMATEUR

Vous allez effectuer d’abord le premier enroulement du transformateur sur le mandrin que vous avez reçu avec du fil émaillé de 18/100.

Auparavant, il vous faudra en recouvrir la partie cannelée par plusieurs tours de ruban adhésif afin de la rendre lisse.

Puis en tournant dans la main gauche la partie lisse du mandrin, entourez de quelques tours de fil émaillé l’un des tétons de gauche en laissant 15 cm environ de longueur à l’extrémité libre du fil. Cette extrémité sera votre sortie N°1. Puis débutez votre bobinage en enroulant le fil en partant vers l’avant (figure 1a). Bobinez 15 spires de cette manière en les serrant l’une contre l’autre, sans chevauchement pour réaliser un bel enroulement dit "à spires jointives".

Maintenant, vous allez réaliser la prise intermédiaire. Pour cela, sans couper le fil, faites une boucle de 10 cm environ de longueur que vous maintiendrez en place par un petit bout de ruban adhésif (figures 1b et 1c). Cette prise intermédiaire constitue la sortie N°2.

Terminez maintenant la 2ème partie du premier enroulement en bobinant dans le même sens que précédemment 100 spires jointives (arrivé en bout de mandrin, vous revenez en arrière en bobinant une deuxième couche.

Vous arrêterez votre enroulement en faisant quelques tours de fil sur le téton du bord situé dans le même axe que le téton du début d’enroulement. La fin de l’enroulement constitue la sortie N°3 et devra avoir 15 cm environ de long (figure 1d).

Vous allez maintenant recouvrir la totalité de l’enroulement par une couche de presspahn que vous maintiendrez en place par du ruban adhésif (figure 2a) (on peut utiliser aussi du ruban "scotch" seul).

Maintenant, en partant du téton côté lisse diamétralement opposé à celui de la sortie 1 et en laissant 15 cm environ de fil libre pour la sortie N°4, bobinez 25 spires toujours dans le même sens que pour le premier enroulement. Arrêtez la 25ème spire par un dernier ruban adhésif et consolidez la sortie N°5 en effectuant quelques tours sur le dernier téton restant libre. Coupez le fil émaillé en laissant 15 cm environ de longueur à la sortie N°5 (figure 2c).

La réalisation du transformateur est terminée et vous allez maintenant pouvoir finir la construction de l’émetteur.

PREPARATION DE LA PLAQUETTE

Le circuit de l’oscillateur automodulé sera réalisé sur la plaquette III que vous devrez au préalable décâbler entièrement.

Dessoudez tous les éléments en commençant par les transistors et la diode : naturellement, vous veillerez à conserver tous ces éléments qui seront encore utilisés par la suite.

Prenez également la plaquette I de laquelle vous ôterez le potentiomètre P2 de 2MΩ avec son support : vous devrez auparavant dessouder les fils connectés aux cosses du potentiomètre.

Montez le potentiomètre P2 sur la plaquette III en disposant ses supports en CA 72 et CA 89 comme indiqué sur la figure 3. Ne soudez qu’en CA 72

MONTAGE ELECTRIQUE

Comme à l’habitude vous commencerez le montage électrique en câblant les connexions entre cosses avant de monter les éléments.

Câblez

  1. 50 mm environ de fil isolé entre les œillets de CA 68 et CA 71. Ne soudez qu’en CA 68.
  2. b) 60 mm environ de fil isolé entre les œillets de CA 84 et CA 88. Ne soudez qu’en CA 84.
  3. c) 30 mm environ de fil isolé entre les œillets de CA 88 et CA 89.Soudez aux deux points.
  4. d) 55 mm environ de fil isolé entre l’œillet de CA 71 et les cosses I et C du potentiomètre P2. Soudez aux trois points.
  5. e) 75 mm environ de fil isolé entre l’œillet de CA 70 et la cosse F de P2. Soudez aux deux points.
  6. Le câblage des connections est terminé, vous allez maintenant monter les éléments.

Câblez

  7. f) entre les languettes de CA 68 et CA 85 le condensateur C 22 = 500 pF (ou 470 pF). Ne soudez qu’en CA 68.
  8. g) entre les languettes de CA 69 et CA 87 le condensateur C 21 = 1 000 pF. Ne soudez qu’en CA 69.
  9. h) entre les languettes de CA 70 et CA 87 la résistance R 31 = 220 kΩ. Soudez aux deux points.

Le câblage ainsi terminé est représenté en figure 3 avec laquelle, vous pouvez faire un rapide contrôle visuel.

Vous pouvez ensuite monter le transformateur que vous avez réalisé en le vissant dans le trou F7 avec les sorties 1, 2 et 3 tournées vers les cosses CA 68 et CA 69.

  10. vissez dans le transformateur le noyau magnétique ainsi que vous pouvez le voir en figure 4.

  11. soudez enfin les sorties du transformateur après les avoir dénudées et protégées par du soupliso de longueur adéquate.
      12. Sortie 1 : sur la languette de CA 68
      Sortie 2 : sur la languette de CA 86
      Sortie 3 : sur la languette de CA 85
      Sortie 4 : sur la languette de CA 69
      Sortie 5 : sur la languette de CA 84

Vous pouvez voir toutes ces connexions en figure 5, sur laquelle n’ont pas été représentés pour simplifier les éléments déjà montés précédemment sur la plaquette.

  12. prenez maintenant la torsade rouge et noire d’alimentation munie de pinces crocodiles, que vous récupérerez sur le précédent montage, et soudez le fil rouge à la languette de CA 72 et le noir à la languette de CA 71.
  13. pour compléter l’oscillateur automodulé, il ne vous reste plus qu’à câbler le transistor SFT 308 en soudant ses sorties dans l’ordre suivant :
      14. Sortie C : sur l’œillet de CA 86
      Sortie B : sur l’œillet de CA 87
      Sortie E : sur l’œillet de CA 88

Et voici terminé le montage de l’oscillateur automodulé dont le circuit complet est reporté en figure 5. Vous allez pouvoir en effectuez les contrôles, visuel d’abord puis à l’aide du contrôleur.

CONTROLE VISUEL

    PLAQUETTE III
CA 68 œillet connexion isolée à CA 71
languette sortie 1 du transformateur
languette sortie 1 du transformateur
sortie du condensateur C22 = 500pF (ou 470pF)
CA 69 languette sortie 4 du transformateur
sortie du condensateur C21 = 1 000pF
CA 70 | œillet | connexion isolée à F de P2
languette | sortie de la résistance R 31 = 220kΩ
CA 71 œillet connexion isolée à CA 68
connexion isolée à I et C de P2
languette | fil noir de la torsade d’alimentation
CA 72 | œillet | fil nu étamé support de P2
languette | fil rouge de la torsade d’alimentation
CA 84 | œillet | connexion isolée à CA 88
languette | sortie 5 du transformateur
CA 85 languette sortie 3 du transformateur
sortie du condensateur C22 = 500pF
CA 86 | œillet | sortie C du transistor SFT 308
languette | sortie 2 du transformateur
CA 87 | œillet | sortie B du transistor SFT 308
languette sortie du condensateur C21 = 1 000 pF
sortie de la résistance R31 = 220kΩ
CA 88 œillet sortie E du transistor SFT 308
connexion isolée à CA 84
connexion isolée à CA 89
CA 89 œillet connexion isolée à CA 88
fil nu étamé support de P2
    TRANSFORMATEUR
Sortie 1 : à la languette de CA 68
Sortie 2 : à la languette de CA 86
Sortie 3 : à la languette de CA 85
Sortie 4 : à la languette de CA 69
Sortie 5 : à la languette de CA 84
    TRANSISTOR SFT308
Sortie C : à l’œillet de CA 86
Sortie B : à l’œillet de CA 87
Sortie E : à l’œillet de CA 88
    POTENTIOMETRE P2
Cosse I : fil vers cosse C
fil vers cosse CA 71
Cosse C : fil vers cosse I
Cosse F : fil vers cosse CA 70

CONTROLE AVEC L'APPAREIL DE MESURE

Pour effectuer ce contrôle, il vous faudra alimenter le circuit sous 4,5 V que vous pouvez vous procurer en dessoudant les deux piles de la batterie que vous aviez constituée lors des exercices précédents.

En premier lieu, vous allez mesurer le courant absorbé par l’oscillateur au moyen du contrôleur du Cours Radio que vous devrez préparer pour la mesure des courants continus en gamme 1 mA L.M. en insérant la fiche banane rouge dans la borne LM et la noire dans la borne C.C.

Pour éviter que l’insertion de l’instrument ne provoque une contre-réaction qui pourrait empêcher l’accrochage des oscillations, il est nécessaire de connecter aux bornes de l’appareil un condensateur de capacité élevée ; dans ce but vous utiliserez le condensateur électrochimique C20 de 100µF.

Vous devez réaliser le circuit de mesure décrit en figure 6a : connectez la pince crocodile rouge de la torsade d’alimentation au pôle positif de la pile qu’il convient de disposer comme indiqué sur la figure : connectez la pince noire à la fiche rouge du contrôleur en bloquant en même temps la sortie positive du condensateur C20. Approchez l’autre sortie du condensateur de la lame négative de la pile.

A ce moment, tournez l’axe de commande du potentiomètre complètement à gauche et par l’intermédiaire de la fiche noire du contrôleur établissez le contact entre la sortie négative du condensateur C20 et le pôle négatif de la pile.

En maintenant le contact vous noterez que l’instrument indique un certain courant. En tournant lentement P2 dans le sens direct, vous devez faire augmenter le courant indiqué par l’appareil jusqu’à un débit de 1 mA.

Veillez à ne pas dépasser cette valeur, qui est la mieux adaptée pour obtenir un fonctionnement régulier de l’oscillateur. Vous ferez attention ensuite de ne pas modifier ce réglage.

Après avoir réglé le courant absorbé par l’oscillateur, détachez les deux pinces crocodiles et ôtez le condensateur C20.

Préparez maintenant le circuit de mesure suivant, comme indiqué en figure 6b où n’est représentée que la partie de la plaquette intéressée par les connexions à effectuer qui sont repérées en traits gras.

Prenez la diode détectrice et soudez sa connexion cathode (repérée) sur la languette de CA 71 : prenez le condensateur C24 = 2 000pF et soudez l’une de ses sorties sur la languette de CA 86 et l’autre à la sortie d’anode (non repérée) de la diode.

Alimentez maintenant à nouveau l’oscillateur en branchant les pinces crocodiles à la pile (rouge au positif et noire au négatif).

Pour effectuer la mesure, vous devrez laisser le contrôleur dans la même position que pour la mesure précédente et vous connecterez, pointe rouge à la cathode de la diode, pointe noire à l’anode de la diode.

Si l’aiguille de l’instrument se déplace même légèrement de sa position de repos, vous pouvez en conclure que votre oscillateur automodulé fonctionne normalement. En effet, vous venez de mesurer la tension haute fréquence produite par l’oscillateur, tension qui est prélevée au collecteur par le condensateur C24 de 2 000pF et détectée par la diode aux bornes de laquelle vous avez connecté le contrôleur.

Celui-ci vous indique le passage d’un courant, qui même très petit est la preuve certaine de la présence d’une oscillation.

Si vous n’avez aucun déplacement de l’aiguille, c’est que lors de la réalisation du transformateur, vous vous êtes trompé dans le sens du bobinage du deuxième enroulement. Mais ceci n’est pas grave et vous pouvez facilement y remédier en inversant entre elles les sorties 4 et 5 du transformateur, c’est-à-dire en connectant la sortie 4 à CA 84 et la sortie 5 à CA 69.

Ce test étant terminé, vous devez dessouder la diode et le condensateur C24 de la plaquette qui ne servent qu’à effectuer la mesure. Vous arrêterez ici le contrôle de l’oscillateur automodulé qui ne pourra être complètement vérifié que quand vous aurez réalisé le récepteur.

Auparavant, toutefois, voyons brièvement comment fonctionne cet oscillateur que vous venez de construire.

OSCILLATEUR AUTOMODULE – CIRCUIT ET FONCTIONNEMENT

Les oscillateurs à fréquence radio sont, dans leur principe, similaires à ceux étudiés dans les leçons précédentes, c’est-à-dire qu’ils possèdent un réseau de réaction entre la sortie et l’entrée d’un amplificateur.

L’étude de ces circuits ayant été effectuée très largement dans les leçons théoriques, je me bornerai ici à une simple description de l’émetteur qui comme je vous l’ai déjà dit est constitué par un oscillateur H.F. d’un type particulier.

En observant le schéma de la figure 7, vous verrez immédiatement le montage en émetteur commun du transistor : la polarisation de base dépend de la résistance totale du circuit de base déterminée par R31et le rhéostat P2. La charge d’utilisation est représentée par la section S1 du transformateur (T).

Comme le primaire (P) du transformateur possède une prise intermédiaire (B), cet enroulement fonctionne en autotransformateur dans lequel A est le commun, B l’entrée et Cla sortie. Entre B et A est injecté le signal de sortie de l’amplificateur. Le signal de sortie de l’autotransformateur apparait entre Cet A.

Les deux signaux ont la même forme, mais leurs amplitudes sont différentes : entre Cet A l’amplitude est plus grande en raison du plus grand nombre de spires.

L’enroulement primaire et le condensateur C22 forment un circuit résonnant qui, pour les valeurs de l’inductance et de la capacité, fonctionne à 600 kHz (environ). Ainsi la fréquence de résonnance du circuit est située dans la gamme des Petites ondes. En outre ce même circuit résonnant couple par son enroulement secondaire S et la capacité C21 le collecteur à la base et produit ainsi un système de réaction entre la sortie et l’entrée du transistor.

Le fait de placer le circuit résonnant dans le système de réaction, fait que l’oscillation se produit exclusivement sur la fréquence de ce circuit (600 kHz) c’est-à-dire dans la gamme P.O, alors que l’oscillateur accordé de la 7ème leçon pratique fonctionnait sur la fréquence de son circuit de réaction qui était à basse fréquence.

FONCTIONNEMENT

L’oscillateur que vous avez réalisé dans la leçon pratique 7, fournissait un signal d’amplitude constante ainsi que le prouvait le son constant produit. Au contraire ici, l’oscillateur automodulé produit un signal dont la forme est reproduite en figure 8 où vous voyez apparaître une succession de "trains" d’ondes HF à 600 kHz distants entr’eux d’une période (T) : 0,25 milliseconde (environ).

La fréquence H.F. qui apparait à chacun des trains d’ondes est celle déterminée par le circuit résonnant mais l’amplitude de ce signal varie périodiquement à partir des instants t1, t2, t3 etc … l’amplitude augmente rapidement en présentant un front raide pour atteindre une valeur maximum de 12 V de crête à crête puis ensuite elle diminue plus lentement et s’annule assez rapidement.

Tout se passe comme si l’onde HF à 600 kHz produite dans l’oscillateur se trouvait modulée par un signal de fréquence acoustique ayant une période de 0,25 ms. Vous pouvez calculer la fréquence de ce signal par la formule :

    Fréquence = 1/période

qui dans notre cas particulier donne :

    F = 1/(0,25 ms ) = 1/(0,00025 s) = (100 000)/25 = 4 000 Hz (environ)

Comme aucun signal de modulation extérieur à l’oscillateur ne lui est appliqué, vous pouvez en déduire que la modulation se crée dans les circuits mêmes de l’oscillateur ; c’est pour cela qu’il est dit OSCILLATEUR AUTOMODULE.

Ce phénomène particulier de modulation est dû à l’influence exercée sur le circuit de base par la répétition des charges et décharges du condensateur C21.

La fréquence des cycles de charges et de décharges de C21 à travers le circuit de base dépend de la valeur de capacité du condensateur, de la résistance totale R31 et P2 et de la résistance base-émetteur du transistor. En augmentant la résistance de P2 vous augmenterez la durée du cycle de charge et de décharge. Inversement, en diminuant P2, cette durée diminue.

Puisque le signal de modulation tombe dans la gamme des fréquences acoustiques (environ 4 000 Hz) et que la fréquence radio se trouve dans la gamme P.O, il est possible de contrôler le fonctionnement de l’émetteur en se servant d’un récepteur radio normal accordé autour de 600 kHz. Si vous disposez d’un tel récepteur radio, je vous conseille vivement d’effectuer ce contrôle de fonctionnement.

Allumez pour cela le récepteur et recherchez aux environs de 600 kHz, la fréquence modulée produite par votre émetteur. Il vous faut pour cela approchez votre émetteur de la borne antenne du récepteur. Vous pouvez aussi brancher un fil dans la borne antenne et le mettre à proximité de la bobine de l’oscillateur.

Dans la prochaine leçon, vous réaliserez un récepteur de contrôle.

Fin du cours 14


PRATIQUE 15

Vous avez réalisé dans la dernière leçon, un émetteur de télécommande. Vous avez certainement eu la possibilité de le vérifier à l’aide d’un récepteur radio.

Aujourd’hui, vous réaliserez un récepteur BF à 3 étages comprenant un étage détecteur.

RECEPTEUR POUR LE CONTROLE DE L’EMETTEUR - REALISATION

La construction du récepteur pour le contrôle de l’oscillateur automodulé comprendra 3 phases qui sont : la réalisation de la bobine nécessaire pour la réception, le montage du circuit détecteur sur une plaquette et la réalisation de l’amplificateur basse fréquence qui consistera en une modification du circuit actuellement monté sur la plaquette I.

CONSTRUCTION DE LA BOBINE

  1. PREPARATION DU SUPPORT DE BOBINE

Avant toute chose, enlevez les 2 bobines (PO et GO) du ferrite et rangez-les soigneusement. Elles vous serviront ultérieurement pour le récepteur superhétérodyne. Maintenant, prenez une feuille de carton mince et découpez un rectangle de 100 x 40 mm. Enroulez le carton autour du bâtonnet ferrite (deux à trois tours doivent suffire) de façon à réaliser un support de 40 mm de long. Enroulez autour de ce support, un ruban adhésif (type scotch) de façon à obtenir un mandrin pouvant coulisser sur le bâtonnet ferrite (figure 1a)

  2. REALISATION DE LA BOBINE

Vous réaliserez la bobine sur le tube de carton avec du fil émaillé de 18/100 que vous avez déjà utilisé dans la construction du transformateur de l’oscillateur automodulé. Dans ce cas encore, vous fixerez le fil avec du ruban adhésif.

Fixez le fil à environ 6 mm d’une extrémité du tube de carton, comme vous pouvez le voir en figure 1a. Notez qu’avant le ruban adhésif vous devez laisser environ 70 mm de fil pour constituer la sortie 1 de la bobine.

Enroulez maintenant 24 spires dans le même sens que celui adopté pour le transformateur en ayant soin de les ranger bien régulièrement sans chevauchement, à spires jointives.

A la fin de la 24ème spire effectuez la sortie 2 pour la prise intermédiaire de façon que sa longueur soit de 70 mm : procédez ici comme en pratique 14.

Complétez enfin le transformateur en bobinant 72 spires que vous devrez enrouler dans le même sens que l’enroulement précédent.

A la fin de la dernière spire, fixez le fil par du ruban adhésif avant de le couper de façon à laisser 70 mm pour la sortie 3.

La construction de la bobine est terminée et vous ne devez pas oublier de dénuder sur 10mm et d’étamer l’extrémité de chaque sortie pour pouvoir aisément la souder par la suite.

MONTAGE DU CIRCUIT DETECTEUR

Au préalable, vous devez préparer la plaquette sur laquelle vous monterez le circuit détecteur. Pour cela vous prendrez la plaquette II et la couperez, comme indiqué en figure 1b entre les cosses CA 40, CA 41 et CA 55, CA 56 en utilisant une cisaille si possible à larges becs (ou à l’aide d’une scie).

Pour le montage, vous utiliserez la plaquette munie de 12 cosses numérotées ce CA 35 à CA 40 et de CA 50 à CA 55 que nous appellerons la plaquette II’.

En premier lieu, rabattez parallèlement à la plaquette les languettes de CA 35 et CA 50.

Vous allez maintenant pouvoir effectuez les premières connexions du circuit de détection d’après les indications suivantes :

  1. câblez 40 mm environ de fil isolé entre les œillets de CA 51 et CA 53. Soudez aux deux points.
  2. câblez 30 mm environ de fil isolé entre les œillets de CA 37 et CA 38. Soudez aux deux points.

Les deux connections effectuées sont indiquées à la figure 1b. Vous allez monter maintenant les éléments électriques des circuits indiqués en figure 2.

Câblez maintenant :

  3. entre les languettes CA 38 et CA 53 la résistance R 38 = 47 kΩ. N’effectuez aucune soudure.
  4. entre les mêmes languettes CA 38 et CA 53 le condensateur C 24 = 2 000 pF. Soudez aux deux points.
  5. entre les languettes CA 37 et CA 52 la diode détectrice, cathode (repérée) en CA 52. Ne soudez qu’en CA 37.
  6. entre les languettes de CA 36 et CA 51 le condensateur C 23 = 100 pF. Ne soudez qu’en CA 36.

Maintenant, vous pouvez monter sur la plaquette II’, la bobine précédemment réalisée. Pour la fixer vous pouvez opérer comme suit :

  7. à l’aide d’une pointe à tracer percer un petit trou comme sur la figure 2. (attention à ne pas vous percer le doigt !).
  8. coupez environ 60 mm de fil de cuivre étamé que vous recouvrirez entièrement de souplisso.
  9. disposez la bobine sur la plaquette II’ entre les cosses CA 35 et CA 50 de façon que sa sortie 1 se trouve du côté de la cosse 50.
  10. repliez en U le fil de cuivre nu recouvert de soupliso et enfilez ses extrémités de part et d’autre de la bobine et dans le trou ainsi que vous pouvez le voir en figure 2 ; pour fixer la bobine, il ne vous reste plus qu’à replier contre la plaquette les bouts de fil étamé qui dépassent sous la face externe de la plaquette.
  11. vous pouvez aussi tout simplement maintenir la bobine contre la plaquette, à l’aide de deux morceaux de ruban adhésif.
  12. Soudez enfin les sorties de la bobine dans l’ordre suivant :
      13. Sortie 1 : sur la languette de CA 51
      Sortie 2 : sur la languette de CA 52
      Sortie 3 : sur la languette de CA 36

Le montage du circuit détecteur est terminé et vous allez pouvoir passer au montage de l’amplificateur basse-fréquence, les contrôles seront effectués ensuite.

MONTAGE DE L’AMPLIFICATEUR BASSE-FREQUENCE

Ainsi que je vous l’ai déjà dit, cet amplificateur sera réalisé sur la plaquette I, dont vous allez modifier le circuit qui s’y trouve actuellement monté. Pour cela, prenez cette plaquette et commencez la préparation en décâblant les éléments indiqués ci-après :

Dessoudez :

  1. la résistance R 21 = 6,8 kΩ des cosses CA 2 et CA 20.
  2. le condensateur C5 = 20 kpF des cosses CA 3 et CA 20.
  3. le condensateur C9 = 20 kpF des cosses CA 5 et CA 22.
  4. la résistance R 26 = 4,7 kΩ des cosses CA 7 et CA 23.
  5. le condensateur C2 = 40 kpF des cosses CA 7 et CA 24.
  6. la résistance R 18 = 3,9 kΩ des cosses CA 13 et CA 29.
  7. la connexion des cosses CA 12 et CA 34.
  8. les sorties du transformateur T 1 des cosses CA 16, CA 17, CA 33 et CA 34.
  9. la connexion des cosses CA 15 et CA 33.

A ce point, vous avez terminé le travail de préparation et la plaquette doit se présenter comme en figure 3 dans laquelle les éléments et les connexions supprimés sont représentés en pointillés.

Vous allez passer maintenant à la réalisation de l’amplificateur en complétant le circuit resté sur la plaquette par l’adjonction de connexions et d’éléments nouveaux, suivant les instructions suivantes :

Câblez :

  1. 75 mm environ de fil isolé entre les languettes de CA 4 et CA 19. Soudez aux deux points.
  2. 75 mm environ de fil isolé entre les languettes de CA 13 et CA 29. Soudez aux deux points.
  3. 50 mm environ de fil isolé entre les languettes de CA 12 et CA 15. Soudez aux deux points.
  4. 75 mm environ de fil isolé entre les œillets de CA 15 et CA 34. Soudez aux deux points.
  5. entre les mêmes languettes CA 6 et CA 23 le condensateur électrochimique C7 = 100µF, sortie positive en CA 6. Soudez aux deux points.
  6. si vous n’avez pas déjà monté lors de la leçon pratique sur le capacimètre, le condensateur C6 = 100µF entre les languettes de CA 10 et CA 27, câblez-le maintenant sur ces cosses, sortie positive en CA 10, Soudez aux deux points.
  7. câblez entre les languettes de CA 14 et CA 31 le condensateur électrochimique C16 = 100µF, sortie positive en CA 14. Soudez aux deux points.
  8. montez le transformateur T 2 sur la plaquette de façon que son côté à 3 sorties se trouve vers les cosses CA 33 et CA 34. Soudez ses sorties.
      Sortie 1 : sur la languette de CA 33
      Sortie 3 : sur la languette de CA 34
      Sortie 4 : sur la languette de CA 17
      Sortie 5 : sur la languette de CA 16

    La sortie 2 restant libre, vous devrez éviter de la mettre en contact avec quoi que ce soit.

  9. prenez le haut-parleur et soudez-en le fil rouge de la torsade à la languette de CA 16 et le fil noir à la languette de CA 17.

Le circuit de l’amplificateur est ainsi terminé et doit se présenter comme indiqué en figure 4 sur laquelle les nouvelles connexions ont été représentées en traits gras.

REALISATION DU RECEPTEUR

Vous allez maintenant pouvoir effectuer la réalisation du récepteur en réunissant, mécaniquement et électriquement les plaquettes I et II’.

Rapprochez pour cela les deux plaquettes comme indiqué en figure 5, c’est-à-dire de façon que la cosse CA 40 de la plaquette II’ soit à côté de la cosse CA 1 de la plaquette I et la cosse CA 55 de II’ à côté de la cosse CA 18 de I.

Pour réunir mécaniquement les deux plaquettes, procédez comme suit :

  1. câblez 15 mm de fil nu étamé entre les œillets de CA 1 et CA 40. Soudez aux deux points.
  2. câblez 15 mm de fil nu étamé entre les œillets de CA 18 et CA 55. Soudez aux deux points.
Il ne vous reste plus maintenant qu’à effectuer les connexions électriques entre les deux plaquettes. Dans ce but procédez comme suit :

  3. câblez 70 mm environ de fil isolé entre les languettes de CA 1 et CA 53. Soudez aux deux points.
  4. câblez entre les languettes de CA 2 et CA 38 le condensateur C4 = 40kpF (ou 50kpF). Soudez aux deux points.

Ces connexions sont repérées en trait gras sur la figure 5.

Le récepteur est terminé et vous allez pouvoir passer au contrôle visuel puis avec l’appareil de mesure.

CONTROLE VISUEL

En ce qui concerne la plaquette I le contrôle n’intéressera que les connexions et éléments montés au cours de cette leçon.

    PLAQUETTE II'
CA 36 languette sortie 3 de la bobine
sortie du condensateur C23 = 100pF
CA 38 | œillet | connexion isolée à CA 38
languette | anode (non repérée) de la diode détectrice
CA 38 | œillet | connexion isolée à CA 37
languette sortie de la résistance R38 = 47kΩ
sortie du condensateur C24 = 2 000pF (ou 2200pF)
sortie du condensateur C4 = 40kpF (ou 50kpF)
CA 40 | œillet | fil nu étamé allant à CA 1
CA 51 | œillet | connexion isolée à CA 53
languette sortie 1 de la bobine
sortie du condensateur C23 = 100pF
CA 52 languette sortie 2 de la bobine
cathode (repérée) de la diode détectrice
CA 53 | œillet | connexion isolée à CA 51
languette sortie de la résistance R 38 = 47 kΩ
sortie du condensateur C24 = 2 000pF
connexion isolée à CA 1
CA 55 | œillet | fil nu étamé allant à CA 18
    BOBINE DU RECEPTEUR
Sortie 1 : à la languette de CA 51
Sortie 2 : à la languette de CA 52
Sortie 3 : à la languette de CA 36
    PLAQUETTE I
CA 1 | œillet | fil nu étamé allant à CA 40
languette | connexion isolée à CA 53
CA 2 | languette | sortie du condensateur C4 = 40 kpF (ou 50 kpF)
CA 4 | languette | connexion isolée à CA 19
CA 6 | languette | sortie positive du condensateur C7 = 100µF
CA 10 | languette | sortie positive du condensateur C6 = 100µF
CA 12 | languette | connexion isolée à CA 15
CA 13 | languette | connexion isolée à CA 29
CA 14 | languette | sortie positive du condensateur C16 = 100µF
CA 15 | œillet | connexion isolée à CA 34
languette | connexion isolée à CA 12
CA 16 languette fil rouge de la torsade du haut-parleur
sortie 5 du transformateur T2
CA 17 languette fil noir de la torsade du haut-parleur
sortie 4 du transformateur T2
CA 18 | œillet | fil nu étamé allant à CA 55
CA 19 | languette | connexion isolée à CA 4
CA 23 | languette | sortie négative du condensateur C7 = 100µF
CA 27 | languette | sortie négative du condensateur C6 = 100µF
CA 29 | languette | connexion isolée à CA 13
CA 31 | languette | sortie négative du condensateur C16 = 100µF
CA 33 | languette | sortie 1 du transformateur T2
CA 34 | œillet | connexion isolée à CA 15
languette | sortie 3 du transformateur T 2
    TRANSFORMATEUR T2
Sortie 1 : à la languette de CA 33
Sortie 2 : libre
Sortie 3 : à la languette de CA 34
Sortie 4 : à la languette de CA 17
Sortie 5 : à la languette de CA 16

Ayant ainsi terminé le contrôle visuel et éliminé les éventuelles erreurs de connexion, vous pouvez passer au contrôle à l’aide de l’appareil de mesure.

CONTROLE AVEC L’APPAREIL DE MESURE

Ce contrôle consiste en la mesure des tensions sur les sorties des trois transistors employés dans le récepteur. Pour cela commutez votre contrôleur en gamme 10 volts continus et connectez le récepteur à une pile de 4,5V au moyen des fils torsadés munis de pinces crocodiles (la rouge au pôle positif et la noire au pôle négatif).

Dans le tableau de la figure 6, sont indiquées les cosses où vous devez placer les pointes de touche du contrôleur et les valeurs de tensions correspondantes que vous devrez trouver. Vous vous rappellerez comme d’habitude qu’une tolérance de ± 20 % est acceptable.

Si vous trouvez des valeurs nettement différentes, cela serait dû à quelque élément défectueux du circuit ou à une erreur de câblage. Dans le premier cas, vous devrez vérifier à l’ohmmètre les différents éléments après les avoir dessoudés du circuit.

Ayant terminé ce contrôle, vous pouvez passer au contrôle de fonctionnement.

CONTROLE DE FONCTIONNEMENT

Pour effectuer ce contrôle, vous utiliserez d’une part les deux circuits montés au cours de cette leçon et d’autre part l’émetteur réalisé dans la précédente leçon.

En premier lieu, disposez sur votre table de travail le récepteur dans la bobine duquel vous enfilerez le bâtonnet de ferrite, comme indiqué en figure 7 et connectez sa torsade d’alimentation à une pile de 4,5V (rouge au pôle positif et le noir au négatif). Prenez alors l’oscillateur automodulé et connectez sa torsade d’alimentation à une seconde pile de 4,5V (rouge au + et noir au -).

Disposez maintenant la plaquette de l’oscillateur automodulé à proximité du récepteur comme indiqué en figure 7 de façon à présenter le transformateur de l’oscillateur horizontalement et parallèle à la bobine du récepteur, à une distance de 10 cm environ de celle-ci. La plaquette III devra pour cela être disposée verticalement et tenue avec une main.

A ce moment, le haut-parleur du récepteur émettra un son continu et en déplaçant le bâtonnet ferrite dans la bobine, vous trouverez une position pour laquelle vous obtiendrez un maximum d’intensité du son.

Si maintenant vous éloignez lentement l’oscillateur du récepteur, vous pourrez constater que l’intensité du son produit diminue de plus en plus pour finalement s’annuler totalement pour une certaine distance entre les deux appareils.

Cette distance n’est pas très grande mais je vous rappelle que ce test n’avait pour seul but que de vérifier le fonctionnement correct de l’oscillateur automodulé et de prouver ainsi qu’il émet une succession de trains d’ondes à 600kHz qui rayonnent dans l’espace avoisinant. Le récepteur a pour but de capter ces trains d’ondes, de les détecter pour obtenir des impulsions de tension avec une fréquence de 4 000Hz environ qui sont enfin amplifiées pour que le haut-parleur les rende audibles sous forme d’une note continue.

Remarquez enfin que l’intensité du son diminue également lorsque, en maintenant constante la distance entre les deux appareils, vous tournez l’oscillateur de façon que son transformateur ne soit plus parallèle à la bobine du récepteur. Vous pouvez même trouver une position pour laquelle le son s’annule complètement.

Vous trouverez plus loin l’explication de ce comportement, dans la description du récepteur.

RECEPTEUR DE CONTROLE DE L’EMETTEUR – CIRCUIT ET FONCTIONNEMENT

En figure 8 est dessiné le schéma électrique du récepteur, la partie du dessin en traits fins représente l’AMPLIFICATEUR B.F. tel qu’il se trouve après la modification apportée à l’oscillateur de la 13ème leçon pratique ; la partie en pointillé indique les éléments décâblés de l’oscillateur et la partie en traits gras représente le CIRCUIT DE DETECTION

AMPLIFICATEUR

L’amplificateur BF est formé de trois étages : deux de ceux-ci, le premier et le troisième sont stabilisés en courant continu par pont de base (R14, R15 et R9, R19) et par résistance d’émetteur (R7 et R3) ; l’étage intermédiaire est stabilisé par la seule résistance R1. Les condensateurs C7, C6 et C16 servent à supprimer en alternatif la contre-réaction introduite respectivement par les résistances R7, R1 et R3 ; les condensateurs C1, C3 et C4 servent à la liaison entre les étages. A la différence de l’amplificateur de la pratique 8, l’utilisation est prélevée dans le circuit de collecteur comme on le fait généralement dans les amplificateurs à tubes.

DETECTEUR – ANTENNE A FERRITE

Le circuit d’entrée est constitué par la bobine L et le condensateur C23 qui forment un circuit résonnant, accordable sur la fréquence de l’émission. L’accord s’effectue par le réglage de la position du bâtonnet de ferrite dans la bobine qui fait ainsi varier son inductance et par conséquent la fréquence d’accord du circuit résonnant.

La diode, la résistance R38 et le condensateur C24 sont les éléments du circuit de détection, qui est semblable à celui du récepteur bien connu, à galène.

Le signal BF détecté par la diode et présent aux bornes du circuit de détection R38 – C24 a la forme représentée en figure 9. En comparant ce graphique à celui de la figure 8, de la pratique 14, vous noterez que pour chaque train d’ondes, vous avez une impulsion de tension négative. L’amplitude de ces impulsions qui se succèdent avec la même fréquence que le signal de modulation, est de l’ordre du millivolt et de plus dépend de la distance entre émetteur et récepteur. La valeur de 60 mV, notée sur ce graphique n’est donnée qu’à titre indicatif.

La sensibilité d’antenne est déterminée presqu’exclusivement par les propriétés magnétiques du bâtonnet de ferrite, qui avec la bobine L du circuit résonnant forme un type particulier d’antenne de grande sensibilité : l’ANTENNE A FERRITE appelée également CADRE A FERRITE du fait de sa grande directivité.

Comme ce type d’antenne est très utilisé dans les récepteurs de poche et les portables à transistors afin d’en accroître la sensibilité, tout en gardant un encombrement réduit, je vais vous en indiquer le principe de fonctionnement.

FONCTIONNEMENT DE L’ANTENNE FERRITE

L’onde électromagnétique rayonnée dans l’espace produit en chaque point de cet espace deux champs de forces variables : l’un électrique et l’autre magnétique. Si une bobine est soumise à l’action d’une onde de façon que les lignes de forces du champ magnétique soient parallèles à son axe, elle sera le siège d’une force électromotrice qui, par le phénomène connu de l’induction électromagnétique variera alternativement avec le champ magnétique et aura la même fréquence que l’onde radio. La valeur de la force électromotrice (Fém) induite dépend du flux des lignes de forces du champ électromagnétique et de l’inductance de la bobine : en outre elle est maximum, quand l’axe de la bobine est parallèle aux lignes de forces et nulle lorsque l’axe de la bobine est perpendiculaire à ces mêmes lignes de forces.

Dans les positions intermédiaires, la Fém induite aura des valeurs intermédiaires entre le maximum et le zéro.

Imaginons de placer la bobine dans la position la plus favorable par rapport à la direction du champ électromagnétique de l’onde, c’est-à-dire comme en figure 10.

Pour mettre en évidence que le champ varie dans le temps, les phénomènes ont été représentés à deux instants : t1 quand les lignes de forces sont orientées de haut en bas juste avant que la demi-onde n’atteigne sa valeur maximale : t2 quand les lignes de forces sont orientées de bas en haut, juste avant que la demi-onde suivante n’atteigne sa valeur maximale.

Le flux des lignes de force est représenté par le nombre de flèches qui sont équidistantes. Notez que le flux magnétique reste quasiment invariable dans le vide ou dans l’air, alors qu’il augmente notablement dans le ferrite.

Ceci est dû aux propriétés magnétiques du milieu de transmission : le vide et l’air ont la même perméabilité magnétique alors que les ferrites ont une perméabilité très supérieure. L’action du matériau magnétique (le ferrite) est de "ramasser" dans son volume les lignes de forces éparses aux alentours et qui de ce fait sont obligées de passer à l’INTERIEUR de la bobine y produisant ainsi une Fém plus importante. On obtient ainsi une amplitude de signal suffisante qui permet de se passer d’une antenne extérieure au récepteur.

Ainsi qu’il a été montré plus haut, il est toutefois nécessaire de placer l’axe de la bobine parallèlement aux lignes de forces et donc d’orienter le récepteur de façon à obtenir le maximum de rendement ainsi que vous avez pu vous-même le constater pendant le contrôle de fonctionnement.

Dans la prochaine leçon, vous terminerez l’expérience de télécommande en construisant un récepteur approprié (détecteur lumineux).

Fin du cours 15

Suite des cours page suivante


PRATIQUE 16

Le récepteur construit à la leçon précédente ne peut servir que pour le contrôle de fonctionnement de l’émetteur et c’est ce contrôle que vous avez effectué en suivant les instructions du paragraphe 2 – 3 de la pratique 15. Toutefois, il est bon que vous répétiez ce contrôle afin d’être certain du fonctionnement correct de l’oscillateur automodulé. Si vous avez le moindre doute, recommencez également les contrôles avec votre appareil de mesure (paragraphe 2 -2 de la pratique 15) qui pourront vous servir à localiser d’éventuels défauts.

Si vous êtes certain du bon fonctionnement de l’émetteur, vous pouvez passer à l’exercice suivant, qui consiste en une modification partielle de la plaquette II’ et en la réalisation, sur la plaquette I d’un nouvel amplificateur BF en remplacement de l’actuel et d’un INTERRUPTEUR ELECTRONIQUE. Le détecteur, l’amplificateur BF et l’interrupteur électronique formeront le RECEPTEUR prévu pour fonctionner avec l’oscillateur automodulé en système simple de télécommande.

RECEPTEUR DE TELECOMMANDE – CONSTRUCTION

Comme le récepteur de télécommande sera réalisé sur les plaquettes II’ et I, vous allez procéder en premier lieu à leur préparation, en enlevant les connexions et les composants qui ne seront pas utilisés pour les nouveaux circuits.

Je vous signale toutefois que ces éléments seront encore utilisés soit dans cette leçon (connectés différemment) soit dans les prochaines, aussi je vous recommande de les conserver comme d’habitude avec le maximum de soin pour qu’ils ne soient pas endommagés et puissent ainsi être réutilisés au moment opportun.

PREPRATION DES PLAQUETTES

Prenez les plaquettes I et II’ et en premier lieu, retirez le bâtonnet de ferrite de la bobine de la plaquette II’. Dessoudez ensuite les trois transistors montés sur la plaquette I.

Dessoudez encore le condensateur C4 de 40kpF (ou 50kpF) (CA 38 – CA 2) et la connexion isolée entre CA 1 et CA 53.

Otez enfin toutes les connexions et les éléments soudés sur la plaquette I à l’exception des deux bouts de fil nu étamé qui la relient mécaniquement à la plaquette II’.

Nettoyez maintenant avec soin toutes les cosses restées libres en les débarrassant de toute trace de soudure ancienne.

Une fois terminé ce travail préparatoire, les plaquettes devront se présenter comme indiqué en figure 1 sur laquelle vous pouvez constater que les seuls éléments restants sont ceux relatifs au circuit détecteur monté sur la plaquette II’.

MONTAGE ELECTRIQUE

Le montage débute par la disposition des connexions sur les plaquettes, que vous pouvez effectuer en suivant les instructions suivantes.

Câblez (environ)

  1. 55 mm de fil isolé entre les œillets de CA 39 et CA 53. Ne soudez qu’en CA 53.
  2. 40 mm de fil isolé entre les œillets de CA 38 et CA 40. Soudez aux deux points.
  3. 60 mm de fil isolé entre les œillets de CA 39 et CA 3. Ne soudez qu’en CA 39.
  4. 70 mm de fil isolé entre les œillets de CA 3 et CA 24. Ne soudez qu’en CA 3.
  5. 40 mm de fil isolé entre les œillets de CA 24 et CA 26. Ne soudez qu’en CA 24.
  6. 70 mm de fil isolé entre les œillets de CA 26 et CA 12. Soudez aux deux points.
  7. 50 mm de fil isolé entre les œillets de CA 2 et CA 5. Ne soudez qu’en CA 2.
  8. 40 mm de fil isolé entre les œillets de CA 5 et CA 7. Soudez aux deux points.
  9. 70 mm de fil isolé entre les œillets de CA 4 et CA 19. Soudez aux deux points.
  10. 65 mm de fil isolé entre les œillets de CA 13 et CA 28. Soudez aux deux points.
  11. 50 mm de fil isolé entre les œillets de CA 29 et CA 32. Soudez aux deux points.
  12. 65 mm de fil isolé entre les œillets de CA 14 et CA 33. Soudez aux deux points.
  13. 65 mm de fil isolé entre les œillets de CA 16 et CA 34. Soudez aux deux points.
  14. 60 mm de fil isolé entre les œillets de CA 11 et CA 15. Ne soudez qu’en CA 15.
  15. sur les œillets de CA 8 et CA 25 les extrémités de fil nu étamé qui constitue le support du potentiomètre P1 de 500Ω de façon que ce dernier soit disposé comme indiqué sur la figure 2.
  16. 30 mm de fil isolé entre les œillets de CA 11 et la cosse F de P1. Soudez aux deux points.
  17. 0 mm de fil isolé entre les œillets de CA 10 et la cosse C de P1. Soudez aux deux points.
  18. 30 mm de fil isolé entre les œillets de CA 26 et la cosse I de P1. Soudez aux deux points.

Les connexions sont maintenant toutes effectuées telles que vous pouvez les voir sur la figure 2 sur laquelle sont représentées la totalité de la plaquette I et la partie de la plaquette II’ sur lesquelles ont été effectuées les nouvelles connexions. Les éléments et connexions de cette dernière plaquette représentés en pointillés sont ceux déjà montés à la leçon précédente.

Vous allez maintenant compléter le circuit en montant les éléments nécessaires.

Câblez encore

  1. entre les languettes de CA 39 et CA 54 la résistance R8 = 1kΩ. N’effectuez aucune soudure.
  2. entre les languettes de CA 39 et CA 54 le condensateur électrochimique C6 = 100µF, sortie positive en CA 39. Ne soudez qu’en CA 54.
  3. entre les languettes de CA 39 et CA 55 la résistance R33 = 10kΩ. Ne soudez qu’en CA 39.
  4. entre les languettes de CA 40 et CA 55 le condensateur C4 = 40kpF (ou 50kpF). Soudez aux deux points.
  5. entre les languettes de CA 2 et CA 18 la résistance R36 = 47kΩ. Ne soudez qu’en CA 18.
  6. entre les languettes de CA 2 et CA 19 la résistance R32 = 4,7kΩ. Soudez aux deux points.
  7. entre les languettes de CA 3 et CA 20 le condensateur électrochimique C8 = 100µF, sortie positive en CA 3. N’effectuez aucune soudure.
  8. entre les languettes de CA 3 et CA 20 la résistance R34 = 1kΩ. Ne soudez qu’en CA 20.
  9. entre les languettes de CA 3 et CA 21 la résistance R35 = 10kΩ. Ne soudez qu’en CA 3.
  10. entre les languettes de CA 4 et CA 21 le condensateur C10 = 40kpF (ou 50kpF). Ne soudez qu’en CA 4.
  11. entre les languettes de CA 5 et CA 21 la résistance R37 = 47kΩ. Soudez aux deux points.
  12. entre les languettes de CA 7 et CA 24 le condensateur électrochimique C7 = 100µF, sortie positive en CA 24. Ne soudez qu’en CA 24.
  13. entre les languettes de CA 7 et CA 11 la résistance R6 = 470Ω positionnée à l’extérieur de la plaquette (figure 3). Soudez aux deux points.
  14. entre les languettes de CA 10 et CA 27 la résistance R12 = 47kΩ. Ne soudez qu’en CA 10.
  15. entre les languettes de CA 22 et CA 27 le condensateur C11 = 40kpF (ou 50kpF) positionné à l’extérieur de la plaquette (figure 3). Soudez aux deux points.
  16. entre les languettes de CA 11 et CA 28 la résistance R30 = 2,2kΩ. N’effectuez aucune soudure.
  17. entre les languettes de CA 11 et CA 28 le condensateur électrochimique C15 = 5µF, sortie positive en CA 28. Soudez aux deux points.
  18. entre les languettes de CA 12 et CA 29 la résistance R39 = 15Ω. Soudez aux deux points.
  19. entre les languettes de CA 13 et CA 30 la résistance R14 = 10kΩ. Soudez aux deux points.
  20. entre les languettes de CA 14 et CA 31 la résistance R7 = 1kΩ. Ne soudez qu’en CA 14.
  21. entre les languettes de CA 15 et CA 31 la résistance R28 = 560Ω. Soudez aux deux points.
  22. entre les œillets de CA 15 et CA 17 les sorties de l’un des supports de lampe que vous avez déjà utilisés dans la 8ème leçon pratique ; soudez aux deux points et vissez dans le support une ampoule de 6,3 V/70 mA (veillez à ce que le plot central de l’ampoule fasse bon contact avec la cosse CA 16).
  23. montez sur la plaquette I le transformateur T1 en le disposant comme indiqué en figure 3 et câblez ses deux sorties de la manière suivante (je vous rappelle que vous devez surélever le transformateur à l’aide de deux morceaux de fil de masse isolés avec du souplisso).
    Sortie 1 : sur l’œillet de CA 5 – Sortie 2 : sur l’œillet de CA 22. Les sorties 3, 4 et 5 du transformateur resteront libres et il peut être nécessaire de les replier vers le haut afin de leur éviter tout contact accidentel avec le reste du circuit.
  24. connectez à la plaquette I la torsade d’alimentation munie de pinces crocodiles isolées : soudez le fil noir sur la languette de CA 11 et le rouge sur celle de CA 12.

Pour compléter le récepteur, il ne vous reste plus qu’à câbler les cinq transistors.

    TRANSISTOR 1 (pour montages expérimentaux type M)
Sortie C : à l’œillet de CA 19
Sortie B : à l’œillet de CA 55
Sortie E : à l’œillet de CA 54
    TRANSISTOR 2 (pour montages expérimentaux type M)
Sortie C : à l’œillet de CA 22
Sortie B : à l’œillet de CA 21
Sortie E : à l’œillet de CA 20
    TRANSISTOR 3 (SFT352)
Sortie C : à l’œillet de CA 28
Sortie B : à l’œillet de CA 27
Sortie E : à l’œillet de CA 26
    TRANSISTOR 4 (SFT352)
Sortie C : à l’œillet de CA 31
Sortie B : à l’œillet de CA 30
Sortie E : à l’œillet de CA 29
    TRANSISTOR 5 (SFT352)
Sortie C : à l’œillet de CA 34
Sortie B : à l’œillet de CA 33
Sortie E : à l’œillet de CA 32

Le câblage du récepteur est maintenant complètement terminé et les plaquettes I et II’ doivent se présenter comme indiqué en figure 3 sur laquelle ont été dessinées comme à l’habitude, la totalité de la plaquette I et seulement la partie de la plaquette II’ relative au nouveau montage effectué dans cette leçon.

Vous allez maintenant effectuer les différents contrôles nécessaires pour être certain de l’exactitude du montage et du fonctionnement correct du récepteur.

RECEPTEUR DE TELECOMMANDE – CONTRÔLE

Vous devez procéder en premier lieu au contrôle visuel qui vous permettra de découvrir d’éventuelles erreurs de câblage, vous effectuerez ensuite le contrôle au voltmètre et enfin vous pourrez mettre le récepteur en fonctionnement en utilisant l’émetteur réalisé à la leçon précédente et voir comment agit la télécommande.

CONTRÔLE VISUEL

Ce contrôle sera effectué seulement pour les connexions et les éléments montés dans cette leçon.

    PLAQUETTE II’
CA 38 | œillet | connexion isolée à CA 40
CA 39 œillet connexion isolée à CA 53
connexion isolée à CA 3 de la plaquette I
languette sortie de la résistance R8 = 1kΩ
sortie positive du condensateur électrochimique C6 = 100µF
sortie de la résistance R33 = 10kΩ
CA 40 | œillet | connexion isolée à CA 38
languette | sortie du condensateur C4 = 40kpF
CA 53 | œillet | connexion isolée à CA 39
CA 54 | œillet | sortie E du transistor TR1
languette sortie de la résistance R8 = 1kΩ
sortie négative du condensateur électrochimique C6 = 100µF
CA 55 | œillet | sortie B du transistor TR1
languette sortie de la résistance R33 = 10kΩ
sortie du condensateur C4 = 40kpF
    PLAQUETTE I
CA 2 | œillet | connexion isolée à CA 5
languette sortie de la résistance R36 = 47kΩ
sortie de la résistance R32 = 4,7kΩ
CA 3 œillet connexion isolée à CA 24
connexion isolée à CA 39 de la plaquette II’
languette sortie positive du condensateur électrochimique C8 = 100µF
sortie de la résistance R34 = 1kΩ
sortie de la résistance R35 = 10kΩ
CA 4 | œillet | connexion isolée à CA 19
languette | sortie du condensateur C10 = 40kpF
CA 5 œillet connexion isolée à CA 2
connexion isolée à CA 7
sortie 1 du transformateur T1
languette | sortie de la résistance R37 = 47kΩ
CA 7 | œillet | connexion isolée à CA 5
languette sortie négative du condensateur électrochimique C7 = 100µF
sortie de la résistance R6 = 470Ω
CA 8 | œillet | fil nu étamé support de P1
CA 10 | œillet | connexion isolée à C de P1
languette | sortie de la résistance R12 = 47kΩ
CA 11 œillet connexion isolée à F de P1
connexion isolée à CA 15
languette sortie de la résistance R30 = 2,2kΩ
sortie négative du condensateur électrochimique C15 = 5µF
sortie de la résistance R6 = 470Ω
fil noir de la torsade d’alimentation
CA 12 | œillet | connexion isolée à CA 26
languette sortie de la résistance R39 = 15Ω
fil rouge de la torsade d’alimentation
CA 13 | œillet | connexion isolée à CA 28
languette | sortie de la résistance R14 = 10kΩ
CA 14 | œillet | connexion isolée à CA 33
languette | sortie de la résistance R7 = 1kΩ
CA 15 œillet connexion isolée à CA 11
sortie du support de lampe
languette | sortie de la résistance R28 = 560Ω
CA 16 | œillet | connexion isolée à CA 34
CA 17 | œillet | sortie du support de lampe
CA 18
languette | sortie de la résistance R36 = 47kΩ
CA 19 œillet connexion isolée à CA 4
sortie Cdu transistor TR1
languette | sortie de la résistance R32 = 4,7kΩ
CA 20 | œillet | sortie E du transistor TR2
languette sortie négative du condensateur électrochimique C8 = 100µF
sortie de la résistance R34 = 1kΩ
CA 21 | œillet | sortie B du transistor TR2
languette sortie de la résistance R35 = 10kΩ
sortie du condensateur C10 = 40kpF
sortie de la résistance R37 = 47kΩ
CA 22 œillet sortie Cdu transistor TR2
sortie 2 du transformateur T1
languette | sortie du condensateur C11 = 40kpF
CA 24 œillet connexion isolée à CA 3
connexion isolée à CA 26
languette | sortie positive du condensateur électrochimique C7 = 100µF
CA 25 | œillet | fil nu étamé support de P1
CA 26 œillet connexion isolée à CA 24
connexion isolée à CA 12
sortie E du transistor TR3 (SFT352)
connexion isolée à I de P1
CA 27 | œillet | sortie B du transistor TR3 (SFT352)
languette sortie de la résistance R12 = 47kΩ
sortie du condensateur C11 = 40kpF
CA 28 œillet sortie Cdu transistor TR3 (SFT352)
connexion isolée à CA 13
languette sortie positive du condensateur électrochimique C15 = 5µF
sortie de la résistance R30 = 2,2kΩ
CA 29 œillet connexion isolée à CA 32
sortie E du transistor TR4 (SFT322)
languette | sortie de la résistance R39 = 15Ω
CA 30 | œillet | sortie B du transistor TR4 (SFT322)
languette | sortie de la résistance R14 = 10kΩ
CA 31 | œillet | sortie Cdu transistor TR4 (SFT322)
languette sortie de la résistance R7 = 1kΩ
sortie de la résistance R28 = 560Ω
CA 32 œillet connexion isolée à CA 29
sortie E du transistor TR5 (SFT322)
CA 33 œillet connexion isolée à CA 14
sortie B du transistor TR5 (SFT322)
CA 34 œillet connexion isolée à CA 16
sortie Cdu transistor TR5 (SFT322)
    TRANSFORMATEUR T1
Sortie 1 : à l’œillet de CA 5
Sortie 2 : à l’œillet de CA 22
Sortie 3 : libre
Sortie 4 : libre
Sortie 5 : libre

    POTENTIOMETRE P1
Cosse I : connexion isolée à CA 26
Cosse C : connexion isolée à CA 10
Cosse F : connexion isolée à CA 11

    TRANSISTOR TR1
Sortie C : à l’œillet de CA 19
Sortie B : à l’œillet de CA 55
Sortie E : à l’œillet de CA 54
    TRANSISTOR TR2
Sortie C : à l’œillet de CA 22
Sortie B : à l’œillet de CA 21
Sortie E : à l’œillet de CA 20
    TRANSISTOR TR3 (SFT352)
Sortie C : à l’œillet de CA 28
Sortie B : à l’œillet de CA 27
Sortie E : à l’œillet de CA 26
    TRANSISTOR TR4 (SFT352)
Sortie C : à l’œillet de CA 31
Sortie B : à l’œillet de CA 30
Sortie E : à l’œillet de CA 29
    TRANSISTOR TR5 (SFT352)
Sortie C : à l’œillet de CA 34
Sortie B : à l’œillet de CA 33
Sortie E : à l’œillet de CA 32

Le contrôle visuel étant terminé, vous pouvez passer à la vérification avec votre contrôleur universel.

CONTRÔLE AU VOLTMETRE

Avant de procéder à ce contrôle, tournez complétement à gauche l’axe de commande du potentiomètre P1 puis connectez la torsade d’alimentation à une pile de 4,5 V (rouge au pôle positif et noir au pôle négatif).

Dans ces conditions, l’ampoule est éteinte, mais si vous tournez lentement vers la droite le potentiomètre P1, à un certain point, l’ampoule s’allume et reste allumée pour tout le reste de la course du potentiomètre.

Il est important de noter que l’ampoule s’allume d’un seul coup pour une position bien déterminée de P1 et se maintient ensuite avec une luminosité constante pour le reste de la course : ce comportement démontre que le circuit fonctionne régulièrement.

Si au contraire, la luminosité de l’ampoule augmente progressivement au fur et à mesure que vous tournez l’axe de P1, votre circuit ne fonctionne pas correctement et il y a lieu dans ce cas de contrôler à l’ohmmètre l’état de la résistance R39 = 15Ω (CA 12 – CA 29).

Ensuite vous procédez au contrôle proprement dit à l’aide du contrôleur du cours Radio préparé pour la mesure de tensions continues en gamme 10 V.

Le contrôle consiste en la mesure de tensions aux sorties des transistors, d’abord avec l’ampoule éteinte, puis avec l’ampoule allumée.

Pour effectuer les mesures correctement vous devez partir de la condition pour laquelle l’ampoule est allumée et tourner lentement à gauche le potentiomètre jusqu’à ce qu’elle s’éteigne. Sitôt éteinte, arrêtez la manœuvre de P1 et effectuez les mesures en disposant les pointes de touches du contrôleur comme indiqué dans le tableau de la figure 4, où sont également reportées, pour chaque mesure, les deux valeurs extrêmes entre lesquelles doivent être comprises les valeurs relevées.

Il peut arriver qu’ayant réglé le potentiomètre pour éteindre l’ampoule comme je vous l’ai indiqué ci-dessus, celle-ci se rallume au bout de quelques instants. Ceci n’est pas un défaut, mais dû simplement à l’échauffement tout à fait normal des transistors. Dans ce cas, il convient de tourner encore un peu le potentiomètre de façon à éteindre à nouveau l’ampoule.

Ayant terminé la première série de mesures avec l’ampoule éteinte, tournez très lentement le potentiomètre de façon à l’allumer de nouveau. Arrêtez alors la manœuvre et effectuez les mesures indiquées dans le tableau de la figure 5. Dans ce cas, encore, vous devrez trouver des valeurs comprises entre les deux valeurs extrêmes portées pour chaque mesure dans le tableau.

Les six premières mesures doivent vous donner des résultats identiques à ceux trouvés précédemment, alors qu’à partir de la 7ème, les résultats diffèrent selon que l’ampoule est allumée ou éteinte.

S’il vous arrive que les tensions mesurées diffèrent trop de celles indiquées dans le tableau, vous devrez vérifier à l’ohmmètre les éléments du circuit afin de découvrir celui qui, défectueux provoque l’irrégularité.

Après vous être assuré du bon fonctionnement du récepteur, vous terminerez la manipulation par le test de fonctionnement de la télécommande.

CONTRÔLE DE FONCTIONNEMENT

En premier lieu, préparez le récepteur, qui, naturellement, doit toujours être connecté à sa pile d’alimentation : enfilez le bâtonnet de ferrite dans la bobine du récepteur et partant des conditions pour lesquelles l’ampoule est allumée, tournez lentement vers la gauche l’axe de P1 jusqu’à ce que celle-ci s’éteigne.

Prenez maintenant l’oscillateur automodulé que vous avez réalisé à la leçon précédente et mettez-le sous tension sur sa propre pile d’alimentation. Disposez-le à proximité du récepteur dans sa position déjà adopté dans la leçon précédente (à ce propos vous pouvez éventuellement vous reporter à la figure 7 de la pratique 15).

Lorsque les deux appareils seront suffisamment proches, vous verrez l’ampoule du récepteur s’allumer, mais en éloignant l’oscillateur du récepteur, la lampe doit s’éteindre. Si ceci se produit lorsque la distance entre les deux appareils est très peu augmentée, c’est que le bâtonnet de ferrite n’est pas dans sa position idéale dans la bobine du récepteur.

Dans ce cas, déplacez le bâtonnet dans la bobine de façon à faire réallumer l’ampoule : vous pourrez noter que la lampe reste allumée pour un certain déplacement du bâtonnet. Il vous sera possible de déterminer les deux positions extrêmes du bâtonnet pour lesquelles l’ampoule s’éteint et de disposer définitivement le bâtonnet dans sa position intermédiaire.

Alors vous pourrez à nouveau éloigner l’un de l’autre les deux appareils jusqu’à ce que la lampe s’éteigne à nouveau : cette fois, ceci est dû au fait que la distance est maintenant supérieure à celle pour laquelle l’oscillateur peut actionner le récepteur par les signaux qu’il émet.

Dans ce cas, vous devez un peu rapprocher les deux appareils jusqu’à ce que l’ampoule s’allume. Si vous coupez maintenant l’alimentation de l’émetteur, c’est l’ampoule du récepteur qui s’éteint. En réalimentant l’émetteur, l’ampoule du récepteur s’allume à nouveau.

Vous avez ainsi obtenu une commande à distance qui agit sur le fonctionnement de l’ampoule : pour obtenir ceci les signaux émis par l’oscillateur automodulé doivent être captés par le récepteur ainsi que vous avez pu le constater par l’intermédiaire des circuits montés dans cette leçon.

RECEPTEUR DE TELECOMMANDE – CIRCUIT ET FONCTIONNEMENT

Vous pouvez avoir le schéma complet du récepteur que vous venez de réaliser et expérimenter en joignant respectivement les points A, B, et Cindiqués en figure 6 et en figure 7 : mais pour plus de simplicité, nous examinerons séparément les deux circuits en suivant le parcours des signaux depuis le détecteur jusqu’au dernier étage qui commande l’allumage de l’ampoule.

AMPLIFICATEUR BASSE FREQUENCE

Le circuit du détecteur (figure 6) est dessiné en pointillés car il a déjà été décrit à la leçon précédente et je vous ai expliqué la forme du signal issu de la diode (figure 9 pratique 15).

Ce signal n’est pas suffisant pour pouvoir commander l’amplificateur continu qui précède l’interrupteur électronique : pour cela, vous devez insérer entre le détecteur et cet amplificateur, un

préamplificateur basse fréquence qui délivrera en sortie, c’est-à-dire au point C, une tension de l’ordre du volt, nécessaire pour actionner l’étage suivant.

L’amplificateur basse fréquence est constitué par deux étages en émetteur commun et liaison à résistance-capacité. La sortie du second transistor est connectée à l’étage amplificateur en courant continu (TR 3 de la figure 7) au moyen d’une liaison à inductance-capacité formée par le primaire du transformateur T1 et le condensateur C11.

Le circuit de l’amplificateur est similaire à beaucoup d’autres déjà étudiés dans les leçons précédentes et je ne m’attarderai pas à examiner toutes les particularités. Notez toutefois que l’ensemble R6 – C7 SERT à assurer le découplage entre le circuit de l’amplificateur basse fréquence. En effet, si ces éléments n’étaient pas prévus, vous pourriez obtenir dans le récepteur lui-même des oscillations parasites qui viendraient gêner le fonctionnement correct de l’ensemble.

Passons maintenant à l’examen du circuit de la figure 7 qui représente la partie typique, et donc la plus intéressante du récepteur de télécommande.

AMPLIFICATEUR CONTINU ET INTERRUPTEUR ELECTRONIQUE

En premier lieu, voyons dans quelles conditions se trouvent chacun des étages du circuit de la figure 7 lorsqu’aucun signal ne sort de l’émetteur.

Le transistor TR3 est polarisé au moyen du potentiomètre P1 à travers la résistance R12 et comme P1 est réglable vous pouvez fixer un point de fonctionnement déterminé. Lorsque le curseur est vers l’extrémité "masse" c’est-à-dire au positif de la pile, le transistor est polarisé au blocage ; inversement lorsque le curseur est à l’extrémité opposée, vous avez un courant de polarisation maximum et vous obtenez alors un courant collecteur maximum.

Supposez que TR3 soit bloqué (curseur de P1 côté masse) : le courant de base est nul et le courant de collecteur est réduit à la valeur du courant inverse de blocage qui est très faible. Dans ces conditions, la tension du collecteur est maximale comme vous avez déjà pu le voir durant l’expérience de la pratique 4.

Maintenant en observant le schéma de la figure 7, vous pouvez facilement remarquer que la tension de collecteur de TR3 alimente le circuit de base de TR4 au travers de R14 et vous pouvez en déduire que lorsque TR3 est au blocage, TR4 doit se trouver en état de conduction maximale puisque la tension appliquée à son circuit de base est maximale.

Par la chute de tension que le courant collecteur de TR4 détermine en passant dans la résistance R28 la tension du collecteur de TR4 se trouve au niveau minimum et puisque cette tension alimente, à travers R7 le circuit de base de TR5, ce dernier transistor se trouve très près du blocage : donc le courant de son collecteur se trouve bien loin de la valeur nécessaire pour allumer normalement l’ampoule.

Supposez maintenant que le transistor TR3 soit polarisé pour la conduction maximale, c’est-à-dire que le curseur de P1 se trouve à l’extrémité connectée au pôle négatif de la pile.

Dans ces conditions, en suivant le circuit de la figure 7, du premier au dernier étage vous déduirez facilement que la tension de collecteur de TR3 doit maintenant se trouver à sa valeur minimale et comme elle commande la base de TR4 ce dernier transistor doit être très proche du blocage, alors que TR5 dont la polarisation dépend de la tension du collecteur de TR4 qui est ici maximale, se trouve dans un état de conduction maximale. Lorsque TR5 conduit à sa valeur maximale, le courant de collecteur atteint une intensité relativement élevée, qui est suffisante pour allumer l’ampoule.

En pratique, pour provoquer l’allumage de l’ampoule, il n’est pas nécessaire de tourner la commande de P1 tout à droite de façon à porter TR3 au stade de conduction maximale ; en effet vous avez pu constater au cours de l’expérience précédente que l’ampoule s’allume avant que le curseur n’ait parcouru toute sa course ; en outre vous avez noté que l’ampoule s’allume instantanément, comme si TR5 passait subitement du blocage à la conduction.

Le premier fait s’explique en considérant que les transistors TR3 et TR5 fonctionnent en amplificateurs de courant continu (TR 4 est au blocage) et que de ce fait, ils amplifient les variations appliquées à l’entrée. Il n’est donc pas nécessaire d’appliquer toute la tension de la pile au circuit d’entrée pour obtenir une conduction suffisante du dernier étage. Mais ceci ne suffit pas à expliquer la rapidité avec laquelle l’ampoule s’allume ; en effet l’intensité lumineuse devrait augmenter graduellement avec la rotation de P1, puisque c’est au moyen de P1 que vous augmentez la tension appliquée à l’entrée de TR3. Si comme en figure 8, les émetteurs de TR4 et TR5 étaient connectés à la masse séparément, chacun à travers une résistance de 15Ω (R’E et R’’E), vous pourriez observer qu’en tournant très lentement la commande de P1, l’ampoule passerait graduellement vers l’intensité maximale. Ceci ne se produit plus lorsque les deux émetteurs sont connectés ensemble à la masse à travers l’unique résistance R39. La différence de fonctionnement s’explique par le fait que la résistance R39 est parcourue par un courant constitué de IE4 lorsque TR4 conduit et TR5 est bloqué, ou de IE5 quand la situation s’inverse ; ou encore par la somme IE4 + IE5 quand l’un des deux courants augmente et l’autre diminue, c’est-à-dire pendant les périodes de transition d’un état à l’autre. Le courant qui passe dans R39 détermine la tension d’émetteur VE des transistors TR4 et TR5 ; mais le fait le plus important est que cette tension varie notablement selon les conditions de fonctionnement de ces transistors. En effet, en effectuant les mesures 8 et 11 du tableau de la figure 4, vous avez pu vérifier que la tension VE avait une valeur de 0,2 V environ lorsque l’ampoule est éteinte alors qu’aux mesures 8 et 11 du tableau de la figure 5, VE atteint une valeur comprise entre 0,52 V et 0,96 V lorsque l’ampoule est allumée.

Ces deux relevés vous indiquent que la tension d’émetteur VE tend à augmenter lorsque IE5 prévaut sur IE4.

Le phénomène donne lieu à une réaction positive dans le circuit de TR4, puisque l’augmentation de VE correspond à la diminution de la tension appliquée à l’entrée de ce même transistor. Par l’effet de cette réaction, TR4 se porte instantanément au blocage et en conséquence TR5 passe avec une rapidité égale au stade de conduction maximale.

Un phénomène analogue se répète si vous changez les conditions de fonctionnement de TR4 et TR5 et que la lampe s’éteint ; vous pouvez observer que dans ce second cas, la tension VE commune aux deux émetteurs, diminue lorsque VC3 augmente (figure 8) entrainant la tension négative du transistor TR4, déterminant encore ici un phénomène de réaction positive qui porte rapidement TR4 à la conduction maximale et TR5 au blocage.

Il reste à voir comment utiliser le signal rayonné par l’émetteur pour commander l’interrupteur électronique.

Ce signal se trouve détecté à l’entrée du récepteur et transmis par l’amplificateur BF à l’entrée du transistor TR3.

Si ce transistor est polarisé au blocage, les demi-périodes positives de la tension alternative BF passant par C11 n’auront aucun effet. Au contraire les demi-périodes négatives actionneront les étages amplificateurs : ceci détermine la détection de la composante alternative et la formation d’une composante continue.

Cette formation dépend de la constante de temps relative au groupe formé par le condensateur C11, qui doit être considéré comme faisant partie du circuit redresseur et par la résistance R12 à laquelle s’ajoute la section de P1 insérée vers la masse.

Le transistor passant du blocage à la conduction amplifie les deux composantes, continue et alternative encore présentes après détection ; mais alors que la composante alternative est éliminée par le condensateur de filtrage C15, la composante continue dans le collecteur commande les étages suivants en portant, comme vous avez déjà vu, le transistor TR4 au blocage et TR5 en état de conduction maximale, produisant en conséquence l’allumage de l’ampoule.

Ayant terminé ces essais sur les transmissions, vous commencerez à partir de la prochaine leçon, l’étude sur la réalisation de circuits imprimés. Vous réaliserez ainsi vous-même, avec le matériel reçu, des circuits imprimés. Lorsque vous en connaîtrez la technique, vous ne voudrez plus faire de câblage conventionnel, et vous serez tenté de réaliser de tels circuits pour tous vos montages. En effet, c’est si simple… et si pratique !

Fin du cours 16


PRATIQUE 17 (Circuits-Imprimés)

GENERALITES

Dans cette leçon, je vais vous parler des circuits imprimés, et vous allez réaliser vous-même à titre d’expérience un tel circuit, ces travaux vous permettront de vous familiariser avec cette technique moderne. N’oubliez pas d’ailleurs que vous réaliserez vous-même le circuit imprimé de l’amplificateur BF du poste transistor que vous monterez en fin de cours.

Jusqu’à ces dernières années, la technique radio avait conservé ses méthodes anciennes, en ce qui concerne l’assemblage des éléments dans une réalisation d’ensemble. En effet, les éléments, les soudures, les connexions, étant très nombreux dans un circuit radio, l’intervention de la machine était pratiquement impossible ; toutefois, ce problème de la réduction du travail manuel occupait l’esprit des constructeurs.

La mise au point, relativement récente, de la technique des circuits imprimés a apporté une solution à ce problème de la mécanisation du montage, tout au moins pour les éléments auxquels elle est applicable, c’est-à-dire essentiellement les connexions.

Cependant la réalisation de condensateurs, de selfs imprimés est d’ores et déjà une réalité.

Une autre raison de la faveur des circuits imprimés est qu’ils se prêtent parfaitement à une miniaturisation extrême, complétant en cela les propriétés déjà fort intéressantes des transistors.

Le développement de cette nouvelle technique a déjà connu aux U.S.A. un essor considérable. Il existe en effet, des centaines de firmes américaines spécialisées dans la fabrication des matières premières pour circuits imprimés. En France, son adoption a été plus lente, mais elle est maintenant très largement utilisée, en particulier pour les appareils destinés au "Grand Public" (Récepteur à transistor par exemple) et pour de nombreux types d’appareils professionnels (certains appareils de programmation industrielle, par exemple, comportent des centaines de "cartes" imprimées, enfichées sur un châssis).

PROCEDE DE FABRICATION

Je vais vous décrire quelques méthodes de fabrication actuellement employées pour la réalisation des "circuits imprimés" ou "circuits à plats".

Ces méthodes se divisent en deux classes :

  • les méthodes par report de métal
  • les méthodes par enlèvement de métal

METHODES PAR REPORT DE METAL

Elles consistent à partir d’un support isolant (bakélite, stéatite, etc …) sur lequel on réalise les connexions désirées en déposant un métal conducteur (cuivre, aluminium, argent) aux endroits voulus. Il existe trois procédés principaux de fabrication.

  • l’application directe
  • le pochoir
  • l’impression

Application directe

Ce procédé consiste à fixer sur l’isolant au moyen de rivet des bandes de métal conducteur. Son seul intérêt est de permettre la réalisation de connexions épaisses. Il n’est utilisé que quand l’intensité du courant est importante.

Pochoir

Ce procédé consiste à projeter le métal sur l’isolant protégé par un pochoir c’est-à-dire un écran dans lequel on a découpé le dessin des connexions à réaliser. Le métal peut être projeté sous forme liquide (argent en solution de nitrate d’argent par exemple) ou sous forme gazeuse (métallisation sous vide figure 1).

Impression

Le métal, sous forme d’encre conductrice à base de poudre d’argent, est déposé sur le support isolant par un procédé tout à fait analogue à celui de l’imprimante. Cette méthode, précise et rapide, est peu employée en France.

METHODES PAR ENLEVEMENT DE METAL

Ces méthodes consistent à partir d’une feuille d’isolant sur laquelle a été collée une feuille de métal conducteur de faible épaisseur (en général 35 µ). Le dessin du circuit désiré est obtenu en enlevant le métal inutile. Ceci peut être réalisé par deux procédés.

  • l’estampage
  • la gravure

Etampage

Il s’agit d’un procédé entièrement mécanique. Le dessin du circuit est réalisé en relief sur un "poinçon". Ce poinçon est chauffé et, au moyen d’une presse, appliqué fortement sur la face métallisée de la feuille isolant-métal. Le dessin du poinçon est alors reporté en creux sur la plaquette. Cette plaquette est ensuite meulée, de manière à enlever le métal partout, sauf aux endroits où il est protégé parce qu’il est dans un creux. On poursuit le meulage jusqu’à attaquer légèrement l’isolant. La figure 2 donne le détail de ces opérations.

Appliquée aux très grandes séries, cette méthode permet d’obtenir des prix de revient très bas.

Gravure

Celle méthode consiste à enlever le métal inutile par un procédé chimique après avoir protégé les parties à conserver par un enduit insensible au produit utilisé.

Cette méthode étant universellement employée quand il y a peu de pièces identiques à fabriquer, et pouvant être utilisée suivant de très nombreuses variantes, nous allons l’étudier en détail.

Elle se décompose dans tous les cas en quatre opérations successives :

  • le dessin du circuit
  • le report sur la feuille métallisée
  • la gravure
  • l’enlèvement de l’enduit protecteur

LE DESSIN

Dans tous les cas le dessin est le premier stade de la réalisation pratique d’un circuit imprimé. C’est une opération délicate qui demande de la part du dessinateur des connaissances assez variées, connaissances de l’électronique, la pratique du câblage, esprit de simplification assez poussé.

En effet, une disposition judicieuse des éléments est la condition première du parfait fonctionnement des circuits (en particulier en HF où les accrochages sont assez fréquents.

"Polarité du dessin"

Suivant la méthode employée pour le report du dessin l’image du circuit devra être dessinée soit en positif, soit en négatif.

Je vais vous donner ci-après un résumé des deux méthodes de dessin.

PROCEDE DE REPORT | "POLARITE" DU DESSIN
Direct | Négatif
Ecran de soie | Positif
Stencil | Positif
Offset | Positif
Tampon | Positif

REPORT

Dans la réalisation des "circuits à plat" ou "circuits imprimés" le deuxième stade des opérations est le report du dessin sur son support. Vous devez utiliser pour cela un vernis ou une encre protecteurs.

La matière protectrice doit être déposée de façon continue suivant le dessin du circuit.

Je vous signale trois procédés d’impression

  • la sensibilisation directe
  • l’écran de soie
  • l’Offset

LA SENSIBILISATION DIRECTE

C’est une méthode très ancienne. La sensibilisation de la face métallique est obtenue au moyen d’une émulsion photo-sensible : les parties soumises à la lumière sont insolubilisées ; les parties non exposées à la lumière sont dissoutes dans un révélateur, ce qui laisse apparaître le métal nu.

Je vous décris ici un système bien connu :

  • on prépare un vernis au bitume de Judée, en le dissolvant dans le benzène ; on obtient un liquide légèrement visqueux.
  • ce vernis est étendu sur la face métallique de la plaque métal-isolant.
  • après séchage l’ensemble est exposé devant une batterie de lampes à incandescence, à travers le négatif du dessin.
  • l’opération suivante consiste à tremper la plaquette du circuit dans un bain de benzine. La surface non atteinte par la lumière est dissoute, laissant le métal à nu.

REPORT A L’ECRAN DE SOIE

Je vais vous parler maintenant d’un système d’impression très employé en industrie. Examinez attentivement les figures 3, 4 et 5 afin de bien comprendre le principe d’impression à l’écran de soie.

1) L’écran de soie

Il s’agit là d’un négatif perforé (figure 3). Cela permet de déposer une couche d’encre aux emplacements du dessin du circuit. L’écran se présente ainsi sous la forme d’un tissu à fines mailles tendu sur un cadre. La matière employée peut être la soie à bluter, le nylon, etc…

2) Préparation de l’écran (figure 4)

La soie doit être tendue sur un cadre afin d’éviter toute ondulation des fils. Sur les parties correspondant au métal à enlever (négatif du circuit) on dépose un produit qui obstrue les mailles du tissu. Le tissu est laissé libre sur les parties correspondant au circuit désiré.

Pour cela trois méthodes sont utilisées : la méthode directe, la découpe, la reproduction photochimique.

a) Méthode directe

Le dessin original est reproduit sur l’écran de soie par transparence à l’aide d’un vernis (aluminium, gélatine, colle de poisson, etc …). Cette solution est appliquée au pinceau sur l’écran. Les figures 3, 4 et 5 correspondent à cette méthode.

b) Méthode de découpe

Il s’agit là d’un autre procédé de préparation de l’écran.

On emploie des papiers spéciaux que l’on recouvre d’une pellicule d’acétate de cellulose. La découpe est faite dans la partie cellulose seulement. Le papier devant rester intact en tant que support.

Lorsque ce travail est terminé, le papier sur lequel la découpe a été effectuée est appliqué sur l’écran de soie que l’on recouvre d’une mousseline (dans le cas d’un papier collant à chaud). On passe ensuite un fer à repasser chaud de manière à faire pénétrer l’acétate de cellulose dans les mailles de l’écran.

c) Méthode photochimique

Ce procédé utilise le principe de la sensibilité à la lumière des colloïdes bichromatés.

Je vous rappelle qu’un mélange de gélatine et de bichromate de potasse est insoluble dans l’eau après une exposition à la lumière.

On pratique de la manière suivante :

  • l’écran de soie est tout d’abord sensibilisé à la gélatine
  • après séchage à l’ombre l’écran est exposé à travers le positif du dessin au flux lumineux de tubes fluorescents
  • le développement est effectué en plongeant l’écran dans de l’eau tiède

3) Impression

Nous venons de voir que quelles que soient les méthodes employées, nous aurons obtenu un écran négatif, à travers lequel on peut laisser passer un fluide aux endroits non obstrués de l’écran.

On dispose dès lors l’écran sur la plaquette bakélite recouverte de métal. On verse sur la soie une encre visqueuse que l’on étale par pression de manière à faire passer cette encre à travers les mailles non obstruées. Le dessin original est ainsi reporté sur la plaquette du circuit imprimé (voir figure 6).

IMPRESSION "OFFSET"

Voici un autre procédé d’impression dont je vais vous parler brièvement.

Dans ce cas le dessin du circuit est réalisé sur zinc ; les parties à encrer présentent un léger creux. Le dessin est ensuite reporté sur un rouleau qui imprime la feuille amenée par un cylindre.

Ici, la feuille à imprimer s’enroule autour du cylindre.

D’autres systèmes permettent d’obtenir un déplacement rectiligne du circuit.

LA GRAVURE

Je vous rappelle brièvement la succession des opérations à effectuer pour la réalisation d’un circuit imprimé. Nous avons tout d’abord dessiné le circuit, puis nous l’avons reporté en positif sur la plaquette à imprimer. Nous retrouvons ainsi sur la plaquette à imprimer le circuit encré en positif.

L’opération de gravure fait suite à celle de l’impression. Elle consiste à plonger la plaque métal-isolant dont la partie du dessin original est encrée, dans un bain d’acide ou de base (figure 7). La partie encrée est comme nous l’avons vu inattaquable, par contre la surface non protégée subit la morsure de l’acide ou de la base.

Nous allons distinguer dans ce qui suit : la gravure de cuivre, la gravure de l’aluminium, la gravure électrochimique.

GRAVURE DU CUIVRE

Dans ce cas on utilise du perchlorure de fer (Cl3 Fe6 H2O) ; on le prépare à partir de cristaux facilement solubles dans l’eau. Les manipulations présentent peu de risques, cependant tout métal ferreux non protégé doit être éloigné de la salle de gravure, et surtout les solutions de perchlorure de fer ne doivent jamais être mises en contact avec la peau.

La gravure est réalisée dans une cuve en bakélite, ou métal inoxydable. La durée de l’opération est fonction de la température. Le bain peut si cela est nécessaire, être réchauffé à 30° Cpar exemple (accélération de l’opération). Il doit être également agité de temps en temps afin de chasser les bulles d’air (ces bulles d’air se forment au début de l’opération, au moment où l’on plonge la plaquette à graver dans l’acide).

Lorsque la gravure est terminée, on égoutte le circuit imprimé, puis on neutralise l’action du perchlorure de fer en le plongeant dans un bain de soude.

Cette opération se pratique en industrie. Elle est cependant facultative pour des amateurs.

Lorsque vous réaliserez le circuit imprimé dont je vous ai parlé au début du cours, nous la supprimerons purement et simplement.

Enfin la dernière opération consiste à laver très soigneusement le circuit imprimé à l’eau courante.

GRAVURE DE L’ALUMINIUM

Ici l’élément de base n’est pas du perchlorure de fer mais la soude caustique. La difficulté réside dans le choix des encres. Il est donc plus difficile de réaliser une bonne gravure sur aluminium que sur cuivre.

Au point de vue technique le bain de soude est réfrigéré pendant la morsure.

En France la gravure sur aluminium n’est pas courante contrairement à d’autres pays.

GRAVURE ELECTROCHIMIQUE (uniquement valable pour le cuivre)

Dans ce système, le circuit (avec toutes ses connexions reliées ensemble) est plongé dans un bain électrolyte à concentration d’acide sulfurique. La cathode est en acier inoxydable, l’anode est tout simplement le circuit à imprimer. On applique une différence de potentiel de l’ordre de 6 à 10 V.

Cette méthode n’est pas très utilisée car elle offre peu d’intérêt.

ENLEVEMENT DE L’ENDUIT DE PROTECTION

Suivant la nature de l’enduit utilisé, il est enlevé par des moyens chimiques (dissolution par exemple) ou par des moyens mécaniques (brossage ou meulage très léger).

CONCLUSION

Au cours de cette leçon nous avons examiné les principaux procédés de fabrication de "circuits imprimés" ou "circuits à plat".

Il est bon de préciser que le "circuit gravé" après report représente la solution la plus simple, et par la même, la plus réalisable sur le plan technique.

Tout amateur quelque peu avisé pourra réaliser ce genre de circuit. Il lui suffit de savoir dessiner.

Tout au long de cette leçon nous avons parlé de "circuits à plat", que l’on peut traduire de manière empirique par circuits à deux dimensions.

Nous terminerons cette étude en précisant que certaines firmes américaines ont mis au point un combiné de circuits imprimés à trois dimensions "Three dimensional printed wiring".

REALISATION D’UN CIRCUIT IMPRIME

Vous allez maintenant à titre expérimental, réaliser un petit circuit qui ne présente pas de difficultés. Cela confirmera d’une manière beaucoup plus tangible ce que je vous ai dit à ce sujet. Je vous demande d’apporter la plus grande attention aux explications que je vais vous donner. Si cela est, l’expérience soyez en certain, sera concluante.

Je vous rappelle les diverses opérations à effectuer dans la réalisation des circuits gravés.

  • le dessin du circuit en positif
  • le report du dessin sur la plaquette à imprimer
  • la gravure de la plaquette
  • l’enlèvement de l’enduit protecteur

Bien entendu, le report du dessin sur la plaquette sera quelque peu simplifié, car nous n’emploierons pas d’écran de soie comme nous l’avons vu lors des productions en série de plaquettes imprimées.

DESSIN DU CIRCUIT

Le circuit est celui d’un étage amplificateur simple avec ses capacités d’entrée et de sortie (C1, C2), son pont de polarisation (R1, R2) et sa résistance de charge R3 (figure 8).

La première opération consiste à réaliser le dessin du circuit sur une feuille de papier à l’échelle 1. Il s’agit de placer les éléments suivant une disposition simple et claire, en fonction de leur emplacement. Après quoi on dessine le circuit à imprimer (figure 9). Ceci vous est épargné. Vous n’avez simplement qu’à reproduire sur la plaquette le dessin de la figure 10.

REPORT SUR LA PLAQUETTE

Comme vous le savez maintenant, une peinture ou encre inattaquable par l’acide doit être déposé à l’endroit du dessin du circuit. Dans votre cas vous allez utiliser une peinture (en général cette peinture est blanche mais toute autre couleur peut être employée).

Le procédé de report que vous allez employer est particulièrement simple, il s’agit du report "à la main". (Avant tout, il faut nettoyer la plaquette, côté cuivre, à l’aide d’un chiffon imbibé d’essence).

Ensuite, avec un crayon vous allez reproduire sur la plaquette, côté métal, le dessin de la figure 10.

Puis, en utilisant le pinceau fin que vous avez reçu, étalez la peinture comme indiqué en figure 11. Puis laissez sécher. Le temps de séchage est variable selon la peinture, l’état hygrométrique de l’air, la température ambiante, etc … Plusieurs heures sont en général nécessaires.

Vous devrez dès lors nettoyer votre pinceau à l’essence térébenthine par exemple, car vous en aurez besoin ultérieurement.

PREPARATION DE LA SOLUTION AU PERCHLORURE DE FER

Le travail n’est pas difficile. Cependant quelques précautions sont à prendre. Il faut éviter tout contact manuel avec la solution.

Tout d’abord, versez le contenu du sachet dans votre cuvette contenant un demi-litre d’eau environ. ATTENTION, la cuvette doit être en matière inattaquable, (matière plastique). Vous vous apercevrez que les cristaux se dissolvent assez rapidement (figure 12). Agitez la cuvette de temps en temps ; vous pouvez aussi déplacer les cristaux du bout d’une baguette en bois.

GRAVURE DE LA PLAQUETTE

Lorsque les cristaux sont complétement dissous et bien entendu lorsque la peinture est parfaitement sèche, vous pouvez plonger la plaquette dans la solution ; évitez toujours tout contact avec la solution de perchlorure ; utilisez des pincettes en matière plastique ou tout simplement une pince à linge (en bois ou en plastique). (voir figures 13 et 14).

Lors de cette opération, des bulles d’air vont se former dans le liquide. Afin de les chasser, agitez ce dernier à l’aide d’un morceau de bois.

La durée de morsure du métal est variable en fonction de la température ambiante, de la température de la solution de perchlorure, et de l’état de cette dernière (neuve ou usagée). En ce qui vous concerne, vous pouvez compter une à trois heures.

Je vous conseille de surveiller de temps à autre, la réaction chimique. Observez l’attaque du métal par l’acide sur les bords de la plaquette au début de l’opération de gravure (figure 13).

Lorsque le métal non protégé par la peinture aura complètement disparu, l’opération de gravure sera terminée.

Evitez de prolonger le séjour de la plaquette dans le bain, afin d’empêcher tout risque d’attaque de la partie protégée par la peinture.

RINÇAGE DE LA PLAQUETTE

Dès que la plaquette est prête, vous devez la retirer de la solution. Utilisez encore une fois les pincettes en plastique. Egouttez soigneusement la plaquette, puis rincez-la abondamment à l’eau.

Le dernier stade de réalisation est la disparition de la peinture protégeant le circuit imprimé. Au moyen d’un grattoir (ou une lame de rasoir), grattez délicatement la couche de peinture. Veillez à ne pas abîmer le circuit imprimé. Toutefois, ce dernier doit être nettoyé parfaitement. Pour cela à l’aide d’un papier de verre fin, frottez légèrement le circuit. On peut aussi, à la place du grattoir utiliser un chiffon imbibé d’essence térébenthine par exemple. La peinture s’enlève très facilement. On évite ainsi le risque de couper un circuit.

ATTENTION – Vous devez maintenant récupérer la solution au perchlorure de fer, qui vous servira lors de la réalisation des prochains circuits imprimés.

Je vous demande de ne pas laisser ce produit à la portée de personnes inexpérimentées. Souvenez-vous qu’il s’agit d’un acide (c’est-à-dire d’un poison), qui attaque les tissus. Alors prenez des précautions. Utilisez pour cela le flacon en matière plastique que vous avez reçu. Bouchez-le soigneusement et rangez-le dans un endroit inaccessible aux enfants. Collez sur le flacon une étiquette portant : "Perchlorure de fer" DANGEREUX

Maintenant vous devez laver efficacement la cuvette ainsi que les pincettes qui vous ont servi lors de la gravure.

CONCLUSION

Il resterait encore à percer le circuit. Les trous en général sont de 1, 2 à 1, 3 mm de diamètre. Dans votre cas, vous n’avez pas à vous en préoccuper, car il s’agit d’un montage d’essai, destiné seulement à vous familiariser avec la technique du circuit imprimé. Vous recevrez dans la prochaine série de matériel, une plaquette de bakélite cuivrée déjà percée. Il vous suffira seulement de dessiner le circuit du signal tracer et d’opérer la gravure de ce nouvel essai.

Habitué à cette technique vous réaliserez facilement, le circuit imprimé final de l’amplificateur BF de votre récepteur à transistors.

Fin du cours 17


PRATIQUE 18

INJECTEUR "SIGNAL-TRACER"

Il existe deux méthodes de recherche pour localiser rapidement l’étage en panne dans un récepteur radio complètement muet.

  1. Après avoir effectué les contrôles préliminaires sur l’alimentation, on prélève le signal présent en différents points du circuit et on l’applique à l’entrée d’un amplificateur séparé.
  2. On peut au contraire injecter en ces mêmes points, un signal extérieur et utiliser le récepteur radio lui-même pour écouter le son.

La première méthode nécessite un appareillage plus complexe en ce sens, qu’elle nécessite un amplificateur avec son alimentation et un haut-parleur. C’est le "signal tracer" proprement dit, très en vogue parmi les Techniciens d’Outre Atlantique.

Le "signal tracer" comporte, comme je viens de vous le dire, un amplificateur BF, avec lequel on peut contrôler directement les circuits à basse fréquence ; il comporte encore un "probe" ou sonde qui contient un détecteur et qui permet de contrôler les circuits HF et FI. On applique le probe à l’entrée du bloc d’accord, puis à la sortie de celui-ci, et ainsi de suite à chacun des étages : et on "suit" le signal à la "trace". Si le récepteur n’est pas en panne, on doit entendre l’émetteur sur lequel est accordé le récepteur, dans le H.P. du "Signal Tracer" (ou bien le son de l’oscillateur modulé branché au circuit d’antenne).

S’étant ainsi assuré du bon fonctionnement des étages précédant le détecteur, on supprime alors le probe et on utilise seulement l’amplificateur BF du "Signal Tracer". En passant d’un étage à l’autre, si le signal vient à manquer, on a alors localisé la panne.

Dans la seconde méthode, on utilise un "injecteur" de signal qui est plus pratique car il permet de tester simultanément les étages HF, FI et BF. D’autre part, cet "injecteur" de signal peut avoir des dimensions très réduites et est extrêmement maniable.

Avec cette dernière méthode, la recherche de la panne s’effectue en suivant un chemin inverse. On part de la sortie de l’étage final de puissance et on remonte jusqu’à l’entrée de l’antenne. Si pendant le contrôle, le signal du générateur "disparait", on sait tout de suite que la panne est dans l’étage que l’on vient de tester.

Vous allez réaliser dans cette leçon, un "injecteur signal-tracer" sous la forme maquette de laboratoire en circuit imprimé.

En effet, les correspondants qui ont suivi le cours Mesures Electroniques ont réalisé un injecteur de ce type sous forme de sonde. Dans ce cours, je préfère vous initier à la réalisation de circuits imprimés comme je vous l’ai déjà expliqué dans une précédente leçon. Cet injecteur sera donc câblé sur une plaquette de circuit imprimé et présentera un double but :

  • vous familiariser avec la "fabrication" du circuit imprimé.
  • vous permettre de réaliser une maquette qui vous servira très souvent dans vos futurs dépannages

INJECTEUR SIGNAL TRACER – CIRCUIT ET FONCTIONNEMENT

Si vous comparez le schéma de la figure 1 avec celui de la figure 11 (pratique 9) vous noterez qu’ils sont assez semblables. Le fonctionnement de l’injecteur est donc identique à celui du clignoteur électronique. A part les valeurs différentes des composants qui constituent les circuits, les deux schémas sont semblables ; deux transistors travaillent comme amplificateur en émetteur commun et ils sont couplés de façon que la sortie de l’un soit reliée à l’entrée de l’autre. Les liaisons sont de type R-C (à résistance – condensateur).

Dans notre injecteur, l’ensemble R-C formé par R34 - C14 commande le courant de base de TR 1 par l’intermédiaire de la tension de collecteur de TR 2. L’ensemble R-C formé par R40 et R2 (en série) et C25 commande le courant de base de TR 2 par l’intermédiaire de la tension de collecteur de TR 1. Par analogie, dans le clignoteur électronique, l’ensemble R-C formé par la résistance de l’ampoule L 2 et de la capacité C7 commandait le courant de base de TR 1 par l’intermédiaire de la tension de collecteur de TR 2 et de même, la tension de collecteur de TR 1 permettait de commander le courant de base de TR 2 par l’ensemble R-C formé par la résistance de l’ampoule L1 et de la capacité C6.

Vous avez appris que de tels circuits sont appelés MULTIVIBRATEURS. Vous apprendrez aujourd’hui qu’il s’agit en particulier ici, de multivibrateurs ASTABLES ce qui signifie que les deux transistors passent alternativement de l’état de conduction à l’état bloqué d’une façon parfaitement automatique et sans avoir besoin pour cela d’un signal quelconque.

Il existe en effet d’autres catégories de multivibrateurs. On connait par exemple des multivibrateurs Monostables ; dans de tels circuits, les deux transistors ne passent d’un état bloqué à l’autre (conducteur) que s’ils reçoivent une impulsion extérieure et ensuite reviennent très rapidement aux conditions de départ et y restent indéfiniment jusqu’à l’arrivée d’une autre impulsion. (Les Anglo-saxons ont donné à ce type de montage le nom évocateur de Flip-Flop).

Il existe une autre catégorie de multivibrateurs que l’on appelle BISTABLES. Dans ces derniers, les transistors peuvent rester indéfiniment dans leur condition de départ (TR 1 bloqué, TR 2 conducteur par exemple). A l’arrivée d’une impulsion extérieure TR 1 devient conducteur et TR 2 se bloque. Ils vont rester dans ces nouvelles conditions jusqu’à l’arrivée d’une autre impulsion, qui bloquera à nouveau TR 1 et débloquera TR 2.

Vous avez réalisé un multivibrateur bistable à la pratique 9 (figure 8).

Par contre dans le clignoteur automatique (pratique 9), l’oscillateur élévateur de tension continue (pratique 10) et l’injecteur de cette leçon, le multivibrateur est de type astable car il passe automatiquement de l’état de conduction à l’état bloqué.

Ces conditions sont obtenues grâce aux deux condensateurs de liaison, aux résistances de charge et aux caractéristiques du transistor. C’est en effet, de tous ces éléments que dépend la cadence des impulsions ; en particulier, si l’on diminue la capacité des condensateurs de liaison et les résistances de charge de collecteur, on diminue les temps de charge et de décharge des condensateurs et on augmente la fréquence des impulsions.

Vous remarquerez que dans l’injecteur, les résistances de charge R34 et R40 + R2 sont plus grandes que la résistance des filaments des ampoules du clignoteur. Un filament chaud d’une ampoule de 6,3 V – 70 mA présente une résistance de l’ordre de 90Ω (environ), tandis que R34 = 1kΩ et que R40 + R2 en série ont aussi une valeur de 1kΩ environ. Par contre, les capacités de liaison sont maintenant beaucoup plus faibles et cette diminution prévaut sur l’augmentation de la valeur des résistances : la fréquence de ce multivibrateur dépend du gain des transistors ; elle est environ de 2 à 5 kHz (elle était aux alentours de 1 Hz dans le clignoteur).

La figure 2 représente la forme du signal (en sortie A et B – figure 1).

Vous remarquerez encore que la sortie est prélevée au sommet des résistances R2 – R40 ; ceci est réalisé pour éviter, que lors d’un test sur un récepteur à tubes, le condensateur de blocage C26 pendant sa charge ne détermine une crête de courant dans le circuit de la base de TR 2, crête qui pourrait être dangereuse pour le transistor.

Il nous reste encore à voir comment on peut utiliser une onde rectangulaire de ce type (figure 2) pour contrôler des amplificateurs basse fréquence ainsi que des étages HF et FI d’un récepteur.

FORME D’ONDE DU SIGNAL – UTILISATION PRATIQUE

La fréquence produite par l’oscillateur se trouve comprise dans la gamme acoustique. Vous pouvez faire varier cette fréquence en remplaçant les condensateurs C14 et C25 de 10kpF, par des condensateurs de 50kpF par exemple. Ainsi, un tel signal peut servir à contrôler n’importe quel amplificateur BF, puisque tous les amplificateurs ont une courbe de réponse plate jusqu’à 5 kHz au moins.

Par contre, pour comprendre comment ce générateur peut encore servir pour le contrôle des étages HF et FI, il nous faut analyser la forme d’onde de la figure 2.

L’onde n’est pas sinusoïdale comme par exemple celle du secteur. Mais nous savons qu’une onde quelconque non sinusoïdale (mais périodique), peut être décomposée en une onde fondamentale sinusoïdale, de même période que l’onde rectangulaire, et en de nombreuses ondes harmoniques, toutes sinusoïdales.

Voyons comment nous pouvons obtenir une forme presque rectangulaire en additionnant deux ou plusieurs ondes sinusoïdales, dont l’une est la fondamentale (de fréquence faible) et les autres des ondes harmoniques (de fréquences multiples de la fondamentale).

Regardez pour cela la figure 3 : les deux sinusoïdes sont en phase lorsqu’elles coupent l’axe des temps en même temps, c’est-à-dire lorsque commence et se termine une alternance de l’onde fondamentale. Par contre elles sont en opposition de phase aux points où l’onde fondamentale atteint sa crête positive et négative. Ceci ne se produit que lorsque l’harmonique est impaire, c’est-à-dire lorsque sa fréquence est 3, 5, 7, 9, etc … fois plus grande que la fréquence de la fondamentale et que l’harmonique impaire est en phase avec la fondamentale au début et à la fin de la période T (figure 3).

En conséquence, au début et à la fin de chaque alternance de l’onde fondamentale, l’onde harmonique s’ajoute à celle-ci et diminue le temps de montée ; par contre, aux crêtes de l’onde fondamentale, l’onde harmonique se soustrait de celle-ci et aplatit sensiblement la crête.

L’onde composite qui en résulte est représentée en figure 3b, où l’on peut voir très nettement l’aplatissement des crêtes et la diminution du temps de montée ts (temps nécessaire pour atteindre les valeurs maxima et minima). La période de T reste celle de l’onde fondamentale.

Si en plus du troisième harmonique on ajoute le cinquième et le septième comme sur la figure 4, l’aplatissement de la crête devient encore plus évident et le temps de montée ts est encore réduit. Vous pouvez voir dès maintenant, que l’onde composite qui en résulte commence à prendre la forme d’une onde rectangulaire. Si l’on ajoute encore d’autres ondes harmoniques la forme devient de plus en plus rectangulaire pour se rapprocher de celle de la figure 2.

Une onde rectangulaire peut donc être décomposée en de très nombreuses fréquences multiples de la fondamentale. En pratique le signal de votre injecteur contient des fréquences qui vont de 2 kHz (fondamentale) à près de 10 MHz (harmoniques), couvrant ainsi toute la gamme des fréquences acoustiques, FI et HF. Le signal peut donc servir à contrôler un étage quelconque BF, FI et HF.

Dans les circuits à tubes ou à transistors NPN, seules les harmoniques des "marches" positives de l’onde rectangulaire excitent les étages, car les "marches" négatives amènent les étages amplificateurs au cut-off. Par contre, dans les étages transistorisés PNP, les "marches" positives bloquent l’amplificateur et seules les harmoniques des alternances négatives de l’onde rectangulaire peuvent exciter les étages (voir figure 5). Dans ces conditions, les harmoniques qui "passent" se trouvent modulés à la fréquence fondamentale des impulsions ; ces harmoniques sont démodulées dans le détecteur qui reconstitue le signal BF. Le signal BF peut donc être amplifié successivement d’étage en étage et restitué dans le haut-parleur.

Vous remarquerez que l’amplitude des harmoniques va en diminuant au fur et à mesure que leur fréquence augmente.

L’amplitude des fréquences très élevées est donc extrêmement faible, mais ceci n’est pas véritablement un inconvénient.

En effet, pour contrôler un étage final, on a besoin, d’une tension de quelques volts ; ce qui est à peu près, l’ordre de grandeur du signal à la fréquence fondamentale. Par contre, pour contrôler un étage HF, il suffit de tensions de quelques millivolts, qui sont de l’ordre de grandeur des amplitudes des fréquences élevées.

REALISATION DU CIRCUIT IMPRIME

DESSIN DU CIRCUIT IMPRIME

Vous connaissez maintenant la technique de la réalisation d’un circuit imprimé. Vous effectuerez aujourd’hui, non plus un essai, mais le circuit définitif de votre signal tracer.

Je vous ai représenté à la figure 1 le schéma électrique du générateur.

La plaquette de bakélite cuivrée que vous avez reçue avec la dernière série de matériel est déjà percée. Les différents perçages seront à numéroter comme l’indique la figure 6. La figure 7 représente le circuit imprimé que vous avez à réaliser.

La figure 8 indique le schéma électrique ainsi que les numéros des trous où sont placés les différents composants.

Le dessin du circuit étant défini, vous pouvez passer maintenant à sa réalisation.

Commencez tout d’abord par nettoyer la partie cuivrée. Prenez du papier émeri, et nettoyer la face cuivrée sans trop appuyer évidemment pour ne pas enlever le cuivre. Lorsque le cuivre est devenu brillant, évitez de le toucher avec les doigts qui laisseraient des traces.

Il faut manipuler la plaquette cuivrée en la tenant par la tranche.

A l’aide du pinceau, dessinez maintenant les liaisons représentées à la figure 7. Un bon conseil : ne mettez pas trop de peinture. Essuyez souvent le pinceau avec un chiffon. Si des poils débordent, coupez-les à l’aide d’une paire de ciseaux. Ne mettez pas vos doigts sur le circuit imprimé. Maintenant dessinez les circuits dans l’ordre suivant après avoir orienté la plaquette comme sur la figure 7, la partie cuivrée étant évidemment vers vous.

  1. Circuit englobant les trous 9, 8, 7, 6, 10 et 11
    épaisseur du trait : 3 mm environ sauf pour la liaison 7 – 10 – 11 qui peut être de 2 mm
  2. Circuit englobant les trous 16 – 12 - 13
    épaisseur du trait : 2 mm
  3. Circuit englobant les trous 14 – 15
    épaisseur du trait : 2 mm
  4. Circuit englobant les trous 18 – 17 et 19
    épaisseur du trait : 2 mm
  5. Circuit englobant les trous 22 – 23 et 24
    épaisseur du trait : 2 mm
  6. Circuit englobant les trous 20 – 30 et 21
    épaisseur du trait : 2 mm
  7. Circuit englobant les trous 27 – 28 et 29
    épaisseur du trait : 2 mm
  8. Circuit englobant les trous 26 – 25 et 5
    épaisseur du trait : 5 mm

Evitez les "bavures" entre circuits (si vous en faites une, vous pouvez l’enlever avec un chiffon imbibé d’essence).

Votre second circuit est terminé. Mettez- le maintenant à sécher pendant quelques heures (selon la température, l’état hygrométrique de l’air, le séchage est plus ou moins rapide).

Après séchage complet du circuit, vous pouvez le plonger dans son bain de perchlorure de fer. Au bout d’un laps de temps variant entre 1 heure et 2 heures, retirez le circuit du bain et lavez-le à grande eau. Le bain de perchlorure devra être remis dans son flacon, et la cuvette parfaitement nettoyée.

Il ne vous reste qu’à essuyer la plaquette et enlever la peinture protectrice à l’aide d’un chiffon imbibé d’essence ou de térébentine. Vous verrez apparaître alors "votre" circuit étincelant de tout son cuivre.

ATTENTION : Je vous rappelle que le perchlorure de fer est un produit dangereux. Une étiquette indiquant dangereux et la nature du produit doit être collée sur le flacon.

Ne laissez pas traîner le flacon. Mettez-le dans un endroit inaccessible à vos enfants.

CABLAGE

Vous câblerez les éléments suivants, dans l’ordre que je vais vous indiquer. Les éléments sont placés côté bakélite et non côté cuivre (on appelle côté cuivre, la face de la plaquette où est apparu le dessin des circuits). (Vous décâblerez tous les éléments des plaquettes I, III et II’).

La figure 9 représente la plaquette côté bakélite. Les trous sont numérotés. Le circuit est vu en transparence.

Les éléments seront placés à plat. Après avoir replié les pattes vous devrez souder chaque élément. Ensuite, coupez l’excédent de fil. Pour "voir" par transparence le circuit, vous pouvez confectionner une "boîte à lumière" très simple comme indiqué à la figure 10.

Soudez :

  1. la résistance R37 = 47kΩ entre 9 et 17
  2. la résistance R40 = 680Ω entre 8 et 12
  3. la résistance R2 = 330Ω entre 16 et 30
  4. la résistance R34 = 1kΩ entre 10 et 23
  5. la résistance R36 = 47kΩ entre 11 et 29
  6. un condensateur C14 = 10kpF entre 19 et 22
  7. un condensateur C25 = 10kpF entre 21 et 27
  8. un condensateur C26 = 470 pF entre 13 et 14
  9. le transistor expérimental TR 1 (type M)
      le collecteur en 20
      la base en 18
      l’émetteur en 26
  10. le transistor expérimental TR 2 (type M)
      11. le collecteur en 24
      la base en 28
      l’émetteur en 25

Soudez maintenant un fil blindé isolé :

d’un côté : | le conducteur central en 15 (point A) la tresse blindée en 7 (point B)
de l’autre côté : | soudez une pointe de touche sur le conducteur central

soudez sur la tresse métallique, un morceau de fil souple terminé par une pince crocodile.

Prenez maintenant un élastique et amarrez-le comme en figure 11. Glissez sous l’élastique la pile de 4,5 V avec les languettes dirigées vers les trous 5 et 6.

Soudez un morceau de fil souple entre le trou N° 6 (-) et le moins de la pile (languette longue).

Soudez un morceau de fil souple entre le trou N° 5 (+). A l’extrémité de ce fil vous souderez une pince crocodile. Glissez sur les languettes de pile, deux morceaux de soupliso qui protégeront la pile des court-circuits éventuels.

Introduisez dans les trous 1, 2, 3 et 4, les pieds plastiques (pieds côté cuivre), de façon à ce que le circuit imprimé ne puisse jamais venir en contact avec une pièce métallique qui pourrait provoquer un court-circuit mortel pour les transistors. Ecrasez les pieds avec le fer à souder de façon à ce qu’ils ne puissent ressortir.

CONTRÔLES

CONTROLE VISUEL

Trous | N° 1 – 2 – 3 et 4 : Pied plastique
Trou | N° 5 : fil souple terminé par une pince crocodile
" | N° 6 : fil souple soudé sur la languette "moins" de la pile
" | N° 7 : tresse du fil blindé isolé
" | N° 8 : R40 = 680Ω
" | N° 9 : R37 = 47kΩ
" | N° 10 : R34 = 1kΩ
" | N° 11 : R36 = 47kΩ
" | N° 12 : R40 = 680Ω
" | N° 13 : C26 = 470 pF
" | N° 14 : C26 = 470 pF
" | N° 15 : Conducteur central du fil blindé isolé
" | N° 16 : R2 = 330Ω
" | N° 17 : R37 = 47kΩ
" | N° 18 : base de TR 1
" | N° 19 : C14 = 10kpF
" | N° 20 : collecteur de TR 1
" | N° 21 : C25 = 10kpF
" | N° 22 : C14 = 10kpF
" | N° 23 : R34 = 1kΩ
" | N° 24 : collecteur de TR 2
" | N° 25 : émetteur de TR 2
" | N° 26 : émetteur de TR 1
" | N° 27 : C25 = 10kpF
" | N° 28 : base de TR 2
" | N° 29 : R36 = 47kΩ
" | N° 30 : R2 = 330Ω
" | N° 31 : élastique de fixation de la pile
" | N° 32 : élastique de fixation de la pile

CONTROLE A L’AIDE DU CONTROLEUR UNIVERSEL

Mettre la pince crocodile du fil souple sur la languette + de la pile le contrôleur universel étant disposé sur l’échelle 10 volts CC.

La pointe de touche rouge 10 Vcc étant reliée au + de la pile, la pointe de touche noire (CC) reliée successivement aux points suivants, vous devez lire

sur les points 6 – 7 et 8 | 4,5 volts environ
sur le point 12 | 3,2 volts environ
sur le point 20 | 2,5 volts environ (selon type de TR)
sur le point 24 | 2,5 volts environ (selon type de TR)
sur les points 18 et 28 | légère déviation inverse

En déplaçant la pointe de touche noire de la borne CC du contrôleur dans la borne BF (et en laissant la pointe de touche rouge toujours dans la borne 10 volts CC) et en commutant le contrôleur en mesures alternatives vous devez lire :

sur les points 20 – 24 – 28 et 18 légère déviation directe

Les valeurs ci-dessus ne sont données qu’à titre indicatif étant donné qu’elles peuvent varier selon le gain des transistors expérimentaux.

Vous avez maintenant vérifié, d’une façon statique le bon fonctionnement de votre signal tracer. Si les mesures sont totalement différentes, vérifiez si le câblage est correct. Contrôlez ensuite les différents éléments à l’ohmmètre.

Dans la prochaine leçon, vous réaliserez un amplificateur BF push-pull et utiliserez votre Signal Tracer pour le contrôle de ce nouveau montage.

Fin du cours 18


PRATIQUE 19

AMPLIFICATEUR BASSE-FREQUENCE

Dans cette leçon, vous allez procéder à l’étude des amplificateurs basse fréquence utilisés sur les appareils commerciaux à transistors. Contrairement à ceux réalisés à la Pratique 8 (à liaisons directes), les amplificateurs B.F. d’usage plus général sont plus complexes que leurs correspondants à tubes électroniques.

La complication majeure est dûe à la présence des circuits de stabilisation (que vous avez déjà étudiés à la Pratique 5), à la nécessité d’assurer l’adaptation d’impédance quand vous voulez obtenir l’amplification maximale de plusieurs étages en cascade, et surtout à l’emploi très fréquent d’étages finaux en montage push-pull.

Lors de l’examen des problèmes inhérents aux caractéristiques électriques des transistors, nous avions classé les amplificateurs selon les trois montages possibles, à savoir : en émetteur commun, en base commune, ou en collecteur commun. Cette classification reste valable en général, mais en pratique il est plus simple de repérer les circuits amplificateurs à transistors en fonction de la forme et de la fréquence des signaux qu’ils ont à transmettre et également de la classe de fonctionnement.

En ce qui concerne la forme des signaux, vous avez les amplificateurs CONTINUS, comme ceux réalisés dans les premiers montages expérimentaux (ainsi que l’interrupteur électronique de télécommande), et les amplificateurs ALTERNATIFS comme les étages des oscillateurs et de l’amplificateur BF de la pratique 8. Les circuits amplificateurs alternatifs peuvent se subdiviser en amplificateurs BF (basse fréquence) et HF (haute fréquence).

En ce qui concerne la classe de fonctionnement, vous pouvez distinguer les amplificateurs :

  • en classe A (quand le point de fonctionnement est voisin du milieu de la courbe caractéristique ou lorsque les signaux de faible amplitude sont appliqués dans une région rectiligne de cette caractéristique, en résumé lorsque les deux alternances du signal sont amplifiées également)
  • en classe B (lorsque le point de fonctionnement est voisin du blocage et que seule une alternance du signal est amplifiée)
  • en classe AB (si le point de fonctionnement est situé dans une zone intermédiaire entre les deux précédentes et que les deux alternances du signal sont inégalement amplifiées)
  • en classe C(lorsque le point de fonctionnement est situé au-delà du blocage et que seules les crêtes d’une alternance du signal sont amplifiées).

En général, les amplificateurs BF fonctionnent en classe A, c’est-à-dire qu’ils amplifient uniformément étage par étage les deux alternances du signal. Il faut excepter les étages finaux qui, souvent en montage push-pull, peuvent fonctionner en classe A, AB ou B. Dans la première partie de cette leçon, vous construirez un amplificateur dont l’étage final push-pull fonctionne en classe B et par la suite, vous examinerez les particularités relatives à son fonctionnement.

Vous allez maintenant vous préparer à effectuer le montage de l’appareil.

AMPLIFICATEUR BF - REALISATION

Pour la réalisation de cet amplificateur, vous utiliserez à nouveau une plaquette déjà utilisées précédemment : la plaquette I (décâblée au préalable et nettoyée).

MONTAGE ELECTRIQUE

Commencez par disposer sur la plaquette I les connexions suivantes :

Câblez

  1. 50 mm de fil isolé entre les œillets de CA 1 et CA 4. N’effectuez aucune soudure.
  2. 40 mm de fil isolé entre les œillets de CA 4 et CA 6. Ne soudez qu’en CA 4.
  3. 70 mm de fil isolé entre les œillets de CA 6 et CA 11. Ne soudez qu’en CA 6.
  4. 60 mm de fil isolé entre les œillets de CA 11 et CA 15. Ne soudez qu’en CA 11.
  5. 40 mm de fil isolé entre les œillets de CA 5 et CA 7. Ne soudez qu’en CA 5.
  6. 50 mm de fil isolé entre les œillets de CA 7 et CA 10. Ne soudez qu’en CA 7.
  7. 40 mm de fil isolé entre les œillets de CA 10 et CA 12. Ne soudez qu’en CA 10.
  8. 40 mm de fil isolé entre les œillets de CA 20 et CA 22. Soudez aux deux points.
  9. 60 mm de fil isolé entre les œillets de CA 24 et CA 28. Soudez aux deux points.
  10. 55 mm de fil isolé entre les œillets de CA 8 et CA 27. Ne soudez qu’en CA 27.
  11. 65 mm de fil isolé entre les œillets de CA 9 et CA 29. Ne soudez qu’en CA 29.
  12. 70 mm de fil isolé entre les œillets de CA 13 et CA 26. Ne soudez qu’en CA 26.
  13. dans les œillets de CA 1 et CA 18 les extrémités du fil nu constituant le support du potentiomètre P2 de 2 MΩ, l’axe de commande devant être tourné vers l’extérieur comme indiqué sur la figure 1. Soudez aux deux points.
  14. 40 mm de fil nu étamé entre l’œillet de CA 18 et la cosse I du potentiomètre P2. Soudez aux deux points.
  15. 50 mm de fil isolé entre l’œillet de CA 2 et la cosse Cdu potentiomètre P2. Soudez aux deux points.
  16. 45 mm de fil isolé entre l’œillet de CA 3 et la cosse F du potentiomètre P2. Soudez aux deux points.

Ayant terminé le câblage des connexions sur la plaquette, celle-ci doit se présenter comme en figure 1. Effectuez maintenant le montage des éléments suivants :

  1. entre les languettes de CA 2 et CA 19, la résistance R41 = 100kΩ. Soudez aux deux points.
  2. entre les languettes de CA 3 et CA 20, le condensateur électrochimique C15 = 5µF sortie positive en CA 3. Soudez aux deux points.
  3. entre les languettes de CA 4 et CA 21, le condensateur électrochimique C8 = 100µF sortie positive en CA 4. N’effectuez aucune soudure.
  4. entre les languettes de CA 4 et CA 21, la résistance R7 = 1kΩ. Ne soudez qu’en CA 21.
  5. entre les languettes de CA 4 et CA 22, la résistance R14 = 10kΩ. Ne soudez qu’en CA 4.
  6. entre les languettes de CA 5 et CA 22, la résistance R25 = 27kΩ. Soudez aux deux points.
  7. entre les languettes de CA 6 et CA 23, le condensateur C1 = 40kpF (ou 50kpF). Soudez aux deux points.
  8. entre les languettes de CA 10 et CA 27, la résistance R26 = 4,7kΩ. Ne soudez qu’en CA 10.
  9. entre les languettes de CA 11 et CA 27, la résistance R1 = 100Ω. Ne soudez qu’en CA 27.
  10. entre les languettes de CA 11 et CA 28, la résistance R39 = 15Ω. Soudez aux deux points.
  11. Montez sur la plaquette le transformateur T1 de façon que son côté comportant 3 sorties soit en regard des cosses CA 8 et CA 25. Soudez les sorties dans l’ordre suivant :

      - sortie 1 sur l’œillet de CA 7
      - sortie 2 sur l’œillet de CA 23
      - sortie 3 sur l’œillet de CA 25
      - sortie 4 sur l’œillet de CA 8
      - sortie 5 sur l’œillet de CA 9

  12. montez sur la plaquette le transformateur T2 de façon que son côté comportant 3 sorties soit tourné vers les cosses CA 13 et CA 30. Soudez les sorties dans l’ordre suivant :

      13. - sortie 1 sur l’œillet de CA 13
      - sortie 2 sur l’œillet de CA 12
      - sortie 3 sur l’œillet de CA 30
      - sortie 4 sur l’œillet de CA 32
      - sortie 5 sur l’œillet de CA 15

  13. soudez la torsade d’alimentation, fil rouge sur la languette de CA 11 et fil noir sur la languette de CA 12.
  14. prenez le haut-parleur et soudez sa torsade fil rouge sur la languette de CA 15 et le fil noir sur la languette de CA 32.
  15. Il ne vous reste plus qu’à monter les transistors dans l’ordre suivant :

    16. Transistor SFT352

      - Sortie C : sur l’œillet de CA 23
      - Sortie B : sur l’œillet de CA 22
      - Sortie E : sur l’œillet de CA 21

    1er transistor SFT322

      - Sortie C : sur l’œillet de CA 26
      - Sortie B : sur l’œillet de CA 25
      - Sortie E : sur l’œillet de CA 24

    2ème transistor SFT322

      - Sortie C : sur l’œillet de CA 30
      - Sortie B : sur l’œillet de CA 29
      - Sortie E : sur l’œillet de CA 28

Le montage de l’amplificateur est maintenant terminé et la plaquette I doit se présenter comme indiqué en figure 2. Procédez maintenant aux contrôles du travail effectué.

En premier lieu, vous devez effectuer, comme d’habitude, le contrôle visuel pour vous assurer que les connexions correspondent bien à celles que je vous ai indiquées.

    Plaquette I
CA 1 œillet fil nu étamé support de P2
connexion isolée à CA 4
CA 2 | œillet | connexion isolée à C de P2
languette | sortie de la résistance R41 = 100kΩ
CA 3 | œillet | fil isolé allant à F de P2
languette | sortie positive du condensateur C15 = 5µF
CA 4 | œillet | connexions isolées à CA 1 et à CA 6
languette sortie positive du condensateur électrochimique C8 = 100µF
sortie de la résistance R7 = 1kΩ
sortie de la résistance R14 = 10kΩ
CA 5 | œillet | connexion isolée à CA 7
languette | sortie de la résistance R25 = 27kΩ
CA 6 œillet connexion isolée à CA 4
connexion isolée à CA 11
languette | sortie du condensateur C1 = 40kpF (ou 50kpF)
CA 7 œillet connexion isolée à CA 5
connexion isolée à CA 10
sortie 1 du transformateur T1
CA 8 œillet connexion isolée à CA 27
sortie 4 du transformateur T1
CA 9 œillet connexion isolée à CA 29
sortie 5 du transformateur T1
CA 10 œillet connexion isolée à CA 7
connexion isolée à CA 12
languette | sortie de la résistance R26 = 4,7kΩ
CA 11 œillet connexion isolée à CA 6
connexion isolée à CA 15
languette fil rouge de la torsade d’alimentation
sortie de la résistance R1 = 100Ω
sortie de la résistance R39 = 15Ω
CA 12 œillet connexion isolée à CA 10
sortie 2 du transformateur T2
languette | fil noir de la torsade d’alimentation
CA 13 œillet connexion isolée à CA 26
sortie 1 du transformateur T2
CA 15 œillet connexion isolée à CA 11
sortie 5 du transformateur T2
languette | fil rouge de la torsade du haut-parleur
CA 18 œillet fil nu support de P2
fil nu étamé allant à I de P2
CA 19 | languette | sortie de la résistance R41 = 100kΩ
CA 20 | œillet | connexion isolée à CA 22
languette | sortie négative du condensateur électrochimique C15 = 5µF
CA 21 | œillet | sortie E du transistor TR 1
languette sortie négative du condensateur électrochimique C8 = 100µF
sortie de la résistance R7 = 1kΩ
CA 22 œillet sortie B du transistor TR 1
connexion isolée à CA 20
languette sortie de la résistance R14 = 10kΩ
sortie de la résistance R25 = 27kΩ
CA 23 œillet sortie Cdu transistor TR 1
sortie 2 du transformateur T1
languette | sortie du condensateur C1 = 40kpF (ou 50kpF)
CA 24 œillet sortie E du transistor TR 2
connexion isolée à CA 28
CA 25 œillet sortie B du transistor TR 2
sortie 3 du transformateur T1
CA 26 œillet sortie Cdu transistor TR 2
connexion isolée à CA 13
CA 27 | œillet | connexion isolée à CA 8
languette sortie de la résistance R26 = 4,7kΩ
sortie de la résistance R1 = 100Ω
CA 28 œillet sortie E du transistor TR3
connexion isolée à CA 24
languette | sortie de la résistance R39 = 15Ω
CA 29 œillet sortie B du transistor TR3
connexion isolée à CA 9
CA 30 œillet sortie Cdu transistor TR3
sortie 3 du transformateur T2
CA 30 | œillet | sortie 4 du transformateur T2
languette | fil noir de la torsade du haut-parleur

    POTENTIOMETRE P2
Cosse I : fil nu étamé allant à CA 18
Cosse C : connexion isolée à CA 2
Cosse F : fil isolé allant à CA 3

    Transformateur T1
Sortie 1 : à l’œillet de CA 7
Sortie 2 : à l’œillet de CA 23
Sortie 3 : à l’œillet de CA 25
Sortie 4 : à l’œillet de CA 8
Sortie 5 : à l’œillet de CA 9

    Transformateur T2
Sortie 1 : à l’œillet de CA 13
Sortie 2 : à l’œillet de CA 12
Sortie 3 : à l’œillet de CA 30
Sortie 4 : à l’œillet de CA 32
Sortie 5 : à l’œillet de CA 15

    Transistor TR1 SFT352
Sortie C : à l’œillet de CA 23
Sortie B : à l’œillet de CA 22
Sortie E : à l’œillet de CA 21

    Transistor TR2 SFT322
Sortie C : à l’œillet de CA 26
Sortie B : à l’œillet de CA 25
Sortie E : à l’œillet de CA 24

    Transistor TR3 SFT322
Sortie C : à l’œillet de CA 30
Sortie B : à l’œillet de CA 29
Sortie E : à l’œillet de CA 28

CONTRÔLE A L’AIDE D’UN APPAREIL DE MESURES

Après avoir terminé le contrôle visuel, vous allez effectuer le contrôle qui consiste en la mesure des tensions sur les sorties des trois transistors. Prenez pour cela le contrôleur du Cours Radio et disposez-le pour la mesure des tensions continues en gamme 10V.

Comme cet amplificateur doit être alimenté sous 9 V, prenez les deux piles de 4,5 V et connectez-les en série. Je vous rappelle que pour effectuer ce raccordement, vous pouvez souder environ 30 mm de fil nu étamé entre le pôle positif de l’une des piles et le pôle négatif de l’autre.

Aux deux pôles de cette batterie restant encore libres, connectez enfin les pinces crocodiles de la torsade d’alimentation (rouge au positif et noire au négatif).

Si vous notez que le haut-parleur émet un son, indice certain d’un accrochage dans l’amplificateur, connectez un des condensateurs de 100µF en votre possession aux languettes de CA 12 et CA 15, sortie positive en CA 15.

Testez avec les pointes de touches du contrôleur les cosses indiquées dans le tableau de la figure 3. A chacune des mesures vous devez obtenir une tension de valeur comprise entre les deux reportées dans le tableau.

Si en quelque point, vous rencontrez une valeur très différente de celle indiquée, cela voudrait dire qu’il y a un élément défectueux dans votre circuit ou que vous avez laissé passer une erreur de câblage.

AMPLIFICATEUR BF A ETAGES FINAL PUSH-PULL – CIRCUIT ET FONCTIONNEMENT

Le schéma de la figure 4 représente le circuit de l’amplificateur que vous avez réalisé. A l’entrée est disposé un contrôle de volume à potentiomètre (P 2) fonctionnant en diviseur de courant. La résistance R41 connectée au curseur sert à éviter que le signal ne sature le préamplificateur (TR 1) quand le volume est réglé au maximum et empêche que la sortie du générateur de signaux ne vienne à se trouver en court-circuit quand le volume est réglé au minimum.

Le condensateur de liaison (C 15) a pour but d’empêcher le courant continu du pont de polarisation de la base (R 25 – R14) de s’écouler vers la masse au travers de P2.

Dans l’ensemble, le circuit du 1er transistor est semblable à beaucoup d’autres étudiés dans les leçons précédentes : comme tous les préamplificateurs BF, il fonctionne en classe A c’est-à-dire qu’il est polarisé de telle façon que son point de fonctionnement soit situé au milieu de la zone linéaire de la caractéristique de fonctionnement.

La sortie de TR 1 est couplée à l’étage suivant par le transformateur T1 et comprend un condensateur de découplage (C 1) pour les fréquences élevées.

Dans le circuit de l’appareil, l’élément nouveau est constitué par l’étage final dont les transistors fonctionnent en push-pull. Pour cette raison, vous attacherez une attention particulière à l’examen de cette partie.

ETAGE FINAL – TRANSISTORS PUSH-PULL

Avec deux transistors fonctionnant en push-pull, vous pouvez obtenir une puissance de sortie notablement plus élevée que celle obtenue avec un étage simple : la puissance totale fournie par 2 transistors en classe A est sensiblement le double de celle fournie par un seul transistor lui aussi en classe A : mais en classe B la puissance possible est triple de celle fournie par un étage simple en classe A (et en classe AB comprise entre le double et le triple).

Dans l’amplificateur que vous avez réalisé, les transistors TR 2 et TR3 fonctionnent en classe B. A ce fonctionnement, correspond un courant de repos de faible valeur et un rendement élevé à pleine charge parce que, outre le gain notable de puissance, on obtient une réduction sensible de la consommation par rapport au fonctionnement en classe A.

Le pont diviseur formé par les résistances R26 et R1 fournit aux transistors une polarisation légèrement supérieure à celle de blocage dans le but d’éviter la formation de distorsions qui seraient particulièrement sensibles sur les faibles signaux.

La résistance R39, dans le circuit d’émetteur, protège les deux transistors de la dérive thermique qui, vous le savez, se produit dans tous les amplificateurs en émetteur commun. En outre, elle introduit une contre-réaction en courant alternatif qui atténue les distorsions possibles sur les signaux forts.

En absence de signal, les courants de base IB2 et IB3 et les courants de collecteurs (IC2 et IC3), indiqués sur le schéma partiel de la figure 5, sont relativement faibles, parce que la tension V0 du pont, qui alimente les circuits de base à travers les enroulements respectifs du secondaire de T1est d’environ 0,1 V ce qui correspond à des courants de base très faibles et des courants collecteurs de quelques milliampères, donc d’un pourcentage très faible des courants maximum. Ceci est la condition requise pour obtenir un fonctionnement en classe B avec le moins de distorsion possible des signaux faibles.

Le signal issu du préamplificateur est appliqué à l’entrée des deux transistors par le transformateur T1 qui est appelé TRANSFORMATEUR DEPHASEUR ou DRIVER à cause de la fonction particulière qu’il accomplit.

Je vous ai indiqué en pratique 7, les principales caractéristiques électriques de ce transformateur déphaseur, il convient de leur adjoindre quelques autres indications qui permettront de mieux préciser le fonctionnement de l’étage final.

Les deux sections de l’enroulement secondaire doivent être égales et avoir le même rapport de transformation vis-à-vis du primaire de façon à assurer une parfaite symétrie des deux sorties extrêmes par rapport à la prise centrale. En général, pour obtenir des sections égales, on bobine ensemble 2 fils de façon à obtenir deux enroulements similaires (enroulements BIFILAIRES) ; ensuite une extrémité de l’un des fils est réunie à l’extrémité opposée de l’autre fil comme il résulte du schéma de la figure 6a et ce point de jonction constitue la prise intermédiaire.

Par ce procédé, les sections se trouvent connectées en série (vous pouvez le vérifier en parcourant, sur la figure 6a le chemin du courant depuis la sortie 3 jusqu’à la sortie 5) ; en outre vous pouvez être certain que les fils des enroulements ont la même longueur et donc la même résistance ohmique, que les spires ont deux à deux le même couplage à l’enroulement primaire et que par conséquent, la prise intermédiaire est parfaitement centrale tant en continu qu’en alternatif.

Voyons maintenant comment un signal sinusoïdal se partage entre les sorties du secondaire. Dans ce but, référez-vous au schéma classique du transformateur à prise médiane (figure 6b) qui est équivalent au schéma de la figure 6a.

Quand le primaire est parcouru par un courant alternatif, il apparait par induction dans les 2 enroulements secondaires une f-é-m alternative E qui produit une différence de potentiel entre les sorties 3 et 5 : pendant la durée d’une demi-période, la sortie 3 sera positive par rapport à 5 et pendant la demi-période suivante elle deviendra négative (toujours par rapport à 5).

Supposons que la sortie 3 soit positive, (la sortie 5 est donc négative) : la prise centrale doit se trouver à un potentiel intermédiaire entre le positif et le négatif c’est-à-dire à zéro volt par rapport aux deux extrémités. Vous pouvez appliquer le même raisonnement en inversant les polarités et donc en conclure que la prise centrale se trouve à UN POTENTIEL CONSTANT, c’est-à-dire à zéro volt par rapport aux tensions des deux extrémités.

Cette propriété qui est caractéristique de cette prise centrale, fait que la sortie 4 (figure 6b) se présente comme point commun de référence pour diviser la tension E en deux autres (E1 et E2) de variations identiques mais d’amplitudes moitiés et de signes opposés à chaque instant ; en effet la tension sur la sortie 3 sera d’abord positive puis négative par rapport à la sortie 4 ; dans le même temps la tension sur la sortie 5 sera d’abord négative, puis positive toujours par rapport à cette même sortie 4.

Les graphiques des deux signaux E1 et E2 sont reportés en figure 6c où l’opposition de sens de ces tensions pendant un cycle complet est particulièrement mise en évidence.

Dans le circuit de l’amplificateur, la prise médiane est légèrement négative par rapport à la masse, de la valeur V0 qui est précisément la tension de polarisation fournie par le pont mais ceci n’a aucune influence sur les deux alternances du signal qui se superposent à la composante continue des bases, maintenue stable par le montage même.

En observant le schéma de la figure 5, vous pouvez voir que les alternances des tensions E1 et E2 sont appliquées respectivement sur les bases B2 et B3 des transistors et chacun de ces transistors amplifie, indépendamment de l’autre la fraction de signal appliqué à sa base respective.

En outre, comme les deux tensions sont constamment en opposition de phase (figure 6c) vous obtiendrez ainsi cette opposition dans le fonctionnement des transistors : ceci justifie le nom de CIRCUIT EN OPPOSITION qui est la traduction de la terminologie anglo-saxonne PUSH-PULL (littéralement : pousse – tire).

Supposez maintenant que sur la sortie 3 (et donc sur la base de TR 2), arrive la demi-période négative du signal (figure 7a) : cette tension négative produit un courant IB2 qui détermine dans le circuit de collecteur un courant IC2 orienté comme en figure 8. Dans le même temps vous avez sur la base de TR3 une demi-période positive qui porte ce transistor au blocage et donc dans ce circuit il n’y aura aucun courant.

Cette demi-période terminée, débute immédiatement la demi-période suivante (figure 7b) et la base de TR 2 devenant positive, le transistor est bloqué alors que par la sortie 5 (qui est négative), le transistor TR3 débite à son tour un courant de base IB3 qui produit dans son collecteur un courant IC3.

En conclusion, vous pouvez dire que dans un circuit push-pull, le signal est décomposé en deux demi-périodes (S1 et S2) qui actionnent chacune et successivement l’un des transistors.

La recomposition du signal complet après amplification s’obtient par un procédé similaire et précisément en utilisant l’enroulement à prise centrale du transformateur de sortie T2 (figure 8).

En décrivant le fonctionnement de T1, j’ai parlé de tensions qui déterminent les courants d’entrée alors qu’en ce qui concerne la sortie il faut considérer les courants de collecteurs qui déterminent les tensions du transformateur T2.

Lorsque le courant IC2 parcourt la section supérieure du primaire, l’autre section n’est soumise à aucun courant. Une tension apparait aux bornes de la section supérieure et comme elle constitue un auto-transformateur vis-à-vis de la section inférieure, il apparait aux bornes de cette dernière une tension de même amplitude mais de sens opposé. Quant au contraire, c’est la section inférieure qui est parcourue par le courant IC2, le même raisonnement nous montre qu’aux bornes de la section supérieure, apparait une tension en opposition de phase par rapport à celle dûe à IC3.

Ainsi les deux extrémités de l’enroulement primaire sont le siège de tensions alternativement positives puis négatives l’une par rapport à l’autre. Le signal ainsi reconstitué est transféré par le transformateur T2 à l’entrée du haut-parleur.

Dans la prochaine leçon l’explication sur les amplificateurs push-pull sera reprise et complétée d’un point de vue plus général.

AMPLIFICATEUR BF – CONTRÔLE DE FONCTIONNEMENT

Après avoir examiné les circuits particuliers de l’amplificateur, vous pouvez passer à son contrôle de fonctionnement, en lui appliquant un signal BF pour vous assurer qu’il est reproduit par le haut-parleur et suffisamment amplifié.

Dans ce but, vous pouvez utiliser le signal produit par le générateur construit à la leçon précédente. Les indications que je vais vous donner pour le contrôle de fonctionnement de l’amplificateur BF correspondent au mode opératoire pour rechercher une panne éventuelle d’un amplificateur quelconque. Dans ce cas on n’injecte pas le signal directement à l’entrée de l’amplificateur mais, à chaque étage successivement en commençant par l’étage final.

Connectez le point froid du signal-Tracer à CA 18 de l’amplificateur qui est le point commun. La sortie point chaud du générateur (celle qui est terminée par une pointe de touche) sera mise d’abord en contact avec CA 32 qui est repéré A sur le schéma de la figure 9.

Comme vous pouvez le voir sur le schéma, le signal du générateur est directement appliqué aux bornes de la bobine mobile du haut-parleur et comme il n’est pas amplifié, vous serez surement obligé d’approcher votre oreille du haut-parleur pour entendre la note continue qu’il doit former. (à peine perceptible)

Si vous n’entendez aucun signal dans le haut-parleur vous pouvez en déduire un défaut dans l’un des éléments connectés au point A, soit la bobine mobile du haut-parleur, soit le secondaire du transformateur T2. Pour savoir lequel des deux est défectueux, vous devez les déconnecter de la cosse CA 32 pour pouvoir les contrôler séparément à l’ohmmètre.

Si au lieu d’un son continu, vous entendez un son intermittent ou des crachements, recherchez la mauvaise soudure qui en est sûrement la cause.

Si vous avez obtenu un son pur, vous pouvez passer aux tests suivants. ATTENTION : si vous utilisez un générateur de laboratoire dont la sortie assure la continuité ohmique, vous devrez empêcher les court-circuits de la composante continue en intercalant entre le point chaud du générateur et la pointe de touche un condensateur électrochimique de forte capacité (100µF) sortie positive côté générateur.

Portez maintenant la pointe de touche en contact avec CA 13 puis CA 30 ; dans ce cas, ainsi que le montre la figure 9, le signal est appliqué entre la masse et le point B puis ensuite entre la masse et le point B’ permettant de vérifier les deux parties de l’enroulement primaire du transformateur T2.

Si vous n’entendez aucun signal dans le haut-parleur pour l’une de ces deux mesures, vous devez dessouder la sortie correspondante du transformateur afin de le vérifier à l’ohmmètre ; il peut être utile de vérifier en outre que les sorties E et C des transistors TR 2 et TR3 ne se touchent pas entre elles. Si tout est correct de ce côté, vous devrez encore vérifier à l’ohmmètre la continuité du secondaire du transformateur T2 parce que le manque d’audition peut provenir d’une coupure de cet enroulement et ceci n’a pas pu encore être détecté lorsque vous avez appliqué le signal au point A, le haut-parleur fonctionnant même si l’enroulement secondaire est coupé.

Dans le test précédent le signal n’est pas encore amplifié, étant appliqué aux circuits de collecteur des transistors TR 2 et TR3 et partant, le son entendu est extrêmement faible. Toutefois la présence même de ce son dans le haut-parleur confirme le bon état du transformateur T2 et du haut-parleur.

Vous allez pouvoir maintenant progresser vers l’entrée de l’amplificateur appliquant la pointe de touche successivement en CA 25 et CA 9 qui correspondent aux points Cet C’ du schéma de la figure 9 et donc aux bases des transistors TR 2 et TR3.

Dans ce cas, à condition que l’amplificateur soit alimenté par ses piles, le signal sera amplifié et l’audition du son sera plus confortable que précédemment.

Si vous n’entendez rien, vous devrez vérifier à l’ohmmètre les résistances faisant partie du circuit (R 1, R26 et R39) et les deux parties de l’enroulement secondaire du transformateur T1 en vous souvenant que vous devez toujours déconnecter l’une au moins des sorties de l’élément à tester.

Si vous n’avez pas trouvé de défaut, assurez-vous que les sorties des transistors ne sont pas en court-circuit entre elles. Si ce n’est pas le cas c’est que la panne est à l’intérieur de l’un des transistors.

Pour mettre en évidence un éventuel défaut dans un transistor, vous devez procéder par élimination en vous assurant d’abord que tous les autres éléments sont corrects. En effet, vous ne disposez pas pour le moment d’instrument vous permettant de vérifier les transistors. Vous construirez cet appareil d’ici quelques leçons.

Si dans le test précédent, vous avez obtenu l’audition dans le haut-parleur, vous pouvez passer sans attendre au test suivant en appliquant la pointe de touche en CA 23 qui correspond au point D du schéma de la figure 9 et donc au collecteur de TR 1.

Si vous n’entendez aucun son, vérifiez à l’ohmmètre le primaire du transformateur T1 et le condensateur C1 en vous assurant en outre que les sorties E et Cdu transistor TR 1 ne sont pas en contact accidentel.

Vous devez enfin vérifier la continuité des secondaires de T1 parce qu’une éventuelle coupure de l’un de ces enroulements peut ne pas avoir été décelé au cours du test précédent.

La présence du son dans le haut-parleur vous indique, au contraire, que les circuits de l’amplificateur compris entre le point D et le haut-parleur sont corrects. Dans ce cas, vous pouvez passer au test suivant en appliquant la pointe de touche en CA 22 qui correspond au point E du schéma de la figure 9, donc à la base de TR 1.

Le signal doit donc être encore plus amplifié que précédemment et vous devez percevoir un son plus fort dans le haut-parleur. Si ce n’est pas le cas, contrôlez en premier lieu les éléments du circuit du transistor TR 1 et en particulier le condensateur C8 et les résistances R7, R14 et R25 ; si vous n’y rencontrez aucun défaut vérifiez que vous n’avez pas de contact accidentel entre les sorties du transistor TR 1 ; si encore ce contrôle est négatif, vous pouvez en déduire que le défaut se trouve à l’intérieur du transistor TR 1.

Si au contraire, vous entendez le son dans le haut-parleur, procédez aux ultimes tests en portant la pointe de touche successivement en CA 3, CA 2, et CA 19 qui correspondent respectivement aux points F, G et H du schéma de la figure 9.

Lors des tests G et H vous devrez vous assurer que le potentiomètre ne se trouve pas tourné complètement à gauche. La sortie de votre signal-Tracer serait dans ce cas shunté à la masse.

Si vous n’obtenez aucun son lorsque vous injectez le signal en F, contrôlez C15 et le potentiomètre.

Si c’est au point G que se produit le défaut, contrôlez le potentiomètre. Si c’est en H que vous n’obtenez pas de son c’est que la résistance R41 est défectueuse.

Voici ainsi terminé le contrôle de fonctionnement de l’amplificateur qui a requis une explication plus longue que d’habitude mais dans lequel vous avez utilisé pour la première fois un générateur BF (signal-Tracer) comme appareil de contrôle.

En outre, si j’ai tant insisté sur cette description c’est que cette méthode de recherche systématique d’une panne possible est applicable à tous les amplificateurs BF et donne toujours d’excellents résultats dans le minimum de temps. Vous devez surtout vous rappeler que cette méthode consiste, en partant de la sortie, à remonter tous les étages vers l’entrée en s’assurant qu’ils sont corrects.

Cette méthode est tellement utile et importante que je vous la ferai encore utiliser pour contrôle de l’AMPLIFICATEUR A QUATRE ETAGES que vous construirez à la prochaine leçon.

Fin du cours 19


PRATIQUE 20

AMPLIFICATEUR BF 4 ETAGES

Nous continuerons aujourd’hui les expériences commencées à la leçon précédente, en construisant un autre AMPLIFICATEUR BF que vous pourrez considérer comme une nouvelle version (naturellement plus complexe) de celui réalisé à la pratique 8 et qui permettra d’étudier directement d’autres circuits d’utilisation courante dans les appareils de fabrication commerciale.

Comme vous l’avez déjà fait précédemment, vous utiliserez encore le générateur comme instrument de contrôle afin de vous familiariser davantage avec cette méthode de dépannage.

AMPLIFICATEUR BF A QUATRE ETAGES - REALISATION

Ce nouvel amplificateur sera monté sur la plaquette I dont vous devez démonter tous les éléments et connexions à l’exception du potentiomètre P2 et des fils reliés à ses cosses.

Comme d’habitude nettoyer avec soin les éléments et les cosses de la plaquette.

La plaquette I qui ne comporte plus que le potentiomètre P2 avec ses connexions est maintenant prête pour le nouveau montage que vous allez effectuer :

MONTAGE ELECTRIQUE

Câblez

  1. 55 mm de fil isolé entre les œillets de CA 4 et CA 22. Soudez aux deux points.
  2. 55 mm de fil isolé entre les œillets de CA 6 et CA 24. Soudez aux deux points.
  3. 55 mm de fil isolé entre les œillets de CA 7 et CA 25. Soudez aux deux points.
  4. 55 mm de fil isolé entre les œillets de CA 9 et CA 27. Soudez aux deux points.
  5. 55 mm de fil isolé entre les œillets de CA 10 et CA 26. Ne soudez qu’en CA 26.
  6. 40 mm de fil isolé entre les œillets de CA 8 et CA 10. Ne soudez qu’en CA 8.
  7. 60 mm de fil isolé entre les œillets de CA 10 et CA 14. Ne soudez qu’en CA 10.
  8. 30 mm de fil isolé entre les œillets de CA 11 et CA 12. N’effectuez aucune soudure.
  9. 60 mm de fil isolé entre les œillets de CA 12 et CA 16. Ne soudez qu’en CA 12.
  10. 80 mm de fil isolé entre les œillets de CA 11 et CA 23. Ne soudez qu’en CA 11.
  11. 50 mm de fil isolé entre les œillets de CA 20 et CA 23. Ne soudez qu’en CA 23.
  12. 40 mm de fil isolé entre les œillets de CA 18 et CA 20. Soudez aux deux points.
  13. 40 mm de fil isolé entre les œillets de CA 28 et CA 30. Soudez aux deux points.

Les connexions sont maintenant réalisées et la plaquette I doit se présenter comme indiqué sur la figure 1. Vous allez maintenant monter tous les éléments que vous aurez à disposer selon les instructions suivantes :

Vous câblerez donc :

  1. entre les languettes de CA 2 et CA 19 la résistance R14 = 10kΩ. Soudez aux deux points.
  2. entre les languettes de CA 3 et CA 21 le condensateur électrochimique C15 = 5µF, sortie positive en CA 3. Ne soudez qu’en CA 3.
  3. entre les languettes de CA 4 et CA 21 la résistance R23 = 470kΩ. Soudez aux deux points.
  4. entre les languettes de CA 5 et CA 22 la résistance R21 = 6,8kΩ. N’effectuez aucune soudure.
  5. entre les languettes de CA 6 et CA 22 le condensateur électrochimique C6 = 100µF, sortie positive en CA 6. Soudez aux deux points.
  6. entre les languettes de CA 7 et CA 24 la résistance R42 = 270kΩ. Soudez aux deux points.
  7. entre les languettes de CA 1 et CA 5 le condensateur électrochimique C7 = 100µF, sortie positive en CA 1. Ne soudez qu’en CA 1.
  8. entre les languettes de CA 5 et CA 8, extérieurement à la plaquette, la résistance R28 = 560Ω. Ne soudez qu’en CA 5
  9. entre les languettes de CA 8 et CA 25 la résistance R24 = 5,6kΩ. Ne soudez qu’en CA 8
  10. entre les languettes de CA 9 et CA 25 le condensateur électrochimique C8 = 100µF, sortie positive en CA 9. Soudez aux deux points.
  11. entre les languettes de CA 10 et CA 27 la résistance R15 = 33kΩ. Ne soudez qu’en CA 10
  12. entre les languettes de CA 11 et CA 27 la résistance R33 = 10kΩ. Ne soudez qu’en CA 27
  13. entre les languettes de CA 11 et CA 28. la résistance R43 = 680Ω. Soudez aux deux points.
  14. entre les languettes de CA 12 et CA 29 le condensateur électrochimique C16 = 100µF, sortie positive en CA 12. N’effectuez aucune soudure pour l’instant.
  15. entre les languettes de CA 12 et CA 29. la résistance R44 = 150Ω. Soudez aux deux points.
  16. la torsade d’alimentation, fil rouge en CA 12 et fil noir en CA 14.
  17. la torsade du haut-parleur à la plaquette (fil rouge en CA 16 et fil noir en CA 33).
  18. montez le transformateur T2 sur la plaquette de façon que son côté à 3 sorties soit en regard des cosses CA 14 et CA 31 et soudez ses sorties dans l’ordre suivant :
    19. Sortie 1 : sur l’œillet de CA 14 Sortie 3 : sur l’œillet de CA 31 Sortie 4 : sur l’œillet de CA 33 Sortie 5 : sur l’œillet de CA 16 La sortie 2 reste libre et vous devrez veiller à l’éloigner d’un contact accidentel avec le circuit.
  19. Pour compléter l’amplificateur, vous devez encore monter sur la plaquette les quatre transistors que vous souderez comme suit :

    20. Transistor TR 1 (SFT308)

      Sortie C : sur l’œillet de CA 22
      Sortie B : sur l’œillet de CA 21
      Sortie E : sur l’œillet de CA 20

    Transistor TR 2 (SFT352)

      Sortie C : sur l’œillet de CA 25
      Sortie B : sur l’œillet de CA 24
      Sortie E : sur l’œillet de CA 23

    Transistor TR3 (SFT322)

      Sortie C : sur l’œillet de CA 26
      Sortie B : sur l’œillet de CA 27
      Sortie E : sur l’œillet de CA 28

    Transistor TR 4 (SFT322)

      Sortie C : sur l’œillet de CA 31
      Sortie B : sur l’œillet de CA 30
      Sortie E : sur l’œillet de CA 29

Le montage de l’amplificateur est ainsi terminé, la plaquette I doit se présenter comme indiqué en figure 2.

Vous allez maintenant devoir effectuer les divers contrôles pour vous assurer de l’exactitude du montage, et pour débuter, le contrôle visuel comme d’habitude.

CONTRÔLE VISUEL

Ce contrôle n’inclue pas les connexions relatives au potentiomètre P2 qui ont été effectuées lors de la leçon précédente.

    PLAQUETTE I
CA 1 | languette | sortie positive du condensateur C7 = 100µF
CA 2 | languette | sortie de la résistance R14 = 10kΩ
CA 3 | languette | sortie positive du condensateur C15 = 5µF
CA 4 | œillet | connexion isolée à CA 22
languette | sortie de la résistance R23 = 470kΩ
CA 5 languette sortie négative du condensateur C7 = 100µF
Sortie de la résistance R21 = 6,8kΩ
sortie de la résistance R28 = 560Ω
CA 6 | œillet | connexion isolée à CA 24
languette | sortie positive du condensateur C6 = 100µF
CA 7 | œillet | connexion isolée à CA 25
languette | sortie de la résistance R42 = 270kΩ
CA 8 | œillet | connexion isolée à CA 10
languette sortie de la résistance R24 = 5,6kΩ
sortie de la résistance R28 = 560Ω
CA 9 | œillet | connexion isolée à CA 27
languette | sortie positive du condensateur C8 = 100µF
CA 10 œillet connexion isolée à CA 8
connexion isolée à CA 14
connexion isolée à CA 26
languette | sortie de la résistance R15 = 33kΩ
CA 11 œillet connexion isolée à CA 23
connexion isolée à CA 12
languette sortie de la résistance R33 = 10kΩ
sortie de la résistance R43 = 680Ω
CA 12 œillet connexion isolée à CA 11
connexion isolée à CA 16
languette fil rouge d’alimentation
sortie positive du condensateur C16 = 100µF
sortie de la résistance R44 = 150Ω
CA 14 œillet connexion isolée à CA 10
sortie 1 du transformateur T2
languette | fil noir d’alimentation
CA 16 œillet connexion isolée à CA 12
sortie 5 du transformateur T2
languette | fil rouge du haut-parleur
CA 18 | œillet | connexion isolée à CA 20
CA 19 | languette | sortie de la résistance R14 = 10kΩ
CA 20 œillet sortie E du transistor TR 1 (SFT308)
connexion isolée à CA 18
connexion isolée à CA 23
CA 21 | œillet | sortie B du transistor TR 1 (SFT308)
languette sortie négative du condensateur C15 = 5µF
sortie de la résistance R23 = 470kΩ
CA 22 œillet sortie Cdu transistor TR 1 (SFT308)
connexion isolée à CA 4
languette sortie de la résistance R21 = 6,8kΩ
sortie négative du condensateur C6 = 100µF
CA 23 œillet sortie E du transistor TR 2 (SFT352)
connexion isolée à CA 20
connexion isolée à CA 11
CA 24 œillet sortie B du transistor TR 2 (SFT352)
connexion isolée à CA 6
languette | sortie de la résistance R42 = 270kΩ
CA 25 œillet sortie Cdu transistor TR 2 (SFT352)
connexion isolée à CA 7
languette sortie de la résistance R24 = 5,6kΩ
sortie négative du condensateur C8 = 100µF
CA 26 œillet sortie Cdu transistor TR3 (SFT322)
connexion isolée à CA 10
CA 27 œillet sortie B du transistor TR3 (SFT322)
connexion isolée à CA 9
languette sortie de la résistance R15 = 33kΩ
sortie de la résistance R33 = 10kΩ
CA 28 œillet sortie E du transistor TR3 (SFT322)
connexion isolée à CA 30
languette | sortie de la résistance R43 = 680Ω
CA 29 | œillet | sortie E du transistor TR 4 (SFT322)
languette sortie négative du condensateur C16 = 100µF
sortie de la résistance R44 = 150Ω
CA 30 œillet sortie B du transistor TR 4 (SFT322)
connexion isolée à CA 28
CA 31 œillet sortie Cdu transistor TR 4 (SFT322)
sortie 3 du transformateur T2
CA 33 | œillet | sortie 4 du transformateur T2
languette | fil noir du haut-parleur

    Transformateur T2
Sortie 1 : à l’œillet de CA 14
Sortie 2 : libre
Sortie 3 : à l’œillet de CA 31
Sortie 4 : à l’œillet de CA 33
Sortie 5 : à l’œillet de CA 16
    Transistor TR 1 (SFT308)
Sortie C : à l’œillet de CA 22
Sortie B : à l’œillet de CA 21
Sortie E : à l’œillet de CA 20
    Transistor TR 2 (SFT352)
Sortie C : à l’œillet de CA 25
Sortie B : à l’œillet de CA 24
Sortie E : à l’œillet de CA 23
    Transistor TR3 (SFT322)
Sortie C : à l’œillet de CA 26
Sortie B : à l’œillet de CA 27
Sortie E : à l’œillet de CA 28
    Transistor TR 4 (SFT322)
Sortie C : à l’œillet de CA 31
Sortie B : à l’œillet de CA 30
Sortie E : à l’œillet de CA 29

Voici terminé le contrôle visuel de l’amplificateur. Vous pouvez passer maintenant au contrôle avec le contrôleur universel.

CONTRÔLE A L’AIDE D’UN APPAREIL DE MESURE

Ce contrôle consiste en la mesure des tensions sur les sorties des quatre transistors au moyen du contrôleur du cours de Radio que vous devrez préparer pour la mesure des tensions continues en gamme 10 V. Naturellement, avant d’effectuer la mesure il est nécessaire d’alimenter l’amplificateur avec la batterie de 2 piles de 4,5 V en série. Je vous rappelle que vous ne devez pas utiliser la pile (grand modèle) reçue avec la dernière série de matériel.

REMARQUE – Dès que votre amplificateur sera alimenté et, si votre montage est tout à fait correct, vous devez percevoir un bruit semblable à celui d’un poste radio en fonctionnement (en dehors d’une station quelconque), quoique plus faible. Il s’agit en effet d’un souffle. Ceci est dû au premier transistor TR 1 SFT308 qui n’est pas parfaitement adapté à l’emploi en préamplificateur BF à faible bruit.

Vous pouvez d’ailleurs vérifier le phénomène en dessoudant ce transistor.

Dans le tableau reporté en figure 3, vous pouvez voir, entre quelles cosses vous devrez insérer les pointes de touche du contrôleur pour chaque mesure et entre quelles valeurs extrêmes devra être comprise la tension indiquée par l’instrument.

Si pour une ou plusieurs mesures, vous obtenez des valeurs différentes de celles indiquées dans le tableau, il y aura lieu d’en rechercher la cause : erreur de câblage, éléments défectueux ou piles mauvaises, etc …

Si toutes les mesures sont correctes, vous pourrez effectuer le contrôle de fonctionnement (à l’aide de votre signal-tracer par exemple) pour voir de quelle façon le signal appliqué se trouve progressivement amplifié dans les différents étages de l’amplificateur.

Dans la prochaine leçon, vous achèverez le contrôle et l’étude de cet amplificateur.

Fin du cours 20


PRATIQUE 21

Au cours de la leçon précédente, vous avez construit un amplificateur à 4 étages dont vous avez contrôlé les points de fonctionnement à l’aide du Contrôleur Universel.

Vous allez maintenant achever ce contrôle d’une manière systématique à l’aide de votre "Signal-Tracer" (ou d’un générateur B.F.), puis vous réaliserez toujours avec cet amplificateur un récepteur-radio de faible sensibilité, ceci en modifiant quelque peu le détecteur de télécommande déjà vu précédemment.

CONTROLE DE FONCTIONNEMENT

Connectez le point froid de la sortie de votre Signal Tracer aux cosses I et C du potentiomètre P 2 à l’aide d’une pince crocodile de façon à court-circuiter entr’elles ces deux cosses. Tournez à fond à droite l’axe du potentiomètre.

De cette façon, vous effectuez non seulement la connexion nécessaire du point froid du générateur à la masse de l’amplificateur (la cosse I est en effet connectée à CA 18), mais en plus vous mettez le potentiomètre en court-circuit, l’empêchant de capter d’éventuels signaux extérieurs, lesquels seraient amplifiés et reproduits avec le signal du générateur, et perturberaient ainsi l’écoute de ce dernier.

Vous mettrez en contact la pointe de touche de votre signal tracer successivement avec les différents points indiqués en figure 1. Pour chacun de ces points, je vous indique la façon d’opérer et en outre les éléments entre lesquels vous devrez rechercher d’éventuels défauts dans le cas où vous n’entendriez pas dans le haut-parleur la reproduction du signal du générateur.

Vous procéderez ainsi au contrôle de l’amplificateur.

POINT A (cosse CA 32)

L’amplificateur ne doit pas être alimenté ; comme le signal du générateur n’est pas amplifié, le son est excessivement faible et vous devrez probablement approcher le haut-parleur de l’oreille.

Eléments dont peut dépendre le manque d’audition : bobine mobile du haut-parleur et secondaire du transformateur T 2.

POINT B (cosse CA 31)

Ici encore l’amplificateur ne doit pas être alimenté : le signal n’est toujours pas amplifié et l’audition est faible (vous devrez approcher le haut-parleur de l’oreille).

Eléments de panne possible : primaire ou secondaire du transformateur T 2.

POINT C(cosse CA 30)

A partir de ce test alimentez l’amplificateur. Le signal doit être ici un peu plus intense que précédemment puisqu’il est amplifié par le transistor TR4, étant injecté à sa base.

Eléments défectueux possible en cas de panne : résistances R43 et R44, condensateur C16, ou transistor TR4.

POINT D (cosse CA 27)

Le signal est appliqué à la base du transistor TR3 et en conséquence l’audition doit être plus intense qu’au test précédent.

Eléments défectueux possible en cas de panne : résistances R15 et R33, transistor TR3.

POINT E (cosse CA 25)

Le signal est appliqué au collecteur de TR2 et l’audition doit avoir la même intensité qu’au test précédent puisque le signal n’est pas plus amplifié.

Eléments défectueux possible en cas de panne : résistances R24 et R42 et condensateur C8.

POINT F (cosse CA 24)

L’intensité du son audible dans le haut-parleur doit être plus importante puisque le signal est maintenant injecté dans le circuit de base du transistor TR2 qui produit une amplification supplémentaire.

Eléments défectueux possible en cas de panne : résistance R42, condensateurs C6 et C7, transistor TR2.

POINT G (cosse CA 22)

Le son produit dans le haut-parleur n’augmente pas par rapport au test précédent puisque le signal étant injecté dans le circuit du collecteur du transistor TR1 ne subit pas d’amplification supplémentaire.

Eléments défectueux possible en cas de panne : résistances R21 et R23, condensateurs C6 et C7.

POINT H (cosse CA 21)

Le son produit dans le haut-parleur atteint maintenant le maximum de puissance puisque le signal, étant injecté à la base de TR1, subit l’amplification des quatre transistors de l’amplificateur.

Eléments défectueux possible en cas de panne : résistance R23, condensateur C15 et transistor TR1.

POINT I (cosse CA 19)

Avant d’appliquer le signal à ce point, vous devrez ôter le court-circuit des cosses I et Cdu potentiomètre P 2 et connecter le point froid du signal-tracer à la cosse C18. La note audible dans le haut-parleur à la même intensité qu’au test précédent, mais vous pouvez la faire diminuer en tournant le potentiomètre P 2. Notez que, comme le potentiomètre n’est plus en court-circuit, vous pouvez entendre un son très faible lorsque vous avez réglé au minimum le potentiomètre P 2.

Eléments défectueux possible en cas de panne : résistance R14, condensateur C15 et potentiomètre P 2.

Voici terminé le contrôle de fonctionnement de l’amplificateur que vous avez effectué selon la méthode systématique inaugurée sur l’amplificateur précédent : en effet, vous avez commencé par appliquer le signal du générateur à la sortie de l’amplificateur et vous avez ensuite remonté progressivement vers l’entrée de l’appareil.

AMPLIFICATEUR BF A QUATRE ETAGES – CIRCUIT ET FONCTIONNEMENT

Un amplificateur BF, qui n’utilise pas le circuit push-pull ne peut fonctionner qu’en classe A parce qu’il est nécessaire de conserver intacte la forme du signal et donc de reproduire uniformément les alternances positives et négatives pendant l’amplification étage par étage.

En suivant le parcours du signal, vous pouvez séparer le circuit complet de la figure 2 en deux parties : le PREAMPLIFICATEUR, constitué des transistors TR1 et TR2 et l’AMPLIFICATEUR FINAL constitué du transistor TR 4. Entre le préamplificateur et l’étage final est inséré le transistor TR3 qui fonctionne en TRANSFORMATEUR D’IMPEDANCE et sert seulement à assurer une adaptation optimale entre la sortie de TR 2 et l’entrée de TR4 de façon à obtenir le maximum de gain en puissance. Avec ce mode de couplage vous évitez les pertes excessives de puissance qui seraient dûes au couplage direct de la sortie de l’étage amplificateur (à haute impédance) à l’entrée de l’étage final (à basse impédance). L’amélioration du gain total qui en résulte est beaucoup plus appréciable quand l’étage final n’est constitué que d’un seul transistor.

Afin d’étudier le circuit de l’amplificateur en suivant, étage par étage le parcours du signal, vous examinerez d’abord les systèmes de polarisation et de stabilisation en courant continu et ensuite les liaisons entre les étages ; ainsi se trouvera résumé plus facilement ce qui a déjà été dit dans les leçons précédentes et le fonctionnement du circuit pourra être bien mieux mis en relief.

Les circuits d’alimentation en courant continu sont particulièrement mis en évidence dans le schéma de la figure 3.

Il vous est facile d’y reconnaître les trois montages en émetteur commun des transistors TR1, TR2 et TR4 puisqu’ils ont déjà été décrits plusieurs fois au cours des leçons précédentes et il vous est facile de discerner que le montage du transistor TR3 est du type à collecteur commun ; à ce propos souvenez-vous que le collecteur est pratiquement mis à la masse du point de vue alternatif à travers l’impédance interne de la batterie de piles, impédance généralement très faible lorsque les piles sont en bon état.

La polarisation des circuits de bases est obtenu au moyen de deux méthodes différentes : par AUTOPOLARISATION ou POLARISATION AUTOMATIQUE pour TR1 et TR2 et par PONT DE POLARISATION pour TR3 et TR4.

La polarisation de TR1 et TR2 dépend de la tension collecteur et de la résistance insérée entre collecteur et base (R 23 pour TR1 et R42 pour TR2), mais la tension de collecteur diminue avec l’augmentation de débit dans la résistance de charge (R 28 et R21 pour TR1, R24 pour TR2) et en conséquence, vous avez donc une diminution de courant dans le circuit de base : cette contre-réaction entre la sortie et l’entrée du transistor détermine l’effet stabilisateur, déjà étudié à la théorique 11 et à la pratique 8.

L’effet stabilisateur dépend pour une grande part de la valeur de la résistance de charge, qui généralement doit être assez élevée. Ce système de stabilisation n’est pas valable dans le cas où un transformateur constitue la charge collecteur parce que la résistance de l’enroulement est toujours très faible.

La polarisation et la stabilisation des deux derniers étages sont obtenues par le système de la figure 7 de la pratique 5 qui vous est désormais familier, ayant été adopté dans presque tous les circuits des montages expérimentaux que vous avez réalisés.

Il est intéressant de noter que la stabilisation de TR3, dépend également la stabilisation de TR4 puisque l’entrée de TR4 est directement reliée à la sortie d’émetteur de TR3 et de ce fait chaque augmentation du courant de repos de TR3 modifie dans le même sens le courant de base du dernier étage, accumulant ainsi les effets de la dérive thermique des deux étages. Dans ce cas le système du pont de polarisation et de la résistance d’émetteur doit être toujours préféré, parce qu’il donne de meilleurs résultats que ceux obtenus au moyen de la contre-réaction de collecteur.

La stabilisation de TR4 pour les variations produites dans le dernier étage et qui ne proviennent pas de l’étage précédent est assuré elle aussi par le pont de polarisation constitué de R43 et de la résistance interne entre base et collecteur de TR4. Il est toutefois évident que l’influence de ce pont assez particulier peut être insuffisante lorsque la stabilisation de l’étage précédent n’est pas elle-même suffisamment efficace.

Dans le schéma de la figure 4, les éléments du circuit qui intéressent directement la propagation du signal ont été particulièrement mis en évidence.

Le circuit de l’appareil comporte un contrôle de volume classique.

Le signal, qui est appliqué à l’entrée de TR1 par le condensateur C15 est amplifié par les deux étages successifs qui fonctionnent en amplificateurs de tension, mais l’amplification des transistors est atténuée par les contre-réactions de collecteurs qui agissent également sur le courant alternatif ; en outre une partie de la puissance est perdue dans le système de liaison à résistance capacité (R21 + R28 , C6) puisque l’impédance de sortie de TR1 est notablement plus élevée que l’impédance d’entrée de TR2. Si la sortie du préamplificateur était réunie à l’étage final par ce même système de liaison, vous auriez une perte excessive de puissance et c’est pour l’éviter qu’on a utilisé ici le transistor TR3 qui, comme je vous l’ai déjà dit n’a pas de gain par lui-même mais permet, par une adaptation d’impédance d’éviter une perte de puissance.

Le condensateur C7 inséré entre le circuit de collecteur de TR1 et la masse se comporte en condensateur de fuite pour les fréquences élevées comme le condensateur C1 de l’amplificateur push-pull de la leçon précédente.

ADJONCTIONS A l’AMPLIFICATEUR POUR LA RECEPTION DES STATIONS LOCALES

Puisque le nouvel amplificateur a une sensibilité supérieure aux précédents, vous pouvez essayer de lui adjoindre un détecteur similaire à celui du récepteur pour télécommande, pour former un récepteur radio fonctionnant en PO et permettant dans des conditions particulièrement favorables, la réception des stations locales puissantes.

Le circuit du récepteur, qui est représenté en figure 5, ne se différencie pas particulièrement du récepteur à galène : toutefois vous pouvez observer que le réglage est obtenu en faisant varier l’inductance de la bobine du circuit résonnant par la manœuvre du bâtonnet de ferrite ; mais comme la variation possible avec ce système ne permet pas de couvrir entièrement la gamme PO, il est également prévu de remplacer le condensateur Cpar un autre de valeur différente et précisément si la station est située vers l’extrémité basse de la gamme, vous utiliserez le condensateur C23 de 100 pF alors que si la station est située vers l’extrémité haute de la gamme, vous diminuerez la capacité du circuit résonnant en utilisant le condensateur C27 de 22 pF.

Vous allez pouvoir maintenant commencer le montage du système redresseur, que vous pourrez ensuite connecter à l’entrée de l’amplificateur pour compléter l’expérience de cette leçon.

MONTAGE DU DETECTEUR

Pour réaliser le montage du détecteur, vous devrez utiliser la plaquette II’ que vous avez déjà utilisée dans les leçons précédentes pour un circuit analogue.

Cette plaquette ayant été décâblée précédemment, effectuez le câblage selon les instructions suivantes :

Câblez :

  1. 30 mm environ de fil isolé entre les œillets de CA 37 et CA 38. Soudez aux deux points.
  2. 40 mm environ de fil isolé entre les œillets de CA 51 et CA 53.Ne soudez qu’en CA 53.
  3. entre les languettes de CA 38 et CA 53 le condensateur C24 de 2000 pF. N’effectuez pour le moment aucune soudure.
  4. entre les languettes de CA 38 et CA 53 la résistance R38 de 47kΩ. Soudez aux deux points.
  5. entre les languettes de CA 37 et CA 52 la diode détectrice, cathode (côté repéré) en CA 52. Ne soudez qu’en CA 37.
  6. montez sur la plaquette la bobine que vous avez déjà utilisée pour le récepteur de télécommande. Cette bobine est représentée en figure 1 de la pratique 15 sur laquelle sont également indiqués les numéros de sorties.

La bobine doit être disposée sur la plaquette II’ comme vous pouvez le voir en figure 6 de manière à ce que sa sortie 1 se trouve du côté de CA 51. Fixez la bobine comme précédemment en utilisant un bout de fil nu recouvert de soupliso qui servira de cavalier.

  7. soudez maintenant les sorties de la bobine dans l’ordre suivant :

      8. Sortie 1 : sur l’œillet de CA 51
      Sortie 2 : sur l’œillet de CA 52
      Sortie 3 : sur l’œillet de CA 36

  8. câblez entre les languettes de CA 36 et CA 51 le condensateur d’accord nécessaire dont la valeur est fonction de la station à recevoir, à savoir :

      9. - C 23 de 100 pF pour les fréquences basses de la gamme PO
      - C 27 de 22 pF pour les fréquences élevées de la gamme PO

Si vous ne connaissez pas la fréquence de la station à recevoir, vous pouvez câbler l’un quelconque de ces deux condensateurs, quitte à en changer par la suite.

Le câblage de la plaquette II’ étant terminé, vous allez la raccorder à la plaquette I de la façon suivante :

  9. câblez entre les languettes de CA 38 (plaquette II’) et CA 19 (plaquette I) le condensateur C1 de 40 pF (ou 50 pF).
  10. câblez 90 mm environ de fil isolé entre les languettes de CA 53 (plaquette II’) et CA 18 (plaquette I).

Le montage étant maintenant terminé, l’ensemble doit se présenter comme en figure 6 dans laquelle sont également indiquées les connexions vers la plaquette I.

Effectuez maintenant le contrôle visuel rapide.

CONTROLE VISUEL

Le contrôle se limite en ce qui concerne la plaquette I aux nouvelles connexions seulement.

    PLAQUETTE I
CA 1 | languette | sortie positive du condensateur C7 = 100µF
CA 18 | languette | onnexion isolée à CA 53 de la plaquette II’
CA 19 | languette | sortie du condensateur C1 de 40 pF (ou 50 pF).

    PLAQUETTE II'
CA 36 | œillet | sortie 3 de la bobine réceptrice
languette | sortie du condensateur C23 de 100 pF (ou C27 de 22 pF)
CA 37 | œillet | connexion isolée à CA 38
languette | sortie d’anode (non repérée) de la diode détectrice
CA 38 | œillet | connexion isolée à CA 37
languette sortie de la résistance R38 de 47kΩ
sortie du condensateur C24 de 2000 pF
sortie du condensateur C1 de 40 pF (ou 50 pF).
CA 51 œillet sortie 1 de la bobine réceptrice
connexion isolée à CA 53
languette | sortie du condensateur C23 de 100 pF (ou C27 de 22 pF)
CA 52
languette sortie 2 de la bobine réceptrice
sortie de cathode (repérée) de la diode détectrice
CA 53 | œillet | connexion isolée à CA 51
languette sortie de la résistance R38 de 47kΩ
sortie du condensateur C24 de 2000 pF
connexion isolée à CA 18 de la plaquette I
    BOBINE RECEPTRICE
Sortie 1 : à l’œillet de CA 51
Sortie 2 : à l’œillet de CA 52
Sortie 3 : à l’œillet de CA 36

Ayant terminé le contrôle visuel, l’appareil peut être mis en fonctionnement

ESSAI DE RECEPTION

Par l’adjonction du détecteur l’amplificateur à quatre étages a été transformé en récepteur radio fonctionnant sur la gamme PO. Comme la partie radio est réduite au strict minimum, c’est-à-dire au seul circuit résonnant suivi d’une détection, la sensibilité de ce récepteur est en conséquence plutôt limitée et ne permet que la réception des stations locales puissantes.

Comme la propagation de ces ondes est meilleure le soir que le jour, il conviendra d’effectuer l’expérimentation le soir (surtout que toutes les stations sont alors en fonctionnement).

Après avoir connecté la torsade d’alimentation à la batterie de piles (toujours le noir au négatif et le rouge au positif) tournez complétement vers la droite l’axe de commande du potentiomètre afin de bénéficier du maximum d’amplification et enfilez doucement le bâtonnet de ferrite dans la bobine réceptrice. De cette façon, vous reconstituez l’antenne à ferrite que vous avez déjà utilisée dans le récepteur de télécommande. Veillez à ce que le bâtonnet ne touche pas les cosses où sont connectées les sorties 1 et 3 de la bobine afin d’éviter de les court-circuiter.

Pour une certaine position du bâtonnet de ferrite vous obtiendrez une réception : notez que vous devrez déplacer très lentement ce bâtonnet parce que sa position donnant une réception est assez critique et peut être facilement dépassée.

Souvenez-vous en outre, que la réception peut être obtenue alors que le bâtonnet ne se trouve pas entièrement dans la bobine. Si vous n’obtenez aucune réception, tournez le récepteur de 90° par rapport à sa position initiale et essayez à nouveau comme indiqué ci-dessus. Si même dans ce cas vous n’obtenez pas de résultat, remplacez le condensateur d’accord par l’autre valeur prévue. Répétez alors les opérations décrites plus haut. Vous pouvez aussi essayer de souder un fil faisant office d’antenne de 1,50 m environ sur la cosse CA 36 pour améliorer encore les résultats.

Sitôt que vous obtenez un son, réglez avec minutie la position du ferrite dans la bobine pour le maximum d’audition, puis tournez le récepteur, toujours pour obtenir le maximum : en effet, à cause de la directivité d’une antenne à ferrite (que vous avez déjà eu l’occasion de constater lors d’une précédente leçon) il est très important d’orienter le ferrite dans une position déterminée qui est perpendiculaire à la direction de l’émetteur.

Si vous n’avez pu, du fait de votre situation géographique, obtenir aucune réception, vous pouvez vous assurer du fonctionnement du détecteur au moyen du Signal-Tracer ; en effet, comme vous le savez, ce générateur produit des signaux soit BF, soit HF, ces derniers étant surtout dans la gamme PO.

Connectez pour cela le point froid du générateur en CA 51 et touchez avec la pointe de touche la cosse CA 36.

Si vous n’entendez pas le signal du générateur dans le haut-parleur, vérifiez tous les éléments montés sur la plaquette II’, et en particulier l’enroulement de la bobine en vous assurant qu’il n’est pas coupé.

Si au contraire, le haut-parleur reproduit le signal du générateur, vous étiez bien dans le cas où votre récepteur était en état correct de fonctionnement, votre situation géographique ne vous permet pas de recevoir d’une façon suffisamment puissante une station quelconque.

Dans ce cas, il est inutile de poursuivre vos tentatives de réception, dont le but était seulement de constituer un contrôle supplémentaire de l’amplificateur construit dans la précédente leçon et de vérifier sa possibilité d’amplifier et de reproduire les signaux BF.

Dans ce dernier cas l’amplificateur a déjà été suffisamment essayé en appliquant le signal du générateur Signal-Tracer dans le contrôle précédent.

Dans la prochaine leçon, vous construirez un RECEPTEUR B.F.

Fin du cours 21


PRATIQUE 22

RECEPTEUR A BASSE FREQUENCE

Dans cette leçon, vous construirez un récepteur d’un type particulier dont le principe de fonctionnement est basé sur la liaison par induction avec la sortie d’un amplificateur BF. En effet, à part le système de liaison qui, comme vous le verrez est très simple, l’émetteur et le récepteur sont constitués chacun par un amplificateur BF : avec l’un vous émettez un champ magnétique et vous le recevez sur l’autre. Ce type de transmission est donc basé sur le champ magnétique comme celui qui existe dans un transformateur et non sur le rayonnement d’ondes électromagnétiques comme c’est le cas en radiodiffusion.

Vous allez d’abord construire le récepteur et la bobine nécessaire au couplage par induction de cet appareil à l’émetteur. Je ferais beaucoup mieux de parler ici de transmetteur car le terme émetteur sous-entend "émission radio" et ce n’est pas le cas ici. Comme transmetteur, donc, vous pouvez utiliser la partie BF du récepteur du cours radio ou de n’importe quel autre récepteur à votre disposition, ou encore un électrophone ou un autre amplificateur BF.

Un système analogue de transmission a été adopté récemment dans diverses expositions internationales pour donner des explications aux visiteurs qui reçoivent à l’entrée un petit récepteur BF, et peuvent écouter tout le long du parcours les explications diffusées en permanence dans chaque salle. Le même procédé a aussi été employé par certaines grandes entreprises pour pouvoir communiquer immédiatement un ordre à une personne où qu’elle se trouve (dans les limites toutefois couvertes par le champ magnétique).

Ces applications se sont développées avec la venue des transistors qui permettent de réaliser des appareils légers et commodes sans compromettre la sensibilité requise par ce genre de liaison.

Vous allez commencer par la réalisation du récepteur et effectuerez ensuite les expériences que je vous indiquerai : puis, comme d’habitude je vous expliquerai le fonctionnement des circuits de l’appareil et le principe fondamental sur lequel est basé le système de transmission.

RECEPTEUR BASSE FREQUENCE – REALISATION

Le montage de ce récepteur sera effectué sur les plaquettes I et II’ que vous devrez au préalable préparer convenablement.

PREPARATION DES PLAQUETTES

En premier lieu dessoudez tous les éléments et connexions soudés sur les plaquettes I et II’ et nettoyer soigneusement les cosses. Nettoyez également les éléments décâblés et rangez-les soigneusement.

Il va vous falloir réunir les deux plaquettes entre-elles : approchez pour cela la plaquette I de la plaquette II’ de façon que les cosses CA 1 et CA 18 soient à côté respectivement des cosses CA 40 et CA 55.

Pour les réunir solidement coupez deux bouts de fil nu étamé de 15mm chacun que vous souderez l’un dans les œillets de CA 40 et CA 1 et l’autre dans les œillets de CA 55 et CA 18 comme la figure 1 vous l’indique.

Pour terminer la préparation, il ne vous reste plus qu’à disposer les cosses CA 36, CA 37, CA 38, CA 51, CA 52 et CA 53 horizontalement comme l’étaient déjà les cosses de CA 35 et CA 50.

L’ensemble des deux plaquettes doit maintenant se présenter comme en figure 1 dans laquelle seule la partie gauche de la plaquette I a été représentée.

MONTAGE ELECTRIQUE

Comme d’habitude, vous allez disposer d’abord les connexions entre les œillets des différentes cosses.

Câblez :

  1. 50 mm environ de fil isolé entre les œillets de CA 39 et CA 55. Soudez aux deux points.
  2. 30 mm environ de fil isolé entre les œillets de CA 1 et CA 2. Ne soudez qu’en CA 1.
  3. 40 mm environ de fil isolé entre les œillets de CA 2 et CA 4. Ne soudez qu’en CA 2.
  4. 60 mm environ de fil isolé entre les œillets de CA 5 et CA 24. Soudez aux deux points.
  5. 40 mm environ de fil isolé entre les œillets de CA 4 et CA 6. Ne soudez qu’en CA 4.
  6. 40 mm environ de fil isolé entre les œillets de CA 6 et CA 8. Ne soudez qu’en CA 6.
  7. 60 mm environ de fil isolé entre les œillets de CA 9 et CA 28. Soudez aux deux points.
  8. 40 mm environ de fil isolé entre les œillets de CA 8 et CA 10. Ne soudez qu’en CA 8.
  9. 70 mm environ de fil isolé entre les œillets de CA 12 et CA 32. Soudez aux deux points.
  10. 60 mm environ de fil isolé entre les œillets de CA 10 et CA 14. Ne soudez qu’en CA 10.
  11. 50 mm environ de fil isolé entre les œillets de CA 14 et CA 17. Ne soudez qu’en CA 14.
  12. 60 mm environ de fil isolé entre les œillets de CA 3 et CA 7. Soudez aux deux points.
  13. 40 mm environ de fil isolé entre les œillets de CA 11 et CA 13. Ne soudez qu’en CA 11.
  14. 50 mm environ de fil isolé entre les œillets de CA 13 et CA 16. Ne soudez qu’en CA 13.
  15. 40 mm environ de fil isolé entre les œillets de CA 18 et CA 20. Soudez aux deux points.
  16. 30 mm environ de fil isolé entre les œillets de CA 21 et CA 22. Soudez aux deux points.
  17. 30 mm environ de fil isolé entre les œillets de CA 25 et CA 26. Soudez aux deux points.

Après avoir effectué toutes les connexions entre cosses, les plaquettes doivent se présenter comme en figure 2.

Vous allez maintenant pouvoir passer à la seconde phase du montage en disposant les éléments suivants.

Câblez :

  1. entre les languettes de CA 39 et CA 54 le condensateur C1 = 40kpF (ou 50kpF). Soudez aux deux points.
  2. entre les languettes de CA 2 et CA 19 le condensateur électrochimique C6 = 100µF, sortie positive en CA 2. N’effectuez aucune soudure pour le moment.
  3. entre les languettes de CA 2 et CA 19 la résistance R9 = 1,5kΩ. Ne soudez qu’en CA 19.
  4. entre les languettes de CA 2 et CA 20 la résistance R20 = 18kΩ. N’effectuez aucune soudure pour l’instant.
  5. entre les languettes de CA 2 et CA 7, à l’extérieur de la plaquette, le condensateur électrochimique C8 = 100µF, sortie positive en CA 2. Ne soudez qu’en CA 2.
  6. entre les languettes de CA 3 et CA 20 la résistance R45 = 82kΩ. Ne soudez qu’en CA 20.
  7. entre les languettes de CA 3 et CA 21 la résistance R24 = 5,6kΩ. Ne soudez qu’en CA 3.
  8. entre les languettes de CA 4 et CA 21 les condensateurs C2 et C3 = 40kpF chacun (ou 50kpF). Soudez aux deux points.
  9. entre les languettes de CA 5 et CA 22 le condensateur électrochimique C28 = 10µF, sortie positive en CA 5. Soudez aux deux points.
  10. entre les languettes de CA 6 et CA 23 le condensateur électrochimique C7 = 100µF, sortie positive en CA 6. N’effectuez aucune soudure pour le moment.
  11. entre les languettes de CA 6 et CA 23 la résistance R7 = 1kΩ. Ne soudez qu’en CA 23.
  12. entre les languettes de CA 6 et CA 24 la résistance R19 = 18kΩ. Ne soudez qu’en CA 6.
  13. entre les languettes de CA 7 et CA 24 la résistance R41 = 100kΩ. Ne soudez qu’en CA 24.
  14. entre les languettes de CA 7 et CA 25 la résistance R17 = 3,9kΩ. N’effectuez aucune soudure pour l’instant.
  15. entre les languettes de CA 7 et CA 11, à l’extérieur de la plaquette la résistance R28 = 560Ω. Ne soudez qu’en CA 7.
  16. entre les languettes de CA 8 et CA 25 les condensateurs C4 et C10 = 40kpF chacun (ou 50kpF). Soudez aux deux points.
  17. entre les languettes de CA 9 et CA 26 le condensateur électrochimique C29 = 10µF, sortie positive en CA 9. Soudez aux deux points.
  18. entre les languettes de CA 10 et CA 27 le condensateur électrochimique C16 = 100µF, sortie positive en CA 10. N’effectuez aucune soudure pour l’instant.
  19. entre les languettes de CA 10 et CA 27 la résistance R43 = 680Ω. Ne soudez qu’en CA 27.
  20. entre les languettes de CA 10 et CA 28 la résistance R14 = 10kΩ. Ne soudez qu’en CA 10.
  21. entre les languettes de CA 11 et CA 28 la résistance R15 = 33kΩ. Ne soudez qu’en CA 28.
  22. entre les languettes de CA 11 et CA 29 le condensateur C11 = 40kpF (ou 50kpF). Soudez aux deux points.
  23. entre les languettes de CA 13 et CA 30 la résistance R46 = 8,2kΩ. Ne soudez qu’en CA 13.
  24. entre les languettes de CA 14 et CA 30 la résistance R30 = 2,2kΩ. Ne soudez qu’en CA 30.
  25. entre les languettes de CA 14 et CA 31 la résistance R44 = 150Ω. Soudez aux deux points.

Tous les éléments électriques ayant été disposés sur les plaquettes, il ne vous reste plus qu’à y monter la bobine réceptrice, les transformateurs et les transistors et à connecter les torsades d’alimentation et du haut-parleur.

  1. connectez la torsade d’alimentation : fil noir sur la languette de CA 16 et fil rouge sur la languette de CA 17. Ne soudez qu’en CA 16.
  2. connectez la torsade du H.P. : fil noir sur la languette de CA 34 et fil rouge sur la languette de CA 17. Soudez aux deux points.
  3. montez sur la plaquette II’ la bobine réceptrice entre CA 37 et CA 52 de façon que sa sortie 1 soit tournée vers la cosse CA 52. Fixez-la comme d’habitude par un bout de fil nu étamé (recouvert de soupliso) formant cavalier.
  4. soudez ses sorties dans l’ordre suivant :

      5. sortie 1 : sur la languette de CA 54
      sortie 3 : sur la languette de CA 40
      La sortie 2 restant libre, veillez à ce qu’elle n’entre pas en contact accidentel avec le reste du circuit.

  5. montez le transformateur T1 sur la plaquette I de façon que ses trois sorties soient en regard des cosses CA 13 et CA 30. Soudez les sorties dans l’ordre suivant :

      6. sortie 1 : sur l’œillet de CA 11
      sortie 2 : sur l’œillet de CA 29
      sortie 4 : sur l’œillet de CA 30
      sortie 5 : sur l’œillet de CA 12
      La sortie 3 restant libre, veillez à ce qu’elle n’entre pas en contact accidentel avec le reste du circuit.

  6. montez le transformateur T2 sur la plaquette I de façon que ses trois sorties soient tournées vers les cosses CA 16 et CA 33. Soudez les sorties dans l’ordre suivant :

      7. sortie 1 : sur l’œillet de CA 16
      sortie 3 : sur l’œillet de CA 33
      sortie 4 : sur l’œillet de CA 34
      sortie 5 : sur l’œillet de CA 17
      La sortie 2 restant libre, veillez à ce qu’elle n’entre pas en contact accidentel avec le reste du circuit.

  7. montez enfin sur la plaquette I les quatre transistors en soudant leurs sorties dans l’ordre suivant :

    8. TRANSISTOR TR 1 (SFT308)

      sortie C : sur l’œillet de CA 21
      sortie B : sur l’œillet de CA 20
      sortie E : sur l’œillet de CA 19

    TRANSISTOR TR 2 (SFT352)

      sortie C : sur l’œillet de CA 25
      sortie B : sur l’œillet de CA 24
      sortie E : sur l’œillet de CA 23

    TRANSISTOR TR3 (SFT322)

      sortie C : sur l’œillet de CA 29
      sortie B : sur l’œillet de CA 28
      sortie E : sur l’œillet de CA 27

    TRANSISTOR TR 4 (SFT352)

      sortie C : sur l’œillet de CA 33
      sortie B : sur l’œillet de CA 32
      sortie E : sur l’œillet de CA 31

Le récepteur BF est maintenant complètement terminé et il doit se présenter comme indiqué en figure 3.

RECEPTEUR BF – CONTRÔLE ET ESSAIS

Vous allez tout d’abord, comme d’habitude, procéder au contrôle visuel :

    PLAQUETTE II'
CA 39 | œillet | connexion isolée à CA 55
languette | sortie du condensateur C1 = 40kpF
CA 40 | œillet | fil nu étamé allant à CA 1 de la plaquette I
languette | sortie 3 de la bobine réceptrice
CA 54 languette sortie du condensateur C1 = 40kpF
sortie 1 de la bobine réceptrice
CA 55 œillet connexion isolée à CA 39
fil nu étamé allant à CA 18 de la plaquette I

    PLAQUETTE I
CA 1 œillet fil nu étamé allant à CA 40 de la plaquette II’
connexion isolée à CA 2
CA 2 œillet connexion isolée à CA 1
connexion isolée à CA 4
languette sortie positive du condensateur C6 = 100µF
sortie positive du condensateur C8 = 100µF
sortie de la résistance R9 = 1,5kΩ
sortie de la résistance R20 = 18kΩ
CA 3 | œillet | connexion isolée à CA 7
languette sortie de la résistance R45 = 82kΩ
sortie de la résistance R24 = 5,6kΩ
CA 4 œillet connexion isolée à CA 2
connexion isolée à CA 6
languette sortie du condensateur C2 = 40kpF
sortie du condensateur C3 = 40kpF
CA 5 | œillet | connexion isolée à CA 24
languette | sortie positive du condensateur C28 = 10µF
CA 6 œillet connexion isolée à CA 4
connexion isolée à CA 8
languette sortie positive du condensateur C7 = 100µF
sortie de la résistance R7 = 1kΩ
sortie de la résistance R19 = 18kΩ
CA 7 | œillet | connexion isolée à CA 3
languette sortie négative du condensateur C8 = 100µF
sortie de la résistance R28 = 560Ω
sortie de la résistance R41 = 100kΩ
sortie de la résistance R17 = 3,9kΩ
CA 8 œillet connexion isolée à CA 6
connexion isolée à CA 10
languette sortie du condensateur C4 = 40kpF
sortie du condensateur C10 = 40kpF
CA 9 | œillet | connexion isolée à CA 28
languette | sortie positive du condensateur C29 = 10µF
CA 10 œillet connexion isolée à CA 8
connexion isolée à CA 14
languette sortie positive du condensateur C16 = 100µF
sortie de la résistance R43 = 680Ω
sortie de la résistance R14 = 10kΩ
CA 11 œillet connexion isolée à CA 13
sortie 1 du transformateur T1
languette sortie de la résistance R28 = 560Ω
sortie de la résistance R15 = 33kΩ
sortie du condensateur C11 = 40kpF
CA 12 œillet connexion isolée à CA 32
sortie 5 du transformateur T1
CA 13 œillet connexion isolée à CA 11
connexion isolée à CA 16
languette | sortie de la résistance R46 = 8,2kΩ
CA 14 œillet connexion isolée à CA 10
connexion isolée à CA 17
languette sortie de la résistance R30 = 2,2kΩ
sortie de la résistance R44 = 150Ω
CA 16 œillet connexion isolée à CA 13
sortie 1 du transformateur T2
languette | fil noir d’alimentation
CA 17 œillet connexion isolée à CA 14
sortie 5 du transformateur T2
languette fil rouge d’alimentation
fil rouge du H.P.
CA 18 œillet fil nu étamé allant à CA 55 de la plaquette II’
connexion isolée à CA 20
CA 19 | œillet | sortie E du transistor TR 1 (SFT308)
languette sortie négative du condensateur C6 = 100µF
sortie de la résistance R9 = 1,5kΩ
CA 20 œillet sortie B du transistor TR 1 (SFT308)
connexion isolée à CA 18
languette sortie de la résistance R20 = 18kΩ
sortie de la résistance R45 = 82kΩ
CA 21 œillet sortie Cdu transistor TR 1 (SFT308)
connexion isolée à CA 22
languette sortie de la résistance R24 = 5,6kΩ
Sortie du condensateur C2 = 40kpF
sortie du condensateur C3 = 40kpF
CA 22 | œillet | connexion isolée à CA 21
languette | sortie négative du condensateur C28 = 10µF
CA 23 | œillet | sortie E du transistor TR 2 (SFT352)
languette sortie négative du condensateur C7 = 100µF
sortie de la résistance R7 = 1kΩ
CA 24 œillet sortie B du transistor TR 2 (SFT352)
connexion isolée à CA 5
languette sortie de la résistance R19 = 18kΩ
sortie de la résistance R41 = 100kΩ
CA 25 œillet sortie Cdu transistor TR 2 (SFT352)
connexion isolée à CA 26
languette sortie de la résistance R17 = 3,9kΩ
sortie du condensateur C4 = 40kpF
sortie du condensateur C10 = 40kpF
CA 26 | œillet | connexion isolée à CA 25
languette | sortie négative du condensateur C29 = 10µF
CA 27 | œillet | sortie E du transistor TR3 (SFT322)
languette sortie négative du condensateur C16 = 100µF
sortie de la résistance R43 = 680Ω
CA 28 œillet sortie B du transistor TR3 (SFT322)
connexion isolée à CA 9
languette sortie de la résistance R14 = 10kΩ
sortie de la résistance R15 = 33kΩ
CA 29 œillet sortie Cdu transistor TR3 (SFT322)
sortie 2 du transformateur T1
languette | sortie du condensateur C11 = 40kpF
CA 30 | œillet | sortie 4 du transformateur T1
languette sortie de la résistance R46 = 8,2kΩ
sortie de la résistance R30 = 2,2kΩ
CA 31 | œillet | sortie E du transistor TR 4 (SFT322)
languette | sortie de la résistance R44 = 150Ω
CA 32 œillet sortie B du transistor TR 4 (SFT322)
connexion isolée à CA 12
CA 33 œillet sortie Cdu transistor TR 4 (SFT322)
sortie 3 du transformateur T2
CA 34 | œillet | sortie 4 du transformateur T2
languette | fil noir du H.P.

    BOBINE RECEPTRICE
Sortie 1 : à l’œillet de CA 54
Sortie 2 : libre
Sortie 3 : à l’œillet de CA 40

    TRANSFORMATEUR T1
Sortie 1 : à l’œillet de CA 11
Sortie 2 : à l’œillet de CA 29
Sortie 3 : libre
Sortie 4 : à l’œillet de CA 30
Sortie 5 : à l’œillet de CA 12

    TRANSFORMATEUR T2
Sortie 1 : à l’œillet de CA 16
Sortie 2 : libre
Sortie 3 : à l’œillet de CA 33
Sortie 4 : à l’œillet de CA 34
Sortie 5 : à l’œillet de CA 17

    TRANSISTOR TR 1 (SFT308)
Sortie C : à l’œillet de CA 21
Sortie B : à l’œillet de CA 20
Sortie E : à l’œillet de CA 19

    TRANSISTOR TR 2 (SFT352)
Sortie C : à l’œillet de CA 25
Sortie B : à l’œillet de CA 24
Sortie E : à l’œillet de CA 23

    TRANSISTOR TR3 (SFT322)
Sortie C : à l’œillet de CA 29
Sortie B : à l’œillet de CA 28
Sortie E : à l’œillet de CA 27

    TRANSISTOR TR 4 (SFT322)
Sortie C : à l’œillet de CA 33
Sortie B : à l’œillet de CA 32
Sortie E : à l’œillet de CA 31

Le travail de câblage et de vérification étant particulièrement longs dans cette leçon pratique, vous n’effectuerez les contrôles au voltmètre et ne procéderez aux essais que dans la prochaine leçon. Il est bien entendu que tous les contrôles visuels ont été correctement effectués.

Fin du cours 22


PRATIQUE 23

CONTROLE D'UN RECEPTEUR A TRANSISTORS

Après vous être assuré de l’exactitude du montage au moyen du contrôle visuel que vous avez effectué dans la dernière leçon pratique, aujourd’hui, vous allez pouvoir mettre en fonctionnement le récepteur pour procéder aux contrôles suivants.

CONTRÔLE A L’AIDE D’UN APPAREIL DE MESURE ET FONCTIONNEMENT

CONTRÔLES

Pour effectuer ce contrôle, vous aurez à utiliser le contrôleur du cours Radio en gamme 10 V continu et vous alimenterez le récepteur sur la batterie de deux piles de 4,5 V en série (fil rouge au positif et fil noir au négatif).

Pour effectuer les mesures, vous devrez placer les pointes de touche du contrôleur en contact avec les cosses indiquées au tableau de la figure 1 ; vous mesurerez ainsi les tensions aux sorties des quatre transistors. Ces tensions devront être comprises entre les valeurs extrêmes indiquées pour chaque mesure.

Si pour une des mesures, vous n’obtenez pas une valeur comprise entre les deux indiquées, vous pourrez en déduire qu’il existe un élément défectueux dans votre circuit. Pour identifier rapidement cet élément, vous pourrez recourir au contrôle de fonctionnement, qui, cependant devra être effectué même si vous ne relevez aucune irrégularité dans les valeurs de tensions.

Pour le contrôle de fonctionnement, vous allez encore ici utiliser le générateur en connectant son point froid à CA 1 et la pointe de touche aux cosses énumérées.

Vous avez déjà effectué plusieurs fois un tel contrôle et vous devez désormais savoir comment procéder en vous aidant du schéma de la figure 2, qui vous donne dans l’ordre alphabétique les points successifs d’injection du signal.

Je vous rappelle que lorsque vous appliquez le signal aux points A et B, vous ne devez pas alimenter le récepteur et que le son audible étant très faible, vous devez approcher le haut-parleur de l’oreille.

ESSAI DE RECEPTION

Maintenant que vous avez effectué tous les contrôles nécessaires pour vous assurer d’un fonctionnement correct du circuit que vous avez réalisé, vous allez faire un essai de réception en couplant par induction le récepteur à un transmetteur.

Comme je vous l’ai déjà dit précédemment ce transmetteur peut être un récepteur complet de radio recevant une station, ou l’amplificateur BF d’un tourne disques auquel il est raccordé.

Pour obtenir ce couplage inductif, il est nécessaire que chacun des appareils (transmetteur et récepteur) soit muni d’un enroulement approprié : alors que pour le récepteur, vous avez utilisé l’enroulement de la bobine réceptrice que vous avez-vous-même fabriquée, il sera nécessaire pour le transmetteur d’avoir un enroulement particulier qui remplacera la bobine mobile du H.P.

Cet enroulement sera dans ce but connecté aux bornes du secondaire du transformateur de sortie monté sur l’appareil que vous utilisez en transmetteur, après avoir déconnecté de ces bornes les deux conducteurs provenant de la bobine mobile du H.P.

De cette façon, le courant issu du secondaire, au lieu de traverser la bobine mobile du H.P. va parcourir les spires de l’enroulement de couplage, en y créant un champ magnétique comme vous le verrez mieux par la suite.

Pour ne pas altérer les conditions de fonctionnement de l’appareil, il est encore nécessaire que l’enroulement en question possède la même impédance que la bobine mobile du haut-parleur à laquelle il est substitué. Ne pouvant connaître avec précision la valeur de cette impédance, qui est difficile de mesurer, vous devez faire en sorte que la résistance ohmique de l’enroulement, facilement mesurable à l’ohmmètre, soit environ égale à celle de la bobine mobile, ceci est déjà suffisant pour assurer en pratique un fonctionnement amplement satisfaisant.

Pour réaliser l’enroulement de couplage vous procèderez comme je vous l’indique ci-après :

En premier lieu, dessoudez les bornes du transformateur de sortie monté sur l’appareil que vous allez utiliser comme transmetteur, les deux conducteurs provenant du haut-parleur et mesurez à l’ohmmètre la résistance de la bobine mobile. Pour effectuer une mesure suffisamment précise, utilisez la gamme la plus faible de votre ohmmètre.

Connaissant la résistance de la bobine mobile, vous devrez réaliser un enroulement ayant environ la même résistance. Pour réaliser cet enroulement, vous pourrez utiliser le fil isolé que vous employez normalement pour les connexions de vos montages, ou encore du fil émaillé d’un diamètre au moins égal à 0,5 mm.

Comme les spires de l’enroulement doivent être assez grandes, vous bobinerez l’enroulement autour de l’appareil même ainsi que vous pouvez le voir en figure 3.

Vous pouvez enrouler une vingtaine de spires, en les rangeant les unes à côté des autres puis mesurer à l’ohmmètre leur résistance : afin que celle-ci soit voisine de celle de la bobine mobile, vous ajouterez ou retrancherez le nombre de spires nécessaires.

Notez que vous pouvez avoir sans difficulté une différence allant jusqu’à 20 % entre les valeurs de résistances de l’enroulement et de la bobine mobile.

A ce moment, il ne vous reste plus qu’à souder les extrémités de l’enroulement que vous venez d’effectuer aux bornes du secondaire du transformateur de sortie, desquelles vous avez ôté les connexions allant à la bobine mobile du H.P.

L’appareil est ainsi prêt à fonctionner comme transmetteur. Prenez dans ce but le bâtonnet de ferrite et enfilez-le dans la bobine en le disposant de façon que la bobine soit bien au centre. Alimentez le récepteur sur la batterie des deux piles. A ce moment, il peut arriver que le haut-parleur produise un son assez intense dû à une réaction qui se crée entre la bobine mobile du haut-parleur et la bobine à ferrite : pour l’éviter il vous suffira d’éloigner suffisamment ces deux organes l’un de l’autre.

Il peut également arriver que vous entendiez dans le haut-parleur le programme émis par une station radio, surtout si cette station est rapprochée et très puissante.

Bien que l’appareil que vous avez construit soit un récepteur BF vous pouvez toutefois, dans certaines conditions recevoir les stations radio parce que la bobine, à cause de sa capacité répartie se comporte comme un circuit résonnant et peut se trouver accordée aux environs d’une fréquence d’émission radio : ainsi les signaux radio peuvent être captés et ils se trouvent imparfaitement détectés, mais détectés quand même par le premier transistor dont le circuit émetteur-base se comporte comme un circuit détecteur vis-à-vis des signaux H.F.

Si vous êtes dans ce cas, vous n’aurez qu’à déplacer le bâtonnet de ferrite dans la bobine réceptrice de façon que cette dernière résonne sur une fréquence différente de celle que vous receviez qui ainsi ne sera plus reçue et ne perturbera plus l’essai de réception B.F.

Vous allez pouvoir maintenant mettre en fonctionnement l’appareil qui vous sert de transmetteur. Réglez-le pour recevoir une station s’il s’agit d’un récepteur ou faites tourner un disque s’il s’agit d’un électrophone.

Dans tous les cas l’appareil n’émettra aucun son puisque son haut-parleur n’est pas connecté à son transformateur de sortie.

Approchez alors le récepteur BF de l’appareil sur lequel vous avez bobiné l’enroulement de couplage jusqu’à entendre la parole ou la musique dans le H.P. du récepteur BF.

Si la reproduction est affectée d’une distorsion, réduisez la puissance de votre appareil transmetteur en agissant sur son contrôle de volume.

Le son continue à être audible dans le H.P. même si vous éloignez les deux appareils de 1 mètre, l’un de l’autre, surtout si vous avez eu soin d’orienter le bâtonnet de ferrite comme vous le montre la figure 3.

En outre, vous essaierez de tourner autour du transmetteur en tenant le récepteur à la main. Vous pourrez noter que là aussi il existe une position privilégiée pour laquelle l’audition est maximale et une autre pour laquelle l’audition est minimale ou même nulle.

Enfin pour vous rendre compte de l’importance du bâtonnet de ferrite, ôtez-le de la bobine réceptrice. Vous pourrez noter que la réception n’est plus possible à moins de rapprocher beaucoup les deux appareils l’un de l’autre.

Après avoir terminé cet essai de réception, vous pouvez défaire l’enroulement effectué sur le transmetteur. N’oubliez pas d’en reconnecter le H.P.

RECEPTEUR BF – CIRCUIT ET FONCTIONNEMENT

Le schéma électrique de l’appareil que vous avez réalisé est représenté en figure 4, mais comme les circuits de polarisation et de stabilisation des quatre transistors sont semblables à de nombreux autres déjà décrits examinez attentivement les parties mises en évidence dans le schéma de la figure 5.

En général, les circuits d’un appareil BF, mis à part les circuits d’alimentation, se réduisent à un circuit de liaison et de découplage entre les différents étages. Les liaisons permettent le parcours du signal d’étage en étage, de l’entrée à la sortie, ou introduisent des phénomènes de contre-réaction prévus à l’étude de l’appareil ; les découplages ont pour but de séparer les étages précédents des suivants de façon à éviter qu’un retour de signal ne puisse provoquer la formation d’oscillations ou une atténuation excessive, surtout lorsque comme dans votre cas, l’appareil comporte plus de deux étages.

La liaison entre la sortie du premier transistor (TR 1) et l’entrée du second (TR 2) est obtenue au moyen du condensateur C28, et de la même manière, la sortie du second transistor est couplée à l’entrée du troisième (Tr 3) par C29.

Le couplage par capacité, (ou liaison capacitive) a l’avantage d’être simple et économique, mais comme cela a déjà été vu dans les leçons précédentes, il introduit une réduction notable du gain à cause de la grande différence qui existe entre l’impédance de sortie d’un transistor et l’impédance d’entrée du transistor suivant ; en outre, le couplage par capacité entraine une atténuation sensible des fréquences basses puisque le réseau formé du condensateur et de la résistance d’entrée du second étage se comporte comme un filtre passe-haut.

Dans les amplificateurs BF, on améliore la réponse aux fréquences basses en utilisant une capacité de liaison assez élevée, de l’ordre de 5 à 10µF ; mais si on veut éviter le plus possible la perte de puissance, spécialement avec l’étage final et avec le H.P., on utilisera des transformateurs qui ont pour but d’adapter l’impédance de sortie à l’impédance d’entrée de l’étage suivant en assurant ainsi le maximum de gain.

La liaison entre TR3 et TR 4, et entre ce dernier et le haut-parleur est du type à transformateur. A ce propos, vous noterez que T1 était prévu à l’origine pour être un transformateur driver pour deux transistors en push-pull et que vous avez donc dû laisser inutilisée une section du secondaire puisque la totalité des enroulements secondaires a une impédance supérieure à celle du primaire et que leur mise en série aurait eu pour conséquence d’augmenter la désadaptation entre TR3 et TR 4.

Le condensateur C11 placé en parallèle sur le primaire sert à atténuer les fréquences élevées et à réduire le souffle : la même fonction est assurée dans les autres circuits par les groupes C2 – C3 et C4 – C10 chacun de ces groupes ayant une capacité totale de 80kpF.

Le groupe résistance-capacité formé de R28 et C8 constitue un filtre passe-bas qui remplace le condensateur de 100µF utilisé dans les montages précédents en parallèle sur la batterie pour diminuer son impédance interne.

Pour conclure l’examen du circuit, notez la présence des condensateurs C6, C7 et C16 sur les émetteurs des trois premiers transistors alors qu’il n’y en a pas sur l’émetteur du dernier.

Ces condensateurs ont pour but de supprimer la contre-réaction pour le courant alternatif et il est évident que si l’on a maintenu cette contre-réaction dans le dernier étage, c’était afin de prévenir les distorsions sur les signaux de grande amplitude.

Il reste à voir comment la bobine L, appliquée à l’entrée de l’amplificateur peut servir "d’antenne réceptrice" dans un système de transmission basé sur l’induction magnétique.

PRINCIPE DE FONCTIONNEMENT DE LA TRANSMISSION INDUCTIVE

Je vous rappellerai d’abord brièvement quelques notions d’électrotechnique qui permettront d’expliquer la réception sur fréquence acoustique.

Si un conducteur est parcouru par un courant, il se forme dans l’espace environnant un champ magnétique dont l’intensité décroît lorsque la distance par rapport à ce conducteur augmente.

En figure 6 est représenté l’ensemble des lignes de forces du champ magnétique crée par le courant continu I passant dans la section A du conducteur. Si le sens du courant s’inverse, il faut également inverser le sens des lignes de force ; en outre si le courant augmente, l’intensité du champ magnétique augmente également et donc pour représenter le champ magnétique, vous pourriez dessiner un plus grand nombre de cercles ; inversement, si le courant diminue, vous pourriez représenter le champ magnétique par un moins grand nombre de cercles.

Quand le conducteur est parcouru par un courant alternatif, le sens des lignes de force s’inverse chaque fois que le courant change de sens et le nombre des lignes de force augmente quand l’intensité du courant tend vers la valeur maximale (positive ou négative) et diminue quand elle tend vers zéro.

Supposez maintenant que le conducteur a la forme d’une spire (figure 7) et que le courant entre par le fil repéré + et sort par le fil repéré - .

Fin du cours 23


PRATIQUE 24

TRANSISTORMETRE - DIODEMETRE

Dans les leçons précédentes vous avez vu que pour effectuer un contrôle complet des circuits transistorisés et pour localiser avec certitude un élément défectueux éventuel, il était préférable de vérifier également l’efficacité des transistors et des diodes.

Etant donné que les appareils de mesure classiques utilisés en radio ne peuvent assurer ces vérifications, vous devez disposer d’un appareil approprié qui vous permettra de mesurer différentes caractéristiques des semi-conducteurs, desquelles dépend un fonctionnement plus ou moins correct du montage dans lequel ceux-ci sont utilisés.

Pour ces raisons, vous réaliserez dans cette leçon et la prochaine, un appareil pour l’essai des transistors et des diodes, appareil indispensable pour celui qui s’occupe de circuits transistorisés et qui lui permettra d’effectuer son travail avec la rapidité et la sécurité désirées.

Pour vous rendre compte des possibilités de l’appareil que vous allez réaliser, vous devez examiner attentivement les inscriptions de sa face avant et noter que pour les diodes il vous sera possible de mesurer le courant direct Id et le courant inverse Ii ; en ce qui concerne les transistors, c’est le montage en émetteur commun qui est adopté et de ce fait vous pourrez, comme il résulte des indications de la face avant, mesurer le courant résiduel ICE0 (c’est-à-dire le courant qui circule entre collecteur et émetteur quand le courant de base est nul) et le coefficient d’amplification en courant β (c’est-à-dire le rapport entre le courant de collecteur IC, diminué du courant résiduel ICE0, et le courant de base IB).

Ces mesures pourront s’effectuer pour les transistors du type NPN, et pour les transistors du type PNP.

Comme vous pouvez le constater, pour chaque diode ou transistor à essayer, vous pouvez déterminer les caractéristiques les plus importantes quant à son fonctionnement et donc les plus représentatives de son efficacité.

Alors que la description des circuits au moyen desquels vous pourrez effectuer ces mesures est reportée à la pratique 26, vous allez passer sans attendre au montage mécanique et électrique de votre appareil.

CONSTRUCTION DU TRANSISTORMETRE – (ET DIODEMETRE)

Avant de commencer la réalisation du transistormètre, vous devez décâbler des plaquettes utilisées dans les leçons précédentes, tous les éléments qui y ont été câblés en les rangeant avec soin de manière à pouvoir les utiliser au moment désiré.

Ce travail préliminaire étant effectué, vous pourrez débuter la réalisation proprement dite en commençant par le montage mécanique.

MONTAGE MECANIQUE

Ce montage consiste en la fixation sur la face avant des différents éléments qui constituent le circuit de l’appareil.

Tous les éléments devront être disposés de façon que leurs cosses, entre lesquelles seront ensuite effectuées les connexions, se trouvent sur la face interne du panneau avant ; sur la face extérieure (gravée) se trouveront les organes de commande des potentiomètres, des interrupteurs, etc …

Pour effectuer correctement le montage, vous procéderez selon les instructions suivantes en vous aidant de la figure 1, pour savoir comment orienter les éléments fixés au panneau ; en effet, en figure 1, tous les éléments montés sur la face interne du panneau avant sont visibles tels qu’ils le seront en fin du montage (à l’exception du commutateur).

  1. Fixez le potentiomètre P1 de 500Ω dans le trou correspondant à l’inscription "CAL." (calibrage) en l’orientant pour que ses cosses soient disposées comme en figure 1.
  2. Fixez le potentiomètre P2 de 2 MΩ dans le trou correspondant à l’inscription "ZERO" en disposant le porte-pile entre le second écrou et la face interne du panneau.
    En figure 1, vous pouvez voir comment sont disposés ces éléments. Notez en outre que les trois cosses du potentiomètre ont été repliées à 90°.
  3. Fixez les deux boutons poussoirs dans les trous correspondant aux inscriptions "50" et "250" en les orientant comme indiqué en figure 1.

  4. Fixez le support pour transistor dans le trou rectangulaire en le disposant comme vous le montre la figure 1 (le sens pour le moment importe peu).
    Pour une meilleure compréhension, ce montage est dessiné très agrandi en figure 2 : pour fixer le support, après l’avoir enfilé par le côté externe du panneau avant, vous devrez le bloquer par le "ressort" métallique qui s’enfonce à force (avec un tournevis au besoin).

  5. Mettez les cinq passe-fil en caoutchouc dans les trous repérés "CC", "LM", "E", "B", et "C".

Voici terminé la première phase du montage mécanique, lequel n’est pas complet puisqu’il faudra encore fixer ultérieurement le commutateur dans le trou restant libre et monter sur le commutateur lui-même les deux plaquettes relais destinées à câbler les résistances du circuit. Avant de monter ces éléments sur le panneau, il convient toutefois d’effectuer une partie du câblage qui en sera ainsi facilité.

MONTAGE ELECTRIQUE

Ce montage consiste à disposer entre les éléments déjà fixés sur le panneau, les connexions indiquées en figure 3 ; procédez comme indiqué ci-après :

  1. Soudez l’une des extrémités d’un fil de câblage blanc de 45 mm environ sur la cosse I de P1. L’autre extrémité reste libre pour le moment.
  2. Préparez 120 mm environ de fil de câblage vert en le dénudant sur 20 mm environ à une extrémité.
  3. Câblez le côté dénudé sur les cosses Cet F de P1. Ne soudez qu’en C.
  4. Préparez un cordon de fil souple rouge de 18 cm et soudez à une de ses extrémités une fiche banane rouge que vous avez récupérée des montages expérimentaux des leçons précédentes.
  5. Passez ce cordon dans le passe-fil correspondant à "LM" en enfilant son extrémité libre par la face externe ; faites un nœud côté face interne de façon à laisser 9 cm à l’extérieur.
  6. Soudez l’extrémité côté nœud de ce cordon rouge sur la cosse F de P1.
  7. Préparez de la même manière un cordon noir de 20 cm que vous terminerez par une fiche banane noire. Passez ce cordon dans le passe-fil correspondant à "CC" en faisant passer l’extrémité libre par la face externe.
  8. Laissez dépasser 9 cm du côté extérieur et bloquez côté interne par nœud (passe-fil CC).
  9. L’extrémité interne de ce cordon reste libre pour le moment.
  10. Préparez 140 mm de fil de câblage noir en le dénudant à une extrémité sur 15 mm.
  11. Soudez cette extrémité en I et C de P2. L’autre extrémité reste libre pour le moment.
  12. Vissez (ou soudez) l’extrémité dénudée d’un fil de câblage noir sur 100 mm dans la borne du bas du bouton poussoir correspondant à l’inscription "250", l’autre extrémité de ce fil reste libre pour le moment.
  13. Vissez (ou soudez) les extrémités dénudées d’un fil de câblage noir de 30 mm, l’une dans la borne du haut du bouton poussoir correspondant à l’inscription "250", l’autre dans la borne droite du bouton poussoir correspondant à l’inscription "50".
  14. Câblez 45 mm environ de fil de câblage noir entre F de P2 et la borne droite du bouton poussoir correspondant à l’inscription "50" où il y a déjà un fil.
  15. Soudez en F de P2 l’une des extrémités dénudée d’un fil de câblage blanc de 85 mm environ. L’autre extrémité reste libre pour le moment.
  16. Vissez l’une des extrémités dénudée d’un fil de câblage rouge de 90 mm environ dans la borne de gauche du bouton poussoir correspondant à l’inscription "50". L’autre extrémité reste libre pour le moment.
  17. Enfilez dans le passe-fil correspondant à l’inscription "C" un fil souple rouge de 20 cm environ. Bloquez-le à l’intérieur par un nœud de façon que l’extrémité interne ait une longueur de 60 mm environ (figure 3).
  18. Soudez sur la cosse c du support de transistor l’extrémité dénudée d’un fil de câblage vert de 45 mm. L’autre extrémité reste libre.
  19. Soudez sur la cosse b du support de transistor l’extrémité dénudée d’un fil de câblage vert de 70 mm. L’autre extrémité reste libre.
  20. Soudez sur les cosses s et e du support de transistor l’extrémité dénudée d’un fil de câblage bleu de 50 mm. L’autre extrémité reste libre.
  21. Enfilez dans le passe-fil correspondant à l’inscription "B", un fil souple vert de 20 cm environ. Bloquez-le à l’intérieur par un nœud de façon que l’extrémité interne atteigne une longueur de 80 mm environ
  22. Réalisez de même avec un fil souple noir qui passera dans le passe-fil correspondant à l’inscription "E".
  23. Coupez à la même longueur côté extérieur les trois câbles que vous venez de passer par "E", "B" et "C", raccordez-les par soudure chacun à une pince crocodile comme suit :
    • sur fil rouge "C" une pince crocodile isolée en caoutchouc rouge
    • sur fil noir "E" une pince crocodile isolée en caoutchouc noir
    • sur fil vert "B" une pince crocodile non isolée

Voici terminé la première partie de câblage de la face avant. Le travail effectué est représenté en figure 3.

REPERAGE DES COSSES DES PLAQUETTES RELAIS 1 ET 2

Les plaquettes relais sont représentées en figure 4. Vous devez tout d’abord numéroter les cosses comme indiqué sur le dessin. Ceci est très important.

Notez que la cosse centrale de chaque plaquette n’est pas repérée par un numéro. Cette cosse en effet n’est pas utilisée pour le câblage. Elle sert uniquement à fixer la plaquette sur le commutateur. Pour cela, elle doit former équerre. (repliée à 90°).

Vous allez pouvoir maintenant monter le commutateur.

DESCRIPTION DU COMMUTATEUR

Ce commutateur est du type rotatif simple à cinq positions c’est-à-dire qu’en tournant son axe de commande vous pouvez lui faire prendre cinq positions.

Dans la partie supérieure de la figure 5, vous pouvez voir comment est constitué ce commutateur : sur une couronne de bakélite appelée GALETTE, sont fixés six contacts dont cinq courts et un long numérotés de 1 à 6.

Le contact long n° 6 frotte en permanence sur la piste semi-circulaire du frotteur central (dessiné en noir) mobile.

Ce frotteur mobile a un "doigt" qui peut entrer en contact successivement avec chacun des cinq contacts courts selon la position de l’axe de commande.

En figure 5a, sont représentées les cinq positions possibles du doigt mobile et pour chacune d’elle, l’un des contacts 1, 2, 3, 4, 5 sera toujours connecté au contact 6, ce dernier est nommé pour cela CONTACT COMMUN ou simplement COMMUN. Dans certaines fabrications, le contact long (N° 6) peut-être à gauche ou à droite de la tige filetée de fixation (figure 5b).

Dans la partie inférieure de la figure 5a est indiquée la représentation graphique du commutateur utilisée couramment dans les schémas électriques : les contacts fixes sont représentés par des points en demi-circonférence alors que le doigt mobile est représenté par une flèche tournant autour du point commun 6 et dont la pointe touche le contact en service.

Un commutateur de ce type permet de connecter un conducteur réuni au point 6 sur l’un quelconque des cinq conducteurs raccordés aux contacts mobiles.

Si cette même commutation doit se reproduire sur deux circuits distincts au lieu d’un seul, on utilisera un commutateur double constitué de deux groupes de six contacts fixes munis chacun de son propre secteur mobile. Ce commutateur peut être réalisé sur la même galette que le commutateur simple de la figure 5 en effet puisque les contacts de ce dernier n’occupent que la moitié environ de l’espace disponible sur la galette, on peut mettre le deuxième groupe de contacts sur la partie restant libre.

Un commutateur double se présente donc parfois comme vous pouvez le voir en figure 6a sur laquelle vous pouvez reconnaître les deux sections qui le constituent ; sur la partie gauche de la galette se trouve une première section que nous appellerons SECTION "a" dont les six contacts sont repérés par les nombres 1 à 6 suivis de la lettre "a" afin d’indiquer qu’ils appartiennent à la section "a" ; sur la partie droite de la galette se trouve la seconde galette (SECTION "b") dont les six contacts sont repérés par les nombres 1 à 6 suivis de la lettre "b" puisqu’ils appartiennent à la section b.

Chaque section est munie d’un secteur mobile propre ; en figure 6A, les deux doigts mobiles sont dessinés dans l’une des deux positions extrêmes, celle où les contacts 1 à 6 sont réunis ; en figure 6B, les doigts mobiles sont dans l’autre position extrême où les contacts 5 et 6 sont réunis.

Dans cette dernière figure, vous voyez bien que bien qu’une grande partie de chaque secteur mobile d’une section se trouve sur la partie occupée par les contacts de l’autre section, il n’existe aucun contact électrique d’une section à l’autre : elles sont réellement indépendantes.

Par contre, elles ne sont pas mécaniquement indépendantes puisque leurs secteurs mobiles sont solidaires du même axe de commande, et que leurs contacts communs respectifs se trouvent toujours connectés aux contacts mobiles affectés du même numéro. Par exemple quand le commun de la section "a" est connecté au contact 3a, le commun de la section "b" se trouve obligatoirement connecté au contact 3b.

Un commutateur de ce type est communément appelé à deux circuits, cinq positions et équivaut à deux commutateurs un circuit cinq positions couplés mécaniquement.

Si maintenant, vous observez le commutateur que vous devez monter sur le transistormètre, vous pouvez constater que les deux galettes dont il est constitué sont chacune identique à celle représentée en figure 6. La figure 6b représente un commutateur identique à celui de la figure 6a mais où les contacts longs sont disposés différemment. Le numérotage des cosses doit rester le même.

Comme chaque galette comprend deux sections, le commutateur en votre possession comporte en tout quatre sections et équivaut à quatre commutateurs simples couplés mécaniquement : il s’agit donc d’un commutateur à quatre circuits cinq positions dont l’emploi est très commode puisqu’en agissant sur une seule commande, vous commutez quatre circuits électriques différents.

Chaque contact fixe du commutateur est muni d’une cosse pour pouvoir y connecter un conducteur ; pour effectuer exactement les connexions du commutateur, il est nécessaire de repérer avec précision chacune de ses cosses en indiquant également la section à laquelle il appartient.

Dans ce but, vous pouvez vous référer à la figure 7, dans laquelle le commutateur est dessiné avec les deux galettes écartées entre elles plus qu’elles ne le sont en réalité ceci pour permettre de les voir ensemble.

Sur la première galette, la plus éloignée de l’axe de commande, se trouvent les sections que nous appellerons a et b alors que sur la seconde galette se trouvent les deux autres sections que nous nommerons c et d.

Les cosses de chaque section sont repérées par les numéros de 1 à 6 précédés de la lettre L (languette) et suivis de la lettre a, b, c et d suivant la section à laquelle elles appartiennent.

Les nombres sont disposés de façon qu’ils se succèdent dans le même ordre pour toutes les sections et que le contact commun de chacune soit toujours désigné par le N° 6.

Pour attribuer aux cosses du commutateur en votre possession les mêmes repères que ceux indiqués en figure 7, il est nécessaire que les cosses se présentent exactement comme sur le dessin.

Pour obtenir ceci, vous devez vérifier en premier lieu que les doigts mobiles de votre commutateur sont bien dans la position représentées en figure 7 ; sinon disposez-les ainsi en tournant l’axe de commande après y avoir fixé le bouton-flèche.

Ce n’est que de cette façon que vous pouvez disposer les cosses de votre commutateur en position identiques à celle de la figure 7, et donc leur attribuer avec exactitude, les repères indiqués sur la même figure.

A la suite de ces préliminaires nécessaires, vous pouvez passer au montage du commutateur.

PREPARATION DU COMMUTATEUR

En premier lieu, il vous faut fixer les plaquettes 1 et 2 sur le commutateur au moyen des tiges filetées du commutateur lui-même.

Les plaquettes, fixées sur les tiges de ce dernier, sont perpendiculaires au plan des galettes (figure 8).

Attention à l’orientation des plaquettes (voir dessin) ; après avoir enlevé l’écrou de fixation des galettes, vous placerez la plaquette 1 en introduisant la cosse centrale formant équerre dans la tige filetée ; puis vous revisserez. L’opération est identique en ce qui concerne la fixation de la plaquette 2.

En figure 9, vous pouvez également voir les connexions que vous allez réaliser en suivant les indications suivantes.

Câblez :

  1. 50 mm environ de fil isolé rouge entre les cosses L1a et L5a du commutateur. Ne soudez qu’en L1a.
  2. 160 mm environ de fil isolé rouge sur la cosse L5a du commutateur. L’autre extrémité reste libre pour l’instant.
  3. 45 mm environ de fil isolé jaune entre L6a du commutateur et l’œillet de la cosse CA 105 de la plaquette 2. Soudez aux deux points.
  4. 25 mm environ de fil isolé vert entre les cosses L6c et L1b du commutateur. Ne soudez qu’en L6c.
  5. 50 mm environ de fil isolé vert entre les cosses L1b et L5b du commutateur. Soudez aux deux points.
  6. 40 mm environ de fil isolé jaune entre les cosses L1c et L5d du commutateur. Ne soudez qu’en L1c.
  7. 65 mm environ de fil isolé jaune entre L5d du commutateur et l’œillet de la cosse CA 99 de la plaquette 1. Soudez aux deux points.
  8. 65 mm environ de fil isolé blanc entre les cosses L2c et L4d du commutateur. Ne soudez qu’en L2c.
  9. 50 mm environ de fil isolé blanc entre L4d du commutateur et l’œillet de la cosse CA 106 de la plaquette 2. Soudez aux deux points.
  10. 60 mm environ de fil isolé noir entre L4c, L5c, L1d et L2d. Ne soudez pour le moment qu’en L4c, L5c et L1d.
  11. 90 mm environ de fil isolé noir sur L2d du commutateur. Soudez. L’autre extrémité reste libre pour l’instant.

MONTAGE DU COMMUTATEUR ET DE LA PLAQUETTE QUR LE PANNEAU

En premier lieu, fixez le commutateur dans le trou restant encore libre au moyen de l’écrou approprié.

Naturellement, le commutateur et les plaquettes 1 et 2 doivent se trouver du côté interne du panneau, orientés comme vous pouvez le voir sur la figure 8. Vous devrez maintenant, à l’aide d’une lime douce, faire un méplat sur l’axe de commande de façon qu’en position extrême, la flèche du bouton se trouve au départ. Ce méplat évitera au bouton de "glisser" sur l’axe.

Vous fixerez ensuite sur l’axe de commande le bouton-flèche. Vous pourrez ainsi commander le commutateur et vérifier que la flèche parcourt les cinq positions en regard des repères : β, ICE0, ARRET, ICEO, β.

Si la flèche ne se trouve pas exactement en regard de ces inscriptions, modifiez un peu l’orientation du commutateur afin d’y parvenir (ou la position du méplat).

Dans la prochaine leçon, vous achèverez le câblage du transistormètre.

Fin du cours 24


PRATIQUE 25

TRANSISTORMETRE - DIODEMETRE

Vous allez compléter et achever le câblage du transistormètre déjà entre-pris dans la précédente leçon.

Maintenant, vous devez connecter les fils laissés en l'air dans la précé-dente leçon comme indiqué en figure l en procédant selon les indications suivan-tes :

  1. soudez sur l'oeillet de CA 102 de la plaquette 1, le fil noir venant de 1 et C de P2.
  2. soudez sur l'oeillet de CA 100 de la plaquette 1, le fil blanc venant de 1 de P1.
  3. sur l'oeillet de CA 101 de la plaquette 1, soudez le fil vert venant de la cosse b du support de transistor et le cordon vert passant par le trou repéré "B".
  4. sur l'oeillet de CA 99 de la plaquette 1, soudez le cordon noir passant par le trou repéré "CC". Faites attention de ne pas décâbler le fil jaune déjà soudé en CA 99.

  5. sur la languette de CA 104 de la plaquette 2, soudez le fil rouge venant de la borne gauche du bouton-poussoir correspondant à la gravure "50".
  6. sur la languette de CA 103 de la plaquette 2, soudez le fil noir venant de la borne du bas du bouton-poussoir correspondant à l'inscription "250". Vous pouvez torsader ce fil avec le fil rouge câblé au paragraphe précédent.
  7. sur L 5b du commutateur, soudez le fil vert venant de la cosse c du support de transistor en veillant à ne pas décâbler le fil vert déjà soudé en L 5b.
  8. sur L 5b soudez encore le fil rouge venant du trou C.
  9. sur L 6b du commutateur, soudez le fil blanc venant de F de P2.
  10. sur L 6d du commutateur soudez le fil bleu venant des cosses s et e du support de transistor et le cordon noir passant par le trou repéré "E".

Le câblage que vous venez d'effectuer est représenté en figure 1. Le câbla-ge de la leçon précédente en ce qui concerne le commutateur et les plaquettes n'est pas représenté.

Câblez maintenant:

  11. entre les languettes de CA 99 et CA 100 la résistance R52 = 100Ω. Ne soudez qu'en CA 100.
  12. entre les languettes de CA 99 et CA 106 la résistance à couche R50 = 2130Ω. Ne soudez qu'en CA 106.
  13. entre les languettes de CA 99 et CA 105 la résistance R51 = 1,5kΩ. Soudez aux deux points.
  14. entre les languettes de CA 103 et CA 104 la résistance à couche R47 = 400kΩ. Ne soudez qu'en CA 103.
  15. entre les languettes de CA 101 et CA 104 la résistance à couche R48 = 100kΩ. Ne soudez qu'en CA 104.
  16. entre les languettes de CA 101 et CA 102 la résistance R49 = 27kΩ. Soudez aux deux points.

La figure 2 représente le câblage seul des 2 plaquettes 1 et 2 en ce qui concerne les résistances.

Ainsi se termine ce montage : comme vous pouvez le constater, il vous reste trois fils, l'un rouge, l'autre vert et enfin un noir dont les extrémités sont encore libres et que pour le moment vous pouvez laisser comme sur la figure 1.

Ces trois fils serviront à connecter le circuit à la pile d'alimentation, que vous monterez tout à l'heure lorsque vous mettrez l'appareil en fonctionnement .

CONTROLE DU TRANSISTORMETRE

CONTROLE VISUEL

Je vous conseille d'effectuer ce contrôle avec un soin tout particulier car ce circuit étant assez complexe, vous avez pu peut être, confondre et commettre quelques erreurs de connexions.

PLAQUETTE 1

CA 99 | oeillets : | connexion isolée allant au trou CC connexion isolée à L 5d
 | languette : | sortie de la résistance R52 = 100Ω sortie de la résistance R50 = 2130Ω sortie de la résistance R51 = 1,5kΩ
CA100 | oeillet : | connexion isolée allant à 1 du potentiomètre Pi de 500Ω
 | languette : | sortie de la résistance R52 = 100Ω
CA101 | oeillet : | connexion isolée allant au trou B connexion isolée allant à "b" du support transistor
 | languette : | sortie de la résistance R49 = 27kΩ sortie de la résistance R48 = 100Ω
CA102 | oeillet : | connexion isolée allant à C de P2
 | languette : | languette sortie de la résistance R49 = 27kΩ
PLAQUETTE 2
CA 103 | oeillets : | oeillet : connexion isolée allant à la borne du bas du bouton "250"
 | languette : | sortie de la résistance R47 = 400kΩ
CA104 | oeillet : | connexion isolée allant à la borne gauche du bouton "50"
 | languette : | sortie de la résistance R47 = 400kΩ sortie de la résistance R48 = 100 kΩ k
CA105 | oeillet : | connexion isolée allant à L 6a de la galette du commutateur
 | languette : | sortie de la résistance R51 = 1,5kΩ
CA106 | oeillet : | connexion isolée allant à L 6a de la galette du commutateur
 | languette : | sortie de la résistance R50 = 2130Ω
COMMUTATEUR
L 1a L 2a L 3a L 4a L 5a L 6a L 1b L 2b L 3b L 4b | connexion isolée à L 5a libre libre libre connexion isolée à L la connexion isolée restant libre connexion isolée à la languette de CA 105 de la plaquette connexion isolée à L 5b connexion isolée à L 6c libre libre libre
L 5b

L 6b

L 1c
L 2c
L 3c
L 4c et 5c
L 6c

L 1d et L 2d
L 2d
L 3d
L 4d

L 5d

L 6d

 connexion isolée à L Ib
connexion isolée à la cosse c du support de transistor
fil souple allant au trou CL 6b
connexion isolée à F du potentiomètre P2 L

connexion isolée à L 5d
connexion isolée à L 4d
libre
connexion isolée à L Id et L 2d
connexion isolée à L Ib

connexion isolée à L 5c et L 4c
connexion isolée restant libre
libre
connexion isolée à CA 106 de la plaquette 2
connexion isolée à L 2c
connexion isolée à CA 99 de la plaquette l
connexion isolée à L le
connexion isolée aux cosses s et e du support du transistor
fil souple allant dans le trou E

SUPPORT DE TRANSISTOR
Cosse c :
Cosse b :
Cosses s et e 		connexion isolée à L 5b du commutateur
connexion isolée à la languette CA 101 de la plaquette 1
connexion isolée à L 6d du commutateur
POTENTIOMETRE P1
Cosse 1 : Cosse C : Cosse F : | connexion isolée à la languette de CA 100 de la plaquette 1 connexion isolée restant libre connexion dénudée à F de P1 connexion dénudée à C de P1 cordon souple rouge passant par le trou "LM"
POTENTIOMETRE P2
Cosse 1 : Cosse C : Cosse F : | connexion dénudée à C de P2 connexion dénudée à 1 de P2 connexion isolée à la languette de CA 102 de la plaquette 1 connexion isolée à la borne droite du bouton poussoir "50" connexion à L 6b du commutateur
Bouton poussoir correspondant à l'inscription "50"
Borne gauche : Borne droite : | connexion isolée à la languette de CA 104 de la plaquette 2 connexion isolée à la cosse F de P2 connexion isolée à la borne du haut du bouton poussoir "250"
Bouton poussoir correspondant à l'inscription "250"
Borne du haut : Borne du bas : | connexion isolée à la borne droite du bouton 50 connexion isolée à la cosse CA 103

Le contrôle visuel étant terminé, vous allez pouvoir effectuer le contrôle à l'ohmmètre.

CONTROLE

Avant de débuter ce contrôle il convient d'équiper tous les axes de comman-de de leurs boutons respectifs.

Comme ce contrôle s'effectue à l'ohmmètre, prenez le contrôleur du cours Radio et disposez-le en mesure de résistances sur la gamme R x 1000. Tarez-le avec soin.

Pour contrôler tous les éléments du transistormètre. vous allez effectuer les trois tests suivants :

Premier test : Par ce test vous allez contrôler les résistances R47 de 400kΩ, R48 de l00kΩ, R49 de 27kΩ, P2 de 2 MΩ. les deux boutons poussoirs et la section b du commu- tateur.

Connectez auxpointesde touche de l'ohmmètre les pinces crocodiles des cordons rouge et vert de l'appareil.

Tournez complètement à droite le bouton du "ZERO" du transistormètre et le commutateur sur l'une des deux positions β : dans ces conditions, l'ohmètre doit indiquer une valeur comprise entre 22kΩ et 32kΩ.

Si la valeur indiquée n'est pas entre ces limites, contrôlez la résistance R49 de 27kΩ, le potentiomètre P2 de 2 MΩ et la section b du commutateur.

Pour contrôler ces éléments, vous devez appliquer l'ohmmètre directement à leurs bornes respectives après avoir déconnecté, évidemment, les pinces crocodi-les des cordons vert et rouge du contrôleur. En ce qui concerne le commutateur, vous devez appliquer les pointes de touche entre la cosse du commun (L 6b) et celle qui doit s'y trouver connectée pour vérifier que la résistance est bien nulle ce qui indique que le commutateur est bon.

Pour continuer le test, les pointes de touches de l'ohmmètre étant toujours connectées aux pinces crocodiles des cordons rouge et vert, tournez complètement à gauche le potentiomètre de "ZERO" où l'ohmmètre doit indiquer une résistance pratiquement infinie.

En appuyant sur le bouton "250", l'aiguille de l'ohmmètre doit se déplacer légèrement vers la droite. Bien qu'il ne soit pas facile de faire une lecture sur l'extrémité de l'échelle, je vous précise toutefois que la résistance indiquée doit être comprise entre 320kΩ et 480kΩ.

Si l'aiguille ne se déplace pas du tout, vérifiez le bouton-poussoir "250" et les résistances R47 de 400kΩ et R48 de 100kΩ.

En appuyant maintenant sur le bouton "50", l'aiguille doit se déplacer d'une plus grande valeur et atteindre une indication comprise entre 76kΩ et 104kΩ.

Si l'aiguille ne se déplace pas, vérifier le poussoir "50" et la résistance R48 de 100kΩ.

Maintenant, tournez à nouveau complètement vers la droite le bouton du "ZERO" et positionnez successivement le commutateur en Iceo et en "ARRET".

Sur chacune de ces trois positions l'ohmmètre doit indiquer une résistance infinie. Si au contraire, vous trouvez une résistance inférieure, assurez-vous qu'entre les cosses du commutateur il n'existe pas de contact malheureux avec un conducteur ou une sortie de résistance qui se trouvent à proximité.

Enfin, tournez le commutateur sur la seconde position "β", l'ohmmètre indique à nouveau une valeur comprise entre 22kΩ et 32kΩ ; dans le cas contraire, vérifiez la continuité entre les deux cosses du commutateur (section b) qui se trouvent connectées par le doigt mobile.

Second test : Vous allez maintenant contrôler les résistances R50 de 2130Ω, R52 de 100Ω, le potentiomètre P1 de 500Ω et les sections c et d du commutateur.

Connectez les pointes de l'ohmmètre aux pinces crocodiles des cordons rou-ge et noir et soudez provisoirement entr'eux les fils noir et vert qui sont restés libres lors du montage. Assurez-vous que le fil rouge resté libre et les fiches banane rouge et noir ne peuvent toucher aucun point du circuit.

Tournez le commutateur sur l'une quelconque des deux positions "β" et tournez le potentiomètre "CAL." de l'extrémité gauche à l'extrémité droite : en fonction e cette manoeuvre, l'ohmmètre doit indiquer une résistance comprise entre 80Ω et 120Ω (à fond à gauche) et entre 480Ω et 720Ω (à fond à droite).

Si la variation de la résistance n'est pas comprise entre les valeurs ci-dessus, contrôlez R52 de 100Ω et P1 de 500Ω.

Si l'ohmmètre n'indique aucune déviation, vérifiez les sections c et d du commutateur en procédant pour chacune d'elle ainsi que je vous l'ai indiqué plus haut pour la section b.

Placez maintenant le commutateur sur l'une quelconque des deux positions Iceo et répétez la manoeuvre du potentiomètre "CAL.". Dans ce cas la résistance indiquée par rohnmlètre doit varier entre des valeurs toutes supérieures de 2000Ω environ à celles indiquées précédemment.

Si vous trouvez des valeurs très différentes, contrôlez R50 de 2130Ω ; si vous n'obtenez aucune indication, contrôlez les sections c et d du commutateur.

Placez le commutateur en position "ARRET" où l'ohmmètre doit indiquer une résistance infinie.

Si vous avez un déplacement de l'aiguille, vérifiez qu'il n'y ait pas de contact inopportun au commutateur.

Enfin, placez le commutateur sur la seconde des positions "Iceo" puis sur la seconde des positions "β" : dans chacune de ces positions, vous devez mesurer les mêmes valeurs que celles trouvées précédemment pour les positions analogues du commutateur.

En cas de défaut, vérifiez les sections c et d du commutateur.

Troisième test : Celui-ci va vous permettre de contrôler R51 de 1,5kΩ et la section a du commutateur.

Les pointes du contrôleur doivent toujours être connectées aux pinces crocodiles des cordons rouge et noir ; mais vous devez défaire la soudure provisoire effectuée pour le test précédent entre les fils vert et noir et souder entre-eux les fils rouge et noir.

Commencez par placer le commutateur sur l'une quelconque des deux positions "β" ; dans ces conditions, l'ohmmètre doit indiquer une valeur de résistance comprise entre 1200Ω et 1800Ω.

Si la résistance indiquée par l'ohmmètre n'est pas comprise entre ces valeurs, contrôlez R51 de 1,5 kΩ ; si vous n'obtenez aucune déviation vérifiez la section "a" du commutateur.

Placez successivement le commutateur sur les deux positions "Iceo" puis sur "ARRET" pour lesquelles l'ohmmètre doit indiquer une résistance infinie.

Si vous obtenez un déplacement de l'aiguille, vérifiez le commutateur. Enfin placez le commutateur sur la seconde des positions "β" et assurez-vous que l'ohmmètre indique à nouveau une valeur de résistance comprise entre 1200 et 1800Ω. Dans le cas contraire, vérifiez toujours le commutateur.

Voici terminés les trois tests qui vous permettent de vérifier tous les composants du circuit du transistormètre. Dessoudez maintenant les fils noir et rouge que vous avez soudés entre-eux au troisième test.

Si tous les contrôles vous ont donné des résultats satisfaisants, vous pou-vez avoir la certitude que votre appareil pour le contrôle des diodes et des transistors fonctionnera correctement lorsque vous effectuerez le contrôle de fonctionnement après avoir monté la pile d'alimentation.

Vous compléterez maintenant le montage de votre appareil en branchant la pile d'alimentation : ainsi vous pourrez le faire fonctionner et en effectuer le contrôle de fonctionnement dans la prochaine leçon, ce qui vous permettra en outre d'apprendre à vous en servir correctement. Je vous donnerai de même la description de son circuit dans la pratique 26 afin que vous puissiez vous rendre compte du fonctionnement de l'appareil que vous avez réalisé.

RACCORDEMENT DEFINITIF

Pour l'alimentation du transistormètre, il est prévu une pile de 4,5 V du type NORMAL (elle est plus grande que celles qui servent aux montages expérimentaux) .

Avant de monter cette pile sur l'appareil, il est nécessaire de la préparer en pratiquant une prise intermédiaire avec laquelle il sera possible d'obtenir les tensions de 3 V et 1,5 V d'alimentation de l'appareil.

Vous avez déjà effectué ce travail à la 3ème leçon pratique ; vous allez donc vous y reporter pour en suivre les instructions en sachant toutefois que lorsque vous aurez étamé le capuchon de l'élément central vous n'aurez pas à y souder la prise intermédiaire indiquée en figure 2 de la pratique 3 puisqu ici vous souderez directement le fil de l'appareil.

Donc une fois le capuchon central étamé, montez directement la pile sur le transistormètre en la plaçant dans le support prévu à cet effet et en la disposant et l'orientant ainsi que vous l'indique la figure 3.

Tournez maintenant le bouton du commutateur en position "ARRET" pour ouvrir le circuit d'alimentation et éviter que la pile, une fois connectée ne se décharge inutilement dans le circuit. Percez un trou dans le carton de protection des éléments en face de l'élément central. Passez le fil vert resté libre dans ce trou ; introduisez ensuite la lame + dans la fente du carton.

Puis soudez à la pile les extrémités des trois fils restés libres à la fin de ce montage : procédez dans l'ordre suivant :

  1. soudez le fil rouge sur la lame positive
  2. soudez le fil vert sur le capuchon de l'élément central
  3. soudez le fil noir sur la lame négative après l'avoir repliée comme indiqué sur la figure 3.

Replacez le carton.

A ce point, il ne vous reste plus qu'à disposer l'appareil dans son boîtier moulé et de l'y fixer au moyen des vis prévues à cet effet.

Le transistormètre est terminé et donc en état de fonctionner.

Toutefois, le contrôle efficace du fonctionnement du transistormètre-diodemètre ne sera fait qu'à la prochaine leçon. Je vous conseille donc, afin déviter que la pile ne se détériore, de placer le commutateur dans la position "Arrêt".

Dans la prochaine leçon, je vous donnerai le schéma du transistormètre et vous indiquerai la méthode d'utilisation. Vous mesurerez alors les caractéristiques de votre diode et des transistors.

Fin du cours 25


PRATIQUE 26

CONTROLE DE FONCTIONNEMENT ET UTILISATION DU TRANSISTORMETRE

Avant d’effectuer les contrôles et les essais de fonctionnement, je vais vous expliquer ce que signifient les inscriptions du panneau avant.

1) SIGNIFICATION DES INSCRIPTIONS

- | 1 mA | +
CC |  | LM

Ces inscriptions, visibles au-dessus et en dessous des sorties des cordons munis de fiches bananes indiquent les connexions prévues pour l’insertion de l’appareil de mesure. Cet instrument sera le contrôleur du cours Radio.

Le contrôleur du cours Radio sera utilisé de la façon suivante : la fiche banane noire du transistormètre dans la borne noire CC du contrôleur (laquelle correspond à la borne - du galvanomètre) et la fiche banane rouge LM (qui correspond à la borne + de la gamme 1 mA du galvanomètre).

Dans la 2ème leçon pratique, vous avez vu que la borne noire CC du contrôleur correspondait au pôle négatif de l’ohmmètre et non au pôle positif comme je vous l’indique plus haut. Ce désaccord apparent est dû aux connexions internes du contrôleur qui sont différentes selon que celui-ci est utilisé en milliampèremètre ou en ohmmètre. Vous devez donc éviter une confusion possible.

En figure 1, vous pouvez voir le contrôleur et le transistormètre préparés pour la mesure d’un transistor.

Examinons maintenant les autres inscriptions.

2) CALIBRAGE (CAL.)

Cette inscription se rapporte au bouton de commande du potentiomètre Pi qui sert à régler l’aiguille du contrôleur à fond d’échelle.

3) ZERO

L’inscription désigne le bouton du potentiomètre P2 qui sert à régler le zéro de l’appareil de mesure avant d’effectuer la mesure du coefficient ß (bêta) d’un transistor.

4) INSCRIPTIONS SUR LE COMMUTATEUR

Etant donné que toutes ces inscriptions se réfèrent aux diverses possibilités de contrôle, vous les étudierez quand je vous expliquerai la fonction relative pour chaque position du commutateur, c’est-à-dire après avoir vu la signification des autres inscriptions.

5)

ß
250 50

Ces deux numéros servent à repérer les boutons poussoirs de calibre 250 ou 50 et permettent de mesurer le coefficient en courant ß d’un transistor selon que celui-ci est plus petit ou plus grand que 50.

6)

K |  | A
E | B | C

Les lettres K et A se rapportent respectivement à la cathode et à l’anode des diodes à mesurer ; elles sont en outre connectées respectivement au cordon terminé par la pince crocodile isolée NOIRE (CATHODE), et au cordon terminé par la pince crocodile isolée ROUGE (ANODE).

Les lettres E, B, Cse rapportent respectivement à l’émetteur, à la base et au collecteur des transistors à mesurer ; elles sont en outre connectées respectivement au cordon NOIR (EMETTEUR), au cordon VERT (BASE) et au cordon ROUGE (COLLECTEUR).

POSITION DU COMMUTATEUR ET INSCRIPTIONS CORRESPONDANTES

Le commutateur peut être enclenché sur cinq POSITIONS distinctes qui correspondent à sept FONCTIONS : deux pour le contrôle des diodes, quatre pour le contrôle des transistors N-P-N et P-N-P, une pour l’interruption générale des circuits. Les positions ont été numérotées de DROITE à GAUCHE (dans le sens inverse).

  • La position 1 correspond à l’inscription "ß NPN" et permet de mesurer les coefficients ß des transistors NPN.
  • La position 2 correspond à l’inscription "Id, Iceo NPN" et permet de mesurer le courant direct Id, d’une diode ou le courant inverse Iceo d’un transistor NPN.
  • La position 3 correspondant à l’inscription "ARRET", coupe l’alimentation de tous les circuits.
  • La position 4 correspondant à l’inscription "I1, Iceo PNP", permet de mesurer le courant inverse I. d’une diode ou le courant inverse Iceo d’un transistor PNP.
  • La position 5 correspondant à l’inscription " ß PNP", permet de mesurer le coefficient ß des transistors PNP.

Maintenant que vous connaissez la signification de toutes les inscriptions visibles sur la face avant et les fonctions du commutateur, vous allez pouvoir commencer le contrôle de fonctionnement de l’appareil que vous avez réalisé.

1-1 ESSAI DE FONCTIONNEMENT (INSTRUCTIONS GENERALES D’UTILISATION DU TRANSISTORMETRE)

Les instructions qui concernent le contrôle de fonctionnement sont également valables comme mode d’utilisation de l’appareil ; toutefois pour le contrôle des différents types de diodes et de transistors, il convient de disposer en outre d’autres instructions qui vous seront fournies dans une prochaine leçon de MAINTENANCE.

Préparation de l’appareil de mesure

Prenez le contrôleur universel du cours Radio :

  1. Disposez l’appareil de mesure en gamme 1 mA ce ; connectez la fiche banane noire du transistormètre à la borne négative de l’appareil et la fiche banane rouge à la borne positive LM (figure 1).
  2. Le commutateur du transistormètre doit être en position "ARRET".
  3. Connectez la pince crocodile rouge avec la pince crocodile noire.
  4. Tournez à fond à gauche le bouton "CAL.". Tournez le commutateur du transistormètre sur la position Id ou I1. Vous devez constater que l’aiguille se déplace vers le fond de l’échelle ; si ce n’est pas le cas vérifiez que les connexions à la pile soit correctement effectuées et si ces connexions sont correctes, répétez avec une plus grande attention les contrôles de la leçon précédente.
  5. II se peut que l’aiguille ne coïncide pas exactement avec le trait de fin d’échelle. Pour y parvenir, tournez lentement le bouton "CAL." afin d’obtenir le réglage indiqué en pointillés sur la figure 2. L'opération décrite ci-dessus de réglage de fin d’échelle, devra être répétée chaque fois que vous utiliserez le transistormètre après l’avoir laissé utilisé pendant quelque temps (ce réglage est semblable au tarage d’un contrôleur en ohmmètre).

Ayant réglé la position de l’aiguille en fin d’échelle, placez le commutateur sur "ARRET" ; vous pourrez ainsi effectuer l’essai de fonctionnement suivant.

Contrôle d’une diode

Pour cet essai, vous utiliserez la diode au germanium en votre possession.

  1. Connectez la pince crocodile noire correspondant à la lettre K à la sortie de cathode (repérée) de la diode et la pince crocodile rouge (correspondant à la lettre A) à sa sortie d’anode.
  2. Assurez-vous que les pinces crocodiles ne sont pas en contact entre elles et tournez le commutateur sur Id vous noterez que l’aiguille de l’appareil se déplace vers le fond d’échelle, signalant ainsi le passage d’un fort courant qui est d’ailleurs le courant direct de la diode en essai.
    Si la diode est correcte, l’aiguille doit dépasser ou atteindre (au minimum) la division 7 comme en figure 3.
    Quand elle n’atteint pas cette valeur, ou si elle ne bouge pas de sa position de repos, la diode doit être considérée comme étant défectueuse ou coupée.
  3. Sans toucher les connexions aux sorties de la diode, tournez le commutateur sur I1 ; maintenant vous noterez que l’aiguille ne se déplace que dans le bas de l’échelle et signalant ainsi le passage d’un courant très faible qui est le courant inverse de la diode.
    En général le déplacement de l’aiguille de sa position de repos est à peine perceptible ; mais selon le type de la diode en essai, il peut arriver que l’aiguille atteigne la division 1 (position figurée en traits pointillés sur la figure 3).
    Dans tous les cas où cette position est dépassée, la diode doit être considérée comme étant défectueuse (court-circuit plus ou moins franc).
    Remettez le commutateur en position "ARRET" et déconnectez la diode.

Contrôle d’un transistor

a) contrôle du courant inverse Iceo

Pour cet essai et les suivants vous pouvez utiliser l’un des transistors en votre possession ; vous pourrez même les essayer tous de façon à vous familiariser avec l’utilisation de l’appareil.

Pour commencer, contrôlez l’efficacité du transistor SFT308 (ou équivalent c’est-à-dire SFT 307 ou 306).

  1. Connectez la pince crocodile rouge avec la noire et après avoir tourné le commutateur en position Id ou I1 réglez l’aiguille à fond d’échelle à l’aide du bouton "CAL."
    Remettez le commutateur sur ARRET.
    Ce réglage est superflu si vous venez de vous servir de votre appareil.
  2. Connectez le transistor, émetteur à la pince crocodile noire, et collecteur à la pince crocodile rouge.
  3. Tournez le commutateur sur Iceo PNP.

Observez maintenant l’aiguille de l’appareil qui indique le passage d’un courant plus ou moins fort selon le courant inverse Iceo du transistor en essai.

En général Iceo dépend de la qualité du transistor mais est fortement influencé par la température ambiante et il n’est pas possible de donner une valeur limite qui permette de juger de l’état du transistor. Toutefois on peut dire que de deux transistors de même type essayés à la même température, celui qui accusera le courant Iceo le plus faible est le meilleur des deux (légère déviation de l’aiguille).

En général, pour une température ambiante de 25° C, l’aiguille ne dépasse pas la division 4 de l’échelle 0-10 pour la mesure de Iceo.

Après ce contrôle, replacez le commutateur en position "ARRET".

b) mesure du coefficient d’amplification en courant ß

  1. Connectez la pince crocodile non isolée soudée au cordon vert à la sortie de base du transistor et assurez-vous que les connexions d’émetteur et de collecteur déjà effectuées sont toujours correctes.
    L’ensemble formé du transistormètre, de l’instrument de mesure et du transistor en essai doit se présenter comme sur la figure 1.

  2. Tous les transistors utilisés pour les exercices pratiques du cours sont du type PNP. Pour mesurer le coefficient p, vous devrez tourner le commutateur en position "ß PNP".
    Par contre, si vous vouliez essayer un transistor de type NPN vous tourneriez le commutateur en position "ß NPN".
  3. Vous allez maintenant observer une déviation de l’aiguille que vous allez ramener au zéro par manoeuvre du bouton correspondant (ZERO). Il est possible que l’aiguille se déplace très rapidement du côté du fond d’échelle et tende à dépasser cette position. Vous pouvez également observer un déplacement inverse de l’aiguille. Cela dépend du courant Iceo et de la position du curseur du potentiomètre P2.
    De toute manière vous n’avez aucune crainte à avoir. En effet, le courant maximum délivré par la pile ne dépassera pas 2 mA. Ce qui est insuffisant pour détériorer le galvanomètre dans la position 1 mA.
    Il est possible aussi que même en tournant à fond ce bouton vous ne parveniez pas à remettre l’aiguille à zéro. Si la section de 1,5 V de la pile n’est pas défectueuse ou mal branchée (ce que vous devez vérifier) ceci serait dû à l’échauffement du transistor qui peut être provoqué soit parce que vous l’avez tenu dans les doigts, soit à la suite d’un passage de courant trop élevé, soit parce que la température ambiante est trop élevée.
    Dans les deux premiers cas, laissez refroidir le transistor en mettant pendant quelques minutes le commutateur sur "ARRET" avant de reprendre l’essai. Dans le dernier cas, comme vous ne pouvez pas agir sur la température ambiante, il convient de noter, la position minimale atteinte par l’aiguille afin de corriger ultérieurement la valeur de ß comme je vous l’indiquerai par la suite.
  4. La lecture du coefficient ß sera faite sur l’une des deux échelles de la figure 4. Vous commencerez toujours par appuyer sur le bouton 250 qui indique la valeur maximum que l’on peut atteindre en fin d’échelle.
    Dans ce cas, la lecture s’effectue directement sur l’échelle de la figure 4a en vous rappelant que chaque division correspond à cinq unités de cette échelle.

    Prenons quelques exemples :

    1. Supposons que vous ayez pu effectuer correctement la remise à zéro et que l’aiguille s’arrête maintenant sur la 3ème petite graduation (petits traits) tout de suite après 150. Etant donné que chaque graduation vaut 5 unités, la valeur de ß est 150 + 3 fois 5 = 150 + 15 = 165.
    2. Supposons maintenant que l’aiguille se trouve toujours au même endroit ce qui voudrait indiquer un ß de 165, mais qu’il ne vous ait pas été possible tout à l’heure d’effectuer la remise à zéro et que l’aiguille n’ait pu seulement atteindre que la 5ème division après le 0. Comme 5 fois 5 égale 25, il faut retrancher cette grandeur (25) de la lecture du ß (165) pour connaître la valeur réelle de ce coefficient, soit ici 165 - 25 = 140 (ß = 140).
    3. Supposons maintenant qu’en appuyant le bouton "250" (après avoir obtenu une remise à zéro correcte ou non) l’aiguille ne dépasse pas le 50 de l’échelle ; dans ce cas, il convient de passer sur l’échelle "50".
  5. Vous pouvez atteindre la valeur de 50 en fin d’échelle en appuyant sur le bouton "50". Dans ce cas, la valeur sera lue sur l’échelle de la figure 4b, étant bien entendu que chaque division représente 1 unité et que les grandes divisions (grands traits) en représentent 5.

    6. Prenons deux exemples :

    1. Si vous avez obtenu auparavant une remise à zéro correcte et qu’en appuyant sur le bouton "50" l’aiguille s’arrête sur la 6ème petite division après le 6, la valeur mesurée est (6 x 5) + (6 x 1) = 30 + 6 = 36 (figure 4b) .
    2. Supposons maintenant que vous obteniez la même lecture, c’est-à-dire 36 alors que vous n’aviez pas pu au préalable effectuer une remise à zéro correcte, et que la valeur minimale atteinte n’ait été que de 25 comme dans le cas expliqué plus haut.
      Il vous faudra ici retrancher 25 de la valeur lue 36 pour obtenir la valeur réelle de ß.
      ß = 36 - 25 = 11
  6. A la fin de chaque mesure et AVANT d’enlever le transistor remettez TOUJOURS le commutateur en position "ARRET".
  7. Vous allez pouvoir répéter tous les contrôles décrits en utilisant successivement tous les transistors que vous avez en votre possession.

Vous apprécierez la valeur des résultats en sachant que vous devrez considérer comme bons les transistors convertisseurs (SFT308 ou équivalents) dont le ß est supérieur ou égal à 30, les transistors drivers (SFT352 ou équivalents) qui ont un ß = 30 et les transistors d’étage final (SFT322 ou équivalents) dont le ß = 35 à 40.

S’il vous arrive de trouver un transistor qui n’atteigne pas les valeurs indiquées plus haut, vous devrez le considérer comme étant défectueux après vous être assuré toutefois que ses sorties sont bien connectées aux pinces crocodiles respectives.

Pour contrôler d’autres transistors, différents de ceux utilisés dans les montages expérimentaux, attendez les instructions que je vous donnerai dans une prochaine leçon de Maintenance.

REMARQUES SUR L’UTILISATION DE L’APPAREIL

1) Lorsque les sorties des transistors sont courtes, au lieu d’utiliser les cordons, enfichez le transistor dans le support prévu à cet effet en veillant toutefois à isoler les pinces crocodiles de tout contact accidentel.

Je vous indique en figure 5 la façon de mettre en place le transistor dans son support.

Vous noterez que le transistor de cette figure comporte 4 sorties, donc une en plus qu’un transistor normal : la sortie supplémentaire, est raccordée intérieurement au boîtier du transistor et est utilisée comme écran, dans les transistors haute fréquence ; toutefois les sorties actives sont toujours au nombre de trois.

Les transistors à quatre sorties peuvent également être reliés aux cordons en prenant la précaution de réunir ensemble les sorties d’émetteur et d’écran à la pince noire.

2) Si, à force d’utiliser l’appareil, il vous devenait impossible d’effectuer les réglages de calibrage et de zéro, il faudrait changer la pile.

TRANSISTORMETRE : CIRCUIT ET FONCTIONNEMENTS

Voyons maintenant la constitution et le fonctionnement des circuits du transistormètre.

Le schéma de la figure 6 représente le circuit complet sans les éléments extérieurs c’est-à-dire sans l’appareil de mesure et sans le transistor ou la diode en essai : ceci afin de simplifier les explications. En effet, la présence du commutateur à 4 circuits et 5 positions rend le schéma assez complexe par les combinaisons qu’il permet. Afin de clarifier au possible les explications j’aurai recours pendant la leçon à des schémas partiels où chaque circuit particulier sera mis en évidence.

Avant de considérer séparément ces différents schémas, il est bon de comprendre le fonctionnement du commutateur puisque c’est de lui que dépend la sélection des principaux circuits.

Regardez le schéma de la figure 6 où vous noterez que la position 3 d’une section du commutateur correspond à la même position des autres sections ; cette concordance se maintient encore dans les positions 1, 2, 4 et 5.

Observez maintenant que les contacts 3a, 3b, 3c et 3d ne sont connectés nulle part. Vous pouvez en déduire que dans la position 3 (correspondant à l’inscription ARRET sur le panneau avant) vous avez l’interruption générale des circuits. Cette interruption permet d’éviter que la pile de 3 V ne se décharge si par inadvertance, vous laissiez en contact entre elles les pinces crocodiles rouge et noire.

En vous rapportant toujours au schéma de la figure 6, vous pouvez voir facilement que dans les sections a et b du commutateur, vous avez une interruption également lorsque vous êtes en positions 2 et 4 puisque les contacts 2a, 2b, 4a et 4b ne sont connectés nulle part.

La position 2 correspond à l’inscription "Id et Iceo" Pour les transistors NPN alors que la position 4 correspond à Id et Iceo Pour les transistors PNP. Les interruptions produites sur l’une et l’autre position ont respectivement pour but de couper la pile de 1,5 V (section a) et le circuit de base pour le contrôle du courant Iceo des transistors (section b) .

Observez encore que dans les sections a et b du commutateur ces circuits respectifs sont rétablis dans les positions 1 et 5 ; la position 1 correspond à ß en NPN et la position 2 à ß en PNP.

En pratique les deux sections a et b du commutateur fonctionnent donc comme de simples interrupteurs quand vous passez de la position 1 aux positions 2, 3 et 4 et de la position 4 à la position 5 ou inversement de la position 5 aux positions 4, 3 et 2 et de la position 2 à la position 1.

Vous devez mieux comprendre maintenant comment se comporte ce commutateur pour le contrôle des diodes et des transistors.

Vous allez maintenant examiner le fonctionnement des sections c et d en vous référant aux schémas partiels de la figure 7.

Les deux sections b et c, ainsi que cela a déjà été vu, fonctionnent en interrupteurs sur la position 3 ( ARRET ) mais dans les positions 1 - 5 et 2 - 4 elles fonctionnent en inverseurs.

Considérez d’abord les positions 1 et 5 : la position 1 est indiquée en figure 7 a par une flèche en traits pleins et la position 5 par une flèche en pointillés.

Quand le commutateur est en position 1 le "commun" 6c de la section c est connecté au positif (+) de l’alimentation, alors que le "commun" 6d de la section d est connecté au négatif (-) ; par contre les connexions s’inversent en passant de la position 1 à la position 5 : en effet le "commun" 6c est alors connecté au négatif de l’alimentation (-) et le "commun" 6d au positif (+).

De la même façon les positions 2 et 4 fonctionnent également en inverseurs (figure 7b) : quand le commutateur est en position 2 le commun 6c et connecté au positif (+) à travers R50 alors que 6d est au négatif. Les connexions des communs 6c et 6d s’inversent par rapport à l’alimentation en passant de la position 2 à la position 4.

Connaissant maintenant les fonctions assurées par le commutateur, vous allez pouvoir examiner séparément les circuits sélectionnés par cette commutation et le fonctionnement de chacun d’eux.

2-1 CIRCUIT CORRESPONDANT AU CALIBRAGE : "CAL."

Puisque la première opération à effectuer lors du contrôle de fonctionnement est le réglage de l’aiguille "CAL.", nous examinerons en premier lieu le circuit relatif, dont le schéma est reporté en figure 8. Dans ce schéma le commutateur est en position 2 ; mais comme vous l’avez déjà vu, la position 2 correspond aussi à la position 4 (simple inversion de connexions).

En observant le schéma de la figure 8, vous noterez que le circuit est constitué de la résistance R50 et de l’appareil de mesure. En parallèle sur l’appareil de mesure est connecté le shunt formé par R52 et P1 en série. Le tout est alimenté sur la section 3 V de la pile.

Sachant que la résistance interne du contrôleur du cours Radio en gamme 1 mA continu est de 72 ohms (environ) vous pouvez en déduire que la résistance totale du circuit est de l’ordre de 2200 ohms (2130 + 72 = 2202 ohms). En admettant cette valeur, on peut calculer le courant délivré par la pile, en appliquant la loi d’ohm :

I = V/R = 3/2200 = 0,00137 A (valeur arrondie) = 1,37 mA

II est évident que si tout le courant délivré par la pile passait dans l’appareil de mesure, l’aiguille dépasserait le fond d’échelle, mais en réglant convenablement à l’aide de P1 la valeur du shunt vous pouvez y dériver une partie du courant total de façon que le courant qui,passe dans l’appareil soit exactement de 1mA, ce qui amène l’aiguille exactement en fond d’échelle.

Par ce système de shunt, il est possible d’alimenter le circuit par une tension légèrement supérieure à celle nécessaire afin d’assurer par réglage de P1 un courant de 1 mA lorsque la pile, en vieillissant, fournit une tension inférieure à sa tension initiale. Ce système est analogue à celui adopté pour le tarage du circuit de l’ohmmètre du contrôleur réalisé dans le cours Radio.

2-2 CIRCUIT POUR LE CONTROLE DES DIODES

L’essai d’une diode consiste dans le contrôle de deux courants : le courant direct et le courant inverse. Pour cela il est nécessaire d’appliquer entre la cathode et l’anode d’abord une tension directe (négative sur la cathode et positive sur l’anode), puis une tension inverse (positive sur la cathode et négative sur l’anode).

Ayant vu lors des contrôles de fonctionnement que l’anode doit être reliée au cordon rouge (A) et la cathode au cordon noir (K), je l’ai représenté ainsi dans le schéma partiel de la figure 9 ; en outre ayant également vu, à propos du fonctionnement du commutateur, que les communs 6c et 6d étaient soumis à des polarités inverses selon que le commutateur était en position 2 ou 4 et étant donné d’autre part que les communs 6c et 6d vont respectivement à l’anode et à la cathode de la diode en essai, il est évident que celle-ci est soumise à l’application de deux tensions opposées selon la position du commutateur, à savoir une tension directe en position 2 (mesure de Id) et une tension inverse en position 4 (me sure de Ii).

Le courant passant dans la diode (directe ou inverse) est en réalité un peu supérieur à celui lu sur l’appareil de mesure (toujours à cause du shunt) ; toutefois pour savoir si la diode en essai est correcte ou non, il n’est pas nécessaire de connaître la valeur exacte du courant, mais plutôt se référer aux indications de l’aiguille qui doivent être comprises dans les limites indiquées en figure 3.

La situation est analogue à celle qui se produit dans le circuit d’un ohm-mètre où, pour la mesure de la résistance, on tient compte, non de la valeur exacte du courant qui traverse la résistance, mais seulement du courant qui traverse effectivement l’appareil et détermine le déplacement de l’aiguille.

2-3 CIRCUIT POUR LE CONTROLE DES TRANSISTORS

L’essai d’un transistor consiste en la mesure du coefficient d’amplification en courant (ß et le contrôle du courant inverse. Le schéma du circuit relatif à la mesure du coefficient (ß des transistors NPN est reporté en figure 10 alors que celui relatif à la mesure du coefficient ß des transistors PNP est reporté en figure 11.

Les deux circuits ne diffèrent l’un de l’autre que par les connexions des bornes C(collecteur) et E (émetteur) par rapport aux polarités de l’alimentation. En effet, lors de l’examen du fonctionnement du commutateur, vous avez vu qu’en passant de la position 1 (pour NPN) à la position 5 (pour PNP) les sections c et d du commutateur se comportaient en inverseurs ; sur le point Cla tension est positive par rapport à E lorsque le commutateur est en 1 alors qu’en 5 le point Cest négatif par rapport à E. Ainsi les conditions sont remplies pour les deux types de transistors NPN (qui requièrent un collecteur positif) et les PNP (qui nécessitent un collecteur négatif).

Une fois soulignée la seule différence existant entre les deux circuits représentés dans les schémas des figures 10 et 11, toutes les considérations que je développerai par la suite sont valables pour l’un et l’autre circuit.

Tout d’abord, observez que les transistors sont connectés en montage émetteur commun et que le courant de base est issu de la tension alimentant le collecteur à travers la section b du commutateur, le potentiomètre P2 et la résistance R49.

Le potentiomètre P2 est utilisé en rhéostat et permet de faire varier le courant de polarisation.

Le principe du transistormètre même, nécessite que lorsque le transistor est branché et avant qu’un bouton poussoir ne soit enfoncé pour la mesure du ß, le courant de polarisation doit avoir une valeur telle qu’il annule le courant traversant l’appareil de mesure. Voyons comment cela est possible.

Lorsque le transistor est branché et que le commutateur se trouve en position 1 ou 5, l’élément de 1,5 V de la pile détermine dans l’instrument de mesure un courant qui, passant du négatif au positif du milliampèremètre détermine un déplacement de l’aiguille de l’autre côté du zéro.

Ce courant est injecté dans l’appareil afin de neutraliser le courant inverse Iceo qui fausserait la lecture directe du coefficient ß ; toutefois il est normalement plus élevé que le courant Iceo et il faut presque toujours augmenter le courant de sortie du transistor afin de le compenser entièrement et d’amener ainsi l’aiguille au zéro.

L’accroissement du courant de sortie à opposer au courant dans le circuit de l’appareil issu de la pile de 1,5 V, s’obtient en augmentant le courant de base, c’est-à-dire en diminuant la résistance de P2. Par cette méthode vous obtenez donc la polarisation du transistor dans des conditions typiques de fonctionnement.

L’appareil de mesure étant mis au zéro, vous appuyez sur l’un des deux boutons poussoirs pour procéder à la mesure de ß.

Si vous poussez le bouton "250", vous appliquez en parallèle sur P2 - R49 les résistances R47 et R 48 qui ont une résistance totale de 500 kohms. Cette valeur a été calculée pour déterminer dans le circuit de sortie un courant tel qu’il déplace l’aiguille en fin d’échelle lorsque le transistor amplifie 250 fois le courant de sa base. De même, en poussant le bouton "50", vous appliquez la seule résistance R48 (de 100 kohms) dont la valeur détermine dans le circuit de sortie un courant tel qu’il déplace l’aiguille en fin d’échelle lorsque le transistor amplifie 50 fois le courant injecté à sa base.

Ayant déterminé la valeur de fin d’échelle, il est possible de lire directement sur l’échelle toutes les valeurs de (3 inférieures à celle-ci puisque la variation du courant de base est toujours la même et que la variation du courant de sortie (à température constante) ne dépend plus que du nombre de fois que ce courant de base est multiplié, c’est-à-dire du coefficient d’amplification en courant ß du transistor lui-même.

Il ne vous reste plus qu’à examiner le circuit prévu pour le contrôle de Iceo.

A ce propos, vous pouvez observer sur la figure 9 que le circuit de l’élément de pile de 1,5 V est coupé lorsque le commutateur occupe les positions 2 ou 4. Ce circuit alimentant la base du transistor il ne reste plus en service que la diode collecteur-émetteur et le courant Iceo correspondant au courant inverse de la diode collecteur-émetteur du transistor, il est normal que pour sa mesure nous utilisions le même circuit que celui déjà décrit pour la mesure du courant inverse d’une diode ordinaire.

Ayant terminé la réalisation et l’étude du transistormètre, vous commencerez dans la prochaine leçon la construction du RECEPTEUR SUPERHETERODYNE A TRANSISTORS qui, lui aussi, restera votre propriété.

Fin du cours 26


PRATIQUE 27

 ........................ Le texte est MISSING ???

Fin du cours 27


PRATIQUE 28

RECEPTEUR SUPERHETERODYNE (II)

Partie FI

Dans la dernière leçon, vous avez effectué le câblage de l'amplificateur BF. Vous en avez effectué tous les contrôles et il fonctionne donc parfaitement.

Vous allez réaliser au cours de cette pratique le circuit FI de votre récepteur à transistor.

Il s'agit d'un amplificateur à deux étages, à transformateurs accordés (FI = 480 kHz), suivi d'une détection par diode. Là encore nous avons un montage tout à fait classique (figure 1).

FONCTIONNEMENT

1er ETAGE (TRANSISTOR TR2)

La polarisation de cet étage est un peu particulière. Elle diffère en effet de celle de tous les montages que vous avez pu réaliser auparavant : le point de fonctionnement se déplace en fonction de l'amplitude du signal d'entrée. En l'absence de ce dernier, la polarisation est fixée par le pont : R6 d'une part, R5 et P1 d'autre part et stabilisée par la résistance d'émetteur R7. Nous verrons un peu plus loin comment cette polarisation se trouve modifiée dès l'apparition d'un signal alternatif.

La capacité C9 évite toute contre-réaction en alternatif produite par le courant d'émetteur dans la résistance R7 (l'émetteur est découplé du point de vue alternatif). Le condensateur C9 et la résistance R8 constitue une cellule de découplage HF dans l'alimentation du collecteur de TR2.

La transmission du signal d'entrée est assurée par l'intermédiaire du trans-formateur accordé FA71, dont le secondaire assure la liaison sur la base de TR2. De même la sortie de cet étage est couplée magnétiquement à l'entrée du suivant par le transformateur accordé FA72.

2ème ETAGE (TRANSISTOR TR 3)

Cet étage est semblable au précédent quant à son fonctionnement au point de vue alternatif.

La polarisation en courant continu est fixée par le pont R10-R9 et stabilisée par Rll. On retrouve les mêmes découplages que pour l'étage précédent (C11 pour l'émetteur, C12 pour l'alimentation collecteur).

La sortie de cet étage est couplée à la détection par l'intermédiaire du transformateur FA73.

FONCTIONNEMENT DU CIRCUIT DE DETECTION (DIODE Dl)

Vous pouvez voir en figure 2 le schéma du détecteur de votre récepteur. Je voudrai vous rappeler ici très brièvement le principe de fonctionnement, en insistant tout particulièrement sur les circuits de séparation des signaux BF et HF.

La tension Ve qui est appliquée au circuit de détection est prélevée à la sortie du dernier étage FI (FA73). La forme de ce signal est représentée en figure 2a où vous reconnaissez une onde HF dont le début est à amplitude constante ; puis à partir de l'instant to, son amplitude varie en suivant l'enveloppe du signal à basse fréquence (ici ce signal BF est sinusoïdal).

Dans les récepteurs superhétérodynes, la FI appliquée au circuit de détection est toujours de valeur fixe (dans le cas de notre récepteur elle est de 480kHz), quoique la fréquence du signal HF varie selon l'émetteur reçu.

On peut considérer que la fréquence BF la plus élevée qui est transmise par l'émetteur est de 4,5kHz en AM. On voit ainsi que la FI est plus de 100 fois plus élevée et qu'ainsi, pendant la période T (qui dans la figure 2b représente la durée d'un cycle du signal), on a environ 100 cycles accomplis par l'onde FI. Pour que le dessin de la figure 2a reste lisible, je ne vous ai représenté qu'une dizaine de cycles FI pour une période de la basse fréquence.

Il est intéressant de remarquer qu'en joignant par une ligne (en pointillés sur la figure) les crêtes positives et négatives on obtient deux droites horizontales lorsque l'onde FI n'est pas modulée (c'est-à-dire avant l'instant to)

Par contre, lorsque l'onde HF (donc FI) est modulée en amplitude par un signal (par exemple par une fréquence pure), on obtient deux sinusoïdes qui peuvent représenter séparément l'allure et la forme d'un même signal.

Pour extraire le signal BF utile, il suffit d'éliminer les alternances négatives (voir le passage de la figure 2a à la figure 2b). Cette opération est appelée DETECTION ou DEMODULATION et est effectuée par le circuit qui comprend la diode D1 le condensateur C14 et la résistance R du potentiomètre de volume.

La diode présente une conduction maximum lorsque l'on applique à son anode une tension positive ; sa conduction est pratiquement nulle lorsque la tension appliquée sur l'anode est négative. En se rappelant cette propriété de la diode, on voit que seules les alternances positives du signal Ve déterminent dans le circuit le passage d'un courant. Le courant qui est d'autant plus intense que la tension positive entre l'anode et la cathode est plus élevée, charge le condensateur C à la valeur de crête de la FI.

Lorsque cette dernière n'est pas modulée, on obtient aux bornes du groupe RC de détection une tension continue (Vm) d'amplitude constante et proportionnelle à l'amplitude du signal FI, c'est-à-dire proportionnelle à l'intensité du signal reçu. Quand le signal HF est modulé (donc la FI est modulée de même), la tension continue aux bornes de RC varie en amplitude et reproduit l'allure du signal de modulation BF.

En conclusion, aux bornes du groupe RC, on a deux composantes : une composante continue, qui provient du redressement de la porteuse (Vm) et une composante alternative qui est produite par la modulation.

La composante continue va être utilisée comme commande automatique de sensibilité (CAS) appelée encore CAV (commande automatique de volume) ou RAS (réglage automatique de sensibilité). Cette composante est filtrée par la cellule R5-C7 avant d'être appliquée sur la base de TR2.

.

La composante alternative (figure 2c) apparait aux bornes du potentiomètre P1. Une fraction variable de celle-ci est envoyée à l'entrée de l'amplificateur BF. La composante continue est bloquée par le condensateur C.

Le potentiomètre joue ici un double rôle : il sert de résistance de détection et de moyen de réglage du volume.

Le fonctionnement des circuits de détection a été longuement étudié dans la 27ème Théorique. Je ne saurais trop vous recommander de vous y reporter à nouveau.

CABLAGE

NUMEROTAGE DES TROUS

Le circuit imprimé que vous avez reçu (figure 3) est déjà prêt à être câblé. J'ai en effet estimé que vous êtes maintenant suffisamment familiarisé avec la technique des circuits imprimés ; c'est pour cette raison que je ne vous oblige pas à réaliser ni le circuit FI ni le circuit HF (oscillateur-mélangeur) . Avant toute chose, vous devez numéroter (ou repérer) chaque trou de votre circuit FI (figure 4).

Câblage

Vous allez maintenant pouvoir commencer le câblage du circuit FI. Je vous demande une fois de plus de faire très attention. Les circuits étant assez rapprochés les uns des autres, il y a risque de court-circuit lorsque vous souderez les éléments. Le dessin de la figure 5 vous indique comment vous devez souder certains éléments nouveaux. Les éléments devront être placés comme en figure 6.

NOTA - Les transformateurs FI possèdent 5 picots de raccordement et 2 picots de fixation mécanique. En regardant attentivement la figure 5 et vos transformateurs, vous verrez que la disposition des 5 picots centraux n'est pas symétrique: deux picots en effet sont plus écartés que les deux autres. En face de ces 2 picots écartés, sont disposées deux fentes. Ces fentes vous permettront à coup sûr de repérer les 2 picots écartés qui dans certains modèles peuvent être difficilement discernés des deux autres.

Le point de couleur est, en principe, en face des deux fentes. Mais ceci n'est pas obligatoire. Pour éviter l'effacement des marquages de transformateurs collez un morceau de scotch transparent autour de chaque transformateur.

Je vous recommande vivement d'utiliser un fer à souder de faible puissance et de veiller à ne pas prolonger inutilement le temps d'application de la panne pour éviter tout dommage que pourrait provoquer la température élevée du fer.

La fixation est assurée par les deux pattes du boitier qui ne doivent être tordues en aucun cas.

Mise en place des transformateurs

  1. Le transformateur FA71 (voir fig. 7a) en regard des trous 7, 8, 9, 10, 11, 14, 15. Soudez.
  2. Le transformateur FA72 (figure 7b) en regard des trous 31, 32, 35, 36, 37, 38, 76.
  3. Le transformateur FA73 (figure 7c) en regard des trous 55, 56, 57, 58, 59, 60, 61.

Je vous signale que tous les éléments sauf la diode devront être placés et soudés debout.

Câblez maintenant :

  4. la diode D1 = SFD106 entre 65 et 66, la cathode repérée par une bague est tournée côté 66 (câblage à plat).

NOTA : L'emplacement du corps de l'élément est représenté par un grand cercle en regard du trou correspondant (figure 6).

  5. le condensateur chimique C15 = 100µF/12 V entre 67 et 68 (le + en 67).
  6. le condensateur plaquette C14 = 10kpF entre 62 et 63.
  7. le condensateur styroflex C13 = 240pF entre 51 et 52. (attention de ne pas trop chauffer).
  8. le condensateur plaquette C11 = 10kpF entre 45 et 48.
  9. le condensateur styroflex C10 = 240pF entre 28 et 29 (attention de ne pas trop chauffer).
  10. le condensateur plaquette C9 = 10kpF entre 24 et 25.
  11. le condensateur plaquette C8 = 10kpF entre 19 et 20.
  12. le condensateur chimique C7 = 10µF entre 5 et 12 (le - en 12).
  13. le condensateur styroflex C6 = 240pF entre 3 et 4 (attention à ne pas trop chauffer).
  14. la résistance R12 = 150Ω entre 69 et 70.
  15. la résistance R10 = 15kΩ entre 46 et 47.
  16. la résistance R11 = 330Ω entre 41 et 43.
  17. la résistance R9 = 820Ω entre 34 et 39.
  18. la résistance R8 = 330Ω entre 26 et 27.
  19. la résistance R6 - 220kΩ entre 21 et 22.
  20. la résistance R5 = 8,2kΩ entre 16 et 17.
  21. la résistance R7 = 33OΩ entre 6 et 13.
  22. le condensateur C12 = 10kpF entre 49 et 54.

Câblez ensuite le transistor TR2 = SFT306 (ou SFT307) après avoir coupé les connexions à 13 mm environ.

Le collecteur (marqué d'un point de couleur) en 23.

La base en 75.

L'émetteur en 18.

De la même manière câblez le transistor TR3 = SFT306 (ou SFT307).

Le collecteur (point de couleur) en 50, la base en 44 et l'émetteur en 42.

NOTA : Les caractéristiques des transistors SFT306 sont identiques aux SFT106 (de même SFT307 = SFT107, SFT322 = SFT122 etc... etc...) La série 300 ne figure donc pas dans les Lexiques.

Voici terminé le câblage des éléments du module FI. Avant d'entreprendre le contrôle aux appareils de mesure, je vous demande de vérifier soigneusement votre montage.

CONTROLES ET MESURES

CONTROLE VISUEL

Trou | n° | 1 | trou libre
 | n° | 2 | trou libre
 | n° | 3 | corps du condensateur polystyrène C6 = 240pF
 | n° | 4 | connexion du condensateur polystyrène C6 =240pF
 | n° | 5 | connexion du condensateur chimique C7 — 10µF (sortie +)
 | n° | 6 | corps de la résistance R7 = 330Ω
 | n° | 7 | transformateur FA71
 | n° | 8 | transformateur FA71
 | n° | 9 | patte du transformateur FA71
 | n° | 10 | transformateur FA71
 | n° | 11 | patte du transformateur FA71
 | n° | 12 | corps du condensateur chimique C7 = 10µF
 | n° | 13 | connexion de la résistance R7 = 330Ω
 | n° | 14 | transformateur FA71
 | n° | 15 | transformateur FA71
 | n° | 16 | connexion de la résistance R5 = 8,2kΩ
 | n° | 17 | corps de la résistance R5 = 8,2kΩ
 | n° | 18 | émetteur du transistor TR2 = SFT3O6 (ou 307)
 | n° | 19 | sortie du condensateur plaquette C8 = 10kpF
 | n° | 20 | sortie du condensateur plaquette C8 = 10 kpF
 | n° | 21 | connexion de la résistance R6 = 220kΩ
 | n° | 22 | corps de la résistance R6 = 220kΩ
 | n° | 23 | collecteur du transistor TR2 = SFT306 (ou 307)
 | n° | 24 | sortie du condensateur plaquette C9 = 10kpF
 | n° | 25 | sortie du condensateur plaquette C9 = 10kpF
 | n° | 26 | connexion de la résistance R8 = 330Ω
 | n° | 27 | corps de la résistance R8 = 330Ω
 | n° | 28 | corps du condensateur polystyrène C10 = 240pF
 | n° | 29 | connexion du condensateur polystyrène C10 = 240pF
 | n° | 30 | trou libre
 | n° | 31 | transformateur FA72
 | n° | 32 | transformateur FA72
 | n° | 33 | trou libre
 | n° | 34 | corps de la résistance R9 = 820Ω
 | n° | 35 | patte du transformateur FA72
 | n° | 36 | transformateur FA72
 | n° | 37 | transformateur FA72
 | n° | 38 | transformateur FA72
 | n° | 39 | connexion de la résistance R9 = 820Ω
 | n° | 40 | trou libre
 | n° | 41 | corps de la résistance R11 = 330Ω
 | n° | 42 | émetteur du transistor TR3 = SFT306 (ou 307)
 | n° | 43 | connexion de la résistance R11 = 330Ω
 | n° | 44 | base du transistor TR3 = SFT306 (ou 307}
 | n° | 45 | sortie du condensateur C11 = 10kpF
 | n° | 46 | connexion de la résistance R10 = 15kΩ
 | n° | 47 | corps de la résistance R10 = 15kΩ
 | n° | 48 | sortie du condensateur C11 = 10kpF
 | n° | 49 | sortie du condensateur C12 = 10kpF
 | n° | 50 | collecteur du transistor TR3 - SFT306 (ou 307)
 | n° | 51 | corps du condensateur polystyrène C13 = 240pF
 | n° | 52 | connexion du condensateur polystyrène C13 = 240pF
 | n° | 53 | trou libre
 | n° | 54 | sortie du condensateur plaquette C12 = 10kpF
 | n° | 55 | transformateur FA73
 | n° | 56 | transformateur FA73
 | n° | 57 | patte du transformateur FA73
 | n° | 58 | transformateur FA73
 | n° | 59 | patte du transformateur FA73
 | n° | 60 | transformateur FA73
 | n° | 61 | transformateur FA73
 | n° | 62 | sortie du condensateur plaquette C14 = 10kpF
 | n° | 63 | sortie du condensateur plaquette C14 = 10kpF
 | n° | 64 | trou libre
 | n° | 65 | sortie (non repérée) de la diode SFD106 (ou 107)
 | n° | 66 | sortie (repérée) de la diode SFD106
 | n° | 67 | corps du condensateur chimique C7 = 100µF(+)
 | n° | 68 | connexion du condensateur chimique C7 = 100µF(-)
 | n° | 69 | connexion de la résistance R12 = 150Ω
 | n° | 70 | corps de la résistance R12 = 150Ω
 | n° | 71 | trou libre
 | n° | 72 | trou libre
 | n° | 73 | trou libre
 | n° | 74 | trou libre
 | n° | 75 | base du transistor TR2 = SFT306 (ou 307)
 | n° | 76 | patte du transformateur FA72

CONTROLE AVEC L'APPAREIL DE MESURE

Contrôle du point de fonctionnement

Alimentez votre amplificateur avec les deux piles en série (le - au 72, le + en 71).

A l'aide du contrôleur universel Eurelec, vous allez effectuer quelques mesures. Les résultats sont résumés dans le tableau de la figure 8.

Si vous releviez une différence avec les valeurs indiquées, il y aurait lieu d'examiner l'étage en panne et de vérifier successivement :

  • les soudures
  • la continuité
  • la valeur des résistances
  • les transistors et la tension des piles

Contrôle en alternatif

Ce contrôle sera fait à l'aide de votre générateur Signal Tracer ; mais auparavant vous allez relier la sortie détection de votre amplificateur FI à l'entrée de l'amplificateur BF :

Pour cela soudez :

  • un fil isolé de 10 cm environ entre le trou 73 de la plaquette FI et le trou 4 de l'amplificateur BF.
  • un fil isole de 20 cm entre le + pile et le trou 46 du module BF.
  • un fil isolé de 20 cm entre le - pile et le trou 44 du module BF.
  • une résistance de 10kΩ entre 73 et la masse de la plaquette FI.
  • placez la pince crocodile de votre signal tracer à la masse. Puis portez la pointe de touche en contact avec le point chaud du secondaire du transformateur FA73 c'est-à-dire en 64. Vous devez percevoir un son. Si ce n'était pas le cas, il y aurait lieu d'examiner successivement :
    • le secondaire FA 73 (court-circuit)
    • le condensateur C 14 (court-circuit)
    • la diode (coupée)
  • portez maintenant la pointe de touche en contact avec la base de TR3. Le son doit être légèrement plus fort, car vous bénéficiez du gain de cet étage. Si vous n'obtenez aucun son, cela impliquerait :
    • primaire FA 73 en court-circuit
    • le condensateur d'accord C 13 en court-circuit
    • le transistor TR 3 défectueux
  • placez la pointe de touche sur la base de TR2. Le son perçu doit être encore plus fort. En effet vous bénéficiez maintenant du gain de deux étages. Si cela n'était pas, examinez :
    • le secondaire du transformateur FA72 (court-circuit)
    • le primaire du transformateur FA72 (court-circuit)
    • le condensateur d'accord CIQ (court-circuit)
    • transistor TR2 défectueux
  • enfin, dernier contrôle qui vous permettra de conclure au bon fonctionnement de votre module FI. Injectez la sortie de votre "Signal Tracer" à l'entrée de l'amplificateur FI. Placez respectivement la pince crocodile en 1, la pointe de touche en 2. Le son perçu doit être même désagréable par son intensité.

Contrôle du circuit CAS (ou RAS ou CAV)

Ce contrôle présente un intérêt tout particulier car il vous fera comprendre de façon beaucoup plus tangible le principe du CAV (commande automatique de volume) déjà vu précédemment.

  • Placez votre contrôleur en position volts continus. Puis mesurez la polarisation de la base du transistor TR 2, comme vous l'avez fait précédemment.
  • Injectez à l'aide du "Signal Tracer" le signal de ce dernier à l'entrée du module FI.

L'aiguille du galvanomètre qui indiquait une tension de l'ordre de 150mV doit dévier légèrement vers la gauche, ce qui indique une diminution de polarisation. En effet, la tension de polarisation (négative), devient moins négative (c'est-à-dire plus positive) en présence d'un signal.

Ainsi la présence du signal modifie la polarisation du transistor TR 2 et cela suivant l'amplitude de ce signal.

Voici terminés les contrôles relatifs au module FI.

CARACTERISTIQUES DE L'AMPLIFICATEUR FI

L'amplificateur que vous venez de réaliser est accordé sur la fréquence intermédiaire de 480kHz. Vous avez remarqué en effet que les transformateurs FA71, FA72, FA73, possèdent chacun un noyau qui permet de les régler sur cette fréquence. Ces réglages seront effectués dans la dernière leçon pratique. Vous n'avez pas à y toucher pour le moment. En effet, les transformateurs sont préréglés par le constructeur et vous n'aurez en principe qu'à les retoucher légèrement.

On ne saurait parler de cet amplificateur sans mentionner sa bande passante qui est de 5kHz environ.

Si vous possédez un générateur HF et un voltmètre alternatif, il serait très intéressant pour vous de vérifier cette caractéristique.

REMARQUE

Vous avez pu remarquer la présence de trous restés libres. Ces trous sont destinés au câblage éventuel de condensateur de neutrodynage dans le cas d'un accrochage FI.

Si au cours de vos essais, vous perceviez un sifflement venant du haut-parleur, vous pourrez conclure à un accrochage du circuit FI. Il faudra dès lors neutrodyner les étages TR2 et TR3. Suivant les transistors utilisés, la valeur des capacités de neutrodynage se trouvent modifiées.

Câblez :

  • entre les trous 30 et 40 un condensateur mica Cn1 (figure 6) de 57pF, si le transistor SFT307 possède un point blanc ou bien un condensateur de 86pF, si ce point est jaune.
  • entre les trous 53 et 64 un condensateur mica Cn2 de 19pF pour un transistor à point blanc, un condensateur de 22 pF pour un transistor à point jaune.
  • Si le point de couleur est différent, je vous conseille vivement d'essayer quelques valeurs de condensateurs autour des chiffres préconisés.

Fin du cours 28


PRATIQUE 29

RECEPTEUR SUPERHETERODYNE (III)

Au cours de cette Pratique, vous allez effectuer le montage sur table de votre récepteur à transistors. Auparavant vous devrez câbler le circuit HF.

Partie HF

Le schéma de ce circuit est représenté en figure 1. Les éléments indiqués en traits gras sont ceux que vous câblerez sur la plaquette. Vous remarquera en particulier que le transformateur oscillateur n'est pas monté sur la plaquette HF mais sur le bloc à touches ainsi que le transformateur FA 71 qui lui fait partie du module FI.

En ce qui concerne le fonctionnement en continu, le circuit HF ne présente aucune difficulté. Vous reconnaissez le pont de base R2 - R1. La cellule R4 - C5 assure du point de vue alimentation l'indépendance de cet étage par rapport aux suivants.

  1. L'oscillation locale

    2. La première fonction du circuit HF est de fournir sa propre oscillation. Vous remarquerez en effet, la présence d'un transformateur oscillateur à trois enroulements, qui couple magnétiquement le collecteur et l'émetteur de TR1.

  2. Le battement : FI

    3. La deuxième fonction du circuit est d'opérer un battement entre la fréquence de réception qui est appliquée à la base du transistor TRI, et l'oscillation locale : le mélange ainsi obtenu produit la "fréquence intermédiaire" (FI).

  3. L'amplification

    4. Enfin dernière fonction de ce montage : son rôle d'amplificateur pour la fréquence intermédiaire avec le transformateur accordé Fia 480 kHz.

CABLAGE

La plaquette bakélite cuivrée se présente comme en figure 2.Vous allez maintenant tout d'abord numéroter les différents trous, comme indiqué en figure 3. Ensuite vous devrez câbler les éléments sur la plaquette suivant leur emplacement respectif indiqué en figure 4.

Tous les éléments seront montés debout côté bakélite : je vous signale que leur hauteur ne doit pas dépasser 15 mm au dessus de la plaquette de bakélite.

Câblez dans l'ordre :

  1. le condensateur plaquette Cl = 50kpF entre les trous 6 et 10
  2. le condensateur plaquette C2 = 10kpF entre les trous 15 et 16
  3. le condensateur plaquette C5 = 50kpF entre les trous 20 et 24
  4. la résistance R1 = 2,7kΩ entre les trous 19 et 23
  5. la résistance R2 = 27kΩ entre les trous 9 et 14
  6. la résistance R3 = 1kΩ entre les trous 17 et 22
  7. la résistance R4 = 1kΩ entre les trous 7 et 8
  8. le transistor TR1 - SFT308

    9. Le collecteur (point de couleur) en 12
    La base en 13
    L'émetteur en 18

NOTA : Les caractéristiques du transistor SFT308 sont identiques au SFT108. Pour cette raison le SFT 308 ne figure pas dans les Lexiques.

CONTROLE VISUEL

Vérifiez soigneusement votre câblage à l'aide de la figure 4. Attention aux court-circuits entre les circuits imprimés.

CONTROLE A L'APPAREIL DE MESURE

Avant d'entreprendre l'essai sur table de l'ensemble du récepteur, vous allez réaliser un petit montage destiné à vérifier le bon fonctionnement du module HF.

Le schéma de ce montage correspond à celui de la figure 1 à la différence près que le primaire du transformateur FA71 va se trouver shunté.

Pour cet essai vous utiliserez les trois éléments suivants :

  • le module H F que vous venez de câbler
  • le bloc à touches
  • le condensateur variable 280/120pF

Pour cela vous devez réaliser les connexions suivantes :

  1. câblez 10 cm de fil isolé entre le trou 2 du module HF et le trou 11 du bloc HF.
  2. câblez 10 cm de fil isolé entre le trou 5 du module HF et le trou 12 du bloc.
  3. câblez 10 cm de fil isolé entre le trou 1 du module HF et le trou 10 du bloc.
  4. câblez 10 cm de fil isolé entre le trou 3 du module HF et le + batterie 9 V (2 piles 4,5 V reliées en série).
  5. câblez 10 cm de fil isolé entre le trou 9 du bloc HF et le + 9V.
  6. câblez un fil isolé entre le trou 7 du bloc et la cosse 0 du CV oscillateur (voir figure 11 hors texte).
  7. câblez un fil isolé entre la cosse Q du CV et le + pile.

Alimentez votre circuit à l'aide de deux piles 4,5 Volts reliées en série (le + pile relié en 21 du module HF, le - pile en 4 du module).

Utilisez maintenant le contrôleur universel dans la position volts continu échelle 10 : (voir figure 5).

position mA-continu) en série avec l'enroulement primaire du transformateur oscillateur afin de déterminer la consommation du transistor.

Pour cela :

  • décâblez le fil isolé issu du trou 12 du bloc
  • placez le contrôleur universel dans la position mA continu borne LM (1mA).
  • placez le cordon venant de CC en contact avec le fil isolé que vous venez de décâbler, le cordon venant de la borne LM en contact avec le trou 12 du bloc (les contacts peuvent être réalisés à l'aide de pinces crocodiles).
  • l'aiguille du galvanomètre doit indiquer le passage d'un courant de l'ordre de 0,7 mA.
  • shuntez maintenant l'enroulement collecteur du transformateur oscillateur (c'est-à-dire établissez un court-circuit entre les trous 11 et 12 du bloc). Le galvanomètre indique alors un courant légèrement inférieur à la valeur précédente. Ceci indique que le circuit a cessé d'osciller.

Si vous n'obtenez pas les valeurs indiquées dans le tableau de la figure 5 ni celles relatives à la consommation du transistor TR1, il y aurait lieu de vérifier :

  • La continuité des trois enroulements du transformateur-oscillateur. Je rappelle que l'enroulement émetteur correspond aux trous 9 et 10 du bloc HF ; l'enroulement collecteur aux trous 11 et 12 ; l'enroulement du CV, aux trous 7 et 9.
  • le transistor TR1.
  • la valeur des résistances R1, R2 et R3.
  • les capacités Cl, C2, C5.
  • les soudures.
  • le câblage et en particulier les liaisons provisoires entre le module HF et le bloc.

CARACTERISTIQUES

MODULE OSCILLATEUR HF

Le circuit oscillateur est accordé pour une bande de fréquence comprise entre :

  • 1.000kHz et 2.085kHz dans la gamme PO
  • 630kHz et 755 kHz dans la gamme GO

Les bandes de fréquences sont obtenues par la variation de la capacité du CV oscillateur (120pF :CV fermé, quelques pF :CV ouvert). En ce qui concerne la gamme GO un condensateur ajustable de 3 à 30pF est placé en parallèle afin d'accorder le circuit dans la gamme à couvrir.

  • Le réglage précis de "l'oscillateur local" est réalisé par un noyau ajustable sur le bloc HF, ainsi que par une capacité ajustable montée sur le CV oscillateur.

CIRCUITS DE RECEPTION

  1. Réception sur cadre -(figure 6)

    2. Les bobines PO - GO sont montées sur un bâtonnet ferrite (voir figure 11).

    Je vous rappelle que vous avez reçu ces bobines au début du cours et que je vous avals demandé à ce moment là, de les mettre soigneusement de côté.

    Le schéma du circuit est représenté figure 6.

    Les circuits sont accordés respectivement pour une bande de fréquences comprise entre :

    • 520 et 1.605 kHz pour la gamine PO
    • 150 et 275 kHz pour la gamme GO

    En ce qui concerne la réception en PO, les deux bobines sont placées en parallèle afin de couvrir la gamine désirée.

    Le réglage est obtenu par le déplacement des bobines le long du tube ferrite. Une capacité ajustable (Trimmer) est montée sur le CV accord pour parfaire le réglage.

  2. Réception avec une antenne voiture

    3. Le récepteur que vous êtes en train de réaliser peut également être écouté en voiture. Les bobines d'accord relatives à cette réception sont montées et pré-câblées sur le bloc à touches.

    Le schéma de ce circuit est représenté en figure 7.

    Les bandes de fréquences sont identiques à la réception sur cadre. L'accord est réalisé par l'intermédiaire de deux noyaux plongeurs. En position PO, la bobine GO se trouve en court-circuit, alors qu'en position GO une partie de l'enroulement PO est utilisée.

MONTAGE SUR TABLE

Voici le moment venu ! Vous allez réaliser le montage sur table de votre récepteur.

Auparavant vous devez décâbler tous les fils isolés qui se trouvent sur vos trois modules (BF, FI, HF oscillateur) ainsi que sur le haut-parleur, le CV, et le bloc HF.

Afin d'éviter des court-circuits entre le circuit imprimé des modules BF, FI, HF et le châssis il est recommandé d'intercaler une feuille isolante (un ruban adhésif que vous collerez par exemple sur le châssis à l'emplacement des trois modules).

MONTAGE DES MODULES SUR LE CHASSIS

Les trois modules (BF, FI, HF) seront fixés sur le châssis. Je vous demande de respecter scrupuleusement les indications relatives à ce montage, en particulier en ce qui concerne le câblage des fils isolés.

Fixez la plaquette relais PR 2 (voir figure 8) à l'aide d'une vis tête fraisée et d'un écrou de 3. Reliez les cosses c et d de PR 2 par un petit fil dénudé.

PREPARATION DU MODULE BF

Câblez en introduisant les fils du côté imprimé après en avoir dénudé les extrémités :

  • un fil isolé (rouge par exemple) de 40 mm dans le trou 46 de la plaquette BF
  • un fil isolé (noir par exemple) de 55 mm dans le trou 44 de la plaquette BF
  • un fil isolé (rouge par exemple) de 100mm dans le trou 38 de la plaquette BF
  • un fil isolé (blanc par exemple) de 100mm dans le trou 41 de la plaquette BF
  • un fil blindé isolé de 75 mm (voir fig.8) dans le trou 4. La tresse métallique reste libre pour l'instant, (figure 9).

Afin de pouvoir repérer les fils, je vous invite à les numéroter à l'aide d'un petit morceau de ruban adhésif sur lequel vous porterez le numéro correspondant au trou.

Fixez maintenant le module BF sur le châssis en passant les fils dans les trous M et N comme indiqué sur le dessin de la figure 8.

N'oubliez pas d'intercaler les écrous entre la plaquette imprimée et le châssis afin d'éviter les court-circuits. Remarquez la présence'de deux cosses à souder, fixées sous le châssis à l'aide des écrous de serrage; dès lors vous pouvez souder la tresse métallique du fil blindé isolé sur la cosse CM1.

Placez les deux vis têtes fraisées ainsi que les écrous nécessaires à la fixation ultérieure du module HF (voir figure 8).

MONTAGE DU CIRCUIT FI

Le circuit sera placé dans le prolongement du module B F. Tout d'abord câblez en introduisant les fils du côté imprimé après en avoir dénudé les extrémités :

  1. un fil isolé de 40 mm environ (rouge par exemple) dans le trou 71.
  2. un fil isolé de 40 mm environ (noir par exemple) dans le trou 72.
  3. un fil blindé isolé (de 170 mm environ) : le conducteur central en 73 et la tresse de masse sur c de PR2 (souder la tresse après montage du module).
  4. un fil isolé de 80 mm environ dans le trou 2.
  5. un fil isolé de 160 mm environ dans le trou l

Après ce travail, fixez le module F I sur le châssis en passant les fils dans les trous M et N , comme indiqué en figure 10. Ne pas oublier d'intercaler les écrous entre le module et le châssis.

Reliez maintenant :

  1. le fil isolé 44 venant du module BF à l'oeillet de la cosse e de PR2.
  2. le fil isolé 72 du module FI à cette même cosse e. Soudez.
  3. le fil isolé 46 du module BF à l'oeillet de la cosse d de PR2.
  4. le fil isolé 71 du module FI à cette même cosse d. Soudez.
  5. câblez un fil de 180 mm (noir par exemple) dans la languette e de PR2.

Après cette opération je vous demande de bien vérifier votre câblage.

MONTAGE DU MODULE HF

Les éléments du module HF n'ont pas été représentés sur le dessin de la figure 10, ceci afin de clarifier le schéma.

Câblez en introduisant les fils du côté non imprimé du module, après en avoir dénudé les extrémités :

  1. un fil isolé de 120 mm environ dans le trou 1 du module HF.
  2. un fil isolé de 140 mm environ dans le trou 2.
  3. un fil isolé de 100 mm environ dans le trou 3.
  4. un fil isolé (noir par exemple) 35 mm environ dans le trou 4.
  5. un fil isolé (rouge par exemple) 65 mm environ dans le trou 21.

    6. Reliez maintenant en soudant :

  6. le fil isolé de 35 mm venant du trou 4 du module H F à la cosse e de PR2.
  7. le fil isolé n°2 du module FI au trou 5 du module H F.
  8. le fil venant du trou 21 du module HF à la languette c de PR2. Dès lors vous pouvez fixer le bloc HF sur le dessous du châssis. J'espère que vous n'avez pas oublié les écrous placés entre le châssis et le module HF!
  9. câblez encore un fil (rouge par exemple) de 100 mm environ à la cosse c de PR2. Attention de ne pas dessouder les fils reliés à cette languette.

    10. Passez maintenant les fils n° 1, 2, 3, 1-FI, c dans le trou L du châssis.

    Voici terminé la préparation du châssis avec ses trois modules. Vous allez terminer le montage sur table de votre poste superhétérodyne. Auparavant :

  10. amarrez les deux fils blindés isolés ainsi que le - pile (fil e venant de e de PR 2) à l'aide de la cosse C M 2 qui sera repliée autour de ces derniers (voir figure 11).
  11. fixez la cosse triple CM3 à l'aide d'une vis et d'un écrou après l'avoir repliée à 90° (voir figure 11).
  12. fixez également la plaquette relais PR 1 de la même façon après l'avoir, amputé d'une cosse à l'aide d'une pince coupante.

Le câblage du châssis étant terminé une vérification d'ensemble s'impose.

LIAISONS DIVERSES-(Voir figure 11).

Câblez dans l'ordre :

  1. les deux fils 38 et 41 venant du module BF aux deux cosses du haut-parleur.
  2. le fil blindé isolé 73 venant du module FI à la cosse F du potentiomètre pour le conducteur central et la tresse métallique à la cosse H.
  3. le fil blindé isolé 4 venant du module BF à la cosse G du potentiomètre, la tresse métallique sera soudée à la cosse H.
  4. le fil isolé e venant de PR2 à la cosse J du potentiomètre.
  5. le fil isolé c venant de PR2 et sortant par e trou L à la cosse CM3.
  6. le fil isolé 1FI venant du module FI au trou 12 du bloc à touches.
  7. le fil isolé 2 venant du module HF au trou 11 du bloc.
  8. le fil isolé 1 venant du module HF au trou 10 du bloc.
  9. le fil isolé 3 venant du module HF au trou 8 du bloc.

Vous allez maintenant effectuer des liaisons dont les longueurs ne sont pas précisées et ceci pour une raison très simple : ces Longueurs vont se trouver modifiées lors du montage définitif dans le coffret gainé. Je vous demande cependant d'effectuer des liaisons courtes.

Câblez

  10. un fil isolé entre le trou 9 du bloc et l'oeillet de la cosse a de PR1. Attention ce fil correspond à la masse de votre bloc. L'oeillet sur lequel vous devez le souder doit correspondre à la masse du châssis par l'intermédiaire de la vis de serrage.
  11. un fil isolé entre l'oeillet b de PR 1 et le trou 1 du bloc.
  12. un fil isolé entre le trou 7 du bloc et la cosse 0 du condensateur variable.
  13. un fil isolé entre le trou 6 du bloc et la cosse P du condensateur variable.
  14. un fil isolé entre la cosse CM3 et la cosse Q du condensateur variable.
  15. un fil isolé entre le trou 5 du bloc et la cosse D de la bobine GO après avoir monté cette dernière sur le ferrite comme indiqué figure 11. (la bobine G 0 comporte un nombre de spires beaucoup plus grand que la bobine PO).

    16. un fil isolé entre le trou 4 du bloc et la cosse C de la bobine GO.

  16. un fil isolé entre le trou 3 du bloc et la cosse A de la bobine PO après l'avoir montée sur le ferrite.
  17. un fil isolé entre la cosse Q du CV et la cosse de masse B de la bobine PO.
  18. câblez le condensateur ajustable Trimmer GO ; C4 (3 à 30pF). L'axe du rotor sera soudé sur la languette de PR1 (correspondant à la masse), la cosse du stator sera soudée sur l'autre languette.
  19. reliez les cosses de masse E et B des bobines par un fil isolé.

Avant de connecter les piles d'alimentation je vous demande de vérifier très consciencieusement toutes les liaisons que vous venez d'effectuer. Le résultat positif est fonction de cette dernière vérification, et il serait dommage de le compromettre .

ESSAI DU MONTAGE SUR TABLE

Après la vérification de l'ensemble :

  • reliez le + pile à la cosse masse E de la bobine GO.
  • fermez le potentiomètre et reliez le - pile à la cosse I du potentiomètre.
  • ouvrez maintenant le potentiomètre à fond vous devez percevoir un bruit de souffle venant du haut-parleur.

Remarque - Si vous n'entendez pas de souffle dans le haut-parleur,fermez immédiatement le potentiomètre. Débranchez le fil reliant le - pile et la cosse I du potentiomètre et intercalez le contrôleur universel, sur la position mA-CC (échelle 250 mA). Le courant moyen de repos, en l'absence de station, doit être de l'ordre de 5 à 10mA. ; ce courant augmente à 50 - 60mA en présence d'une station.

RECEPTION SUR CADRE

(La position CADRE correspond à la touche A-C en position haute)

Appuyez sur la touche du bloc correspondant à la gamme PO.

En tournant l'axe de CV vous devez capter une station. Orientez le ferrite dans la direction optimum.

Réglez les noyaux des transformateurs FI afin d'obtenir le maximum de son. (les transformateurs étant préréglés, vous ne devrez en principe que retoucher très légèrement les noyaux autour de leur position de départ).

Recherchez une station proche de la fermeture complète du CV.

Réglez le noyau de l'oscillateur qui se trouve sur le bloc afin d'obtenir le maximum de son.

Faites glisser la bobine PO le long du ferrite afin d'obtenir la réception optimum.

Appuyez maintenant sur la touche du bloc correspondant à GO.

Recherchez une station et réglez le trimmer GO afin d'obtenir le maximum de son, après avoir orienté le cadre dans la direction donnant la meilleure réception.

Faites glisser la bobine GO le long du ferrite afin d'obtenir la réception optimum.

RECEPTION SUR ANTENNE

Câblez un fil isolé de 30 cm par exemple dans le trou 2 du bloc H F.

Appuyez sur la touche du bloc correspondant à Antenne ainsi que sur la touche PO.

Vous devez recevoir les stations de la gamme en pinçant entre les doigts le bout du fil servant d'antenne.

Essayez de la même façon la gamme GO.

Dans la prochaine pratique vous monterez votre récepteur dans son coffret gainé et en ferez le réglage définitif.

Fin du cours 29


PRATIQUE 30

RECEPTEUR SUPERHETERODYNE (IV)

Au cours de la précédente Pratique vous avez effectué le montage sur table de votre récepteur et vous en avez fait l'essai.

Maintenant que vous êtes certain de son bon fonctionnement vous allez pouvoir le fixer définitivement à l'intérieur de son coffret et achever le réglage entrepris.

MONTAGE DANS LE COFFRET

Auparavant vous allez décâbler complètement le bloc à touches, le potentiomètre, le cadre avec ses bobines, le condensateur variable, le haut-parleur, les piles, ainsi que le fil isolé reliant la cosse triple au condensateur et ceux reliant la plaquette relais PR 1 au bloc à touches. Les modules restent fixés sur le châssis ainsi que tous les fils de liaison câblés sur ces modules.

FIXATION DU HAUT-PARLEUR

Montez le haut-parleur comme indiqué en figure 1 et fixez-le à l'aide des écrous et rondelles de 3. Attention : Si la vis A existe sur votre coffret, vous devrez la raccourcir a 4 mm après la fixation du HP, de façon à ce qu'elle ne touche pas la bobine du bloc HF.

PREPARATION DU BLOC ET DU CADRE FERRITE

  1. Fixez une équerre 15 x 15 sur chaque support en plastique comme indiqué en figure 2 à l'aide de vis et écrous.
  2. Fixez ensemble la barrette support, le bloc à touches les deux supports ferrite, comme indiqué sur le dessin.
  3. Dans le cas, où un jeu existerait entre 1'entretoise courte et le bloc à touches, il y aurait lieu de glisser une rondelle de 1 mm, de façon à empêcher un éclatement de la bakélite du bloc au moment de son serrage.
  4. Enfilez le ferrite dans les supports plastiques, puis placez les bobines. Vous allez effectuer, maintenant, quelques liaisons entre les bobines et le bloc. Voua remarquerez que les fils isolés sont introduits du côté bakélite du bloc et par conséquent passent sous ce dernier (figure 3).

Soudez maintenant :

  5. Un fil isolé de 120 mm environ depuis le point D de la bobine GO au trou 5 du bloc à touches.
  6. Un fil isolé de 100 mm environ entre le point G de la bobine GO et le trou 4 du bloc.
  7. Un fil isolé de 90 mm environ entre le point A de la bobine PO et le trou 3 du bloc.
  8. Un fil isolé de 170 mm environ entre le point B (masse) de la bobine PO et le point E (masse) de la bobine GO.
  9. Un fil isolé de 140 mm environ au point 2 du bloc.Ce fil sera relié ultérieurement à la prise antenne—auto.

FIXATION DU BLOC

Le schéma de la figure 3 vous indique la position du bloc à l'intérieur du coffret.

  1. Placez d'abord les entretoises (longues) en regard des vis noyées.
  2. Glissez deux rondelles de 3 sur chaque vis. Ce nombre pourra être différent en fonction de la coïncidence du bloc et de la fenêtre.
  3. Montez l'ensemble du bloc en introduisant les encoches de la barrette en regard des vis noyées.
  4. Placez les rondelles et vissez à l'aide des écrous de diamètre 3.

FIXATION DU POTENTIOMETRE

  1. Montez le potentiomètre sur son équerre suivant le dessin de la figure 4. Fixez-le à l'aide de son écrou et de la rondelle éventail. Vous placez la molette en la faisant glisser sur l'axe du potentiomètre.
  2. Fixez l'ensemble comme indiqué figure 5 à l'aide des rondelles et écrous de 0 3. Un déplacement horizontal du potentiomètre et un déplacement vertical de la molette permettront de positionner cette dernière en regard de la fenêtre (Trous oblongs à agrandir à la lime si nécessaire).

FIXATION DU CONDENSATEUR VARIABLE

  1. Placez le condensateur variable sur son support à l'aide de trois vis à tête fraisée diamètre 3 longueur 5 et de trois rondelles (figure 6).
  2. Câblez sur la cosse 0 du condensateur variable un fil isolé de 90 mm environ après avoir dénudé ses deux extrémités.
  3. Sur la cosse P, un fil isolé de 85 mm environ après avoir dénudé ses deux extrémités.

  4. Fixez l'ensemble dans le boitier suivant la figure 5 après avoir placé une rondelle et un écrou en regard de chaque vis (Trous oblongs à agrandir à la lime si nécessaire).
  5. Bloquez à l'aide de vis et rondelles.

PREPARATION DU BOUCHON QUATRE BROCHES

Soudez un fil rouge de 15 cm environ dans la fiche mâle A du bouchon quatre broches et un fil noir de 15 cm dans la fiche B (figure 7).

Attention à bien orienter le bouchon quatre broches. Les fiches A et B sont les plus écartées.

Enfilez le capuchon en plastique.

FIXATION DE LA PLAQUETTE PR3

  1. Reliez les cosses f et g de PR3 par un petit bout de fil câblé entre les oeillets.
  2. Câblez un fil isolé de 70 mm à la cosse g.
  3. Un fil isolé de 230 mm environ à la cosse h.
  4. Un fil isolé de 65 mm environ à la cosse g (voir figure 5).
  5. Le fil rouge venant du bouchon quatre broches à la cosse f et le fil noir à la cosse h.
  6. f) Fixez maintenant PR3 suivant la figure 5.

FIXATION DU CHASSIS

  1. Soudez maintenant les fils venant des trous 38 et 41 du module BF aux cosses du haut-parleur.
  2. Montez le châssis dans le coffret. N'oubliez pas les rondelles ainsi que la plaquette PR1 et la cosse de masse CM3 (figure 8) (Trous oblongs à agrandir à la lime si nécessaire).
  3. Veillez à ne pas serrer les fils du haut-parleur entre ce dernier et le châssis.

CABLAGE DES LIAISONS

(Revoir figure 11 hors texte Pratique 29).

Câblez :

  1. Le fil isole venant de la cosse e de PR 2 à la cosse J du potentiomètre.
  2. Le fil blindé isolé venant du trou 73 du module FI à la cosse F du potentiomètre, la tresse métallique sera reliée à la cosse H.
  3. Le fil blindé isolé venant du trou 4 de l'amplificateur BF à la cosse G du potentiomètre, la tresse métallique à la cosse H.
  4. Le fil isolé 1FI sortant du trou L au trou 12 du bloc HF.
  5. Le fil isolé venant du trou 2 du module HF sortant du trou L au trou 11 du bloc.

  6. Le fil isolé venant du trou 1 du module HF sortant du trou L au trou 10 du bloc.
  7. Un fil isolé de 60 mm environ entre le trou 9 du bloc et l'oeillet correspondant à la cosse a de PR1.
  8. Le fil isolé venant du trou 3 du module HF, à travers le trou L, au trou 8 du bloc.
  9. Le fil isole venant de la cosse 0 du condensateur variable au trou 7 du bloc.
  10. Le fil isolé venant de la cosse P du condensateur variable au trou 6 du bloc.
  11. Un fil isolé de 50 mm environ entre la cosse triple et la cosse Q du condensateur variable.
  12. Le fil isolé de 70 mm environ venant de la cosse g de PR3 à la cosse B (masse) de la bobine PO.
  13. Le fil isolé de 65 mm environ venant de la cosse g de PR3 à la cosse CM3.
  14. Le fil isolé de 230 mm environ venant de la cosse h de PR3 à la cosse I du potentiomètre en faisant passer ce fil entre les entretoises longues et la paroi du coffret.
  15. Reliez enfin par un fil isolé de 60 mm environ le trou 1 du bloc à la cosse b de PR1.

MISE EN PLACE DU CADRAH GRAVE ET DE LA MOLETTE DE CV

Placez le cadran gravé comme indiqué figure 9 après avoir replié ses pattes à 90°. Si l'épaisseur du coffret ne permet pas le maintien du cadran à l'aide des trois pattes repliées, il sera nécessaire de couper ces dernières et de coller le cadran sur le coffret. Attention à bien centrer le cadran par rapport à l'axe du CV.

Placez maintenant l'aiguille mobile sur la molette en matière plastique, puis enfilez la molette sur l'axe du CV. Positionnez cette dernière de telle sorte que lorsque le CV se trouve complètement fermé, l'aiguille occupe une position horizontale. A ce moment, collez l'aiguille.

MISE EN PLACE DU BOITIER DE PILES

Prenez les deux piles neuves que vous avez reçues dans le dernier groupe de matériel. Montez-les dans le boitier puis placez ce dernier à l'intérieur de l'ébénisterie (voir figure 1),

Ouvrez l'interrupteur.

Si après la mise en place dans le boîtier,vous percevez un sifflement issu du haut-parleur, cela indiquerait la présence d'un accrochage dans la partie FI. Cet accrochage peut être supprimé par la mise en place de condensateurs de neu-trodynage Cnl et Cn2 comme nous l'avons vu en son temps.

Rappelons qu'il faut câbler dans ce cas :

  • Entre les trous 30 et 40 du circuit FI un condensateur mica Cnl de 57pF si le transistor SFT307 possède un point blanc ou bien un condensateur de 86pF, si ce point est jaune.
  • Entre les trous 53 et 64, un condensateur mica Cn2 de 19pF pour un transistor SFT307 à point blanc, un condensateur de 22pF pour un transistor à point jaune.
  • Un fil isolé de 25 mm environ entre les trous 33 et 74 du module FI.

Vous devez recevoir plusieurs stations, étant donné que vous avez vérifié tous vos circuits dans la dernière Pratique. Au cas où vous n'avez aucun son, fermez immédiatement le potentiomètre et vérifiez le bon branchement du bouchon quatre broches. Une inversion de polarité serait fatale à vos transistors. Un recueil de notes de dépannage vous est donné en fin de cette Pratique.

ALIGNEMENT DU RECEPTEUR

ALIGNEMENT AU GENERATEUR HF MODULE

Le générateur HF modulé (comme le générateur HF type 605 du Cours Supérieur de Mesures Electroniques EURELEC) est l'appareil idéal pour l'alignement des récepteurs Radio.

Si vous possédez un tel appareil je vous invite très vivement à l'utiliser.

1°) Réglage de la partie FI :

  • Faites une boucle autour de votre ferrite avec un petit fil isolé de 10 cm environ, puis connectez la sortie de votre générateur aux deux extrémités du fil isolé, (voir figure 10).
  • Placez la fréquence de votre générateur à 480 kHz puis réglez successivement les transformateurs FA73, FA72, FA71 à l'aide d'un petit tournevis isolé par déplacement du noyau, afin d'obtenir le maximum de son.

2°) Réglage de la partie oscillatrice :

  1. Gamme PO - Appuyez sur la touche PO (en position cadre).
    • Placez votre générateur sur 520 kHz.
      • Fermez complètement le CV.
    • Réglez le noyau du transformateur oscillateur qui se trouve sur le bloc afin d'obtenir le maximum de son.
    • Placez maintenant votre générateur sur 1 605 kHz (CV ouvert).
      • >
    • Réglez le Trimmer du CV oscillateur à l'aide du tournevis isolé en le passant dans le trou réservé à la prise d'antenne afin d'obtenir le maximum de son.

    Vous avez intérêt à recommencer plusieurs fois ces opérations afin de parfaire le réglage.

    • Si vous avez des difficultés à couvrir la gamme indiquée, il y aurait lieu de câbler un condensateur de 4,7 pF en parallèle sur le CV oscillateur. Pour cela soudez ce condensateur sur le bloc après avoir coupé ses pattes à 10 mm environ, entre les trous 7 et 9.
  2. Gamme GO - Appuyez sur la touche GO (en position cadre).
    • Placez votre générateur sur 150 kHz,
      • Fermez complètement le CV.
    • Réglez le Trimmer GO (condensateur ajustable de 3 à 30 pF), afin d'obtenir le maximum de son.
    • Contrôlez maintenant le "baut de gamme" en ouvrant complètement le CV et en plaçant votre générateur sur 275 kHz.
    • Si nécessaire, refaire cette opération pour améliorer le réglage.

3°) Réglage de la réception sur cadre :

  • Appuyez sur la touche PO (en positon cadre).
  • Placez votre générateur sur 574 kHz.
  • Cherchez à l'aide du CV la position correspondant à cet accord, puis faites glisser la bobine PO le long du ferrite afin d'obtenir la réception optimum.
  • Placez votre générateur sur 1400 kHz.
  • Cherchez à l'aide du CV la position correspondant à cet accord.
  • Réglez le Trimmer du CV accord en passant le tournevis isolé dans le trou réservé à la prise d'antenne, toujours pour obtenir le maximum de son.

Voici terminé l'alignement au générateur HF modulé de votre récepteur superhétérodyne.

ALIGNEMENT SANS GENERATEUR HF

  1. Réglage de la partie FI :
    • Appuyez sur la touche PO.
    • Cherchez une station faible dans le "bas de gamme",
    • Orientez votre poste dans la position optimum.
    • Réglez les noyaux des transformateurs FA 71, FA 72, FA 73, afin d'otenir le maximum de son.
  2. Réglage de la partie oscillatrice :
    • Placez l'aiguille du cadran en face de France 1,
    • Réglez le noyau de l'oscillateur afin d'obtenir le maximum de son dans cette position,
    • Placez ensuite l'aiguille du cadran en face de France 3 et faire correspondre la station en réglant le Trimmer du CV oscillateur.
    • Appuyez sur la touche GO.
    • Orientez le poste dans la positon optimum.
    • Placez l'aiguille en face de France 1.
    • Réglez le Trimmer 3 à 30 pF afin d'obtenir le maximum de son sur la station.
    • Parfaire ce réglage en vous plaçant sur Luxembourg par exemple.
  3. Réglage de la réception sur cadre :
    • Appuyez sur la touche PO.
    • Orientez le poste dans la position optimum.
    • Recherchez Bruxelles (proche de France 1).
    • Faites glisser la bobine PO le long du ferrite afin d'obtenir le maximum de son sur cette station.
    • Placez vous ensuite sur France 3 et réglez le Trimmer du CV accord au maximum de son.
    • Appuyez sur la touche GO.
    • Orientez le poste.
    • Faites glisser la bobine GO le long du ferrite afin d'obtenir le maximum de son.

II sera vraisemblablement nécessaire de recommencer plusieurs fois toutes ces opérations afin d'obtenir un très bon alignement de votre récepteur.

NOTA : Lorsque le poste est correctement aligné, on doit retrouver France 1 (Paris Inter) par simple commutation PO-GO.

ALIGNEMENT DU RECEPTEUR AVEC L'ANTENNE VOITURE

Vous pouvez maintenant placer la prise d'antenne et la fixer sur la face droite de l'ébénisterie en introduisant à force du côté interne le clips à griffes (voir figure 1).

Soudez le fil isolé venant du trou 2 du bloc à la cosse centrale de la prise.

Reliez la cosse de masse du clips à griffes à la cosse Q du CV.

Si vous possédez une voiture avec antenne, introduisez la fiche antenne dans la prise. Appuyez sur la touche antenne de votre récepteur ainsi que sur la touche PO. Recherchez une station, et à l'aide d'un tournevis isolé réglez la bobine d'accord PO, qui se trouve sur le bloc, afin d'obtenir la meilleure réception possible.

La même opération sera faite en ce qui concerne la gamme GO, en réglant la bobine d'accord GO.

DERNIERES VERIFICATIONS

Votre récepteur étant définitivement aligné, bloquez les noyaux des transformateurs FI (FA 71, FA 72, FA 73) par une petite goutte de cire.

Vérifiez également que le potentiomètre de gain fonctionne parfaitement. Le volume doit augmenter ou diminuer suivant le sens de rotation. En tournant le potentiomètre complètement à gauche vous devez entendre le "clac" caractéristique et le récepteur doit s'éteindre.

La signature "EURELEC" sera mise en place et collée dans les trous prévus à cet effet (à gauche au dessus du haut-parleur).

La figure 11 hors texte donne le schéma électrique d'ensemble du récepteur.

NOTES DE DEPANNAGE

Le potentiomètre de volume ne fonctionne pas
  • Contrôlez la variation de résistance entre le curseur et la masse.
  • Contrôlez le branchement des fils blindés.
Le HP gratte
  • Vérifiez que les deux fils de sortie de la bobine mobile sont bien fixés sur la membrane.
  • Contrôlez que les fils souples de liaison entre la membrane et les cosses ne gênent pas la membrane.
La réception s'interrompt par moment
  • Il s'agit vraisemblablement d'un faux contact. Frappez légèrement sur les éléments afin de localiser une mauvaise soudure éventuelle.
Remarque au sujet de l'alignement du récepteur
  • Rappelez-vous que vous réglez les noyaux pour la fréquence la plus basse (c'est-à-dire CV complètement fermé), et les Trimmers pour les fréquences les plus hautes (c'est-à-dire CV ouvert).

COMMENT DETECTER UNE PANNE EVENTUELLE ?

Le haut-parleur reste muet. Il importe tout d'abord de localiser la panne. La méthode de dépannage classique consiste à partir du HP et de remonter successivement les différents étages.

Contrôle de l'amplificateur BF
  • Après avoir tourné le potentiomètre de gain au maximum, touchez à l'aide d'un tournevis le curseur du potentiomètre. Vous devez percevoir un craquement significatif venant du HP: vous pouvez conclure au bon fonctionnement de l'amplificateur BF.
  • Dans le cas contraire, vous devez examiner attentivement le circuit : essai en alternatif à l'aide du générateur "signal tracer" dont le signal de sortie sera injecté sur les bases des différents transistors.
  • Contrôle en continu à l'aide du contrôleur type Eurelec (revoir à ce sujet les valeurs indiquées dans la Pratique 27).
Contrôle de l'amplificateur FI
  • Toujours à l'aide du tournevis vous touchez la base des transistors. Vous devez percevoir des crachements venant du haut-parleur ; toutefois, cela n'implique pas le bon fonctionnement du module.

    La solution idéale consiste âpres avoir relevé les points de fonctionnement en continu, (Pratique 28) à injecter sur l'entrée de chaque transistor, puis à l'entrée du module un signal HF modulé de 480 kHz.
    Là encore en l'absence d'un générateur HF modulé, le signal Tracer sera d'un secours appréciable.
Contrôle de L'oscillateur local
  • Le contrôle est assez délicat. En effet, le relevé des points de fonctionnement en continu (Pratique 29} n'implique pas d'une manière systématique que le transistor TR1 oscille. L'utilisation d'un oscilloscope est la méthode la plus pratique. Toutefois un contrôle ohmmique des enroulements du transformateur oscillateur élimine bien des recherches,
Contrôle de la partie réception
  • Une localisation de la panne est très facile à déceler. Il faut dans ce cas essayer successivement chaque gamme :

      • Sur position cadre PO
      Sur position cadre GO
      Sur position antenne PO
      Sur position antenne GO

    Dans ce cas,seule la partie du circuit de réception correspondant à la gamme utilisée doit faire l'objet d'une vérification attentive.

NOTA - Avant la recherche d'une panne éventuelle , il y a lieu de vérifier la tension de vos piles : bien des mesures et vérifications seront ainsi évitées !

Fin du cours 30


Eurelec Schémathèque

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/schemateque/schemateque.htm

Numérisation Alain PASQUET - Mise en page Pascal CHOUR - 2016

La schémathèque des récepteurs à transistors comprend 7 fascicules judicieusement répartis dans le cours.

Elle constituera un recueil de notes intéressantes tant didactiques que techniques : didactiques en tant qu’elles vous donneront une idée générale des qualités intrinsèques des produits de notre industrie nationale ainsi que celle des pays Européens, techniques parce qu’elles pourront vous aider utilement pour le contrôle ou pour le dépannage éventuel des récepteurs à transistors existant actuellement sur le marché.

Feuilletez souvent les différents fascicules de votre schémathèque, surtout dans les premiers temps afin d’y découvrir les nouveaux circuits ou des éléments inconnus ; toutefois ne vous inquiétez pas outre-mesure si vous ne comprenez pas immédiatement tous les schémas. En effet, avec la suite graduelle du cours et en effectuant successivement tous les exercices prévus, vous réussirez en toute certitude à venir à bout des difficultés que vous pourriez éventuellement rencontrer au début.

Je vous conseille donc de conserver avec le maximum de soin les fascicules que vous recevrez au fur et à mesure, bien que vous puissiez ne pas obtenir de résultats ce qui se comprend très facilement au début : vous pourrez en tirer tout le parti attendu quand vous serez plus avancé dans votre étude.

La première difficulté que vous rencontrerez sera le grand nombre de signes graphiques censés représenter la même chose dans un schéma électrique. En vertu de quoi, pour pouvoir comprendre le fonctionnement d’un circuit déterminé, il est indispensable en premier lieu de connaître la signification de chacun des symboles contenus dans le schéma de ce circuit.

En France, il existe une normalisation précise des signes graphiques (ou symboles) pour les télécommunications et les appareils s’y rapportant, ce qui en fait doit faciliter notablement l’interprétation des schémas. Toutefois tous les constructeurs n’ont pas encore adopté ces signes normalisés pour l’ensemble des schémas relatifs aux appareils qu’ils réalisent.

En conséquence de quoi, afin que vous n’ayez aucune difficulté d’interprétation, j’ai tenu à réunir dans un seul recueil aussi complet que possible un grand nombre de symboles de constructeurs français et européens.

Afin de vous faciliter le travail d’interprétation dans tous les schémas que vous verrez par la suite, j’ai utilisé les mêmes symboles que ceux exposés dans cette première schémathèque.

Les différents symboles désignant un même type d’éléments sont équivalents entre eux, bien qu’ils se différencient notablement l’un de l’autre et dans certains cas ils sont même assez différents.

Retenez présentement que le premier symbole indiqué est celui correspondant à la normalisation française.

En figure 1 sont représentés les différents symboles graphiques adoptés par des divers constructeurs pour représenter schématiquement les transistors du type PNP (figure 1a), les transistors "drift" (figure 1b) et les diodes (figure 1c) ; pour les transistors NPN vous pourrez rencontrer des symboles en tous points similaires à ceux représentant les transistors PNP avec la seule différence que la flèche de l’émetteur qui allait de l’extérieur vers la base, va dans ce cas de la base vers l’extérieur.

En figure 2, vous voyez les différents symboles qui peuvent être utilisés pour représenter de façon schématique les résistances fixes les potentiomètres réglables et ajustables.

En figure 3, sont représentés les signes graphiques utilisés pour schématiser les condensateurs fixes, des condensateurs variables à 1 ou 2 cages couplées et des condensateurs ajustables.

Notez encore dès maintenant que dans certains cas les symboles peuvent être accompagnés d’autres signes particuliers, leur signification étant en général précisée sur le schéma même.

Les symboles relatifs aux différents types d’inductances et de transformateurs sont indiqués en figure 4 ; pour les inductances et transformateurs sur circuit magnétiques à tôles, on adopte respectivement les représentations des figures 4a et 4d, pour les inductances et les transformateurs sur circuit magnétique à poudre (ou ferrite) agglomérées, celles des figures 4b et 4e, et quand ces derniers éléments sont réglables on adopte les représentations des figures 4c et 4f.

Ensuite en figure 5 sont reportés les symboles utilisés pour la représentation des haut-parleurs.

Pour indiquer les connexions électriques on utilise normalement les symboles illustrés en figure 6a : quand on veut indiquer que les deux conducteurs se croisent sans qu’il y ait contact électrique entre eux, on adopte les représentations de la figure 6a (dans certains schémas l’un des deux conducteurs est interrompu, il n’y a ni point ni pontet, mais cette méthode de représentation est moins correcte).

Quand inversement, les deux conducteurs sont en contact électrique on les représente comme en figure 6b où un point à l’intersection des deux traits symbolise le contact entre les deux conducteurs.

En figure 7, sont réunis les signes graphiques se rapportant à différents types d’éléments ; plus précisément, en figure 7a se trouvent les symboles se rapportant aux batteries de piles ou d’accumulateurs, en figure 7b, les symboles des prises d’antennes et enfin en figure 7c ceux des prises de terre ou de masse.

Dans les schémas électriques des appareils, il n’y a pas seulement les signes graphiques de chacun des éléments dont ils sont composés, comme vous pourrez facilement le constater, il y a aussi des nombres : ils indiquent la valeur nominale de l’élément correspondant et éventuellement aussi d’autres renseignements utiles.

Dans des cas particuliers il se peut que les unités des mesures utilisées ne soient pas expressément marquées : vous devez alors bien vous rappeler que par convention, les valeurs des potentiomètres et des résistances sont exprimées en ohms (Ω), celles des selfs en microhenry (µH) et celles des capacités en picofarads (pF).

Vous pouvez trouver les nombres suivis des lettres k, M, m ou µ qui veulent dire respectivement qu’il faut multiplier par 1.000, 1.000.000,et diviser par 1.000 ou 1.000.000 l’unité fondamentale, en l’occurrence l’Ohm, le Henry ou le Farad.

Attention dans le cas des condensateurs en particulier, on trouve des expressions mµF ou nF

1 mµF = 1 nF = 10-9F = (1 Farad)/1.000.000.000

Je vous rappelle aussi que :

1 pF = 10-12F = (1 Farad)/1.000.000.000.000

Enfin certains constructeurs peu sérieux qui ne disposent pas du caractère µ le remplacent par la lettre M qui en réalité signifie l’opposé. Aussi si vous voyez écrit 10 MF ne croyez pas qu’il s’agisse de 10 mégafarads, valeur astronomique irréalisable mais bien plutôt de 10 microfarads qui est déjà la valeur d’une capacité assez importante.

En figure 8, sont reportés quelques exemples d’indications des valeurs des éléments.

Dans le cas des condensateurs, vous pouvez trouver outre la valeur de la capacité, la valeur de la tension de service (VS) ou d’essai (VE) soit en volts soit en kilovolts reportée après la valeur de la capacité et séparée d’elle par un trait oblique.

Pour les condensateurs électrochimiques enfin, outre la valeur de la capacité, on indique souvent la tension de service (VS) exprimée en volts.

SCHEMAS DE POSTES

AEG Carina

Allocchio Bracchini - mod. 2011

Allocchio Bracchini - mod. 2012

Allocchio Bracchini - mod. 2020

Autovox RT 51

Autovox Transmobil 2 mod. TR 222

Blaupunkt Autoradio mod. Westerland

Braun Taschenempfänger T4

Braun Taschenempfänger T31

Braun Transistor K

CGE Mod 0596 "All Transistor"

Condor mod. 2280

Continental mod. TR100

Continental mod. TR208

Crown mod. TR666

Crown mod. TR820

Geloso mod. G.308 a

Graetz Joker 834

Graetz Susi 830

Loewe Opta Dandy

Loewe Opta Dolly

Loewe Opta Lissy

Loewe Opta Lord 4930

Loewe Opta Lord 5930

Philips L0X90T

Philips L0X95T

Philips L1D90TT

Philips L1X75T

Philips L2X97T

Philips L3D00T

Philips L3X71T